首页

印光法师文钞(一、二、三编)

净土典籍校对小组录入， “中华佛典宝库”网站制作
 http://amtf.fjnet.com/jingtu/， http://www.fodian.net


卷首题词并序

    是阿伽陀，以疗群疚。契理契机，十方宏覆。普愿见闻，欢喜信受。联华萼于西池，等无量之光寿。庚申暮春，印光老人文钞镌板。建东，云雷，嘱致弁辞。余于老人向未奉承，然尝服膺高轨，冥契渊致。老人之文，如日月历天，普烛群品。宁俟鄙倍，量斯匡廓。比复敦促，未可默已。辄缀短思，随喜歌颂。若夫翔绎之美，当复俟诸耆哲。大慈后学弘一释演音稽首敬记

    识无量病，与无量药。见佛性故，回己济他。寐叟敬题

   诸三昧中，功高易进，念佛为先。入此三昧已，一切三昧，皆得具足。抑扬之说，信非笃论。法宁有异，异自人耳。今时贤哲，亦盛谈义。然浊智流转，玄言奚裨。自非冥怀凝寂，岂能廓彼重昏。决知火宅无安，乃悟乐邦非邈。故谓从心现境，境即是心。摄所归能，他即是自。欲求方便趣入之道，舍净土何由哉。印光法师，此宗尊宿。俯提弱丧，罄吐诚言。辞致恳恻，与莲池为近。云雷居士，倡缘弘布，深植净因。远征题识，聊为赞喜。其诸大心上士，夙志津拔修途，游履安养者，盖必有质于是也。庚申二月湛翁书

    古德弘法，皆觑破时节因缘，应机调伏众生。　印光大师，文字三昧，真今日群盲之眼也。诵此后，更进以莲池，憨山，紫柏，蕅益诸集，培足信根。庶解行证得，有下手处。启超具缚凡夫，何足以测　大师。述所受益，用策精进云尔。庚申四月八日梁启超敬题

    大矣哉净土之为教也。诸佛出广长舌而赞叹，列祖发真实语以显扬。万汇咸收，三根普被。故念佛往生者，不间下凡上圣。称机利导者，无论教祖禅宗。试观著述传流，经论结集。其间赞扬净土法门者，不一而足。可见佛祖利生之旨，人同此心，心同此理也。我震旦自晋时远祖，溯西竺之高风，结东林之胜社。于是而缁素名流，教宗硕德，都以净土法门，为化导之资，而此宗盛行。乃者去圣时遥，真修日鲜。研教典者，徒滞文言。习宗乘者，罕明心地。欲求秉教修心，真参实悟，于百尺竿头，得一进步者，实不易多觏也。甚且呵佛骂祖，斥净土为小乘。瞎练盲修，嗤念佛为愚事。举世滔滔，迷流蠢蠢。明哲罕遇，慨也何如。惟我普陀印公，智光雪亮，梵行冰清。具正知见，发大慈悲。烛智炬以破昏衢，挥慧剑而裂见网。阐扬正道，挽教海之狂澜。指示真乘，作法门之保障。虽卅年苦行，与世罕通。而四海传名，问津日众。或航海梯山，而请求开示。或鸿来雁去，而乞赐南针。举凡所说所书之只言片句，莫不奉为明训，宝逾奇珍。浙西徐蔚如，瓯东张云雷等诸居士，将印公所为文，一再编录，寿枣流通。阅是编而能循文悟旨，慕果修因者，何可胜计。闲四十年来，奉释尊之诚言，遵智者之悲愿，所以自修而兼利者，其归结处，亦不外一句弥陀，信愿往生而已。今契西居士等，重将印公文，镌板印行，以垂永远。手民将竣，问序于予。利人益物，共结法喜之缘。流水高山，一为知音之奏。安得以不文辞。深愿是编，流布于三千界内，宣传于百亿国中。普使见所未见，共获真修。情与无情，同圆种智。庶不负印老人之无量悲心，与诸居士之连番义举也夫。民国壬戌五月，释谛闲述

    佛以一大事因缘故，出现于世。随机设化，开示种种方便法门。而求其简易直捷，一生可以成办者，莫如念佛求生净土。起信论谓之如来胜异方便，诚方便中之最胜者也。世每以愚夫愚妇所能为，而鄙不屑学，必欲别求玄妙。不知如来说法，无法不玄。所立行门，无门不妙。然大都皆限于上根利智，未能遍引群机。独此净土一门，普被三根，不拣异类。以言玄妙，孰逾于斯。夫华严一经，王于三藏。恒沙法海，靡不赅罗。末后普贤乃为证齐诸佛之善财，宣说十大愿王，导之归向极乐。此之境界，岂凡情所可思议者哉。况夫修行其他法门，必至断惑证真，方出三界。欲了生死，难乎其难。此则但须持名真切，不妨带业往生。一登莲邦，长劫侍佛，亲承教诲，终必至于一生补处。其玄妙为何如。又修他法者，专仗自心佛力，不求他佛加被。知见非正，或致受魔。此则有弥陀愿力摄持，感应道交，永无魔事。其玄妙又何如。大集经中，如来悬记末法亿亿人修行，罕一得道。唯依念佛，得度生死。今正末法时期，欲求解脱，舍此奚由哉。印光法师，为当今有道高僧。博览藏经，淹通宗教。归心净土，自利利他。纵无碍之辩才，弘契机之妙法。诚所谓是如来使，行如来事者。著有文钞，风行于世。辞义深显，理事圆融，实足追云栖灵峰之法轨。兹者诸大居士，发愿捐资刊板，永久流通，广作度生宝筏。马子契西以序请，勉述数语，敬志赞扬。普愿法界诸众生，同往无量光佛刹。上海黄庆澜熏沐序

－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
附明管东溟先生劝人积阴德文（先生名志道，字登之，江苏太仓人，学者称东溟先生，生于嘉靖十四年，卒于万历三十五年，寿七十三。）
    昔人有云，积金遗于子孙，子孙未必能守。积书遗于子孙，子孙未必能读。不如积阴德于冥冥之中，此万世传家之宝训也。其义本于孔圣赞易。文言曰，积善之家，必有余庆。善而曰积，不尚阳德而尚阴德也。庆而曰余，不在一身而在子孙也。必举家咸务阴骘，而后可称积善之家。亦必此身先得本然之庆，而后子孙受其余庆。是故余庆易晓，而本然之庆难晓也。书曰，考终命。又曰，祈天永命。此可以言本庆乎，未尽也。当以二氏因果之说，参合易传之说。道家谓积功行者，天曹除其冥籍，升诸仙籍，以至于入无极大道。佛家谓修净业者，临终往生西方极乐世界，以至于成无上正觉。皆言此身之本庆也，其义隐然合于余庆二字中，而儒者未之察耳。有宋巨儒，兴起斯文。以忠孝节义之纲维末造。真有罔极之功于万世，而于此不无遗照焉。乃廓然尽扫天堂地狱，以及三世修因证果之说也。程朱盖曰，君子有所为而为善，则其为善也必不真，何事谈及因果，其勉君子至矣。以吾观于君子小人之心，无所为而为者至少也。君子之作善也多近名，苟不彻于十方三世之因，必不足以涤其名根。小人之作恶也多为利，苟不惕以罪福报应之果，必不足以夺其利根。程朱勉君子无所为而为善，独不虑小人无所忌而为恶耶。然后知孔子道及余庆余殃之际，乃彻上彻下之言也。愚讲修身齐家之道，一一以孔子之庸德庸言为矩。而所以行庸德，谨庸言，亦必归重于程朱之绳墨。独于三世因果，及三祇修证之实际，则不得不破程朱之关。正欲断君子之名根，拔小人之利根，而使之同修阴骘也。修阴骘亦岂易言。人能充无欲害人之心，充无穿窬之心，则阴骘可修矣。其大要不出老氏之三宝，曰慈，曰俭，曰不敢为天下先，而以忠信出之。报人之德，不报人之怨。分人之过，不分人之功。成人之美，不成人之恶。隐人之恶，不隐人之善。我不负人，而任人之负我。我不谤人，而任人之谤我。以深心提人于生死之海，而人以浅心钝置之，毋弃毋亟。以热心共人于风波之舟，而人以冷心遐遗之，毋忮毋求。销大衅于曲突徙薪，而勋名有所不必取。蒙极诬于明珠薏苡，而心迹有所不必明。为国家扶欲坠未坠之纪纲，则众嫌不必恤，而又不以气节自有也。为世教发难明当明之道术，则众咻不必虞，而又不以门户自标也。流俗之所争趋者吾避之，流俗之所共恶者吾察之。幽则必阐，而过则必原。其道必不诡于中庸，而其心则不求人知，而求天知。不患人之不己知，而求为可知。求可知之中，不求可为乡愿知，而求可为狂狷知。不求可为狂狷知，而求可为中行知。不求可为一乡一国之善士知，而求可为天下之善士知。不求可为天下之善士知，而求可为万世之善士知。亦不必求为万世之善士知，而求可为依中庸之君子遁世不见知而不悔者，默相知于天眼遥观天耳遥闻之中。又不求生前之遐福，而求可质诸三界之鬼神。不求死后之荣名，而求可俟千百年之后圣。则阴骘之至也。阴骘之至，人不知而天知之。可以转凡身而为圣身，离人道而登天道。上帝命之治世，诸佛提之出世矣。此非从身所感本然之庆欤。一身不足以尽积善之庆，故其余又及于子孙。皆感应自然之理也。传家者审诸。


文钞一编目录

印光法师文钞(四卷)目录

与大兴善寺体安和尚书
与友人论校经纲要书
与融明大师书
与悟开师书
复海曙师书
与四明观宗寺根祺师书
与佛学报馆书（节录）
复濮大凡居士书
复泰顺谢融脱居士书一
复泰顺谢融脱居士书二
复邓伯诚居士书一
复邓伯诚居士书二
复邓新安居士书
与福建刘廷诚居士书
复高邵麟居士书一
复高邵麟居士书二
复高邵麟居士书三
复高邵麟居士书四
与陈锡周居士书
与心愿居士书（代友人作）
与卫锦洲居士书
复泰顺林介生居士书一
复泰顺林介生居士书二
与泰顺林枝芬居士书一
与泰顺林枝芬居士书二
复永嘉某居士昆季书
复永嘉某居士书一
复永嘉某居士书二
复永嘉某居士书三
复永嘉某居士书四
复永嘉某居士书五
复永嘉某居士书六
与徐福贤女士书
与康泽师书
与谛闲法师书
与玉柱师书
与广东许豁然居士书（代康泽师作）
复丁福保居士论臂香书
与广东萧永华孝廉书（代康泽师作）
与某居士书（代了余师作）
与海盐某夫人书（代悟开师作）
与海盐顾母徐夫人书（代悟开师作）
复永嘉某居士书一
复永嘉某居士书二
复永嘉某居士书三
复永嘉某居士书四
复永嘉某居士书五
复永嘉某居士书六
复永嘉某居士书七
复永嘉某居士书八
复永嘉某居士书九
复永嘉周群铮居士书
复弘一法师书
复无锡尤惜阴居士书
拟答某居士书（附某居士原书）
与高鹤年居士书
致谛闲法师问疾书
复弘一师书一
复弘一师书二
复汪梦松居士书
复陈慧超居士书
复郦隐叟书
复尤弘如居士书
复戚智周居士书一
复戚智周居士书二
复戚智周居士书三
复范古农居士书一
复范古农居士书二
复吴希真居士书一
复吴希真居士书二
复吴希真居士书三
与陆稼轩居士书
复刘智空居士书
复周智茂居士书
复某居士书
复黄智海居士书
复潘对凫居士书
与聂云台居士书
复乔智如居士书
复江易园居士书
复唐大圆居士书
复汪雨木居士书（附来书）
复盛机师书
与方远凡居士书
复慧朗居士书
复庞契贞书
复袁闻纯居士书
复袁福球居士书
与周法利童子书
与马契西书
复包右武居士书一
复包右武居士书二
复永嘉某居士书一
复永嘉某居士书二
复永嘉某居士书三
复永嘉某居士书四
复永嘉某居士书五
复永嘉某居士书六
复永嘉某居士书七
复永嘉某居士书八
复永嘉某居士书九
复何槐生居士书
复周群铮居士书一
复周群铮居士书二
复周群铮居士书三
复周群铮居士书四
复周群铮居士书五
复周群铮居士书六
复周群铮居士书七
复洪观乐居士书
复汪谷人居士书
复徐蔚如居士书一
与徐蔚如居士书二
与徐蔚如居士书三
与徐蔚如居士书四
与徐蔚如居士书五
与徐蔚如居士书六
与徐蔚如居士书七
与丁福保居士书
复宁波某居士书
与友人书
复岳仙峤居士书
与扬州万寿寺寂山和尚书
复江西端甫黎居士书
与张连胜总戎书（代友人）
复张云雷居士书一
复张云雷居士书二
复张伯岩居士书
与谢融脱居士书
复顾显微居士书
复四川谢诚明居士书
与吴璧华居士书
复马契西居士书一
复马契西居士书二
复马契西居士书三
复马契西居士书四
复马契西居士书五
复马契西居士书六
复马契西居士书七
复马契西居士书八
复马契西居士书九
复马契西居士书十
与马契西居士书十一
与马契西居士书十二（戒磕头布上打印）
致陕西陈柏生督军书
复甬江某居士书
复徐蔚如居士书
复徐彦如轶如二居士书
致包师贤居士书
与弘一上人书
复法海大师书
复王与楫居士书
与永嘉某居士书
复黄涵之居士书一
复黄涵之居士书二
复黄涵之居士书三
复黄涵之居士书四
复崇明黄玉如书
复何慧昭居士书
复汤昌宏居士书
复安徽万安校长书
复郁智朗居士书
复某居士书
复张季直先生书
庐山青莲寺结社念佛宣言书
复河南第五军副司令部杨明斋书
复周孟由昆弟书
复冯不疚居士书
复马舜卿居士书
复裘佩卿居士书一
复裘佩卿居士书二
与方圣胤居士书
净土决疑论
净土法门普被三根论
宗教不宜混滥论（因讲经者每喜谈宗而发）
佛教以孝为本论
如来随机利生浅近论
持经利益随心论
竭诚方获实益论
挽回劫运护国救民正本清源论
南浔极乐寺重修放生池疏
金陵三汊河法云寺放生池疏
金陵三汊河法云寺增设佛教慈幼院疏
普劝施资助刻大藏疏
吉林哈尔滨创建极乐寺疏
杭州弥陀寺启建莲社缘起疏
杭州南高峰荣国禅寺重修宝塔疏（代住持振机作）
佛顶山万年水陆募缘疏（此其悬叙下叙事不录）
杭州石经山弥陀寺募修葺殿堂寮舍并浚放生池疏
募建普陀山轮船码头疏
天台山上方广寺募修三圣殿疏
普陀山伴山庵募修大殿疏（代撰）
启建普门无遮普度胜会大道场募缘疏（代撰）
上海残疾院劝捐疏
募修永嘉罗汉山景德禅寺疏
庐山青莲寺启建莲社缘起疏
普陀山法雨寺募修天王殿及鼓楼疏
嘉兴真如寺开念佛堂专修净业缘起疏
南京三汊河法云寺募铸幽冥大钟疏
法雨寺罗汉装金募缘疏　（代撰）
法雨寺建如意寮募缘疏（代撰）
印施极乐图序（代撰）
重刻佛说阿弥陀经序（代撰）
重刻弥陀略解圆中钞劝持序
随自意三昧校正重刻序
石印普陀山志序
绍兴何阆仙家庆图序
募设千僧斋序（代在家善人作）
重刻明宋文宪公护法录序
重刻龙舒净土文题词并序（代王弘愿作）
佛学指南，佛学起信编，六道轮回录总序
重刻安士全书序一
重刻安士全书序二
袁了凡四训铸板流通序
四书蕅益解重刻序
法华入疏序
普贤行愿品疏钞撷序
金刚经次诂序
金刚经线说铸板流通序
赞礼地藏菩萨忏愿仪重刻序
拣魔辨异录重刻序
拣魔辨异录石印序（代企觉居士赵希伊作）
三十二祖传赞序
净业良导序
佛学初阶序
释教三字经序（代明天启时，蜀东忠州聚云寺，吹万老人释广真作。）
刘圆照居士摸象诗序（以彼作（照）图章故开端画一圆相）
佛学述要铸板流通序
格言联璧重刻序
不可录重刻序
不可录敦伦理序
普济禅寺打交盘万年簿序（代了余和尚作，但打交盘未改十方）
别庵统祖新公堂序（代茂量师作）
眠云公堂序（代法雨书记僧作）
通智法师公堂序（代悟开大师作）
立山老人派下子孙公堂序（代开如和尚作）
募建药王篷序（代撰）
法雨寺万年簿序（代开如和尚作）
化闻老人公堂序（代开如和尚作）
白华庵法谱序（此系悬叙下叙事不录）
香积会斋僧规约序
圆通庵万年簿序(代永悟和尚作)
永悟和尚公堂序（代本人作）
初机净业指南序
药师如来本愿功德经重刻序
修正管理寺庙条例并护教文稿序
江慎修先生放生杀生现报录序
厦门流通佛经缘起序
法如庵万年簿序（节录悬叙）
傅大士传录序
观河集重刻序
观无量寿佛经石印流通序
佛光月报序
募修云谷禅师塔院序
西方公据重刻序
乐清虹桥净土堂序
阿弥陀经直解序
十三经读本序
以大乘入楞伽经断食肉品诫神勿享肉食序（代安徽黟县卢智睿居士作）
扬州普照寺同戒录序
重刻水陆仪轨序
金山江天禅寺传戒序
鄞县至邱隘镇修诸桥梁征信录序
观无量寿佛经善导疏重刻序
净土释疑序
京师第一监狱于甲子元旦普说三归五戒序
金刚经石刻序
佛遗教经解刊布流通序
心经浅解序
观世音菩萨本迹感应颂缘起序
教观纲宗释义纪重刻序
上海世界居士林佛学研究丛书序
金刚经功德颂序
儒释一贯序
近代往生传序
慈悲道场忏法随闻录序（俗称梁皇忏）
因果录序
生西金鉴序（后改作净土清钟）
栖真常住长年念佛序
归宗精舍同修净业序
台湾佛教会缘起序
吴淞佛教居士林发隐序
佛化随刊序
佛川敦本学校缘起序
千佛图颂并序
佛法要论序
普陀体仁施棺会缘起序
三圣堂万年簿序
蔡伯伦居士嘤鸣集序
教诲浅说序
横超莲社缘起序
观世音菩萨本迹感应颂重刻木板序
阿弥陀经白话解释序
欲海回狂普劝受持流通序
寿康宝鉴序
归心堂跋
梵网经心地品菩萨戒疏注节要跋
石印异僧守松草书心经跋（以字迹相连不能割裂故未印）
清世宗御制普陀法雨寺碑文跋（乙卯年代赵希伊作）
六度室跋（代唐烋子作）
心归净处跋（与刘智空居士作）
项伯吹先生定海县监狱讲经参观记跋
往生论注跋
大总统教令管理寺庙条例跋
药师如来本愿经重刻跋
闻经室跋
信愿念佛决定往生浅说跋
莲荣堂跋
邓璞君义庄跋
释迦如来真身舍利来仪记（代撰）
释迦如来玉像来仪峨嵋山万年寺毗卢殿记（代撰）
陕西南五台山大觉岩西林茅篷专修净业缘起记
书华严经讼过记（代宽慧师作）
重修普陀太子塔兼造荷华池栏杆碑记（代了余师作）
普陀海岸道头创建水泥牌坊重修回澜亭碑记（代了余师作）
无著老人创建常明庵缘起碑记（代化宏师作）
砌普陀山仙人井功德碑记（代戒如作）
江苏兴化刘庄场贞节净土院碑记
陈圣性贞女贞孝净业记
乌程周梦坡居士夫人诞期放生碑记
循陔小筑发隐记
佛顶山路旁造铁栏杆碑记（代文质和尚作）
济南净居寺重兴碑记
常明庵万年念佛会碑记
普陀普济寺化身塔记
普陀法雨寺化身塔记
镇海李太夫人燃灯照海记
重修百丈大智怀海禅师塔院记
重造小白岭五佛镇蟒塔功德碑记（代撰）
金陵妙悟律院垂裕记
甲寿径缘起碑记
九江居士念佛林莲社缘起碑记
五台山秘魔岩中庵石窟接引佛装金记
岳运生居士往生记
汪含章夫人往生记
徐母杨太夫人生西记
陆西林居士感应记（民国十五年孟秋）
乌尤山寺新建藏经阁记（山在四川嘉定乐山县）
乌尤山普同塔记
创建菩提精舍缘起碑记
创建西方三圣殿功德碑记（代华德师撰）
螺头庙东照寺重修地母庙碑记
今彩大师往生记
赵尊仁居士往生记
沙健庵居士往生记
沈翊仙居士脱难记
永春重修东关桥观音灵感记
潮阳佛教分会演说一（代了清师作）
潮阳佛教分会演说二
潮阳佛教分会演说三
潮阳佛教分会演说四
味精能挽劫运说
岳步云为亲所设佛堂说
普劝爱惜物命同用清明素皂以减杀业说
息灾卫生豫说
因果为儒释圣教之根本说
普劝戒杀吃素挽回劫运说
冯平斋宜人事实发隐
康母往生纪念册发隐（为康寄遥作）
江母郭太夫人西归事略发隐
陈了常优婆夷往生事迹兼佛性发隐
大慈悲室发隐
马母姚夫人往生事实发隐
曹云荪了义居士捨宅为念佛林发隐
裘焯庭先生与其夫人双寿序发隐
孙母林夫人事实发隐
崔母孙夫人往生传发隐
慈悲镜发隐
唐氏先茔附青莲尼塔发隐
唐孝子祠校发隐
广东高州佛学研究会缘起（代何剑菁作）
上海佛学编辑社缘起
常斋会题词并缘起
乐清柳市募建净土堂缘起
请净权法师讲法华经启（代法雨监院作）
请净权法师讲弥陀疏钞启（代法雨住持作）
宁波功德林蔬食处开办广告
启建水陆寿筵小参（代友人）
对灵小参（代撰）
启建水陆对灵小参 （代友人）
定海张总戎荐亲对灵小参（代撰）
祭盛寅怀文（代了余师作）
祭韩山曦居士文（代法雨常住作　居士品行端方为商界中冠）
阿弥陀佛像赞
胡嘉科祭祖母文（代撰）
疯僧像赞
观世音菩萨本迹感应颂卷首像赞
净土问答并序
为在家弟子略说三归五戒十善义
示某比丘尼（系世家妇出家者　代友人作）
戒堂小食榜
幽冥戒牒
示陈生
示净土法门及对治瞋恚等义
昭文古会杀生致祭辩讹（即安徽黟县祭昭明太子之会）
世界佛教居士林新林落成颂
募刻华严经普回向颂
题憨山大师六咏手卷（契真系李国松法名）
题心佛阁
题明心见性之斋
题仙佛合宗处
为梨园会首某上堂
大云月刊出版祝词
东瀛佛教会来山欢迎词
李母黄太夫人墓志铭
潘对凫居士望七大庆颂
王欣甫居士懿行颂
王母蒋太夫人西归颂
蕴空张夫人西归颂（本名蕴宣　法名蕴空）
王母杨太夫人懿行颂
龚圆常夫人写经瑞应颂
金刚经劝持发隐
观世音菩萨三十二应发隐
嘉言录题词
佛说轮转五道罪福报应经集解题词
泥金绘像普门品颂
附录
念佛三昧摸象记
劝毁淫书说
戒烟神方（千万不可加一味药，加则不灵。）
原跋
普劝发心印造经像文（附）
印造经像之机会
印造经像之方法
发愿文之程式
写时画时之注意
阅览佛学经书翻动时减少罪过之注意（附）
唐义净三藏法师西域取经诗（附此以见闻法之幸）
附录安士全书印造经文发明
附录证通法师西资社同誓文
普为现在印送受持以及永远展转流布增广文钞者回向颂曰


与大兴善寺体安和尚书

与大兴善寺体安和尚书
（戊戌年稿。教行理三，唯约教论。今以教理约教，行果约机，谓依教理以起行，行满方克证果也。）
    教理行果，乃佛法之纲宗。忆佛念佛，实得道之捷径。在昔之时，随修一法，而四者皆备。即今之世，若捨净土，则果证全无。良以去圣时遥，人根陋劣。匪仗佛力，决难解脱。夫所谓净土法门者，以其普摄上中下根，高超律教禅宗，实诸佛彻底之悲心，示众生本具之体性。汇三乘五性，同归净域。导上圣下凡，共证真常。九界众生离此法，上不能圆成佛道。十方诸佛捨此法，下不能普利群生。所以往圣前贤，人人趣向。千经万论，处处指归。自华严导归之后，尽十方世界海诸大菩萨，无一不求生净土。由祇园演说以来，凡西天东土中一切著述，末后皆结归莲邦。粤自大教东流，庐山创兴莲社，一倡百和，无不率从。而其大有功而显著者，北魏则有昙鸾，鸾乃不测之人也。因事至南朝见梁武帝，后复归北。武帝每向北稽首曰，鸾法师，肉身菩萨也。陈隋则有智者。唐则有道绰，踵昙鸾之教，专修净业。一生讲净土三经，几二百遍。绰之门出善导，以至承远，法照，少康，大行，则莲风普扇于中外矣。由此诸宗知识，莫不以此道密修显化，自利利他矣。至如禅宗，若单提向上，则一法不立，佛尚无著落处，何况念佛求生净土。此真谛之一泯一切皆泯，所谓实际理地，不受一尘，显性体也。若确论修持，则一法不废，不作务即不食，何况念佛求生净土。此俗谛之一立一切皆立，所谓佛事门中，不捨一法，显性具也。必欲弃俗谛而言真谛，则非真谛也。如弃四大五蕴而觅心性，身既不存，心将安寄也。若即俗谛以明真谛，乃实真谛也。如在眼曰见，在耳曰闻，即四大五蕴而显心性也。此从上诸祖密修净土之大旨也。但未广显传述，故非深体祖意，则不得而知。然于百丈立祈祷病僧，化送亡僧之规，皆归净土。又曰，修行以念佛为稳当。及真歇了，谓净土一法，直接上上根器，傍引中下之流。又曰，洞下一宗，皆务密修，以净土见佛，尤简易于宗门。又曰，乃佛乃祖，在教在禅，皆修净土，同归一源。可以见其梗概矣。及至永明大师，以古佛身，乘愿出世。方显垂言教，著书传扬。又恐学者路头不清，利害混乱，遂极力说出一四料简偈。可谓提大藏之纲宗，作歧途之导师。使学者于八十字中，顿悟出生死证涅槃之要道。其救世婆心，千古未有也。其后诸宗师，皆明垂言教，偏赞此法。如长芦赜，天衣怀，圆照本，大通本，中峰本，天如则，楚石琦，空谷隆等，诸大祖师。虽宏禅宗，偏赞净土。至莲池大师参笑岩大悟之后，则置彼而取此。以净业若成，禅宗自得。喻已浴大海者，必用百川水。身到含元殿，不须问长安。自后蕅益，截流，省庵，梦东等，诸大祖师，莫不皆然。盖以因时制宜，法须逗机。若不如是，则众生不能得度矣。自兹厥后，佛法渐衰。加以国家多故，则法轮几乎停转。虽有知识，各攻其业。以力不暇及，置此道于不问。有谈及此事，闻者若将浼焉。幸有一二大心缁白，刊刻流布。令祖教不灭，使来哲得闻，实莫大之幸也。弟以阐提出家，自揣根性庸劣，罪业洪深。故于宗教二途，概不敢妄行染指。惟于仗佛慈力，带业往生一法，颇生信向。十余年来，悠悠虚度，毫未得益。但自西徂东，由北至南，往返万余里，阅人多矣。其有平日自命通宗通教，视净土若秽物，恐其污己者，临终多是手忙脚乱，呼爷叫娘。其有老实头持戒念佛，纵信愿未极，瑞相不现，皆是安然命终。其故何哉，良由心水澄清，由分别而昏动。识波奔涌，因佛号以渟凝。所以上智不如下愚，弄巧反成大拙也。伏愿和尚发菩提心，宏扬此法。倘净土经论，尽皆通彻，则何幸如之。若或未尽钻研，或恐违背本宗，不敢称性发挥，当权将宗教两门工夫，暂时歇手。凡有阐扬净土者，平心和气读之。使扬禅抑净之心，无丝毫芥蒂。必究佛祖偏赞之所以，四众遵违之利害。则不被门庭隔碍，而敢于一切禅教律人前，称性发挥，无复畏惮矣。然净土书多，最要唯十要。十要中断疑生信，尤推或问，直指，合论，为破坚冲锐之元勋也。其外净土圣贤录，历载诸菩萨祖师居士妇女，及恶人畜生往生事迹。读之则知历代禅教律诸四众求生净土，如群星之拱北，众水之朝东。而龙舒净土文，言浅义周，词详理备，为接引初机第一要书。若欲普利众生者，此书万不可忽也。弟昔遇善子平者言，寿不过三十八，今适满其数。恐无常倏至，所以专持佛号，预待临终。设无常果至，则后会无期。兼欲雪在家毁谤佛法之罪，故不避忌讳，略採野芹，献于饱餐王膳大富长者座下。祈悯而纳之，福我秦邦。提永明之正令，遵莲池之遗规。使自他同出生死，幽显共生西方。则净土兴而宗风不坠，众生福而国运常亨。所谓移花赚蝶至，买石得云饶。书此大旱望雨之诚，用卜同归莲邦之庆。祈垂海涵，则法门幸甚，众生幸甚。


与友人论校经纲要书

与友人论校经纲要书
    佛经义理无穷，随人所见，各自著述。只一经也，别圆终顿，所判不同。因缘观心，所释各异。况复后世禅道大行，人皆乐闻直指之说，谓其亲切痛快，易于得益。由是多有以祖意释经意，挽佛说徇己说。抹除事相，专谈本分。或以机锋为转折，或以表法为通关。但能不背心宗，皆堪辅弼佛说。纵不能普被三根，称佛本怀。亦可以各利一类之机，令其就路还家。又显经义幽远，佛理圆通。法法归真，头头合道。良以者个如太虚空，杳无疆界，不妨随人所住，以分南北西东。如摩尼珠，非青黄赤白等色，而复遇青现青，逢黄现黄。青黄虽非本色，本色不离青黄。倘欲离青黄以觅本色，非蕴空大士不可。如李长者之华严论。憨山之法华击节。曾凤仪之三宗通。及禅家以念佛作话头看，以净土依正作本分说等。不得律以教家常格，谓为错讹而稍加更改。以彼另属一宗，揽一切法指归向上。设一更改，于本注前后血脉隔断。又不能于教理始终意义吻合。一经稍改，两途俱失。剜肉作疮，有损无益。还他本来面目，流通后世。譬如春兰秋菊，各擅其美。尽忠行孝，俱振纲常耳。以师在海山，言憨山所注法华，有不合经旨处，以憨山多约本分作直指之谈故也。又校经一事，甚不容易。恐师无暇及此，委任他人。须有出格见识，十分细心，再三详审，勤加考稽。方可一正讹谬，令其芜秽尽除，天真彻露。否则宁可依样画葫芦，庶不至大失其本真矣。


与融明大师书

与融明大师书
    古人云，人身难得，中国难生，佛法难闻，生死难了。我等幸得人身，生中国，闻佛法。所不幸者，自愧业深障重，无力断惑，速出三界，了生脱死耳。然又幸得闻我如来彻底悲心所说之大权巧，异方便，令博地凡夫带业往生之净土法门。实莫大之幸也。若非无量劫来，深植善根，何能闻此不思议法，顿生真信，发愿求生乎。今见好心出家在家四众，多是好高务远，不肯认真专修净业。总由宿世善根浅薄，今生未遇通人。汝于净土虽有微信，然不明净土理致，又僻处于佛法流通不及之地。诚恐日与俗人酬酢，久而久之，与之俱化。近墨者黑，近火者焦，势所难免。当时时努力。若能念念在道，随忙随闲，不离弥陀名号。顺境逆境，不忘往生西方。便可于父母之邦，随缘常住。若不能如是，当往他方净业道场，及亲近净业知识，方不负前来所说种种大幸，及闻净土法门莫大之幸也。谛法师专修净业，予料其必得大利益。以彼撑持道场种种心，皆死尽无余。念佛之心，又恳切之极。恐彼深得三昧，我尚未能一心，他日何颜见彼。故当仁不让，又欲闭关。大约总在普陀，未知定归何所。恐汝于净土法门错过，便可惜三年护关之一番辛苦。故不禁落索如此耳。祈深体鄙怀，则幸甚幸甚。


与悟开师书

与悟开师书
    窃闻净土者，乃究竟畅佛本怀之法也。高超一切禅教律，统摄一切禅教律。略言之，一言一句一偈一书，可以包括无余。广说之，虽三藏十二部之玄言，五宗诸祖师之妙义，亦诠不尽。纵饶尽大地众生，同成正觉，出广长舌，以神通力，智慧力，尘说刹说，炽然说，无间说，又岂能尽。良以净土本不思议故也。试观华严大经，王于三藏。末后一著，归重愿王。法华奥典，妙冠群经。闻即往生，位齐等觉。则千经万论，处处指归者，有由来也。文殊发愿，普贤劝进，如来授记于大集，谓末法中非此莫度。龙树简示于婆沙，谓易行道，速出生死。则往圣前贤，人人趣向者，岂徒然哉。诚所谓一代时教，皆念佛法门之注脚也。不但此也，举凡六根所对一切境界，所谓山河大地，明暗色空，见闻觉知，声香味等，何一非阐扬净土之文字也。寒暑代谢，老病相摧，水旱兵疫，魔侣邪见，何一非提醒当人速求往生之警策也。广说其可尽乎。言一言统摄者，所谓净也。净极则光通，非至妙觉，此一言岂易承当。于六即佛颂研之可知也。一句者，信愿行也。非信不足以启愿，非愿不足以导行，非持名妙行，不足满所愿而证所信。净土一切经论，皆发明此旨也。一偈者，赞佛偈也。举正报以摄依果，言化主以包徒众。虽只八句，净土三经之大纲尽举也。一书者，净土十要也。字字皆末法之津梁，言言为莲宗之宝鉴。痛哭流涕，剖心沥血，称性发挥，随机指示。虽拯溺救焚，不能喻其痛切也。捨此则正信无由生，邪见无由殄也。就中最要者惟要解。而初心入门，断疑生信，作险道之善导，示宝所以必趣者。天如或问，妙叶直指，尤为破坚冲锐之元勋也。须知净土法门，具四法界。所有事相，皆事事无碍之法界也。读而修者，切不可执理废事。倘一执之，则事理两丧。如人知意根最胜，而废弃五根，则意根亦无地可立矣。唯即事以明理，由理以融事者，方可无过。所谓净土要旨，全事即理。理事圆融，即契本体。早知师已饱餐王膳，而犹汲汲于献芹者，不过表穷子思归之寸忱，兼欲雪往昔谤法之愆尤也。


复海曙师书

复海曙师书
    友人以时事新报征文启见寄。光企座下发挥佛祖道妙，以结法缘。座下以执心在内，（一）直指见性是心非眼，（二）色阴本如来藏妙真如性，（三）眼入本如来藏妙真如性，（四）十二处本如来藏妙真如性，（五）地大周遍，（六）一心二门，（七）等七题，令光作论，而曰拟作模范。光幼失问学，长无所知。兼以宿业深厚，生即病目。近十余年来，一切经论，皆不能看。但只执持佛号，忏除宿业。企其仗佛慈力，速生西方而已。何能作论，况曰拟作模范乎。其谦恭自牧，诚可嘉尚。其意见错谬，有不堪详言者。夫欲发挥楞严起信之奥，何不取法乎释迦如来，与马鸣菩萨，及历代古德之注此经此论者，而反拟以光作者为模范。是何异儒者欲发挥二帝三王孔孟之薪传，不以四书五经十三经作模范，而以樵歌牧唱为模范。织师欲织回文古锦，不取织锦者之法则以为模范，而取编芦席者之法则以为模范。何颠倒一至于此。虽然，人之相交，唯贵各尽其分量而已。昔有童子捧沙供佛，佛即欢喜纳受。以沙乃童子力所能办，其供之之诚，与供无上珍馐妙味，等无有异。今以光所易办之沙，供之座下。固知无用，聊将其诚。倘亦用以涂地，庶可灭我罪垢，长我福田。因将七题一串穿来，笼统论之，以塞其责。论曰，执心在内在外在中间等，乃凡夫之情见也。执心定不在内在外在中间等，亦凡夫之情见也。非直指见性是心非眼，即末显本，指波即水之真智也。何也。以五阴，六入，十二处，十八界，七大，一一皆如来藏妙真如性，周遍法界也。若有在有不在，则非如来藏妙真如性，不周遍矣。以如来藏妙真如性，含育生佛，包括空有。世出世间，无有一法能出其外，不在其中故也。以凡情观之，岂但五阴六入十二处十八界七大，皆属生灭，皆非真如。即断惑证真，成等正觉，亦不出生灭之外。以圣智观之，非但断惑证真，成等正觉，固属真如。即五阴六入十二处十八界七大，全体真如。从本已来，原无一毫生灭之相可得。再进而论之，真亦不立，如本无名。一心尚不可得，有何二门之可论哉。是为究竟真如，究竟如来藏妙真如性，究竟心。正所谓五蕴皆空，度诸苦厄，圆满菩提，归无所得者也。如上一番说话，乃光二十年前偶尔梦著者。今承其雅意，献于座下。如曰必须分而论之，详其文义语脉旨趣，则非光之衰颓心目，荒唐学业，所能办也。请求之古德，及当代讲家。自能畅座下之本怀，惬座下之素志耳。


与四明观宗寺根祺师书

与四明观宗寺根祺师书
    接手书，并显感利冥录，不胜欢喜。知谛公此番讲经，比前次更觉光辉。因逐一看毕，即送余人。多有见闻，深为诧异。私相谓曰，谛公已证圣果，关帝尚未明心。光闻而谓之曰，此事须从白关用心处究，则事理两当，绝无滥圣屈贤之失。白公且置弗论。夫关帝者，在生时乃富贵不淫，贫贱不移，威武不屈之大丈夫。殁后皈依智者，愿为伽蓝，护持佛法。自智者至今千三百余年。天下丛林之主人，多有法身大士，乘愿宏法者。关帝一一护持亲近，岂至于今，尚有未了，而求决择开示于谛公。何聪明如帝君，而复愚钝不蒙法益之如是乎。是大有说。现今时值末法，僧多败类。只知著一件大领，即名为僧。僧之名义事业，多多了无所知。在俗之人有信心者，纵能研究佛法，终皆下视僧侣。其不信者，见彼游行人间，造种种业之僧，遂谓僧皆如是，佛法无益于国，有害于世。因有此种我慢邪见下劣等知见故，关帝护法心切。以京师乃天下枢机之地，高人名士，咸来莅止。遂现身说法，请谛公之开示。祛彼在家我慢邪见之凡情，振兴劣僧无惭无愧之鄙念。古人称如来不捨穿针之福，曰如八十翁翁作舞，为教儿孙故。光于关帝此举亦然。此虽系盲猜瞎断，若质诸关帝谛公，当皆点头微笑，不露否否不然之声迹矣。如上所说，且约迹论。至于关帝谛公之本，唯关帝谛公自知，光何能测度而评论之哉。根敏道心虽切，恐规矩不洞，不解用功法则。祈教以量力而为，不可强勉硬撑，以致心身受病，遂难亲获法利矣。闻某某不善用心，致吐血不止，因而反成废弛。初学人皆须以此意告之。


与佛学报馆书（节录）

与佛学报馆书（节录）
    大觉世尊，于无量劫，剥皮为纸，析骨为笔，刺血为墨，以髓为水，流通常住法宝，普度一切众生。佛学丛报一书，直使佛法流通中外，含识尽证一乘。但以世俗读书，绝无敬畏。晨起则不加盥漱，登厕则不行洗濯。或置座榻，或作枕头。夜卧而观，则与亵衣同聚。对案而读，则与杂物乱堆。视圣贤之语言，同破坏之故纸。漫不介意，毫无敬容。甚至书香家之妇女，花册皆是经传。世禄家之仆隶，揩物悉用文章。种种亵黩，难以枚举。积弊已久，习矣不察。若不特示祸福，决定难免亵黩。未曾得益，先获大罪。悯斯无知，须预指陈。若以愚见，皮面图画，可不必印。名标其傍，如常书式。中间或作伽陀，或作散文，少则数句，多则十余。言须简明，字须粗大。诫令视者，加意珍重，毋或亵污。大觉法王，度生妙道，敬则获福，慢则致祸。皮里宜用小字，详陈此书虽名报书，实同佛经。而且首有佛菩萨像。内中之文，或录经文，或宗经义，不同世谛语言，理宜格外敬重。再引经论传记中敬亵经典，罪福案证。庶知好歹者，不致仍存故态，误造恶业。此二或一册一换，或间次一换，或永远不换，只用一种文字，皆无不可。若换，则只可换文，不可换义。则庶乎师严而道尊矣。书后皮面，不可印字，以免涂污而昭敬重。西天二十一祖婆修槃头尊者，自言往劫将证二果，因误以杖倚壁画佛面，遂全失之。吾谓二果尚失果位，若是凡夫，则永失人身，常处恶道无疑矣。譬如巨富犯大辟，尽家资以赎死，贫人则立见斩首矣。事载传灯录二十祖阇夜多尊者章。故知亵慢，其罪非小。乾为大父，坤为大母，四海内外，同是同胞。清朝虽属满洲，毕竟同一父母。况列庙圣德，直同天高地厚，虽尧舜汤武，亦不过如是。近以兵歉叠遭，强邻见逼，政宪更新，稍有参差。然推究皇仁，仍复如故。但以境缘不嘉，致见倾覆。今既成共和，正好一体同观。论政体，则盛称共和。论前清，则褒美皇仁。譬如新官上任之后，不妨竖碑立祠，以彰旧官之德。共和既成之后，二百余年之抚育栽培，岂可顿忘。吾见第三册中，有独夫，专制，奴隶等语，心甚怏怏。夫吾国自开辟以来，其继天立极，君临天下之大圣人，亦未必不虑及此。或恐民若强悍，则号令有所不行，而反致乱亡。此圣人传子孙之本心，岂羲农汤武，尽欲私受其利乎。以非此不足以振纲常，息争端，亦时势使之然也。非羲农诸圣，皆有惭德也。今人各为公，共和郅治，亦时势使之然也。非今人便优于羲农等诸圣也。似宜推美共和，不必苛论前清。方合共和之体，免蔑古圣之愆。佛世毗耶离国，即用此法。如来于诸经中，亦未深斥轮王世世相承之非。善乎孔子之言曰，君子之于天下也，无适也，无莫也，义之与比。义之与比者，因时适宜之谓也。夏葛而冬裘，渴饮而饥食，不可互非，亦不可专主一法。唯求其适宜，则有大利而无少弊矣。然人心不一，倘再有投稿者，带此词意，祈略事笔削，以归完善。俾天下后世之阅者，佩服诸君大公之量，佛法平等之怀。所有言论，唯理是尚，毫无偏私。因兹古今来大圣大贤，无不归心而崇事焉。世出世间之理，不出心性二字。世出世间之事，不出因果二字。众生沉九界，如来证一乘，于心性毫无增减。其所以升沉迥异，苦乐悬殊者。由因地之修德不一，致果地之受用各别耳。阐扬佛法，大非易事。唯谈理性，则中下不能受益。专说因果，则上士每厌闻熏。此书科分十门，法不一律。正好事理并进，顿渐齐驱。庶得三根普被，利钝均益。宜将古今来由学佛得力，发之而为大忠大孝，纯义纯仁之事迹。与夫恭敬三宝，谤毁三宝之祸福。及高人淑世导俗之嘉言，戒杀放生之至论。于后数科，册册登载。则愚夫愚妇，有所禀承。而通方哲士，因悟理而亦欲实践。从兹不敢摇头掩耳，更急急于愿乐欲闻也。然因果心性，离之则两伤，合之则双美。故梦东云，善谈心性者，必不弃离于因果。而深信因果者，终必大明乎心性。此理势所必然也。而末法众生，根机陋劣。禅教诸法，唯仗自力，契悟尚难，何况了脱。唯有仗佛力之净土法门，但具真信切愿，纵五逆十恶，亦可永出轮回，高预海会。此不可思议之最上乘法，宜理事并谈，诫劝齐施。震海潮音，霈大法雨。破鲁川辈之邪执，续莲池等之法脉。俾普天同受佛法之益，庶大地悉感诸君之德。则法满寰宇，世复唐虞。道通天地有形外，恩遍飞潜异类中矣。刻论佛法式微，实不在于明末。明季垂中，诸宗悉衰。万历以来，勃然蔚兴。贤首则莲池，雪浪，大振圆宗。天台则幽溪，蕅益，力宏观道。禅宗幻有下四人，而天童，磬山，法遍天下。洞下则寿昌，博山，代有高人。律宗则慧云中兴，实为优波。见月继踵，原是迦叶。而妙峰，紫柏，莲池，憨山，蕅益，尤为出类拔萃，末法所不多见。虽不及唐宋盛时，亦可谓佛日重辉矣。及至大清启运，崇重尤隆。林泉隐逸，多蒙礼敬。如玉林，憨璞，木陈等。世祖遂仰遵佛制，大开方便。罢除试僧，令其随意出家。因传皇戒，制护戒牒，从兹永免度牒矣。佛法之衰，实基于此。在当时高人林立，似乎有益。而世宗以大权乘愿，建中立极。其发挥佛祖慧命之言论，精深宏博。入藏流通者不必言。外有御制拣魔辨异录，八卷四册，系吾友子任氏，乞食京师，于书肆中得之，送于杨仁山，令寄东洋，附于新印大藏之内。想其书已出，好古探奇之士，试一读之。不但于性命有益，而学识文章，当顿高十倍矣。呜呼盛哉。世宗实为法流震旦，皇帝中之绝无而仅有者，其君如此，则宰官僧侣，概可知矣。迨至高庙以后，哲人日希，愚夫日多。加以频经兵燹，则鄙败无赖之徒，多皆混入法门。自既不知佛法，何能教徒修行。从兹日趋日下，一代不如一代。致今僧虽不少，识字者十不得一。安望其宏扬大教，普利群生耶。由是高尚之士，除夙有大根者，但见其僧，而不知其道。厌而恶之，不入其中矣。夫流通佛法，非一朝一夕之故。须深谋远虑，随机设法。佛制固不可不遵，而因时制宜之道，亦不可不亟亟研求，以预防乎世变时迁，庶不至颠覆而不能致力，有如今日之佛法也。倘诸君不乘时利见，吾恐此时震旦国中，已无佛法声迹矣。呜呼险哉。佛法高深，非浅见所能窥。若欲深知，必须由教而入，次及禅宗，方可无弊。宋儒若周程张朱等，夙世固有灵根。奈最初所亲近者，皆属直指宗师。于一席话，一公案下，仿佛领会得个虚灵不昧，具众理而应万事之意义，实未彻悟自心。遂自以为得，画地自限，不肯前进。良由一向在义路上著脚，绝未曾真参力究也。且见宗家法法头头，指归向上。因此纵看经教，亦作宗意解会，谓佛法但止如此而已。而因果罪福之实事实理，亦皆以指归向上之意见领会。遂致瞒昧自心，拨无因果。攘人之物，以为家宝。拾佛法之遗余，扶儒教之门墙。又恐后生高推释氏，因巧设方法，作盗铃计。横造谤议，陈其祸害。关闭后生，永不能出。又恐或不死心，遂现身说法。谓吾昔求道，亦曾旁及释老，然皆了无所得，后反求于六经而得之，从此释老之破绽，一一彻见矣。夫诸子诚意正心，躬行实践，诚足为儒门师表。但以扶持门墙之念过重，致于最宜感佩表彰之处，反掩人之长以为短。以己之得于人者，反谓人不我若。竟使诚意正心，躬行实践，不能圆满完备，彻头彻尾。噫，可哀也已。一乘居士，谓其入室操戈，喧宾夺主，其言甚确。然不详陈其故，关里人决不肯服。宜将诸子学佛得益处，及以宗意错会教意，因兹不信因果，不信轮回，不唯悖佛，亦悖儒经处。及自谓求道于释老皆不得，后于六经反得处。详陈而明辩之。则赃证具在，不但闭关者佩服而直下出关。纵诸子复生，亦当任过自责，无从置喙强辩。从兹慧风扫荡障翳尽，佛日重辉宇宙中矣。


复濮大凡居士书

复濮大凡居士书
    遥捧云章，实深惭愧。不慧幼失问学，长无所知，客路竛竮，寄食普陀。不意阁下，以宿承佛嘱，乘愿再来，得儒佛之心宗，穷性相之秘藏，遍参缁素，力修净业之出格豪杰，过量大人。乃不耻下问，询于刍荛，而过为谦誉，令人无地容身。设大地有缝，当即彻底深入，何敢仰答。继思阁下学问如是之博，见地如是之高。如斯数则，义甚浅近。岂真怀疑不决哉，殆欲发起同人耳。阁下既以了知为不知，不慧不妨以无知为有知。因即据款批判，随语剖析。非敢效老吏之断狱，不过如课士之纳卷耳。所陈菲词，详列后幅。其当与否，祈垂麈政。念佛虽贵心念，亦不可废口诵。以身口意三，互相资助。若心能忆念，身不礼敬，口不持诵，亦难得益。世之举重物者，尚须以声相助，况欲摄心以证三昧者乎。所以大集经云，大念见大佛，小念见小佛。古德谓大声念，则所见之佛身大。小声念，则所见之佛身小耳。而具缚凡夫，心多昏散。若不假身口礼诵之力，则欲得一心，末由也已。实际理地，方无生灭。佛事门中，何一非生灭法乎。等觉菩萨，破四十一品无明，证四十一分秘藏，亦不出于生灭之外。是生灭乃生死之根，亦菩提之本，视其人之所用何如耳。都摄六根，净念相继。乃以彼背觉合尘之生灭，转而为背尘合觉之生灭，以期证于不生不灭之真如佛性也。念念在净土，方可往生，乃上品往生者之身分。若执定此义，以自求上品，何善如之。若执定此义，以教中下根人，则阻人胜进不浅。何以故。以彼必以为此法太高，遂以卑劣自居，不肯修持耳。又此念佛虽属意识，而诸识咸具。不观上文都摄六根乎。六根既摄，则六识将何为乎。即转送含藏者，亦唯此事而已。刀砍不入一段，原无可疑。以阁下将自力他力，禅宗净宗之界限未分，致成一大疑团耳。念佛一法，乃仗佛力出三界，生净土耳。今既不发愿，亦岂有信。（有真信者，必有切愿。）信愿全无，但念佛名，仍属自力。以无信愿，故不能与弥陀宏誓，感应道交。若见思惑尽，或可往生。若全未断，及断未净尽，则业根尚在，何能即出轮回。五祖戒，草堂青等，即是确证。须知去却信愿念佛，与宗家之参究无异。若得往生，则因果不相符契矣。蕅益云，得生与否，全由信愿之有无。品位高下，全由持名之深浅。乃铁案也。经云一心不乱，远承前文依正功德，即是教令生信。近承上文众生闻者，应当发愿，愿生彼国，即是教令发愿。又况下文劝信劝愿，不一而足。阁下截断前文，止执一句，故有不贵发愿之疑。又以无信愿之一心，与有信愿之一心，敌体同观，故有刀砍不入，岂非纯一，何以无愿不得往生之疑。又念佛之外，第二念，夹杂，难以枚举。举其正者，如求大彻大悟，得大总持等。非指发愿为第二念，为夹杂也。须知净土一法，以信愿行三法为宗。行如车牛，愿如御者，信如前导。导与御者，正成就其车牛之进趣耳。是以朝暮必须向佛发愿。又不念佛时，亦不可泥。纵令一念万年，不妨日有起止。若谓有不念时，有发愿时，便成间断夹杂，便难成办。试问此一心念者，亦曾见色闻声，著衣吃饭，举手动足，与否。若有，彼既不间断夹杂，此何独间断夹杂。若无，除非法身大士。然法身大士，端居一处，而现身尘刹。其间断夹杂，将不胜其多矣。心具众理，应万事，岂止佛愿同时而已。约常途修持，发愿当在朝暮。亦有念佛一进毕，即发愿者。阁下深通性相，谓佛念，求生念，不能两具，似于事事无碍之圆理，未能彻信。又谓有则此念当剖为二，一半归佛，一半归愿，如此，一人应成两佛。阁下于日用之中，眼见色时，耳鼻舌身意，便不闻声及缘法等耶。若一时并行不悖，何独于此而疑之。须知一念心体，其用无量。八识非一心之体用乎，彼既不成八佛，此何以成两佛也耶。平生绝无信愿者，临终决定难仗佛力。既云善恶俱时顿现，且无论阿弥陀佛四字不现者，不得往生。即现，亦不得往生。何以故。以不愿生故。以不求佛，因不得蒙佛接引故。华严经云，假使恶业有体相者，十方虚空不能容受。古德云，如人负债，强者先牵。心绪多端，重处偏坠。今善恶皆现，由无信愿，便不能奈恶业何矣。须知仗自力，则恶业有一丝毫，便不能出离生死，况多乎哉。又无信愿，念至一心，无量无边之中，或可有一二往生。决不可以此为训，以断天下后世一切人往生净土之善根。何以故。以能仗自力，念至业尽情空，证无生忍者，举世少有一二。倘人各依此行持，置信愿而不从事。则芸芸众生，永居苦海，无由出离，皆此一言为之作俑也。而其人犹洋洋得意，以为吾言甚高。而不知其为断佛慧命，疑误众生之狂言也。哀哉。（世间善业，不出轮回，若对信愿具足之往生净业，则彼善业，仍属恶业。）净土一法，须另具只眼，不得以常途教义相例。使如来不开此法，则末世众生之了生死者，不可得而见之矣。蕅益大师，弥陀要解，理事各臻其极，为自有此经以来之第一注解。当以之为的，则他日往生品位，咸不得与阁下齐肩矣。古人修行，皆能证道。今人修行，少见明心。岂人根之不等耶，抑亦敬慢之所致耳。历观传记高人，咸皆视经像如视活佛。其敬畏之迹，虽忠臣之奉圣主，孝子之读遗嘱，何能仿佛一二。因其恭敬之极。故能断惑证真，超凡入圣。观于二祖立雪，程门立雪，可见矣。今人视佛像如土木，视佛经如故纸。纵有信心，读诵受持，亦不过供其口头滑利而已，有何实益之可论也。虽种远因，而亵慢之罪，有不堪设想者。愿阁下以博学宏词，提倡佛法时，必须常以此普利一切。则法门幸甚，众生幸甚。


复泰顺谢融脱居士书一

复泰顺谢融脱居士书一
    吾有知乎哉，无知也，有鄙夫问于我，空空如也，我叩其两端而竭焉。此圣人以己之心无念虑，而随机说法示人也。断断不可会作谦词。夫圣人之心，犹如明镜。空空洞洞，了无一物，有何所知。鄙夫致问，如胡来汉来。叩两端而竭，如胡现汉现。叩字，义当作即。两端者，所问与其机也。而竭焉者，恰恰合宜，无过无不及也。即佛门所谓契理契机之谓也。若唯契于理，而不契机，于彼无益，便成闲言语矣。如问仁，问孝，问政等，所问是同，而所答各异。乃即彼之机，答彼之问，看孔著楔，对病发药，恰恰合宜，了无一毫机教不投之弊。若非心空如镜，安能使之若是乎。讲章以空空属于鄙夫，可谓枉读圣贤书矣。孔子之心，至诚无妄，故曰空空如也。颜子去圣一等，虽未能究竟无妄，而其妄亦无几何，故亦得屡至于空。三月不违，即是其事。故夫子许之以庶。若以为箪食瓢饮屡至空乏，而不改其乐，故许以庶。则是捨本逐末，大失圣人因机定评之至论也。至于子贡货殖。乃随类论及，何可以令其针锋相对。圣人因人论人，岂效后世做试帖诗，必须对得恰好，方为合格乎。然此乃以阁下志慕佛法，不妨将圣人之心，随机指点。若向三家村里训蒙，当以朱注是守。否则守文之徒，谤焰四起。不但不能知圣人之心，反因之毁谤佛法，由是永沉苦海。大失圣人叩两端而竭焉之深旨矣。


复泰顺谢融脱居士书二

复泰顺谢融脱居士书二
    得手札。知阁下尚未圆具，及贵宅贵乡佛法流通之象，喜不自胜。虽然，吾于喜中，不无大忧。何以言之。夫佛法者，乃九法界公共之法。无一人不当修，亦无一人不能修。持斋念佛者多，推其效则法道兴隆，风俗淳善。此则唯恐其不多，愈多则愈美也。至于出家为僧，乃如来为住持法道，与流通法道而设。若其立向上志，发大菩提，研究佛法，彻悟自性。宏三学而偏赞净土，即一生以顿脱苦轮。此亦唯恐不多，多多则益善也。若或稍有信心，无大志向。欲藉为僧之名，游手好闲，赖佛偷生。名为佛子，实是髡民，即令不造恶业，已是法之败种，国之废人。倘或破戒造业，贻辱佛教。纵令生逃国法，决定死堕地狱。于法于己，两无所益。如是则一尚不可，何况众多。古人谓出家乃大丈夫之事，非将相所能为，乃真语实语。非抑将相而扬僧伽也。良以荷佛家业，续佛慧命，非破无明以复本性，宏法道以利众生者，不能也。今之为僧者，多皆鄙败无赖之徒。求其悠悠泛泛，持斋念佛者，尚不多得。况能荷家业而续慧命乎。今之佛法，一败涂地者，以清世祖不观时机，仰遵佛制。革前朝之试僧，永免度牒，令其随意出家，为之作俑也。夫随意出家，于上士则有大益，于下士则大有损。倘世皆上士，则此法固于法道有益。而上士如麟角，下士如牛毛。益暂得于当时，（清初至乾隆年间，善知识如林，故有益。）祸广覃于后世。致今污滥已极，纵有知识欲一整顿，无从措手。可不哀哉。以后求出家者，第一要真发自利利他之大菩提心，第二要有过人天姿，方可剃落。否则不可。至若女人有信心者，即令在家修行，万万不可令其出家。恐其或有破绽，则污败佛门不浅矣。男若真修，出家更易。以其参访知识，依止丛林也。女若真修，出家反难。以其动辄招世讥嫌，诸凡难随己意也。如上拣择剃度，不度尼僧，乃末世护持佛法，整理法门之第一要义。祈与令师及一切相识之僧，剀切言之，则其功德无量无边矣。至祷至祷。


复邓伯诚居士书一

复邓伯诚居士书一
    相晤已来，忽满六年。不但星霜屡更，即国历已非其旧。世相无常，诚可叹悼。接手书，知不废净业，洵足嘉美。而云身心不安之至，为境遇不嘉，致不安耶。抑或疾病缠绵，致不安耶。若境遇不嘉者，当作退一步想。试思世之胜我者固多，而不如我者亦复不少。但得不饥不寒，何羡大富大贵。乐天知命，随遇而安。如是则尚能转烦恼成菩提，岂不能转忧苦作安乐耶。若疾病缠绵者，当痛念身为苦本，极生厌离，力修净业，誓求往生。诸佛以苦为师，致成佛道。吾人当以病为药，速求出离。须知具缚凡夫，若无贫穷疾病等苦，将日奔驰于声色名利之场，而莫之能已。谁肯于得意烜赫之时，回首作未来沉溺之想乎。孟子曰，故天将降大任于是人也，必先苦其心志，劳其筋骨，饿其体肤，空乏其身，行拂乱其所为，所以动心忍性，增益其所不能。故知天之成就人者多以逆，而人之祗承天者宜顺受也。然孟子所谓大任，乃世间之爵位，尚须如此忧劳，方可不负天心。何况吾人以博地凡夫，直欲上承法王觉道，下化法界有情。倘不稍藉挫折于贫病，则凡惑日炽，净业难成。迷昧本心，永沦恶道。尽未来际，求出无期矣。古德所谓不经一番寒彻骨，争得梅花扑鼻香者，正此之谓也。但当志心念佛以消旧业，断不可起烦躁心，怨天尤人，谓因果虚幻，佛法不灵。须知吾人自无始以来，所作恶业，无量无边。华严经谓假使恶业有体相者，十方虚空，不能容受。岂泛泛悠悠之修持，便可消尽也。所以释迦弥陀两土教主，痛念众生无力断惑，特开一仗佛慈力，带业往生之法门。其宏慈大悲，虽天地父母，不能喻其恒河沙分之一。只宜发惭愧心，发忏悔心，自可蒙佛加被，业消身安耳。若病苦至剧，不能忍受者，当于朝暮念佛回向外，专心致志，念南无观世音菩萨。观音现身尘刹，寻声救苦。人当危急之际，若能持诵礼拜，无不随感而应，即垂慈佑，令脱苦恼而获安乐也。念佛一法，乃至简至易，至广至大之法。必须恳切志诚之极，方能感应道交，即生亲获实益。若懒惰懈怠，毫无敬畏，虽种远因，而亵慢之罪，有不堪设想者。纵令得生人天，断难高预海会。至于佛像当作真佛看，不可作土木铜铁等看。经典乃三世诸佛之师，如来法身舍利，亦当作真佛看，不可作纸墨等看。对经像时，当如忠臣之奉圣主，孝子之读遗嘱。能如是，则无业障而不消，无福慧而不足矣。现今士大夫学佛者多，然率皆读其文，解其义，取其供给口头，以博一通家之名而已。至于恭敬志诚，依教修持者，诚为难得其人。余常谓欲得佛法实益，须向恭敬中求。有一分恭敬，则消一分罪业，增一分福慧。有十分恭敬，则消十分罪业，增十分福慧。若无恭敬而致亵慢，则罪业愈增，而福慧愈减矣。哀哉。凡遇知交，当谆谆以此意告之，乃莫大之法施也。净土法门若信得及，何善如之。若己智有不了，即当仰信诸佛诸祖诚言，断不可有一念疑心，疑则与佛相背，临终定难感通矣。古人谓净土法门，唯佛与佛乃能究尽。登地菩萨，不能知其少分。夫登地大士，尚不全知。岂可以博地凡夫，妄生臆断乎。若欲研究，当看净土十要。此书乃蕅益大师于净土诸书中，採其菁华，妙契时机，最为第一。其开首弥陀要解，自佛说此经以来，为西天东土中，绝无而仅有之注解也。宜恪遵守，不可忽略。今之聪明人，虽学佛法，以未亲近具眼善知识，率皆专重理性，拨弃事修及与因果。既拨事修因果，并理性而失之。所以每有才高等辈，词惊鬼神，究其行为，与市井无知无识者无异。其病根皆由拨事修因果之所致也。俾上智者徒生怜愍，下愚者依样妄为。所谓以身谤法，罪过无量。法苑珠林一书，（一百卷，常州天宁寺订作三十本，苏州玛瑙经房订作廿四本，玛瑙经房板残伤模糊，天宁寺板系新刻。）详谈因果，理事并进。事迹报应，历历分明。阅之令人不寒而栗。纵在暗室屋漏，常如面对佛天，不敢稍萌恶念。上中下根，皆蒙利益。断不至错认路头，执理废事，归于偏邪狂妄之弊。梦东所谓善谈心性者，必不弃离于因果。深信因果者，终必大明乎心性。此理势所必然也。梦东此语，乃千古不刊之至论，亦徒逞狂慧者之顶门针也。各流通处皆有，宜请而阅之，其利益当自知之，亦宜令一切知交阅之。令弟去秋复来山，亦曾以恭敬相勉，但未知伊以余言为是否也。


复邓伯诚居士书二

复邓伯诚居士书二
    接手书，读之令人心神畅悦。蘧伯玉行年五十，而知四十九年之非。孔子年将七十，尚欲天假之年，卒以学易，以祈乎无大过。圣贤之学，未有不在起心动念处究竟者。近世儒者，唯学词章。正心诚意，置之不讲。虽日读圣贤书，了不知圣贤垂书训世之意。而口之所言，身之所行，与圣贤所言所行，若明暗之不相和，方圆之不相入，遑问究及于隐微几希之间哉。佛经教人常行忏悔，以期断尽无明，圆成佛道。虽位至等觉如弥勒菩萨，尚于二六时中，礼十方诸佛，以期无明净尽，圆证法身。况其下焉者乎。而博地凡夫通身业力，不生惭愧，不修忏悔。虽一念心性，与佛平等。由烦恼恶业障蔽心源，不能显现。譬如大圆宝镜，经劫蒙尘。不但了无光明，即铜体亦不显现。若知即此全体尘垢之镜，具有照天照地之光。用力磨砻，日复一日，积功不已，铜质自露。又复加功，光明渐发。光明虽发，磨砻更切，力极功纯，垢尽明复，照天照地，为世至宝。须知此光，镜本具足，非从磨得。若非本具，从磨得者，磨砖磨石，亦应发光。又须知此光，镜虽本具，不磨则永无发光之日。众生心性，亦复如是。虽则与佛平等，若不改恶修善，背尘合觉，性具功德，永不能发。以本具佛性之心识，造长劫沉沦之业苦。犹如暗室触宝，不但不得受用，反致受其损伤，可哀也已。念佛一法，乃背尘合觉，返本归元之第一妙法。于在家人分上，更为亲切。以在家人身在世网，事务多端。摄心参禅，及静室诵经等，或势不能为，或力不暇及。唯念佛一法，最为方便。早晚于佛前随分随力，礼拜持念，回向发愿。除此之外，行住坐卧，语默动静，穿衣吃饭，一切时，一切处，皆好念。但于洁净处，恭敬时，或出声，或默念，皆可。若至不洁净处，（如登厕等。）或不恭敬时，（如睡眠洗浴等。）但宜默念，不宜出声。非此时处不可念也。睡出声念，不但不恭敬，又且伤气，久则成病。默念功德，与常时一样。所谓念兹在兹，造次必于是，颠沛必于是也。居士既能发露忏悔。于净土法门，最易相应。所谓心净则佛土净也。然既知非，又肯发露忏悔，必须改过迁善。若不改过迁善，则所谓忏悔者，仍是空谈，不得实益。至谓欲心不贪外事，专念佛。不能专，要他专。不能念，要他念。不能一心，要他一心等。亦无奇特奥妙法则，但将一个死字，贴到额颅上，挂到眉毛上。心常念曰，我某人从无始来，直至今生，所作恶业，无量无边。假使恶业有体相者，十方虚空，不能容受。宿生何幸，今得人身，又闻佛法。若不一心念佛求生西方，一气不来，定向地狱镬汤炉炭剑树刀山里受苦，不知经几多劫。纵出地狱，复堕饿鬼，腹大如海，咽细如针，长劫饥虚，喉中火燃，不闻浆水之名，难得暂时之饱。从饿鬼出，复为畜生，或供人骑乘，或充人庖厨。纵得为人，愚痴无知，以造业为德能，以修善为桎梏，不数十年，又复堕落。经尘点劫，轮回六道。虽欲出离，末由也已。能如是念，如上所求，当下成办。所以张善和，张钟馗，临终地狱相现，念佛数声，即亲见佛来接引往生。如是利益，一代时教，百千万亿法门之所无者。吾常曰，九界众生离此法，上不能圆成佛道。十方诸佛捨此法，下不能普利群萌者。此之谓也。果能生死心切，信得及，不生一念疑惑之心。则虽未出娑婆，已非娑婆之久客。未生极乐，即是极乐之嘉宾。见贤思齐，当仁不让。岂肯因循怠忽，以致一错而成永错乎哉。有血性汉子，断断不肯生作行肉走尸，死与草木同腐矣。勉旃勉旃。又念佛固贵专一。然居士上有父母，下有妻室。分外营谋，妄希富乐，实所不应。至于分内所当为者，亦须勉力为之。非必屏弃一切，方为修行也。若屏弃一切，能不缺父母妻室之养则可，否则便与孝道相背。虽曰修行，实违佛教，是又不可不知也。又须以净土法门利益劝父母，令其念佛求生西方。若能信受奉行，临命终时，定得往生。一得往生，直下超凡入圣，了生脱死，高预海会，亲炙弥陀，直至成佛而后已。世间之孝，孰能与此等者。又若能以此普告同人，令彼各各父母，皆得往生。则化功归己，而亲与自己之莲品，更当高增位次矣。诗云，孝子不匮，永锡尔类。欲孝其亲者，宜深思而力行之。


复邓新安居士书

复邓新安居士书
    今春令兄来书，观其词意，恳挚真切，光因不揣固陋，略为启发。至四月间又来一书，其讼过自责，询求出要，颇合克己复礼，亲师取友之行。光阅之，不胜庆悦，因亦缕析条陈以复之。兹接居士信片，虽词句无几，其意亦与令兄相为伯仲。可谓难兄难弟，天伦佛法，咸为同气连枝。非多劫同种善根，同修净行，曷克臻此。今居士有所请益，光实难于复答。何以故，以居士所志者大，光之所知者小，小大不相袭，机教不相契耳。虽然，一乘实相之中，觅小大相了不可得。于此不可得中，举大则大为法界，一切法趣大，是趣不过。举小则小为法界，一切法趣小，是趣不过。光所知之小法，乃统包十法界一切诸法之法也。善导和尚云，若欲学解，从凡夫地，乃至佛地，一切诸法，无不当学。若欲学行，当择其契理契机之一法，专精致力，方能速证实益。否则经劫至劫，尚难出离。所谓契理契机之法，无过信愿持佛名号，求生西方。其法备在弥陀要解，及净土诸书中。当寻绎之，兹不多赘。须知佛法乃十法界公共之法，无一人不应修，亦无一人不能修。彼谓佛教为弃人伦，害圣道者，皆未见颜色之瞽论也。何以言之，佛于父言慈，于子言孝，于君言仁，于臣言忠，夫唱妇随，兄友弟恭，举世谛之嘉言懿行，佛经无不详陈其宿因现果，现因后果。其言慈孝等，则与儒教相同。其详示三世因果处，则儒教便无闻焉。况其断惑证真，及圆满菩提，归无所得之法乎。惜其人之未睹也。倘详阅而深思之，则当痛哭流涕，声震大千世界，悲昔谤佛之罪咎也。虽然，以言谤者其罪小，以身谤者其罪大。今之口谈大乘，自命悟道。谓我即是佛，何必更去念佛。烦恼即是菩提，何必断烦恼。淫怒痴即是戒定慧，何必断淫怒痴。由是之故，出言则高于九天之上，行事则卑入九地之下。如斯之流，名为佛怨。比之不知佛法而谤者，罪深万倍。其曾研究佛法，非全无利益，但作未来得度之因。其以身谤法之罪，不知经几何劫量，在三途中受诸罪苦也。居士当以研究大乘经论开圆顿解为先导，信愿持名求生西方为正行。至于居心行事，或恐过起于不知，福消于不觉。当详阅安士全书，及法苑珠林。自然法法头头，有所取则。心心念念，无或逾越矣。倘尤恐鉴察不及，当取孚佑帝君功过格著实行去，则超凡入圣，断惑证真，于震旦国中，当推君为第一矣。功过格乃明云谷禅师传袁了凡者。切不可谓其落索而藐视之。令兄次书，于身心性命，大有裨益。不如是自怨自艾，断难克己寡过。今一并寄来。亦企居士亦如令兄之自怨自艾，以期至于断惑证真，圆满菩提而后已也。


与福建刘廷诚居士书

与福建刘廷诚居士书
    原夫诸佛为一大事因缘故，出现于世。所谓大事因缘者，无非欲令众生开示悟入佛之知见，直下成佛而已。第以众生之根性不一，故如来之教法万殊。是以一代时教，随机演畅。法门虽浩若尘沙。而行人依教修持，究竟归元，皆证即心自性。然于尘沙法门之中，求其不离事修，全彰心性，三根普被，利钝全收。上上根不能逾其阃，下下根亦可臻其域。高超一切禅教律，统摄一切禅教律。下手易而成功高，用力少而得效速，最利末法，直出五浊者，无如净土持名念佛之殊胜超绝也。诚所谓九界众生离此法，上不能圆成佛道。十方诸佛捨此法，下不能普利群生。所以千经万论，处处指归，往圣前贤，人人趣向。若群星之拱北，万水之朝东也。居士既深信念佛。若未参承净业知识。又不广阅净土经论。则真信切愿，从何而生。纵能执持名号，只因不求出离，便成人天因果，受享痴福。因福造业，仍沉恶道。倘再路头不真，涉入邪见，则善因反招恶果。人天福报，亦不可得。阿鼻极苦，长劫难出。譬如入海，既无导师，又乏指南。漂流于狂波巨浪之中，茫茫不知所趣。纵能撑篙摇橹，岂能免于沉溺。光少乏问学，长无所知。唯于净土一法，颇切向往。感子之诚，今将净土经论之最切要者略开一二，一一标其大意。若能归而求之，则心领神会，自有手之舞之足之蹈之而不自知者，远胜愚之喋喋也。


复高邵麟居士书一

复高邵麟居士书一
    谢恩光来山，持阁下书，展读之下，见其慕道心切，而愿力宏大，誓期深入，而不肯得少为足，欣慰无量。至于过赞不慧，令人惭愧无似耳。阁下欲了生死大事，况复年临知命，来日无多。又无知识益友之可亲近，而不专修净业，一心念佛。而欲泛泛然研究诸经奥义典句，似未深知净土法门之所以然者。宜往华严寺借阅净土十要，及净土圣贤录，息心详阅，自知所趣。一切众生，皆是过去父母，未来诸佛。杀而食之，何能下咽。若知此义，即丧身失命，亦不能吃一切肉矣。然佛之教人，循循善诱。上根则令其全断。中下则令其渐减，而遂至于全断耳。发愿文，文虽宏大。然须真实从心而发，方名为愿。否则心口相违，何名为愿。现世之愿，虽亦无妨。欲生福慧子孙，须从大积阴德广行方便中求。况阁下年当六八，续娶三妻，但止生女。即此可征宿世现生，皆少栽培。今欲转回天心，必须真实改过迁善。如明季袁了凡先生之笃实做去，断未有不蒙感格而满所愿者。且勿谓吾家素寒，不能广积阴德，大行方便。须知身口意三业皆恶，即莫大之恶。倘三业皆善，即莫大之善。至如愚人不信因果，不信罪福报应。侃侃凿凿，依安士全书等所说，为其演说。令其始则渐信因果，继则深信佛法，终则往生西方，了生脱死。一人如是，功德尚无量无边，何况多人。然须躬行无玷，方可感化同人。自己妻女，能信受奉行，别人自能相观而善矣。岂在资财多乎哉。但求不饥不寒，何思财发巨万。遗子黄金满籯，不如教子一经。祖德若亏，便当愧死。祖业纵亏，有何所伤。而以来日无多之身，思欲顿复。徒生妄想，了无实益。且自随缘度日，便为乐天知命矣。健寿处世，有顺无逆，世人谁不愿得。然而得者甚少，不得者甚多。以宿世现生，无大栽培，无因不能得果故也。今阁下欲生西方了生死。但当愿高曾祖父母等神识，仗自己自行化他修持净业之力，即蒙佛慈接引往生，则可谓大孝尊亲。其不绝先祖祀，及复祖业等，皆世间凡情所共知见之浅近境界也。况求生西方者，不可怕死。若今日即死，今日即生西方。所谓朝闻道，夕死可矣。岂可今日要死，且不愿死。既贪恋尘境，不能放下。便因贪成障，净土之境不现，而随业受生于善恶道中之境便现。境现，则随业受生于善恶道中矣。往生西方，便成画饼。故修西方人，今日死也好，再活一百二十岁死也好。一切任彼前业，不去妄生计较。倘信愿真切，报终命尽，便即神超净域，业谢尘劳。莲开九品之花，佛授一生之记矣。又世人无子，每多广置妾媵，不知培德节欲。如此乃是速死之法，非求子之道。此事上关风化，及与宗祀，人皆冒昧而为，其于人之大伦，不亦有愧于衷乎。不慧人微德薄，百无一能。寄食普陀，苟延残喘，不敢为人作师。故谢恩光在先亦有此说，皆辞而不受。阁下皈依三宝，随于本地择其品行端方者，拜以为师，则已得为如来弟子矣。下次再有笔札，不得用皈依字样。贵地既无明眼通人，光自愧道业未成，不敢作师，然复随缘开示者。喻如无足之人，一步难移，安坐三叉路口。有欲直达家乡，不知所趣者，指令得其正道，速达家乡。而归家之人，断不以彼之不能行，并其言而废之也。


复高邵麟居士书二

复高邵麟居士书二
    来书言礼法华经，摄心念佛，及欲寡其过而未能，拟欲依功过格日常检点。足见汝近来操修，实属为己之学，非如今人之唯欲沽名邀誉，自欺欺人之可比也。幸甚幸甚。礼诵持念，种种修持，皆当以诚敬为主。诚敬若极，经中所说功德，纵在凡夫地，不能圆得。而其所得，亦已难思难议。若无诚敬，则与唱戏相同。其苦乐悲欢，皆属假妆，不由中出。纵有功德，亦不过人天痴福而已。而此痴福，必倚之以造恶业。其将来之苦，何有了期。当以此意普告同侪，俾修须真修，行须实行。则其利溥矣。所立拜经规矩，理固无碍。若依事相论之，若笼统通拜，当念南无大乘妙法莲华经，法华会上佛菩萨。拜下想礼经偈云。真空法性如虚空，常住法宝难思议。我身影现法宝前，一心如法归命礼。想全经放光，及经中所说佛菩萨，各各放光，照触自身，及法界有情。若逐字礼拜，当念一心顶礼大乘妙法莲华经某字法宝。拜某字则念某字。从如是我闻，至经尽，皆如此念。然观想一法，大非易事。若理路不清，及心识纷乱，或致起诸魔事。但以至诚恭敬为主，能观则观。否则竭诚致敬，蓦直拜去，亦自功德无量。若汝所立章程，对经而拜，拜下想偈，及拜起念佛观佛，固不若供经佛前，专一礼阿弥陀佛，为专精一致。且勿谓缘想一佛，不如缘想多佛之功德大。须知阿弥陀佛，是法界藏身。所有十方法界诸佛功德，阿弥陀佛一佛，全体具足。如帝网珠，千珠摄于一珠，一珠遍于千珠。举一全收，无欠无余。若久修大士，缘境不妨宽广。境愈宽而心愈专一。若初心末学，缘境若宽，则心识纷散。而障深慧浅，或致起诸魔事。故我佛世尊，及历代诸祖，皆令一心专念阿弥陀佛者此也。待其念佛得证三昧，则百千法门，无量妙义，咸皆具足。古人谓已浴大海者，必用百川水。身到含元殿，不须问长安。可谓最善形容者矣。至于止恶修善，刻实检察，虽莫善于功过格。然使心不主于诚敬，纵日记功记过，亦是虚文。功过格此间未有其书。若约予所见，但当主敬存诚，于二六时中，不使有一念虚浮怠忽之相。及与世人酬酢，唯以忠恕为怀。则一切时，一切处，恶念自无从而起。倘或宿习所使，偶尔忽生。而诚敬忠恕在怀，自能念起即觉，觉之即失。决不至发生滋长，举三业而随之矣。小人之所以伪为善而实为恶者，意谓人不我知。不知其不知者，但止世间凡夫耳。若得道圣人，固了了悉知。而天人鬼神，虽未得道。以报得他心通，亦了了悉知。况声闻缘觉菩萨诸佛，他心道眼，圆见三世，如视诸掌者乎。欲无知者，唯己不知则可耳。己若自知，则天地鬼神佛菩萨等，无不悉知之而悉见之矣。若知此义，虽暗室屋漏之中，不敢怠忽。人所不知之地，不敢萌恶。以天地鬼神诸佛菩萨共知。纵不知惭愧者，知此亦当惭愧无地矣。况真修实践之士哉。故欲寡其过，先须从畏此诸圣凡悉知悉见起。见先哲于羹墙，慎独知于衾影，犹是约世间情见而浅近言之。实则我心与十方法界，觌体吻合。由我迷故，其知局在于一身。彼十方法界圣人，彻证自心本具之法界藏心。凡法界中一切有情举心动念，无不亲知亲见。何以故，以同禀真如，自他无二故。若知此义，自能战兢惕厉，主敬存诚。初则勉力息妄，久则无妄可得矣。（恶念原属妄想，若不觉照，便成实恶。倘能觉照，则妄想灭而真心现矣。）


复高邵麟居士书三

复高邵麟居士书三
    书中语语真实，欲得佛法实益。但以未知净土法门之所以，其心愿便与佛愿相违。世之修持求了生死者多矣。然每每以己愚见，测度如来不思议大法。遂致北辕适越，不能了脱。今生尚无正见，况来生乎。万一复得人身，而被今生所修之痴福所迷，安望其更加精进以求出离也耶。佛说一切大小权实法门，皆须仗己功力，断惑证真，方出生死。若惑业有一丝毫，生死决定难出。是以从生至生，从劫至劫，展转修持。或有力量充足，直进不退，即能了脱者。多皆旋觉忽迷，暂进久退，经尘点劫，不能出离。所以尔我今日尚为凡夫，皆坐不知如来普被三根，至极圆顿之净土法门故也。汝纵未亲知识，亦曾诵弥陀经，无量寿经，十六观经，及各净土发愿文，龙舒文，归元直指。彼皆令即生往生，汝偏欲展转来生。佛愍众生无力断惑，难了生死，故特开一仗佛慈力，带业往生之横超法门。无论断惑与否，若具真信切愿，持佛名号，（此是正行）及修行众善，回向往生，（此是助行）无一不得生者。即五逆十恶之人，临终地狱相现，若心识不迷，闻善知识教以念佛求生西方。若念十声，或止一声，当下命终亦得往生。（此在十六观经下品下生章，系金口诚言。）既往生已，即已高预海会，永出轮回。渐次进修，以圆佛果。若此逆恶罪人，不闻此不思议法，经尘点劫，难出地狱。饿鬼畜生尚难得，况欲得人身而修行了生死耶。当须发决定心，临终定欲往生西方。且莫说碌碌庸人之身，不愿更受。即为人天王身，及出家为僧，一闻千悟，得大总持，大宏法化，普利众生之高僧身，亦视之若毒荼罪薮，决定不生一念欲受之心。如是决定，则己之信愿行，方能感佛。佛之誓愿，方能摄受。感应道交，蒙佛接引，直登九品，永出轮回矣。三皈五戒，为入佛法之初门。修余法门，皆须依此而入，况即生了脱之至简至易，至圆至顿之不思议净土法门耶。不省三业，不持五戒，即无复得人身之分，况欲得莲华化生，具足相好光明之身耶。汝日暮途远，宜从径直之法。且专门读诵净土三经，及普贤行愿品。研究净土诸经注疏。若诸语录，金刚，法华，且先置之度外。以事宜急先，心无二用故也。至于寡过一事，实为儒佛切要工夫。蘧伯玉行年五十而知四十九年之非。使人谓其欲寡其过而未能。此实在意地上用功，非身口动辄有过也。在家居士，日与常人酬酢，固宜刻刻提防。否则不但意业不净，即身口亦或污秽不净。欲其自他兼利，莫过于多识前言往行，以存龟鉴。安士全书，实为古今第一融通儒佛心法，详示因果报应，及修持方法之导俗奇书。宜常翻阅，庶无疑不释，无行不谨矣。法苑珠林，更加阔大。虽非甚深经典，然初心由浅及深，则无误会之失。若不先悉罪福因果，便拟直探第一义谛实相妙理。或恐见地不清，错认消息。则以迷为悟，求升反坠矣。汝既专修净土，宜以莲池大师新定净土发愿文为主。（省庵语录下卷，有此愿文注解，阅之自知其妙。）汝自立四愿，或兼用或不用皆可。以彼愿文，事理周到，了无一义一法之渗漏。彼云法界，则包括无遗。汝云大千，较法界量，奚啻大地一尘，大海一滴。历观汝书，似是真实在心地上用功。然今之学者，每每专说假话，不修实行。意拟沽名邀誉以求体面，并非真实自省寡过而作是言也。此名自暴自弃，名大妄语，名不知惭愧。若非此等，则为圣贤之徒。若带此气，则是下流坯，乃法之罪人，佛之逆子。有则改之，无则加勉。直心直行，方与佛合。又自既修持净业，（谓改过迁善及念佛，即生即愿往生西方。）亦当教一切相识者，亦修净业。宜依龙舒文普劝门，令其随分随力，种此不思议善根。然既欲教人，须由亲及疏。妻妾子女，忍不令得此利益乎。文王刑于寡妻，至于兄弟，以御于家邦。世出世自行化他，莫不如是。汝专求往生，晨朝十念外，凡行住坐卧，语默动静，著衣吃饭，屙屎放尿，一切时，一切处，皆当以六字洪名，置之心口之间。但于如法时处，声默随宜。若大小便睡眠，则只许默念，切勿出声。默则功德齐等，声则不恭。睡则又加伤气，不可不知。须知西方极乐世界，莫说凡夫不能到，即小乘圣人亦不能到。以彼系大乘不思议境界故也。小圣回心向大即能到。凡夫若无信愿感佛，纵修其余一切胜行，并持名胜行，亦不能往生。是以信愿最为要紧。蕅益云。得生与否，全由信愿之有无。品位高下，全由持名之深浅。乃千佛出世不易之铁案也。能信得及，许汝西方有分。（弥陀经，无量寿经，观无量寿佛经，亦名十六观经，此名净土三经，加普贤行愿品，名净土四经。仿单中有净土四经一本，其无量寿经，系魏承贯删削，又依余经增益，理虽有益，事实大错，不可依从。）


复高邵麟居士书四

复高邵麟居士书四
    接手书。知居士近来修持亲切，自讼寡过，希圣希贤。非徒博一修行之虚名而已。欣喜无量。夫欲学佛祖了生死，须从惭愧忏悔止恶修善而来。（惭愧忏悔止恶修善，即自讼寡过，克己复礼。若能自讼，自然寡过，寡过即克己之实行。既能克己，自然复礼矣。）持斋警策，意甚真切。但须脚踏实地，尽力做去。否则便成妄语中妄语。知之匪艰，行之维艰。世间多少聪明人，皆以唯说不行，了此一生。徒入宝山，空手而归。可痛惜哉，可痛惜哉。若夫妄念满腔，憧憧往来，朋从尔思。由未真提正念故也。倘正念真切，则朋从于专注一境之正念矣。所谓调御得法，即寇贼皆为赤子。调御失道，虽手足亦作怨家。在凡夫地，谁无烦恼。须于平时预先提防，自然遇境逢缘，不至卒发。纵发亦能顿起觉照，令其消灭。起烦恼境，不一而足。举其甚者，唯财色与横逆数端而已。若知无义之财，害甚毒蛇，则无临财苟得之烦恼。与人方便，究竟总归自己前程，则无穷急患难求救，由惜财而不肯之烦恼。色则纵对如花如玉之貌，常存若姊若妹之心。纵是娼妓，亦作是想，生怜悯心，生度脱心。则无见美色而动欲之烦恼。夫妇相敬如宾，视妻妾为相济继祖之恩人，不敢当作彼此行乐之欲具。则无徇欲灭身，及妻不能育，子不成立之烦恼。子女从小教训，则无忤逆亲心，败坏门风之烦恼。至于横逆一端，须生怜悯心。悯彼无知，不与计较。又作自己前生曾恼害过彼，今因此故，遂还一宿债，生欢喜心。则无横逆报复之烦恼。然上来所说，乃俯顺初机。若久修大士，能了我空。则无尽烦恼，悉化为大光明藏。譬如刀以磨利，金以炼纯。莲因淤泥滋培，方得清净光洁。境无自性，损益在人。三业四仪，（四仪即行住坐卧）常持颜渊之四勿。五戒十善，必效曾氏之三省。暗室虽无人见，而天地鬼神咸知。念始萌乎隐微，罪福判若天渊。若能如是修省，将见举动皆善，恶无从生矣。此实正心诚意之宏规，切勿谓释氏琐屑，不若儒者之简捷也。若论念佛法门，唯以信愿行三法为其宗要。三法具足，决定往生。若无真信切愿，纵有真行，亦不能生。况悠悠泛泛者哉。蕅益所谓得生与否，全由信愿之有无。品位高下，全由持名之深浅。乃三世不易之常谈，三根普被之妙道也。宜通身靠倒，庶亲证实益耳。信愿行三，十要中皆悉详示。而第一要，弥陀要解五重玄义中，第三明宗，发挥三法，最为精详。其后节节段段，皆有指示，宜细参阅。此不备书。至于念佛，心难归一。当摄心切念，自能归一。摄心之法，莫先于至诚恳切。心不至诚，欲摄莫由。既至诚已，犹未纯一，当摄耳谛听。无论出声默念，皆须念从心起，声从口出，音从耳入。（默念虽不动口，然意地之中，亦仍有口念之相。）心口念得清清楚楚，耳根听得清清楚楚，如是摄心，妄念自息矣。如或犹涌妄波，即用十念记数，则全心力量，施于一声佛号，虽欲起妄，力不暇及。此摄心念佛之究竟妙法，在昔宏净土者，尚未谈及。以人根尚利，不须如此，便能归一故耳。印光以心难制伏，方识此法之妙。盖屡试屡验，非率尔臆说。愿与天下后世钝根者共之，令万修万人去耳。所谓十念记数者，当念佛时，从一句至十句，须念得分明，仍须记得分明。至十句已，又须从一句至十句念，不可二十三十。随念随记，不可掐珠，唯凭心记。若十句直记为难，或分为两气，则从一至五，从六至十。若又费力，当从一至三，从四至六，从七至十，作三气念。念得清楚，记得清楚，听得清楚，妄念无处著脚，一心不乱，久当自得耳。须知此之十念，与晨朝十念，摄妄则同，用功大异。晨朝十念，尽一口气为一念。不论佛数多少。此以一句佛为一念。彼唯晨朝十念则可，若二十三十，则伤气成病。此则念一句佛，心知一句。念十句佛，心知十句。从一至十，从一至十，纵日念数万，皆如是记。不但去妄，最能养神。随快随慢，了无滞碍。从朝至暮，无不相宜。较彼掐珠记数者，利益天殊。彼则身劳而神动，此则身逸而心安。但作事时，或难记数，则恳切直念。作事既了，仍复摄心记数。则憧憧往来者，朋从于专注一境之佛号中矣。大势至谓都摄六根，净念相继，得三摩地，斯为第一。利根则不须论。若吾辈之钝根，捨此十念记数之法，欲都摄六根，净念相继，大难大难。又须知此摄心念佛之法，乃即浅即深，即小即大之不思议法。但当仰信佛言，切勿以己见不及，遂生疑惑，致多劫善根，由兹中丧，不能究竟亲获实益，为可哀也。掐珠念佛，唯宜行住二时。若静坐养神，由手动故，神不能安，久则受病。此十念记数，行住坐卧皆无不宜。卧时只宜默念，不可出声。若出声，一则不恭，二则伤气。切记切记。居士以年将半百，身系樊笼，素未参寻知识。倘欲即生了脱，但当专主净土一门。金刚法华，且先置之度外。待净土大通，一心已得后，再行研究不晚也。若此刻便即从事，恐智力不给，得彼失此。一法未精，二利咸失耳。拣魔辨异录系禅宗。深通教理者尚不易知，况居士乎。凡禅宗典章，概勿研究。以禅宗意在言外，若按文解义，则错会佛法，以善因而招恶果。释氏稽古略，乃记事之书，而以禅宗为主。凡属此种言句，皆当置之勿究可也。吾常谓欲得佛法实益，须向恭敬中求。有一分恭敬，则灭一分罪业，增一分福慧。有十分恭敬，则灭十分罪业，增十分福慧。若全无恭敬，虽种远因，其亵慢之罪，有不堪设想者。凡见一切信心人，皆须以此意告之。此系从初心至究竟之决定实义。若当作腐僧迂谈，便为自暴自弃，岂特辜负印光，实为辜负自己也已。


与陈锡周居士书

与陈锡周居士书
  如来出世，说法度生，原欲一切众生，直下了生脱死，亲证无上觉道而已。但以众生根机不等，不能究竟畅佛本怀。只得随顺机宜，循循善诱。大根则称性直谈，为说佛乘，令其即生圆证佛果。如华严经之善财，法华经之龙女等。次则为说菩萨乘，缘觉乘，声闻乘，令其渐次修习，渐次证果。又其次则为说五戒十善，令其不堕恶道，受人天身，渐种善根。随其所种善根大小，将来于三乘法中，随宿善力，发诸现行。或依菩萨乘，修六度万行，而得亲证法身。或依缘觉声闻乘，悟十二因缘及四谛法，而得断惑证真。此诸法门，虽则大小不同，顿渐各异。然一一皆须自己修习力深，断惑证真，方可超出轮回，了生脱死。若三界内见思二惑，丝毫未尽。则生死根本，未能斩断。纵令定慧力深，依旧无由解脱。如三果圣人，尚生五不还天，经许多劫，方证四果。若证四果，则生死根本，断尽无余。然只是小果声闻，尚须回己所证小果，趣向如来大道。于十方世界，乘愿受生，广行六度万行。上求佛道，下化众生。随己功行深浅，或渐或顿，以次证入十住，十行，十回向，十地，等觉诸位。至等觉已，再破一品无明，证一分三德，便入妙觉位而成佛矣。如来一代时教，所说法门，虽则无量无边，其证入地位，毕竟不能超越于此。虽禅宗直指人心，见性成佛，最为圆顿直捷。然见性成佛，乃约本有法身，不涉凡圣因果修证而论。若依修证地位而言，亦与教家了无异趣。而末世之中，人根陋劣，知识鲜少，悟者尚难其人，何况实证。如来知诸众生唯仗自力了脱之难，故于一切法门之外，特开念佛求生净土一门。但能信愿真切，即五逆十恶极重罪人，临命终时，地狱相现。有善知识教以念佛，若能念佛十声，或止数声，或止一声，亦得蒙佛慈力，接引往生。况彼修行世善，不作诸恶者乎。若是精修梵行，禅定力深，则往生品位更高，见佛闻法最速。即大彻大悟，断惑证真之人，亦须回向往生，以期圆证法身，速成佛果。其余法门，小法则大根不须修，大法则小根不能修。唯兹净土一门，三根普被，利钝全收。上之则观音势至文殊普贤，不能超出其外。下之则五逆十恶，阿鼻种性，亦可预入其中。使如来不开此法，则末世众生，欲即生了生脱死，便绝无企望矣。然此法门如是广大，而其修法又极简易。由此之故，非宿有净土善根者，便难谛信无疑。不但凡夫不信，二乘犹多疑之。不但二乘不信，权位菩萨，犹或疑之。唯大乘深位菩萨，方能彻底了当，谛信无疑。能于此法深生信心，虽是具缚凡夫，其种性已超二乘之上。喻如太子堕地，贵压群臣。虽其才德未立，而仗王力故，感如此报。修净土人，亦复如是。由以信愿持佛名号，即能以凡夫心，投佛觉海。故得潜通佛智，暗合道妙也。欲说净土修法，若不略陈诸法仗自力了脱之难，此法仗佛力往生之易，则不是疑法，便是疑自。若有丝毫疑心，则因疑成障。莫道不修，修亦不得究竟实益也。由是言之，信之一法，可不急急讲求，以期深造其极乎哉。所言信者，须信娑婆实实是苦，极乐实实是乐。娑婆之苦，无量无边。总而言之，不出八苦。所谓生，老，病，死，爱别离，怨憎会，求不得，五阴炽盛。此八种苦，贵极一时，贱至乞丐，各皆有之。前七种是过去世所感之果，谛思自知，不须详说，说则太费笔墨。第八五阴炽盛苦，乃现在起心动念，及动作云为，乃未来得苦之因。因果牵连，相续不断。从劫至劫，莫能解脱。五阴者，即色受想行识也。色，即所感业报之身。受想行识，即触境所起幻妄之心。由此幻妄身心等法，于六尘境，起惑造业，如火炽然，不能止息，故名炽盛也。又阴者，盖覆义，音义与荫同。由此五法，盖覆真性，不能显现。如浓云蔽日，虽杲日光辉，了无所损。而由云蔽故，不蒙其照。凡夫未断惑业，被此五法障蔽，性天慧日，不能显现，亦复如是。此第八苦，乃一切诸苦之本。修道之人，禅定力深，于六尘境界，了无执著，不起憎爱。从此加功用行，进证无生。则惑业净尽，斩断生死根本矣。然此工夫，大不容易。末世之中，得者实难。故须专修净业，求生极乐。仗佛慈力，往生西方。既得往生，则莲花化生，无有生苦。纯童男相，寿等虚空，身无灾变。老病死等，名尚不闻，况有其实。追随圣众，亲侍弥陀。水鸟树林，皆演法音。随己根性，由闻而证。亲尚了不可得，何况有怨。思衣得衣，思食得食。楼阁堂舍，皆是七宝所成，不假人力，唯是化作。则翻娑婆之七苦，以成七乐。至于身则有大神通，有大威力。不离当处，便能于一念中，普于十方诸佛世界，作诸佛事，上求下化。心则有大智慧，有大辩才，于一法中，遍知诸法实相，随机说法，无有错谬。虽说世谛语言，皆契实相妙理。无五阴炽盛之苦，享身心寂灭之乐。故经云，无有众苦，但受诸乐，故名极乐也。娑婆之苦，苦不可言。极乐之乐，乐莫能喻。深信佛言，了无疑惑，方名真信。切不可以凡夫外道知见，妄生猜度，谓净土种种不思议胜妙庄严，皆属寓言。譬喻心法，非有实境。若有此种邪知谬见，便失往生净土实益。其害甚大，不可不知。既知娑婆是苦，极乐是乐。应发切实誓愿，愿离娑婆苦，愿得极乐乐。其愿之切，当如堕厕坑之急求出离，又如系牢狱之切念家乡。己力不能自出，必求有大势力者提拔令出。娑婆世界，一切众生，于逆顺境，起贪瞋痴，造杀盗淫，秽污本有妙觉明心，乃无底之厕坑。既造恶业，必受恶报。久经长劫，轮回六道，乃不赦之牢狱。阿弥陀佛于往劫中，发四十八愿，度脱众生。有一愿云，若有众生闻我名号，求生我国，乃至十念，若不生者，不取正觉。阿弥陀佛誓愿度生。若众生不求接引，佛亦无可奈何。倘志心称名，誓求出离娑婆者，无一不蒙垂慈摄受也。阿弥陀佛有大势力，能拔娑婆无底厕坑不赦牢狱之人，直下出离其中，悉皆安置于极乐本有家乡，令其入佛境界，同佛受用也。欲生西方，最初须有真信切愿，若无真信切愿，纵有修行，不能与佛感应道交，只得人天福报，及作未来得度之因而已。若信愿具足，则万不漏一。永明所谓万修万人去者，指信愿具足者言也。既有真信切愿，当修念佛正行。以信愿为先导，念佛为正行。信愿行三，乃念佛法门宗要。有行无信愿，不能往生。有信愿无行，亦不能往生。信愿行三，具足无缺，决定往生。得生与否，全由信愿之有无。品位高下，全由持名之深浅。言念佛正行者，各随自己身分而立，不可定执一法。如其身无事累，固当从朝至暮，从暮至朝，行住坐卧，语默动静，穿衣吃饭，大小便利，一切时，一切处，令此一句洪名圣号，不离心口。若盥漱清净，衣冠整齐，及地方清洁，则或声或默，皆无不可。若睡眠及裸露澡浴大小便时，及至秽污不洁之处，只可默念，不宜出声。默念功德一样，出声便不恭敬。勿谓此等时处，念不得佛。须知此等时处，出不得声耳。又睡若出声，非唯不恭，且致伤气，不可不知。虽则长时念佛，无有间断。须于晨朝向佛礼拜毕，先念阿弥陀经一遍，往生咒三遍毕，即念赞佛偈，即阿弥陀佛身金色偈。念偈毕，念南无西方极乐世界大慈大悲阿弥陀佛。随即但念南无阿弥陀佛六字，或一千声，或五百声，当围绕念。若不便绕，或跪或坐或立皆可。念至将毕，归位跪念观音，势至，清净大海众菩萨各三称。然后念净土文，发愿回向往生。念净土文者，令依文义而发心也。若心不依文而发，则成徒设虚文，不得实益矣。净土文毕，念三归依，礼拜而退。此为朝时功课，暮亦如之。若欲多多礼拜者，或在念佛归位之时，则礼若干拜佛外，九称菩萨，即作九礼。礼毕即发愿回向。或在功课念毕礼拜。随己之便，皆无不可。但须恳切至诚，不可潦草粗率。蒲团不可过高，高则便不恭敬。若或事务多端，略无闲暇。当于晨朝盥漱毕，有佛则礼佛三拜，正身合掌念南无阿弥陀佛。尽一口气为一念，念至十口气，即念小净土文。或但念愿生西方净土中四句偈。念毕礼佛三拜而退。若无佛即向西问讯，照上念法而念。此名十念法门。乃宋慈云忏主为王臣政务繁剧，无暇修持者所立也。何以令尽一口气念。以众生心散，又无暇专念。如此念时，借气摄心，心自不散。然须随气长短，不可强使多念，强则伤气。又止可十念，不可二十三十，多亦伤气。以散心念佛，难得往生。此法能令心归一处，一心念佛，决定往生。念数虽少，功德颇深。极闲极忙，既各有法。则半闲半忙者，自可斟酌其间而为修持法则也。又念佛之人，必须事事常存忠恕，心心提防过愆。知过必改，见义必为，方与佛合。如是之人，决定往生。若不如是，则与佛相反，决难感通。又举凡礼拜读诵大乘经典，及作一切于世于人有益之事，悉皆以此回向西方。不可唯以念佛回向西方，其余功德，另去回向世间福报，则念不归一，便难往生。须知真能念佛，不求世间福报，而自得世间福报。（如长寿无病，家门清泰，子孙发达，诸缘如意，万事吉祥等。）若求世间福报，不肯回向往生，则所得世间福报，反为下劣。而心不专一，往生便难决定矣。此念佛法门，一代时教大乘经典，尽皆赞扬。小乘经中，绝不提起。有不通教理者，斥为小乘。乃无知邪说，不可听从。又乩坛所说，多属灵鬼依托当人之智识而作。若说世间道理，则是者尚多。若说佛法，则非己所知，妄造谣言。如金刚直解后，所附之先天古佛宝号，乃灭人慧命，瞎人正眼，极恶无比之魔话。以此施人，罪过无量矣。


与心愿居士书（代友人作）

与心愿居士书（代友人作）
    心者，一身之主，万法之宗。顺之则速成菩提，逆之则永沉生死。一切众生，迷背本心，随逐妄境，起贪瞋痴，造杀盗淫。轮回于六道之中，汩没于三界之内。久经长劫，莫能出离。汝既发心归依三宝，为佛弟子。须发菩萨四宏誓愿，自利利他。四宏誓愿者，即众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成也。须知此四宏誓愿，乃三世一切诸佛誓愿之本。汝于日用举心动念，须令与此相合。若与合者，扩充令其圆满。若不合者，断除令其净尽。然欲利他，先须自利。若非自己先出生死，何能度彼生死众生。譬如溺于海者，不能救海中沉溺之人。如来所说了生死法无量无边。唯净土一法，下手易而成功高，用力少而得效速。若欲即生了办，捨此末由。所谓净土者，即生信发愿，念阿弥陀佛，求生西方极乐世界也。果能信愿真切，一心念佛。至临命终时，决定蒙佛接引，往生彼国。既得往生，则俯谢凡质，高预圣流。见佛闻法，证无生忍。神通智慧，不可思议。然后乘本愿轮，回入娑婆，种种方便，度脱众生。如观世音菩萨，应以何身得度者，即现何身而为说法。普令一切众生，同出生死，同成佛道。方可圆证自己本具之妙真如心。方可究竟契合乎菩萨四宏誓愿，与阿弥陀佛四十八愿，及普贤菩萨十大愿王也已。心愿之义，如是如是。若能顾名思义，身体力行。可谓超格丈夫，火里莲华，如来真子，大士嫡孙矣。勉之勉之。


与卫锦洲居士书

与卫锦洲居士书
（因邻火延烧，物屋一空，其妻惊骇病故，遂心神迷闷，如醉如狂。）
    法华经云，三界无安，犹如火宅。众苦充满，甚可怖畏。天之所以成就人者，有苦有乐，有逆有顺，有祸有福，本无一定。唯在当人具通方眼，善体天心，则无苦非乐，无逆非顺，无祸非福矣。是以君子乐天知命，上不怨天，下不尤人，随遇而安，无往而不自在逍遥也。所以素富贵行乎富贵，（素者现在也，行者优游自得之意，富则周济贫穷，贵则致君泽民，尽其富贵之分，是之谓素富贵行乎富贵也。）素贫贱行乎贫贱，（若家无余财，身未出仕，则守乎贫贱之节，不敢妄为。）素夷狄行乎夷狄，（若尽忠被谗，贬之远方，如云贵两广黑龙江等，则心平气和，不怨君上，不恨谗人，若自己就是彼地之人一样。）素患难行乎患难。（或者不但远贬，且加之以刑，轻则楚打监牢，重则斩首分尸，或至灭门，仍然不怨君上，不恨奸党，若自己应该如此一样。人与之患难，尚然如是，何况天降之患难，岂有怨恨者乎。如是之人，则人爱之，天护之。或在此生，或在后世，或在子孙，决定有无穷之福报，以酬其德矣。）居士虽有好善之资，未明儒佛至理。以故一遇逆境，便发狂乱耳。今谕之曰，世间最博厚高明者，莫过天地日月。而日中则昃，月盈则食。高岸为谷，深谷为陵。沧海变桑田，桑田成沧海。古今最道高德备者，莫过孔子。而且绝粮于陈，被围于匡。周游列国，卒无所遇。只有一子，年才五十，即便死亡。幸有一孙，得绵世系。降此而下，颜渊短命，冉伯牛亦短命。子夏丧明，左丘明亦丧明。屈原沉江，（屈原尽忠被谗，后以怀王被秦所留，不胜忧愤，而力无能为，五月五日，沉于汨罗江中。）子路作醢。（醢音海，肉酱也。子路仕卫，卫蒯瞆与其子辄争国，子路死于其难，遂被敌兵斩作肉酱。）天地日月，犹不能令其常然不变。大圣大贤，亦不能令其有顺无逆。唯其乐天知命，故所遇无不安乐也。而且千百世后，自天子以至庶人，无不景仰。以当时现境论之，似乎非福。以道传后世论之，则福孰有过于此者。人生世间，千思万算，种种作为。究到极处，不过为养身口，遗子孙而已。然身则粗布亦可遮体，何必绫罗绸缎。口则菜羹尽可过饭，何必鱼肉海味。子孙则或读书，或耕田，或为商贾，自可养身，何必富有百万。且古今为子孙谋万世之富贵者，莫过秦始皇。吞并六国，焚书坑儒，收天下兵器以铸大钟，无非欲愚弱其民，不能起事。谁知陈涉一起，群雄并作。一统之后，不上十二三年，便致身死国灭，子孙尽遭屠戮。直同斩草除根，靡有孑遗。是欲令子孙安乐者，反使其速得死亡也。汉献帝时，曹操为丞相，专其威权。凡所作为，无非弱君势，重己权，欲令自身一死，子便为帝。及至已死，曹丕便篡。而且尸犹未殓，丕即移其嫔妾，纳于己宫。死后永堕恶道，历千四百余年，至清乾隆间，苏州有人杀猪出其肺肝，上有曹操二字。邻有一人见之，生大恐怖，随即出家，法名佛安。一心念佛，遂得往生西方，事载净土圣贤录。夫曹操费尽心机，为子孙谋。虽作皇帝，止得四十五年，国便灭亡。而且日与西蜀东吴互相争伐，何曾有一日安乐也。下此若两晋宋齐梁陈隋，及五代之梁唐晋汉周，皆不久长。就中唯东晋最久，仅一百三年。其他或二三年，或八九年，一二十年，四五十年，即便灭亡。此乃正统。其余窃据伪国，其数更多，其年更促。推其初心，无非欲遗子孙以富贵尊荣。究其实效，反令子孙遭劫受戮，灭门绝户也。且贵为天子，富有四海，尚不能令子孙世受其福。况区区凡夫，从无量劫来，所作恶业，厚逾大地，深逾大海。可保家道常兴，有福无殃也耶。须知世间万法，悉皆虚假，了无真实。如梦如幻，如泡如影，如露如电，如水中月，如空中花，如热时焰，如乾闼婆城。（梵语乾闼婆，此云寻香，乃天帝乐神。其城乃幻现非实，世俗所谓蜃楼海市即此也。）唯自己一念心性，亘古亘今，不变不坏。虽不变坏，而常随缘。随悟净缘，则为声闻，为缘觉，为菩萨，为佛。由功德有浅深，故果位有高下。随迷染缘，则生天上，生人间，堕修罗，堕畜生，堕饿鬼，堕地狱。由罪福有轻重，故苦乐有短长。若不知佛法之人，则无可如何。汝既崇信佛法，何不由此逆境，看破世相。捨迷染缘，随悟净缘。一心念佛，求生西方。从兹永出六道之轮回，高证四圣之果位。岂不是因此小祸，常享大福耶。而乃昧昧不了，如醉如狂。倘若焦思过度，或致丧身失命，则长劫难出轮回矣。而且弱妾孤子，何以自立。本欲自利利他，反成自害害他。（他谓妾与子也。）何愚痴一至于此也。经云，菩萨畏因，众生畏果。菩萨恐遭恶果，预先断除恶因。由是罪障消灭，功德圆满，直至成佛而后已。众生常作恶因，欲免恶果。譬如当日避影，徒劳奔驰。每见无知愚人，稍作微善，即望大福。一遇逆境，便谓作善获殃，无有因果。从兹退悔初心，反谤佛法。岂知报通三世，转变由心之奥旨乎。报通三世者，现生作善作恶，现生获福获殃，谓之现报。今生作善作恶，来生获福获殃，谓之生报。今生作善作恶，第三生，或第四生，或十百千万生，或至无量无边劫后，方受福受殃者，谓之后报。后报则迟早不定。凡所作业，决无不报者。转变由心者，譬如有人所作恶业，当永堕地狱，长劫受苦。其人后来生大惭愧，发大菩提心，改恶修善，诵经念佛，自行化他，求生西方。由是之故，现生或被人轻贱，或稍得病苦，或略受贫穷，与彼一切不如意事。先所作永堕地狱长劫受苦之业，即便消灭，尚复能了生脱死，超凡入圣。金刚经所谓若有人受持此经，为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业，即为消灭，当得阿耨多罗三藐三菩提者，即转变由心之义也。世人稍遇灾殃，不是怨天，便是尤人，绝无有作偿债想，生悔罪心者。须知种瓜得瓜，种豆得豆。种稂莠则不能得嘉谷。种荆棘则勿望收稻粱。作恶获福者，宿世之栽培深也。若不作恶，则福更大矣。譬如富家子弟，吃喝嫖赌，挥金如土，而不即冻馁者，以其金多也。倘日日如是，纵有百万之富，不几年即便家败人亡，扫地而尽矣。作善遇殃者，宿世之罪业深也。若不作善，则殃更大矣。譬如犯重罪人，未及行刑，复立小功。以功小故，未能全赦，改重为轻。倘能日日立功，以功多且大故，罪尽赦免，又复封侯拜相，世袭爵位，与国同休。大丈夫生于世间，当具超格知见。岂可使身外之物，累坏自身。譬如金珠满屋，强盗来抢，只宜捨之速逃，岂可守财待死。良以金珠虽贵，若比身命，犹然轻贱。既不能两全，只可捨金珠而全身命耳。且汝财物已烧，空忧何益。惟宜随缘度日，竭力念佛，求生西方。则尽未来际，永离众苦，但受诸乐。如是则由此火灾，成无上道。当感恩报德之不暇，何怨恨迷闷之若是耶。祈以予言详审忖度，当即释然解脱，如拨云雾以见天日。从兹即灾殃翻为善导，转热恼直下清凉矣。倘犹执迷不悟，势必发颠发狂。则本心已丧，邪魔附体。纵令千佛出世，亦不能奈汝何矣。


复泰顺林介生居士书一

复泰顺林介生居士书一
    不慧为儒未能，学佛不就。久离故乡，欲反未能。每一省察，惭惶无地。忽接华翰，若遇故人。但书中赞誉过分，令人如临鈇钺耳。祈以后再有笔谈，勿用此套。令兄枝芬，于七月十四日晤面。因询居士修持家道，言其为善益力，道念日增。但以家门不幸，令郎早夭，二孙尚幼，颇怀忧思。予闻之不禁慨然长叹。须知逆来顺受，始名乐天。修身植德，方曰尽性。世有愚人，不知夙生善恶，惟观眼前吉凶。见作善而得祸，便谓善不当为。作恶而得福，便谓恶不足戒。不知善恶之报，非一朝一夕之故，其所由来者渐。譬如三尺之冰，岂一朝之寒所能结。百川之泮，亦岂一日之暖所能消。切不可怨天而尤人，犹豫而退悔。宜学俞净意之修身，袁了凡之立命。将见二孙必成佳士，麟儿屡见诞生矣。至于华严重建，诚属莫大功德。然居处深山，募化维艰。只可随缘，不宜勉强。有殿可以供佛，有寮可以安身，行道居处有所庇覆，足矣。何必多造殿宇，广列长廊。不为利益自他，惟取快悦俗目乎。谢友才志虽高，可惜从未一遇通人。所言自悔时过难学者，特举业耳。不知学圣学贤之时，无过无不过。其学亦无难无易。何以言之。孔子七十，尚欲假年学易，为免大过计耳。岂为熟其词义以雄笔札，得高爵者哉。十五志学，七十尚学。彼年临四十，岂时过不能为学耶。尧舜之道，孝弟而已矣。一日克己复礼，天下归仁焉。圣罔念而作狂，狂克念而成圣。有何难易之可论于其间哉。予谓谢友，为学莫善此际。有父母可以尽孝，有兄弟可以尽弟，有儿女可以教训，有诗书可以取法，正合夫子居家为政之道。此时不学，真是时过难学矣。纵令文章盖世，官居一品，终是一穷微极妙之艺人，非适时力学之儒士也。因闻佛语，遂持长斋，可知宿因深厚。废弃前功，意欲出家，可知道眼昏朦。如来说法，恒顺众生。遇父言慈，遇子言孝。外尽人伦，内消情虑，使复本有真心，是名为佛弟子，岂在两根头发上论也。况贵乡僻居深山，知法者少。高明者以语言不通之故，皆不至其地。仗此好心，竭力学道。孝弟修而闾里感化。斋戒立而杀盗潜消。研究净土经论，则知出苦之要道。受持安士全书，则知淑世之良谟。以净土法门谕亲，以净土法门教子，及诸亲识。正以生死事大，深宜痛恤我后。不必另择一所，即家庭便是道场。以父母兄弟妻子朋友亲戚，尽作法眷。自行化他，口劝身率，使其同归净域，尽出苦轮。可谓戴发高僧，居家佛子矣。宜以鄙意告之。倘闻此不加诽毁，又欲进步，路头不决。身事暇适，不妨亲至普陀来访一番。否则但观净土十要，及净土圣贤录，自知取法，不劳更问他人矣。令兄忠厚有余，似与此道有缘。宜劝受持安士全书，庶不虚此一晤。弥陀疏钞，安士全书各一部，随书带来，以结净缘。


复泰顺林介生居士书二

复泰顺林介生居士书二
    数载未晤，时常忆念。今秋令兄枝芬赴乡试，持书来山，方悉居士近来操持。又言家门不幸，丧其爱子。旦夕忧思，不能置怀。予欲详陈事理因果，以录遗期迫，不能住宿，故略言之。今嘉平望日，彻权师至，又言居士怨尤之状，及无知俗人谓作善获殃，修行无益等种种邪说。予闻之凄然。恐上智者因兹惰行，下愚者敢于作恶，故不揣固陋，直词以告。如来说经，报通三世。凡人生子，略有四因。报通三世者，第一现报。谓现在作善作恶，现生获福获殃。如士子习举业，现身得功名。此凡眼能见者。第二生报。谓今生作善作恶，来生享福受罪。如祖父重斯文，子孙方发达。此则凡眼所不能见，天眼犹能见之。（今生来生，皆约本人说，然隔世之事，难以喻显，权约祖父子孙，欲人易了，不可以词害义，至祷。）第三后报。谓今生作善作恶，至第三生，或四五六七生，或十百千万生，或一十百千万劫，或至无量无边恒河沙劫，方受善恶之报。如商周之王业，实肇基于稷契弼舜佐禹之时。若三四生等，天眼犹能见之。若百千万劫，天眼则不能见，声闻道眼，犹能见之。若无量无边恒河沙劫，惟如来五眼圆明者能见。尚非声闻道眼之境，况天眼肉眼哉。知此三报之义，则作善降祥，不善降殃，圣言原自无爽。富贵贫贱寿夭穷通，天命未曾有偏。境缘之来，若镜现像。智者但修镜外之容，愚人徒憎镜内之影。逆来顺受，方为乐天。不怨不尤，始可立命。子有四因者。一者报恩，二者报怨，三者偿债，四者讨债。报恩者，谓父母于子，宿世有恩，为报恩故，来为其子。则服劳奉养，生事死葬。必使生则亲欢，祭则鬼享。乃至致君泽民，名垂青史，令天下后世，敬其人而并敬其亲。若曾鲁公，陈忠肃，王龟龄，史大成，（曾陈王三公，皆宋名臣，史公清初状元，四公皆信佛，唯忠肃悟入甚深，以前世皆为高僧，故虽处富贵，犹能不昧本因耳。）今世之孝子贤孙，皆此类也。报怨者，谓父母宿世于子有负恩处，为报怨故，来为其子。小则忤逆亲心，大则祸延亲身。生无甘旨之养，死贻九泉之辱。又其甚者，身居权要，谋为不轨，灭门戮族，掘坟夷墓，使天下后世，唾骂其人并及其亲。若王莽，曹操，董卓，秦桧等是也。偿债者，子宿世负亲资财，为偿债故，来为其子。若所负者多，则可以终亲之身。若所负者少，故不免半途而去。如学甫成名而丧命，商才得利而殒身。讨债者，谓亲宿世负子资财，为讨债故，来为其子。小债则徒费束修聘金延师娶妻，及种种教诲，欲望成立，而大限既到，忽尔丧亡。大债则不止如此，必致废业荡产，家败人亡而后已。谛观令子，恐是讨债而来。幸所负者少，故弱冠而去。当忏悔宿业，努力勤修。天必畀汝好子，光大门户。况孔子圣人，中年丧子。颜渊大贤，壮岁夭亡。原宪赤贫，子路殉难。夷齐饿死于首阳，伯玉穷困于卫国。将谓圣贤因修德而遭天谴耶，抑亦死生有命，富贵在天耶。但责己德之不诚，勿问天报之祸福。能如是者，五福自然临门，六极决定避舍。谓予不信，有如皦日。须知人生世间，具足八苦。纵生天上，难免五衰。唯西方极乐世界，无有众苦，但受诸乐。将非天以汝倡导净土，以此无福无寿之子，为汝作顶门一针。使汝知三界无安，犹如火宅。众苦充满，甚可畏惧。人命无常，速如电光。大限到来，各不相顾。一切有为法，如梦幻泡影。于此犹不惺悟，力修净业，则与木石无情，同一生长于天地之间矣。有血性汉子，岂肯生作走肉行尸，死与草木同腐。高推圣境，自处凡愚。遇大警策而不愤发，闻圣贤佛祖之道而不肯行。是天负人耶，抑人负天耶。祈垂慧察。


与泰顺林枝芬居士书一

与泰顺林枝芬居士书一
    李纲是一通方作家。以易与华严对论，谓其全合，是善知识不拒来学，引人入胜，就彼所知而令扩充。如孟子以齐王不忍一牛之死，推此恻隐之心，可以保民而王天下。非谓徒爱一牛而便能王天下也。是引喻，非敌论。凡读古人文字，贵得其意，否则糟粕而已。夫华严乃如来自证之法。所有诸度诸位，皆是实事，皆可表法。声闻四果，虽处法会，犹如聋哑。人天凡品，岂能知见。纵有天龙八部，皆已亲证法身，为上求下化利益有情，特现八部身耳，非实业之凡夫也。易乃立虚象以兆吉凶，顺天理而导人情。是治世之常法，非出世之大道。乃伦常之仪准，非佛道之标的。然通佛法者，法法头头，无不是道。横说竖说，有何轨迹。若未能彻了自心，亦效其说，如庸医未能诊脉，即效剐骨。弱羽尚难栖枝，即欲奋飞。其不自他俱殒躯命者鲜矣。今以喻明。易以父母称为严君。又古人以邑令亦称为君。岂父母邑令，与圣天子敌体相齐，无有高下也。又如举一沤曰此海也，举一尘曰此地也。知沤与尘，是海与地之少分则可。谓沤尘与海地同其深广，同其博厚，则不可。一隙之日，即照天照地之日。一管之天，即无边无际之天。但当出户而瞻日，捨管而窥天。岂可谓隙之外别无有日，管之外别无有天哉。古人为儒者道，语多类此。若即为实说，是抑圣天子与邑令同其尊也。俾海地与沤尘同其深广博厚也。一隙一管之天日，与无边无际之天日，同其普遍也。是齐东野人之鄙论，非明心见性之法言也。阁下且宜持戒念佛，以儒家修持为常法，以佛教修持为加行。入理深谈，且缓数年。欲学佛祖，先须取法圣贤。倘躬行有玷，伦常乖舛，尚为名教罪人，何能为佛弟子。佛教虽出世法，然遇君言仁，遇臣言忠，遇父言慈，遇子言孝，由浅而入深，下学而上达。熟读安士全书，可以知其梗概矣。凡人改过迁善，并修净业，惟贵真诚，最忌虚假。不可外扬行善修行之名，内存不忠不恕之心。蘧伯玉行年五十而知四十九年之非，如此方可希圣希贤，学佛学祖。为名教之功臣，作如来之真子。固不在穷达缁素上论也。不慧之所望于阁下者，望阁下亦以望一切亲知。则不负一至普陀朝礼大士，与不慧一得觌面，而即闻佛乘也。


与泰顺林枝芬居士书二

与泰顺林枝芬居士书二
    佛法至今，衰残实甚。茫茫众生，如盲无导。纵有一二知识为之开示。以业深障重故，正智不开。虽闻正法，不生信向。纵生信向，亦属浮泛。如醉如梦，了无定见。一遇邪魔外道，则如蝇逐臭，如蛾赴火。蚁聚乌合，动盈千万。故光绪初年，关东有一混元门，每年归依者有十余万人。至十一二年，以劣迹已彰，人多见恶。一年之内，尚有数万。近有出家魔子，拟欲大得名利。于三十年前，即抄袭古人语录中成言，改头换面，谓是自己语录。而此魔子，一不通宗，二不通教，三无学问。恐人或谓己无学问，何能说此。特意用许多白字以实之。令人谓为真是大彻大悟，随口所说，词理超妙。其有不大恰当者，盖因不曾读书，不通字义之故。举凡万法归心录，六祖坛经，寒山诗中诗偈，整个录来，换三五字而已。所有言句，尽皆如是。随即远近流布，然亦无大招徕。近又得一妙法，致令善男信女，相率归依。且道得何妙法，便能如是。以此魔子，初则妄充悟道，人未归附。近则妄充得道，故得远近争赴。且自谓我所说法，令人易于得道。故一境若狂，咸相崇奉。妄充得道，须有事实，人方肯信。故肆无忌惮，随口乱说。常为人言，我能入定，超度亡魂，令其生天，或生净土。能知一切亡人，或生天上，或生人间及三恶道。又知某人生西方上品，某人生中品，某人生下品。由是之故，不但愚夫愚妇，靡然从风。即不明佛理之士大夫，亦以为实属得道，而归依信奉者，日见其多。纵有智者斥其狂妄，由彼邪说入人深故，了不见信。自古高僧，或古佛再来，或菩萨示现。然皆常以凡夫自居。断无说我是佛，是菩萨者。故楞严经云，我灭度后，敕诸菩萨，及阿罗汉，应身生彼末法之中，作种种形，度诸轮转。终不自言我真菩萨，真阿罗汉，泄佛密因，轻言未学。唯除命终，阴有遗付。而智者大师，实是释迦化身。至临终时，有问所证位次者。答曰，我不领众，必净六根。损己利人，但登五品。是仍以凡夫自居也。五品者，即圆教观行位。所悟与佛同俦，圆伏五住烦恼，而见惑尚未能断。智者临终，尚不显本。意欲后学励志精修，不致得少为足，及以凡滥圣耳。今此魔徒，妄充得道者，乃坏乱佛法，疑误众生之大妄语人。此大妄语之罪，甚于五逆十恶百千万倍。其师其徒，当永堕阿鼻地狱，经佛刹微尘数劫，常受极苦，末由出离。何苦为一时之虚名浮利，膺长劫之惨罚酷刑。名利惑人，一至于此。此魔子自谓所说之法，令人易于得道者，即是以生灭心作常住解。以不修善，不断恶，为不生不灭。拨无因果，堕邪见坑。此即魔子招徕徒众，令皆得道之实际。故有平日持斋念佛之人，一亲近彼，即不持斋，不念佛。其余一切改恶迁善，知因识果，培德植福等事，概行弃置。唯止令人看一话头。而实不知如何是看。如何是话头。遂将古人酬机之语，令人依文解义，卜度思量。如狗子无佛性，庭前柏树子，干矢橛，麻三斤，七斤布衫等，一一学拆字讲义者，拆而讲之。谓之为参禅，谓之为透公案。稍微能坐，及能按文解义，便为印证曰，某人夙根深厚，某人现行精纯，故得用功不久，便已透彻。夫参禅一事，谈何容易。古人如赵州谂禅师，从小出家，至八十余岁，尚且行脚。故有颂之者曰，赵州八十犹行脚，只为心头未悄然。长庆坐破七个蒲团，后方开悟。涌泉四十年尚有走作。雪峰三登投子，九上洞山。此等大祖师，大彻大悟，如是之难。彼魔子之徒，一闻魔说，遂皆开悟。如前所说祖师，直是替他提鞋也无用处矣。须知祖师之悟，乃从迷至悟，一悟永悟。魔徒之悟，乃因迷入误，一误永误。悟之音虽同，悟之事实反。以彼魔徒，从初发心，一无戒行，二无正智，三不知话头是参叩自心之方便，而以按文义卜度为参。如此参禅，尽世间聪明人，通通皆是大彻大悟之人。如人不识摩尼宝珠，见一鱼目，宝而藏之，夸耀于人，谓我已得此珠。诸人亦不知何者是珠，何者鱼目，遂群聚而寻求之，各各皆得此珠。从兹发大誓愿，普令贫穷同胞，皆得此珠。一朝遇见贾胡，欲得贸易多金。贾胡掷而唾之曰，何持鱼目，用黩我眼。方知费尽心机，只落得惭愧欲死而已。且人之常情，纵恣则易，摄束则难。教以持斋念佛，便觉口头失美味，身心常辛勤。魔子则曰，只要心好，何必持斋。汝本是佛，何须更念他佛。以此恰合自己懒惰懈怠，不愿摄束，任意放纵之机，如囚遇赦书，庆幸无已。又进而叩其所以，则曰达摩西来，不立文字，直指人心，见性成佛。汝但看一话头，自能见性。既见性已，即名成佛。既成佛已，则一切俱空，无因无果，无修无证。一法不立，名真解脱。彼教人持斋念佛，改恶修善，畏因果，培福德者，皆不知自性之中，无一法不具，亦无一法可立。执著法相，不肯捨离。捨本逐末，无绳自缚。如是之人，名为小乘。何可以为知识而亲近之哉。须知如来所说因果修证等法，皆是以黄叶作金，为止小儿啼故。彼等反执为实，则其智与小儿何异。若大丈夫，佛尚不可得，何有因果修证等法。若立一尘，便非佛法。汝但识得自己是佛，一任食肉饮酒，行盗行淫，何一法不是佛法。上天堂，下地狱，天衣天食，镬汤炉炭，何一境不是佛境。自己即是弥陀，当处即是极乐。岂待汝鼓起妄想业识心，鼓动父母所生口，毕生终日念佛，受许多冤枉苦，求到临命终时，往生西方。捨己求人，抛家浪走。岂非知见颠倒，错乱修习乎。种种魔说，大抵如是。今试论曰，只要心好，何必持斋。杀彼之身，悦己之口，是好心耶，非好心耶。且兵劫之时，贼来杀人，亦当皆是好心。设杀汝时，为感恩乎，为怀恨乎。汝本是佛，尚不肯念他佛，何肯杀而食彼皆是过去父母未来诸佛之众生乎。如是，则汝之心性，本来是佛。汝之行为，原是众生。何可未得谓得，以凡滥圣，以念他佛为辱，以杀众生为荣哉。达摩西来，不立文字者，欲人彻证本体，不以徒诵语言为事。若契本体，则文字即是本体，即解脱相。终日读诵，依教修行，毕竟无文字相可得。如永明寿，首山念，栖贤湜，育王微等诸大老，皆尽寿读诵。岂彼尽皆不知不立文字之旨乎。只因汝错认不立为废弃，遂谓如来所说一切大小乘经，无量法门，皆是黄叶作金，哄骗小儿。若然，则迦叶，阿难，马鸣，龙树，永明，首山等，皆是弄黄叶汉。汝既以彼为非，何得承嗣其法，言是禅宗。彼若果是，则汝之禅宗，便非彼之禅宗。汝的的是冒彼之名，以坏彼法之恶贼耳。且汝执著废弃文字为不立文字者。六祖云，只此不立，便是文字。况尚有直指人心见性成佛等八字。且此达摩西来十六字，是文字耶，非文字耶。又一切俱空，无因无果，无修无证，一法不立，名真解脱。何又立破斋谤佛，怙恶废善，瞒因昧果，折福损德等法，而不肯令其俱空乎。上智知空而进德。下愚知空而废善。佛祖于千百年前，早为汝判断停当矣。汝谤人执著善法为捨本逐末，为无绳自缚，为小乘。汝执著恶法，不肯弃捨。现生当遭国宪，死后永堕阿鼻。应是弃末循本，应是即缚无缚，应是大乘矣。汝谓大丈夫佛尚不可得，何有因果修证。若立一尘，便非佛法。是佛与因果修证，皆是尘，皆不容立。而食肉饮酒行盗行淫，何得便非是尘，便皆容立。且问食肉饮酒行盗行淫之心，是佛心耶，是众生心耶。若道是佛心，佛岂存此心，行此事耶。若道是众生心，何得便超因果之外，便非是尘，便是佛法乎。地狱尚是佛境，当处即是西方。是则苦亦不厌，乐亦不求。无取无捨，忘憎忘爱。何得贪图现生名利，妄企死后流芳。剽窃古人言句，改头换面，以为自己语录。未得谓得，未证谓证。以凡滥圣，妄充知识。教彼许多信心男女，堕邪见坑，丧失慧命。从兹永堕恶道，欲出末由。此魔子者，究其本因，不过欲得虚名浮利，企人谓己为大善知识而已。详其后报，则其苦痛惨凄之状，罄竹难书矣。可不哀哉。汝既发心念佛，当依净土经论所说而修。如此魔子所说，乃是窃取宗门祖师之言，妄以己见误会宗意。故其所说，皆似是而非。实与宗门道理相反，实为佛法之怨。若被彼所诱，堕彼党中，则难免以好心而招恶果矣。如此魔子，断断不可亲近。当恪守净宗列祖成规，持斋念佛，改恶修善，知因识果，植福培德。以企现生消除业障，临终正念往生。庶不虚此一生，及亲为如来弟子耳。须知禅宗一法，名为教外别传。凡所提倡，意在言外。千言万语，总皆指归不涉因果修证凡圣生佛之法身理体。令人先悟此体，然后起彼修因证果，超凡入圣，即众生而成佛道之事。但其酬机之语，名为机锋，名为转语。欲令人参而自得，故无义路。若会得，固属大幸。若会不得，但当将此一句话，当做本命元辰，废寝忘餐，终日竟夕，如一人与万人敌，不敢稍有间断放纵。一年不悟两年参，十年不悟二十年参，一生不悟，即生生参。果真拌此深心参者，决无不悟之理。既悟之后，乃名悟道。尚须历诸境缘，煅炼习气。直得烦惑净尽，方名证道。彼魔子者，乃以误为悟。悟尚全体是误，何况说证。乃不知惭愧，不惧因果，竟致无量好心男女，受彼所骗，同断善根。汝宜笃信吾言，自不被彼所陷矣。至嘱至嘱。


复永嘉某居士昆季书

复永嘉某居士昆季书
    仲春一别，忽值夏令，光阴迅速，殊堪惊人，每忆二位信心真切，法眼未明，致令捨高明而取卑暗。何异弃家里之活佛，供野外之土偶。不特自失正见，贻诮大方。即光亦进退咸乖，殊深惭赧耳。来书谓后有所著，随时见贶。光目昏体衰，无事不亲翰墨。纵因事有作，亦同集字聚叶，有何可观。然恐辜负所期，今将以前残羹馊饭，略盛一二。倘不嫌酸臭，亦可作反尝尝自性之前茅。净土决疑论，系民国三年狄楚青居士以端甫回籍，十三期报料不足，令作一二篇以助热闹耳。后竟以主持无人，遂停版不出。此论文虽鄙菲，而于断疑生信，不无少补。至于永明料简训释处，须仔细参详。若不如是信向，便成虚文。此不慧数十年痛心疾首者，于此以发挥之。万不可以今人所说为的，致辜负永明大慈悲心也。持经利益随心论，以今人受持经典，了无敬畏而发。欲得佛法实益，须向敬畏中求，能竭诚致敬，纵究竟果德，尚能即得，况其下焉者哉。余皆随事而书，所谓他山之石，可以攻玉。但取其益，勿校其迹，自有裨益。倘以古德著作绳之，则将焚毁之不暇，何可令其一经于目哉。拣魔辨异录文理高深，禅教融贯。系雍正十一年夏初始著，至十三年方毕。未及刊板，龙驭宾天，迨后刊时，以草书替字，钞者不察，便许多直作本字，而错讹便不胜其多。使世宗在世，断断不至如此耳。今春细校两次，俾还本来面目。倘后因缘果就，当不负世宗一番至意矣。善导和尚系弥陀化身，有大神通，有大智慧。其宏阐净土，不尚玄妙，唯在真切平实处，教人修持。至于所示专杂二修，其利无穷。专修谓身业专礼，（凡围绕及一切处身不放逸皆是。）口业专称，（凡诵经咒，能志心回向，亦可名专称。）意业专念。如是则往生西方，万不漏一。杂修谓兼修种种法门，回向往生。以心不纯一，故难得益，则百中希得一二，千中希得三四往生者。此金口诚言，千古不易之铁案也。二位当以此自利，又当以此普利一切。至于持咒一法，但可作助行。不可以念佛为兼带，以持咒作正行。夫持咒法门，虽亦不可思议。而凡夫往生，全在信愿真切，与弥陀宏誓大愿，感应道交而蒙接引耳。若不知此意，则法法头头，皆不思议，随修何法，皆无不可，便成无禅无净土，铁床并铜柱，万劫与千生，没个人依怙矣。若知自是具缚凡夫，通身业力，匪仗如来宏誓愿力，决难即生定出轮回。方知净土一法，一代时教，皆不能比其力用耳。持咒诵经，以之植福慧，消罪业，则可矣。若妄意欲求神通，则所谓捨本逐末，不善用心。倘此心固结，又复理路不清，戒力不坚，菩提心不生，而人我心偏炽，则著魔发狂，尚有日在。夫欲得神通，须先得道，得道则神通自具。若不致力于道，而唯求乎通。且无论通不能得，即得则或反障道。故诸佛诸祖，皆严禁之而不许人修学焉。以世每有此种见解人，故因覙缕及之。二位令亲在堂，宜以净土法门，感应事迹，常时解说，令其发欢喜心，信受奉行。若不以此为孝，则纵能尽世之所谓孝者，究竟于亲有何利益。大禹，大圣人也，不救于鲧之神化为黄能，（音乃平声，即三足鳖。）入于羽渊。观此，可不惕然惊，憬然悟，以求导亲之神，高预海会，亲炙弥陀，以证夫即心本具之无量光寿乎。志莲居士苦行虽好，恐净土宗旨，有所不知。或求转女身，及生人天乐处之心，不能彻底放下。致无边利益，随世间小乐而失之。亦宜常为讲说，令其志向决定耳。夫劝一人生净土，即成就一众生作佛。凡成佛必度无量众生，而其功由我始，其功德利益，何可思议也哉。又自既修净土，尚须以此法门普告一切，况妻妾子女，岂可不劝令发心，而失此巨益乎。倘天性相近，则何善如之。如稍相远，亦须渐磨渐染，俾即远而成近耳。此所谓深爱，所谓宏慈，捨此而为慈爱，皆名有而实无耳。吾言不足为轻重，略录一二，以见其概。当详阅净土十要，净土圣贤录，乐邦文类等，则取法有地，怀疑无由矣。法苑珠林一书，详谈因果，理事并进。可治近世排因拨果，肆无忌惮等膏肓痼疾。凡有信心读书人，皆当令阅此书。岂但有益于身心性命，实于格物致知，文章学问，大有裨益也。安士全书，亦与此同其气类耳，文人皆不可不知。娑婆之苦，说不能尽。纵时属升平，仍然日在苦恼中。以众生久习相安，遂不知耳。近来中国屡经兵燹，已是苦不堪言。而外洋各国三年大战，人死近千万，为开辟第一兵劫，而战势尚盛，不知何所底极。静言思之，诚堪畏惧。而彼方力求其所以剿灭他国之道。其众生往昔恶业所招之恶报，亦何至于此极哉。今闻此说，当愤发大心，以速求往生。然后回入娑婆，普度一切。经云，菩萨畏因，众生畏果。菩萨恐招恶果，故断恶因。恶因断而恶果无从而生。众生竞作恶因，至受恶果。受恶果时，不知自忏往业，又复更造恶法以为对治，则怨怨相报，经劫不息。可不哀哉，可不畏哉。知是而不求生西方者，非夫也。


复永嘉某居士书一

复永嘉某居士书一
    综观二十年间决择问学，备历艰险。竟能从儒入佛，即俗修真。简去自力，专宗净土。可谓三生有幸，一道同归者也。幸甚慰甚。夫人宿世果种善根，且无论为学求道，可为出世大事之前茅。即贪瞋痴等烦恼惑业，疾病颠连种种恶报，皆可以作出生死入佛法之因缘。顾其人之能自反与否耳。不能自反，且无论碌碌庸人，为世教之所拘。即晦庵，阳明，靖节，放翁等，虽学问操持见地，悉皆奇特卓荦。然亦究竟不能彻悟自心，了脱生死。其学问操持见地，虽可与无上妙道作基。由不能自反，竟为入道之障。可知入道之难，真难于登天矣。不执著等语，理则是，而事非博地凡夫之所能为也。终日穿衣吃饭，侈谈不执饥寒。与终日枵虚，不得杯水粒米，饿且将死，而谓人曰，吾视龙肝凤髓，直同秽物，思之即呕，况其下者乎。同一空谈耳。今时不明教理，即参禅宗者，每多中此空解脱病。至于静坐澄思，空境现前。不过以静澄伏妄，偶尔发现之幻境耳。若错认消息，生大欢喜，则丧心病狂，佛亦难医矣。幸能体察而不执著，弃捨幻妄，卒得贯通诸法法门。可谓久历荆棘，忽达康庄矣。末世人根陋劣，知识希少。若不仗佛慈力，专修净业。但承自力，参叩禅宗。不第明心见性，断惑证真者，罕有其人。而以幻为真，以迷为悟，著魔发狂者，实繁有徒矣。所以永明莲池等，观时之机，极力主张净土法门也。至于逐吏之譬，乃现今数年来千真万真之确论也。兴利除弊，必须推及将来毕竟结果处，方为济时之务。否则与断头脚而医头脚，同一覆辙。能不令人痛哭流涕长太息也耶。若夫信心真切，行愿专一之问答，理虽的确，但未能发或人之信心，伸自己之主见。今代为答曰，吾已遍研教理，普亲诸圣，故能如是。岂寻常所谓研究亲近者哉。何以言之。净土法门，释迦弥陀之所建立也。文殊普贤之所指归也。马鸣龙树之所弘扬也。匡庐，天台，清凉，永明，莲池，蕅益之所发挥倡导，以普劝夫若圣若凡或愚或智也。此诸菩萨大士，于千百年前，早已为吾遍研藏教，特地拣出此不断惑业，得预补处，即此一生，定出樊笼，至圆至顿，至简至易，统摄禅教律而高出禅教律，即浅即深，即权即实，殊特超越天然妙法也。吾信仰佛祖，以古为师。岂不如亲近今时知识之为愈乎。华严一经，王于三藏，末后一著，归重愿王。华藏海众，悉证法身，咸求往生，企圆佛果。吾何人斯，敢不景从。捨尔狂心，力行斯道。功德利益，当自证知。何待遍参，方为知法哉。


复永嘉某居士书二

复永嘉某居士书二
    弥陀衷论，若经若论，皆有功于净业行人。亦有启后人妄作排古之端，其过殊非浅浅。当取其闭关专修之法。其所谓自匡庐创建莲宗以来，无一识经义者，其亲证三昧，唯一省一大师。皆其偏见局论，最为轻藐古德。开我慢之道，邀来哲共游，岂非谤法谤僧。而其所以作此说者，实欲露出自己乃亲得圣师真传，实为净宗第一功臣而已。至于指斥紫阁，云栖，蕅益等，适彰其少见少闻，不达如来权实法门，欲以己之一机为准。如古德谓得鸟者网之一目，不可以一目为网。治国者功在一人，不可以一人为国。王耕心决欲以一目为网，一人为国，发而为论，颇自矜张。犹是少年时空腹高心，不可一世之狂态。谓己掩关二期，亦有所证，断难取信。何以言之，证三昧人，非不开议论之辩口。但心平气和，唯理是尚。若彼所论，多皆矜己斥人，乃坚白同异辩士之言，非契理契机决定之论也。纵然有功，吾不敢向人赞叹，令其受持流通也。流通佛法，大非易事。翻译经论，皆非聊尔从事。故译场之中，有主译者，译语者，证义者，润文者，岂敢随自心裁，传布佛经。王龙舒大弥陀经，自宋至明末，人多受持。由云栖以犹有不恰当处，故此后渐就湮没。魏承贯之学识，不及龙舒，其自任过于龙舒。因人之迹以施功，故易为力。岂承贯超越龙舒之上耶。莲池尚不流通王本，吾侪何敢流通魏本，以启人妄改佛经之端。及辟佛之流，谓佛经皆后人编造，初非真实从佛国译来者。然此经此论，若真修上士观之，亦有大益。以但取其益，而不染其弊。若下士观之，则未得其益，先受其损。以徒效其改经斥古之愆，不法其直捷专精之行耳。观机设教，对症发药。教不契机，与药不对症等耳。敢以一二可取，而遂普令流通，以贻下士之罪愆乎。释群疑论，光昔曾请得，亦曾看过一遍。以目力不给，不能多看为欠。若论逗机最妙之书，当以净土十要为冠。而弥陀要解一书，为蕅益最精最妙之注。自佛说此经以来之注，当推第一。即令古佛再出于世，现广长舌相，重注此经，当亦不能超出其上。况后生浅闻薄解，便欲指斥，冀其超越乎哉。以萤光而较日，多见其不知量也。惜哉王生，何苦如此。澍庵之问书皆能诵，乃他心通耳。本欲详言其旨，以修补藏经无暇，且待异日。


复永嘉某居士书三

复永嘉某居士书三
    弥陀经当依蕅益要解。衷论诠释，多有任己见，违经旨处，不可依从。佛为九法界众生说法，岂可以己之智力不能，而遂断以决无此理。其一日七日之释，显是以己量九法界。若如是诠，岂特弥陀一经，不能统摄群机。一代教典之圆顿妙谈，皆当以己智不能，而疑为妄语。谤佛谤法谤僧，罪在不原。虽于下根有警发处，然伤其大体，此印光不敢劝人受持也。净土法门，犹如大海。长江大河亦入，杯水滴水亦入。证齐诸佛者，尚求往生。五逆十恶者，亦预末品。何得以得一心及三昧，而拒其未得者。但取法乎上，仅得其中。自己决志求生，唯当企及于此。若谓非此决不得生，是又自立科条，不依佛说矣。净土三经，自古流通，并行愿品为四经，岂可谓不奉为圭臬乎。今之修净业者，多皆不知宗旨，但依事相。与而言之，亦可云净宗中人。夺而言之，实百有九十九，皆属无禅无净土。何得以此等人为准。但以小本文简义丰，故列于日诵。余则随人受持有异耳。衷论所说，有益者固多，有碍者亦复不少。若无择法智眼，或恐未得其益，而备受其损。如一日七日十念不度等是也。受持读诵，为佛门始终正行。即禅宗专务参究者，亦复如是受持。如药山，仰山，永明，首山，栖贤湜，育王微等，但以拈提向上，则有似乎拨。不知拈提向上，举尽世间法法头头，皆归本分。彼未得其门者，遂随语生解。从兹一辈参禅者，率多藐视经教。此辈虽自名禅人，实属法门罪人，如来逆子，何足挂齿。劝令受持读诵，诸经无不如是，岂特金刚行愿乎哉。华严一经，王于三藏，末后一著，归重愿王。但宜尊重华严，不可小视余经。以诸大乘经，皆以实相为经体故。华严之大，以其称性直谈界外大法，不摄二乘等故。法华之妙，在于会三归一，开权显实，开迹显本处故。台宗谓法华纯圆独妙，华严犹兼乎权。（即指住行向地等觉而言）然佛于法华赞法华为经王，于华严亦然。岂后世宏经者，必须决定于五大部，分出此高彼下，不许经经偏赞乎。修禅宗者赞禅宗，修净土者赞净土。不如是，不能生人正信，起人景仰。但宜善会其义，不可以词害意。孟子称孔子生民未有之圣，然孔子见尧于羹，见舜于墙，见周公于梦，其效法企慕乎三圣者，何其至诚如是之极也。念佛人但能真切念佛，自可仗佛慈力，免彼刀兵水火。即宿业所牵，及转地狱重报，作现生轻报，偶罹此殃。但于平日有真切信愿，定于此时蒙佛接引。若夫现证三昧，固已入于圣流，自身如影，刀兵水火，皆不相碍。纵现遇灾，实无所苦。而茫茫世界，曾有几人哉。行愿品义理宏阔，文字微妙。诵之令人人我众生之执著，化为乌有。往生净土之善根，日见增长。理宜自行化他。但不可以未持此经，即修净土，亦属偏僻薄福耳。莲池，蕅益等，亦皆极力赞扬。弥陀要解中有云，如来一代时教，唯华严明一生圆满，而一生圆满之因，末后普贤以十大愿王，导归极乐，劝进善财，及华藏海众。噫，华严所禀，却在此经，而天下古今信鲜疑多，词繁义蚀，余唯有剖心沥血而已。所以无隐谓华严即广本弥陀，弥陀即略本华严。观二大师之言，则知看经不具圆顿眼，其辜负佛恩处多矣。不慧拙作，虽义有可取，不当以实千古之杰构，非一代之常文过誉，不几以凡滥圣，置寸木于岑楼之上乎。汝前书谓扬州之行，愿相随喜，吾未曾进止。继思汝高堂有亲，室有弱妻少子，理宜在家修持，不可外面奔驰。以主人若在，外虞自然不起。倘久出不归，不但孝教有失，或恐小人乘间，盗贼水火，皆须预计。不但扬州不可去，即普陀亦不须来。纵欲谈叙，邮局代为通知。彼此之情既达，而所费实无几何。岂不两得其宜乎。祈此后切勿发信，若有所叙，当于三月半后发之。扬州之行，总在四月半间。若决定又欲来山，亦当在三月半后。人皆于正香期来，不知香客过多，诸凡皆难如法。近来轮船开通，从正月至八月，皆有人来。闲时来，种种次第。忙时则诸凡皆成潦草矣。真心礼谒大士者，不可不知。佛道非深不高，非浅不大，能深能浅，始名常住，词不达意。当云即浅即深，即小即大，法法圆通，故名常住。


复永嘉某居士书四

复永嘉某居士书四
    云栖大师立法教人，皆从平实处著手。依之修持，千稳万当。断不至得少为足，著魔发狂。王耕心入道之要，未能十分明了，便任意操笔，肆开大口，抹煞一切。虽有宏法之心，实任坏法之咎。此皆由不亲明眼知识，及反心自问二病所致。心跳恶梦，乃宿世恶业所现之兆。然现境虽有善恶，转变在乎自己。恶业现而专心念佛，则恶因缘为善因缘。宿世之恶业，翻为今世之导师。惜世人多被业缚，不能转变。遂成落井下石，苦上加苦矣。光以目盲不能看经书字。今夏拟作竭诚方获实益论，未及半而目力不堪，因兹中止。尚欲冬月专心忏悔宿业，倘能目力稍强，当续成之。又于去年应陈锡周居士修普陀山志。光亦以目力祈缓二三年。目明愿尽五六年力，将大藏所有观音事迹，悉分门别类，排成赋式，详录本文于下。书成，刻板两付。一存经房，一存本山。俾一切有缘，同沾大士不思议恩。若目仍如旧，则只可曰命也何如耳。大教东渐，所有派别盛衰，非读破全藏，一闻即记者，不能。倘率尔而为，不但不足为佛法光，反为佛法辱矣。十往生经，今藏无有，不须遍求。集诸经礼忏悔文，西方礼赞等，若偈若文，多是善导观经四帖疏中之文。若将四帖疏上品往生章注详看，方知所言观经，只举观经一句，下即详释，非全体尽属经文。善导观经四帖疏，中国多年失传，近方由东瀛请来。金陵刻板。而流传既久，错讹甚多。即诸经礼忏悔文，亦属讹谬不少。四帖疏忏悔文互观，亦可正其少分。余者亦有依义可正之处。光十年前，曾一再阅而标之。虽未敢必其复彼初出之原。然亦正正者多，而正讹者少，为自信得及耳。他心通有种种不同，且约证道者说。如澍庵无论问何书，即能一一诵得清楚，一字不错。其人素未读书，何以如此。以业尽情空，心如明镜。当无人问时，心中一字亦不可得。及至问者将自己先所阅过者见问，彼虽久而不记，其八识田中，已存纳此诸言句之影子。（看佛经亦如此，古人谓一染识神，永为道种，当于此中谛信。）其人以无明锢蔽，了不知觉。而此有他心通者，即于彼心识影子中，明明朗朗见之。故能随问随诵，一无差错。即彼问者未见此书，亦能于余人见者之心识中，为彼诵之。此系以他人之心作己心用。非其心常常有如许多经书记忆不忘也。凡夫不了，将谓有许多奇特。究其实只是业消慧朗，障尽智圆耳。扶乩多是灵鬼假冒仙佛神圣。鬼之劣者，或无此通力。其优者则能知人心。故能借人之聪明智识而为之。纪文达谓乩多灵鬼假托，余与兄坦然扶乩，余能诗而不能书，余扶则诗词敏捷，书法潦草，坦然扶则诗词庸常，书法遒劲。所冒古人，问及集中奥窍，则云年代久远，不复记忆，故知非真。然此鬼之灵，但能于人现知之心，借而为用。于识田中有，现知中无者。或此义非己所知者，便不能引以示人。其去业尽情空之他心通，实有天渊之远。但其气分似之。又恐汝等或为乩教所迷，故不得不引及而并言之。又宋高僧传载僧缄往王处厚斋。处厚读文章甚得意。因问读何文字。处厚言此我中进士策。缄曰，风檐之下，有此从容乎。于囊中取出一编曰，此非汝策乎。处厚视之，即当日原策。处厚曰，此吾后来笔削者。缄曰，吾固知非汝原策也。因问师囊中何以有我此策。缄曰，非但此策，汝自读书以来，乃至戏顽，一笔一画，吾囊中一一俱有。处厚惊惧，不敢致问。澍庵但有他心通，未见其有神通。僧缄乃有他心通，而兼有大神通。能将彼心识中所现之书，现出形质以示其人。实非自己囊中存留而取出也。近来上海乩坛大开，其所开示改过迁善，小轮回，小因果等，皆与世道人心有大裨益。至于说天说佛法，直是胡说。吾等为佛弟子，不可排斥此法，以其有阻人迁善之过。亦不可附赞此法，以其所说佛法，皆属臆撰，恐致坏乱佛法，疑误众生之愆。印光宿多恶业，致今生有目如盲。断不敢随情不依理，自误而误人。祈斟酌情理而行，则无弊矣。念佛十种利益，谨考净土指归集下卷末十种胜利，慈云忏主谓诸经具说，未知的出何经。或是约义纂集，亦未可知。前数纸中有高声念佛，诵经及礼佛，皆有十种功德。则标之曰业报差别经。护净经未检，容暇时阅之。书面之文，不宜多，只宜简而明了。多者当于书皮里面，或于皮后另印一张。念佛回向，不可偏废。回向即信愿之发于口者。然回向只宜于夜课毕，及日中念佛诵经毕后行之。念佛当从朝至暮不间断。其心中但具愿生之念，即是常时回向。若夫依仪诵文回向，固不得常常如是。诸大乘经，经经皆令诸众生直成佛道。但恨人之不诚心念诵，致不得其全益耳。楞严五卷末，大势至菩萨章，乃净宗最上开示。只此一章，便可与净土四经参而为五。岂有文长之畏哉。君子之学为己，乃念念叩己而自省耳。梦觉一如，唯功夫到家者方能。但于觉时操持，久之梦中自能无大走作矣。


复永嘉某居士书五

复永嘉某居士书五
    自去腊至三月下旬，所接四书，及师[辰+殳]所持二位与徐君问答，并布匹食物等，足见为法心切，爱我情深。初则企徐君来，次则阅彼所印文钞，目似吃亏，以故迟迟其复耳。去腊之书，实得以友辅仁之义。但以推我过高，令人益加惭赧。夫人生大伦，其数唯五。谓君臣，父子，兄弟，夫妇，朋友。而父生，师教，君食，三者相等。何五伦之中，不列其师。不知师有成我之德者，则属于父。次则诱掖奖劝，以达其材，则属于兄。故孟子谓师也父兄也。次则丽泽互益，如二月互照，二手互援，则属于友。（朋从二月，友从二手，古文友作[又/又]。又，手也，系又之变体。）故佛门每谓寻师访友。印光毫无实德，不敢为人作师。而以友辅仁之心，固自志学以至今日，未尝息念。而人不我谅，不但不加磋磨，或时反见弃捨。汝企吾亲证三昧，又恐有负初衷，致书劝进，不遗余力。吾自束发受书以来，未遇此之益友。感甚愧甚。而死罪四字，乃直臣谏君激其必纳之词。施于师友，殊为失体。印光宿业深重，初生半载，病目六月。号啕哭泣，除食息外，了无一刻止息。其痛苦不知其何如。幸承夙善根力，得见天日，实为万幸。成童受书，由宿业引发，致服韩欧辟佛之毒。继则深自省察，自知惭愧，归命三宝，出家为僧。若非三宝冥垂加被，使我自省。则当今之时，久在阿鼻地狱，受诸剧苦。何能与诸君子指东话西，论自力他力，以期同证真常，诞登觉岸乎哉。其七期已满，三昧未成，一由夙业深重，二由精神衰颓所致。然佛固不见弃于罪人，当承兹行以往生耳。十念记数，不是数息。以其从一至十，同于数息。又以莲宗宝鉴，讹作至百千万，恐受其病，引为证明。目为数息持名，断断不可。欲证三昧，自有佛祖所示三世不易之法。何得问我所证，方能缵步。弥陀经云，执持名号，若一日乃至若七日，一心不乱。（此一日七日，乃是举例之词，不可执定。若是等觉根性，一念即能不乱，何待一日。若是逆恶根性，毕生亦难一心，何况七日。王耕心混上中下根为一例，发而为论，深自矜夸，谓为发前人所未发，实为上违佛祖诚言，下启后进狂妄，令人不胜悲痛哀怜而莫之能止也。）观经云，诸佛如来，是法界身，入一切众生心想中，是故汝等心想佛时，是心即是三十二相，八十随形好，是心作佛，是心是佛。（作指心想，是指心是，观想既是作，持诵礼拜岂不是作，举一反三，儒者尚然，况博地凡夫，上窥佛意，何得不依圆顿妙解，而以担板之见推测乎。）楞严大势至云，都摄六根，净念相继，得三摩地，斯为第一。文殊选圆通偈，谓反闻闻自性，性成无上道。今例之曰，反念念自性，性成无上道。四十二章经云，夫心者，置之一处，无事不办。梦东云，真为生死，发菩提心，以深信愿，持佛名号，此十六字为念佛法门一大纲宗。欲修三昧，何不于此等语句中全身靠倒。不以圣言为量，而以我之罪业凡夫为准，岂不颠倒之甚乎。然汝发此言，盖亦有由。以衷论详示省一大师所见之境，及耕心谓承彼心传。意者必有种种不思议妙境，及口传心受之妙诀耳。不知三昧者，华言正定，亦云正受。正定者，寂照双融之谓。正受者，妄伏真现之谓。寂照双融，有何境界之可得。心经云，照见五蕴皆空，度一切苦厄。又曰，以无所得故，三世诸佛得阿耨多罗三藐三菩提。楞严云，圆满菩提，归无所得。修禅定人（指四禅八定）及参禅人，以唯仗自力，不求佛加。故于工夫得力真妄相攻之时，每有种种境界，幻出幻没。譬如阴雨将晴之时，浓云破绽，忽见日光。恍惚之间，变化不测。所有境界，非真具道眼者，不能辨识。若错认消息，则著魔发狂，莫之能医。念佛人以真切之信愿，持万德之洪名。喻如杲日当空，行大王路。不但魑魅魍魉，铲踪灭迹。即歧途是非之念，亦无从生。推而极之，不过曰，念至功纯力极，则全心是佛，全佛是心，心佛不二，心佛一如而已。此理此行，唯恐人之不知，不能合佛普度众生之愿。岂秘而不传，独传于汝乎。若有暗地里口传心受之妙诀，即是邪魔外道，即非佛法。然印光实有人所不得而己所独得之诀，不妨由汝之请，以普为天下之诸佛子告。其诀唯何，曰诚，曰恭敬。此语举世咸知，此道举世咸昧。印光由罪业深重，企消除罪业，以报佛恩。每寻求古德之修持懿范。由是而知诚与恭敬，实为超凡入圣了生脱死之极妙秘诀。故常与有缘者谆谆言之。持经利益随心论，虽发其端，未明其概。拟续一二万言，历引古德诚敬之迹，与其感应之道，并参己芜语，发挥评论。俾阅者法戒分明，知所取捨。自不至以巨因而获微果，与夫以善因而招恶果耳。斯言已与徐君说之。须知诚与恭敬，非唯学佛宜然。世出世间，一切诸法，欲得精一，莫不以此而为基本。观孟子弈秋诲弈一事，可以知矣。徐君夙具灵根，而且历代奉佛，自出世来，即受庭训，又经二三十年之学问阅历，何捨高明而取卑劣，宝印光之文而为之流布也。须知宏法利生，贵识时机。今人应受之法，与所受之病，高明者不肯详言。其所言者，纵极玄妙，多非应病之药。或由彼妙药，反增其病。印光譬如无知无识之庸医，不但不知病原，亦且不知药性。唯以先祖秘制之阿伽陀万应丸，举虚实寒热种种诸病，皆以此药投之。倘不怀疑，取而服之，立见全愈。即秦缓扁鹊无从措手之症，一服此药，立见起死回生。于是有心活人济世者，为之广出招帖，令有病者，同服此药。虽知秦缓等之神妙不测，而不广告者，以病属宿业，有神仙不能疗者，况神医乎。至于所断评衷论语，实属婆心真切，与印光交互发明。特欲开人正眼，非是文饰印光。仁老评语，亦极痛切。然于王生心病，及衷论流弊，尚欠发挥。印光所说，多致力于此二者耳。及余所答，皆悉圆融恰当。唯论四土一段，约理固无大碍，约事殊欠精详。以凡圣同居，方便有余二土，乃约带业往生之凡夫，与断见思惑之小圣而立，不可约佛而论。若约佛论，非但西方四土，全体寂光。即此五浊恶世，三途恶道，自佛视之，何一不是寂光。故曰毗卢遮那，遍一切处，其佛所住，名常寂光。遍一切处之常寂光土，唯满证光明遍照之毗卢遮那法身者，亲得受用耳。余皆分证。若十信以下至于凡夫，理则有而事则无耳。欲详知者，当细研弥陀要解论四土文。而梵网玄义，亦复具明。（毗卢遮那，华言光明遍照，亦云遍一切处，乃一切诸佛究竟极果满证清净法身之通号。圆满报身卢舍那佛亦然。若释迦弥陀药师阿閦等，乃化身佛之各别名号耳。卢舍那，华言净满，以其惑业净尽，福慧圆满，乃约智断二德所感之果报而言。）又须知实报寂光，本属一土。约称性所感之果，则云实报。约究竟所证之理，则云寂光。初住初入实报，分证寂光。妙觉乃云上上实报，究竟寂光。是初住至等觉，二土皆属分证。妙觉极果，则二土皆属究竟耳。讲者于实报则唯约分证。于寂光则唯约究竟。寂光无相，实报具足华藏世界海微尘数不可思议微妙庄严。譬如虚空，体非群相，而一切诸相，由空发挥。又如宝镜，虚明洞彻，了无一物，而复胡来胡现，汉来汉现。实报寂光，即一而二，即二而一。欲人易了，作二土说。金轮咒法所示，乃三世因果。为猎为僧，乃前世因果。今得为人，福尽将堕，乃约迷不修，示前因后果。念佛阅经，悟二空理，证实相法，乃约省悟修持，示现因后果。且勿笼统自任，谓现生便能如是。现生证实相者，非无其人。恐贤契无此善根。若不详陈其故，或致妄期圣证，则志高而行不逮。久而久之，必致丧心病狂，未得谓得，未证谓证，求升反坠，弄巧成拙。究其结果，难免永沦恶趣。不但埋没己灵，实为辜负佛恩。二空理唯言悟，则利根凡夫即能。如圆教名字位中人，虽五住烦恼，毫未伏断，而所悟与佛无二无别。（五住者见惑为一住，思惑为三住，此二住于界内。尘沙惑无明惑共为一住，此二住于界外。）若约宗说，则名大彻大悟。若约教说，则名大开圆解。大彻大悟，与大开圆解，不是依稀仿佛明了而已。如庞居士闻马祖待汝一口吸尽西江水，即向汝道，当下顿亡玄解。大慧杲闻圆悟熏风自南来，殿阁生微凉，亦然。智者诵法华，至药王本事品，是真精进，是名真法供养如来。豁然大悟，寂尔入定。亲见灵山一会，俨然未散。能如是悟，方可名大彻大悟，大开圆解。若云证实相法，则非博地凡夫之所能为。南岳思大禅师，智者之得法师也。有大智慧，有大神通。临终有人问其所证，乃曰，我初志期铜轮，（即十住位，破无明，证实相，初入实报，分证寂光。初住即能于百三千大千世界，示作佛身，教化众生，二住则千，三住则万，位位增数十倍，岂小可哉。）但以领众太早，只证铁轮而已。（铁轮，即第十信位，初信断见惑，七信断思惑，八九十信破尘沙，伏无明。南岳思示居第十信，尚未证实相法。若破一品无明，即证初住位，方可云证实相法耳。）智者大师，释迦之化身也。临终有问未审大师证入何位。答曰，我不领众，必净六根。（即十信位，获六根清净，如法华经法师功德品所明。）损己利人，但登五品。（五品，即观行位，圆伏五住烦恼，而见惑尚未断除。）蕅益大师临终有偈云，名字位中真佛眼，未知毕竟付何人。（名字位人，圆悟藏性，与佛同俦，而见思尚未能伏，何况乎断。末世大彻大悟人，多多是此等身分。五祖戒为东坡，草堂清作鲁公，犹其上者。次则海印信为朱防御女。又次则雁荡僧为秦氏子桧。良以理虽顿悟，惑未伏除，一经受生，或致迷失耳。藏性，即如来藏妙真如性，乃实相之异名。）蕅益大师示居名字，智者示居五品，南岳示居十信。虽三大师之本地，皆不可测。而其所示名字观行相似三位，可见实相之不易证，后进之难超越。实恐后人未证谓证，故以身说法，令其自知惭愧，不敢妄拟故耳。三大师末后示位之恩，粉骨碎身，莫之能报。汝自忖度，果能越此三师否乎。若曰，念佛阅经，培植善根，往生西方之后，常侍弥陀，高预海会，随其功行浅深，迟早必证实相。则是决定无疑之词，而一切往生者之所同得而共证也。又金轮咒法，不许问事，唯许问善根，问法门。而末世众生，无论有善根无善根，皆当决定专修净土，法门亦不须问。善根有，固宜努力。无，尤当笃培。则善根亦不须问。只宜持咒，助修净业。勿辄作法，烦渎佛圣。倘动辄作法，若身心不恭敬，不至诚，或致起诸魔事。唯一事宜作法，而非汝等分上事。如有发心出家者，自未证道，不能观机，上叩佛慈，冥示可否，庶无匪徒败种混入之弊。而今之收徒者，唯恐其不多。明知为下流，尚急急欲收，唯恐其走脱。谁肯如此决择。贪名利，喜眷属，致令佛法一败涂地，莫之能兴也。至于业障重，贪瞋盛，体弱心怯，但能一心念佛，久之自可诸疾咸愈。普门品谓若有众生，多于淫欲瞋恚愚痴，常念恭敬观世音菩萨，便得离之。念佛亦然。但当尽心竭力，无或疑贰，则无求不得。然观音于娑婆有大因缘。于念佛外，兼持观音名号亦可。或兼持楞严大悲等咒，亦无不可。至于阅经，若欲作法师，为众宣扬，当先阅经文，次看注疏。若非精神充足，见解过人，罔不徒劳心力，虚丧岁月。若欲随分亲得实益，必须至诚恳切，清净三业。或先端坐少顷，凝定身心，然后拜佛朗诵，或止默阅。或拜佛后端坐少顷，然后开经。必须端身正坐，如对圣容，亲聆圆音。不敢萌一念懈怠。不敢起一念分别。从首至尾，一直阅去。无论若文若义，一概不加理会。如是阅经，利根之人，便能悟二空理，证实相法。即根机钝劣，亦可以消除业障，增长福慧。六祖谓但看金刚经，即能明心见性，即指如此看耳，故名曰但。能如此看，诸大乘经，皆能明心见性，岂独金刚经为然。若一路分别，此一句是甚么义，此一段是甚么义。全属凡情妄想，卜度思量。岂能冥符佛意，圆悟经旨，因兹业障消灭，福慧增崇乎。若知恭敬，犹能少种善根。倘全如老学究之读儒书，将见亵慢之罪，岳耸渊深。以善因而招恶果，即此一辈人也。古人专重听经，以心不能起分别故。如有一人出声诵经，一人于旁，摄心谛听。字字句句，务期分明。其心专注，不敢外缘一切声色。若稍微放纵，便致断绝，文义不能贯通矣。诵者有文可依，心不大摄，亦能诵得清楚。听者惟声是托，一经放纵，便成割裂。若能如此听，比诵者能至诚恭敬之功德等。若诵者恭敬稍疏，则其功德，难与听者相比矣。今人视佛经如故纸，经案上杂物与经乱堆。而手不盥洗，口不漱荡，身或摇摆，足或翘举。甚至放屁抠脚，一切肆无忌惮，而欲阅经获福灭罪，唯欲灭佛法之魔王，为之证明赞叹，谓其活泼圆融，深合大乘不执著之妙道。真修实践之佛子见之，唯有黯然神伤，潸焉出涕。嗟其魔眷横兴，无可如何耳。智者诵经，豁然大悟，寂尔入定。岂有分别心之所能得哉。一古德写法华经，一心专注，遂得念极情亡，至天黑定，尚依旧写。侍者入来，言天黑定了，只么还写，随即伸手不见掌矣。如此阅经，与参禅看话头，持咒念佛，同一专心致志。至于用力之久，自有一旦豁然贯通之益耳。明雪峤信禅师，宁波府城人，目不识丁。中年出家，苦参力究。忍人所不能忍，行人所不能行。其苦行实为人所难能。久之大彻大悟，随口所说，妙契禅机。犹不识字，不能写。久之则识字矣。又久之则手笔纵横，居然一大写家。此诸利益，皆从不分别专精参究中来。阅经者亦当以此为法。此老语录，已入清藏。谭埽庵以名进士，皈依座下，为制道行碑，有一万余言。阅经时，断断不可起分别。自然妄念潜伏，天真发现。若欲研究义理，或翻阅注疏。当另立一时，唯事研究。当研究时，虽不如阅时之严肃，亦不可全无恭敬。不过比阅时稍舒泰些。未能业消智朗，须以阅为主，研究但略带。否则终日穷年，但事研究。纵令研得如拨云见月，开门见山一样，亦只是口头活计。于身心性命，生死分上，毫无干涉。腊月三十日到来，决定一毫也用不著。若能如上所说阅经，当必业消智朗。三种情见，当归于无何有之乡矣。若不如是阅经，非但三种情见，未必不生。或恐由宿业力，引起邪见，拨无因果。及淫杀盗妄种种烦恼，相继而兴，如火炽然。而犹以为大乘行人，一切无碍。遂援六祖心平何劳持戒之语，而诸戒俱以破而不破为真持矣。甚矣，修行之难得真法也。所以诸佛诸祖，主张净土者。以承佛慈力，制伏业力，不能发现耳。当以念佛为主，阅经为助。若法华，楞严，华严，涅槃，金刚，圆觉。或专主一经。或此六经，一一轮阅。皆无不可。而阅之之法，断断不可不依吾说，而苟且从事。致令不思议利益，由肆无忌惮，并分别妄情而失之。岂不哀哉。吾昔谓汝与师［辰＋殳］已能彻底信向净土法门。及观汝问徐君诸稿，则又欲持咒，又欲研究戒学。以密咒功德，净土中无此称述。便中心漾漾，毫无定见。汝是何等根机，而欲法法咸通耶。其急切纷扰，久则或致失心。吾与徐君言，祈彼极力开示，以尽法门师友之谊。师［辰＋殳］以密宗气冲尘沾，皆获解脱，净宗无此等益。何不观五逆十恶，临终狱现，念佛数声，即获往生乎。又何不观华严证齐诸佛之等觉菩萨，尚以十大愿王回向往生，以期圆满佛果乎。若谓有胜此者，便欲废此修彼。何不体贴佛祖千经万论殷勤叮咛之至意乎。刻实论之，大乘法门，法法圆妙。但以机有生熟，缘有浅深，故致益有难得与易得耳。善导，弥陀化身也。其所示专修，恐行人心志不定，为余法门之师所夺。历叙初二三四果圣人，及住行向地等觉菩萨，末至十方诸佛，尽虚空，遍法界，现身放光，劝捨净土，为说殊胜妙法，亦不肯受。以最初发愿专修净土，不敢违其所愿。善导和尚，早知后人者山看见那山高，渺无定见，故作此说。以死尽展转企慕之狂妄偷心。谁知以善导为师者，尚不依从。则依从之人，殆不多见。岂夙世恶业所使，令于最契理契机之法，觌面错过，而作无禅无净土之业识茫茫，无本可据之轮回中人乎，哀哉。吾以汝究学心切，若常致书通问，彼此皆为烦扰。因问师［辰＋殳］有无教乘法数等书，令请去，则有处查阅。翻译名义，系释梵语名义之书。释氏稽古略，系载历代佛门事迹之书。阅藏知津，系标示大藏经论语录及诸著述大意之书。龙藏汇记，即是清藏目录。此诸书皆不可不有。有此诸书，如一师相随，有问即答。未断烦惑之人，须依事忏。恳切极处，不思议妙理，彻底圆彰。若捨事说理，只成得一个画饼利益。说时则有，用时则无。又高僧传初二三四集，居士传，比丘尼传，善女人传，净土圣贤录，皆记古德之嘉言懿行。阅之，自有欣欣向荣之心，断不至有得少为足，与卑劣自处之失。宏明集，广宏明集，镡津文集，折疑论，护法论，三教平心论，续原教论，一乘决疑论，皆护教之书。阅之，则不被魔外所惑，而摧彼邪见城垒矣。此等诸书，阅之，能令正见坚固，能与经教互相证明。且勿谓一心阅经，置此等于不问。则差别知见不开，遇敌或受挫辱耳。汝书所陈，有未标示者，若能详细体察，其意固自彰彰。又二空，即我空法空。我空者，谓于五阴色受想行识中，了知若色若心，（色即色法，下四即心法。）悉皆因缘和合而生，因缘别离而灭，了无主宰之实我可得。法空者，于五阴法，了知当体全空。心经照见五蕴皆空，即是其义。只此法空之理，即是实相。由破无明，证实相，故曰度一切苦厄也。实相者，法身理体，圆离生灭断常空有等相，而为一切诸相之本，最为真实，故名实相。此之实相，生佛同具。而凡夫二乘，由迷背故，不能得其受用。喻如衣里明珠，由不知故，不免贫穷。非曰在迷凡夫与证真谛之二乘，无此理体也。悟者，了了分明，如开门见山，拨云见月。又如明眼之人，亲见归路。亦如久贫之士，忽开宝藏。证者如就路还家，息步安坐。亦如持此藏宝，随意受用。悟则大心凡夫，能与佛同。证则初地不知二地举足下足之处。识此悟证之义，自然不起上慢，不生退屈。而求生净土之心，万牛亦难挽回矣。又凡钞录文字，必须谛审精详，不可粗略了事。弥陀要解序，经成时大师节略，语句便不圆润。而末后云，不敢与二翁竞异，亦不必与二翁强同，譬如侧看成峰，横看成岭，纵皆不尽庐山真境，要不失为各各亲见庐山而已。时师略去此譬，不必与二翁强同之必字，讹作敢字，便成我慢自大，藐视二翁。意中便有二翁所注违经，不敢依从之义。并与下譬相反。实为冤诬蕅益，贻误后学，读之令人痛心疾首。今之时，是何时也。南北相攻，中外相敌。三四年来，人死四五千万。自有生民以来，未闻有如此之惨凄者。又复风吹，水冲，地震，瘟疫，各处频频见告。又兼水旱，不一年中，每兼受其灾。诸物之贵，比昔几倍。当斯时也，幸而得生，敢不竭力专修净业，以期往生净土乎。敢以幸得之身，游逸其志，不注定一法，而泛泛然致力于不契时机之法门乎。倘或一息不来，而欲再闻如此之径直法门，恐无有如是之侥幸也已。


复永嘉某居士书六

复永嘉某居士书六
    光既无学问，又无色力。若说话过多，目即发赤，而难观字矣，何可讲经。况现有刻书一事，万不能假手于人。即无一事，亦不能应此事。汝所说之语，乃是为土木形骸装金，听得甚好。倘令人识破，则不值半文矣。以后不可如此说话，免令光生惭愧，而人见讥诮也。学道之人，道念重一分，则凡情轻一分，此必然之势也。然未断惑之人，常须努力。若一放纵，旧病定至复发。见思惑断尽者，才好任运腾骧，无须制束摄持也。人家欲兴，必由家规严整始。人家欲败，必由家规颓废始。欲子弟成人，须从自己所作所为，有法有则，能为子弟作榜样始。此一定之理。今欲从省事省力处起手，当以因果报应为先入之言。使其习以成性，庶后来不至大有走作。此淑世善民，齐家教子之第一妙法也。智者大师世称释迦化身。其所证者，谁得而知。然佛为众生现身作则，故即以凡夫自居。其曰我不领众，必净六根者，以己诫人，乃现身说法也。以大师最初志期断惑证真，直登地等。（地，十地。等，等觉。）以弘法利生，荒旷自己禅定工夫，故止证得圆五品观行位而已。故曰，损己利人，但登五品。五品者，即随喜，读诵，讲说，兼行六度，正行六度五种耳。圆五品位，圆悟藏性。（藏性即实相妙理，在缠名如来藏，出缠名法身。缠即无明，未断，故名在缠。）与佛所悟，了无有二。圆伏见思尘沙无明烦恼，而见惑尚未能断。若断见惑，即证初信。及至七信，则思惑断尽，得六根任运不染六尘之实证，故名六根清净位。又于一一根中，俱能具六根功德，作六根佛事，故亦名六根互用。如法华经法师功德品所说。南岳即示居此位。此位之人，不但有大智慧，而且有大神通。其神通又非小乘阿罗汉所能比。故南岳生前殁后，皆有不可思议之事，令人若见若闻，发起信心。南岳智者，皆法身大士。其实证地位，谁能测其高深。此不过欲勉后世专精学道，而作此曲折耳。岂真止证十信相似位，五品观行位而已耶。我等博地凡夫，那堪拟彼。我等只好粗持重戒，一心念佛，兼修世善，以为助行。依永明莲池之法行之，则无往不利矣。自己改恶修善，一心念佛。凡一切亲故并有缘之人，亦当以此教之。其反对之人，当作怜悯想，不可强制令行。按牛头吃草，万万做不得。若曰我一心念佛，诸事不理，不唯与世法有碍，亦不与佛法相合。素位而行，方为得之。劝人念佛修行，固为第一功德。然下而妻子兄弟，上而父母祖妣，皆当劝之。倘不能于家庭委曲方便，令吾亲属，同得不思议即生了脱之益。便为捨本逐末，利疏而不计利亲。其可乎哉。劝人念佛之功，净土书中说者甚多，恐费笔墨，故不详书。汝与师寿既修净业，只可在家念佛。普陀不可常来。即其余名山，纵然朝谒，亦不过看看山景而已。岂若在家修持，不废钱财时日。不劳身心奔驰之为愈也。又无知愚人，以耳为目。一人传虚，万人传实。妄谓地藏菩萨，是暹罗国太子。其肉身塔遇闰大七月，彼国之王，亲来开塔。此等无稽之谈，切不可当做真实，待至其时便去。以致人多地少，或致推挤跌扑，备受痛苦。此系新罗国王族出家，姓金名乔觉，于唐玄宗时来九华，居数十年。后坐脱，肉身不坏，遂以全身入塔。绝无开塔之说。当唐之时，高丽有三国。一高句丽，二新罗，三百济。后高句丽吞灭二国，而但名高丽耳。近时愚人，不知新罗，遂讹作暹罗。唐时亦无暹罗之名。彼系两国，一暹国，一罗斛国。后并为一，遂名暹罗。此僧事迹，俱载九华志，宋高僧传。若欲一礼法颜，当于闲空时节。九华香期，香客之多，多于普陀百倍。况今年有此谣言，其朝山之人，不知比常时会期，更多几倍。况塔在高处，前面若有二三百人，即有推挤跌扑之事。若不洞事带妇女去，其因挤而丧身失命者，或亦难保。何可不依法言，而专信谣话，以自讨烦恼也。光以二尊人年高，恐汝等不知利害，以为尽孝，故不禁络索言之。统祈洞察，幸甚。


与徐福贤女士书

与徐福贤女士书
    余寄食普陀二十余年，在家二众，概无交涉。兹因至愚老友，驻锡慈岩，时常晤语。近来福严师至，不浃旬日，每过予舍，言及贞操，辄兴悲感。因慰之曰，彼虽贞烈可风，无奈不知修途。吾当略陈纲要，令随分随力，笃修净业耳。严师即随礼恳，因为言曰。佛法者，一切众生即心本具之法也。三乘，（声闻，缘觉，菩萨。）六凡，（天，人，阿修罗，地狱，饿鬼，畜生。）皆当遵行。在家出家，俱能受持。而况女身多障，诸凡不能自由。离乡别井，易招外侮讥毁。为尔虑者，只宜在家持戒念佛，决志求生极乐世界。断断不可远离家乡，出家为尼。至于研穷经教，参访明师，乃决烈男子分内之事，非女人所宜效法也。女人但当笃修净业，专持佛号。果能都摄六根，净念相继。自然现生亲证念佛三昧，临终往生上品。纵未能亲证三昧，亦得以高预海会，长侍弥陀。由是亲证无生，复本心性。无边教海，皆悉了知。如宝镜当台，万象俱现。然后承佛慈力，及己愿轮，不违安养，回入娑婆，种种方便，度脱众生。俾一切有情，同登莲邦，悉证无生，庶不负一番决烈修持之心。可谓火里莲花，女中丈夫矣。凡修净业，以决志求生西方为本。而净土法门，以信愿行三法为宗。所言信者。须信娑婆之苦，苦不可言。极乐之乐，乐无能喻。娑婆之苦，所谓生，老，病，死，爱别离，怨憎会，求不得，五阴（音印，与荫同，盖覆也。）炽盛。（五阴炽盛者，谓众生于色受想行识五阴之中，起惑造业，如火炽然，不能止息也。此一属招苦之因，前七乃所招苦果。娑婆之苦，虽多逾恒沙，此八摄无不尽。诸苦既经身历，不烦备释。）极乐之乐，约根身则莲花化生，长生不死。体禀男质，绝无女形。不闻恶道之名，况有其实。约器界则黄金为地，七宝为池，行树参天，楼阁住空。思衣得衣，思食得食。凡所受用，无不如意。而诸凡用度，皆是化现。非如此土，由人力造作而成也。而弥陀导师相好光明，无量无边，一睹慈容，即证法忍。况复观音势至，清净海会，各舒净光，同宣妙音。故虽具缚凡夫，通身业力。若能信愿真切，即蒙佛慈摄受。一得往生，则烦恼恶业，彻底消灭。功德智慧，究竟现前。能如是信，可谓真信。欲详知者，当熟读阿弥陀经，无量寿经，观无量寿佛经，此名净土三经，专谈净土缘起事理。其余诸大乘经，咸皆带说净土。而华严一经，乃如来初成正觉，为四十一位法身大士称性直谈一乘妙法。末后善财遍参知识，于证齐诸佛之后，普贤菩萨为说十大愿王，普令善财及与华藏海众，回向往生西方极乐世界，以期圆满佛果。而观经下品下生，五逆十恶，具诸不善，临命终时，地狱相现，有善知识，教以念佛，彼即受教称念佛名，未满十声，即见化佛授手，接引往生。大集经云，末法亿亿人修行，罕一得道，唯依念佛得度生死。是知念佛一法，乃上圣下凡共修之道，若愚若智通行之法。下手易而成功高，用力少而得效速。以其专仗佛力，故其利益殊胜，超越常途教道。昔人谓余门学道，似蚁子上于高山。念佛往生，如风帆扬于顺水。可谓最善形容者矣。若欲研究，阿弥陀经有蕅益大师所著要解，理事各臻其极，为自佛说此经来第一注解，妙极确极。纵令古佛再出于世，重注此经，亦不能高出其上矣。不可忽略，宜谛信受。无量寿经有隋慧远法师疏，训文释义，最为明晰。观无量寿佛经有善导和尚四帖疏，唯欲普利三根，故多约事相发挥。至于上品上生章后，发挥专杂二修优劣，及令生坚固真信，虽释迦诸佛现身，令其捨此净土，修余法门，亦不稍移其志。可谓净业行者之指南针也。若夫台宗观经疏妙宗钞，谛理极圆融，中下根人，莫能得益。故不若四帖疏之三根普被，利钝均益也。既知如上所说义理，必须依此谛信。自己见得及者如是信，即自己见不及者，亦必也如是信。仰信佛言，断断不可以己凡情不测，稍生丝毫疑念。方可谓真信矣。既生信已，必须发愿。愿离娑婆，如狱囚之冀出牢狱。愿生极乐，如穷子之思归故乡。若其未生净土以前，纵令授以人天王位，亦当视作堕落因缘，了无一念冀慕之想。即来生转女为男，童真出家，一闻千悟，得大总持，亦当视作纡曲修途，了无一念希望之心。唯欲临命终时，蒙佛接引，往生西方。既得往生，则了生脱死，超凡入圣，位居不退，忍证无生。回视人天王等，及出家为僧，不知净土，修余法门，历劫辛勤，莫由解脱者，如萤火之与杲日，蚁垤之与泰山矣。可胜悲哉，可胜悼哉。以故修净土人，断断不可求来生人天福乐，及来生出家为僧等。若有丝毫求来生心，便非真信切愿，便与弥陀誓愿间隔，不能感应道交，蒙佛接引矣。以此不可思议殊胜妙行，竟作人天有漏福因。而况享福之时，必造恶业。既造恶业，难逃恶报。如置毒于醍醐之中，便能杀人。不善用心者，其过如是。必须彻底斩断此等念头，庶净土全益，通身受用矣。既有真信切愿，必须志心执持南无阿弥陀佛六字圣号。无论行住坐卧，语默动静，穿衣吃饭，及大小便利等，总不离此六字洪名。（或四字持亦可。）必须令其全心是佛，全佛是心，心佛无二，心佛一如。若能念兹在兹，念极情忘，心空佛现。则于现生之中，便能亲证三昧。待至临终，生上上品。可谓极修持之能事也已。至于日用之中，所有一丝一毫之善，及诵经礼拜种种善根，皆悉以此功德，回向往生。如是则一切行门，皆为净土助行。犹如聚众尘而成地，聚众流而成海，广大渊深，其谁能穷。然须发菩提心，誓愿度生。所有修持功德，普为四恩三有法界众生回向。则如火加油，如苗得雨。既与一切众生深结法缘，速能成就自己大乘胜行。若不知此义，则是凡夫二乘自利之见，虽修妙行，感果卑劣矣。念佛虽一切时，一切处，皆无妨碍。然须常存敬畏，必须视佛像一如活佛。视佛经祖语，一如佛祖对己说法一样，不敢稍存疑慢。虽孝子之读遗嘱，忠臣之奉敕旨，当不过是。至于平时念佛，声默随意。若睡卧，大小便，澡身濯足等，及经过臭秽不洁之地，俱宜默念，不可出声。出声则便为不恭，默念则功德一样。吾常谓欲得佛法实益，须向恭敬中求。有一分恭敬，则消一分罪业，增一分福慧。有十分恭敬，则消十分罪业，增十分福慧。若或了无恭敬，则虽种远因，而亵慢之罪，有不堪设想者矣。今之在家读佛经者，皆犯此病。故于有缘者前，每谆谆言之。念佛必须摄心，念从心起，声从口出，皆须字字句句，分明了了。又须摄耳谛听，字字句句，纳于心中。耳根一摄，诸根无由外驰，庶可速至一心不乱。大势至所谓都摄六根，净念相继，得三摩地，斯为第一者，即此是也。文殊所谓反闻闻自性，性成无上道者，亦即此是也。切不可谓持名一法浅近，捨之而修观像观想实相等法。夫四种念佛，唯持名最为契机。持至一心不乱，实相妙理，全体显露。西方妙境，彻底圆彰。即持名而亲证实相，不作观而彻见西方。持名一法，乃入道之玄门，成佛之捷径。今人教理观法，皆不了明。若修观想实相，或至著魔。弄巧成拙，求升反坠。宜修易行之行，自感至妙之果矣。净土十要，乃蕅益大师以金刚眼，于阐扬净土诸书中，选其契理契机，至极无加者。第一弥陀要解，乃大师自注。文渊深而易知，理圆顿而唯心。妙无以加，宜常研阅。至于后之九种，莫不理圆词妙，深契时机。虽未必一一全能了然，然一经翻阅，如服仙丹。久之久之，即凡质而成仙体矣。（此是譬喻法门之妙，不可错会谓令成仙。）净土圣贤录，历载弥陀因中行愿，果上功德。及观音，势至，文殊，普贤，马鸣，龙树诸菩萨，自行化他之事。次及远公，智者，暨清初诸大祖师善知识往生事迹。及比丘尼王臣士庶妇女恶人，畜生，念佛往生之事。又复採其言论之切要者，并录传中，俾阅者取法有地，致疑无由。以古为师，力修净业。较参叩知识，更加真切矣。龙舒净土文，断疑起信，修持法门，分门别类，缕析条陈。为导引初机之第一奇书。若欲普利一切，不可不从此以入手。此上三种，及无量寿经疏，观经四帖疏，共五种，前已为福严师说，令请而邮寄，不知已请得否。若无，当寄回音，即为邮寄。有此诸书，净土众义，可以备知。纵不遍阅群经，有何所欠。倘不知净土法门，纵令深入经藏，彻悟自心。欲了生死，尚不知经几何大劫，方能满其所愿。阿伽陀药，（梵语阿伽陀，此云普治，普治一切诸病也。）万病总治。此而不知，可痛惜哉。知而不修，及修而不专心致志，更为可痛惜也已矣。女人出门，大有妨碍，况用度艰难，更为不便。受戒一事，若男子出家为僧，必须入堂习仪，方知丛林规矩，为僧仪则，则游方行脚，了无妨阻。否则十方丛林，莫由住止。若在家女人，家资丰厚，身能自主，诣寺受戒，亦非不可。至于身家穷困，何必如此。但于佛前恳切至诚，忏悔罪业一七日，自誓受戒。至第七日，对佛唱言，我弟子福贤，誓受五戒，为满分优婆夷，（优婆夷，此云近事女，谓既受五戒，堪事佛故。满分者，五戒全持也。）尽形寿不杀生，尽形寿不偷盗，尽形寿不淫欲，（若有夫女，则曰不邪淫。）尽形寿不妄语，尽形寿不饮酒。如是三语，即为得戒。但自志心受持，功德并无优劣。切勿谓自誓受戒者，为不如法。此系梵网经中如来圣训。普陀秋不传戒。传戒在于正月上旬开堂，至二月十九圆满。然祈安住修持净业，不可奔驰跋涉。倘或执著不改，便为不识好恶。妨自己之清修，负老僧之忠言。我欲汝即生成就道业，断不至障汝法缘。汝但谛思，自知取捨。至于不能出家，即欲捨命，此念虽烈，此心实痴。今之尼僧，谁堪为师。住持庵庙，强暴实多。汝既是女，上士则难为御侮，为避嫌故。下愚则竭力夤缘，欲造业故。汝只知出家为尼之解脱，不知出家为尼之障碍。故不辞烦琐，剀切言之。汝将谓捨命便解脱乎。不知识随业牵，又复受生。驴女马女，亦未可知。欲复得人女之身，恐未有此之大幸。纵令复得人女，或得为男，或为人王，天王，安保其能遇佛法而信受也。又安保其于佛法中，又复遇此即生了脱之净土法门也。纵令能遇，何若今生忍耐住世，报尽即生西方之为愈也。汝从生已来，有如此为汝筹画者否。倘或不依吾言，即为忘恩负义，则将来之苦，当更甚于今日无量无边倍矣。把手牵他行不得，直须自肯始相应。可听与否，祈自裁度。并祈以此告福莲贞女知之。


与康泽师书

与康泽师书
    光宿业深重，现行劣弱。虽起长期，绝无进步。妄念胜于佛念，业识障彼智识。佛慈普被，犹不蒙益。每一思及，惭赧无喻。然佛既不以摄受诳人，光必以死期败烈，（死期败烈，北方土语，烈者功烈，败者败坏。如张巡守睢阳，誓立灭贼功烈，以死为期，决不退败，若不死必定要成此功烈，若死才见败坏耳。此语北人常谈，南方来曾未闻，故标其意致耳。）哀求加被。即当时不蒙加被，终有加被之日。今拟三十随众过年，至初一日仍复起期，直至和尚退院，方始解期，再定后来章程。决定要得心佛相应，方可稍安此心。现在法道日见倾颓，后来事体，将有不忍言者。宜著力念佛求生西方，庶不虚此出家修行矣。否则恐后来虽欲修行，无地可修，虽欲求法，无法可求矣。奈何奈何。期中略将无量寿经疏，细阅两遍。其玄谈总判，虽不及台宗。而消释文义，甚是清楚。不可不看。观经疏，阅三遍。善导和尚专以平实事相法门，接引末世凡夫。不用观心约教等玄妙法门，其慈悲可谓至极无加矣。良以业识未消，三昧未成，纵谈理性，终成画饼。又以古人闻理性当体便是，则进行弥速。今人闻此等语言，则废弛道业，但欲任己业识茫茫之天真耳。其书经中外抄录，错讹不胜其多。仁山杨子，凡点句读处皆恰当。至于校讹，亦只照样校对，并未厘正错讹，如所刻弥陀疏钞等。光不惜获罪，略为正订。觉善导婆心，更加亲切。然不敢与杨子及今之当道弘法者观。彼若见之，将又如通公之骂聪明人耳。往生论注，阅一遍。文义显豁直捷。真能上继匡庐，下启天台西河长安等。宜细看之。此三种讹字皆标于顶格。待明春解期时当呈上一览。


与谛闲法师书

与谛闲法师书
    光自出家以来，即信净土一法。但以业障所遮，二十年来，悠悠虚度。口虽念佛，心不染道。近蒙法师训励，誓期不负婆心。无奈昏散交攻，依旧昔时行履。因日阅十余纸净典，以发胜进之心。至宝王随息法门，试用此法，遂觉妄念不似以前之潮涌澜翻。想久而久之，当必有雾散云消彻见天日之时。又查文类，圣贤录，皆录此一段。因悟慈云十念，谓藉气束心，当本乎此。而莲宗宝鉴亦载此法。足见古人悬知末世机宜，非此莫入，而预设其法。然古人不多以此教人者，以人根尚利，一发肯心，自得一心。而今人若光之障重根钝者，恐毕生不能得一念不乱也。故述其己私，请益高明。当与不当，明以告我。光又谓只此一法，具摄五停心观。若能随息念佛，即摄数息念佛二观。而摄心念佛，染心渐可断绝，瞋恚必不炽盛，昏散一去，智慧现前，而愚痴可破矣。又即势至都摄六根法门。愚谓今之悠忽念佛者，似不宜令依此法。恐彼因不记数，便成懈怠。有肯心者，若不依此法，决定难成三昧。法师乘愿利人，自虽不用，当为后学试之，以教来哲。若是利根，一七二七定得一心。纵光之昏钝鲁劣，想十年八年或可不乱矣。


与玉柱师书

与玉柱师书
    窃闻如来为一大事因缘故出现于世，随机逗教，说种种法，无非欲令众生开示悟入佛之知见而已。然佛之知见，众生本具。而无始迷昧，浅深不同。迷之浅者，随修一法，便得悟入。迷之深者，匪仗弥陀宏誓愿力，往生净土，决难克证。况兹一门，为诸法之归宿，乃修证之极致。如来初成正觉，说华严经，具无量法门，收一乘根性。而善财于证齐诸佛之后，普贤菩萨乃令发十大愿王，导归极乐。并劝海会大众，咸求往生。由是而诸大乘经皆悉赞扬，而净土三经专明其致。有谓净土为权渐小乘，而不肯修习，复障他修者。总因未能研究大乘经论，但执直指之指，未见自心之月。观华严行愿品可以知矣。而况迦叶，阿难，马鸣，龙树，智者，永明等诸大祖师，皆注经造论，极力赞扬。谓非六方诸佛之化身，两土教主之嫡嗣者乎。所谓千经万论，处处指归。往圣前贤，人人趣向。矧兹末世，人根陋劣，知识希少。捨此一法，其何能淑。愿兄于宗教之暇，略分心于此法。自利利他，报佛深恩。如或不无疑惑，当广阅净土经论。而净土十要，断疑启信，乃破坚冲锐之元勋。当先读之。而弥陀疏钞并演义，尤为参研宗教之良导。愈当熟读而精思之，非徒发明净土而已。中峰谓禅者净土之禅，净土者禅之净土。二书之谓也。又兄欲遍搜贤宗妙注，而疏钞二书，乃贤宗妙注之最切于身心修证者。当购而研之，其妙利非弟所能形容也。


与广东许豁然居士书（代康泽师作）

与广东许豁然居士书（代康泽师作）
    居士身居善堂，力行善事，终日宣讲，劝人为善。担荷圣贤居家为政在野尽忠之道，遵守佛祖诸恶莫作众善奉行之法。每一思及，羡慕不已。然善事固有大小不同，善书亦有浅深不等。欲令自他同登善域，宜择其善书之最精微显著者，刊印流通。使天下后世之见闻此书者，皆悉改过迁善，希圣希贤。何异阁下遍提天下后世之耳而面命之。较宣讲于一时一处者，其功德大小，不可同年而语矣。但善书虽多，所说皆世间小因小果。惟安士全书，觉世牖民，尽善尽美。讲道论德，超古超今。言简而赅，理深而著。引事迹则证据的确，发议论则洞彻渊源。诚传家之至宝，亦宣讲之奇书。言言皆佛祖之心法，圣贤之道脉。淑世善民之要道，光前裕后之秘方。若能依而行之，则绳武圣贤，了生脱死，若操左券以取故物。与彼世所流通善书，不啻有山垤海潦之异。兹因了得师由普陀朝九华，衲特令绕道至金陵请来，呈于阁下，祈细心玩索，则食嘉肴而知旨，学至道而知善，其刊板流通博施济众之心，必有决江河而莫御之势焉。安士先生姓周名梦颜，一名思仁，江苏昆山诸生也。博通三教经书，深信念佛法门。弱冠入泮，遂厌仕进。发菩提心，著书觉民。欲令斯民先立于无过之地，后出乎生死之海。故著戒杀之书，曰万善先资，戒淫之书，曰欲海回狂。良以众生造业，唯此二者最多，改过亦唯此二者最要。又著阴骘文广义，使人法法头头，皆知取法，皆知惩戒。批评辩论，洞彻精微。可谓帝君功臣。直将垂训之心，彻底掀翻，和盘托出。使千古之上，千古之下，垂训受训，两无遗憾矣。以其以奇才妙悟，取佛祖圣贤幽微奥妙之义，而以世间事迹文字发挥之，使其雅俗同观，智愚共晓故也。又以修行法门，唯净土最为切要。又著西归直指一书，明念佛求生西方，了生脱死大事。良以积德修善，只得人天之福，福尽还须堕落。念佛往生，便入菩萨之位，决定直成佛道。前三种书，虽教人修世善，而亦具了生死法。此一种书，虽教人了生死，而又须力行世善。诚可谓现居士身，说法度生者。不谓之菩萨再来，吾不信也。窃念虞舜为善，捨己从人。商书修德，主善为师。素知阁下及同堂诸位善人，无功不立，有善皆纳。敢请刊板，宣讲流通，则展转传扬，灯灯相续，尽未来际，皆受其赐。祈发救世之婆心，勿以人微而废言，则幸甚幸甚。居士传，系乾隆间苏州长洲进士彭绍升，博览群书之暇，採自汉至今之大忠大孝，清正廉洁，有功名教，深通佛法者，录其入道修证之事，兼载发挥佛法之文。人有数百，书成六册。三教平心论，系元学士刘谧所作。先明三教并是劝人止恶行善，不可偏废。次明极功浅深不同。后广破韩愈之说，并欧阳程朱之说。释氏稽古略，以历代纪年为纲，儒释事迹为目。自伏牺至明末以来，国家之治乱，佛法之兴衰，信毁之罪福，修持之利益，祖师法言，高僧行实，并及出格忠孝，至极奸恶，皆录其大端。使人展卷便知法戒，端坐旷观古今。岂徒有益于修道之士，而实为读书论古者之袖里奇珍也。佛法唯教人止恶修善，明心见性，断惑证真，了生脱死。一大藏经，绝无一字教人运气炼丹，求成仙升天，长生不老者。国初魔民柳华阳作慧命经，尽用佛经祖语，证炼丹法。挽正作邪，以法谤法。未开眼人，见其邪说，认为真实，正见永失。所言所修，皆破坏佛法。而犹嚣嚣自得，谓吾幸遇真乘，得闻正法。所谓认贼为子，煮砂作饭，一盲引众盲，相牵入火坑。可不哀哉。夫炼丹一法，非无利益。只可延年益寿，极功至于成仙升天。尚非老子真传，况是佛法正道。孔子曰，朝闻道，夕死可矣。老子曰，吾有大患，为吾有身。若能领会此语，便不被彼所迷。兼能熟阅安士全书，居士传，平心论，稽古略等书。则明镜当台，妍丑自分。洪炉验金，真伪立判。恐曾从事此书，故不禁覙缕云。禅宗一法，惟令人真参实悟。故所有言句，皆无义路。不可以凡夫知见，作文字义理领会。若非亲近明眼善知识，及用拌命死心一番工夫参究，必不能顿明自心。心既不明，必不解祖师意旨。切不可依文解义，学口头禅。譬如山野小民，妄号帝王，罪必灭族。凡稽古略，居士传及一切语录中机锋转语，切勿妄会，至祷至祷。


复丁福保居士论臂香书

复丁福保居士论臂香书
    臂香者，于臂上燃香也。灵峰老人，日持楞严梵网二经，故于燃香一事，颇为频数。良以一切众生，无不爱惜自身，保重自身。于他则杀其身，食其肉，心更欢乐。于己则蚊噆芒刺，便难忍受矣。如来于法华楞严梵网等大乘经中，称赞苦行。令其燃身臂指，供养诸佛。对治贪心及爱惜保重自身之心。此法于六度中仍属布施度摄。以布施有内外不同。外则国城妻子，内则头目髓脑。燃香燃身，皆所谓捨。必须至心恳切，仰祈三宝加被。唯欲自他业消慧朗，罪灭福增。（言自他者，虽实为己，又须以此功德，回向法界众生，故云自他。）绝无一毫为求名闻及求世间人天福乐之心，唯为上求佛道下化众生而行。则功德无量无边，不可思议。所谓三轮体空，四弘普摄。功德由心愿而广大，果报由心愿而速获。其或心慕虚名，徒以执著之心，效法除著之行。且莫说燃臂香，即将全身通燃，亦是无益苦行。以以执著心，求名誉念。既无三轮体空之解，又无四弘普摄之心。以如来破除身见之法，转增坚固身见。罪福由心而分，果报由心而异。故华严谓牛饮水成乳，蛇饮水成毒，智学证涅槃，愚学增生死者，此也。


与广东萧永华孝廉书（代康泽师作）

与广东萧永华孝廉书（代康泽师作）
    五灯会元，各经房仿单俱无，无从购请。但不知阁下求此书之意，故不禁覙缕云。为真参实悟，洞明自心，彻见父母未生前本来面目耶。抑欲学其一棒一喝，喝佛骂祖，但取口舌辩给，以邀誉于流俗耶。或欲记其言句，以雄笔札，使挥毫染翰时，神机活泼，文词幽邃，如苏子瞻辈出词吐气，殆非食人间烟火者所能也。若欲得第一者，须先研究佛经，使教眼明了。又须亲近具眼高人，得闻一言一句，穷参力究。至力极功纯，自然冷灰豆爆，彻悟自心，如伸手见掌，了无自他之疑。又须高人印证，恐或错认消息。若能如此，再看此书及一切禅书，犹家里人共家里人说家里话，但有所益，毫无所损。若未能如上用功，及开悟印证。先观禅书，欲得开悟者。如蒙尘古镜，欲顿发光明，不去磨垢，但涂白粉，涂至经劫，亦无光发。所谓依他作解，塞自悟门，说食数宝，何济饥贫。若欲得第二者，则虽是善因，反招恶果。此现世僧俗同陷之万丈深坑也。良以禅宗举扬，皆归向上一著。悟者便能神会，迷人尽随语转。不知古人棒喝喝骂之意，便以此为行持。其失岂止王莽学周公，曹操学文王。醍醐上味，为世所珍，遇斯人等，翻成毒药。裴公美谓得其意则疾成佛道，失其旨则永入泥犁。可不惧哉。祈阁下勿萌此念也。至于欲文类古人作词料用者。不知古人皆于自心大有发明，故出言吐词，妙合禅机。譬如庖丁解牛，由基射猿，非学而能者也。


与某居士书（代了余师作）

与某居士书（代了余师作）
    仲春来山，瞬息半载。纵寿百年，弹指即过。一息尚存，当求出路。毋使临终，悔之无及。每忆经云，人身难得，中国难生，佛法难遇，信心难生。四者幸备，尤当努力。如登宝山，要得摩尼。良以在凡夫地，未断惑业，生死不了，难免堕落。所以如来极劝众生，发真信心，及切愿心，持佛名号，求生净土。当以供养三宝，守戒一生，一切所作，种种功德，不求来生人天福报，不求现世长寿康宁，唯求临终往生净土。则与佛誓愿相契相合，感应道交，定满所愿。如人堕海，有船来救，若肯上船，即登彼岸。求人天福，不求往生，如不上船，难免沉溺。佛欲令汝超凡入圣，汝却愿得有漏之福。福报一尽，永堕三途。如摩尼珠，用弹黄雀。所得者少，所失者多。可不惜哉，宜警省焉。当知念佛往生一法，乃一切众生速出生死之第一要道，实一切诸佛疾成正觉之最上法门。不可以简便易行，视作等闲。必须以勤恳志心，方能成办。至于修持法则，龙舒文中具载。又有安士全书，具载念佛往生法则并随事积德，居尘学道，齐家教子，淑世善民，种种法则，悉臻奥妙。可谓通儒释于不二，冠古今而无双。一切缁素男女，皆堪永为龟鉴者也。


与海盐某夫人书（代悟开师作）

与海盐某夫人书（代悟开师作）
    身乃招苦之本，厌乃得乐之基。宿因厚而现善浓，则多劫之重报，转而现生轻受。罹灾戾而猛修持，则娑婆之痛苦，即是极乐导师。当作偿债之想，懊闷自消。倘生怨尤之心，罪障续起。逆来顺受，始为乐天知命之人。厌此欣彼，方是修净念佛之士。缅想居士崇信大法，世德相承，固当报享康宁，何缘身膺笃疾。得非弥陀如来观音大士，他心天眼，放大光明，借夫人之幻病，作同人之棒喝，俾于苦海，普拯沉溺耶。敢祈深劝子媳，以及奴仆，外及族党，与诸亲眷，悉令戒杀放生吃素念佛。则净如之家法，千秋续美。庶熙朝之天爵，万古联芳。如是则只此凄凄之病身，为苦海之舟楫。惶惶之病话，作尘世之津梁。又何待证无生忍，方可入俗利生。登不退地，始堪现身说法也哉。经云，至心念佛一声，能灭八十亿劫生死重罪。教人念佛一声，胜于百年所行七宝布施。但能至心念佛，则病无不愈，冯氏夫人之芳躅可追。教人念佛，则生品最高，荆王夫人之懿范不远。以此祷佛，立见痊愈。请即致力，无或疑贰。又净如弥陀疏钞撷，言简而精，理深而著，乃净土之要书，实初机之良导。宜熟阅之。并祈有便人来，多带几部，以广净如法施。


与海盐顾母徐夫人书（代悟开师作）

与海盐顾母徐夫人书（代悟开师作）
    某某来山，问及起居。言日阅禅录，常谈机锋。愚谓衰老之年，当勤念佛，即净为宗，方有实诣。请试论之。禅与净土，理本无二。若论事修，其相天殊。禅非彻悟彻证，不能超出生死。故沩山云，可中顿悟正因，便是出尘阶渐。生生若能不退，佛阶决定可期。又云，初心从缘，顿悟自性。犹有无始旷劫习气，未能顿尽，须教渠尽除现业流识。弘辨谓顿悟自性，与佛同俦。然有无始习气未能顿尽，须假对治，令顺性起用。如人吃饭，不一口便饱。长沙岑谓天下善知识未证果上涅槃，以功未齐于诸圣故也。所以五祖戒又作东坡，草堂清复为鲁公。古今宗师，彻悟而未彻证者，类多如此。良由惟仗自力，不求佛加，丝毫惑业不尽，生死决不能出。净土则具信愿行三，便可带业往生。一得往生，则永出生死。悟证者顿登补处，未悟者亦证阿鞞。所以华藏海众，悉愿往生。宗教知识，同生净土。良由全仗佛力，兼自恳心。故得感应道交，由是速成正觉。为今之计，宜屏除禅录，专修净业。于一尘不染心中，持万德洪名圣号。或声或默，无杂无间。必使念起于心，声入乎耳，字字分明，句句不乱。久之久之，自成片段。亲证念佛三昧，自知西方宗风。是以观音反闻闻自性之工夫，修势至都摄六根净念相继之净业。即净而禅，孰妙于是。


复永嘉某居士书一

复永嘉某居士书一
    念佛之人，亦非不可持咒。但须主助分明，则助亦归主。若泛泛然无所分别，一目视之，则主亦非主矣。准提大悲，岂有优劣。心若至诚，法法皆灵。心不至诚，法法不灵。一句佛号，包括一大藏教，罄无不尽。通宗通教之人，方能作真念佛人。而一无所知一无所能之人，但止口会说话，亦可为真念佛人。去此两种，则真不真皆在自己努力，依教与否耳。至于修行净土，有决定不疑之理。何必要问他人之效验。纵举世之人，皆无效验，亦不生一念疑心。以佛祖诚言可凭故。若问他人效验，便是信佛言未极，而以人言为定。便是偷心，便不济事。英烈汉子，断不至捨佛言而取信人言。自己中心无主，专欲以效验人言为前途导师，可不哀哉。随自意三昧，乃从凡至圣通途修法。其言初发心菩萨。虽该摄一切凡夫，实则乃是三心圆发三德圆证之圆初住菩萨，（约别教则是初地）以正因理心发，证法身德。了因慧心发，证般若德。缘因善心发，证解脱德。故能于十方世界，现十法界身，普应群机，上求下化。汝将谓初发心即凡夫之初发心修行者而已乎。汝见金轮所示悟二空法证实相理，便踊跃欢喜，即欲担荷。光恐汝著魔，故详示其身分，令汝了然无惑。悟二空法，证实相理，正此初发心菩萨之身分耳。其书中所示之法，凡夫皆可依之而修。其所示之身分，且莫说凡夫。声闻缘觉具大神通，尚不能够，何况凡夫。其书另刻出时，当谛视之。于无所住生心，（一）不住法而行布施，（二）三轮体空，（三）一道清净之义，（四）（此四句乃佛法纲要，看经修行者宜知之。）大有发明。光欲取此义为颂揭出，令阅者得其纲要。已与蔚如言之。而人事丛沓，力不暇及，且待来年。十往生经，乃观经初首三种净业之流，刻以传世，亦无不可。已与蔚如言之。而其错字等未暇标示，当将原经寄去。古字虽不错，亦不宜用。至言观身不观一切，唯观无缘。无缘者，即随自意三昧谓空无所有性。既无所有，故无从用其攀缘。若不从根本上一刀两断，则心缘纷纷，何能解脱。此数语简略之极，而意义宏深。祈与蔚如言之。


复永嘉某居士书二

复永嘉某居士书二
    法幢和尚，宿具灵根。初为真儒，后为真释。可谓不枉读书学道耳。世有真儒，方有真僧。彼无赖之徒出家者，固皆破坏佛法之魔王外道也。其语录皆痛快直捷，豁人心目。可以刊板流通，以为禅家法宝。然此乃唯发挥直指人心见性成佛之道。吾人专修净业，勿于彼言句中捉摸卜度，以致两失其益。不可不知。宗家提倡，唯指本分，此外概不阐发。其修因克果，断惑证真，皆密自修持耳。门外汉见宗家不提此等修证道理，遂谓宗家全不用此等法，便成谤宗及谤佛谤法矣。马僧摩见地高超，文字美妙，亦可寿梓流通。王幻如于宗门非无见处。但以不肯深研教理，兼亦绝未亲近知识，故只成一个宗门文字知见而已。其人于光绪廿一年乙未春至普陀，于法雨寺住持化闻和尚座下披剃。未受戒，居半载归家，而遂复为居士。初册中谓丙申至普陀，与化闻为知己，拟欲剃染，因家事促归。其言行不相应，于此可见。光曾见其人，未与一言相交。问其常与相晤者，彼何行持。言亦不念佛，亦不看经。其明心录中所说，半皆彼昔时镜花集中之言。其禅宗之意，实有所得。禅宗之行，实未措办。故致不知时务，妄投法药，致令无知无识者，学此空套子话，反拨弃经中实理实事以自盲盲人耳。其始终不露出朝代及年号者，皆其意欲后世谓己是上古之高人而已。此全体是凡夫生死结业心，何尝有任运随缘自乐天真之意。此等人亦不可赞，恐人因我赞而认彼为全是。亦不须谤，恐人因我谤而谓彼为全非。但子守子法，吾行吾道即已。哪有闲工夫论他家不关己分之闲事乎。卍莲净土诗小序，前两行发明遮表一心，亦属谬论。善导专修净业，可名表专一心。永明万善圆修，何名遮专一心。直是一错到底。当云净土法门，修有专圆。由众生根器不一，致诸祖立法不同。善导令人一心持名，莫修杂业者。恐中下人以业杂致心难归一，故示其专修也。永明令人万善齐修，回向净土者。恐上根人行堕一偏，致福慧不能称性圆满，故示其圆修也。要之人未到大彻大悟地位，其立言决难无弊。譬如井蛙，只见一井量之青天而已。随自意三昧校正重刻序，于初发心菩萨，约大心凡夫，通说。约圆教初发心住菩萨，正说。了此则不生我慢与退屈二种过愆矣。


复永嘉某居士书三

复永嘉某居士书三
    普陀已来过几次，当在家息心念佛，不可常来。来则旷功费日耗财，于己于他，均无利益。未曾来过，一瞻菩萨道场则可。已经来过，便可在家供养恭敬礼拜。岂菩萨唯在普陀，不遍界以应感乎哉。观音菩萨，常在一切众生起心动念处，显大神通，演说妙法。无奈众生迷背错过，辜负慈恩。倘能常念观世音菩萨名号，自于一切时一切处，常蒙覆被矣。宜以此意，转告一切知交。


复永嘉某居士书四

复永嘉某居士书四
    兹知欲居通州之意。虽志在成就子弟，而不知子弟之成，唯在家教。凡属子女，必须从幼教以孝弟忠信，勤俭温恭。至其长而入学读书，方有受益之基。倘自幼任性而惯。且无论无天姿无善教。即有天姿有善教，亦只成得个文字工人，儒门败类而已。世有才高北斗，学富五车，而其所作所为，皆仗此聪明，以毒害生灵，毁灭道义者。其原皆由初无家教以为之肇也。文王刑于寡妻，至于兄弟，以御于家邦。与大学欲治天下国家者，必从格物致知诚意正心而起，同一臭味。此儒门教人希圣希贤之无上秘诀。捨是而求，皆其末耳。为今之计，子女当能言语知人事时，即于家庭先令认字块。（女子虽不必令其造大学问，断不可不识字，不通文理。母尚宜胎教。若识字通文理，则所生子女，便易为学矣。）每一块纸方，只写一字，不可两面俱写。若两面写，则便同记口歌矣。日限几字，每日将认过熟字，又须遍认一二过。不上年余，便认许多。后读书时，凡读过者，通皆认得，不致有只记口歌之弊。凡彼力能为者，必须令其常做以习勤。（如洒扫执侍等）凡饮食衣服，勿令华美。但凡抛撒五谷及损坏什物，无论物之贵贱轻重，必须告其来处不易，及折福损寿等义。倘再如此，定遭扑责，决不放过。如此则自能俭约，断不至奢侈暴殄。及能读书，即将阴骘文，感应篇，令其熟读，为其顺字面讲演之。其日用行为，合于善者，则指其二书之善者而奖之。合于不善者，则指其二书之不善者而责之。（彭二林居士家，科甲冠于江浙，历代以来，遵行二书，其家状元甚多，然皆终身守此不替。）如金入模，如水有堤。岂有不能成器，仍旧横流之理乎。人之为人，其基在此。此而不讲，欲成全人，除非孟子以上之天姿则可矣。然读书之时，不可即入现设学校。宜合数家请一文行兼优深信因果之师，令其先读四书及五经耳。待其学已有几分，举凡文字道理，皆不被邪说俗论所惑。然后令其入现学校，以开其眼界，识其校事。不致动与时乖，无由上进矣。能如是，则有天姿者，自能有为。无天姿者，亦为良善。独善兼善，自利利他，实不外此老僧常谈也。又前在扬州请感应汇编十三部送人，云雷亦送一部。次日云雷至寓，令为汝带一部去。彼令送余人，言当于有正书局去请。不知已请与否。此书文笔议论，悉皆超妙。（有三几处微有碍，然大体俱好，故可取。）但不如安士全书之贯通佛法耳。除安士全书之外，当推此为第一。然此不易与妇孺开导。光于扬州，因见此书首未刻感应篇文，令其补刻。因寻其书，遂遇一本感应篇直讲。此书系大通家所著，其注直同白话。但顺文一念，其义自显。最宜于幼年子女。今将此寄来，以企依此训诲其子女，将来必能得实用而释亲忧矣。（王雷夏曾刻彭希涑二十二史感应录，系正史事实，最易令人警惕，止有二本。）


复永嘉某居士书五

复永嘉某居士书五
    蔚如所说，颇有道理。但尔我乃无知无识自了汉，其教人亦以自了汉之法则。彼乃欲人大通佛法，方期由兹深信净土。故致表面似不相合，而内情实各有所主，各有所长。及其弊也，则各有所失。若能取其益，不致成弊，则法门之大幸也。然而难矣。如来诸祖所立之法，后人尚依之成弊，况吾侪乎。但各守一法，以期自利兼以利于有缘者，则可耳。无缘者佛尚不能度，吾侪纵设种种法，亦将曰奈何奈何而已。蔚如两书，过誉不慧，令人惭惶无地。此之派头，断不可学。学之则是令人疑藐古人，反致彼此受损矣。汝书说得亦甚有理。但光事体甚多，无暇详述。彼请问者，合则告之，违则令其别参高人。如市间店铺，各有专售之货。或一种货，亦可通商裕国，兴家立业。或多种货，亦不过通裕兴立而已。吾人既不竖大法幢，检得大富长者门首所弃之残羹馊饭以自资养。有不嫌酸臭者，不妨展转相施。否则任伊取龙肝凤髓以自资补。岂曰尽人皆贻，尽人皆受我此残羹馊饭，方惬吾心哉。市间专售一货者往往起家，俱售众货者或亦折本。弘法利生，何独不然。千机并育，乃如来出世事。如来降迹为善知识，亦不以此为准。吾法法不通，但肯念佛，亦可仗之以了生死。吾之不通，亦何愧哉。所愧者言行不相应，有名而无实耳。


复永嘉某居士书六

复永嘉某居士书六
    嘉梦奇特，必有嗣书香而绳祖武，出类拔萃之嘉男，赐自佛天也。不胜欣慰，贺贺。华严经云，一切众生皆具如来智慧德相，但因妄想执著，不能证得。是知智慧德相，乃生佛所同。即性德也。有妄想执著，离妄想执著，则生佛迥异。即修德也。修德有顺有逆。顺性而修，愈修愈近。修极而彻证，证而了无所得。逆性而修，愈修愈远。修极而永堕恶道，堕而了无所失。了此则愚者可贤，贤者可愚，寿者可夭，夭者可寿。富贵贫贱，及与子孙之蕃衍灭绝，一一皆可自作主宰。则有凭据者亦可无凭据，无凭据者亦可有凭据。如山之高不可登，人不能由，不妨凿岩设砌，则绝顶亦可直到矣。古今人不知随心造业随心转业之义。多少大聪明大学问人，弄得前功尽弃，尚且遗害累劫。若不修德，即亲身做到富有天下贵为天子，与夫位极人臣声势赫奕之宰辅地位，有不即世而身戮门灭者哉。是亲得者皆无凭也。袁了凡颇会此义。故一切所享者，皆非前因所定也。前因俗所谓天。天定者胜人，谓前因之难转也。人定者亦可胜天，谓兢业修持，则前因不足恃。是以现因为因而消灭前因也。若恣意妄为则反是。了此则欲愚者贤，庸平者超拔，皆在自己之存心修德与随时善教而已。可不以努力栽培，以祈嘉梦有据也已。


复永嘉某居士书七

复永嘉某居士书七
  一行居集，其刻字迹过细，少刷数千部。此蔚如诸人不仔细体贴处。其校对颇精细，不见错讹。其书诚为净宗之一大护卫。然亦有令人受病之处，今不得不为汝说，余人当从略耳。二林居士最信扶乩，所录乩语，实皆与教吻合。若肯依之而行，自能得大利益。然彼一时也，此一时也。倘执著乩语皆悉与教吻合，皆悉可依从。必有从乩违教之失。乩中多系灵鬼，绝少真仙。纵是真仙，岂能超于诸佛诸祖之上。切不可以二林居士尚信乩，吾人何敢不信。则错之多多矣。内有禅宗秘密了义经跋，谓为的系佛说。此二林之差别智未开，而启后人滥漫杜撰之端也。此经法雨先亦有一本，光曾看一过，其语实无过咎。但是摘取楞严华严圆觉金刚等经，及六祖坛经，并净宗合会禅净二宗之语句以凑成之。通家看之固有益，不通家以此准一切乩语则误。光因烧之以灭祸胎。二林为之校正重刻，此二林之智只知其有益，而不知其流弊之无穷。将有以邪说作正教，皆此一跋倡导之也。若印光刻此书，断不刻此一跋。流通佛法，大非细故，岂可不慎之于始哉。尔我世外人，何须贺节贺岁。阳历过年，何亦送片相贺，岂非无事生事。即尧历过年，亦不须贺。此世谛人情之俗套，如有因缘，随便提句亦可。特为贺岁数千里转致一片，则不如息心省事为妙矣。


复永嘉某居士书八

复永嘉某居士书八
    接手书，知由病中蒙三宝力，化险为夷。方知生死了手，非一门深入，不克济事。因研阅净宗各书。方知弥陀为我发愿立行，以期成佛。我违弥陀行愿，以故长劫恒沦六道，永作众生。了知弥陀乃我心中之佛，我乃弥陀心中之众生。心既是一而凡圣天殊者，由我一向迷背之所致也。如是信心，可为真信。从此信心上，发决定往生之愿，行决定念佛之行。庶可深入净宗法界，一生取办，一超直入如来地，如母子相会，永乐天常矣。虽然，知之匪艰，行之维艰。世有一班掠虚汉，闻得心佛众生三无差别之理，或由阅教参宗，悟及此理。遂谓我与佛同，而了无所用其若修若证。遂放心恣意于一切境缘之中。误谓六尘即觉，贪瞋痴即戒定慧，何须制心摄身，无绳自缚。此种见解，最为下劣。谓之执理废事，拨无因果。如以画饼充饥，陵空作屋。自误误人，罪岂有极。以善因而招恶果。三世诸佛，名为可怜悯者。汝当仗此心佛因果不二之理，切实修持信愿行法。则往生可期，成佛有望矣。幸甚慰甚。一行居集禅宗秘密了义经序，已与蔚如言之。彼回书云，彼绝未见此经，故刻时忽略过去。当将此序抽去，免滋疑误。又令刻字须粗，以期多刷。彼亦言已与刻工嘱令粗些。又言于二月初当即北上。光亦不问仍复从政与否。然北京现创刻经处，非蔚如照应不可。戒烟方散布四远，有依之戒者，皆得药尽病除，真神方也。如来说法，原为被机。故有为实施权，开权显实，五时施化之事。又以仗自力了脱则难，仗佛力了脱则易。兼以末世众生，根机陋劣。故特开净土法门，俾上中下三根，等蒙利益，同登不退。世有好高务胜者，不观时机，每以多分不能契悟者，令人修习。其意虽亦甚善，然约教而遗机，则其用力也多，而得益者少矣。


复永嘉某居士书九

复永嘉某居士书九
    来书颇合善导专修之说，又契吾人庸劣之机，喜甚。众生习气，各有所偏。愚者偏于庸劣，智者偏于高上。若愚者安愚，不杂用心，专修净业，即生定获往生，所谓其愚不可及也。若智者不以其智自恃，犹然从事于仗佛慈力，求生净土一门，是之谓大智。倘恃己见解，藐视净土。将见从劫至劫，沉沦恶道，欲再追随此日之愚夫，而了不可得。彼深通性相宗教者，吾诚爱之慕之，而不敢依从。何也。以短绠不能汲深，小楮不能包大，故也。非曰一切人皆须效我所为。若与我同卑劣，又欲学大通家之行为。直欲妙悟自心，掀翻教海，吾恐大通家不能成，反为愚夫愚妇老实念佛往生西方者所怜悯。岂非弄巧翻成大拙，腾空反坠深渊乎哉。一言以蔽之，曰自审其机而已矣。吾人但安分守愚，一任举世之人尽作通家，俾佛法大明于世，众生尽得度脱而已。快何如之。师寿处祈亦以此言告之。弘一师拟僻居深山，可谓笃信真修之士矣。欣慰无量。


复永嘉周群铮居士书

复永嘉周群铮居士书
    汝所说颇有道理，慰甚。生死大事，须当预办。若待临行方修，恐被业力所夺。闭方便关，拒绝不急事缘，甚为有益。罗台山之不往生堕福处，在于文字气习重耳。此习既重，则虽曰念佛，实念念在文字里做工夫。念佛工夫，只是支撑门面而已。此文人通病，非台山一人而已也。世智辨聪，佛谓为八难之一者，正为此也。念佛欲得一心，必须发真实心，为了生死，不为得世人谓我真实修行之名。念时必须字字句句从心而发，从口而出，从耳而入。一句如是，百千万句亦如是。能如是，则妄念无由而起，心佛自可相契矣。又须善于用心，勿致过为执著，或致身心不安，或致起诸魔事。都摄六根，净念相继。依此而行，决无歧误。了凡四训，不知是钞安士书中者，或单有流通之本。光见一流通本，积善篇中，缺十条因果事迹。若欲排印，当以安士书后所载者校之。缺则补之，讹则改之。序文凑千余字，意虽可取，文不舒畅。光本欲发挥四训未畅之旨，而意为词阻，究亦无所发明。但弁之于首，亦可作互相参证之微益耳。又现在见佛之志，可谓真切。然此事颇不容易。当以都摄六根，净念相继，以期一心不乱，为决定主宰。于未得一心前，断断不萌见佛之念。能得一心，则心与道合，心与佛合。欲见即可顿见。不见亦了无所碍。倘急欲见佛，心念纷飞。欲见佛之念，固结胸襟，便成修行大病。久之，则多生怨家，乘此躁妄情想，现作佛身，企报宿怨。自己心无正见，全体是魔气分，一见便生欢喜。从兹魔入心腑，著魔发狂。虽有活佛，亦末如之何矣。但能一心，何须预计见佛与否。一心之后，自知臧否。不见固能工夫上进，即见更加息心专修。断无误会之咎，唯有胜进之益。世间不明理人，稍有修持，便怀越分期望。譬如磨镜，尘垢若尽，决定光明呈露，照天照地。若不致力于磨，而但望发光。全体垢秽，若有光生，乃属妖光，非镜光也。光恐汝不善用心，或致自失善利，退人信心，是以补书所以耳。永明云，但得见弥陀，何愁不开悟。今例其词曰，但期心不乱，不计见不见。知此当能致力于心与佛合之道矣。


复弘一法师书

复弘一法师书
    接手书，知发大菩提心，誓证念佛三昧。刻期掩关，以祈遂此大愿。光阅之不胜欢喜。所谓最后训言，光何敢当。然可不尽我之愚诚以奉之乎。虽固知座下用此种络索不著，而朋友往还，贫富各尽其分，则智愚何独不然。但尽愚诚即已，不计人之用得著与否耳。窃谓座下此心，实属不可思议。然于关中用功，当以专精不二为主。心果得一，自有不可思议感通。于未一之前，切不可以躁妄心先求感通。一心之后，定有感通，感通则心更精一。所谓明镜当台，遇形斯映，纭纭自彼，与我何涉。心未一而切求感通，即此求感通之心，便是修道第一大障。况以躁妄格外企望，或致起诸魔事，破坏净心。大势至谓都摄六根，净念相继，得三摩地，斯为第一。敢为座下陈之。


复无锡尤惜阴居士书

复无锡尤惜阴居士书
    居士无我，乐受磋磨。但有误会光意之失，故首称师尊，不用印光法师四字。未免于光于己，皆所未安。夫印光一粥饭僧耳。称为法师，已经过分之极。然通途泛称，亦不能不如是。至于不名，且称为师尊，实失正名交友之道。下次切勿用此故套。至于署名之下，古今通用，凡平交皆当如是，非于尊者前方用和南顶礼等也。今礼教陵迟，凡研究佛学者与知识信札，多皆用合十合掌谨启等，而不肯稍屈。夫禹拜昌言。子夏丧明怨天，曾子责之，尚投杖而拜。是同侪有一言启迪于我者，皆以屈礼谢之。今行于歧路，有所不决，拟欲问人尚须合掌。况欲资之以了生死大事，而以行路之仪奉之，是轻法也。轻法则不能实得法益。昔古灵赞禅师大悟后，欲报剃度师恩，多方启迪。其师异之，令其为伊宣说。彼谓当设法座，令其师迎己升座礼拜，然后可说。其师依之，遂于言下大悟。使古灵不如此重法，其师不如此重得法之人。莫道不说，说亦只得文字知见而已。决不能一言之下，明白本心。语云，下人不深，不得其真。夫如来灭度，所存者唯经与像。若以土木金彩等像视作真佛，即能灭业障而破烦惑，证三昧而出生死。若以土木金彩视之，则亦土木金彩而已。又土木金彩，亵之则无过。若以亵土木金彩之佛像，则其过弥天矣。读诵佛经祖语，直当作现前佛祖为我亲宣，不敢稍萌怠忽。能如是者，我说其人必能即生高登九品，彻证一真。否则是游戏法门，其利益不过多知多见，说得了了，一丝不得真实受用，乃道听途说之能事也。古人于三宝分中，皆存实敬。不徒泛泛然口谈已也。今人口尚不肯谈一屈字，况实行乎。昔清世祖章皇帝，拜玉琳通琇禅师为师。尚欲取一法名，琇师谓帝王何须用此。彼不肯，祈取一丑字眼名之。玉琳乃书十余丑字，令其自选。乃取一痴字。其派在行字辈，故名行痴。凡与玉琳之法徒书，其署名则云法弟行痴和南。开国之皇帝尚如此自屈，若以今人推之，当先加以刑，然后问法，方合其式。否则平人失其为平人，皇帝失其为皇帝矣。光于佛学，一无所得。如盲对五色，聋对五声。了不知其如何为声，如何为色。然于主敬存诚之表面，颇愿竭我愚诚，以尽他山石之小益。既属心交，当不以琐屑弃之。


拟答某居士书（附某居士原书）

拟答某居士书（附某居士原书）
      鄙人信从净土，已决定奉行，而于愿行两字，尚须乞教。愿与行是否两种分运，抑须同运。一，若以两种而论，则念佛时先发愿求生，如慈云十念求生文然后再念，惟念佛时只存心外无佛佛外无心之旨，心口如一，历历而转，于念念中但存这么念，并亦无求生之愿，而依此念法往生均属上品，此是照彻悟禅师之语。二，若以愿行同运而论，则念佛时声声如婴儿堕水急呼母救，此杭州玉峰禅师之说。又若坚密大师云，六字洪名，念念之间，欣厌具足，与玉峰师说正同。惟以上两说，第一说所云，念佛时似少恳切之旨。蕅益大师曾云，求生净土，全赖信愿。若无信愿，则虽念至风吹不入，雨打不湿，如银墙铁壁，亦无得生之理。然则虽念到一心不乱，恐未能十足稳当。照第二说所云，虽念佛时愿行具足，而念念之间，心中多存一愿，则于一心不乱，似又嫌不纯。近时杭僧□□师亦以不能兼顾，不能不顾为虑。玉峰有用兵之喻。末学钝根未明究竟，想高贤必有确论以作后学津梁。
    净土法门，以信愿行三法为宗。如鼎三足，缺一不可。阁下既已笃修净业，信之一字，谅已全体担荷，究竟无疑矣。至于愿行二法，似犹有彼此对待之执，不能融会贯通。致于圆融无碍法中，生起许多障碍。俾彻悟坚密蕅益三大师之普照万汇圆满月光，只因一丝当目，便成分隔矣。惜哉。今谓真念佛人，当念佛时，信愿行三，全体具足。如子忆母，其间断无狐疑不信，与不愿见母之念头可得。说甚同运分运，说甚愿存则一心不纯。原是一个，何得头上安头，以不能兼顾及不能不兼顾为虑。观阁下之所说，与某僧之论，皆实未能著实从事，乃于未发足前，先拟议到家景象。故于古人对治分别之法言，反生出种种分别。试问心外无佛，佛外无心，不恳切而能然乎，无信愿而能然乎。彻悟坚密二师之语虽有异，而意实相资而相成。认做分运同运，可谓无择法眼。至于蕅益所说，乃是为一辈倚傍宗门，念自性弥陀，生唯心净土，及不依净土宗旨而修，但以念至一心不乱为究竟极则事者之法药也。何可引此净宗门外之事，以例信愿具足之真修，致门径混滥也。此上约理通说也。若约事别说，发愿当于朝暮念佛毕时，（晨朝十念，亦先念佛后发愿。）或用小净土文。若身心有暇，宜用莲池大师新定净土文。此文词理周到，为古今冠。须知发愿读文，乃令依文发愿耳。非以读文一遍，即为发愿也。除朝暮发愿外，一切时但以至诚恳切念佛即已。


与高鹤年居士书

与高鹤年居士书
    南五台山，乃千三百年前，观世音菩萨，现比丘身，降伏毒龙，所开之古道场也。亦莲宗八祖，云栖莲池大师，中兴莲宗之发源处也。明嘉靖时，有性天文理老和尚者，隐居此山无门洞。后因云游至杭州，住西山黄龙庵。莲池大师仰其道风，与夫人汤氏，归依座下。不二三年，又依之出家。使此老无有出格道德，岂能令如大师之博学鸿词，躬行实践，盛德君子，屈身座下，始终依止，以为弟子乎。大师出家后，老人复归关中。大师志慕遍参，未能远从。而关中法道，至清乾隆后，日渐式微。哲人云亡，志乘佚失。致老人嘉言懿行，无由永传于世，何胜悼叹。然以异地之僧，能令莲池归依出家，可以想见其为人。事见云栖法汇莲池大师塔铭中。其派为宗福法德义，普贤行愿深，文殊广大智，成等正觉果。大师正在殊字辈。其改为袾者，以洪武时，有一高僧，洪武诏见，甚加优宠，特以玉盏，赐乳令服。因咏谢恩诗，有一盏琼浆来殊域，九重恩德自上方之句。洪武姓朱，遂谓殊者，歹朱，是骂己。即令斩之。及斩，乃悟其非骂，而已悔无所及矣。此宿世杀业所感，业力现时，不能自主。杀业之难消如此，可不戒哉。如来于诸戒之中，皆以杀戒居首。其深慈大悲，至极无加矣。而迷倒愚夫，不知感恩，反加谤毁。势必从劫至劫，互相杀戮，可不哀哉。莲池大师以此之故，去歹加衣，而用袾字。世多不察，每每讹作从示之祩。其不识字义，粗心浮气，有如此者。而大师慎微杜祸正名顺言之道，遂因之埋没。惜哉。无门洞者，即今之湘子洞。意昔或名湘子洞，老人居之，改为无门洞。及老人去世，无知僧俗，不知无门之义。以韩湘子修行成仙为奇，故仍呼为湘子洞耳。何以知之，南五台山，无有大洞，可以住人。亦无有洞，名无门者。唯湘子洞，高深宽大，可以住人。兼复僻居山后，上下悬崖。而逼近圣泉，柴水方便。又复地势向阳，冬暖夏凉。游人樵夫，皆所不至。洵为办道最胜之地。咸同以来，兵火连绵，以故久无人住。至光绪初，法忍冶开等老，卜居于此，至今成大兰若。而道由人宏，地由人灵，可不信哉。名无门者，盖以大士以普门法道，度脱众生。老人效法大士，名其居曰无门。亦取楞伽佛语心为宗，无门为法门之义。须知无门即是普门。良以法法头头，迷之则皆可起惑造业，悟之则皆可断惑证真。故楞严二十五圣，于六根，六尘，六识，七大，各证圆通。故无一法不是三谛妙理，亦无一法不契三德秘藏。唯其普皆是门，故不须另立一门，而号为无门焉。居士幸住此山，谅亦宿受此老之法润所致。宜将此意详告大茅篷主僧。令知有高人故事，及无上甚深之真正名目在。不可仍以外道虚名，相沿传去，以致失却佛法中之正名耳。摄身岩者。以其峰峦陡峻，壁立万仞。至其巅者，向下望之，不禁战兢惕厉，身心悚然，妄想消灭，正念昭彰。即楞严所谓都摄六根，净念相继之意。盖以身为总名，六属别目。以总摄别，故但曰摄身耳。其后哲人悉没，志乘佚失。无知僧俗，遂讹作捨身。以讹传讹，无人改正。诬罔名山，莫此为甚。岂有菩萨现身亲开之山，而以此害道误人之名，以名其山峰之理乎。又有魔民，造作魔说，谓观音于此捨身，方成道果，以诳惑愚夫愚妇。如是齐东无稽之谈。玷污大士，贻辱法道，招外道之邪谤，启愚人之魔思，为害诚非浅浅。此与普陀以观音眺作观音跳，同一魔见。诚令人可叹可恨可悲可怜。南五台山，开山缘起，昔年毫无根据。光绪十一年，光住大顶，亲侍大士香火。一日下山，至刘村西寺中，（系大顶下院）见有数碑，所载皆非最初缘起。中有一碑，被水垢封蔽，成一石板。光取砖磨之，乃元至元七年依古碑所序之缘起碑也。使光不磨出，安知无知俗僧，不取之以作石板用乎。则大士救苦不思议灵迹，永劫埋没矣。今幸失而复得，故为居士详言耳。碑记钞奉，并祈存览。（碑记列入附录）


致谛闲法师问疾书

致谛闲法师问疾书
    二月下旬，闻公自温归来，身婴笃疾，手足不便运动。光固知我公悲心深重，欲令现在诸学子，及一切四众，及早努力修行。勿待病魔临身时，则不易摆脱矣。其直以口说，尚恐不亲切，遂现身以说。可谓深慈大悲无以复加矣。光自愧财法两缺，欲效愚忱，直无其力。但只旁问于根祺然云辈。后闻佛曦谓病已复原，但足尚不能大行。意谓行固能行，但艰于出外而已。昨万年寺住持了悟见访，问及，言吃饭说话，与好人无异。唯手足绝不能动，虽饮食便利，一一须人代为周旋。光窃念病体如此，何以弘法。或令浅见之人，谓佛法无灵。以故数十年讲经，天下闻名之大法师。身婴痼疾，只管求医服药，亦不见愈。彼素谓依教修持，能转定业，及阿伽陀药，万病总持者，皆诳人耳。若其不诳，彼当依教转彼定业。彼素崇净土，以弥陀名号为阿伽陀药，何不服之。又普门品，观音圆通，讲时不晓得多有道理。直是菩萨跟到称名求救者。彼既如此，何不放下身心，拌一条穷性命，志心念观音菩萨，以求身心悉皆安隐。以及得大解脱，获真圆通也。光念世人多有此见。倘我公能仰求大士垂慈，即令贵体复原，福慧崇朗。则彼浅知浅见者，将断尽狐疑，增长正信。当相率而出邪途，入佛道，以期普利自他于无既也。是诚所谓以大慈悲，现身说法也。其利益大矣。按周克复观音持验记，载一事。其病与公稍同，其人品与公天地悬殊。彼尚能蒙菩萨加被，令其宿业顿消，痼疾立愈。况我公为现在法门第一人，其法道之兴衰，系于一身之存亡。倘能将平日与人讲普门品，及观音圆通之全幅精神，用称念洪名。当不离此心，即蒙消宿业而获安隐。转使先生讥诮，谓为佛法不灵者，皆相援而皈依信奉，唯恐或后也。明崇祯辛巳。当涂县官圩，有山东一瘫子至。以手代足，乞食于市，人多厌之。瘫者虽病而负气，被骂詈，辄不平。闻塘桥庵，有修行僧曰水谷，往诉以乞食艰难之苦。谷曰，汝能发心出家，仗慈悲大力，或有施主。瘫子从之，遂剃发，受斋戒。虽行乞，不茹荤血。虽被辱骂，安忍而受。谷又教以念观世音名号，兼持准提咒。受持逾二年。戊子秋，忽梦一老妪呼之曰，汝起汝起。瘫子云，我是瘫子，何能起。老妪以手扯其两足，觉直而不拳。晨起瘫病遂愈，居然一昂藏之僧矣。取号曰半崖，遂有供养之者。出唐宜之己求书。观音大士，唯以寻声救苦为事。从古至今，其蒙感应而离苦恼者，何止百千万亿也。而载籍所传，乃亿万中略见一二而已。然公之本心，光固不得而知，且约己浅见为论。即实受安乐，绝无苦恼。亦当以求菩萨救苦，为大众作榜样也。


复弘一师书一

复弘一师书一
    座下勇猛精进，为人所难能。又欲刺血写经，可谓重法轻身，必得大遂所愿矣。虽然，光愿座下先专志修念佛三昧。待其有得，然后行此法事。倘最初即行此行，或恐血亏神弱，难为进趣耳。入道多门，唯人志趣，了无一定之法。其一定者，曰诚，曰恭敬。此二事虽尽未来际诸佛出世，皆不能易也。而吾人以博地凡夫，欲顿消业累，速证无生，不致力于此，譬如木无根而欲茂，鸟无翼而欲飞，其可得乎。今将办法之利弊，并前人证验，略开一二，庶可随意作法矣。刺血写经，有专用血写者，有合金合硃合墨者。合金一事，非吾人力所能为。憨山大师写经，系皇太后供给纸与金耳。金书之纸，须用蓝色方显，白纸则不显。即蓝纸金字，亦不如白纸墨字，及硃字之明了。光曾已见过矣。若合金硃墨等，则血但少许，以表其志诚心。如憨山于五台妙德庵，刺舌血研金，写华严经。妙峰日刺舌血为二分，一分研硃书华严经，一分著蒙山施食中，施鬼神。高丽南湖奇禅师，见蕅益弥陀要解，欲广流通。刺舌血研墨写要解，用作刻板底样刻之。冀此书遍法界，尽来际，以流通耳。其写一字，礼三拜，绕三匝，称十二声佛名。可谓识见超拔，修持专挚者也。此三老之刺舌血，当不须另行作法。刺出即研金硃墨而写之便了。决非纯用血，当仍用水参合之。若专用血写，刺时先须接于小碗中，用长针尽力周匝搅之，以去其筋。则血不糊笔，方可随意书写。若不抽筋，则笔被血筋缚住，不能写矣。古有刺血写华严，以血筋日堆，塑成佛像，有一寸余之高者。又血性清淡，著纸即散，了无笔画，成一血团。其纸必须先用白矾矾过，方可用。矾过之纸不渗，最省血。大纸店中有卖的，不须自制。此系备画工笔者之用也。其矾过之纸，格外厚重，又复经久。如黄纸已染者便坚实，未染之纸头即硗脆。古人刺血，或舌或指，或臂或胸前，亦不一定。若身则自心以下，断不可用，若用则获罪不浅。不知座下拟书何经。若小部头，则舌血或可供用。若大部，及专用血书，则舌血恐难足用。须用指及臂血，方可告圆。以舌为心苗，取血过多，恐心力受伤，难于进修耳。光近见刺血写经者，直是造业。以了无恭敬。刺血则一时刺许多。春秋时，过二三日即臭，夏日半天即臭，犹用以写。又有将血晒干，每写时，用水研干血以写之者。又所写潦草，毫不恭敬，直是儿戏。不是用血以表志诚，乃用刺血写经，以博自己真心修行之名耳。窃谓指血舌血，刺则不至太多。若臂则一刺或可接半碗血。与其久则臭而仍用，及晒干研而方用。似不若最初即用血合硃作锭，晒干听用。为不虚耗血，又不以臭血污经，为两适其宜矣。然此锭既无胶，恐久则硃落。研时宜用白芨再研，庶不至落。又将欲刺血，先几日即须减食盐，及大料调和等。若不先戒食此等，则其血腥臊。若先戒食此等，则血便无浊气。又写经不同写字屏，取其神趣，不必工整。若写经，宜如进士写策，一笔不容苟简。其体必须依正式体。若座下书札体格，断不可用。古今人多有以行草体写经者，光绝不赞成。所以宽慧师发心在扬州写华严经。已写六十余卷，其笔法潦草，知好歹者，便不肯观。光极力呵斥，令其一笔一画，必恭必敬。又令作讼过记以讼己过，告诫阅者。彼请光代作，故芜钞中录之。方欲以此断烦惑，了生死。度众生，成佛道。岂可以游戏为之乎。当今之世，谈玄说妙者，不乏其人。若在此处检点，则便寥寥矣。尤君来书，语颇谦恭。光覆之，已又致谢函，可谓笃信之士。然仍是社会之知见，于佛法中仍不能息心实求其益。何以见之，今有行路之人，不知前途。欲问于人，当作揖合掌。而尤君两次来函，署名之下，只云合十。是以了生死法，等行路耳。且书札尚不见屈，其肯自屈以礼僧乎。光与座下心交，与尤君亦心交。非责其见慢，实企其获益耳。


复弘一师书二

复弘一师书二
    接手书。见其字体工整，可依此书经。夫书经乃欲以凡夫心识，转为如来智慧。比新进士下殿试场，尚须严恭寅畏，无稍怠忽。能如是者，必能即业识心，成如来藏。于选佛场中，可得状元。今人书经，任意潦草。非为书经，特藉此以习字，兼欲留其笔迹于后世耳。如此书经，非全无益。亦不过为未来得度之因。而其亵慢之罪，亦非浅鲜。座下与尤居士书，彼数日前亦来信。意谓光之为人，唯欲人恭敬。故于开首即称师尊，而印光法师四字亦不用。光已详示所以。座下信首，亦当仍用印光二字。不得过为谦虚，反成俗套。至于古人于同辈有一言之启迪者，皆以作礼伸谢。此常仪也，无间僧俗。今礼教陵替，故多多皆习成我慢自大之派头。学一才一艺，不肯下人，尚不能得，况学无上菩提之道乎。此光尽他山石之愚诚也。刺血写经一事，且作缓图，当先以一心念佛为要。恐血耗神衰，反为障碍矣。身安而后道隆。在凡夫地，不得以法身大士之苦行，是则是效。但得一心，法法圆备矣。


复汪梦松居士书

复汪梦松居士书
    昨接手书。备悉介怀。虽未觌面，却叨知心。光一介庸僧，毫无淑状。不过所说皆按己本分，不敢以过头大话，自瞒瞒人。蔚如居士，以其与己之意见合，遂屡为排印流布。致其残馊酸臭之气，遍刺人耳目。不意阁下不以酸臭见弃，而复过为推崇。不禁令人惭惶无地。然由此一函，备知阁下之德与过。不以光为无知，且请言其大略。厌儒者假圣贤经传以欺世盗名，佛者假普度众生以诓骗钱财。有此志操，自强不息，必能正心诚意，以为真儒。断惑证真，以为真佛。厌之之心愈切，则修之之心愈力。修之之心愈力，则证之之益愈大矣。其德诚可继往开来。若惟知厌而不肯从事，则成厌世疾俗狷介者之志操耳。所谓不善用厌，则即德成过矣。阁下一向似偏于用厌。今于厌中打一转身，遂全过以为德。而其于儒佛之心法，将必因是而亲得矣。敢为阁下预贺。欲为真佛，须先从能为真儒始。若于正心诚意，克己复礼，主敬存诚，孝友弟恭等，不能操持敦笃。则根基不固，何以学佛。选忠臣于孝子之门，岂有行悖儒宗，而能担荷如来家业，上续慧命，下化众生乎。佛法大无不包，细无不举。世出世间，无一法不在范围之中。世之拘墟者，每以出家为悖伦理。遂不体究，反加谤毁。因噎废食，自丧性命。实可哀怜。若能放开眼界，方知佛法流布中外。二千年来，其道盛行。经几多圣君贤相，杰士伟人，为之护持传布者，固自有非凡情所测之真道在也。纵有一二拘墟之儒辟之，暴恶之君毁之。究属只手遮日，仰面唾天。适自形其少知少见，妄作妄为之过咎耳。于佛究何损哉。又有外彰辟拨之名，内取修证之实。由宋以来，凡儒门大宗，莫不皆然。光所谓诚意正心，由此致有欠缺者，实属决定论也。阁下宿根深厚，故能于厌中企求其真，不以光不肖而求其入阶。然光学喻如蚊虫饮于大海，只知饱腹，不测深广。若欲作大通家，须从通途佛学而论。则起信论，楞严经，最为切要。当专攻之，以为自利利人，上求下化之本。然其道理宏深，得大通且不易，况由通而亲证乎。其余大乘经论，悉当研究。而法门无量，必须以禅净二法为本。如是则自可宏扬法化，导利众生。若非天资高迈，断难实获巨益。若欲随分随力修持，即生便了生死，当专主净土一门。以真信切愿，念佛求生西方。则不论工夫深浅，无不临终得遂所愿。此之一法，乃如来为末世众生，无力断惑，不能了生死者，特设一决定了之之法。使佛不开此法，则无力断惑者，皆于了生死无望也。何幸得遇此法，虽无大根，能自断惑。而带业往生，速出生死，又何歉憾乎。然此一法，统摄一切。能自断惑，自了生死者。犹须回心向往，方可速登佛地。切勿谓此为浅近之法，以为愚夫愚妇之所从事者，则当自得其益矣。其宜看书，光文钞中亦略标一二，今不复赘。就欲念佛求生西方，必须知因识果。身之所行，心之所念，须与佛合。若与佛悖，则纵能念佛，亦难往生。以感应之道，不相交故。若能生大惭愧，大怖畏。改过如去毒疮，立志如守白玉。则万无一失，各得往生。其意光文钞，及净土诸书，皆详言之，不须多说。


复陈慧超居士书

复陈慧超居士书
    接手书。知居士慕道之心，极其恳切，不胜欣慰。但以校定安士书，及诸冗务，不暇裁复，故迟至今。贪瞋痴心，人人皆有。若知彼是病，则其势便难炽盛。譬如贼入人家，家中主人若认做家中人，则全家珍宝，皆被彼偷窃净尽。若知是贼，不许彼在自家中停留一刻，必须令其远去净尽。庶财宝不失，而主人安泰矣。古德云，不怕念起，只怕觉迟。贪瞋痴一起，立即觉了，则立即消灭矣。若以贪瞋痴为自家正主，则如认贼为子，其家财宝必致消散矣。念佛时不能恳切者，不知娑婆苦，极乐乐耳。若念人身难得，中国难生，佛法难遇，净土法门更为难遇。若不一心念佛，一气不来，定随宿生今世之最重恶业，堕三途恶道，长劫受苦，了无出期。如是则思地狱苦，发菩提心。菩提心者，自利利他之心也。此心一发，如器受电，如药加硫。其力甚大，而且迅速。其消业障，增福慧，非平常福德善根之所能比喻也。被境所转，系操持力浅。则喜怒动于中，好恶形于面矣。操持者，即涵养之谓也。若正念重，则余一切皆轻矣。是以真修行人，于尘劳中炼磨。烦恼习气，必使渐渐消灭，方为实在工夫。在家人不随众，各人念佛。坐立绕跪，皆无不可。但不可执定一法，若执定，则人易劳而心或难得相应。当斟酌其自己之色力及工夫，而取其合宜行之，则有益矣。若常途通行，宜先绕，次坐，次跪。绕跪皆觉辛苦，宜坐念。坐念若起昏沉，宜绕念，或立念。昏沉去，当复坐念。宜按钟，不宜掐珠，以掐珠难养心故。安士全书，实为末世最胜良导。尤惜阴居士极欲全国流布，俾大家同开眼界。由兹挽回世道人心，止息天灾人祸。现已募得一万余部，尚难广布。今寄上通告，并办法一张，祈阁下阅之。随分随力相助，随缘随机相劝。无力出资，则以言赞叹，令人发心，亦是功德。务使迷昧之流，闻晨钟而梦醒。贪恶之辈，见因果而心惊。人心若转，天灾自息。此系正本清源之道。即世谛浅近之法，而直达乎出世深远莫测之法之最胜方便也。凡在知交，当为劝发。无信心人，亦勿强劝，以系结善缘故。若一强勉，便杂烦恼。虽有小功，实获大咎。未能令彼得巨益，有碍自己利人心故。


复郦隐叟书

复郦隐叟书
    昨由嘉兴海尸道人处，转来阁下手书。知其久攻道学，深有所得。今又欲问津于佛法中，成始成终之净土法门。可谓宿生曾于佛法深种善根。不执河伯之拘见，而拟知法海之要津也。既知海尸道人，何不问彼。乃捨高明而求卑劣，致负所望。夫海尸者，乃宗教兼通，禅净双修，实生死海中之大愿船也。但以谦抑过甚，故以尸名。生死海中，若遇此尸。管保速登彼岸，归家安坐矣。若光者，寻常粥饭僧耳。法门中事一无所知。然既谬为过问，不妨为君稍除疑滞而已。窃以释道本源，原无二致。其末流枝派，实有天殊。佛教教人，最初先修四念处观。观身不净，观受是苦，观心无常，观法无我。既知身受心法，全属幻妄。苦空无常无我不净。则真如妙性，自可显现矣。道教约原初正传，亦不以炼丹运气，唯求长生为事。后世凡依道教而修者，无一不以此为正宗也。佛教大无不包，细无不举。不但身心性命之道，发挥罄尽无余。即小而世谛中孝弟忠信，礼义廉耻等，亦毫善弗遗。唯于炼丹运气等，绝无一字言及，而且深以为戒。以一则令人知身心为幻妄，一则令人保身心为真实耳。此所谓心，乃指随缘生灭之心，非本有真心也。炼丹一法，非无利益。但可延年益寿，极而至于成仙生天。若曰了生脱死，乃属梦话。阁下既知仙劫有数，佛寿无量。当此高年，正宜于念佛法门，专精致力。其余禅教诸法，且从简略。以彼诸法，广大深远，不易研穷。即穷到极处，尚须归宗净土法门，方能究竟了办。凡净土经论，当急急研穷，依教奉行。不可以己见不到，稍生一念疑心。仰信佛祖诚言，生信发愿，持佛名号。自能蒙佛慈力，接引往生。一得往生，则便超凡入圣，了生脱死。长侍弥陀，参随海众。当即彻证无生，速登补处矣。回视成仙而为天帝所辖，殆天渊相隔矣。阁下所言梦东语录，及彭绍升诸说。似皆炼丹家抄录妄行改削之文，非从原书中见也。以炼丹家亦有以打坐为参禅者，故云念佛与参禅同，与道法少别。与道法少别一句，的是丹家糅入。除此一句外，其上下之文，虽于义无大谬。然亦笼统颟顸。梦东语录，绝无此文。殆彼取其义，而实不知其所以然者之抄录耳。今亦不须详辨，祈息心看梦东语录自知矣。所引彭二林居士语，亦与此同，而其讹更有甚焉。所云阿弥陀佛四字易念，只要念念相续一心不乱，才能一气循环，精气神凝聚一处。久之成舍利子，再久之结为菩提珠，而成佛矣。此语乃以念佛法，作炼丹法。二林断断不为此语。正眼未开，援正入邪，诸多此类。慧命经，仙佛合宗，乃其甚者。引人之语而不知其义，妄为改削，以作己法之证。其蔑理诬人，惑世误人之罪，非口笔所能宣也。欲图一时之虚名，不惧长劫之实祸，如来称为可怜愍者。至云回光返照之法，虽无大碍。两眼看著手尖，当是鼻端之讹。此或是二林居士所立。虽亦有益，然长时合掌，甚为吃力。固不如观鼻端白之安乐自在，身心各适其适也。以初心习定，念难归一。若能常观鼻端，则心自不外驰而纷动耳。此系最初之浅近法耳。梦东语录，乃钱伊庵居士，于梦东遗集中，摘其专示净土言句，于南方流通，以补久仰无缘会晤之憾。全集北京则有，南方唯伊庵略本。此书词理精妙，为蕅益省庵后之第一著作。若于此书能一踏到底，谛信无疑。光敢保阁下莲蕊敷荣于珍池，临终即托质其中，而为净土之嘉宾矣。弥陀要解，为自有此经以来之妙注，实为修净业者之指南。其书载于净土十要之首。净土十要，乃大师採净土著述之最契理契机者，汇而成之。共十种，故名十要。以要解注经，故居其首，乃尊经也。言舍利者，系梵语。此云身骨，亦云灵骨。乃修行人戒定慧力所成，非炼精气神所成。此殆心与道合，心与佛合者之表相耳。非特死而烧之，其身肉骨发变为舍利。古有高僧沐浴而得舍利者。又雪岩钦禅师剃头，其发变成一串舍利。又有志心念佛，口中得舍利者。又有人刻龙舒净土文板，板中出舍利者。又有绣佛绣经，针下得舍利者。又有死后烧之，舍利无数，门人皆得。有一远游未归，及归致祭像前，感慨悲痛，遂于像前得舍利者。长庆闲禅师焚化之日，天大起风，烟飞三四十里。烟所到处，皆有舍利。遂群收之，得四石余。当知舍利，乃道力所成。丹家不知所以，妄意是精气神之所炼耳。以丹家见佛法中名相，不究本而著迹。故以己丹家之事，妄为附会耳。得菩提道则成佛。未闻炼精气神，先为舍利子，后为菩提珠而成佛也。丹家保固色身，谓其保之及极，则可成佛。此其一证。明眼人见之，不值一笑。丹家所谓性，所谓命，皆在色身神识上作活计。反谓佛教止知修性，不知修命。不知彼之所从事者，皆系佛教之所破除者。观四念处，自可了知。慧命经，系清初魔民柳华阳所著。彼出家为僧，而种性邪谬。故引佛经中文，一一皆以己意妄会，以作炼丹之证。有不便者，则改其字句，而且又自为注。其意欲人以己为千古第一高人。而一班无知无识辈，为之刻板，私相授受。恐明眼人知之，则殃祸不浅。凡看此种书者，皆邪正不分之流。若具眼者见之，当即付之烈火，以免瞎天下后世人之正眼。仙佛合宗，其诬谤佛法，比慧命经为更甚。夫欲炼丹，即以己炼丹家之言论倡导即已。何得挽正作邪，作掩耳盗铃之计。引人之言而不依人之义，既慕其名而反恶其实。岂非丧心病狂，求升反坠乎哉。此等本不足挂齿，何堪详谈。但以阁下未知彼此之源虽同，彼此之流迥异。若不分辨，则尚以丹法为负郭田，不能如庄复真之直下捨彼而取此耳。光岂好辩哉，诚恐含糊其词，致阁下二门皆不得其益矣。观世音菩萨，于往劫中，久已成佛，号正法明。但以慈悲心切，虽则安住常寂光土，而复垂形实报方便同居三土。虽则常现佛身，而复普现菩萨，缘觉，声闻及人天六道之身。虽则常侍弥陀，而复普于十方无尽法界，普现色身。所谓但有利益，无不兴崇。应以何身得度者，即现何身而为说法。普陀山者，乃菩萨应迹之处，欲令众生投诚有地，示迹此山。岂菩萨唯在普陀，不在他处乎。一月丽天，万川影现，即小而一勺一滴水中，各各皆现全月。若水昏而动，则月影便不分明矣。众生之心如水，若一心专念菩萨，菩萨即于念时，便令冥显获益。若心不志诚，不专一，则便难蒙救护矣。此义甚深，当看印光文钞中，石印普陀山志序自知。名观世音者，以菩萨因中由观闻性而证圆通，果上由观众生称名之音声而施救护，故名为观世音也。普门者，以菩萨道大无方，普随一切众生根性，令其就路还家，不独立一门。如世病有千般，则药有万品。不执定一法，随于彼之所迷，及彼之易悟处，而点示之。如六根六尘六识七大，各各皆可获证圆通。以故法法头头，皆为出生死成正觉之门，故名普门也。若菩萨唯在南海，则不足以为普矣。阁下于佛菩萨不思议事理，概未究心。故于此浅近之事，悉皆迷闷不了耳。此上所说，乃以阁下所问而谈，实非阁下究竟得益之净土法门之事也。若欲详说，则太费笔墨。当请无量寿经，观无量寿佛经，净土十要，净土圣贤录，彻悟语录，看之。自知其若何修，若何证也。又徐蔚如居士，裒集印光应酬笔札，两次排印于京，名印光法师文钞，二本。所代来者，已经散了。今春又令商务印书馆另编重排，兼令留板。而本馆又谓凡各处分馆，皆为代售。现在尚未出书。或年终春初出书，祈购而阅之。虽无大发挥，而于初机颇有小益。以故蔚如为之屡印，而期其广传也。阅此，则禅净之界限分明，自力佛力之利益大小，明如观火。自不致欲了生死，不知路头。并于一切法中，见其法法圆妙，不至无所适从耳。


复尤弘如居士书

复尤弘如居士书
    阁下宿根深厚，慕道心切。又与弘一大师向为挚友。今又欲扳光为莲池会中法契，不胜欣忭。但以晒经因缘，不暇即复，歉甚。光少失问学，老无所知。近三二年，每有谬听人言，有所问讯者，然只以己之所知所能者告之。至于佛法之精义，禅定之实证，则非光所知。亦不敢以不知为知，而妄为谈叙也。弘一师博学多闻，以光虽固陋，而其居心颇真实，其修行颇依固陋者之本分，故相与周旋，实未一觌其面。今发心掩关，拒绝一切，当必亲证念佛三昧，以之饷一切有缘也。不胜盼望之至。今人研究佛法，多多皆欲作一通家。拟于一切大众前，清谈高论，令人悦服。少有为了生死特学佛法者。阁下若欲作第一等人，则光之知见，了无裨益。当请益于当世缁素中之大通家，则可不辜所期。若欲即俗修真，以有限光阴，兼营世事，又期即生定了生死者。则光不妨以闻于古人者，转以告阁下也。梦东云，真为生死，发菩提心，以深信愿，持佛名号。此十六字为念佛法门一大纲宗。此一段开示，精切之极，当熟读之。而梦东语录，通皆词理周到，的为净宗指南。再进而求之，则蕅益老人弥陀要解，实为千古绝无而仅有之良导。倘能于此二书，死心依从。则即无暇研究一切经论，但常阅净土三经，及十要等。仰信佛祖诚言，的生真信，发切愿。以至诚恭敬，持佛名号。虽在暗室屋漏，如对佛天。克己复礼，慎独存诚。不效近世通人，了无拘束，肆无忌惮之派。光虽生死凡夫，敢为阁下保任即生便可俯谢娑婆，高预海会。亲为弥陀弟子，大士良朋矣。如于净土一法，不能死尽偷心，决志修持。于主敬存诚，克己复礼等，犹欲以不执著，为疏散放逸作遮护之巧符。则其所得之利益，固非光劣知劣见所得而知也。余则光芜钞中已备言之，故不多渎。看经一事，惟恭敬方能得益。若不恭敬，纵得，亦不过依文解义之益。而其业消智朗，彻悟自心，断断无此侥幸。况亵慢之过，有不可胜言者乎。此举世通病，可为痛哭流涕长太息者。


复戚智周居士书一

复戚智周居士书一
    既在杭州，便可息心办道。何须待香会过，又来普陀。大士无刹不现身，何处不好礼拜供养。即曰特为见光，亦不必来。文钞此番所印，有九十余篇。光满腹中草料，通通倒出矣。岂更有口传心授之秘诀，以私授于汝乎。光学识褊浅，无大发挥。然能依之而行，决定有益无损。决定能了生死于现生，侍弥陀于没后。诚恐视为卑劣，则卑劣矣。譬如金木泥彩所造之佛，以真佛敬之，即可成佛。以金木泥彩视之，则亦金木泥彩而已。然亵金木泥彩，则无罪愆。若亵金木泥彩之佛像，则罪过弥天矣。善得益者，无往而非益，鸦鸣鹊噪，水流风动，无不指示当人本有天真。（禅宗所谓祖师西来大意）况光之文钞，文虽拙朴。所述者皆佛祖成言，不过取其意而随机变通说之，岂光所杜撰乎哉。光乃传言译语，令初机易于晓了耳。然虽为初机，即做到极处，亦不能捨此别修。以净土一法，乃彻上彻下之法。非如小乘之法，大乘便不用以修习也。


复戚智周居士书二

复戚智周居士书二
    光顺师至，持汝手书。并夏布莲子交光。言汝已住伊庵等情。窃念汝资非余裕，何须效世谛人情，作投桃报李之仪。尔我以道相交，当以直道而行耳。兹既寄来，当以为作福之资。谢谢。令严，令岳母，既生信向。当时以净土利益为之启迪。令其信心，由微而著。倘能信愿真切，决定可生净土。其为孝也，岂世间之孝所能比拟乎哉。汝于净土修法，尚未了了。当唯以翻阅研究净土为事。半日学解，半日学行。必期于彻头彻尾，了无疑惑而后已。楞严正脉，且作缓图。纵亲见如来藏妙真如性，亦不能即了生死。见性是悟，非是证。证则可了生死。若唯悟未证，纵悟处高深，奈见思二惑不能顿断，则三界轮回，决定莫由出离矣。若不通楞严，倘净土法门，能仰信佛言，决定无疑。真信切愿，以修实行。则决定往生，为极乐世界中人。况兼现世国界危岌。尚欲以危险时际，有限精神。作不急之法务，企得大通家之名闻，以充体面。致自己专修一事，竟成颟顸乎哉。倘净土法门，悉皆谛信深知。不妨再研楞严，及各经论。汝昔求光开示，光以文钞相寄，尚不一一全阅。光固知汝不知缓急，泛泛然学时人研究佛经，只期作一通家而已。光文钞文字虽劣，颇能示人修持门径。昔大智律师，深通台教，严净毗尼。行愿精纯，志力广大。唯于净土，不生信向。后因大病，方知前非。嗣后二十余年，手不释卷，专研净土。方知此法，利益超胜。遂敢于一切人前，称性发挥，了无怖畏。虽则三岁孩子，亦会念佛。汝此法门径，尚未认清。又非讲期见逼，如讲家之拟撑门庭，何须先研楞严，不以归家识路为急务乎。至于光之所说，不过搪塞差事，不致负彼来意。岂真能显示楞严之要义乎。如来欲令一切众生，就路还家。故令二十五圣，各陈宿因。末世众生，无论上中下根，皆当以势至念佛法门，自利利人。都摄六根，净念相继。反念念自性，性成无上道。此居士所当致力者。至于征心辨见，破阴超浊。且待念到心佛不二，心佛两忘，亲证念佛三昧后，再商量。则可如世尊拈华，迦叶微笑矣。否则入海算沙，脑晕心迷。说食数宝，饥寒莫济。知好歹者，决不以吾言为河汉也。


复戚智周居士书三

复戚智周居士书三
    光意欲令阁下，安居己家，即俗修真。上可感发上人，发生净信。下可率其妻子，同沾佛恩。如必欲寄居他寺亦可。至于听经，不须往灵隐去，以慧明法师，脱略文义，专以援引宗门公案为事。大达之人，或得其益。初机之士，将茫无所从。稍聪明点，或致宗教混滥。其过诚非浅鲜。普贤十愿，文殊一行，若能精修，一切经论即不贯通，亦可顿脱烦笼，高预海会。若于此仗佛力一法，信不真，靠不定。即深通宗教，亦只是口头三昧。欲以此口头三昧了生死，真同欲以画饼充饥。必致途穷深悔，而毫无裨益也。现今世道，不知将来作何相状。尚欲以将尽之光阴，作不急之务哉。光虽有修山志之愿，若非大士冥加，俾目力明了，断不能从事。倘目力有余，何地不堪纂集。而必欲往杭，借居他所耶。祈专心念佛，即是真法门眷属。切勿来山，以致彼此为难。至于必欲出家，当另礼高明知识，断勿以光为隔碍，不便另拜余师，致失巨益也。宁波观宗谛法师病未好，亦不须往彼听经。古人云，少实胜多虚，大巧不如拙。说得一丈，不如行取一寸。真心为己者，其绎思之。


复范古农居士书一

复范古农居士书一
    净土一法，以信愿行三法为宗。唯其具真信切愿，方有笃行。祸害迫切，便能诚恳，优游无事便宽缓，此凡夫通病也。然当今之时，其世道局势，有如安卧积薪之上。其下已发烈火，但未烧至其身。转瞬则全体炽燃，遍界无逃避处。尚犹悠忽度日，不能专志求救于一句佛号，其知见之浅近甚矣。佛法诸宗修持，必到行起解绝，方有实益。不独净宗修观为然。宗家以一无义味话头，置之心中，当作本命元辰。不计时日，常为参叩。待至身心世界，悉皆不知，方能大彻大悟。非行起解绝乎。六祖谓但看金刚经，即能明心见性。非行起解绝乎。愚谓起之一字，义当作极。唯其用力之极，故致能所双忘，一心彻露。行若未极，虽能观念，则有能有所。全是凡情用事，全是知见分别，全是知解，何能得其真实利益。唯其用力及极，则能所情见消灭，本有真心发现。故古有死木头人，后来道风，辉映古今，其利益皆在极之一字耳。又今人多尚空谈，不务实践。劝修净业，当理事并进，而尤须以事为修持之方。何也，以明理之人，全事即理。终日事持，即终日理持。若理事未能大明，一闻理持，便觉此义深妙。兼合自己懒惰懈怠，畏于劳烦持念之情，遂执理废事。既废于事，理亦只成空谈矣。愿阁下以圆人全事即理，为一切人劝，则利益大矣。


复范古农居士书二

复范古农居士书二
    中阴者，即识神也。非识神化为中阴，即俗所谓灵魂者。言中阴七日一死生，七七日必投生等，不可泥执。中阴之死生，乃即彼无明心中，所现之生灭相而言，不可呆作世人之死生相以论也。中阴受生，疾则一弹指顷，即向三途六道中去，迟则或至七七并过七七日等。初死之人，能令相识者，或见于昼夜。与人相接，或有言论。此不独中阴为然。即已受生善恶道中，亦能于相识亲故之前，一为现形。此虽本人意念所现，其权实操于主造化之神祇。欲以彰示人死神明不灭，及善恶果报不虚耳。否则阳间人不知阴间事。则人死形既朽灭，神亦飘散之瞽论，必至群相附和。而举世之人，同陷于无因无果，无有来生后世之邪见深坑。将见善者则亦不加惕厉以修德，恶者便欲穷凶极欲以造恶矣。虽有佛言，无由证明，谁肯信受。由其有现形相示等，足征佛语无妄，果报分明。不但善者益趋于善，即恶者其心亦被此等情理折伏，而亦不至十分决烈。天地鬼神，欲人明知此事。故有亡者现身于人世，阳人主刑于幽冥等。皆所以辅弼佛法，翼赞治道。其理甚微，其关系甚大。此种事古今载籍甚多。然皆未明言其权之所自，并其事之关系之利益耳。中阴虽离身躯，依旧仍有身躯之情见在。既有身躯之情见，固须衣食而为资养。以凡夫业障深重，不知五蕴本空，仍与世人无异。若是具大智慧人，则当下脱体无依。五蕴空而诸苦消灭，一真显而万德圆彰矣。其境界虽不必定同，不妨各随各人之情见为资具。如焚冥衣，在生者只取其与衣之心。其大小长短，岂能恰恰合宜。然承生人之情见，并彼亡人之情见，便适相为宜。此可见一切诸法，随心转变之大义矣。死之已后，尚未受生于六道之中，名为中阴。若已受生于六道中，则不名中阴。其附人说苦乐事者，皆其神识作用耳。投生必由神识与父母精血和合。是受胎时，即已神识住于胎中。生时每有亲见其人之入母室者，乃系有父母交媾时，代为受胎。迨其胎成，本识方来，代识随去也。欲海回狂，卷三第十二页，第八，九，十，十一，十二行，曾有此问。原答颇不中理，光为之改正，当查阅之。原答云，譬如鸡卵，有有雄者，有无雄者。未有识托之胎，如卵之无雄者也。不知卵之无雄者，即令鸡孵，亦不生子，何可为喻。光只期理明，不避僭越。故为居士陈其所以。圆泽之母怀孕三年。殆即此种情事耳。此约常途通论。须知众生业力不可思议。如净业已成者，身未亡而神现净土。恶业深重者，人卧病而神婴罚于幽冥。命虽未尽，识已投生。迨至将生，方始全分心神附彼胎体。此理固亦非全无也。当以有代为受胎者，为常途多分耳。三界诸法，唯心所现。众生虽迷，其业力不思议处，正是心力不思议处，亦是诸佛神通道力不思议处。光近十余年，目力不堪为用，故于经论不能广引以证。然其理固非妄出臆见，以取罪戾也。死生，众生之大事。因果，教化之大权。愿阁下不惜广长舌，以因果报应为转烦恼生死，成菩提涅槃之一助。则法门幸甚，众生幸甚。


复吴希真居士书一

复吴希真居士书一
    念佛一法，约有四种。所谓持名，观像，观想，实相。就四法中，唯持名一法，摄机最普，下手最易，不致或起魔事。如欲作观，必须熟读观经。深知是心作佛，是心是佛，及心净佛现，境非外来。唯心所现，不生取著。既不取著，则境益深妙，心益精一。能如是，则观想之益，殊非小小。如观境不熟，理路不清。以躁妄心，急欲境现。此则全体是妄，与佛与心，皆不相应，即伏魔胎。因兹妄欲见境，心益躁妄，必致惹起多生怨家，现作境界。既最初因地不真，何能知其魔业所现。遂大生欢喜，情不自安。则魔即附体，丧心病狂。纵令活佛现身救度，亦末如之何矣。须自量根性，勿唯图高胜，以致求益反损也。善导和尚云，末法众生，神识飞扬，心粗境细，观难成就。是以大圣悲怜，特劝专持名号。以称名易故，相续即生。诚恐或有不善用心，致入魔境也。宜自详审。又志诚恳切，亦消除躁妄魔境之一妙法也。宜竭尽心力以行之，则幸甚。


复吴希真居士书二

复吴希真居士书二
    得预楞严法会，何胜庆幸。观想一法，非理路明白，观境熟悉，无躁妄欲速之心，有镇定不移之志者，修之，则损多益少。至于实相念佛，乃一代时教，一切法门，通途妙行。如台宗止观，禅宗参究向上等皆是。所谓念自性天真之佛也。楞严一经，实为念实相佛之最切要法。然又为持名念佛，决志求生极乐，无上大教。何以言之，最初征心辨见，唯恐以妄为真，错认消息。迨其悟后，则示以阴入界大，皆如来藏妙真如性。乃知法法头头，咸属实相。既悟实相，则觅阴入界大之相，了无可得。而亦不妨阴入界大行布罗列。所示二十五圆通。除势至圆通，正属持名，兼余三种念佛之外。余者总为念实相佛法门。以至七趣因果，四圣阶位，五阴魔境。无非显示于实相理，顺背迷悟之所以耳。如是念实相佛，说之似易。修之证之，实为难中之难。非再来大士，孰能即生亲证。以此之难，固为持名念佛之一格量劝赞。了此而犹欲仗自力以断惑证真，复本心性。不肯生信发愿，执持佛号，求生西方者，无有是处。以实相遍一切法。持名一法，乃即事即理，即浅即深，即修即性，即凡心而佛心之一大法门也。于持名识其当体实相，则其益宏深。外持名而专修实相，万中亦难得一二实证者。能得苏东坡，曾鲁公，陈忠肃，王十朋等之果报，犹其上焉者。了生脱死一事，岂可以志大言大而成办乎哉。宜自详审。是知实相之理，不可不知。息心研究楞严，则凡圣因果迷悟修证之若事若理，明如观火。而自力佛力，持名实相之利益大小，亦明若观火。固当若自若他，皆期以即持名而实相。决不致以好高务胜，离持名以修实相。致使徒有修心，而无证果也。


复吴希真居士书三

复吴希真居士书三
    佛视众生皆是佛，众生视佛皆是众生。佛视众生皆是佛，故随顺机宜，为之说法。俾得消除妄业，亲证本有。即一切众生皆得究竟涅槃，了不见我为能度，众生为所度，以彼原是佛故。众生视佛皆是众生，故西天九十五种外道，及此方拘墟儒士，莫不竭尽心力，多方毁谤。必期于佛法断灭，了无声迹，而其心始快。然杲日当空，只手焉遮。适足以彰佛法之光明，而形自己之浅陋而已。有宿根者，由谤佛辟佛因缘，遂复归依佛法，为佛弟子，代佛扬化。无宿根者，当乘此业力，永堕阿鼻地狱。待其业报尽时，往劫闻佛名之善根，当即发现。由兹方入佛法，当即渐种善根，以至业尽情空，复还本有而后已。甚矣，佛恩之广大深远，莫能形容也。一句染神，永为道种。譬如闻涂毒鼓，远近皆丧。食少金刚，决定不消。能如是生信，是谓正信。尔宜勉之。又善得益者，无往而非益。甘受损者，无往而非损。今之人每以世智辨聪之资，研究佛学。稍知义路，便谓亲得。从兹自高位置，藐视古今。且莫说现今之人，不入己目。即千数百年之高僧，多有古佛再来，或法身菩萨示现者。彼皆以为庸常，不足为法。未得谓得，未证谓证。听其言，高出九天之上。察其心，卑入九地之下。如是习染，切宜痛除。否则如贮醍醐于毒器中，便能杀人。若能念念返究自心，不但如来所说诸法，即能得益。即石头碌砖，灯笼露柱，以及遍大地所有种种形色音声，无非第一义谛实相妙理也。谓古今无人者，何曾梦见。祈谛信而勉行之。


与陆稼轩居士书

与陆稼轩居士书
    昨晚鹤年居士，持来庄居士所书法华经。见其笔法坚劲精秀，不胜钦佩。但其用笔，犹有文人习气。于流通法道，似有未合。如俗体帖体变体等，则有从俗之弊。又有执泥古体，如魔作磨，悬作县，玛瑙砗磲作马脑车渠，阵作陈等，则有违时之失。如必曰悉依古文，即时行正体，皆不堪用。则字字皆须更换，无一字可用矣。杨仁山破泥古者曰，字须遵时，何必泥古。如必欲从古，且请先从人入二字改起。古人字作入，入字作人。如人入不能改，则余字何须特改。且古体亦非当日苍颉所制之字，不知几何变更，方成此体。君既好古，宜从虫文鸟书为正体，则吾无由置喙矣。否则毕竟为无事生事，劳而无功。生今反古，圣有明训。如庄居士志在流通，当一扫文人习气，字字遵时。凡诸破体俗体等，一概不用。俾一笔一画，皆可为法。则刊而传之，令见者闻者，发起信心。光虽固陋，当为序赞。此本且请保存家中，以为后世子孙作遗念可也。又凡书经，中缝必须书经名卷数页数，俾阅者一目了然。即纷乱亦不难整理。何可不依此法，以致后遇不通佛法之人，便成颠倒错乱之咎。祈将中缝宜书之字，按页补足。则书经功德，方堪圆满矣。光目力不给，兼以略无闲暇，未能逐一齐阅。其中有三四字，随便标出。余未阅者，不能知也。


复刘智空居士书

复刘智空居士书
    昨接手书，知久病始愈，不胜欣幸。生死事大，无常迅速。耳闻者之惊惧，远不如身历者之痛切也。当发起大菩提心，以教家亲眷属，外及朋友故旧，及有缘者，则其利溥矣。书中言念佛急进，中气虚极，此汝不善用心所致。夫念佛一事，当随各人力量，随便出声默念，大声小声，皆无不可。何得一向大声念，致令伤气受病耶。然汝此大病，虽由伤气而起，实无量劫来业力所现。以汝精进念佛之故，遂转后报为现报，转重报为轻报。即此一病，不知消几何劫数三途恶道之罪。佛力难思，佛恩难报，当生大庆幸，生大惭愧，生大净信。以净土一法，自行化他。俾家中眷属，与一切有缘者，同生西方。则可不负此病，及佛为现身也。普陀可不必来，以来往用费，动须数十。居家念佛，一易进功，二不需费。甚好甚好。


复周智茂居士书

复周智茂居士书
    周木居士鉴，接手书，知生净信心，欲皈依佛法。然皈依佛法，必须诸恶莫作，众善奉行，力敦伦常，恪尽己分，生信发愿，念佛求生西方。并须戒杀护生，吃素，如不能净素，亦当以不贪食为是，更须持六斋，或十斋，否则便与佛相背矣。今为汝取法名为智茂，以心性如木，由烦恼障蔽故，心性不能显现，如木枯槁。既有智慧，则烦恼不生，而心性之木自然茂盛也。所言五戒，且自考心，如能受而不犯，则向化三问其佛前受之规矩，彼当教汝，光不备书。既皈依佛法，当熟读文钞，依之而行，自不致受庸人所误，致求来生福报，及外道炼丹运气，以求成仙等。汝果能领会得文钞义，纵百千外道，亦不能摇动汝心。且勿谓此系光所说，恐不足依据。须知光乃取佛菩萨祖师善知识之意而说，非光自出心裁妄说也。祈慧察，则幸甚。
    汝心高如天，志劣如地，口虽云依光所说，实则全依自己偏见。净土法门，唯信为本，信得极，五逆十恶皆能往生。信不及，通宗通教未曾断惑者，皆无其分。汝既不能通宗通教断惑证真，仗自力以了生死。又不信佛力不可思议，自性功德不可思议，若具真信切愿念佛求生西方，无一人不得生者。净土法门，乃即生了生死之无上直捷圆顿法门，于此法门方向尚未知，便以好高务胜之狂妄心，去研究起信论。起信论实为学佛之纲要，然于劣根，及初机人，亦难得益。即研得起信论通彻无疑，其用功尚须依念佛求生，方为稳当。况法相禅教之精微奥妙高深而不可企及乎哉。汝心如此其高，乃不知分量之高。其志又谓根性劣弱，何望生西，但能不堕恶道，此堪自慰。不知不生西方，将来必堕恶道。此系违背佛教，及与光说，何可云始终奉行教诲，一心持念弥陀乎哉。今以汝之身，膺人之职业，又非上等资格，其所立之心与志，真令人可叹可笑。汝且息彼做大通家之狂妄心，专心研究净土法门中书，文钞与高邵麟徐女士书中备说。随所开示，依之生信发愿，不以自己根器下劣，高推往生于度外。且常随动随静，将一句弥陀，当做本命元辰。其居心行事，须要与诸恶莫作，众善奉行之宗旨合。倘有余力，诸大乘经，不妨随意受持读诵，当以志心受持为本，且勿急欲洞彻其义理为事也。果能志诚之极，教理自会透彻。若先欲透彻，不从志诚持诵做，即透彻亦无实益，况决难透彻乎。法相禅教，毕生研究，也难得其旨归。即得，谁能不断惑业，了生脱死。欲断惑业了生死，恐梦也梦不著。汝于光文钞尚未详阅，故其所说，高则冲于霄汉，卑则入乎沧溟。文钞中屡屡说所当看之书，及看经等法则，并法相禅教之难以得益处。以净土法门，仗佛慈力，其余法门，皆须己力。一为通途教理，如世之士人，由资格而为官。一为特别教理，如世之王子，一堕地即为一切臣宰所恭敬。二种法门，不可并论，而具足惑业之凡夫，可不慎所择哉。流通基金，纵欲增益，何可作募缘办法。有信心有财力者，与之商量，俾其补助，即可矣。又经典甚多，汝心欲大开门庭，郑州有几个人请。但取普通人能看者，请以备购。有大部普通人不看者，须预订，转为代请，则省资本，亦不至请来售不出，将钱占到不得受用耳。汝自谓来日无多，实力有限，光故作如此说。倘不以为然，仍依自己心相而行，则光亦不强汝。能做得一个大通家，亦是佛门之幸。恐汝大通家做不到，净土法门又信不及，则两头落空。今生稍修点功德，来生必定生于富贵家。汝试细思之，富贵人有几个不造业的。今日之国运危岌，民不聊生，皆是一班无智慧修行人之来生福报所捣乱而成者。汝打甚么穷妄想，欲不堕恶道。不生西方，则一生不堕者或有之，二生不堕者便少也。　　佛说经咒甚多，谁能一一遍持。古人择其要者列为日课，早则楞严大悲十小咒心经，念毕，则念佛若干声，回向净土。晚则弥陀经，大忏悔，蒙山，念佛回向。今丛林皆图省工夫，早则只念楞严咒心经，晚则单日念弥陀经，蒙山，双日念大忏悔，蒙山。汝言禅门日诵经咒甚夥者，不知乃朝暮课诵外之附录者。在家居士，功课亦可照禅门朝暮功课做，亦可随自意立。如早晚专念弥陀经往生咒念佛，或早则专念大悲咒念佛，晚则念弥陀经往生咒念佛。或有持金刚经者亦可。然无论诵何经持何咒，皆须念佛若干声回向，方合修净业之宗旨。汝之所说，乃见异思迁，虽是好心，实为心无定主，随境所转。何经何咒，不称赞其功德殊胜。依汝知见，则看此经必废彼经，持此咒则废彼咒，以力不能兼顾，势必如此，是尚得名为明理真修之士乎。再推广言之，汝若遇参禅者赞禅而破斥净土，必至随彼参禅。及他天台，贤首，慈恩，秘密各宗，每遇一知识提倡，必至捨此修彼。不知汝是甚么根性，要做法法皆通之大通家，但以业深智浅，大通家做不到，并将仗佛慈力带业往生一法置之度外。待到临命终时，不向镬汤炉炭里去，定向驴胎马腹里去。即幸而不失人身，以今生尚无正智，颇有修行之痴福，以兹享彼痴福，便造恶业，一气不来，直入三途，欲得知天地父母之名尚不能，况得知净土法门乎。汝看光文钞，作么生解，须知一句阿弥陀佛，持之及极，成佛尚有余，将谓念弥陀经念佛者，便不能灭定业乎。佛法如钱，在人善用，汝有钱则何事不可为。汝能专修一法，何求不得，岂区区持此咒念此经，得此功德，不得其余功德乎。善体光言，自可一了百了，否则纵说的多，汝仍是心无定见，有何益乎。
    凡夫在迷，信心不定，故有屡信屡退，屡修屡造之迹。亦由最初教者不得其道所致，使最初从浅近因果等起，便不至有此迷惑颠倒也。然已往之罪，虽极深重，但能志心忏悔，改往修来，以正知见，修习净业，自利利他，而为志事，则罪障雾消，性天开朗。故经云，世间有二健儿，一者自不作罪，二者作已能悔。悔之一字，要从心起，心不真悔，说之无益。譬如读方而不服药，决无愈病之望。倘能依方服药，自可病愈身安。所患者立志不坚，一暴十寒，则徒有虚名，毫无实益矣。


复某居士书

复某居士书
    易本圣人观象立法，示人以明明德亲民之道，非徒只为卜吉凶已也。后世学者，捨本逐末，遂成艺术，可哀也已。试观每卦之大象，其语言多剀切详明。如乾卦，则曰天行健，君子以自强不息。坤卦，则曰地势坤，君子以厚德载物。六十四卦之大象，可录之一幅，以为立身行道之准。将由此以继往圣，开来学，岂区区然只成一算命之艺，以求糊口而已哉。吾言不足为轻重，试熟读各卦之大象，自可悉知，况各卦之全文，及一部之全文乎。易乃圣道之源也，故孔子读至韦编三绝。年将七十，尚期天假以年，以期学易而免大过，其自强不息，厚德载物，为何如哉。愿深长思之，则幸甚。


复黄智海居士书

复黄智海居士书
    接手书，知修持严密，欣慰之至。五旬外人，兼以事务多端，只好专修净业。若泛泛然研究，或恐经论不能大通，净业反成副事。所言性心意之分别。心，多约体而言。意，即念虑，乃心之用。性，则约心体之不变动者为论。若泛言之，心性皆可通称，而意则必指其念虑而已。然心有真心，有妄心。言约体者，乃指真心。妄心亦属念虑，乃心体上之妄念耳。藏通别圆四教，乃如来随众生根机，说相契之法，有此等义，故智者依义而立此名目。藏教，为小乘根性，说经律论之三藏，故名藏教。大乘亦有三藏，此单指小乘说耳。通教，乃大乘初门，以根机不同，钝根则通前藏教，利根则通后别圆，故名通教。别者，各别，此教独菩萨法，所有教，理，智，断，行，位，因，果，一一各别，未能如圆教之圆融互摄，故名别教。圆者，圆满，圆融，以法法圆融，法法圆具，故名圆教。此教为最上佛法，乃佛以自己所证所悟之理，与一切大根菩萨所说者。当看教观纲宗，自知其义，若欲用笔墨叙说，不但太费力，且不如看彼之为得也。末世众生，根机浅薄，欲于教义禅宗，得真利益，甚难甚难。唯净土法门，方可依怙。试观显荫之死，远不如愚夫愚妇。而显荫之所知，非愚夫愚妇所能企及，而愚夫愚妇之所得，又非显荫所能企及。正光所谓性水澄清，由分别而昏动，识波奔涌，因佛号以渟凝，故致上智不如下愚，弄巧翻成大拙也。愿居士专志净业，勿歆羡于宗通说通，庶可于了生脱死，不成画饼。周德广，二月初二，念佛坐逝，无悲恋之情，有悦豫之色，当必直入莲邦，为弥陀弟子矣。去年病中，发愿以所积万金作善举，因以七千元交光，三千四百元，印大士颂一万部，一千六百元印不可录，二千元印新排之增广文钞。余三千元，作别种善举。其子四人，俱不甚丰裕，而能以亲所积者，为亲作功德，不肯自己受用，亦可谓难行能行矣。祈专志净宗，勿被密宗现身成佛之语所动。现身成佛，乃理性，非事实。若认做事实，则西藏东洋之佛，不胜其多。且勿说平民，即班禅之心行作为，佛气尚无，况说成佛乎。以彼于民不聊生之时，犹然不惜百姓脂膏，任其铺排耗费，而钱到己手，便当命宝贵，毫无慈悲喜捨之念故。显荫自命得密宗正传，谓佛法东流中国，唯弘法大师教理圆妙。历斥中国各宗祖师，皆不及弘法大师之正传。而死时竟成一业识茫茫，无本可据之人。其已现身成佛矣，何又结果如是也。祈洞察是幸。
    菩萨之心，犹如太虚，无不包括。欲利益众生，作种种方便，先以欲钩牵，后令入佛智，不得以凡夫知见，妄生测度。以彼已证法忍，了无人我之可得。唯欲摄受一切众生，入于如来大觉法海。若有计较，便属情见，便与无人我之道，不能冥契矣。云布施头目髓脑，则诚然。至于妓女彩女等，不过扩充菩萨布施之心，不可以词害意。若死执其语，则愿令阿僧祇世界妓女充满之文，又将如何安置乎哉。此显菩萨内外俱捨，了无贪惜。内而头目髓脑，外而国城妻子，无一法生贪著，故能于生死中独得解脱。彼受施者，由菩萨愿力摄持，或于即时，或于后世，无不亲蒙利益，了生脱死。如歌利王之割截身体，后为最初得度之憍陈如。此种如太虚量之大菩提心，何可以凡夫小知小见测量。须知未得法忍之凡夫，心中当慕菩萨之道，其行事当依凡夫常理。否则便于住持法道，或有妨碍。若未证无生法忍，即不住持法道，亦不宜学菩萨之捨头目髓脑等。以自力不足，不堪忍受，若自若他，俱无所益。凡夫须按凡夫能行者行之，则可矣。


复潘对凫居士书

复潘对凫居士书
    前者大梦未醒，致有冲突，不胜惭愧。今梦醒矣，本欲无言，然恐阁下或有未喻，且略陈之。孟子云，有不虞之誉，有求全之毁，孟子此语，极确切，而未明其所以然。佛说一切利，衰，毁，誉，称，讥，苦，乐，各有前因，致获现果。了此，则只宜自忏宿业，何暇怨人乎哉。所以君子上不怨天，下不尤人，素富贵行乎富贵，素贫贱行乎贫贱，素夷狄行乎夷狄，素患难行乎患难，受宠若惊，受辱不怨，逆来顺受，无往而不自在逍遥也。此传作于民国十三年，彼在青岛悦来公司，函告于光，实未寄文来。光极力呵斥，令毁其稿。至今年四月，彼持其自作之年谱令光看，于十三年谱内，有此文。光即将传文撕作粉碎，极力呵斥，谓彼是甚么人，何得自作年谱。而又何得妄造谣言，陷光于以凡滥圣，藐视天下宗教知识，及贤士大夫之极大罪中乎，令永勿再录。至八月，因催印观音颂到申，于友人处，见彼油印之文，光持回撕之。时彼亦寄居太平寺，谓之曰，汝以此恭维光，甚于持刀杀光百千万倍，令勿流布。岂知彼早已寄于海潮音令登报矣。及阁下寄来，光意谓才印未久，尚可收拾，所以祈蔚如劝阁下尽行焚毁，务成爱我之实。又令上海居士林，净业社，各于林刊月刊声明，免致不知者谓彼承光意而作耳。及阁下来书，方知不可收拾，遂悟孟子，子思，及佛所说之各事理，而心中已于此了不介意。是盖宿业所使，只可自怨宿生少栽培，何暇怨彼之妄造谣言乎。马契西此举，光于一切前境，皆悉无烦计虑，或可完我天真，卒能无愧于自心耳，则是因祸而得福，实为大幸。阁下所印之传，随阁下意，烧之也好，散之也好。如其爱我情殷，略将光诫彼之意，撮略叙百数十字，印于皮子里边之白垫纸中，以免无知者之效尤更好，并非为洗雪此诬，免人唾骂也。何以故，唾骂者愈多，光得利益愈深，以非光自为，而光受唾骂，则其消业障而增福慧，有如金刚经十六分所说者。光色力衰弱，冗事繁多，以致净业工夫，徒惭疏略，得此因缘，用作不修而获益之据，幸何如之。


与聂云台居士书

与聂云台居士书
    接贵家语，不胜钦佩。文正公心法，阁下得而传之，故能脱离富贵习气，乐我天真，不随物转也。致某君书，实为振兴颓敝之妙法，恐某君无此志向，则了无所益。然公之众览，必有肯取法者。盗窃因缘，推至其极，则可以为圣为贤，实为救世至文。由是知因果之道，至深至远，彼以因果为权渐小乘者，皆道听途说之流也。光常曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。当今之世，若不提倡因果报应，虽佛菩萨圣贤俱出于世，亦末如之何矣。又曰，善教儿女，为治平之本，而教女尤要。又曰，治国平天下之权，女人家操得一大半。以世少贤人，由于世少贤女。有贤女，则有贤妻贤母矣。有贤妻贤母，则其夫其子女之不贤者，盖亦鲜矣。彼学堂提倡男女平权，直是不知世务。须知男有男之权，女有女之权。相夫教子，乃女人之天职，其权极大。不于此讲究，令女子参政等为平权，直是不识皂白者之乱统也。光之愚见如是，不知阁下以为然否。如其不甚悖谬，敢祈大加发挥，亦未始非挽回世道之一助也。


复乔智如居士书

复乔智如居士书
    凡人做事，当认真做，不可潦草塞责。况佛弟子为监狱之教诲师，有感化人心，成就正器之责任乎。语云，君子思不出其位，既膺此职，必期于令监犯革心服化为事，则功德大矣。所言三女居士，既欲归依，当与彼说，要吃素念佛，求生西方，不可求来生人天福报。必须要诸恶莫作，众善奉行，戒杀护生，善教儿女。儿女虽小，万不可任性骄惯，必须对彼常说因果报应，使彼心中常存畏惧，自然不至将来作伤天损德之事。此提倡因果报应，及善教儿女，乃天下太平之根本法轮，对一切人，皆当以此相劝，非但为女人言也。陈吴氏法名志清，康金氏法名志净，倪康氏法名志澄，总以出此浊恶世界，生彼清净佛国为志而已。祈为函致，兼说光所嘱之意，令彼作一真实修行人，并教儿女亦修行，庶不愧归依佛法之一大事也。天下治乱，在于家庭中操之有道与否，此根本上之切实议论也。


复江易园居士书

复江易园居士书
    接手书，知贵地净土法门，由阁下提倡，得以大行，慰甚。光徒张虚名，毫无实德，但愿有益于人，即属虚张声势，其损在我，而人或得益，亦所乐为。如谈梅口酸，想崖足战，虽无实事，人起斯心。亦非无益。至于阁下拟以慈觉故事，直令光惭愧无地耳。光愿再寄二十包文钞，以期送有缘，并留图书馆以长供阅览。又今之提倡佛学，须注重于净土法门，及因果报应。并令入社之人，各各戒杀护生，各各善教儿女。国之荒乱，由乏贤人，其源由家无善教而始。而家庭之教，母教更为要紧，故教女比教子关系更大也。有贤女，则有贤妻贤母矣。人少有贤母，长有贤妻，欲不为贤人，不可得也，此正本清源图太平之良策也。愿阁下于提倡佛学时，谆谆以此告之，庶佛法世间法皆振兴也。


复唐大圆居士书

复唐大圆居士书
    观汝书言学生话，不禁令人好笑。今说一喻，譬如太医院御医，凡医书，病源，脉诀，读得熟如明镜映现，及至临症，则茫无所从，不知该用何药。汝之所问，与此医生见识，毫无有异。佛法原是教人了生死的，非只当一种高超玄妙话说说。彼下劣知见之当哲学研究佛法者来，必须先对彼说佛说法之所以然，是要人对治习气，洗心涤虑，敦伦尽分，慈悲仁让，诸恶莫作，众善奉行，断惑证真，了生脱死，自利利他，共证真常，渐次修习，至成佛道耳。所有经教，皆为发明如上所说诸事理故。若唯求明了，不欲实行，岂非优人作戏，尚得谓之为学生乎。如其天姿聪敏，不妨研究性相各宗，仍须以净土法门而为依归，庶不至有因无果，致以了生脱死之妙法，作口头活计，莫由得其实益也。必须要主敬存诚，对经像如对活佛，不敢稍存怠忽，庶几随己之诚大小，而得浅深诸利益也。至于根机钝者，且专研究净土法门，果真信得及，守得定，决定现生了生脱死，超凡入圣，较彼深通经论，而不实行净土法门者，其利益奚啻天地悬殊也。如上所说，无论甚么资格，最初先下这一味药。则无论甚么邪执谬见，我慢放肆，高推圣境，下劣自居等病，由此一味阿伽陀万病总治之药，无不随手而愈。汝学到一肚皮佛法，于此二种学生，便没奈何。可知汝但知说药，自己也未实行，使汝实行，断不至怀此种疑。而以昔某某为文殊普贤之俦，此皆由不能鉴别真伪，遂致茫无所从，或至以伪为真也。汝父之不能吃素，由于不细心体贴，反身而观。设使自己作了食物之牲，断不至愿人杀而食我，今有五谷养命，尚欲助其贪馋，生死不了，到了被人食时，诚可哀悯，而已无可救援矣，哀哉。念如已剃发，受戒固为正理，何必又待。但须审其本心，及察其平日对境之感想，果能具足清操，便当成就僧相。如或虽近此种气象，难具百折不回之真切铁心，则还是从夫为嘉。念光亦然。汝于某报中，载念如念光二人之论，光绝不以为然。即使实是九岁童女所说，不登报有何所损。倘代为作，则成欺世欺人而令作伪。即彼自作，或致自矜自恃，遂成我慢。此等皆汝不知临症下药之实案。汝既不以光为无知，光不妨以无知为有知而与汝言之。汝绝不知教小人之法则，故有此举。使汝知者，断不登报。显荫之天姿极聪明，自己本好胜好名，谛法师不能下抑彼矜张之药，至于短命而死。汝于念光亦然。无得居士，既有六十老父，何得要出家。使不出家，无由闻法修行，尚有可原。今藩篱大撤，在家人研究修习者其多如林，得利益生西方者，亦常有其事，何得要离亲出家乎。此事光绝不赞成。按实说，当今修行，还是在家人好，何以故，以一切无碍故。出家人之障碍，比在家人多，是以非真实发道心者，皆成下流坯，无益于法，有玷于佛也。


复汪雨木居士书（附来书）

复汪雨木居士书（附来书）
      雨木念佛十年，略知旨趣。窃谓灵峰，梦东诸大师，及我师文钞，所示念佛方法，大抵皆就愚夫愚妇通途立说。若吾辈能通文字，心思复杂之人，仍用彼愚夫愚妇之念佛方法，断断不能往生净土。鄙意以为念佛求生之人，当先求知念佛的是谁，盖既见主人翁，则念佛方有用处，往生方有把握。不特念佛应当如是，即念经持咒，亦何莫不然。今人动谓老实念佛，死心念佛，即可往生。不知苟不能识得念佛的是谁，则念佛何能老实，何能死心。纵使日夜十万声，于生死有何相干哉。有以古人多专主持名，不参是谁相诘者，雨木曰，此乃古德罢参以后之事，初心非可效法也。雨木见今日念佛之人，十九不明此旨，实可哀愍。尝时时苦口劝人，而居士中竟有谓我为邪见者。佛法真义，沉晦至此，曷胜痛叹。兹特披陈所怀，敬求印证，并乞详加阐示，众生之幸，非仅雨木一人之幸也。）
    详观来书，不胜钦佩。阁下欲令一切人亲见本来，直登上品，观经所谓读诵大乘，解第一义，发菩提心，劝进行者，其阁下之谓乎。虽然，说法当须观机，若不察机，妄投法药，则与庸医以药杀人无异。须知禅净二宗，归元是一，修法各别。禅以彻见本来面目为宗，净以信愿念佛求生为宗。使世皆上根，则阁下所说，诚为有益。而上根甚少，中下甚多，不教以信愿求生，而教以参究是谁，参而得之，固为大幸，尚须重发切愿，以求往生。若参而不得，以心中常存一不知是谁不能往生之念，则断无与佛感应道交，亲蒙接引之事矣。而今之参者，其能真到大彻大悟地位者有几。夫知念佛的是谁者，乃大彻大悟明心见性也。勿以余人论，即阁下亦未曾到此地位。何以知阁下未到，以到则决不敢说灵峰梦东为就愚夫愚妇立说，而不知是谁，即老实念，死心念，亦不得名为老实死心，纵使日夜十万，于生死有何相干，及谓古人专主持名为罢参后事，初心不可效法等语。由是言之，阁下之心，实欲自利利人，阁下之语，实为自误误人矣。切请缄默莫说，否则如来普度众生之一大法门，被阁下关塞锢蔽，莫由开通，其罪当与谤佛谤法谤僧相等，可不慎乎。阁下之见，以不知契理契机之所以然，妄执利上根之法，而普劝一切修习，遂成偏执谬见。以不合机之法，妄行劝修，谓为佛法真义。光虽庸劣，敢与阁下同陷谤佛谤法谤僧之咎，而妄为赞许乎哉。如谓不然，祈付丙丁，各行各道即已，光岂能强阁下捨己所学而从我乎。不过以阁下见问不得不直贡愚诚耳，祈洞察是幸。


复盛机师书

复盛机师书
  昨接汝书，不胜慨叹。汝学佛者，何得以自己知见，测佛境界，测之不得，遂生疑惑乎。夫证真如者，则三际坐断，十界平沉，有因缘故，亦可于一念现无量劫，于无量劫作一念，念劫圆融，两不混滥。汝谓六十小劫，犹如食顷，五十小劫，只如半日，无此事理。然则经中所有大小互入，念劫互现之说，皆为妄语乎。如来初成正觉，现圆满报身相，为四十一位法身大士，说华严经，二乘在座，不见不闻。所见之佛，乃老比丘相，所闻之法，乃生灭四谛。故维摩经云，佛以一音演说法，众生随类各得解，汝将谓无此事理乎。须知时无定法，随人所见不同，佛菩萨境界且置，姑以凡小之境明之。周灵王子子晋，学仙，过七日，于缑山出现，已到晋朝。故有诗曰，王子去求仙，丹成入九天，洞中方七日，世上几千年。（几，读平声，近也。从周灵王至晋彼出时，将及一千年耳。）又吕纯阳遇钟离权于邯郸逆旅中，钟劝其学仙，吕意欲得富贵后方学，钟与一枕令睡，则梦见由小至大，以至宰相，五十年富贵荣华，世所罕有，子孙满堂，其乐无央，后以一事与上意不合，遂自引退，乃醒。睡时逆旅主人煮黄粱米粥，梦中出入将相，做许多大事，经五十年之久，及醒，黄粱粥尚未煮熟，此不过仙人所现，尚能于一念中作五十年境界事业。况佛为天中天，圣中圣，诸大菩萨已证法身之境界乎。故善财入弥勒楼阁，入普贤毛孔，皆于十方世界，行六度万行，经佛刹微尘数劫，汝看此文，又将何以测度乎。须知三际无实体，而在凡夫分中，只见凡夫所应见之境，不得以凡夫所见之境，谓佛菩萨亦复如是，了无有异也。今为喻明，如镜照数十重山水楼阁，实无远近，而复远近历然。世间色法，尚能如是，况已证唯心自性之心法者乎。故曰，于一毫端，现宝王刹，坐微尘里，转大法轮。十世古今，始终不离于当念，无边刹土，自他不隔于毫端也。汝既发心闭关，当恳切至诚礼拜持诵，以求三宝加被，令其业消智朗，障尽福崇。凡属不思议境界，但当仰信佛言，勿妄测度。果能恳切至极，自可悉皆明了，亦不须问人也。若不在恳切至诚礼拜持诵上致力，终日取非凡夫所能测之境界而妄测之，则与幻人法师同一覆辙，欲不受谤佛谤法谤僧之罪报，何可得乎。祈慧察是幸。


与方远凡居士书

与方远凡居士书
    世间人之病，多多都是自己造者。即如令严之病，乃不知慎口腹，贪食水果凉物之所致者。及乎有病，不能从善养上令恢复，而一味靠医生转移。医生每遇富贵人之病，便大喜过望，遂用种种方法，令其阔张，而后始令收敛，则金钱自可大得矣。然医之善者，亦只医病，不能医业。即如子重病肠痈，医云非开剖不可，汝四婶不放心，遂不医，与德章拌命念佛念金刚经，五日即愈，此病可谓极大，极危险矣，然不医而五天即愈。子庠之颠，乃属宿业，汝四婶以至诚礼诵，半年即愈。汝父既皈依佛法，当依佛所说，不当信从洋医，特往彼医院去医也。使一切病皆由医而始好，不医便不好者，则古来皇帝，及大富贵人，皆当永不生病，亦永不死亡。然而贫贱者病少，而寿每长，富贵者病多，而寿每短。其故何哉，以一则自造其病，二则医造其病，有此二造之功能，欲脱病苦，其可得乎。祈为汝父说，不必往上海求西医，就在家中求阿弥陀佛，观世音菩萨之大医王，则自可勿药而愈矣。求西医好否参半，求大医王，或身躯上即好，即身躯上未好，而神识上决定见好。若妄欲即好，完全废弃先所持之戒，大似剜肉做疮，有损无益。西医未入中国，中国人有病皆不治乎。固宜放下妄想，提起正念，则感应道交，自可全愈矣。所言天冷身弱，衣丝绵者，必须非此不能生活方可。若借冷弱为名，以自图华美轻快，则是不知惭愧之人，以所杀蚕命，实非小可。至于服阿胶，更非所宜问者，此与吃肉有何分别。阿胶吃了就会不冷乎，倘日常礼拜，身体自然强壮，何用阿胶为哉。彼贫人亦曾过冬，谁曾用丝绵阿胶乎。一言以蔽之，曰不知惭愧，与不知自己是甚么人而已。祈洞察是幸。


复慧朗居士书

复慧朗居士书
    接手书，不胜感愧，光粥饭庸僧耳，何可与诸君论外典事。然既见托，只得略说所以，欲知此义及所主，先须知命为何物，力为何物，并列子意中将二子认作何物，然后再讲所主，则便成有功于世道人心之言论。若俱不知，则此力命之说，皆非儒佛所许。命者何，即前生所作之果报也。又依道义而行所得者，方谓之命，不依道义而行所得者，皆不名命。以此得之后，来生之苦，殆有不忍见闻者，如盗劫人钱财，暂似富裕，一旦官府知之，必至身首两分，何可以暂时得乐，便谓之为命。力者何，即现生之作为之谓。然作为有二，一则专用机械变诈之才智，一则专用克己复礼之修持。列子所说之命，混而不分，所说之力，多主于机械变诈。故致力被命屈，无以回答。以孔子困陈蔡，田恒有齐国为命，是尚可谓之知命哉。孔子不遇贤君，不能令天下治安，乃天下群黎之业力所感，于孔子何干，颜渊之夭，义亦若此。田恒之有齐，乃篡夺而有，何可为命。现虽为齐君，一气不来，即为阿鼻地狱之狱囚，谓此为命，是教人勿修道义而肆志劫夺也。吾固曰，列子不知命。不观孟子之论命乎，必穷理尽性以至于命，方为真命，则不依道义而得，不依道义而失，皆非所谓命也。列子论力，多属于机械变诈之才智，圣贤之所不言。圣贤所言者，皆克己复礼之修持也。唯圣罔念作狂，唯狂克念作圣。积善之家必有余庆，积不善之家必有余殃。作善降之百祥，作不善降之百殃。木从绳则正，后从谏则圣。惠迪吉，从逆凶，惟影响。行年五十而知四十九年之非，欲寡其过而未能。假我数年，五十以学易，可以无大过矣。人皆可以为尧舜。戒慎乎其所不睹，恐惧乎其所不闻，皆力也，此儒者之言也。至于佛教，则以一切众生，皆有佛性，皆当作佛，令其忏悔往业，改恶修善，必期于诸恶莫作，众善奉行。以戒执身，不行非礼。以定摄心，不起妄念。以慧断惑，明见本性。皆克己复礼修持之力，依是力而行，尚可以上成佛道，况其下焉者。故楞严经云，求妻得妻，（求妻者，求贤慧贞静之妻也，否则妻何得向菩萨求。）求子得子，求长寿得长寿，求三昧得三昧，如是乃至求大涅槃得大涅槃。大涅槃者，究竟佛果，皆由依教修持而得，其力之大，何可限量。袁了凡遇孔先生，算其前后诸事，一一皆验，遂谓命有一定。后蒙云谷禅师开示，兢业修持，孔生所算，一毫不应。然了凡乃一贤者，使其妄作非为，则孔生所算，亦当不灵。是知圣贤训世，唯重修持，如来教人，亦复如是。故所说大小权实法门，无非令众生断除幻妄之惑业，彻证本具之佛性。故世有极愚极钝者，修持久久，即可得大智慧，大辩才。列子以一切皆归于命，则是阻人希圣希贤之志，而奖人篡夺奸恶之心，俾下焉者，受此祸害于无穷，即上焉者，亦颓奋志时勉之气，以致终身不入圣贤之域，作一碌碌庸人。此一篇文，完全于世无益，有何可研究之价值乎哉。光少不努力，老无所知，偶因问及，任己意说，其是与非，任人所指。又光年近七旬，精神衰颓，兼以冗务繁多，直是不能支持。祈勿再以此种事来问，再来问，则原函寄回，决不答复，以免于人无益，于己有损也，祈慧察是幸。


复庞契贞书

复庞契贞书
    道济禅师，乃大神通圣人，欲令一切人生正信心，故常显不思议事。其饮酒食肉者，乃遮掩其圣人之德，欲令愚人见其颠狂不法，因之不甚相信。否则彼便不能在世间住矣。凡佛菩萨现身，若示同凡夫，唯以道德教化人，绝不显神通。若显神通，便不能在世间住。唯现作颠狂者，显则无妨，非曰修行人皆宜饮酒食肉也。世间善人，尚不饮酒食肉，况为佛弟子，要教化众生，而自己尚不依教奉行。则不但不能令人生信，反令人退失信心，故饮酒食肉不可学。彼吃了死的，会吐出活的。你吃了死的，尚不能吐出原样的肉，何可学彼吃肉。彼喝了酒，能替佛装金。能将无数大木，从井里运来，汝喝了酒，把井水也运不出来，何可学他。济公传有几种，唯醉菩提最好。近有流通者，云有八本，多后人敷衍之文。醉菩提之若文若义均好，所叙之事，乃当日实事。世人不知所以然，不是妄学，便是妄毁，妄学则决定要堕地狱，妄毁则是以凡夫之知见，测度神通圣人，亦属罪过，比之学者，尚轻之多多矣。见其不可思议处，当生敬信。见其饮酒食肉处，绝不肯学，则得益不受损矣。祈洞察是幸。


复袁闻纯居士书

复袁闻纯居士书
    接大圆书，谓居士与夫人，并令郎，皆欲皈依于光。夫光一迂腐不堪之粥饭僧，大圆不详察而谬为皈依，何居士又踵袭其谬，而不以为浼乎。虽然，泥塑木雕之佛，敬之亦可生福。汝既发心，且即将错就错，一旦翻然悟其非真，不妨再转而敬真佛，固未始不可也。今为汝取法名为智纯，令夫人为智本，以众生本具佛智，由烦恼夹杂，则如金在矿，不得真实受用，则此本具之智，变而为妄知。虽此妄知依本智而起，而本智之体用全失，若反而念佛以自摄其心，则其智渐归于纯而得其本矣，此与令夫妇命名之大意也，不知有合於于汝心否。又智本既能持月十斋，年三斋，何不长斋，食彼之肉，养我之身，人固习而安之，试一反思，则将战惧不安，况实杀之食之乎。孟子谓如知其非义，斯速已矣。夫与子皆长斋，汝何忍不长斋。净业正因，以慈心不杀，修十善业为第一。食肉之人，虽不自杀，亦难免杀业。以非杀无肉故，以钱雇人代杀故。扶球当名福球，以环球之祸，由于不知因果报应生死轮回之事理，遂致任自己野蛮心，行弱肉强食，互相残害之惨事。汝既皈依佛法，当以此事此理，由自行而渐及于他，俾一切内而眷属，外而乡党邻里与一切相识之人，同知此理，同皆诸恶莫作，众善奉行，戒杀护生，吃素念佛，则杀业消而风俗淳厚，神人和而天下太平矣。诸恶莫作二句，乃三世诸佛之略戒经，切勿浅视，当从举心动念处审察。若能推致其极，尚可以上成佛道，况其余福慧果位乎哉。佛于大乘经中屡言之，非出于阴骘文，乃文昌帝君引用佛经耳。其余修持净业之说，文钞中具说之，此不详书。今之世道，乃患难世道，若不以阿弥陀佛，观世音菩萨为依怙而常念之，则祸患之来，或所不测，及其卒遇，徒唤奈何。倘能预先持念，必有冥为转移。况生死到来，人各有此日，故宜常作临终想，则一切非分之妄想，与不能资之以了生死之诸法门，自不致力驰骛，而令此决定仗之可了生死之法荒疏不修也。愿汝夫妻父子，同不以光言为迂腐，则幸甚。
    末世众生，根机陋劣，不依净土法门，决定无由了脱。一班好高务胜者，多多越分自命，觉得禅教之理性渊深，遂不以净土为事。从兹弃佛力而仗自力，弄到结局时，皆成种远因而了不得其实益耳。智本与汝夫妇也，汝能实行，彼久而久之，则相观而化，固无所用其忧虑也。谭碧云之著急，不独彼一人独犯此病，一切学佛之人，多多皆犯此病，既有此病，不是招感魔境，便是未得谓得。须知心本是佛，由烦恼未除，枉作众生，但能使烦恼消灭，本具佛性自然显现。如磨镜然，止期垢净，勿虑无光。如医目然，但能去翳，自复本明。若于垢未净，翳未去时，即欲大发光明，曷可得乎。若发，便是妖魔所现，决非镜目之真正光明也。凡初发心人，俱宜以此意告之。


复袁福球居士书

复袁福球居士书
  所言由佛学撮要，顿生正信，一以宿有善根，一以令严慈之熏陶使然。印光一介庸僧，于法道无所知晓，唯谛信净土，以期带业往生。有志愿相同者，随便酬答以自分之事业，意似有可取者，而文笔肤浅，实为贻诮高明，不禁惭惶无地。何得以理圆词妙等以誉之，不惧膺以凡滥圣之愆乎。所言念佛三昧，说之似易，得之实难，但当摄心切念，久当自得。即不能得，以真信切愿摄心净念之功德，当必稳得蒙佛接引，带业往生。事一心，若约蕅益大师所判，尚非现世修行人之身分，况理一心乎。以断见思惑，方名事一，破无明证法性，则名理一。若是内秘菩萨行，外现作凡夫，则此之二一，固皆无难。若实系具缚凡夫，则事一尚不多得，况理一乎。当过细看印光与永嘉某居士之极长一信，则可知。至于悟无生以后，护持保任，销熔余习，彼自了明，何须预问，如人饮水，冷暖自知。否则纵令饮者说得十分的确，而未饮之人，究不知其是何滋味。以居士将此悟无生忍，看得容易，恐自己或悟而不知保任护持，致余习复蒙，得而复失，故有此问。真无生忍，实非小可，乃破无明证法性，最下者为圆教初住菩萨，即别教之初地也，谈何容易。祈且依印光文钞所说而行，待其悉知净土法门之所以然，及信愿行俱能不被一切知识异说所夺，此后若有余力，不妨兼研诸大乘经论，以开智识，以为宏净土之根据。如是则虽是凡夫，可以随机利生，行菩萨道。且勿妄意高远，恐或于事理不清，则难免著魔。永嘉某居士之长信，专治此病，彼病与汝病，名目不同，性质是一，光固不愿多说，祈于彼信领会之。须知悟后之人，与未悟之人，其修持仍同，其心念则别。未悟无生者，境未至而将迎，境现前而攀揽，境已过而忆念。（攀揽二字，赅摄好恶憎爱，勿谓好爱为攀揽，憎恶为不攀揽。）悟无生者，境虽生灭，心无生灭，犹如明镜，来无所粘，去无踪迹。其心之酬境，如镜之现象，绝无一毫执著系恋之思想。然虽于境无心，犹然波腾行海，云布慈门，凡世间纲常伦理，与夫上宏下化之事，必须一一认真实行，虽丧身命，不肯逾越。且莫认作于境无心，便于修持自利利他上宏下化之事，悉皆废弛，则是深著空魔，堕于顽空，由兹拨无因果，肆意冥行，乃成以凡滥圣，坏乱佛法，疑误众生之阿鼻地狱种子矣。此中关系，甚深甚深，光固不得不为略陈其利害也。
    人能弘道，非道弘人。世间之乱，乃众生同分恶业所感，彼邪僻诸说亦然。世风之变，最初皆一二人为之发起，治乱邪正，无不皆然。何可不于人力转变处讲，而专归于佛菩萨显神变乎。佛菩萨非不能显神变，奈众生业重，亦无如之何。譬如浓云厚雾，渺不见夫天日，将谓天日已无有乎。而人与天地，称为三才，僧与佛法，名为三宝，其如此称者，以参赞化育，宏扬法道之义而名之。汝专欲弃人力，而任佛菩萨天地之力，是尚可谓知道者乎。大乱之世，大悲菩萨示现救护，亦救其有缘耳。以乱乃同业，其宿因现缘乃别业，有感菩萨之别业，则蒙菩萨加被救护，何可笼统而论。菩萨逆顺方便，救护众生之事，非胶知板见者所能知。今为汝说一例，由此而推，勿道是菩萨，即真怨家，亦好作入道成佛之基。诸佛以八苦为师，成无上道，是苦为成佛之本。又佛令弟子最初即修不净观，观之久久，即可断惑证真，成阿罗汉，则不净又为清净之本。北俱卢洲之人，了无有苦，故不能入道。南阎浮提苦事甚多，故入佛道以了生死者，莫能穷数。使世间绝无生老病死，刀兵水火等苦，则人各醉生梦死于逸乐中，谁肯发出世心，以求了生死乎。至谓拥强兵踞高位，作种种苦恼众生事者，或亦有大悲示现者欤。此义唯可与通人言，不可与无知无识者道。若是通人，即真恶魔，亦可得益。无知无识者若知此义，则不知发心修行，反去毁谤佛法。譬如用药，小儿不肯吃药，涂之于乳，则不吃而吃矣。汝欲作通人大张此义，则害人处多而利人处少矣。且祈缄默，勿妄谈说。佛菩萨之境界，非凡夫所能测度。中国之贫弱，由于不依礼义，依礼义何至贫弱。试问贫弱之因，何一不是贪赃受贿以利外人乎。汝未认清病源，便谓药不见效，可谓智乎。外国之强，以国小，不同心协力，不能自立。中国则人各异心，纵有同者，外人以贿诱之，则随贿所转，不但不顾国与民，并将自身亦不顾，谓为奉行礼义之失，其可乎哉。昔林文忠公之驱夷，即是其证。以后大小事，何一非中国代为周旋令成乎。中国之人，多半皆属亡八字，故致外国如是之强，中国如是之弱，使皆守礼义，则外国之无益各货，将无处可消，而中国一年当保全数千万万金矣。中国人之下作，诚可谓下作之极矣。孟子曰，独孤臣孽子，其操心也危，其虑患也深，故达。汝虽读书阅世，未知读书阅世之道，故有此问也。为今之计，当以提倡因果报应，生死轮回，及改恶修善信愿往生，为挽回劫运，救国救民之第一著。谈玄说妙，尚在其次。然欲救世，非自己躬行，断无实效。由身而家，由家而邑，由邑而国，此风一倡，或可有意料不及之效，否则便难梦见矣。


与周法利童子书

与周法利童子书
    人之一生成败，皆在年幼时栽培与因循所致，汝已成童，宜知好歹，万不可学时派。当学孝，学弟，学忠厚诚实。当此轻年，精力强壮，宜努力读书。凡过读之书，当思其书所说之事，是要人照此而行，不是读了就算数了。书中所说，或不易领会。而阴骘文，感应篇等皆直说，好领会。宜常读常思，改过迁善。于暇时尤宜念阿弥陀佛，及观世音菩萨，以期消除业障，增长福慧，切勿以为辛苦。古语云，少壮不努力，老大徒伤悲。此时若错过光阴，后来纵然努力，亦难成就。以年时已过，记性退半，所学皆用力多而得效少耳。第一先要做好人。见贤思齐焉，见不贤而内自省焉。第二要知因果报应。一举一动，勿任情任意。必须想及此事，于我于亲于人有利益否。不但做事如此，即居心动念，亦当如此。起好心，即有功德。起坏心，即有罪过。要想得好报，必须存好心，说好话，行好事，有利于人物，无害于自他方可。倘不如此，何好报之可得。譬如以丑像置之于明镜之前，决定莫有好像现出。所现者，与此丑像了无有异。汝果深知此义，则将来必能做一正人君子，令一切人皆尊重而爱慕之也。祈审慎思察，则幸甚幸甚。


与马契西书

与马契西书
    人生世间，须安本分，越分作为，及与赞誉，皆为招祸取辱之本。光一庸劣粥饭僧，汝为甚么为我作传，胆敢以去圣时遥，真修日鲜等四句下，便以我承之，令我得罪于天下宗教知识，贤士大夫。汝意谓说得好听，便为荣幸乎，不知以凡滥圣，罪在不原。汝亦曾看楞严经，何不知犯大妄语，其罪重于杀盗淫罪，百千万亿倍乎。汝如此妄为，不但汝自己罪过得不得了，且令光现在受明眼人唾骂，将来受阿鼻地狱之苦报，无有出期。譬如庶民，妄称帝王，罪必灭族。良以大妄语能坏乱佛法，疑误众生，汝以此当架子摆乎。祈将其稿焚之，以后不得另有所述。我只要得生西方，要传做甚么。汝将谓由此便可留芳百世乎，而不知瞎造谣言之传，不但遗臭万年，且复受苦永劫也。若以吾言为非，则是魔王眷属， 请从此绝。


复包右武居士书一

复包右武居士书一
    适接手书，不胜感愧。印光一粥饭僧耳。法门中事，概不能知。唯于净土，颇欲自他同生。以故凡有缁素见访，皆以此奉答。徐蔚如居士，以其于禅净界限，分析明了。并佛力自力之难易得失，及主敬存诚等种种肤论，皆于初机稍有利益。以故虽文词鄙拙，亦不见弃，而三四次排印流布。以期有志了生死者，同皆纳此刍议而已。然以残羹馊饭，陈于饱餐王膳者前，则恶心发呕矣。况敢注经乎哉。阁下既不以酸臭见弃，敬赠芜钞一部。此去年蔚如令商务印书馆另编排印，今年所出者。彼书馆恐售不出，故止印二千。出书后，尚未发行，已经售尽。虽已留板，但以彼馆急于时尚之新书，至今未印二板。一二年来，亦有知友劝光刻板，光拟待商务书馆编好出书后，再刻，则可省心力。去岁北地大荒，各善士设法筹捐。光遂尽数将刻款助赈矣。两次共五百元。如以为有益初机，肯为刊布，未始非利人之一端也。


复包右武居士书二

复包右武居士书二
    生死大海，非念佛无由得度。欲知念佛之所以然，不看净土经论，何由而知。固当日诵阿弥陀经，常看无量寿经，及观无量寿佛经。此名净土三经。读此则知弥陀之誓愿宏深，净土之境缘殊胜，行人之往生行相。此外最亲切开示念佛方法，有楞严经第五卷末后大势至菩萨念佛圆通章。又有华严经，普贤行愿品。以十大愿王，导归极乐。读此知念佛求生西方一法，乃华严一生成佛之末后一著。实十方三世诸佛因中自利，果上利他之最胜方便也。彼妄谓净土法门，为权渐小乘者。皆毁谤华严，及谤佛谤法谤僧之极重罪人也。其净土三经之注，并净土诸书之宜专精看者。光文钞中与徐女士书中备言之，此不具书。晨朝十念，当于盥漱后，功课前行之。净土十要，西归直指中，各有其仪，依而行之即已。但不可过十念，以多则伤气。光文钞中亦屡言其利害。朝暮功课，照功课中念之即已。如公事多端，不暇念功课，则但用十念亦可。此外则但止念一句南无阿弥陀佛即已。所谓十念者，以尽一口气为一念。如是念十口气，名为十念。如气壮之人，一口气多念一二十句。气弱之人，只能数句。不论佛数多少，但以一口气，至十口气，为度耳。其法之妙处，文钞亦说之。若多念，则又伤气受病矣。不可不知。古语云，聪明不能敌业，富贵岂免轮回。生死到来，一无所靠。唯阿弥陀佛，能为恃怙。惜世人知者甚少，知而真信实念者更少也。通州王铁珊，前清曾作广西藩台。其地土匪甚多，彼设计剿灭，所杀无算。前年得病，合眼即见在黑屋中。其鬼甚众，皆来逼恼，随即惊醒。如是三昼夜，一合眼即见此象。人已困极，奄奄一息。其夫人劝令念佛，随念数十声即睡著，因睡一大觉。而精神渐健，病遂痊愈，即长斋念佛。使此时无人以念佛告之，恐万不能至今日也。故知教人念佛，功德无量。知念佛利益者，皆多生多劫善根所使也。所示令亲之事，甚为希奇，可谓宿有善根。然又须兢兢业业以自修持，庶不虚此一梦。倘以凡夫知见，妄谓我已蒙三宝加被，已入圣流，从兹生大我慢，未得谓得，未证言证，则是由善因而招恶果。末世之人，心智下劣，每受此病。楞严经所谓不作圣心，名善境界。若作圣解，即受群邪者。此也。请以力修净土法门自勉，则将来决定获大利益矣。须知净土一法，乃十方三世诸佛，烹凡炼圣之大炉韛。九法界众生，无一不入其中，能出其外者。以出则究竟成佛矣。能如是信，方名正信，方名有净土耳。


复永嘉某居士书一

复永嘉某居士书一
    昨接来书，言及教女为齐家治国之本，可谓见理透彻。周之开国，基于三太。而文王之圣，由于胎教。是知世无圣贤之士，由世少圣贤之母之所致也。使其母皆如三太，则其子纵不为王季文王周公。而为非作奸，盖亦鲜矣。而世人只知爱女，任性骄惯，不知以母仪为教。此吾国之一大不幸也。人少时常近于母，故受其习染最深。今日之人女，即异日之人母。人欲培植家国，当以教女为急务。勿曰此异姓之人，吾何徒受此忧劳哉。须知为天地培植一守分良民，即属莫大功德。况女能德镇坤维，其子女必能肖其懿范。荣何如之。况自己子孙之媳，亦人家之女乎。欲家国崛兴，非贤母则无有资助矣。世无良母，不但国无良民，家无良子。即佛法中赖佛偷生之蟒流僧，一一皆非好母所生。使其母果贤，断不至下劣一至于此。惜哉。佛法大无不包，细无不举。譬如一雨普润，卉木同荣。修身齐家治国亲民之道，无不具足。古今来文章盖一时，功业喧宇宙者。与夫至孝仁人，千古景仰。人徒知其迹，而未究其本。若详考其来脉，则其精神志节，皆由学佛以培植之。他则不必提起。且如宋儒发明圣人心法，尚资佛法，以为模范。况其他哉。但宋儒气量狭小。欲后世谓己智所为，因故作辟佛之语，为掩耳盗铃之计。自宋而元而明，莫不皆然。试悉心考察，谁不取佛法以自益。至于讲静坐，讲参究，是其用功之发现处。临终预知时至，谈笑坐逝，乃其末后之发现处。如此诸说话，诸事迹，载于理学传记中者，不一而足。岂学佛即为社会之忧乎。宋葛繁之日行利人事。赵阅道之日之所为，夜必焚香告帝。袁了凡之立命，周梦颜之著书。莫不汲汲然企人诸恶莫作，众善奉行。明因果，示罪福。使人知举心动念，天地鬼神，无不悉知悉见。虽欲欺人，以天地鬼神悉知悉见，而有所不敢。从兹勉力为善，实心戒恶。虽最刚强难化，不可以理喻者。闻三世因果之道，必渐行戢敛，以致转暴恶为良善者，不知其几。窃谓父母爱子，无所不至。唯疾病患难，更为婴心。小儿甫能言，即教以念南无阿弥陀佛，及南无观世音菩萨名号。即令宿世少栽培，承此善力，必能祸消于未萌，福臻于不知。而关煞病苦等险难，可以无虑矣。稍知人事，即教以忠恕仁慈，戒杀放生，及三世因果之明显事迹。俾习以成性。在儿时不敢残暴微细虫蚁，长而断不至作奸作恶，为父母祖先之辱。佛法遇父言慈，遇子言孝，遇兄言友，遇弟言恭，夫唱妇随，主义仆忠。虽统名为出世之法，实具足乎经世良谟。经世良谟，亦同儒教。但儒教只令人尽义，而佛教一一各言因果。尽义则可教上智，难化下愚。因果则上智下愚，无不受益。今之社会，专以智巧而为主体。故发而为事，则借为民作共和幸福之名，成同室操戈之实。使国势日危，人民日益困悴于争意气争权力中。若是结果，总以不知因果报应。使人人知因果，则自利利他，己立立人矣。何至如此其极乎。所谓小儿学佛者，学其前来所说数义而已。岂即令其参禅悟性，阅教观心等耶。王君未知佛法，所以过虑如是之甚。若即其言而推之，殆将毕世不敢言及佛法矣。答王君书，当并光所说之意而融会之，则更阔大矣。法名如数写来。窃谓小儿取一名，恰当即已，何必定取三名。孔子之名，原是乳名。岂乳名便只可儿时用乎。法名亦后世所立。佛诸弟子，莫不皆是在家俗名。今之取法名者，以别其入法与否。若儿女辈俗名，最初即取好，毕生可用。何须络索二三耶。先尽人事，后听天命。人谋不及处，以三宝之威神是托。则冥冥中自有不思议之转旋矣。


复永嘉某居士书二

复永嘉某居士书二
    昨接汝书，知师寿已心有回转，不决定即欲出家。幸甚。出家一事，今人多以为避懒偷安计。其下焉者，则无有生路，作偷生计。故今之出家者，多皆无赖之徒。致法道扫地而尽，皆此辈出家者为之败坏而致然也。光观师寿根性，在家修持，固不失为一乡之善士。虽不能大弘法化，于自于他，皆有实益。若出家，则年时已过。又且身弱，不堪受苦。其于学教参禅一道，若不问津，则了不知其方向。若去参学，则尽此生力，亦未有得。宗教不知，于一心念佛之道，惟能利己。其于利人，尚欠参学。以故不如在家，依龙舒安士二林等之修持为愈也。


复永嘉某居士书三

复永嘉某居士书三
    昨接手书，知又得麟儿。喜甚。书中所说，皆有道理。张奂伯教子女之事，乃知体而不知用，不可全取为法。至于幼时，又须以因果报应之事，与净土法门之利益，于学堂回时，谆谆训诲。则子女现时蒙念佛之益，必能免意外之虞。将来以为立家立业，及灭罪得福之本。若全不与学堂交涉，则不谙时务。纵有作为，亦难进步，况庸常者乎。在家人必须先要得一谋生之法。奂伯之举，可用于三十年前，不可用于今日。今之时，是何时也。乃伪妄排挤，互相竞争之时。倘与伊等全无交涉，必受其欺侮，而难以安身矣。至于法名，大儿已经皈依，即不须另取。余者仍以福字为首，慧融渊和明。其母宜名师越。以宋荆王夫人王氏，自行化他，专修净业，为女中之冠。若名师王，似不合宜。以夫人亦称越国夫人，故以名越为妥。又离五浊，生净土，乃超越凡俗浊恶。至往生以后之渐渐上升，亦超越事也。名者，实之宾。必须常垂训诲，令诸子女知世间道理，知佛法道理。将来为人父母时，自能为子女立规立法。不至虽有上等天姿，如俗某某，僧某某者。皆以堪作佛祖之姿，为自他塞人天之正路，掘地狱之深坑。其源皆由于乃父乃母初未尝以因果报应之若事若理，以启迪之故也。因果不讲，则名实绝不相应矣。而况欲得为圣为贤，成佛作祖之实效乎哉。因果二字，为今日救国救民之正本清源，决定要义。捨此则无术矣。况教子女乎哉。


复永嘉某居士书四

复永嘉某居士书四
    汝家属甚多。倘诸弟妇令妹令女等，学堂归来，宜以因果报应，及念佛利益，与之谈论。俾彼等各各心中自知己心与天地鬼神相通，与弥陀慈父相通。由兹断除恶念，增长正信。俾彼现在堪为人之贤妻，将来堪为人之贤母。以此风于乡邑，是亦治天下国家之根本法轮也。菩萨随俗利生，并不另起炉灶。对病发药，令彼各各就路还家而已。现今学堂中妇女，多多妄生异图，拟操政权。不知各守本分，相夫教子，乃天下太平之根本。以故周之王业，基于三太。彼太姜太任太姒，乃女中圣人。但以阴相其夫，胎教其子为事。今人不此是学。其所计虑，皆为乱天下之媒糵，可胜道哉。光本世外人，何论妇女事。以汝家女眷多故。亦愿将来师表女流，仪型闺阃，以扬佛日之光耳。


复永嘉某居士书五

复永嘉某居士书五
    教子女当于根本上著手。所谓根本者，即孝亲济众，忍辱笃行。以身为教，以德为范。如熔金铜，倾入模中。模直则直，模曲则曲。大小厚薄，未入模之先，已可预知，况出模乎。近世人情，多不知此。故一班有天姿子弟，多分狂悖。无天姿者，复归顽劣。以于幼时失其范围。如熔金倾入坏模，则成坏器。金固一也，而器则天渊悬殊矣。惜哉。佛以无我为教。今人每每稍有知见，便目视云汉。是以知文字义理为佛法，而不知以修身净心，灭除我相，力修定慧，以期断惑证真为佛法也。


复永嘉某居士书六

复永嘉某居士书六
    娑婆世界，是一大冶洪炉。能受得烹炼，则非世界中人矣。不能受得烹炼，则烹炼之大冶洪炉，反为毒器，为苦具。是在各人能自得益耳。同室之人，固宜于闲暇无事时，委曲宛转，开陈至理，令其心知有是非可否。则心识不知不觉，渐摩渐染而为转变。至其愚傲之性发现时，可对治，则以至理名言，和气平心以对治之。否则任伊，一概置之不理。待其气消，再以平心和气，论其曲直，久之则随之而化。若用强蛮恶辣手段，断非所宜。以彼有所恃，（所恃者子女也。）兼失子女观法之训。念佛要时常作将死，将堕地狱想。则不恳切亦自恳切，不相应亦自相应。以怖苦心念佛，即是出苦第一妙法。亦是随缘消业第一妙法。


复永嘉某居士书七

复永嘉某居士书七
    灵峰老人，乃末法绝无而仅有者。其言句理事具足，利益叵测。随人分量，各受其益。子弟之有才华，有善教，则易于成就正器。无善教，则多分流为败种。今日之民不聊生，国步艰难，几于蹶覆者。皆有才华无善教者，渐渐酿成之也。无才华，固宜教其诚实。有才华，益宜教其诚实。然诚实亦可伪为。最初即以因果报应，及人之一举心动念，天地鬼神，一一悉知悉见，作常途训诲。而阴骘文，感应篇，必令其熟读。且勿谓此非佛书而忽之。以凡夫心量浅近，若以远大之深理言之，则难于领会。此等书，老幼俱可闻而获益。而况德无常师，主善为师乎。佛尚以死尸粪秽毒蛇，令人作观，以之证阿罗汉者，逾恒河沙。况此种贴实存养省察之言句乎。楞严一经，不知净土者读之，则为破净土之元勋。知净土者读之，则为宏净土之善导。何以言之。以自力悟道之难，净土往生之易。十法界因果，一一分明。若不仗佛力，虽阴破一二，尚或著魔发狂，为地狱种子。而且二十四圆通之工夫，今人谁能修习。唯如子忆母之念佛，凡有心者，皆堪奉行。但得净念相继，自可亲证三摩。知好歹者读之，其肯唯主自力，不仗佛力乎。不知好歹者反是。以其止欲为通家，无心了生死耳。


复永嘉某居士书八

复永嘉某居士书八
    来书发明普敬僧尼，此理此事，实为至当。然教儿辈，又须反复为论。若止一往，则或恐不知去取亲疏，或致受损。譬如有人，若诗若文，若宗若教，皆悉高超。而其品行卑劣，不堪为人榜样。倘不加分别，概行亲近。此人亲之，不但行为或随彼转。而其任己臆见，妄说道理处。无真知见，或被所惑。须必居心则若贤若愚，通皆恭敬，不生傲慢。行事则亲贤远愚，取优去劣。如是则可免相染之弊，及挂误之愆。天下事，有一定之理，无一定之法。若不以情事而为定夺，如执死方子医变症，则生者少而死者多矣。必使情与理相合，法与事相契，则得之矣。


复永嘉某居士书九

复永嘉某居士书九
    来书所说，皆从自己身心习气上究竟，不胜欣慰。然在凡夫地，不能无病，亦不能任而不治。其治之之法，最省力，最得益处，在以病为药。以病为药，则病不为累矣。即如爱子女之病，决不能断。不妨即以此爱为本，必欲使子女生为正人，没生净土。此其爱，乃以世间凡情，成就出世间圣果。若不善用爱，任性娇养，则与杀其身，过百千万亿无量无边倍者多多也。国之灭亡，民之涂炭，皆此种不洞事之父母酿成之。可不哀哉。每日功课回向，一一当与法界众生。若此功课为此，彼功课为彼，亦非不可。然必又有普回向之愿，方为与三种回向相合。三种回向者，一回向真如实际，心心契合。二回向佛果菩提，念念圆满。三回向法界众生，同生净土。人各有志，人各有业。（业，谓职业。）但随缘随分即可，不必与一切人皆同也。


复何槐生居士书

复何槐生居士书
    接手书，知居士有向上志。然未知法门所以，及与时机。纵曾读光文钞，亦未究光所说之意旨也。夫修行用功，原为了生死耳。倘用功而生死不能了，犹不肯依能了者而为之。岂非担麻弃金，自贻其咎乎。参禅纵能大彻大悟，如五祖戒，草堂青，真如喆，断崖义，尚不能了。而再一受生，反致迷失，较前为远不能及，况吾侪乎。某某和尚，虽于禅门知所向方，犹未打破禅之区域。故不能令阁下息心念佛。意谓一悟即便无生死可了，亦无涅槃可证耳。不知纵悟到无生死可了，无涅槃可证地位。依旧仍在生死中不能出，在涅槃中不能证。末世众生，仗自力断惑证真，了生脱死者，甚难甚难。况汝既看此一念落在何处，当时时专一看此念之落处。除此之外，皆不理会，直如怨家相寻，不肯一瞬失照，令彼走脱。必欲直下捉得，令其丧身失命而后已。而说出此念来时，种种境界，遂将看落处全体丢开，而以现出之境界为心得。不知此种境界，虽由静定而发，实为参禅之障。何以故。以忘却穷究此念落处，而以幻境为得故。且此境界，夹杂炼丹家之境界。阁下殆先曾用过彼之工夫，今由静定而发现耳。倘以为得，后来尚有著魔发狂之虑在。阁下不知全体抛却，尚企常久。以不能得，为之椎心警呵，岂非认贼为子，令守家业乎。金刚经云，凡所有相，皆是虚妄。心经云，照见五蕴皆空，度一切苦厄。阁下此相，为是相耶，非相耶。为是五蕴耶，非五蕴耶。若是相，是五蕴，皆在所弃，何得宝贵。若非相，非五蕴，则能看之念尚不可得，此种境相，从何而出。古云，学道之人不识真，皆因从前认识神。无量劫来生死本，痴人认作本来人。正阁下贴切之对症妙药也。禅岂可妄以己意参乎。当此一念起时，直须看其落处。不在此处著力，则差之毫厘，失之千里。而犹以为得，岂不大可哀哉。虽然，光非禅客，绝不以禅学教人。此不过以阁下不识其境，为邪正是非，不禁稍为辩析。倘阁下欲高竖禅帜，以大彻大悟为事，当更参禅宗大老。如曰吾于即生决定要了生死，请将参禅之念，抛向东洋大海外。依净土法门，生信发愿，念佛求生西方，则仗佛慈力，决定可以满其所愿。倘不依净土法门，所有修持，皆成人天福报，及未来得度之因缘而已。欲了生死，断难梦见。欲知禅净之所以然，非博览禅净诸书不可。即能博览，倘无择法智眼，亦成望洋兴叹，渺不知其归著。是宜专阅净土著述。然净土著述甚多，未入门人，犹难得其纲要。求其引人入胜，将禅净界限，佛力自力，分析明白，了无疑滞。语言显浅，意义平实，为研古德著述之初步向导者，其印光文钞乎。祈息心研究，当自知之。


复周群铮居士书一

复周群铮居士书一
    蕅益生于明末，没于清初。一生弘法，皆在南方，未曾一到北地。兼以顺治初年，南方多未归服。故大师于崇祯升遐，明图版荡之后。凡所著述，但书岁次，不书国号及年号耳。及至福建宁波，各处归顺之后，不一二年，即入涅槃。而台宗有仿之者，于康熙时著述，亦不书国号年号，可谓诬蔑蕅益与国家耳。其不善学，有如此者。南方学者，多宗台教。北方学者，多宗贤首，慈恩。彼既不相习，故其流通也少。世宗虽倡刻大藏，其年初夏，即已宾天。其清藏中，所入所出，容有世宗裁夺者。实多半由当时所派之亲王，总理刻藏首领大和尚主持。又刻藏预事之僧，尽属贤首慈恩临济宗人。台宗只一人，而且尚属校阅无权之人。蕅益著述，所入唯相宗八要，释大乘止观法门二种。余者北方所无，将何由而附入乎。此系雍正末乾隆初年事。至乾隆末年，蕅益著述，京中尚无多少。彻悟老人，见阅藏知津，即欲刻板。拟再得一部，即不须另写，庶省心力。因遍询各刹，止得一部。凡大师流通到京之著述，彻悟，及彻悟之门人，皆为刻板。亦有一二十种。不知世务之人，一归之于世宗不取，可谓诬罔世宗。使世宗若全见蕅益著作，断当具足入藏，一部不遗。须知清藏肇始于世宗。及世宗崩后，高宗继立。凡刻藏事，皆当时僧俗中之权人主之。高宗亦不过应名而已。何以知之。世宗所著拣魔辨异录，草稿甫毕，尚未誊清，随即崩驾。高宗虽令缮写刻板，亦不暇检点。由未派一大通家主事，竟致错讹不胜其多。此其父之手泽，尚且如是，况大藏乎。又世宗于开首著此之时，即颁上谕，内有入藏流通之语。迨后止刻书册板，竟未入藏。但将此上谕，附于圆明居士语录之后，将谓世宗亦嫌其习气而不入乎。此其不入之由，以汉月藏子孙之外护，多属当权之人，故不敢提倡耳。若言习气，蕅益可谓绝无。而一般瞎眼禅和，谓为徒有文字，未得大悟，贡高我慢。此等人乃仰面唾天，何得据以评论耶。至于毁世宗者，亦与毁蕅益者知见相同。皆道听途说，随声附和之流辈耳。


复周群铮居士书二

复周群铮居士书二
    昨接师导信，言汝上月病势甚险。近已痊愈，幸甚。人之处世，一一须按当人本分，不可于分外妄生计虑。所谓君子思不出其位。又曰君子素其位而行。汝虽于净土法门，颇生信心。然犹有好高务胜之念头，未能放下，而未肯以愚夫愚妇自命。须知了生死，愚夫愚妇则易。以其心无异见故也。若通宗通教，能通身放下，做愚夫愚妇工夫，则亦易。否则通宗通教之高人，反不若愚夫愚妇之能带业往生。净土法门，以往生为主。随缘随分，专精其志，佛决定不欺人。否则求升反坠，乃自误耳，非佛咎也。


复周群铮居士书三

复周群铮居士书三
    学佛必须专以自了为事，然亦须随分随力以作功德。若大力量人，方能彻底放下，彻底提起。中下之人，以无一切作为，遂成懒惰懈怠。则自利也不认真，利人全置度外。流入杨子拔毛不肯利人之弊。故必须二法相辅而行，但专主于自利一边。二林之语，亦不可误会。误会则得罪二林不小。二林之意，乃专主自利，非并随分随力教人修习净土法门全废也。利人一事，唯大菩萨方能担荷。降此谁敢说此大话。中下之人，随分随力以行利人之事，乃方可合于修行自利之道。以修行法门，有六度万行故。自未度脱，利人仍属自利。但不可专在外边事迹上做。其于对治自心之烦恼习气，置之不讲，则由有外行，内功全荒。反因之生我慢，自以功利为德，则所损多矣。譬如吃饭，须有菜蔬佐助。亦如身体，必用衣冠庄严。何于长途修行了生死之道，但欲一门深入，而尽废余门也。一门深入尽废余门，唯打七时方可。平时若非菩萨再来，断未有不成懈慢之弊者。以凡夫之心，常则生厌故也。天之生物，必须晴雨调停，寒暑更代，方能得其生成造化之实际。使常雨常晴，常寒常暑。则普天之下，了无一物矣。况吾侪心如猿猴，不以种种法对治。而欲彼安于一处，不妄奔驰者，甚难甚难。人当自谅其力，不可偏执一法，亦不可漫无统绪。以持戒念佛，求生西方为主。遇一切人，上而父母，中而兄弟朋友，下而妻子奴仆，皆以此为导，将谓非自利乎。一灯只一灯，一灯传百千万亿灯，于此一灯，了无所损。孰得孰失，何去何从。岂待问人方了知乎。


复周群铮居士书四

复周群铮居士书四
    前月十五，接到汝书。以汝言孟由一到，即便登程。恐回书落空，是以不复。即午复接汝书，知孟由尚未归省。其所以稽迟不归者，殆不敢担由彼归而汝即走出之担子也。汝何不体我心，及诸人之心，而硬做道理乎。光亦出家之人，岂必定碍滞汝，阻止汝，学在家人恋恋于家，不愿令人速得解脱乎。但人之际遇，万有不齐。约汝分论。实为在家益大，而出家益小。汝祖业颇可度用，上有慈亲可事，中有兄弟可靠。室有贤妻，膝无子女。而且汝之大兄，颇信佛法。三弟四弟，亦皆与道不相悖戾。汝在家笃修净业，亦可为慈亲生信念佛，以期了脱之导。亦可为兄弟在外，料理家门之事。亦可以率其妻室，弟妇等，同修净业，同出轮回之计。外而乡党亲戚，随缘开导。即家舍为道场，举慈亲，及兄弟妻室子侄，乡党亲朋，皆为法眷。随力随分，身率言化。俾永嘉一班迷途之人，并彼邪见种性之人，同纳于佛法至极圆顿净土法门大冶洪炉之中，共成法器，同修净业。将来同登莲邦，共证菩提。岂不如汝出家为僧，舍亲远去。室人有无依之恨，慈亲有怨子之怀。而且一班不明至理之人，反谓佛法为背畔世道，妄生谤毁。俾此等人造口业，堕恶道。未见其益，而先受此等大损之为愈乎。况汝慈亲，既不应许，岂可不遵慈命，仍怀此心乎。如汝亲绝不许汝修行，犹有可原。汝亲甚欢喜汝修行，何得必欲离亲修行乎。佛法中有六度万行种种之功业，皆为利益众生。汝不出家，则于亲有大利益。只此一事，即可曲顺亲心，居尘学道。俾亲日见之熟，不期其信向而自然信向，即为莫大功德。况不止亲一人乎。又亲既不许，则义不可再思出家。以佛戒律中，父母不许出家，自己任意求出家者，不许摄受剃度，及受戒等。否则师弟各皆得罪。汝既以光为师，谓为善知识。然光实非善知识，而于背佛法事，断不敢为。但祈依光所说，顺亲之心，在家修行可也。古人有为知己者，不妨以身许之。况慈亲留汝，光劝汝，岂可违抗，固执不改乎。当知孝顺父母，奉事师长，慈心不杀，修十善业，乃往生正因。宜随王虚中，周安士，彭尺木三先生，则不愧为佛弟子矣。


复周群铮居士书五

复周群铮居士书五
    天下事皆有因缘。其事之成与否，皆其因缘所使。虽有令成令坏之人，其实际之权力，乃在我之前因，而不在彼之现缘也。明乎此，则乐天知命，不怨不尤。素位而行，无入而不自得矣。汝独不知身为人子，义当从亲之命。又欲为人徒，犹当从师之命。然父母为子谋者，或有不当，以恩爱重而或有偏处。师则既能视为知识，断不至所谋过于失当。居尘学道，即俗修真。乃达人名士，及愚夫愚妇，皆所能为。勉力修持，以在家种种系累，当作当头棒喝。长时生此厌离之心，庶长时长其欣乐之志。即病为药，即塞成通。上不失高堂之欢，下不失私室之依。而且令一切人同因见闻，增长净信。何乐如之。但祈上遵母命，并顺光心。随分随缘，自利利人。菩萨捨头目髓脑，以救众生饥饿。在家修行，于亲于汝，皆有大益。何得妄生违拒。如必曰决欲依我心行，光岂能令其不许如是。但祈将师徒之假名字取消，一任汝拜甚么高僧，光概不过问。他日相见，一同路人，不得犹执师弟之礼。若不如是，且请依我所说。代光劝化瓯江士女，同入莲池海会。较与汝强欲为僧，致高堂失其欢心，兄弟妻室各怀忧念，而瓯人妄生诽谤佛法之心，与业，其得失实不啻天地悬隔。汝试详审思之。光其为汝耶，害汝耶。光言尽于此矣，过此则一字不肯虚写，任汝自便而已。


复周群铮居士书六

复周群铮居士书六
    因果一法，为佛教入门之初步，亦为诚意正心修身齐家治国平天下之要图。丁氏所录，或有纰缪。然其大体却好，未可以袁氏之不德，而谓其为不足流通也。且袁氏往矣，能知其不德者几何人哉。使因果报应之事，寓诸目，感诸心。即素鄙袁氏者，亦当闲邪存诚，克己复礼，以自求免于罪戾，培植来福耳。未可以一眚而掩之也。且袁氏初则辟佛，继则阅历转深，的知因果毫无差忒。虽未息心研究佛典，观其所载感应事迹，实于佛法心悦诚服。所以未能如彭二林者，以文字障深，又以懒惰懈怠。致其结果，只为将来因种，为可惜耳。吾谓以袁氏纪氏之博达，尚孜孜然以因果报应是辑。后之鉴者，或必有深感焉。不欲流通即已，若意欲流通，即便流通。正不宜过于计虑也。


复周群铮居士书七

复周群铮居士书七
    讲起信论甚好。但恐能领会者少，则于天机浅者失利益矣。似宜净土法门，与之并行。令彼先知了生死之要道，又知佛法心法之要，则为机理双契矣。现在人的对症药，唯因果为第一。宜修法，唯净土为第一。若夫研究起信，虽亦具因果净土。而凡夫知见，不能普领全义，又不能按论起修，则只一解义了之矣。无论何等根性，因果净土，为必不可不先讲究也。至于教相，亦须择人而施。以学生各有所学之事，佛学乃兼带耳。天机若浅，则专务教相，或将净土抛在脑后，致成有因无果之结果。是不可不相机而设法也。今之崇相宗者，其弊亦复如是。彼提倡者，实不为了生死，只为通理性，能讲说耳。使彼知自力了生死之难，断不肯唯此是务，置净土于不问，或有诽薄之者。此其人皆属好高务胜，而不知其所以高胜也。使真知之，杀了亦不肯弃置净土法门而不力修也。甚矣，学道之难也。弘一师之志，唯弘一师则可。若无大精进，生死心不切，则成懒惰懈怠之流矣。今之僧人，实难令人生信。但既追悼僧人，何可诽谤僧人。若举其善者，戒励不善者，则无过矣。然自既在学生之列，即戒励亦宜缄默。以此种事，唯有德望者，方可举行，非黄口雏生之所宜为也。残经无可修补，烧则无过。如可看可补者，则不宜烧。有不知变通，一向不敢烧。此经毕竟不能看，兼不能如好经收藏，反成亵渎。兼以亵渎之过，贻于后人也。岂可不知权变乎哉。光常曰，因果者，世出世间圣人平治天下，度脱众生之大权也。今时若不以因果为救国救民之急务，任汝智巧道德，如何高超，皆属虚设。以不讲道理，兼无王法故也。


复洪观乐居士书

复洪观乐居士书
    古之圣贤，无不战战兢兢，以自操持，故其心不随富贵穷通所转。穷则独善其身，达则兼善天下。今之人于日用云为，父子兄弟夫妇之间，尚不能一一如法。稍有知见，便妄企作出格高人。未得其权，则肆其狂妄之瞽论，以惑世诬民。已得其位，则逞其暴虐之恶念，以误国害民。其病根皆在最初其父母师友，未曾以因果报应之道，以启迪之也。使稍知因果报应，则举心动念，皆有所畏惧，而不敢肆纵。即不欲希圣希贤，战战兢兢，如临深渊，如履薄冰，不可得也。以故天姿高者，更须要从浅近处著手。勿以善小而不为，勿以恶小而为之。少时栽培成性，如小树标使壁直。其至长成，欲令其曲，不可得也。


复汪谷人居士书

复汪谷人居士书
    真境有限量，乃不识真境二字之妄计。世界无同异，唯圆证寂光者方见。生死涅槃同一源，而迷悟不同，故缚脱有异。真妄本无二体，而迷真成妄，则只见其妄，不见其真。若问何故如是，且请扣己而参。直待己亦了不可得，则故自亲知。如人饮水，冷暖自知。若向别人口里讨分晓，纵令别人说得了了，亦如话饼，岂能令自己知其滋味，消其饥饿乎。全真成妄，何问真体奚有，有在何处。全妄即真，何问妄相本无，无至何底。如是问者，不名智人。佛语虽如雷，奈业障于心耳何。一乘若真通达，则四大各失本性，六根一一互用矣。如是理体，说之似易，证之实难。在昔或有其人，而今皆成好高务胜，不事实修，妄谈般若之掠虚流派。祈熟读普贤行愿品，与证齐诸佛之等觉菩萨，同求往生，乃光之所深望也。否则各守己志，不须相商。


复徐蔚如居士书一

复徐蔚如居士书一
    律藏不许未受戒者看，一则恐其未明远理之人，见其因犯制戒之迹。不知乃大权菩萨，欲佛制戒以淑后世，遂现作不如法相，以启如来立制以垂范耳。由其未明此理，唯据近迹。遂谓如来在世，佛诸弟子多有不如法者。从兹起邪见以藐视僧伦，则其罪不小。二则律藏中事，唯僧知之。倘令未为僧者阅之，或有外道假充比丘，作不法事，诬谤佛法，则其害非小。故此严禁而预防耳。至于好心护法，校正流通，何可依常途为例。若执定此语，则律须僧书僧刻，僧印，僧传，方可不违佛制矣。天下万事，皆有一定之理。而当其事者，须秉一定之理，而行因时适宜之道。理与权相契，法与道相符，斯为得之。律中必有明文，光以目昏，未能遍阅。蕅益毗尼集要，亦有此议，亦不须检查。但无上不明远理，只据近迹。及欲知佛法中机密之事，拟欲假充比丘等过。则放心安意，校正流通。其功德无量无边，何须过虑。然须缄默，不可以律中文相，对无知无识之人宣说。及泛泛然录之于寻常文集中，以启无知人妄造口业之衅。世出世间，理皆有定，法皆无定。大而经国治世，小而一饮一啄，莫不如是。何独于律藏而板执乎哉。


与徐蔚如居士书二

与徐蔚如居士书二
    前在扬州，知太夫人身婴贵恙，阁下回申侍疾。意谓年过七十，净业已熟。或欲警策同流，以西归一大事，为当头之棒喝乎。及光于九月初四至申，次日见云雷，言太夫人身已康健，阁下亦已回京数日矣。不胜幸庆之至。谁知太夫人，毕竟不欲久住此界，以身说法。唯企一切亲朋眷属，咸知世相无常，生必有死。笃修净业，速求出离此五浊恶世，彻证吾人本具之天真佛性而后已。可谓真大慈悲，现身说法也。适接云雷之信，心甚悲伤。继思太夫人，实欲免吾等轮回之苦，示现来去耳。所可伤者，阁下失恃，坤伦失导而已。虽然，既已神超净域，业谢尘劳，莲开九品之华，佛授一生之记。纵阁下天眼未开，不能彻见。在太夫人覆庇分上，固不间丝毫，更甚曩昔也。祈节哀念佛，以企莲品转高，无生速证为事。断不可过为悲伤，以致彼此无益也。光忝蒙不弃，得预友伦。财法俱贫，将何为礼。亦只可朝暮礼诵时，为太夫人回向菩提，以尽方外友谊而已。


与徐蔚如居士书三

与徐蔚如居士书三
    昨接手书，并哀启。读之，不禁悲感无已。夫诸佛菩萨，法身大士。愍念众生，示生世间。和光同事，以行教化。或男或女，或国王大臣，妃后大家，及与贫穷下贱之流，俾触目感发。随地随人，而得入于一乘阃奥而不自知。如是则法道流通，如春回禹甸，日朗尧天。无一处一人，不蒙其光明，沐其含育也。观太夫人一生行迹，及临终景象。光前所谓乘愿轮以示生，居坤维而说法者，为的确之极。光虚受男身，滥厕僧伦，四十年来，于法门毫无裨益。读太夫人汲汲流通大藏，刻印契理契机之书，直欲愧死。而朝暮礼诵时回向，乃摅我愚诚。尚望太夫人慈愍，挽弥陀圣众，以速度我，何可谓为法施。然不妨借此缘事，以增长自利利他之心。故博地凡夫，当礼诵时，尚为诸佛回向，况示居凡位，于理又有何妨。至于七中，及一切时，一切事，俱宜以念佛为主，何但丧期。以现今僧多懒惰，诵经则不会者多，而又其快如流，会而不熟，亦不能随念。纵有数十人，念者无几。唯念佛，则除非不发心，决无不能念之弊。又纵不肯念，一句佛号，入耳经心，亦自利益不浅。此光绝不提倡作余道场之所以也。人当临终，唯同声念佛为有益。若识心未去，沐浴举哀等，大有所妨。是以修净业人，须于平日，与眷属说其所以，庶不至误用亲爱。若过量大人，出格高士，正不必惧其被此牵挂耳。良由彼福德深厚，当秽业已灭，净境现前时。即在此时，其所见所闻，已非此间景象矣。太夫人盖非常流，固不得以常格律之。其往生可必，其品位当不在中下。然佛法宏旷，唯成佛方可歇手。欲决得往生，正不妨恳切念佛，常行追荐。即佛经所谓虽知罪性本空，而常悔先罪，不说已得清净。莲池谓年中常须追荐先亡，不得谓已得解脱，遂不举行耳。须知念佛诵经，虽曰荐亲。实为现前眷属亲知，开心地，种善根。及所有荐亲功德，回向法界一切众生。以广大自他存亡之心量，以消灭自他存亡之执碍耳。至于不主于诚，唯以奢华张罗夸耀于人。则所谓以亲丧作闹热，非人子所宜为也。阁下深通佛法，断不至此。或恐眷属知交，有被近来诸大家行事，艳羡歆动者。不妨与阁下言之，以杜其违法违理趋时之心耳。


与徐蔚如居士书四

与徐蔚如居士书四
    前日云雷寄无依道人金刚了义，阅之，知阁下佛学，其来也远，不胜感佩。孟由将一行居集寄来，见其字迹过细，不受久刷。此京中刻经处未能虑及者。明书册藏，刻得甚粗。现今版小，不能照彼。然亦当如南京扬州款式。祈寄信经理人，说其所以。令一副板多印几千，其利益大矣。又一行居集，若文若理，通通皆好。唯禅宗秘密了义经跋，为醍醐中含有毒味之作。此经出于乩坛。其文悉取华严法华楞严圆觉之成文，并六祖坛经，及合会禅净语录中文。大通家看之固有益。不具眼者，谓此经乩坛中出，金口亲宣。由兹遂谓乩坛中经，皆是佛经。古有闭目诵出之经，皆不流通者，恐其肇杜撰之端耳。大明仁孝皇后梦感经，其义理利益，皆不思议。而灵峰老人，阅藏知津，目为疑伪。清藏初亦刻入，高宗后又撤去，以防伪滥。二林见地甚高，何以虑不及此。法雨先亦有一本，光烧之以杜祸胎耳。以法门知己，不妨络索一上。现今国穷民困，已至极点。贴骨之烟患，尚未能除。亦有世道民生之责任者，一大憾事。今夏有友，自哈尔滨来，言其地烟禁大弛。亦有二三友人，欲戒而苦无良方。光先闻陈锡周戒烟方，灵得非常，为从来所未有。候其来山，令开出寄去。又开一张与本寺副寺，令其送人。以彼曾在商务中做过事，交游必宽，企其普遍流传。至十一月间，哈尔滨有信来。言光所寄方，灵得非常，代为戒好友人致谢。不胜欢喜。因问本寺副寺，彼言其友汪蟾清，其内人以气痛吃烟。后欲戒之，即买市卖药丸服之，终不断根。若不吃药，烟气二病即发。得此方一料服完，烟气二病，化为乌有。其子开汪李济堂药店，生大感激，印其方送人。并依方制成丸药，药水，以期济人，于自己各店卖之。光即令要二百张方子来，凡远近知交有信来，皆为附寄一张。有力者令其排印广传。窃念阁下及云雷，悉皆有心利人。宜将此方，长年上报，俾举世咸知，则功德无量矣。已与云雷谈过，当出半分报费，此费当觅三五有心世道之人均认，则事在必行。于报馆，于自己，皆无妨碍。倘欲戒者，即可顿离此苦，亦救国救民之一端也。光于广东云南各处，皆随文钞寄去。令其排印此方，普遍传布。前与哈尔滨寄方时，亦令彼觅三五有财力肯利人者出资，于当地两报馆，长年登报，俾本界及外界咸知。今既亲获灵验，当必能常时登报矣。真办道人，何预他事。但未能通身放下，斩断万缘。不妨带培心地，以救取一半耳。（方附集末）


与徐蔚如居士书五

与徐蔚如居士书五
    王弘愿居士，虽则崇信密宗，颇有效验。然始则错认消息，将有未得谓得之失。继由多阅教典，方知错认。次则现虽工夫得力，而虚火上炎，无法自治。光以此二事，断其密宗一法，不能普被三根，不如净土法门之千稳万当。谓君宿具灵根，见地高超。尚有错认，及受病不知对治之失，则世之不及君者可知矣。彼谓密宗高出显教之上，引种种言论以辨。然佛无二心，亦无两法，欲抬高密宗，但当论密宗所以高处。既以密宗之妙处，与显教之妙处证同。是欲推尊而实持平也。彼之所论，乃约教而遗机。光乃约机而论教之利益。盖契理而不契机，则不能感应道交。所谓说法不投机，便是闲言语矣。大意如此。光所说多络索，兼以目力不给，凡属信札，概无存稿。一位摄一切位，而从浅至深，行相仍复历然。圆融不碍行布二语，最为恰当。盖以圆融，正圆融其行布。若无行布，说甚圆融。行布，正行布其圆融。若无圆融，则其行布，便成生灭，便属小乘谛理，便非因该果彻之道矣。


与徐蔚如居士书六

与徐蔚如居士书六
    接手书，及观经嘉祥大师义疏。一再细阅，其文法实在令人迷闷。一句话反覆数说，而义意含糊。兼且只派名义，前不详其所以，后不结其归宿。光意此疏，恐未必是嘉祥大师亲笔。当是东洋耳食之徒，冒名而作。否则纵令传写致讹，不致通皆不成文理，杂沓琐碎，绝无显示大义，如须弥高出于海，八风悉吹不动。纵令好为更端者，不能移易一字之处。是为可疑。十一面疏亦然。彼慕吾国高人之名，妄自著书。不知自非高人，冒名亦冒不到耳。又北京近所印书，皆用毛边纸。此纸现视颇好，久则发脆。光在京时，见百余年外之书，纸皆发脆。粗心人翻阅，便见破碎。心窃疑之，而不知其所以。光绪三十一年，问仁山先生。彼云，被煤烟熏过之故。其说虽有理，亦不能息疑。以藏书多者，岂皆在有煤烟处。红螺无煤，书亦发脆。知先生此言，殆想出之理由，非实验之的据。至前年到藏经院，与一老做书者，谈及纸性。因说北京旧书皆发脆，彼云此系毛边。毛边新时觉得厚实坚固，以草料多，竹料少，故久则发脆。毛太重太纸质，不如毛边坚实，经久不变。外行人多以毛边为美，我等做书各工，亦愿做毛边，以其硬爽好做。实则毛太重太经久。光闻，疑心豁释。


与徐蔚如居士书七

与徐蔚如居士书七
    观经疏，释文释义，甚为疏漏。其科则三四次频标，直是芜蔓不堪。今阁下亦知是伪，似宜令发心者息此刻事，勿令嘉祥大师受诬。凡流通古人注疏，须择其义理文字，能启发人心，畅彻经义者为准。如此疏文，刻之何益。即令光修，亦无生色。若大改换，直成另著，不名为修。况天台善导各疏，遍法界流通。何不惜金钱，作此无益之事耶。取其嘉者流通，则于古人有光，于后学有益。若不论真伪，并皆流通。则令古人受诬，令后人烦神乱思，而了无利益。祈为彼言之。光前年见十一面疏，亦以为伪，特未形之言论耳。此等书断以不流通为是。


与丁福保居士书

与丁福保居士书
    近世士大夫，多守拘墟之见。有以因果报应，生死轮回之事理相告者，则曰此稗官野史小说家凭空造者，何足信乎。其人亦曾读经阅史，虽见此种事，亦不体察其所以然，其拘墟也仍复如是。居士将历史之因果报应生死轮回等事，集之于一编之中。上而麟经，下及明史，其事迹的的可考。彼拘墟者读之，当必哑口不敢谓其无稽妄造矣。至于学佛一事，原须克尽人道，方可趣向。若于孝弟忠信，礼义廉耻等事，一不实践。虽终日奉佛，佛岂祐之哉。良以佛教该世出世间一切诸法。故于父言慈，于子言孝。各令尽其人道之分，然后修出世之法。譬如欲修万丈高楼，必先坚筑地基，开通水道。则万丈高楼，方可增修，且可永久不坏。若或地基不坚，必至未成而坏。语云，选忠臣于孝子之门，学佛者亦复如是。昔白居易问鸟窠禅师，曰如何是佛法大意。师曰，诸恶莫作，众善奉行。欲学佛法，先须克己慎独，事事皆从心地中真实做出。若此人者，乃可谓真佛弟子。若其心奸恶，欲借佛法以免罪业者。何异先服毒药，后服良药。欲其身轻体健，年延寿永者，其可得乎。实验一书，堪破此弊。流通于世，大有利益。又苏州彭希涑曾辑二十二史感应录，于历史中，摘录因果事实百八十余条。不知阁下曾有此书否。若有，宜一并排印，以辟拘墟者之眼界。又二十四史，奇事固多。居士博览无遗。宜将非凡情所测之事，如欲海回狂后所标者，并诸因果轮回等事，尽录而辑作一书。以为治国安民，了生脱死之一助，则其功德大矣。不知肯满我愚愿乎。


复宁波某居士书

复宁波某居士书
    接手书，知治习之心，唯勤唯切。而消习之效，未得未见。其故何也。盖以生死心不切，而只将此超凡入圣，消除惑业，成就净念，作口头活计，故无实效也。倘知人身难得，佛法难闻，净土法门更为难闻。今幸得此大丈夫身，又闻最难闻之净土法门。敢将有限光阴，为声色货利消耗殆尽。令其仍旧虚生浪死，仍复沉沦六道，求出无期者乎。直须将一个死字，（此字好得很）挂到额颅上。凡不宜贪恋之境现前，则知此吾之镬汤炉炭也。则断不至如飞蛾赴火，自取烧身矣。凡分所应为之事，则知此吾之出苦慈航也。则断不至当仁固让，见义不为矣。如是则尘境即可作入道之缘。岂必屏绝尘缘，方堪修道乎。盖心有所主，不随境转，则即尘劳为解脱。所以金刚经屡屡令人心不住相。发心度尽一切众生，而不见能度之我，所度之人与众生，并所得之无余涅槃之寿者相，方为真行菩萨道。若见有我为能度，生为所度，及无余涅槃之所度法者。虽则度生，实于一乘实相之道，未能相契。以不了众生当体是佛，佛性平等平等。妄起凡情圣解，致无为利益，成有为功德矣。何况声色货利之贪恋粘著乎哉。然人生世间，不可无所作为。但自尽谊尽分，决不于谊分之外，有所觊觎。士农工商，各务其业，以为养身养家之本。随分随力执持佛号，决志求生。凡有力能及之种种善事，或出资，或出言，为之赞助。否则发随喜心，亦属功德。以此培植福田，作往生之助行。如顺水扬帆，更加橹棹，其到岸也，不更快乎。腊月三十日，乃一岁之尽日。倘预先未曾打叠得好，则债主怨家，群相系缚，那容你过。临命终时，乃一生之腊月三十日也。倘信愿行资粮未具，贪瞋痴恶习犹存。则无量劫来怨家债主，统来逼讨，那肯饶你。莫道不知净土法门者，无可奈何，随业受生。即知而不务实修者，亦复如是，被恶业牵向三途六道中，永永轮回去也。欲求出苦之要，唯有念念畏死。及死而堕落三途恶道，则佛念自纯，净业自成。一切尘境，自不能夺其正念矣。心经云，照见五蕴皆空，度一切苦厄。内之根身，外之器界，五蕴包含净尽。能见其是空，则即五蕴，离五蕴。法法头头，皆是大解脱法门，大涅槃境界矣。


与友人书

与友人书
    凡为善知识，一举一动，皆有关于如来慧命，众生善根。非止升座说法，方为宏法利生也已。吾读续传灯录，见投子颙禅师，有大智慧，具大作略。升座而左右顾视，能令富郑公直下知归。从兹力参，径造其极。而以十余担行李，令司马温公欲见而中止。毕生于如来大法，自己本性，为门外汉。使颙师一钵一杖，则温公未必不如郑公。而温公以吹毛求疵，自失巨益。颙师以什物过多，损众福田。有法道之任者，俱宜鉴之。


复岳仙峤居士书

复岳仙峤居士书
    若欲此生亲得实益，当依净土法门，信愿念佛，求生西方，则可决定了生脱死。若不依念佛法门，且莫说未得佛教之真传者不能了，即得亦不能了。何以故。以得真传，乃大彻大悟，非是实证。证则可了，悟则未了。修余法门，皆须断惑证真，方了生死。净土法门，但具真信切愿，持佛名号。诸恶莫作，众善奉行。正助合行，不但决定往生，而且品位优胜。不但精粹纯笃之人，决定往生。即五逆十恶之流，临终能生大惭愧，生大怖畏，志心念佛数声，随即命终者，亦得决定往生。以佛慈广大，专以度生为事。一念回光，即蒙摄受。所谓仗佛慈力，带业往生也。末世众生，不依净土，修余法门。但得人天福报，及作未来得度之因缘而已。以无力断惑，则生死根尚在，何能不发生死之苗芽乎哉。


与扬州万寿寺寂山和尚书

与扬州万寿寺寂山和尚书
    久仰高风，未获一晤。幸由通公开蒙法缘，得承謦欬。而且不轻末学，下询刍荛。感愧之私，笔难尽述。昨悟开师一接华翰，即持以相示。知黎端甫居士，已允修治，刻期告圆。晚喜出望外，不禁手舞足蹈。公在山时，晚亦议及黎公。但虑应聘校对地论，恐不暇及。今既允公请。足征大士智慧，犹如日轮当午，大地普照，非我辈持萤火以寻行墨者可比也。然通公开蒙，实纂集诸家菁华。其于发挥理性，可谓深切著明。但以赋性率真，不事支末。故于措词立言，不无参差疏漏之弊。若夫略玄黄而取神骏，须待得意忘言之人。玩图象而怖真龙，每多寻行数墨之士。若不大加修治，决难三根等益。窃思鲁史春秋，一经仲尼笔削，遂成千古致治之大经。憨山全集，因嘱谦益修治，即为随藏流通之妙典。古既如是，今亦宜然。只期彻露庐山真面，不必确守原稿成规。譬如拆倒五凤楼以重修，打散左氏序以另集。材料虽则仍旧，结构须随所宜。不妨以柱为梁，一任截长补短。文之赘者去之，义之阙者补之。宜在前者移之于前，当在后者置之于后。俾大佛顶理，圆通常性，与夫若义若文，悉皆彻底掀翻，和盘托出。使上中下根，无不一目了然，各获巨益。庶可令通公黎公我公之本怀，究竟舒畅矣。若限以两月告圆，恐致成略加雠校。日期过促，黎公之匠手莫形。修治不精，通公之婆心仍晦。刊而传之，欲与楞严诸注，并寿于世，恐难必矣。宜革欲速见，多限数月。俾得反复研究，谛审精修。自然上契诸佛之妙心，下满诸公之宏愿。罄来际以流通，尽生界而得度也已。疏首题名，二公并书。初云忆莲沙门通智寻源述，次云端甫居士黎养正重治。虽黎公心游华藏，志在利人，悟人我以皆空，了自他之不二。然在吾人感恩颂德分上，固应如是施设也。修治已讫，即付手民，不须寄来。黎公儒门山斗，法海津梁。宗说兼通，行解相应。若非观音普贤之应化，定是方山无为以再来。所有著述，机理双契。倘悬之国门，易一字者，赏以千金。当穷年竟月，无一人敢一著笔。有何所疑，尚须傍人相证耶。待至全部刻圆，即祈普惠法施。晚虽盲目，不能亲见日光，然长夜重昏之中，常欲蒙其照烛也已。临颖依依，不任神驰。


复江西端甫黎居士书

复江西端甫黎居士书
    东风解冻，企阐显密融通之宗。化日舒长，愿蒙佛顶圆满之光。恭维端甫黎公大居士，夙植德本，乘愿再来。博极群书，深入经藏。悯象教之衰颓，明法性之纲要。出言成章，机理双契。立愿济世，解行俱崇。破梦醒迷，震惊心之霹雳。扶教宏宗，施当头之棒喝。而且成人之美，不辞劳苦。曲引末学，和光利物。若非普门应现，维摩后身者，俦克如是也耶。光幼失问学，长无所知。宗教门高，末由进步。权依净土，以为躲根。天姿陋劣，故无从广参知识。客路竛竮，因廿载寄食普陀。壬子仲冬，得睹佛学丛报。始知宏法大士，多现儒门。欢喜感叹，非言可喻。其于阁下著述，更加钦佩。但恨根钝骨朽，不能常侍丈室，叨蒙雕琢耳。季秋万寿寂公，以开蒙因缘，俯临光舍，因劝重治。注意于公，又虑其力不暇及。幸三宝加被，预示梦兆，得蒙俞允。幸何如之。寂公即函示其由，期以两月告成。光以公未详睹原稿，彼未细陈修法。恐公但随彼意，略加雠校。因稍陈梗概，以致寂公。不意转蒙莲鉴，感愧无极。兹于除日，得承手教。足征我公接物阅经，直同洪钟在簴，有叩则鸣。宝镜当台，无形不映。感荷感荷。窃谓开蒙草稿，虽属通公。其发挥润色，全仗阁下。若精神不给，只得将计就计。倘色力强健，何妨于显宗外，处处另标密宗纲要。俾阅者知显密圆通，法门无二。事修宜一门深入，理性固二法融摄。当不惜如椽之笔力，使佛顶放圆满之光明，以普照于尽未来际一切有情也。又末世讲家，每好谈宗。致令听众，多随语转。窃谓禅家机语，绝无义味。唯就来机，指归向上。只宜参究，何可讲说。如是讲经，唯超格大士，能得其益。其他中下之流，尽受其病。于宗则机锋转语，不知力参，妄自以义路卜度。于教则实理实事，由非己境，便认作寓意表法。以宗破教，以教破宗。近世流弊，莫此为甚。伏祈出广长舌，拯此沉溺。又悟开师宿根固深，好胜心切。始则专意禅宗，藐视净土。后预通公法会，从兹渐生信心。但负性狂妄，志愿则高不可扳。色力尪羸，行持则远难相应。去冬曾露本心，光遂深加呵斥。奈执心过重，岂能挽回。不意亦白阁下。冬月廿一，抱病回山。与其师兄叙外面事未毕，即不能言。至次日未刻即逝，有何祥瑞感应之可言也。杨次公谓爱不重，不生娑婆。念不一，不生极乐。悟师非不信有西方，但以爱根固结，念头不一。平生所期，皆成画饼。其求见道，求临终普现瑞相，皆其爱根发露处。打头不遇作家，到老终是骨董。悟师之谓也，哀哉。又壬子腊月，因念佛学丛报，印用洋纸，不如本国纸之耐久。致诸公所著奇文伟论，因用纸失当，不能经久广益。遂不避罪责，略陈鄙怀。事虽数条，唯此为主。于癸丑正月初，寄至编辑所。岂料一乘濮公，嫌其芜秽，绝不寓目。高居士来，重为抄录，企转达诸公，以详知洋纸之害。不知曾蒙青盼否。现虽丛报停版，亦须仰白者。以洋纸之害，甚于洪水猛兽。穷国，屈民，断灭儒释圣教，其祸无有底极。企有力大人，遏此习风，以福同胞而永法道耳。楚青狄公，有志流通。有正书局，近印数种，皆用洋纸。若不痛示利害，将来各处所刻大藏，定难免用。则是以流通而致速灭亡。此不慧所痛心疾首，吁诉无门者。今幸蒙垂教，故敢上呈。我公学冠通国，道高当世。交游遍于中外，言论服于人心。恳祈普告宏法诸公。并撰述鸿文，长登报纸。俾举世同胞，咸知祸害。凡属圣贤传世经书，及契约文凭，概勿用此。庶三教不至速灭，五族同沾洪惠矣。


与张连胜总戎书（代友人）

与张连胜总戎书（代友人）
    禹甸春回，尧天日永。北苑梅开，花陈箕畴之五福。东园竹秀，叶报华封之三多。恭维总戎张大人，才兼文武，职任爪牙。道随时以畅茂，爵共日以高升。入春以来，荣膺尊秩。而复地近南海，密迩观音。此乃多生多劫，于大士所，曾种善根。及大士悲心，欲仗其威力，护持法门之所致也。其道体康泰，起居纳福，可以不卜而知矣。慰慰贺贺。窃念普陀，乃大士应化之地。历朝敕建，举世钦崇。而尤与总戎，有大因缘。往古则不及详，近世有大功勋于此山者有三。明万历间，总戎侯公继高。讲武之暇，纂修山志。护持流通，拳拳于兹。国初以来，海氛不靖，山寺颓败。至康熙廿八年，世道升平，翠华南幸。总戎黄公大来，启奏名山废坠状。随即赐帑敕修。而黄公未经一年，即升尊爵。次年总戎蓝公理莅任，奉旨监造。鞠躬尽瘁，竭力经营。佛事王事，一肩担荷。前后两寺，为立生祠，永随大士享受香火。而于黄公，亦设祠祀之。其他武臣，护持此山者，多难枚举。良由武臣，每当两军对垒，锋矢交驰之际。多默念大士，密蒙护佑。由之立战功，致太平，故致然也。纵时属靖谧，亦藉大士威力，镇军威于遐域，消祸乱于未萌。唯其沐恩也深，故其报恩也切。唯其报恩也切，故其食报也厚。如黄蓝二公，及近世曾彭左等诸公，莫不皆然也。现今时值末法，法弱魔强。每有无赖之徒，混入法门。不守清规，败坏佛法。由是不达深理之儒士，见此游行人间造作恶业之僧。遂谓举世僧众，无不如是。从兹一唱百和，诽谤沮遏。甚至毁废寺宇，焚烧经像。不知玉虽出于昆冈，必玉隐而石露。若不钻凿，则止见其石，不见其玉。以不见玉，遂欲措以烈火，则因恶顽石而尽焚美玉矣。昔人负荆山之世宝，尚且两获刖足。况负无上大涅槃山实相妙宝者，而世俗知见，何能识之，宜其频加毁辱也。伏愿阁下，护持名山，摧邪辅正。以国家之爪牙，作大士之金汤。继黄蓝之芳踪，抉俗眼之瞖膜。其食报也，当必果证无生，地登不退。成正觉于将来，作调御之丈夫。岂第印变成方，秩转为文。百年福寿，裔世联芳而已哉。


复张云雷居士书一

复张云雷居士书一
    梁任公，有出群之才，值相忌之世。何不卷而怀之，赋归欤而力究出世大法，以期彻悟本具妙性。又须力修净业，回向往生。俾所悟者，一一亲证。然后乘大愿轮，示生浊世。以不思议神通变化，作对治法。于强弗友，刚克。燮友，柔克。无论上中下根，无一不被其泽。此大丈夫继往开来，自利利他之究竟实义。于此时此世，而不竭力研究。徒存忧世之心，不免危身之虑。乃英雄豪杰愤世闷时之迹，非圣贤素位而行，乐天知命之本色也。宿生培此慧根，固不容易。倘不于此专精致力，以期亲证。则如坯器未火，经雨则化。光阴短促，人命几何。一气不来，即属后世。未证道人，从悟入迷者，万有十千。从悟增悟者，亿无一二。忍令无上法器之坯，经再生之雨，而复为尘土乎哉。任公与光，素无交情。近以谬听人言，亦可攀为知己。知己者为知己谋，须于大体统处立言，方不失为一言相契，毕生知己之谊也。不知梁公视此，为竖点头乎，抑横摇首乎。祈以此意转达之。


复张云雷居士书二

复张云雷居士书二
    入佛问答一书，导引未悟，令生正信。随机开示，渐入渐深。赠送结缘，诚属莫大功德。然此系泛论入佛事理。虽亦偏赞净土，实未大畅厥旨。若已有信心，当阅净土诸书。若不能多阅，其最显豁者如径中径又径一书。採辑诸家要义，分门别类，令阅者不费研究翻阅之力，直趣净土壸奥。于初机人，大有利益。入佛问答所示研究次第，唯天姿高，宿根深者，方堪担荷。若二俱退半，仍欲依彼所示而为研究。恐教理不能大通，而净土一法，由笃志研穷教理，遂成担阁矣。佛法因人而施，断不可执通途宏规，而与机相违，致失即生了脱之殊胜利益。是在当人自量根性，而为修持耳。往生咒梵文，学之亦甚好。但不得生分别心，谓此略文为非。一起此念，则一大藏所有咒，皆生疑心，谓为未合佛意。须知译经之人，皆非聊尔。何可以他译不同，便藐视之乎。千余年持之得利益者，何可胜数。岂千余年来之人，皆不知梵文乎。学固宜学，断断不可起优劣胜负之念。则利益自不可思议矣。又持咒一法，与看话头相似。看话头以无义路，故能息分别之凡情，证本具之真智。持咒以不知义理，但止至诚恳切持去。竭诚之极，自能业消智朗，障尽福崇。其利益有非思议所能及者。礼佛仪式，极忙之人，不便特立。但至诚恳切，口称佛号，身礼佛足，必致其如在之诚则可矣。世当劫浊，互相戕贼。不有护身符子，断难永无祸害。所谓护身符子，亦只至诚礼念阿弥陀佛而已。而观音大士，悲愿洪深。寻声救苦，随感即应。宜于朝暮礼念佛外，加以礼念大士。则冥冥之中，必蒙加被，自可转祸为福，遇难成祥，而不自知也。此方外野人为知己作救世之方法也。若曰为举世，非不能救。但人不肯依法而行，则无如之何矣。


复张伯岩居士书

复张伯岩居士书
    息战书，略阅一遍。江神童，可谓非常之人，抱非常之志。拟欲作非常之事，普令天下人民，同得非常之常道。实为千古希有。若非圣贤再世，便是菩萨示生。其生也，必非聊尔。而天下万国，当由此长夜洪钟，通皆震醒。由兹己欲立而立人，己欲达而达人。自利利他，视人犹己。同归无我之域，共享大同之风。光老矣，恐不及见。不妨预为万国贺。虽然，其立法犹有不合时机处。光无知无识，何敢评论江君著述。而知己人前，不妨一为商榷，谅无罪责见加耳。当今世道人心，坏至极点。欲挽救之，但以五教圣贤道德为训。此唯能转变天机深者。若中下之人，任汝说得唇敝舌焦，彼纵能领会，亦与自心了无干涉。况不领会者，居其多半乎。则用力多而收效鲜矣。欲万国共敦此谊，除非万国之人，皆属上等天姿，欲力求圣贤之道，而未得其门径者，方有实益也。否则诲尔谆谆，听我藐藐，卫武公早言之于二千余年前矣。江神童可谓知体而不知用，得根本智而未明差别智也。又其设会之法，范围过大。恐无此汪洋支费，不落空谈，亦属有始无终。又此种大会，何可特设女会。女会一立，将必全国女人，戮力争权，事事皆须男女一体。果皆如虞之二妃，周之三太，则实为大幸。否则其弊有不可胜言者。以天生非常之奇人，而开此弊端，实为不慧所痛惜。吾尝谓治国平天下之权，女人操得一大半。以相夫教子于家庭之中，俾有天姿者，即可希圣希贤，大立德业。无天姿者，亦可循规蹈矩，作一善良人民。若捨此不讲，而专欲操权与男人同，则是乱天下之第一大祸也。神童何其未虑及此。又其论佛教，亦大有失言之弊。若上等人闻之，当必汲汲以求其戒定慧空。若下等人闻之，或致欲人其人，火其书者，相继而起。当此杀劫炽盛之时，不以佛之慈周无形，悲拔三世之道，为救国救民第一要义为训。而发挥伪佛教，即以弃伦物，谈祸福为证。夫因果报应，乃世出世间圣人，平治天下，度脱众生之大权。当此人心陷溺之际，正宜倡明因果报应，使中下之人，虽欲为恶而有所不敢，虽欲不为善而有所不能。而反破斥谈祸福为伪，为所痛恨。岂真知佛教哉。夫弃伦物谈祸福，何尝无伪，又何尝无真。而概以伪目之，则释迦如来便成罪魁。自佛以下，何堪再论。若曰诸贤所辟者迹，未知其真，则吾无间然。而谓诸贤辟者是伪，则过在佛教，不在诸贤。充所谓伪佛教之词，则非灭除佛教，唯留戒定慧空不可也。夫戒定慧空，佛未出世，法未东来，固已充塞宇宙，无少欠缺。而尧舜周孔之圣，亦未发明。迨至佛教东来，则方知吾人日在戒定慧空中过活，从生至死，不能出乎其外。而无端怖头狂走，为可怜耳。医家治病，急则治标，缓则治本。譬如有人咽喉壅肿，饮食难入，气息难出。必先消其肿，然后方可按其病原，调理脏腑。若不先消其肿，则人将立毙。纵有治本之良方妙药，将何所施。因果者，即今日消肿之妙法也。然因果一法，标本统治。初机依之，可以改恶修善。通人依之，可以断惑证真。乃彻上彻下，从博地凡夫，以至圆满佛果，皆不能离者。岂徒治标而已哉。


与谢融脱居士书

与谢融脱居士书
    贵乡之知有净土法门，由林介生之请净土典章。倘诸居士于宿世中，向此法门，未种善根。何能以古为师，一闻之下，即便生信发愿，自行化他。不十五年，其道大行之若是乎。观阁下之天姿境缘，及现在之法运时机，似宜以持五戒而护持三宝，宏净土而普劝往生，为契理契机之第一要义。何以言之。阁下年已过四十，天姿非上等。欲研穷经藏，参访知识。恐有法门无量，光阴不多，纵欲钻研，措手不及之叹。又现今虽有知识，而僧多滥污，同行乏人。（同行，名为内护，能互相磋磨，挟持进道。）若向上之志一衰，则懒惰懈怠随之，而不复振矣。如不慧二十一岁，辞亲出家。亦可谓发心真而立行猛矣。至今五十三岁，若宗若教，毫无所得。徒负亲恩，空为佛子。所幸者净土一法，于出家学弥陀经时，已生信心。实未蒙一知识开示。以当时业师，与诸知识，皆主参究。所有开示，皆破净土。吾则自量己力，不随人转。虽佛祖现身，犹不改作，况知识所说乎。又现今法弱魔强，欲护持佛法，在俗则易，在僧则难。阁下若能严持五戒，专念弥陀。克己复礼，言行相应。然后广行化导，普利群伦。不可居师位而自高，不可受钱财而自益。在家为一家演说，对众为大众详陈。则人皆仰其德而信从其言。所谓其身正不令而行，草上之风必偃也。令郎不信此道，亦不可强。俟其遇境逢缘，天机发现时，一启迪之，自有沛然莫御之势矣。莲社初开，须有定规。女人入社，断乎不可。切不可效他方之漫无检约，以致一法才立，而百弊丛生矣。至要至要。舍利不能礼拜，丛林不能亲炙，有何所欠。但能见佛像，即作真佛想。见佛经祖语，即作佛祖面命自己想。必恭必敬，无怠无忽。则终日见佛，终日亲炙诸佛菩萨祖师善知识。舍利丛林云乎哉。市井习气，出家若不真修，更甚于俗。若欲远离，先须了知世间一切诸法，悉皆是苦，是空，是无常，是无我，是不净。则贪瞋痴三毒，无由而起矣。倘犹不能止，则以忠恕忍辱治之，则自止矣。若又不止，则设想于死，自然无边热恼，化为清凉矣。报恩经谓次第受戒。今出家受戒者，亦先三皈，次五戒，次十戒，次具戒，次菩萨戒。但古之受戒者，是发心为了生死。今之受戒者，多是为充大僧而图体面。得戒之言，从未措怀。故外方之蟒流子，下流坯，无不皆是受过三坛大戒之僧。此其弊由于清世祖罢试僧，免度牒。与近世之为师者贪名利，喜眷属之所致也。吾恐贵地诸僧，不知此义。谓度人出家，是第一好事。致匪类入法，法随以灭。故不避繁琐，而覙缕言之也。须知净土一法，乃如来一代时教，最玄最妙，至圆至顿之法门。（一法具一切法名圆，即生修，即生证名顿。）博地凡夫，亦能入此法中。等觉菩萨，不能出此法外。实上圣下凡，速成佛道之一条捷径。诸佛诸祖，普度众生之一只慈航。于此不生信心，或信不真切，便是业深障重，不合了生脱死，超凡入圣。永世永劫在此世界，常轮六道，无有出期。纵得人天，为时甚少，如客邸寄居。一堕三途，则其时甚长，如安住家乡。每一思及，衣毛皆竖。不惜苦口，恳告同人。今为阁下引一明证。庶可策发信愿之心，而鼓励宏赞之力耳。此之法门，唯阿弥陀经，观无量寿佛经，无量寿经，专说。其余一切大乘经中，无不发明此事。其他勿论。华严一经，乃佛初成道，为十住，十行，十回向，十地，等觉，四十一位法身大士，直说界外大法，不与凡夫二乘所共。末后入法界品，善财童子，（童子，乃断惑证真，破无明复本性之美称，非如塑像作小孩子，为童子也。文殊菩萨，华严有处亦称文殊童子，余经亦有作此称者。）受文殊教，遍参知识。初见德云，即闻念佛法门，遂证初住。从此随参随证。至五十三普贤菩萨所。普贤以威神加被，令善财所证与普贤等，与诸佛等。（是名等觉菩萨）然后普贤令善财，与华藏海众，一切诸大菩萨，发十大愿王。以此十大愿王功德，回向往生西方极乐世界，以期圆满佛果。又观无量寿佛经，下品下生章云，下品下生者，或有众生，作不善业。五逆十恶，具诸不善。如此愚人，应堕恶道，经历多劫，受苦无穷。临命终时，遇善知识，教称佛名。满十声已，灭罪往生。龙舒净土文中张善和，张钟馗等，即是其人。上之则文殊（文殊有发愿经）普贤，久成佛道之大菩萨。下之则五逆十恶，将堕地狱之恶众生。皆承弥陀接引之力，皆为净土所摄之机。可见法门广大，了无弃物。佛愿宏深，等视众生。吾尝有联云，捨西方捷径，九界众生，上何以圆成佛道。离净土法门，十方诸佛，下不能普利群萌。阁下当发大勇猛，发大精进，担荷此法。取古人宏扬净土之逗机言论，为乡里倡。居尘不染，即俗修真。方合融脱命名之义。盖融脱者，乃和光而不同其尘之谓也。鄙见如此，不知阁下以为何如。祈自裁度。


复顾显微居士书

复顾显微居士书
    令友某君，对于佛学种种情见。及复阁下书，虽数百言。只因因果，空有，事理，性相混乱。致于金刚，于净土，悉皆不依佛祖诚言生信。妄自违理究理。欲为出格之大智慧人，不肯堕于愚夫愚妇之窠臼。而自谓为理障，实则是业障于心。如盲睹日，了不见其光相，尚谓见者为妄。岂不大可哀哉。此种知见，诚不易破。况光之所说，语涉支离，理难彻透。固当愈滋疑议，有损无益矣。欲不奉命，恐或见责。且作塞责之计，而妄评之。祈勿致于某君。否则撕裂践踏，或所不免。若以光之文论，则适当其宜。若以其中所说，不是引经之文，便是宗经之义。而字又为世间至宝，被彼践踏。不但彼自获罪不浅，阁下与光，亦复获罪不浅也。今代为复曰，谛观来书，种种议论。一言以蔽之，曰以凡夫知见妄测佛智而已。且吾人从生至死，内而身心，外而境界，何一能知其所以然。从自有知识以来，见前人之所为，而自亦为之。遂得身体成立，诸事顺适，身心安乐。从生至死，受用自在。若如来谕，己不知佛之所以然，及净土之所以然。虽佛祖诚言，亦不肯因之生信。推是以求，阁下终日吃饭，终日穿衣。其充饥御寒之所以然，为知也，否也。若道知，则知者为谁，请的的指出。若指不出，犹依前人成规穿衣吃饭，何于了生死第一妙法，必企其先知所以然而生信，断不肯因佛祖之诚言而生信耶。又阁下有病，须服药者。为先遍阅本草脉诀，知其药性病原，方始按病立方，而后服药耶。为即请良医诊脉，立即服药耶。若立即服药，则治病与学佛相悖矣。纵令遍阅本草脉诀，知其药性病原。亦与学佛相悖。何以故。本草脉诀，系前人之成言。汝未能亲见，何可取信。若谓本草脉诀之言，不可不信。则佛祖善知识之言，何以皆不生信，必欲自见方信耶。如汝知见，刻实论之。当先见某药走某经，治某病，方肯开方服药。断不肯依本草脉诀所说，以开方服药。何以故，以未见故。今充饥御寒治病之所以然未见，而即穿衣吃饭服药。佛与净土之所以然，己未亲见，纵佛祖诚言，皆不生信者，此何故也。一则以性命相关，虽不知不敢不如是行。一则以高明自诩，必彻见方肯修持其法。古今来几多出格豪杰，由此知见，毕生不沾佛法实益。彼谓为愚夫愚妇者，初亦不知。而能依前人成规，颛蒙念佛。因兹潜通佛智，暗合道妙。遂得带业往生，及断惑往生者。将见悉证佛果，况徒知之而已乎。而此种自命出格者，因疑生谤，将从劫至劫，长堕恶道。被彼愚夫愚妇念佛往生者之所怜悯，欲垂救援亦不可得。何也，以宿世之不信恶业所障也。阁下之智，如干将莫邪，切玉如泥。以不善用其智，如以干将莫邪切泥，则泥无所成，徒损锋芒。可不哀哉。佛法乃心法，非世间一切法所能喻。其喻者，不过令人会其义。何得死执其事，而敌体论之。举扇喻月，动树训风。必于扇上求光明，于树上求披拂。是尚得名为智乎。梦境是假的，因果是真的。亦不妨以梦境喻因果，悉令敌体相符。何也，妄心是因，梦境是果。若无妄心，决无梦境。此决定不易之论也。善恶及修持之心之事是因，得善恶及修持之果报是果。阁下为信也，否也。妄心为梦因，则得梦境。念佛之心为佛因，则近之即得往生西方，远之毕竟圆成佛道。是滋君之疑也，抑起君之信也。佛为究竟有无且置。阁下必欲致诘佛之有无，且问阁下自己毕竟是有是无。若谓是无，此一上络索，是谁述说。若谓是有，请的的指出其述说者。语言，系喉舌与识心相即而有文字，亦识心手笔运动而现。二者皆不出色受想行识五蕴之外，皆非阁下自己。离此五法指得出，许阁下问佛究竟有无为大智慧问。若指不出自己之有无，欲先知佛为有无，乃狂妄无谓之问，非切己穷理之问也。佛毕竟是有，因汝凡情未涤，决不能见。阁下自己亦是有，因汝五蕴未空，亦不能离色受想行识，的的指出也。金刚经令发菩提心菩萨，发心度尽一切众生，令其皆证无余涅槃，而不见有一众生得灭度者。不住色声香味触法而行布施。布施为六度万行之首，举布施则持戒忍辱精进禅定智慧，乃至万行，皆当不住色声香味触法而修。此经文略，唯举布施以该其余。应无所住而生其心，无我人众生寿者相，修一切善法。如上所说，且道是有相耶，是无相耶。如此广大光明之相，逼塞太虚，而谓之为无，是何异于生盲乎哉。其言无一众生得度，不住相，无相，无所住者，欲人不滞凡情圣见之执著相耳。其言度尽众生，行布施，生心，修善法，欲人称性修习自利利他之法，以期自他同得圆满菩提而后已。不于此中著眼，妄执无相为究竟。与噇酒糟汉同一知见，尚得谓有智慧人乎。信有何难起，疑有何难去。汝决定不肯起，决定不肯去。虽佛亲与之说法，亦无如之何，况吾侪具缚凡夫乎。欲知佛之虚实，净土文，西归直指，所论之理，所载之事，何不于此起信断疑。将谓此种言论事迹，皆系妄造谣言。不堪寓目乎。若作此见，则灵魂决定不堕余五道，唯在阿鼻地狱，尽未来际。长享随心所现之镬汤炉炭剑树刀山，种种自在受用之乐境耳。其为乐也，莫能喻焉。必欲知佛虚实，虽净土文西归直指所说，皆非实，唯自己亲见亲证方为实。今有一事相问，汝须直心相酬，不得含糊躲托。北通州王铁珊者，前清曾作广西藩台，其时广西土匪甚多，彼于作兵备道时，即设计剿灭其党，所杀甚多。四年前得病甚重，一合眼即见在黑屋中。其屋甚大，又甚黑。其鬼无数，皆来逼迫，遂即惊醒。久则复合眼，其境仍如是，复惊醒。三昼夜不敢合眼。其人已奄奄一息。其妻因谕之曰，你如此只么样好。你念南无阿弥陀佛吧，念佛总会好。铁珊一闻此言，遂拌命念。未久，即睡著，遂睡一大觉，了无境界可得，而病亦渐渐痊愈矣。因长斋念佛。铁珊前年与陈锡周来山，亲与光说耳。设阁下当此境，为先知佛之虚实而后念耶，为一闻即念耶。若此时不暇究虚实而即念，则现在何得并前人与人示虚实之言论事迹，概指为妄。唯求于仲，援救此徜恍迷离之心境，而欲涕泣求之耶。富贵尚能如敝屣，何不以执著亦作敝屣，净尽弃之乎。汝将谓此知见为入道之门耶，不知乃堕阿鼻地狱之达道也。以梦喻佛者，妄心为因，梦境为果。喻念佛为因，往生见佛为果。何可以金刚六喻为证。夫世间语言文字，虽是一字一事，不妨尊卑并诠，美恶兼训。即如子之一字，称夫子亦好单用，称平人亦好单用，称儿子亦好单用。须必以文定义，断不能将称夫子者，亦作儿子训也。佛国为梦境，须待阁下成佛以后说。此刻就说，则唯损无益矣。事理性相空有因果混而不分。但可学愚夫愚妇，颛蒙念佛，须致恭致敬，唯诚唯恳。久而久之，业消智朗，障尽福崇。此种疑心，彻底脱落。则佛之有无，己之有无，入佛之门径，彼岸之确据，何待问人。若不专心致志念佛，而于别人口里讨分晓，亦与看金刚经，而不知实相。看净土文，西归直指，而不生信心。以业障于心，不能领会。如盲睹日，日固在天，睹固在眼，其不见光相，与未睹时无异也。倘复其明，则一睹即见光相矣。念佛一法，乃复明之最切要法。欲见实相之相，当竭诚于此法，必有大快所怀之时矣。真我欲亲见，非大彻大悟不可。欲证，非断惑证真不可。欲圆证，非三惑净尽，二死永亡不可。若论所在，则阁下之长劫轮回，及现今之违理致诘，皆承真我之力而为之。以背觉合尘，故不得真实受用。譬如演若之头，衣里之珠，初未尝失，妄生怖畏，妄受穷困耳。念佛人临终蒙佛接引，乃生佛感应道交。虽不离想心，亦不得谓独是想心所现，绝无佛圣迎接之事。心造地狱，临终则地狱相现。心造佛国，临终则佛国相现。谓相随心现则可，谓唯心无境则不可。唯心无境，须是圆证唯心之大觉世尊说之，则无过。阁下若说，则堕断灭知见，是破坏如来修证法门之邪说也。可不慎诸。一一具说，太费笔墨。知一反三，当无遗义矣。


复四川谢诚明居士书

复四川谢诚明居士书
    适奉手书，知贵地尚有儒佛心法，一肩担荷者，欣慰无似。至于誉不慧处，颇涉世谛俗套。夸鱼目逾宝珠，谓寸木高岑楼，令人惭惶无地耳。光一介庸僧，无法自给。常时行乞于大富长者之门，见其所弃之残羹馊饭，取而自资。有不嫌酸臭者，亦复以此用施。而徐蔚如谓其有益饥人，遂屡为流布。虽意有可取，而文不足观。不意竟渎阁下青眼，感愧何极。芜钞二次所印，以蔚如丁母忧出京，托友人校对。由通家不能细心，遂致错讹数十。去春蔚如又令上海商务印书馆，另编另排，兼以留板。（此次校对颇精）至今春正月出书，以印二千部，未出正月，即已售尽。该馆事忙，不暇再印。后由请者屡催，许抽暇先印一千以应之。待后有暇，再为多印。今奉上二部，祈查收。此中比京中二次印者，多卅余篇。其于正心诚意，竭诚尽敬之旨，亦略为发挥。以对治今人向外驰求，及肆无忌惮之病。于初学稍有裨益，若通宗通教者见之，未免有发呕者。然果呕尽宗教不消之陈食，则此残羹馊饭，亦可培补元气。待其气力充足，再用王膳，则方得实益矣。川中若有不嫌酸臭者，当令商务印书分馆，代为发售可也。至律教禅净之种种法门，何者合机，当于净土决疑论，息心详阅，自知梗概。今不具书。至谓以佛法助儒道，二法并行，俾一切人于世法为真儒，于出世法为真释。若大通家，则禅净双修，而必以净土为主。若普通人，则亦不必令其遍研深经奥论，但令诸恶莫作，众善奉行，一心念佛求生西方即已。此人不废居家业，而兼修出世法。虽似平常无奇，而其利益不可思议。良以愚夫愚妇，颛蒙念佛，即能潜通佛智，暗合道妙。较比大通家之卜度思量，终日在分别中弄识神者，为益多多也。以故愚夫愚妇念佛，易得益。大通家能通身放下，亦易得益。若唯以义理是卜度者，则不得益，或反得病。及未得谓得，流入狂派者有之。参禅一法，非现今人所宜学。纵学亦只成文字知见，决不能顿明自心，亲见自性。何以故，一则无善知识提持决择，二则学者不知禅之所以。名为参禅，实为误会。光于宗教不宜混滥论，及净土决疑论，已示大概。今人无论上中下根，皆须以力敦伦常，主敬存诚，深信因果，广行众善，一心念佛求生西方为事。因果一法乃世出世间圣人，烹凡炼圣之大冶洪炉。若最初不以因果是究，则通宗通教之后，尚或有错因果事。因果一错，则堕落有分，超升无由矣。且勿谓此理浅近而忽之。如来成正觉，众生堕三途，皆不出因果之外。而凡夫心量小，凡经中所说之大因果处，或领会不及。当以世间浅近者，为入胜之方便。如文昌阴骘文，太上感应篇等，（感应篇，上海中华书局有感应篇汇编，为古今注此篇者之冠，文理俱佳，有二本。）俾熟读而详审以行之。则人人可以为良民，人人可以了生死矣。光前年曾刻安士全书（文钞中有二序，可知大概。）板存扬州，各经房皆为流通。诚淑世善民之要书也。念佛所重在往生，念之至极，亦能明心见性。非念佛于现世了无所益也。昔明教嵩禅师，日课十万声观音圣号，后于世间经书，悉皆不读而知。当看净土十要，净土圣贤录，方可知念佛之妙。而光之芜钞，屡屡言之。居士谓现世无益者，不但未深体净宗诸经论，即光钞亦属走马观灯，未暇详究耳。律不独指粗迹而已，若不主敬存诚，即为犯律。而因果又为律中纲骨。若人不知因果，及瞒因昧果，皆为违律。念佛之人，举心动念，常与佛合。则律教禅净一道齐行矣。须知如来所说一切法门，皆须断惑证真，方可了生脱死。绝无惑业未断，得了脱者。念佛法门，断惑业者往生，则速证法身。具惑业者往生，已超登圣地。一则全仗自力，一则全仗佛力，又兼自力。二者难易，奚啻天渊。每有聪明人，涉猎禅书，觉其有味，遂欲以禅自命，拟为通方高人。皆属不知禅净所以，妄自尊大之流类。如是知见，断断不可依从。依之则了生脱死，恐经尘点劫数，尚无望也。祈细阅光文钞自知。


与吴璧华居士书

与吴璧华居士书
    吾人心性，与佛同俦。只因迷背，轮回不休。如来慈悯，随机说法。普令含识，就路还家。法门虽多，其要唯二。曰禅与净，了脱最易。禅唯自力，净兼佛力。二法相较，净最契机。如人度海，须仗舟船。速得到岸，身心坦然。末世众生，唯此堪行。否则违机，劳而难成。发大菩提，生真信愿。毕生坚持，唯佛是念。念极情忘，即念无念。禅教妙义，彻底显现。待至临终，蒙佛接引。直登上品，证无生忍。有一秘诀，剀切相告。竭诚尽敬，妙妙妙妙。


复马契西居士书一

复马契西居士书一
    所言长斋念佛外之应守规律，即是敦行孝友，务尽伦常。诸恶莫作，众善奉行。居心动念，不干邪僻，并及虚伪。与人做事，克尽厥职。遇有缘者，劝令入道。其种种行相，不须具标，但勤看印光文钞，及安士全书自知。须知为佛弟子，凡所作为，必须超过世俗所行，方能自己得真实益，令他相观而善。若口说修行，心怀不善。于父母兄弟，以及一切世人上，未能尽其本分。如是之人，名为假善人。因地既伪，实益何得。圣贤之学，皆从格物致知，诚意正心而始。况欲了生脱死，超凡入圣者乎。格物致知，当看四书蕅益解重刻序，及袁了凡四训序。昔白居易，问鸟窠禅师。如何是佛法的的大意。窠曰，诸恶莫作，众善奉行。白曰，这两句话，三岁孩童也会恁么道。窠曰，三岁孩童虽道得，八十翁翁行不得。须知此语，乃一切学佛法人之总关切要语。诸恶众善，皆须在心地上论。不专指行之于事而已。心地上了不起恶，全体是善。其念佛也，功德胜于常人百千万倍矣。欲得心地唯善无恶，当于一切时处，主敬存诚，如面佛天，方可希企。心一放纵，诸不如法之念头，随之而起矣。


复马契西居士书二

复马契西居士书二
    西方路书中，权实顿渐辨疑之文。须先明权实顿渐四字，然后再论念佛参禅之为权为实为顿为渐，则可了无疑义矣。权者，如来俯顺众生之机，曲垂方便之谓也。实者，按佛自心所证之义而说之谓也。顿者，不假渐次，直捷疾速，一超直入之谓也。渐者，渐次进修，渐次证入，必假多劫多生，方可亲证实相之谓也。彼参禅者，谓参禅一法，乃直指人心见性成佛之法，固为实为顿。不知参禅，纵能大彻大悟，明心见性。但见即心本具之理性佛。若是大菩萨根性，则即悟即证，自可永出轮回，高超三界。从兹上求下化，用作福慧二严之基。此种根性，就大彻大悟人中论之，亦百千中之一二人耳。其或根器稍劣，则纵能妙悟，而见思烦恼未能断除。仍须在三界中，受生受死。既受生死，从悟入迷者多，从悟入悟者少。是则其法虽为实为顿，苟非其人，亦不得实与顿之真益，仍成权渐之法而已。何以故，以其仗自力故。自力若十分具足，则何幸如之。稍一欠缺，则只能悟理性，而不能亲证理性。今时则大彻大悟者，尚难其人，况证其所悟者哉。念佛一法，彻上彻下。即权即实，即渐即顿。不可以寻常教理批判。上至等觉菩萨，下至阿鼻种性，皆须修习。（此彻上彻下之谓也）如来为众生说法，唯欲令众生了生脱死耳。其余法门，上根则即生可了，下根则累劫尚难得了。唯此一法，不论何种根性，皆于现生往生西方，则生死即了。如此直捷，何可名之为渐。虽有其机，不如寻常圆顿之机，有似乎渐。而其法门威力，如来誓愿，令此等劣机，顿获大益。其利益全在仗佛慈力处。凡禅讲之人，若未深研净宗，未有不以为浅近而藐视者。若深研净宗，则当竭尽心力，而为宏扬。岂复执此权实顿渐之谬论，而自误误人哉。念佛须善发心者，心为修持之主。心若与四宏誓愿合，则念一句佛，行一善事，功德无量无边。况身口意三业，恒以念佛利生为事乎哉。心若唯求自利，不愿利人。所行之事虽多，而所得之功德甚少。况或再加以倾人害人之意，及自炫自矜之心。则所念之佛，所行之善，亦非全无功德。实属百千万亿分中，仅得一分半分。而其恶念之过，亦复不少。故修行人，皆须善于发心，不止念佛人耳。言取捨者，此约究竟实义为难。（难者，反诘问也。）不知究竟无取无捨，乃成佛已后事。若未成佛，其间断惑证真，皆属取捨边事。既许断惑证真之取捨，何不许捨东取西，离垢取净之取捨。若参禅一法，则取捨皆非。念佛一法，则取捨皆是。以一属专究自心，一属兼仗佛力。彼不究法门之所以然，而妄以参禅之法破念佛，则是误用其意。彼无取捨，原是醍醐。而欲念佛者，亦不取捨，则便成毒药矣。夏葛而冬裘，渴饮而饥食。不可相非，亦不可固执。唯取其适宜，则有利无弊矣。所愿汝笃尽伦常，专志念佛。以其余力，于父母兄弟妻子朋友等，随分随力，为之劝导。俾可同得念佛实益。庶不虚此生此遇矣。


复马契西居士书三

复马契西居士书三
    傅大士语录，错讹不胜其多。兼且偈颂多属提倡禅宗。恐汝无此学识，不是疑大士讹说，便是以己意误会，则罪过无量。宜送大通家看，汝千万勿看。纵要看，待明年兴慈法师，二次刻成刷印出，再请看之。初兴慈法师，得此本鉴定刻板。前年送光一部，光息心校正，劝彼另刻。彼拟明年方刻，此板当好看多矣。护法录甚好，但非专主净土者。其谈宗处，不可妄会。而高僧嘉言懿行，阅之则能长人善根。往生论注，照光标示，已标过否。此书文理甚好，宜熟看之。汝妄想之心，遍天遍地，不知息心念佛。所谓向外驰求，不知返照回光。如是学佛，殊难得其实益。孟子曰，学问之道无他，求其放心而已矣。汝学佛而不知息心念佛，于儒教尚未实遵，况佛教乃真实息心之法乎。观世音菩萨，反闻闻自性。大势至菩萨，都摄六根，净念相继。金刚经应无所住而生其心。不住色声香味触法而行布施，乃至万行。心经照见五蕴皆空。皆示人即境识心之妙法也。若一向专欲博览，非无利益。奈业障未消，未得其益，先受其病矣。


复马契西居士书四

复马契西居士书四
    永明等录，有何不合。汝且认真念佛。净土十要一书，多看即已足矣。余且待财智有余时，再请而读之，不晚也。念佛之乐，唯真念佛者自知。然必须志诚恳切，摄心而念，不可著外境相。否则心地不通，观道不熟，魔境现前，亦不了知，则殆矣。切嘱切嘱。今之真宏净土者，实难其人。遍参知识之念，改作一心念佛，则利益大矣。否则徒成一个劳碌奔跋而已。谛法师处，宜多请教，余则非光所知也。安士全书，为古今善书之冠。拟排印普遍流布，藉以挽回世道人心。幸尤惜阴居士极力料理。特出广告，普劝印施。因令打四付纸板，拟印二三十万部。俾全国二千四十一县之各要机关，及各要人，皆得瞻视。则以后之流通，当更普遍广远矣。然成事在天，不必预计。但以救国救民为事，尽力而为即已。念佛不能纯一，必须制心不令外驰。久久自会纯一。成片者，纯一无杂之谓也。大丈夫能令文章盖天下，功业宣宇宙。而不能断惑证真，了生脱死者。以著于外而遗其内，著于有为之末，而遗其无为之本也。世间人谁能一一占全。吾人但取其克尽伦常，力修净业即已。何暇计其他哉。


复马契西居士书五

复马契西居士书五
    念佛时各随所宜。今丛林念佛堂，皆先念弥陀经，经完，念往生咒，或三遍或一遍。然后举赞佛偈。至偈毕。接念南无西方极乐世界大慈大悲阿弥陀佛，即绕念。须从东至南至西至北绕。此为顺从，为随喜。顺从有功德。西域最重围绕。此方亦与礼拜均行。若从东至北至西至南，则是反绕，有罪过。不可不知。绕念一半，即坐默念，约一刻，又出声念。念毕跪念佛十声，观音势至清净大海众各三声。然后念发愿文。在家人恐室小难绕，则立跪坐念，皆须按己精神而定。正不必令他人为立法则也。念而无念，无念而念者。乃念到相应时，虽常念佛，了无起心动念之相。（未相应前，不起心动念念，则不念矣。）虽不起心动念，而一句佛号，常常称念，或忆念。故云念而无念，无念而念也。无念，不可认做不念。无念而念，谓无起心动念之念相，而复念念无间。此种境界，殊不易得。不可妄会。观想一法虽好。必须了知所见佛像，乃属唯心所现。若认做心外之境，或致著魔发狂。不可不知。唯心所现者，虽其像历历明明，实非块然一物。若认做外境，作块然实有，便成魔境矣。合眼开眼，但取合宜可也。兼持观音圣号，甚有恃怙。一切人皆宜如此修之。作事时,不能念兹在兹者。以未到一心不乱境界,则心无二用,难免间隔。苟能常存觉照，亦无所碍。人须各守本分。汝上有祖母父母，下有小弟妻室。而且职业极闲，最易修持。不于此境，真实用功，而妄欲出家修行。汝出家有此好机缘，专心办道乎。不知出家有出家之事，谁能一事不理。即如光了无一事，亦几终岁长忙，无暇专心念佛。况其余者哉。祈随分随力修持，勿作分外之想，则幸甚。


复马契西居士书六

复马契西居士书六
    修行之人，要息心静养。汝名静庵，何不顾名思义，一味无事找事，弄得一切人讨厌。自己胸膈膨胀，头晕神疲。再不自重，必致吐血。轻则便成废疾，重则或致陨命。反贻人谓汝学佛修行，不唯无益，而反受损。从兹一班无知，遂谓佛法之咎。因之诽谤阻遏，断人善根。不知由汝不依佛教而行之所致也。汝须自知好歹。修行要各尽其分，潜修默契方可。汝之病，皆尔自取，谓之何哉。急急改过，摄心念佛，即经典亦暂且勿看。过一二月，便可复原。不然，即绝交。他日再见，一任情同陌路而已。


复马契西居士书七

复马契西居士书七
    名者，实之表。有实有名，亦不为荣。何以故。以属本分故。无实得名，辱孰甚焉。况欲张罗，动人视听，必致遍登报纸，彼于表彰处，必加一番疑议，则成欺世盗名之实案矣。汝只知其一，不知其二。以故不得不一再详告也。汝信心颇深，但好张罗，及好游，好结交，实为修行一大障。且汝年始二十余，即如此结交。后来佛学大通时，当日不暇给矣。祈沉潜杜默，则其益无量。戒之。


复马契西居士书八

复马契西居士书八
    屡次戒汝，沉潜杜默，一心念佛。然究不肯将张罗习气放下。显荫将知事稿寄海潮音，已属太不洞事。汝又以为得意，不亦唯名是求乎。募印文钞之事且止。以汝尚非做此种事业之时。汝且息心念佛，毋求博览。令内既发心皈依，当名契净。名说以现无工夫，且待暇时为之。汝后所问者，实皆切要之语。只因汝不能息心念佛，故茫然不知下落。汝且认真念佛，久当自知，不须人说。令内既皈依，当令心依佛说，身去女习，庶可获大利益。依佛说，即依四宏誓愿。及诸恶莫作，众善奉行。虽尚非彼分，然其心固宜发利己利人之心。除女习，即勿事妆饰，勿怀谄曲。于上人同辈，必尽孝尽友。如此方不愧为佛弟子矣。


复马契西居士书九

复马契西居士书九
    便蒙钞，乃道光末年，红螺山慕莲法师所著。净土决疑论，特借彼口气，而作发起。民国三年，狄楚青致书令作论，以凑佛学丛报材料。光先概不用印光之名，故借彼名。于题下标云，红螺山慕莲法师遗稿，云水僧释常惭钞寄。及与孟由寄，则标云借红螺慕莲法师口气。及蔚如排印，两种标语全删去。故致汝疑光曾著有此书也。前所问者，今条示之。心本无象，而森罗万象皆由心现。心本非法，（法即事也，世间凡可以名目者通谓之法。）而一切诸法，皆由心显。故曰无象而为万象之主，非法而为诸法之宗。（宗者，归趣之义，如江汉朝宗于海。又主质之义，以诸法莫不以心为体故。）生佛体同，有何差别。差别何可名同。汝将相用，混而为体。故有此问。生佛体本无二。其不同者，乃迷悟顺逆于体之相用耳。生迷逆于体，佛悟顺于体。迷逆悟顺之相与用，则天地悬殊也。普贤以十大愿王，劝进善财，及与华藏海众。当看普贤行愿品自知。光文钞中，处处说之，何不领会。极乐四土，带业往生者，居同居。断见思惑者，居方便。破无明者，居实报。无明净尽者，居寂光。又实报，约所感之果报说。寂光，约所证之理性说。本属一土，讲者冀人易晓，故以分证者属实报，满证者属寂光。实则二土中，俱有分证满证。文钞中亦详述之。同居虽具三土，而未断惑者，止受用同居之境耳。虽属带业往生之人，不可以凡夫定名之。以皆得三种不退故。此乃以常途教理，与极乐往生所证者，相比较，细阅自知。事持者，信有西方阿弥陀佛，而未达是心作佛，是心是佛。但以决志愿求生故，如子忆母，无时暂忘。此未达理性，而但依事修持也。理持者，信西方阿弥陀佛，是我心具，是我心造。心具者，自心原具此理。心造者，依心具之理而起修，则此理方能彰显，故名为造。心具即理体，心造即事修。心具即是心是佛，心造即是心作佛。是心作佛，即称性起修。是心是佛，即全修在性。修德有功，性德方显。虽悟理而仍不废事，方为真修。否则便堕执理废事之狂妄知见矣。故下曰，即以自心所具所造洪名，为系心之境，令不暂忘也。此种解法，千古未有。实为机理双契，理事圆融。非法身大士，孰克臻此。以事持纵未悟理，岂能出于理外。不过行人自心未能圆悟。既悟焉，则即事是理。岂所悟之理，不在事中乎。理不离事，事不离理，事理无二。如人身心，二俱同时运用。断未有心与身，彼此分张者。达人则欲不融合而不可得。狂妄知见，执理废事，则便不融合矣。全真成妄，全妄即真。犹如全水成波，全波即水，水是静相，波是动相。动静虽异，湿性原同。终日随缘，终日不变。终日不变，终日随缘。犹如虚空了无诸相，而云屯则暗，日照则明。尘由风起则昏浊，尘因雨洒则澄清。虚空是不变，不妨随种种缘，成明暗清浊。虽则明暗清浊不同，而虚空本体了无改变。了此，则可随悟净之缘，以造即心本具之佛界。弃迷染之缘，以灭即心幻现之六界，与三界也。（此约十法界说，故以六道为六界，三乘为三界也，勿错会。）此心周遍常恒，如虚空然。吾人由迷染故，起诸执著。譬如虚空，以物障之，则便不周遍，不常恒矣。然不周遍，不常恒者，乃执著妄现。岂虚空果随彼所障之物遂不周遍，不常恒乎。是以凡夫之心，与如来所证之不生不灭之心，了无有异。其异者，乃凡夫迷染所致耳。非心体原有改变也。弥陀净土，总在吾人一念心性之中。则阿弥陀佛，我心本具。既是我心本具，固当常念。既能常念，则感应道交。修德有功，性德方显。事理圆融，生佛不二矣。故曰以我具佛之心，念我心具之佛。岂我心具之佛，而不应我具佛之心耶。下所说由不了真无自相，随迷染而当体成妄。妄无自性，当迷染而其体原真。终日随缘，终日不变。终日不变，终日随缘两语。乃互相发明，互为赞助。由汝心无正智，遂疑矛盾。念佛毕，起我人，则是自生障碍。凡行菩萨道者，须发四宏誓愿，能以四宏要心，纵有我人之境，心地内究不起我人之执著也。起我人者，皆由心住于相。不知菩萨心无所住，而行六度万行上求下化之微旨也。如上所说，能自领会固好。如仍不领会，但息心念佛，到业消智朗时，自可了了悉知，不必专以问人为事也。


复马契西居士书十

复马契西居士书十
    令爱法名，宜作福贞。贞者，正也，女德之本。若能一心念佛，俾烦恼惑业，消灭净尽。功德智慧，彻底全彰。亦如女德之贞而无所外染，正而卓然自立也。故易曰，贞者，事之干也。干为树之正身。故修行人得其菩提正身，则道业自可成就，福慧自可满足。虽小人未能即如是。然须以如是望之，以如是呼之。期彼顾名思义，而终得如是，则后之为人贤妻，为人贤母，助成夫德，胎教子女，荣孰大焉。令内既皈依，须当勤为修持，勿令有名无实，则幸甚。经目略为一阅，不宜看者勾之。即宜看者，亦祈少看。但以念佛治习消业为事。业消看书，一览知妙。此由约而得之妙法也。今人根性陋劣，一博则泛漫无依，心绪纷张，难以相应矣。


与马契西居士书十一

与马契西居士书十一
    两次飓风，各处被灾，普陀亦然。殆众生同分恶业之所感召。不知贵宅房屋如何。居科长年正壮盛，气象淳厚，堪为入道之器。光之为人，绝无执著。前念相信，不妨相交。后念不信，不妨即绝。来去任人，我固无心于交与绝也。然他人教人，多在玄妙处著力。光之教人，多在尽分上指挥。设不能尽分，纵将禅教一一穷源彻底，也只成一个三世佛怨而已。况尚无穷源彻底之事乎。居君既已到过山上，何必七月又来。往返跋涉，路途资费，动需若干，祈勿复来。即有疑问，尚有显微居士。即欲问光，邮递最便。何必重来，作无益以害有益也。今为居君取名契心，以彼名秉磐，字漱庵。以其心果能如磐石之贞固不动，又加以漱荡其外垢，则心之本体自可显现矣。心字，指常住真心而言，非随缘所起之习心也。习心，乃情染耳，非本体也。


与马契西居士书十二（戒磕头布上打印）

与马契西居士书十二（戒磕头布上打印）
    下院当家来，以所寄壬年信，及物件交光。知所寄白布，托壬年以打印者。此事罪过之极，以菩萨名号作拜垫用，已属亵渎至极。况尚有就地作坐垫用者。余光绪二十年在普陀一见，二十一年在育王又见，以为诧异。告于舍利殿殿主，彼云此宁波家风也。自惭无力挽此恶风。使光若作一方主人，当必到处声明此事之过。俾有信心者，唯得其益，不受其损也。且托者既属至戚，何不开陈罪福，以祈用白布作垫。一则仍不污衣，二则唯益无损，其于彼方为有益。何可循例缄默，仍代为彼转求。安士全书书底印字，汝尚肯说其过失。此过失大于彼百千万倍，固宜为一切信心人详言之。育王之印，现已破碎不成字相。（此约光绪二十一年所见说）实则释迦如来真身舍利宝塔之印。普陀印有几颗，法雨寺金印玉印，皆是敕建南海法雨禅寺观音宝印。世有子孙将其祖父之名，用作拜垫，人必以为忤逆。况佛菩萨大圣人之名号哉。宜于亲信人前，劝其勿用。以一传十，至百至千至万，岂不能即灭此恶风耶。凡事皆由一人倡之，众人和之，遂成俗例。反邪归正，何独不然。


致陕西陈柏生督军书

致陕西陈柏生督军书
    光一介庸僧，毫无淑状。虽出家四十一年，离秦三十六年。而道业依然未成，无颜见故乡人，不敢再赋归欤。去岁蒙阁下青盼，令定慧和尚促光回秦，弘扬法化。光虽感不去心，而实无才德胜此重任。故以最初立愿，倘道业不成，即老死他乡，终不回秦为辞。阁下藻鉴高悬，遂原情而恕之。不肖如光，尚蒙如是嘉许。足见阁下尊德好道，为法为民之心。今春上海商务印书馆，排印光文钞出版。特寄五部，以答厚爱。秦地之民，素称良善。世风日变，法律废弛，游手游食之败类，遂得肆意横行。勾通当地坏人，劫掠乡村，惨不忍闻。近数年中，有自秦来，言及秦地现状，无不哽噎涕零。盖土匪一至，遇稍有余裕者，则炮烙烧燎，无所不施，以期其尽献贮积而后已。其苦不堪，势必尽献。而一受此刑，即当时不死，亦难久生。多有富人之室，通皆掘地三尺。凡灶炕墙壁，悉皆毁坏，以求埋金。其淫掠之迹，为千古所未闻。以官府不能制，百姓无控诉。直同长处地狱，了无出期矣。此大帮土匪也。至于小帮，其人众虽少，其酷烈亦然。其来多在夜间。凡闻有此消息，天将暮，先送女人于村外，或田禾中，树林间，坟墓间。即风雨霜雪，亦不敢归。小儿啼哭，则以物杜口，每有闭气致死者。男子多宿于房上。土匪一过，如火燎原，了无生物。此种苦况，说不能尽。尚不知其何所底止。阁下虽在秦地，实所未闻，以出则兵拥，居则兵卫。既未亲身察访，百姓亦难控诉，则无由而知。以是之故，凡稍有家资，可逃出外方者，悉皆弃祖籍，而逃命于他乡矣。上海逃者，不计其数，况各处乎。止一土匪，已属不堪。再加以靖国一军，数年交战，其兵所到处，蹂躏淫掠，何可名言。呜呼。秦人何辜，罹此鞠凶。阁下宿根深厚，才略宏远，以故士卒推为督帅。惜于往昔劫中，少结人缘。致多数人民，不肯爱戴。由是一般不为国与民虑者，私投南军，为靖国军，以与阁下对敌。虽鏖战数年，未分胜负，而两军对敌，炮声如雷，子弹如雨，所杀伤者，皆吾秦之同胞。其两军之兵，所经之地，人民遭其淫掠，亦吾秦之同胞。哀哉同胞，呼天不应，入地无门，身为鱼肉，其谁痛惜。光窃谓阁下虽则位尊威重，人莫敢侮。实与百姓之畏土匪，不相上下。凡欲行刺者，不知几何。况靖国军之揭旗声鼓，以为对敌者乎。幸阁下宿福深厚，卒未有虞，然两军交攻，固已危险万状矣。倘一有不测，则高堂二亲，及兄弟妻子，将何倚靠。况敌人之心，决难推孝友之情，以保护全家，不肯一加残伤乎。是百姓之苦荼，其毒尚浅。阁下之苦荼，其毒更深。中央政府，轸念民生，意谓阁下虽则才德深远，但以未洽民心，故有靖国一军，为之发起。阁下若退，靖国自可取消。以故特派阎督相代。阁下已经交谢，固当回思数年以来，仇敌林立。虽未受伤，亦甚危险。纵然军威赫赫，实属梦寐不安。即欲抽身事外，亦不可得。今幸有人替代，自可释此重任，退归田里，逍遥安乐，以孝友为为政，乐我天真。屏竞争于度外，化彼贪残。虽处竞争时代，身作羲皇上人。一则不负所学，一则永为民望。其于废专制而兴共和，与同胞而作幸福之名词，彻底相应，了无乖违矣。何可听不知大体，妄冀得功者之扇惑。拒不受命，帅兵相攻。俾人民涂炭，国用空乏乎哉。纵令阁下一战即胜，仍复原职，岂能免以后之各军相攻乎。夫兵者不祥之器，圣人不得已而用之。今非出于不得已，特以听谗谄面谀之人言，徒欲固己爵位，不顾百姓常遭涂炭，国家丧失元气。如此作为，如坚立射侯，以期众矢交集。何可以最重之身命，与严慈兄弟妻子，日在仇敌中讨生活。印光虽愚，亦不以是为得计。纵始终无虞，于清夜静思中，能不愧怍于战死饥亡之兵民乎。孟子曰，虽有智慧，不如乘势。虽有镃基，不如待时。阁下之才略，乃智慧镃基也。其民不佩服，群起而攻之。乃宿世少结人缘，现政未洽民心，是无势可乘也。无势可乘而强为之，是失时也。大丈夫欲建大功，立大业。未有不上顺天理，下合民心而能者。故孔子可以仕则仕，可以止则止，可以久则久，可以速则速。相时适宜，无所适莫。曾谓颜渊曰，用之则行，捨之则藏，惟我与尔有是夫。祈阁下以孔子为法。以督军之位，视若毒薮，不但不起战事，亦复不生憾心。非惟秦民受赐，国家无虞。实则阁下获福无疆，余庆覃及后裔矣。若坚持此见，不肯回虑。则成乾卦上九亢龙之象。以其贵而无位，高而无民，必有后悔。悔之于后，将何及乎。孔子释之曰，亢之为德也，知进而不知退，知存而不知亡，知得而不知丧。其惟圣人乎。知进退存亡，而不失其正者，其惟圣人乎。再言其惟圣人乎者，令人深思而取法也。纵阁下不以圣人自居，亦岂不欲趋吉避凶为哉。恳祈阁下上思绵祖宗之厚德，下思贻子孙之幸福。生知足想，顿息战事。则秦地人民，尚可苏息。各处强暴，无从藉口。虽退归田里，实与秦民普施生死肉骨之莫大恩泽也。印光才德俱无，何敢干冒钧威。不过欲报答阁下一番厚爱，以冀秦民少受兵灾耳。由是不避诛戮，直词上陈。倘能俯鉴愚诚，则秦民幸甚，国家幸甚。又以阁下念切民生，必欲究祸福之所由来，善恶之所结果。一以开拓心胸，一以导化同人。故将自所存之感应篇汇编一部，佛学捷径，佛学基础，佛学起信编，佛学指南，六道轮回录，各一本，随函寄来。以期闲暇无事时阅之。则诚意正心，穷理尽性，超凡入圣，了生脱死之道，当自得于心矣。安士全书，为天下古今善书之冠。刘省长曾请四百部结缘，当已送阁下垂览矣。此外则感应篇汇编，即属第一。其论议虽不及安士全书之十分透彻，然于诸善书中，未见及者，况能过乎。余五书皆以由浅入深，由因果而至于了生死。无机不被，无法不摄。深者见深，自可断惑证真。浅者见浅，亦堪消灾增福。法无定相，损益在人。有志于己躬下永劫常存之大事者，当不以光为多事也。佛法一闻，利益无尽。北通州王铁珊者，前清曾作广西藩台。以其地土匪甚多，彼遂设法剿灭，杀戮无算。至前年得病，一合眼即见身在黑屋中。其鬼无数，欲来逼恼，遂惊醒。久则复合眼，所见亦然，随复惊醒。凡三昼夜不能安寝。人已困惫不堪。其夫人教令念南无阿弥陀佛，彼遂竭诚朗念，未久即睡著，遂睡一大觉。病渐痊愈。方知念佛功德，不可思议。铁珊去夏来山，亲与光道其事。光以此陈于阁下者，亦欲阁下得念佛之实益也。


复甬江某居士书

复甬江某居士书
    色欲一事，乃举世人之通病。不特中下之人，被色所迷。即上根之人，若不战兢自持，乾惕在念，则亦难免不被所迷。试观古今来多少出格豪杰，固足为圣为贤。只由打不破此关，反为下愚不肖。兼复永堕恶道者，盖难胜数。楞严经云，若诸世界六道众生，其心不淫，则不随其生死相续。汝修三昧，本出尘劳。淫心不除，尘不可出。学道之人，本为出离生死。苟不痛除此病，则生死断难出离。即念佛法门，虽则带业往生。然若淫习固结，则便与佛隔，难于感应道交矣。欲绝此祸，莫如见一切女人，皆作亲想，怨想，不净想。亲想者，见老者作母想，长者作姊想，少者作妹想，幼者作女想。欲心纵盛，断不敢于母姊妹女边起不正念。视一切女人，总是吾之母姊妹女。则理制于欲，欲无由发矣。怨想者，凡见美女，便起爱心。由此爱心，便堕恶道。长劫受苦，不能出离。如是则所谓美丽娇媚者，比劫贼虎狼，毒蛇恶蝎，砒霜鸩毒，烈百千倍。于此极大怨家，尚犹恋恋著念，岂非迷中倍人。不净者，美貌动人，只外面一层薄皮耳。若揭去此皮，则不忍见矣。骨肉脓血，屎尿毛发，淋漓狼藉。了无一物可令人爱。但以薄皮所蒙，则妄生爱恋，花瓶盛粪，人不把玩。今此美人之薄皮，不异花瓶。皮内所容，比粪更秽。何得爱其外皮，而忘其皮里之种种秽物，漫起妄想乎哉。苟不战兢乾惕，痛除此习。则唯见其姿质美丽，致爱箭入骨，不能自拔。平素如此，欲其没后不入女腹，不可得也。入人女腹犹可。入畜女腹，则将奈何。试一思及，心神惊怖。然欲于见境不起染心，须于未见境时，常作上三种想，则见境自可不随境转。否则纵不见境，意地仍复缠绵，终被淫欲习气所缚。固宜认真涤除恶业习气，方可有自由分。每日除了己职分外，专心念佛名号。朝暮佛前，竭诚尽敬，恳到忏悔无始宿业，如是久之，当有不思议利益，得于不知不觉中。法华经云，若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。瞋恚，愚痴，亦然。是知能至诚念弥陀观音圣号者，贪瞋痴三惑，自可消除也。又现今乃患难世道，须于念佛外，加念观音圣号，冥冥中自有不可思议之转回。庶不至宿业现前，无法躲脱耳。更宜常阅戒淫因果报应之书，远离狂荡匪鄙之友，则内志正而外诱绝，净业自可成就矣。勉之勉之。


复徐蔚如居士书

复徐蔚如居士书
    接手书，以琐务纷沓，未能即复。光为太夫人虽则朝暮回向，岂能有益于太夫人。实则企太夫人悯我一念之诚，挽弥陀观音而拔济我耳。阁下誉之过甚，不禁令人惭惶。令弟同皆发心，祈为讲演。足知宿世同种善根，将来同作莲池海会之永劫昆季。慰慰贺贺。戒烟方登报，须长年常登，方能广知。须拉有财力者共之。若一人供费，恐力绵而难久矣。芜钞所节，皆恰当之至。以光信笔所书，原只对彼一人。若普及大众，当须了无所妨，方可不招讥议。唯斥魔子之狂妄处，用撮略叙法，于文体甚合。然今之宗徒，多不识宗。既未指彼妄造谣言之实迹，彼宗徒必谓光为谤宗。即宗教不宜混滥论，不知宗气之宗徒，亦以为谤宗。宗徒多分之见识皆如是，则宗法殆扫地而尽矣。近来佛法流通，潮州居士王弘愿，素好密宗。依之修持，颇有效验。于余宗虽未大通，亦各涉其藩篱。彼译出东瀛密教纲要，刻出寄两部来。今寄上一部，以祈随喜。然彼系弘密之人，故偏抬高密宗。约教而论，固无大碍。若与净土三根普被，教机相投之法门论，固相悬殊。王弘愿来书所说，皆约教而遗机。光与彼书，乃约机而论教之利益也。虽不相合，亦无大背。其人年四十余，若再研究得十余年。当亦可为一大通家矣。禅宗秘密了义经跋，断宜取消，免滋疑误。至于声闻回己所证小果，趣向如来大道。虽则顿渐有异，而中间位次，必不磨灭。大鹏一举九万，亦是自下升高。利刀一截千纸，亦是从一至千。顿教唯约顿说，故有无位次之论。然无位次中，不妨位次历然。若异渐，则渐非顿家之渐，顿非渐家之顿。二法判然各别，了不相即。唯宜以实义立言，不当以渐顿之表语为据。则佛法无一法不相通矣。王弘愿论密宗，亦以弘密宗之诠表为论。是知尚未知如来教须契机之至意也。罗汉根性，亦不一定。有回向即超证深位者，有入住渐升者。然顿渐有异，位次仍复历然，似无大谬。十方世界随类现身，圆教初住即能。不历行住向等，唯佛后所示罗汉则然。若实证，实回小向大之罗汉，恐无此本领。若有，则住行向地等位菩萨，皆成钝根无奇之人矣。有是理乎。离顿说渐，离渐说顿。离教说宗，离宗说教。高抬密宗，藐视显教。皆所谓徐六担板，只见一边耳。佛法善会，则法法皆通，否则法法互碍。光实少闻少见，然约理约义而论，当如是为融通，断无两个道理。鄙见如是，不知阁下以为何如。


复徐彦如轶如二居士书

复徐彦如轶如二居士书
    所言俗务纠缠，无法摆脱者。正当纠缠时，但能不随所转，则即纠缠便是摆脱。如镜照像，像来不拒，像去不留。若不知此义，纵令屏除俗务，一无事事。仍然皆散妄心，纠缠坚固，不能洒脱。学道之人，必须素位而行，尽己之分。如是则终日俗务纠缠，终日逍遥物外。所谓一心无住，万境俱闲，六尘不恶，还同正觉者，此之谓也。至于念佛一事，最要在了生死。既为了生死，则生死之苦，自生厌心。西方之乐，自生欣心。如此则信愿二法，当念圆具。再加以志诚恳切，如子忆母而念。则佛力法力，自心信愿功德力，三法圆彰。犹如杲日当空，纵有浓霜层冰，不久即化。初心念佛，未到亲证三昧之时，谁能无有妄念。所贵心常觉照，不随妄转。喻如两军对垒，必须坚守己之城郭，不令贼兵稍有侵犯。候其贼一发作，即迎敌去打。必使正觉之兵，四面合围。俾彼上天无路，入地无门。彼自惧获灭种，即相率归降矣。其最要一著，在主帅不昏不惰，常时惺惺而已。若一昏惰，不但不能灭贼，反为贼灭。所以念佛之人，不知摄心，愈念愈生妄想。若能摄心，则妄念当渐渐轻微，以至于无耳。故云，学道犹如守禁城，昼防六贼夜惺惺。将军主帅能行令，不动干戈定太平。


致包师贤居士书

致包师贤居士书
    温州之灾，闻之惨然。天灾人祸，无有底极。实足为三界无安，犹如火宅之证。亦堪为信愿念佛，往生西方之最切警策也。念佛心不归一，由于生死心不切。若作将被水冲火烧，无所救援之想。及将死，将堕地狱之想。则心自归一，无须另求妙法。故经中屡云，思地狱苦，发菩提心。此大觉世尊最切要之开示，惜人不肯真实思想耳。地狱之苦，比水火之惨，深无量无边倍。而想水冲火烧则悚然，想地狱则泛然者。一则心力小，不能详悉其苦事。一则亲眼见，不觉毛骨为悚然耳。


与弘一上人书

与弘一上人书
    讲起信论，虽不必定宗裂网疏，然决不可谓裂网为非。此决定不易之法也。灵峰著述，千古少有。彼等正眼未开，不知其要，故辄吠影以惑初学。果真具正知见者闻之，则彼之心腹，彻底了知矣。灵峰老人，乃末法绝无而仅有者。其言句理事具足，利益叵测。随人分量，各受其益。


复法海大师书

复法海大师书
    座下十余年来，参师访道，自利利他，不胜钦羡。今则放下万缘，一心念佛。以果地觉，为因地心。当必亲证念佛三昧，临终定登上品。但办肯心，决定成就。然世人念佛者多，证三昧者甚少甚少。良由未能通身放下一念单提。故致心与佛难得相应也。座下之放下既真切，决无不得之理。所说了生脱死，明心见性，及证道把柄在手等，须稍分别。若按通途教理而修，虽明心见性，去了生死，尚大远在。以明心见性是悟，不是证。今人能悟者尚少，况能证乎。证则惑业净尽，生死之因既断，自不感生死之果矣。初果七生天上，七返人间，方能断尽见思二惑，而证阿罗汉果。天台示居五品，南岳示居十信。如此大士，尚自隐其本德，示居内外凡位。则证道之说，实非易易。此约通途教理，欲即生证道之难也。若按如来所立之特别法门，生信发愿，念佛求生西方。则上至等觉，下至五逆十恶之流。莫不蒙佛慈力，往生西方。既生西方，则悟道证道，直同拾芥，极速极易。座下既专心念佛，于临终不曰往生，而曰可能得证道凭据到手。夫曰证道即已，何得说凭据到手。凭据到手，则不须论。凭据不到手，又将如何。观座下之语意，似是唯止念佛，不生信，不发愿求生。乃禅家以念佛作话头用者，非净土宗信愿行三并行之法也。无信愿念佛，虽较参禅看话头功德大。然自未断惑，自力不能了脱。又无信愿，不能蒙佛接引了脱。犹是仗自力之通途法门。其证道也，大非容易。且勿谓信愿求生为卑劣。华藏海会，同以十大愿王，回向往生，为华严末后一著。况净土诸菩萨祖师，所有言教，皆示信愿求生。何座下自立门庭，不按佛祖之成规乎。且终日终年终身念佛之人，岂可于佛，不行礼敬。十大愿王，礼敬居首。座下一切可以不，礼佛决不可以不。若不礼佛，便难感通。何以故，以身图安逸，心之诚亦末由必致其极也。善导专修，身业专礼，口业专称，意业专念。念至其极，则心佛外佛，一如不二。其证道也，非自力证道之所能比也。古人谓劣夫乘轮宝力，一日可以遍游四大部洲。何得以念佛之特别法门，修通途之自力观行。光虽下愚，不敢肯许。倘以此一尘不染之清净心，圆发三心。则现生亲证三昧，临终往生上品，便可预为座下贺。一得之愚，尚祈矜鉴。


复王与楫居士书

复王与楫居士书
    光一介庸僧，毫无淑状。一向行乞，亦不能得。遂于大富长者之门，拾取所弃之残羹馊饭，以自滋养。亦有不嫌酸臭者，迫以求施，遂即以此见与。但取彼此相适，并不计余人之所厌闻而不欲见也。以故一无所宗，二无门庭，三无眷属。并未与人结一同参，立一社会。凡有来者，则令其各尽己分，诸恶莫作，众善奉行，信愿念佛，求生西方。即上等天姿，出格学识，亦以此相奉。喻如童子奉沙，只期摅我之诚，绝不计及彼之可用与否。不意二字贱名，竟渎阁下之耳。二十日接手书，不胜惭惶惊惧欣慰忧戚之至。以阁下误听人言，误许为法门中人。遂将错就错，陈我劣见于左右，以答谬为称许之意。知所说固不当阁下一盼，然不妨聊表我心而已。窃谓现今世道人心，陷溺至于极点。又加国用空乏，赋税比前重得数倍。诸物昂贵，民不聊生。天灾人祸，频频降作。值此时际，欲宏法道，只可普与来者，指其学佛要义。于父言慈，于子言孝，兄友弟恭，夫倡妇随。各尽己分，以立基址。由是加以主敬存诚，克己复礼。明因识果，期免轮回。诸恶莫作，众善奉行。信愿念佛，求生西方。天姿纵高，亦当依此而行。于有余力时，不妨研究一切经论。令其在己家庭，随分修持。则不须广建屋宇，备立人员。彼此往来，旷职费日。此诚现今宏法，将计就计之最上一著也。若如阁下所订之破天荒章程，虽国家兴盛，人民丰富之时，亦不能办。况此国运危岌，民不聊生之时乎。然阁下此议一出，全国之人，当无一不欢喜赞叹，庆法道之将兴。光实怀深忧，不能不为阁下略陈其概。谨按章程所列之事，虽数百万万，亦不足用。若阁下能变大地作黄金，则光之所说，诚为愚痴无知。若欲靠捐款而作此弥纶宇宙之事业，则直同春梦，毫无实际。况阁下未闻已具大神通，无论何人，在远在近，皆能以法摄持，令其不稍逾越，如优波毱多尊者。则如此大事，其所用之人，能保其一一悉以为公之心而为之，绝无弊端乎。现今之人，子于父事尚作弊，况此汪洋无边际之大事乎。又今人了无定志，无论何等社会，多皆彼此同入。倘有心怀异图之人，入于其中，引诱无知无识者为之党援。一旦事发，必至火炎昆冈，玉石俱焚。阁下当此人心陷溺已极之时，何不计虑及此乎。宋慈云忏主，赴苏讲经，听者日万夜千，屠沽为之不售。法道之盛，诚所未有。慈云惧之，恐致意外之虞，遂即中辍。夫慈云乃具大智慧，大辩才，兼有神通之高僧。当国家成平，人心淳善之时，尚如此慎重。阁下内秘，则非光所知。若据外现者，则比慈云，何止泰山之比须弥耳。况时当上无道揆，下无法守。虽父母之大恩，夫妇之各别，尚欲弃置。公然提倡，谓尽孝为奴隶性质，共妻为大同之道。倘此等人混入，则将何以处。否则彼忌我法，加以蜚语，又将何以处乎。夫一法既立，百弊潜生。不谨于始，决难令终。且古德宏法，皆各人自为范围。阁下于废置专制世代，立一佛法专制之门庭。居然我为法王，于法自在。千机并育，万派朝宗。美则美矣，诚恐无神通制伏，必有奸人入中以破坏。或怀嫉忌以诬谤。则未见兴法之益，竟罹灭法之祸。以大菩提心，获此恶果。有人心者，莫不痛伤。然虽痛伤，究有何益。以故光不得不预为阁下言之，而不计其见录否也。即决欲依所订章程而行，光亦只有赞美阁下之心而已，岂能强阁下以勿行哉。千祈将印光贱名取消，印光决不敢承认上座导师之名与职也。光一向退缩，故所见与人不同。若不以光之言为是，将有悔无所及之时。易曰，其唯圣人乎，知进退存亡而不失其正者，其唯圣人乎。愿阁下详察焉。


与永嘉某居士书

与永嘉某居士书
    令友求子，拟捨百金。当令请百部感应篇汇编，以送通文理有信心之正人君子，实为不可思议功德，当获感通。又须知求子，先须从培德节欲起。印施善书，乃培德之一端，非止乎此而已。培德，当常看感应篇，阴骘文。善则随分随力而行，恶则如怨如仇而去。袁了凡行功过格，乃认真体察，丝毫不容放过。故命本不寿而寿，无大功名而大功名，无子而有子。果能追彼芳躅，以期德日增而过日减。即不用功过格，凡了凡之所得者，令友亦当得之。况彼主持报馆，握言论机关之权。凡伤风败俗之无益文字，概勿登报。凡淑世善民之格言至论，日载几则。渐摩渐染，令人日趋于善而不自知。此实大丈夫不据位而行救国救民善政之大权。具此因缘，不知如此而为。所谓虽登宝山，仍复空手而归耳。惜哉。节欲一事，其理甚深，其关系甚大，其话甚不易说。夫天生男女，圣人法天立则，令男女居室，以为人伦之最大者。以上关风化，下承宗祧。岂为人日图快乐，而常以欲事为事乎。贪欲之人，其精薄而无力，如秕种不能生芽，故难生。即生，多多皆未成人而夭。即幸而不夭，亦必单弱柔懦，无大树立。若能保养精神，节欲半年，待其妇天癸发后，择良宵吉期，相与一交，决定受孕。从此永断欲事，则所生之子，不但性行贞良，欲念轻薄。而且体质庞厚，无诸胎毒痘疹疾病等患。天癸，即经水也。经水尽后方受孕，余时多不受孕。经水未尽，断不可交。交则妇即受病成带，勿望受孕矣。人之大伦之事，岂可恶日恶时而行，故须择良宵也。礼记月令篇，记圣王于仲春，先雷三日，奋木铎以令兆民曰，雷将发声，有不戒其容止者，生子不备，必有凶灾。奋木铎以令兆民者，令地方官声铎以告百姓也。容止，犹言动静。不戒容止，谓行房事也。生子不备，即五官不全等。世每有生子，或异人类，或形体缺损，皆坐此故。必有凶灾，言其父母，尚有凶祸灾殃，如恶病，夭寿等，不止生子不备也。古圣王重民生，故特注意其事，奋木铎以告之。不但震雷当忌，即大风大雨，恶星值日，及天时交节，佛圣诞期，皆所当忌。此实尊天敬圣，遵王制而敦人伦之大道。惜世人概不肯出诸口，俾其子子孙孙体质，一代劣于一代。或者少年早夭。或由欲事过度，虽不早夭，竟成衰残，无大树立。多半皆乃父乃母，不知人伦之道之所致也。乃父乃母之不知，由于乃祖乃妣之无教也。子女成人时，当以节欲保身等，委曲开导。父教女不便，母则无妨。能如此，方为真爱子女。而世之爱者，多皆任其纵欲，则其害更有甚于杀子女者，可不哀哉。圣人重胎教，于此致意，乃未胎而预教也。予滥厕僧伦，何得论夫妇房室之事。一以出家之前，曾阅过古人敦本至论，欲以馈知己而报护法之恩。一以佛为大医王，无病不疗，光为佛弟子，亦欲随分随力而行医道。此病乃举世间人之通病大病。若通病大病，任其发生滋长，而去详治别病小病，岂非轻重倒置乎。邓伯诚亦欲求子，光答书亦略述此意。及蔚如所印三信稿，及文钞，皆删去。意谓此事不合僧道，亦不合于佛法中说。其意固善。然人苦无子，敢以其事向佛求，向僧说。僧为说其所以然之善法，令彼子子孙孙，得大受用，又有何过。将谓僧教人节欲，便涉淫欲。则僧教人戒杀，便涉杀业乎。但此事不可为无知无识者告，恐彼不会其意，反作笑柄。若对明理君子说之，正是不据位而振木铎以令兆民也。致治于未乱，保邦于未危，与此同一作略。谓之为过，则圣王圣贤佛菩萨，乃过之渠魁元首也。湖南一儒士姓刘忘其名，娶妻不与相亲。妻谓曰，娶妻原为生子，汝不相亲，则宗支断绝矣。遂亲一次，即生子，因名传支，即绝欲。妻又谓曰，一子独立，孤无倚靠，曷若再生一子。又亲一次，复生一子，名再支。二子皆入翰院。其人一生，止行两次房事。而又详述房事忌日，并清心寡欲，保元毓神之事，载于家乘，冀子孙世守焉。湖南友为予言之。欲求贵子，捨是而求，纵得之，亦属侥幸。依是而求，求则得之矣。凡发科发甲，皆其祖父有大阴德。若无阴德，以人力而发，必有大祸在后，不如不发之为愈也。历观古今来大圣大贤之生，皆其祖父积德所致。大富大贵亦然。其子孙生于富贵，止知享福造业，忘其祖父一番栽培。从兹丧祖德以荡祖业，任其贫贱。此举世富贵人之通病。能世守先德，永久勿替者，唯苏州范家，为古今第一。自宋文正公以来，直至清末，八百余年，家风不坠，科甲相继。可谓世德书香之家。而长洲彭家，自清初以来，科甲冠天下。其家状元，有四五人。有同胞三鼎甲者。而世奉佛法，虽状元宰相，犹日诵感应篇，阴骘文，以为诚意正心，致君泽民之鉴。彼狂生谓此等书，乃老斋公老斋婆之所从事者。非但不知圣贤之所以为圣贤，并不知人之所以为人。生为行肉走尸，死与草木同腐。而且恶业难消，永沉恶道。彼嚣嚣然自命为博雅通人，致令后世并天地父母之名字亦不得闻者，何可胜数。欲子孙之不趋败途，共入正道者。当以感应篇汇编，阴骘文广义，为定南针。则世俗习染之恶浪滔天，黑云障日，亦不至不知所趋，而载胥及溺。否则纵令风平浪静，天日昭彰，亦难保不入洄澓，而随即沉溺矣。况绝无风平浪静天日昭彰之望之世道人心乎。须知阴德二字，所包者广。成就他人子弟，令入圣贤之域，固属阴德。成就自己子弟，令入圣贤之域，亦是阴德。反是，则误人子弟固损德，误己子女亦损德。力能兼及，何幸如之。否则且就家庭日用云为，以作为圣为贤之先容。正所谓即俗修真，现居士身而说法者。祈以此意，与令友，及一切知交，剀切言之。亦未始非己立立人，自利利他之一端也。


复黄涵之居士书一

复黄涵之居士书一
    接手书，知夫人身婴贵恙，已经月余。用药颇难，诸医束手。当此时机，正好用万病总持之阿伽陀药。阁下每以此药，普施于人。何于夫人之病，尚沾沾然以难于用药为忧哉。其令郎令爱令媳等，既受生育之恩。当此大病临身，存亡莫保之时。教以各各为其母志诚恳切念南无阿弥陀佛，以祈寿未尽则速愈，寿已尽则速得往生西方。令郎等孝心淳笃，当必皆如救头然，而常持念也。如是则岂但有益于夫人，实则深有益于令郎等也。凡人有病，可以药治者，亦不必决不用药。不可以药治者，虽仙丹亦无用处，况世间药乎。无论能治不能治之病，皆宜服阿伽陀药。此药绝不误人，服则或身或心，必即见效。然人生世间，无论久暂，终有一死。其死不足惜，其死而所归之处，可不预为安顿乎。有力量者，自己预为安顿妥帖，则临终固不须他人为之辅助。然能辅助，则更为得力。无力量者，当令家属代为念佛，则必能提起正念，不致恩爱牵缠，仍旧被爱情所缚，住此莫出也。光之为此言者，非徒为令夫人计也。以太夫人已经八十有三。虽阁下之德，足能延亲之寿。而期颐之后，终必有去世之一日。恐阁下未能虑及于此，而犹复注意于医药，则为捨本逐末。益不能得，而反将一心念佛，由忙碌于医药而成间断，不能纯一，则其损大矣。故借夫人之病，预为阁下陈其尽心力于亲之神识得所，以期阁下究竟能报亲恩耳。今将陈了常之佛性助念发隐，附函寄来。虽文不雅驯，而意义有可取焉。至于保病荐亡，今人率以诵经拜忏做水陆为事。光与知友言，皆令念佛。以念佛利益，多于诵经拜忏做水陆多多矣。何以故，诵经则不识字者不能诵，即识字而快如流水，稍钝之口舌，亦不能诵。懒坯虽能，亦不肯诵，则成有名无实矣。拜忏做水陆，亦可例推。念佛则无一人不能念者。即懒坯不肯念，而大家一口同音念，彼不塞其耳，则一句佛号，固已历历明明灌于心中。虽不念，与念亦无异也。如染香人，身有香气。非特欲香，有不期然而然者。为亲眷保安荐亡者，皆不可不知。


复黄涵之居士书二

复黄涵之居士书二
    五月廿八接廿四手书。知尊夫人病体沉重，诸医束手。因祈令令眷，代为念佛。以祈寿未终则速愈，寿已终则速生耳。岂料夫人净业已熟，脱体而去。昨由契西来函方知，不禁为阁下失贤助，为令郎失所恃叹。然夫人宿根深厚，殆欲令令慈，及阁下，并令郎等，切念世相无常，急求出离。特以身说法，冀同修净业，同生净土耳。光过蒙青盼，亦不能不尽我心。但光向与时人异道，虽挚友亲丧，绝不行挽诔等仪。但于朝暮课诵时，于佛前回向一二七，以尽友谊。已于昨晚，为尊夫人回向。拟以二七为度。以日间诸冗丛集，惟夜方克有暇耳。祈阁下以大义开示令郎等，俾息哀念佛，以期存殁咸益。倘唯执世谊，哀毁纵至其极。究于其亲之灵，有何利益。至于作佛事，不必念经拜忏做水陆。以此等事，皆属场面。宜专一念佛，俾令郎等亦始终随之而念。女眷则各于自室念之，不宜附于僧位之末。如是则不但尊夫人令眷，实获其益，即念佛之僧，并一切见闻，无不获益也。凡作佛事，主人若肯临坛，则僧自发真实心。倘主人以此为具文，则僧亦以此为具文矣。如一期佛事已毕，夜间放台焰口即已。光以四十三年之阅历，谨为知己者陈之。若不以为迂腐，则幸甚幸甚。书尚未封，适邮差持阁下初五日书至。因知夫人病体虽重，正念尚自昭彰。既能常见大士，兼有信愿，其往生也，可以决断。所言尼姑服饰，则所不须。其既愿受皈戒，仍照常服，但加法衣于上即已。（即僧人所穿之袍子）或著于身，或附于棺。棺已盖，则烧之于灵前。皈戒当于今夜，光一人于佛前虔诚礼拜后，为说之。固不须作铺张罗列诸仪，但取其至诚感通即已。法名当云蕴空，乃三皈五戒优婆夷也。若作尼师形式，于事于理，皆有妨碍。但宜勖诸子女媳等，以成就母往生之志为孝。认真代母念佛，俾莲品转高，华开转速以尽孝。切勿徒效世人作无益以害有益也。至于丧事，始终不须一荤，藉此倡导愚俗，亦公之一大责任也。


复黄涵之居士书三

复黄涵之居士书三
    初九之书，谅已收到。昨得初十手书，知尊夫人确得往生，了无疑虑。其宿世固于净土法门，有大栽培。惜阁下提倡较晚，倘于十年前即提倡，俾净土法门之若事若理，一一明了，兼以力修。则其净业之成，当比此高超数倍矣。平时爱子孙心重，自顾劣弱，至临终时，则反能摆脱情爱，决志求生，乃宿世善根所使。平时面东卧，终时则面西右胁，亦宿善根力所使，有不期然而然者。有临终种种景相，即可决其往生，并无须验其顶胸之热，何处先凉也。著法衣为佛弟子相，能满其愿，甚善甚善。既嘱儿媳女辈早晚灵前多念佛，阁下当开示彼等，祈以妥亲之神识，为孝之极致。即真实往生，亦须志诚念佛，以祈莲品高升，无生速证，以各尽孝思。此虽为利亡者，实则令儿女媳辈同种善根也。孙之能念者，亦令随之而念。终时全家能不哭泣念佛，最有利益。然其时犹短，宜以三小时不断佛声，不起哭声，及动转等为最善。祈切记之。六数亦不必敷衍附会，以无关紧要。若认定以说，反成穿凿。须知六为坤数，夫人德镇坤维，堪为世范。即无一数是六，而从生至死，日在六数中周旋，固无一息不是六也。六之义在躬行，不在年月房屋等。然年月房屋等，适逢其数，亦极平常，毫无奇特。所谓诸法从缘生，诸法从缘灭。恶业重者，动辄得咎，善根深者，无往不吉。亦自然而然，非有所安排者，而实似有安排者。世人欲得吉庆，不知培德，如灭烛以求明，北辕而适越。徒劳苦心，有损无益。祈以此义，与令郎及媳女等说之，则其利大矣。做佛事一事，光前已详言之。祈勿徇俗，徒作虚套。若念四十九天佛，较诵经之利益多多矣。念佛之法，重在信愿。信愿真切，虽未能心中清净，亦得往生。何以故，以心中有佛为能感，故致弥陀即能应耳。如江海中水，未能了无动相。但无狂风巨浪，则中天明月，即得了了影现矣。感应道交，如母子相忆。彼专重自力，不仗佛力者，由于不知此义故也。


复黄涵之居士书四

复黄涵之居士书四
    接手书，不胜欣慰。尊夫人宿生有大善根，故感阁下曲为成就净业，资以往生。兼率儿女媳等为之长时念佛，岂但亡者得益，实令彼等，深种善根。如是之法，可谓大慈。较彼世人存者以杀生折福折寿，令亡者拘滞幽途者，不可同年而语矣。尊夫人之事，可谓得法。然太夫人年已八十有三，当常劝谕，令其信愿念佛。若令终日长念，或恐不能如是。前者颇欲设法，在生助念，思之未得。镇守使王悦山，奉母来山，见其眷属甚多，因得一绝妙之助念法。已与彼略说之。亦与彼说，当与阁下言之。倘阁下能实行，彼亦不至漠然置之，亦自利利他之道也。阁下眷属，儿辈则各有职业，固难常时依行。若媳辈，则无事清闲。女使辈若奶妈等，则无甚要事。当令诸人，按钟点日在太夫人旁，高声念佛半点钟。过时换班，一日不断佛声。太夫人能随之而念亦好。如不能随，但令摄心谛听。则一日之中，常不离佛。在诸人亦不吃力。以一日之中，不过当一回值，或至两回，亦隔许久时候。彼等一无事事，借此令尽孝思，令种善根。即女使等，亦得因此之故，得植出离生死之缘。从此以往，率以为常。即太夫人寿过期颐，此法无令中辍，其利益不可思议。凡有信心人，欲成就父母往生之道业者，皆当以此告之。阁下政务多端，不能按定。若有暇亦如是念一次，以作表率。则儿媳女使等，当更踊跃欢喜也。光意谓如此而行，实为利便。当以此法述为一文，以附于排印文钞之后。俾欲报父母之恩者，不至徒咏昊天罔极也。


复崇明黄玉如书

复崇明黄玉如书
    接手书，不胜欣慰。持名一法，最为末法透机之法。善导虽疏观经，实最重持名一行。不观末法众生，神识飞扬，心粗境细，观难成就。大圣悲怜，特劝专持名号。以称名易故，相续即生之言乎。观虽十六，行者修习，当从易修者行。或作如来白毫观，或作第十三杂想观。至于九品之观，不过令人知行人往生之前因与后果耳。但期了知即已，正不必特为作观也。观之理，不可不知。观之事，且从缓行。若或理路不清，观境不明，以躁心浮气修之，或起魔事。即能观境现前，若心有妄生喜悦之念，亦即因喜成障，或复致退前功。故楞严云，不作圣心，名善境界。若作圣解，即受群邪。祈一心持名，以为千稳万当之行。待至心归于一，净境自会现前。四帖疏错讹甚多。光二十年前，先曾约校。去年南京羊皮巷观音庵妙莲和尚要其本去另刻，明年当可出书，祈为请阅。随自意三昧，为上中下三根同修之行。念佛人虽不专以彼为主，亦不可不知。知此，则念佛之菩提心更为殊胜。以其知行住坐卧食语，无非自利利他之时也。然须从诸恶莫作，众善奉行，吃素戒杀做起，则方为真念佛人矣。


复何慧昭居士书

复何慧昭居士书
    接手书，知宿根甚深，现行颇纯，故有种种胜境相现。然今人多半是要体面，凭空造楼阁，有一分半分，便说有百千万分，如某居士录，其境界皆是手笔所做，不是心地所做。汝固不妄，诚恐或有此习气，则其过不小。佛以妄语列于根本五戒者，正为防此弊也。若或见言不见，不见言见，乃妄语之流类，若凭空造楼阁，妄说胜境界，即犯大妄语戒，乃未得谓得，未证谓证，其罪甚于杀盗淫百千万亿倍。其人若不力忏，一气不来，即堕阿鼻地狱，以其能坏乱佛法，疑误众生故也。汝切须慎重，所见之境有一分，不可说一分一，亦不可说九厘九，过说亦罪过。少说亦不可。何以故，以知识未得他心道眼，但能以所言为断耳。此种境界，向知识说，为证明邪正是非，则无过，若不为证明，唯欲自炫，亦有过。若向一切人说则有过，除求知识证明外，俱说不得。说之则以后便永不能得此胜境界。此修行人第一大关，而台教中屡言之。所以近来修行者，多多著魔，皆由以躁妄心，冀胜境界。勿道其境是魔，即其境的是胜境，一生贪著欢喜等心，则便受损不受益矣，况其境未必的确是胜境乎。倘其人有涵养，无躁妄心，无贪著心，见诸境界，直同未见，既不生欢喜贪著，又不生恐怖惊疑。勿道胜境现有益，即魔境现亦有益。何以故，以不被魔转，即能上进故。此语不常对人说，因汝有此种事，固不得不说也。汝最初礼佛所见之大士像不的确，以若果实是，不至因念与观经不合而隐。然汝由此信心更切，是亦好因缘，但不宜常欲见像，但志诚礼拜而已，庶无他虑。临睡目前白光，及礼佛见佛像悬立虚空，虽属善境，不可贪著，以后不以为冀望，当可不现。窥汝根性，似是宿生曾习禅定者，故致屡有此相也。明虞淳熙在天目山高峰死关静修，久之，遂有先知，能预道天之阴晴，人之祸福。彼归依莲池大师，大师闻之，寄书力斥，谓彼入于魔羂，后遂不知矣。须知学道人，要识其大者，否则得小益必受大损。勿道此种境界，即真得五通，尚须置之度外，方可得漏尽通，若一贪著，即难上进，或至退堕，不可不知。梦入佛殿所记之二句经文，固属善境，然此二句，语甚明白，返虚依觉路，归真悟常空者，谓人妄认世间诸法为实，故迷入生死，若能返观诸法当体本空，则便依乎觉路，出迷入悟，归真谛而悟真常之真空实相矣。魔境胜境之分别，在与经教合不合上分。果是圣境，令人一见，心地直下清净，了无躁妄取著之心。若是魔境，则见之心便不清净，便生取著躁妄等心。又佛光虽极明耀，而不耀眼，若光或耀眼，便非真佛。佛现以凡所有相，皆是虚妄之理勘，则愈显。魔现以此理勘，则便隐，此勘验真伪之大冶洪炉也。夜见白光，及虚空清白等境，乃心净所现，何可以法界一相，寂照不二自拟，以此自拟，则成以凡滥圣矣，其过殊非浅浅。二句经文，未见所出，盖亦宿生记忆之文，未必即经中文也。修净业人，不以种种境界为事，故亦无甚境界发生。若心中专欲见境界，则境界便多。倘不善用心，或致受损，不可不知。彼头陀之所说，乃属禅家道理。彼尚不破净土，是其长处，然彼绝不知净土宗旨，故与禅对论。彼注重祥光胜境一语，大须斟酌，否则误人不浅。又谓不可著，以佛法无量，著则成有量，即不能入佛智。何止不入佛智。亦复或入魔界耳。至所云之各佛，乃禅家约心理之论，与净宗无涉。白光清空，既为如来一毛头许功德，汝何得以法界一相，寂照不二妄认。实则宿世定境，由净心而发，固不得当作奇特也。净土法门，以信愿行三法为宗，有信愿，无论行之多少浅深，皆得往生。无信愿，即到能所两忘，根尘迥脱之地步，亦难往生。以真证到能所两忘，根尘迥脱之实理，便可自力了生死，则不必论。若但有工夫见此理，尚未实证，若无信愿，亦难往生。禅家说净土，仍归于禅宗，去信愿说，果能依之而做，亦可开悟。而未断惑业，欲了生死，则梦也梦不著。以凡夫往生，由信愿感佛，故能仗佛慈力，带业往生。今既不生信愿，又将佛一一说归自心，何由感佛。感应不符，则生自生，佛自佛，以横超法，作竖出用，其得益浅而受损深，不可不知。得益者，依彼所说，亦能开悟，受损者，既去信愿，则无由仗佛慈力。吾故曰，真修净土人，用不得禅家开示，以法门宗旨不同故，祈为慧察。如不以为然，请求之大通家，庶可契汝心志矣，光固不执著也。


复汤昌宏居士书

复汤昌宏居士书
    接手书，不胜感愧，光何人斯，何堪如是过誉耶。虽然，同病者相怜，固不得不各道衷曲也。今之学圣贤者，但学其文言而已，于圣贤之所以为圣贤处，盖忽略不究，此举世学人之病根，非尔我一二人之病根也。既有此根，决定不能素位而行，决定随富贵贫贱威武之境，而为之淫与移屈也。勿道今人，即宋儒之传圣人之心法者，于格物二字，尚未认清，况后人乎。欲明明德，不先格其心人欲之物，则明明德便是空谈。即学得文章盖世，固常在人欲中盘桓，何能不随境转乎哉。所云明明德，如证菩提，儒佛固无二致，及学孔学佛，理不外大学一章等语。盖是以明白人，强作糊涂，欲试印光于此有分晓否。有则可证阁下之明见，无则将欲发挥其所以然之至意耳。然既是同病相怜，何妨各道苦况，聊以舒其抑郁而已。儒佛之本体，固无二致。儒佛之工夫，浅而论之，亦颇相同，深而论之，则天地悬殊。何以言之，儒以诚为本，佛以觉为宗。诚即明德，由诚起明，因明致诚，则诚明合一，即明明德。觉有本觉，始觉，由本觉而起始觉，由始觉以证本觉，始本合一，则成佛。本觉即诚，始觉即明，如此说去，儒佛了无二致。阁下所谓学孔学佛，理不外大学一章者，乃决定无疑之语，此浅而论之也。至于发挥其修证工夫浅深次第，则本虽同，而所证所到，大有不同也。儒者能明明德，为能如佛之三惑圆断，二严悉备乎。为如证法身菩萨之分破无明，分见佛性乎。为如声闻缘觉之断尽见思二惑乎。三者唯声闻断见思最为卑下，然已得六通自在，故紫柏云，若能直下忘情，山壁由之直度。初果尚七生天上，七反人间，而其道力，任运不犯杀戒，故凡所至处，虫自离开，所谓初果耕地，虫离四寸，况二三四果乎。儒教中学者且置，即以圣人言之，其圣人固多大权示现，则本且勿论。若据迹说，恐未能与见思净尽者比，况破无明证法性之四十一位法身大士乎。即谓明其明德，堪与破无明者比肩，然破无明者，有四十一位，为与最初之初住比肩耶，为与最后之等觉比肩耶。即与最后之等觉比肩，尚于明德未明至乎其极，直待再破一分无明，方可谓为诚明合一，始本无二耳。吾故曰，体同而发挥工夫证到不同也。世人闻同，即谓儒教全摄佛教。闻异，即谓佛教全非儒教。不知其同而不同，不同而同之所以然。故致纷纷诤论，各护门庭，各失佛菩萨圣人治世度人之本心也，可不哀哉。六月间广东香山杨棣棠，于太平洋檀香山，寄信于山东臧贯禅，以彼辑古今和会儒释之书，曰儒释一贯，欲引儒入佛，谬托贯禅，祈光作序。光少不努力，老无所知，以彼之求，恐难推脱，乃凑千余字，以塞其责。今将其稿寄来，祈为麈政。
与泉州大同放生会书
放生一事，以提倡戒杀护生为本。凡入会者，俱宜吃素，方可以吃素之利益，与一切人说。纵不能人各依从，而人以贵会诸公，皆盛德君子，实行吃素，自然潜移密化，悉皆不杀生，不食肉矣。若仍旧食肉，放生之功德，亦不可思议，但自己所行，尚自矛盾，尚不能依慈悲忠恕之道而实行，况欲令见闻者潜移密化乎。光无道德财力，不能助贵会之善举，谨献愚诚，以当布施。上海诸居士，立常斋会，凡入会者，无论冠婚丧祭，概不用荤。前年关絅之居士，令光作一序，观之自知其概。欲详知者，当致书上海白克路怀安里关絅之居士，彼有章程，祈寄来一览。光文钞中，劝人戒杀之文字，有十多篇，但以文词拙朴，不堪雅目所睹，然其意故有可取者，倘不以芜秽见弃，亦可作轻尘益岳之一笑具。又贵会提倡佛学，而推尊晋苏先生，不遗余力。且为广施其道味录，又为介绍欲学道者，求彼传授真经妙诀，以期同登觉岸。其心志可谓诚恳笃实，期于利人，惜未知佛法之所以然，以炼丹运气之长生法，当作佛法。若曰凡欲求长生者，及卫生者，则为介绍，固无所碍。以炼丹法，大得之则可延年益寿，小得之亦可葆养色身，实为有益于人之一法。若笼统名之为道，驱佛弟子而求得彼之真诀，则名实大有相反者。何以故，佛法具足世间出世间一切诸法，毫善弗遗。唯炼丹一法，绝不言及，且深以为戒。以佛入手先教人修四念处观，一观身不净，二观受是苦，三观心无常，四观法无我，欲看破此之幻妄身心，以期悟证本具之真心妙性也。炼丹者唯以葆养色身为事，与佛之宗旨不合。然各修各法，随人自取其益，固彼此不相碍。观道味录晋苏先生自叙，至以抽添火候口诀，为佛门了性了命之道，会三教以同归，亘万古而不绝，离乎此道，即为外道，出乎此门，即为旁门，此先天道脉，历代一贯相承，自达摩初祖，移西过东，至白马七祖，衣钵传于火宅等。则是借佛法名目，而传炼丹法，且反谤毁佛法。彼前月曾以二本寄来，光以彼自诩过深，彼岂肯以光之不才而依从之乎，故置之不论。今见贵会提倡佛学，犹复不知彼非佛学，固不得不尽我愚诚相告也。如以光为多事，谓光知见错谬，未闻大道，则亦任之。鸱守腐鼠，凤凰决不能令其勿食也。今寄来文钞一包共三部，祈贵会大家看，并与周子秀居士看。如谓为是，未始非贵会之幸，如谓为非，亦任其覆瓿代薪。从兹加工用行，以扩充晋苏先生炼丹运气之道，使天下之人，同得长生，亦好。但谓此为佛法，则虽不谤佛法，亦得谤佛法之咎。窃以贵会未能分别邪正，故致如是。既以光为法门中人，光若仍以待晋苏者待贵会，则光便有负于贵会之意，故多此一番络索也。


复安徽万安校长书

复安徽万安校长书
    贵校四语，尽性学佛，尽伦学孔，道学为体，科学为用，实为学道不易之宗旨。自儒者以词章为事，遂将学道之法，变作学艺，曷胜痛惜。而今之新学，多皆捨本逐末，能如贵校之宗旨者，实不多见。尽性学佛，方能尽伦学孔。尽伦学孔，方能尽性学佛。试观古今之大忠大孝，与夫发挥儒教圣贤心法者，无不深研佛经，潜修密证也。儒佛二教，合之则双美，离之则两伤。以世无一人不在伦常之内，亦无一人能出心性之外。具此伦常心性，而以佛之诸恶莫作，众善奉行，为克己复礼，闲邪存诚，父慈子孝，兄友弟恭之助。由是父子兄弟等，相率而尽伦尽性，以去其幻妄之烦惑，以复其本具之佛性，非但体一，即用亦非有二也。此实也，所云佛化之儒宗，不过表示其实而已，有何不可。然在家学佛，必须深信因果，恪尽己分，戒杀护生，至心念佛，为决定不易之修持。所言恪尽己分，即慈孝友恭等。然世之不治，国乏贤人，其根本皆由家庭无善教所致。而家庭之教，母之责任更重，是以光屡言教子为治平之本，而教女为尤要者，以此。倘常以此与学生说，俾同以此相倡导，则不患不见治平之世矣。


复郁智朗居士书

复郁智朗居士书
    福峻之事，若汝所叙，生前死后，种种是实，则可决定往生。以生时已将躯壳看破，此系最大一种利益。以女人每每唯恋幻质，日事妆饰，既无此念，自与净土法门，容易相应。临终之瘦削，及病苦，乃多劫之业障，以彼笃修净业，殆转重报后报，为现报轻报耳。汝谓由修持精进，致身体日弱，此语不恰当，兼有令信心浅者，因兹退惰之过。须知念佛之人，决定能消除业障。其有业障现前者，系转将来堕三途之恶报，以现在之病苦即了之也。金刚经谓持金刚经者，由被人轻贱之小辱，便灭多劫三途恶道之苦，则福峻之将往西方，固以此小苦，了无量劫来之恶报，实为大幸。切不可学不知事务人，谓因修持而致病及死也。念佛人平时有真信切愿，无一不得往生者，况福峻临终正念昭彰，作问讯顶礼等相，而死后身体柔软洁净，颜貌如生，又何必以彼工夫浅为疑乎。夫弥陀愿王，十念尚度，况彼精进修持，已二三年，又有何疑。世有种人，志意下劣，虽常念佛，不求往生，唯欲求人天福报，此种人纵毕世修行，只得来生之痴福而已。有正信者，自己以信愿感佛，佛以慈悲摄受，感应道交，必能仗佛慈力，带业往生，又何须问彼见佛与否，方可断判也。至于人未终前，若彼自能沐浴更衣，则甚善。如其不能，断不可预行沐浴更衣，令彼难受疼痛，致失正念。以汝尚以未著法衣，令其盘膝趺坐为遗憾。不知当此之时，只好一心同声念佛，万万不可张罗铺排（指沐浴更衣令坐等）。若一张罗铺排，即成落井下石，切记切记。令慈年迈，光若不说此弊，汝后会以尽孝之心，阻亲往生，俾长劫流转于生死中，莫之能出也。吾人但取其实，毋矜其名，汝之记颇好，并不必求人作文以传，此皆世间虚浮之事。但宜自己，并其家属念佛，以期同生西方即已。光每日朝暮课诵回向时，兼称福峻名，回向一七，以尽师徒之谊。又福峻此番之生与死，可谓不虚生浪死矣，幸甚。至于骨作面丸之事，甚好。但不可粗心为之，必须将骨研成细粉，用细罗罗过，与面无异方可。倘粗心大概研之，便和面作丸，恐小鱼食之，或有鲠刺于腹之患。光恐汝粗心，不得不说。


复某居士书

复某居士书
    病与魔，皆由宿业所致，汝但能至诚恳切念佛，则病自痊愈，魔自远离。倘汝心不至诚，或起邪淫等不正之念，则汝之心，全体堕于黑暗之中，故致魔鬼搅扰。汝宜于念佛毕回向时，为宿世一切怨家回向，令彼各沾汝念佛利益，超生善道。此外概不理会，彼作声，也不理会作怕怖，不作声，也不理会作欢喜。但至诚恳切念，自然业障消，而福慧俱皆增长矣。看经典切不可照今人读书之毫不恭敬，必须如佛祖圣贤降临一般，方有实益，汝果能如是，则心地正大光明，彼邪鬼邪神，便无地可安身矣。倘汝心先邪，则以邪招邪，何能令彼远离不扰也。他心通，鬼神虽有，小而且近，若业尽情空，则犹如宝镜当台，有形斯映。汝不至心念佛，而欲研究此之真相，不知此心，便成魔种。譬如宝镜，无丝毫尘垢，自会照天照地。汝之心被尘垢封蔽深固，而欲得此，如尘封深厚之镜，断不能发光，或有发者，乃妖光，非镜光也。此事且置之度外，如堕水火，如救头然以念佛，则无业魔不消矣。


复张季直先生书

复张季直先生书
    光一无知无识之粥饭僧耳，由徐蔚如谬以芜稿再四排印，竟致渎及青眼，尚不以芜秽见弃，反谓其儒释融通，有体有用。殆所谓志在敬佛，遂忘其僧之庸劣也，感极愧极。易园与光，殆有宿缘，每欲拉阁下以同往西方，俾无量劫来，及与现生，所培之善根福德，同归实际，光极为佩服。以阁下当代文宗，光一无知无识之挂搭僧，故不敢随易园之班，以修书奉劝也。今接阁下华翰，见其曾看佛经，不知何者禅也，但觉净耳，不胜欣慰。足知阁下般若种子，殆非一佛二佛三四五佛所之所种者。夫禅至于不知，方是真禅，以见闻觉知，皆意识中事，唯其不知，方能灵光独耀，迥脱根尘，体露真常，即如如佛耳。净至于但觉，则全心是佛，全佛是心，心佛不二，心佛一如矣，否则何名但觉。阁下见解如此，已是超越近之学佛者万万。倘再能生信发愿，回向往生，则上品莲台，当可独据。或恐阁下于禅净之所以然，佛力自力之大小难易，未能深知。谓既悟自心，当处便是西方，不须求生，则其误非浅。何以故，以凡夫纵能悟到极处，尚有无始以来之烦恼习气，未能顿断。烦恼习气若有一丝毫，便不能超出生死轮回之外，此仗自力了生死之难也。念佛法门，但具真信切愿，无论工夫之浅深，功德之大小，皆可仗佛慈力，带业往生。末世众生，欲了生死，不依此法，其难不可以喻矣。祈详读净土十要，净土圣贤录，自知光言不谬。若不以为谬，且无多暇，但息心详阅文钞，自可悉知矣。


庐山青莲寺结社念佛宣言书

庐山青莲寺结社念佛宣言书
    大觉世尊，愍诸众生，迷背自心，轮回六道，久经长劫，莫之能出。由是兴无缘慈，运同体悲，示生世间，成等正觉，随顺机宜，广说诸法。括举大纲，凡有五宗。五宗维何，曰律，曰教，曰禅，曰密，曰净。律者佛身，教者佛语，禅者佛心。佛之所以为佛，唯此三法，佛之所以度生，亦唯此三法。众生果能依佛之律教禅以修持，则即众生之三业，转而为诸佛之三业。三业既转，则烦恼即菩提，生死即涅槃矣。又恐宿业障重，或不易转，则用陀罗尼三密加持之力，以熏陶之，若蜾蠃之祝螟蛉，曰似我似我，七日而变成蜾蠃矣。又恐根器或劣，未得解脱，而再一受生，难免迷失。于是特开信愿念佛，求生净土一门，俾若圣若凡，同于现生，往生西方。圣则速证无上菩提，凡则永出生死系缚，以其仗佛慈力，故其功德利益，不可思议也。须知律为教禅密净之基址，若不严持禁戒，则教禅密净之真益莫得，如修万丈高楼，地基不固，则未成即坏。净为律教禅密之归宿，如百川万流，悉归大海，以净土法门，乃十方三世诸佛，上成佛道，下化众生，成始成终之法门。故华严入法界品，善财蒙普贤加被开示，已证等觉，普贤乃令发十大愿王，回向往生西方极乐世界，以期圆满佛果，复以此普劝华藏海众。而观无量寿佛经，下品下生，乃五逆十恶，将堕阿鼻地狱之人，蒙善知识教以念佛，或念十声，或但数声，即便命终，亦得蒙佛接引，往生西方。观此，则上自等觉菩萨，不能出于其外，下至逆恶罪人，亦可入于其中。其功德利益，出于一代时教之上。以一代时教，皆仗自力，以出生死。净土法门，未断惑者，仗佛慈力，即可带业往生，已断惑者，仗佛慈力，遂得速登上地。乃一代时教中之特别法门，不可以常途教道，相为并论也。以故华严法华等诸大乘经，文殊普贤等诸大菩萨，马鸣龙树等诸大祖师，悉皆显阐赞导，普劝往生。迨至大教东来，远公大师，遂以此为宗。初与同学慧永，欲往罗浮，以为道安法师所留。永公遂先独往，至浔阳，刺史陶范，景仰道风，乃创西林寺以居之，是为东晋孝武帝太元二年丁丑岁也。至太元九年甲申，远公始来庐山，初居西林，以学侣浸众，西林隘莫能容，刺史桓伊，乃为创寺于山东，遂号为东林。至太元十五年庚寅，七月二十八日，远公乃与缁素一百二十三人，结莲社念佛，求生西方。命刘遗民作文勒石，以明所誓。而慧永法师，亦预其社。永公居西林，于峰顶别立茅室，时往禅思，至其室者，辄闻异香，因号香谷，则其人可思而知也。当远公初结社时，即有一百二十三人，悉属法门龙象，儒宗山斗，由远公道风遐播，故皆群趋而至。若终公之世，三十余年之内，其入莲社而修净业，蒙接引而得往生者，则多难胜数也。自后若昙鸾，智者，道绰，善导，清凉，永明，莫不以此，自行化他。昙鸾著往生论注，妙绝古今。智者作十疑论，极陈得失，著观经疏，深明谛观。道绰讲净土三经，近二百遍。善导疏净土三经，力劝专修。清凉疏行愿品，发挥究竟成佛之道。永明说四料简，直指即生了脱之法。自昔诸宗高人，无不归心净土，唯禅宗诸师，专务密修，殊少明阐。自永明倡导后，悉皆显垂言教，切劝修持矣。故死心新禅师劝修净土文云，弥陀甚易念，净土甚易生。又云，参禅人最好念佛，根机或钝，恐今生未能大悟，且假弥陀愿力，接引往生。又云，汝若念佛，不生净土，老僧当堕拔舌地狱。真歇了禅师净土说云，洞下一宗，皆务密修，其故何哉。良以念佛法门，径路修行，正按大藏，接上上器，傍引中下之机。又云，宗门大匠，已悟不空不有之法，秉志孜孜于净业者，得非净业见佛，尤简易于宗门乎。又云，乃佛乃祖，在教在禅，皆修净业，同归一源，入得此门，无量法门，悉皆证入。长芦赜禅师，结莲华胜会，普劝道俗，念佛往生，感普贤普慧二菩萨，梦中求入胜会，遂以二菩萨为会首。足见此法，契理契机，诸圣冥赞也。当宋太真二宗之世，省常法师，住持浙之昭庆，慕庐山远公之道，结净行社。而王文正公旦，首先归依，为之倡导，凡宰辅伯牧，学士大夫，称弟子而入社者，有百二十余人，其沙门有数千，而士庶则不胜计焉。后有潞公文彦博者，历仕仁英神哲四朝，出入将相五十余年，官至太师，封潞国公。平生笃信佛法，晚年向道益力，专念阿弥陀佛，晨夕行坐，未尝少懈。与净严法师，于京师结十万人求生净土会，一时士大夫多从其化。有颂之者曰，知君胆气大如天，愿结西方十万缘，不为自身求活计，大家齐上渡头船。寿至九十二，念佛而逝。元明之际，则有中峰，天如，楚石，妙叶。或为诗歌，或为论辩，无不极阐此契理契机，彻上彻下之法。而莲池，幽溪，蕅益，尤为切挚诚恳者。清则梵天思齐，红螺彻悟，亦复力宏此道。其梵天劝发菩提心文，红螺示众法语，皆可以继往圣，开来学，惊天地，动鬼神。学者果能依而行之，其谁不俯谢娑婆，高登极乐，为弥陀之弟子，作海会之良朋乎。自后国运日衰，不暇提倡，法运亦随之而衰，至咸同时，兵灾四起，哲人日希，庸流日多。儒者唯奉韩欧程朱辟佛之说，以为至理名言，而不知佛法包括群圣之薪传，发明当人之心性，其妙义微言，功德利益，有非语言文字所能形容者。以故悉以毁灭佛法为志事，不肯读诵受持，保护流通，致令佛法，一败涂地。譬如小儿，见摩尼珠，不但不加保重，尚欲毁而弃之。至光绪末，废除举业，大开游学之端，凡天姿高者，悉以博览为事，所有各种学理，皆不足以餍饫其心。唯佛学幽深宏博，无妙不备，真俗互资，空有圆融，从兹群相研究，而修习焉。礼云，虽有嘉肴，弗食不知其旨也，虽有至道，弗学不知其善也。今既知其旨，知其善矣，岂肯将此无上心法，让古人独得，而自己与一切同人，皆不得乎。是故研究会，居士林，念佛社，素餐会，各处建设。其戒杀护生，吃素念佛者，日见其多。譬如穷子，自迷家乡，一旦得人指示，当即直求归路，断不肯仍旧循乞，孤露他方也。青莲寺由黄谷法师开山以来，固为净土一大道场。其形势雄伟，实为庐山第一胜地，以故千数百年，道风不坠。经洪杨之乱，悉成劫灰，以法门式微，无人恢复，竟成荒山。妙培大师，出家以来，即以净土为宗。拟欲以即生了脱之法，普利同人，特往红螺，熏修数年。今春游庐山，深慨远公之道，无人振兴。于世道人心，殊失裨益。至青莲寺基，见其形势，若莲华然。而复前临三叠之瀑布，后倚五老之雄峰，左右则有狮子象鼻二峰，以为护卫，殆天造地设一净土道场。不忍永令湮没，遂发愿恢复，以宏莲宗。乃与上海诸大居士商榷，幸得均示同心，故先建立数间殿堂，以为修持之地，至于寺之全体齐备，须待龙天感应，非今所急。为今之急务者，开莲社以行道耳。或谓念佛求生西方即已，何必结社。是不知世间万事，须待众缘相助，方得有成，况学了生脱死之无上妙法乎。易曰，丽泽兑，君子以朋友讲习，盖取其二泽相并，彼此互益之义。又圣人以朋友列于五伦者，盖取其劝善规过，如二月互照，扶危保安，如两手相援之义也。（友，古作［又／又］。又，手也，今文变又作耳。）人之常情，若无依倚，则多涉因循怠忽之弊。大众同居，功课有定，虽欲懈怠，亦不可得。功课之外，其奋发精进者，即可摄彼懈怠者，勉力而行。人皆前进，谁甘后退，彼此相辅，其行易成。或有所疑，及有所见，有可决择。每日暇时，请诸耆宿，略示净宗纲要，则邪正去取，了了分明。有此诸益，故古人咸以结社为倡导。即身有职业，不能亲预，但依社章修持，待开会日，或亲往，或函告，明己修持之勤怠，利益之大小，亦与预修，相去不远，以心冀社友，不敢怠荒故也。须知佛法，原不离世间法，凡诸社友，必须各各恪尽己分，如父慈子孝，兄友弟恭，夫倡妇随，主仁仆忠等。又须诸恶莫作，众善奉行，戒杀护生，不餐荤酒，闲邪存诚，克己复礼，自利利他，以为己任。如是则基址坚正，堪受法润，果具真信切愿，当必往生上品。世之愚人，每多不修实行，偏欲得一真修之虚名，以故设种种法，妆点粉饰，成一似是而非之相，冀人称赞于己。其心行已污浊不堪，纵有修持，亦为此心所污，决难得其真实利益，此所谓好名而恶实，为修行第一大忌。倘具前之所当行，无后之所当忌，则于世间则为贤人，于佛法则为开士。以身率物，由家而乡，由乡而邑，以至全国，及与天下。则礼义兴而干戈永息，慈善著而灾害不生，庶天下太平，人民安乐矣。愿见者闻者，同皆发起倡导，则幸甚幸甚。所有简章，开列于后。


复河南第五军副司令部杨明斋书

复河南第五军副司令部杨明斋书
    所言公门修行，不专指诵经持咒念佛而已。必须尽己职分，除暴安良，并所统之士卒，一一皆以除暴安良保护人民为志。则地方受福，而主将士卒同于冥冥中消除业障，增长福寿矣。若不以此事，以恳切至诚心诫勖士卒。则兵所到处，地方受淫掠之惨，殆有不堪言者。况甚至又有毁烧屋庐，杀人示威者乎。居士果能如此，以至诚心令士卒将地方人民作自己家人想，不使彼受无谓之逼抑苦恼，则其功德大矣。能如是，再加以诵持经咒，念佛名号，则必蒙佛天护佑。无事则军威远镇，宵小潜伏，有事则承佛天力，克制敌军，则是护国将军，救世菩萨矣。光以不德，何堪为师。然泥塑木雕之佛，若作真佛敬之，则与敬真佛之利益无异。以故且顺汝志，而为汝师。汝若看佛敬僧，则纵属粥饭庸僧，亦未必不能因之以超凡入圣了生脱死。若唯以光之道德具备是责，则便失所冀望，不如不皈依之为愈也。今为汝取法名为智毅。以有智之勇毅，内之可以修圣道断烦惑，外之可以保国家安人民。汝能顾名思义，其利益及于国家社会，岂止汝一人独得而已。至于诵经持咒念佛，一本于至诚恭敬而受持之即已，不必急急求解义为要也。果能如是受持，久之则业障消除，智慧发现，经之实益，尚能亲得，况文义乎。文钞中屡屡言之，故不多述。祈熟阅文钞，即是常相晤对，况一函二函者乎。


复周孟由昆弟书

复周孟由昆弟书
    汝母年高，于净土一法，未能认真修持。宜常与谈说六道轮回之苦，极乐世界之乐。人生世间，超升最难，堕落最易。若不往生西方，且莫说人道不足恃，即生于天上，福寿甚长，福力一尽，仍旧堕落人间，及三途恶道受苦。不知佛法，则无可如何。今既略晓佛法，岂可将此一番大利益事，让与别人，自己甘心在六道轮回中，头出头没，永无解脱之日乎。如是说之，或可发其宿世善根，信受奉行也。菩萨度生，随顺机宜，先以欲钩牵，后令入佛智。汝能力修孝友，及以净土法门，劝导自己眷属，及一切有缘者，同作莲池会里人，则功德大矣。
    世人有病，及有危险灾难等，不知念佛修善，妄欲祈求鬼神，遂致杀害生命，业上加业，实为可怜。人生世间，凡有境缘，多由宿业，既有病苦，念佛修善，忏悔宿业，业消则病愈，彼鬼神自己尚在业海之中，何能令人消业。即有大威力之正神，其威力若比佛菩萨之威力，直同萤火之比日光。佛弟子不向佛菩萨祈祷，向鬼神祈祷，即为邪见，即为违背佛教，不可不知。又一切众生，皆是过去父母，未来诸佛，理宜戒杀护生，爱惜物命，切勿依世俗知见，谓奉父母甘旨为孝。彼未闻佛法者，不知六道轮回之事理，妄谓为孝，尚有可原。若已闻佛法之人，杀过去父母亲属，以奉养现在父母及丧祭等，岂但不是孝道，直成忤逆矣。是以通人达士，由闻佛法之真实义谛，悉不肯依世俗之权法以行。以此权法，殆姑顺世俗迷情而立，非如来洞彻三世因果之道故也。若欲深知，取文钞中诸戒杀文，及观音颂之普劝戒杀挽劫文，阅之自知。
    念佛人有病，当一心待死，若世寿未尽，则能速愈。以全身放下念佛，最能消业，业消则病愈矣。若不放下，欲求好，倘不能好，则决定无由往生，以不愿生故。此等道理不明白，尚能得仗佛慈力乎。汝母之病，宜切劝放下求往生，如寿未尽，求往生，反能速愈，以心至诚故，得蒙佛慈加被也。祈与汝母婉曲言之，令勿效痴人说痴话也。
    昨接守良书，知汝母求生之心，尚未实发，病中且勿提及，但劝至心念佛，即得蒙佛加被，身心安乐。待大好后，婉曲劝导，令其求生，则利益大矣。并祈于汝母前，代为问好。又当为说光劝彼放下一切，一心念佛，是为自己要事，余皆是替儿孙殚心，有累自己念佛利益矣。
    群铮知悉，汝母现有病，断不可不愈而去。然光看汝母，恐难高寿，宜与孟由及智昭等，日换班在旁念佛，俾其随念，不能念则静听。若世寿尽，如此行，则决定往生。若世寿未尽，亦当消除业障，增长善根。如汝决欲来山，只好照汝此议，庶两无所碍。现汝母病未愈，决不可发此心，发则于世间世出，两俱违悖矣。人之临终，得其助念，定可往生，失其助念，或再以哭泣搬动，动其爱情瞋恨，则堕落难免矣，险极险极。汝能成就母往生，亦是三世诸佛净业正因，所谓即尘劳行佛事，其功德比寻常殊胜万分矣。祈与孟由说此助念法，并告汝母令听光言。至为亲开陈佛法，固为大善。然定省抚慰，亦须格外留意，幸甚。
    汝母发愿寄款交光随意作功德，及助印芜钞。依光鄙见，做功德当以开人智识为最。拟以此款任印观音颂，普遍施送于远近，俾一切人同知观音大士，为法界众生之恃怙。随类现身，寻声救苦，兼以辅弼弥陀，接引众生。况乎现今世人，日在患难中，无法防护。倘人人见此书，知大士之恩德，无不欲仗其威力以免灾祸。既发信仰依赖大士之心，自然心存慈善，改往修来，以期不与大士相背而得蒙其覆庇护祐也。世之不治，由于人心险恶，倘人能仰慕大士之慈悲，自可日臻善域，是故此书流通，其利无穷，比较别种暂时之益者，实相去天渊。且以此增汝母福慧，消汝母罪愆，必能生获安乐，没归莲邦。至于芜钞，则见之发心修善念佛者甚多，兹不具书。
    汝母何以病不见愈，盖以宿业所致，殆转重报后报为现报轻报，于此时以了之乎。玄奘法师临终亦稍有病苦，心疑所译之经，或有错谬。有菩萨安慰言，汝往劫罪报，悉于此小苦消之，勿怀疑也。当以此意安慰汝母，劝彼生欢喜心，勿生怨恨心，则决定可蒙佛加被，寿未尽而速愈，寿已尽而往生耳。凡人当病苦时，作退一步想，则安乐无量，近来兵火连绵，吾人幸未罹此，虽有病苦，尚可作欲出苦之警策，则但宜感激精修，自得利益。否则怨天尤人，不但宿业不能消，且将更增怨天尤人之业。当与汝母说之，果能不怨不尤，净心念佛，其消业也，如汤消雪。光自回山，日日于课诵回向时，为汝母回向，祈三宝加被，寿未尽则速愈，寿已尽则速得往生西方耳。
    接手书知汝母已于初二日念佛往生，不胜伤叹。虽然，汝等既知佛法，当依佛法，令亲神识得益为事，不可徒为哀毁，令存亡两无所益。至于丧祭，通须用素，勿随俗转。纵不知世务者，谓为不然，亦任彼讥笑而已。丧葬之事，不可过为铺排张罗。做佛事只可念佛，勿做别佛事。并令全家通皆恳切念佛，则于汝母，于汝等诸眷属，及亲戚朋友，皆有实益。有财力，多做功德，若丧事用度无出，即以之办丧事亦可，切勿硬撑架子，至有亏空，后来受窘，则不必矣。
    接手书，知汝母去得甚好，此殆汝母往昔善根，及现在善愿，并汝等助成之功效也。人一生事事皆可伪为，唯临死之时，不可伪为。况其无爱恋之情，有悦豫之色，安坐而逝，若非净业成熟，曷克臻此。但愿汝昆弟与阖家眷属，认真为汝母念佛，不但令母亲得益，实则比自己念佛之功德更大。佛所以教人，凡诵经持咒念佛作诸功德，皆为法界众生回向。平时尚为无干涉之法界众生回向，况母殁而不至心为母念佛乎。以能为一切众生回向，即与佛菩提誓愿相合，如一滴水，投于大海，即与大海同其深广。如未到海，则勿道一滴，即长江大河，固与大海天地悬殊也。是知凡施于亲，及一切人者，皆属自培自福耳。知此义，有孝心者，孝心更加增长，无孝心者，亦当发起孝心。请僧念七七佛甚好，念时汝兄弟必须有人随之同念。妇女不必随于僧次，以为日既多，人情熟悉，或令人起嫌疑。妇女宜另设一所，或居于幕，出入各门户，两不相见，是为表率乡邑，开通仪式之懿范。若漫无界限，或他人仿之，久则弊生。昔人立法，虽上上人，亦以下下人之法为范围，故能无弊。汝昆弟能如是为母念佛，兼又印施观音颂文钞等。有此善心净资，并利人之事之功德，岂但汝母莲品增高。将见汝祖父母，汝父，并历代祖妣，同沾法利，同得往生也。光之所说，乃本理本情，非漫然为汝等说悦心快意语也。富贵人家子弟，多不成器，其源由于爱之不得其道，或偏与钱财，或偏令穿好衣服。钱随彼用，则必至妄吃致病。若为彼存以生息，余不得者，于父母生嫌心，于所偏得兄弟姊妹生忌心，皆非所以教孝教弟之道。若女有钱，出嫁必以钱自骄，或轻其夫，或不洞事，以钱助夫为不法事。欲儿女成贤人，当为培福，不当为积财。财为祸本，汝等看多少白手起家者，皆由无钱，自勤而来，而大富家多多不久房产一空。故古人云，遗子黄金满籝，不如教子一经。能读则读，不能读，或农或工或商，各有一业，为立身养家之本。女子若有钱，明道理，钱固为助道之本，不明道理，则害其女，并害其婿，并害其外孙孙女矣。汝母善理财，幸汝家祖德深厚，故兄弟姊妹，皆贤善和睦。或于一人，有偏私偏爱，亦不至彼此计较，然不可以此为法。须令儿女永无计较之嫌隙可生，及倚恃之骄情长起，庶几家道兴而子孙通皆循规蹈矩矣。光之性情多络索，以汝兄弟以光为师，恐后来或致儿女受害，故为絮叨及之，切勿谓所说无因，视作废言，幸甚。但祈汝兄弟认真念佛，则为报母之恩，亦为报佛之恩矣。
    火葬一法，唐宋佛法盛时，在家人多用之。然宜从俗葬埋，恐执泥者妄生议论。实则烧之为易泯灭，过七七日烧弥妥。葬之年辰久，或致骨骸暴露耳。三年之丧，不作礼乐，固宜遵守。前清文官必丁忧，武官不丁忧，以军事不可或辍，故不为制。今则废伦非孝，纷纷而起，守制之期，尚足挂齿乎。吾人当依古礼，斟酌行之，不可遽变，不必过泥可耳。顶圣眼天生等说，实可依据，光恐无知者，唯以探冷热为事，意谓有信愿及临终正念分明，即可往生，不得专以探冷热为据，故云亦不一例。恐其探之频数，或致误事，不可不知。大宝积无量寿如来会所说，乃说此等堕疑悔者，名为胎生，亦有谓为疑城者，此约障蔽隔碍之义，立胎生疑城之名，以在莲华中五百岁，不见佛闻法，何得死执其字以说义，将谓此等不在九品之数乎。须知西方无胎生，亦无城郭，乃约不能即出莲苞及与佛相隔之义，喻取于胎于城，汝遂执定其词，谓此在莲品之外。然则下品中生六劫，下生十二劫，则其胎其城，为更厚更远矣。彼十二劫者，尚归九品，何五百岁者，便居品外。又何不观于莲华中不能出现八字，是莲为不列九品之莲乎。佛法本无可说，一死执，则无事生事，便费尽笔墨矣。总因自己居于疑胎，其为城也，厚逾铁围。果能直下明了，则大地平沉，铁围了不可得矣。孟子谓以意逆志，是为得之。只此逆字，亦是疑城。若知逆即迎合之意，则疑城化为乌有。一般死执著汉，所以终日讲说，终日违背，皆坐此死执著之病根未消，故致难得实益也。


复冯不疚居士书

复冯不疚居士书
    若欲化人，必须自己实行，人自生信。光所言实行，尚不专指能念佛而已。凡发心学佛之人，必须所作所为，高出平人之上。所谓高出者，谓能力敦伦常，恪尽己分。父慈子孝，是所应然。一切时，一切处，务存真实。凡起心动念行事，俱须诸恶莫作，众善奉行。凡有迷而不信者，必须以真实诚意为彼宣说所知之因果等事理。不能知者，不可强说。众生在迷，如生而盲者，迷本有家。若欲归还，须待人领，方可不致撞墙磕壁，堕坑落堑。彼得人领，当须全体依从领者所说，不得稍生违抗。彼若违抗，不但不能到家，或恐丧失身命。佛所说之净土法门，即三界内一切众生之导师也。众生依佛言教而修行之，决定能到西方极乐世界，本有家乡，享受安乐。但以凡情不解圣智，故又自作聪明，妄相诘难，殊可哀怜。今一一答之。　一，物极必反，乐极生悲，为亘古今通天下毫不可易之公理公则。西方以极乐名，然则亦反乎悲乎。答，世间所有若根身，（即吾人之身）若世界，（即现所住之天地）皆由众生生灭心中同业（世界）别业（根身）所感。皆有成坏，皆不久长。身则有生老病死，界则有成住坏空。所谓物极必反，乐极生悲者，此也。以因既是生灭，果亦不能不生灭也。极乐世界，乃阿弥陀佛彻证自心本具之佛性，随心所现不思议称性庄严之世界，故其乐无有穷尽之时期。譬如虚空，宽廓广大，包含一切森罗万象。世界虽数数成，数数坏，而虚空毕竟无所增减。汝以世间之乐，难极乐之乐。极乐之乐，汝未能见。虚空汝虽未能全见，当天地之间之虚空，汝曾见过改变否。须知一切众生，皆具佛性，故佛（指释迦佛）令人念佛求生西方。以仗阿弥陀佛之大慈悲愿力，亦得受用此不生不灭之乐。以根身则莲花化生，无生老病死之苦。世界则称性功德所现，无成住坏空之变。虽圣人亦有所不知，况以世间生灭之法疑之乎。　二，一阴一阳之谓道，世传江慎修先生，独居深山，做天地日月星辰皆成，惟居而不运。及得其婢之阴气，则能运行。西方既无女身，安非独阳不长乎。答，江慎修系清朝一隐君子，其于圣贤心法，天文地理，无不通达，实世间不可多得之人。先生未曾研究佛法，而于戒杀放生等事，颇形赞叹。（光曾为其书作序，并先生年谱，一同流通。）此佛法中最浅近者，尚且如是。使当日有通法高人化之，当必深入法藏，彻证自心矣。至谓做天地日月星辰皆成，而不能运动，必待其婢之阴气而后运动。此炼丹之下流坯，妄造谣言，欲引诸无识行邪僻事。特借慎修做天地，证明阴阳和合为道。乃极恶不法，无伦理，无廉耻，引人作禽兽之邪见魔话。彼无知者，认为道妙，可不哀哉。一阴一阳之谓道，此孔子赞易之言。易以阴阳为本，故孔子作如此说。后世之人不知道，便将阴阳二字，崖板认作阴阳。彼邪见者，又将阴阳移于男女。所谓鹦鹉学人语，了不知人事。今不避烦琐，略为指明。庶不致由圣人明道之言，而无知者误之以作永堕三途之恶业耳。一非一二之一，乃混合无间之谓。阳，即明德。此之明德，人人具有，由其人欲之物障蔽，致本有明德，不能显现。若能格除人欲之物，则明德自可显露，是之谓明明德。阳，即明德。阴，即明明德之明。中庸所谓诚明。诚，即明德。明，即明明德之明。诚明合一，则是明明德。则是伏羲神农尧舜禹汤文武周公孔子各圣所传之道。孔子在大学，则直言明明德。子思在中庸，则言诚明。周易一书，乃圣人观象喻道与教之书，故以一阴一阳为道。后世智识浅劣，遂死认阴阳，竟至拉及男女，竟至邪人引为诓骗无知行邪僻事之据。其诬蔑孔子，破坏易理，疑误后人，罪岂有极。我如此说，恐汝不信。试观乾卦六爻之龙，自可备知，亦不必遍研六十四卦矣。彼谓阴阳相合为道，深山中岂无阴阳之气，而必欲用人之阴阳乎。人之阴阳，是生儿女之本，岂天地日月星辰之本乎。此种邪说，臭秽之极，不堪挂齿，彼犹以为道。真所谓以人粪作栴檀，乃不识香臭之人也。哀哉。　三，参禅所以调神养气，信其有益。念佛则是多言伤气，岂亦有益耶。且如有人，日居汝旁，叫汝名不停，汝不厌乎。答，禅者静坐，养气调神，亦是不知禅者之言，只得禅之皮毛，不知禅之所以也。禅者虽坐，坐而参究本来面目，非为养气调神也。念佛亦养气调神之法，亦参本来面目之法。何以言之，吾人之心，常时纷乱，若至诚念佛，则一切杂念妄想，悉皆渐见消灭。消灭则心归于一，归一则神气自然充畅。汝不知念佛息妄，且试念之，则觉得心中种种妄念皆现。若念之久久，自无此种妄念。其最初觉有妄念者，由于念佛之故，方显得心中之妄念，不念佛则不显。譬如屋中，清净无尘，窗孔中透进一线日光，其尘不知有多少。屋中之尘，由日光显，心中之妄，由念佛显。若常念佛，心自清净。孔子慕尧舜周公之道，念念不忘，故见尧于羹，见舜于墙，见周公于梦。此常时忆念，与念佛何异。佛以众生之心口，由烦恼惑业致成染污。以南无阿弥陀佛之洪名圣号，令其心口称念，如染香人，身有香气。念之久久，业消智朗，障尽福崇，自心本具之佛性，自可显现，何得以世间唤人名而比之乎。若然，则孔子念念慕尧舜周公，亦为不是。若谓念念思慕为是，则声声称念何得非是乎。况此念佛，乃转凡成圣妙法，岂世间之法所能比乎。　四，人之病也，体中多虫，以药医之，则所以杀虫。废药必坐视其死，二者如何。答，病有能医者，有医不能医者。能医者，外感内伤之病也。若怨业病，神仙亦不能医。念佛，便能令宿世怨家，仗佛慈力，超生善道，故怨解释而病即痊愈矣。外感内伤，念佛亦最有益，非独怨业病有益也。江易园作校长，因极力教授生徒，致用心过度，得病甚重，（此时在上海）中西医俱无效。彼向不知佛法，江味农来看，谓医既不效，则不须再医。当至心念佛，即可痊愈，易园信之，病遂痊愈。故所以极力劝人念佛耳。后回家，有一亲戚，年近七十，双目失明，易园劝彼念佛，未至一年，其目复明。今夏婺源江湾地方旱，易园劝大家念佛求雨，不七日，即得大雨。一方之民，踊跃欢喜。易园遂起佛光社，教一切男女老幼皆念佛，亦拉光为会长。可知念佛一法，随在何事，皆可成就。但不可念佛求作恶事成就。若欲作恶事念佛求成就，当被雷殛。恐愚人不知，故为表明。念佛之利益，古今不知有多少，今且以能见而问者言之，当无可疑。彼谓废药念佛，坐视其人之死。试问易园用药何以不愈，念佛又何复得痊愈乎。然此其小利益，大利益则往生西方，了生脱死，超凡入圣，以至成佛也。彼井中虾蟆，焉能知佛法大海之宽广乎，宜当作如是胡说巴道，以自逞其无知识也。　五，如鸡食虫，养鸡则是杀虫，保虫必须杀鸡，然则如何。答，佛大慈悲，各令一切悉遂其生。鸡乃人之所养，若不设法令生，彼将断绝，非彼自生者可比。鸡食虫，以饥故，使不饥，则可不食，非必定食虫也。若如彼说，则杀鸡即为救虫。然人之吃一切物命，亦当杀之以为救一切物命，可乎不可。小智不知大理，妄以己之愚见，阻人戒杀放生之善。后来做了物类，决定不能遇放生救命之人。此时之苦，皆今日之邪智所培植也。　六，佛以万法皆空，何以有西方极乐世界。答，万法皆空，乃凡夫惑业所感之境，何得以如来福慧所感之极乐世界相比。彼将谓西方亦同此世界，了无有异乎。以凡情测圣境，何异跛夫疑六通圣人一念便达一切世界，当即时累死也。又何异愚人谓一月普印千江，当不胜其劳也。佛言世智辩聪，不可入道。彼之所说，正佛所谓愚痴。而彼尚嚣嚣然自命为智，岂不大可哀哉。欲详说之，太费笔墨，熟读文钞，无疑不释。


复马舜卿居士书

复马舜卿居士书
    接手书，知居士乐道之心，极为真切，至于誉不慧处，未免失于俗派。光一介庸僧，但只知学愚夫愚妇之专念佛名，何可如是过赞。至于所募印之安士全书，实格致诚正修齐治平，与夫断惑证真了生脱死之法，一一皆备，随人之见浅深，各得其益。所自任者，已经送完，今将友人结缘所余之一部，特为寄来，祈详阅之，自有手舞足蹈之乐。又印光法师文钞，乃徐蔚如三四次排印者，已散完矣。若九月到上海，当于商务印书馆请一部寄来。若过细看，则禅净之界限，及所以然，并佛力自力之大小难易利害得失，固已明若观火，可以永无疑虑矣。但文不足观，但取其有益于初机入道即已，若以古德著述之模范绳之，则将弃置之不暇，何堪更为研究也。最初从此入，已经知其门路，再看古人所著，则固易为了然矣。他山之石，可以攻玉，无足废人，当途指路，玉与行人，当不以粗厉残废见弃也。
    十三日接到手书，并乩书二部，随即送与俗人，本欲即复，以冗事多端，不暇及。至廿一日，又接手书，及其中乩语等，其意固亦欲人改恶从善，但肯改恶从善，则便为莫大利益。若谓明印师到普陀，大士赐示，则为诬蔑普陀及与大士。光在普陀，已满三十年，未曾闻有扶乩之事。明印既是高僧，当将佛教中因果报应事理，及修持净土法则，发挥示人。何得冒大士之名，以造谣言，虽亦有劝人之益，而自己先陷于诳妄罪中。至救劫仙方，更为俗鄙不堪，此系烧琉璃者所作，绝不知观音为何如人，玉帝为何如人。居士详看安士书首册，天必锡汝以福下注，及欲海回狂卷三之论天与佛菩萨之文，自不被此等胡说巴道所惑。居士信心虽切，奈绝未尝著佛法滋味，故将灵鬼妄冒仙佛等乩语，一体尊重。前二部书，其劝世文，颇有切实有益世道人心者，然拉杂乱录，固已不成片段。况其中说佛法者，多不如法，在家善人，宜取其戒劝之语，不必究其修行之语，则有大利而无少弊矣。至于感应篇，阴骘文，觉世经，则系示人克己复礼之宝鉴，比游移浮泛之乩文，固不可一目视之。扶乩一道，实有真仙降临，然百无二三次。若尽认做真仙，则是以平民妄称帝王矣。所临坛者，多属灵鬼，倘果有学识之灵鬼，其语言颇有可观，至说佛法，则非己所知，故多谬说。一班无知无识之人，遂谓真佛真菩萨，其语言之讹谬处，害人实深。居士宜潜心读安士书，并印光文钞，倘有入处，再去研究法华楞严，自可明如观火矣。
    接手书，不胜伤时之感，十余年来，天灾人祸，相继降作，总由不知三世因果，唯欲自利，不顾杀生害命，以及害人之所致也。欲挽劫运，非提倡三世因果生死轮回，与戒杀护生吃素念佛不可。现今之世，常在患难中，唯有阿弥陀佛与观世音菩萨可以倚靠，当常持圣号，冥冥中自有不可思议转移。又祈与诸眷属，及亲友乡党，皆以是为倡导，则其利大矣。其倡导之法，当以安士书及文钞为本，庶不至入于外道邪见法中。雷峰塔倒，内中之经，悉破坏不堪，好事者以重价购求，其意实非重经，乃重古也。使现所完全之经，一如宝贵此经，则功德利益，唯佛能知。彼以此系古人所藏，不思完全之经，非古人所传乎。宝贵此经，固有功德，而唯以古为贵，不以经为贵，则成弃本逐末矣。金刚经注解甚多，在家人素未研穷教理者，实不易领会，唯吕祖所注之金刚经，先用注以释义，后用讲话以消文，易于明白耳。阁下有心救劫，当极力提倡因果报应，及戒杀护生，吃素念佛，诸恶莫作，众善奉行，力敦伦常，各尽己分，则有实益矣。否则但有空言，决无实效。
    接手书，不胜感愧，光何人斯，敢膺此赞。监狱说法，乃因上海各居士发起，而常时巡往各县说法之人，皆光之皈依弟子，以故彼等亦将光名列于名誉会长之列，而祈其往就近之第二监狱中一为开导也。观音大士颂，其书乃光请江西一大文学居士所著，去年已脱稿，因战事起，未能付排，今秋至上海付排，明年当出书，此书于世道人心，大有关系。光欲印数十万部，遍布中外，恐人微德薄，无此感格，上十万部，当可做到，现已任及五万余矣。此书即普陀山志之卷首，以卷帙多，故别行也。山志新修已脱稿，尚待光校正过，方可刊行。光以事繁，恐在明年方可付手民耳。书出，当寄赠一二部。至谓各教之同异处，人多偏执，或执其异，则是不知道本之见。或执其同，则是不知各教之发挥修证浅深大相悬殊之见。阁下且勿论其同异，如不以佛法为非，祈息心研究而修持之，久则自知其道体道用之同而不可相等，异而不可歧分之所以耳。佛法渊深，大聪明人，尽平生心力，尚研究不得到详悉处。然佛法随机施教，若欲得其实益，即从特别超异之净土法门研究而修持之，则颇省心力，实为最要之道。阁下身居世网，又苦无知识请教，若不以光之文字拙朴见弃，请详阅文钞，依所说而修持之，其为利益不可思议。然光之文虽刺目，而多引经论成言，或宗经论意义，必须竭诚尽敬而阅之，方可得其利益。语云，下人不深，不得其真，泥塑木雕之佛，作真佛敬，小则消灾增福，大则超凡入圣，其利益在自己之诚否，不在佛像之真假也。阁下果能以此意息心静阅而力行之，则为西方极乐世界之法门良朋善友矣。愿勉之，勿虚此望，则幸甚。


复裘佩卿居士书一

复裘佩卿居士书一
    所言瞋心，乃宿世习性。今既知有损无益，宜一切事当前，皆以海阔天空之量容纳之。则现在之宽宏习性，即可转变宿生之褊窄习性。倘不加对治，则瞋习愈增，其害非浅。至于念佛，必须按自己之精神气力，而为大声，小声，默念，及金刚念（即有声，别人听不见者，持咒家谓之金刚念。）之准则，何可过猛，以致受病。此过猛之心，亦是欲速之病。今既不能出声念，岂心中亦不能默念，何可止限十念乎。况病卧在床，心中岂能一空如洗，了无有念。与其念他事，何若念佛名号之为愈乎。是宜将要紧事务，交代家人，长时作将死，将堕地狱想，心中不挂一事。于此清净心中，忆想佛像，及默念佛名，并观世音菩萨像及名号。果能如是，决定业障消除，善根增长，疾病痊愈，身心康健矣。盖阁下之病，属于宿业，因念佛过猛而为发现之缘，非此病完全系念佛过猛而有。使不念佛，又当因别种因缘而得。世之不念佛者多多，岂皆不得一病，长年康健乎。了此自可不误会，谓念佛致病，有损无益也。光与阁下，未能一面，其为阁下谋者，实与自己之父母兄弟无二。以本佛慈悲，欲令有缘者，同得即生往生也。念佛法门，若未详悉，宜日间略阅一二篇文钞，以作前途引导，则可不虚此一番往来谈叙也。


复裘佩卿居士书二

复裘佩卿居士书二
    阁下既相信光，当依光所说，方有实益。否则虽有信心，但作种未来之善根而已。吾人在生死轮回中久经长劫，所造恶业，无量无边。若仗自己修持之力，欲得灭尽烦恼惑业，以了生脱死，其难愈于登天。若能信佛所说之净土法门，以真信切愿，念阿弥陀佛名号，求生西方，无论业力大，业力小，皆可仗佛慈力，往生西方。譬如一颗沙子，入水即沉，纵有数千万斤石，装于大火轮船中，即可不沉而运于他处，以随意使用也。石喻众生之业力深重，大火轮喻弥陀之慈力广大。若不念佛，仗自己修持之力，欲了生死，须到业尽情空地位方可。否则纵令烦恼惑业断得只有一丝毫，亦不能了，喻如极小之沙子，亦必沉于水中，决不能自己出于水外。阁下但生信心，念佛求生西方，不可再起别种念头。果能如是，寿未尽则速得痊愈，以专一志诚念佛功德，便能灭除宿世恶业，犹如杲日既出，霜雪即化。寿已尽则即能往生，以心无异念，即得与佛感应道交，故蒙佛慈接引往生也。阁下若信此话得及，则生也得大利益，死也得大利益。瞋心乃宿世之习性，今作我已死想，任彼刀割香涂，于我无干，所有不顺心之境，作已死想，则便无可起瞋矣。此即如来所传之三昧法水，普洗一切众生之结业者，光特为阁下述之，非光自出心裁妄说也。若不念佛求生西方，纵生到至极尊贵之非非想天，天福一尽，仍复轮回六道。若具志诚恳切念佛，纵将堕阿鼻地狱，尚能蒙佛接引，往生西方。万不可卑劣自居，谓我业重，恐不能生，若作此想念，则决定不能生矣。何也，以心无真信切愿，无由感佛故也。观音菩萨，久已成佛，特以慈悲心切，现九法界身，种种方便，度脱众生。（九法界，即菩萨，缘觉，声闻，天，人，阿修罗，畜生，饿鬼，地狱也。）于人法界，又复种种不一，或为帝王宰官，或为隐逸庶民，或为妇女，或为乞丐，了无一定。但以菩萨之像，微妙庄严，世人不能形容，以故多类女像，非菩萨原是女身也。欲供养者，当于北京路长康里佛经流通处，请石印之西方三圣像，用镜龛装好，彼处亦有，则阿弥陀佛，观音，势至，俱全矣。卧室若不洁，可将佛像供于净室，日请来熟视一二次，则心中便可作忆念矣。念佛虽贵至诚清洁，然病人做不到，但心存至诚默念，或出声念，功德仍是一样。以佛慈广大，如父母于儿女病苦时，则不以平常之仪式见责，而且为其抚摩身体，洗濯污秽。若儿女病好，犹然令父母同彼病时一样伺候，则当被雷打。阁下何得谓卧床默念，恐有罪过乎。即无病人，睡时尚宜默念，况病人乎。


与方圣胤居士书

与方圣胤居士书
    闻有贵恙，想日见痊愈矣。世间不明理之人，一有病，不是怨天尤人，便是求神祷鬼，徒增业障，有损无益。阁下素修净业，而且令夫人料理家事，妻贤子孝，心中了无可忧虑者。宜将一切家事，并自己一个色身，悉皆通身放下。以一尘不染心中，持万德洪名圣号，作将死想，除念佛求接引外，不令起一杂念。能如是者，寿已尽，则决定往生西方，超凡入圣。寿未尽，则决定业消病愈，慧朗福崇。若不如是作念，痴痴然唯求速愈，不唯不能速愈，反更添病。即或寿尽，定随业漂沉，而永无出此苦娑婆之期矣。祈慧察是幸。


净土决疑论

净土决疑论
    药无贵贱，愈病者良。法无优劣，契机则妙。在昔之时，人根殊胜，知识如林，随修一法，则皆可证道。即今之世，人根陋劣，知识希少，若捨净土，则莫由解脱。余自愧多生多劫，少种善根。福薄慧浅，障重业深。年当志学，不逢善友。未闻圣贤传薪之道，争服韩欧辟佛之毒。学问未成，业力先现。从兹病困数年，不能事事。谛思天地鬼神，如此昭著。古今圣贤，如此众多。况佛法自无权力以胁人服从，必赖圣君贤相护持，方能流通天下耳。倘其法果如韩欧所言，悖叛圣道，为害中国。岂但古今圣君贤相，不能相容于世。而天地鬼神，将亦诛灭无遗也久矣。又何待韩欧等托空言而辟之也耶。中庸谓君子之道，夫妇之愚，可以与知与能。及其至也，虽圣人亦有所不知不能焉。韩欧虽贤，其去圣人远甚。况圣人所不知不能者乎。佛法殆非凡情世智所能测度之法也。遂顿革先心，出家为僧。自量己力，非仗如来宏誓愿力，决难即生定出生死。从兹唯佛是念。唯净土是求。纵多年以来，滥厕讲席，历参禅匠，不过欲发明净土第一义谛，以作上品往生资粮而已。所恨色力衰弱，行难勇猛。而信愿坚固，非但世间禅讲诸师，不能稍移其操。即诸佛现身，令修余法，亦不肯捨此取彼，违背初心。奈宿业所障，终未能得一心不乱，以亲证夫念佛三昧。惭愧何如。一日有一上座，久参禅宗，兼通教理，眼空四海，誓证一乘。效善财以遍参知识，至螺山以叩关余舍。时余适以弥陀要解，文深理奥，不便童蒙。欲搜辑台教，逐条著钞，俾初学之士，易于进步。非敢效古德之宏阐道妙，聊以作后进之入胜因缘。喜彼之来，即赠要解一本，且告以著钞之意。上座因谓余曰，要解一书，吾昔曾一视之。见其词曰，华严奥藏，法华秘髓，一切诸佛之心要，菩萨万行之司南，皆不出于此矣。若此者不胜枚举。直是抑遏宗教，过赞净土。谤正法轮，疑误众生。不意蕅益大师，以千古希有之学识，不即直指人心，宏扬止观。反著斯解，以为愚夫愚妇之护身符。俾举世缁素，守一法以弃万行，取蹄涔以捨巨海。同入迷途，永背觉路。断灭佛种，罪过弥天矣。欲报佛恩者，当即毁灭令尽，又何堪著钞，以助其流通耶。愤心厉气，若对雠仇。余俟其气平，徐谓之曰，汝以蕅益此解，为罪过薮者。但知其末流，而不知其本源。是逐块之痴犬，非择乳之鹅王也。须知其过，实不在于蕅益此解。在于释迦，弥陀，及十方诸佛。与净土三经，及华严，法华，诸大乘经。文殊，普贤，马鸣，龙树，智者，善导，清凉，永明等，诸大菩萨祖师也。汝若能为大法王，正治其罪，庶汝之所言，举世奉行矣。否则即是山野愚民，妄称皇帝，自制法律，背叛王章，不旋踵而灭门诛族矣。汝作是说，谤佛谤法谤僧。当即生陷阿鼻地狱，永劫受苦，了无出期。恃宿世之微福，造穷劫之苦报。三世诸佛，名为可怜悯者，即汝是也。彼瞿然曰，师言罪在释迦弥陀等者，何反常之若是也。请详陈其故，若其理果胜，敢不依从。余曰，如来为一大事因缘故，出现于世。所谓大事因缘者，欲令众生，开示悟入佛之知见，直下成佛而已，岂有他哉。无奈众生，根有大小，迷有浅深，不能直下畅佛本怀。因兹随机设教，对病发药。为实施权，开权显实。于一乘法，作种种说。或有善根成熟者，令其诞登觉岸。其有恶业深厚者，令其渐出尘劳。曲垂接引，循循善诱。虽天地父母，不能喻其少分矣。又以一切法门，皆仗自力。纵令宿根深厚，彻悟自心。倘见思二惑，稍有未尽。则生死轮回，依旧莫出。况既受胎阴，触境生著。由觉至觉者少，从迷入迷者多。上根犹然如是，中下又何待言。断见惑如断四十里流，况思惑乎。了生脱死，岂易言哉。以是不能普被三根，畅佛本怀。唯念佛求生净土一法，专仗弥陀宏誓愿力。无论善根之熟与未熟，恶业之若轻若重。但肯生信发愿，持佛名号，临命终时，定蒙弥陀垂慈接引，往生净土。俾善根熟者，顿圆佛果。即恶业重者，亦预圣流。乃三世诸佛度生之要道，上圣下凡共修之妙法。由是诸大乘经，咸启斯要。历代祖师，莫不遵行。汝以禅教自负，而妄谓宏净土者，为谤正法轮，断灭佛种。足征汝乃魔附其身，丧心病狂，认迷为觉，指正为邪之地狱种子耳。夫释迦弥陀，于往劫中，发大誓愿，度脱众生。一则示生秽土，以秽以苦折伏而发遣。一则安居净土，以净以乐摄受而钧陶。汝只知愚夫愚妇，亦能念佛，遂至藐视净土。何不观华严入法界品，善财于证齐诸佛之后，普贤菩萨，乃教以发十大愿王，回向往生西方极乐世界，以期圆满佛果，且以此普劝华藏海众乎。夫华藏海众，无一凡夫二乘。乃四十一位法身大士，同破无明，同证法性，悉能乘本愿轮，于无佛世界，现身作佛。又华藏海中，净土无量。而必回向往生西方极乐世界者，可知往生极乐，乃出苦之玄门，成佛之捷径也。以故自古迄今，所有禅教律丛林，无不朝暮持佛名号，求生西方也。汝历参丛林，何日日修习，而反生毁谤之若是也。儒书所谓习矣不察，日用不知者，莫汝为甚也。夫华严为诸经之王，王于三藏。华严不信，即一阐提。纵不生陷阿鼻，报终定堕无间。吾欲离苦而求生净土，汝欲得苦而毁谤华严。汝守汝志，吾行吾道。将军不下马，各自奔前程。道不同不相为谋，汝去，吾不语汝。彼曰，道贵宏通，疑须剖决，师何见拒之甚也。尝闻毗卢遮那，遍一切处。其佛所住，名常寂光。则但证法身，当处即是寂光净土。又何必以生灭心，捨东取西，然后为得也。余曰，谈何容易。寂光净土，虽则当处即是。然非智断究竟，圆证毗卢法身者，不能彻底亲得受用。圆教住，行，向，地，等觉，四十一位，尚是分证。汝若圆证毗卢法身，则不妨说当处便是寂光。其或未然，则是说食数宝，不免饥寒而死也。彼曰，唯心净土，自性弥陀，宗门常谈，不应有错。余曰，宗门所说，专指理性，非论事修。所以然者，欲人先识不涉因果修证凡圣生佛之理。然后依此理以起修因证果，超凡入圣，即众生而成佛道之事。汝何事理笼统，知见颠倒之若是也。又汝以捨东取西，为生灭者。不知执东废西，乃断灭也。夫未证妙觉，谁离取捨。三祇炼行，百劫修因，上求下化，断惑证真，何一非取捨之事乎。须知如来欲令一切众生速证法身，及与寂光，所以特劝持佛名号，求生西方也。问，枣柏李长者华严合论，谓西方净土，乃为一分取相凡夫，未信法空实理，以专忆念，其心分净，得生净土，是权非实。何以华藏海众，同愿往生。枣柏现生证圣，神通智慧，不可思议。定是华严会上菩萨示现。所有言说，当无错谬。答，枣柏虽菩萨示现。以经未全来，不能预断，故作此说。按枣柏造论，在唐玄宗开元年间。论成之后，随即入灭。历五十余年，至德宗贞元十一年，南天竺乌茶国王，方进普贤行愿品四十卷之梵文。至十四年，始译毕流通。其前之三十九卷，即八十华严之入法界品，而文义加详。彼第八十，善财承普贤威神之力，所证与普贤等，与诸佛等。普贤乃为说偈，称赞如来胜妙功德。以文来未尽，故未结而终。及行愿品来，第四十卷，普贤乃以十大愿王，劝进善财，及与华藏海众，令其回向往生西方极乐世界。说毕，如来赞叹，大众奉行，文方圆备。故古德以此一卷，续于八十卷后流通。欲后世学者，咸得受持全经云耳。古德谓念佛求生净土一法，唯佛与佛，乃能究尽。登地菩萨，不能知其少分者，即此是也。则一切上根利器，净土总摄无遗矣。大集经云，末法亿亿人修行，罕一得道，唯依念佛，得度生死。则一切人天六道具缚凡夫，净土亦总摄无遗矣。汝信枣柏而不信行愿品，大集经。是遵县令一时权宜之告示，而违皇帝万古不易之敕旨，何不知尊卑轻重之若是也。问，彼既海众示现，何待经来方知。答，宏扬佛法，大非易事。须有证据，方能取信。华严一经，迥越群典。无从引类，以自裁度。问，涅槃全经未至，生公何以预倡阐提皆有佛性。将谓枣柏，不及生公。答，阐提原是众生，一切众生皆有佛性，阐提何得独无。有智识者，皆可预断。往生圆满佛果，诸经绝未宣说。谁敢自出心裁，竖此奇义。二者事理绝不相侔，不可引以为证。至于二公所证，则非吾辈博地凡夫可知，何敢戏论。须知菩萨宏法，或顺或逆，种种方便，不可思议。得非枣柏示以不知，以敦后世之信向耶。问，禅宗诸师，多拨净土，此又何说。答，禅宗诸师，唯传佛心。所有言说，皆归向上。汝参禅有年，尚不知此。则汝之所解，皆破坏禅宗之恶知见也。问，博地凡夫，岂敢自任。诸祖诚言，断可依凭。六祖谓东方人造罪，念佛求生西方，西方人造罪，念佛求生何国。赵州云，佛之一字，吾不喜闻。又云，老僧念佛一声，漱口三日。禅宗诸师，多有此等言句，则又何说。答，六祖直指向上，令人识取自心。汝当作训文释义，辨论修持法门。所谓认驴鞍桥作阿爷下颔，几许误哉。汝须知西方之人，见思净尽，进破尘沙，及与无明。只有进修，绝无造罪之事。谓彼求生何国者，若在此间，未断见思，仗佛慈力，带业往生之人，则生凡圣同居净土。一生彼土，则见思二惑，彻底消灭。喻如洪炉片雪，未至而化。德人觌面，鄙念全消。若是见思净尽，则生方便有余净土。分破无明，则生实报无障碍净土。无明净尽，福慧圆满，则生常寂光净土。在此土现证者如是，在彼土进修者亦然。汝何过虑彼无生处，而自障障人，不肯求生。闻噎废食，自丧性命。则天下痴人，莫汝若也。汝但知赵州佛之一字，吾不喜闻。何不领取下文僧问和尚还为人也无，州云佛佛乎。但欲依念佛一声漱口三日，何不依僧问和尚受大王如是供养，以何报答，州云念佛乎。又何不依僧问十方诸佛，还有师也无，州云有。问，如何是诸佛师，州云阿弥陀佛，阿弥陀佛乎。汝谓禅宗诸师，多有此等言句。不知禅家酬机之言，名为机锋，名为转语。问在答处，答在问处。不知返照回光，叩己而参。一向但噇酒糟，逐土块，有甚了期。吾出家三十余年，漱口佛不喜闻之言，则众口同宣。至于以佛佛为人，以念佛报恩，以阿弥陀佛为十方诸佛师，绝未闻一人说一句者。夫言出一口，既以彼为实为可依，则此亦是实是可依。何受损者即依，得益者即违。一依一违，自相矛盾。夫赵州所言，总归本分。佛不喜闻，与念佛等，皆属转语。若能直下识得自心，方知赵州道越常情，语出格外。当孜孜念佛，唯日不足矣。倘不能亲见赵州，则宁可以念佛为修持，不可依拨佛为把柄。依念佛，则即生便出轮回，将来定成佛道。依拨佛，则谤佛谤法谤僧。现生则罪业山积，福慧冰消。命终则永堕阿鼻，长劫受苦。其利害得失，奚啻天渊。总之，今人率皆福薄慧浅，业重障深。于得益者，皆若罔闻。于受损者，全身顶戴。（得益受损，且约未悟错会说，非古德所说之法，有益有损也。）诸师酬机之言，悉皆如是，不劳备释。汝谓诸祖诚言，断可依凭，何不依百丈云，修行以念佛为稳当乎。又何不依百丈立祈祷病僧，化送亡僧之规，皆悉回向往生净土乎。将谓百丈唯令死者往生，不令生者求生乎。又何不依西天第十四祖龙树菩萨，如来预记往生，龙宫诵出华严，广造诸论，偏赞西方。如毗婆沙论，称为易行疾至之道乎。又何不依第十二祖马鸣菩萨，于起信论末后，示最胜方便，令人念佛求生西方，常侍弥陀，永不退转乎。又何不依二祖阿难，初祖迦叶，结集三藏，与净土诸经乎。倘净土不足为法，有害于世。彼何不知好歹，贻后世以罪薮乎。又诸大乘经，皆赞净土。而小乘经则无一字言及。将谓诸大乘经，不足为法乎。又佛说弥陀经时，六方恒河沙数诸佛，悉皆出广长舌，劝信此经。将谓六方诸佛，亦贻人以罪薮乎。如谓六祖赵州等，不可不信。则龙树，马鸣，阿难，迦叶，释迦，弥陀，六方诸佛，诸大乘经，更为不可不信。若谓诸佛诸祖诸经，皆不足信，又何有于六祖赵州为哉。见近而不见远，知小而不知大。如乡民慕县令之势力，而不知皇帝之威德。小儿见铜钱而即拾，遇摩尼宝珠而不顾也。汝还知永明四料简，所示禅净有无，利害得失乎。夫永明乃弥陀化身，岂肯贻人罪薮，谤正法轮，疑误众生，断灭佛种乎。彼曰，永明料简，语涉支离，不足为法。何以言之，彼谓有禅有净土，犹如戴角虎，现世为人师，来生作佛祖。若如所说，则今之禅者，类多皆看念佛的是谁。又有住念佛堂，长年念佛者。彼皆现世能为人师，来生即成佛祖乎。又云，无禅有净土，万修万人去，若得见弥陀，何愁不开悟。今之愚夫愚妇，专念佛名者，处处皆有。未见几人临命终时，现诸瑞相，蒙佛接引，往生西方也。故知永明料简，为不足法。余曰，汝何囫囵吞枣，不尝滋味之若是也。夫永明料简，乃大藏之纲宗，修持之龟鉴。先须认准如何是禅，如何是净，如何是有，如何是无。然后逐文分剖，则知字字皆如天造地设，无一字不恰当，无一字能更移。吾数十年来，见禅讲诸师所说，皆与汝言，无少殊异。见地若是，宜其禅与净土，日见衰残也。问，何名禅净，及与有无，请垂明诲。答，禅者，即吾人本具之真如佛性，宗门所谓父母未生以前本来面目。宗门语不说破，令人参而自得，故其言如此。实即无能无所，即寂即照之离念灵知，纯真心体也。（离念灵知者，了无念虑，而洞悉前境也。）净土者，即信愿持名，求生西方。非偏指唯心净土，自性弥陀也。有禅者，即参究力极，念寂情亡，彻见父母未生前本来面目，明心见性也。有净土者，即真实发菩提心，生信发愿，持佛名号，求生西方也。禅与净土，唯约教约理。有禅有净土，乃约机约修。教理则恒然如是，佛不能增，凡不能减。机修须依教起行，行极证理，使其实有诸己也。二者文虽相似，实大不同。须细参详，不可笼统。倘参禅未悟，或悟而未彻，皆不得名为有禅。倘念佛偏执唯心而无信愿。或有信愿而不真切，悠悠泛泛，敷衍故事。或行虽精进，心恋尘境。或求来生生富贵家，享五欲乐。或求生天，受天福乐。或求来生，出家为僧，一闻千悟，得大总持，宏扬法道，普利众生者。皆不得名为有净土矣。问，出家为僧，宏法利生，又有何过，而亦简除。答，若是已断见思，已了生死，乘大愿轮，示生浊世，上宏下化，度脱众生者，则可。若或虽有智愿，未断见思。纵能不迷于受生之初，亦复难保于毕生多世。以虽能宏法，未证无生，情种尚在，遇境逢缘，难免迷惑。倘一随境迷，则能速觉悟者，万无一二。从迷入迷，不能自拔，永劫沉沦者，实繁有徒矣。如来为此义故，令人往生净土，见佛闻法，证无生忍。然后乘佛慈力，及己愿轮。回入娑婆，度脱众生。则有进无退，有得无失矣。未断见思，住此宏法，他宗莫不如是，净宗断断不许也。世多谓参禅便为有禅，念佛便为有净土。非但不知禅净，兼亦不知文义。辜负永明古佛一番大慈悲心，截断后世行人一条出苦捷径。自误误人，害岂有极。所谓错认定盘星，毫厘有差，天地悬隔也。彼曰，禅净有无，略知旨趣。四偈玄文，请详训释。余曰，有禅有净土，犹如戴角虎，现世为人师，来生作佛祖者。其人彻悟禅宗，明心见性。又复深入经藏，备知如来权实法门。而于诸法之中，又复唯以信愿念佛一法，以为自利利他通途正行。观经上品上生，读诵大乘，解第一义者，即此是也。其人有大智慧，有大辩才。邪魔外道，闻名丧胆。如虎之戴角，威猛无俦。有来学者，随机说法。应以禅净双修接者，则以禅净双修接之。应以专修净土接者，则以专修净土接之。无论上中下根，无一不被其泽，岂非人天导师乎。至临命终时，蒙佛接引，往生上品。一弹指顷，华开见佛，证无生忍。最下即证圆教初住。亦有顿超诸位，至等觉者。圆教初住，即能现身百界作佛。何况此后，位位倍胜，直至第四十一等觉位乎。故曰，来生作佛祖也。无禅有净土，万修万人去，若得见弥陀，何愁不开悟者。其人虽未明心见性，却复决志求生西方。以佛于往劫，发大誓愿，摄受众生，如母忆子。众生果能如子忆母，志诚念佛，则感应道交，即蒙摄受。力修定慧者，固得往生。即五逆十恶，临终苦逼，发大惭愧，称念佛名，或至十声，或止一声，直下命终，亦皆蒙佛化身，接引往生。非万修万人去乎。然此虽念佛无几，以极其猛烈，故能获此巨益。不得以泛泛悠悠者，较量其多少也。既生西方，见佛闻法，虽有迟速不同。然已高预圣流，永不退转。随其根性浅深，或渐或顿，证诸果位。既得证果，则开悟不待言矣。所谓若得见弥陀，何愁不开悟也。有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去者。其人虽彻悟禅宗，明心见性。而见思烦恼，不易断除。直须历缘煅炼，令其净尽无余，则分段生死，方可出离。一毫未断者，姑勿论。即断至一毫未能净尽，六道轮回依旧难逃。生死海深，菩提路远。尚未归家，即便命终。大悟之人，十人之中，九人如是。故曰，十人九蹉路。蹉者，蹉跎。即俗所谓担阁也。阴境者，中阴身境。即临命终时，现生及历劫，善恶业力所现之境。此境一现，眨眼之间，随其最猛烈之善恶业力，便去受生于善恶道中，一毫不能自作主宰。如人负债，强者先牵。心绪多端，重处偏坠。五祖戒再为东坡，草堂清复作鲁公，此犹其上焉者。故曰阴境若现前，瞥尔随他去也。阴，音义与荫同，盖覆也。谓由此业力，盖覆真性，不能显现也。瞥，音撇，眨眼也。有以蹉为错，以阴境为五阴魔境者，总因不识禅及有字，故致有此胡说巴道也。岂有大彻大悟者，十有九人，错走路头，即随五阴魔境而去，著魔发狂也。夫著魔发狂，乃不知教理，不明自心，盲修瞎炼之增上慢种耳。何不识好歹以加于大彻大悟之人乎。所关甚大，不可不辩。无禅无净土，铁床并铜柱，万劫与千生，没个人依怙者。有谓无禅无净，即埋头造业，不修善法者，大错大错。夫法门无量，唯禅与净，最为当机。其人既未彻悟，又不求生。悠悠泛泛，修余法门。既不能定慧均等，断惑证真。又无从仗佛慈力，带业往生。以毕生修持功德，感来生人天福报。现生既无正智，来生即随福转，耽著五欲，广造恶业。既造恶业，难逃恶报。一气不来，即堕地狱。以洞然之铁床铜柱，久经长劫，寝卧抱持，以偿彼贪声色，杀生命等，种种恶业。诸佛菩萨，虽垂慈愍，恶业障故，不能得益。昔人谓修行之人，若无正信求生西方，泛修诸善，名为第三世怨者，此之谓也。盖以今生修行，来生享福，倚福作恶，即获堕落。乐暂得于来生，苦永贻于长劫。纵令地狱业消，又复转生鬼畜。欲复人身，难之难矣。所以佛以手拈土，问阿难曰，我手土多，大地土多。阿难对佛，大地土多。佛言，得人身者，如手中土。失人身者，如大地土。万劫与千生，没个人依怙，犹局于偈语，而浅近言之也。夫一切法门，专仗自力。净土法门，专仗佛力。一切法门，惑业净尽，方了生死。净土法门，带业往生，即预圣流。永明大师，恐世不知，故特料简，以示将来。可谓迷津宝筏，险道导师。惜举世之人，颟顸读过，不加研穷。其众生同分恶业之所感者欤。彼曰，我昔何罪，早昧真诠。宿有何福，得闻出要。愿厕门墙，执侍巾瓶。余曰，余有何德，敢当此说。但余之所言，皆宗诸佛诸祖。汝但仰信佛祖，宏扬净土。则无德不报，无罪不灭。昔天亲菩萨，初谤大乘，后以宏大赎愆。汝能追彼芳踪，我愿捨身供养。上座乃礼佛发愿云，我某甲从于今日，专修净业。唯祈临终，往生上品，见佛闻法，顿证无生。然后不违安养，遍入十方，逆顺隐显，种种方便，宏通此法，度脱众生。尽未来际，无有间歇。虚空有尽，我愿无穷。愿释迦弥陀，常住三宝，愍我愚诚，同垂摄受。余曰，净土事者，是大因缘。净土理者，是秘密藏。汝能信受奉行，即是以佛庄严而自庄严。上座唯唯而退。因录其问答，以为不知此法者劝。


净土法门普被三根论

净土法门普被三根论
    一切众生，具有如来智慧德相。但由迷真逐妄，背觉合尘，全体转为烦恼恶业。因兹久经长劫，轮回生死。如来愍之，为说诸法。令其返妄归真，背尘合觉。使彼烦恼恶业，全体复成智慧德相。从此尽未来际，安住寂光。犹如结水成冰，融冰成水。体本不异，用实天殊。然众生根有大小，迷有浅深。各随机宜，令彼得益。所说法门，浩若恒沙。就中求其至圆至顿，最妙最玄，下手易而成功高，用力少而得效速，普被三根，统摄诸法，上圣与下凡共修，大机与小根同受者，无如净土法门之殊胜超绝也。何以言之，一切法门，虽则顿渐不同，权实各异。皆须修习功深，乃得断惑证真，出离生死，超凡入圣。是谓全仗自力，别无倚托。倘惑稍未尽，则仍旧轮回矣。且皆理致甚深，不易修习。若非宿有灵根，即生实难证入。惟有净土法门，不论富贵贫贱老幼男女智愚僧俗士农工商一切人等，皆能修习。由阿弥陀佛大悲愿力，摄取娑婆苦恼众生，是故较余门得果为易也。凡我有情，闻是净土法门者。当信娑婆极苦，西方极乐。当信多生已来，业障深重，匪凭佛力，骤难出离。当信求生决定克期得生。当信念佛定蒙慈悲摄受。由是坚定一心，愿离娑婆，如囚之欲出牢狱，绝无系恋之心。愿生西方，如客之思归故乡，岂有因循之念。从此随分随力，至心持念阿弥陀佛圣号。无论语默动静，行住坐卧，迎宾待客，著衣吃饭，务令佛不离心，心不离佛。譬如切事系心，凡百作为，不忘此事。或有公私众务，了无少暇，须于早晚十念念佛，至心发愿，亦能往生。以阿弥陀佛曾有愿云，十方众生，至心信乐，欲生我国，乃至十念，若不生者，不取正觉。是故十念念佛，亦得往生也。但既念佛求生西方。必须发慈悲心，行方便事。息贪瞋痴，戒杀盗淫，自利利人，方合佛意。否则心与佛背，感应道隔。但种来因，难获现果矣。若志诚念佛，行合佛心，心口相应。如是念佛之人，至临命终时，阿弥陀佛，与诸圣众，必然亲垂接引，往生西方。一生西方，则超凡入圣，了生脱死，永离众苦，但受诸乐矣。此则全仗佛力，不论功之深浅，惑之有无。但具真信切愿，决定万不漏一。至于已断惑者求生，则顿超十地。已登地者求生，则速证佛乘。所以文殊，普贤，马鸣，龙树等菩萨，皆愿往生也。具十恶者念佛，尚预末品。将堕狱者念佛，亦登莲邦。因兹张善和，张钟馗，雄俊，惟恭等恶人，同出轮回也。其他戒善具修，定慧均等，居尘不染，处浊恒清，克志西方，高登上品者。如群星之拱北，众水之朝东，何可得而胜数耶。是以千经万论，处处指归。往圣前贤，人人趣向。以其为如来普度众生之要道，众生即生出苦之妙法故也。


宗教不宜混滥论（因讲经者每喜谈宗而发）

宗教不宜混滥论（因讲经者每喜谈宗而发）
    如来说经，诸祖造论，宗教二门，原是一法。从无可分，亦无可合。随机得益，随益立名。上根一闻，顿了自心，圆修道品，即名为宗。（此约后世说，当初但只圆顿教耳。）中下闻之，进修道品，渐悟真理，即名为教。及至像季，法流此土，人根聪利，多得闻持。率以记诵讲说为事。衲僧本分，向上一著，实悟亲证者少，说食数宝者多。以故达磨大师特地而来，阐直指人心之法，令人亲见本来面目。后世名之曰宗。既见本来面目，然后看经修行，方知一大藏教，皆是自己家里话。六度万行，皆是自己家里事。是以宗之悟解为目，教之修持为足。非目则无由见道，非足则不能到家。是宗教之相需而不相悖，相合而不相离也。至于南岳天台，其究竟指归，大略皆同。故传灯指月二录，皆列二师于应化圣贤科中。而高僧传不列于义解，而列于习禅。是古之具眼知识，以宗教为一贯矣。及至曹溪以后，禅道大行。不立文字之文字，广播寰区。解路日开，悟门将塞。故南岳青原诸祖，皆用机语接人。使佛祖现成语言，无从酬其所问。非真了当，莫测其说。以此勘验，则金鍮立辨，玉石永分。无从假充，用闲法道。此机锋转语之所由来也。自后此法日盛，知识举扬，唯恐落人窠臼，致成故套，疑误学者，坏乱宗风。故其机用愈峻，转变无方，令人无从摸索。故有呵佛骂祖，斥经教，拨净土者。（如此作用，南岳思大师两句道尽，曰超群出众太虚玄，指物传心人不会。认做实法，则罪同五逆矣。）以此语言，剿人情见，塞人解路。根熟者直下知归，彻悟向上。机生者真参力究，必至大彻大悟而后已。良以知识众多，人根尚利。教理明白，生死心切。纵未能直下了悟，必不肯生下劣心，认为实法故也。今人多是少读儒书，不明世理。未穷教乘，不解佛法。才一发心，便入宗门。在知识只为支持门庭，亦学古人举扬，不论法道利害。在学者不下真实疑情，个个认为实法。或有于今人举处，古人录中，以己意卜度出一番道理，总不出按文释义之外，便自谓彻悟向上，参学事毕。即处知识位，开导后学。守一门庭，恐人谓非通家。因兹禅讲并宏，欲称宗说兼通。谈宗则古德指归向上之语，竟作释义训文之言。讲教则如来修因克果之道，反成表法喻义之说。以教破宗，以宗破教。盲引盲众，相牵入火。致使后辈不闻古人芳规，徒效其轻佛陵祖排因拨果而已。古人语言绝未晓了。衲僧本分，何曾梦见。今将宗教语言意致，略为分别。用冀唯得其益，不受其病也。何谓宗何谓教。演说之，宗教皆教。契悟之，宗教皆宗。教固有宗，宗亦有教。教家之宗，即实相妙理三德秘藏，乃宗家之衲僧本分向上一著也。（此对宗说，故以体为宗，若就教论，即名为体，教中之宗，乃是入体之门，不堪与宗之向上一著对论。）教家之教，即经论所说文字语言，及法门行相。无不皆诠妙理，皆归秘藏。亦犹宗家之机锋转语，种种作用也。但教则未悟亦令解了，宗则未悟不知所谓为异耳。宗家之教，即机锋转语，扬拳竖拂，或语或默，种种作用，皆悉就彼来机，指归向上。是转语等，乃标向上。真月之指。非转语等，即是向上真月。倘能依指观月，则真月直下亲见。所见真月，方是宗家之宗。今人以机锋转语为宗，不求契悟，唯学会透。是认指为月，不复知有真月矣。惜哉。又教则三根普被，利钝全收。犹如圣帝明诏，万国钦崇。智愚贤否，皆令晓了，皆须遵行。有一不遵者，则处以极刑。佛教有一不遵者，则堕于恶道。宗则独被上根，不摄中下。犹如将军密令，营内方知，营外之人，任凭智同生知，亦莫能晓。以此之故，方能全军灭贼，天下太平。军令一泄，三军倾覆。祖印一泄，五宗丧亡。未悟以前，只许参究话头，不准翻阅禅书。诚恐错会祖意，则以迷为悟，以假乱真，即名为泄，其害甚大。大悟之后，必须广阅祖录，决择见地，则差别智开，药忌明了。尚须历缘锻炼，必使行解相应，方可出世为人，宏阐宗风。今人不教人力参，而为人讲演。使其开解路，起卜度，以己见会祖意，依稀仿佛，想个义理。全体是错，便谓就是。直饶不错，只是泥龙画饼，岂能致雨充饥。所以宗须真参，方有实益也。未开眼者，闻其讲说，喜出望外。其有具眼者，必痛彻骨髓矣。如此宏宗，徒有大损，毫无实益。何异以军令往告敌兵，相邀共战，其不自殄灭者鲜矣。由是假充悟道者，不胜其多。坏乱佛法者，实繁有徒矣。又教则以文显义，依义修观，观成证理，令人由解了而入。故天台以三止三观，传佛心印也。宗则离文显意，得意明心，明心起行，令人由参究而得。故禅宗以直指人心，传佛心印也。又经教所说因果修证，凡圣生佛，事理行相，历历分明。若能修因，自然证果，超凡入圣，即众生而成佛道矣。既得此事，则不涉因果修证凡圣生佛之理，岂待外求。宗门所说，总归本分，不涉因果修证凡圣生佛。（此理即也。）若得此意，（此名字及观行初心也。）定然依此不涉因果修证凡圣生佛之理，而起修因证果，超凡入圣，即众生而成佛道之事矣。（此观行至究竟也。）所以古德大悟后，有三次七次阅大藏经者。（汾州无业，三终大藏。育王知微，大慧杲门人，禁足于上塔院十余年，七终大藏。见育王山志。）有以坐看为不恭，跪读行披立诵者。（栖贤湜三终大藏皆如此。）有毕生日持一部法华者。（永明寿，首山念。）有看经唯恐打差，（差音叉去声，异也。）贴帖子于方丈门首，曰看经时不许问话者。（仰山寂。）有持观音圣号者。（明教嵩，日诵十万观音，世出世间经书，不读而知。又华林觉常念观音，遂感二虎常相依附。）有持准提神咒者。（金华俱胝和尚。）有日课百八佛事者。（永明寿，一部法华，亦在百八之数。）有对立像不敢坐，对坐像不敢卧者。（大通本，又凡食物以鱼胾名者，即不食。）有一日不作，一日不食者。（百丈海。）至于念佛求生西方，则多不胜数也。良以百丈乃马祖传道嫡子，其开示有云，修行以念佛为稳当。又所立清规，凡祈祷病僧，化送亡僧，皆归净土。故五宗诸师，多事密修也。多有久历年所，躬行苦行。（如沩山作典座，雪峰作饭头之类。）无非欲圆满六度，自利利他。类皆重法如宝，轻身似尘。绝不似今人之轻慢古今，亵黩经论也。是知宗为前锋，教为后劲。其所办是一事，其所说是一法。但以语言施设，门庭建立不同。门外汉不知其同而不可合，异而不可离之所以。妄用己见，强作主宰。不是互谤，便是混滥。互谤之过，愚或能知。混滥之愆，智犹难晓。盖以归元无二，方便多门。宗家方便，出于格外，所有语言，似乎扫荡。未得意者，不体离言之旨，唯噇出酒之糟。在宗则开一解路，不肯力参。在教则妄学圆融，破坏事相。唯大达之士，双得其益。否则醍醐甘露，贮于毒器，遂成砒霜鸩毒矣。教虽总明万法唯心，然须就事论事，事理因果，毫无混滥，原始要终，不出唯心。宗家的实商量，亦复如是。若举扬向上，虽指尽世间法法头头为问。答时总归本分，绝不就事论事。所谓问在答处，答在问处。纵有似乎就事说者，意则在彼而不在此。若认作就事者，即白云万里矣。的实商量者，禅书不录。所录者皆属本分话。若欲知者，必须广阅群书。否则看万善同归集，及净土十要中禅匠著述，亦可见其梗概矣。克论佛法大体，不出真俗二谛。真谛则一法不立，所谓实际理地，不受一尘也。俗谛则无法不备，所谓佛事门中，不捨一法也。教则真俗并阐，而多就俗说。宗则即俗说真，而扫除俗相。须知真俗同体，并非二物。譬如大圆宝镜，虚明洞彻，了无一物。然虽了无一物，又复胡来则胡现，汉来则汉现，森罗万象俱来则俱现。虽复群相俱现，仍然了无一物。虽复了无一物，不妨群相俱现。宗则就彼群相俱现处，专说了无一物。教则就彼了无一物处，详谈群相俱现。是宗则于事修而明理性，不弃事修。教则于理性而论事修，还归理性。正所谓称性起修，全修在性，不变随缘，随缘不变，事理两得，宗教不二矣。教虽中下犹能得益，非上上利根不能大通，以涉博故。宗虽中下难以措心，而上根便能大彻，以守约故。教则世法佛法，事理性相，悉皆通达，又须大开圆解，（即宗门大彻大悟也。）方可作人天导师。宗则参破一个话头，亲见本来，便能阐直指宗风。佛法大兴之日，及佛法大通之人，宜依宗参究。喻如僧繇画龙，一点睛则即时飞去。佛法衰弱之时，及夙根陋劣之士，宜依教修持。喻如拙工作器，废绳墨则终无所成。教多显谈。宗多密说。宗之显者，如达磨云，净智妙圆，体自空寂。马祖云，即心即佛。百丈云，灵光独耀，迥脱根尘。体露真常，不拘文字。心性无染，本自圆成。但离妄念，即如如佛。此则与法华楞严诸大乘经，毫无异致。总之六祖前多显，六祖后多密。愚人不知宗教语言同异之致，每见宗师垂问，教家不能加答。遂高推禅宗，藐视教典。佛经视作故纸，祖语重愈纶音。（纶音即圣旨。）今之欲报佛恩，利有情者。在宗则专阐宗风，尚须教印。在教则力修观行，无滥宗言。良以心通妙谛，遇缘即宗。柏树子，干屎橛，鸦鸣鹊噪，水流花放，欬唾掉臂，讥笑怒骂，法法头头，咸皆是宗。岂如来金口所说圆顿妙法，反不足以为宗耶。何须借人家扛子，撑自己门庭。自家楩楠豫章，何故弃而不用。须知法无胜劣，唯一道而常然。根有生熟，虽一法而益别。然则教外别传之说非欤。曰，言教外别传者，令人于指外见月也。又宗家提持，超越常格之外，名为教外别传。然此四字，埋没多少豪杰，今为道破。对教说，则曰教外别传。机锋转语等，亦是教。对宗说，则曰机锋转语外别传。庶不至辜负佛祖，徒造口业矣。若真佛教不能传佛心印，则已得别传之迦叶，阿难，马鸣，龙树，当另宏别传之法，何用结集三藏，注经造论为哉。宗须教印者，如木须从绳则正也。予尝劝一狂僧念佛。彼言衲僧鼻孔，三世诸佛尚摸不著，用念佛作么。予曰，若真摸著三世诸佛摸不著的鼻孔，尚须步步随著三世诸佛脚后跟转。倘不随三世诸佛脚后跟转，则摸著者非衲僧鼻孔，乃阿鼻地狱铁床铜柱上火孔也。达磨云，二百年后，明道者多，行道者少，说理者多，通理者少。智者示登五品。南岳示证铁轮。故知今人于宗教二门，开眼尚难，何况实证。其有慈悲愿深，生死心切者，宜随远公，智者，永明，莲池，专致力于念佛求生净土一门也。书至此，有傍不甘者呵曰，佛法广大如法界，究竟如虚空，妙性圆明，离诸名相。安用汝许多落索，分疆立界为。予应之曰，妙性虽离名相，名相岂碍妙性。虚空法界虽无疆界，疆界岂碍虚空法界。吾欲捨东往西，必须定南辨北。庶几方向不迷，措足有地。又恐己见错谬，欲请正于达人。是跛夫之路程，非轮王之舆版。（舆版即地舆图。）若夫通方开士，过量大人，世法全是佛法，业道无非佛道。祖意教理，佛经禅录，本自融通，有何混滥。尽吾之智，不能测其境界。竭吾之力，不能窥其藩篱。吾之鄙论，姑就吾之鄙机言耳。子何以迦楼罗王之飞腾，用责于蠓螟蚊蚋，而令其齐驱也哉。


佛教以孝为本论

佛教以孝为本论
    孝之为道，其大无外。经天纬地，范圣型贤。先王修之以成至德，如来乘之以证觉道。故儒之孝经云，夫孝，天之经也，地之义也，民之行也。佛之戒经云，孝顺父母师僧三宝，孝顺至道之法，孝名为戒，亦名制止。是世出世间，莫不以孝为本也。奈何世俗凡情，只知行孝之显迹，不知尽孝之极致。每见出家释子，辄随己臆见，肆其谤讟，谓为不孝父母，与荡子逆徒无异。不知世法重孝，出世间法亦无不重孝。盖世之所谓孝者，有迹可循者也。释氏之所谓孝者，略于迹而专致力于本也。有迹可循者，显而易见。专致力于本者，晦而难明。何以言之，儒者服劳奉养以安其亲，孝也。立身行道，扬名于后世以显其亲，大孝也。推极而论，举凡五常百行，无非孝道发挥。故礼之祭义云，断一树，杀一兽，不以其时，非孝也。故曰，孝悌之道，通于神明，光于四海也。论孝至此，可谓至矣尽矣，无以复加矣。然其为孝，皆显乎耳目之间，人所易见。惟我释子，以成道利生为最上报恩之事。且不仅报答多生之父母，并当报答无量劫来四生六道中一切父母。不仅于父母生前而当孝敬，且当度脱父母之灵识，使其永出苦轮，常住正觉。故曰释氏之孝，晦而难明者也。虽然，儒之孝以奉养父母为先者也。若释氏辞亲出家，岂竟不顾父母之养乎。夫佛制，出家必禀父母。若有兄弟子侄可托，乃得禀请于亲，亲允方可出家，否则不许剃落。其有出家之后，兄弟或故，亲无倚托，亦得减其衣钵之资，以奉二亲。所以长芦有养母之芳踪，（宋长芦宗赜禅师，襄阳人，少孤，母陈氏鞠养于舅家，及长，博通世典，二十九岁出家，深明宗要，后住长芦寺，迎母于方丈东室，劝令念佛求生净土，历七年，其母念佛而逝，事见净土圣贤录。）道丕有葬父之异迹。（道丕，唐宗室，长安人，生始周岁，父殁王事。七岁出家，年十九，世乱谷贵，负母入华山，自辟谷，乞食奉母，次年往霍山战场，收聚白骨，虔诵经咒，祈得父骨。数日父骨从骨聚中跃出，直诣丕前，乃掩余骨，负其父骨而归葬焉。事见宋高僧传。）故经云，供养父母功德，与供养一生补处菩萨功德等。亲在，则善巧劝谕，令其持斋念佛求生西方。亲殁，则以己读诵修持功德，常时至诚为亲回向。令其永出五浊，长辞六趣。忍证无生，地登不退。尽来际以度脱众生，令自他以共成觉道。如是乃为不与世共之大孝也。推极而论，举凡六度万行，无非孝道扩充。故梵网戒经，一一皆言应生慈悲心，孝顺心。又云，若佛子以慈悲心，行放生业。一切男子是我父，一切女人是我母，我生生无不从之受生。故六道众生，皆是我父母。而杀而食者，即是杀我父母。因兹凡所修持，皆悉普为法界众生而回向之。则其虑尽未来际，其孝遍诸有情。若以世孝互相较量，则在迹不无欠缺，约本大有余裕矣。惜乎不见此理者，不谓之为妄诞，便谓之为渺茫。岂知竖穷三际，横遍十方，佛眼圆见，若视诸掌也。


如来随机利生浅近论

如来随机利生浅近论
    人同此心，心同此理。生佛不二，凡圣一如。由迷悟之攸分，致升沉以迥别。大觉世尊，愍而哀之。示成正觉，普度众生。以醍醐之一味，随机宜而殊说。大根则为说顿法，令其速成佛道。小器则授以渐教，使彼徐出尘劳。随顺世间，循循善诱。示戒善，辟人天之坦路。明因果，陈趋避之良谟。言戒善者，五戒不杀，即仁。不盗，即义。不邪淫，即礼。不妄语，即信。不饮酒，则心常清而志凝，神不昏而理现，即智。五戒全持，不堕三途，恒生人道。此与儒之五常大同。第儒唯令尽义，佛则兼明果报耳。十善者，不杀，不盗，不邪淫，名身三业。不妄言，不绮语，不两舌，不恶口，名口四业。不贪，不瞋，不痴，名意三业。此与五戒大同。而五戒多分约身，十善多分约心。十善具足，定生天界。至于遇父言慈，遇子言孝，对兄说友，对弟说恭，种种伦理之教，则皆欲使人各尽其分，无或欠缺，随顺世相，修出世法。若夫广明因果报应，不爽毫厘。堕狱生天，唯人自召。乃如来至极悲心，欲令众生永离众苦，但受诸乐耳。故不惜现广长舌相，为诸众生尽情宣演。经云，菩萨畏因，众生畏果。若欲不受苦果，必须先断恶因。若能常修善因，决定恒享乐果。此即书之作善降祥，作不善降殃。易之积善必有余庆，积不善必有余殃之意。但儒唯约现世与子孙言，佛则兼过去现在未来三世无尽而论。而凡情未测，视作渺茫，不肯信受。如盲背导师，自趣险道，欲不堕坑落堑，何可得耶。是故佛法广被十法界机。若约人道而言，即无一人不堪受佛法，亦无一人不能受佛法。藉令各修戒善，则俗美人和，家齐国治。唐虞盛世之风，何难见于今日。因兹道启西乾，法流东震。历代王臣，咸皆崇奉。以其默化人心，隐赞治道，伏凶恶于未起，消祸乱于未萌故也。至于出家为僧，乃为专志佛乘，与住持法道而设。非谓佛法唯僧乃可修持也。此诸浅说，乃如来随顺世间，渐令出世之人天乘法。余如声闻，缘觉，菩萨等乘，咸皆以此为基。若夫有大根者，直趣妙觉，彻证吾心本具之佛性，极畅如来出世之本怀，其义深远，姑置勿论。


持经利益随心论

持经利益随心论
    大觉世尊，所说一切大乘显密尊经，悉皆理本唯心，道符实相，历三世而不易，举十界以咸遵。归元复本，为诸佛之导师。拔苦与乐，作众生之慈父。若能竭诚尽敬，礼诵受持，则自他俱蒙胜益，幽显同沐恩光。犹如意珠，似无尽藏，取之不匮，用之无穷，随心现量，悉满所愿。楞严所谓求妻得妻，求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃得大涅槃。夫大涅槃者，究竟果德。若论如来本心，契经全力，实属乎此。但以众生志愿狭劣，与夫致诚未极，不能直契。故随彼行心，满彼所愿。倘宿根深厚之士，则顿明自性，彻证唯心，破烦惑而直趣菩提，圆福慧而速成觉道。获契经之全益，畅如来之本怀矣。譬如一雨普润，卉木同荣。大根则拂云以蔽日。小根则长寸而增分。道本唯一真如，益随心而胜劣。然善根苟种，佛果终成。纵不能即获巨益，亦必以因兹度脱。闻涂毒鼓，远近皆丧。食少金刚，决定不消。先以欲钩牵，后令入佛智者，其斯之谓欤。


竭诚方获实益论

竭诚方获实益论
    谚云，下人不深，不得其真。此言虽小，可以喻大。夫世间大而经术文章，小而一才一艺。若欲妙义入神，传薪得髓，艺超侪伍，名传古今。而不专心致志，竭诚尽敬，其可得乎。故管子曰，思之思之，又重思之。思之不得，鬼神其将通之。非鬼神之与通，乃精诚之极也。汉魏昭，见郭林宗。以为经师易遇，人师难逢。因受业，供给洒扫。林宗尝有疾，命昭作粥。粥成进之，林宗大呵曰，为长者作粥，不加意敬事，使不可食。昭更为粥复进，又呵之者三，昭容色不变。林宗曰，吾始见子之面，今而后知子之心矣。宋杨时，游酢，师事伊川。一日请益时久，伊川忽瞑目假寐，二子侍立不敢去。良久，伊川忽觉曰，贤辈尚在此乎，归休矣。乃退，门外雪深尺余矣。张九成，十四岁游郡庠。终日闭户，无事不越其限。比舍生隙穴视之，见其敛膝危坐，对诗书若对神明，乃相惊服而师尊之。此四子者，所学乃世间明德新民，修齐治平之法。其尊师重道，尚如此之诚。故得学成德立，致生前没后，令人景仰之不已。至于弈秋之诲弈也，唯专心致志者胜。痀偻之承蜩也，以用志不分而得。由是观之，学无大小，皆当以诚敬为主。而况如来于往昔劫中，欲令众生，同成觉道。以无缘种，莫由得度。因兹普现色身，垂形六道。种种方便，随机利物。千门具启，一道同归。善根未种未熟未脱者，令其即种即熟即脱。应以何身得度者，即现何身而为说法。云布慈门，波腾行海。六度齐修，四摄普益。其布施也，内外俱捨。所谓国城妻子，头目髓脑，身肉手足，欢喜施与。故法华云，观三千大千世界，乃至无有如芥子许，不是菩萨捨身命处。夫如来为众生故，经历三大阿僧祇劫，广行六度，普结缘种。待其机熟时至，然后示成正觉。宏开法会，普应群机。上根则显示实相，令其诞登道岸。中下则曲垂接引，令其渐次熏陶。显密权实，偏圆顿渐。随机而施，相宜而用。乘虽有三，道本无二。为实施权，权是实家之权。开权显实，实是权家之实。俯顺群机，循循善诱。必令机理双契，方得解行俱圆。学者虽则专主大乘，亦不可轻蔑弃捨小乘。以小乘原为进入大乘而设。乃如来之度生妙用，实下根之出苦宏猷。故四十二章经云，学佛道者，佛所言说，皆应信顺。譬如食蜜，中边皆甜，吾经亦尔。大海虽有浅深，水味原无二致。凡属佛经，固应一体尊重。如轮王命令，事虽种种不同，其为王敕则一也。而圆人受法，无法不圆。治世语言，资生业等，皆顺正法。况如来金口所说之生灭无生四谛十二因缘等法乎哉。及如来一期事毕，示现灭度。迦叶阿难等诸大弟子，结集法藏，遍界流通。一千年后，教传此土。两土高僧，东西往还，译布佛经，不惜躯命。读法显，昙无竭，玄奘等传，其道路险阻，非常艰辛。不觉哽噎涕泣，莫之能已。经云，人身难得，佛法难闻。若非宿有因缘，佛经名字，尚不能闻。况得受持读诵，修因证果者乎。然如来所说，实依众生即心本具之理。于心性外，了无一法可得。但以众生在迷，不能了知。于真如实相之中，幻生妄想执著。由兹起贪瞋痴，造杀盗淫。迷智慧以成烦恼，即常住而为生灭。经尘点劫，莫之能反。幸遇如来所说大乘显密诸经，方知衣珠固在，佛性仍存。即彼客作贱人，原是长者真子。人天六道，不是自己住处。实报寂光，乃为本有家乡。回思从无始来，未闻佛说。虽则具此心性，无端枉受轮回。真堪痛哭流涕，声震大千。心片片裂，肠寸寸断矣。此恩此德，过彼天地父母，奚啻百千万倍。纵粉身碎骨，曷能报答。唯有依教修行，自行化他。方可少舒春草仰晖，夏葵向日之微忱而已。然今之缁素，翻阅佛经，毫无诚敬。种种亵慢，难以枚举。而习行既久，彼此相安。其亵慢之迹，不忍备言。视如来之法言，同破坏之故纸。且勿谓不知旨趣者，了无所益。即深知实义者，亦只是口头三昧，面门辉光。如饥说食，如贫数宝。虽有研究之功，绝无实证之益。况亵慢之罪，奚啻弥天。而受苦之期，岂止穷劫。虽是善因，反招恶果。纵为将来得度之因，难免多劫备受其苦。用是心怀惨伤，敢陈刍荛。企依佛教以奉行，庶唯得益而无损。金刚经云，若是经典所在之处，即为有佛。若尊重弟子。又云，在在处处，若有此经，一切世间天人阿修罗所应供养。当知此处，即为是塔。皆应恭敬作礼围绕，以诸华香而散其处。何以令其如此。以一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出故。而诸大乘经处处教人恭敬经典，不一而足。良以诸大乘经，乃诸佛之母，菩萨之师。三世如来之法身舍利，九界众生之出苦慈航。虽高证佛果，尚须敬法。类报本追远，不忘大恩。故涅槃经云，法是佛母，佛从法生。三世如来，皆供养法。况博地凡夫，通身业力，如重囚之久羁牢狱，莫由得出。何幸承宿世之善根，得睹佛经。如囚遇赦书，庆幸无极。固将依之以长揖三界，永出生死牢狱。亲证三身，直达涅槃家乡。无边利益，从闻经得。岂可任狂妄之知见，不存敬畏。同俗儒之读诵，辄行亵黩。既读佛经，何不依佛经所说恭敬尊重。既亵佛法，岂能得佛法所有真实利益。倘能暂息狂见，清夜自思。当必心神惊悸，涕泪滂沱。悲昔日之无知，誓毕生以竭诚。从兹心意肃恭，身口清净。永绝粗鄙之恶态，恒依经论之圣谟。果能如是，庶可于佛法大海中，随分随力，各获实益。如修罗香象，及与蚊虻，饮于大海，咸得充饱。又如一雨普润，卉木同荣。如是，则自己受持之功，方不枉用。而如来说经，诸祖宏法之心，亦可以稍得舒畅而慰悦矣。今将古德恭敬经典之事迹利益，略录数条。企欲真修实践者，有所取法焉。
    齐僧德圆，不知氏族，天水人。常以华严为业。读诵受持，妙统宗极。遂修一净园，树诸榖楮。并种以香草，杂以鲜花。每一入园，必加洗濯，身著净衣。溉以香水，楮生三载，香气氛馥。别造净屋，香泥壁地。结坛净器。浴具新衣。匠人斋戒，易服出入，必盥漱熏香。剥楮取皮，浸以沉水。护净造纸，毕岁方成。别筑净基，更造新室。乃至柱梁椽瓦，并濯以香汤，每事严洁。堂中别施方柏牙座，周布香花。上悬宝盖，垂诸玲珮，杂以旒苏。白檀紫沉，以为经案，并充笔管。书生日受斋戒，香汤三浴。华冠净服，状类天人。将入经室，必夹路焚香，呗先引之。圆亦形服严净，执炉恭导。散花供养，方乃书写。圆胡跪运想，注目倾心。才写数行，每字皆放光明，照于一院，举众同见，莫不悲感，久之方歇。复有神人执戟，现形警卫。圆与书生同见，余人则不睹焉。又有青衣梵童，无何而至。手执天华，忽申供养。前后灵感，杂沓相仍。迄经二载，书写方毕。盛以香函，置诸宝帐，安彼净堂，每伸顶谒。后因转读，函发异光。至于严洁，敬绝今古。此经递授，于今五代。有清净转读者，时亦灵应昭然。其经今在西太原寺贤首法师处，守护供养。
      （注）此与下二条，皆系晋译六十卷华严经也。榖，音谷，从木，不从禾，楮之别种。德圆种楮，造纸写经。入此楮园，尚须洗濯，著净衣服。其平日礼佛诵经，诚敬净洁，盖可知矣。今人登大雄殿，尚无彼入楮园之虔洁，良可慨叹。浴具新衣者，浴，即浴室，新字宜作触，谓浴室中具有登厕之衣。匠人斋戒，易服出入者，所用匠人，皆须持五戒，日受八关斋法。凡欲登厕，先至浴室，脱去常服，著登厕衣。及出，先洗净，次洗浴，方著常服。旒苏，即须子。乃聚众丝线，于头上绾一结子，下则散分者。呗，唱赞也。五代，即齐梁陈隋唐，此传系唐人所作，故曰于今五代。德圆之诚，超越古今。故其灵感，杂沓相仍。今人虽无此财力，于力所能为者，可不竭诚尽敬以期三宝垂慈，冥显加被乎。倘惟事形迹，了无诚敬。则无边法力，莫由感通。谓为佛法不灵，其可乎哉。此依华严悬谈及会玄记二书录出。
    唐定州中山僧修德者，不知氏族。苦节成性，守道山林。以华严起信，安心结业。于永徽四年，发心抄写。故别为净院，植楮树，兼种香花，灌以香水。凡历三年，洁净造纸。复别筑净台，于上起屋。召善书人沩州王恭，别院斋戒，洗浴净衣，焚香布花，悬诸幡盖，礼经忏悔，方升座焉。下笔含香，举笔吐气，每日恒然。德日入静室运想。每写一卷，施缣十匹，一部总六百缣。恭乃罄竭志诚，并皆不受。才写经毕，俄即迁化。德以经成，设斋庆之。大众集已，德于佛前，烧香散花，发宏誓愿。方开经藏，放大光明，周七十余里，照定州城。城中士女，普皆同见。中山斋众，投身宛转，悲哽忏悔。
      （注）此与上事迹大同，可见古人于三宝分上，多皆竭诚尽敬。绝不似今人之怠忽亵慢，有名无实也。举笔吐气者，或欲咳嗽，或欲呵欠，即停笔少顷，面向旁边，令气出之，不敢以口气熏经故也。才写经毕，俄即迁化者，以专心写经，不求名利，志诚之极，致令业尽情空，了生脱死。高登上品宝莲，亲证不退转地矣。观此，可见佛法不辜负人，而今之缁素，多多皆是辜负佛法耳。奈何奈何。此一条出会玄记。
    唐僧法诚，姓樊氏，雍州万年县人。幼年出家，以诵华严为业。因遇慧超禅师，隐居蓝谷高山。遂屏嚣烦，披诚请益。后于寺南岭，造华严堂，澡洁中外。庄严既毕，乃图画七处九会之像。又竭其精志，书写受持。宏文学士张静者，时号笔工，罕有加胜。乃请至山舍，令受斋戒，洁净自修。口含香汁，身被新服。然静长途写经，纸直五十。诚料其见，才写两纸，酬直五百。静利其货，竭力写之。终部已来，诚恒每日烧香供养，在其案前。点画之间，心缘目睹，略无遗漏。故其克心钻注，时感异鸟，形色希世。飞入堂中，徘徊鼓舞。下至经案，复上香炉。摄静住观，自然驯狎，久之翔逝。明年经了，将事兴庆，鸟又飞来，如前驯扰，鸣唳哀亮。贞观初年，造画千佛，鸟又飞来，登止匠背。后营斋供，庆诸经像。日次中时，怪其不至。诚顾山岑曰，鸟既不至，吾诚无感也。将不嫌诸秽行，致有此征。言已，欻然飞来，旋还鸣啭。入香水中，奋迅而浴，中后便逝。前后如此者，非复可述。静素善翰墨，乡曲所推。山路岩崖，勒诸经偈，皆其笔也。手写法华，正当露地。因事他行，未营收举。属洪雨滂注，沟涧波飞。走往看之，合案并干，余便流潦。尝却偃横松，遂落悬溜。未至下涧，不觉已登高岸，不损一毛。
      （注）法诚张静，各竭诚敬。故其感应，俱难思议。出华严悬谈，及会玄记，并续高僧传。
    唐僧昙韵，定州人。行年七十，隋末丧乱，隐于离石北千山。常诵法华经。欲写其经，无人同志。如此积年。忽有书生，无何而至。云所欲洁净，并能行之。即于清旦，食讫入浴。著净衣，受八戒。入净室，口含檀香，烧香悬幡，寂然抄写，至暮方出。明又如先，曾不告倦。及经写了，如法奉［口＋亲＋见］。相送出门，斯须不见。乃至装潢，一如正法。韵受持读之，七重裹结。一重一度香水洗手，初无暂废。后遭胡贼，乃箱盛其经，置高岩上。经年贼静，方寻不见。周慞穷觅，乃于岩下获之。箱巾糜烂，拨朽见经，如旧鲜好。
      （注）写经心诚，感圣来应。圣虽来应，示同凡夫。故一依其法，清旦食讫入浴，著净衣等也。八戒，即八关斋法，以过中不食为体，以不杀等八戒助成。关闭贪瞋痴等烦恼惑业，不令生起。乃令在家人受出家戒。从今朝清晨受，至明日明相出为限。写经令其日日常持，故须日日常受。至暮方出，则午亦不食矣。裹音果，包也。一重一度香水洗手者，即读一回经，先用香水洗一度手。箱巾烂而经鲜好者，一以圣人之法力加持，一以韵师之诚心感格，一以妙经之功德难思故也。韵师后住隰州。道宣律师，贞观十一年至彼见之。时年已七十矣。此下数条，皆出三宝感通录。
    唐贞观五年，有隆州巴西县，令狐元轨者，敬信佛法。欲写法华，金刚般若，涅槃等，无由自检。凭彼土抗禅师检校。抗乃为在寺如法洁净，写了下帙，还岐州庄所，经留在庄。并老子五千言，同在一处。忽为外火延烧，堂是草覆，一时灰荡。轨于时任冯翊令，家人相命拨灰，取金铜经轴。既拨外灰，其内诸经，宛然如故。潢色不改。唯箱帙成灰。又觅老子，便从火化。乃收取诸经，乡村嗟异。其金刚般若一卷，题字焦黑。访问所由，乃初题经时，有州官能书。其人行急，不获洁净，直尔立题，由是被焚。其人现在，瑞经亦存。京师西明寺主神察，目验说之。
      （注）老子五千言，即道德经。一切佛事，俱以戒行诚敬为本。若戒行精严，诚敬笃至。则三宝诸天，皆为拥护。否则无边法力，莫之能感。观此诸经毫无所损，唯金刚经题，字迹焦黑，以其人既无戒力，又无诚心故也。受持佛经者，可不以持戒竭诚为急务哉。
    唐河东有练行尼，常诵法华。访工书者写之，价酬数倍。而洁净翘勤，有甚余者。一起一浴，燃香熏衣。筒中出息，通于壁外。七卷之功，八年乃就。龙门寺僧法端，集众讲说。借此尼经，以为楷定。尼固不与，端责之。事不获已，乃自送付端。端开读之，唯见黄纸，了无文字，余卷亦尔。端愧悔送尼。尼悲泣受已，香水洗函。顶戴绕佛，七日不休。开视，文字如故。即贞观二年，端自说之云。（本拟广录恭敬三宝之利益，及亵慢三宝之罪愆，令研究佛学者取法有地，获罪无由，以目力不给，遂止。）


挽回劫运护国救民正本清源论

挽回劫运护国救民正本清源论
    道德仁义，乃吾人本具之性德。因果报应，实天地化育之大权。人生天地之间，藐尔七尺之躯。其与广大高厚莫测之天地，并立为三，称为三才者。以其能仰体天地之德，皆可以为尧舜，皆可以作佛，以参赞其化育故也。故圣人于易乾坤二卦之象，一以自强不息法天，一以厚德载物法地教人。夫自强不息，则闲邪存诚，克己复礼，非到明明德，止至善，人欲净尽，天理流行，以复其本具之性德不可也。厚德载物，则仁民爱物，推己及人，当必本忠恕，行慈悲，胞与为怀，物我同观，非尽其参赞之天职弗止也。然此非专指居位行政者言，即匹夫匹妇，亦皆能行。以尧舜之道，孝弟而已。圣贤之学，修身而已。能修身者，必能孝弟，必能格除物欲，扩充良知，以独善其身矣。而其效必能刑于寡妻，至于兄弟，以御于家邦。况得位行政，岂有不能兼善天下之理乎。天下不治，匹夫有责。使人人各秉诚心，各尽孝弟，各行慈善，矜孤恤寡，救难怜贫，戒杀放生，吃素念佛。则人以善感，天以福应。自然雨顺风调，民康物阜。决不至常降水旱瘟蝗，风吹地震等灾。而时和年丰，人乐其业。加以慈和仁让，相习成风。纵有一二愚顽，亦当化为良善。如矜梁上之君子，一方永绝窃贼。赒匿室之偷儿，此后遂成善士。古人仁慈为政，真诚爱民，尚能感化异类。如虎不入境，鱼徙他方等瑞征。载诸史册，不一而足。果能各以慈善相感，断不至常有土匪刀兵，蹂躏劫掠等祸。然人之气禀，万有不齐。天机深者，自能恪遵道义，以尽为人之分。其有宿习浓厚，障蔽性德。以至心之所念，口之所言，身之所行，每与道义相悖。然由闻其福善祸淫之理，及见其善恶报应之事，未有不战兢惕厉，以自修省，冀其获福而免祸者。是知天地以福善祸淫，为摄持人民悉遵道德仁义之大权。圣人本天地之心，以行教化。以故惠吉逆凶，五福六极，作善降之百祥，作不善降之百殃，积善之家必有余庆，积不善之家必有余殃之说，屡见于经。其所以感发人之善心，惩创人之逸志者，至深切矣。然则因果报应之吉凶祸福，乃道德仁义依违真伪之实验也。既知其实验，则欲为善而益加奋勉，必底于成。欲为不善而遂生恐惧，有所不敢矣。如是则提倡因果报应，乃仰承天地圣人之心，以成全世人道德仁义之性德也。若以因果报应为渺茫无稽，不但违背天地圣人之心，自己神识，永堕恶趣。且使上智者不能奋志时敏，聿修厥德。下愚者无所忌惮，敢于作恶。以致天地圣人化育之权，抑而不彰。吾人即心本具之理，隐而弗现。其为祸也，可胜言哉。但以世间圣人，语言简略。又且只说现生，及与子孙。至于生之以前，死之以后。与从无始以来，随罪福因缘，轮回六道，皆未发明。以故识见浅者，虽日读圣人因果报应之言，犹然不信因果报应。如来大教，显示吾人心性之妙，与夫三世因果之微。举凡格致诚正修齐治平之道，与夫断惑证真了生脱死之法，无不备具。是故遇父言慈，遇子言孝。兄友弟恭，夫倡妇随，主仁仆忠，各尽己分。则与世间圣人所说，了无有异。而复一一各示前因后果，则非世间圣人所能及。尽义尽分之语，只能教于上智，不能制其下愚。若知因果报应，则善恶祸福，明若观火。其谁不欲趋吉而避凶，免祸而获福乎。又不知因果，多有外彰善相，实则暗存恶心，以行恶事。意谓人既不知，有何妨碍。不知吾人之心，与天地鬼神，及诸佛菩萨之心，息息相通。我心随起一念，彼则无不了知。故曰人间私语，天闻若雷。暗室亏心，神目如电。周安士曰，人人知因果，大治之道也。人人不知因果，大乱之道也。甚矣佛恩之浃于民生也。人特不深思，故弗知耳。上古之世，人情淳朴，胜过叔季之浇漓，奚啻数倍。文王之泽，及乎枯骨。不数百年，杀人殉葬之风，遍于天下。列国诸侯之死，杀所爱之臣妾，动至数十百人。不惟不生怜愍，而复反以为荣，各相效尤。以秦穆公之贤，尚杀百七十七人以殉葬。子车三子，乃国之良臣，亦复不为国与民计而免，况其他无道之暴君哉。国君如是，大夫与士，亦各随其力而为之。虽孔孟老庄齐出，亦莫能止。及佛教东来，阐明因果报应，令人戒杀放生，断荤吃素。即虫蚁蚤虱，尚令护惜，勿行杀害，何况于人。以一切众生，皆有佛性，皆知贪生怕死，皆是过去父母眷属，皆是未来诸佛世尊。固宜愍念怜恤，何敢妄行杀害，以充口腹乎。慈风一扇，胜残去杀。勿论诸侯大夫士，不敢杀人殉葬。即南面称朕者，亦不敢行此恶法。即有一二暴虐者行之，亦断不敢以多为荣也。使无佛法生死轮回，因果报应之说。则后世之人，能尽其天年而死者，盖亦鲜矣。此系至浅近之法，而其效尚能如是。况论心性极赜之理，与断惑证真之道乎哉。而如来随顺众生，循循善诱。初以五戒十善之人天乘，接引劣机，以作超凡入圣了脱生死之前方便。若根机稍深，则为说四谛十二因缘，令其断见思惑，证声闻缘觉之二乘果。若是大乘根性，则令其发大菩提心，遍修六度万行。上求佛道，下化众生。兴无缘慈，起同体悲。不住色声香味触法而行布施，以及六度万行。度脱一切众生，令入无余涅槃。不见能度之我，与所度之人及众生，并所证之无余涅槃之寿者相。由其四相不著，三轮体空。故令尘沙无明，因之消灭。随其功行，以次证夫十住十行十回向十地等觉之菩萨果。及全彰自性，彻悟唯心，福慧圆满，智断究竟之佛果耳。又以末世众生，根机陋劣，匪仗如来洪誓愿力，决难现生即出生死。由是以大慈悲，特开一仗佛慈力了生脱死之净土法门。但具真信切愿，持佛名号，求生西方极乐世界。其所行一丝一毫之世善，并六度万行种种功德，悉以回向往生。此则以己信愿，感佛慈悲。感应道交，必蒙摄受。待至临终，蒙佛接引，往生西方。既往生已，则圆离众苦，但受诸乐。亲炙弥陀，参随海众。其证无生而成觉道，如操左券而取故物。较彼仗自力以了生死者，其难易固天渊悬殊也。又仗自力者，百千万人，难得一二即生了脱。以其必须定慧具足，惑业净尽，方可如愿。倘惑业尚有丝毫未尽，则生死轮回决难出离。仗佛力则信愿真切，万不漏一。三根普被，利钝全收。上根则速证法身，下根则带业往生。如来度生之怀，唯净土法门，方能究竟舒畅耳。由有如上种种利益，故古今来圣君贤相，杰士伟人，莫不自行化他，护持流通。以其能阴翼郅治，显淑民情。消祸乱于未萌，证本具之佛性也。近来世道人心，日趋日下。各怀我见，互相竞争。以致刀兵连绵，无时静谧。而上有好者，下必有甚焉者。一班顽民，尽作土匪，肆行劫掠，毒害生民。人以恶感，天以灾应。水旱疾疫，风吹地震，种种惨灾，频频见告，国运危岌，民不聊生。欲行拯救，苦无其力。唯有恳求当权诸公，及一切同胞。悉本忠恕之心，以行慈悲之道。视一切人民，皆如同胞。互相扶持，勿行残害。思前因与后果，必修德而行仁。利人者实为利己，此生他世，福报无穷。害他者甚于害自，现在未来，苦报无尽。与其逞势于一时，以致神识受苦于永劫。何如修德于毕世，以期身心受乐于多生乎。然在凡夫地，未断惑业，纵生人天，终非究竟安隐之处。倘能随分随力，持佛名号，求生西方，以期尽此报身，高登极乐，方为最上脱苦之道。而堂堂丈夫，忍令本具佛性，常被惑业所缚，以受生死苦荼乎。张季鸾君，特刊中华新报，每日专辟一栏，提倡佛学。举凡如来应化，法道流通，信毁罪福，修持利益。与夫戒杀放生，吃素念佛之言论事迹，随便登载。冀阅报诸君，同悟心佛众生，三无差别之理。以行断恶修善，复本心源之事。余谓此实护国救民正本清源之道。因将吾人天职，天地化育，圣贤心法，佛教纲要。与夫乱之所始，治之所由。撮略言之，以贡当世具眼高人。所愧文字拙朴，不能畅发蕴奥。然其意义，固非妄谈杜撰，有可取焉。又人生世间，所资以成德达才，建功立业，以及一才一艺养活身家者。皆由文字主持之力，而得成就。字为世间至宝，能使凡者圣，愚者智。贫贱者富贵，疾病者康宁。圣贤道脉，得之于千古。身家经营，遗之于子孙。莫不仗字之力。使世无字，则一切事理，皆不成立，而人与禽兽无异矣。既有如是功力，固宜珍重爱惜。窃见今人任意亵污，是直以至宝等粪土耳。能不现生折福折寿，来生无知无识乎哉。又不但有形之字，不可亵污遗弃。而无形之字，更不可亵污遗弃。孝弟忠信礼义廉耻，若不措之躬行，则成亡八字矣。八字既亡，则生为衣冠禽兽，死堕三途恶道矣。可不哀哉。


疏

南浔极乐寺重修放生池疏

南浔极乐寺重修放生池疏
    戒杀放生之事，浅而易见。戒杀放生之理，深而难明。若不明其理，纵能行其事，其心决不能至诚恻怛。其福田利益，亦随其心量而致成微浅。倘遇不知者阻诽，遂可被彼所转，而一腔善心，随即消灭者有之。以故不避繁词，用申其义。俾物类同沐慈恩，人伦各培福祉。以恳到之深仁，灭自他之杀报。同臻寿域，共乐天年。尚祈以此功德，回向西方。则永出轮回，高超三界。为弥陀之弟子，作海众之良朋矣。阅者幸注意焉。原夫水陆众生一念心性，直下与三世诸佛，无二无别。但以宿恶业力，障蔽妙明，不能显现，沦于异类。遂致知识陋劣，除求食避死之外，了无所知。譬如大宝铜镜，经劫蒙尘。不唯毫无光明，即彼铜体，亦不显现，直同废物。忽遇智人，知是宝镜具有照天照地无边光明。遂日事磨砻，初则略露镜体，次则渐发光明。及乎磨之至极，则照天照地之光，全体显现。无智之人，方始贵重，视为至宝。须知此光，镜本自具，非从磨得。虽复自具，倘无磨砻之缘，从劫至劫，亦无发光之日。一切人天六道众生心性，悉皆如是。由无始来，惑业障蔽，不能显发本具妙明。迷背真性，造生死业。大觉世尊，知诸众生一念心性，与佛同俦。因兹种种方便，随机说法。普令修习戒定慧道，以期断惑业而复本有，圆福慧以证法身。又令世人发慈悲心，戒杀放生。良以我与一切众生，皆在轮回之中。从无始来展转相生，展转相杀。彼固各各皆为我之父母兄弟姊妹儿女，我亦各各皆为彼之父母兄弟姊妹儿女。彼固频频由恶业力，或于人中，或于异类，受我杀戮。我亦频频由恶业力，或于人中，或于异类，受彼杀戮。久经长劫，相生相杀，了无底止。凡夫不知，如来洞见。不思则已，思之则不胜惭愧悲悯矣。我今幸承宿世福善，生于人道。固宜解怨释结，戒杀放生。令彼一切有生命者，各得其所。又为念佛回向净土，令得度脱。纵彼业重，未能即生，我当仗此慈善功德，决祈临终往生西方。既往生已，即得超凡入圣，了生脱死，永出轮回，渐证佛果矣。且爱物放生，古圣先贤，皆行此事。故书有鸟兽鱼鳖咸若之文，而文王泽及枯骨，况有知觉之物哉。至于简子放鸠，子产畜鱼，随侯济蛇，杨宝救雀。此固圣贤一视同仁之心，尚不知其蠢动含灵，皆具佛性。展转升沉，互为怨亲，及将来决定成佛等义。迨至大教东来，三世因果，及生佛心性平等无二之理，大明于世。凡大圣大贤，无不以戒杀放生，为挽杀劫以培福果，息刀兵而乐天年之基址。古云，欲知世上刀兵劫，须听屠门半夜声。又云，欲得世间无兵劫，除非众生不食肉。是知戒杀放生，乃拔本塞源之济世良谟也。故陈智者大师，买临海江沪溪梁六十余所，亘四百余里为放生池。请敕立碑，禁止渔捕。有偷捕者，动辄得祸。直至唐贞观中，犹然如是。唐肃宗乾元二年，诏天下诸州各立放生池，敕颜真卿撰碑文，并书丹。有云我皇举天下以为池，罄域中而蒙福，承陀罗尼加持之力，竭烦恼海生死之津。揆之前古，曾何仿佛。宋真宗天禧元年，诏天下立放生池，而杭州西湖，亦宋之放生池也。明莲池大师立放生池于上方长寿二处。其戒杀放生文，流通天下。迄今三百余年以来，景仰高风，慈济物类之缁素通人，何可胜数。或曰，鳏寡孤独，贫穷患难，所在皆有。何不周济，而乃汲汲于不相关涉之异类。其缓急轻重，不亦倒置乎哉。答曰，子未知如来教人戒杀放生之所以也。夫人物虽异，佛性原同。彼以恶业沦于异类，我以善业幸得人身。若不加悯恤，恣情食啖。一旦我福或尽，彼罪或毕，难免从头偿还，充彼口腹。须知刀兵大劫，皆宿世之杀业所感。若无杀业，纵身遇贼寇，当起善心，不加诛戮。又况瘟疫水火诸灾横事，戒杀放生者绝少遭逢。是知护生，原属护自。戒杀可免天杀，鬼神杀，盗贼杀，未来怨怨相报杀。鳏寡孤独，贫穷患难，亦当随分随力以行周济。岂戒杀放生之人，绝不作此项功德乎。然鳏寡等虽深可矜悯，尚未至于死地。物则不行救赎，立见登鼎俎以充口腹矣。又曰，物类无尽，能放几何。答曰，须知放生一事，实为发起同人，普护物命之最胜善心。企其体贴放之之意，中心恻然，不忍食啖。既不食啖，则捕者便息。庶水陆空行一切物类，自在飞走游泳于自所行境，则成不放之普放。非所谓以天下而为池乎。纵不能人各如是，而一人不忍食肉，则无量水陆生命，得免杀戮，况不止一人乎。又为现在未来一切同人，断鳏寡孤独贫穷患难之因。作长寿无病，富贵安乐父子团圝［口里栾］，夫妻偕老之缘。正所以预行周济，令未来生生世世永不遭鳏寡等苦。长享受寿富等乐。非所谓罄域中而蒙福乎。何可漠然置之。子审思之。戒杀放生，毕竟是汲汲为人，抑止汲汲为物，而缓急轻重倒置乎。南浔极乐寺外，向有放生池以磡未全砌，遂致坍塌。兼复多年未浚，淤泥充满。每有善士就河放生。虽发善心，生难获益。其旦蒙放而暮复遭捕者，当居多半。若近大江，则固宜放之江中，小河则断非所宜。园林大师心有不忍，拟欲深浚其池，外筑围墙以为防护。俾放生有地，而盗捕无由。其意亦良厚矣。尚未开工，适普陀觉三大师至，一见即志道相契。旋以寺事付托，而己则放下万缘，专修净业焉。觉师缵承旧绪，即欲速成其事。但以工程浩大，独力难成。拟募阖镇善信共襄胜事。祈予作序。（下略）


金陵三汊河法云寺放生池疏

金陵三汊河法云寺放生池疏
    金陵为文献之邦，素称佛国。其地之人，多有大乘根性。以大法东来，百七十余年，只在北方。至吴孙权赤乌四年，康僧会尊者，行化至此。以感佛舍利降临，孙权为之建塔修寺，以宏法化。至晋而佛驮跋陀罗，译华严经，亦在其地。宋齐梁陈以来，译经宏法，大有其人。一则宿昔熏陶，善根所使。一则山水崇深，地灵所致也。迨至唐肃宗时，颜鲁公真卿，适守是邦。诏天下诸州各立放生池，命鲁公撰文。其曰，举天下以为池，罄域中而蒙福。是岂独为物计哉，盖欲有所感也。今清凉山下乌龙潭，乃鲁公自立之放生池。鲁公精忠贯日月，文笔动风云。而且笃信佛法，极意护生。其懿德弘慈，千百年后，莫不景仰。近来世道人心，陷溺已极。天灾人祸，频频降作。忧世之士，以为此等业果，皆由杀起。倘能知物不可杀，则断无杀人之理。由是各怀慈善，互相扶持。自可移风易俗，感召天和矣。于是冯梦老，王幼农，庞性存，魏梅荪等诸居士，谋立放生池。以提倡息杀行慈之道，企敦民胞物与之风。以乌龙潭鲁公故址，不能通江。另觅三汊河方家下圩，其地宽敞，有百数十亩。足可以建立道场，开池放生。幸其地主方君峻生，元属乐善君子。只取半价，亦可谓希有功德矣。议甫成，而予适至金陵。魏君以其事告予，且令作疏，以为之倡。予常痛近世杀劫之惨，欲挽无力。因彼之请，触动予怀。予前撰南浔极乐寺放生池疏，已将吾人与物类之本具真心，及随业升沉，并杀生护生之现未果报，撮略言之，兹不缕述。冀诸位檀越，同发善念，同捐净资。俾此举速得成功，庶物类各得其所。其功德利益，无量无边。岂特现世万祸冰消，千祥云集。而未来世之衔恩报德者，正不知其几千万亿也。须知放生原为戒杀，戒杀必从吃素始。倘人各戒杀，人各吃素。则家习慈善，人敦礼义。俗美风淳，时和年丰。何至有刀兵劫起，彼此相戕之事乎。此挽回天灾人祸，正本清源之要务也。凡有欲家门清泰，身心康宁，天下太平，人民安乐者。请皆于戒杀放生吃素念佛中求之，则求无不得矣。


金陵三汊河法云寺增设佛教慈幼院疏

金陵三汊河法云寺增设佛教慈幼院疏
    乾为大父，坤为大母。民吾同胞，物吾与也。故孔子以老安少怀为志，如来以普度众生为心。以一切众生，皆具佛性。皆是吾人过去父母亲属，皆于未来得成佛道。其有由恶业力，堕于水陆空行异类之中，其佛性固无少损。其贪生怕死，避苦求乐之心，与吾人初无少异。由是冯梦老邀同诸居士，发起法云寺念佛放生道场，以为提倡。冀一切善人，咸体天地父母之心，共怀民胞物与之念。弭自他之杀业，培菩提之道本。岂独注意于区区一道场而已哉。盖欲感发于普天之下也。而恻隐之心，无所不至。凡一切鳏寡孤独，颠连困苦，无所倚赖者，无不欲为救援。但以财力维艰，于法云寺放生池旁隙地增设一慈幼院。取无父无母，无法存活之孤儿，养之教之，俾其成才而自立。免令冻饿而死，以填沟壑，饱鸦犬。致彼祖宗断祭祀，兼使国家少人民。其心可谓真切恳挚，知所先务矣。良以小儿一失父母，必至死亡。即或稍能行乞，不至即死。以无力就学，亦不过终身为佣。何能开智识以达本天姿，敦伦理以不悖人道乎哉。试思晋道安，唐一行，明妙峰，皆孤儿也。由得为僧，遂致道传天下，德被兆民。宋吕文穆，读书土窑，乞食活命。一僧怜而供给之，遂得高中魁选，致君泽民。故发愿有云，愿子孙世世食禄，护持佛法。不信三宝者，勿生吾家。盖其所感深也。是知神龙之雏，每有沙碛之困。仁人能以斗升之水济之，待其羽翼既成，风云际会，便能普天之下，悉降甘霖。纵令天姿庸常，无此作略。而养其良知良能，俾各为良善，亦可以为天下太平之本。况孤儿既多，当必有出类拔萃，堪能成道立德，参赞化育，如道安一行妙峰文穆者。其教养成就之功德，何可称量乎哉。所愿仁人君子，一切善信，各推幼幼之心，勿吝涓涓之助。须知施为福本，天道好还。我既济人之孤，则己之子孙，当必多皆出类拔萃，大有作为。决不至困苦颠连，无所吁告耳。宋范文正公，唯以济世济人为事。其子孙至今，多有达者。固知急人之急者，其自己与子孙，世世生生，皆不至有急而待人周济也。倘能俯纳刍荛，不惜家珍，俾此举大成，岂特孤儿之大幸哉，实天下国家之大幸也。


普劝施资助刻大藏疏

普劝施资助刻大藏疏
    夫大藏者，乃般若之丛林，真如之府库，一切世出世间诸法之渊海也。举凡如来究竟亲证之道，众生即心本具之法，及十方世界之广，三世因果之微，与夫日用伦常孝弟慈善之道。悉皆显阐赞导，了无佚遗。以故宏法大士，莫不以流通大藏，为宏法利生之急务焉。刻大藏经，与单刻一二部经论有异。不得谓此功德大，彼功德小，此法当机，彼不当机。良以一大藏虽有经律论，及西竺此方种种著述，部类各别，卷数逾万，总是一部大藏经故。既是一部，何可割裂疆域，妄分优劣。譬如万川归海，同一咸味。百华成蜜，同一甜味。卉木虽有大小，春光原无偏僻。形相虽有殊异，明镜岂有二照。如修九层之塔，施砖石于各级，功德同等。如铸千尺之佛，熔金铜于一炉，那分高低。但可即末以得本，岂宜执源而废流。菩萨度生，不见能度所度之相。菩萨行施，不著色声香味触法。故得一心无住，三轮体空，致其福德，直与十方虚空，同一广大悠久。一大藏教，虽有大小权实，偏圆顿渐，显密真俗，禅净性相，种种不同。然其心光血脉，固皆融会贯通，一无滞碍。如帝网千珠，重重交映。如佛殿千灯，光光相涵。助刻檀越，但取钱不落空，勿论刊刻何种。庶经理之人，少费心力，而汪洋大藏，速得圆成矣。倘或以分别心，妄生拣择，则人各效尤，必致或有一种，多人愿刻，以成重复。或有一种，无人发心，常时阙漏。功德虽有，缓急失当。全藏流通，知在何时。况此时经理校对，悉皆有人。胜缘难再，忍令错过耶。须知为实施权，权是实家之权。开权显实，实是权家之实。如来说经，菩萨造论。若无西竺此方诸宗古德著述，辅弼翼赞。何能中外流通，至今不替。且世主治国，尚赖文武辅弼，方得万民仰德而畏威，观光而自化。况如来所证之三德秘藏，实相妙理。若捨古德随顺机宜种种发挥，则佛心所证，唯佛与法身大士能知。其余劣机众生，将何由而知，何由而证乎哉。是知一大藏万余卷经，同是一法，何可分别。所愿施资助刻诸大檀越，同以无所住而生心，不住法而行布施。则一大藏之不思议功德，人人各获全分。如一月当空，万川普映。一气值节，大地皆春矣。


吉林哈尔滨创建极乐寺疏

吉林哈尔滨创建极乐寺疏
    佛法流通，利益无量。天机深者得其深，即可明心见性，断惑证真。天机浅者得其浅，亦可改恶修善，希圣希贤。良以如来设教，虽则正为出世，而随顺机宜，循循善诱。故于经世之道，亦复发挥净尽，毫善弗遗。遇父言慈，遇子言孝，兄友弟恭，夫倡妇随。凡一切伦常日用之道，与儒教所说，了无异致。其所异者，一一各示三世因果，善恶报应。使人心存敬畏，不敢逾越。虽在暗室屋漏之中，常如面对佛天。即下而贪残暴恶之伦，绝无信心。以久闻因果报应之事，其心已冥受制伏，亦不至十分酷烈。观于列国杀人殉葬，以多为荣。佛教东来，遂灭此风，可以见矣。其入人深而利益溥，譬如杲日丽天，生盲悉获安乐。阳春回地，焦芽亦荷生成。诚所谓如来不出世，万古冥若夜游。佛法若流通，人天悉有恃怙。教传东震，年将二千。其间具聪明睿智之姿，立掀天揭地之业。学识通人天，节操陵风云者。莫不崇奉护持，极力流通。不惜巨资，建立塔寺。以其阴翼治道，显淑民情，使民日迁善而不知所以为之者。故古今首出庶物之人，莫不以流通佛法，为天下太平，万国咸宁之基址焉。吉林哈尔滨，僻处边陲。在昔但为华俄渔场而已。自铁路开通，遂成欧亚交通重要地点。万商云集，各行星罗。较京津沪汉，无多让焉。但以寺宇绝无，高僧不来驻锡。经典未布，人民无缘培修。中东铁路监察局长陈飞青君，宿植德本，笃信佛乘。欲使滨江同人，咸沐如来法化。特向中东路局，请地数亩，拟建十方丛林，命名极乐，以宏佛法而资信仰。其绅商首领，若某某等数十人，莫不皆本己立立人之心，行自利利他之事。为之协力赞襄，以速其成。其建筑规模，悉仿内地大寺之制。以倓虚法师，博学多闻，深通经教，志切宏法而利人，因请为住持。祈其寺成之后，长年讲经。俾莅滨人士，咸知修身淑世之道，与夫了生脱死之法。兼复堂开莲社，继庐山之遗风。室辟阅经，穷修持之秘要。但以平地建筑，与长时宏法。其事体甚大，其费用甚繁。以故恳祈当道长官，巨绅富商，及一切善信人等。各各发菩提心，行方便事。打开宝藏，培植福田。输金输粟，转劝转募。俾含空宝殿，指日成功。满月金容，经劫常住。高僧莅止，经典流通。莲社开，而净土之宗风丕振。经教宣，而苦海之舟筏长存。从兹人慎三业，户敦十善。胜残去杀，同登仁寿之域。信愿念佛，共生极乐之邦。将见出资善士，常蒙佛天护佑。当必灾障冰消，吉庆云集。身心安泰，家门静谧。富寿康宁，现生获箕畴之五福。尊爵上章，后裔纳伊训之百祥矣。


杭州弥陀寺启建莲社缘起疏

杭州弥陀寺启建莲社缘起疏
    一切众生，一念心性，与佛全同。而其居心行事，与佛全异者，其故何也。良以迷本具之性德，逐妄合尘。以性具无著之戒定慧，反作逐境染污之贪瞋痴，遂造随事争执之杀盗淫。由是之故，轮回六道，受诸极苦。久经长劫，莫之能出。大觉世尊愍之，兴无缘慈，运同体悲。示生世间，成等正觉。说法四十九年，谈经三百余会。其间教随机异，法以缘殊。大小偏圆，权实顿渐，各就机宜，令得利益。于中求其三根普被，利钝全收。下手易而成功高，用力少而得效速。不断惑业，得预海会。即此一生，定出轮回者。无如信愿念佛，求生西方之殊胜超绝也。以故华严法华等诸大乘经，文殊普贤等诸大菩萨，马鸣龙树等诸大祖师。悉皆极力赞扬，普劝往生。迨至大教东流，远公大师，隐居庐山。创开莲社，宏通此法。最初结社之时，高僧巨儒之预会者，凡百二十三人。若终公之世，三十余年之内，其入莲社而念佛名，蒙接引而得往生者，则多难胜数也。自兹厥后，代有高人。宏扬莲宗导利含识。宋初永明大师，住持净慈。（净慈初名永明）圆修万善，偏赞净土。恐学者不知自力佛力之所以然，作四料简，以为指南。俾上中下根，若凡若圣，皆有遵循。若非弥陀化身，何克臻此。后有省常法师，当太宗真宗之际，住持昭庆。慕庐山之遗风，结净行之莲社。而王文正公旦，首先归依，为之倡导。凡宰辅伯牧，学士大夫，称弟子而入社者，有百二十余人。其沙门则有数千。而士庶则不胜记焉。明季莲池大师，参禅大悟之后，力修净业，重兴云栖。以契理契机，莫过净土。遂著弥陀经疏钞，发其甚深旨趣。净土宗风，为之丕振。而一生悲敬双修，事理不二。以故戒杀放生，济孤利冥之懿范，数百年来，中外景仰。清雍正间，省庵法师，住持梵天。宏阐净土，不遗余力。其劝发菩提心文，堪与日月争光，虚空等寿。由此诸祖心光所映，杭州人士多皆信向。又以山水佳胜，高人蔚生。而人以类聚，故法门知识，亦多莅止。因兹法化之盛，较各处为优。地灵人杰，法以缘兴，信非虚语。迨光绪初年。玉峰法师，创建弥陀寺，为净土道场。凿山镌经，宏扬净土。虽其道德不敢与永明诸祖相比。而其誓愿宏深，语言痛切，不愧为净土向导，法门知识。继往开来，厥功实非浅鲜。自后国家多故，住持非人，遂致一败涂地。近数年来，各界眼界大开。凡有志于学圣贤者，无不研究佛学，修持净业。某某等诸居士，不忍令此道场，长时湮没。公推智慧法师为住持。以期提倡莲宗，普利一切。智师以己立立人，自利利他为心，仰效前修，特开莲社。每月六斋日，举行一次。有信心者，同来念佛。念毕少顷，恭请智师，或余知识，或通法居士，升座讲演净土法门中切要理事。俾诸人克治习气，增长信心，诚盛举也。光与智师，志同道合，乃委其叙述缘起，以为一切大众劝。宋时长芦赜禅师，景仰庐山莲社，启莲华胜会，而普贤普慧二菩萨，梦中祈其书名。故知此会，是名最胜法施之会。凡入会者，各宜勉旃。又近世之人，多务虚名，不修实行。口虽念佛，心与佛违。譬如药忌并服，何能愈病。必须念念克治自己习气。心心忆念弥陀洪名。凡有与佛不合之念头起，则自责曰，汝念佛求生西方之人，何可起此念乎。正念一起，邪念自消，决不许其稍住顷刻。必使心中净无瑕秽，如净琉璃，内含宝月。诸恶莫作，众善奉行。信愿持名，决定求生。方为真正修净土人。若有一念求来生人天福报之心，即修持精纯，亦名违背佛教。虽种善根，而了生脱死，当在驴年。可不哀哉。此段虽于缘起无涉，实为修持要义，故拉杂书之。


杭州南高峰荣国禅寺重修宝塔疏（代住持振机作）

杭州南高峰荣国禅寺重修宝塔疏（代住持振机作）
    大觉世尊，愍诸众生，迷本妙心，轮回生死。示生世间，成等正觉。随众生根，为说妙法。普令有情，悉获利乐。及至一期事毕，示现灭度。又以悲心无尽，特碎全身为八斛四斗舍利。分布天上人间，以为未来众生灭罪植福，出离轮回度脱生死，直至成佛之无上第一不可思议因缘。由是凡有得佛舍利者，无不高建宝塔，藏于其中。普令自他幽显，同消宿业，同种善根也。南高峰者，省会之名山，浙江之巨镇。自下至顶，高一千六百余丈。登巅远望，长江若带，西湖如杯。极湖山之胜概，豁达士之胸怀。与北高峰对峙，相去十余里。层峦叠嶂，蜿蜒盘结。山势既峻，能兴云雨，故其上多奇云。山峰高出云表，时露双尖，望之如插，因目之为双峰插云，为西湖十景之一。五代石晋天福间，浙江时属吴越。有梵僧自西竺来，登南高峰之巅，见其远望无极。遂欣然曰，于斯可以立大觉世尊之表相，令四远望者，同种善根。因出舍利一颗，托有德望僧道圆，禀吴越国主文穆王，为建宝塔。高七层，通计十丈。其规模制度，精妙绝伦。于下建寺一所，名为荣国。以如来舍利来仪，为国荣庆故也。历汉周宋元明清，以迄于今，年满一千。其间革故鼎新，已非一次。现今宝塔崩坏，止存一级。寺院倾颓殆尽，破屋数间，不蔽风雨。前住僧人，不堪其苦，遂即捨去。机近方接住，奉侍香火。窃念前人建塔，原为国民植福。今已崩坏将尽，忍令古迹泯灭，损西湖之胜景，荒众生之福田乎。触目伤心，不遑安处。拟欲即兴工作，揭底重修。又以前人造法，难以经久。今不得不深虑而预防之。缅维古人建塔，原为藏如来之舍利，令其远而望者，近而礼者，悉种善根，同得解脱。至其塔中设道，屈曲宛转，从下渐升，以至厥顶。四面开窗，以瞻四方。无非欲令众生，了知欲获佛果，必须脚踏实地，断恶修善，从凡至圣，渐次增进。既能身登上地，自可永断凡情。由兹彻见真空，何难直证妙觉。然由中空，致不坚久。又无知之人，不知古人之用意处，每以登高望远为事。则亵慢实深，获罪非浅。今拟中不设道，通做实心。中竖铁柱，以为刚骨。一免烈风地震之摧残，一免游戏登临之罪咎。则唯得其益，不受其损。当为佛天所允许，善信所赞成也。但以工程浩大，非三万余圆，不克成办。因恭绘塔图，谨述愚诚。恳祈十方檀越，感佛恩德，发菩提心。打开宝藏，培植福田。俾巍巍宝塔，复峙云中。穰穰众生，重瞻法相。灭过去之罪业，种未来之善根。将见佛天云护，灾障冰消。身心安泰，家门迪吉。前程随心地以远大，定获富寿康宁之征。余庆偕厚德以无疆，永膺簪缨爵位之福矣。


佛顶山万年水陆募缘疏（此其悬叙下叙事不录）

佛顶山万年水陆募缘疏（此其悬叙下叙事不录）
    窃以无缘之慈，方能度无缘之辈。非常之事，必须待非常之人。溯水陆之缘起，由观音之善权。现面然以警阿难，恳如来以宣秘咒。普使饥虚，悉获饱满。咸令鬼狱，尽生人天。迨至大教西来，梁武御极。虔修斋戒，感通幽冥。梦孤魂以求度，遂设法以荐拔。广请禅教之高僧，遍阅显密之奥典。运丝纶之睿藻，制水陆之仪文。仗三乘三密之真诠，承万德万灵之威力。销熔惑业，灭除罪愆。若轻霜之对于赫日，犹片雪之落于洪炉。利益难名，功勋罔测。其有往劫根熟，即捨苦域而顿超乐邦。纵令宿世机生，亦升人天而永离鬼狱。以故当时求佛证明，灭烛而烛遂自燃。后代依科作范，荐亲而亲蒙度脱也。


杭州石经山弥陀寺募修葺殿堂寮舍并浚放生池疏

杭州石经山弥陀寺募修葺殿堂寮舍并浚放生池疏
    天下名胜之宣传宇宙者，必先有其地，而后得其人，则其名始著。是胜地名山，端赖有仪刑现未之具德高人，方可令人寤寐神驰，以生景仰。若庐山之以远公著，云栖之以莲池重也。浙江山水冠天下，其地素称佛国。高人哲士，相继而出。殆所谓地灵则人杰耳。清同治间，妙然法师，专修净业。以弥陀一经，普被三根。实华严归宗之要义，亦末法最胜之慈航。拟欲镌诸山石，以垂永久。俾现未见者闻者，同种善根以生正信，修净业以往西方。因见城北松木场，石岩高峻，石性坚致。乃买其地址，倩工开凿。请善书之沈善登居士书之。居士遂栖邓尉山，先请四位发菩提心道友，昼夜念佛，以为加持。自己放下万缘，斋沐敬书。凡书一字，必先礼佛三拜，持佛号一百八声，结印持秽迹金刚咒七遍，跪而书之。写经之外，息心念佛，不提余事。以此佛力法力加持功德，冀现未一切若见若闻之人，悉发菩提大心，顿出娑婆秽苦。如此五十三日，千八百余字，方始书毕。字大几寸，铁画银钩，遒劲圆润，诚为希有。然师遂为镌刻，深及八分。日持佛号，以为加持。尚未毕工，即已西逝。其友玉峰成方二法师，先固相与辅弼，至是遂力任其事。石经刻成，饰之以金。凡属见者，莫不肃然起敬，生希有想。则全经功德，固已印于八识田中，作未来往生西方，究竟成佛之种子。是盖以佛力，法力，及三师沈居士之心力，为增上缘，以显发见者闻者性具功德，俾其终得受用耳。由是诸檀越悉皆欢喜，争先布金。遂得佛殿僧寮，一一悉备。居然一专修净业之大道场。所谓地由人著者，非乎。三门之外，开一池塘，以放水族诸物。继云栖天台之慈行，令将登鼎镬以充口腹者，咸得游泳其中，以尽天年。乃所以息刀兵而弭杀劫之最上良策也。自建立以来，迄今五十余年，悉守成规，无忝前修。近数年来，住持才力薄弱，颇形艰难。既无田产以充常住之需用，又无道德以感檀信之供养。此之道场，几将湮没。诸居士忧之，去秋强智慧法师为住持。因特开莲社，以绍玉峰之业。必期四众同念弥陀，同求往生，复以转化一切，悉皆同辞五浊，同登九品而后已。其殿堂寮舍，已经五十余年，未曾修葺。兼以今夏风灾，诸多坍塌破坏。若不即修，久则更难为力。而且放生池多年未浚，淤泥充满。于放生一事，大有所碍。拟欲开拓浚掘，悉皆加倍。外竖围栏，以为防护。庶放生得所，而盗捕无由。俾流水智者慈云莲池之慈惠，永久无替。岂徒曲全物命，实欲启世仁慈。倘能人各不杀，则世道有不太平者乎。但以工程浩大，所费实繁。祈光作疏，遍恳诸大檀越。各发菩提之心，共植出世之业。捐宝海之涓滴，成梵宇之庄严。须知祇园始经营，天界之宫殿已现。佛念才发起，净土之莲华即生。流水所济之鱼，已作十千天子。智者所放之物，多为海东王臣。古既如是，今岂不然。以如是因，感如是果。倘能不惜五家所共之殊珍，成就三宝兴隆之胜举。将见现生永膺多福，临终高登九品。庶可圆彰本具之佛性，速证无上之菩提矣。


募建普陀山轮船码头疏

募建普陀山轮船码头疏
    观音大士，誓愿宏深。济度无方，津梁罔测。绝攀缘而赴众感，如一月普印于千江。住真际而应群机，犹阳春遍育乎万卉。悲运同体，慈起无缘。寻声救苦，处处现应化之身。随类逐形，在在作迷途之导。恩周庶类，泽润蒸民。冀含识亲见性天，固已无刹不赴感。欲众生投诚有地，特示应迹于普陀也。由是历朝钦敬，举世尊崇。佛殿经楼，杰出于云霄之外。伟文瑰笔，辉煌乎瀛渤之中。按华严经入法界品，善财南参第二十八，于补怛洛迦，参观世音菩萨，即此山也。在昔大教未来，道场未开。凡俗虽莫睹夫慈容，仙真固常瞻乎佛日。故秦之安期生，汉之梅子真，晋之葛稚川辈，悉皆寄寓此山，修真养道。及至朱梁开山，四众始知归向。报德心切，不惮梯山航海之劳。投诚情殷，必致瞻仪接足之敬。但以轮船无有码头，常须小船接送，稍有风浪，甚属危险。年力壮盛者犹可，老弱妇女，更为可虑。是则码头不修，实为大士慈悲心中一大憾事，亦属善信报答分中一大歉事。第以飓风一起，则怒浪冲激，数万斤巨石，直同转丸。若非下大资本，断难永久不坏。以故近来发心者众，而卒未实行者。以工大费巨，恐不久长，则徒费金钱，枉劳心力耳。大护法兰舫祝公，与其子伊才。素固热心公益，兼复笃信三宝。愍此情形，发菩提心。虽知不易建立，而必欲实行其事。非秉如来自利利他，孔子己立立人之心，能有是勇毅乎哉。然此功德，非数十万金，固弗能办。非但己力不足，亦欲善与人同。因以缘起，委光叙述。光住山多年，深知其事之难。又幸祝公志在利人，为之提倡。必有与祝公同其心力财力者，群起而和之，众志成城，何难成办。况普缔夫四众报恩诚心，仰契乎大士慈悲愿力。将见海若风伯，亦当上遵圣意，下顺凡情。常相拥护，俾永无虞。庶后之礼大士者，悉免虚惊，稳登彼岸也。经云，若令众生生欢喜者，则令一切如来欢喜。故知或以一言，或以一圆。赞成此举者，一切诸佛，悉皆欢喜。况其多多者乎。即彼最少功德而论，譬如一滴，投大海中，直下与大海同其深广，同其悠久。多者又何待论。今秉志心，以净财投于觉海，必至业海干枯，福海洪深，以迄觉海圆澄而后已也。恳祈入宝山者，切勿空手。沐法泽者，务报佛恩。


天台山上方广寺募修三圣殿疏

天台山上方广寺募修三圣殿疏
    天台，为东南第一名山，上方广，乃天台开山之第一古寺也。溯自东晋昙猷尊者，以神通道力，降伏山神，而为开山，创建此寺。初名石桥寺，以在石桥之侧，过石桥则有方广寺，乃五百应真寄居之圣寺，非道邻应真者，莫能一见。猷师曾入其寺，受斋而出，知其为应真之所示现无疑。后人慕应真之胜迹，遂名石桥为方广云。方广寺之最高处，为西方三圣殿，向为念佛堂，正殿三楹，供三圣像，以作礼念之所，两边二楹，以作念佛僧安住之舍。窃以法门无量，皆须断尽烦惑，方可了生脱死。唯念佛一法，但具真信切愿，皆可仗佛慈力，往生西方。以故古今出格高人，莫不注重此法，自行化他，以期一切同人，咸于现生超凡入圣也。方广寺之三圣殿，历年久远，材木腐朽，早宜重新，奈住持以资斧无出，且待时机。今年三月初，来一客僧，住其中念佛，颇著勤恳。至四月初四夜，自化其身于三圣殿，及寺众咸知，则火已大炽，无法挽救矣。然幸只烧此处，余未延及。不知此僧特欲重新此殿而为此举耶，抑山灵欲重新而使彼为此举耶，抑佛菩萨五百应真欲大宏净土法门，俾一切出资助修诸善信，同仗此善根，出此苦娑婆国土，生彼极乐世界，而令彼为此举耶。今住持即欲重修，祈光作疏。乃述其开山建寺，及此殿早宜重修，而适逢此因缘，以祈一切檀越，念净土法门具契理契机之妙，此僧有为法捐躯之诚，各捨净资，赞襄胜举，其为功德，唯佛能知矣。


普陀山伴山庵募修大殿疏（代撰）

普陀山伴山庵募修大殿疏（代撰）
    圆通大士，示迹普陀，誓愿无疆，慈悲莫测。绝攀缘而赴众感，如一月普印于千江。住真际而应群机，犹一雨遍润乎万卉。伴山庵者，法雨之分蓝，大士之别院也。暮鼓晨钟，接普济之清韵，拈华竖拂，承法雨之家风。辅弼两寺，宏阐一乘，因是之故，名曰伴山。第以创建以来，历年久远，革故鼎新，代有其人。迄今雨淋日炙，雾浸云蒸，复将倾颓，急宜修葺。衲披剃本院，遍参诸方，一朝踏破草鞋，致令脚跟点地。由是倦飞知还，忘缘乐道，得故乡之风月，持别庵之门庭。睹兹形势，触目惊心，常恐金容掩色，不镜三千之光，普门扃户，难由廿五之路。欲彻底以掀翻，复本来之面目。奈工大费巨，钵罄囊空，爰述鄙诚，遍募檀越。恳祈发菩提心，行方便事，捨本有之家珍，培不朽之功德，量力随缘，施金输粟。庶含空宝殿，指日可成，满月金容，经劫常住。使南参缁素，东请僧俗，登门归命，睹相发心。了知相相离相，亲证实相之妙相，门门普门，直入无门之法门。展劫外之玄风，翼寰中之郅治。其功德利益，岂语言文字所能形容者哉。


启建普门无遮普度胜会大道场募缘疏（代撰）

启建普门无遮普度胜会大道场募缘疏（代撰）
    观音大士，乘大愿轮，以普门法，度脱众生。言普门者，以法法头头，皆归实相，根根尘尘，悉证圆通，无有一法，不通涅槃，故曰普门。又复上中下根，皆使就路还家，善恶中庸，无不等蒙摄受，无有一人，不垂慈济，故曰普门。但以众生在迷，妄于根尘等境，起惑造业，因业受苦，久经长劫，了无出期。故致天灾人祸，更迭而兴，水火刀兵，相继而起。岂天之枉虐斯民，实民之往业所感。若不归命大士，则苦果复生苦因，倘能恳恩莲座，则善缘当获善报。窃念吾潮，近年以来，屡遭瘟疫，又经兵灾，复罹地震，水旱虫蝗，不时见告。因兹数端，以致死亡贫困者，实繁有徒。纵有幸而获免，未受损伤者，亦复忧怖战兢，如吞棘蓬，如坐针毡，苦毒衷怀，无处吁诉。某等由是谨发虔心，归命慈父，企灭已往之愆尤，预培将来之福祉。拟某年月日，于南海普陀山法雨禅寺，启建普门无遮普度胜会大道场七昼夜。仗此良因，俾亡者蒙佛接引，神超极乐之天，存者沐法威力，身享康宁之福。宿业消而在在解脱，谋为顺而事事亨通，转烦恼之逼迫，成自在之逍遥。各各先亡祖祢，俱获超升，人人后代儿孙，常纳吉庆。但此道场，费用实繁，恳祈吾邑善信人等，同发善心，共襄胜事，则功德无量矣。


上海残疾院劝捐疏

上海残疾院劝捐疏
    一切众生，心性原同，而其身心受用，苦乐悬殊者，以宿世之修持不一，致今生之感报各别也。故经云，欲知前世因，今生受者是，欲知来世果，今生作者是。感应篇云，祸福无门，唯人自召，善恶之报，如影随形。是以君子乐天知命，不怨不尤，聿修厥德，自求多福，以期消灭宿业，培植来报也。世之最可怜可悯者，莫过于贫无衣食之瞽目残疾人。均是人也，人皆眼目明了，彻见一切，彼则虽处光天化日之下，无异暗室幽谷之中。人皆手足完全，随意动作，彼则肢体残缺，诸凡不便。如是之人，又加以无家室以庇身，无衣食以养体。彼等同为天地父母之所生，固为吾之同胞。吾人幸受天地父母之所覆载，而境遇稍亨。若不设法，令彼身有所托，心有所依，俾其宿业消灭，来报胜妙，便失天地父母平等生育之心，兼负天地父母锡吾福乐安适之念。况乎博施济众，老安少怀，视民如伤，恩先无告，古圣贤无不提倡而躬行之，以为天下后世法。岂可不仰体天地圣贤之心，以行一视同仁之道，而漠然置之乎。以故一亭王居士，特发大心，纠集同志，立一残疾院，于上海南车站附近，俾彼无家可归之残疾人，安住其中，供其衣食，以尽天年。有手足不完具者，派人照护，其有目能视，手能作者，随彼身分，作诸工业，以稍贴补其服用。又请通达佛法之人，数日一往其中，为彼演说改过迁善，闲邪存诚，信愿念佛，求生西方之法。俾彼等了知前因后果，聿修厥德，一心念佛，以期往生。庶可永离娑婆生死轮回之苦，常享净土常乐我净之乐，其为彼等虑者，可谓恳切周挚，至极无加矣。然人众既多，所费实繁，端赖富有力者，发同体之悲心，捐无尽之宝藏，补天地化育之遗憾，培自己庄严之法身，则幸甚幸甚。


募修永嘉罗汉山景德禅寺疏

募修永嘉罗汉山景德禅寺疏
    佛法深妙，非凡情所能测度。若非有大智慧，大辩才，大神通之圣人。而欲化导愚俗，共归正法，捨拘墟之劣见，开性具之正知，各捨家珍，创建梵刹。俾得宏宗演教，作长夜之明灯，办道修心，为苦海之巨筏者，诚非易易也。永嘉罗汉山景德寺者，唐藤萝尊者之所造也。按寺志，尊者不知何许人，于武宗会昌二年，乘木浮海而至瑞安巡简司前，邑人异之，祈师登岸。由是一方之民，崇信景仰，有如活佛。于是随机开导，令生正信。逆知武宗将有灭法之兆，故其建立梵刹，皆悉从缓。至中宗继立，佛日重明，尊者乃普遍化导温州属邑，共建梵刹十有八所，可谓大宏法化，为众福田矣。罗汉山景德寺，乃其一也。其山峰峦峻秀，景趣清幽，为永嘉之首镇，洵修道之灵区。其寺自唐迄今，历一千一百余年，其间宏扬法化，鼎革梵刹者，固难悉数。现以久未修葺，佛殿僧寮，倾颓殆尽，尊者圣迹，将欲湮没。邑人潘鉴宗，吴碧华，叶健雄等数十人忧之，共议兴复。然以时局艰难，且缩小办，拟建佛殿五楹，前殿三楹，两廊寮舍十余楹，俾凡礼诵栖息，各得其所。安住数位精修净业之比丘居士，常住其中，专修念佛三昧，以期自他同出娑婆，同生净土，为弥陀之弟子，作海会之良朋耳。但以工程浩大，独力难成，恳祈十方檀越善信人等，发菩提心，行方便事，打开宝藏，培植福田，俾含空宝殿，指日成功，满月金容，经劫常住，莲社开而见闻蒙益，净宗阐而僧俗明心。将见佛天云护，吉庆骈臻，富寿康宁，现身获箕畴之五福，尊徽高爵，裔世纳伊训之百祥矣。


庐山青莲寺启建莲社缘起疏

庐山青莲寺启建莲社缘起疏
    佛法广大如法界，究竟如虚空，而其全体大用，悉在众生一念心中。但以迷而未悟，遂致于本无生死中，妄受生死轮回之苦。故我释迦世尊，特垂哀愍，示生世间，以施拯济。于是弃捨国荣，出家修道，菩提树下，成等正觉。欲使一切众生，悉皆彻证自心，圆成佛道，于是随机说法，应病与药。俾彼善根成熟者，顿证无余涅槃，善根未熟者，随分各得利益。说法四十九年，谈经三百余会，虽则大小权实不同，偏圆顿渐有异。在佛本心，无非欲直授己所证之觉道，以机多不契，故不得不曲垂方便以摄受耳。致于出世本怀，未能顿畅。由是于常途教理外，开一特别法门，所谓念佛求生净土，使彼若圣若凡，若愚若智，同于现生，出离生死。俾已破无明者，圆证法身，具足烦惑者，亦登不退，其功勋利益，出于一代时教之上，诚可谓至圆至顿之教外别传也。以故一切大乘经中，无不显阐赞导，一切菩萨祖师，无不依教奉行，以其为三世诸佛普度众生之大道，九界众生圆证佛果之妙法也。及至大法东来，远公大师，首于庐山东林，宏扬此法。一时缁素高人，咸皆云集川赴。而庐山之名，净土之法，人皆景仰而修持焉。自兹厥后，所有律教禅密，莫不以求生净土为返本还元之末后一著，以故莲风扇于中外，法利遍及古今。况兹时丁末法，人根陋劣，更宜专修此法，以期现生了脱。而庐山最胜之地，青莲寺适当其基。高踞山巅，其形势固天然一朵莲华。故晋之黄谷大师，继远公之宏猷，建寺其中，以阐扬莲宗也。自晋迄清，千五百余年，由高人相继住持，故莲风常得丕振。至洪杨之乱，悉成劫灰，法道式微，无人恢复，致令千余年选佛道场，竟成荒山，可不哀哉。爰有妙培大师，系微军老人之高足弟子，恪遵师训，笃修净业。特往红螺，参学多年，今春来游庐山，至其寺基，见其形如莲华，而复前临三叠之瀑布，后倚五老之雄峰，左右则有狮子象鼻二峰，以为卫护，殆天造地设一净土道场，不忍永令湮没，遂发愿恢复，以宏莲宗。乃与上海诸大居士商榷，先募千余元，用建念佛堂一座，僧寮数间，安真心办道数人，六时行道，用继远公芳规。待后有大功德主，则随力扩充，以财力维艰，行道是急，故不得不随分随力，以期修持得益，而不致有碍净业也。其结社之法，一遵远公成规，人不论僧俗，必须具真信愿，决定求生西方。又须各持斋戒，清净身口意业，朝暮课诵，三时念佛，除有病，及公事外，概不得避懒偷安。暇则随意礼诵坐禅，但取其于道有益而已。唯不得习学诗文，泛览俗典，以及闲谈杂话，虚度光阴。昔远公结社，即有一百二十三人，悉皆佛门栋梁，儒宗山斗。今则人根陋劣，远不及昔，而即心本具之佛性，三根普被之法门，古今固无二致。则是心作佛是心是佛之理，都摄六根，净念相继之事，岂不自我而修，自我而证乎哉。用是谨立简章，以勖同志。又祈诸大檀越，发菩提心，各相护持，输金输粟，转劝转募，俾含空宝殿，指日成功，满月金容，经劫常住。莲社兴而宗风丕振，正法盛而灾障潜消。将见佛天云护，吉庆骈臻，现生备膺五福，临终高登九品。如是则可谓真大丈夫，真佛弟子，上不辜于佛化，下不负于己灵。所愿见者闻者，同修此道，以一传十，以十传百，乃至遍界，则世界太平，人民安乐矣。不胜馨香祷祝之至。


普陀山法雨寺募修天王殿及鼓楼疏

普陀山法雨寺募修天王殿及鼓楼疏
    普陀名山，乃大士示迹之胜地，法雨禅寺，实国民祈福之道场。创建以来，历年久远，革故鼎新，代有其人。两颁内帑，前清蒙二次敕修，遍募众缘，乱后经一番缔造。奈大海之中，咸雾飓风，摧残诸物，较之内地，愈为速朽。现今天王殿鼓楼，椽栋腐败，柱根蠹朽，若不早为之图，势必立见倾覆。虽则名标天王，实奉弥勒法相。弥勒慈心，与观音两相符合，随类逐形，寻声救苦，慈隆即世，悲臻末劫，作现在之恃怙，为未来之世尊。此时觌面一笑，以结系珠之缘，他年龙华三会，同授无生之记，弥勒于世，因缘甚深。若不修葺，将何以妥圣灵而致诚恳，消灾戾以福黎元。但以工程浩大，独力难成，因兹疏述愚诚，敬募十方檀护，恳祈发菩提心，行方便事，打开宝藏，培植福田。俾含空宝殿，指日成功，满月金容，经劫常住。庶一切来者，登欢喜地，入楼阁门，现在深契佛心，将来同圆种智。将见佛天云护，吉庆骈臻，阖潭永膺多福，裔世长发其祥矣。


嘉兴真如寺开念佛堂专修净业缘起疏

嘉兴真如寺开念佛堂专修净业缘起疏
    佛法深广，犹如大海，虽法身大士，尚不能穷源彻底，况博地凡夫乎。然如来以大慈悲，欲令一切若圣若凡，同于现生，出离生死，特开一信愿念佛求生净土法门。如跛足懦夫，终日难行数里，若乘转轮圣王轮宝，不须崇朝，即可遍达四大部洲，二者迟速，天渊悬殊。凡夫未断惑业，固无了生死分，若以信愿念佛，感佛慈悲摄受，即于现生，往生净土，超凡入圣，登不退地。较彼唯仗自力，修戒定慧，以期业尽情空，了生脱死者，殆非譬喻言说所能形容也。由是历代缁素高人，无不以此自行化他，以其为入道之要门，成佛之捷径故也。真如禅寺，创建以来，千数百年，宏宗演教，代有其人，兵燹以后，用度日绌。致令法轮几乎停转。迩者住持念慧，志图恢复，但以资斧无出，暂拟安住清净戒僧八人，长年二时课诵外，专持佛号三支香。暇则随意礼诵，人各月给衣单银三元，凡经忏佛事，概不应酬。若施主来寺念佛，及打佛七，则无拒。如是则庶可一意精修，速获实益，亦可以上报四恩，普资三有，其为利益，固非寻常一切修持所可比拟也。但以寺产素薄，香积不充，恳祈有力檀护，发菩提心，成就胜事，或助道粮，或助灯油，俾此念佛道场，日益开扩，并令见者闻者，悉皆兴起。将见佛天云护，吉庆骈臻，生获箕畴之五福，没预珍池之九品矣。唯冀不惜家珍，庶可共沐佛恩。


南京三汊河法云寺募铸幽冥大钟疏

南京三汊河法云寺募铸幽冥大钟疏
    娑婆世界，以音声作佛事，丛林法器，唯大钟为第一。以其发瞆振聋，启人天之耳目，通幽彻显，实恶趣之救援。增一阿含经云，若打钟时，愿一切恶道诸苦，并皆停止。若闻钟声，及佛经咒，得除五百亿劫生死重罪。故付法藏传中，罽腻吒王，以大杀害故，死堕千头鱼中，剑轮绕身而转，随斫随生。罗汉为僧维那，依时打钟，若闻钟声，剑轮在空，因遣信令长打，过七日已，受苦即息。又翻译名义集云，南唐上元县一民暴死，三日复苏，云死至阴间，见先主缧械甚严。曰吾为宋齐邱所误，杀和州降者千余人，怨诉囚此。凡闻钟声，得暂息苦。汝还，语嗣君，为吾造一钟，长时击之。彼若不信，以吾藏玉天王像于瓦棺寺佛左膝，人无知者，以此为验。民具告，验实，遂造一钟于清凉寺，镌其文曰，荐烈祖孝高皇帝，脱幽出厄。此击幽冥钟之所由来也。而况法云寺，效法云栖，念佛放生，教养孤儿，为江南第一慈善道场。以近来杀劫至惨，而南京和记洋行，杀一切牛羊飞走等物，不计其数。由是冯梦老，魏梅荪等诸居士，纠集僧俗若干人，提倡戒杀放生，吃素念佛，以期挽回劫运。遂买地四百四十亩于三汊河，开放生池九区，占百余亩。又设慈幼院，教养孤儿，现已满六十名。邓璞君居士募四十八愿，启建大殿，每愿千元，现已将圆，明年当即建造。殿成之后，量资安僧，专修净业，兼以讲演。崔益荣居士发心募铸大钟，任人随心随力布施，或千元百元十元一元俱可。但此钟须昼夜常击，宜用响铜，至少须三千斤。而响铜颇贵，每斤须一元多，则料及工资，当须四五千元。若所募有余，则用铸报钟，大磬，呼板各一，此俱作佛事不可少者。须知法云寺一起，和记洋行遂止杀业，但作制蛋之厂，其关系实非浅鲜。盖由大家之诚心，感三宝冥熏加被，故致然也。所愿诸大檀越善信人等，同发善心，成就此举。所有功德，必能超荐先亡祖祢，咸生莲邦，覆庇现在眷属，各获福庆。出资人名，当刻一大牌位，供于钟下。钟身遍刻经咒，但书总计施资若干人，及银若干圆而已。譬如一滴，投于大海，即与大海，同其深广。若人以净信心，欢喜布施，即与如来大觉法海，相契相合。其为功德，莫能名焉。


法雨寺罗汉装金募缘疏　（代撰）

法雨寺罗汉装金募缘疏　（代撰）
    大觉法王，出现世间，随机说法，度脱众生。必有菩萨声闻，辅弼法化，方能普使群伦，悉蒙利益。譬如一人御极，百辟辅理，方能垂衣拱手，坐致太平。故有道超十地，德迈等觉者出世，必有三祇果满，万德因圆者，隐其实德，权示小果。如法华所说诸阿罗汉，悉皆内秘菩萨行，外现是声闻，非到佛地，谁能测度。又佛敕诸阿罗汉，常住世间，受人天供，为世福田，如五百大阿罗汉等。而十八罗汉，乃其首领，故丛林佛殿，咸塑形仪，令瞻礼者，灭罪增福。法雨常住，乃观音大士圆通道场，历朝敕建，举世尊崇。是故殿启九龙盘拱之制，圣塑大士慈悲之容，而十八罗汉，分坐两傍，如星拱辰，羽翼慈化。但以久历岁月，金色剥落，非徒不副瞻仰，实为难妥圣灵。衲拟欲重装金身，俾得永镜三千，无奈屡搜囊资，何能稍完一二。用是具述愚诚，仰祈十方善信，倘随缘以乐助金币，自圣像以大放光明。将见以如是因，感如是果，未来亦当证金色身，为世福田。至其现生灾障消灭，福寿增崇，前程远大，后裔绵延，乃其小焉者耳。


法雨寺建如意寮募缘疏（代撰）

法雨寺建如意寮募缘疏（代撰）
    生老病死，人各具有，如来说法，首先陈之。盖欲令众生悟出苦之要道，证本具之佛性。由兹永离幻苦，常享真乐也。然四苦之中，病死为最，在俗则备有眷属，照应调护，出家则孑然一身，无所依倚。故从上古德，仰体佛慈，为之寮舍，择人奉侍，饮食医药，悉令如意，较之在俗，无多让焉，此如意寮之所由始也。普陀为天下第一名山，本寺又介乎山之三大丛林，故十方衲僧，往来不绝，久居不去者，恒数百人。惟如意寮狭隘褊窄，兼之常住产业微薄，既不足以适病者之身心，又无力以供病者之药饵，寮名如意，其义奚存。衲接住之初，即以是为急务，拟欲另建精舍七楹，中间前供如来圣像，后供亡僧牌位，使病者礼诵有地，观感易兴。两边隔作十有二间，除香灯寮外，皆为养病之所。少则人各一寮，多则二人共之，彼此相隔，庶无传染之患，身心适悦，易获勿药之征。愈则任彼行藏，没则相宜殡葬。使来者生有依止，死有归宿。更置田百亩，则以后之棺龛药饵，置办有资，勒碑一通，俾将来之住持职司，废替无敢。恳祈诸大护法，恺分鹤俸，喜捨蚨囊，俾此举速得圆成，庶福报永无央既。将见佛天云护，吉庆骈臻，五福萃于厥躬，余庆覃及后裔矣。


印施极乐图序（代撰）

印施极乐图序（代撰）
    大矣哉，净土法门之为教也。是心作佛，是心是佛，直指人心者，犹当逊其奇特。即念念佛，即念成佛，历劫修证者，益宜挹其高风。普被上中下根，统摄律教禅宗。如时雨之润物，如大海之纳川。偏圆顿渐一切法，无不从此法界流。大小权实一切行，无不还归此法界。不断惑业，得预补处。即此一生，圆满菩提。九界众生离是门，上不能圆成佛道。十方诸佛捨此法，下不能普利群萌。是以华严海众，尽遵十大愿王。法华一称，悉证诸法实相。最胜方便之行，马鸣示于起信。易行疾至之道，龙树阐于婆沙。释迦后身之智者，说十疑论而专志西方。弥陀示现之永明，著四料简而终身念佛。汇三乘五性，总证真常。导上圣下凡，同登彼岸。故得九界咸归，十方共赞，千经并阐，万论均宣。诚可谓一代时教之极谈，一乘无上之大教也。不植德本，历劫难逢。既获见闻，当勤修习。不慧生值末世，幸遇斯门。愧无自利利他之力，颇有己立立人之心。欲令贵贱智愚，僧俗男女，回客途以归本国，捨秽土而生莲邦。因绘极乐世界依正庄严图，明示净境，用生信向。傍书念佛起止仪，及十念法门，令随分随力，逐日修持。明初鄞江有大禅师，厥名妙叶，彻悟禅宗，深通教理，自行化他，专主净宗。所著宝王三昧念佛直指，文理兼畅，今古绝伦。其极乐依正篇，揭示乐邦妙境，包括净土诸经，与上图像，交光相映，一际无痕。遂依原本，录于其下。庶见闻礼诵者，知出苦之要道，修成佛之真因。信愿任运发生，佛号执持不已。从兹同离秽土，同生净邦，同侍弥陀于九莲，同圆种智于一念。如斯利益，何可名言。良由以果地觉，为因地心，故得因该果海，果彻因源也。石印万张，用结净缘。又祈善信展转流通，俾十方法界一切有情，齐还本有之家乡，常住寂光之净土云尔。


重刻佛说阿弥陀经序（代撰）

重刻佛说阿弥陀经序（代撰）
    窃惟净土之为教也，肇始于弥陀导师，演畅于释迦世尊。十方诸佛，出广长舌以赞扬。两土圣贤，发金刚心而流布。总而论之，一代时教，百千法门，无非令人由文字般若而起观照般若,由观照般若而证实相般若。既证实相般若，则心净土净，情空境空。如一月普印于千江，若万籁咸鸣于一风。光明寿命，横遍竖穷。直与弥陀世尊，同一广大悠久。如是则何经非净土之经，何行非净土之行。约而言之，唯净土三经，专明其致。大启愿轮，深明缘起，其唯无量寿经。专阐观法，兼示生因，其唯十六观经。如上二经,法门广大，谛理精微。末世钝根，诚难得益。求其文简义丰，词约理富，三根普被，九界同遵，下手易而成功高，用力少而得效速，笃修一行，圆成万德，顿令因心，即契果觉者，其唯佛说阿弥陀经欤。良由一闻依正庄严，上善俱会，则真信生而切愿发，有若决江河而莫御之势焉。从兹拳拳服膺，执持万德洪名，念兹在兹，以至一心不乱。能如是，则现生已预圣流，临终随佛往生，开佛知见，同佛受用。是知持名一法，括囊万行。全事即理，全妄即真。因该果海，果彻因源。诚可谓归元之捷径，入道之要门。古德谓余门学道，如蚁子上于高山。念佛往生，似风帆扬于顺水。良有以也。某宿业深重，罔谙净宗。实无自利利他之力，颇有己立立人之心。重刊此经，广为流通。俾读者各各执持名号，咸归一心。迥出尘世，倏登极乐。以法藏之愿轮，摄取众生。仗净土之境缘，直趋佛果。庶无问自说，不付空谈。而有闻斯行，方为实行。遂稽首谨劝而说颂曰。见闻随喜者，悉发菩提心。尽此一报身，同生极乐国。


重刻弥陀略解圆中钞劝持序

重刻弥陀略解圆中钞劝持序
    念佛求生净土一法，乃十方诸佛普度众生之要道，九界众生速证佛果之妙门。诸大乘经，皆启斯要。净土三经，专明其致。世多习矣不察，视为浅近。谓不若教海之宏深，禅宗之直捷。每扬宗教而抑净土，尚自力而恶佛加。当仁固让，见义不为。致如来彻底悲心，郁而不畅。众生出苦捷径，塞而罔通。今不避罪责，略引证据。冀见闻随喜，同生莲邦。如来初成正觉，为四十一位法身大士，演大华严。及至入法界品，善财以十信满心，受文殊教，遍参知识。初见德云，一闻念佛法门，即证初住。从兹随参随证。及五十三至普贤所，普贤以威神加被，即时善财所证，与普贤等，与诸佛等。普贤乃为说十大愿王，劝进善财，并华藏海众，回向往生西方极乐世界。而观经五逆十恶，地狱相现，十称佛名，即得往生。夫法身大士，悉愿往生。阿鼻罪人，尚预末品。法门之宏深直捷，孰有过于此者。诚可谓教海之南针，禅宗之北极。一切诸法，无不从此法界流。河沙妙义，无不还归此法界。以故西天文殊，普贤，马鸣，龙树。东土远公，智者，善导，永明。或发愿而说经，(文殊有发愿经，普贤说行愿品。)或注经而造论。莫不以此法门自行化他，普利含识。而古人欲令举世咸修，故以阿弥陀经列为日课。以其言约而义丰，行简而效速。宏法大士，注疏赞扬。自古及今，多不胜数。于中求其至广大精微者，莫过于莲池之疏钞。极直捷要妙者，莫过于蕅益之要解。幽溪法师，握台宗谛观不二之印，著略解圆融中道之钞。理高深而初机可入，文畅达而久修咸钦。奈流通既久，错讹甚多。因校订重刻，俾复旧观。弥陀一经，得此三疏，法无不备，机无不收。随研一种，亦可知其指归。遍阅三书，方堪彻其阃奥。自此圆发三心，执持圣号。期出五浊之恶世，冀证四德之玄猷。如是则临命终时，定蒙弥陀接引，圣众偕迎。托质莲胎，离险道以安居宝所。闻法受记，由同居而顿证寂光。撩起便行，阿谁无分。书此愚忱，敢告同人。


随自意三昧校正重刻序

随自意三昧校正重刻序
    佛法广大如法界，究竟如虚空。欲修习者不得其要，必致望洋兴叹，生退屈想。若得其要，则虽有无量法门，无边行相，一以贯之。愈博而愈见其约，愈繁而愈见其简。虽其理性广大高深，如天如地，如山如海。而博地凡夫，亦可坐进此道。由兹断烦惑以获三昧，圆福慧以证四德。直趣果觉，成无上道。况登住行向地之圣人哉。其要唯何，曰根尘识等一切诸法，其实体实性，悉皆空无所有。了此则四相原无，三轮体空。万法森罗，一道清净。凡夫迷之，故法法头头，皆成障碍。于五阴六入十二处十八界七大，各起烦惑，造生死业。圣人悟之，故法法头头，总是真如。于五阴六入十二处十八界七大，各证圆通，成菩提道。迷悟虽异，性本无二。性虽无二,苦乐迥殊。南岳大师悯之，因著随自意三昧。于行住坐卧食语六威仪中，处处点示诸法实相。所谓根尘识性，空无所有，及三轮体空，四相叵得等。令人于一机一境，各得亲见实相，咸了自心。处处点示六波罗蜜殊胜妙行。令人于一动一静，皆能上求下化，自利利他。其所点示，与楞严阴入界大，皆如来藏妙真如性。法华治世语言资生业等，皆顺正法，皆与实相不相违背。金刚无所住而生心，不住色声香味触法而行布施，度脱一切众生，而不见能度所度之义，悉皆吻合。乃将自己所悟所证之法，彻底掀翻，和盘托出，普施后世。俾得依此而修，以期同悟同证而已。又所言初发心菩萨者，具有二义。一即博地凡夫发大心者。一即圆教初发心住，初破无明见法性者。其所谓根尘识性，空无所有等。在凡夫地，欲趣佛果，必须先悟此理，方有实证。否则纵有修持，皆属有漏，不成菩提。其所谓于一念中，遍于十方佛前，普兴供养，受佛法化。遍于十方众生前，随类现身，应机说法，普令三根，咸得利益。此则唯圆教初住菩萨，乃能为之。若不知其理其修，通于凡夫。必有高推圣境，自处凡愚之过。若不知大体大用，初住方得。必有未得谓得，以凡滥圣之愆。了此则上慕诸圣，下重己灵。既无安愚之失，又无滥圣之咎。其直趣觉路，速到宝所，若操左券而取故物，夫何难之有。因此流通遍于中外。其后之得失因缘，具于初刻序跋中，兹不复赘。蔚如徐君浙西世家，十世奉佛。君于幼时，即禀庭训，兼学佛乘。近于公暇，遍阅内典。得东瀛此书流通本，息心研究，见其错讹甚多，因取日藏校对，改正者有数十处，随即刻板，以期普利。以量属同志，遂赠数本。因焚香敬阅，见其文义，多有不安。如云笼月，不见真相。窃念此书流传至今，经千三百余年，安得无讹。乃按文按义，略事修治。则直同云开月露，光体具呈。文理俱畅，悦人心目。随以其本寄与徐君，深蒙赞许，即事重刻。又令作序以述缘起，量虽固陋，义不容辞。须知此刻，虽有修治，实无更改。不过正其传写之讹，俾还南岳本来面目而已。世有病人，医为诊脉，脏腑之虚实，尚能知之。况此文义显露，的的可据。岂不能知其赘脱错讹者乎。其大方家，必不以量之修治为失慎，而深见罪责也已。


石印普陀山志序

石印普陀山志序
    观世音菩萨于无量劫前，久成佛道，号正法明。但以度生念切，救苦心殷，不离寂光，垂形六道。遍于十方微尘佛国，普现色身，度脱众生。非独止现菩萨之身，而二乘六道，无身不现。法华所谓应以何身得度者，即现何身而为说法。虽则遍入十方佛国，而于娑婆因缘，甚深甚深。虽则普现十法界身，而世人据迹而论，止云菩萨而已。以其彻证唯心，圆彰自性，故得悲运同体，慈起无缘。由本高而体大，故迹广而用宏。其随类逐形，寻声救苦，有感即应，无愿不从之迹，喻如月丽中天，影现众水。不但江湖河海，各现全月。即小而一勺一滴，无不各各皆现全月。又江湖河海中月，一人观之，则其月与己相对。即百千万人于百千万处观之，亦皆各各与己相对。人若东行，月则随之而东。人若西行，月则随之而西。人若安住不动，月则不离当处。一人乃至百千万人，悉皆如是。菩萨于一念中，遍法界感，遍法界应。感应道交，无少差殊。与此一月普现众水，随人随地各见全月，了无有异。良由菩萨心包太虚，量周沙界。以众生之心为心，以众生之境为境。故得不谋而合，无缘而应。岂世智凡情所能测度者哉。至若水昏而目盲，则不能见。非月不现，是昏盲咎。其感应之迹，有显感显应，冥感冥应，冥感显应，显感冥应，亦冥亦显感而显应，亦冥亦显感而冥应之不同。（显感显应者，现生竭诚尽敬礼念供养，即蒙加被，逢凶化吉，遇难成祥，及业消障尽，福增慧朗等。冥感冥应者，过去生中曾修竭诚礼念等行，今生虽未修习，由宿善根，得蒙加被，不知不觉，祸灭福臻，业消障尽等。冥感显应者，宿生曾种善根，今生得蒙加被。显感冥应者，现生竭诚礼念，不见加被之迹，冥冥之中，承其慈力，凶退吉临，业消障尽等。亦冥亦显感而显应者，宿世曾种善根，今生竭诚礼念，显蒙加被，转祸为福等。亦冥亦显感而冥应者，宿世曾种善根，今生竭诚礼念，冥冥之中，承其慈力，获种种益也。了此则知功不虚弃，果无浪得，纵令毕生不见加被之迹，亦不至心生怨望，半途而废。感应之道，微妙难思。略书梗概，以勖来哲。）其应之大小优劣，在其诚之至与未至而已。纵令心不谛信，致诚未极。但能一念投诚，亦必皆蒙利益。但随己一念之诚，而分优劣，不能如竭诚尽敬者蒙益之殊胜超绝耳。如昏水中，亦有月影，但晦而不显。盲人虽不能亲见月光，又何尝不蒙其照烛也。菩萨大慈大悲，普为法界众生恃怙。由兹举国人民，各皆信奉，故有家家观世音之常谈。其应化道场，固非一处。如陕西南五台山，大香山，浙江天竺山等。其感应昭著，香火肸［乡／虫］，唯南海普陀山最为第一。以其名载华严，昔年善财亲参。恩周庶类，历代皇帝敕建。故致举世钦崇，各国景仰。缅维菩萨应化三乘天仙一类大机，固于此山经劫常住，何止天长地久。至于凡夫所见之迹，乃于五代朱梁贞明二年，慧锷大师由五台请铜观音像，欲归日本，至此舟胶不动，方始开山。迄今千有余年，其事迹诗文，录之成帙，名曰普陀山志。余尝病其于菩萨不思议感应事理，殊欠发挥。拟欲遍阅大藏，博览群书，凡属菩萨随机赴感之迹，悉备录之，刊板流通。一以阐菩萨度生之妙道，一以启众生出苦之良缘。但以目疾未愈，未能如愿。会稽何廉臣居士者，儒得圣心，医称国手。志行高洁，信心纯真。曾邀同人结桑榆社。以其暮景无多，拟作归计。同修净业，企生安养。又以一切众生久沉苦海，不仗法力，莫由得出。拟将菩萨应化事迹，为救生船。泛于其中，振臂疾呼。俾诸溺者，相引登舟。庶可同登彼岸，直达家乡，永离众苦，但受诸乐矣。因石印山志以广其传。用酬大士度生之恩，用开众生投诚之路。令余作序。遂不胜欢喜，顿忘固陋，乃将菩萨感应之妙，略为发挥。其余事迹，固有全书在也。何须多赘。


绍兴何阆仙家庆图序

绍兴何阆仙家庆图序
    详夫春回大地，百卉各遂其生成。风起长空，万籁咸为之鸣啸。世无无因之果，亦无无果之因。喻如种瓜得瓜，种豆得豆。声和则响顺，形直则影端。此举世亲知亲见，谛信无疑者也。因果二字，遍摄世出世间一切诸法，罄无不尽。世间圣人，非不明示因果。以其专主经世，欲其可继可传。因只局在现生，及先代后代。而不详其生之以前，死之以后，及前自无始，后尽未来。后之学者不能深体圣人之意，遂谓人物之生，特天地之气，偶尔凑泊其形骸而已。其至于死，则形既朽灭，魂亦飘散。无因无果，成断灭见。其负圣教而昧己灵也甚矣。孔子之赞周易也。最初即曰积善之家，必有余庆。积不善之家，必有余殃。箕子之陈洪范也。末后方明向用五福，威用六极。二者若不并过去现在未来三世而论，则上天之畀与，圣人之言论，明王之政令，诸多矛盾。（如奸党荣贵，忠荩诛戮，颜渊短命，盗跖长寿等。）若知前后因果，则穷通得丧，皆我自取。纵遇逆境，不怨不尤。只惭己德之未孚，不见人天之或失。乐天知命，无往而不自在逍遥也。人徒见何君之一门慈孝，四世同堂为庆。而不知其致此者，由多生之培植来也。须知娑婆世界，寿命短促，百年即为上寿，而能得者有几。今何君幸慈亲之寿，已满六旬。特启华筵，承欢上寿。广征诗文，用佐寿觞。可谓笃于事亲，以身设教者也。又须知其穷三际而不迁不变，历万古而无减无增者，方是老夫人即心本具之真实寿量也。盖吾人现前一念，本自灵明洞彻，湛寂常恒。直下与三世诸佛，无二无别。但以背觉合尘，迷心取境之故。致令原无迁变增减者，常受迁变增减之厄。了无一念常住不动之时矣。我大觉世尊愍之，示生世间，成等正觉。随顺机宜，广垂言教。普令一切众生，背尘合觉，复本心性。灭元无之幻业，了本有之真心。故华严经云，奇哉奇哉，一切众生，皆具如来智慧德相，但因妄想执著，不能证得。若离妄想，一切智，自然智，即得现前。须知智慧德相，与妄想执著，唯是一心，原非二物。迷之则全智慧德相，便成妄想执著。悟之则全妄想执著，即为智慧德相。喻如水结成冰，冰融成水。亦如醉见屋转，屋实不转。迷谓方移，方实不移。所谓万境本闲，唯心自闹，一心不生，万法俱息者。此之谓也。然此理悟之虽易，证之实难。若非宿根成熟，孰能亲证亲到。故我世尊，特垂方便，立一信愿念佛求生净土法门。无论若圣若凡，或愚或智，与夫天仙修罗之辈，地狱鬼畜之俦。但能至诚发愿，持佛名号。圣则顿成佛道，余则带业往生。既得往生，则惑不期断而自断，德不期证而自证。譬如洪炉片雪，未至而化。德人觌面，鄙念全消。夫孝子之于亲，宜先乎本而次乎末，养其体而导其神。倘唯知服劳奉养以安之，立身行道以荣之，而不知以常住无生之道，念佛往生之法，谕令修持。使其生念佛号，死生佛国。辞生死之幻苦，享常住之真乐。承事弥陀，参随海众。闻圆音而三惑净尽，睹妙境而四智圆明。不违安养，遍入十方。上求下化，广作佛事。彻证即心本具之佛性，普作苦海度人之慈航。是所谓见小而忘大，得近而遗远。乃中人之局见，非达士之大观也。若能令慈亲与己，并及家眷，同出娑婆，同生安养，同证无量光寿，同享寂灭法乐，同作弥陀法王子，同为人天大导师。方可尽其孝慈之心，与夫教育之谊。其所谓孝慈教育，非世之所谓孝慈教育也。此家庆图原始要终之极致。倘不以予言为非，待至同生净土之后，用大圆智镜，摄彼莲池海会之影，普赠沉溺苦海之同胞。予亦当竭其愚诚，序而赞之。


募设千僧斋序（代在家善人作）

募设千僧斋序（代在家善人作）
    泥龙虽不能致雨，祷雨者必祭泥龙。凡僧虽不能降福，求福者须供凡僧。而况观音大士现身尘刹，寻声救苦，其应化之迹，在乎普陀。是以历朝钦敬，举世尊崇。其山僧众，及十方来者，皆属如来弟子，大士儿孙。当香会时，几满二千。其中凡圣交参，行位难辨。可不念大士恩，培出世因，以至诚心，平等供养乎。心若真切，不但住世大阿罗汉如宾头卢尊者等，定来应供。即大士或亦现凡僧身，俯临法会。其功德利益，何可名言。某拟于来年二月间，于法雨禅寺虔设千僧大斋，广结良缘。非但自力微弱，实欲与人为善。因募善信，随心乐助。入宝山者切勿空手，沐法泽者各报佛恩。


重刻明宋文宪公护法录序

重刻明宋文宪公护法录序
    岁在己未，奉化玉仙孙君，刻宋文宪公全集成。又将专阐佛学诸作，依莲池牧斋所订之护法录，于全集中挑印之。有不相接续者，则另刻之。以二集各送观宗谛闲法师一部。光往观宗见之，不胜欢喜，祈为代请护法录一部。初孙君拟另刻护法录板，祈谛师作序。师以日与学徒讲演台教，不暇命笔。孙君因光之请，遂托谛师命光勉作。光心被茅塞，见等面墙。何能发挥乘愿再来，现文雄宰官之身，即身口意三业，写华严大经，以宏佛祖心要之道乎。然既蒙见委，敢以陋辞。因略论其举世疑议之大关节而已。至于其文之雄浑辨博，圆融直捷，发明儒佛之心宗，永为人天之眼目处。直同杲日当空，有目咸睹。正不须光之管窥预告也。序曰，阿弥陀佛，久证菩提，安住常寂光土，常享寂灭法乐。但以众生无尽，我愿无尽之故，不离寂光自受用土，遍入十方无尽世界。普现色身，度脱众生。或显或密，或折或摄，必期于究竟出离二种生死而后已。所谓善根未种未熟未脱者，令其即种即熟即脱。应以何身得度者，即现何身而为说法。其道大事广，罄海墨而莫书。姑以文宪公一事，以明其概。按文宪与释幻灭作血书华严经赞序，末后自叙宿因曰，无相居士，（文宪道号）未出母胎。母梦异僧，手写是经，来谓母曰，吾乃永明延寿，宜假一室，以终此卷。母梦觉已，居士即生。今逢胜因，顿忆前事。余诸著作，亦辄叙述。而世之拘墟者多疑之，谓永明乃弥陀化身，岂弥陀化身者，生死犹未了耶。既以写经借室，考之文集，未有题跋，得无虚受此身，莫偿宿愿耶。予谓此正所谓以凡情测圣智，不但不知文宪，又何尝知永明与弥陀哉。极欲发挥，愧无妙笔。然词取达意，何妨直谈。夫弥陀既已证穷法界，举凡法界中事，无不随意化现。正报则佛身，菩萨身，二乘身，六道身，随类备现，以行教化。依报则楼台殿阁，饮食衣服，但有利益，无不化现。怡山所谓疾疫世而现为药草，饥馑时而化作稻粱。以常寂光土，身土不二，理智一如。身能现土，土能现身。身复现身，土复现土。弥陀经云，是诸众鸟，皆是阿弥陀佛变化所作。维摩诘云，以一切众生病，是故我病。夫弥陀身土交现，何妨现永明而复现文宪。且永明之现文宪者，乃乘悲愿以示生。将谓永明生死未了，复随业力以受生乎。众生病故，菩萨亦病。欲度众生，若不俯顺机宜，示生世间，和光同事，以行教化。则凡圣异趣，教莫由施。白鹤孔雀等奇妙杂色之鸟，尚肯变化。岂雅思渊才文中王，制礼作乐辅圣主之纯儒，便有所妨乎。永明乃弥陀所现，文宪乃永明所现，即身复现身之竖证。其无量寿经等，谓光中化佛及诸菩萨，无量无边，乃遍该横竖二义。以佛光横遍竖穷，无时无处不周遍也。永明之假室以写华严者，乃以身写，以义写，非拘拘然按文字语言论也。凡文宪毕世所作所为，并所撰述，皆所写之华严经也。其至德懿行，虽载明史，然亦略示一二而已。其遗轶者固多。其文之传于世者，唯全集，及此集耳。阅之，则其道德操持，可想见矣。全集虽不专说佛法，即世谛文字，未尝不含佛法宗要，如小儿有病，不肯服药，涂药于乳，则不服而服，病即痊愈矣。彼不知佛法者，读文宪公集，既钦其文之洪阔，又服其理之高深。能不断疑生信，愈入愈深，大明儒佛之心法，企出生死之樊笼乎。况其中发挥佛法者，有一百七十余篇之多乎。华严所谓或边咒语说四谛，或善密语说四谛，或人直语说四谛，或天密语说四谛，是其证也。或曰，楞严戒泄佛密因。文宪自说永明后身，得无违佛清净明诲，而启后世狂妄之徒，以凡滥圣之端乎。予曰，出格之人，不可以常格律之。君岂不见傅大士之自称弥勒现身乎。彼既不以为非，此何独以为非乎。且狂妄滥圣，适足取辱。如刻人粪为栴檀形，岂能与栴檀相混哉。或曰，如来智断究竟，其功德智慧，神通道力，不可思议。永明虽高，去佛甚远，况文宪乎。予曰，君亦知皇帝微行之事乎。智者知是皇帝，愚人视作平民，更有疑其为细作，为盗贼者。何独于如来内秘外现而疑之。须知此正如来权巧设化，密示即生即佛，即权即实，即生灭而寂灭，即同居而寂光，治世语言资生业等，皆顺正法，皆与实相不相违背之微旨也。上根之士，目击道存。中下之流，因言解了。以大慈悲，偶一现此即迹显本之事。俾浅见之人，备知法身大士，普现色身之不思议事。如阴间之事，阳间不知。然上帝亟欲世人改恶迁善，亦尝摄阳人以入阴，示阴狱于阳世。上帝教人之权巧方便，尚非凡夫情见所能测度，况菩萨神变无方者乎。予故表而出之，企人各遵行，同出娑婆，同生净土，以慰弥陀展转现身之大慈悲心，亦不辜负文宪写经，孙君刻板之一番至意。夫希骥之马，亦骥之乘。希颜之人，亦颜之徒。孙君之面，予初未识。若非宿承佛嘱，便是深沐宋恩。以故乘愿再来，极力流通，使现未有情，同沾法利于无既也。猗欤懿哉。


重刻龙舒净土文题词并序（代王弘愿作）

重刻龙舒净土文题词并序（代王弘愿作）
    众生心性，与佛同俦。由迷背故，轮回不休。如来慈愍，随机说法。普令含识，就路还家。无奈根性，万有不齐。非出格人，决难出离。因兹特开，净土一门。普摄一切，上中下根。五逆十恶，地狱相现。一念投诚，即登彼岸。等觉菩萨，德与佛齐。尚须往生，方证菩提。博地凡夫，具足烦恼。不肯念佛，如何是好。寄语世人，同生信愿。执持佛号，始终莫变。待至临终，蒙佛接引。顿出五浊，直登九品。见佛闻法，亲证无生。乘大愿轮，普度有情。
    净土法门者，如来彻底悲心，普度众生之法门也。令彼无力断惑，具缚凡夫，信愿持名，现生了脱。与观音势至同为伴侣。上而至于等觉菩萨，位邻佛果。尚须往生，方成正觉。至顿至圆，彻上彻下。超越一代时教所说一切法门。以故当佛说弥陀经时，六方诸佛出广长舌，一音赞叹，称为不可思议功德一切诸佛所护念经。又谓我释迦世尊，能为甚难希有之事。而我世尊，自叙宿因。谓我于五浊恶世，行此难事，得证菩提，为一切世间说此难信之法，是为甚难。令其闻者，信受奉行，以究竟畅己出世之本怀而已。然此法门，甚深难测。虽经诸佛本师交相劝信。而世之疑者，犹复甚多。不但世智凡情不信，即深通宗教之知识，犹或疑之。不但知识不信，即已证真谛，业尽情空之声闻缘觉，犹或疑之。不但小圣不信，即权位菩萨，犹或疑之。即法身大士，虽能谛信，尚不能穷源彻底。良以此之法门，以果觉为因心，全体是佛境界。唯佛与佛，乃能究尽，非彼诸人智所能知故也。我辈凡夫，仰信佛言，依教奉行，自获实益。若得闻此不思议法门，便是多劫深种善根，况信受奉行乎哉。溯自大教东来，远公创开莲社。嗣后宗教高人，无不弘赞。如智者，慈恩，清凉，永明等。以其为初机入道之第一要门，华严成佛之末后一著也。由是具缚凡夫，仗佛力以了生死者，非算数譬喻所能知也。当南宋时，吾宗先德，有龙舒居士，名日休，字虚中者。乘愿再来，以身说法。虽在尘俗，不纳妻室。虽入国学，不履仕途。发挥儒佛之心宗，教授具信之子弟。又欲同人，咸生净土。作为此书，普遍倡导。言浅而典，理深而著。俯顺劣机，循循善诱。曲尽婆心，无所不至。恐其畏难不入，故以晨朝十念，作普摄群机之最胜方便。待其渐入渐深，如得嘉肴，既知其味，则日用云为，自能拳拳服膺，唯佛是念。非限于一茶之顷，以为定章也。倘能具真信愿，毕生坚持十念，决定往生。况更能加功用行者乎。不但此也。即绝无信愿，绝不修持。知有弥陀圣号，亦为不可思议善根。何以故，以由知故，遇境逢缘，便能提起。如陈企被所杀之怨鬼见逼，由念佛而鬼遂不现，因兹毕世念佛，临终往生。且能归而叙述前因，亲现生西本身妙相，使先未预闻，则便被鬼夺命，永劫沉沦矣。所以观经三福，初则世善皆堪回向。及至九品，末则狱现尚获往生。至于一心不乱，妙观圆成，证三昧而往生者，更不须言矣。是知净土法门，普摄群机，了无弃物，猗欤大哉。其书以真信切愿，持佛名号，即生决定往生为宗。详观断疑生信，普劝修持，往生事迹，特为劝谕等，以及居士一生所行，末后所现。则上中下三根，无根不被。信愿行三法，无法不彰矣。爰付剞劂，普遍流通。企酬释迦说法，诸佛证明，列祖传灯，居士著书之大慈悲心于刹尘海滴云耳。


佛学指南，佛学起信编，六道轮回录总序

佛学指南，佛学起信编，六道轮回录总序
    一切众生，一念心性，直下与三世诸佛，无二无别。但以从未悟故，不得受用。故华严经如来出现品云，一切众生，具有如来智慧，但以妄想执著，而不证得。若离妄想，一切智，自然智，无碍智，则得现前。须知智慧与妄想执著，原非二物。迷之，则全智慧，以成妄想执著。悟之，则全妄想执著，以成智慧。喻如握拳舒掌，原是一手。结冰融泮，原是一水。良由心体不变，用常随缘。体不变故，在凡不减，在圣不增，居尘不染，离垢不净，在生死而不受轮回，证涅槃而不属寂灭，无象而为万象之主，非法而为诸法之宗，从本以来，常自如如，了无凡圣生佛之异。悟之名贤，证之名圣，若但具而未悟，则虽有性德，了无修德，只为六道轮回之凡夫而已。用随缘故，则有四圣六凡，苦乐升沉之殊。而缘有染净，必随其一。随染缘，则起惑造业，轮回六道。随净缘，则断惑证真，常住涅槃。由惑业有轻重，故有人天善道，及阿修罗之善恶夹杂道，并畜生饿鬼地狱之三恶道。而由惑起惑，由业造业，或善或恶，了无定相。致所受生处，辗转迁移，如轮无端，忽上忽下。以既具烦惑，皆被业缚，随业受生，不能自主故也。由断证有浅深，故断见思者，证声闻果。侵习气者，证缘觉果。破无明者，证菩萨果。若无明净尽，福慧圆满，修德功极，性德全彰者，则证佛果。证佛果者，亦不过彻底究竟证其在凡夫地本具心性功德力用，亲得全体受用而已，实未加一丝毫于其初也。若声闻缘觉菩萨，虽则所证高下不同，然皆未能全体受用性具功德。而一切凡夫，反承此不思议心性之力，于六尘境，起贪瞋痴，造杀盗淫，以致堕三恶道，永劫沉沦者，比比皆是，可不哀哉。纵令恪修五戒十善，得人天身。然人间福乐，乃堕落之根本。天上虽不比人间烦惑猛利，然天福一尽，决定下生。由宿福未尽，故享福。由享福，故造业。既造业已，则堕落恶道，直在瞬息间耳。况有由天命终，承宿世恶业已熟之力，直堕恶道者乎。故古德以修行之人，若无正念修持净业，唯得人天福报者，名为第三世怨。法华经云，三界无安，犹如火宅，众苦充满，甚可怖畏。知好歹者，当以急求出离，企得安隐，为上计也。大丈夫生于世间，既知自己一念心性，与佛无二。又知十法界因果修证，不出自心。固当发大菩提，力修定慧，以期断惑证真，直成佛道。普令法界众生，同出迷途，共登觉岸，毕竟亲证本具心性而后已。如或根机陋劣，未能如是。必须以深信愿，笃修净业，仗佛慈力，往生西方。迨至证无生忍，再乘愿来，度脱众生。然于未生以前，尤宜发菩提心，自行化他。纵不能出广长舌，震海潮音。亦当于佛祖经论，先贤遗书中，採其契理契机，易于领会者，编辑成书，垂示将来。举凡三世因果，六道轮回，及三宝功德，佛法利益，与夫三根普被之道，凡圣共修之法，分门别类，缕析条陈。俾阅者一目了然，自知取捨。从兹断疑生信，归心大觉。或于现生即了生死，或作未来得度因缘。如其无此手眼，不可冒昧从事。当取古人契理契机之书，刊印流布，俾辗转传扬，永用舟航，实属莫大功德。如上所说，虽则志在利人，而化功实归自己。由是现生福慧增崇，临终直登上品，岂不堂堂丈夫，表表懿范者哉。若不知此义，唯依世谛而为操修。纵此生意诚心正，有大把持。恐一经转世，便致迷惑。则被业所缚，随业受报。如风飘叶，不能自主。或堕茵褥之上，或堕溷厕之中。思之诚可畏也。福保丁居士，专精医学，历有年所。继思病从身生，身从业生，业从心生，但只治身，实非拔本塞源究竟之道。于是研究佛学，笺注各经。欲令初机易入，故用汉儒训诂之法，俾若文若义，悉皆了了。良以佛经深奥，意义无穷。古德注疏，多重提纲阐妙。字句之间，不甚详释。致令初机，殊难领会。若由训诂入门，自可登堂入室。然后进而研究古德之注疏，则如杲日当空，无微不照。正不必守此以为究竟也。又以世儒狃于见闻，不信人死神明不灭，及三世因果，六道轮回之事。上焉者，只可作自了汉。断不能移风易俗，觉世牖民。下焉者，则谓既无因果，一死永灭，何不随意所作，以取此生快乐乎。从兹肆无忌惮，安于为恶。致世道人心，日趋日下。因将佛祖经论，及古今缁素群贤遗书中，所有因果报应显著事迹，录成三册。一曰六道轮回录。盖以发明六道升沉之若理若事，与夫幽冥之景象，鬼神之情状。兼显欲脱冥途之苦，捨如来大法，则绝无依怙。实为改恶修善，捨迷归悟，钦崇佛法，企慕真乘之初步。次则名为佛学起信编。次则名为佛学指南。二书大旨相同。初说因果报应，次说佛法功德。但起信初义居多，指南次义居多为异耳。所说佛法功德，亦皆抄录高人轶士成言。但以限于篇幅，不免疏漏。然信根既生，则具有大藏经论及群贤诸书在。此不过为引人入佛法之前导，岂宜以此自限，止而不进哉。其事虽述，其心诚溥，其利益实非思议所能及。光宿业深重，有目如盲。滥厕僧伦，虚消信施。愧不能力修定慧，断惑证真。唯期以仗佛慈力，带业往生。叨蒙丁君不以无状见弃，凡所著述，皆为邮寄。然字小目昏，亦不过略加翻阅，以结随喜之缘而已。近得见此三册，不禁有感于中，拟欲广为流布，无奈贫无卓锥，因不揣固陋，序其大略。企在在处处，有心世道之人，为之辗转流通，多方传播。如是，则岂但慰丁君纂辑之心，实为代佛祖群贤，出广长舌，震海潮音于无既也。将见风移俗易，遄臻大同之治。民和时雍，共享无为之乐。其功德利益，当与十方虚空同其寿量，岂语言文字所能形容。倘不以人微而竟废其言，则幸甚幸甚。


重刻安士全书序一

重刻安士全书序一
    大矣哉吾心本具之道，妙矣哉吾心固有之法。寂照不二，真俗圆融。离念离情，不生不灭。谓之为有而不有，不有而有。谓之为空而不空，不空而空。生佛皆由此出，圣凡俱莫能名。类明镜之了无一物，而复胡来汉现。犹太虚之远离诸相，不妨日照云屯。正所谓实际理地，不受一尘。本觉心中，圆具诸法。乃如来所证之无上觉道，亦众生所迷之常住真心。三教圣人，依此心性，各垂教迹，广导群萌。由是尼山抉诚明之奥，作修齐治平之轨。柱史说道德之经，陈长生久视之术。大觉世尊，称法界性，示真如心，演背尘合觉之道，立不生不灭之宗。虽浅深大小不同，世出世间有异。要皆不外即吾心本具之理，以发挥演畅之。普令含识，称性起修，即修显性。消原无之幻妄，复本有之天真。永出迷途，诞登觉岸而后已也。文昌帝君，于宿世中，心敦五常，躬奉三教。自行化他，惟欲止于至善。功高德著，遂得职掌文衡。恐末学无知，昧己永劫常住之性。因作文广训，示吾一十七世之言。妙义无尽，谁测渊源。注解纵多，莫窥堂奥。致令上下千古，垂训受训，皆有遗憾，不能释然。安士先生，宿植德本，乘愿再来。博极群书，深入经藏。觉世牖民，引为己任。淑身变俗，用示嘉谟。以奇才妙悟之学识，取灵山泗水之心法，就帝君随机说法之文，著斯民雅俗同观之注。理本于心，词得其要。征引事实，祛迷云于意地。阐扬义旨，揭慧日于性天。使阅者法法头头，有所仿效。心心念念，有所警惩。直将帝君一片婆心，彻底掀翻，和盘托出。俾千古之上，千古之下，垂训受训，悉皆释然，毫无遗憾。而又悲心无既，慈愿莫穷。欲使斯民推忠恕以笃胞与，息刀兵而享天年。守礼义以叙彝伦，好令德而远美色。因著戒杀之书，曰万善先资。戒淫之书，曰欲海回狂。良由世人杀业最多，淫业易犯。以故不惮烦劳，谆谆告诫。又以泛修世善，止获人天之福，福尽堕落，苦毒何所底极。乃宗净土经论，採其逗机语言，集为一书，名曰西归直指。普使富贵贫贱，老幼男女，或智或愚，若缁若素，同念阿弥陀佛，求生极乐世界。迥出轮回，直登不退。谢妄业所感之苦，享吾心固有之乐。前三种虽明修行世善，而亦具了生死法。后一种虽明了生死法，而亦须修行世善。至于惠吉逆凶，缕析条陈。决疑辨难，理圆词妙。其震聋发瞆之情，有更切于拯溺救焚之势。诚可以建天地，质鬼神，羽翼六经，扶持名教。允为善世第一奇书，与寻常善书不可同日而语。不谓之菩萨乘本愿轮，现居士身，说法度生者，吾不信也。不慧少读儒书，罔知孔孟之心传。长学佛乘，未悟如来之性体。迄今年临知命，见等面墙。徒有乐善之心，毫无利人之力。欲将此书，刊刻流布。无奈贫无卓锥，兼以懒于募缘。因是多年，未偿所愿。西蜀居士李天桂，夙具灵根，笃修善行。企得无上佛法，朝礼普陀名山。于法雨禅寺，偶然会遇。若非宿缘有在，何以邂逅如斯。乃屈膝问法，询求出要。余因示以力敦伦常，精修净业，自利利他，唯此为要。若能躬行无玷，方可感化同人。倘所行不符所言，乃奉法反以坏法。彼世之德不加修，而善不力迁者，非无修德迁善之资，乃无良师益友以身率之故也。即赠以此书，令详悉披阅。务使己之动作云为，与书之指示训诲，相契相合，无少参差，庶几可耳。彼遂若获至宝，庆幸无已，发愿刊板，用广流通。又祈作序，普告同人。因不揣固陋，略述颠末。其有欲致君泽民，修身齐家，教子孙以希圣贤，悟心性以了生死者。请熟读而力行之，当不以吾言为谬妄也。


重刻安士全书序二

重刻安士全书序二
    淫杀二业，乃一切众生生死根本。最难断者唯淫，最易犯者唯杀。二者之中，淫则稍知自爱者犹能制而不犯。然欲其意地清净，了无丝毫蒂芥者，唯断惑证真之阿罗汉方能之耳。余则爱染习气，虽有厚薄不同。要皆缠绵固结于心识之中，从劫至劫，莫能解脱。杀则世皆视为固然。以我之强，陵彼之弱。以彼之肉，充我之腹。只顾一时适口，谁信历劫酬偿。楞严经云，以人食羊，羊死为人，人死为羊，如是乃至十生之类，死死生生，互来相啖，恶业俱生，穷未来际。古德云，欲得天下无兵劫，除非众生不食肉。又云，欲知世间刀兵劫，须听屠门半夜声。既有其因，必招其果。不思则已，思之大可畏也。安士先生恭禀佛敕，特垂哀愍。因著欲海回狂以戒淫，万善先资以戒杀。征引事实，详示因果。切企举世之人，同怀乾父坤母，民胞物与之真心。永断伤风乱伦，以强陵弱之恶念。又欲同人诸恶莫作，众善奉行。因将文昌帝君阴骘文详加注释。俾日用云为，居心行事，大而治国安民，小而一言一念，咸备法戒，悉存龟鉴。由兹古圣先贤之主敬慎独，正心诚意，不至徒存空谈而已。如上三种，文词理致，莫不冠古超今，翼经辅治。以其以奇才妙悟，取佛祖圣贤之心法，而以雅俗同观之笔墨发挥之故也。虽然已能戒淫戒杀，诸恶莫作，众善奉行。若不了生脱死，安能保其生生世世不失操持。则恒生善道，广修福慧，不堕恶趣，彼此酬偿者，有几人哉。而了生脱死，岂易言乎。唯力修定慧，断惑证真者，方能究竟自由。余则纵令尊为天帝，上而至于非非想天，福寿八万大劫。皆属被善恶业力之所缚著，随善恶业力之所轮转耳。因是特依如来仗佛慈力，带业往生之法，荟萃净土经论要义，辑为一书，名曰西归直指。若能一阅是书，谛信不疑，生信发愿，求生西方。无论根机之利钝，罪业之轻重，与夫工夫之浅深，但能信愿真切，持佛名号，无不临命终时，蒙佛慈力，接引往生。既往生已，则超凡入圣，了生脱死，悟自心于当念，证觉道于将来，其义理利益，唯证方知，固非笔舌所能形容也。此系以己信愿，感佛慈悲，感应道交，获斯巨益。较仗自力断惑证真，了生脱死者，其难易奚啻天地悬隔而已。现今外洋各国大战数年，我国始因意见不同，竟成南北相攻。加以数年以来，水风旱潦，地震土匪瘟疫等灾，频迭见告。统计中外所伤亡者，不下万万。痛心疾首，惨不忍闻。不慧滥厕僧伦，未证道果。徒存伤世之心，毫无济人之力。有同乡芹浦刘在霄先生者，清介之士也。世德相承，笃信佛法。今夏来山见访，谈及近来中外情景。戚然曰，有何妙法，能为救护。余曰，此是苦果，果必有因。若欲救苦，须令断因。因断则果无从生矣。故经云，菩萨畏因，众生畏果。遂将安士全书示之，企其刊板广传，普令见闻，同登觉岸。先生不胜欢喜，即令其甥赵步云出资七百元，祈余代任刊事。忆昔戊申，曾劝李天桂刊板于蜀，彼即祈余作序。后以因缘不具，事竟未行。今蒙刘公毅然赞成，殆非小缘。窃以袁了凡四训，为改过迁善之嘉言。俞净意一记，为至诚格天之懿行。其发挥事理，操持工夫，最为严厉纯笃，精详曲尽。因分附于阴骘文广义三卷之后。莲池戒杀放生文，为灭残忍魔军之慈悲主帅。省庵不净观等颂，为灭贪欲魔军之净行猛将。省庵劝发菩提心文，为沉沦苦海众生之普度慈航。爰附于三种法门之后。譬如添花锦上，置灯镜旁，光华灿烂，悦人心目。果能读之，则不忠不恕之念，忽尔冰消。自利利他之心，油然云起。从兹步步入胜，渐入渐深。不知不觉，即凡情而成圣智矣。庶可了生脱死，永出轮回。面礼弥陀，亲蒙授记。谨为阅此书者贺曰，久沉业海，忽遇慈航。遵行忠恕，归命觉皇。信真愿切，执谢情亡。感应道交，觐无量光。余详戊申序中，兹不复赘。


袁了凡四训铸板流通序

袁了凡四训铸板流通序
    圣贤之道，唯诚与明。圣狂之分，在乎一念。圣罔念则作狂，狂克念则作圣。其操纵得失之象，喻如逆水行舟，不进则退。不可不勉力操持，而稍生纵任也。须知诚之一字，乃圣凡同具，一如不二之真心。明之一字，乃存养省察，从凡至圣之达道。然在凡夫地，日用之间，万境交集。一不觉察，难免种种违理情想，瞥尔而生。此想既生，则真心遂受锢蔽。而凡所作为，咸失其中正矣。若不加一番切实工夫，克除净尽。则愈趋愈下，莫知底极。徒具作圣之心，永沦下愚之队。可不哀哉。然作圣不难，在自明其明德。欲明其明德，须从格物致知下手。倘人欲之物，不能极力格除。则本有真知，决难彻底显现。欲令真知显现，当于日用云为，常起觉照。不使一切违理情想，暂萌于心。常使其心，虚明洞彻。如镜当台，随境映现。但照前境，不随境转。妍媸自彼，于我何干。来不预计，去不留恋。若或违理情想，稍有萌动。即当严以攻治，剿除令尽。如与贼军对敌，不但不使侵我封疆，尚须斩将搴旗，剿灭余党。其制军之法，必须严以自治，毋怠毋忽。克己复礼，主敬存诚，其器仗须用颜子之四勿，曾子之三省，蘧伯玉之寡过知非。加以战战兢兢，如临深渊，如履薄冰，与之相对。则军威远振，贼党寒心。惧罹灭种之极戮，冀沾安抚之洪恩。从兹相率投降，归顺至化。尽革先心，聿修后德。将不出户，兵不血刃。举寇仇皆为赤子，即叛逆悉作良民。上行下效，率土清宁。不动干戈，坐致太平矣。如上所说，则由格物而致知，由致知而克明明德。诚明一致，即凡成圣矣。其或根器陋劣，未能收效。当效赵阅道日之所为，夜必焚香告帝，不敢告者，即不敢为。袁了凡诸恶莫作，众善奉行，命自我立，福自我求，俾造物不能独擅其权。受持功过格，凡举心动念，及所言所行，善恶纤悉皆记，以期善日增而恶日减。初则善恶参杂，久则唯善无恶。故能转无福为有福，转不寿为长寿，转无子孙为多子孙。现生优入圣贤之域，报尽高登极乐之乡。行为世则，言为世法。彼既丈夫我亦尔，何可自轻而退屈。或问，格物，乃穷尽天下事物之理。致知，乃推极吾之知识，必使一一晓了也。何得以人欲为物，真知为知，克治显现为格致乎。答曰，诚与明德，皆约自心之本体而言。名虽有二，体本唯一也。知与意心，兼约自心之体用而言。实则即三而一也。格致诚正明，（此指明明德之明，与诚明之明。）五者皆约闲邪存诚返妄归真而言。其检点省察造诣工夫，明为总纲，格致诚正乃别目耳。修身正心诚意致知，皆所以明明德也。倘自心本有之真知为物欲所蔽，则意不诚而心不正矣。若能格而除之，则是慧风扫荡障云尽，心月孤圆朗中天矣。此圣人示人从泛至切从疏至亲之决定次序也。若穷尽天下事物之理，俾吾心知识悉皆明了，方能诚意者。则唯博览群书遍游天下之人，方能诚意正心以明其明德。未能博览阅历者，纵有纯厚天姿，于诚意正心，皆无其分，况其下焉哉。有是理乎。然一切不深穷理之士，与无知无识之人，若闻理性，多皆高推圣境，自处凡愚。不肯奋发勉励，遵循从事。若告以过去现在未来三世因果，或善或恶，各有其报。则必畏恶果而断恶因，修善因而冀善果。善恶不出身口意三。既知因果，自可防护身口，洗心涤虑。虽在暗室屋漏之中，常如面对帝天，不敢稍萌匪鄙之心，以自干罪戾也已。此大觉世尊普令一切上中下根，致知诚意正心修身之大法也。然狂者畏其拘束，谓为著相。愚者防己愧怍，谓为渺茫。除此二种人，有谁不信受。故梦东云，善谈心性者，必不弃离于因果。而深信因果者，终必大明夫心性。此理势所必然也。须知从凡夫地乃至圆证佛果，悉不出因果之外。有不信因果者，皆自弃其善因善果。而常造恶因，常受恶果，经尘点劫，轮转恶道，末由出离之流也。哀哉。圣贤千言万语，无非欲人反省克念，俾吾心本具之明德，不致埋没，亲得受用耳。但人由不知因果，每每肆意纵情。纵毕生读之，亦只学其词章，不以希圣希贤为事，因兹当面错过。袁了凡先生训子四篇，文理俱畅，豁人心目。读之自有欣欣向荣，亟欲取法之势。洵淑世良谟也。永嘉周群铮居士，感佩之极。祈上海商务印书馆铸铅为板，以公同志，又印送若干，以结法缘。祈予为序。因撮取圣贤克己复礼闲邪存诚之意，以塞其责云。


四书蕅益解重刻序

四书蕅益解重刻序
    道在人心，如水在地。虽高原平地，了不见水。苟穴土而求之，无不得者。水喻吾心固有之明德，土喻吾心幻现之物欲。果能格物致知，无有不能明其明德者。然穴土取水，人无不施工求之，以非水不能生活故也。而道本心具，人多不肯施工。致物欲锢蔽真知，不知希圣希贤，甘心自暴自弃。由兹丧法身以失慧命，生作走肉行尸，死与草木同腐，可不哀哉。四书者，孔门上继往圣，下开来学，俾由格物致知以自明其明德，然后推而至于家国天下，俾家国天下之人，各皆明其明德之大经大法也。前乎此者，虽其说之详略不同，而其旨同。后乎此者，虽其机之利钝有异，而其效无异。诚可谓先天而天弗违，后天而奉天时，万世师表，百代儒宗也。其大纲在于明明德修道。其下手最亲切处，在于格物慎独，克己复礼，主敬存诚。学者果能一言一字皆向自己身心体究。虽一介匹夫，其经天纬地参赞化育之道，何难得自本心。俾圣贤垂训一番苦心，不成徒设，而为乾坤大父大母增光，不愧与天地并称三才。可不自勉乎哉。如来大法，自汉东传。至唐而各宗悉备，禅道大兴。高人林立，随机接物。由是濂洛关闽以迄元明诸儒，各取佛法要义以发挥儒宗，俾孔颜心法，绝而复续。其用静坐参究，以期开悟者，莫不以佛法是则是效。故有功深力极，临终预知时至，谈笑坐逝者甚多。其诚意正心，固足为儒门师表。但欲自护门庭，于所取法者，不唯不加表彰，或反故为辟驳，以企后学尊己之道，不入佛法。然亦徒为是举。不思己既阴取阳排，后学岂无见过于师之人。适见其心量狭小，而诚意正心之不无罅漏也。深可痛惜。明末蕅益大师，系法身大士，乘愿示生。初读儒书，即效先儒辟佛，而实未知佛之所以为佛。后读佛经，始悔前愆，随即殚精研究，方知佛法乃一切诸法之本。其有辟驳者，非掩耳盗铃，即未见颜色之瞽论也。遂发心出家，弘扬法化。一生注述经论四十余种，卷盈数百。莫不言言见谛，语语超宗，如走盘珠，利益无尽。又念儒宗，上焉者取佛法以自益，终难究竟贯通。下焉者习词章以自足，多造谤法恶业。中心痛伤，欲为救援。因取四书周易，以佛法释之。解论语孟子，则略示大义。解中庸大学，则直指心源。盖以秉法华开权显实之义，以圆顿教理，释治世语言。俾灵山泗水之心法，彻底显露，了无余蕴。其取佛法以自益者，即得究竟实益。即专习词章之流，由兹知佛法广大，不易测度。亦当顿息邪见，渐生正信。知格除物欲，自能明其明德。由是而力求之，当直接孔颜心传。其利益岂能让宋元明诸儒独得也已。近来各界，眼界大开。天姿高者，无不研究佛法。一唱百和，靡然风从。既知即心本具佛性，无始无终，具足常乐我净真实功德。岂肯当仁固让，见义不为，高推圣境，自处凡愚乎哉。以故伟人名士，率多吃素念佛，笃修净业。企其生见佛性，死生佛国而已。郁九龄施调梅二居士，宿具灵根，笃信佛法。一见四书蕅益解，不胜欢喜。谓此书直指当人一念，大明儒释心法。于世出世法，融通贯彻。俾上中下根，随机受益。深则见深，不妨直契菩提。浅则见浅，亦可渐种善根。即欲刊板，用广流通。以此功德，恭祝现在椿萱，寿登期颐，百年报尽，神归安养。过去父母，宿业消除，蒙佛接引，往生净土。祈序于光，企告来哲。光自愧昔作阐提，毁谤佛法。以致业障覆心，悟证无由。喜彼之请，企一切人，于佛法中，咸生正信。庶可业障同消，而心光俱皆发现矣。周易禅解，金陵已刻。孟子择乳，兵燹后失传。杨仁山居士求之东瀛，亦不可得，惜哉。


法华入疏序

法华入疏序
    如来一代所说大小权实，偏圆顿渐，种种法门，无非随机施教，对病发药。及至法华会上，开权显实，会三归一。开迹显本，示本寿量。举手低头，皆成佛道。治世语言，皆顺正法。即一切法，显示实相。即所迷心，示觉道体。凡一代时教之所以然，皆悉显阐赞导，彻了无疑。普令上中下根，悉得开示悟入佛之知见，究竟畅佛出世本怀。猗欤妙哉。故其义理深固幽远，不易测度。传至震旦，千余年来，注者虽多，唯天台智者为得其宗。故以五重玄义，总释经题。以因缘，约教，本迹，观心，消释经文，名为文句。可谓无义不显，无机不被矣。又以止观，发明行相。俾法华教行理三，彻底圆彰，了无余蕴。以故在昔依之而修者，得道如林。至唐而荆溪尊者，以三大部文理深邃，不便初机。乃于玄义，文句，止观，各撰注释。注文句者，名文句记。昔者经疏记三，悉皆各行。初学阅之，颇费心力。宋四明道威法师，撮取文句及记，揉而录于经文之下，名为入疏。俾学者不劳遍翻，即得明了，其利大矣。因兹流通中外。元明以来，中国失传。清光绪末，式定大师，请得东洋宏教书院新印藏经，内有此书。因交金陵净戒寺灭尽师洋数百圆，令其刻板。灭师分作二十卷，样本通皆写完校讫。只刻成六卷，而灭师谢世，因搁置数年。光于民国八年，因刻安士全书等，自普陀来维扬，方知其事。意欲续成，苦无财力。有张瑞曾居士者，宿植德本，笃信佛乘。颇伤世道人心，日趋日下。谓非如来大法，莫能挽回。故于戒杀放生之事，则实力奉行。于戒杀放生之文，则多方流通。以及种种劝善格言，皆不惜巨资，刊刻传布。唯欲同人，共推乾父坤母之心，各怀民胞物与之念。必期于己立立人，自利利他，同登寿域，咸沐佛恩而后已。闻光至扬，频来见访。因以此告，企其成就。彼欣然允许，令光任其校对。奈其书传久，错讹甚多。初未详视，意谓灭师校过，当无大讹。及刻出再校，方知遗漏甚多。因按文句及记，为之改正。其中每有字句不甚圆润，似欠似赘，而于大意无所妨碍者任之。以板已刻成，不便修治耳。所愿阅是书者，各于自己一念心中，直下开示悟入佛之知见。则不负自己本具佛性。亦不负如来说经，智者造疏，荆溪述记，威师汇入，以及式定大师，瑞曾居士等流通也。刻既竣，遂叙其缘起云。


普贤行愿品疏钞撷序

普贤行愿品疏钞撷序
    净土法门，其大无外。一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此出。一切菩萨，及菩萨上求下化称性所修之道，皆从此入。所谓无不从此法界流，无不还归此法界也。夫如来为一大事因缘，出现于世。虽随机设教，种种不一。求其若圣若凡，上中下根，乃至逆恶之流，同于现生了生脱死，俯谢三界，高登九品者，唯净土一门为然也。噫。如来大慈，普度众生。唯此一法，堪畅本怀。众生修行，冀出生死，唯此一法，决遂所愿。法门广大，利益宏深。固宜一切佛子，悉皆奉行。何近见愚夫愚妇，率多竭诚归命。而通宗通教之士，反漠然置之，若不闻知者然。其故何在。以研教者按常途教理以论断证，不信有带业往生之事。矜常处生死以度众生，不愿为速出生死之人。不知坯器未烧，经雨即化。烦惑未断，转生即迷。自利尚难，焉能利他。此皆不谅己德，以博地凡夫，稍具慧性，便以法身大士之作略自拟，以致一误永误也。参宗者专主参究，以期明心见性。不知其机稍劣，不能明心见性者多多也。即使已得明心见性，而惑业未断，仍旧轮回生死，不能出离者，又多多也。五祖戒，草堂清，海印信，真如喆等，乃其确证。噫。死生亦大矣，何可以专仗自力而不仗佛力耶。抑或自力果愈于佛力耶。夫人之处世，大而创业垂统，小而一衣一食，莫不仗众人之力，以成自事。至于了生死大事，乃虽有佛力而不肯倚仗。欲显出格之作略，恐堕愚夫之窠臼。其志可谓大矣，惜乎不知其所谓大也。不观华严一经，王于三藏。乃如来初成正觉，为界外四十一位法身大士，所说一生成佛之法。其一生成佛之归宗结顶究竟实义，在于以十大愿王，回向往生西方极乐世界，以期圆满佛果。夫善财所证，已得与普贤等，与诸佛等，所谓等觉菩萨也。等觉去佛，特一间耳，尚须回向往生。举华藏世界海诸菩萨，同禀此教，同修此法。岂今之通宗通教者，其根性之利，证入之深，悉能超过此等菩萨乎。千经万论，处处指归。往圣前贤，人人趣向。岂此诸经论，皆不足遵依。此诸圣贤，皆愚夫愚妇耶。一言以蔽之，曰，业深障重，未应解脱。故致日用不知，习矣不察而已。普贤行愿品者，即八十卷华严经，末后之入法界品，善财遍参五十三员知识，至普贤所，承普贤开示，及威神之力，即证等觉。普贤乃为说偈，称赞如来胜妙功德。以文来未尽，故未结而终。清凉国师特著疏钞，以大宏其道。至德宗贞元间，南印度乌茶国王，方贡普贤行愿品之梵本全文，译成四十卷。前之三十九卷，即八十华严经之入法界品，而文义加详。第四十一卷，乃现所流通之普贤行愿品也。时清凉亦预译场，极为赞扬，奉命撰疏。四十卷之全疏，中国久已失传。幸东洋藏中，尚有其书。北京刻经处，专刻古德佚书，不久当可流通也。此一卷经，又复重为别行疏，以备乐简略，及修净土者之研穷。其徒圭峰，为之造钞，固已中外流通矣。但以文富义繁，不便初机。范古农居士，以世以净土三经并行愿品一卷，为净土四经。三经注者颇多，不妨随机取阅。此经唯有疏钞，虽发挥尽致，而初机每多茫然。遂即疏钞，撷其要义，刊板流通。文虽简略，义仍具足，可谓观机逗教。有益法门，殊非浅鲜。学者果能先阅撷本，后读全文，不但清凉宏赞之心，可以悉知。而普贤劝发，如来出世之心，亦可以悉知矣。敢请通宗通教之士，共随华藏海会诸菩萨，及诸愚夫愚妇之班，一致进行，同往西方。庶可不辜佛化，不负己灵也已。


金刚经次诂序

金刚经次诂序
    金刚经者，即有谈空，不堕空边。即空论有，不堕有边。空有两泯，真俗不二。生佛一致，事理圆融。行起解绝，直趣觉海。一切菩萨，依此而修因。三世诸佛，依此而证果。乃如来一代时教之纲要，实菩萨上宏下化之准绳。示如如之本体，机理双契。证空空之三昧，解行俱圆。妙而又妙，玄之又玄。猗欤懿哉，何可得而思议也已。世多不察，谓为空宗，其辜负佛恩也甚矣。夫度尽一切众生，不见能度所度之相。不住色声香味触法，而行布施，以至六度，及与万行。以无我人众生寿者，修一切善法。无所住而生心。虽说法而无法可说。虽成佛而无菩提可得。是则云腾行海，波涌度门。乃称性缘起之道，行所无事。以故内不见有能度之我，外不见有所度之人与众生，中不见有所证之无余涅槃之寿者相。自他见亡，凡圣情尽。三轮体空，一道清净。如如不动实相妙理，彻底圆彰。故得福德等彼十方虚空也。至于受持此经，为他人说。虽四句三句二句一句，其福胜彼三千大千世界满中七宝布施，及无量百千万亿劫，日日三时，以恒河沙等身命布施之福。良以一切诸佛，及诸佛无上觉道之法，皆从此经出故。故说法者，即是以佛庄严而自庄严，并以庄严一切众生。此其自行化他真实功德，名之为空，岂有当哉。是故随说此经，虽止四三二一句等，而一切天人，皆应如佛塔庙而供养之。以持经之人，心与道合，心与佛合。故能转最重之后报，作最轻之现报，而复当得菩提也。以自行化他，心不住相。则以如如智，契如如理。直下与菩提涅槃，混而为一。如水投水，似空合空。虽有圣智，莫能分别也。如来一代所说法门，悉以此智照了而修。则水到渠成，云开月露，一尘不立，万德圆彰矣。马通白居士者，宿植德本，笃信佛乘。品行清高，著述宏富。实当代之文宗，具超格之学识。然以志树儒宗，未暇殚精内典。迨岁周花甲，以沧桑迭迁，悟身世无常，遂屏除一切，专阅佛经。始知如来所说，皆示吾心。而本有衣珠，几致忘却。庆幸之极，转为悲感。后阅此经，心华顿发，因随所见，注为次诂。浑融之文，以章段显之。玄妙之义，以平实明之。契理契机，彻上彻下。固初机之良导，实入佛之要门。诸门人欲为刊板，永用流通。庶通方儒士，悉皆景仰而效法焉。其为利益，唯佛能知。勉抒愚怀，用为序引。


金刚经线说铸板流通序

金刚经线说铸板流通序
    此一卷经。人人具足，个个不无。但由迷真逐妄，背觉合尘，不知返观内照，致使不能亲得受用耳。故华严如来出现品云，如来成正觉时，叹曰，奇哉奇哉，一切众生，皆具如来智慧德相。但以妄想执著，而不证得。若离妄想，则一切智，自然智，无碍智，则得现前。此经由须菩提见佛威仪，叹为希有世尊，善护念付嘱诸菩萨。欲令护念付嘱之法，大明于世。故问菩萨发无上菩提心，云何应住，云何降伏其心。此二句，乃护念付嘱之要旨也。而如来以所有一切九类众生，悉皆令入无余涅槃而灭度之，不见众生得灭度相，答其降伏。以菩萨于法，应无所住，不住色声香味触法而行布施，答其应住。又谓不应住色生心，不应住声香味触法生心。应无所住而生其心。且深叹其不住相布施之福德，与十方虚空，同一不可思量。何以度尽一切众生，而曰实无众生得灭度者。以无余涅槃，即众生本具性体。由迷背不知，初非有失。菩萨为指示之，令其了知衣里之珠，项上之头。既了知已，岂复有得。不过众生自性自度，岂有能度之我，所度之人与众生，并所入无余涅槃之寿者相哉。四相既无，则三轮体空，一道清净矣。由其三轮体空一道清净。故万行云兴，心无所住。虽复万行云兴，实则一法不立。凡所见情与无情，同一实相。故得山河及大地，全露法王身。而楞严以五阴六入十二处十八界七大，皆如来藏妙真如性，即是其证。是知如来智慧德相，本自具足，无欠无余。但以迷背之故，无端幻起妄想执著，致智慧德相隐而不现。若肯穷究此妄想执著之所从来处，则弥空云雾，彻底消灭。本有天日，全体显现矣。云雾封时，天日亦不曾失。云雾散时，天日又岂是得。度尽一切众生，不见一众生得度者，此之谓也。其能见此理以行此行者，以无所住而生心，悉见诸相非相也。如是之人，受持此经，乃至四句三句二句一句，为人演说。其福德虽满大千世界七宝布施，尚不能及。以一句染神，永为道种。住相布施，报在人天故也。以故说是经处，即为塔庙。经所在处，即三宝具足。故一切世间天人阿修罗，皆应供养也。以说者能不取于相，如如不动。以如如智，契如如理。佛如众生如，一如无二如。终日说而实未尝说，即杜默不说亦未尝不说。以其人行住坐卧，周旋俯仰。著衣吃饭，扬拳竖指。无不是不生不灭无余涅槃，无住心之全体大用。劫外田地，故乡风月。任人自得，有谁阻止。以故卖柴翁闻一句，即得嗣祖传灯，腾辉宇宙。彼既丈夫我亦尔，不应自轻而退屈。则受持之人，宜何如发大菩提心，宜何如生无所住心也。清道光末，有无住老人陈柱者。宿有慧根，弱冠即诵此经。至七旬外，广阅诸注。折衷其义而为线说。以不住相一线，直贯到底。其语句颇平实显豁，有益初机。倘由是而得其旨归，则古德之注，如来之经，如开宝藏，随意受用矣。粤东简照南玉阶二昆弟。以母氏逝世，诸亲友吊奠者，各送诔词挽联。汇而刻之，名哀思录。又欲藉母氏之故，普利一切。因铸金刚经线说板，印数千卷。与哀思录同赠吊奠亲友，以酬嘉贶。一以冀母氏莲品高升，一以冀亲友善根增长。诚所谓孝子不匮，永锡尔类者矣。或疑金刚无相，净土有相，二法如何相融。予曰，金刚经令度尽一切众生，而不见度相。不住色声香味触法而行布施。布施乃六度万行之首。既令不住相布施，则持戒忍辱精进禅定智慧，以及万行，莫不皆然。然则金刚经乃令人遍行六度万行，普度一切众生之规矩准绳也。遍与一代时教一切法门而为纲要。盖是即相离相，何得谓与净土不相融通乎。夫度生之法，唯净土最为第一。欲生净土，当净其心。随其心净，则佛土净。以不住相之清净心念佛，则是心作佛，是心是佛。其往生西方，证无生忍，乃决定不易之理事也，又何疑乎。


赞礼地藏菩萨忏愿仪重刻序

赞礼地藏菩萨忏愿仪重刻序
    心体本净，因根尘而浊念斯兴。佛性常存，由迷背而凡情孔炽。于是承寂照之力，反作昏动之缘。于常住之中，妄受生死之苦。执著五阴，不知毕竟皆空。障蔽一心，曷了本不可得。耽染六尘之幻境，坠堕三恶之苦途。纵经微尘劫数，莫出六道轮回。故我世尊，特垂哀愍。因地藏菩萨之问，说十力佛法之轮。摧碾烦惑，成就道器。由兹弃捨恶法，断除一切无依行。修持善法，具足一切有依行。然欲得无生法忍，须忏宿世愆尤。若能不著五阴，自可圆证三身。外承佛力法力菩萨誓愿力，内仗诚力悔力自性功德力。故得弥空罪雾，彻底消灭。本有性天，全体显现。是知十轮本愿占察三经。同由地藏大悲愿力，令末世孤露无依众生，悉皆得大恃怙也。蕅益大师，已证法身，乘愿再来。初现阐提之迹，后为如来之使。一生行解，事理圆融。毕世著述，性修双备。欲令浊智成净智，依三经而制忏仪。冀使凡心作佛心，即十轮而明赞悔。宝镜既磨，光明自发。摩尼既濯，珍宝斯雨。诚可谓反本还元之妙法，即心作佛之达道也。弘一上人，宿钦大师著述。特为刻板，用广流通。俾有志于灭幻妄之惑业，证本有之真心，上续如来之慧命，下作末世之典型者，咸得受持云。


拣魔辨异录重刻序

拣魔辨异录重刻序
    学道之人，居心立行，必须质直中正，不可有丝毫偏私委曲之相。倘稍有偏曲，则如秤之定盘不准，称诸物而轻重咸差。如镜之体质不净，照诸像而妍媸莫辨。差之毫厘，失之千里。展转淆讹，莫之能止。故楞严经云，十方如来，同一道故，出离生死，皆以直心。心言直故，如是乃至终始地位，中间永无诸委曲相。书曰，人心惟危，道心惟微，惟精惟一，允执厥中。法藏宿世，固有灵根。即现生之悟与见地，亦非卑浅。但以我慢根深，欲为千古第一高人。特意妄立种种宗旨名相，著五宗原。以企后学推尊于己，竟成魔外知见。使当日直心直行，允执厥中。将见密云会下，无人能敌。道风之振，何难超越诸方。惜乎不以实悟实证为事，而预先设法，以为超越一切之计。遂致密云七辟三辟，以正其非。然人非圣贤，孰能无过。果是英烈汉子，自当惭愧忏悔，知非改过，以期实悟实证。则临济法脉，如来慧命，岂不直接其传。何得慢幢高竖，护短饰非。引起其徒弘忍等，更加狂妄。逞己臆见，著五宗救。挽正作邪，以邪为正。谤法谤僧，自误误人。较之法藏，更深十倍。盲引盲众，相牵入火。噫。可哀也已。藏忍平生，刻意文饰。致令门庭甚盛，士大夫多为外护。故彼父子之语录，并五宗原，五宗救之僻谬邪说，悉皆续入大藏。至雍正十一年，世宗欲选语录。遍阅彼等著作，知其意见僻谬，必至瞎人正眼。著令尽毁其板。又敕天下丛林，凡有此书及板，尽行毁除。倘有私藏者，发觉以违律论。又恐或有深受其毒，莫能尽吐。因将五宗救中狂悖甚者，摘录八十余条，逐条驳正。命续入大藏，以企开人正眼，报佛祖恩。但以万几无暇，至十三年春，方始脱稿。未及誊清，龙驭上宾。高宗继立，方始刊板。只因未委通人，凡草书替代之字，许多竟作本字。如以谓作为，多至百余。世宗所刻书册经板，悉皆校对精严。唯此一书，错讹甚多。故知的系宾天之后所刻。又雍正十三年春，开工刊大藏板。此书上谕，命入藏流通。而竟未入者，以高宗御极未久，殚精政治，无暇提倡。其余缁素，以法藏徒党甚盛。恐其一经提倡，或致招祸，因皆置之不论，以故未入。书册殿板，存于大内。除皇帝有敕，无由刷印，因兹不传于世。然此法宝，必有神物守护。令其久秘复出，得广流通。其因缘具于石印序中。兹拟重刻木板，因息心校阅，俾还世宗本来面目。应季中居士，愿任刻资。遂序其颠末，以告来哲。夫欲了生死，必须实证。若唯悟而未证，则烦惑尚在，大须努力。倘能兢兢业业，历缘锻炼。则觉照存心，冥符圣智。人我是非之凡情，无由而起。若不加觉照，依旧凡情炽然。功行愈高，情见愈重。由悟入迷，在所难免。如人睡惺不起。久复睡著。古人谓大事已明，如丧考妣。正以烦惑未断，或恐复迷。须知断惑之人，便无凡情。既无凡情，何有生死。大悟之人，其悟纵与佛同，其惑犹未断除。必须念念觉照，庶免凡情用事。藏忍父子，虽则悟处高深。只因我慢过甚，全体埋没于人我情见之中。而犹欲为续佛慧命之第一高人。以致一错永错，而莫之能反。尽其智力，只做得个平侍者之身分。可不哀哉。如来深知末世众生，烦惑难断。特开一信愿念佛，求生净土法门。令其于临终时，蒙佛接引，往生西方。既得往生，则超凡入圣，了生脱死。承侍弥陀，追随海众。从兹圆破无明，彻证自心。直至成佛而后已。使藏忍知此，当即上品往生，证无生忍。普现色身，广度群迷。又何至妆点文饰，欲得超师越祖之虚名，企其流芳百世。一经明眼人看破，竟落得个邪魔外道之实号，而遗臭万年。呜呼哀哉。


拣魔辨异录石印序（代企觉居士赵希伊作）

拣魔辨异录石印序（代企觉居士赵希伊作）
    自佛法入中国，历代皇帝，无不崇奉。其唯结缘种，与有所悟证者，种种不一。求其深入经藏，直达禅源。证涅槃之妙心，具金刚之正眼。于修齐治平之暇，阐拈华直指之宗者，其唯清世宗皇帝为第一也。若非法身大士，乘愿再来。握权实不二之道柄，度轮回无依之众生者。其能如是也耶。其所著述，藏内有圆明居士语录三卷。（圆明居士世宗道号）其他序跋传记，散见于经论语录中。悉皆妙契佛心，冥符祖意。言言见谛，语语归宗。如走盘珠，似摩尼宝。凡具眼者，无不佩服。当明季时，密云悟会下，有法藏字汉月者。天姿聪敏，我慢根深。大悟之后，欲为千古独一无侣之高人。从兹妄立主见，著五宗原，拟己超迈一切。不知如来心印，如清凉月。慢云一起，便掩月光。真如妙性，犹太虚空。慢尘既扬，即污空体。种种涂饰，翻形狂悖。求升反坠，弄巧成拙。密云则辟而又辟，彼与其徒弘忍，执迷不返，则救而又救。反欲陵驾密云，谓己无师自悟，密云强以源流恳付之。所有言说，类多妄造，少有实情。当时知识，虽知其非，以其师尚不奈何，兼彼门庭甚盛，士大夫多为外护。恐其一经辟驳，难免招祸，故皆不敢置论。至雍正十一年，世宗遍阅密云，法藏，弘忍等录。见彼知见纰谬，录其臆见邪说数十条，逐一辨正。通计十万余言，名曰御制拣魔辨异录。即刊书册殿板，又令续入大藏。企其除邪说以正人心，振宗风而明祖道耳。至十三年，开工刊藏，而龙驭旋即宾天。高宗继立，以日亲万几，不暇提倡，遂致竟未入藏。而书册殿板，存于大内，不易流通。故今之博学多闻缁素大家，皆不知其名。吾友子任，光绪甲辰，于京师书肆中得二部。以一送谛闲法师，企彼倡募流通。以一托杨仁山寄东洋，入于弘教书院新印藏中。今春余欲朝海至沪上，遇楚青狄居士。余曰，公好流通古迹，何不取弘教藏中拣魔辨异录，刊板印行。此世宗以灵山泗水之心法，为儒释两教，作开金刚正眼之大光明藏也。若得流通，不但参禅者直下知归。即宗孔孟而探诚明之极赜者，亦如乘轮遇顺风，速得到彼岸也。居士曰，余昔于京师烂货摊得一部，藏书笥有年矣。不因子说，几致错过。即付印刷所，俾照式石印一千部。命余作序。余喜极，遂忘其固陋，为序其隐显机缘如此。


三十二祖传赞序

三十二祖传赞序
    粤自世尊拈花，迦叶微笑。正法眼藏，涅槃妙心，遂得普播寰区。及至大教东布，达磨西来。其圆悟佛性，彻证自心。续如来之慧命，作人天之导师者，实繁有徒。若传灯录，高僧传所载，乃存十一于千百耳。其隐而弗彰，秘而不显者，又何可胜数耶。清世宗宪皇帝，久证法身，乘愿再来。若宗若教，无不穷源彻底。御极以来，十年之内，专理政治，不提佛法。以期天下太平，俗美风醇。然后宣布法化，则易得其益。如器除毒，堪贮甘露。至十一年，则以人王身，行法王事。佛法世法，一肩担荷。儒教释教，一道齐行。取灵山泗水之心法，述传薪续焰之纶音。空有不二，真俗圆融。直欲普天人民，同为如来真子。现未有情，共获本地风光。每于朔望，及佛菩萨诞辰。或面训廷臣，或传谕疆臣，以迄士庶。令其咸了自心，悉趣背尘合觉之道。不至徒具佛性，枉受生死轮回之悲。或敕天下丛林，一切僧众。令其恪守清规，精修梵行。真参实悟，明心见性。以期光扬法道，翼赞皇猷。又于朔望，必亲运睿笔，恭绘一古德道像。取彼本传，提纲摘要，作一小传。又作一赞，以发其奥义。亲笔书于像首。刻石大内，以备摹拓而企流布。自十一年二月起，至十三年三月止。共绘三十二尊。至四月中，龙驭上宾，致无量古德，未蒙一发幽光，为可惜耳。至乾隆九年，高宗以装潢所拓祖像三十二轴赐武林理安寺。后修寺志，即以此传赞，载于首册，以志恩宠。然此传赞，未刻书板，故世不获见闻。窃念古德道风，人天景仰。如皓月当空，万川俱现，其光明皎洁，豁人心目。自可顿开心地，彻见性天。又得世宗睿笔发挥，与古德交光相映，一际无痕。若得一览，当即达本逢源，获衣里之明珠。破尘离著，出大千之经卷。从兹心心相印，灯灯相传。俾自他以共证真常，令凡圣以同登觉岸。庶不负世宗述传一番至意矣。因募应季中居士，出资刻板，以公同志。于每传前，列其题目，以期一目了然。并书缘起，以告来哲。


净业良导序

净业良导序
    娑婆，生死险道也。极乐，常住家乡也。众生由一念不觉，入此险道，莫之能出。纵欲出此险道，归彼家乡。而生无慧目，不知所趣。若无良导，不但误入歧途，竟成背驰，且有堕坑落堑，丧身失命之忧。净土三经一论，以及一切大乘经论，皆导师也。但以文深义奥，初机不易领会。虽则无边妙义，具足无遗。而以暗钝心识当之，每致有疑而不能决，有信而不能生。因兹历代古德各垂言教，以逗时机。由是法流无壅，而群机悉蒙其利济矣。无名居士，自虽未度，志切度人。因将乐邦文类，及莲池，紫柏，憨山，蕅益，各集中之合时机者。录数十篇，以应初入法门之士。待其门径已得，然后遍阅全书，则知一滴之味，与大海之味，无二无别。而如来出世一大事因缘，唯净土一法，方能究竟畅佛本怀也。无名居士，撝谦不敢自专，命光鉴定。因题之曰净业良导云。


佛学初阶序

佛学初阶序
    佛法广大，不易窥测。欲使同人尽沐法泽，必由耳目见闻因果报应，生死轮回之浅近事迹，启迪而引诱之。令其捨拘墟之固执，见天地之广大。庶可断疑生信，愈入愈深。必期于彻悟自心，复还本有。及与仗佛慈力，往生西方。而又以化诸人人。决不肯上辜佛化，下负己灵。长劫甘受生死轮回之苦毒也已。福保丁居士，誓愿宏深，慈悲广大。欲令斯民同登觉岸，因将缁素名贤遗集，及佛祖经论中，因果轮回之事，及三宝功德，净土利益，辑之成帙，名为佛学初阶。企阅者因是而求，举凡断惑证真，即凡成圣之不思议大法，皆可亲得而实有诸己矣。又伊先所辑佛学指南，佛学起信编，六道轮回录。虽繁简不同，要皆为初机学佛之阶梯而已。若是决烈丈夫，当必登峰造极。决不至画地自限，以卑自安而不复上进耳。


释教三字经序（代明天启时，蜀东忠州聚云寺，吹万老人释广真作。）

释教三字经序（代明天启时，蜀东忠州聚云寺，吹万老人释广真作。）
    人同此心，心同此理。凡圣不二，生佛一如。由迷悟之或殊，致升沉之迥别。大觉世尊，愍而哀之。示成正觉，转大法轮。本一心以建立，作迷津之宝筏。普欲未来，咸登道岸。故以五时所说，及教外别传之旨，付诸弟子，命广流通。由是列宗诸祖，相继而兴。宏宗演教，代佛扬化。迄今世远年深，事多义广。若非读破大藏，妙悟自心。无以测其端倪，得其纲要。每欲撮略梗概，开示后进。因念宋儒王伯厚先生，作三字经。以纪夫伦常日用之道，与历朝治乱之迹。使学者先知其约，后涉其博。幼而学之，壮而行之，立身行道，致君泽民，以复其人性本有之善。遂仿其意，略叙如来降生成道，说法度生。列祖续佛慧命，随机施教。及与古德自利利他，嘉言懿行。题曰释教三字经。俾为沙弥时，诵而习之。知佛经之要义，明祖道之纲宗。及其壮而遍阅三藏，历参五宗。妙悟自心，冥符佛意。方知山色溪声，咸示第一义谛。鸦鸣鹊噪，共谈无上心宗。非同非异，非有非空，即权即实，即俗即真。博之则尽十虚而莫容，约之则觅一字不可得。然后乘大愿轮，阐扬法化。普令法界众生，归依一体三宝。复本来之面目，传无尽之心灯。是在后进之发心造修焉，予日望之。


刘圆照居士摸象诗序（以彼作（照）图章故开端画一圆相）

刘圆照居士摸象诗序（以彼作（照）图章故开端画一圆相）
    ○此一段光明，非因非果，非圣非凡，非断非常，非生非灭，亘古亘今，照天照地。佛未出世，祖未西来。人人具足，无余无欠。无奈众生在迷，怀宝受困。反承此照天照地之光，起惑造业，轮回六道。于是世尊欲施济度，示成正觉。当其夜睹明星，豁然大悟时。乃浩然叹曰，奇哉奇哉，一切众生，具有如来智慧德相。但以妄想执著，而不证得。若离妄想，则一切智，自然智，无碍智，则得现前。于是随机施化，对病发药。由众生根器不等，故其所说，或渐或顿，或实或权，种种不同。虽则设诸方便，无非曲诱众生，令其各各彻证此之心光，究竟成佛而已。所谓粗言及细语，皆归第一义。始则千机并育，终则一道同归也。又以钝根众生，现生不能了脱。则轮回生死，了无底止。以故特开一信愿念佛法门，俾未断惑者，仗佛慈力，带业往生。已断惑者，仗佛慈力，速证法身。普使上中下根，若圣若凡，同证真常，诞登彼岸。极畅如来出世之本怀，彻获众生本具之佛性。猗欤佛恩，穷劫莫赞。及至大教东流，遂以此法，目为莲宗。以其念佛求生西方，莲华化生，得预莲池海会，亲炙弥陀世尊，及观音势至，诸上善人故也。自后达摩西来，传佛心印。直指人心，见性成佛。然此所见所成，乃指吾人即心本具之天真佛性而言。令人先识其本，则一切修证等法，自可依之进趣，以至于修无可修，证无可证而后已。非谓一悟即成福慧两足，圆满菩提之究竟佛道也。喻如画龙点睛，令其亲得受用耳。由是腾辉震旦，炳焕赫奕。即心即佛之道，非心非佛之法，遍布寰区。天机深者，于一机一境，识其端倪。则出词吐语，自离窠臼。入死入生，了无挂碍。得大解脱，得大自在矣。倘根机稍劣，纵得大悟，而烦恼习气未能净尽，依然还是生死中人。出胎隔阴，多致迷失。大悟者尚如是，况未悟乎。固宜专心致志于仗佛慈力之净土法门，方为千稳万当之计也。圆照刘居士，宿根深厚，现行精纯。于禅净两宗，各得其旨。而尤以念佛法门，为究竟自利利人之道。每有所感，辄形诸诗歌。笔而录之，得一百零八首。题其名曰摸象。盖以道大无方，岂凡庸一言可以道尽。不过取其意之所适而已。其子及族人，欲后世咸所禀承，拟列诸家谱。令光叙其大旨，用告来者云。


佛学述要铸板流通序

佛学述要铸板流通序
    自佛法入中国，千八百余年来。若缁若素，若男若女，深入经藏，彻悟心源者，何可胜数。良以真如佛性，人人本具，但以迷而不觉，初非有失。及闻如来言教，知识指示。则知珠在衣里，佛性恒存。不离当处，得大自在。自利利他，受用无尽矣。天台陈勤先女士，宿有慧根。于台禅性相净土诸宗，悉知壸奥。而且偏赞净土，冀一切不能彻悟自心，断惑证真者，即生便登阿鞞跋致。亦可谓于博得约，宏法知要矣。其所发挥，机理双契。虽则多录成文，然如一屋散钱，一一上串，俾用者现成持取。三叉歧路，条条标示，令行者勇往直前，亦不可谓无功也。惜其子袁授荀，根性弗类。于其母所述，了无所知。抄录而欲流通，其注概节略之。不知有宜节者，有不宜节者。不宜节者而妄节之，则有意义不明，文法不合之弊。而且错讹满纸，致有许多词不达意之处。足见此道，须自有善根，方可优入。否则虽母子至亲，亦不能传。奉化孙玉仙居士，欲铸板流通。冀须眉丈夫，闺阁英贤，同发思齐之心，共证本具佛性。委光鉴订。因正其错讹，离其句读。遂题之为佛学述要云。


格言联璧重刻序

格言联璧重刻序
    人之所以与天地并名三才者，以其能格物致知，克己复礼，以明其明德，而止于至善也。去此，则但一血气之伦而已，何可以与天地并立为三而称之乎。孟子以夜气不足以存者，为违禽兽不远。又谓人之所以异于禽兽者几希，庶民去之，君子存之。是知任心纵意，胡作非为者，不过名之为人，实则与禽兽或相埒，或不如矣。格物致知，乃群圣传授之心法。以人欲之物，乃由外境而生。必须格除净尽，而吾心固有之良知，自可全体显现矣。固有之良知，即明德也。格之与致，皆所以明其明德也。明德既明，则意诚心正而身修矣。此匹夫匹妇皆能为之事也。若以推极吾之知识，穷尽天下事物之理，为格物致知者。乃枝末，非根本也。虽圣人亦有所不能焉。能明其明德，则独善其身矣。若得位行道，以先觉觉后觉，则兼善天下矣。吾人未能人欲净尽，天理流行。必须多识前言往行，以为前途导师，日读诵而绎思之，必期于过日寡而德日崇，以至于德纯过无而后已。然曾子临终，尚曰，战战兢兢，如临深渊，如履薄冰。而今而后，吾知免夫。蘧伯玉行年五十，而知四十九年之非。孔子以德不修，学不讲。闻义不能徙，不善不能改为忧。行年七十，尚欲天假数年，以期学易而免大过。虽曰以身说法，勉励后进。实属圣贤格致工夫，自强不息，了无已时也。山阴金兰生先生，辑先贤警策身心语句，为格言联璧。令学者如入宝山，随取而得。其功诚非浅鲜。维扬张瑞曾居士，少即奉为圭臬。继欲普饷同伦，乃详为校订。兼用褒贬圈法，标示其当法当戒者。俾阅者省心力而知去取，其用志可谓诚且挚矣。刻成，问序于余。因略述三才名义，与圣贤格致工夫，以期与本集所说，互相发明。令学者得亲切下手之工夫，而进德不息，以至与天地参而后已也。其具眼者，当不以余言为背谬也。


不可录重刻序

不可录重刻序
    女色之祸，极其酷烈。自古至今，由兹亡国败家，殒身绝嗣者，何可胜数。即未至此，其间颓其刚健之躯，昏其清明之志。以顶天履地，希圣希贤之姿，致成碌碌庸人，无所树立之辈者，又复何限。况乎逆天理，乱人伦，生为衣冠禽兽，死堕三途恶道者，又何能悉知之而悉见之耶。噫。女色之祸，一何酷烈至于此极也。由是诸圣诸贤，特垂悲愍。或告之以法言，或劝之以巽语。直欲福善祸淫之理，举世咸知。而又征诸事实，以为法戒。企知自爱者读之，当必怵然惊，憬然悟，遏人欲于横流，复天良于将灭。从兹一切同伦，悉享富寿康宁之福，永离贫病夭折之祸。此不可录所由辑也。张瑞曾居士，欲重刻印施，命余作序，畅演窒欲要义。须知美色当前，欲心炽盛，法言巽语，因果报应，皆难断其爱心。若能作不净观，则一腔欲火，当下冰消矣。吾秦长安子弟，多玩促织。有兄弟三人，年皆成童，于月夜捉促织于坟墓间。忽见一少妇，姿色绝伦，遂同往捉之。其妇变脸，七窍流血，舌拖尺余，三人同时吓死。次日其家寻得，救活者一，方知其事。活者大病数月方愈。其家子孙，不许夜捉促织。夫此少妇，未变脸时，则爱入骨髓，非遂所欲则不可。及既变脸，则一吓至死，爱心便成乌有。然当其群相追逐时，固未始无血与舌也。何含而藏之，则生爱心。流而拖之，则生畏心。了此，则凡见一切天姿国色，皆当作七窍流血，舌拖尺余之钓颈鬼想矣。又何至被色所迷，生不能尽其天年，死必至永堕恶道耶。以故如来令贪欲重者，作不净观。观之久久，则尚能断惑证真，超凡入圣。岂止不犯邪淫，窒欲卫生而已。其女貌娇美，令人生爱心而行欲事者，不过外面一张薄皮，光华艳丽，为其所惑耳。若揭去此之薄皮，则不但皮里之物，不堪爱恋。即此薄皮，亦绝无可爱恋矣。再进而剖其身躯，则唯见脓血淋漓，骨肉纵横，脏腑屎尿，狼藉满地。臭秽腥臊，不忍见闻。较前少妇所变之相，其可畏惧厌恶，过百千倍。纵倾城倾国之绝世佳人，薄皮里面之物，有一不如是乎。人何唯观其外相，而不察其内容，爱其少分之美，遂不计其多分之恶乎。余愿世人，遗外相而察内容，厌多恶以弃少美。则同出欲海，共登觉岸矣。又当淫欲炽盛，情不能制之时。但将女阴作毒蛇口，如以阳纳蛇口中。则心神惊悸，毛骨悚然。无边热恼，当下清凉矣。此又窒欲之最简便法也。


不可录敦伦理序

不可录敦伦理序
    天为大父，地为大母。一切男女，皆天地之子女，皆吾之同胞。既是同胞，当尽友爱，保护扶持，以期各得其所。如是，则为天地之肖子，无忝所生矣。既能保护扶持天地之子女，则天地必常保护扶持于其人，令其福深寿永，诸凡如意也。倘或肆意横行，欺陵天地之子女，则其折福减寿，灭门绝嗣。一气不来，永堕恶道，经百千劫，莫复人身者。乃自取其祸，非天地之不慈也。余且勿论。即如妻女姊妹，人各共有。人若熟视己之妻女姊妹，己则愤心怒气，即欲殴击。何见人之妻女姊妹，稍有姿色，心即妄起淫念，意欲污辱乎哉。夫同为天地之子女，是吾同胞。若于同胞起不正念，则是污辱天地之子女，欺侮同胞。其人尚得自立于天地之间，而犹谓之为人乎。况夫妇之道，与乎三纲五常。男女居室，人之大伦。人之所以异于禽兽者，以其有人伦也。人若行蔑理乱伦之事，则是以人身行禽兽事。身虽为人，实则禽兽不如也。何也，以禽兽不知伦理，人知伦理。知伦理而复蔑伦理，斯居禽兽之下矣。然一切众生，由淫欲生，故其习偏浓。须深提防，作亲，作怨，作不净想。庶可息灭邪念，而淳全正念矣。怨与不净，前序已明。兹特约亲而为发挥，冀诸阅者，同敦天伦，毋怀恶念。四十二章经，示人见诸女云，想其老者如母，长者如姊，少者如妹，幼者如女。生度脱心，息灭恶念。梵网经云，一切男子是我父，一切女人是我母，我生生无不从之受生。当生孝顺心，慈悲心。如是则尚保护扶持之不暇，何可以起恶劣心，而欲污辱乎。明有一生患淫，不能自制，问于王龙溪。龙溪曰，譬如有人谓汝曰，此中有名妓，汝可搴帏就之。汝从其言，则汝母女姊妹也。汝此时一片淫心，还息否。曰息矣。龙溪曰，然则淫本是空，汝自认做真耳。人果肯将一切女人，作母女姊妹视之，则不但淫欲恶念无由而生，而生死轮回，亦当由兹顿出矣。不可录一书。法语巽言之训，福善祸淫之案，与夫戒忌之日期处所，一一毕示。其觉世醒迷之心，可谓诚且挚矣。维扬张瑞曾居士，利人心切，即为刻行。命光发挥窒欲之要，因以怨，以不净。而叙其大旨。继因其堂兄正勋逝世，拟以此功德荐其灵识。俾罪障消灭福智崇朗。出五浊之欲界，生九品之莲邦。因居士孝友之情，故复撰敦伦之序。祈见闻者，各详察焉。则幸甚幸甚。


普济禅寺打交盘万年簿序（代了余和尚作，但打交盘未改十方）

普济禅寺打交盘万年簿序（代了余和尚作，但打交盘未改十方）
    圆通道场，弥三际而不增不减。普门风范，即万法而无欠无余。亘古亘今，如如不变。有情无情，法法圆融。虽千佛齐出，了无有兴。纵三灾迭起，又岂有败。此观音大士补怛名山，真如实际之究竟景象也。至于应化门头，则法随缘起，道在人宏。兴废通塞，各有由致。溯自慧锷始祖，开山于梁。真歇禅师开宗于宋。以及元之孚中，清之潮音。悉皆道高一世，德感九重。丕振宗风，广布玄化。普使四海内外，同被慈云。六道众生，共沾法雨。猗欤休哉，何其盛也。爰自潮音以来两蒙敕修。世守成规，家风不坠。至咸丰初，发匪肇乱，人民涂炭。香火多年断绝，用度由兹缺乏。法器什物，皆不舒用。凡住持进院，自所置者，退时仍复搬回本庵。纵有留者，皆作昂价交盘。甚至破败不堪，一文不值之物，一体照新价交。总计洋一千若干元。如市之打店铺者，货物器具，悉卖新主。所谓常住者，只空屋经像而已。弊由兵燹，亦无足怪。至后世道太平，香火鼎盛。仍复安于故习毫未改革。余曾理院务，详知其由。今于文莲老和尚退院之时，蒙诸位老和尚，并诸房法眷，委此重任。自愧人微德薄，不敢承当。而再三逼勒，不许推辞。窃念普济，乃天下名山，菩萨道场。由梁至民，世经十纪，年满一千。今既忝膺此任，敢不勉力筹度，兴利除弊。培植常住元气，以仰副诸公为法为人一番至意。因言，常住体属十方，非住持一人私有。所有财政，理宜全归常住。凡钱财谷米，庄严什物。无论常住旧有，即本人所置办者，亦不得退时携去及作价交盘。而住持进院花费，须彼本人自任，不得耗费常住。如是则常住日见丰足，而法道亦随之隆盛矣。文莲老人闻之，踊跃欢喜，发菩提心。愿将交盘洋一千若干元，一笔勾消。其什物有破败不堪者提出，同众弃去。有可用者，按其新旧名色，登此打交盘万年簿。后所置者，一体登簿。其住持，并常住财政规矩，悉仿诸方丛林。唯选举住持，仍须本寺各房子孙。是之谓子孙十方。所愿自兹以后，凡为住持，及膺职事者，各各发菩提心，培植常住。庶大士慈恩，竖穷三际，横遍十方。而各人现在则福慧双隆，人天敬仰。临终则形神俱妙，佛圣来迎。如是则不慧一念愚诚，与文老一番婆心。皆悉不落空亡，咸有实益矣。因略叙源委，以冠簿首。俾后之来哲，悉各知其缘起耳。


别庵统祖新公堂序（代茂量师作）

别庵统祖新公堂序（代茂量师作）
    如来所证之阿耨多罗三藐三菩提道，即我与一切众生，现前一念烦恼结业颠倒昏迷之心。能识此烦恼结业颠倒昏迷之心，便可以上续如来慧命，下作人天导师。普令一切众生，同识此心，同证阿耨多罗三藐三菩提道。所谓心佛众生，三无差别。迷悟虽殊，体本不二。一条荡荡长安路，从来绝不禁人行。自是不归归便得，故乡风月有谁争。自世尊示成正觉，四十九年，广说经法，指大经于尘中，示明珠于衣里。三千年来，沐法泽而悟自心，证觉道而度有情者。数逾恒沙，何可胜论。若我别庵统祖，宿植德本，乘愿再来。童真出家。弱冠悟道。辟普门以重兴法雨，传心印而丕振宗风。身居海岛，道播寰区。六坐道场，广垂言教。不特万民倾诚，直使一人注意。由兹赐帑赐紫，屡施九道之雨露。唯期祝国祝民，同沐大觉之恩光。在当时固皆景仰，即后世莫不尊崇。昔先师戒文老人，与开如和尚。每念忝为法裔，莫续徽猷。聊效追远之诚，纠立公堂之会。缘旧立公堂，过于淡薄。不足以昭虔恭而报祖德，起观感而裕后昆。以光绪十八年，阖山共筑朱家尖众香塘。因纠十余家，或任一股，或任数股。共凑洋若干圆，买田百亩，以为新起公堂之备。后因外界侵占一半，只得三十一亩而已。然田属新开，犹是斥卤。故二十年来，尚未成立。今田已成熟，租课照常。因于今春，起立公堂。十柱轮流，周而复始。在如公与吾师之本心，实欲后世子孙，登堂荐献，礼像投诚时，心自思曰，祖师与人同耳。彼既丈夫，我亦宜然。岂可高推圣境，自处凡流。由是奋发大心，追踪先觉。破无明以证法性，续佛慧以度众生。俾圆通道场，经劫常住。大慧宗统，遍界流行，庶不愧为祖师儿孙，如来弟子矣。凡我同伦，尚勉之哉。（时在民国二年）


眠云公堂序（代法雨书记僧作）

眠云公堂序（代法雨书记僧作）
    人生世间，幻住数十年。从有知识以来，日夜营谋，忙忙碌碌。无非为养身家，做体面，遗子孙而已。推其病根，只因执著有我，不肯放下。其念虑固结。虽佛与之说法，亦莫之能解。而于自己主人公本来面目，则反置之不问。任其随业流转，永劫沉沦。可不哀哉。开然和尚，夙因深厚，托质将门，壮惧杀业，不乐从军。闻化闻老人说法，遂投身座下，剃发为僧。数十年来，专主参究。但恨未得觌面，一叙机缘。其所悟处，深浅莫测。至光绪末年，住持法雨。因自立公堂，以作遗念。题其名曰眠云。夫云之为物，来无所从，去无所至，幻生幻灭，了无定相。而能降注甘雨，普润大地。俾有情无情，各得其所。绝似证无我相者之无所住而生心，度脱一切众生而无有度相。然公通身放下，安住其中。其殆示其所悟乎，抑令后世子孙以此为法乎。其义玄妙，可以深长思矣。


通智法师公堂序（代悟开大师作）

通智法师公堂序（代悟开大师作）
    粤自世尊入灭，四依宏法。现普门身，垂形六道，逆顺隐显，种种方便，随顺机宜，皆令度脱。此不可思议神通妙行，唯圣能为，非凡所及。若夫现沙门身，离尘脱俗。高竖法幢，丕振宗风。流通法化，续佛慧命。此为法身大士，大心凡夫，传扬佛法，通途妙行。由斯二行，故得横遍十方，竖穷三际。无一处不蒙佛光，无一人不沐佛恩。至于法传震旦，二千年来，宏法大士，广布法化。宗说兼通，定慧均等。现身说法，以德服人。扇真风于火宅，注法雨于情田。普被三根，总摄众机。各复本有之天真，共证即心之觉道。因兹王臣归命，士庶倾诚。广布玄猷，辅弼政治。其宏功伟迹，多难尽述。即高僧传，传灯录，百余卷书所载者，乃千万分中之一二耳。近世以来，其有宿植德本，示生巨族。只眼觑穿浮世界，一肩荷起大津梁。宴坐圆通道场，深入宝王三昧。总禅净而同修，会宗教为一致。出广长舌，宏演圆宗。垂平等臂，普接三根。即凡心以示佛心，统万行而归一行者。其唯我先法师，通公法师其人焉。师讳寻源，字通智，别号忆莲沙门。俗姓阮，系扬州仪征，中堂元公之幼子也。于道光二十二年癸卯，三月初八日未时示生。母氏某，京都人。迨至元公逝世，嫡子忌刻过甚。其母遂携之以归京都，寄居舅舍。及长，相貌瑰玮，语音洪畅。性好道术，不求仕进。欲为长生神仙，放旷襟怀，优游蓬岛。每以不遇真人为憾。至同治十二年，年二十一。偶至龙泉寺，遇首座本然和尚。洞明教理，透彻禅宗。意必得道高僧，与之谈己所怀。本公笑曰，汝本有之天真佛性，无端背弃，而求不可必得不出七趣之神仙。弃金担麻，认奴为主。汝具如此相貌，而其志何若是之下劣也。遂顿弃所怀，即求摄受。本公因为剃发于本京七塔寺，乃石佛寺之支派也。从兹常亲本受业师，研究教典，励志修持。至光绪四年，受具戒于京西云居寺。因念教理粗明，本分未了，说食数宝，有何利益。乃发足游方，遍参宗匠。至十四年，于普陀佛顶山信真老人会下，师资道合，得受心印。是为传临济正宗第四十二世。是年宏楞严于法雨寺。此后十有余年，常应讲聘，每期众皆数百。师于楞严，独有心得，因为注释。欲使大佛顶理，圆通常性，全体显现，毫无隐覆，述成开蒙十卷。现蒙维扬万寿寂公，为之刊板流通。所惜赋性率真，唯究根本，不事支末。但欲发挥理性，令其彻底全彰，和盘托出。至于措词立言，或失详审。故致间有参差疏漏之弊。倘蒙具眼作家，稍事修治。则成法苑完璧，楞严宝镜矣。师平生志在楞严，行在净土。日课佛号三万，誓求往生。晨持大悲咒一尺香，以为助行。欲令现未有情，同生净土。故于弥陀疏钞，及演义，要解，便蒙钞，势至圆通疏钞，皆为刊布。谓学者曰，禅宗名为教外别传，净土实为教内真传。须知即此真传，乃别传外之别传也。汝等烦惑未断，道业未成。切不可错认定盘星，高推禅宗，藐视净土。致令临命终时，业识茫茫，无本可据。虽有不可思议大慈大悲之佛力，由不信故，无从倚托。依旧乘恶业力，轮回恶道。从劫至劫，了无出期。可不哀哉，可不畏哉。其讲楞严也，于七处征心，十番显见处。必详明此土开悟之难，净土证道之易。至势至章，则殷勤劝导，不遗余力。直欲法会大众，人各都摄六根，净念相继。即随势至，亲证圆通。其至由恶业而沉沦四趣，乏定慧而坠堕五魔处。尤复极陈得失，痛示利害。每每泪随声出，语音哽噎。常曰，不知净土，楞严乃破净土之元勋。深明净土，楞严实宏净土之善导。看经不具择法眼，其辜负佛恩处，类多如是。汝等切不可将禅宗机锋转语，认做实法，薄净土而不屑修持。须知华严会上，华藏海众。同破无明，同证法身。尚须以十大愿王，回向往生西方极乐世界，以期圆满佛果。汝何人哉，敢与彼抗。上辜佛化，下负己灵。诸佛名为可怜愍者。师十余年来，各处宏经，云行鸟飞，杳无定处。于天童小白岭，维扬万寿寺，及本山普慧庵，尝多憩息。以二处主人，悉皆尊德重道。且与普慧庵主觉公，法禀同门，交称莫逆故也。至三十二年丙午冬，示疾育王。丁未春，觉公即接至庵。备极照应，经两月余。临终前数日，神气清爽，奋励念佛。至四月初三日未时，合掌念佛，泊尔神逝。世寿六十五岁，僧腊三十五年。全身入棺，瘗于佛顶山后之燕窝冈。乃佛顶文正和尚等，预为营造之归宿所也。以平生性好寂静，而住无定所，故无剃度。嗣法门人，本山唯源通，与不肖悟开。外方虽有，不能悉知。恐招彼此亲疏之讥，故概不书。呜呼。开于昔年，频预法会。屡聆圆音，未明自性。师以孺子可教，遂为预行付嘱。当时虽极惭惶，犹期悟于后日。岂料诸魔未殄，法将云亡。毒药未消，慈父见背。悲夫。众生津梁，如来慧命，将何所托，从何所寄耶。宁可自殒，不忍师逝。唯冀承佛慈力，莲开上品。忍证无生，位登不退。速乘本愿，垂慈济度。庶可以仗师威神，出险道而顿登宝所。即我心识，了烦惑而彻证真常矣。兹以先师遗资，肇立公堂。略叙大端，以垂永久。俾后世法裔，仰先德之徽猷，而励志效法云尔。


立山老人派下子孙公堂序（代开如和尚作）

立山老人派下子孙公堂序（代开如和尚作）
    一切众生，具有如来智慧德相。但因妄想执著，不能证得。究其原由，总因不了真如妙性。妄认四大为自身相，六尘缘影为自心相。既已认贼为子，遂致背觉合尘。从此根尘互粘，人我敌立。起惑造业，轮回六道。经尘点劫，莫能解脱。大觉世尊，愍兹剧苦。施大法药，令修四念处观。一观身不净，二观受是苦，三观心无常，四观法无我。及余正勤，如意足，根，力，觉，道，三十七品法门。虽根有利钝，乘有大小。莫不皆以四念处而为根本。良以四观若成，则我执即破。我执既破，则五蕴皆空，六尘即觉。返本还原，亲证妙性。譬如垢尽镜明，云开日朗。日即本具，明非外来。得无所得，获大自在。凡情圣见，两俱消亡。尚无涅槃，何有生死。至于世寿若尽，则焚其形骸者。一则恐彼亡者所作未办，身见未泯。令其豁悟真空，当下解脱。二则正欲存者了知此身，全体虚妄。力修圣道，复本心源。务于动作云为处，亲见主翁。则能自作主宰，不被此臭皮袋多方驱使。庶可以上继佛慧，下化有情。即此苦无常无我不净之幻妄身心，彻证常乐我净之真如佛性。以故无论圣凡，举皆焚化。而天下丛林，无不遵行也。当唐宋佛法盛时，士大夫家，亦多仰遵佛制，而用此法，不独唯僧为然。僧既焚化，拾其余骨，置于普同塔中，亦如丛林之海众同居。其中凡圣莫测，行位难辨。凡既附圣，亦易解脱。如苍蝇附于骥尾，不劳而得至千里也已。法雨常住，当前清咸同间，以久经兵荒，香火断绝，遂致一败涂地。至同治十年，众挽先师公立山老人住持，法道由是重兴。而剃度法嗣，实繁有徒。化开师伯，谋诸本派法眷，各出净资若干圆，修一子孙普同塔，于海会桥东。凡立山老人派下子孙，及诸法徒，皆可入焉。又买众香塘田五十亩，以岁所收租，充春冬祭荐之费。俾伴山，常明，长生，杨枝，宝称，五庵。及化恒师派下子孙。六柱轮流，承值当办。使亡者时受祭荐，蒙法利而超极乐之天，存者识破幻妄，修净业而预莲池之会。爰书缘起，以告同伦。


募建药王篷序（代撰）

募建药王篷序（代撰）
    大觉世尊，名大医王。普治众生身心等病。所用之药，其数无量。戒定慧三，摄尽无遗。以故此三，名为药王。若能服之，即凡成圣。然药虽美妙，修合实难。而信愿念佛求生西方，名为阿伽陀药，万病总治，下手易而成功高，用力少而得效速。上中下三根，即生皆出苦轮。戒定慧三法，当念悉得具足。是知信愿念佛一法，乃药王中之药王也。某幸承宿因，得闻此法。敢不竭诚致敬，孜孜修持乎。拟建茅篷一所，名为药王。安住其中，笃修净业。以期普愈自他身心生死等大病。恳祈檀越，发菩提心，行方便事。略分宝海之涓滴，俾成安身之陋室。由兹夙夜翘勤，礼拜忆念。既能念兹在兹，何难即心即佛。则无边利益，皆所成就。以如是因，感如是果。现生必得蒙佛接引，高预海会。将来必作药树王身，普治众病。若能鉴此愚诚，则此语当不虚弃矣。


法雨寺万年簿序（代开如和尚作）

法雨寺万年簿序（代开如和尚作）
    得最胜之地，方可宏最胜之道。建非常之事，必须待非常之人。宗匠出，则本立道生。哲人亡，则法残教弛。虽否极泰来，属于天运。而革故鼎新，实赖人为。法雨常住，肇始于大智老人，中兴于别庵统祖。规模宏敞，法道兴隆。嗣后历代住持，虽则无大树立。然皆恪守成规，家风不坠。及至兵燹之后，住持不得其人，遂致一败涂地。殿堂寮舍，坍塌破坏。法器庄严，百无一存。诸房法眷，见此景象。咸皆束手，不肯承当。于同治十一年，众强先师公立山老人住持。荒垣破屋，竭力修葺。兢兢业业，十有余年。自天王殿，至藏经阁，悉皆重新。其余工程，虽未尽复当日旧制，而大局已有可观矣。至光绪十一年，以老病退隐，命先师闻老人继席住持。先师缵承旧绪，发广大心。凡师公力未暇及之工，一切殿堂寮舍，或创或修，无一处不使一新。其规模制度，不亚中兴。凡咸丰年间，压出桃花庄稻田，尽行赎回。又以欲转法轮，须仗庄严法器。十余年来，宏宗阐教。所置什物，上自龙藏佛像，下至桌凳床榻。凡所需用，般般具足。然老人大愿云兴，恨不得十方僧众，咸萃一堂。往昔祇园，复现今日。为法，为人，为常住，为大众之心，如丧考妣，如救头然。日夜焦思，忧劳成疾。至二十三年冬，修建尚未毕工，而老人竟赍志西逝矣。如自愧凉德，兼无作略。因厕门墙，委理院务。勉承师命，极力辅弼。虽轻尘坠露，不足添江益岳。然于自分论之，亦可谓鞠躬尽瘁，罄竭愚忱矣。承此未了公案，只得竭力担当。于是奉先师遗命，邀诸法眷，公举定公，继席住持。如仍居旧职，监理院务。及至定公退隐，荷蒙法眷，委此重任。虽知弗克担荷，而不容推却者。以先师公案，尚未了毕故也。由是夙夜经营，莫敢或遑。拌此身心，谨成师志。三年之内，所有事宜，悉皆清楚。可以交代，不累他人。故今谨同法眷，备将常住所有巨细什物，一一登记。俾后之莅住持位，膺职事职者。知前人为转法轮，置办什物，一番苦心，大不容易。各加爱惜，无或暴殄。使守成之功，媲美创业。缵绪之德，追踪开山。亿万斯年，永无替废。庶可法轮与愿轮而常转，千古恒守旧家风。国恩共佛恩以并报，奕世常沾新雨露。则法门幸甚，常住幸甚。


化闻老人公堂序（代开如和尚作）

化闻老人公堂序（代开如和尚作）
    窃以春秋祭祀，儒礼所重。岁时追荐，释教尤崇。念水源木本之恩，修慎终追远之事。世出世间，又何间然。先师闻老人，多劫熏修，堪为人天福田。乘愿再来，特整大士门庭。生虽示迹都城，世荣以只眼而觑破。身遂栖迟海岛，佛法以通肩而担当。布濩慈云，兴隆法雨。不愧为普门之功臣，直可作别庵之嫡子。去旧更新，梵宇复辉煌之制。宏宗演教，法源得流通之祥。视人若己，急公犹私。住持法雨，十有余年。未曾买一畦养老之田，盖一椽栖身之所。惟欲恢宏祖道，利益将来。日夜焦思，忧劳成疾。功圆果满，撒手西归。德月嗣德未能，报恩无地。欲崇追荐之仪，兼使后人感发。故将老人所筑众香塘田，拨一百亩，以作法眷春冬公堂祭祀之资。使后之登堂荐献，礼像投诚者。诚惶诚恐，自愧自惭。各各取则，人人效法。以老人之心为心，以老人之事为事，庶可不愧为老人儿孙矣。凡我同伦，尚勉之哉。


白华庵法谱序（此系悬叙下叙事不录）

白华庵法谱序（此系悬叙下叙事不录）
    吾人一念心性，不生不灭，非色非空。竖无初后之迹，横绝边表之形。不变随缘，历九界而不减。随缘不变，证佛道而不增。光明洞彻，受用自在。直下与十方三世一切诸佛，无二无别。但由迷真逐妄，背觉合尘。致使生佛悬殊，苦乐迥异。大觉世尊愍之，示生世间，成等正觉，广演言教。令其返妄归真，背尘合觉。复还本有之天真，亲证无上之觉道。由是教随机异，法以人殊。为实施权，备设五乘之阶位。开权显实，同归三德之法门。虽一雨普润，四众均沾。而宏扬流通，惟僧是赖。良由割爱辞亲，方能精修净行。负荷法道，必须洞彻心源。故自教启西乾，法传东震。律教扬镳，禅净建帜。二千年来，蒙剃度而饮法乳，以斯道而觉斯民者。其世系师承，源源本本，何可得而胜数也。普陀为观音大士应化之地，历劫常然，无迁无变。而世间凡夫知见之迹，则自五代梁贞明间，始建道场。历宋元明，以迄昭代。高人屡出，天章频颁。其间法运，不无否塞。而赖有负荷法道之人，为之调停施设。得以转否为泰，即塞成通。以故圆通道场，振古如斯，不坠厥初也。


香积会斋僧规约序

香积会斋僧规约序
    窃以僧名福田，普利四生九有。斋能助道，均资三乘六和。由福田故，供之则近除饥馑之因，远获应供之果。由助道故，受之则堪修六度之行，用彰三德之身。经所云于食等者，于法亦等。财法二施，等无差别者。此之谓也。钟芳大师，有见于此。遂邀净友若干众，人各出洋若干圆。永存普济库房，略生少息。以备每年腊月二十五，设斋之费。一日持所立规约过予，祈作一序，冀垂永久。且曰，昔维摩居士，以神通力，过上方四十二恒沙佛土，于众香国，香积如来所，乞取香饭。于丈室中，普供大众，以作佛事。令其未得者得，未证者证。芳等愧无如是神力，谨具疏斋，用表微忱。欲与十方三世一切大众，同仗弥陀六八洪愿，共离五浊，咸登九品。永侍普门大士，亲证真实圆通耳。予曰，神通人各本具，香饭娑婆岂无。何须更显神通，高越恒沙，求彼所余，饱此大众，然后为得也。当知此斋，师等以实心备办，大众以虚心纳受。办者受者，各具眼耳鼻舌身意。而眼耳鼻舌身意，当体本空，是何等神通。所办所受，复具色声香味触法。而色声香味触法，直下如幻，是何等香饭。而况根尘既亡，我人岂有。则三轮空寂，一道清净。其为神通也，香饭也。不离当处，任运遍达于十方。不越一念，法尔普熏于三际。即心之幻秽顿消，自性之真净圆显。当念亲见弥陀，临终定蒙摄受。从兹常聆圆音，恒炙休光。当必速满果海，入大涅槃。岂第得三摩地，证真圆通而已哉。由是观之。师等此举，乃与维摩老居士，并镳齐驱，无或轩轾。其为功德，当与十方虚空，同其寿量，非笔墨文字，所能形容者也。如或不识因果，废弛侵没。则昔人以斋僧钱，盖安僧屋者，尚堕火枷地狱。况入私囊，以肥己者乎。殷鉴早悬，各宜洞照。


圆通庵万年簿序(代永悟和尚作)

圆通庵万年簿序(代永悟和尚作)
    实际理地，不受一尘。佛事门中，不捨一法。昔世尊以五时八教，普应群机。随彼根器，各令得益。其在前之四时，具说六度万行种种法门。摄小，则毫善弗遗。应大,则包括法界。迨至法华，则开权显实，会三归一。普授作佛之记，大畅出世之怀。说者谓法华一经，乃如来究竟极谈，具明一代时教所以然之线索。如家业之有总帐簿，天子之有九鼎也。兹万年簿者，亦圆通常住之总帐簿子也。溯吾师祖普信老和尚，欲摄心禅寂，于同治三年，岁在甲子，创建三椽茅篷，于西天门上，不二石侧，额之曰圆通。仅足以蔽风雨，庇身心而已。而老人入修禅观，出睹沧溟。怡情适志，以法为乐。初未意及为精蓝也。按山志，圆通庵，在西天门上。万历五年，僧圆献结庵于谷内，后以年深遂废。昔处谷内，今踞山巅。其名虽同，而其基稍异。殆后有出谷迁乔，直登大涅槃山，常观大寂灭海者之先兆欤。越五年戊辰，吾师山静老人，摄吾与永庆师兄。幸蒙大士冥加，二三年来，香火渐兴，檀施屡至。遂开拓基宇，改为禅庵。至明年春，先师示寂。吾承师祖慈命，力任院事。而庆兄专修净业，凡九历寒暑，三掩禅关，以辅翼之。迄同治癸酉，师祖西逝。其局势虽未若现今之恢廓宏敞，然已颇有可观矣。从兹以后，剃度益多，香火愈盛。加以徒某孙某，继任其事。尤复不惜心力，经之营之。举凡基址之高者凿，卑者砌。必使地得其平，人得其用而后已。而殿堂屋庐之宜创者创之，宜修者修之。狭小鄙陋者，广大壮丽之。咸使焕然一新，成就大观。以及大而佛像尊经，中而庄严法器，与种种什物。即小而一匙一箸，凡佛事所应用，日常所必需者，罔弗备焉。田产虽无几许，而亦可供一季之粮。视卓锥无地者，犹少胜焉。噫。吾老矣。来日无多，欲后之人有所承守，不敢暴弃。勉效前人，光扬法道。今将常住所有巨细什物，分门别类，一一登簿，以垂久远。夫此庵，非天造地设。乃吾与庆兄，及十方檀越，心血所成。而徒与孙，亦预有力焉。然亦岂徒设云哉。良以欲成佛果，须圆万德。欲转法轮，须仗众缘。今幸众缘略具，当须常转法轮，备修万行，以期万德之圆成耳。而济济后昆，安住其中。无饥寒困苦之忧，有闲适逍遥之乐。可不痛念生死事大，无常迅速。体檀越之诚恳，思建立之艰难。发菩提心，笃修净行。以冀报答四恩于万一乎。凡见庵中一针一草，则曰此为我等续佛慧命，自利利他而设。爱之如身上肉，护之如眼中珠。孜孜修持，惟日不足。能如是者，不愧为如来弟子，大士儿孙。则人敬之，神护之。现在福慧双隆，将来成佛有分。否则袈裟之下，失却人身。三途一报百千劫，出得头来是几时。莫言不道。


永悟和尚公堂序（代本人作）

永悟和尚公堂序（代本人作）
    夫前之无始，后之无终。包太虚而无外，入微尘而无内。清净光洁，湛寂常恒。无生无灭，离相离名。在有非有，居空不空者，真性也。至于揽地水火风之身，乃筋骨血肉之聚。方生即灭，才荣便悴。众骨支撑，如以木为屋。一皮包裹，犹以泥糊壁。里面尽屎尿脓血，外头生垢汗发毛。蛆虫棋布，蚤虱星罗。假名为人，实我焉在。而且以眼耳鼻舌身意之闲家具，奔驰于色声香味触法之荆棘林。由是起贪瞋痴之无明，灭戒定慧之正智。五蕴本空，谁肯一照。六尘无性，人皆认真。致令万苦俱集，一灵永昧者，幻身与妄心也。圆觉所谓一切众生，种种颠倒。妄认四大为自身相，六尘缘影为自心相者。此也。若论真性，则非圣非凡，无朕无兆。亘古亘今，恒自如如。从何以记其年月，陈其荐献。若论幻身，则生同傀儡，死作尘土。妄心，则随境生灭，毫无实义。又何必留鸟迹于空中，系清风于江上也哉。但以本山恒规，凡为住持，及有名德僧，皆立公堂，以为后人遗念。予自弱冠，出家于圆通茅篷。意谓有此把茅盖头，斗室容膝，足矣。岂知世相无常，随时迁变。檀信日众，输粟布金。年久月深，不知不觉遂变之为梵宇精蓝矣。而又阖山法眷，以予笃厚老成，强攀之为法雨主人。然自愧德薄，何足光扬法道。屡次告退，只住四年。缅想古人，惭惶无地，又何敢引以为例哉。诸法子徒弟辈，固请不已。因幡然曰，吾生不能宏阐宗风，利益彼等。若设公堂，亦可以作当头棒喝。令彼春冬二季，悬影祭祀时。忽念曰，此老某某年生，某某年殁。于今又经几许年月。因知人命无常，速如电光，一息不来，便成后世。从兹发愤修持，求生西方。由是拌除幻妄身心，还复本有真性。与弥陀老子，共优游于清净寂灭之域，以永享夫常乐我净之乐，则亦不无小补云。遂令拨桃花庄田若干亩，使其轮流经管，以充两季祭祀之资。乃援笔而为之序。


初机净业指南序

初机净业指南序
    会稽道尹涵之黄公，笃信佛法，精修净业。欲令同人，咸修净业，离苦得乐。以净土诸书，文深义奥，不便初机，及无学问人。因编作白话，缕析条陈，以示要义，名曰初机净业指南。生死海中，得此指南，则背东向西，捨秽取净，信愿念佛，求生西方。当必一超直入如来地，不复在此世界中，长受生死轮回之苦矣。既是志同道合，何妨助其劝导。乃为序曰，阿弥陀经云，从是西方过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。又曰，彼土何故名为极乐，其国众生，无有众苦，但受诸乐，故名极乐。其无有众苦但受诸乐者，由阿弥陀佛福德智慧，神通道力，所庄严故。吾人所居之世界，则具足三苦，八苦，无量诸苦，了无有乐，故名娑婆。梵语娑婆，此云堪忍。谓其中众生，堪能忍受此诸苦故。然此世界，非无有乐。以所有乐事，多皆是苦。众生迷昧，反以为乐。如嗜酒耽色，畋猎摴蒱等，何尝是乐。一班愚夫，耽著不捨，乐以忘疲，诚堪怜愍。即属真乐，亦难长久。如父母具存，兄弟无故，此事何能常恒。故乐境一过，悲心续起。则谓了无有乐，非过论也。此世界苦，说不能尽。以三苦八苦，包括无遗。三苦者，一苦是苦苦，二乐是坏苦，三不苦不乐是行苦。苦苦者，谓此五阴身心，体性逼迫。故名为苦，又加以恒受生老病死等苦，故名苦苦。坏苦者，世间何事，能得久长。日中则昃，月盈则食。天道尚然，何况人事。乐境甫现，苦境即临。当乐境坏灭之时，其苦有不堪言者，故名乐为坏苦也。行苦者，虽不苦不乐，似乎适宜。而其性迁流，何能常住，故名之为行苦也。举此三苦，无苦不摄。八苦之义，书中备述。若知此界之苦，则厌离娑婆之心，自油然而生。若知彼界之乐，则欣求极乐之念，必勃然而起。由是诸恶莫作，众善奉行，以培其基址。再加以至诚恳切，持佛名号，求生西方。则可出此娑婆，生彼极乐。为弥陀之真子，作海会之良朋矣。或曰，阿弥陀佛，安居极乐。十方世界，无量无边。一世界中念佛众生，亦复无量无边。阿弥陀佛，何能以一身，一时普遍接引十方无量无边世界之一切念佛众生乎。答，汝何得以凡夫知见，推测佛境。姑以喻明，使汝惑灭。一月丽天，万川影现，月何容心哉。夫天只一月，而大海大江，大河小溪，悉现全月。即小而一勺一滴水中，无不各现全月。且江河之月，一人看之，则有一月当乎其人。百千万亿人，于百千万亿处看之，则无不各有一月当乎其人。若百千万亿人，各向东西南北而行，则月亦于所行之处，常当其人。相去之处，了无远近。若百千万亿人，安住不动，则月亦安住不动，常当其人也。唯水清而静则现，水浊而动则隐。月固无取捨，其不现者，由水昏浊奔腾，无由受其影现耳。众生之心如水，阿弥陀佛如月。众生信愿具足，至诚感佛，则佛应之，如水清月现也。若心不清净，不至诚，与贪瞋痴相应，与佛相背，如水浊而动，月虽不遗照临，而不能昭彰影现也。月乃世间色法，尚有如此之妙。况阿弥陀佛，烦惑净尽，福慧具足。心包太虚，量周法界者乎。故华严经云，佛身充满于法界，普现一切群生前。随缘赴感靡不周，而恒处此菩提座。故知遍法界感，遍法界应。佛实未曾起心动念，有来去相。而能令缘熟众生，见其来此接引以往西方也。怀此疑者，固非一二。因示大意，令生正信云。


药师如来本愿功德经重刻序

药师如来本愿功德经重刻序
    佛与众生之心体，了无少异。众生与佛之心相，天渊悬殊。相既悬殊，则由相所感之受用，亦悉悬殊矣。佛愍其体同而相用悬殊也，由是运无缘慈，兴同体悲，种种方便，以施济度。众生若知其相用虽殊而本体原同也，固当上慕诸圣，下重己灵，依教奉行，以期复本也。药师经者，世尊叙述东方净琉璃世界药师琉璃光如来，因行果德，显密摄化之功德也。此经系唐玄奘译，文理畅顺。而八菩萨名，与说咒一段，二皆阙如。东晋帛尸梨蜜所译之大灌顶神咒经，第十二灌顶章句拔除过罪生死得度经，有八菩萨名。唐义净所译之药师琉璃光七佛本愿功德经，有说咒一段文，凡四百二十八字。三经实本一经，以流通已久，致贝叶脱简，各据所得之梵本以译耳。而药师如来拯拔初机，咒力居多。以故前人取帛尸译本八菩萨名，义净译本说咒一段添之，令文义周足。而药师如来救度众生之心，亦无遗憾。亦如法华之普门品重颂，华严之普贤行愿品。合之则称悦佛心，离之则有阙化导。况此经此咒，举世受持。若不添入，则诵经者不蒙密咒利益，持咒者不知出自何经。前人此举，可谓契理契机。故数百年来，依之流通。张瑞曾居士，发心重刻。恐少知见者谓与藏本不同，致生疑虑。因略述源委，以期共知所以耳。


修正管理寺庙条例并护教文稿序

修正管理寺庙条例并护教文稿序
    佛法者，心法也。此之心法，乃十法界之根本。不明此法，非但无由亲证本有真如佛性，即世间格致诚正，修齐治平之道，亦不能究竟圆满。何以故。以未得根本，唯事所发之迹象故。是以古今来凡立大功，建大业，辉煌宇宙者，多由学佛得力而来。即宋之周程张朱，发明圣学心法，亦曾取资于佛学。但其门庭知见过甚，不唯不事表彰，反从而辟驳之。则于诚意正心之道，殊为欠缺，可叹也。此法虽人人本具，若未闻佛说，则珠在衣里，莫由自知。是以一切诸佛，莫不以流通法道为嘱。流通之法，最初须以建立塔庙，印造经像为始。以若无塔庙经像，则无由奉尊仪而修净行，阐佛道以导群迷。而一切含识，俱无由瞻礼圣容，培植善根。闻法修持，开发心地也。流通之人，须真修实践之僧，及有势力财力之王臣绅商。一名内护，一曰外护。内护则严持禁戒，笃修净业。于禅教律密净土，或专主一门，或兼修各宗。必使自他得益，幽显蒙庥。阴翼治道，潜淑民情而后已。外护则不惜资财，广种福田。普令同人，发起信心。内外相资，法遂流通。若无有道德之内护，则师表未立，人将安仰。若无有势力之外护，则资斧无出，外侮莫御。以故如来将入涅槃，以法付嘱国王大臣，并及诸天善神。令于后世乘愿示生一切国土，流通佛法，普利含识。由是二千余年，化被各国者，以内护外护，皆有人故。我国自东汉时，方蒙法化。至晋而蒸蒸日上，至唐则诸宗悉备，几等西天。由宋元明，以至清初，佛日恒辉，法轮常转。至咸同间，以兵歉迭遭，哲人日稀。国家不暇提倡，庸人滥收徒众。多有无赖恶人，混入法门，遂致一败涂地。凡未阅佛经，未遇知识之人，见此游行人间，造种种业之僧，便谓僧皆如是。从兹一唱百和，以为佛法无益于国，有害于世。莫不以逐僧占产，改庙为学是务。倡此事者，虽未必全昧心理。由不知佛法之所以然，但以己见妄测。致令一班假公济私者，视为奇货，欲饱己囊。彼此效尤，势如燎原。民国初立，屡经缁素高人呈部，祈大总统下令保护。四年，规定保护章程三十一条。犹有词意含浑，易生弊端处，恐为后患。九年，程雪楼居士，面见大总统，祈其修改。因详加商酌，规定二十四条。十年五月，公布各省。今夏江苏教育期成会，复援清末民初之例。以借庙开学，呈王前省长。遂蒙赞许，谓为无戾于法，实衷诸情，审慎周妥，良堪钦佩。令教育厅饬各县遵照办理。此令一出，随即退任。江苏僧界，大为震惊。盐城各庙，多被侵夺。佥谓去岁大总统教令公布，王前省长竟若罔闻，极口赞美。若不设法挽救，不但江苏一省之寺庙，不能保存。而各省同此性质之人，谁不欲仗办学校之名，以灭佛法而占僧产，为最有名誉利益之义务乎。于是公举代表三十人，以浩净退居为首。恳于魏刚长王愚僧二居士。祈其转达当轴，陈述利害。冀阴翼治道，潜淑民情之法，不至速灭。而江苏韩省长，固通达政体，深知佛法者。众僧具文上呈，旋奉批词，尊重法律，严防弊端。一秉大公，毫无偏倚。僧学两界，均翕然无事。虽未明言取销王省长前令，而已不啻取销矣。又以事已达部，复呈文于内务部。部咨江苏省长，依法办理。由此灭法之祸，遂得消灭。当此世道人心，陷溺已极。正宜提倡佛法，昌明因果报应，生死轮回之事理。俾瞒心昧理，肆无忌惮之人，知造恶则长劫受苦，作善则永世受乐。自可少戢恶心，渐发善念。决不敢取快一时，以贻身后无穷之痛苦。当春秋时，诸侯大夫士死，各随其力，杀人殉葬，而且以多为荣。虽孔孟老庄齐出，亦莫能止。自佛法入中国以来，纵南面称朕者，亦不敢为。千余年来，得寿终而死者，何可胜数。彼谓佛法无益于国，有害于世者。徒以忌妒之心，发此未见颜色之瞽论。使详审其故，能不痛哭流涕，悔其失言乎。虽然。总因僧界无人，故致拘墟者妄生侵侮。倘能各各励志潜修，大明佛法。彼排击侵侮者，当复护持流通之不暇矣。孟子所谓夫人必自侮而后人侮之，家必自毁而后人毁之，国必自伐而后人伐之者，此之谓也。我僧界宜如何竭诚精修，以期上续慧命，下度迷情乎哉。此事始终所有文字，刚长愚僧二居士，令录而刊之。并将大总统修正管理寺庙条例，冠之于首，遍布僧界。庶知有公令，不致复有此种情事发生，一时措手无策耳。刻成，妙莲和尚寄予，祈为序引。妙莲之人，性情纯笃，为刚长愚僧所器重。此事发生，愚僧每令其奔走，不辞劳苦。予素知其志向高洁，颇通教理。又喜其能代人之劳，成人之美，遂为叙其大致云。


江慎修先生放生杀生现报录序

江慎修先生放生杀生现报录序
    江慎修先生者，乃前清一代之经学大家，婺源明道潜修之隐君子也。博学多闻，无书不读。而且一一皆悉探其精微，入其阃奥。唯以教育英才为乐，不以富贵利达为事。当六岁时，甫受庭训，日记数千言。父奇其敏，以十三经注疏遍授之。先生自是精心研究数十年。举凡经史百家，天文地理，音韵翻切之学，无不融会贯通。遂以著述发明义蕴为己任。所著近二十种，几二百卷。当时国家，及名人著述，多皆取为依据。至乾隆三十七年，先生没已十一年。国家开四库全书馆。凡先生所著，悉皆采入。共一十三种，一百五十余卷。其余数种未入者，或撮取纲要于他书中，或其稿甚多，彼此借观，致令遗佚而不得也。噫，先生可谓学研天人，功参造化，穷理尽性，优入圣域之人杰焉。殆汉郑康成，宋周濂溪，邵康节之流欤。世之博学多闻，不讲躬行实践，唯以词章进取为事者。闻先生之风，能不愧死。而且爱惜物命，深信因果。故于放生吃素善报，杀生食肉恶报。随所见闻，录以劝世。其裔孙易园居士，拟欲铸板广布，冀挽杀劫，嘱光作序。光心如背镜，学等面墙。唯学愚夫愚妇之老实念佛。何能发挥道妙，令拘墟者彻见天日，因兹以生正信而获实益耶。然以事关劫运，义不容辞。勉为序曰，天地之大德曰生，如来之大道曰慈。人物虽异，心性是同。举凡三乘六凡，如来视之，皆如一子。何以故。以其皆具佛性，皆堪成佛故。三乘且置。六凡天人阿修罗畜生鬼地狱，虽则高下悬殊，苦乐迥异。总皆未断惑业，未出生死。天福若尽，即便下降。狱罪若灭，仍复上升。犹如车轮，互为高下。我今幸得人身，理宜委曲设法，护惜物命。体天地好生之德，全吾心恻隐之仁。良以诸物与我，同生于天地之间，同受天地之化育。而且同知贪生，同知畏死。仁人于枯骨，尚且掩而埋之。于草木，尚且方长不折。况肯为悦我口腹，令水陆诸物受刀砧烹煮之苦哉。须知此等诸物，从无始来，亦曾高居尊位，威权赫奕。不知借威权以培德，反致仗威权以造业。竟使恶业丛集，堕于异类。口不能言，心无智虑，身无技术，以罹此难。虽弱肉强食，于事则得。而怨恨所结，能无生生世世，图报此怨之念乎。人纵不念诸物被杀之苦，独不惧怨业深结，常被彼杀乎。又不惧残害天物，天将夺我福寿乎。人惟欲眷属团聚，寿命延长，身心安乐，诸缘如意。正应发大悲心，行放生业。使天地鬼神，悉皆愍我爱物之诚。则向之所欲，当可即得。若仗我有钱财，我有智力，设种种法，掩取诸物，以取悦我口腹，不计彼之痛苦。尚得谓与天地并立为三之人矣乎。然我与彼等，同在生死。从无始来，彼固各各皆为我之父母兄弟妻妾子女，我亦各各皆为彼之父母兄弟妻妾子女。彼固各各或于人中，或于异类，皆被我杀。我亦各各或于人中，或于异类，皆被彼杀。为亲为怨，相生相杀。静言思之，愧不欲生。急急改图，尚悔其迟。况肯蹈常袭故，仍执迷情，以为天生异类，原为供人食料乎。然我尚具足惑业，固无由出于轮回之外。万一彼罪已灭，复生人道。善根发生，闻法修行。断惑证真，得成佛道。我若堕落，尚当望彼垂慈救援，以期离苦得乐，亲证佛性。岂可恃一时之强力，俾长劫以无救乎哉。古有高僧，行步不跨虫蚁。人问其故。答曰，彼此同在生死中，或彼先成佛道，尚望其垂慈度我，何敢轻慢乎。是知佛视众生皆是佛，众生视佛皆是众生。佛视众生皆是佛，故多方化导之，种种折摄之。纵令绝无信心，亦不弃捨。曲垂方便，令种善根。待其因缘时至，自然发生增长，依教奉行耳。众生视佛皆是众生，故闻佛之言，不生感激，反以己之邪知谬见，多方毁谤。甚至拆毁塔寺，焚烧经典。固结魔党，破坏清修。殆至正智稍开，则便愧悔无及。由兹遂复归命如来，兴崇佛法者，古今来比比皆是。须知父母于逆子，尚生弃捨之心。佛于逆恶不信之流，愈生怜愍。何以故。愍其惑业深重，失本心故。以虽则现时背逆于佛，而即心本具之天真佛性，仍复丝毫不失。如焦模中金像，敝衣中宝珠，蒙尘之秦镜，在璞之荆璧。愚人但见其外相，而不知其内容。佛则遗外相而论内容，故无一众生或生弃捨也。然佛尚不轻众生，众生何可轻众生乎。故凡一切水陆众生，必令各各得所，常得飞走游泳于自所行境。以各乐天真，各尽天年。则此书所说之种种善报，当可具得矣。人既如是，物尚不欲令其失所，何况于人。则互相亲爱，互相扶持。自然俗美人和，必致风调雨顺。其有不物阜民康，时清国泰者乎。又祈凡我同人，切勿自轻。当思我与如来，同一心性。彼何以惑业净尽，福慧圆满，安住寂光，常享法乐乎。我何以起贪瞋痴，造杀盗淫，轮回六道，莫由出离乎。心性是一，苦乐天渊。若犹以佛性功德，独让如来亲得受用者，尚得名为大丈夫哉。


厦门流通佛经缘起序

厦门流通佛经缘起序
    如来说法，各随机宜。大根则直示真如妙性，令其了知妙性圆明，离诸名相，本来无有世界众生。常寂常照，不生不灭。五蕴空而六根清净，四相亡而一心昭彰。从兹称性起修，由修证性。云布慈门，波腾行海。虽慈悲行愿，弥纶法界。而复三轮体空，了无自他能所之相。小根则示以三归，作反邪归正之本。示以五戒十善，作得生人天之因。遇父言慈，遇子言孝，兄友弟恭，夫倡妇随。恪守伦常，各尽其分。兼以戒杀放生，吃素念佛。诸恶莫作，众善奉行。根器稍胜者，则示之以四谛十二因缘，令其断惑证真，了生脱死。又以一切众生，由身口意，起贪瞋痴。由贪瞋痴，造杀盗淫。以是因缘，轮回六道，相生相杀，尽未来际，了无止息。虽则示以人天声闻缘觉菩萨等乘，而自力断惑，实非易易。况复末世众生，根机陋劣，不仗佛力，决难解脱。于是特开一仗佛慈力，横超三界之净土法门。俾已证圣者，速圆佛果。未断惑者，带业往生。但具真信切愿，恳切至诚持佛名号。能如是者，万不漏一。如人堕海，乘救船力，速得到岸。末世众生，捨此一法，欲出生死，万无一得。是知如来大法，抚育群萌。如天普盖，似地均擎。森罗万象，无一能出其外，不在其中者。如日月丽天，普照万国。虽生盲不见光相，亦蒙其照。如时雨普润万卉，大根大茎，小枝小叶，悉皆向荣。纵焦芽败种，亦复平等沐泽。如大海普纳百川，大江大河亦入，小沟小渠，乃至一勺一滴亦入。既入大海，则与大海同一咸味，同一深广。失彼故名，得此海号。故知佛法钧陶化育，了无弃物。为诸法之本源，作众生之恃怙。世出世间一切诸法，无不从此法界流，无不还归此法界。拘墟者不知佛法，乃十法界公共之法。唯见其捨俗出家之一端，谓为废弃伦理，沉空滞寂，与世教相乖戾。岂知佛法如太虚之无不包容，如阳春之无不化育。圣以之而为圣，贤以之而为贤。故古之建大功，立大业，勋名动天地，精诚贯日月者，皆自学佛得力而发。即宋之周程张朱，发明圣人心法，亦由学佛而得。以其器量狭小，门庭见重。不惟不肯表扬，反从而辟驳之，欲以关闭后之学者，悉皆不入佛法。故作此掩耳盗铃之计。得人之善，认为己功，反谓人不我若。其于正心诚意，致起罅隙，不能究竟圆满，可不哀哉。佛法传入中国，将二千年。其间由西竺所译之经律论，并此土禅教律密净等诸宗古德之著述，浩如烟海。随机所近，随人所乐，以为研穷。或遍研各宗，或专主一门。如城四门，就近而入。所入之门虽异，所入之城则同。如大海之一滴，味具百川。如帝网之一珠，影现千粒。一门深入，诸法悉通。以迄无明净尽，寂照圆融，三际坐断，十界平沉，复还本有之天真，以证无上之觉道，固属上上根人。其次则息贪瞋痴，断杀盗淫。诸恶莫作，众善奉行。渐积功德，增长福慧。敦伦尽谊，爱众亲仁。戒杀放生，习成慈善。物尚慈悯，何况乎人。推此风化，以遍世界。尚有互相戕害，竞谋杀戮，各欲灭彼种族，以惬己心乎哉。厦门蔡吉堂，林鸿猷，陈得禄，愍劫运之惨凄，欲为挽救。冀同人之开悟，流通佛经。乃按本及缴用以出售，绝不求利。欲启人耳目，祈予为序。予嘉其诚，用述颠末。须知佛法，以因果报应为下学上达，原始要终之道。今之上无道揆，下无法守，彼此相戕，以杀为乐。只图自己快意，不顾国之灭亡，民之涂炭者，皆由不知因果报应之所酿成也。予常曰，因果者，世出世间圣人平治天下，度脱众生之大权也。当今之世，若不提倡因果报应，生死轮回之事理。欲令天下太平，人民安乐，虽佛祖圣贤齐出，亦末如之何也已矣。


法如庵万年簿序（节录悬叙）

法如庵万年簿序（节录悬叙）
    佛法广大如法界，究竟如虚空。难议难思，莫名莫状。克论大纲，不出二谛。约真谛论，则有佛无佛，性相常住。是以圆通道场，历尘劫而不迁不变。真如法门，尽来际而无替无兴。约俗谛论，则法随缘起，道在人宏。得其人，则辟荆榛而为梵宇，灭狐迹而作狮林。直教佛日增辉，法轮常转。失其人，则即佛地而成业丛，泯经声而宣尘事。致使普门扃户，觉路封途。僧与佛法，称为三宝者。以其续佛慧命，流通法道，非人莫从，唯僧是赖故也。


傅大士传录序

傅大士传录序
    众生一念心性，与佛无二。虽在迷不觉，起惑造业，备作众罪。其本具佛性，原无损失。譬如摩尼宝珠，堕于圊厕。直与粪秽，了无有异。愚人不知是宝，便与粪秽一目视之。智者知是无价妙宝，不以污秽为嫌，必于厕中取出。用种种法，洗涤令洁。然后悬之高幢，即得放大光明，随人所求，普雨众宝。愚人由是，始知宝贵。大觉世尊，视诸众生，亦复如是。纵昏迷倒惑，备作五逆十恶，永堕三途恶道之人，佛无一念弃捨之心。必伺其机缘，冥显加被，与之说法。俾了幻妄之惑业，悟真常之佛性，以至于圆证无上菩提而后已。于罪大恶极之人尚如是，其罪业小者，其戒善具修禅定力深者，亦无一不如是也。以凡在三界之中，虽有执身摄心伏诸烦惑之人。而情种尚在，福报一尽，降生下界。遇境逢缘，犹复起惑造业，由业感苦。轮回六道，了无已时。故法华经云，三界无安，犹如火宅。众苦充满，甚可怖畏。若非业尽情空，断惑证真，则无出此三界之望。此则唯有净土法门，但具真信切愿，持佛名号，即可仗佛慈力，往生西方。既得往生，则入佛境界，同佛受用。凡情圣见，二皆不生。乃千稳万当，万不漏一之特别法门也。时当末法，捨此无术矣。如来以自力他力，通途特别二种法门，普利一切。菩萨荷佛家业，唯以上求下化为事。故于十方法界，随类现身，随机说法，和光同事，方便引导。或隐或显，了无定相。其有内秘圣德，外现异迹。如弥陀之为善导丰干，观音之为宝志僧伽，文殊普贤之为寒山拾得，弥勒之为布袋和尚。其言其行，非凡情可测，渺不知其为何如人。及至临终发露，或由殁后征验，方得了知。亦有隐显相即，本迹俱示者，如弥勒之为傅大士也。有时据其迹而隐其本，自谓凡夫。有时据其本而拂其迹，自称弥勒。良以众生心量，过于狭小。若非稍有所得，妄拟圣位，便是高推圣境，甘处凡愚。是故大士以身表率，俾知已证等觉者，尚自谓为凡夫。而妄自尊大，甘处凡愚者，皆当为之猛省也。大士一生所行之事，所说之法，悉皆直指向上一著，而复不遗事善。六度齐修，一法不著。至其受法弟子，莫不深契真常，顿空蕴界。捨身命财，作大法施。故得道震两朝，德被异世。由陈至今，千数百年。普令见闻，同种善根。义乌双林寺，乃大士潜修之所。向有传录木板，以屡经钞录刊刻，未经明眼人校订，遂致错讹不胜其多。奉化孙玉仙居士，至双林礼谒大士，得其书归，即欲重刻，以广布大士之道。祈光校订，以冀芜秽尽除，而天真彻现。光勉竭愚诚，息心正订。虽未能一无遗漏，庶可还本来面目矣。玉仙又以大士碑记，文深义奥。若无注释，实难引人入胜，启人景仰。乃祈黄无言居士，为之详注。俾若文若义，一一如指诸掌。庶阅者不劳思索，悉知大士之本迹事理，以为龙华三会，得蒙度脱之先导云。


观河集重刻序

观河集重刻序
    夫心者，世出世间诸法之本也。若能彻悟自心，则观一切法，悉是自心之所流露。观一切生灭迁变境界，悉是常住寂灭真如实相。楞严所谓观河之见，无有童耄。肇公所谓旋岚偃岳而不动，江河竞注而不流，皆示此即生灭而见真常之微旨也。果能了此，则可谓了事凡夫，达本道人。纵讥诮怒骂，皆能为人解粘去缚，令人起死回生。岂必登座竖义，然后为说法哉。孔子曰，二三子以我为隐乎，吾无隐乎尔。吾无行而不与二三子者是丘也，圣人之道，譬如阳春。阳春一到，举凡大树小草，无不发荣畅茂。纵焦芽败种，不能生成，而亦未尝不蒙煦妪以受润泽也。天机深者，见其高坚前后而不可模仿，广大精微而不可拟议。实则了无奇特，不过日用云为而已。此心之妙，凡圣相同。如来圆满菩提，众生永轮六道，皆不离于此心。但以迷悟逆顺因缘，致令苦乐升沉天渊悬殊也。长洲彭际清居士，宿根深厚，学问渊博。甫登进士，便悟苦空。视富贵如浮云，不乐仕进。了心性之实际，力修净业。亟欲普度迷流，故尔和光同事。致有述怀纪事唱和诸作。虽属文字，实寓深心。其淑世善民，导迷诠真之意，具发挥显示于随机随境之吟咏间。可谓不据位而行政，不升座而说法者。裒辑诸作，分为四卷。乃题为观河集，盖取楞严观河验见不迁之义。又冀观此集者，勿在文字义理间推测，但观观者。观者既了，河自不流矣。此彭君命名之大意也。刘君朝侍，以其有益于世，为之刊板流通，实为方便导引之胜举也。祈令为序。予愿观彭君之诗者，当先学彭君之道。其道唯何。曰，妙悟自心，信愿念佛，求生西方而已。倘能于此有得，则尽十方世界森罗万象，皆是现成新诗。否则纵令声韵铿锵，对仗工整。而元气毫无。如画壁之镜，剪彩之华。形虽逼肖，欲令现其光相，舒其芬芳，则断断乎不可得也。


观无量寿佛经石印流通序

观无量寿佛经石印流通序
    法身本体，圆离名相。寂光真境，不属根尘。非有非空，五眼莫之能觑。非心非色，四智从何以宣。寂照虚通，真如净妙。万德具备，一法不形。佛净常住，尚不可称。生秽轮回，岂复能立。此实生佛本具之理体，无上菩提之法源也。此理生佛平等，无有高下。但以众生在迷，日用不知。虽具法身，妄受生死。虽处寂光，妄见秽恶。以故如来垂慈，广说诸经。普令一切众生，返妄归真，复本心性。然自力断惑，现生证道。中下根人，末由成办。爰有大士，名阿阇世。以大慈悲，欲佛开示仗佛慈力，捨秽取净。普令上中下根，皆得临终往生之不思议奇特大法门。特示病行，作大逆恶。囚父禁母，以为发起。致其母韦提希，请佛降临。愿离娑婆，愿生净土。于是世尊放眉间光，遍示诸佛净妙国土。其母唯愿生极乐国，又请众生得生方法。因兹如来说此十六依正妙观。但能依教修行，无一不满所愿。非但善人如是。即五逆十恶之人，临命终时，地狱相现。受知识教，称念佛名。或满十声，或止一声。亦得蒙佛慈力，带业往生。诚可谓转凡成圣之大炉韛，畅佛本怀之大法门。其力用超出一代时教之上。若如来不开此法，则末法芸芸众生，谁能出离苦海乎。是知释迦弥陀，乘大愿轮，兴慈运悲，度脱众生。一则示居秽土，以秽以苦，折伏而发遣。一则示居净土，以净以乐，摄受而钧陶。而阿阇世王，交相赞助。特现恶逆，成就厌离。殆与两土世尊，砧锤相成，锻淬相济。一逆一顺，以为末世众生究竟得度之化仪。其为利益，难尽赞扬。行于非道，通达佛道。非久证法身者，孰能为之。此经以是心作佛，是心是佛，生佛究竟不二为体。若能于此直下信去，则其人虽未出娑婆，已非娑婆之久客。未生极乐，已是极乐之嘉宾。智海居士刘朝侍，宿有灵根，笃修净业。因读此经，触发孝思。念母夫人张氏，守节抚孤，孝事翁姑。德镇坤维，身作闺范。笃信因果，长持十斋。净业正因，颇已具足。惜于生信发愿，专持佛号，以求往生，未极致力。由是发心，流布此经。陶玉耕居士，笔法超妙，堪追钟王，因请恭写，石印施送。普令见闻，同植净因。以此功德，令其母神超净域，业谢尘劳。莲开九品之花，佛授一生之记。须知此经，与阿弥陀，无量寿二经。乃如来于一代通途教理以外，所立之特别法门。如阿伽陀药，万病总治。故无论业之轻重，惑之厚薄。但能信愿念佛，无一不获往生。如摩尼珠，随意雨宝。故但能都摄六根，净念相继。待至业尽情空，心佛双亡时。则一切法门，河沙妙义，无不融会贯通于自心矣。净土法门，其妙如是。其有欲上荐先亡，下济群品。令一切人，不废本分职业，各得现生出离生死轮回者，可不汲汲从事于此法门乎哉。


佛光月报序

佛光月报序
    佛光者，十法界凡圣生佛，即心本具之智体也。此体灵明洞彻，湛寂常恒。不生不灭，无始无终。竖穷三际，而三际由之坐断。横遍十方，而十方以之消融。谓之为空，则万德圆彰。谓之为有，则一尘不立。即一切法，离一切相。在凡不减，在圣不增。虽则五眼莫能觑，四辩莫能宣。而复法法承他力，处处得逢渠。但由众生从未悟故。不但不得受用，反承此不思议力，起惑造业，由业感苦。致令生死轮回，了无已时。以常住之真心，受生灭之幻报。譬如醉见屋转，屋实不转。迷谓方移，方实不移。全属妄业所现，了无实法可得。以故我释迦世尊，示成佛道，彻证佛光时。叹曰，奇哉奇哉，一切众生，皆具如来智慧德相。但以妄想执著，不能证得。若离妄想，则一切智，自然智，无碍智，则得现前。楞严云，妙性圆明，离诸名相，本来无有世界众生。因妄有生，因生有灭。生灭名妄，灭妄名真。是称如来无上菩提，及大涅槃，二转依号。盘山云，心月孤圆，光吞万象。光非照境，境亦不存。心境俱亡，复是何物。沩山云，灵光独耀，迥脱根尘。体露真常，不拘文字。心性无染，本自圆成。但离妄念，即如如佛。是知佛祖种种言教，无非指示众生本具心性，令其返迷归悟，复本还元而已。然众生机有浅深，迷有厚薄。不假种种言教开导，种种法门对治。则迷云障于性空，何由令其一一彻见心月也哉。以故如来最初成道，演大华严。直谈界外大法，不与权小所共。俾宿根成熟一类大机，同证真常，诞登觉岸。复以钝根众生，未能得益。遂为循循善诱，随机演说。或以五戒十善，摄彼人天二乘，令其种入佛道之胜因。或以四谛十二因缘六度万行，摄彼声闻缘觉菩萨三乘，令其得证佛道之近缘。始自阿含，以迄般若。莫不曲顺根性，而为宣说。令其渐次增进，就路还家。佛之本怀，秘而不宣。迨至法华会上，开权显实，开迹显本。人天权小，皆是一乘。客作贱人，实长者子。普授三根之记，大畅出世本怀。与最初华严，始终互映。可谓一大事因缘，全体咐嘱，了无余蕴矣。又以末世众生，根机陋劣，断惑证真，实乏其人。以故特开净土一门，俾上中下根，若圣若凡，同于现生，出此娑婆，生彼极乐，以渐证夫无量光寿。其深慈大悲，实属至极无加矣。及至大教东来，宏法大士，各专一门。或禅或讲，或律或密。如城四门，就近而入。如药万品，对症方服。如诸部之各司其职，赞襄郅治。如六根之互相为用，辅弼一身。虽则各宗一法，实则法法咸通，法法悉备。不过从入手处论，有如是名目耳。至于净土一法，则如阿伽陀药，万病总治。如摩尼宝珠，随意雨宝。若能都摄六根，净念相继。则得三摩地，亲证圆通。一切功德，河沙妙义。不假外求，悉现自心。良由以果地觉，为因地心。及至其极，则因该果海，果彻因源。法门之妙，穷劫难宣。有能遇者，何胜庆幸。维扬长生寺可端和尚，宿植德本，久参禅讲。于民国八年，由性莲退居，委令住持。因念华严一经，乃如来根本法轮。遂竭力讲演，以冀若幽若显一切众生，同得发起一乘善根。时经三年，讲圆一部。而护法居士，感其至诚。又祈续讲，以培人才。因开华严大学院。学生额定四十八名。又思此段不思议光明，遍照法界。固属如来神通道力，福慧庄严。然此光明，人人本具，个个不无。而衣里之珠，模中之像，达本者虽有，著迹者甚多。忍令同具此光者，多皆长处暗室，不得受用。反承此普照法界，不思议真常圆满之光，而为生死结业之本乎。于是拟于每月，出报一册。名曰佛光者，以一念心性，佛如众生如，一如无二如故。凡如来施化之因缘，心性真常之实际。五戒十善之因果，戒杀放生之感应。世间善行，出世净业。生死轮回之苦，因果报应之微。与夫高人哲士之嘉言懿行，著述讲章。随缘记载，以资观感。虽则真俗并诠，浅深俱备。而粗言及细语，皆归第一义。固当仁者见之谓之仁，智者见之谓之智。以为入佛封疆之前导，豁发心光之胜缘。倘阅者能知自心原是佛心，则知佛光即是心光。而此心光，寂照圆融。寂而常照，故为无量光。照而常寂，故为无量寿。无量光寿之理体，固一切人之所同具。无量光寿之实证，须待往生西方，面见弥陀，蒙佛授记，圆满菩提以后，方能彻得。此华严归宗，以十大愿王，导归极乐之深旨也。凡我同伦，幸各谛信。


募修云谷禅师塔院序

募修云谷禅师塔院序
    缅维得道高僧，于千百年后。或有见其肖像，读其著述，经历其栖迟之地，瞻仰其閟藏之塔。皆能令人生惭愧心，生景慕心。奋发大志，力修净业。以期远追宏猷，振兴法道。俾如来慧命，相续不断。不致有负人与天地并称三才，僧与佛法同名三宝者，明云谷禅师，即其人也。师乘宿愿力，于弘治十三年，示生嘉善胥山怀氏。幼入法门，彻悟自性。平生所修，虽注重于禅。而于性相诸宗，儒道心要，无不融会贯通。故能于禅教衰颓，儒道晦昧之际，俾宗风丕振，心法昭明。其于世道人心，裨益良非浅鲜。其得其传而融通儒释，使灵山泗水心法俱彰者，僧则憨山大师，俗则了凡袁公，为最显著之人也。师灭于万历三年，建塔栖真寺侧。至四十五年，憨山来礼其塔。见其塔院岑寂，一僧独奉香火。因嘱沈定凡居士，修葺庄严，并置长生田，以为久远之计。迄今已三百余年矣。今则基址尚在，垣屋无存。致令古德遗迹，人无知者。近来世道人心，日趋日下。邪见炽盛，正法衰微。若不表彰古德懿范，何由使宗风丕振，魔外归降乎哉。嘉兴（屠阝）般音居士忧之，拟重建塔院，刊布行实。庶出家在家一切人等，咸知古德芳风。从兹挽回造化之权，命自我立。断除烦恼之障，佛从心现。则可继憨山了凡之志，以慰云谷禅师之心也。但以工程浩大，独力难成。不得不求助于诸大檀越。果能人各依云谷命自我立，福自己求之训，笃实做去。则五福三多，悉萃厥身。天灾人祸，绝闻于世。功勋罔测，利益莫名。谅不至惜彼五家所共之财，而不作此三生有幸之福也。因述所以，祈共赞襄云尔。


西方公据重刻序

西方公据重刻序
    净土法门，乃如来普度众生之特别法门也。如来愍念众生，示成正觉。俯顺群机，循循善诱。大根则令其悟一心之具造，断惑证真，以直趣菩提。小器则令其明三世之因果，趋吉避凶，为入道方便。虽则大小不同，权实各异。皆须断尽见思二惑，方可出离分段生死。倘惑业未尽，道果未成。纵有修持，不能自主。久经生死，进少退多。以道不胜习，业能缚心。譬如坯器未烧，经雨则化。虽有前功，了无所益。以是之故，特开一信愿念佛，求生净土法门。俾若凡若圣，或智或愚，同以深信切愿，持佛名号，求生西方极乐世界。此则以己信愿，感佛慈悲。感应道交，必蒙摄受。迨至临欲命终，即得随佛往生也。既往生已，则已断惑者，速证无生。具业缚者，亦登不退。从兹亲炙弥陀，参随海众。熏陶化育，染如来之妙香。障尽智圆，复本具之佛性。俯提劣机，曲护初心，唯此法门，最为第一。如来之恩，广大周至。虽天地父母，莫能喻其万一也。昔人欲令同人，各修净业。因辑经咒文说，及诸应验，以为一书，名之为西方公据。公据者，即把柄，与左券之谓也。果能受持阿弥陀经，则知极乐世界，无有众苦，但受诸乐。依正庄严，种种功德。阿弥陀佛，现在说法。光寿无量，誓愿洪深。诸上善人，俱会一处。皆以修此信愿念佛之多善根福德因缘妙行而生。其有不真为生死，发菩提心，以深信愿，持佛名号。以期近则登不退地，远则圆成佛道者乎。而况六方诸佛，普利众生。释迦本师，得无上道。无不资始乎此，而归极乎此。良以一切众生，皆具佛性。是心作佛，是心是佛。由其以果地觉，为因地心。故得因该果海，果彻因源。法门之妙，妙无以加。乃华严末后归宗之一著，实如来大畅本怀之圆诠也。有缘遇者，即是多善根因缘。为防疑退，更辑诸图说应验。徐子肇珩，宿具灵根。痛二亲之早逝，冀九莲以同登。因发心重刻，广为流布。以期现生父母，历劫怨亲。普及法界众生，共入弥陀愿海。余嘉彼孝思，叙其大致。倘阅者果不以余言为非，当必有亲证此无上甚深大事因缘之一日在。翘冀何极。


乐清虹桥净土堂序

乐清虹桥净土堂序
    净土法门者，乃如来普度众生，最圆顿直捷广大简易之法门也。何以言之。以一切法门，皆须断尽见思二惑，方了生死。而断见惑如断四十里流，况思惑乎。断见惑，即证初果。若约圆教，则是初信。断思惑尽，即证四果。圆教即是七信。初果初信，尚有生死。四果七信，方能了脱。而天台智者大师，示居五品。虽则所悟与佛同俦，圆伏五住烦恼，而见惑尚未曾断。然大师本地，实不可测。而临终只说登五品者，深虑末世不致力于断惑证真，唯以明心见性为究竟也。夫明心见性，乃大彻大悟也。若最上上根，即悟即证，则可即了。否则纵悉知未来如圆泽者，尚不免重复受生耳。至于五祖戒再作东坡，草堂清复为鲁公，尚未至甚。而海印信为朱防御女，已属不堪。雁荡僧为秦桧，则诚堪怜悯矣。甚矣，自力断惑证真了生脱死之难也。如来一代所说通途修证教理，虽法门种种不一，绝无具足惑业，能了生死者。唯净土一门，但具真信切愿，以至诚心，持佛名号，求生西方。无论惑业之厚薄，工夫之浅深，皆于临终，仗佛慈力，带业往生。既往生已，即已超凡入圣，了生脱死。从兹渐次进修，即得亲证无生，以至圆满佛果耳。此如来悲愍劣机众生，普令现生顿出轮回之特别法门也。须知净土法门，正摄上上根人。是以善财已证等觉，普贤菩萨犹令以十大愿王，回向往生，以期圆满佛果。且以此普劝华藏海众。是知回向往生净土一法，乃圆满佛果之末后一著也。世有狂人，不审教理。以愚夫愚妇皆能修习，遂谓之为小乘而藐视之。不知其为华严一生成佛之成始成终第一法门也。亦有愚人，知见狭劣。谓己工夫浅薄，业力深厚，何能即生。不知众生心性，与佛无二。五逆十恶，将堕地狱，遇善知识，教以念佛。或满十声，或止数声，随即命终，尚得往生。观经所说，何可不信。彼尚往生，况吾人虽有罪业，虽少工夫，较彼五逆十恶，十声数声，当复高超多多矣。何可自暴自弃，以致失此无上利益也。如来称此净土法门为难信之法者，以其下手易而成功高，用力少而得效速。其圆顿直捷广大简易，超出一代通途教理之上。非宿有善根，决难信受奉行也。吾常曰，九界众生离斯门，上不能圆成佛道。十方诸佛捨此法，下不能普利群萌。盖纪实也。今之时，是何时也，乃刀兵饥馑疾疫俱集之时也。虽未至三小灾，亦三小灾之现象耳。况复邪说纵横，知识稀少。欲闻正法，颇不易得。有胡天仆居士者，发菩提心，笃修净业。又欲同人，各得此益，遂极力提倡而劝导焉。其殆以赞天地之化育，代佛扬化，以为天职欤。而一方之人，闻其说法，感此时世，不禁厌苦欣乐之心，油然而生。遂一倡众和，靡不服从。居士因自捨地基，兼募善信。建念佛堂，开放生池，及藏经楼，功德堂，香积厨，应供堂，居然从地涌出一大道场。念佛堂甚宽大，中供西方三圣立像，以冀行人平时注目，临终即蒙接引也。正中设说法座，听者周围坐。虽至千人，亦不迫窄。俾四远来者，不至有向隅之叹。藏经楼则备请各处所刻之经，以供发心者受持而研究焉。功德堂则备书所出功德之数目，又统设其位，以期存则福增寿永，殁则直登莲邦。而既转法轮，若不辅以食轮，则断难经久不归。故特设香积厨，应供堂，以令念佛听法之人，各得心满意足而后已。放生池则取彼将烹之辈，畜之法堂之前。不独活彼色身，兼以经声佛号资彼慧命。其所建设，皆极周至，约用一万六千余圆，已得落成。拟于尧历八月十五日开讲，实为末法不得多见之事。令其友张云雷，致书于光，祈为序引，冀发起信心而扩充焉。因将如来所说通途特别两种法门之所以然，并胡居士之心行，及各种之布置，大概书之，以期阅者咸效法焉。倘见闻者同发此心，则俗美风淳，民康物阜，转五浊恶世，为清净莲邦矣。此光之日夕馨香以祷祝者。愿诸上善人，各垂慈悯，则幸甚幸甚。


阿弥陀经直解序

阿弥陀经直解序
    吾人一念心性，直下与释迦弥陀，无二无别。而释迦弥陀，已成佛道于尘点劫前。又复数数示生，数数示灭，以行化导。欲令吾人，继其芳踪。而吾人以烦恼惑业，无力断除。直至今日，尚在生死轮回中，头出头没，渺不知其何所底止。纵令往劫曾闻佛法，依教修行。但以自力劣弱，不能断惑，依旧常沉溺于生死苦海中，莫之能出。静言思之，能不愧死。释迦弥陀，有鉴于此。特开一信愿念佛法门，令其仗佛慈力，横超三界。俾上中下根，同得往生西方。可谓真慈大悲，至极无加矣。其教起因缘，修持法则，具见于净土三经。而阿弥陀经，言简义周，易于受持。故古人列为日诵，欲其家喻户晓，咸沐法泽也。由是诸善知识，各为注释，若揭日月于中天，固已无义不显，无机不摄矣。但初机之人，或以文深义奥，难于领会。王显江居士，特为作一方便，取要解等注之义，以显浅之语言述之，名为直解，兼附净土种种疑问。其己立立人，自利利他之心，可谓诚且挚矣。显荫法师序之，欲令一切同人，各生真信，老实念佛。因命光再序，遂书此以告阅者云。


十三经读本序

十三经读本序
    天地以阴阳二气，化生万物。圣人以诚明一致，教育群萌。其为道也，横布万邦，竖传万世，有识皆遵，无思不服。虽有圣人复生，不能另立一法。亦不过发挥诚明之道，令其彻底圆彰，和盘托出而已。十三经者，二帝三王周公孔孟，继天立极，教化万世，格致诚正修齐治平之大经大法也。悉本天地无私之至理，吾人本具之良知。初非有奇特玄妙，不可企及者。虽夫妇之愚，可以与知与能。以人同此心，心同此理。尧舜与人同，而人皆可以为尧舜耳。若能遵而行之，则人入圣域，世复大同矣。其世道陵夷，人心浇漓者，由于儒者不知道在躬行，一向逐末。举凡克己复礼，闲邪存诚之义，置之不论。唯以记诵词章，拟为进取应世之资。是殆以圣人参赞化育之道，作为博取名利之艺。其诬蔑圣人，悖逆天地也至矣。由是读书之人，心不知书义，而身不行书道。其作文也，则发挥孝弟忠信礼义廉耻之道，直使一丝不漏。而考其居心行事，则绝无此等气分。直同优人演剧，苦乐悲欢，做得逼真，实则毫与自己不相干涉也。此弊一肇，渐至变本加厉。于是有天姿者，习为狂妄，耻循尧舜周孔之迹，而欲驾而上之。竟至废弃圣经，竞作新书。邪说一起，群相附和。遂致一班恶劣小人，欲逞自己劫掠奸淫之心，汲汲然提倡共妻共产，而欲实行之。唯恐斯民之不与禽兽相同，而纲常伦理之有碍于己也。致令天灾人祸，相继降作。国运危岌，民不聊生。譬如夜行废烛，海行废舟，欲不陨越沉溺，其可得乎。施子肇曾，惧斯道之灭没也。乃与二三同志，特立国学专修馆。聚有志斯道者，俾其专精研究，身体力行，冀其有得，而广传焉。唐子文治，十余年来，殚精斯道。搜集十三经善本，择其注之简当者，汇而集之。而复一一抉其微言，标其大义，附于诸经之后，其用心可谓诚且挚矣。施子遂即刻之，以期布之学宫，俾各读诵而修习焉。刻既成，己与唐子各为序，述其所以。又令予序。予惟十三经之在世，如日月之丽天，有目皆睹。何待粥饭庸僧，特为标指乎哉。虽然，道固无二，仁智见殊。不妨以己之所见，为诸仁智者告。亦未必非穷经希圣之一助也。窃谓十三经所发明之道，乃格致诚正修齐治平之道。阐发格致诚正修齐治平之要，唯大学则次第言之，而曲尽其致。中庸论语孟子，俱皆发挥此义，但不次第循序而说耳。是知四书者，乃易书诗周礼仪礼礼记之注疏，而俾其道大明。孝经，乃推其实行之效。春秋三传，乃示其遵违得失之证验也。由是而吾人之本心，群圣之薪传，俱得大明，以之继往圣而开来学。其为功也，与天覆地载之功相等。彼废经者，是何异欲废天地覆载而自立乎。其不知事务也甚矣。循是而求之，举凡希圣希贤，治国亲民之道，无不一一若指诸掌。不欲希圣希贤则已，若欲希圣希贤，则圣贤之道，自备具于吾心与吾身矣。尔雅之所训释，乃诸经之总注，俾若文若义，悉得解了也。是则尔雅为解义之初步，而四书乃成始成终之总持法门也。再进而谈其要义，则明德为本。而明其明德，又为从凡至圣，以人合天之关键。能明其明德，则内圣外王之道备矣。然欲明其明德，必须格去人欲之物，令净尽无余。庶即心本具之真知，彻底圆彰。而读书之能事，只在此几希间了耳。何等直捷，何等痛快。方知人皆可以为尧舜，夫妇之愚可以与知与能，乃真语实语。以人同此心，心同此理故也。欲世道人心，转乱为治，反浇为淳，捨此则无术矣。不知施子唐子，以予言为然也否乎。然此且就世间法论，切勿谬谓并出世间法论也。至嘱至嘱。


以大乘入楞伽经断食肉品诫神勿享肉食序（代安徽黟县卢智睿居士作）

以大乘入楞伽经断食肉品诫神勿享肉食序（代安徽黟县卢智睿居士作）
    谨按佛说，一切众生，皆有佛性。由罪福因缘，轮回六道。若不力修戒定慧，以期断尽贪瞋痴。及生信发愿，念阿弥陀佛，求生西方极乐世界，则无由出离。是则我与水陆飞行，及六道一切众生，从无始来，无不各各彼此互为父母兄弟妻妾儿女朋友亲戚。无不各于未来，得闻佛法，修戒定慧，断尽烦惑，圆成佛道。以故如来敕诸弟子，戒杀放生，勿食诸肉。然世俗迷情，皆以肉食为敬。而不知其为自他同种恶因，致使将来必受恶报也。我今已知食肉过患，岂忍任彼一乡之人，犹执迷情，以罪业因缘之肉食，累及尊神乎。又恐尊神未能详知所以，或生瞋怒，降以灾祸。则乡人之迷情更甚，致令乡人与尊神将来之恶报更深更大，而不易消灭也。是故特将如来所说之大乘入楞伽经断食肉品，敬化尊炉。庶得上体佛慈，下悯愚诚。爱惜物命，不享肉食之祭。凡用素者，则锡之福祉。若用荤者，即示以祸殃。俾一乡之人，同感尊神聪明正直，好生恶杀之德。庶可普扇慈风，以培菩提之道本。挽回劫运，共乐太平于无既也。恳祈明察，则乡人幸甚，国家幸甚。


扬州普照寺同戒录序

扬州普照寺同戒录序
    如来大法，普被九界。上圣下凡，咸资钧陶。虽法门无量，不易悉说。而总举大纲，维戒定慧。良以入道之要，初则以戒执身，次则以定静虑，次则以慧破惑。由是得以断五住之烦惑，证三德之秘藏。故楞严云，摄心为戒，因戒生定，因定发慧，是则名为三无漏学。此之三法，如鼎三足，若缺其一，便难安立。说虽有三，修在一心。以无定慧之戒，非出世之戒。无戒慧之定，非出世之定。无戒定之慧，非出世之慧。是知三法，原是一法。其言三者，以宏扬者注重为名，及修证者获益判义耳。梵网经云，我是已成佛，汝是未成佛，常作如是信，戒品已具足。又云，众生受佛戒，即入诸佛位，位同大觉已，真是诸佛子。可知戒之一法，统摄诸法。以故知识宏扬，学人修持，莫不以戒为先务焉。普照寺者，道清老人所开建也。老人示生四川，年方弱冠，即厌尘劳，遂诣峨眉山华严顶出家，随即受戒。乃穷参力究，发明心要。欲遍参诸方，开扩心地。经过扬州，为徐凝门外永镇乡绅士所识，遂请住持该处之太阳宫小庙。老人察知可建道场，宿缘有在，故允许之，系前清光绪元年也。于是遍募十方，开拓基址，佛殿经楼，杰出云表。凡丛林所应有，行道所必需者，无不备足。从兹冬禅夏讲，大启度门。善士达人，悉相依止。至二十二年，入都请经，得蒙俞允，及敕赐普照禅寺之额，实为莫大之幸。即于是冬，开坛传戒，以报国恩而祈民福。迄至民国五年，凡五开戒坛，三启讲筵。而常时修持，虽则禅净并行，而尤注重于净土焉。迨至八年，年已八十有四矣。因示寂以归极乐，与海会圣众，亲炙弥陀，以证无量光寿耳。其得法剃度弟子甚多。爰有高足，厥名稻香，与光谊属莫逆。欲于今冬，出龛起塔。乃于九月十五日开坛传戒，至冬月初八日圆满，以报佛恩而资师冥福，命光序之。光惟佛教以孝为本。故梵网经云，孝名为戒，亦名制止，孝顺至道之法。夫依教奉行，方名为孝。能依教奉行，则凡佛所得者，己悉得之。则即烦恼以成菩提，即生死以证涅槃。方可不辜佛化，不负己灵。为出格之丈夫，作如来之真子矣。若不依教奉行，则袈裟之下，失却人身，三途恶道之苦，穷劫未能尽说也。愿受戒诸佛子，各各勉旃。


重刻水陆仪轨序

重刻水陆仪轨序
    甚矣佛恩之广大周遍，而靡有孑遗也。初成正觉，说所证法。唯法身大士，方能与会。人天凡小，不见不闻。于是为实施权，寝大用小。随顺机宜，循循善诱。待其已断烦惑，已证真谛。然后种种弹斥，多方淘汰。俾其发大心而冀佛果，不住法而修万行。迨至根机已熟，则会三归一，开权显实。普授作佛之记，大畅出世本怀。从兹了知一切法皆是佛法，一切人皆是佛子，而无复自甘退屈矣。又复悯彼自力劣弱，现在断难了脱者，特开净土法门，令其仗佛慈力，往生西方。其有罪障深重，定业不易转移者，大启秘密观道，使彼承三密力，灭尽无余。然此二法，乃凡圣同修之道，成始成终之法。以其偏显业系凡夫，顿获胜益，作如是说。实则十方三世诸佛，莫不由此以圆成佛道，莫不由此以普度群萌也。迨至法流震旦，梁武御极。由高僧以示梦，俾普度夫含灵。因兹备览大藏，制斯仪轨。自是流通，以至今日。溯其原始，则以无量威德陀罗尼而为发起。究其纂述，与其修设，则一代时教一切诸法，无不备举而读诵修持焉。故其法门广大，利益宏深。不但使六道凡夫，顿脱业缚。亦兼令三乘圣人，速证菩提。然人能宏道，诚堪契真。若请法斋主，与作法诸师，各皆竭诚尽敬，则其利益，非言所宣。譬如春回大地，草木悉荷生成。月丽中天，江河各现影象。故得当人业消智朗，障尽福崇。先亡咸生净土，所求无不遂意。并令历劫怨亲，法界含识。同沐三宝恩光，共结菩提缘种。若斋主不诚，则出钱之功德有限，慢法之罪过无穷。僧众不诚，则是鼓橐籥以为经，交杵碓以成礼。于三宝龙天降临之际，作卤莽灭裂塞责之行。其不至罪山耸峙，福海干枯，生罹灾祸，死受谴谪者，何可得也。此书杭垣之板，模糊不堪。天童虽刻，亦难普及。以故维扬万寿寂公，宝轮裕公等。募资重刻，以冀广传。令光纪其年月，故略述原委，与其利弊。俾从事此法者，唯得其益，不受其损。则佛圣欢喜，而福慧二俱增崇矣。愿修法者，其各勉旃。


金山江天禅寺传戒序

金山江天禅寺传戒序
    如来以三事故，令正法久住于世，众生悉蒙度脱。三事者何，曰戒定慧。以众生一向背觉合尘，轮回六道。今欲令其背尘合觉，趣证涅槃。非戒则无所束缚，必至随逐尘境，起惑造业。非定则识波奔涌，何能心无所住。非慧则本具之真心何由彻证，幻起之妄惑何由顿灭。故楞严经云，摄心为戒，因戒生定，因定发慧，是则名为三无漏学。须知此三，全三即一，全一即三。切勿谓戒但为定慧之初基而已。夫律仪戒，执身不作，可云初基。而定共戒，执心不起。道共戒，业尽情空，真穷智朗。岂非定慧之全体大用，何得唯以初基视之。然定共道共，仍以律仪而为本体。但以持戒功用浅深，而立此二名，初非另有所说之戒本也。世人每以律仪为论，致不知如来制戒大意者，或藐视之。而真戒真定真慧，无从闻熏而冀及，为可叹也。然如来法道，弘范十界。虽宏法大士，各皆三学圆明，而门庭建立，不能不各有专主。或专主于止作持犯，则为律。或专主于修观讲演，则为教。或专主于参究本来，以期彻悟，则为宗。宗名教外别传，律教乃教内真传。言别传者，欲人于言外见本体也。非谓宗迥出于教理之外也。试观世尊拈华，迦叶微笑。本地风光，彻底显露。了此，则尽世间所有形形色色，无非世尊所拈之华，无不令人彻见自己父母未生前本来面目。况如来金口所说之无上妙法，便非此华，便不能令人亲见本来面目耶。而人天百万，纵见世尊拈华，悉皆罔措。亦如骑牛觅牛，了不可得。若知直下便是，则多少现成，多少省力。由其迷不知返，如演若之头，无端狂走。衣里之珠，枉受贫穷。为可哀也。须知律也教也宗也，此三者全，方可以续佛慧命，传佛法道。若或有缺，则便不足以上证无上菩提，下度一切含识矣。卢舍那佛，以戒为体。以恶无不尽名净，善无不圆名满。断恶修善，乃止作二持也。是律为佛身，教为佛语，宗为佛心。心语身三，决难分裂，决难互缺。否则只翼难飞，单轮莫运。欲自利利他，便难如愿矣。金山，乃千余年来著名道场。虽圆修三法，而注重于宗。故古今来于此大彻大悟者，不胜其多。每间数年，必传一次戒。一以继先佛之洪规，一以作后学之懿范。退居青公，住持融公，乃数十年前之故友。今秋至山观光，二公款留信宿。因言此间常住，明年拟欲传戒。命光作序，以发挥其义。光于宗于教于律，皆无心得，何能不负所嘱。但以平日闻于佛祖古德，而鄙见所领会者，撮略言之，以塞其责。遗教经云，汝等比丘，于我灭后，当尊重珍敬波罗提木叉。如暗遇明，贫人得宝。当知此则是汝等大师，若我住世，无异此也。梵网经云，我是已成佛，汝是未成佛，若能如是信，戒品已具足。又云，众生受佛戒，即入诸佛位，位同大觉已，真是诸佛子。愿受戒诸佛子，各各自知自己本来是佛。以迷背故，反承此佛性功德力，轮回六道，受诸极苦。如转轮圣王，梦作蚁子，寻膻阶下，自顾藐小。而床上王体，依旧不失。及至于醒，方知幻作蚁形，了无实体。一切众生，亦复如是。佛本是而未成，业原无而妄造。高推圣境，甘处凡愚。独让释迦世尊，为一雄猛丈夫，岂不大可哀哉。倘受戒诸佛子，各各勉旃。则不但不负融公传戒一番婆心，亦可慰如来出世制戒一番圣意也已。


鄞县至邱隘镇修诸桥梁征信录序

鄞县至邱隘镇修诸桥梁征信录序
    民生日用，事务多端。若不假往来交通，彼此酬酢，则一事无成，而生计将随之断绝矣。以故平治道路，为治国平天下之急务。故诗有周道如砥，其直如矢。书有王道荡荡，王道平平之说。或谓此喻王政，非指道路。试思道路不修，不但发号施令，有所阻滞。而农工商贾之往来，与夫供职效力之诸务，皆不能速得遂意也。况既无如矢如砥，荡荡平平之事，而用喻王政，不几与讥诽王政相同乎。故周礼设司险候人之职，而月令有修治道路之令。至于护国佑民之正神，如东岳文昌二帝，则皆示之。不观修桥补路，行人有益。与修数百年崎岖之路，造千万人往来之桥乎。而且持地菩萨，以平治道路，得证圆通。是知三教圣贤，莫不注重于此也。鄞县以东，至邱隘镇，二十余里。所过大小各桥，共有二十三道。修建日久，渐见残伤。邑人马元培先生，于去年发心重修。因募诸善信，各出净资。乃亲董其役，俾一一桥梁，各复旧观。间有水大河深者，则傍设石栏，以防昏夜及无目者之颠坠。共用洋二千有奇。今工已告竣，拟将桥工，并诸捐款，备录一册，排印奉送，以昭诚信。又欲阅者知其利益，祈光发挥其义，以冀人各注意也。然此种书册，一阅即成废物。乃附以陆廷燮先生所注之朱柏庐先生治家格言，并老申报所载之常识精华。此二种，皆可以作涉身处世治家教子，与夫小而泛应曲当，大而希圣希贤之法。其用心可谓诚且挚矣。愿诸阅者，同以此心为心，则其利益，岂思议可能及哉。


观无量寿佛经善导疏重刻序

观无量寿佛经善导疏重刻序
    人生世间，祸福吉凶，相为倚伏。其所得损益，唯在人之善用心与否耳。诸佛愍自己与一切众生，为三苦八苦无量诸苦之所逼恼。因思所受苦报，由于过去恶业所感。而所造恶业，由于当六尘境，不了如幻如化，妄起贪瞋痴心之所致也。是知贪瞋痴之烦惑，乃一切众生之大怨家。从兹以戒定慧，断贪瞋痴。复还本具之天真，以成无上之觉道。然则三苦八苦等，实三世诸佛之导师，而一切众生永离众苦，常享诸乐之无上良缘也。观无量寿佛经者，普令一切若凡若圣，同于现生，往生极乐，或顿或渐，证无生忍，以至圆成佛道之大法也。以圣则自力具足，兼仗佛力，故所证入，最为直捷，以故华藏海众，同愿往生也。凡则仗佛慈力，带业往生，即已超凡入圣，证不退位。从兹渐修，必至圆满菩提而后已。此经中品戒善世福，下品作众恶业，及五逆十恶，将堕地狱，由称佛名，遂得往生也。如是力用，最为洪深。盖由阿阇世王，乘大愿轮，示为恶逆，囚父禁母，而为发起。其母厌离娑婆，愿生极乐。并为未来众生，求往生法。世尊乃为说此观想西方依报国土，种种庄严。正报佛及观音势至，相好威德。以及九品往生，若因若果之十六观。于第八像观之首，发明宗要云，诸佛如来，是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相，八十随形好。是心作佛，是心是佛。诸佛正遍知海，从心想生。是故应当一心系念，谛观彼佛。须知法身入想，理实甚深。心作心是，事本平常，平常非常，甚深非深。能圆悟者，方名达人。于第十三观，特为劣机众生，开方便门，令观丈六八尺之相。第十六观，又令恶业重者，直称名号。由称名故，即得往生。是知相有大小，佛本是一。观不能作，称即获益。于此谛思，知持名一法，最为第一。末世行人，欲得现生决定往生者，可弗宝此持名一行哉。溯自经传此方，智者，善导，清凉，灵芝，各为著疏，后唯智者一疏独传，余三皆佚。清光绪间，杨仁山居士，由东瀛请来此经善导疏，无量寿经慧远疏，往生论昙鸾注。皆久佚之法宝，俱为刻行。善导疏不用谛观等深意，但直释经文，俾中下根人，易于趣入，及其趣入，不言谛观，而谛观自然了了矣。可谓契理契机，善说法要。弥陀化身，殆非虚传。莲宗二祖，万代景仰。奈传之久远，错讹甚多，因息心详校而重刻焉。


净土释疑序

净土释疑序
    佛法深广，犹如大海，博地凡夫，孰能穷源彻底，一口吸尽。虽然，倘能生正信心，自可随己分量，各得其益。譬如修罗香象，及诸蚊虻，饮于大海，各取饱腹而已。如来出世，随顺众生，为其说法，各令得益，亦复如是。而末世众生，业障深厚，善根浅薄，心智狭劣，寿命短促。加以知识希少，魔外纵横。修余法门，欲于现生断惑证真，了生脱死，诚为甚难希有之事。唯净土一法，专仗佛力。以故不论断证，唯恃信愿。信愿若具，虽罪大恶极，将堕阿鼻地狱之流，尚可以仗十念之力，径蒙佛慈，接引往生。噫。如来大慈普度，一物不遗。唯此一法，最为周挚。由是西天东土，菩萨祖师，高僧巨儒，莫不以此自利利他。所有著述，极其广博。欲探究原委者，固非易易也。渭渔居士林师尚者，宿根深厚，笃修净业。殚精研究，历有年所。拟欲普引同人，悉生净土。故于净土经论著述中，摘其要义，凑集成文。若集腋以成裘，犹採花而作蜜。确对时机，特申妙辩。共成五十七篇，名为净土释疑。词约而精，理深而著。俾阅者无疑不释，有义咸服。从兹欲不生信发愿，持佛名号，求生西方，不可得也。然居士既能集前人之单词只句，一节一段，复用己意，纂集成文。何不直用己文而为发挥。盖欲阅者知此所说，皆有所出。虽是己所纂集，实为经论语录，及诸著述中，佛菩萨祖师诸善知识之所说。其入人深而感人切，比专用己语，当不啻相倍蓰矣。窃谓为上智说法则易，以其智能明理，无复疑惑。如良马见鞭影而驰，嘉禾得甘霖而茂也。为下愚说法亦易，以其心无成见，直下信行。如甘之可以受和，白之可以受彩也。唯为中人说法，实为不易。以其知识繁杂，邪正不分。每每以凡情测圣智，以俗见会真理。虽说者种种开导，彼仍复展转怀疑。是故设为问答，至五十七次之多。直使狐疑净尽，佛理昭彰。知好歹者，悉皆遵行。可谓殚精竭诚，剿灭疑惑之健将矣。然群疑既释，尚须奋发大志，一念单提。则心王由佛力而常时惺惺，烦恼劫贼，容身无地，欲不归降，不可得也。烦恼劫贼，既归佛化。则虽未出娑婆，已非娑婆之久客。未生极乐，即为极乐之嘉宾。如是则上不辜于佛化，下不负于己灵。尽未来际，与海会大众，亲炙阿弥陀佛于寂光净土之中，岂非所谓雄猛大丈夫哉。愿见闻者，咸皆勉旃。


京师第一监狱于甲子元旦普说三归五戒序

京师第一监狱于甲子元旦普说三归五戒序
    众生心性，与佛无异。但以迷而未悟，故长作众生。华严如来出现品云，奇哉奇哉，一切众生，具有如来智慧德相。但以妄想执著，而不证得。若离妄想，则一切智，自然智，无碍智，则得现前。须知智慧德相，与妄想执著，唯在一心，初非二物。迷之则全智慧德相，变成妄想执著。悟之则全妄想执著，复成智慧德相。喻如水结成冰，冰融成水。相虽有殊，体本无二。了此则谁不愿断幻妄之惑业，复本具之心性。而高推圣境，甘处凡愚。执性废修，以凡滥圣之谬见，皆无由生矣。书云，唯圣罔念作狂，唯狂克念作圣。孟子谓人皆可以为尧舜，尧舜之道，孝弟而已矣。是知不能行孝弟为尧舜，不能克念作圣，与不能复智慧德相作佛者。皆自暴自弃，不肯勉力而为之流也。如来初成正觉，普为一切凡圣，说梵网经菩萨戒。有曰，汝是当成佛，我是已成佛，常作如是信，戒品已具足。又曰，众生受佛戒，即入诸佛位。位同大觉已，真是诸佛子。其要全在令人彻了自己介尔一念心性，即是如来所证之菩提道本。既知是已，孰肯随烦恼染缘，使毕竟清净之性天，被迷云惑雾以障蔽乎哉。又以循循善诱，俾小机者先受三归，以身心归依佛法僧宝，自可返妄归真，背尘合觉。次则令受不杀生，不偷盗，不邪淫，不妄语，不饮酒之五戒。则日用云为，无诸罪咎，而身心清净矣。其有发大菩提心者，再进而为受菩萨大戒，令其理事圆融，福慧并进，以期上求佛道，下化众生耳。京师为天下首区，故监狱之囚犯甚多。乃以世风日下，兵歉迭遭，致蚩蚩之氓，误干宪网，系闭监狱。岂徒拘束以苦其身心，实欲改过自新，仍作循法之良民也。又以近来佛学昌明，政府特请通法高僧，常至监狱，开示佛法要义，并生死轮回之因，与了生脱死之法。俾彼各知心是佛心，自当行遵佛行。欲了生脱死，非信愿念佛，求生西方，决难如愿。彼等一闻，如临明镜，妍丑自知。如遇慈母，庆幸莫喻。经声佛号，无间晨昏。即监狱为道场，即囚犯为法侣。实为从古未闻之奇事。足征佛法实为烹凡铸圣之大冶洪炉。无论若何之顽金钝铁，一入其中，悉皆铸成微妙庄严之佛菩萨像。彼谓佛法无益于国，有害于世者，皆未见颜色之瞽论，以自误误人也。而本监狱官，因发大心，特请具德法师，于甲子元旦，普与监狱诸佛子，说三归五戒。冀其以归戒制伏身心，以致妄想执著，复归乌有。而智慧德相，彻体圆彰矣。汝诸佛子，初以干犯国法，致囚监狱。继由得闻佛法，便染佛香，成佛法器。以恶因缘，成善因缘。非多劫深种善根，万无如此侥幸。譬如摩尼宝珠，能随人意，普雨众宝。由其不识，掷之圊厕。不但无雨宝之功能，而且体质直同粪秽。幸遇智人，知是至宝。从厕取出，种种洗涤，兼用香熏，俾还原质。然后悬之高幢，便可放大光明，随人所需，而雨众宝。佛视一切众生，亦复如是。以故纵令迷之及极，行诸恶逆。如歌利王割截身体，终无一念弃捨之心。而复常伺其机，为之启迪，令得度脱。以其所重在佛性，一切恶逆罪垢，皆不暇计虑故也。汝等若能了知如上所说若法若喻，自可不辜佛化，不负己灵。而政府，监狱官，说法说戒僧之一番厚意，亦不虚设矣。尚期努力进修，则幸甚幸甚。


金刚经石刻序

金刚经石刻序
    金刚经者，发菩提心，行菩萨道，上求下化之标准也。其曰所有一切众生之类，我皆令入无余涅槃而灭度之，如是灭度无量无数无边众生，实无众生得灭度者。以众生心性，当体即是无余涅槃，但以迷故，幻成生死轮回之相。如醉见屋转，屋实不转，迷谓方移，方实不移，不过特为点示，俾复本原而已。所谓但尽凡情，别无圣解，但有去翳法，别无与明法者，此之谓也。又令不住色声香味触法而行布施，布施乃六度万行之首，经文简略，但举布施为例耳。若能不住相而行六度万行，则三轮体空，一道清净，圆离我人众寿之凡情圣见，彻证常乐我净之真如妙心，无所住而生心，无所得而作佛矣。实为三世诸佛上成佛道，下化众生，万行圆修，一法不立之无上妙法，故受持者，福德果报不可思议也。由是古今名人，多皆受持及以书写，盖欲以自觉之道，展转以普觉斯民也。唐烋子居士天爵者，宿有慧根，笃信佛法，见地高超，书法精妙，特写此经，刻石流通，以续欧阳询，赵孟頫，董其昌诸公之志事，其为功德，唯佛能知。因不揣固陋，略述经义，以告阅者，庶可同登觉岸云。


佛遗教经解刊布流通序

佛遗教经解刊布流通序
    甚矣佛恩之广大周遍而无有穷尽也。何以言之，以一切众生，皆有佛性，皆可作佛。但以迷而未悟，遂致反以佛性功德之力，妄于六尘境中，起贪瞋痴，造杀盗淫，由惑造业，由业受报，久经常劫，轮回六道，了无出期。佛于往劫，知此事已，即发大愿，欲令尽虚空遍法界一切众生，同悟本具佛性，同出生死轮回，同成无上觉道，同入无余涅槃。从兹普为法界众生，久经长劫，行菩萨道，但有利益，无不兴崇，六度齐修，一法不著，难行能行，难忍能忍。其行施也，国城妻子，头目髓脑，悉无吝惜。故法华经云，我见释迦如来，于无量劫，难行苦行，积功累德，求菩提道，未曾止息，观三千大千世界，乃至无有如芥子许，非是菩萨捨身命处，为众生故，然后乃得成菩提道。只此布施一行，尚非劫寿能宣，况其余之持戒，忍辱，精进，禅定，智慧，以及四摄，万行乎哉。及至惑业净尽，福慧圆满，彻证自心，成无上道，普为众生，说所证法，直欲同皆得己所得。但以上根者少，中下者多，故复随机施教，令其随分得益耳。及其一期事毕，即入涅槃，犹复不捨大悲，于他方世界，示成正觉，以行济度。如是示生此界他方，固非算数譬喻之所能及。譬如杲日，为照世故，出没无住。亦如船师，为渡人故，往来不停。且据此番出世，实为周昭王二十六年。及至十九出家，三十成道，说法四十九年，谈经三百余会，固已无机不被，无法不周矣。又以中下根人，自力劣弱，不能现生即出生死。纵有修持，而烦惑未断，再一受生，迷失者多。因兹特开一信愿念佛求生净土法门，俾彼若圣若凡，或愚或智，同于现生，往生西方。则上根者速成佛道，中下者永出轮回，实为三世诸佛普度众生之达道，九界众生速证佛果之妙法。以但具真信切愿，志诚恳切持佛名号，以求往生西方极乐世界。无论工夫之浅深，惑业之轻重，无不蒙佛摄受，令其带业往生。如船拯溺，无所拣择。唯信愿不真，而心行与佛相背者，则不能蒙佛接引也。佛之愍念众生，前自无始，后尽未来，上自等觉菩萨，下及六道凡夫，无一人不在大悲誓愿弥纶之中。譬如虚空，普含一切，森罗万象，乃至天地，悉所包容。亦如日光，普照万方，纵令生盲，毕世不见光相，然亦承其光照，得以为人。使无日光照烛，便无生活之缘，岂必亲见光相者，方为蒙恩乎。彼世智辩聪者，以己拘墟之见，辟驳佛法，谓其害圣道而惑世诬民，与生盲骂日，谓无光明者，了无有异。一切外道，咸皆窃取佛经之义，以为己有。更有窃取佛法之名，以行邪法。是知佛法，乃世出世间之道本也。犹如大海，潜行地中，其滋润流露，则为万川，而万川无一不归大海。彼谤佛者，非谤佛也，乃自谤耳。以彼一念心性，全体是佛，佛始如是种种说法教化，冀彼捨迷归悟，亲证自己本具佛性而已。以佛性最为尊重，最可爱惜，故佛不惜如是之勤劳，即不信受，亦不忍弃捨耳。使众生不具佛性，不堪作佛，佛徒为如是施设，则佛便是世间第一痴人，亦是世间第一大妄语人，彼天龙八部，三乘贤圣，尚肯护卫依止乎哉。佛遗教经者，佛一期事毕，临入涅槃，诫勖弟子，及一切众生之遗嘱也。其文虽略，其义甚周。其令尊重珍敬波罗提木叉，如尊重珍敬世尊，若能如是尊重佛戒，则是常在佛侧，无少间隔也。故曰当知此则是汝等大师，若我住世，无异此也。次下所说戒相，及持戒之益，不持之损，及制心节食等法，反复叮咛，无微不入。虽慈亲将欲去世，为儿女计，亦不能如是周到，诚可谓吐心吐胆，一字一血。为佛弟子者，宜何如努力修持，以不负所望。未知佛法者，宜何如感激依行，以不辜深恩。其语虽似专指比丘，其意固已弥纶九法界一切圣凡，靡有孑遗。以圆人受法，无法不圆，佛以一音演说法，众生随类各得解，岂此煌煌遗教，不被三贤十圣。而佛视一切众生，犹如一子，当此入灭之时，何忍不加勉勖乎。以向来论者，多以为小机所见，及偏诫比丘，遂致普照九法界之心光，竟局为出家小乘之训诲，可不痛哉。陈沅荪居士，宿根深厚，学问渊博。初以未见佛经，亦复追随韩欧程朱之迹。近数年来，翻阅佛经，始知佛为圣中之圣，天中之天，所有言教，与儒教无不符合。用之于治世，则格致诚正修齐治平之道，方能究竟圆满。以儒教只言现生，佛教圆谈三世，倘真知三世因果，虽日挞而求其不格物致知诚意正心修身，不可得也。世之口是而心非，阳为善而阴作恶者，皆由不知心通法界，与三世因果之故耳。使知之，纵极下劣，亦不肯于明镜之前，现诸丑相，以自贻伊戚也。惜世多不知，故致为己之安富尊荣，直使杀人盈城盈野，而毫不悯恤。噫嘻痛哉。末世人心，残忍已极，使无如来三世因果之说，则人之得正命而死者，盖亦鲜矣。若欲出世，亦不须另起炉灶，但依佛之言教，对治烦恼习气，俾其净尽无余即已。虽身在俗境，不妨断惑证真，了生脱死，以进趣佛果。如西天之维摩居士，及此土之傅大士，李长者，庞居士等。即力有不及，又有仗佛慈力，往生西方一法，以为恃怙，岂必尽人捨俗出家，方为佛弟子乎。彼谓佛为弃伦理，背圣教者，皆因未读佛经，不知佛之所以为佛，而妄以己之凡夫臆见武断耳。由是言之，欲究竟挽回世道人心，非提倡昌明佛法不可。而感佛之恩，至深且切，又欲一切同人，同知佛恩。取佛遗教经，以普通注释之法解之，以期政学商农各界人士，同得沐佛慈恩。不致所具佛性，常相迷失，而永劫沉沦生死苦海，莫之能出也。将欲刊行，祈光作序。光以佛之深恩厚德，人多未知，以故略为叙述。至于经中所说，一番大慈悲为众生心，阅者当自知之，故不详述。呜乎，佛之为众生，虽天地父母，不能喻其恒河沙数之一。吾固昔受韩欧之毒，而作一阐提者，幸未生陷，而入佛法。唯恐与我相同之人，未必如我幸遇佛法，故作此剖心沥血之语，以期各各上不辜于佛恩，下不负于己灵也已。


心经浅解序

心经浅解序
    详夫心佛众生，三无差别。此无差别之心，虚灵洞彻，澄湛常恒，即寂即照，非有非空，绝凡圣之名称，无生灭之幻象。离心缘相，故情识莫能测度，超文字关，故语言未可形容。然如来智慧广大，于法自在，善以语言，显示离言之道，而且广略适宜，各臻圆妙。是以大般若广约佛法众生法，以明心法，有六百卷之多。此经略约心法，以明佛法众生法。文仅二百六十字，而十法界因果事理，无不毕具。以约摄博，了无遗义。若约而言之，则照见五蕴皆空，度一切苦厄二句，复为全经枢纽。再约而言之，只一照字，便可法法圆彰，法法圆泯，彰泯俱寂，一真彻露，观自在菩萨先得我心，我等可不随学乎。诚可谓如来之心印，大藏之纲宗，九法界之指南，大般若之关键，义不可思议，功德亦不可思议。故古今受持读诵者，遍于宇中，著述宏扬者，多难胜数也。然理虽甚深，词须逗机，否则契理而不契机矣。季和骆居士，知见圆融，文字活泼，欲令初机易知，故为白话浅解，说理极其透彻，措词唯取通方。大云先载，悦可众心，书册续刊，永传遍界。光庸劣无能，曷胜景仰，谨为序引，以助流通云。


观世音菩萨本迹感应颂缘起序

观世音菩萨本迹感应颂缘起序
    世出世间一切诸法，皆由时节因缘而为发起，故古德云，时节若至，其理自彰。诚然诚然。光以庸劣百无一能，寄食普陀山法雨寺三十二年。昔阅普陀志，见其所载，皆属道场废兴，以及种种寻常等事。至于观音大士往劫本迹事理，以及此方感应因缘，悉皆阙略，不禁令人长叹。民国六年，王采臣，周孝怀，陈锡周，三居士来山见访。王周谓普陀为观音大士圣道场地，中外景仰，何可久撤讲筵，忍令法道寂寞乎。祈师发心讲经，我等当为筹备道粮，光以固陋力辞。锡周则曰，山志久未修，板已模糊，师若肯修，我当刊刻。光曰，此事颇不容易，若照旧例，则文人皆能为之。若将大士往劫本迹修证，及此方感应事迹，一一略叙大端。令阅者咸知大士恩周沙界，慈济无疆，从兹发起正信，身心归依，近获人天之福，远证菩提之果者，非遍阅大藏，备考群籍不可。若不发挥大士本迹感应诸事理，则成遗主志宾，捨本逐末，与寻常山经水志何异。何以显普陀为大士应化道场，又何以显大士为法界众生之大慈悲父母，而与娑婆众生，因缘最深也。然光以宿业，致令心无知识，目等盲瞽，尚须忏悔一二年，待其业消智朗，障尽目明时，当不惜身命，勉令成就。如其业重，不能感格，当往江西，求黎端甫居士，代为了此公案。此公学贯儒释，笔超侪伍，必能发挥大士之慈悲心迹也。次年徐蔚如居士，以文钞印行，致不加详察者，谬谓之为知识，从兹信札来往，日不暇给。八年春间，端甫归西，先所发心，竟成空谈。十一年春，定海知事陶在东公来山，谓山志流通，令人由信向而改恶迁善，返妄归真，实为挽回世道人心之根本要务，急宜重修。光以陶公护法心切，救世情殷，即令普济，法雨两寺主人，恳请陶公亲任其事。陶公以公事无暇，乃托邑绅王雅三君任之。一切事宜，外有陶公，山有开如退居，商酌料理，光以无暇，绝不过问。次年陶公升于杭县，犹复鱼雁往还，商酌其事，若非宿受大士付嘱，其能如是也耶。初于修志议成之后，未及一月，江西彭泽许止净居士来访，一见即成莫逆。光叙昔衷曲，遂以大士颂见托，彼即允许，若非大士冥垂加被，何有如此之际遇乎。许君乃备搜藏典，及诸群籍，时经二载，稿方告竣。述成颂文近二万言，而复逐联注其义意，俾阅者悉知所以，又节录各经，以为明证。颂文三卷，经证一卷，共三百七十余页，于夏初寄来。颂中义意，许序已陈，兹不复赘。光昔本欲冠于山志之首，今以卷帙繁多，特为别行，兼欲遍布天下后世，倘与志合行，则不易广播矣。然大士从无量劫来，分身尘刹，其本迹感应，非佛莫知。此数卷颂，不过大地一尘，大海一滴，令不知大士之深慈大悲者，略知梗概。从兹赧然愧怍，勃然奋发曰，吾人之心，与大士之心，无二无别。而大士圆成佛道，久经长劫，又以悲心无尽，不离寂光，垂形九界，普现色身，度脱众生。我辈从无量劫来，轮回六道，其亲蒙拔苦与乐之恩者，不知凡几。直至今日，尚为凡夫，上负大士拯拔深恩，下负自己本具佛性，静言思之，能不愧死，彼既丈夫我亦尔，不应自轻而退屈。由是翻转凡情，追随圣迹，克己复礼，闲邪存诚，敦行世善，兼修净业，久而久之，与之俱化。上焉者，即于现生断惑证真，了生脱死，下焉者迨至临终，仗佛慈力，往生西方。能如是，则人人敦礼义，各各识因果，自然干戈息而人祸永灭，雨旸时而天眷常临矣。陶公所谓挽回世道人心之根本要务者，其在斯乎。所愿见者闻者，同发景仰大士之心，而勉力修习，则幸甚幸甚。


教观纲宗释义纪重刻序

教观纲宗释义纪重刻序
    教海汪洋，莫测深广，不有指归，则茫无所趣。故陈隋智者大师，以五时八教，判释如来一代所说之法，具显如来出世本怀，唯欲一切众生同成觉道。但以机器不一，故复随顺机宜，循循善诱，为实施权，以接引之。待其既得权益，则开权显实，同归秘藏，方知心佛众生，三无差别，佛如众生如，一如无二如之所以然。可谓揭佛日于中天，普照大地，授穷子以果觉，令绍法王。但以文繁，不便初机，蕅益大师，撮取要义，述为纲宗，有意义隐晦者，复为略释。俾学者悉知如来说教之意，与夫禀教修观之法，有如导归宝山，直授摩尼宝珠。从兹不但了知不生不灭，非有非空之圆妙第一义谛，为如来心印。即人天权小等法，与治世语言，资生业等，无不皆是第一义谛，皆为如来心印。喻如画龙点睛，立刻飞腾，以法无自性，转变由心，圆人受法，无法不圆故也。默庵法师，以释义分注各条之下，又为之纪，以期一目了然。学者得此，既省心力，又易领会，何幸如之。维扬宝轮寺法裕长老，欲重刻广布，命光校其讹字，兼为叙其缘起云。


上海世界居士林佛学研究丛书序

上海世界居士林佛学研究丛书序
    众生与佛，心性一如，了无优劣，及与增减。而佛则安住寂光，众生则轮回生死者，以悟与未悟，及顺修逆修之所致也。如来知众生之皆具佛性，皆堪作佛也，是故示生世间，示成正觉，随机演说一切权实法门。俾彼利根，直下开示悟入佛之知见，其有钝根，亦得渐次熏陶而得悟入。待其悟证及极，方复本具佛性，方离凡圣生佛之差别名相，所谓令一切众生悉入无余涅槃而灭度之，实无众生得灭度者。噫，如来度生之心，可谓慈悲至极，无以复加矣。自后诸菩萨祖师善知识，各各潜修密证，宏阐发挥，以上续如来慧命，下作众生津梁。自法流东震，千数百年，其悟自性而断烦惑，出生死以证涅槃者，何可胜数。其绪余尚能移风易俗，胜残去杀，使民日迁善而不知所以为之者。故古今首出庶物之出格高人，莫不以此自行化他，以期天下太平，万国咸宁也。及清咸同间，屡遭兵劫，法运遂衰。自后罢除举业，天姿高者，于各种科学外，兼研佛学，知为世间唯一无二之道。当此世道人心陷溺已极，欲为救援，捨昌明佛学，莫能为力，故咸以提倡佛学为急务。而研究会，居士林，随处建立。法不执一，随人之机，或禅或教，或显或密，而为修持，及与发挥。而又注重于净土法门，以期悟与未悟，同于现生出离生死轮回也。良以末法众生，自力微弱，匪仗佛力，决难即生解脱。华严会上，华藏海众，等觉菩萨，尚以十大愿王，回向往生，况末世之学者乎。是知净土法门，乃十方三世一切诸佛，上成佛道，下化众生之成始成终法门。上海为全国枢要之地，其居士林诸居士，欲普布佛化，于讲经念佛外，季出林刊，以期推广。今又继出佛学研究丛书，若起信论，楞严经指要。取深经奥论，以浅显之语言发挥之，俾初机之人，易于领会，庶无扞格不入之苦，悉获因指见月之益。从兹相续刊布，以扬佛日之光，俾一切同人，同悟本具之天真佛性，庶不负如来出世之一大事因缘，而挽回世道人心，亦以是为根据。凡我同伦，各宜资助以期遍界流通云。


金刚经功德颂序

金刚经功德颂序
    六度者，菩萨上求佛道，下化众生之要法也。然五度如盲，般若如导。五度无般若，不能究竟到彼岸，不得称为波罗蜜。而般若如心，五度如身，般若无五度，亦不能究竟到彼岸，不得称为波罗蜜。若二者具足，则一一度皆可究竟到彼岸，皆得称为波罗蜜也。金刚一经，乃发菩提心，行菩萨道者，遍修六度万行之轨范也。以经文简略，但举布施为例耳。若不住色声香味触法行布施等，故能度脱一切众生，而不见能度之我，与所度之法，并受度之众生相。则四相不生，三心叵得，无所住而生心，无所得而作佛矣。以故受持四三二一句者，功德难宣，持全经者，又何待言。是以自古至今，人多读诵，其顿悟自性，彻证唯心，生预圣流，没归安养者，何可胜数。其次则消除罪业，增长善根，转祸为福，即愚成智者，更加多多也。许止净居士，取古今载籍中感应事迹，分类述颂，其友刘契净，又为之注。庶阅者咸知义理渊深，功德广大，生正信心，勉效前修，随其功行浅深，亦得种种利益也。经云，一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出。倘能发至诚恭敬心受持，便堕未来诸佛数中，愿各勉旃。


儒释一贯序

儒释一贯序
    儒释无二道，生佛无两心。以人同此心，心同此理，一切有情，皆禀真如佛性而得建立故。然复生佛迥殊，凡圣各异者，以因地之迷悟不同，修德之逆顺各别也。由是儒释圣人，各出于世，为之倡导。俾一切众生，返迷归悟，溯流穷源，以复其固有之本性而已。其发挥虽有权实浅深，方便究竟之不同，而其所宗之理体，所修之工夫，其大端固无二致也。佛以觉为体，而觉有本觉，始觉，不觉。本觉者，即生佛同具之天真佛性，乃性德也。始觉者，依本觉理，起真实修，对治烦恼习气，令其消灭无余之妙智，乃修德也。不觉者，迷背本觉，随境生著，起贪瞋痴，造杀盗淫，认苦为乐，以迷为德，承佛性力，造生死业，一切在迷众生，与不依正觉，错乱修习者，皆是也。本觉凡圣平等，无有高下。始觉工夫浅深不一，悟证地位各别，由名字以至分证，历外凡以至等觉，皆在始觉范围之内。由等觉再破一分无明，则修德功极，性德圆彰，福慧具足，烦惑净尽，圆满菩提，归无所得，方为大觉世尊，方证始本合一之最上乘极致，方了修因证果之大丈夫事业。故华严云，一切众生，皆具如来智慧，但因妄想执著，而不证得，若离妄想，则一切智，无碍智，则得现前。所言一切众生皆具如来智慧者，本觉理性也。因妄想执著而不证得者，逆本觉而起惑造业，轮回六道也。离妄想则智慧现前者，顺本觉而修，渐至圆成佛果也。了此性修理致，则不肯自甘下愚，亦不敢以凡滥圣，而必以实修实悟，以期于实证而后已。儒者以诚明为本，诚即明德，明即明明德之明，实则诚明，即明明德也。明德乃吾心固有之真知，由有人欲之物，遂锢蔽而不能显现，如云遮天日，了不见其光相。欲明其明德，必须主敬存诚，克己复礼，则人欲之物，自无容身之地，而本有真知，全体显露，如浮云去而天日昭彰矣。真知既显，则主权得而使者听命，故意之所念，心之所思，皆归于真诚无妄，中正不偏矣。此孔子上承二帝三王修己治人之大经大法，撮要述此，以作天下后世希圣希贤之洪范焉。若与佛法互证对释，则诚也，明德也，乃本觉性德也。明也，明明德也，乃始觉修德也。物，即妄想执著。格物，即离妄想执著。离妄想执著，则得如来智慧，格人欲之物，自能彻底显现吾心固有之良知与真知也。故曰其发挥浅深虽有不同，其理体工夫固无二致也。是以古今聪明睿智之人，多皆学佛，因得佛之心法，而儒先圣人之心法，方得悉其底里。以儒者多主于事相，而不致力于悟明心性，若不得佛法为之先导，则自己之心，尚非所知，况圣人之心法乎。以故泥迹之儒，多辟佛教，以不知佛法虽为出世间法，亦复具足世间一切善法。举凡伦常修齐之道，固已极力宏阐，毫善弗遗，遇父言慈，遇子言孝，兄友弟恭，夫倡妇随，随己职分，各尽其义，固与世间圣人所说无异。然世间圣人，只教人尽义尽分，佛则详示其尽与不尽之善恶果报。尽义尽分，只能教于上智，不能普摄下愚。若知尽与不尽之善恶果报，纵属下愚，亦必歆善报而惧恶果，虽不欲尽义尽分，亦必勉力尽义尽分矣。此如来普被上中下三根之法，每有徒矜知解，不务真修，妄谓因果为小乘者，不知如来圆成佛道，众生常沦生死，皆不出因果之外，唯当人一念心性，不属因果，而复不离因果。欲迥超乎因果之外，非圆成佛道不可，未成佛而辄拨因果，则永失其善因善果，常造恶因，常受恶果，尽未来际，了无止期，可不哀哉。世固有不知佛而妄辟佛者，亦有颇知佛而阴服膺以阳为辟驳者，此种行为，皆由门庭知见太重，不能著实格物致知，以致意有所不诚，心有所不正也。其言皆足以瞎众生之智眼，断如来之慧命。古大人忧之，乘机破斥，使彼作此说者，与受其说之毒者，悉皆深知吾佛教人之所以然，不但与儒教不相悖戾，且大有发明儒教，辅弼儒教之至理极功焉。近来世道人心，陷溺已极，废弃先圣之法，几于无可救药，凡属忧世之士，莫不以提倡佛学为急务。以佛学注重明心，与因果报应。果能明自本心，决不至于错因果。果能不错因果，决可明自本心。既得明自本心，则儒先圣人之心，如来之心，亦可因之俱知矣，此儒释一贯之大旨也。弘道居士，宿植德本，笃信佛乘，悯拘墟者所见之谬，辑彼古人破斥谬见，合会儒释，种种言论，以成一书，名之曰儒释一贯。将欲排印流通，以光最初曾受韩欧之毒，而作一阐提者，因命作序，一以冀其自愍愍他，自伤伤他，一以冀其仗此因缘，以消灭其谤法之罪咎，以克遂夫往生之素志也。以故不揣固陋，勉述所知，虽文不足观，而意有所本。愿见闻者，同皆格物致知，以自明其明德，弃离妄想执著，同证如来智慧。则古人垂训之至意，弘道辑录之深心，皆可大畅本怀，不至徒设。而世道人心之转回，于兹可以预断矣，何幸如之。


近代往生传序

近代往生传序
    如来调御众生，随机说法，虽权实顿渐不同，大小偏圆有异，要皆为令众生，亲证即心本具之真如佛性而已。然此佛性，即心本具，非从外来，不自他得，如取家宝，受用现成，故其证也，乃极易事。无奈众生久居生死，迷惑甚深，喻如宝镜，经劫蒙尘，欲令即复本体，彻现照天照地之光，固非一日二日揩磨之功所能得也。如来悲心真切，知众生自力亲证之难，纵有修持，以烦惑未断，再一受生，不免复迷，从兹堕落者多，超升者少，故特开一信愿念佛法门，俾彼若圣若凡，同于现生，仗佛慈力，往生西方。则已证圣者，速登上地，未断惑者，永出轮回，较彼唯仗自力，修戒定慧，以迄了生脱死，超凡入圣者，其难易盖天渊悬殊也。故自华严导归，祇园演说以来，千经万论，处处指归，往圣前贤，人人趣向。迨法流东震，远公大师，倡于庐山，当时群贤毕集，后世众哲咸宗，从兹缁素四众，或圆修万行以回向，或专持佛号以求生，至于临终正念昭彰，现诸瑞相以往生者，又何能悉知之而悉见之也。彼往生集，净土圣贤录所载，特千万分中之一二耳。而百数十年来，修此法者，又复何限。况近世人士，眼界大开，密修显化者，实繁有徒。其中以烦惑心，契如来智，出娑婆苦，预莲池会者，当比前更多。岂可不加纪录，而令其湮没乎哉。余姚杨慧镜居士，特为搜辑，命名为近代往生传，其意盖欲为后之辑往生传者，备底稿耳，故其称呼名字，悉本原文，不加修饰，以归画一，但取传信，不任撰修之功。已得若干传，将欲刊布，祈予作序。窃维修持法门，有二种不同，若仗自力修戒定慧，以迄断惑证真，了生脱死者，名为通途法门。若具真信切愿，持佛名号，以期仗佛慈力，往生西方者，名为特别法门。通途全仗自力，特别则自力佛力兼而有之。即有深修定慧断惑之功，而无真信切愿念佛求生，亦属自力。今以喻明，通途如画山水，必一笔一画而渐成，特别如照山水，虽数十重蓊蔚峰峦，一照俱了。又通途如步行登程，强者日不过百十里，特别如乘转轮圣王轮宝，一日即可遍达四大部洲。吾人既无立地成佛之资格，又无断见惑任运不造恶业之实证，若不专修净业，以期仗佛慈力，带业往生，则恐尽未来际仍在三途六道中，受生受死，莫由出离也，可不哀哉。愿我同人，咸生正信。


慈悲道场忏法随闻录序（俗称梁皇忏）

慈悲道场忏法随闻录序（俗称梁皇忏）
    吾人之心，体本明净，由无明故，烦惑遂生。烦惑既生，便成昏浊，而明净之体，遂为隐没，实未尝减损一丝毫也。欲令复本还元，非竭诚尽敬，恭对三宝，忏悔业障不可。诸大乘经，具有令忏悔之文，随人所宗，述为忏法，如法华，光明，净土，大悲等。此之忏法，详于披陈罪相者，以梁武帝为度元配郗氏夫人，堕于蟒蛇之苦，兼欲一切人民同沾法利。特请志公，并诸高僧，检阅经文，述为忏法，帝亦时运睿笔，发挥意致。惜帝未悉净土法门，故于述成之时，郗氏特现天人妙庄严身，而为致谢。使帝详知净宗，则其夫人当必仗佛慈力，往生西方，高预海会，登不退地，又何得资此大法大心，竟以生天结其局哉。后之礼忏者，悉当注意于回向往生，方获究竟实益。此忏以大菩提心为本，从兹竭诚尽敬，外慕诸圣，披陈罪咎，内重己灵，故得生佛心融，感应道交，消除历劫之罪垢，开发本具之心光，其为利益，莫能具宣。文虽显浅，较比台宗注重理观，不详披陈罪相诸忏，为能普被三根也。自昔以来，未有讲与注者，盖以文义显豁，无须讲注。须知法无浅深，唯取利人，律无玄义，以道宣律师之上根利智，尚须十次听讲，及其为注，则不厌其详，何独于此法而忽之。观宗谛公，以时当末法，人多不知自省，遂致所行与所学相悖。因发心讲演，以期人各主敬存诚，洗心涤虑，戒慎乎其所不睹，恐惧乎其所不闻。学行相顾，必期于自立于无过之地而后已。方子远凡，宿具灵根，虽出富室，颇好清修，每聆妙义，悉能领会。此次听讲，随为记录，又经宝静，诚一，常静，三师为之辅弼，遂得成帙。其父母同预讲筵，躬为缮写，可谓见其子即知其父母，非是父母不生是子也。方子欲排印，祈余作序。余惟修行之要，敬为第一，人能主敬存诚，则一切凡情无由而起，本具圣智自然发现，凡一切人我是非，无明贡高，以及懒惰懈怠，因循委靡之习气，皆悉消灭。而况恭对三宝，披陈往罪，则惭愧恐惧之心，希圣希贤之念，如饥如渴，油然而生。上慕诸圣，下重己灵，痛念我与诸佛，同一心性，彼何以圆证三觉，我何以久轮六道。从兹改往修来，返迷归悟。譬如摩尼宝珠，堕于圊厕，直下取出，屡次洗濯，俾复本净。待至净极，则悬之高幢，必能随意雨宝。此种大事因缘，若不发挥若文若义之意致，则或有不得实益者，此随闻录之所宜普遍流通也。


因果录序

因果录序
    因果报应者，乃人事与天理或顺或逆之影响也。故书曰，惠迪吉，从逆凶，惟影响。人虽至愚，断无幸灾乐祸，避吉趋凶，愿一切同人斥名唾骂，天地鬼神夺魄殛诛，及死后灵魂永堕三途恶道，受诸极苦，经百千劫，莫之能出者。然其所作所为，多皆反其所愿者何也。由世少通人，不提倡因果报应之道，而家袭陋习，唯知以自私自利相传之所致也。间有所作所为，顺乎天理，内而家庭，恪尽己分，外而交际，务益于人。以及种种善举，悉皆奉行。若恤灾赈饥，济难扶危，戒杀放生，护惜物命，持斋吃素，诵经念佛，以期自他兼利，幽显均益者，无不家门清吉，子孙兴隆，富贵尊荣，令人景仰。历观传记，凡贤哲挺生，功业杰出，或道传群圣之心，或德为万民之望者，其先代皆有利人利物，资幽资显之懿行阴德焉。然此特凡眼所见之绪余耳，而其人之神识，或上生天宫，或高超佛国，世间凡夫，又何能悉知之而悉见之耶。因果之理，大发明实维佛经，而儒教经书，亦屡宣说。若书之作善降之百祥，作不善降之百殃。与洪范五福六极之说。及易之积善之家必有余庆，积不善之家必有余殃。莫不皆以因果报应之理示人。但以其言简略，只说现世，及与子孙，未能详言过去现在未来，轮回六道三途之事，若不深研精思，或致当面错过。兼以俗儒每欲各竖门庭，与佛竞异，纵令知之，亦不肯提倡。致使贤者莫由树淑世善民之极功，愚者悉皆怀弱肉强食之恶念。由兹互相攻击，成千古未闻之杀劫。被杀者人固知其可惨，而杀人者之惨，当更酷烈万倍，惜世人不能悉知悉见。其可见者，若被人杀，若灭门绝祀，乃千万分之一二耳，其在三途所受之苦，则罄竹难书矣，可不悲夫。吾常曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。即圣教昌明之世，若不提倡因果，尚不能普令愚民潜息隐恶，悉使智者，大积阴功。况今世道人心，坏至其极，废弃圣经，推翻伦理，邪说横流，载胥其溺。有心世道者，思欲挽回狂澜，若不以因果报应为震聋发瞆之资，虽佛菩萨圣贤悉出于世，亦莫如之何，况其下焉者乎。无锡金居士昌，有见于此，特记录近世，及现时各因果事，排印流布。冀人人各怀自利利人之心，以行己立立人之道。则习尚正而风俗淳淑，人祸息而天眷常临。举此竞争士类，同作羲皇上人。因序其大意，以贡阅者。


生西金鉴序（后改作净土清钟）

生西金鉴序（后改作净土清钟）
    娑婆世界，以音声作佛事，生死苦海，非念佛莫出离。而芸芸众生，迷真逐妄，背觉合尘。久经长劫，轮回生死。于是动我释迦世尊同体悲心，特开信愿念佛求生西方一门，俾上中下根，若圣若凡，同于现生，往生西方。其成就大机，顿证法身，俯提劣机，速出生死，一代时教，皆莫能及。以故西天东土之出格高人，莫不以此自行化他，由其为入道之妙门，成佛之捷径故也。二林居士，取佛菩萨立法度生之因缘，与历代古德僧尼王臣士女，下及物类，念佛往生之事迹，兼录其宏扬净土之切要言句，以成一帙，名为净土圣贤录。莲归居士，又为续录，皆所以为迷背家乡者作指南，为不识自己者作宝鉴也。但以卷帙浩繁，不利初机。对凫居士欲令初机易生信向，于彼正续录中，略录事迹显著者，二百余条，附之以赞，名曰生西金鉴。冀阅者鉴古而怀景仰，咏叹而悉兴起焉，其意固甚深且远也。昔子房欲破楚军，遍令军中同唱楚歌，楚军闻之，皆动归思。况当此天灾人祸，相继降作，国运危岌，民不聊生，加以邪说纵横，魔侣炽盛，邪正莫辨，无所适从之时。一闻极乐世界之劫外风光，本有庄严，能不同赋归欤，以期乐我天真乎哉。倘阅者洞鉴夫娑婆极乐之利害，而反复咏叹之，吾知其求生西方之心，若决江河，沛然莫之能御矣。


栖真常住长年念佛序

栖真常住长年念佛序
    念佛法门，其来尚矣。以吾人一念心性，犹如虚空，常恒不变，虽常不变，而复念念随缘。不随佛界之缘，便随九界之缘，不随三乘之缘，便随六道之缘，不随人天之缘，便随三途之缘。由其缘之染净不同，致其报之苦乐迥异，虽于本体了无改变，而其相用固已天渊悬殊矣。譬如虚空，日照则明，云屯则暗，虽虚空之本体，不因云日而为增减，而其显现障蔽之相，固不可以同年而语也。如来以是义故，普令众生缘念于佛，故曰若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。又曰诸佛如来，是法界身，入一切众生心想中，是故汝等心想佛时，此心即是三十二相，八十随形好，是心作佛，是心是佛，诸佛正遍知海，从心想生。夫随佛界之缘，则是心作佛是心是佛矣，若随众生各界之缘，则是心作众生，是心是众生矣。了此而不念佛者，未之有也。念佛一法，乃以如来万德洪名为缘，即此万德洪名，乃如来果地所证之无上觉道。由其以果地觉，为因地心，故得因该果海，果彻因源。如染香人，身有香气，如蜾蠃之祝螟蛉，久则化之。即生作佛，转凡成圣，其功能力用，超过一代时教一切法门之上。以一切法门，皆仗自力，断惑证真，方得了生脱死。念佛法门，自力佛力，二皆具足。故得已断惑业者，速证法身，具足惑业者，带业往生。其法极其平常，虽愚夫愚妇，亦能得其利益，而复极其玄妙，纵等觉菩萨，不能出其范围。故无一人不堪修，亦无一人不能修。下手易而成功高，用力少而得效速，实为如来一代时教中之特别法门，固不可以通途教理而为论判也。末法众生，福薄慧浅，障厚业深，不修此法，欲仗自力断惑证真，以了生死，则万难万难。栖真住持莲仁和尚，有见于此，特于三圣殿，立长年念佛道场，祈余序其意致，以期见闻发心，故为书其大纲如此。


归宗精舍同修净业序

归宗精舍同修净业序
    如来一代时教，所说一切法门，虽则大小不同，权实各异，无非欲令众生断惑证真，了生脱死，圆彰本有，直成佛道而已。但以众生根机不一，故致如来随顺机宜，作偏圆顿渐，种种说耳。然众生轮转生死，久经长劫，惑业深厚，障蔽妙明，非宿根成熟者，欲于一生取办，实乏其人。既不能一生取办，则再一受生，其迷而退者，万有十千，悟而进者，亿无三四。仗自力修戒定慧，以断烦惑而证涅槃，其难如是。致如来普度众生之怀，郁而不畅，众生速出生死之道，塞而罔通。然如来大慈，必欲令一切众生，同于现生了生脱死，超凡入圣，遂开一信愿念佛求生西方之净土法门，无论上中下根，悉令现生度脱，乃以己信愿念佛，感佛慈悲摄受，感应道交，故获斯益。其有已断烦惑者，即可顿证法身，速成佛道，纵令惑业深厚者，亦可仗佛慈力，带业往生。以故华严证齐诸佛之等觉菩萨，尚须以十大愿王，导归极乐。观经将堕阿鼻之逆恶罪人，犹得以十称洪名，预诸末品。三根普被，利钝全收，尽法界一切众生，但有信愿，无一不被其泽，其圆顿直捷，超出一切法门之上。末世众生，欲了生死，不修此法，泛修其他仗自力之法门，则但可作未来得度之因，断难获现生了脱之果矣。厦门王拯邦居士者，宿根深厚，现行精纯，谛信因果，笃修净业。普欲同伦，咸生净土，遂于本埠太平岩左，建一精舍，以期同志随己身分，来此念佛，种往生因。于星期日，特请通人，讲演净土法门之所以然，及修持之法则，与夫现生没后之种种利益，亦可谓具大悲心，有择法眼者矣。乃致书祈余题额，兼为叙述大意。余惟净土一法，乃三世诸佛下度众生，九界众生上成佛道，成始成终之殊胜法门。高超一切禅教律，统摄一切禅教律，以一切诸法，溯其原始，无不从此法界流，要其终极，无不还归此法界，因颜之曰归宗。取一切法门，究竟悉归此法，如江汉朝宗于海之义。此义于华严末后归宗处明之，有信不及者，请质之普贤菩萨。又凡修净业，一切善信，必须力敦伦常，恪守己分，戒杀吃素，清心寡欲，诸恶莫作，众善奉行。以己所行，化导一切，内而父母眷属，外而乡党朋友，俾一切同伦，咸知心是佛心，固当行学佛行，同修佛慈，同念佛名。以期尽此报身，往生西方，脱幻妄之轮回，证本具之佛性而已。


台湾佛教会缘起序

台湾佛教会缘起序
    佛教者，一切诸法，一切诸教之大本也。何以言之，一切诸法，由心建立，一切凡圣，由心出生。世间一切诸教，虽皆说心，然其所说，皆属心之作用，至于不变随缘，随缘不变之体，是心作佛，是心是佛，心作三乘，心是三乘，心作六道，心是六道，所以然之极致，悉皆未能发挥。唯我释迦世尊，彻悟自心，知一切众生之心，与如来之心，无二无别，但以迷而未悟，枉作众生。故曰一切众生，皆具如来智慧，但因妄想执著，而不证得，若离妄想，则一切智，无碍智，则得现前。又曰一切众生，皆有佛性，我是已成佛，汝是未成佛。此皆最初成佛，于华严梵网所说者。由是大根众生，顿悟自心，入佛知见，小机未能即入，以故俯顺机宜，而成熟之。又欲一切若凡若圣，同于现生，出离生死，特开一信愿念佛，往生西方法门，普令一切无力断惑，不能超出轮回之外者，悉皆仗佛慈力，带业往生，高预九品之嘉会，亲炙弥陀之休光，以迄于究竟彻证自心而后已。如来抚育劣机，其真慈大悲，可谓至极无加矣。然佛法虽名出世间法，实于世间伦常孝弟之道，与夫格致诚正修齐治平之法，悉皆发挥罄尽，毫善弗遗。故古今立大功，建大业，浩气充天地，精诚贯日月，言为世法，行为世则者，多由学佛得力而来。而聪明睿智，首出庶物之人，莫不恭敬崇奉，护持流通，以其有阴翼世道，显淑民情，使民日迁善而不知所以为之者之实效故也。拘墟之儒，无此智眼，每肆辟驳，谓佛法蔑伦理而无益于国家，是徒执捨俗出家一机之迹，而不知佛教教人，力敦伦常，恪尽己分，主敬存诚，克己复礼，诸恶莫作，众善奉行，戒杀护生，信愿念佛，以期生入圣贤之域，没归极乐之邦，尽世间一切富贵贫贱智愚贤否之老幼男女，无不皆堪依之而修，岂独为出家者立乎。倘一切人果能依之而修，自可近得出离三界之乐，远证福慧二严之果矣。须知由如来发明心具佛性之理，三世因果之事，不知令许多愚夫愚妇以成贤智，令许多大恶元凶而息阴毒，以故举行佛法，天地鬼神悉示休征，而况于人乎。然即出家一法，亦非蔑伦，以其禀亲出家，精修梵行，以己修持功德，为亲回向，以冀亲之神识，出三界以登九品，悟无生而证本性，较彼徒能奉养，与亲长劫轮回于三途六道而无所恃怙者，不亦多乎。而况佛令弟子视一切众生，皆作过去父母亲属想，以慈悲心，行放生业，岂但现生之亲，不忍漠然置之，即一切水陆空行诸生物，亦不忍漠然置之，纵令力有不及，犹以悲心善念，为之念佛，以冀彼速出恶道，速生西方而后已。由是言之，人果皆依佛法而行，则胜残去杀，世道太平矣。近十余年来，杀劫遍于中外，由兹戾气，复召天灾，水旱风震，相继降作，世运危岌，民不聊生，忧世之士，思为救援，乃以提倡佛学为急务。人果知三世因果，六道轮回之实事，与夫吾人一念心性，与佛无二之妙道，谁肯以是心作佛，是心是佛之资，以之作生死业，永堕恶道乎哉。台湾腾照大师愍世之不知者多，誓欲普利同人，拟立一佛教会，为之提倡讲说，俾大众悉知。初于本会，按期修持，用作表率，以期风行全境，庶可家家观世音，处处弥陀佛矣。兼复流通各处所刊之经典，俾有信心识文义者，咸得读诵受持，以实行力敦伦常，恪尽己分，主敬存诚，克己复礼，诸恶莫作，众善奉行，戒杀护生，信愿念佛，以期生入圣贤之域，没归极乐之邦，其为利益，莫能名焉。知光具有同心，函祈作序，乃为述其佛教普利一切有情之大致云。


吴淞佛教居士林发隐序

吴淞佛教居士林发隐序
    佛法广大如法界，究竟如虚空，大无不包，细无不举，本一心以建立，随机宜而说法。虽则名为出世间法，实则圆具世间一切善法。虽则毫善弗遗，而复一法不著。（不著，谓不以为德，不自满足，若以不认真行为不著，其误大矣。）唯其不著，故其行得至究竟，古今凡懿行过人者，多由学佛得力而致。由是即凡夫心，契如来藏，于一一法，悉能达本穷源，亲证实相。虽则理致幽深，而复随根大小，悉皆能入，尽世间无一人不堪修，亦无一人不能修，以人同此心，心同此理故也。须知无量法门，皆须自力断惑证真，方出生死。求其摄生普遍，利济无方，上中下三根同修，初中后始本不二，不断烦惑，不历异生，即得了生脱死，超凡入圣者，唯净土法门为然也。以故上根如文殊普贤之俦，下根如五逆十恶之辈，皆为净土法门所摄之机。以其至简至易，至顿至圆，故能如大地之普载万象，大海之普纳众流也。凡学佛修净业之人，必须力敦伦常，恪尽己分，父慈子孝，兄友弟恭，夫倡妇随，主仁仆忠，唯其无愧天职，方立学佛基址。进而敬受三归，谨修十善，诸恶莫作，众善奉行，（莫作奉行，当在起心动念处论，若徒在事实上论，则是自欺欺人矣。）戒杀护生，爱惜物命，信愿念佛，求生西方。如是之人，世间之宝，生获令名，没归佛国。又须以此，普化一切，由亲及疏，由近及远，俾一切人，同为善人。即俗修真，居廛为政，化残暴于已著，消祸乱于未萌。由兹俗美风淳，人心丕变，灾消福萃，天眷常临，其为功德，莫能名焉。若或徒窃学佛之名，不务学佛之实，则成佛法之罪人，不但无虚名之可得，且将有实祸以随其后。譬如童子无知，以价值三千大千世界之摩尼宝珠，换取一根糖吃，糖不饱腹，而失毕生恃怙，欲不饥寒而死，其可得乎。吴淞诸居士，特开佛教居士林，欲令同人，励志修持，以期各获实益，祈光著语，以作警策，因为述其大意云。观此，则知佛法为世间诸法之本，彼拘墟者，由无智眼，不能彻见，遂谓佛灭伦理，无益人国，是何异生盲承天日覆照之恩，得以为人，以不见故，谓之为无，岂不大可哀哉。


佛化随刊序

佛化随刊序
    佛法者，世出世间一切诸法之本源也。故其道大无不包，细无不举。语其广大，则罄海墨而莫书，语其精微，则觅一字而叵得。凡孝弟忠信礼义廉耻之道，格致诚正修齐治平之法，无不详示无遗。非止谈三世因果，明善恶报应，阐发即心本具之佛性，断惑证真之事理而已。良以一切诸法，悉本于心，唯其彻悟自心，故能建立诸法。知其指归，纵凡夫皆堪造诣，究其极致，虽圣人有不知能。是以古之聪明睿智，首出庶物之出格高人，莫不护持流通，密修显化，而唯恐不及焉。溯自东汉，法传震旦，求其高人杰出，法道大兴者，唯吾秦最为第一。以佛法大兴，自晋而始，当时苻秦姚秦，皆都长安，及道安至秦，罗什入关，凡缁素之见越等流，识超侪伍者，皆归趣而师事焉。迄至隋唐，亦都其地，故其宏宣法道，迈越古今。而当唐之世，诸宗悉备，以国家极意尊崇，故诸宗之首领，多皆住止京师，以其所学所得，阴翼郅治，显淑民情，其法道之盛，他处何能相比。自后虽都迁他处，而宏宗演教，潜修密证者，亦代不乏人。至清之末叶，经发匪回匪之乱，人民困难，遂置此道于不问，其殆一线之未绝耳。近十数年来，世道人心，坏乱已极，而乱极思治，否极思泰，凡具通方之知见者，莫不以佛法明因果，示报应，直指心源，发明性体，为挽回世道人心之要道。于是若缁若素，群起而提倡修持之，以期自他同出迷途，诞登觉岸。由是敦笃伦常，精修净业，生入圣贤之域，没归极乐之邦。以故长安佛教会，蔚然而兴，同人以异地而居，非书报莫能达意。故将随见随闻之事，所会所悟之理，潜修密证之方法，格言嘉论之训诲，朋友之所讲习，智照之所发挥，分门别类，录作随刊。彼此参观，互相灌输，庶可正智藉众论以开发，丽泽由互滋而广润。将见知因识果，永息弱肉强食之恶心，尽分敦伦，同怀仁民爱物之善念。去杀胜残，上溯大同之世，风淳俗美，共作羲皇上人。其为利益，莫能名焉。爰为祝曰。如来大法，为诸法源，一切诸法，无不包含。敦伦致治，发挥无遗，事理因果，各适机宜。缅维秦川，昔号法窟，贤慈密律，悉肇其域。善导法照，特阐莲宗，普令凡夫，同出樊笼。末世众生，断惑匪易，唯此一法，堪为怙恃。自晋及唐，五百余年，震旦法道，莫之能先。从兹以后，代有高人，潜修密证，率多隐沦。性天理老，摄受莲池，中兴净土，实启于兹。若无至德，彼肯屈服，古德芳踪，惜多遗轶。至清末叶，兵火频兴，人民凋敝，几绝传宏。近时通人，眼界大开，知非佛法，莫挽劫灾。由是聚集，缁素同志，随机提倡，用建法帜。欲普法利，特出随刊，丽泽互益，冀悟性天。佛由心作，道在人弘，竭诚若极，草偃风行。光虽庸劣，亦表同情，聊摅愚悃，以作先声。愿我同伦，各修净行，庶可即生，超凡入圣。


佛川敦本学校缘起序

佛川敦本学校缘起序
    儒释二教，其迹似异，其本原同。有执迹而昧本者，每驳斥佛法，谓为灭伦理而蠹国政，无益于社会，有害于民生，此等世智辨聪之瞽论，如来称为可怜悯者。不知佛法具世出世，且以世间法论，凡儒教之孝弟忠信礼义廉耻之道，格致诚正修齐治平之法，如来于诸大小乘经中，莫不具说。而世间圣人，只据现生，但令人尽义尽分，佛则具说过去现在未来三世，并详示其能尽之善报，不尽之恶报。上根之人，但闻义分应尔，自可通身担荷，中下之人，阳奉阴违，则无法可治。若闻三世因果，知能尽则有善报，不尽则有恶报，人纵愚顽，决无幸灾乐祸，趋凶避吉之念。由知三世善恶报应，虽不欲尽义尽分，以冀善报而惧恶报，亦必勉力尽义尽分矣。此但指其最浅近者而论，即可化愚顽为良善，转浇俗为淳风，况其深远者之利益，彼世间凡夫，又何能悉知之而悉见之耶。至于论孝，则遍该六道，穷尽未来，故梵网楞伽等经，皆令生孝顺心，慈悲心，戒杀放生。以一切众生，皆有佛性，皆堪作佛，皆于无量劫来，轮回六道，各各互为父母兄弟妻子朋友。言念及此，理宜令其得所，谁忍以口腹之欲，戕害过去父母，未来诸佛乎。况既造杀业，必受杀报，谁肯以暂时口腹之欲，于未来世，常被彼所杀所食之众生，一一杀而食之乎。而况近来刀兵大劫，惨不忍言，其因皆由杀生食肉之所致也。人能各依佛法，戒杀护生，吃素念佛，不作杀因，自无杀果，何难胜残去杀，以成郅治。由世道太平，而父母兄弟妻子朋友之伦，方得各乐天常，各尽义分，而无遗憾，方合佛说孝顺心，慈悲心之本旨。由是言之，佛之教孝也，远且大矣。真达大师，生于佛川胡氏，弱冠即悟世非常，乃出家于普陀山三圣堂，精修净业，冀生莲邦。数十年来，父母兄弟，悉皆谢世，承祀无人。本此孝思，推类以及当地苦寒，贫家子弟无力读书，乃以衣钵余资七千余元，交其族之热心公益者，立一敦本小学校，俾当地子弟，同得受学。其学规，注重躬行孝弟等，其所读书，注重五经四书等，略兼新法，以期敦本重道而无戾时不适用之弊。族人感其义，将其父母等神主，于校中设祠祀之，此校不废，其祀长存。较彼有子孙或不肖以遗亲之辱，或中绝以断亲之祀者，为荣宠而悠久也多矣。又以佛川地属通衢，每有道路死亡，棺殓无出，特捐一千元，交学校董士置产生息，以其息作棺木掩埋之费，地方贫不能致棺者亦施焉。噫嘻懿哉。真达师之心，可谓平等大公，了无自私自利之见，而族人感之，长时奉其亲之香火，彼为子孙谋者，有此利益乎。然光更欲彼族人，得其实益，不妨略摅愚怀。窃谓真达师出家学佛，以衣钵余资为本乡作公益，而本乡之人，亦当仰其芳踪，各修净业。校中正厅，当供西方三圣像，凡校中董士教员学生，朝暮咸行礼敬，以期业消智朗，障尽福崇，方为究竟实益。校中固宜永断荤腥，方不负僧以十方信施开设学校之义。否则不但不合真达师之本心，亦非所以敦本自爱，俾自己与诸学子，日在佛法中熏陶，而了不得其实益，为可惜也。须知佛法，乃一切诸法之本，而念佛求生净土一法，又为佛法中至圆至顿，至简至易，三根普被，利钝全收，成始成终之无上法门，凡一切人皆宜修习，况在此校者乎。且勿谓僧出资立校，便逼人学佛。此正所谓孝顺心慈悲心，欲令在此校之一切人，同皆了生脱死，超凡入圣，为弥陀之弟子，证本具之佛性而已。不观今之博学多闻，具深远知见者，多半皆研究修持念佛法门。若居此校而不修持，则成担麻弃金，到宝山而空手归矣，可不惜哉。


千佛图颂并序

千佛图颂并序
    心如工画师，能画诸世间。佛，正觉世间也。菩萨，缘觉，声闻，天，人，阿修罗，畜生，饿鬼，地狱，有情世间也。亦名十法界。此十法界，虽则圣凡各异，苦乐悬殊，而其本具之真如佛性，固自一如。但以用心各别，故致有此十种之现相焉。观无量寿佛经云，是心作佛，是心是佛。作佛者，谓观想佛像，忆念佛德，及与佛号。是佛者，谓当观想忆念之时，佛之相好庄严，福德智慧，神通道力，悉现于观想忆念者之心中，如镜照相，敌体无二。然则心不作佛，则心不是佛，心作三乘，则心是三乘，心作六道，则心是六道矣。心之本体，如一张白纸。心之作用之善恶因果，如画佛画地狱，各随心现。其本体虽同，其造诣迥异。故曰唯圣罔念作狂，唯狂克念作圣，吾人可不慎于所念所作乎哉。朱晓崖居士，宿具灵根，生即茹素，善绘人物，笔法出神。拟以如来万德庄严妙相，普印于一切众生八识田中，俾其由此善根，渐渐扩充增长，以迄实证。庶不负各人本具之真如佛性，与如来多方引导之大慈悲心。乃敬绘千佛，石印流通，祈光作序，用示所以。因略发挥其心作心是之义，冀见闻者，咸知去取以致力焉。颂曰，佛由心作，狱由心造，心之力用，最为胜妙。既能作佛，何可造狱，由迷所趣，祸因恶积。晓崖居士，欲施引导，敬绘千佛，以示法要。俾见闻者，咸生景仰，竭诚尽敬，礼供观想。既睹圣像，即印识田，由此善根，必证心源。将付石印，用广流通，聊摅所以，表示芹衷。


佛法要论序

佛法要论序
    甚矣众生之昏迷倒惑，莫能自悟也。背本具之如来智慧，逐幻现之众生根尘。于空华幻影之声色货利，起爱憎执著之贪瞋痴心。贪瞋痴既起之于心，杀盗淫便作之于身。自兹久经长劫，互相报复，从苦入苦，无所底止。纵或戒善禅定自修，得生人天善道，而惑业未断，福尽犹复堕落，轮回六道，了无已时。然得人天者如客居，堕三途者如家乡，如是则不但三途可畏，虽人天亦复可畏也。于是大觉世尊，特垂哀悯，示生世间，成等正觉，随顺众生，说种种法。大根则直说一心具造之理，令彼亲得证悟，小根则详示三世因果之事，令彼渐次修持。既知此理此事，谁肯怀珠作丐，求乐得苦。其背尘合觉，返迷归悟，以期复我本具之天真佛性，不容已也。虽然，烦恼深厚，未易消除，非多劫善根成熟者，实难现生即得超出轮回之外也。故我世尊，以大慈悲，特开一仗佛慈力往生净土法门，俾彼上圣下凡，同于现生，往生西方，实为抚育保绥之要道，亦是速证菩提之妙法。以一切诸佛，非此法莫能圆满菩提，一切众生，非此法莫能即出生死。下手易而成功高，用力少而得效速。由其以果地觉，为因地心，故得因该果海，果彻因源也。近来世道人心，坏至及极，废经废伦，竞立新法，昧因昧果，任意妄为。因兹天灾人祸，屡屡降作，匪盗纵横，民不聊生，忧世之士，惄焉伤悲。达庵居士冯宝瑛者，宿植德本，笃信佛乘，彻悟自心，深入经藏。悯斯人之迷昧本心，述救世之佛法要论。种种发挥，契理契机。俾知吾心固有之佛性，锢蔽于幻妄所起之惑业。因兹于三途六道中，受生受死，故致其形陋劣，其识暗昧，其受用困苦艰难，危险逼迫。譬如置恶陋之相于明镜之前，断无微妙庄严之善影可得。从兹洗心涤虑，笃修戒善，及与禅定，以作出世之因。又复发四宏誓愿，与大菩提心，自行化他，共修净业。以期一期报尽，径生西方，亲炙弥陀，参随海众，速证吾心本具之佛性，普度法界无边之众生。如是则上不辜于佛化，下不负乎己灵，而达庵著论之深心，与诸君流通之至意，亦可畅慰而无遗憾焉。


普陀体仁施棺会缘起序

普陀体仁施棺会缘起序
    掩骼埋胔，政出月令，泽及枯骨，恩施周文，而况身心并济，存没咸恤之佛法乎。普陀为观音大士道场，历朝钦敬，举世尊崇，故得三寺鼎立，众庵棋布。中外朝谒者，实繁有徒。凡工匠仆使负贩鬻力之人，常逾千数，若至香会，则其数加倍。是故山中诸长老，体佛慈怀，特开医院，以疗治一切有疾病人。或有负贩鬻力之人，卒遇死亡，无有棺材，殊难妥亡灵而宏慈化。况复海中屡有漂来之死尸，兼夫远方苦行进香者，偶有死亡，即宜殡殓。否则或致溃烂，其于恤死卫生之道，皆有遗憾。真达大师遂发心施棺，又念若不设法，后难永继。民国五年，杨君叔英，祝君兰舫，袁君祖怀，曹君振声等来山，因与谈及此事，诸君共输洋二千元。真达大师自捐四千元。去年又与普济了信，法雨达圆，海岸莲曦，紫竹广德，洪筏愿来，洪筏戒如，报本莹照，鹤鸣清福，普慧坤山，柏子极得诸师，及刘君寄亭，张君宗富二居士，共同商酌办法，因起一会，名曰体仁。以仰体佛慈，仁济亡灵，俾亡者无暴尸之惨，山僧无伤慈之诮。诸公皆各出洋一百元，并上所捐，共七千二百元，用置恒产，请示立石。特请本山在会诸师，轮流经理，以岁所收租金，尽数作施棺之费，庶可永传无替。如是则以后之贫穷亡者，咸受其福，而圆通道场，预有光荣。凡出资及经理置办之人，同皆消除宿业，增长善根。现生则福寿双隆，为斯世之表率，临终则形神俱妙，入佛国之封疆。欲后之人悉知，故为述其缘起，俾亿万斯年，永用施行，以副大士救度众生之心，亦不负诸大师，诸居士，恤亡护教之一番至意云。


三圣堂万年簿序

三圣堂万年簿序
    法不孤起，道在人弘，胜地名蓝，唯人是赖。得其人，则荆棘林便成旃檀林，失其人，则狮子窟转作野狐窟。三圣堂者，创自明万历三十年，时僧大方结茅于此，适张随党礼二太监，奉旨督造藏经阁，闲步其地，饮其泉而甘之。乃询其由，知其极旱不涸，寺中遇旱祈雨，必取水于此泉，而辄获膏雨，遂题之为八功德泉。因出资命建西方三圣殿，以八功德水，乃西方极乐世界七宝池中所有也。至清康熙间，僧海安重建，自后年久倾颓。咸丰初，承恩堂显法公居此潜修，改名如意庵，乃数楹小屋而已。光绪初，四世孙华德公，募诸沪上洪君某，遂建三圣殿，复原名。自后世道太平，兼以轮船火车俱通，菩萨香火，日见兴盛，庵中工事，略有端倪。华德公欲息心以专修净业，以庵事交其徒长汀师，令其孙真达师辅之，遂大为建造。及汀师去世，达师更不惜心力，宜修者修，宜建者建，遂成一大精蓝。后以操劳既久，意欲静养，因交与明教师监理数年。今明教师又退，达师因念人寿几何，本庵经几代住持，用数十年之心力，方得殿宇巍峨，寮舍宏敞，庵僧得以清修，香客得以寄寓。当此之时，不将庵中规矩课程，与夫经像庄严，法器什物，书之于册，以遗来者。恐年岁既久，来者不知，或至规矩废弛，什物遗失，致前人建立道场一番苦心，悉付东流。徒令后人安住其中，虚消信施，不修道业，岂不为前人之遗憾。而圆通道场，因之削色，致普门大士含悲于常寂光中也。因令光略叙此庵之缘起，而凡诸规矩什物等，一一详记，庶后之人有所遵守焉。


蔡伯伦居士嘤鸣集序

蔡伯伦居士嘤鸣集序
    人生世间，固宜各尽其伦。否则名虽为人，实与横行之异类，有何区别。孟子云，人皆可以为尧舜。佛经云，一切众生皆有佛性，皆堪作佛。其为尧舜作佛之要，在乎力行孝弟，与夫返妄归真而已。其资之以成始成终者，在于克己复礼，闲邪存诚，诸恶莫作，众善奉行而已。近世新学派，竞学欧风，废经背伦，以至公然提倡仇孝公妻裸体等，直欲人与禽兽无异，其丧心病狂也甚矣。伯伦居士，寄居台湾，已三世矣。当弱冠时，即欲归本祖国，以母氏不欲远徙，勉留夷邦，服职多年。及母氏服阙，幡然来归，可谓特立独行，敦伦尽分之士也。侨寓沪上，以相为业，凡遇来者，无论其相之善恶，皆勉以修德积善，以祈善者益善，不善者亦善。深合命自我作，福自己求，与夫有心无相，相随心生，有相无心，相逐心灭等义。而且于议论中，辄谆谆于三世因果报应，与夫净土横超法门，俾一切人由问相而得入圣贤之域，以及往生极乐之邦，其挽回世道人心也大矣。固知有志于济世济人者，虽不居位行政，亦可施行也。因为易其名曰伯伦，不知北仑居士以为然否。


教诲浅说序

教诲浅说序
    家庭教育，因果报应，乃现今挽救世道人心之至极要务。若不从此著手，则凡所措置，皆属枝末，皆可伪为。唯从小便教以敦伦尽分之道，因果报应之理，则习与性成，及长而不为贤人者，无是理也。语云，天下兴亡，匹夫有责，匹夫身贱名劣，何得有此责任。须知国家天下，由一人一家而积成。彼有权力者，同室操戈，无权力者，聚党劫掠，与夫荡检逾闲，作奸犯法，只图暂时之侥幸，不顾后来之祸福者，皆由从小未受贤父母之善教。不知利人即是利己，害人甚于害己，作善者其家必昌，殁而神超善道，作恶者其家必亡，殁而神堕恶道之所致也。使知声和则响顺，形直则影端，种瓜则得瓜，种豆则得豆，既造如是因，必感如是果，决不至为求自己安富尊荣，致令杀人盈城盈野，以及国运危岌，民不聊生也。是故建大功，立大业，浩气塞天地，清操皎日月者，皆抱己立立人之心，自利利他之愿。故得千百年后，人皆景仰。无奈世人见识褊浅，每多悖道而驰。幼既无贤父母之善教，长又无贤师友之提携，从兹越理犯分，致堕监狱，虽属自取，实堪怜悯。于是各狱皆立一教诲师，日与监犯讲说为人所当尽之道，因果无或爽之理。冀彼洗心涤虑，改过迁善，勉为良民，转相劝化，俾若自若他，同归圣贤之域，庶国家天下，永享太平之福矣。邵子慧圆，向膺漕河泾监狱教诲师职，其开导监犯之稿，有数十篇，约十余万言，皆劝其守分安命，敦伦尽分之说。而且引经援史，据古证今，文虽浅而意旨实深。虽特为监犯说，而一切人俱宜观览而依行焉。同志者以其有益，因付排印，祈光作序，以为向导。光因将挽救世道人心之要，为之点出，俾举世之人，同注重于家庭教育，与因果报应。而家庭教育，母教最要。使贤母从儿女小时，以身率其敦伦尽分之事，又日为宣说因果报应之理，其儿女决定皆成贤人，又何有越理犯分，伤天损德等行为乎。所愿匹夫匹妇，各任其责，庶可贤人杰出而匪徒革心，礼教兴行而天下太平矣。明理达人，当不以吾言为谬妄也。


横超莲社缘起序

横超莲社缘起序
    法华经云，三界无安，犹如火宅，众苦充满，甚可怖畏。况当此互相斗争，弱肉强食，杀人之法，无奇不有，而复种种天灾，频相见告之时乎。有智识者，因兹提倡净土法门，以期一切同伦，同得出此三界，登彼九莲也。若论竖出，非力修戒定慧道，断尽烦惑不可。倘烦惑稍有未尽，则三界依旧莫出。况末世众生，善根浅薄，寿命短促，修者纵有亿亿，出者难得一二。以其唯仗自力，是故难得实益。若论横超，但依净土法门，生信发愿，念佛名号，求生西方。兼以敦笃伦常，恪尽己分，诸恶莫作，众善奉行，则万不漏一，咸得往生。既往生已，则了生脱死，超凡入圣，永离众苦，但受诸乐矣。功夫成熟者，固登上品，临终方念者，亦预末流。此则全仗佛力，其利益与唯仗自力者，天渊悬殊。师宏居士之妻师汤，欲与闺阁英贤，常时修持净业，以期同于现生，出此火宅。遂于附近，建一莲社，半由自捐，半由人助。其工既成，问名于光，因题之曰横超。冀一切须眉丈夫，贞静坤伦，怖畏火宅，欲出莫由者，同皆依此而修。庶可长揖娑婆，速达极乐，一超直入如来地，永作逍遥自在人。故为叙述所以云。


观世音菩萨本迹感应颂重刻木板序

观世音菩萨本迹感应颂重刻木板序
    众生之心，与佛无二。虽迷真逐妄，背觉合尘，起贪瞋痴，造杀盗淫，轮回六道，了无出期，而其寂照真常之本体，仍然如故，毫无损失。以故佛视一切众生皆是佛，悯其业障深重，不能直复本体，故以种种方便，令种善根，先以欲钩牵，后令入佛智。由是久成佛道之正法明如来，而复不离寂光，垂形九界，随类逐形，寻声救苦，应以何身得度者，即现何身而为说法。其现余法界种种身，皆属秘密，现菩萨法界之观世音身，则属显露。以故十方诸佛，皆赞观世音菩萨为大慈大悲施无畏者，以期九法界一切众生，同生信向，同蒙摄受也。由菩萨证穷法界，圆彰自性，彻悟唯心，故能悲运同体，慈起无缘，遍法界感，遍法界应，随彼所感之诚之大小，俾彼各得相当之利益。如法华普门品，楞严观音圆通所说，及此方种种感应事迹，如本书所颂者，何可得而思议也。良以菩萨之心，犹如虚空，无所不遍。但以众生在迷，不生信向，譬如虚空，以物障之，便成隔碍。若穿一小孔，即得一小孔之空，穿一大孔，即得一大孔之空，若完全撤去障蔽之物，则与普含万象之虚空，浑合无间矣。是以众生小感则小应，大感则大应。故楞严云，求妻得妻，（求妻者，求贤慧贞良之妻也，否则妻何得向菩萨求。）求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃得大涅槃。所言求妻得妻等者，即穿小孔得小孔之空，穿大孔得大孔之空也。其求大涅槃得大涅槃者，即完全撤去障蔽之物，便与普含万象之虚空浑合无间也。金刚经所谓我应灭度一切众生，灭度一切众生已，实无众生得灭度者。以众生心体，即是无余涅槃，本来无失，又何有得。菩萨特以种种方便，令其消除幻业，复还本体而已。又以众生迷惑深重，不能顿发大菩提心，为接引初机令其入胜故，随彼凡情，满彼所愿。待其善根既熟，即可直得究竟真实利益，此菩萨随类现身，随心满愿之本旨也。本书付排铸板，拟印数十万部，俾薄海内外之人，咸得受持。现已任及七万多部，则将来之遍界流通，人沐慈化，当可做到。但以字小，不便老人，为一憾事。无锡华慧可居士，宿植德本，笃信佛法，一见此书，欢喜赞叹，若获至宝，庆幸无已。恺出五百圆，命刻木板，冀一切人皆能阅，一切时皆可印可请也。其殆宿世曾受菩萨付嘱，以布慈化而利有情者，噫嘻懿哉。


阿弥陀经白话解释序

阿弥陀经白话解释序
    净土法门，实为十方三世一切诸佛，上成佛道，下化众生之通规，亦为末法时代一切众生，仗佛慈力，即生了脱之要道。良以如来所说一切法门，无非令众生出生死，成佛道耳。但以上根者少，中下者多，故能于即生了脱者，虽在正像，尚不多见，况末法人根陋劣，寿命短促，知识希少，邪外纵横之时乎。由是如来预鉴机宜，特开净土一门，俾一切若圣若凡，上中下根，同事修持，同于现生往生净土。上根则速成佛道，下根则亦预圣流，较彼一代所说仗自力法门，下手易而成功高，用力少而得效速。以佛力法力不可思议，加以众生信愿行力，则无论功夫浅深，罪业轻重，皆得蒙佛慈力，接引往生也。以故如来于诸大乘经，咸皆带说，如华严法华楞严等。其专说者，则有阿弥陀经，无量寿经，观无量寿佛经。此三经中，凡弥陀之誓愿，净土之庄严，三辈九品之生因，十方诸佛之赞叹，悉皆显示无遗。而阿弥陀经，言简义周，最易受持，由是古人列为日课，无论若宗若教若律，皆于暮时读诵，是举天下之若僧若俗，无不以净土为归者。然虽如是行持，若不谛审佛祖立法之所以然者，犹然不以求生西方为事，殆所谓日用不知，习矣不察者乎。即通宗通教之高人，尚多崇尚自力法门，不肯仰仗佛力，其志固高，其事实难即生做到。倘惑业未能净尽，再一受生，多半迷失，不但所期皆成画饼，且有因福造业，后生堕落之虞，由是言之，诚堪畏惧。须知净土法门，乃一代时教中之特别法门，不可以与通途法门并论，若不明此义，以仗自力通途法门之义，疑仗佛力特别法门之益，而不肯信受，则其失大矣。佛说难信，盖即指此，若无此执，则谁不信受奉行焉。近来世道人心，陷溺已极，无可救药。凡有具正知见之伟人杰士，莫不以提倡因果报应，生死轮回，为挽回狂澜之据，精修净业，求生西方，为究竟安隐之法。一倡百和，无不率从，由是吃素念佛，改恶修善者，日见其多。所可惜者，普通善信，未尝学问，虽日读弥陀经，究不知所说者为何义。纵有疏钞，要解等注，亦非彼所能阅。黄智海居士，利人心切，取疏钞，要解之义，以白话解释之，俾彼稍识字者，亦得了知经义。由是更加精进，竭诚修持，并以转化有缘，则现生身心清净，优入圣贤之域，临终感应道交，直登极乐之邦，其为利益，莫能名焉。爰书大义，以贡阅者。


欲海回狂普劝受持流通序

欲海回狂普劝受持流通序
    天下有极惨极烈，至大至深之祸，动辄丧身殒命，而人多乐于从事，以身殉之，虽死不悔者，其唯女色乎。彼狂徒纵情欲事，探花折柳，窃玉偷香，灭理乱伦，败家辱祖，恶名播于乡里，毒气遗于子孙，生不尽其天年，死永堕于恶道者，姑置勿论。即夫妇之伦，倘一沉湎，由兹而死者，何可胜数。本图快乐，卒致死亡，鳏寡苦况，实多自取，岂全属命应尔哉。彼昵情床第者，已属自取其殃，亦有素不狎昵，但以不知忌讳，冒昧从事，致遭死亡者，亦复甚多。故礼记月令，有振铎布告，令戒容止之政，(容止,即动静,谓房事也。)古圣王爱民之忱，可谓无微不至矣。（忌讳，寿康宝鉴详言之，俱宜购阅。）吾常谓世间人民，十分之中，由色欲直接而死者，有其四分。间接而死者，亦有四分，以由色欲亏损，受别种感触而死。此诸死者，无不推之于命，岂知贪色者之死，皆非其命。本乎命者，乃居心清贞，不贪欲事之人，彼贪色者，皆自戕其生，何可谓之为命乎。至若依命而生，命尽而死者，不过一二分耳。由是知天下多半皆枉死之人，此祸之烈，世无有二，可不哀哉，可不畏哉。亦有不费一钱，不劳微力，而能成至高之德行，享至大之安乐，遗子孙以无穷之福荫，俾来生得贞良之眷属者，其唯戒淫乎。夫妇正淫，前已略说利害，今且不论。至于邪淫之事，无廉无耻，极秽极恶，乃以人身，行畜生事。是以艳女来奔，妖姬献媚，君子视为莫大之祸殃而拒之，必致福曜照临，皇天眷佑，小人视为莫大之幸福而纳之，必致灾星莅止，鬼神诛戮。君子则因祸而得福，小人则因祸而加祸，故曰祸福无门，唯人自召。世人苟于女色关头，不能彻底看破，则是以至高之德行，至大之安乐，以及子孙无穷之福荫，来生贞良之眷属，断送于俄顷之欢娱也，哀哉。安士先生欲海回狂一书，分门别类，缕析条陈，以雅俗同观之笔，述劝诫俱挚之文。于古今不淫获福，犯淫致祸之事，原原委委，详悉备书，大声疾呼，不遗余力，暮鼓晨钟，发人深省，直欲使举世同伦，咸享福乐，各尽天年而后已。须知其书，虽为戒淫而设，其义与道，则举凡经国治世，修身齐家，穷理尽性，了生脱死之法，悉皆圆具。若善为领会，神而明之，则左右逢源，触目是道。其忧世救民之心，可谓至深切矣。是以印光于民国七年，特刊安士全书板于扬州藏经院，八年又刻欲海回狂，万善先资，二种单行本。十年又募印缩小本安士全书，拟印数十万，遍布全国，但以人微德薄，无由感通，只得四万而已。而中华书局私印出售者，亦近二万。杭州汉口，俱皆仿排，所印之数，当亦不少。兹有江苏太仓吴紫翔居士，念世祸之日亟，彼新学派，提倡废伦废节，专主自由爱恋，如决江堤，任其横流，俾一班青年男女，同陷于无底欲海漩澓之中。遂发心广印欲海回狂，施送各社会以期挽回狂澜。然众志成城，众擎易举，恳祈海内仁人君子，大发救世之心，量力印送，并劝有缘，普遍流通。又祈父诲其子，兄勉其弟，师诫其徒，友告其侣，俾得人人知其祸害，立志如山，守身如玉，不但不犯邪淫，即夫妇正淫，亦知撙节。将见鳏寡孤独，从兹日少，富寿康宁，人各悉得，身家由兹清吉，国界于以安宁，秽德转为懿德，灾殃变作祯祥。毕竟不费一钱，不劳微力，而得此美满之效果，仁人君子，谅皆当仁不让而乐为之也。爰述大义，以贡同仁。


寿康宝鉴序

寿康宝鉴序
    人未有不欲长寿康宁，子孙蕃衍，功业卓著，吉曜照临者。亦未有欲短折疾病，后嗣灭绝，家道倾颓，凶神莅止者。此举世人之常情，虽三尺孺子，莫不皆然。纵至愚之人，断无幸灾乐祸，厌福恶吉者。而好色贪淫之人，心之所期，与身之所行，适得其反，卒至所不欲者悉得，而所欲者悉莫由而得，可不哀哉。彼纵情花柳，唯此是图者，姑勿论。即夫妇之伦，若一贪湎，必致丧身殒命。亦有并不过贪，但由不知忌讳，（忌讳种种，详示书后，此不备书。）冒昧从事，以致死亡者，殊堪怜愍。以故前贤辑不可录，备明色欲之害，其戒淫窒欲之格言，福善祸淫之证案，持戒之方法日期，忌讳之时处人事，不惮繁琐，缕析条陈，俾阅者知所警戒，其觉世救民之心，可谓恳切周挚矣。而印光复为增订，以名寿康宝鉴，复为募印广布者，盖以有痛于心而不容已也。一弟子罗济同，四川人，年四十六岁，业船商于上海。其性情颇忠厚，深信佛法，与关絅之等合办净业社。民国十二三年，常欲来山归依，以事羁未果。十四年病膨胀数月，势极危险，中西医均无效。至八月十四，清理药帐，为数甚巨，遂生气曰，我从此纵死，亦不再吃药矣。其妾乃于佛前恳祷，愿终身吃素念佛，以祈夫愈。即日下午病转机，大泻淤水，不药而愈。光于八月底来申，寓太平寺，九月初二，往净业社会关絅之，济同在焉，虽身体尚未大健，而气色淳净光华，无与等者。见光喜曰，师父来矣，当在申归依，不须上山也。择于初八，与其妾至太平寺，同受三归五戒。又请程雪楼，关絅之，丁桂樵，欧阳石芝，余峙莲，任心白等诸居士，陪光吃饭。初十又请光至其家吃饭，且曰，师父即弟子等之父母，弟子等即师父之儿女也。光曰，父母唯其疾之忧，汝病虽好，尚未复原，当慎重，惜未明言所慎重者，谓房事也。至月尽日，于功德林开监狱感化会。彼亦在会，众已散，有十余人留以吃饭，彼始来，与司帐者交代数语而去，其面貌直同死人，光知其犯房事所致，切悔当时只说父母唯其疾之忧，未曾说其所以然，以致复滨于危也。欲修书切戒，以冗繁未果。十月初六至山，即寄一信，极陈利害，然已无可救药，不数日即死。死时关絅之邀诸居士皆来念佛，其得往生西方与否，未可知，当不至堕落耳。夫以数月大病，由三宝加被不药而愈，十余日间，气色光华，远胜常人，由不知慎重，误犯房事而死，不但自戕其生，其辜负三宝之慈恩也甚矣。光闻讣，心为之痛，念世之不知忌讳冒昧从事，以致殒命者，其多无数。若不设法预为防护，殊失如来慈悲救苦之道。拟取不可录而增订之，排印广布，以期举世咸知忌讳，不致误送性命。一居士以母氏遗资千六百元，拟印善书施送，光令尽数印寿康宝鉴，以拯青年男女于未危，则以罗济同一人之死，令现在未来一切阅此书者，知所戒慎，并由展转流通，展转劝诫，庶可举世同享长寿康宁，而鳏寡孤独之苦况，日见其少。如是则由济同一人之死，令一切人各得寿康，济同之死，为有功德，仗此功德，回向往生，当必俯谢娑婆，高登极乐，为弥陀之弟子，作海众之良朋矣。孟子曰，养心者莫善于寡欲，其为人也寡欲，虽有不存焉者寡矣，其为人也多欲，虽有存焉者寡矣。康健时尚宜节欲，况大病始愈乎。十年前一巨商之子，学西医于东洋，考第一，以坐电车，未驻而跳，跌断一臂，彼系此种医生，随即治好。凡伤骨者必须百数十日不近女色，彼臂好未久，以母寿回国，夜与妇宿，次日即死。此子颇聪明，尚将医人，何至此种忌讳，懵然不知，以俄顷之欢乐，殒至重之性命，可哀孰甚。前年一商人，正走好运，先日生意，获六七百元，颇得意。次日由其妾处，往其妻处，其妻喜极。时值五月，天甚热，开电扇，备盆澡，取冰水加蜜令饮，唯知解热得凉，不知彼行房事，不可受凉，未三句钟，腹痛而死。是知世之由不知忌讳，冒昧从事，以至死亡者，初不知其有几千万亿也。而古今来福最大者，莫过皇帝，福大寿亦当大，试详考之，十有八九皆不寿，岂非以欲事多，兼以不知忌讳，以自促其寿乎。而世之大聪明人，每多不寿，其殆懵懂于此而致然乎。光常谓世人十分之中，四分由色欲而死，四分虽不由色欲直接而死，因贪色欲亏损，受别种感触间接而死，其本乎命而死者，不过十分之一二而已。茫茫世界，芸芸人民，十有八九，由色欲死，可不哀哉，此光流通寿康宝鉴之所以也。愿世之爱儿女者，以及为同胞作幸福防祸患者，悉各发心印送，展转流传，俾人各悉知忌讳，庶不至误送性命，及致得废疾而无所成就也。彼纵情花柳者，多由自无正见，被燕朋淫书所误，以致陷身于欲海之中，莫之能出。若肯详阅，则深知利害，其所关于祖宗父母之荣宠羞辱，与自己身家之死生成败，并及子孙之贤否灭昌，明若观火，倘天良尚未全昧，能不触目惊心，努力痛戒乎。将见从兹以后，各乐夫妇之天伦，不致贪欲损身，则齐眉偕老，既寿且康。而寡欲之人恒多子，而且其子必定体质强健，心志贞良，不但无自戕之过失，决可成荣亲之令器，此光之长时馨香以祷祝者。愿阅者共表同心，随缘流布，则人民幸甚，国家幸甚。


归心堂跋

归心堂跋
    夫心者，即寂即照，不生不灭，廓彻灵通，圆融活泼，而为世出世间一切诸法之本。虽在昏迷倒惑具缚凡夫之地，直下与三世诸佛，敌体相同，了无有异。故曰心佛众生，三无差别。但以诸佛究竟证得，故其功德力用，彻底全彰。凡夫全体迷背，反承此功德力用之力，于六尘境，起贪瞋痴，造杀盗淫。因惑造业，因业感苦。惑业苦三，互相引发。因因果果，相续不断。经尘点劫，长受轮回。纵欲出离，末由也已。喻如暗室触宝，不但不得受用，反致被彼损伤。迷心逐境，背觉合尘，亦复如是。如来悯之，为说妙法，令其返妄归真，复本心性。初则即妄穷真，次则全妄即真。如风息波澄，日暖冰泮，即波冰以成水，波冰与水，原非二物。当其未澄未泮之前，较彼既澄既泮之后，体性了无二致，相用实大悬殊。所谓修德有功，性德方显。若唯仗性德，不事修德，则尽未来际，永作徒具佛性，无所恃怙之众生矣。故般若心经云，观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。夫五蕴者，全体即是真如妙心，但由一向迷背，遂成幻妄之相。妄相既成，一真即昧，一真既昧，诸苦俱集。如风动则全水成波，天寒则即柔成刚。照以甚深般若，则了知迷真成妄，全妄即真。如风息日暖，复还水之本体耳。故知一切诸法，皆由妄情所现。若离妄情，则当体全空。以故四大咸失本性，六根悉可互用。所以菩萨不起灭定，现诸威仪。眼根作耳根佛事，耳根作眼根佛事。入地如水，履水如地。水火不能焦濡，虚空随意行住。境无自性，悉随心转。故楞严云，若有一人发真归元，十方虚空，悉皆消殒，乃照见五蕴皆空之实效也。归者，归投，归还，即返照回光复本心性之义。然欲返照回光复本心性，非先归心三宝依教奉行不可。既能归心三宝依教奉行，自可复本心源彻证佛性。既得复本心源彻证佛性，方知自心至宝，在迷不减，在悟不增。但以顺法性故，则得受用，违法性故，反受损伤，而利害天渊迥别耳。师导周居士，欲令子子孙孙，世奉佛法，乃以归心名堂，请题其意义，因书此以塞其责云。


梵网经心地品菩萨戒疏注节要跋

梵网经心地品菩萨戒疏注节要跋
    佛法广大如法界，究竟如虚空。克论其要，唯戒定慧三法而已。然此三法，互摄互融，不容独立。而初心入道，则持戒一事，尤为要务。故楞严云，摄心为戒，因戒生定，因定发慧，是则名为三无漏学。是以如来初成正觉，即说梵网经菩萨戒。俾一切菩萨，并梵释诸天，与夫王臣士庶，若僧若俗，迨及娼优奴婢，三途恶道一切众生，同皆受持。是知此戒，乃如来炼圣烹凡之大冶洪炉也。良以六道众生，虽则尊卑贵贱，种种不同。而一念心性，尚与三世诸佛，无二无别。但由宿世善恶各异，致使今生果报不同。如来鉴本遗迹，以故普劝受持。倘能依教奉行，则宿世恶业，可以顿消。现生福慧，速得圆满。初则了妄即真，次则唯真无妄。自可复本心源，亲证妙性矣。故云众生受佛戒，即入诸佛位。位同大觉已，真是诸佛子。又云汝是当成佛，我是已成佛。常作如是信，戒品已具足。此如来金口为一切众生所保任者，可不信乎。无名居士宿植德本，笃修净业。欲令自他同出苦轮，选净土著述之切要者，辑为净土津要。既而又辑续编，拟以梵网经弁之于首。又以经文深奥，不易窥测。开遮持犯，难以解了。不有注解，实难普益。乃以清陈熙愿所节略之梵网经疏注节要见选。则若文若义，自可一目了然矣。夫宏阐净土，何以首列梵网。良以欲生净土，当净其心。随其心净，则佛土净。欲净其心，非持佛净戒不可。果能持戒，则贪瞋痴心，不发现行。戒定慧道，彻底圆彰。恒沙功德，无量妙义，不求自得，具现心中。所谓戒为法界，一切法趣戒，是趣不过。况又加以真信切愿，执持阿弥陀佛万德洪名。则能念之心，与所念之佛，相冥相契。现生固已心佛不二，临终不生净土，将何生乎。纵令根机陋劣，未能如是。而以严持佛戒之清净身心，真为生死，发菩提心，以深信愿，持佛名号。迨至临终，感应道交，蒙佛接引，往生西方。即使带业往生，固已永脱轮回，高超三界。常时亲炙弥陀，自可速证法身。况已业尽情空者哉。其有自诩高明，藐视戒律，及与净土，谓自性清净，有何善恶持犯自他净秽。但任天真，即如如佛。从兹口口谈空，步步行有。听其言，则高出九天之上。察其行，则卑入九地之下。生为法门之败种，死作泥犁之主人。较彼带业往生者，尚天地不足以喻其否泰，况上焉者乎。其有欲现生亲得实益，临终决定往生者，请从持戒念佛真实行去，自可不虚所望矣。


石印异僧守松草书心经跋（以字迹相连不能割裂故未印）

石印异僧守松草书心经跋（以字迹相连不能割裂故未印）
    此经文虽简略，理极宏深。性相互融，而真俗双泯。万法森罗，而一道清净。是以观照一起，顿空五蕴聚落。实相圆彰，诞登四德彼岸。语其广大，罄海墨而莫诠其义。语其精微，觅一字而了不可得。至圆至顿，最妙最玄。诚为诸佛之师，菩萨之母。六百卷般若之关键，一大藏圣教之纲宗。良由大觉世尊，鉴机说法，智慧自在。或博或约，妙理咸具。譬如月丽中天，影现众水。不但大江大海，悉现全月。即小而一勺一滴，无不各各皆现全月，而无或欠缺。猗欤懿哉。由众生具有生佛平等之妙心，感如来说此真空实相之妙经也。以故自唐至今，闻人名士，每事书持，多有读至数千万遍者。异僧守松，拟将此经，普纳含识八识田中，以为将来成佛种子。运不思议绝妙神笔，书写流通。友人以此帖见赠。拟欲石印，以广其传。又恐或未尽识，因离句楷书经文于后。爰跋数语，以企自他远离颠倒梦想，究竟涅槃耳。须知此经在处，即佛所在。消除灾障，致多吉祥。务须恭敬供养，受持读诵。毋或亵黩，自取罪咎。则度一切苦，成无上道，若操左券而取故物矣。


清世宗御制普陀法雨寺碑文跋（乙卯年代赵希伊作）

清世宗御制普陀法雨寺碑文跋（乙卯年代赵希伊作）
    清世宗宪皇帝，夙植德本，乘愿再来。深入经藏，直达禅源。宗说皆通，悟证邻极。秉灵山泗水之薪传，阐即心即佛之妙道。自法流震旦，二千年来，于皇帝中，最为第一。若非久证法身，现兹末世，即俗明真，广度含识者，其能如是也耶。佛法普利众生，大士随机赴感。广大如法界，究竟如虚空。非大智慧，莫能形容。清世宗以时雨润物之义，极力发挥。可谓妙契佛心，罕譬而喻矣。予昔读浙江通志，见此碑文，不胜钦佩。定海厅志，亦复具载。今春来礼大士，见碑前供一玉佛，而为龛所蔽，无由观光。以玉佛来仪时，权供碑前。后以建殿无地，遂致常住。查之山志，复失此板，怅何如之。因秉烛恭录。乃祈寺主，刻于木榜，悬之亭内。又补刻志板，各述缘起。庶将来君子，皆得同沾法雨，共证真常云耳。


六度室跋（代唐烋子作）

六度室跋（代唐烋子作）
    布施持戒忍辱精进禅定智慧，名为六度，亦名六波罗蜜。梵语波罗蜜，华言到彼岸。谓由此六法，于生死此岸，度烦恼中流，到涅槃彼岸故也。然五度如盲，般若如导。五度无般若，不能究竟到彼岸。而般若如目，五度如足。般若无五度，亦不能究竟到彼岸。二者具足，则一一度皆能到彼岸，皆得名为波罗蜜也。开如和尚，以此名室，可谓知法。而其志与行，亦可想见。爰书此三字，并略述义意而赠之。


心归净处跋（与刘智空居士作）

心归净处跋（与刘智空居士作）
    夫心者，灵明洞彻，湛寂常恒。有典有则，独为万象之主。无名无相，混融诸法之中。不垢不净，无一尘之可立。即色即空，具五眼而莫见。处尚不有，净从何来。净处既无，归将安寄。实际理地，不受一尘。说个心字，早成疣赘。若能于此直下契入，则其心之全体大用，彻底圆彰，了无余蕴。即可名为无心道人。即可与蕴空大士，比肩齐立，把手共行。普赴众感，现身说法。月印千江，风鸣万籁。遍法界感，遍法界应矣。设或根机陋劣，未能证入。且约生灭门中，指其趣证之方。既由迷心逐境，向外驰求。全智慧德相，变成妄想执著。固当唯精唯一，执持弥陀圣号，真信切愿，企其往生西方。持之久久，心佛一如。不离当念，彻证蕴空。妄想执著既灭，智慧德相亦泯。随其心净，则佛土净。不离当处，冥契寂光。唯此一处，方是吾人究竟安身立命之处。愿吾徒智空，普与法界众生，同赋归欤，则幸甚幸甚。


项伯吹先生定海县监狱讲经参观记跋

项伯吹先生定海县监狱讲经参观记跋
    为政贵得大体。得大体则事无大小，皆有成效。否则但具仪文，而难得实益矣。大体维何，曰唯诚而已。当事者行政，果出于诚。虽异类尚能感化，况人为万物之灵乎哉。故虎不入境，鱼徙他方等异征，载于史册。而大学释书如保赤子曰，心诚求之，虽不中不远矣。以保赤子之心保民，谋无不中。其言虽与不远者，唯恐人致诚未极，乃反激其致诚之心必至其极。系决断语，非疑豫语。定海邑令在东陶公，学道爱民，穷理尽性，于儒释圣人心法，大有所得。其居心行政，唯以己立立人，自利利他为本。甫下车，即痛念愚民失教，犯法囚监之苦。其原在于不知因果报应，福善祸淫。及生死轮回，三途恶报等事。一本利己之野心，不惧害人之恶报，故陷乎此。因拟欲与彼宣讲三世因果，六道轮回，三途苦楚，佛国安乐等。庶彼怵然惊怖，顿革先心。翕然信从，聿修后德。以知吾人一念心性，与尧舜无二，与佛无二。谁肯舐刀头之微蜜，而取割舌之祸。以随意雨宝之摩尼宝珠，俾永沉圊厕。不但了无所用，而且常与大粪同其臭秽乎哉。从兹敦行孝友仁慈，及戒定慧道。纵不能即生便与尧舜及佛之道德相齐。然希骥之马，亦骥之乘。希颜之士，亦颜之徒。当仗佛慈力，带业往生，以成就超凡入圣之最胜因缘。使圣贤佛菩萨垂训教人之真语实语，不付东流，其心方惬。夫因果报应，实儒教圣人治天下之大权。但其言约略，遂致儒者习矣不察，漠然置之。致使上焉者，只作自了汉，而不能移风易俗。下焉者即便肆意横行，以期享一时安乐。因兹世道人心，日趋日下，不可救药。乃命普陀前后两寺住持，择山中戒行精严，经教通明僧，为教诲师。两寺住持祈选在家通人，以充此任。陶公谓以言教者讼，以身教者从。教化狱囚，不徒在于能宣说也。遂举智德法师应聘。至开讲日，其布置，与其演说，及所拟之章程，无不一本于诚。居然以监狱为道场，以狱囚为法侣。为定海立县以来之所未有。良以陶公知狱囚以失教而犯法，一本格物致知，明明德，止至善，及人皆可以为尧舜，人皆可以作佛之意，而为此举。可谓知大体，本赤诚，不愧为民父母矣。而又不以光之不才见弃，以项君之参观记寄示于光。阅之，不胜欣忭，遂忘其固陋，略跋芜语。企阅者知教化狱囚之宗旨，并陶公之诚。想必有踵其事而为之者，当不止一二三四五六七也。虽然，其说法固不必尽用僧人。其所说若不以三世因果，六道轮回，三途苦楚，佛国安乐为本，纵令妙义能感天华，亦无实效。何也，以其无可动于中，而如风过树，泛泛然与己不相干涉故也。


往生论注跋

往生论注跋
    生死，吾人第一大事也。净土法门，了生死无上妙法也。一代时教，浩若渊海。其究竟畅佛普度众生之本怀者，唯净土一法而已。以下凡信愿念佛，即可带业往生。上圣若肯回向，速得圆成觉道。仗佛慈力，与唯仗自力，其难易固日劫相倍。天亲菩萨广造诸论，宏阐佛乘。复宗无量寿经，作愿生偈论。示五门修法，令毕竟得生。具显礼拜，赞叹，作愿，观察，回向之法。于观察门，详示净土庄严，如来法力，菩萨功德。凡见闻者，悉愿往生。昙鸾法师，撰注详释。直将弥陀誓愿，天亲衷怀，彻底圆彰，和盘托出。若非深得佛心，具无碍辩，何克臻此。夫净土一法，为一切诸法之所归趣。以故华严证齐诸佛之等觉菩萨，尚须以十大愿王，回向往生。则文殊，普贤，马鸣，龙树，智者，慈恩，清凉，永明等，自行化他，同归净土者有由来矣。知此，则唯执自力，不仗佛力者，可以怵然惊，憬然悟。以期现生即得出此娑婆，生彼极乐。与观音势至等诸上善人，俱会一处。常时亲炙阿弥陀佛，以冀证无生忍，圆满菩提而后已也。吾言不足信，请质之普贤菩萨，自可无疑矣。


大总统教令管理寺庙条例跋

大总统教令管理寺庙条例跋
    昔如来将入涅槃，以其法道，付嘱国王大臣，令其护持流通。良以僧众捨俗出家，精修梵行。既乏资财，又无权势。纵能宏扬法化，难免外侮侵陵。若得王臣护持，则法化广被，外侮不生。以其强暴横逆者，息影而匿迹。调柔良善者，起信而投诚。故得大张教网，捞摝苦海之鱼。丕振宗风，彻见自心之月。内护外护，相需而行。则如来法化，自可横遍十方，竖穷三际。普令含识，同沐法泽。良由因闻佛法，方知从无始来，迷背本心。起贪瞋痴，造杀盗淫。致使长劫轮回生死，莫由出离。既知此已，便欲灭除苦因，企得乐果。从兹反迷归悟，兢兢业业。于心，则息贪瞋痴。于身，则戒杀盗淫。改恶修善，近则感人天之福乐。断惑证真，远则成菩提之觉道。由是恪遵佛教，严持自心。虽在暗室屋漏，长如面对佛天。人怀善念，国息刑法。阴翼治道，消祸乱于未萌。显辅政猷，敦仁爱而相睦。由斯利益，西竺此土，历代王臣，永遵佛嘱。莫不崇奉护持，惟恐流通传布之不广也。溯自东汉，法流中国。历千八百余年，莫不如是。迨至清末，法道衰微。哲人日希，庸人日多。加以国家多故，不暇提倡。僧徒率多安愚，不事清修。教网既弛，外侮自临。由是一班无信根人，觊觎僧产。无法可设，遂借开办学堂，以为口实。每有改佛寺以为学堂，夺僧产以饱己囊者，纷纷不一。及至民国初年，国基甫立，风潮愈甚。同人忧之，遂林立佛教会，屡恳政府保护。故于四年，遂有管理寺庙三十一种条例颁布。其意虽善，但以未加详审。倘施行之人，稍挟偏私。则弊由是生，便成大碍。凡属法门缁素，莫不虑其后患，故屡有意见书，恳其修改。九年秋，程雪楼居士察其利害，又以意见书面呈大总统。既蒙俞允，批交内务部集议。十年春，方始修正为二十四条。详审斟酌，有利无弊。仍呈请大总统，以教令公布施行。然政府颁布，不能尽人皆见。而北京法源寺住持道阶法师，护教情重。遂拟急刊流布，以期僻山穷陬之处，缁素咸知，无或疑虑。问跋于余，以资鼓励。余曰，如来法道，虽藉外护之力。必须内护有人，始获实效。譬如外有金城汤池，虽则坚不可破，热不敢近。而内中主帅昏愚，抚民御兵，各失其道。则士卒百姓，皆成叛党。纵有金城汤池，亦何裨益之有。倘主帅明哲，善得士卒人民之心。仁政所及，谁不颂戴。四远闻风，悉来归服。则举寇仇皆为赤子，尽叛逆悉作良民矣。恳祈同衣，各各发菩提心，力修定慧。以如来无上妙道，自行化他。则人各感佛慈恩，仰僧懿行。自然无信心者，发起信心，有信心者，力行佛道。将见转残忍为仁慈，兵戈永息。变浇俗为淳风，世运升平。如是则上不负国家护持之至意，下不负自己学佛之深心。而佛恩亲恩，皆堪报答于万一。凡我同衣，尚期勉旃。


药师如来本愿经重刻跋

药师如来本愿经重刻跋
    佛与众生，心体是一。而其所受用，天渊悬殊者，以其用心不同之所致也。佛则唯以无缘大慈，同体大悲，度脱众生为怀，了无人我彼此之心。纵度尽一切众生，亦不见能度所度之相。故得福慧具足，为世间尊。众生则唯以自私自利为事，虽父母兄弟之亲，尚不能无彼此之相，况旁人世人乎哉。故其所感业报，或生贫穷下贱，或堕三途恶道。即令戒善禅定自修，得生人天乐处。但以无大悲心，不能直契菩提。以致福报一尽，仍复堕落，可不哀哉。是则唯欲利人者，正成就其自利。而唯欲自利者，乃适所以自害也。药师如来本愿经者，乃我释迦世尊，愍念此界一切罪苦众生，为说药师如来，因中果上利生之事，实为究竟离苦得乐之无上妙法也。众生果能发慈悲喜捨之大菩提心，受持此经，此咒，及此佛名号。推其功效，尚可以豁破无明，圆成佛道。况其余种种果位，种种福乐乎哉。然在佛心，固欲以无上觉道，全体授与一切众生。而众生智有浅深，固不得不随其所乐，令彼所求各各如愿也。须知药师一经，及与佛号，并其神咒，即释迦药师，所得之阿耨多罗三藐三菩提法。凡至诚受持者，即是以佛庄严而自庄严也。故玉琳琇国师，常持此经，及此佛号，以是禅教律净之总持法门。故受持者，或生净琉璃世界，或生极乐世界。待至豁破凡情，圆成圣智，则直契寂光，东西俱泯。而复东西历然，随愿往生。则与弥陀药师，同归秘藏。是名诸佛甚深行处。圣聪大师，以心安和尚所书之本，刻板流通。欲令受持者发起正信，祈简明以告之。又此经系唐玄奘法师所译。其八菩萨，但举其目，未标其名。说咒一段，又复缺略。后之知识，欲令经义完全，故依七佛本愿经，添入说咒一段，共四百二十八字。依灌顶第十二经，添入八菩萨名。以三经原是一经故也。须知在昔贝叶，唯属钞写，或有遗亡，以致译文全缺互异。后人添入，深契佛心。故诸注者，咸皆宗之。恐以藏本对校，致生疑虑。故并书缘起，以庆完璧云。（说咒一段从说咒前复次曼殊室利起至所求愿满乃至菩提止。）


闻经室跋

闻经室跋
    四大本无，五蕴皆空，根尘迥脱，心境俱寂，何者是经，何者是闻，何者是室。一念不生，前后际断，灵光独耀，觌体全真，何者非经，何者非闻，何者非室。能如是会，名善闻经。否则当读诵时，竭诚尽敬，如对圣容，亲聆圆音，自可契入深固幽远之经藏，亲见本具之佛性矣。愿吾徒契觉，笃信此语而契悟焉，则幸甚。


信愿念佛决定往生浅说跋

信愿念佛决定往生浅说跋
    净土法门，为诸法之归宿。犹如大海，尽世间所有江河溪涧之水，莫不趣入其中。然一至其中，则同得海名，同成咸味。虽深广之极，莫能穷其边底，自浅而易见处论，其名体味性，固与深不可测处，无二无别。自世尊宏开此法以来，不知几何恒河沙恒河沙数众生，依教修行，往生西方也。良由历代菩萨祖师善知识，上宗佛意，下顺机宜，循循善诱，令知所以。故得宿具善根者，同得出此娑婆，生彼极乐也。童莲国居士，欲令同人，同生正信，同发切愿，持佛名号，求生西方。以古德所说，率皆文深义奥，初机不易领会。乃宗其义意，而以浅近之语言出之，因名之为浅说。须知能说之文虽浅，所说之法，乃九界同归，十方共赞，千经俱阐，万论均宣之无上甚深第一法门也。阅者倘不以浅近忽略而依行之，则虽未出娑婆，已非娑婆之久客，未生极乐，即为极乐之嘉宾矣。


莲荣堂跋

莲荣堂跋
    莲之为物，虽出淤泥，体常清净。人能一切不著，乐我天真，富贵贫贱夷狄患难，视若幻化，素位而行，自适其适。其淫移屈怨之情念，毕竟不生，庶几与莲相似，荣何如之。再进而论之，一切诸法，悉属生灭。勿道世间富贵尊崇，不足为荣，即令得作天帝，乃至上生非非想天，亦不足为荣。何以故，以天福一尽，复降人间，既生人间，难免造业，既造恶业，必堕恶道，长劫轮转，无有出期，辱莫斯甚，荣于何有。所可荣者，断尽烦惑，成菩提道，现身法界，度脱众生而已。然在凡夫地，于现生中，断难如是。固当真为生死，发菩提心，以深信愿，持佛名号，以期往生西方极乐世界九品宝莲华中也。果能如是，则临命终时，感应道交，蒙佛接引，即得往生。从兹永离八苦，常享四德，亲炙弥陀，参随海众，闻法受记，速证无生。不但自己如是，倘能具大慈悲，发大誓愿，广修众善，普化一切，以此功德，奉为父母祖宗回向，亦得承斯善利，同生西方。又况既生西方，证无生忍，则成无上道，获大涅槃，乃决定必得之事，其为荣也，又何加焉。莲荣之义如是，祈顾名思义而实行焉，则幸甚。


邓璞君义庄跋

邓璞君义庄跋
    人未有不为自身及与子孙谋者，而谋之之道，固宜参详。若为众为公，则其福泽绵长。为己为私，便如春露秋霜。倘或加以机械变诈，则何异服砒鸩以求长生，无不立见其死亡。且令神识永堕恶道，备受祸殃。本欲利己，卒成自戕。虽属自取，实可悲伤。宋范文正公置义庄以赡族，欲令族人恒受其利，故八九百年，长发其祥。璞君居士，上承父母之志，踵文正之遗芳。且令其子若孙并族中受赡者，咸念阿弥陀佛，求生西方。是盖财与法同施，色身与慧命同襄。其若自若他之福泽，殆与虚空同寿而无央。乃为发其隐义，俾其子孙与族人，并见闻者，同沐佛光。


释迦如来真身舍利来仪记（代撰）

释迦如来真身舍利来仪记（代撰）
    中天调御，释迦世尊，尘点劫前，早成正觉。泯三际而住寂光，常享四德。愍九界而示受生，频垂八相。从初出世，乃至涅槃。演偏圆顿渐之法，施种熟解脱之益。六道四生，三乘五性，聆圆音而悟道，睹妙相以明心者，虽尽世界微尘，莫能穷其数量。然机薪既尽，应火亦息。晦迹归真，示现灭度。又以利益未来，悲心无尽。碎定慧所生丈六之金身，成金刚不坏八斛之舍利。于是八国均分，各起宝塔，普令含识，广种福田。后一百年，摩竭提国有阿育王，统王阎浮，威德自在。一切鬼神，皆为臣属。启其祖阿阇世王所藏舍利，役使鬼神，以七宝众香为末，造成八万四千宝塔，供养舍利，散布南洲。凡佛法未至之处，则安置于地中。东震旦国，有十九处。大教西来，次第出现，即今五台育王等是也。涅槃经云，若人以深信心，供养如来全身舍利，或供半身，四分之一，万分之一，乃至如芥子许，是人福德，与供养佛，无二无别。以佛舍利，即佛色身，皆由无作誓愿，同体慈悲之所示现。是以人天获得，悲喜交流，竭尽心力，恭敬供养。福如来出世，尚在沉沦。今得人身，法已衰替。昔人履险涉危，尚多往求正法。现今水陆俱通，敢不巡礼圣迹。遂于光绪三十年乘轮西迈，观光暹罗，次及缅甸，后至锡兰。此三国者，佛法大兴。僧众虽多，不立烟爨。举国奉佛，设食待僧。凡遇礼拜之日，商贾悉皆罢市，同礼宝塔，共植来因。佛世芳规，庶几仿佛。次至中印度，伽耶王舍，恒河双林，显著圣迹，逐一巡礼。惜世远人亡，法替教弛。不闻降魔制外之音，但见荒烟蔓草之迹。缅想昔年，为之痛息。回至锡兰都城，适值重修宝塔，中藏舍利，百有余粒。恳祈数粒，福我东人。彼言舍利我国福田，此塔国王所建，何敢违佛犯法，私与外人。因日日礼塔，冀佛冥加。辄痛哭流涕，悲不自胜。如是十有二日，感动彼心，禀明国王，许十二粒。既满我愿，弥感佛恩。即回中国，相宜安置。普陀山灵石庵，乃善财参观音之圣道场地，因留三粒，监院静明，修木浮图而供养之。请九粒于四川宝光，龙兴，广德，三寺供养。按西域记，僧伽罗国，即古师子国，在大海中，近南印度，即锡兰国也。国东南隅，有楞伽山，岩谷幽峻，乃如来说楞伽经处。昔阿育王弟摩醯因陀罗出家证道，游化此国，建立塔庙，大兴佛法。此塔乃其创建耳。夫如来舍利，神变无方。济度幽显，覆被人天。见闻瞻礼，皆植福寿之因。供养恭敬，并感尊贵之果。迷云尽而性天朗耀，罪雾消而慧日昭彰。三觉圆满于初心，万德具足于当念。以如是因，获如是果。凡我同伦，幸鉴愚忱。


释迦如来玉像来仪峨嵋山万年寺毗卢殿记（代撰）

释迦如来玉像来仪峨嵋山万年寺毗卢殿记（代撰）
    窃以诸佛出世，各有时节因缘。像教流通，遍周十方三世。溯我释迦世尊，尘点劫前，早成正觉。住寂光清净之土，证法报圆融之身。又以愍念众生，悲心莫置。方便施化，应迹无穷。孺慕深而慈亲至，本不生而数数示生。机薪尽而应火亡，原无灭而频频现灭。如是垂迹，竖穷三际，横遍十方。惟本高而迹广，类源远而流长。且据此番成道，时当周穆二年。造像功德经云，如来欲示孝道，升忉利天三月安居，为母说法。优陀延王渴仰于佛，以紫旃檀雕佛形像，承事供养，如佛无异。及至九旬已满，佛降人间。乃谓王曰，汝初为轨则，造佛形像。令诸众生，得大利益。汝之功德，无能及者。若人以金银铜铁等物，雕铸塑画佛像，乃至极小如一指大。此人现生灭无量罪，获无量福。后世尊贵豪富，信乐正法，展转修习，至成佛道。由是各国王臣，俱造佛像。至阿育王所造最多。迨夫大教东流，每有金石佛像，浮江漂海而来，涌地裂山而出者，载诸传记，多难具陈。懿哉世尊，慈隆即世，悲臻末劫。绝攀缘而赴众感，如一月普印于千江。住真际而应群机，犹一雨遍润乎万卉。善根未种未熟未脱者，令其即种即熟即脱。应以像身得度者，即现像身而为说法。天覆地载，莫喻斯恩。粉骨碎身，罔酬此德。清福大师宿植德本，笃修净业。往游印度，巡礼圣迹。回至缅甸，谨选美玉，雕佛三尊，请回中国。法体莹净，妙相庄严。岂良工之能琢，疑古佛以再来。以本寺乃普贤菩萨圣道场地，历朝敕建，四众归崇。佛殿与峰峦齐峙，皇文共日月争光。本殿又为十方常住，僧众云集。一志精修道品，无时不启度门。因送一尊，供大殿内，普令缁素，恭敬供养。当知此像，即佛真身。非玉非石，即色即空。直须一心归命，毕世投诚。朝斯夕斯，念兹在兹。若能一念冥符，方知相相离相。其或六根解脱，自可心心印心。从此复本归元，尘消觉净。五蕴空而五眼具，三惑断而三德圆。于是波腾行海，云布慈门。四摄齐施，一法不著。尽来际以展转传持，俾慧命以永劫常住。是名真佛弟子，可谓知恩报恩。


陕西南五台山大觉岩西林茅篷专修净业缘起记

陕西南五台山大觉岩西林茅篷专修净业缘起记
    真如法性，生佛体同。迷悟攸分，苦乐天殊。故我世尊特垂哀愍。虽于尘点劫前，早成佛道。又复悲运同体，慈起无缘。不违寂光，示生浊世。出家修行，成等正觉。拯彼迷流，同登觉岸。说法四十九年，谈经三百余会。随顺机宜，循循善诱。大机则示以五蕴皆空，六尘即觉，毕竟一法不立，直下万德圆彰。小机则曲垂接引，为实施权，令其渐培佛种，以作得度因缘。如上随机所说种种法门，虽则大小不同，权实各异。皆仗自力，断惑证真，方出生死。故于如来普度众生之怀，未能究竟舒畅。由是于诸法外，又复特开信愿念佛求生净土一门。指极乐世界，以为本有家乡。指阿弥陀佛，以为无上慈父。令其发菩提心，持佛名号，以深信愿，求生西方。果能拳拳服膺，念兹在兹。则以己信愿，合佛誓愿。生佛相契，感应道交。现生则业障消灭，福慧增崇。临终则蒙佛接引，托质宝莲。其有惑业已断，则即登补处，速证佛乘。纵令博地凡夫，通身业力，亦可仗佛慈力，带业往生。既往生已，即得迥出凡流，高预海会。惑不期断而自断，真不期证而自证。此之法门，全仗佛力。喻如跛夫日行数里，若乘转轮圣王轮宝，则顷刻之间遍达四洲。是轮王力，非己力也。毕世修行者，固然如是。即五逆十恶极重罪人，临命终时，地狱相现，若能志心念佛，即得蒙佛接引。良以佛视众生，犹如一子。于善顺者固能慈育，于恶逆者倍生怜愍。子若回心向亲，亲必垂慈摄受。又复众生心性，与佛无二。由迷背故，起惑造业，锢蔽本心，不能彰显。倘能一念回光，直同云开月现。性本不失，月属固有。故得历劫情尘，一念顿断。喻如千年暗室，一灯即明。此实一代时教最妙之法，上圣下凡共由之路。遍透九界之机宜，极畅如来之本怀。猗欤懿哉。何可得而思议也。及至大教东来，庐山创开莲社，一唱百和，无不率从。千五百余年来，潜修显化者，多难胜数。举其尤者，元魏则有昙鸾。陈隋则有智者。唐则有道绰，善导，怀感，飞锡，承远，法照，少康，大行。如上诸师，悉皆道超十地，德震九重。无一法而不通，唯此法以是尚。宋则有永明，昭庆，四明，长芦。永明则汇禅教律，归于一心，作四料简，偏赞净土。昭庆则血书华严，社结净行，宰辅牧伯，争先归依。四明则钞述妙宗，理极观道。长芦则拟结莲社，大圣书名。明则有楚石，妙叶，莲池，蕅益，清则有省庵，梦东。莫不宗说兼通，行解相应。专重净土，普劝修持。在昔之时，禅宗诸师，多事密修，殊少显化。自永明后，率多明垂言教，切劝往生。如死心新，真歇了，中峰本，天如则等。至于宰官居士，若刘遗民，白居易，文彦博，杨无为，王日休，袁宏道，周梦颜，彭绍升等，或结社以精修，或著论以敷宣。如上若圣若贤，若缁若素，异世同音，极力弘阐。故得莲风大振，普遍中外，滔滔然如百川万流之朝宗于海。良由华严法身大士，证齐诸佛之后，尚以十大愿王回向往生。观经五逆十恶，将堕阿鼻之时，若能十称佛名，即得高预末品。故得无机不被，无法不摄。如天普盖，似地均擎。森罗万象，无一不在其中，能出其外者。诚所谓九界众生离此法，上不能圆成佛道。十方诸佛捨此法，下不能普利群生。由是恒沙如来，出广长舌以赞扬。诸宗尊宿，发金刚心而流布。南五台者，系观音大士降伏毒龙，现比丘身所开道场。自隋至今千三百余年，其间高人轶事，以屡更沧桑，悉皆湮没，无由而知。至明季时，有性天文理老人，隐居无门洞。（俗讹为湘子洞）后因游方至杭州，住于黄龙庵。莲池大师在家时，即与夫人汤氏归依座下。继则依之披剃。不久老人复返长安。莲池中兴净宗，其源实发乎此。理老若非出格高人，莲池岂肯屈身座下，始终依止乎。事载云栖法汇，莲池及太素塔铭中。夫观音大士，辅弼弥陀，度脱众生。此山又为中兴净宗发源之地。其主其山，皆与众生有大因缘。鹤年居士高恒松者，出身江苏，笃信佛乘。才登仕版，即弃簪缨。备询宗匠，效善财之遍参。普礼名山，同紫柏之游历。至止此山，已经二三。于民国三年，纠合秦僧，修普同塔于大台之下。俾十方禅侣，死有所归。复建二静室，专修净业。以期若存若亡，咸获往生。后于禅悦之暇，游于灵应摄身二台之下。（摄俗讹作捨）见其岩高峻，其地平敞。恍悟宿世曾住此处，遂名其岩曰大觉。因建茅篷二座，专修净业。以远宗庐山，近法云栖，决志西归，故曰西林。量出家此山，曾侍大士香火。后以参叩知识，云游诸方。迄今三十余年，道业未成。以故久寄海上，无颜复回故乡。一日居士自长安来，令将净土法门，及此山此篷作一缘起。拟先刷印若干张，俾见闻者开发信心。继则立石篷中，以垂永久。因喜不自胜，撮略述之。虽词旨拙朴，无补法道，亦不暇顾云。


书华严经讼过记（代宽慧师作）

书华严经讼过记（代宽慧师作）
    大矣哉华严经之为教也。称法界性，说常住法。依真如心，示即具体。理超象外，道契寰中。寂照圆彰，能所双泯。离凡圣之假名，绝生佛之称谓。然而珠在衣里，迷者不知。不得不于无可修中论修，无可证中论证。故有五十二位之次第，信解行证之浅深。所谓全性起修，全修在性。及至圆证妙觉，不过复其本体。于本体外，了无所增。但以智断究竟，彻露本地风光。圆满菩提，实无一法可得。因该果海，果彻因源者，此之谓也。十方诸佛成道，无不说此法门。十方菩萨修行，无不依此轨范。文虽八十一卷，六十万余言。而恒沙法门，包括净尽。无边妙义，显示无遗。全事即理。全修即性。全多即一。全他即自。故云十世古今，始终不离于当念。无边刹土，自他不隔于毫端。故得受持诵读，罪山崩而福海洪深。书写流通，迷云散而慧日朗耀。慧宿生多幸，得入法门。往业甚深，心不契道。拟欲书此不思议甚深大经，忏除宿业。蒙寂山和尚，谛闲法师，及诸善知识，提奖赞助，得遂其愿。但以少阅经教，未谙规程。虽常燃香灯，随书随礼。而字体随便，不甚端整。孤陋寡闻，有过不知。时历二周寒暑，已书六十余卷。一日有一老宿见而呵曰，汝发心写经，拟欲资之以忏宿业，显本有，超凡入圣，了生脱死。其所希望，大不可言。如此草率，何以能上感三宝，下契自心。断烦惑以证真常，生安养以侍导师。岂不辜负自己一番苦功，与诸师赞襄之莫大恩德也耶。汝取华严感应传读之，见德圆修德等古德书经之懿范，与彼所获之利益，能不愧死。慧闻命之下，痛如割心。深恨最初不遇此老。因顿改前非，竭诚尽敬。虽拙朴仍旧，而恭谨笃至。一部笔法，前后不同。恐阅者见怪，故述缘讼过。亦冀一切四众，受持读诵一切经典，悉皆竭诚尽敬，无或怠忽。如对圣容，亲聆圆音。庶慧之罪过，藉以消灭。而当人之福慧，速得圆满矣。


重修普陀太子塔兼造荷华池栏杆碑记（代了余师作）

重修普陀太子塔兼造荷华池栏杆碑记（代了余师作）
    一切众生，一念心性，与三世诸佛，无二无别。但以无始至今，从未悟故，迷真起妄，背觉合尘。反承此不生不灭常住佛性，而为起惑造业，轮回生死之本。如来悯之，随机说法。普令三根，随分受益。又以法音有间，塔像常存。故令四众，建立塔像。企其瞻礼投诚，渐种善根。一觌圣容，永为道种。以作返妄归真，背尘合觉，消除惑业，复本心性之最胜因缘。普陀乃大士示迹之胜地，历朝祝嘏之道场。自五代梁贞明间开山，迄今千有余年。普门常启，宗风不坠。允为震旦佛国，东南福地。当元季时，有孚中信禅师者，道高一世，德感九重。五坐道场，宏阐宗乘。王公大臣，多从问道。于天历时，住持普陀。至元统间，购太湖石，觅上妙工，造多宝佛塔一座，于寺东南隅。其高五层，计九丈六尺。上三层四面，各雕佛菩萨，罗汉圣像。慈容妙丽，俨然如生。精工妙手，悦人心目。宣让王尝从师问道，发心施资，故俗称为太子塔焉。迄今五百八十余年，岁月经久。兼以大海之中，咸雾飓风，烈日严霜，摧残诸物，最易败坏。故其塔顶已脱，圣像残缺，石缝裂开，势将崩倒。窃念前人建立，原为国民植福。忍令破坏倒塌，以泯灭古迹，与众生福田乎。但以僧等财法俱贫，莫由措办。戊午六月，适值锡周居士陈公性良来山，拟建道头牌坊。吾友印光，偕余与法雨住持了清，共谓之曰，公宿承佛嘱，宏护三宝。今太子塔，势将崩倒。僧等愧无德能，无从设法。愿不惜钧力，为之重新。或可置彼修此，以急先务。伊应之曰，吾愿已发，势难中止。然既蒙见委，当努力代为诸师，募缘倩工，勉负责任。因具疏详述愚诚。仗彼福力，蒙前大总统黎公，前大总统冯公，今大总统徐公，各出净资，以增辉普陀，唱导四众。一时名公伟人，悉发信心，协力赞襄。故于今春三月，随即开工。俾多宝佛塔，又复从地涌出。普济寺前，常见珍池栏楯。又开拓地基，创建塔院。筑正室五楹，偏厦四间。凡所需用，悉皆具备。安一净行头陀，长时奉侍香火。定海县知事冯公秉乾闻之，不胜欢喜，随即出示保护。可谓宿具灵根，不忘付嘱者也。从兹入普门者，亲见多宝。修净业者，常游珍池。其功德利益，当与虚空同其寿量。非笔舌所能形容也已。功既成，乃述其缘起，勒之贞珉，永垂不朽。


普陀海岸道头创建水泥牌坊重修回澜亭碑记（代了余师作）

普陀海岸道头创建水泥牌坊重修回澜亭碑记（代了余师作）
    观音大士，誓愿洪深，慈悲广大。于十方无尽世界，普现色身，随机说法。诸大乘经，悉载其事。然即就此方应凡夫机，所示之迹，亦复多难胜数，妙不可测。况普应六道，及界外三乘之大机乎。若非圆证法身，何能有此大用。锡周居士陈性良，沐恩甚深，报恩心切。拟欲同人，咸深感想。因建水泥牌坊一座于海岸。盖欲示人以苦海无边，回头是岸。生死海中，唯有大士可为恃怙。因略叙伊沐恩之事，勒之贞珉。企后之来哲，同生信心，同蒙覆庇。庶可即妄明真，消人我之幻执。识心达本，证寂照之佛性矣。锡周居士，赋性忠厚。初唯讲求儒道之旨，于如来大法，及三世因果之理，尚未深信。夫人胡氏，宿有信心。礼佛诵经，寒暑疾病，修持不懈。年三十余，长子不育，行善益力。不久复有娠，将及诞期，乃得大病。二十九日不进饮食，不能言语，不能转侧。身瘦如柴，体热如火。名医束手，殆无生理。一夕夫人梦一老媪，手持数茎莲华。谓曰，汝由宿业，膺此恶疾。幸植善根深，以故我从南海，来安慰汝。随以莲华周身拂拭，曰拂汝业障，好生嘉儿。遂觉身心清凉，爽快莫喻。因即苏醒，通身流汗。而热退身安，颜色温和。直与好人，等无有异。次日即生一子，适为三月三日上巳嘉辰。经此烧热饥饿二十九日，而儿体丰满庞厚，与无病者所生无异。今年此子已十岁矣。噫嘻异哉。居士荷蒙大恩，直同生死肉骨。方知佛经所说菩萨不思议利生之事，真实不虚。惜拘墟之士，以凡夫知见，肆口谤黩。适形其无知无识，坐井观天。徒为大悲主怜悯悲伤，而无从救度耳。哀哉。由兹信向之心，十分恳至。去岁来山，拟修牌坊。吾友印光以太子塔将颓，劝令置此修彼。然伊愿心已发，势难中止。故于今春，两工并兴。兼建塔院，及寺前池畔栏杆，并重修凉亭，需费五万有奇。虽亦广乞名望大老，各出净资，襄成盛举。然塔之崇高，池之庄严，坊亭之壮阔，鸠工选材，役夫无算。无一非居士慨输巨款，独力经营，以成就此功德庄严。信心宏愿，吁，可敬矣。捐助善士，悉载塔院碑中。兹特书此菩萨应化无量百千大海中一滴之相。令诸同人，生正信心，各各恭敬供养，称念名号。岂但常蒙加被，逢凶化吉，遇难成祥已哉。倘能竭诚至极，何难断惑证真，超凡入圣。将来亦可如菩萨竖穷三际，横遍十方，普现色身，度脱众生也已。又观音大士，乃过去古佛。以大悲心，垂形九界。应以何身得度者，即现何身而为说法。但以众生机劣，无由得见本相。凡蒙祐者，多皆见为老媪。盖以随顺劣机，显示婆心。若谓实属女身，则于菩萨上同下合之道，毫未梦见在。


无著老人创建常明庵缘起碑记（代化宏师作）

无著老人创建常明庵缘起碑记（代化宏师作）
    寂灭真宗，唯心本具。圆通妙道，非人莫宏。兴梵刹以辟普门，布慈云而注法雨。于法运垂秋之际，振将绝欲坠之宗，唯我先师无著老人其人焉。师讳立山，法名满圆，别号无著。道光五年乙酉，葭月二十五日，示生于松江金山顾氏。父即福本悟公。行年十四，父即出家。心欲随之，以母在不果。及至弱冠，礼父祝发。诣大崇福，受具足戒。以寇据南京，不便参方。遂住普陀，或居松江。晦迹韬光，无心应世。至同治庚午，掩关于伴山庵。日礼华严，遍参海众。时法雨寺，凋敝已极，住持虚席。本山尊宿信真和尚，率诸法眷，叩关请师。辞不获已，遂允许之。壬申春进院。寺产素薄，香积不充。破屋颓垣，荒凉满目。师伤之，以兴复为己任。竭力经营，整理修葺。四方檀信，布金恐后。不数年间，百废具举。虽未全复当日旧制，而大局已有可观矣。久之，意欲憩息，专修净业。因筑庵于寺西清凉冈之麓，额曰常明。盖取心性寂照圆融，横遍竖穷之义，欲人修因以克果也。光绪甲申春，退居是庵。决志西归，念佛不辍。又令庵内二时课诵，二时念佛。永为恒规，寒暑无间。置稻田三百二十二亩。除拨无著公堂一百亩，余者永为常住念佛资粮。又化开等置田四十四亩，以助念佛诸师衣单之费，其详列后。老人尝曰，末世众生，障深根钝，向上一著，不易凑泊。大悟尚难，何况实证。唯净土一法，三根普被，利钝全收。上圣下凡，皆当修持。良由此法，全摄果觉，以作因心。因该果海，果彻因源。即世相以达实相，以凡心而契佛心。所赖绵佛法，翼国政，感人心者，唯此一法耳。汝辈当恪遵之，毋或废弛。庶可不负四恩，均资三有。后之当家，若有废此成规者，非我弟子。即会同法眷，立时摈黜。毋或容隐，以负我心。至己丑年腊月初一，安然神逝。僧腊四十六年，世寿六十五岁。所度弟子数十人，能继迹者，唯有化闻。宏等虽列门墙，未登阃奥。其所悟处，不得而知。不敢推高以滥圣，亦不敢就下以屈贤。姑摭其言行大纲，以明此庵之缘起云。（按法雨寺，自明万历八年开山，前清两次敕建，洪杨之乱，衰败不堪，无著乃复重兴耳。）


砌普陀山仙人井功德碑记（代戒如作）

砌普陀山仙人井功德碑记（代戒如作）
    圆通大士，永劫常住此山。超尘仙人，不时安居斯地。虽像教未至，凡俗莫睹夫慈容。而应身所居，仙真恒瞻乎佛日。故秦之安期生，汉之梅子真，晋之葛稚川等，悉皆寄寓兹山，修真养道。所饮甘泉，名仙人井。及至梁贞明间，始建道场。则大士宏慈，由天章而广被。仙人古迹，随佛法以流传。其井前邻大海，上覆土窟。入地丈余，从下涌出。极旱不减，大涝不增。酷暑则凉，严寒则燠。质沉重而清澄，味甘美而润泽。信士饮之，多愈沉疴。故闽粤吴楚之朝礼此山者，必瓶贮携归，以为法药。若非大悲法水，从菩萨大慈悲心中流出。俾饮者近愈疾病，远证菩提。其能灵验远著之若是耶。四明杏村干居士，来山进香，饮水而甘。询其名义，称叹不已。遂恺然施资，命衲经理。用石砌井，兼铺井道。上建一龛，中供大士，左奉龙王，右安仙人。欲后之取此水者，行清净道，彻法源底。见观音于当处，培佛种于将来。醍醐入口，疾病离身。心地清凉，永无热恼之逼迫。前程远大，常登仁寿之康庄。衲嘉其诚恳，略叙颠末。勒诸贞珉，以告来哲。


江苏兴化刘庄场贞节净土院碑记

江苏兴化刘庄场贞节净土院碑记
    佛法者，九法界公共之法也。无一人不堪修，亦无一人不能修。以凡有心者，无不同具佛性。但以迷而未悟，反承此佛性功德之力，起惑造业，轮回六道。经尘点劫，莫能出离，岂不大可哀哉。然以生佛同体之故，遂感如来出世，为之倡明。由兹捨俗出家，力修定慧，断惑证真，了生脱死者，何可胜数。亦有居尘学道，即俗修真，亲证法身，诞登道岸。如维摩居士，傅大士，庞居士等，全家修持，俱证圣果。此诸大士，为物作则。足知其人皆可修，修必获益也。故自法流东土，王臣士庶，闺阁英贤。不离尘劳，精修净业。遂得亲见佛性，断惑证真，与夫感应道交，蒙佛接引，带业往生者，又何可得而胜数也。鹤年居士高恒松者，江苏兴化人也。宿植德本，笃信佛乘。年当弱冠，即慕真修。弃俗世之缠缚，事选佛之宏猷。于是遍历丛林，咨参宗匠。冀其顿明自性，彻悟唯心。报答四恩，济度群品。高堂奉养，托之夫人。数月一归，以修定省。而夫人某氏，赋性贤淑，克尽孝道。虽复于归，志慕清修。以故居士无失养之忧，高堂得底豫之乐。若非宿愿所结，其能如是也耶。及至椿萱凋谢，遂得无所顾虑。如天际野鹤，任意飞腾。由兹五台峨嵋，天台鸡足，所有名山圣道场地，每多一再巡礼。独于终南观音大士道场，更有深契，恍悟宿世曾住此山。足见多生多劫，久修佛道。不于一佛二佛，三四五佛而种善根也。民国十年，自鸡足归，回家祭扫。见夫人已老，孤身无依。念其代己奉亲之劳，悯其守节清修之志。因将本宅，改为贞节净土院。以其令贞女节妇居之，专修净业，求生净土，而立名焉。乡绅好义者，为之禀县出示。凡高氏子孙，及各界人士，不得干预。以此院系私业义币所建，与庵庙性质各别。原产若干亩，增置若干亩。岁所收租，以供院中人衣食之费。量入安人，庶无亏空。其修建之费，皆居士挚友之所佽助。正室三楹，以作佛殿。内供西方三圣坐像，俾诸人于中，朝暮礼诵，以备往生资粮。两旁厢房，悉为安宿之所。其来住者，贞女节妇，皆无所择。但须长斋念佛，决志往生。性情柔和，无诸乖戾。不事妆饰，不茹荤酒，断绝俗亲，不妄游行者，方可。否则概不许住。又于每年夏冬，两佛诞日。延请通法女士，讲说旬日。庶修途宗旨，各各悉知。不至以了生死法，获人天福。此则上宏下化，一举两得。即悲成敬，二田兼备。是以此议一成，而好义诸友，乐为捐输。如广东简照南，简玉阶，潘达微，李柏农，黎乙真，及沪上诸居士，各随心力，出资相助。以其事与恤嫠局相同，其利益则天地悬隔故也。彼不过令其身有所托，不致饥寒。而饱食终日，无所用心。不诵经咒，不戒酒肉。唯恤现生之志，不计没后神识之归于何所。居此院者，镇日持佛名号，晨昏恳到忏悔。岂但生有所托，不虚度日。兼令没有所归，永出轮回。意美法良，猗欤懿哉。此法既兴，后必有通法义士，行之于恤嫠局。庶可贞节英贤，同预莲池海会。其为功德，无能名焉。


陈圣性贞女贞孝净业记

陈圣性贞女贞孝净业记
    真如法性，生佛体同。迷悟攸分，凡圣迥别。欲复本有之心性，须断幻妄之惑业。欲断惑业，非严持净戒，力修定慧不可。戒定慧三，力极功纯。则妄惑彻底消灭，本心全体显现矣。譬如磨镜，垢去明存。明本镜具，非从外来，特仗揩磨之缘，以显发耳。虽然，仗自力修行，断惑证真，颇不容易。断见惑如断四十里流，况思惑乎。见惑一断，即证初果，预圣流。尚须七生天上，七反人间，方可断尽思惑，以证四果。虽云十四番生死，而天上寿长，固不易以年月论也。初果圣人，欲了生死，尚如是之难。况具足惑业之凡夫乎。若证四果，则生死根本永断，超出六道轮回之外。若发大悲心，入世度生，则乘愿示生。非如具足惑业者，随善恶业力所牵，升沉于六道之中，自己一毫作不得主也。自力了生死，非宿根深厚者不能。末世众生，何能企及。于是如来特开一净土法门，俾一切若圣若凡，上中下根，同于现生了生脱死。其慈悲救护之心，至极无加矣。其修持之法，亦须严持净戒，力修定慧。而兼以生信发愿，持佛名号，求生西方。信愿真切，念力精纯。现生亦可证圣，临终直登上品。则入菩萨位，证不退地矣。纵根机陋劣，未能如是。但能至心念佛，则心佛相契，感应道交，临命终时，必蒙佛慈接引，带业往生。下至五逆十恶之人，临终地狱相现。若心识不迷，有善知识教以念佛。其人生大怖畏，生大愧悔。虽念数声，即便命终。亦可仗佛慈力，接引往生。一得往生，则永出轮回，高预海会。渐次进修，必证佛果。仗自力了生死，如彼之难。仗佛力了生死，如此之易。凡有心者，皆能念佛，皆可往生。有血性汉子，决不肯令本具之真如佛性，背悟净缘，随迷染缘，长劫轮回于六道之中，而莫之能出也。陈圣性贞女者，原籍安徽怀宁县人也。父仲龄，业商于扬州甘泉，遂家焉。母高氏。贞女生于清咸丰九年。姊妹三，长即张绍春之母，贞女居仲，与其妹皆自幼茹素，不食荤腥。是盖具有夙根者。其弟三，长树声，前清江西候补知县。次茂之，三茂如，皆业鹾。贞女年及笄，父故，母欲为之择聘。贞女即痛哭流涕，誓愿为北宫之女婴儿子，撤其环瑱以养其母，至老不嫁。其妹则以出家梵修为职志，贞女则以居家侍奉为职志也。母知其志不可夺，遂任之。母有洁净癖，其饮食衣履衾枕床帐之属，无不日新又新。虽地板仰篷亦必一日一揩，三日一涤。故凡婢媪之任使，皆不称意。惟贞女则烹纫浣濯，能体亲心。力役服劳，不容旁贷。暇则念经礼佛，日无虚旷。纵佳节盛会，亦从不出门游观。其尽心孝养，笃修净业也如此。非特恪遵女训，实乃真奉佛法。后复归依三宝，受菩萨优婆夷戒，圣性乃其法名也。及母去世，痛极终天。此后依弟而居，修持愈谨。近数年来，绍春信佛日笃，曾来其家，喜其志道相同，遂不复归。过年余，诸弟强迎归。未几，自知不久住世。以诸弟，及弟妇，唯知世礼，不解佛法。恐临终彼等悲恋，乱其正念，致失利益。遂至其妹之尼庵，以期正念往生。未久，示微疾，促绍春与三弟至。命请具德僧为剃发作尼，兼为说戒。又令死必火化，俾一物不存，脱体无依方好。绍春许之。遂沐浴，著法服，端坐念佛。绍春令诸尼，及诸弟，同念佛相助。诸弟悲不自持，绍春力诫勿乱正念，诸弟遂皆忍悲念佛。久之，气绝。绍春仍令大众一心念佛二小时。其面相转加光华，远胜生时。其一生修持之力，于此发现。当必往生西方，亲预海会。否则何克有此瑞应耶。时在民国十年十二月十七日丑时。世寿六十有三。虽临终剃发为尼，以无几日，兼欲显彼一生守贞尽孝之懿德贞心，故仍以贞女称焉。今春绍春来普陀，礼大士，详述其事。祈余作记，以发其潜德之幽光。余按观无量寿佛经，净业正因有三。一孝养父母，奉事师长，慈心不杀，修十善业，此四种属世善。二受持三归，具足众戒，不犯威仪，此三种属戒善。三发菩提心，深信因果，读诵大乘，劝进行者，此四种属慧善。前二大小随人，此则唯属大乘。此十一事，若全若半。乃至一事，以深信愿，回向净土，皆得往生。况贞女且有多分，兼以平生专心念佛，岂得不生。其预知时至，并气绝后面相转加光华，足可为证。因将净土法门所以，及贞女贞孝净业懿行，略述大端。以冀闺阁英贤并一切善信，闻风兴起。各守己分，兼修净业。则父慈子孝，兄友弟恭，夫倡妇随，主仁仆忠。愈修净业，愈敦伦常。生益得其令名，没即托质净土。视彼唯知世谛，不解佛法，业识茫茫，无本可据。徒具佛性，全体迷失。轮回于六道之中，堕落于三途之内。尽未来际，了无出期者，不可同年而语矣。凡见闻者，各宜勉旃。


乌程周梦坡居士夫人诞期放生碑记

乌程周梦坡居士夫人诞期放生碑记
    一切众生，一念心性，与三世诸佛，了无二致。但以迷而未悟，故长劫轮回于六道之中，永无底止。虽则人天善道，较三途恶道，苦乐悬殊。然皆随善恶业力，常相轮转。则善道不足恃，恶道诚可怖。岂可不培植善因，妄造恶业。恃己之强，陵彼之弱。取水陆空行一切众生，杀而食之乎。在昔佛教未来，儒宗圣人，皆以世间伦常设教。于吾人本具佛性，及六道轮回，升沉转变。与夫断惑证真，超凡入圣之若理若事，皆未发明，故不禁杀。然其不忍之心，已彰明较著，垂训于世。如书之鸟兽鱼鳖咸若。论语之钓而不纲，弋不射宿。孟子之见其生，不忍见其死。闻其声不忍食其肉。礼之诸侯无故不杀牛，大夫无故不杀羊，士无故不杀犬豕，庶人无故不食珍。珍，即肉也。足知杀生一事，儒宗亦非不戒。但以教道从权，姑未永断耳。夫有故而杀，则其杀者固少。无故不食肉，则其食肉者，年无几日矣。后世教道衰替，习为残忍，遂以肉食为家常茶饭。只图悦口，不一省其物类之苦，可不哀哉。及至佛教东来，则一切众生，皆有佛性。及迷之则生死轮回，了无已时。悟之则彻证涅槃，永劫常住之实理实事，究竟阐明。方知纭纭异类，皆是过去父母，未来诸佛。不但不敢杀而食之，又思令其各得其所。由是圣君贤相，哲士鸿儒，多皆仰遵佛训，俯培己仁。或茹素而断荤，或戒杀而放生。其嘉言懿行，载诸史册。亦企后人同修慈心。愍彼物类，同具佛性。由恶业因缘，堕于畜道。我今幸生人道，若不加怜恤，恣意杀害。难免来生后世，怨怨相报。楞严经云，杀彼身命，或食其肉。经微尘劫，相食相诛。犹如转轮，互为高下，无有休息。除奢摩他，及佛出世，不可停寝。然奢摩他道，殊不易得。如来出世，亦不易逢。敢不近法先贤，远遵佛教。推吾恶死之心，拯彼待烹之辈。以祈消除宿业，培植善根。永断杀害之因，同证长寿之果哉。乌程梦坡居士周庆云者，南浔望族也。乐善好施，世德相承。其祖母许太夫人，赋性慈善，福寿双全。自六十以来，每逢生日，必诫诸子，毋事举觞。令以其费，作济贫救难，恤嫠育婴，施衣施药，种种善事。懿德令闻，一乡钦仰。至七十九岁，特以五百缗钱，起放生会。诸子仰体母慈，敬叙其事，勒石家庙。以期本宗子孙，并诸见者闻者，同发善念，修长寿因。而居士与其德配张夫人，恪守家规，笃信佛乘，唯以利人济物为怀。今其夫人年周花甲。亦欲仰嗣徽音，出资五百圆，于杭州西溪秋雪庵，起放生会，以代祝寿之仪。而其子若孙，亦能先意承志，以悦其亲。居士又欲竖碑一通。企闻风兴起，共挽劫运。因以其事，委光叙述。光自愧财法俱贫，无补世道。而一念愚诚，唯欲世人同发慈心，共修净业。生为娑婆无负欠人，没入极乐莲池海会。因忘其固陋，略述戒杀放生之所以，并周氏世德之大略云。


循陔小筑发隐记

循陔小筑发隐记
    孝之为道，其大无外。一切诸善，无不弥纶。然有世出世间，大小本迹之异。世间之孝，服劳奉养以安其身，先意承志以悦其心，乃至立身行道以扬名于后世。虽其大小不同，皆属色身边事。纵令大孝格天，究于亲之心性生死，无所裨益。所谓徒徇其迹而不究其本。况乎杀生以养以祭，俾亲之怨对固结，永劫酬偿不已者乎。出世间之孝，其迹亦同世间服劳奉养，以迄立身扬名。而其本则以如来大法，令亲熏修。亲在，则委曲劝谕，冀其吃素念佛，求生西方。吃素则不造杀业，兼灭宿殃。念佛则潜通佛智，暗合道妙。果能深信切愿，求生西方。必至临命终时，蒙佛接引，托质九莲也。从兹超凡入圣，了生脱死。永离娑婆之众苦，常享极乐之诸乐。亲没，则代亲笃修净业，至诚为亲回向。心果真切，亲自蒙益。若未往生，可即往生。若已往生，高增莲品。既能如是发心，则与四宏誓愿相应，菩提觉道相契。岂独亲得蒙益，而己之功德善根，莲台品第，当更高超殊胜矣。而况以身说法，普令同伦发起孝思乎。此其孝方为究竟实义。非若世间只期有益于色身及现世，竟遗弃其心性与未来而不论也。是知佛教，以孝为本。故梵网经云，孝顺父母师僧三宝，孝顺至道之法，孝名为戒。又于杀盗淫各戒中，皆言应生慈悲心，孝顺心。于不行放救戒中，则云一切男子是我父，一切女人是我母，我生生无不从之受生，故六道众生，皆是我父母。而杀而食者，即杀我父母。由是言之。佛教之孝，遍及四生六道。前至无始，后尽未来，非只知一身一世之可比也。知是而不戒杀放生，吃素念佛者，岂究竟至极无加之孝乎哉。杭垣紫荫张公，孝思无既。亲没数十年，每一念及，尚复挥涕。因念亲故，专念佛名。盖以我此色身，即亲之身。我既为亲念佛，亲必蒙佛摄受也。其孝也，可谓兼世出世而两全之也。而有其父必有其子。其令嗣馨谷，善体亲心，笃修净业，广行众善。初则遍请名贤，发挥祖母费太孺人，苦节抚孤，德镇坤维之贤。刻其文为旌节录。冀所以慰祖母之贞灵，而安父终身孺慕之孝思也。继则以父常时思慕，因筑一室，罗植松竹，额曰循陔小筑。中供祖母之像，四壁铺张名贤题咏。以期其父常奉颜色，而致其如在之诚也。又以循陔小筑，遍求名贤题咏。一以彰其父之孝思，一以冀感发于同人。深合观经孝顺父母，奉事师长，慈心不杀，修十善业之道。既有净业正因，必获往生实果。然则紫荫公之父子，及诸眷属。虽则尚居娑婆，实皆西方极乐世界中之诸上善人也。世之欲孝其亲者，可不以此为法乎哉。


佛顶山路旁造铁栏杆碑记（代文质和尚作）

佛顶山路旁造铁栏杆碑记（代文质和尚作）
    圆通大士，誓愿洪深。法界有情，等蒙摄受。一切处普门示现，真智无方。东南海补怛名山，应迹有在。无方故逐形随类，施同体之慈悲。有在故航海梯山，报罔极之恩德。由是历朝钦敬，举世尊崇。无非欲祝同康以翼郅治，消灾厉以福黎元。因兹三寺鼎立，众庵棋布。各宏祖道，共阐佛心。惟慧济一寺，基踞山巅，名曰佛顶。纡屈数里，路由顽石以砌地。盘桓千仞，人若历梯而登天。每至香期，来往绎络。足履滑石，甚属危险。前住持文正，募诸檀信，铺以石条。即彼险道，变作康庄。虽仍巍巍陡峻，而复步步坦平，但以旁无遮护，回避犹觉惴惴。大护法大椿祝公，宿植德本，笃信佛乘。秉居廛为政之权，行即俗修真之道。适来进香，睹此景象。遂发大心，遍竖铁栏。普令来者，登圆通场，行安隐道。得大无畏，不劳每步看脚下。获大总持，了知佛阶在个中。由金绳路，逢左右原。自下地宛转扶掖，一直至山穷水尽。从兹入于佛慧，亲见观音。如斯功德，直与普门施无畏力，同体相用。当必由斯顿超十地，圆满三觉。岂止身心安泰，吉祥萃于厥躬，瓜瓞绵延，余庆覃于后裔而已哉。


济南净居寺重兴碑记

济南净居寺重兴碑记
    实际理地，了无生佛之名。修持门中，乃有凡圣之号。心体本寂，因烦惑而昏浊顿现。妄性原空，由觉照而真常独存。是知不变随缘，十界之升沉迥异。随缘不变，一心之体用无殊。然此心此理，含生共具。而彻悟彻证，唯佛一人。故我世尊，示生世间。成等正觉，随机说法。大根则直示一真法界，令其无住生心，以迄断惑证真。小器则详谈三世因果，令其趋吉避凶，而为入道方便。虽千机并育，法无定相。而万派朝宗，咸归觉海。举凡格致诚正修齐治平之道，与儒教规程无异。至于明心见性真穷惑尽之事，则儒教发挥未及。以一则随顺世情，一则直示心体。若究其本，则灵山泗水，同居一地。东鲁西竺，实无二天。由是古之王臣，无不宏护。今之贤哲，悉皆研穷。以其能阴翼治道，显淑民情。消祸乱于未萌，证本具之佛性故也。济南为齐鲁名区，文献之邦。当唐宋法道盛时，固已梵刹相望。迄今世远年深，人亡教弛。几多丛林，悉皆湮没。纵有寺宇，尽成子孙。不但当地缁素，末由闻法。兼以来往僧侣，无处安息。对凫居士潘公守廉者，宿承佛嘱，乘愿再来。读书明理，学道爱人，昔年之善政，一一载于口碑。戒杀放生，吃素念佛，近岁之修持，种种勒诸心版。其救难济贫，护法安僧之诚，直可以追给孤而继文正。每念末世人民，如盲无导。以为省会之地，绝无十方丛林。则高僧无缘莅止，正法莫由宏通。其三世因果之理，一心具造之道，或几乎息。将何以拯世俗之沉溺，登斯民于觉岸乎哉。于民国七年，与济宁普济庵德馨退居相商。馨师令本庵方丈健慧，赴省觅地。见东关净居寺故址十余亩，可作道场。其寺建于北宋，现成荒丘。仅存佛殿三楹，亦复势将倾颓。首事欲修，苦无其力。适值慧师以募地开建丛林告。彼固素服潘公馨师慧师之德，遂欣然奉送。且禀县立案，以为证据。潘公以古稀高年，遂走京师。祈国务总理翼卿靳公，为之提倡，靳公即捐二千元。时潘公令嗣复，任财政总长，阖潭共捐五千元。又随缘乐助，约六千元。遂于九年春开工，至秋落成。时值榆关田蕴山督军，建节山左。笃信佛法，慨捐千元，极力提倡。并派代表，前往督饬，故得速观厥成。计修佛殿，天王殿各三楹。其周围之祖堂，伽蓝殿，方丈，念佛堂，禅堂，斋堂，大门，客堂，客厅，厨库等，共五十余间。虽无所谓危楼回带，阁道傍出之概。亦可以行参禅念佛，宏法利生之道矣。至九月十九，为佛像开光，成立道场，悬挂钟板。其焚香礼佛者，肩摩踵接。时有孺子堕井，蒙佛救护，安卧家中之异。后有老人痼疾，梦人令饮井水即愈之祥。至十年，济宁大旱，而瘟疫盛行。群取此水，以饮以祷。则甘霖普沛，瘟疫顿息。于是咸称圣水，因建八角亭以覆之，特勒碑记其事。噫嘻异哉。诚之所至，金石为开。此固潘公馨师慧师之诚，发起诸人之诚，以成此道场。而众诚相感，故佛慈俯应，以有此不可思议等事。足征心佛众生，三无差别。是心作佛，是心是佛。感应道交，有如影响。然寺虽成立，僧无养赡，亦不能安居行道。潘公又复募金一万二千元，存鲁丰公司，按一分二厘起息。每月得洋百四十四元，以作寺中火食，及诸凡应用。则可供常住僧二十人，及挂单僧十人。后若有大慈善家，再捐巨款。则规模即可按资开扩矣。寺成之后，馨慧二师，相继归西。因请天目退居能和老人，暂为维持。今请兖州华严寺妙莲和尚为住持。寺中修持，专主净土。不传戒，不应酬经忏。信心施主来寺念佛，或打佛七，以荐先灵，以祈福寿，则无拒。以净土法门，乃一切诸法归宗结顶之法。下手易而成功高，用力少而得效速。为如来普度众生之无上妙道，实凡圣同登觉岸之特别法门。末世众生，根机陋劣。修余法门，难得实益。以一切法门，皆仗自力。唯兹净土，全仗佛力。仗自力，须断惑证真，非最上利根，不能现生了脱。仗佛力，具真信切愿，纵最下钝根，亦可带业往生。二法相较，其难易迟速，奚啻天渊。所以十方诸佛，出广长舌以赞扬。两土圣贤，发金刚心而流布。撮举大要，以告同人。倘能谛信，利益无尽。施资芳名，具列碑阴。仗此功德，必得现生福寿增荣，临终弥陀接引矣。


常明庵万年念佛会碑记

常明庵万年念佛会碑记
    即彼凡情，显如来藏。以果地觉，为因地心。导六趣以登九莲，超三界以享四德。于五浊炽盛之际，作一生圆满之宗者。唯兹念佛一法为然也。昔立山老人，重兴法雨，十有余年。既欲退居静室，专修净业，因筑是庵。以为己及徒辈，尽报投诚，期归安养之所。境界寂静，隔绝尘嚣。规矩严肃，毫无方便。非不贪世缘，甘受淡薄，笃志修持，求生净土者，不能住焉。前清宣统二年，值了谛师当家。有居士陈乐之，顾寿彭等，来山进香，寄居是庵。见其肃肃庵规，济济僧众。远接匡庐之莲社，近承云栖之净宗。了谛师又为详谈念佛一法，事虽简易，理极圆顿。三根普被，利钝全收。为如来一代时教无量法门中之最上宗要。一切法门，恒沙妙义，无不从此法界流，无不还归此法界。以故吾祖立山老人，建立此庵，用接后昆。彼等一闻，遂发大心，纠合同志数十人，人各输洋若干圆，立一万年念佛会。即于次年二月十九日为始，至二十五日圆满。其夜设放施食，普济孤魂。永为定例，一无容改。其庵将此净资，除建会费用外，尽数置产。所收租课，充续建之法费。其有余盈，助常住之道粮。诚恐岁久无稽，用勒贞珉。庶亿万斯年，无或废弛。将见常明道场，香火日盛。十方檀越，信心愈隆。同入佛会，同念佛名，同生佛土，同成佛道。功德利益，何能名焉。其规矩等，详列于后。


普陀普济寺化身塔记

普陀普济寺化身塔记
    古人云，死生亦大矣，岂不痛哉。窃谓不知其由，虽痛何益。须知一切众生，随业流转，受生六道。生不知来处，死不知去处。由罪福因缘，而为升降。展转轮回，了无已时。如来悯之，示以由惑起业，由业感苦之因缘。以及常乐我净，寂照圆融之本体。令其了知由无明故，遂有此身。即此色身，全属幻妄。不但四大非有，兼复五蕴皆空。既知蕴空，则真如法性实相妙理，彻底圆彰矣。又恐或有执情固结，未能解脱。俾捨报之后，用火焚化。庶可令未离著者，速得离著。已离著者，速证法身。兼使现前大众，悟知此身，无有真实。用彼之身，以作证明。所谓应以灰身灭迹得度者，即现灰身灭迹而为说法。焚化之制，盖由此设。凡属僧徒，悉皆遵行。当唐宋法道盛时，在家通人，亦多遵行，不独唯僧为然也。普陀，为观音大士道场。普济法雨，为十方共住丛林，来往僧众，实繁有徒。凡有亡者，悉用火化。而化身之窑，法甚拙朴。不但多费柴火，且致骨杂灰土。同生诸居士，宿根深厚，笃信佛法。发菩提心，行利济事。遂仿外国之法，研究斟酌，必期合宜。特备工料，与前后两寺，各造一座。以其形若塔，故名为塔。每塔费千有余圆，可谓真实功德矣。塔甫成，适有往生者，不三句钟，焚化净尽。而骨灰悉存铁函，了无零落灰土中者。因兹大众欢喜，祈勒石志之。铭曰，受身之始，厥由无明。迷本真如，妄生爱情。爱情既起，幻质斯托。遂认为我，永不能觉。如来愍之，特设方便。俾彼存亡，俱离我见。身既叵得，我从何有。圆灭四相，顿空五蕴。生灭既灭，寂灭现前。真如法性，复彼本然。离幻妄相，发菩提心。回向净土，觐光寿尊。闻法受记，证无生忍。乘大愿轮，度诸可愍。令彼一切，同生西方。咸于未来，作法中王。


普陀法雨寺化身塔记

普陀法雨寺化身塔记
    甚矣，众生之我执坚固而难破也。只此色身，本地水火风四大所成，而妄执为我。如油入面，永不能出。反将不居阴界，不属凡圣之真我，全体迷背。如镜蒙尘，莫能照鉴。故华严经云，一切众生，皆具如来智慧。但因妄想执著，而不证得。若离妄想，则一切智，无师智，则得现前。是知众生心性，与佛同俦。特因执著，莫能受用。可不哀哉。以故如来种种说法，令其了知从前妄认四大为自身相，六尘缘影为自心相之非。则常乐我净之真身，寂照圆融之真心，自可全体显现矣。又以身相耸然，根机钝者，亦难了悟其妄，不生执著。迨其捨报之后，一经火化，顿成乌有。则存者亡者，皆可悉悟其四大假合之身为非身矣。同生诸居士，宿有灵根，恪修净行。利人心切，护法情殷。以向来之化身窑，不甚适宜。拟欲改良，殚精研究。仿外国之法而变通之，与法雨普济各造一座。其形类塔，名化身塔。所费计千余圆，意美法良，功德无量。铭曰，众生迷背，非我计我。如蚕作茧，如蛾赴火。本有真我，反不顾问。四大幻质，唯此是认。如来悲愍，种种开导。兼令火化，俾全智照。既知其妄，即识其真。得无碍智，见本有身。乘此智身，回向净土。获无量寿，居诸补处。不违安养，遍入十方。普令迷徒，归本家乡。由是众生，咸复本性。福慧圆足，续佛慧命。愿此功德，普及一切。法界有情，俱登正觉。


镇海李太夫人燃灯照海记

镇海李太夫人燃灯照海记
    一切众生，具有佛性常光。举凡明暗通塞远近，悉皆彻照无遗。固不假日月灯明，方能有见也。无奈众生迷昧本性，背觉合尘。致此佛性常光，变作烦恼无明。不但暗塞远处不能见。即近在目前，若无日月灯光，虽泰山亦不能见，况其他乎。由是轮回生死苦海，如盲无导，了无出期，可不哀哉。大觉世尊愍之，为说种种契理契机之法，使其返妄归真，背尘合觉，以复其本具之真如佛性。又恐根基稍劣，现生未能断尽烦惑，再一出世，复成迷昧。遂开一仗佛慈力，往生西方之净土法门。无论上中下根，但能具足真信切愿念佛名号者，则决定往生，万不漏一。实为如来普度众生之无上第一妙法。犹如乘大火轮，于大海中，普拯沉溺，同登彼岸。有缘遇者，幸何如之。镇海李太夫人者，云书之母也。宿根深厚，现行精纯。笃修净业，广行方便。不独母仪闺壸，德镇坤维。实堪表率乡闾，力护圣教。普陀悬峙大海，为观音大士应化道场。其最高处，名曰佛顶。登峰四望，海阔天空。诚堪开扩心怀，增长智识。清光绪三十年甲辰岁，赵君馥畴，屠君景三，于此造一灯塔。俾常夜燃之，以破船行迷方之险。又建三楹佛堂，令凡来此妙高峰顶者，一一亲见观音。太夫人亦为佽助若干圆。继念此灯，原属佛光。不但令来往船筏，不迷方向。兼复使四远见者，忆念大士。欲供永年灯油，以净业纯熟，即便西归。因嘱其子云书为之设法。癸亥春，山灵欲令规模廓大，兼使后来之人，同种善根。遂假祝融之力，以撤去旧建佛堂。慧济寺僧，复为募建。云书遂以七年长期公债票五千圆，施于慧济寺，指定专供灯塔灯油之费。该票利息周年六厘，计银三百圆。俟抽签还本时，即将此银，用置田产。以所收租，充灯油费。佛顶常住，此灯不灭。而贤母孝子之心光，亦随佛光常昭明于亿万斯年也。彼世之追逐声色，挥金如土，至于父母兄弟，皆不过问者，闻云书之风，能不愧死。余故乐为之记，盖欲一切众生，同以佛法之明灯，破除烦恼之昏暗。由兹共出生死苦海，同归极乐家乡。作弥陀之真子，为大士之良朋而已。


重修百丈大智怀海禅师塔院记

重修百丈大智怀海禅师塔院记
    自世尊拈华，迦叶微笑。正法眼藏，涅槃妙心，遂得永传。而西天四七，东土二三诸祖。心心相印，固已腾辉竺震矣。迨至南岳让下，出马祖一。其启迪之法，超越常格。机用无方，善巧莫喻。即彼迷情，示本觉心。不离当念，超凡入圣。如惊天霹雳，闻之则丧身失命。如甘露醍醐，尝之则起死回生。不但如来大教，悉彰常住真心。且令山河大地，全显法王妙体。直教举世间形形色色，咸归本地风光。尽宇宙法法头头，亲见当人自己。故得会下杰出八十四位知识，而怀海禅师，实为第一。当野鸭飞去，鼻头扭回。振威一喝，耳聋三日时。直如金像脱模，光明遍照。狮子出窟，威猛无敌。遂于百丈山，大开选佛之场。以一法不立之洪炉，铸万德本具之佛体。其自行化他也，则律教莲圆修无间，戒定慧一道齐行。其随机说法，了无辙迹。而灵光独耀，迥脱根尘。体露真常，不拘文字。心性无染，本自圆成。但离妄念，即如如佛一段，最为亲切。深虑法久弊生，严立清规，预为防范。殆禀佛律制，以期因时适宜耳。遂为天下丛林金科玉律，而天下师表阁，由兹建焉。其律身也严，作务必先众，或有阻之，则不食，故有一日不作，一日不食之训。其诫众也挚，故有不昧因果一语，令彼误道不落因果者，立脱野狐业报之身。若约实际理体而论，则凡圣生佛，因果修证，俱不可得。若据修持法门而谈，则如来上成佛道，众生下堕阿鼻，皆不出因果之外。明理性不废事修，则为正知。执理性废弃事修，则成邪见。毫厘之差，佛狱立判。前百丈主人，欲拯末世狂慧之堕落，不惜现身示报。实与百丈禅师，砧锤相成，煅淬相济。俾后之禅者，彻悟不涉因果之理，实行修因证果之事，以期究竟彻证而圆彰焉。此两百丈之深心，学者不可瞒盰读之也。其山属江西奉新县，其寺当百丈创建后，即敕赐为寿圣禅寺。宪宗元和九年，百丈示寂，寿六十六岁。穆宗长庆元年，敕谥大智禅师，塔曰大宝胜轮。塔距寺二里许，自唐迄今，千一百余年，其法道不无兴衰。赖有负荷法道之人，为之住持，故得寺塔常存，宗风依旧。清末以来，屡罹兵灾，加以荒歉。以致寺无高人，塔院颓败。民国八年，岁在己未，寺主自成师，不忍祖道湮没，躬请先勤和尚住持，永为十方传贤丛林。至十二年，先勤交与了然。二人系法门挚友也。同念祖师塔院，破败不堪。乃具启募于诸方同衣，得洋若干圆。遂将塔殿献殿，揭底重修。而院墙僧寮，悉令完好，共用洋若干圆。余者赎回田地若干亩，以供塔院住僧道粮。夫剥极则复，否极则泰。先勤了然二师，先后住持百丈，殆非偶然。塔院既修，欲发挥百丈道要，与寺塔兴复之由，命光记之。光愧不知禅，姑就百丈故事，及现事，而直言之。俾未来诸贤哲，有所考稽焉。又自世尊入灭以后，凡诸寺宇，莫不以佛为主，而特立其殿于寺之正中。百丈立清规，凡祝厘祈祷佛诞等，皆于大殿诵经，而朝暮课诵，更不待言。自宋高僧传，以前立佛殿，后树法堂，讹作不立佛殿，唯树法堂。而杨大年作清规序，遂踵其谬。不思若无佛殿，凡诸祝厘祈祷等，当于何处施行。将寺中并无一佛耶，抑供佛于偏殿耶。无一佛，则与外道无异。自居正位，供佛偏殿，以行祝厘祈祷等事，则与蔑国慢佛何殊。只此最极显著之讹，自宋及元明清，年将近千，无人表正。俾百丈禅师，横遭诬蔑，岂不令人痛心疾首。证义记改作不立余殿，先树法堂，亦不成话。此乃一时急先之说，岂可以为永垂定范。故将事理略表于此，以期后贤知宋僧传，及各藏清规序之讹。俾百丈禅师，大畅本怀于常寂光中，则幸甚幸甚。


重造小白岭五佛镇蟒塔功德碑记（代撰）

重造小白岭五佛镇蟒塔功德碑记（代撰）
    大觉世尊，视诸众生，犹如一子。以其一念心性，原与三世诸佛，无二无别。由迷背故，不但不能亲得受用，反承此不生不灭常住佛性之力，起惑造业，轮回六道，久经尘劫，莫能出离。因兹示生世间，成等正觉，随机说法，令得度脱。其有善根未熟，并未来世一切众生，皆亦已作得度因缘，所谓流通经教，遍示未来。及其一期事毕，即入涅槃，以大慈悲，化火自焚，碎万德庄严之法身，为八斛四斗之舍利，为令众生，礼拜供养，增长福田，作成佛因。由是天上人间，龙宫海藏，各分舍利，起塔供养。人间一分，八国均分，阿阇世王，独得八万四千，供恒河中，设立剑轮，而为守护。百年之后，有其曾孙，名为阿育，统王阎浮，威德自在，承佛遗嘱，振兴佛法。取其舍利，役使鬼神，以七宝众香为泥，一日之中，造就八万四千宝塔。将欲遍布南洲，耶舍尊者，以手障日，五指放光，为八万四千道，令诸鬼神，各捧一塔，随光而趋，至光尽处，即为安置。凡佛法未至之处，皆置于地中。迨后法化传通，悉皆次第出现，如育王五台等塔是也。良以众生在迷，不了六尘当体即是真如实相，因兹起惑造业，长劫沉沦。诸佛设教，不过就彼所迷之六尘境界，一一示其当体即空即假即中，令其转迷为悟，识心达本。故楞严云，五阴六入十二处十八界，皆如来藏妙真如性。三祖云，六尘不恶，还同正觉。东坡云，溪声即是广长舌，山色无非清净身。如是则见色闻声，皆堪识心达本，况如来金口所说之经，及真身舍利，并其形像乎哉。虽此方教体，在于音闻，然其闻法获益者，固不如见相获益者之普遍常恒也。以故三世诸佛，无不令人建立塔庙，造佛形像。以其一经触目，八识田中，已种成佛种子，从兹渐渐增长，毕竟得成觉道。由是历代圣君贤相，通方哲人，多皆建立塔庙于名山胜地，令见者闻者，同种善根，此震旦塔庙之来源也。四明鄞县东，小白岭镇蟒塔者，县志，及天童寺志，皆云唐会昌初，其岭有巨蟒，作祟肆毒，行人患之。时天童住持，厥名藏奂，灭后敕谥心镜禅师。乃五泄之子，马祖之孙，洵属大士乘愿示生，一生奇迹，动人景仰，实天童开宗之始祖也。闻其妖异，即往度脱，先施以食，令身安乐，次为说法受戒，令心开悟，兼有所依。所施之食，原属有馅馒头，以法力故，化为无量，蟒食不尽，悉变为石，遍布山间，及与地中。今其遗迹，为馒头石，表白里黑，形质酷肖。其蟒既受法食，又闻法要，遂得消除业障，脱离蟒身。师即依法焚化，拾其余骨，瘗于岭冈，建塔其上。六楞七层，高十余丈，中藏佛像，及诸经咒，以期其蟒，仗佛慈力，速证法身，凡彼种类，皆不兴作，以故名为镇蟒塔焉。又期人天鬼神，瞻礼供养者，植菩提之胜因，结成佛之远缘。自唐及今，千有余年，风雨漂摇，霜雪陵轹，倾颓已半，势将全倒。凡属见闻，莫不嗟叹，谓保存古迹，开垦福田者，何竟寂无其人耶。清末天童住持寄禅，亟欲重修，未及动工，赍志西逝。继席净心，其志更切，以寺中工程甚多，力不暇及。今住持文质，急欲了此公案，乃与净师，戮力同心，各出衣资，并募檀信，襄成胜事，由是缁素欢喜，随力赞助。肇始于民国八年己未冬，告成于十二年癸亥夏，凡五易寒暑，故得复见宝塔，从地涌出。唯旧塔六楞实心，今作八楞空心，盖拟如来眉间白毫，八楞中空，具足光明，众生蒙光照触，直下离苦得乐，近生人天，远预圣流之义。于最上层，供五方五佛，取毗卢法身，位居十界极顶，具足四智菩提。又示从凡夫地，冀证佛果，必须脚踏实地，遵修道品，渐次增进，断惑证真，直至智断究竟，方可彻证本有法身常乐我净四德实义。顶用铜铸，作葫芦式，底节中空，内贮佛菩萨像，及大藏经目，并大乘经咒，以表一体三宝，三德秘藏，不离当处，究竟圆彰。又经是如来法身舍利，像属如来报化二身，冀瞻礼围绕，供养赞叹者，于未来世，同证如来所证功德。中上二节，实以净沙，用镇其颠。其级七层，高十余丈，巍巍然为觉道之宏标，荡荡焉为迷途之良导。塔之周围，高筑院墙，庶芜秽不入，而易为守护。塔之前面，建屋数楹，安一净行头陀，长时奉侍香火。共用银圆五万有奇，功德芳名，另刻于石。以此功德，恭祝国基永固，治道遐昌，佛日增辉，法轮常转。凡倡首经营，出资运力，并现在未来，见闻瞻礼，竭诚尽敬，供养赞叹之人，同皆惑障冰释，吉庆云临，富寿康宁，备膺厥躬，戒定慧道，悉具当念，业尽情空，见本来之面目，福足智朗，证常住之法身，生作娑婆自在之人，没入莲池清净之会。如是则庶可满净文二师造塔之本愿，而亦不负出资檀信赞成之盛心也。因叙缘起，用勒贞珉。


金陵妙悟律院垂裕记

金陵妙悟律院垂裕记
    如来大法，以真如实相为体。此体生佛皆具，在佛不增，在生不减，但以佛则究竟证悟，生则彻底迷失，致使升沉迥异，苦乐悬殊耳。如来愍之，随顺机宜，说种种法，令其返妄归真，背尘合觉。其法之大宗有五，曰律曰教曰禅曰密曰净。律者佛身，教者佛语，禅者佛心。佛之所以为佛，唯此三业。众生果能依佛律教禅以修持，则众生之三业，遂转而为诸佛之三业。三业既转，则真如实相，自可亲证矣。犹恐障深业重，不易成就，故以陀罗尼三密加持之，则转识成智，转烦恼成菩提矣。又恐根器或劣，现生不能了脱，再一受生，难免迷失，则生死轮回，穷劫莫出。由是特开信愿念佛求生净土一法，俾上自等觉菩萨，下及逆恶罪人，同于现生，往生西方。则上圣速成佛道，下凡得预圣流，此如来抚育一切九法界众生之宏规也。然宗虽有五，道本一贯，五宗圆具，方可随机各宏一宗，便可上续如来慧命，下启群生昏蒙。否则单轮只翼，何能行远飞空乎哉。律为教禅密净之基址，不持律，则教禅密净之真益不得，如修万丈高楼，地基不坚固，则未成即坏。净为律教禅密之归宿，不念佛求生西方，则律教禅密，皆难究竟。以净土法门，乃十方三世诸佛，上成佛道，下化众生之成始成终法门。所以华严证齐诸佛之等觉菩萨，尚复以十大愿王，回向往生西方，以期圆满佛果。况其余一切圣贤，与未断见思之凡夫乎哉。妙悟律院，向以持律念佛为修持。住持安静和尚，切恐后人昧厥宗猷。则兴此院之明禅老人，及己之一番苦心，便归灭没。祈光叙述大意，以为后来住此院之大众诫。按此院，乃前朝古刹，清咸丰时，已败坏不堪。兵燹后，只存破屋三间。明禅老人不惜心力，为之兴复。又得安静师之继述，则成一净业道场。但以产业无多，不能普纳海众，而朝暮课诵，经声佛号，固与诸方丛林，了无有异也。当最初建立时，地痞辄来搅扰，意欲侵占，明老持之以忍，遂得消其戾气。后犹占去院右若干地，不久则家败而不能有，售与他人，其人亦不能有，乃售与本院。因开沟渠，掘出钵铃等法器，知道场地基，龙神守护，占者俱不吉祥，复得归还原主耳。愚人不知因果，每欲侵占寺产，而不知其龙天怀瞋，冥冥之中，折福折寿，所损实重也。刻论因果，俗人尚轻，僧人更重。但俗有身家，其报易见，僧止一己，其报难知。凡僧之住此院者，各须真为生死，发菩提心，严持禁戒，笃修净业。如是则生为世间福田，没入莲池海会。倘或饱食终日，无所用心，则其人格，便成下流。若更破斋犯戒，败坏佛门，则成魔王眷属，地狱种子矣。此院，乃明安二师，及施主心力所成，安住其中，不肯修持，便与侵占常住无异。古德云，十方一粒米，大如须弥山，吃了不修道，披毛戴角还。若更身主其事，暗相偷窃，则一气不来，直堕阿鼻地狱，上火彻下，下火彻上，经百千劫，常受焚烧，莫由得出，岂不大可哀哉。安静长老，痛念法弱魔强，欲振兴僧众之奋修心，欲消灭俗众之侵占念。冀彼俗则五福备膺，克昌厥后。僧则三学圆明，丕振宗风。故令作此垂裕之记，以期此院永兴无替，常宏法道，则法界众生，同蒙利益矣。


甲寿径缘起碑记

甲寿径缘起碑记
    四明多佳山，而太白为最，天童选佛场，适居其中。自西晋惠帝永康元年，义兴祖师，在此结茅潜修，感太白星变为童子，以供役使，从兹成大道场，故名其山曰太白，名其寺曰天童。至唐而法璿心镜等师，宏禅宗直指之道，愈加恢阔。自后千三百年来，法道常兴，宗风不坠，至今犹推为禅宗首刹，盖以负荷法道，代有其人故也。诚可谓得最胜之地，方可宏最胜之道，建非常之事，必须待非常之人，地灵人杰，两适其会，殆有大因缘，非偶然也。由天童寺左转里许，即为玲珑岩，其峰峦奇峭，如削如画，凡骚客游人至此，无不兴遗世脱尘之想。自此曲折而上，经大溪流，小溪流，至磐陀石。再上至悟心洞，飞来峰，拜经台，观音洞，善财洞，路几二里，固已经数次曲折矣。而极目千里，确有登东登泰之致。况乎遥观大海，天水冥同，令人心胸开廓，似非人间世者。然路径未辟，登陟殊艰，颇为遗憾。梦坡居士周庆云者，宿根深厚，现行清高，世德相承，热心公益。于癸亥秋，寿值花甲，遂来天童，作诸佛事。以祈先亡祖祢，同生西方。现在眷属，俱增福寿。一日游玲珑岩，见其山境胜妙，大畅所怀，而路径崎岖，深拂兴意。遂慨然发心修筑，托其友方君佩绅经理，净心退居督工，以十阅月告竣。自玲珑篷前起，至善财洞止，计一百五十丈有奇，需银一千一百五十余圆。又建石坊一座，需银四百圆。乃名其径与坊，皆曰甲寿。过大溪流，路傍有泉，亦名之为甲寿。窃谓甲者，首也，既云甲寿，当无有超出其上者。以人生百年，如日过隙，留此遗迹，以伴名山，冀彼来者，同皆著眼。或谓世间诸法，生灭无常，称为甲寿，岂即能不生不灭耶。须知佛法，无所不在，何得离世间法，以说佛法。果知见此坊，行此径者，则此坊此径，即不生不灭无始无终之佛法。昔世尊至因地布发掩泥处，指曰，此处宜建一梵刹，时贤于长者，持标于佛指处插曰，建梵刹竟，即时诸天，散华赞叹。且道建坊筑路，与插标建刹，是同是别。若道是别，则古今岂有二致，若道是同，则何得斥为生灭。夫法无生灭，生灭在人，有具眼者，见此坊此径，当必直下亲见自己本来面目。其为寿也，尽未来际，亦无有穷。其或未然，且依经所说，生信发愿，念阿弥陀佛，求生西方，则仗佛慈力，速得亲证。甲寿之义，如是如是，具眼者当不以吾言为谬也。


九江居士念佛林莲社缘起碑记

九江居士念佛林莲社缘起碑记
    念佛一法，乃如来一代时教中之特别法门，实为十方三世一切诸佛，上成正觉，下化众生之成始成终无上要道。今特立以为林者，缅维远公东林结社，开念佛之先声。了义居士，深知此法契理契机，遂于千余年后，极力提倡，重兴莲社，追彼芳踪。虽知自他智慧浅薄，迷惑深厚，而不容已者，以人同此心，心同此理，倘能认真提倡，自可同声相应，固无所论其古今难易也。因兹不辞劳瘁，策厉进行，不遗余力，以冀远近见者闻者，同皆兴起，提倡举行，以至遍周寰宇，岂区区为此一处计乎。然宏扬佛法，道场为本，初则借寓他庵，不但不能持久，而且地址偏僻，往来不便，遂于癸亥年，捨己住宅，为念佛林，其愿力之勇毅宏深，实为罕有。其宅四重，临街一重，向租米铺，年得二百余元，以供林中零用。二重作招待，及会计之所。三重作大殿，中供西方三圣接引像，以常时礼拜瞻仰，临终自易于感通也。四重为净土延生堂，备列捐款各人父母牌位，以期存则福增寿永，没则直登莲邦。且各有楼，以为阅经坐禅之所。居士既发此心，同社之人，悉生景仰，各随其力而为培植，或造佛像，或置庄严，及诸供具，凡道场所应用者，罔不备焉。从兹修持讲演，既得其所，将见善信源源而来，远近各各相效，于以祛凡情而了佛性，挽劫运以致太平，生为圣贤之徒，没预莲池海会。庶不负世尊说法，历代诸善知识宏扬，及了义居士捨宅提倡之一番大慈悲心，与自己即心本具之真如佛性也。原夫净土法门，理极宏深，唯佛与佛，乃能究尽。勿道博地凡夫不能测度，即久证法身之菩萨，亦不能尽知。以故世尊说此法门时，十方恒河沙数诸佛，出广长舌，同声赞叹，普令众生，同生信心，且深叹释迦世尊能为甚难希有之事。世尊亦自谓我于五浊恶世，行此难事，得阿耨菩提，为一切世间说此难信之法，是为甚难。而普贤菩萨，令华藏海众，同以十大愿王，回向往生，非成始成终之要道，能如是乎。是故千经万论，处处指归。往圣前贤，人人趣向。如群星之拱北，众水之朝东也。念佛之人，能如是信，若不往生者，日月当逆行，天地当易位矣，有是理乎。愿见闻者，同皆勉旃。


五台山秘魔岩中庵石窟接引佛装金记

五台山秘魔岩中庵石窟接引佛装金记
    五台，为文殊菩萨，与万菩萨，历劫常住之圣道场地，华严经名为清凉山。盖即此凡圣同居之地，在菩萨分上论，即是常寂光净土，圆离一切烦惑热恼，究竟清凉也。秘魔岩秘密寺，乃木杈和尚，以木杈直示祖师西来意处。凡闻名者，无不生景仰冀慕之心，况身历其境者乎。去寺不远，曰中庵，傍岩建立。其岩高数十丈，其岩窟颇宽大高深，就中塑一接引佛像，高二丈余，极其圆满庄严，盖欲来者同礼慈容，同念圣号，临终同蒙接引往生西方耳。思泰大师，未出家前，至此礼佛，发愿为佛装金，后出家受具。遂募诸善信，以了此愿，共用银二百余圆。祈予略将生佛同异之致，弥陀普度之慈，为之发挥，以示来者。窃惟吾人一念心体，与佛无异，由迷而未悟，故其心相，则天渊悬殊也。然相虽悬殊，体仍无异，如太虚空，虚明洞彻，了无滞碍，由云雾尘霾故，便成晦塞昏浊之相。须知即此正晦塞昏浊之时，其虚明洞彻之体，仍复如故。是以诸佛悯众生具此真如佛性，由迷背故，反为起惑造业受苦之本。因兹多方引导，令其返本还元。求其下手易而成功高者，无如信愿念佛求生西方也。以众生信愿持名，感弥陀慈悲摄受，故无论上中下根，同得仗佛慈力，往生西方，较比仗自力断尽烦惑，方了生死者，不可同年而语矣。以故佛为众生现种种身，以作得度因缘。须知此像，即佛真身，以众生机劣，见之为像。以佛而论，则身土不二，理智一如，何一法非佛真身，而况此万德庄严之妙像乎。蒲衣童子云，此山一草一木，皆具文殊智慧德相，岂此佛像不具如来智慧德相乎。但以众生机劣，应以像身得度，特现像身而为说法耳。果能深信此理，不但此像即是真佛，而六道一切众生，一一皆是真佛。当悯其愚迷，多方开导，俾其同念佛名，同生佛国，待其见佛闻法，证无生忍时，方知自己本来是佛，今始亲证。彼以强陵弱，杀彼之身，悦我之口，及互相竞争，杀人盈城盈野，不但不生痛伤，而且以为得意者，其迷背罪过，无可为喻，其将来受苦，何其有极，思之，诚可畏也。故谨以此理为全体是佛，而彻底迷背者告，冀其立即醒悟，勿负如来现身接引之慈，则国家幸甚，众生幸甚。


岳运生居士往生记

岳运生居士往生记
一切众生，皆有佛性，皆堪作佛，但由迷悖自性，以致轮回生死，无有了期。如来欲令复本心性，随顺机宜，说种种法。然欲仗自修持力，于现生中，做到真穷惑尽，以出轮回而了生死者，末世实难多见。唯修净土法门，无论上中下根，老幼男女，但具真信切愿，以至诚心，念佛名号，求生西方，兼以诸恶莫作，众善奉行，待至临终，即得蒙佛接引，往生西方，则万不漏一。以仗佛慈力，获此巨益，如乘轮船以渡海，非自己本事能然也。以故历代诸菩萨祖师善知识，悉皆极力提倡此法，以其是了生死之捷径，成佛道之要法故也。岳运生居士者，步云之父也，名泰元，字运生，事亲至孝，乐善好义，天性忠厚，无所适莫。步云于数年来，颇于佛法，生正信心，吃素念佛，唯诚唯谨。因劝其父母，同皆吃素念佛，求生西方，并以显浅易解之净土书，为之解说，令其常看。其父遂知自心本具佛性，但以惑业障蔽，不得受用，幸有此仗佛慈力法门，俾我等少善根劣机众生，于现生中，即得横超三界，高预九莲，何幸如之。从兹心心忆念，冀遂所怀。至今七月初，略示微疾，初八日早起，念佛毕，嘱步云速备衣棺，吾将去矣。待衣棺备齐，乃沐浴著衣而卧，步云戒其家人，切勿哭泣，令失正念，同声念佛，以助往生。又劝其父，随声心念，虽不闻声，其口辄动，久之遂止，盖已去矣。又复念三小时，方始哭泣。而其父面带笑容，室浮异香。三日入殓，相貌如生，其为往生，可决断矣。步云日与家人，灵前念佛，以冀莲品增高，无生速证，藉报劬劳之恩，以尽人子之分。又步云以才小职卑，薪水无几，仰事俯畜，颇形拮据，向蒙其表叔茅少甫将军，贴补所需，此次衣棺葬费，皆系少甫所出。少甫公正廉明，清风高节，忠于国而孝于亲，推其遗爱，故能视步云如子，而步云感其帡幪，故亦视少甫如父。步云吃素之因缘，实由少甫而始，少甫若能由步云而笃修净业，吃素念佛，以期生入圣贤之域，没归极乐之邦，则相得益彰，两全其美矣，因并记之，以为世劝。


汪含章夫人往生记

汪含章夫人往生记
    道之在人，如水之在地，无处不有，苟不加穿凿之功，则其水决难发现。众生心性，与佛无二，由无明锢蔽，致佛性功德，莫由显现。故华严经云，奇哉奇哉，一切众生，皆具如来智慧，但因妄想执著，不能证得，若离妄想，则一切智，自然智，即得现前。如来一代所说，皆为对治妄想执著之法药，而念佛求生净土一法，尤为圆顿直捷，以其以果地觉，为因地心，故得因该果海，果彻因源。自法流震旦，一切四众，由念佛而往生西方，彻证本具佛性，以圆成觉道者，不知有几千万亿也。汪含章夫人者，江易园居士之德配也，宿根深厚，赋性淑贤，其事父母，奉翁姑，相夫教子，律己持家，皆足为闺阁法。而且居心仁慈，故于惠施贫乏，救放生命，每每行之。此诸善举，悉由勤俭而得，使其好逸妄费，将有自顾不暇之虑，况能济人利物乎哉。易园多年职任教育，唯欲培植真正人才，不惜心力，为之讲授，积劳成疾，于民国八年，卧病不起，医药罔效，势甚危险，有友人以息心念佛相劝，渐获痊愈。既又遍阅佛经，方知佛为大圣人，其教有不可思议之事，且悲昔之不知，幸今之得闻也。于是劝其父母，与其夫人，并及儿女，同修净业。由是夫人虔持佛号，兼诵弥陀普门大悲等经咒，决志求生西方。去岁十月有疾，当痛苦时，辄发大愿，愿速往生，见佛闻法，证无生忍之后，乘佛慈力，回入娑婆，度苦众生，心极恳切。月晦之夕，语侍疾者，楼上佛堂，木鱼声甚清亮，屋床壁间，皆金字经，光明照耀，汝曾见闻与否。又三日前，其姑梦金光满室，光中菩萨，不计其数，意谓其媳之病，当速痊愈。须知此皆净业纯熟，净境现前之象。至次日十一月朔未时，结跏趺坐，念佛而逝。逝后神色端严，了无死相，通身悉冷，头顶犹温。先时两腿肿胀，不能动屈，及至将逝，遂如平时，故得跏趺而逝，如入禅定也。易园率其儿女，并诸道友，至诚念佛，助其往生，过五句钟，方始安置。设祭待客，概不动荤，村人欲送公祭者，易园止之，令每日来一班人，念佛一期，约二句钟。一则免人虚费，二则实益亡人，三则曲引诸人，同种善根，四则冀开风气，普播佛恩，实为丧事最善新例，凡有信心者，各当依行焉。殡殓之后，易园以书寄普陀法雨寺，并汇百圆，祈光相宜为作佛事，以祈未往生则即得往生，已往生则高升莲品。光令念佛堂十六人，打一佛七，又为开示念佛法门之利益，与易园居士之真诚，诸师闻之，悉皆竭诚尽敬。至三七日，其姑祝曰，媳逝多日，生西也未，愿托梦见告，以慰我心。是夜其子有朋，梦信报纷至，乃取一信，往楼上佛堂看。见佛堂中悬一大灯，光明四彻，远逾电灯。开函见画一张，中有大红莲华，华有台座，华下列小字两行，不复记忆，周围有众多小华，华下之水，其色如银，此日即法雨佛七圆满之日也。得此数征，可知决定往生。夫众生之心，与阿弥陀佛之心，觌体相同，若以信愿忆念相感，必致弥陀慈悲誓愿摄受。故此间发心念佛求生西方，西方七宝池中，即生一朵莲华，倘精进不退，则其华渐见广大，待至其人临终，佛与圣众，即执此华，接引往生。宋荆王夫人，笃修净业，姬妾使侍，无不率行，有一姬妾，无疾化去，夫人夜梦亡妾，殷勤致谢。又引其西行，见一宝池，其量广大，中一大华，光明殊胜，妾曰，此夫人生处也，其中周围所有之华，皆蒙夫人教，及展转相教以发心者。夫人醒已，悲喜交集，未几，值诞生日，念佛立化。有朋所梦，与此相仿，但汪夫人无荆王夫人之功夫，及化导之权力，故其境远逊。而有朋未到净业纯熟之时，故只见其画，不能亲见其境。以如是因，感如是果，因不虚弃，果无浪得，于此益信。愿见闻者，各共勉旃。


徐母杨太夫人生西记

徐母杨太夫人生西记
一切众生，皆有佛性，皆堪作佛，固无论天人修罗鬼畜地狱，况男女贵贱，智愚贤否乎。其升沉六道，轮回不息者，由迷之浅深，与业之善恶，以为因缘，而一念佛性，固未尝因此或有增减也。以迷而不知，不但不得受用，反承此佛性功德之力，作起惑造业，因业感苦之本。岂不大可哀哉。如来愍之，令其返迷归悟，断惑证真，以迄亲证本具佛性而后已。又以众生无力断惑，纵有修持，不能现生即了生死，再一受生，多皆迷失，则尽未来际，解脱无期矣。于是以大慈悲，特开一信愿念佛求生西方法门，俾一切若凡若圣，同于现生，仗佛慈力，了生脱死，较彼专仗自力者，其难易迟速，天渊悬殊也。以故自古迄今，缁素四众，修此法门，往生西方者，不胜其多，即近时亦常见之。安徽石埭县徐母杨太夫人者，徐居士国治之生母也。其性情孝慈柔善，明敏果决，事父母，事舅姑，相夫教子，持家处事，一一皆悉堪作闺阁典型，女流师范，方之古烈女母仪，贤仁，明智诸传，殆无愧焉。幼即奉佛，老而弥笃。其子三，曰国华，国钧，国治，各受职于政商二界。国治在天津，欲长侍膝下，于民国十年，迎养至津，遂持长斋，受优婆夷戒。从兹念佛益精进，颇有瑞征，恐不求一心，专希瑞相之愚人受病，故不录。是秋，安徽水旱奇灾，省长电调国治襄办赈务，以八年在京，办有成绩故也。国治不忍远离，夫人责以大义，促令速去，以救灾黎。国治在皖年余，夫人有病，不许书信言及，恐远道来省，致误赈务，并嘱国华国钧劝募，以己私蓄，倾囊相助，蒙大总统题颁匾额，与慈惠徽章。十一年赈务毕，皖宪仍絷维国治，乃复迎养皖垣。以年已七十有四，精神衰颓，亲戚中有劝开斋者，夫人曰，我宁茹素而死，决不食肉而生也。至今春，病日笃，而神智清明，念佛不辍。谓国治曰，余于世事，艰苦备尝，故无恋慕，心中唯有念佛一事而已。又曰，每一发热，痛苦异常，一想到西方极乐世界，则顿觉清凉矣。二月廿一，命请僧来寓念佛，以助往生。令将己衣物，尽行变卖，供养三宝。问国治曰，何日去最好。国治答以后天是斋日，最好。历数时曰，余已见释迦牟尼佛，及在津所供之佛菩萨，何独不见接引佛乎。国治曰，时至则见矣。次日，仍复随僧念佛，至廿三黎明，念佛僧福海师曰，夫人神志气象如常，一二日内，尚不能去。至巳刻，国治请一接引佛供床前，曰，阿弥陀佛来矣。夫人闻之，生大欢喜，起坐瞻视，高声念南无阿弥陀佛数声，即结印含笑而逝。国治与诸师，及眷属，犹高声念佛三句钟，始举哀，及沐浴换衣。香气馥郁，有友来吊，于门外即闻之，叹为希有。三日入殓，面貌比生时更加光彩，顶犹微温，四肢柔软，以数珠置手中，乃屈指握之。猗欤懿哉，若夫人者，可谓宿根深厚，现行精纯，又得其子国治，多方辅助，故令净业成熟，得遂往生之愿。世之不念佛者不必论，即志心念佛者，其子女多皆于将终时，号哭洗濯换衣等，俾彼既生悲伤，又生瞋恨，遂致打失正念，仍复永劫轮回于三途六道中，莫之能出。彼犹自谓为尽孝，不知误亲往生之罪，较杀亲为更甚，而举世不知，良可悲伤。国治法母慈仁奉佛，故长斋学佛，屡办赈务，悉皆竭尽心力。今夏来山，以夫人行状见示，祈为作记，以为后世子孙遗范。余以固陋冗忙辞，后复函祈，因约略叙其平生，而于末后事实，稍加详悉，冀世之为人母，为人子者，咸取法焉。


陆西林居士感应记（民国十五年孟秋）

陆西林居士感应记（民国十五年孟秋）
    观音大士，恩周法界，随类现身，寻声救苦，多有深蒙加被，而不自知者。今夏五月，以所印之观世音菩萨本迹感应颂，寄苏州西林居士陆寿慈。彼阅至第二卷救苦门，不禁有感于中。方知幼时难地获生者，皆大士慈力加被也。遂略叙其事，函致于光云，予家太仓，少孤，赖祖母寡母教养。母持观音斋，常诵观音经，大悲咒。咸丰十年，予年十四，值粤匪屡陷各城，从母胡太君，挈吾家三口居乡间伊宅，未几城陷。予携箧有大悲忏，从母之妣张太君，命予钞其咒文，由是记诵不忘，日念若干遍。及从母他徙，即依三图毛姓亲戚住。至秋，贼大出，肆掠焚杀。一日午餐，适贼至。祖母年高不能逃，予随母逃向后园竹丛中，贼持矛后追，予母子急跳于河，适有树根，且捉以待，见贼向竹中乱戳一阵而去。闻背后人声，回顾见数贼立河干，摇旗呼哨，若绝不见吾母子者，少选贼去，乃出。及今思之，犹不胜惴惴焉。次年十月，将绝粮，贷钱千四百，雇船往璜泾访族祖竹楼翁。未至而日已暮，船夫推予上岸，并掷所携物于岸而去。日暮途穷，无可为计，不禁痛哭。村媪袁太君怜之，令宿其家。次日命其子伴予谒竹楼翁。翁固贫士，急公好义，有声庠序，聊借行医，以期糊口。一见甚欢慰，许为设法，令多待几日，遂居袁氏月余。及翁资筹妥，送登海船，因到上海，承亲戚引至南门外翠微僧舍，时李相国统兵驻此，得由佣书以进。太平后迁居苏州，勉成家业，得免为沟中胔，幸哉。感念从母，袁媪，及族祖之恩德，不啻生死肉骨，终身不敢忘，犹不知经咒之感应也。今读大士感应颂诸事迹，始知脱离锋镝，每遇急难，辄逢善人，皆由吾母持斋诵经，感菩萨大慈悲神力覆护之所致也。普门品云，心念不空过，能灭诸有苦，于苦恼死厄，能为作依怙。信然。爰追述之，冀一切善信至诚念菩萨名，及观世音经，大悲神咒，自可逢凶化吉，遇难成祥，以及业消智朗，障尽福崇，生入圣贤之域，死登极乐之邦云。愿法师愍我愚诚，作感应记，附入文钞，普令同人，咸生正信，共沐慈恩。夫西林居士，宿植德本，现行淳淑，多年以来，长斋奉佛，修持净业。年已八十，精神强健，遇有公益，虽数里远，皆悉步行，人力车等，概不肯乘。目力甚好，能写小字。光四月至苏，数来谈叙，其谦卑自牧，为现今所无。彼自幼屡蒙大士冥垂加被，故有今日，然犹未彻知其所以然。则世之受慈护之恩而不知者，盖多多也。譬如杲日，普照万国，盲人虽荷日光生成，以未曾亲见光相，遂谓为无，则其负照临之恩也大矣。愍世愚迷，录以为记。


乌尤山寺新建藏经阁记（山在四川嘉定乐山县）

乌尤山寺新建藏经阁记（山在四川嘉定乐山县）
    佛法大无不包，细无不举，凡十方世界之大，一念心性之微，淑世善民之嘉谟，超凡入圣之懿范，无不彻示原始要终所以然之极致。其道大理微，文深义广，欲阐扬其旨趣，则罄海墨而莫穷其妙，若玄会其圆诠，则觅一字而了不可得，虽圣人有所不知，岂凡情所能测度。是以举行其法，天地鬼神悉无所违，故古今首出庶物出类拔萃之人，莫不殚精修持，极力流通，以期自他同得实益焉。综举如来一代教典，分为三藏，藏者，深固幽远，无穷无尽之谓。凡佛所说大小乘经，名为经藏，凡佛所制大小乘律，名为律藏，凡菩萨声闻所著释经宗经诸论，名为论藏，此皆自佛国请梵本至此土翻译者，约五千余卷。自大法东来，诸宗崛起，代有高人，或著疏以释经，或宗经而造论，以及种种语录传记，凡属宏扬法道之著述，皆续之于后，名为续藏。然古德著述，类多遗轶，入藏者乃百千分中之一二耳，而其多已至二千余卷，况未入藏而举世流通者，更难悉数也。巍巍义山，洋洋法海，随人资禀而为研穷，莫不皆得见真空而彻法源，以复其本具之佛性焉。乌尤山寺者，西蜀著名之胜地，观音现化之道场也。自唐惠净上人开山以来，历千余年，宗风不坠。虽琳宫绀殿，稍逊往昔，而乘戒俱急，竭诚礼诵，今昔固无二致，非所谓地灵则人杰乎。传度大师，住持此山，凡百废坠，渐悉修理。既建弥陀殿，以为专修净业之所，又建此阁，用供所请频伽书册藏，以为研究佛法之据。其藏字小，不利老人，拟后有大施主，当入都请梵本大藏，以期普得读诵而研究焉。其为法为人之诚，于此可见其概。其阁五楹两层，备极庄严，所费约三千数百圆，皆远近檀越感度师之德，而欢喜布施者。工成，致书于光，命为之记。窃惟一大藏教，义理无尽，而法不自宏，宏之在人。譬如大富长者，库藏众多，设使其子不知，则无从得其受用，殆与贫贱人子，了无有异。倘能知之，则用以自奉，并以周济一切，无不称己所欲，而悉充足，其藏仍复不减丝毫，以此宝藏，是无尽藏，取之不尽，用之不穷，尽未来际，无或罄竭。所愿一切四众，同皆探此宝藏，以自利利他，则灯灯相续，明明不绝。庶不负如来说经，诸祖宏法，度师建阁，檀信佽助之一番至意矣。凡我同伦，各自勉旃。


乌尤山普同塔记

乌尤山普同塔记
    众生一念心性，与佛无二，由妄执故，遂成天渊悬殊。如来愍之，令修四念处观。一观身不净，二观受是苦，三观心无常，四观法无我。此观若熟，我执即破，我执既破，法执亦亡，见思二惑因兹而断，便可以超凡入圣，了生脱死，往生净佛国土，修习菩萨行愿，以期上成佛道，下化众生而后已。其有根机陋劣，现生未能如是者，待其死后，火化其身。俾彼了知五蕴本空，四大非有，一灵真性，彻底圆彰，既不属于见闻觉知，亦无所谓我人众寿，庶解脱乎业累，以亲证夫真常。是以古之在家通人，多皆依此送终，不独僧众为然也。以其既令亡者得其解脱，又令存者悟其本空，其利益殊非浅鲜。既化之后，设道德高超者，必有坚固不化之舍利。即无舍利，其烬余之朽骨，悉安置于普同塔中，亦若生居丛林，参随海众，凡圣同居，藉资熏陶。灵骨既多，必有神超净域，业谢尘劳，莲开上品之华，佛授一生之记者。与之同居，如蝇附骥尾，亦可直达千里。亦如水归大海，悉捨本名，同一咸味矣。此普同塔之所由来也。嘉定乌尤寺，自唐惠净大师开山，至今千有余年，岁月既久，其普同塔亦已坍塌破坏。幸传度大师，住持其中，力振莲宗，既令存者修净业以同生西方，又欲亡者得乐所以共入海会。用是募诸善信，以成其事，命光作记，以发挥其义意。爰为颂曰，众生受生死，皆由执有我，因兹起三毒，如蛾争赴火。试观念未生，我究居何所，即令既生后，我究属甚么。既不属根身，亦不属识心，以根无所知，识心因物移。众生不了故，逐妄而迷觉，认此妄想心，常受生死缚。如来垂慈愍，令观我本空，既知我空已，诸法尽消融。况复经火浴，四大悉分散，五蕴原无有，我从何处现。从此证无生，真我方觌面，普愿法界众，同作如是见。


创建菩提精舍缘起碑记

创建菩提精舍缘起碑记
净土法门者，十方三世一切诸佛，上成佛道，下化众生，成始成终之法门也。以如来所说一代时教，种种法门，皆须修持功深，亲到业尽情空地位，方可了生脱死，超凡入圣。若惑业未尽，则生死轮回决定莫出，纵有修持，只得世福，及作未来得度之缘种而已。此系仗自力以了生死者之难也。净土法门，则以深信切愿，持佛名号，求生西方。兼以敦笃伦常，恪尽己分，诸恶莫作，众善奉行，以己信愿，感佛慈悲，感应道交，故于临命终时，即得蒙佛慈力，亲垂接引，往生西方也。固无论惑业之有无，功夫之浅深，但具真信切愿，虽罪业深重者，尚能出此三界，登彼九莲，况戒善齐修，定慧均等者乎。此系全仗佛力，兼仗自力以了生死者，故于一代时教法门之中，名为特别法门，不得以通途仗自力法门并论也。良由以果地觉，为因地心，故得因该果海，果彻因源。以故千经万论，处处指归，往圣前贤，人人趣向。以其为了生脱死之捷径，超凡入圣之妙法故也。溯自大教东来，庐山远公，创开莲社。与僧俗一百二十三人，精修净业，咸得往生。自后代有高人，为之提倡，而天台，清凉，永明，大智等，其发挥阐扬，尤为不遗余力。由是莲风遍及中外，因兹出五浊以预海会者，又何可以算数譬喻而得知其数哉。近来世道人心，愈趋愈下，凡怀忧世之心，欲为救援者，莫不以归心佛法，提倡因果报应及戒杀护生，信愿念佛，求生西方为志事。傅裕斋居士，宿植德本，性行淳和，以职任商业，未知佛法。去岁访友至杭，夜宿常寂光兰若，闻众僧念佛声，直同甘露灌顶，醍醐沃心，庆快之忱，非言可喻。因兹触动宿根，即欲与同志，随分随力修持此法。乃与丁甘仁，倪大椿，谭步韶，严子良，孙良臣，傅裕经，傅庭芳，沈晋镛，金益如，林双泉，陈载峰，庄海涛，李述初，吴祖昌，谭子临，谭石卿，谭海秋，谭竹馨，罗稚云，谢崇华，田玉树，傅梦弼，谭肇贵等商，拟于杭州西湖，建一精舍，以作现在随力修持，老来专心办道之所，佥称曰善。遂购地建筑，不二年而工竣，因名之为菩提精舍。其基地二亩六分七厘，共为两进。前为大殿，五间，中供西方三圣，旁供十八罗汉，以作念佛礼诵之所。后阁五间三层，上层三间，中供三圣尊像，旁供二十四人祖先牌位，以显会预莲池，常侍弥陀，即得亲证无量光寿之体用，不生不灭之佛性。其前后次序，悉以当人之年齿为准。两旁及中层，分装房间，以作诸人静修之所。下为客厅，旁作养心堂，以备高人杰士暂时憩息。其宗旨大纲有五。一本精舍，原为社友各有职业，不能常住专修，因礼请真心办道之戒僧七位，常年修持，每日二时课诵，三时念佛，以为诸社友乘暇来此修持之向导。衣单食用，通归社友摊任。二本精舍，乃二十四人公同建立，公同经管，将来继管之权，每人只传一房，须择其性质与佛法相应者，其余子孙，概不过问，以免支派蕃衍，无处安居，及人各异见，或致纷争耳。三本精舍，原为自修而设，与寺庙性质各别，不得应酬社外人经忏佛事，即逢年节，亦不任人烧香，唯社友或有祈祷，或有追荐，则无所碍。四本精舍，以专修净业清净持戒为主旨，荤酒不许入门，凡下棋打牌，以及与佛法相违之事，一概禁止，凡诸社友，各宜自勉。五本精舍，原为社友静修而设，其居住日期，随己心意，唯不得携带女眷，及小孩等，设或家眷欲来瞻礼，固无不可，但须即日便去，决不许女眷住宿，以期无妨清修，息世讥嫌，俾菩提二字，得以光大而扩充之，则为幸大矣。综此僧俗修持功德，上祈各人历代祖宗，现生父母，消除无始恶业，增长殊胜善根，预莲池之海会，证本具之法身。又祈凡住此念佛诸师，及各社友，与诸眷属，三障冰消，五福云集，生入圣贤之域，没归极乐之邦。又祈见者闻者，各各效行，共转凡心，以成圣智，则礼让兴而兵戈永息，忠恕起而物我同观。庶天下太平，人民安乐，唐虞盛世之风，便可见于今日。而人皆可以为尧舜，人皆可以作佛之语，悉得其实证焉。此诸居士创建精舍，题名菩提之本心也，因略述之。


创建西方三圣殿功德碑记（代华德师撰）

创建西方三圣殿功德碑记（代华德师撰）
    阿弥陀佛，乃法界众生之无上慈父，险难恶道之第一导师，因中发四十八种之誓愿，果上获超诸数量之光寿。端居莲邦，分身遍十方刹海。普摄含识，即生证三德涅槃。至若观音势至，二位大士，则现身尘刹，寻声救苦，摄念佛人，归于净土，辅弼弥陀，度脱众生，与乐拔苦，咸令究竟。三圣恩德，深广无量，虽天覆地载，莫能喻其万一，纵粉身碎骨，何由报其涓埃。衲忝为弟子，莫阐宏猷。欲令阖院僧众，专修净业，拟创极乐世界，三圣宝殿。而资斧空乏，不克如愿，幸有信士洪庆斋，同室戈氏妙芳，夙植德本，笃信佛乘，仁慈居心，宏护为事。率女王洪氏，外孙王天赐，慨施多金，助成胜事。故得金容舒辉，法轮常转，功德利益，何可名言。唯愿三圣垂慈，冥显加被，俾彼本施主，及诸助缘者，各各现世灾障潜消，备膺五福，临终形神俱妙，高登九莲。先亡祖祢，咸升极乐之天。后代儿孙，悉入仁寿之域。因书缘起，用勒贞珉，俾后之安居修行者，知净土法门之所以广大，决志求生，三圣道场之何由成立，福资檀越云尔。


螺头庙东照寺重修地母庙碑记

螺头庙东照寺重修地母庙碑记
    普载万象，不生分别，普生万物，以给人用，而且不矜其功，不望其报，地之恩德，可谓广大周遍博厚悠久而莫能名焉。圣人立法，凡法施于民，以死勤事，以劳定国，以及御大灾，捍大患者，皆设祠祀之。况吾人毕世所依而生之大地，可不特建殿宇，庄严仪像，常以香华灯烛供养，以少舒报恩之心，恒致如在之诚乎。此东照寺地母庙之所由建也。言地母者，即佛经所谓主地神也。盖以生长万物，若母之养育儿女，故俗称为地母，实非专现女身者。按华严经世主妙严品，主地神有佛刹微尘数之多，虽有从他方世界来者，然只此大地，亦非一神所主，殆各有疆界耳。又凡属神祇，皆有升迁进退，如世官僚，官署官名，则永不更改，其人则进退摄谢，了无一定。非如仓颉，孔子，关帝，文昌之专属一人也。董事叶昌云，以地母庙建立已久，将欲倾覆，募诸善信，得洋若干元，住持慈宽，又助一半，遂得殿宇法相，悉皆重新，将欲立石，祈叙大义。易曰，地势坤，君子以厚德载物。人能居心行事，有如大地，施恩不求报，受辱不怀瞋，但尽我之天职，不计人之顺逆，如是之人，生入圣贤之域，没登极乐之邦。如持地菩萨，以平地故，心地遂平，得证圆通，将来尚复成无上道，教化九法界一切众生，如天普盖，似地均擎，无有一人，不在钧陶化育之中。此观象修道证心成佛之大利益，愿诸阅者，咸注意焉。


今彩大师往生记

今彩大师往生记
    今彩大师，俗姓方，江西雩都县人。宿有善根，少即戒杀吃素。至三十后，深厌五欲多苦，三界无安，遂出家于福建长汀县报恩寺。具戒后，专志苦行，于赣州光孝寺执香灯，精洁虔恭，凡见之者，皆叹其诚。惜常住物，如护目珠，日以礼拜念诵为事，时无虚弃，为寺众所钦敬。继欲专修净业，徙宁都深山石室中，架松为座，聚草作褥，种薯为食，补衲为衣，其为苦行，人所难堪，师恬然适意，以道为乐。久之，有造访者，施以银钱，则却之不受，若与敝衣粗食，则便受之。素性孤洁，不立徒众，有重其德者，代为收四人，实皆未与同住。一徒名德缘，庙稍丰裕，念师清苦，再四哀恳，接回供养。未几，复往莲花山，自以木板隔一小屋而居，寺众尊其道行，听伊自便，终日闭户诵经念佛，除早午二餐外，鱼磬之声，朗朗不辍，数十年如一日。由是缁素信慕者众，每有诚心供养衣履［口＋亲］施，不容推却者，随即供佛供僧，为彼作诸功德，随身仅留十圆，以备命终焚化之费，其清苦自甘，解脱无著，有如此者。凡造访者，无论缁素，均示以娑婆恶浊，极乐清净，急求出离，是为要务。然须明因识果，修行世善，谨守禁戒，诵经念佛，内外如一，始终不变，方有冀望。从无一言，涉及世间福乐者。民国七年戊午，年七十四，十月初，示微疾，至初四日，断饮食，念诵如常，夜深遂息。初五侵晨，寺众不见师起，叩之阒然不应，入室视之，已端坐化去。左手仍执引磬，一如平昔念佛时，头略低垂，面带笑容，与生无异。寺众观之，赞叹不已，佥云，师平日有若是之行履，故致斯时得如此之景象，其神超净域，质托宝莲，可以决定无疑矣。其徒德森，为余言之，切念末世僧人，每多懈怠，唯贪利养，不修道业，若师者，真可以为末世楷，因笔以记之。


赵尊仁居士往生记

赵尊仁居士往生记
    赵尊仁，法名培庚，如皋马塘市人。年三十余，素业商，其性情淳笃无伪，其作事果决率真。近数年来，得闻净土法门，深生信心，日以念佛求生西方为事。置商业，专办慈善公益事，极其认真。由是倡办济生分会，及佛经流通处，凡有善举，力能为者，无不为之。地方路灯，亲自早收晚送，不以为劳。一方之人，皆服其诚，彼以诚感，众以诚应，凡所劝募，无不随愿圆成。民国十五年冬，身婴笃疾，力疾提倡佛七，以祝世界太平。订于腊月初二日起七。至初八日圆满，请掘港西方寺范成师主七，其经济皆善信所自送，入会念佛者，四十余人。居士虽带重病，其念佛益精进，若无病者，至初六日下午七句钟，竟念佛坐逝。在会诸人，益加恳切念佛，助彼往生，过数小时，顶犹温，形色与生无异，于以见弥陀愿力，众生心力，两皆不可思议。良以真如佛性，众生本具，特仗因缘启发耳。如种子已布于地，一经时雨，随即发生萌芽。彼世之以本具佛性之力，日驰逐于贪瞋痴杀盗淫中，譬如以随意雨宝之摩尼珠，置于圊厕，则无所受用矣，可不哀哉。闻居士之风，能不愧死。


沙健庵居士往生记

沙健庵居士往生记
    沙健庵，名元炳，江苏如皋人。其品行操持，文章道义，皆足以为末世楷。其学重躬行，不尚词章，其志务尽分，不慕荣宠，以故登太史第后，家居奉亲，冀尽子职，不入仕途。初未知佛为何如人，经具何如义，循袭乎韩欧程朱之说，谓佛法为圣道害，而于国于民，皆无所益也。逮辛亥国变后，闷极无聊，常存超出此世界想。试取佛经读之，见其义理精微奥妙，圆融超脱，始知佛为大圣人，其教有不可思议之事，若出幽谷，得睹天日，不禁喜极而悲，惜数十年拘墟之陋。从兹潜心研究，受持读诵，以冀亲证本有佛性，不致常为六道轮回中人。民国十二年癸亥，年周花甲，厌世之心益切，适谛闲法师莅如讲弥陀经要解，亲预法筵。遂知净土横超法门，为等觉大圣，逆恶小凡，同于现生，仗佛慈力，出此娑婆，登彼极乐，随己根性，而得证入之道。于是专修净业，以期往生。次年崔益荣来山归依，与光言居士之学问修持，因令持文钞以相赠。次年陈正有以所作斥丧中食肉饮酒论见示，据经引史，明辨以晰，知居士学有根柢，志希圣贤，虽未相见，而彼此各皆心许为神交矣。去夏闻光至沪，即欲来见，以病不能出门，未果，犹期异日来山请益，迄至将终前，与友谈论，引为憾事。然既生西方，亲炙弥陀，参随海众，未见一粥饭僧，又何所歉。至秋，左腋患痈，继以咳血，入冬益甚，中西医均无效，得无以修持力，转重报后报，为轻报现报，以了宿业乎。至腊月十一，遂卧床不起，乃将生平著作，付门人项本源，黄文浚，略嘱咐家事。颇悔从前改广福寺为议会，迁移佛像，有赞成之过，命其子进，出三千金，于东门广慧庵，改建佛殿，以赎前愆。又令家中眷属，日夜轮班，在床前念佛，即至临终，亦复如是，不得预为洗濯换衣，及哭泣等，殓以布衣，勿用绸缎。丧中无论祀神待客，勿用酒肉，吾尝作论斥世，汝等切勿随顺恶俗，陷我于罪。又令请僧助念，必期仗佛慈力，往生西方。于床前设香案，供阿弥陀佛接引像，面对慈容，口念心忆，专精一致，概不提及余事。二十四夜，病益殆，僧众咸来助念，居士正念分明，声默相随。延至二十六，虽不闻声，口恒翕张。午后气益促，家人及僧众念佛声益凄紧，至酉时，遂溘然而逝。颇有异香，大众念佛益烈，逾二时顶犹温，直至天明，始停佛声，为拭体著殓服，举哀，其子能奉命无违，可谓真孝。噫，若居士者，可谓宿根深厚，见地高超，言行相应，内外一如。据数年来之修持，及平素之信愿，临终之景象，殆中品上生者乎。以孝养父母，行世仁慈，具真信愿，摄心净念故也。然一得往生，当必地登不退，忍证无生，渐次修习，以至圆满菩提而后已，又何歉憾乎哉。兹撮取其徒项本源，其子进，并吾徒崔益荣所述而记之，以期后之辑往生传，及隐士事迹者，有所本云。


沈翊仙居士脱难记

沈翊仙居士脱难记
    佛视一切众生，犹如一子，爱无偏党，常欲度脱。以一切众生，皆有佛性，皆堪作佛，故虽绝无信心之一阐提辈，亦无一念弃捨之心。机缘若到，自可生信归依，依教修持，以迄断惑证真，了生脱死也。故楞严经云，十方如来，怜念众生，如母忆子，若子逃逝，虽忆何为，子若忆母，如母忆时，母子历生不相违远。若众生心，忆佛念佛，现前当来，必定见佛，去佛不远，如染香人，身有香气。法华经云，若有无量百千万亿众生，受诸苦恼，闻是观世音菩萨，一心称名，观世音菩萨即时观其音声，皆得解脱。又云，是观世音菩萨，于怖畏急难之中，能施无畏，是故此娑婆世界，皆号之为施无畏者。良由众生之心，与佛菩萨之心，觌体无异，但以众生迷昧，背觉合尘，致使彼此间隔，莫蒙覆被。倘背尘合觉，一心称名，自然感应道交，垂慈加被，虽遇险难，亦得无虞也。安徽沈翊仙居士，向不知佛，丙寅春，金陵起金光明法会，遂入会随喜，读金光明最胜王经，觉义理精妙，愿常受持。因请一部，日诵一卷，十日一周，周而复始。夏间从军赣地，军事纷繁，不能诵经，但默念阿弥陀佛，及观世音菩萨圣号而已。八月赣战失利，全军覆没，唯彼一人，得全身命。方知佛慈广大，感应无差，奈芸芸众生，不但不生信向，反从而毁谤之，致令无缘大慈，同体大悲，莫由亲受。喻如杲日当空，普照万邦，彼戴盆者，莫见光相，可不哀哉。后得印光文钞，乃知净土法门，为一切若凡若圣，现生即得了生脱死之道。仗佛慈力，横超三界，较彼仗自力断惑证真竖出者，其难易天渊悬殊也。冬初归家，特辟静室，供佛，及观音圣像，晨夕礼念，以期消除宿业，增长善根，生为三业清净之人，没登九品宝莲之位。以书致光，祈为作记，因将佛菩萨平等大慈大悲，愍念众生，及众生向背不同，致有得受覆被与否之义，书以赠之。以冀无信心者，即生正信，有信心者，益加修持。务必敦笃伦常，恪尽己分，克己复礼，闲邪存诚，众善奉行，诸恶莫作，生为圣贤之徒侣，没入如来之封疆。倘人各如是，则争竞消灭，礼让兴行，天下太平，人民安乐矣，何幸如之。愿见闻者，咸谛信而力行焉。


永春重修东关桥观音灵感记

永春重修东关桥观音灵感记
    观世音菩萨，誓愿宏深，慈悲广大，遍周尘刹，随类现身，寻声救苦，度脱众生。由是凡通衢要道，多建庙宇，以期往来之人，亲睹圣像，生恭敬心，庶可咸蒙慈覆耳。福建永春，古称桃源，山川秀丽，民俗淳朴。邑东十里，地名东关，与泉州南安毗连，有溪横其间，宽若干丈。宋时即建石桥，以利行人。然水甚冲激，遇大风雨，桥辄倾圮，每数十年，或百年，桥必重修，具载县志。邑人崇奉佛教，于桥正中建亭，供观世音菩萨圣像，令来往者，同种善根。清光绪三十四年，岁在戊申，洪水为灾，桥全毁灭。当将毁时，适值半夜，风雨洪暴，桥头一店主陈某，年五十余，颇好善信佛，已熟寐矣，忽闻叩门声甚厉，大呼速往桥上捧菩萨出，遂惊醒，而叩声益厉，连呼速去。急开门，则了无有人，见水势汹涌，桥摇荡有声，若将仆者。风雨扑面不之顾，驰往桥亭，捧菩萨出，甫离桥，闻崩裂声，则桥正中一段，已随波浪去矣。其人言，初亦不知何以能奋勇如此，殆有神助者然。噫，异矣。邑人李元贤之父继如公，经商星洲，家道颇丰，热心公益，乃与星洲侨友，倡捐重修。至民国甲寅，桥始告成。迨至丙辰，又遇风灾，桥亭与梁木毁焉。乡民遂奉菩萨于附近庙中，而世道荒乱，桥事无过问者。元贤之母黄太夫人，往庙烧香，经过其地，惄焉伤之，意欲重修。夜梦菩萨，现金色身，璀璨庄严，语之曰，唯汝能为我重修此桥，并以祀我，可速为之，以福汝子孙。由是观之，足见菩萨唯以利益众生为念，而一见圣像，即种将来成佛之善根，故特示修桥，而兼令供奉圣像也。太夫人遂驰书谕贤，备款复修。乃举邑人某某董其事，至癸亥二月工竣，当地人士，为悬匾联颂之。仍奉菩萨于桥亭，由是因缘，香火益盛。在昔董事某君，近至星洲，言及菩萨之灵，邑人佥欲立碑于亭，一以彰菩萨之灵迹，一以启后人之热心。元贤以此事有关于邑人之善根者甚巨，遂函祈光作。语云，非是父不生是子。又云，欲知其父视其子。此桥初由继如公倡修，次由黄太夫人重修，元贤恭承父志，恪奉母命，不惜巨款，以期悦亲心而利邑人，其心固与菩萨普度众生之心，有相契焉。世之欲蒙菩萨加被，冀其灭灾障而增福寿者，当于笃行孝友，利人利物中求之，则求无不得矣。


潮阳佛教分会演说一（代了清师作）

潮阳佛教分会演说一（代了清师作）
    我大觉世尊释迦牟尼佛，尘点劫前，早成正觉。为度众生，数数示生，频频现灭。且据此番出世，在周昭王二十六年甲寅，示生于中天竺迦毗罗卫国净饭王宫。其母摩耶夫人，于四月八日入毗岚尼园游观，见无忧树花盛开，以右手攀枝欲取，世尊即于右胁诞生。随即一手指天，一手指地，目顾四方，周行七步。曰，天上天下，唯我独尊。至年十九，于二月八日夜半时，乘乾陟马，逾城而去，直至深山，修出世道。又欲示彼外道皆非正法，故复游历五年，遍访诸仙。后乃独坐观心，日食一麻一麦，苦行六年，于腊月初八日明星出时，举目一观，豁然大悟。叹曰，奇哉奇哉，一切众生，具有如来智慧德相。但以妄想执著，不能证得。若离妄想，一切智，自然智，无碍智，即得现前。须知世尊出家游历苦行悟道，皆为后世修行者作一榜样。非先实未悟，因兹始悟也。事在穆王二年癸未。从兹随顺机宜，度脱众生。说法四十九年，谈经三百余会。偏圆顿渐，大小权实，观机逗教，令其得益。至穆王五十二年壬申二月十五日，以一切众生，根已熟者，皆证道果，其未熟者，皆亦已作得度因缘。一期事毕，复示涅槃。以定慧所生丈六之法身，作金刚不坏八斛之舍利。散布天上人间，起塔供养。普令众生，同种善根。至汉明帝永平七年甲子，帝梦金人，项有圆光，飞来殿廷。旦问群臣，是何祥瑞。太史傅毅对曰，西域有神，号之为佛。陛下所梦，其必是乎。帝遂遣博士王遵，中郎将秦景，郎中蔡愔等一十八人，往求佛法。至月氏国，值迦叶摩腾，竺法兰二尊者，赍佛经像，欲化此方，遂祈同来。至十年始达洛阳，馆于鸿胪寺，后建伽蓝，因以白马驮经，假馆鸿胪之故，因名之曰白马寺。帝问摩腾，大觉世尊，何以不生中国。腾曰，迦毗罗卫国，乃大千世界之中。三世诸佛，悉生于此。边方国土，或数百年，或千余年，声教渐被。此土乃属东方，当土自称中国耳。五岳诸山道士，以新来佛法，帝极崇重，遂怀忌妒。至十四年，正月一日，朝正之次，表请较试。帝允许之。至十五日，于白马寺南门外，筑台置经，以火取验。道经悉毁。佛像及经，悉皆放光。摩腾涌身虚空，现诸神变。即时宰官，士庶，道士，妃嫔等千余人出家。帝即建十寺，七寺安僧，三寺安尼。然此时，东西尚未大通，往来者少。佛法流布，仅在北方。三国初有康僧会者，始宏化吴地。至晋而遍及全国，兼流布于高丽，日本，暹罗，安南，缅甸，蒙古诸国。佛法肇始于汉，扩张于晋。及宋齐梁陈隋，则蒸蒸日上。至唐而律教禅净，性相诸法，无不具备。五代之时，北方略衰，南方犹盛。至宋而法门气象，不亚唐时。元以蒙古入承大统，崇重佛法，不让前朝。明朝诸帝，奉佛犹殷。唯嘉靖崇信道教，四十余年，法运少衰。万历以来，又复蔚兴。迨至有清，崇重尤隆。世祖章皇帝不观时机，仰遵佛制，罢除试僧度牒，令其随意出家。在当时高人林立，实为有益。从乾隆以后，法道日微。加以发匪回匪，屠戮僧侣，焚毁寺宇，法轮几乎停转。从兹哲人日希，典型日坠。鄙败无赖之徒，由不试僧之故，多皆混入其中。裨贩如来，造种种业。致令见浅之流，纷纷谤议，竟有逐僧毁寺等种种不法之举。虽事出无知妄作，总因僧界无人，解行俱缺，不能以法化人之所致耳。溯自法流中国，历代帝王，无不崇奉。唯三武灭佛，而随即更兴。譬冬之冻闭坚固，正成就其春夏之发生畅茂耳。杲日当空，只手焉遮。仰面唾天，反污己身。三武者魏太武，周武帝，唐武宗也。先皆深信佛法，极意修习。魏武信崔浩之蛊惑。周武听卫元嵩之谗谮。唐武信李德裕，及道士赵归真之诬谤。毁灭未久，而主者助者，皆罹极殃。魏武废教后，不五六年，崔浩赤族，己亦被弑。嗣帝即位，复大兴之。周武废教后，元嵩贬死，不五年而身感恶疾，遍体糜烂。死未三年，隋文受禅，复大兴之。唐武废教后，不及一年，归真被诛，德裕窜死，武宗服道士金丹，疽发背死，宣宗复大兴之。宋之徽宗，初亦甚信佛法。后听道士林灵素之妖妄，遂改佛像为道相，称佛为大觉金仙，称僧为德士，著道士衣，凡作法事，居道士后。下诏不久，京城大水，直同湖海。君臣惶惧，敕灵素止水，愈止愈涨。忽僧伽大圣现灵禁中，帝焚香乞哀。僧伽振锡登城，水即顿涸。随敕复佛旧制。不六七年，父子被金虏去。金封徽宗为昏德侯，钦宗为重昏侯。二宗皆死于五国城。夫佛乃三界大师，四生慈父，圣中之圣，天中之天。教人以返妄归真，背尘合觉。了幻妄之惑业，复本有之心性。尚感恩报德护持流通之不暇，岂可任一时之势力，灭众生之慧眼，断人天之坦路，掘地狱之深坑。宜其即目交报，永劫沉沦。贻诮将来，以为殷鉴。书曰，惠迪吉，从逆凶，惟影响。因果报应，亦儒教之圣谟。但未深明其致，故人多暗昧不了耳。由汉至今，千八百余年，自天子以至于庶人，依佛法而明心见性，了生脱死者，如恒河沙。迄今民国启运，各界名人，皆知佛教为世出世间道之源本，保护赞助。我广东乃千余年来宏法胜地。曹溪一脉，流布中外。潮阳灵山，实大颠禅师，（师讳宝通，潮州杨氏子，参南岳石头希迁禅师，大悟，遂嗣其法，住潮州灵山。刺史韩退之初不信佛，每作文排斥，至宪宗元和十四年，谏迎佛骨，贬之潮州，因与大颠往还，乃少生信向耳。）摄辟佛之大儒，入佛法之胜道场地。今法运虽衰，胜地犹昔。我僧界诸同衣，各宜以古为师，见贤思齐。精进勇猛，力修净业。庶不至宗风扫地，贻辱法门。而况外护有人，内修无障。岂可不自奋勉，以挽既倒之狂澜，续将绝之慧命，冀报佛恩于万一哉。


潮阳佛教分会演说二

潮阳佛教分会演说二
    今日缁素云集，嘉会宏开。其名义宗旨，事业利益，毕竟如何，请略陈之。言名义者，名为潮阳佛教分会。而义则佛者，觉也。自觉觉他，觉行圆满，名之为佛。即指娑婆教主本师释迦牟尼佛而言，非过去现在未来十方一切诸佛也。教者，圣人被下之言，上之所施，下之所效也。佛视一切众生本觉妙性，与己无异。但以迷染因缘，遂成不觉。幻起烦恼惑业，枉受生死苦果。因将众生本具，自己亲证之理，随彼根性，作偏圆顿渐，大小权实等种种异说。令其于不觉心，起始觉智。修德有功，性德方显。真穷妄尽，彻证本觉。一大藏教，皆诠斯义。佛诸弟子，永为典型。此教之所由来也。会者，聚也，合也。欲上求佛道，非聚合六度万行而无由。欲下利众生，非聚合三宗四教而不可。今兹一会，乃聚合僧俗两界诸大德，同心戮力，维持法门，振兴佛教。上辅国政，下化同胞。然则此会，亦法王嘉会，及法施之会之流类也。宗旨者，整理法门，保护僧产，俾僧俗各体忠恕慈悲，以永享乎共和幸福耳。事业者，教育幼僧，习学经典。策励先进，笃修净业。若是在家居士，务祈专念弥陀，求生西方。利益者，持佛禁戒，自行化他，则俗美人和。依教修观，断惑证真，则超凡入圣。医家治病，缓则培本，急则治标。外界侵夺，乃法门标病。以其急故，因以保护僧产为首。若论正本清源之道，我同衣果能人人恪守清规，笃修净业，道行若立乎己身，德化自感于同人。彼常谋侵夺排斥者，将反而恭敬供养之不暇矣，何用乎保护为。倘佛会虽立，行为仍旧。善人则厌而恶之，恶人则必以佛会无益为口实，而更加侵夺排斥。纵欲保护，亦无从措手矣。孟子谓夫人必自侮而后人侮之，家必自毁而后人毁之，国必自伐而后人伐之者，此之谓也。凡我同衣，各宜勉旃。内护得法，则外侮自息矣。


潮阳佛教分会演说三

潮阳佛教分会演说三
    诸佛菩萨，于诸众生等作利益，无有偏党。如天普盖，如地普载。如日月普照，如膏雨普润。了无憎爱分别之心。然由众生向背不同，致令损益天地悬殊。譬如人处天地之间，以不善摄生故，或因严寒酷暑而致病，或因堕坑落堑以亡身。只宜归咎自己，岂可怨尤天地。又如日月当空，盲人虽不睹光，亦蒙其照。时雨等澍，小草纵难冲霄，亦遂其生。光润是一，而得益各别者，由目坏根小之所致也。其慈悲誓愿，以己功德回向众生，冥熏加被。与垂形六道，和光同事，种种方便利益众生之不思议事。若非彻证自心，遍阅大藏，何由得悉知亲见也哉。今以显而易见之一事言之，诸有智者，自当以一悟诸，深感佛恩，而悲其闻法修持之晚也。当今之世，去尧舜禹汤文武三四千年。其世道人心，远不能与古相比。然由知六道轮回，随业升沉，天狱迭迁，人畜互变之故。虽刚强难化，了无信心之巨恶元凶，其心亦被此法折伏。纵草菅人命，心犹隐伏一惧因畏果影子，遂不至十分暴恶。如列国诸侯，以所爱之臣妾及与百姓，杀而殉葬，动至数十数百而不以为非，反以为荣者，不犹此善于彼乎。夫文王泽及枯骨，不数百年而杀人殉葬之风，遍于天下。虽老庄孔孟齐出，尚不能挽其颓风。自佛法东来之后，生死轮回，因果报应之理，大明于世。勿论诸侯，即南面称朕，亦不敢行。纵有行者，亦断不敢以多为荣也。倘无此法，唯以正心诚意之说，令其推忠恕而笃胞与，息殉葬而全民生。吾恐劝之者徒劳，行之者益炽也。而况后儒唯知治道，不了自心。欲排佛法，强立门庭。皆谓一死永灭，无复后世。若非如来生死轮回，因果报应之理，浃洽人心。则后世人民，其得正命而善终者，盖亦鲜矣。斯盖佛法中最极浅近之法，尚可胜残去杀。而况至极深远之圆顿大法，其世智凡情，又何能测度其利益于万一也耶。


潮阳佛教分会演说四

潮阳佛教分会演说四
    众生者，未悟之佛。佛者，已悟之众生。其心性本体，平等一如，无二无别。其苦乐受用，天地悬殊者，由称性顺修，背性逆修之所致也。其理甚深，不易宣说。欲不费词，姑以喻明。诸佛致极修德，彻证性德。譬如大圆宝镜，其体是铜。知有光明，日事揩磨。施功不已，尘尽光发。高台卓竖，有形斯映。大而天地，小而尘毛，森罗万象，炳然齐现。正当万象齐现之时，而复空洞虚豁，了无一物。诸佛之心，亦复如是。断尽烦恼惑业，圆彰智慧德相。尽来际以安住寂光，常享法乐。度九界以出离生死，同证涅槃。众生全迷性德，毫无修德。譬如宝镜蒙尘，不但毫无光明，即铜体亦被锈遮，而不复现。众生之心，亦复如是。若知即此铜体不现之废镜，具有照天照地之光明。从兹不肯废弃，日事揩磨。初则略露铜质，次则渐发光明。倘能极力尽磨，一旦尘垢净尽，自然遇形斯映，照天照地矣。然此光明，镜本自具，非从外来，非从磨得。然不磨则亦无由而得也。众生背尘合觉，返妄归真，亦复如是。渐断烦惑，渐增智慧。迨至功圆行满，则断无可断，证无可证。圆满菩提，归无所得。神通智慧，功德相好，与彼十方三世一切诸佛，了无异致。然虽如是，但复本有，别无新得。若唯任性德，不起修德，则尽未来际，常受生死轮回之苦，永无复本还元之日矣。吾辈既为佛子，当行佛行。纵不能豁破无明，顿复性体，以直趣妙觉果海。岂可不圆发三心，笃修净业，以期断烦惑于此身，托心识于莲邦，为弥陀之弟子，作大士之良朋，安住寂灭，游泳佛国，上求佛道，下化众生乎。倘不自奋勉，高推圣境，自处凡愚。畏半生修持之勤劳，甘永劫沉沦之酸楚。迷衣珠而弗珍，登宝山而空归。以具无量功德智慧神通相好之妙真如性，枉受无量生死轮回烦恼业果之幻妄极苦。岂非丧心病狂，恶升乐坠。生作行肉走尸，死与草木同腐。三世诸佛，称为可怜愍者。凡我同伦，各宜努力。


味精能挽劫运说

味精能挽劫运说
    饮食于人，关系甚大。得之则生，弗得则死。故曰食为民天。然天地既为人生种种谷，种种菜，种种果。养人之物，亦良多矣。而以口腹之故，取水陆空行诸物，杀而食之，以图一时之悦口。绝不计及彼等与吾，同禀灵明之性，同赋血肉之躯，同知疼痛苦乐，同知贪生怕死。但以力弗能敌，被我杀而食之，能不怀怨结恨，以图报于未来世乎。试一思之，能不惴惴。忍以一时悦口之故，于未来世，受彼杀戮乎哉。愿云禅师云，千百年来碗里羹，怨深似海恨难平。欲知世上刀兵劫，但听屠门夜半声。详味斯言，可以悟矣。奈世人习惯肉食，劝其吃素，纵有恻隐之心，亦不易从，以无滋味以佐食故。近有化学大家，吴蕴初君。有心世道，欲挽杀劫，特专精研究食味一事。乃取麦麸，洗出面筋，酝酿多日，制成酱精味精，以资饮食之味，其意亦良厚矣。此品其质醇厚，绝无荤物。愿吃素之人，放心用之。光初闻其说，尚不敢信。一日，林涤庵夫妇，同来皈依。因与说食肉结果之惨，天灾人祸，多从杀生食肉而起。奈世人多以口舌滋味所误，故难消灭其根本也。彼遂言，吴君所制味精酱精，甚鲜美。若著少许于食中，即粗粝亦等珍羞矣。因请光偕江味农居士，并二三友人，同往其厂，看其制法。深佩吴君一番苦心。以此品一行，不但救护物命，且能令同人解怨释结，俾与一切物类，同得共生于天地之间，以各尽天年，其利益大矣。孟子曰，矢人岂不仁于函人哉，矢人惟恐不伤人，函人惟恐伤人。巫匠亦然，故术不可不慎也。窃谓吴君此品，艺也而进乎道矣。出此以行世，求利也而实含利人利物，救国救民之深益矣。其功伟哉。慈受深禅师云，饮食于人日月长，精粗随分塞饥疮。下喉三寸成何物，不用将心细较量。况有此品以辅之，宜一切人各各吃素，以保我身世世生生，不遭杀劫。明哲君子，当不以光言为迂腐也。


岳步云为亲所设佛堂说

岳步云为亲所设佛堂说
    众生一念心性，与佛无殊。由迷背故，不得受用。反承此佛性功德力，起贪瞋痴，造杀盗淫。以致轮回三途六道，了无已时，可不哀哉。阿弥陀佛，于往劫中，发四十八种大愿。有一愿云，若有众生，称我名号，求生我国。乃至十念，若不生者，不取正觉。是知佛念众生，如母忆子。众生若能生信发愿，持佛名号，求生西方，如子忆母。自然上契佛心，感应道交。现生蒙佛加被，业障消灭，诸缘顺适。临终蒙佛接引，带业往生极乐世界。从兹入圣超凡，了生脱死。较彼仗自力修戒定慧，直至惑业净尽，方了生死者，其难易奚啻天渊之别。岳步云居士，信心真切，而且至孝出于天性。其父运生，年老丧明。步云志心念佛，又劝其父念佛，遂得双目复明。由是其父母，各皆长时念佛矣。又以公事羁绊，不能常修定省。因请双亲至省，租屋而居，以便承侍。特设一佛堂，以作父母修持之所。而己与妻子，相侍念佛，以祈得亲欢心。亦可谓善于事亲，谕亲于道矣。诗云，孝子不匮，永锡尔类。当必有闻风相继而兴起者。


普劝爱惜物命同用清明素皂以减杀业说

普劝爱惜物命同用清明素皂以减杀业说
    甚矣近世天灾人祸之频数，而人民死亡之多且惨也。岂天道之不仁哉，实吾人历劫以及现生之恶业所感召耳。断无有无因而得果者，亦断无有作善业而得恶果者。但以凡夫知见，不能了知宿世因缘，似乎亦有不当得而得者。若能旷观多劫多生，则凡所受之善恶果报，一一皆如响之应声，影之随形，了无差爽也。而诸恶业中，唯杀最重。普天之下，殆无不造杀业之人。即毕生不曾杀生，而日日食肉，即日日杀生。以非杀决无有肉故，以屠者猎者渔者，皆为供给食肉者之所需，而代为之杀。然则食肉吃素一关，实为吾人升沉，天下治乱之本，非细故也。其有自爱其身，兼爱普天人民，欲令长寿安乐，不罹意外灾祸者，当以戒杀吃素，为挽回天灾人祸之第一妙法。以一切众生一念心性，与佛无异，与吾人亦无异。但以宿世恶业，堕于异类。固当生大怜悯，何可恣行杀食乎。无如世人狃于习俗，每以杀生食肉为乐。而不念彼被杀之物，其痛苦怨恨为如何也。以强陵弱，视为固然。而刀兵一起，则与物之被杀情境相同。焚汝屋庐，奸汝妇女，掠汝钱财，杀汝身命，尚不敢以恶言相加，以力不能敌故耳。生之被杀，亦以力不能敌。使其能敌，必当立噬其人而后已。人何不于此苦境，试为设一回想。物我同皆贪生怕死，我既具此顶天履地之质，理宜参赞化育，令彼鸟兽鱼鳖，各得其所。何忍杀彼身命，以取悦我口腹乎。由其杀业固结，以致发生刀兵之人祸，与夫水火旱潦，饥馑疾疫，风吹地震，海啸河溢等天灾，各各相继而降作也。犹如世人送年礼然，我以礼往，人以礼来。断无往而不来，来而不往者。即或有之，必有别种因缘相抵，实皆不出往来报复之外。天之赏罚，亦复如是，而况人之报复乎。故书曰，作善降之百祥，作不善降之百殃。易曰，积善之家必有余庆，积不善之家必有余殃。天道好还，无往不复。欲免恶果，先断恶因。欲得善果，先植善因。此天理人情之至谊也。是以现今有心世道人心之人，无不提倡戒杀放生，吃素念佛。以阐明生死轮回因果报应等事理，而冀其普天人民，同享安乐，同得解脱也。肥皂之用，遍及中外。而其质料，系以牛油猪油，助其光滑。其用甚广，则其所杀亦复甚多。近有周文明居士，本如来之慈悲，行减杀之方便。特发明一种素质清明皂。其助光滑者，乃椰子油。其皂去垢，不让荤皂。而洗衣浴身，永离腥膻浊气。不独吃素念佛之人应当用，即一切人亦应当用。以唯益无损，谁不应用也。尚期此皂大行后，彼做荤皂者，通皆改作素皂。其所减杀生命，并中外计之，每年当不止百千万亿也。今当开办之始，周君以余向提倡戒杀放生，因果报应等事理，以期挽救天灾人祸。故祈余发挥特为减杀之诚。遂忘其固陋，乃为述其杀生食肉之过愆，与用此素皂，现在及将来之利益。以冀人人戒杀，户户吃斋，庶可挽回天意。将见雨顺风调，时和年丰。俗美人良，刀兵不作。还彼大同之世，以乐我天真。何幸如之。倘不以此为老僧常谈而忽略之，则为天下国家之大幸也。


息灾卫生豫说

息灾卫生豫说
    凡事豫则立，不豫则废。以故古圣贤皆致治于未乱，保邦于未危，使普天人民同享太平之福，而浑无功迹之可以赞述，民生其间，何幸如之。近世兵劫之惨，振古未闻，加以水旱瘟蝗，风吹地震，种种天灾，民已不堪其苦。复加土匪四起，抢掠劫盗，无法防御，无处控告。又复同室操戈，大起战争，炮声如雷，子弹如雨，一炮一开，死亡无数，况复多炮，镇日常开多日乎。又加飞艇时临，地雷密布，杀人之法，无奇不有，其兵民之随炮雷弹雨而粉身碎骨者，何可胜数。而适当战场之民，其屋庐什物，尽成乌有，若非预逃，亦被掳掠，妻离子散，孤露漂零，吁天呼地，亦无救援。而附近战场之地，及兵所经过之区，其淫掠之惨，不忍见闻。何天既生烝民，而不与烝民之幸福，反与烝民以殃祸，是诚何心哉。须知惠吉逆凶，理无或爽，祸福无门，唯人自召，非自孽决不至感天孽，种是因决不能逃是报。经云，菩萨畏因，众生畏果。畏因则不造恶业，自无恶果，畏果则既受恶果，又造恶因。以当受恶果时，仍复彼此戕贼，互相仇害故也。世人造业，大端有三，曰杀，曰盗，曰淫。盗淫二业，愚顽为势所制，贤智以义自绳，犹复不至太甚。至于杀业，则举世之人，无论智愚贤否，绝少不犯。以贪口腹滋味故，或以智捕，或以财求，取彼水陆飞行一切诸物，种种割烹，以悦我口而养我身。兼之奉父母以尽孝，祀祖宗以追远，祭神祇以祈福，燕宾客以畅怀。凡属冠昏丧祭，无不以肉为礼，若不用肉，似乎蔑理悖德，无颜对人。而不计及彼等同一形骸，同一灵性，同一避凶而趋吉，同一好生而恶死。何忍以唯属妄起之馋心想，不关紧要之空场面，令彼诸物，受斩截割烹之苦，以冀我身安心乐，诸凡遂意也。此无他，以世教所拘，相习成风，不加深察而致然也。唯我如来，洞明三世因果，六道轮回之事理，故令一切众生，勿作杀业。以一切众生，皆有佛性，皆是吾人过去父母眷属，皆于未来当成佛道。故梵网经云，若佛子，以慈心故，行放生业，一切男子是我父，一切女人是我母，我生生无不从之受生，故六道众生，皆是我父母，而杀而食者，即杀食我父母。言一切男子一切女人者，总该六道一切众生，非单指人道而言也。故下即曰，我生生无不从之受生，故六道众生，皆是我父母，若作此想，救济尚不暇，何敢杀乎。入楞伽经云，一切众生，从无始来，在生死中，轮回不息，靡不曾作父母兄弟男女眷属，乃至朋友亲爱侍使。易生而受鸟兽等身，云何于中取之而食。菩萨观诸众生，同于己身，念肉皆从有命中来，云何而食。如来以大慈悲，欲诸众生，皆得安乐，度脱生死，以故特为说此预为自救救他之法。倘能于物尚不忍杀，冀其得所，决不戕贼人民，令其受诸苦楚，以至死亡也。且勿谓人畜互变，因果循环，谁其亲见。须知佛以妄语为戒，必不自妄语以欺人。世间中人以上者，尚不肯妄语以丧其品行，况佛为三界大师，四生慈父，岂有自立法而自违法之理乎。是知佛言，毫无疑义。况此方春秋传，及二十二史中，善恶报应，及生死轮回之事迹甚多，惜世人多未之见，即有见者，皆不加详察，而忽略过去，以致同陷于不知因果万丈深坑，故受此同分所感之惨报也。一切人民，无不欲安乐长寿，家门清泰，而日取诸物杀而食之，是何异投火坑以求清凉，饮鸩酒以求长寿也。所作之因，与所冀之果相反，何可得乎。今年水灾旱灾，将遍全国。又经数处大战，米贵如珠，民不聊生，幸稍宁靖，而元气一时难复，怨魂尚未得所，由彼戾气所结，难免瘟疫流行。不慧愍我同伦，遭此惨劫，思欲息其后患，因不揣庸愚，爰遵如来慈济众生，一视同仁之道，用陈预息天灾人祸之法。倘能放开眼界，体贴古今圣贤昌明仁民爱物之心，及与如来普视一切众生犹如一子之道。同皆戒杀护生，吃素念佛，力敦伦常，各尽己分，诸恶莫作，众善奉行，自行化他，以祈遍界同风。人心既回，天和自至，将见雨顺风调，民康物阜，慈善行而干戈永息，礼义兴而强暴不作。如是，则虽在叔季之世，不异羲皇上人矣，何乐如之。倘人各秉此回天之心力，亦未始非办不到者。又当战场地，尸骸分崩，多填沟壑，其尸质被鱼虾所食，以挟怨恨兼腐烂之尸质，必有大毒，人若食此鱼虾，必受疫疠之灾。所以大战之后，每有大疫，皆由贪图口腹而致。况此种既曾食人尸质，人又何忍复食此种，若食，则与食人相去何远。不慧既无道力，又无财力，爰以空言，聊表愚诚。伏乞赐阅诸君，各各以自爱而爱物，俾物我同安乐生育于高天厚地之间，则幸甚幸甚。


因果为儒释圣教之根本说

因果为儒释圣教之根本说
    因果报应者，世出世间圣人，平治天下，度脱众生之大权也。而世人不察，或以为佛氏之言，则多方破斥，或以为浅近之义，而弁髦置之。任己世智辩聪，长溺邪见浊港，凡所论议，皆非圣贤根本修己治人之道。致令善无以劝，恶无以惩，其弊遂至竞争名利势位，以至杀人盈野盈城而不止也。噫，可哀也已。夫因果报应之言论事实，见于经史者甚多。在书则曰惠迪吉，从逆凶，惟影响，作善降之百祥，作不善降之百殃。此犹可谓只论现世，及子孙耳。至洪范之五福六极，若不推其前生之因，专归于王政，则成无稽之谈，是岂禹与箕子所以教万世之心哉。且五福之寿，康宁，攸好德，考终命，六极之凶短折，疾，忧，恶，弱，岂王者能操其权而使之然乎。就中惟富与贫，或可人与，余多宿因所感。而恶者，乃面貌丑恶，非暴恶也，训作刚过，将谓王者威制令其暴恶乎。孔子赞易，于文言则曰，积善之家，必有余庆，积不善之家，必有余殃。于系辞传则曰，原始要终，故知死生之说，精气为物，游魂为变，是故知鬼神之情状，非因果报应，生死轮回之说乎。至于春秋左传，及二十二史中，善恶报应生死轮回之事，则多不胜书，二十二史感应录二卷，乃存十一于百千耳。是知儒者不信因果报应生死轮回之事理，不但有悖佛经，实为逆天命而侮圣人之言。否则六经便非儒者之书，而尧舜禹汤文武周孔，及历代作史者，皆为惑世诬民之罪人矣，有是理乎哉。若无三世因果，则天之畀于人者，便不公平，而作善者为徒劳，作恶者为得计矣。惟其宿世之功过不同，以致今生之享受各异，所谓永言配命，自求多福，祸福无门，惟人自召耳。故佛经云，欲知前世因，今生受者是，欲知来世果，今生作者是。了此，则苦乐吉凶，皆自己罪福所感，非从天降，亦非人与，是以君子聿修厥德，素位而行，上不怨天，下不尤人。是故经云，菩萨畏因，众生畏果。畏因则以戒定慧，制伏其心，俾贪瞋痴念，无从而起，其居心动念，所言所行，无非六度万行，利人济物之道，及其积极功纯，则福慧两足，彻证自心，以圆成佛道。众生不知果由因招，念念起贪瞋痴，发而为事，则无非杀盗淫耳。然盗淫二业，上智以义自绳，下愚为势所制，尚不至太甚。而杀生食肉，谓为固然，由是或以智捕，或以财求，取彼水陆空行一切众生，宰割烹炮，以悦我口腹，养我身体，兼之以奉父母，祭祖宗，祀鬼神，燕宾客，唯取我乐，不思彼苦，举世之人，悉皆如是。杀业积久，则发而为刀兵水旱疾疫等灾，业果已熟，莫由逃避，纵生畏惧，了无所益。是以如来愍诸众生，令其爱惜物命，切勿食肉，其仁民之心，至深且远，岂独爱物而已哉。同乡幼农王居士，宿植德本，笃信佛乘，赋性廉洁，法杨震之四知，修持严明，效曾子之三省，无论居官居家，唯以仁民爱物为志事。痛念近年刀兵之惨，欲为根本解决，遂与夫人，俱持长斋。且又极力提倡因果报应，生死轮回，戒杀护生，吃素念佛，以期杀业息而天下太平，仁风行而 人民安乐。又欲子孙世守成规，祈余发挥因果至理，俾有所遵循，亦可谓知本矣。夫天下不治，由于家庭无善教，致有天姿者，习为狂妄，无天姿者，狎于愚顽，二者皆非国家社会之福。是知教子为治平之本，而教女尤为切要，以今日之贤女，异日即为人之贤妻贤母，人能得贤母之教育，贤妻之辅助，岂有不成贤人乎哉，故曰教子女为天下太平之根本也。


普劝戒杀吃素挽回劫运说

普劝戒杀吃素挽回劫运说
    甚矣，世人习为残忍，事事以杀生为礼，而不知其非也。夫一切众生，与我同生于天地之间，同赋血肉之身，同禀知觉之性，同知趋吉避凶，贪生怕死。而况佛经常言，一切众生，皆有佛性，皆堪作佛，皆于无量劫来，彼此互为父母兄弟妻子眷属。何得我欲报恩报德，祈福祈寿，或祭天地神祇，以及祖宗昭穆，或奉养父母，或宴会宾朋，或为悦我口腹，资我身体，一一悉以杀诸物命，以期摅我之诚，悦我之心，不念彼等受诸极苦，及负宿世互为亲属之大恩也。且天地以好生为德，儒者以胞与为怀，何竟不生恻隐爱物之仁心，以致习成弱肉强食之暴行耶。夫爱物者方能仁民，仁民者必须爱物，倘于异类之物，尚不忍戕，决不致反忍戕乎同类之人民。若以戕物为故常，则必至杀人盈城盈野，不唯不生怜悯，反以为悦乐快意，良以杀习一长，仁心便丧矣。至于祭天地圣人，岂无黍稷蔬果，以将其诚，何得特取于杀物命乎。吾人生于天地之间，受其覆载，固宜积德行仁，以补天地化育之缺。若论报恩，纵粉身碎骨，亦不能报其万一，岂腥臊臭秽之牛羊豕等肉，便能报乎。况天帝天人，清净香洁，岂复歆飨此污浊臭秽之气味乎。是殆以己贪图口腹之心，测度天地之心，又以水陆神祇待天地，其诬蔑渎污于天地也甚矣。至于文武圣庙，春秋二祭，各省府州县，俱杀牛羊豕等以祭，谓为报恩酬德，崇圣重道。清光绪元年，陕西省城文庙，秋祭之先一日，予因往礼谒。大成殿内，牛羊豕等，各陈于架，悉系完全之体，但刳其脏腑而已，其污浊之气，惨凄之形，刺目棘鼻，不忍见闻。时予年甫志学，尚效韩欧辟佛，不禁浩叹，谓何得以敬圣人之事，而亵渎圣人，竟至如此其极。试令彼致祭之人，居此殿中过宿，俾彼熟睹其形，熟闻其气，彼必力拒不肯。岂祖述尧舜，宪章文武，万世师表，百代儒宗之大圣人，反甘此臭秽不堪之物，而歆飨之乎。及至戟门外东边，系杀牛之所，见一大锅，内中之水，污秽不堪，乃洗牛之水也，思之，即欲发呕。嗟乎，何污浊如此，而为敬圣之礼乎。夫黍稷非馨，明德唯馨，何不以黍稷蔬果致诚。而天下二千余县，每年二次，渎污文武二圣，令数万生灵，同登死地，实为侮圣戕生之大者。何无尊敬圣人，爱惜物命之大人，出而永革旧例，特立新章，俾二圣之灵，不受此种熏污，数万生命，不为胙肉，以充致祭者之食料耶。圣人以仁民爱物为怀，岂愿由污蔑自己，而令数万生灵，同登死地乎。关帝在世则精忠贯日月，浩气塞天地，富贵不能淫，贫贱不能移，威武不能屈，没后神王玉泉山。隋文帝时，智者大师至玉泉，关帝特运神力，创建寺宇，又求授戒，以为菩提之本，兼愿拥护佛法。（见关帝全书，及玉泉寺志。）故天下丛林，皆谓之为伽蓝菩萨，而与韦驮菩萨，并镇山门。千余年来，护国护民，尊登帝位，岂竟甘此污秽不堪之生牛羊豕等，以之为美而歆飨之乎。即世间至极下劣之贪馋辈，亦不至甘此臭秽，而谓关帝甘之乎。何竟视文武二圣，卑劣一至此极也，呜乎哀哉。当必有明至理，行实敬之大人，起而革除此侮圣戕物之陋习，不禁馨香顶祝之。若夫祭祀祖宗，固宜以黍稷蔬果致敬，何可特杀，及买之屠者乎。古人祭先，尚求仁者之粟，今为尽我追远之诚，令彼物类，悉受杀身脔割之惨。不但失吾恻隐之仁，亦复大失敬祖之道，以杀行敬，是为大逆。况祖宗既非断惑证真之圣人，当必轮回于六道三途，不为作福，令其超升，已失为人后者之道，何可恣意杀生，以作落井下石之事乎。至于奉养父母，蔬食岂无甘旨之味，而必须肉食，以陷吾亲于生生世世被杀，以偿受吾孝养之怨债乎。使不知三世因果，六道轮回之事理，尚有可原。今人畜循环，报应昭著，其事迹散见于二十四史，及诸载籍，犹复固执陋习，不肯改革，必期于吾与吾亲，同受此报，其人谓非丧心病狂，以砒霜鸩毒奉亲，期享长寿安乐乎。哀哉。（三世因果，六道轮回等事迹，诸史中甚多。欲略知大概，当看欲海回狂，第四十三，四，五，三页，形灭神存类之六问答，自可略知。又佛菩萨欲人戒杀放生，以大慈悲，示作异类。及杀之以后，方知圣人示现，冀人不敢杀食诸物，以期彼此同得解脱也。其事甚多，不能备书，当看观世音菩萨本迹感应颂卷一，第三十页，物类现相一段文，自知其概。愿诸观者，同生正信。）所云宴会宾朋，原为畅叙衷怀，疏通情素，何可以杀生惨事，佐此清筵乎。彼物与吾及吾友，非有杀父之怨，何得以彼之肉，列我之筵，以作宾客欢娱之助乎。试一思其前后因果，纵食亦不能下咽矣。世人娶妻生子，原为继续祖脉，是为最吉祥事，若用肉食，则凶孰甚焉。我欲夫妻偕老，子孙蕃衍，令彼物类，或受离群之悲，或受刀砧之惨，清夜自思，安乎否耶。又人每遇祝寿娶妻生子等吉事，或无意中，谈及死丧等字，主人便不欢悦，设有破坏器具等事，便谓不祥。何杀诸生命，脔割烹炮，以至嚼食，而反以为乐，为礼，为吉庆，是诚何心哉，乃习惯而弗思耳。若论自奉，更不宜杀，当思吾生世间，有何功德，及于民物。有何福泽，及于祖宗父母。今承祖宗父母之荫，席丰履厚，不极力为善，以崇吾祖宗父母之福。而复恣意杀生食肉，岂但不利于己，亦将累及祖宗父母矣。而况禀父母之遗体，日以物类资益，久之，则气质随之而变，是为大可畏者。今略引证据，庶知自爱者，力断此嗜好也。万善先资云，孕妇食兔，子则缺唇。食雀，子则雀目。食蟹，子多横生。食鳖，子则项短头缩。食鳗鱼鳅鳝，子多难产。食田鸡，子多喑哑。大戴礼云，食肉勇敢而悍，食谷智慧而巧。皆气质随物类之气质转变所致。以吾父母所遗之气质，由食肉故，使潜移密化成物类之气质，则为大不孝。曾见治刎颈未断气管者，活割乌鸡肉，贴于伤处，好之，则彼处仍长鸡毛。贴于外者，当处仍是畜质，尽平生食肉而资于内者，可不惕然惊惧，以保存我所禀父母之遗体乎哉。况肉皆含毒，以杀时恨心所结，故食肉之人，多生疮病，瘟疫流行，每多传染，吃素之人，绝少此患。凡欲解脱怨业，摄卫身体者，不可不知也。或曰，三牲五鼎，借物摅诚，若如汝说，则古圣贤所立之法皆非乎。答曰，圣贤随俗尚而立法，初非究竟实义。今既知人畜轮回之事实，固当捨权从实，何可执权废实，以伤天地好生之德，以丧吾心不忍之仁。况借物摅诚，何不取黍稷蔬果，而必取血肉污秽之物乎。将谓天地孔关，甘此秽物，厌彼清馐乎。此无他，以习惯而不知其非耳。至于祭祖养亲，宴宾自奉，俱可一返观而悉知其非，悉改其旧矣，故不详述。或又曰，若如汝说，通不杀生食肉，必至畜生蕃衍，遍满世界矣，将如之何。答曰，世人所食者，皆是人令滋生，彼猪羊鸡鸭等，悉使牝牡雌雄各异其所，则不十余年，将永断其种矣。况虎豹豺狼，蛇蝎蜈蚣，人皆不食，何自古至今，竟未遍满世界乎。须知食肉者多，则猪羊鸡鸭等，人设法以令其多生。实则多半都是贪图口腹，不惜物命者，随业受报，托生此等物中，以受人杀食耳。故楞严经云，贪爱同滋，贪不能止，则诸世间卵化湿胎，随力强弱，递相吞啖。以人食羊，羊死为人，人死为羊，如是乃至十生之类，死死生生，互来相啖。梵网经云，若佛子，以慈心故，行放生业，一切男子是我父，一切女人是我母，我生生无不从之受生，故六道众生，皆是我父母，而杀而食者，即杀我父母。楞伽经云，一切众生，从无始来，在生死中，轮回不息，靡不曾作父母兄弟，男女眷属，乃至朋友亲爱侍使，易生而受鸟兽等身，云何于中取之而食。大乘经中，如此说者，多难具录，观佛所说，可知杀生食肉，其祸甚深，人畜循环，互相杀食，尚复执迷不悟，则成如来所名可怜悯者。须知兵劫，皆由杀生而起，世间一日所杀，不知有几万万兆，由杀生食肉者之恶心，与受杀诸物等之恨心，结为兵劫。十余年来，中外战争，罹死亡者，有数万万。而况天灾屡降，水旱瘟疫，风吹地震，海啸河溢，土匪盗贼，诸种灾难，层见叠出，谷米昂贵，民不聊生。吾人值此时代，再不发一自悯悯他，自伤伤他之心，以期挽回劫运，则亦何贵乎预三才之数，为万物之灵乎。忍令具可以为尧舜，可以作佛之心性，而长劫沉沦于互相杀食之业海中，莫之能出，可不哀哉。


冯平斋宜人事实发隐

冯平斋宜人事实发隐
    人生世间，善恶各须辅助，方克有成。虽天纵之圣，尚须贤母贤妻，以辅助其道德，况其下焉者乎。以故太任有胎教，致文王生有圣德。故诗赞其刑于寡妻，至于兄弟，以御于家邦。然此但约文王边说。若论太姒之德，固亦可以辅助文王之道。如两灯互照，愈见光明。两手互洗，方得清净。观思斋太任，太姒嗣徽音之说，可以知矣。由是言之，世少贤人，由于世少贤母，与贤妻也。良以妻能阴相其夫，母能胎教子女。况初生数年，日在母侧。亲炙懿范，常承训诲。其性情不知不觉为之转变，有不期然而然者。余常谓教女为齐家治国之本，又常谓治国平天下之权，女人家操得一大半，盖谓此也。以天姿高者，若有贤母以钧陶之，贤妻以辅翼之。自可意诚心正，明明德，止至善。穷则独善其身，达则兼善天下。即天姿平常者，亦堪循规蹈矩，作一守分良民。断不至越理犯分，为非作奸，以忝所生，而为世害也。惜世人梦梦，不以尽伦守分教女，使日唯从事于妆饰，此外则一无所讲。异日为人妻，为人母，不但不能相夫教子，以成善士，或反相之教之以成恶人。由是言之，教女一事，重于教子多多矣。而余所谓教女为齐家治国之本，及治国平天下之权，女人家操得一大半，乃真语实语也。近世学风大开，女子入学，多被不知教本之教员所误。从兹不以尽伦守分，宜室宜家，相夫教子为事。各各皆欲操政权，作长官。越分计虑，习为狂妄，亦可慨也。安得有长民者，极力提倡，令其在家庭中培植。俾修齐治平之效，出于不知不觉，了无形迹中，则何幸如之。以是之故，余于冯宜人事实，重有感焉。宜人者，包培斋居士之德配也。生有异性，幼娴姆训。在家孝父母，已嫁孝舅姑。而且笃信佛法，修持唯谨。包君初尚不以为然，久之则与之俱化，而长斋念佛矣。以包君具聪明特达之资，又日与端庄静默，守分尽伦之宜人相处。其至性感人，盖有潜移密化于不知不觉中。包君固明哲君子，一清如水。宦游时于有所入，不知来历者，尚虑其或有错因果处。必正色劝戒，详问来历，以期无负于心而后已。又每戒其子，勿入政界。犹恐或有难免，故又曰，政界中钱，唯日日办事，应得薪俸，可以领受。否则悉属非分，终须偿还，不可不慎。其事亲相夫，持家教子之芳踪，与夫戒杀放生，周急济困，力忏宿业，笃修净土之种种懿行，皆堪风世。至其将终前三日，切戒厚葬，命用薄棺布衣。以为真者既去，何可为此幻躯，滥费金钱，暴殄天物乎。况丝绸之原，皆由杀起。用以送葬，是以罪业相加。于亲爱之道，大相乖戾。临终一二日，现诸痛苦，颇觉难堪。卒得见佛光明，结印而逝。盖由宿根深厚，现行淳淑。又得包君深知要义，乃教家人悉为助念。绝不提及诀别等事，亦不略露哀痛情状。又请通法女友，常为开导。比丘六人，相续助念。直至次日入殓，不动哭声。故使神识不生爱恋，得遂往生之愿。则包君成就宜人之净业者，可谓至矣。法华经云，善知识者，是大因缘，所以化导，令得见佛。宜人固包君之善知识，包君亦宜人之善知识。所谓善与善遇，相得益彰。若宜人者，可为当世妇女之师。而包君于其临终助念，及诸举动，实足为修净业者之家人，与其子若孙之轨范也。余故表而出之，以为爱亲者劝。余详事实中，此不备书。


康母往生纪念册发隐（为康寄遥作）

康母往生纪念册发隐（为康寄遥作）
    父母之恩，毕世莫酬。孝之为道，其大无外。如来大教，以孝为本。菩萨视诸六道众生，皆是过去父母，未来诸佛。故地藏有众生度尽，方证菩提，地狱未空，誓不成佛之愿。梵网戒经，以孝顺为至道之法。不但令其孝顺父母师僧三宝，且令其于一切众生，生慈悲心，孝顺心，方便救护，戒杀放生。以一切众生，皆我宿世之父母兄弟妻子眷属故。由是言之，佛教之孝，前溯无始，后尽未来，无不弥纶而包括之。故莲池云，亲得离尘垢，子道方成就。彼恃现生服劳奉养之孝，以诽谤佛教为不孝者，乃固执己井蛙之见，作此未见大海之瞽论也。为人子者，父母之德，固宜表彰。其表彰之法，注重躬行。必须克己复礼，闲邪存诚。知过必改，见义必为。明因识果，戒杀放生。诸恶莫作，众善奉行。生信发愿，持佛名号。自行化他，同生净土。能如是者，人纵不知其父母之德，而以景仰其人之德，并景仰其父母祖宗之德。以为潜修已久，故有如是之令嗣。否则纵父母祖宗有懿德，人所共知。因其人不肖，人必疑其父母祖宗虽有懿德，或复兼有隐恶。否则懿德之门，何为出此不肖之子孙耶。以是知立身行道，即为表彰父母祖宗之德。为人子者，宜何如主敬慎独，躬行实践，以期无忝所生也。至于名人之挽诔志铭，乃末事耳。康母之德，具见于挽诔志铭，故不复赘。吾欲康子以孝亲之心，善守父母之遗体。勿令一言一动，一起心动念，稍违正理，以失孝道。语虽似乎宽泛不贴，实为儒释正本清源之道。倘康子与阅此册者，各加勉勖，则天下国家之大幸也。岂特康母有光荣哉。


江母郭太夫人西归事略发隐

江母郭太夫人西归事略发隐
    孔子曰，性相近也，习相远也。又曰，惟上智与下愚不移。夫以孟子之贤，犹随俗随教而移。而上智下愚，其人甚少。则芸芸生民，习于善则善，习于恶则恶。其不被善恶之所移者，殆百千万亿分中之一二耳。味农江居士，端庄谦逊，有古人风。其修持诚恳严密，唯期实益。凡谈玄说妙，好高务胜之习气，概无有焉。光虽钦其天性淳笃，意其家庭钧陶，必有大过人处。及见太夫人西归事略，知居士之资于母者独厚。是知世有贤母，方有贤人。古昔圣母，从事胎教，盖钧陶于禀质之初，而必期其习与性成也。世以太太称女人者，盖以太姜太任太姒三圣女，各能相夫教子，以开八百年之王业者，用称其人焉。光常谓治国平天下之权，女人家操得一大半。又尝谓教女为齐家治国之本者，盖指克尽妇道，相夫教子而言也。无如今之女流，多皆不守本分。妄欲揽政权，做大事，不知从家庭培植。正所谓聚万国九州之铁，也铸不成此一个大错。以故世道人心，愈趋愈下。天灾人祸，频频见告。虽属众生同分恶业所感，实由家庭失教所致。以故有天姿者，习为狂妄。无天姿者，狎于顽民。使各得贤母以钧陶之，则人人皆可为善士。穷则独善，达则兼善。夫何至上无道揆，下无法守，弊窦百出，民不聊生乎哉。懿哉江母，初以孝翁姑，严教育，诵经念佛，以化其子。而味农居士，又特扩充母训，精研佛学。能以净土利益，预为劝谕。殆至临终，多方助念。俾得承佛慈力，往生西方。可谓笃于事亲，了无遗憾。然犹不以为足，又欲世之孝子慈孙，咸以此道成就其亲。亲在则婉为劝谕，令其诸恶莫作，众善奉行，信愿念佛，求生西方。亲没则竭诚尽敬，一心念佛，以祈莲品高升，无生速证而后已。此西归事略之隐义也，故特为发明云。


陈了常优婆夷往生事迹兼佛性发隐

陈了常优婆夷往生事迹兼佛性发隐
    一切众生，皆有佛性。而佛与众生，心行受用绝不相同者，何也。以佛则背尘合觉，众生则背觉合尘。佛性虽同，而迷悟迥异。故致苦乐升沉，天渊悬殊也。若能详察三因佛性之义，则无疑不破，无人不欲修习矣。三因者，正因了因缘因也。正因佛性，即吾人即心本具之妙性，诸佛所证真常之法身。此则在凡不减，在圣不增。处生死而不染，居涅槃而不净。众生彻底迷背，诸佛究竟圆证。迷证虽异，性常平等。二了因佛性，此即正因佛性所发生之正智。以或由知识，或由经教，得闻正因佛性之义，而得了悟。知由一念无明，障蔽心源。不知六尘境界，当体本空，认为实有，以致起贪瞋痴，造杀盗淫。由惑造业，因业受苦。反令正因佛性，为起惑造业受苦之本。从兹了悟，遂欲反妄归真，冀复本性也。三缘因佛性，缘即助缘。既得了悟，即须修习种种善法，以期消除惑业，增长福慧，必令所悟本具之理，究竟亲证而后已。请以喻明。正因佛性，如矿中金，如木中火，如镜中光，如谷中芽。虽复本具，若不了知，及加烹炼钻研磨砻种植雨泽等缘。则金火光芽，永无发生之日。是知虽有正因，若无缘了，不能得其受用。此所以佛视一切众生皆是佛，而即欲度脱。众生由不了悟，不肯修习善法，以致长劫轮回生死，莫之能出。如来于是广设方便，随机启迪。冀其返妄归真，背尘合觉。法门虽多，戒定慧三，摄无不尽。故楞严经云，摄心为戒，因戒生定，因定发慧，是则名为三无漏学。而三者之中，唯戒最要。以能持戒，则诸恶莫作，众善奉行。其行与佛近，其心必不至与佛相远也。故如来于梵网经，为众生保证云，我是已成佛，汝是未成佛。若能如是信，戒品已具足。又云，众生受佛戒，即入诸佛位。位同大觉已，真是诸佛子。是持戒一法，乃超凡入圣，了生脱死之第一要道也。使众生不具佛性，纵令修习种种善法，亦无成佛之理。如石不具金，冰不具火，砖不具光，砂不具芽。纵令烹炼钻研磨砻种植雨泽等缘，一一经于累劫，亦无金火光芽等发生之事。若知此义，孰肯以性具之菩提涅槃，妄作烦恼生死。独让诸佛，及三乘圣人，受其真常之乐，自己甘受其幻妄之苦也哉。然约通途教道，在凡夫地，欲了生死，大非易事。若约信愿念佛求生净土之特别法门，则即于现生，悉得了脱。果具真信切愿，万中决不漏一。末世众生，唯此一法，堪为恃怙。以故法运愈晚，此法愈当机，善知识提倡愈切。而真实修持，得遂往生之证验，时或见之。优婆夷了常者，安徽无为县陈锡周了圆居士之继配夫人也。姓胡氏，赋性慈善，笃信佛法。锡周初不知佛法，长子天寿，颇聪明，十四岁殇。意谓我居心行事，无大过愆，何得有此。遂于因果报应，生死轮回之事，概谓为无。夫人知其执不可破，辄密默修持，不令彼知。未久，夫人有娠，将临产期，忽得大病。二十九日，不能言语饮食转侧。体热如火，身瘦如柴。名医束手，绝无生望。一夕，梦老母持一把长干莲华，云汝以宿业，得此恶病。幸有善根，是故我从南海，来安慰汝。随以莲华，从头至足拂之。云拂去业障，好生嘉儿。顿觉身心清凉，即惊醒起床，便成好人。次日生子，庞厚丰满，与健妇所生无异。取名天民，今已十五岁矣。锡周由是方知佛慈广大，三世因果之理事，真实不虚。从兹夫妇各吃素念佛，努力修持。于救济贫苦患难，斋僧修庙，施善书，捨棺材，悉随己力为之。锡周归依光，法名了圆。夫人函祈归依，因名了常。九年，夫妻儿女五人，同于北京法源寺，受菩萨戒。去年春，夫人欲来普陀见光，因先朝九华。归至沪，适奉直兵祸将作，遂未果来，每引以为憾。光慰之曰，至心念佛，则日与弥陀圣众相对越，何得以不见粥饭庸僧为憾乎。以深受惊吓，故身体瘦弱，久不复原。锡周祈光开示，光令作退步想，作已死想，遂得大愈。今春复病瘦弱，不思饮食。于二月廿八日，正念佛间，见两童子执长幡，上书西方接引四字。谓锡周曰，此兆于我则幸，于君则不幸。以己一归西，内顾无人故。然念佛之人，不贪生，不怕死。因请僧四位，诵经礼忏念佛廿八日。以祈寿未尽则速愈，寿已尽则速生西方耳。从此身心适悦，了无病苦。至四月初，复觉不适。知归期将至，一心念佛，以求速生。初五，全家都为念佛。又请师僧换班续念，昼夜佛声不断，夫人但默随之。初六午前，令备浴具。浴已，著新衣，往佛堂礼拜，供献香华。归即移床向西侧卧，唯专念佛，概不提及诀别等事。至亥时，见佛来，欲起礼拜，因扶起令坐，作合掌低头状。云尚有三千佛，念完即去。全家同僧俗三十余人，俱大声念，夫人遂高声念佛而逝。面带笑容，室有异香。全家俱不现悲哀相，又念佛二小时，方为安置。次日午时入殓，顶尚温暖，四肢柔软，香气犹存。噫，夫人可谓宿有善根，现值善缘。不现世间爱情，破坏正念。唯仗多人佛声，成就净心。故得感应道交，蒙佛接引。离此苦域，登彼乐邦。何幸如之。临终一关，最为要紧。世有愚人，于父母眷属临终时，辄为悲痛哭泣，洗身换衣。只图世人好看，不计贻害亡人。不念佛者，且置勿论。即志切往生，临终遇此眷属，多皆破坏正念，仍留此界。临终助念，譬如怯夫上山，自力不足。幸有前牵后推，左右扶掖之力，便可登峰造极。临终正念昭彰，被魔眷爱情搬动等破坏者，譬如勇士上山，自力充足。而亲友知识各以己物，令其担负。担负过多，力竭身疲，望崖而退。此之得失，虽由他起，实属自己往昔劫中，成全破坏人之善恶业力所致。凡修净业者，当成全人之正念，及预为眷属，示其利害。俾各知所重在神识得所，不在世情场面好看，庶可无虞矣。兹因讣至，故发其佛性，及助念之隐义，并夫人事实之大略。以期修净业者，知所取法焉。


大慈悲室发隐

大慈悲室发隐
    大慈悲室者，王母朱夫人之卧室也。王母朱夫人者，浙江山阴处士王君楚辰之德配，心三为广二居士之生母也。夫大慈悲，乃如来之室，夫人何得窃取此名。如来于法华会上，令宏经之善男子善女人，入如来室，著如来衣，坐如来座。随释之曰，如来室者，一切众生中大慈悲心是。如来衣者，柔和忍辱心是。如来座者，一切法空是。复颂曰，大慈悲为室，柔和忍辱衣，诸法空为座，处此为说法。然既入此室，决无不著衣坐座之理。夫人既以大慈悲名室，其三法宏经之实，为有与否。曰，此义当以六即论之。若论究竟圆证，则唯佛一人。若论理即，则一切众生，无不即心本具。夫人殆由名字而起观行，以期证入相似分证者。请略陈之。夫人年二十六，方归王君。王君家颇富，笃信佛法，性好施舍。独力建一庙两进，以奉观世音及天医神。盖欲大士寻声救苦，天医冥消众病也。又且施茶施药施灯施衣，岁以为常。放生惜字，各为立会以提倡之。戚族待以举火者十数家，族子弟之资以就学者甚众，以故家道中落。此虽王君所为，实为夫人阴相以成。使夫人无大慈悲心，柔和忍辱心，及不知一切法空之实义，当早为掣肘阻止，否则拌命以争，何至竟令家道零落，半生居贫守困乎。又夫人于于归后，即蔬食，永断腥荤。凡麻油香果等亦不食，唯饮白水。衣唯粗布，绫罗裘葛，脂粉簪钏，概悉屏除。日则纺织缝纫，夜则礼佛诵经，竟岁不出外户。沉默寡言，亲戚过访，寒温之外，辄谈因果报应等事理。事舅姑以孝，相夫以德，教子有法。世以太姜太任太姒以誉女人，称为太太， 固多惭德。若夫人者，则无愧怍焉。越十有五年，王君卒，心三为广皆幼。夫人上奉老姑，下抚幼子，备历艰辛，若忘昔富者。及子堪就学，则尽卖于归衣饰，以备束修。为心三聘妇娄氏，未娶而丧明。亲族咸劝退婚，夫人绝不见听。卒娶之，且嘱心三善视之，毋见恶焉。夫人初则默诵心经，日有定数。孀居后，则一心念佛，以期出此娑婆，生彼极乐耳。宣统元年，年六十矣。三月间，姑没。夫人亲理丧葬，哀劳致疾。四十余日，形容枯瘦，而神气极清。临终前二日，嘱心三为广备衣棺，曰，吾后日午后当逝矣。因诫之曰，愿汝等进德修业，勉为完人。庄子云，哀莫大于心死。汝能体此意，则吾心安矣。夫人居常念佛皆默念。届时，极安舒。心三问所见，曰，毋扰吾正念。嘱点灯笼于室门，遂安坐而逝。没后两手柔软如生时。噫，平昔志愿如彼，临终安静如此。其往生西方，断可必矣。观经以孝养父母，奉事师长，慈心不杀，修十善业。及受持三归，具足众戒，不犯威仪。与发菩提心，深信因果，读诵大乘，劝进行者，为净业正因。此十一事，有其一种，以深信愿，回向往生，皆得如愿。况夫人三十余年，刻苦清修，永断女习，恪守闺范。二十年来，一心念佛。深厌五浊，冀生莲邦。临终子问，尚恐见扰。则不生净土，将何生乎。设使夫人不知一切法空，无柔和忍辱心，及大慈悲心。则于于归之初，当日事妆饰，唯美食美衣是务。岂肯食蔬衣布，甘受淡薄，如深山之老头陀乎。若夫施捨落家，行之不悔，犹不为难。聘妇丧明，众劝退婚，坚持不听，更加怜愍。是皆大慈悲柔和忍辱之发现处。人皆以为难，而夫人了不为难者，以知一切法空故。否则人我等相，横于胸中。决不能视人犹己，视富贵如浮云，安贫守困，以法为乐也。及末后预知时至，子问所见，尚以无扰正念是诫。令悬灯于大慈悲室之门，随即坐逝。其心中固已将母子恩爱，及世间名誉，摆脱净尽。然此实属顶门一针，除非顽皮，当即知痛。而双手柔软，用表提携贫病之德，以作慈悲忍辱之证。噫，若夫人者，可谓两间之完人矣。当今之世，宜家之教，弛而不张。不有发大慈悲心，以身为法者以镇之，则将伊于胡底。古云，以言教者讼，以身教者从。夫人之于儒于佛，俱堪为法。殆乘愿而特为闺壸母仪，女流师范者乎。余赋性刚直，学识肤浅，以故活埋海岛，期其藏拙免愆。而心三居士，谬以知识见视，致书请教。因不避忌讳，痛下针锥。意其必定绝交，岂知反为佩服。知其家庭，必有善教。乃以其母之懿德贞心，未能表彰为憾。遂详书其心行修持，祈余叙述，故为发其隐义。以期世之为父母及妇女者，知所取法。各各善教其女，以期异日相夫教子。使有天姿者，皆为善身觉世之贤士。无天姿者，亦为循规蹈矩之良民。则庶几乎天下太平，人民安乐矣。曷胜祷祝。


马母姚夫人往生事实发隐

马母姚夫人往生事实发隐
    世间眷属，各有因缘，菩萨乘愿，众生随业，善恶各以类聚，种性了无或爽，孝经所谓欲知其父视其子，易传所谓方以类聚，物以群分也。以故西天维摩诘，此土傅大士，庞居士，全家皆悉彻悟自性，亲证无生，去来自在，得大解脱也。近来各界名人，眼界大开，悉皆尊崇佛法，密事修持。安徽桐城马通白居士，乃现今之文学大家，著述甚富。初亦渐染于韩欧程朱之见，不但不知佛为何如人，且不知自己一念心性，当体与佛了无有二也。及至晚年，学识日晋，见地日高，方知佛为大圣人，其教有不可思议之事。从兹日诵金刚经，兼持佛号，以期圆离四相，彻证一心，即于此生，迥出五浊也。其第三女，名君干，颇聪明，通文理，有古烈女风，通白甚爱之。然于佛法，绝无信向。后得病甚苦，不能忍受，通白悯之，对彼念金刚经。彼一闻经声，身心安乐，及至经歇，复觉苦痛，通白遂彻夜为念。忽起坐，止令勿念，若好人然。且曰，我于金刚经所说道理，悉皆悟到。便欲现大人相，说无生法，冀一切见闻之人，同种善根，诡言家中褊隘，欲往医院将养。以通白与其婿方时简，同寓京师，租屋共住，故不能过于宽敞幽雅也。通白见其志决，乃令其夫送之德国医院，择极超胜之屋安置之。令其夫与医院侍人各去，彼则合掌坐脱矣。噫嘻异哉，此与庞女灵照，绐其父离座，彼即据座以坐脱者何异。李木公素不信佛，闻通白说此因缘，全家归依三宝。普门品所谓应以何身得度者，即现何身而为说法，讵不信欤。而其夫时简，经此现相，见犹拘墟，行状中反湮没之，其罪过实非浅鲜。今蒙通白之侄怙庭，以其叔母往生事实，并其子根伟哀启见示，知通白与其妻其女，皆有大来历，非偶然者。按状，夫人姓姚氏，讳泽润，幼受庭训，深娴妇道，事父母舅姑唯谨。其姑疾革，刲股和药，吁天以祷。家固清贫，通白教授生徒，夫人代持家政，克勤克俭，故得无虞。教子女有法度，为乡里所称。数十年来，历经世变，深厌无常，遂专修净业，以期出此娑婆，生彼极乐。年逾古稀，犹然强健。今秋初，示微疾，饮食渐减，而晨昏礼拜持诵无少间。至八月初四，始卧床，胸鬲，气不通畅，嘱其女君玮，及侄妇孙孝达，代为诵经。孝达即怙庭之妻，平日以净业互相勉勖，故常侍相为辅助也。至初九夜，夫人见诸佛金光灿烂，伏枕作礼拜状。又见观音伸手下垂，己则仰握菩萨手，连称菩萨名不已。嘱孝达诵弥陀经，孝达诵至佛土种种庄严处，曰如此境界，历历在前，吾所见，不异经所云也。家人环侍念佛，有饮泣者，夫人责之，谓若等何得如此以累吾也。至初十午刻，唇尚微动，久之遂逝。面色黄润，眉额间朗明若镜，顶上热气外溢，相距尺许，即觉熏蒸，盖其净业纯熟，身心清净之所表现耳。夫欲学佛法，先须力敦伦常，恪尽己分，观夫人之孝事父母舅姑，以及相夫教子等，即观经所谓孝养父母，行世仁慈也。而其深厌无常，专修净业，又与同志互相勉勖，乃所谓至诚心，深心，回向发愿心，与发菩提心，劝进行者之义，皆兼而有之。既有三世诸佛净业正因之因，决感仗佛慈力往生净土之果。彼世之不尽己分，以敦孝慈，妄欲冀附于仗佛慈力带业往生之例。虽佛力法力不可思议，由自己心地不正，与三世诸佛净业正因相反，断难获永离众苦常受诸乐之果矣。修净业者，尚鉴之哉。


曹云荪了义居士捨宅为念佛林发隐

曹云荪了义居士捨宅为念佛林发隐
    佛法广大如法界，究竟如虚空。理本自心，虽博地凡夫毫无所歉，道出常情，非十方诸佛莫能尽知。刻论契理契机之法，唯信愿念佛求生西方，最为第一，利自利他之道，唯不住相布施福德，可等十虚。了义居士，既闻净土法门，功勋殊胜，虽博地凡夫，具足惑业，但能生信发愿，持佛名号，如子忆母，心心相续，决定仗佛慈力，往生西方，了生脱死，超凡入圣。由兹发大菩提心，修最殊胜行。又欲法界有情，等蒙利益，于是殚精竭力，提倡赞扬。然人同此心，心同此理，既经发挥其奥，谁不愿得其益，由是善信预会，多至数百，悉具信愿，笃修净业。居士喜不自胜，即将自己素所住之舍宅，和盘托出，永作居士念佛林。其意唯欲自他同修净业，同于现生，往生西方，及一切远近善信，见者闻者，同皆发起，以致遍周寰宇，永久勿替也。与求世间名誉，及人天福报者，固已天渊悬殊焉。同社诸人，感此盛情。窃恐不立证据，后或湮没，致居士一番利人之心，或成断灭，因为报县立案，勒碑林中，非徒扬居士之盛德，实欲发见闻之热心。又以不慧，久修此宗，故特致书，命为序引，以冀阅者，闻风兴起，展转传扬，竖尽未来，横遍十方。庶如来一切众生皆具佛性，皆当作佛之言，悉皆诣实，不致犹有遗憾矣。不慧承斯盛情，谨将一切法门，与净土法门，依之修行，以了生死，证无生，其中之难易迟速，略为敷宣。庶自度己力而修，不致有法不契机，长轮回于三途六道，莫之能出之感伤也。如来一代所说一切法门，无非为众生断烦惑以了生死，证无生以成佛道耳。但众生根机不一，致所得利益各别。其有宿根深厚者，现生即可断尽见思，超出三界，进学菩萨上求下化之道，以期圆满菩提，则何幸如之。其或根机稍劣，纵令禅定力深，彻悟自心，而见思未断，则依旧轮回。况从生至生，何能自保，倘一随福迷，则直堕三途矣。其下焉者，又何待言，此自力了生死之难也。如来悬知末世众生，无力断惑，特开一信愿念佛求生西方法门，俾彼法身大士，与具缚凡夫，及五逆十恶之极重罪人，同于现生，往生西方。既生西方，则了生脱死，超凡入圣，各随己资，而为悟证，其慈悲抚育之心，虽天地父母，不能喻其万一。以此法门，仗己信愿念佛之力，感佛慈悲摄受之力，感应道交，故得不断烦惑，带业往生，较彼专仗自力者，其难易不可同年而语矣。念佛之人，若知此义，自能死尽偷心，专修此法，不致好高务胜，随经教知识语言所转，捨此别修诸余法门也。普愿见闻，悉皆谛信。


裘焯庭先生与其夫人双寿序发隐

裘焯庭先生与其夫人双寿序发隐
    人在天地之间，藐乎小尔，何以与天地并称，谓之为三才。以人同此心，心同此理，人皆可以为尧舜，人皆可以作佛。由其具赞天地之化育，振乾坤之纲维之功能德用，故得此嘉名。彼不自振拔，甘为下愚，生为行肉走尸，死与草木同腐，并生有害于社会国家，死受苦于三途恶道者，乃不慎所习而致，非本具之天真佛性有异也。故孔子曰，性相近也，习相远也。夫所谓赞天地之化育，振乾坤之纲维者，非专指有位者而言，虽匹夫匹妇，各能优为。果能诚意正心，自修其身，以明其明德，其诚中达外，必致家人与邻里乡党亲戚朋友，群相观感，而潜移默化于不知不觉中。是故一乡有善士，则一乡淳谨而靖谧，如汉陈寔婉训梁上君子，其乡之盗贼绝迹，鲁义姑欲存其兄之嗣，齐国之敌兵立退，此殆匹夫匹妇赞化育，振纲维之一端耳。孟子谓穷则独善其身，达则兼善天下，盖指其多分而言焉。当今之世，世道人心，陷溺已极，只期自私自利，置道德仁义于不顾，几于无可救药。然天下不治，匹夫有责，倘人各兴起，负此责任，各各守分安命，知因识果，孝亲敬兄，敦笃宗族，严教子女，俾成良善，十数年间，世皆贤人，贤贤互益，必召天和，尚何天灾人祸之有。是知阐明因果，善教儿女，为天下太平之根本。如裘焯庭夫妇，人皆知其有盛德热心，能以至诚无私心，孝亲敬兄，抚育诸侄，周给贫穷，振兴学校，深信佛法，及与因果，济度幽魂，救护生命，为一乡之标榜，作同人之模范，致使子女媳孙，同皆贤孝，家道兴隆，麟趾呈祥。而不知此德此心，固从无量劫来，禀佛诸恶莫作，众善奉行，一视同仁，自利利他之教之所习，兼资受生以来，得贤父母钧陶化育之所致也。先生与夫人将届七旬，同人欲为祝其期颐，敬录其实行，用佐寿筵，又祈不慧，随喜赞助。窃思先生夫人之德，序文具标，若徒作华丽之文，以为赞颂，不但非我所能，亦非我所宜，故推本而发其隐义以言之。须知吾人之寿，原自无始无终，由其真如妙性，为烦恼惑业所蔽，故致随业升沉于六道轮回中，其寿便局促短小，不堪言状。如来愍之，为说断惑证真之法，令其返本还元，超凡入圣，从中下手易而成功高者，唯信愿念佛求生西方为第一。其子愫楹，建安养堂，为二亲修净之所，实得祝寿之大体。待百年后，往生西方，证无量寿，方为孝子尊亲之究竟实义，方副同人颂德祝寿之景仰诚心也。（愫楹，号佩净。）


孙母林夫人事实发隐

孙母林夫人事实发隐
    吾人一念心性，与三世诸佛，了无有异，其智愚苦乐天渊悬殊者，以宿世今生之所修所习，有善恶顺逆之所致也。华严经云，若人欲了知，三世一切佛，应观法界性，一切惟心造。言法界性者，即生佛同具之妙真如性，在佛不增，在生不减，处生死而不垢，证涅槃而不净，亘古亘今，不迁不变，湛寂常恒，如如不动。此性最可尊贵，故众生虽迷之及极，如来绝无一念弃捨之心，多方教化，冀其复彼本性也。一切惟心造者，乃指修习顺逆而言，顺修则为人，为天，为声闻，缘觉，菩萨，极之则圆成佛道，安住寂光。逆修则堕修罗，畜生，饿鬼，地狱，极之则永堕阿鼻地狱，经尘点劫，受诸极苦，莫由出离也。由是观之，十法界皆由今昔修习而得，故孔子曰性相近也，习相远也。了此，而不返迷归悟，背尘合觉，以慎所修习者，未之有也。其返迷归悟，背尘合觉之道，固非一端，求其下手易而成功高，用力少而得效速者，唯净土法门为然也。孙母林夫人者，庆泽之生母也。宿植德本，禀性淑贤，其孝亲敬夫，教子持家，周给贫乏，救护生命，皆足为女流师范。而且笃信佛法，修持净业，自少至老，无或废替。况身禀女质，既难远参高人，而家住玉田，绝少宏法上士，而毕生孜孜修持者，乃多劫之熏修所致也。溯昔夫人归孙君时，贫不自给，操劳苦作，过于佣保。中年以后，家渐富裕，有子五人，孙十余人，仆婢甚多，宜享逸乐，其操劳苦作，不改旧度。衣止粗布，不服绫罗，洗浣补缀，尚不忍弃。见人之饥寒，不异身受，必施金推食，其心方安，人有求祈，必令忻悦而去。昆虫蝼蚁，诫勿伤害，即蛇蝎毒物，亦令设法驱去，绝不肯令其受伤也。盖欲子孙世守勤俭仁慈之道，以身率之，而冀其依行焉。平时每以因果报应诫子孙，常曰，利人实为利己，害人甚于害己，凡居心行事发言，皆须归于慈善一边而后已。汝等若能如是，则为无忝所生，否则纵令富贵至极，亦属污辱祖宗之大怨家也。故其子孙，多皆笃厚敬谨，不染时风。尤可异者，去冬兵灾起时，庆泽奉母远避于亲眷家，当其去时，心虑惶恐，夫人以装老衣之箧命携之，亦不言其所以。至腊月遂殁，适得具敛，虽曰年高八十有八，不可不预，然其心地安详，不随境乱，于此可见。当夫人临终时，庆泽率其家人，同声念佛，忽若发狂，遂将窗纸撕破。适有二蝶大如掌，从窗棂入，黄质杂黑白章，彩绚非常，绕尸而飞，家人驱之，竟不能去，历大半日，殡殓已毕，舁入他院，蝶亦随棺飞翔，直至灵柩安妥，方始飞出，向西而去。夫时当腊月，况在北方苦寒之地，何得有蝶，当时本家与亲眷七十余人，同皆惊异，谓为不经见闻之瑞。盖以夫人盛德净心所感，以表其离此娑婆，生彼极乐之祥，但以世人根机陋劣，特示为蝶，此岂真蝶乎哉。庆泽述其母之心行大略，祈余发挥以为世劝。噫，人子扬亲之德，固为分所应尔，然扬亲之德，而不修德慎行，则更甚于诬亲以恶，故孝经以立身行道，扬名于后世，以显父母，为孝之终。如孔孟等，未见叙述父母之德，而天下后世，无不尊其父为圣父，母为圣母，欲表彰亲德者，不可不知。世孝如此，可谓极矣，而于亲之灵识，无大裨益。若以佛法论，亲在则谕亲于道，俾其返迷归悟，背尘合觉，信愿念佛，求生西方。亲没则志诚念佛，为亲回向，设祭待客，概不用荤，庶可令亲未往生则即得往生，已往生则高升莲品，此固如来普度众生，令复本具佛性之要道。人子欲报亲恩而扬亲德者，当终身奉行而广为化导，其利益唯佛能知，非语言文字所能形容也已。


崔母孙夫人往生传发隐

崔母孙夫人往生传发隐
    圣人诚明之道，如来真常之法，匹夫匹妇，皆堪与知与能，以人同此心，心同此理，凡圣虽异，心体无殊。故曰惟圣罔念作狂，惟狂克念作圣，人皆可以为尧舜，人皆可以作佛。一切众生，皆有佛性，由迷背故，枉受生死轮回之苦。而佛视六道众生，悉同一子，况生信发愿，虔持佛号，具行世善，兼持经咒，志诚回向，以祈往生，有不感应道交，蒙佛接引，离此娑婆，生彼极乐者乎。崔母孙夫人者，注川处士之德配，祥鸠，祥鹍，祥鸿之生母也。其性情沉默淳厚，其行事勤俭宽和，其孝亲相夫，持家教子，济贫恤困，戒杀护生，皆足为闺壸仪型，女流师范，非宿有善根，岂能如是耶。而且笃信佛法，虔受归戒，年逾七十，精修净业，其子祥鸿，多方辅助，故得预知时至，正念往生，可谓女中丈夫，火里莲华，不辜佛化，不负己灵者矣。彼世之须眉丈夫，多才多艺，自命非凡者，及乎临终，则业识茫茫，无本可据，依旧轮回于三途六道之中，岂不大可哀哉。或曰，每见载籍，毕世修持，定慧力深，宗说兼通，解行相应者，多有生死不了，仍复受生。何崔母以五六年工夫，竟得往生，了生死耶，有何证据，而知其决定往生耶。答曰，子未知了生死有自力佛力之所以也。一切法门，皆仗自力，净土法门，全仗佛力。仗自力，非见思净尽，无由出离生死。仗佛力，若信愿真切，即可带业往生。譬如渡海，一由自浮，一由乘舟，到岸虽同，其难易安危，奚啻天渊悬殊也。观无量寿佛经，示三种净业正因，一者孝养父母，奉事师长，慈心不杀，修十善业。二者受持三归，具足众戒，不犯威仪。三者发菩提心，深信因果，读诵大乘，劝进行者。此十一事，或有一二，加以信愿念佛，悉得往生，况崔母之将及全备者乎。又五逆十恶众生，临终地狱相现，有善知识教令念佛，或至十声，或止数声，直下命终，亦得仗佛慈力，往生下下品中，况崔母五六年来，日夕系念者乎。言证据者，临终不起爱恋，密默念佛，竖手示敬，端坐而逝，即此数端，便是往生之相，况没后全身已冷，顶门犹热，及至入殓，面貌如生，征于经论，谓顶圣眼天生之说，其往生又何疑焉。或曰，此境师未亲见，安知非其子之饰词乎。答曰，饰词世固有之，乃不知因果者之所为。祥鸿欲令同人同生信心，同修净业，同生西方，冀其母高升莲品。断不敢犯大妄语，俾其母与己，同获未得谓得，未证谓证，以凡滥圣之至极重罪也。


慈悲镜发隐

慈悲镜发隐
    近世杀劫之惨，振古未闻，推究其由，皆因食肉之所酿成，是食肉为杀劫之因。杀劫乃食肉之果，而果复造因，因复感果，展转互杀互食，了无已时，可不哀哉。然杀劫之惨，人所共戚，而杀生食肉之惨，人所共乐，实则不异于自杀自食，及自杀食其父母兄弟妻子眷属也。故入楞伽经云，一切众生，从无始来，在生死中，轮回不息，靡不曾作父母兄弟男女眷属，乃至朋友亲爱侍使，易生而受鸟兽等身，云何于中取之而食，食肉之过，可胜言哉。泉州诸善士，欲挽杀劫，特立大同放生会。放生云者，欲感发众人之慈悲心，从兹不忍食肉耳。既不食肉，则现在不造杀业，将来不受杀报，虽曰爱惜物命，实为预护自身，若大家同抱此志，何难感召天和。倘放者自放，食者自食，则所放有限，所食无穷，消放者个人之杀业则可，消众同分之杀业则未也。故特撮取古人浅显劝戒语言，名慈悲镜，布之乡邑，以期见闻，同发慈悲，共持杀戒，咸事素食，庶可挽回劫运，共享太平，因为略陈食肉之过以助之。愿食肉者，将生作己想，将己作生想，想之久久，即以威逼，令其食肉亦不敢，况徒为口腹乎。至于敬神祭先，奉亲宴客，岂素食便不可，必杀生而方可乎。


唐氏先茔附青莲尼塔发隐

唐氏先茔附青莲尼塔发隐
    人皆可以为尧舜，人皆可以作佛，以人同此心，心同此理故也。其不能者，皆卑劣自居，不自奋发，乃不为耳，非真不能也。礼云，饮食男女，人之大欲存焉。死亡贫苦，人之大恶存焉。然有志于为尧舜作佛者，则不以大恶存者，以易其大欲存者。故孔子曰，志士仁人，无求生以害仁，有杀身以成仁。孟子曰，生亦我所欲也，义亦我所欲也，二者不可得兼，捨生而取义者也。余于大成庵青莲尼，深有感焉。按尼系武进西郊某姓妇，青年祝发，精修梵行，为远近善信所钦敬。清咸丰十年，贼陷常州，尼著袈裟礼佛，投入庵前池中。及贼至，则庵村悉成焦土。越数日，有汪邵二公，潜归探视，见尼尸浮于池，二公仰其懿德清操，待夜深，出其尸，稿葬于庵之基。越十有六年，光绪改元，唐驼之父恂之公弃世。驼母邹恭人，罗掘数十千，购其葬所，乃当日大成庵基。村人欲卖地，偷将尼骨埋于所购之坟地内，堆一小冢。邹恭人详究由来，不唯不以为嫌，且颇生敬仰。每祭扫，率驼兄弟，兼祭尼坟。夫邹恭人，当此之时，年齿甚盛，居贫守节，为夫抚育其子女，家计不充，赖勤针黹，兼为人浣濯衣服以度日。时驼兄光盛年十一，驼仅五岁，妹甫三岁，零丁孤苦，不堪言状。邹恭人勉力支持，以养以教，令驼兄弟成人成德。其处境，虽与青莲尼异，其懿德贞心，固与青莲尼无或轩轾也。至光绪二十八年，邹恭人弃世，遂与恂之公合葬焉。而驼兄弟服职外方，二十余年，未共祭扫。迨民国十年，驼兄辞官归里，驼亦由沪回常，相偕祭扫，求尼坟而不得。问其地主，云以不便耕种，乃移于桑田中矣。驼与其兄光盛议曰，现尚知此尼之德，故有保护之念，若不设法，后难免夷墓暴骨之惨。况汪邵二公，冒险而偷葬，吾母率吾兄弟，年年致祭。若置之不理，不但有愧于汪邵二公，且大得罪于吾母，我等何可抱此遗憾。乃择吉移葬于其父母之茔，又为建一石塔，大书大成庵青莲尼师之塔。题其后曰，尼服袈裟殉难，其志行可想，特迁遗骨葬我父母茔内，唯愿世人共相保护之。驼之意，子孙或有迁徙，及与断绝，欲为久远之计，非求世人保护不可。有以不合宜谏者，驼曰，此尼乃佛门真修行僧，生为远近所景仰，贼欲来，而服袈裟以自溺，与古之仁人义士相去何远。况吾母素所钦佩，俾吾兄弟致祭，今葬我父母茔内，如请高僧于家供养，有何不可。又此尼具此懿德清操，或已超凡入圣，使吾父母常得亲近，当可蒙其慈力，即得高超三界，托质九莲，以故吾宗吾母之意而乐为之。孟子以富贵不能淫，贫贱不能移，威武不能屈者，为大丈夫。若此尼者，初捨饮食男女之大欲存者，长斋奉佛，精修梵行。没立杀身成仁捨生取义之大节，以期不负己灵，不玷佛化，为人天之标榜，弭末俗之颓风，非所谓女中大丈夫乎。宜其唐驼为之建塔，又持衣钩，遍求名人为之题赞，以期发潜德之幽光，维世道于弗坠耳，爰为发其隐义云。


唐孝子祠校发隐

唐孝子祠校发隐
    孟子曰，人皆可以为尧舜，又曰，尧舜之道，孝弟而已矣。有子谓君子务本，本立而道生，孝弟也者，其为仁之本欤。夫为尧舜为仁，不外乎敦行孝弟，初非有奇特玄妙，艰难困苦，欲为而不能者。人固各当自勉，以期不负独为万物之灵，而与天地并称为三才耳。且天地至广至大，人得以七尺之躯，与之并称者，以其能赞天地之化育，继圣贤之志事也。否则机械变诈，败常乱俗，徒污天地与人类耳。形虽为人，实则禽兽之不如，以禽兽不知礼教，人知礼教，知礼教而悖之，斯居禽兽之下矣。是人也，生既为衣冠禽兽，死必堕三途恶道，人亦何苦以能为尧舜为仁之资，甘心永作畜生饿鬼地狱之可怜众生，是诚何心哉。无他，皆由家教未至，与自己不自振奋而致然也。近来欧风渐至，一班新学派，厌故喜新，趋之若骛。凡欧人为国为众之好处，皆所不学。其蔑礼乱伦处，则变本加厉。竟至废经废伦仇孝等，无所不至，直欲人与禽兽，了无有异而后已。有心世道人心者，各怀忧惧。武进唐驼，欲挽颓风，以先曾祖唐孝子安邦公事，虽经表彰，载之邑乘，未立专祠，知者盖鲜，遂设祠勒碑以表彰之。又于其中，立一小学，名为唐孝子祠校。俾当地贫子弟读书其中。冀其顾名思义，效法前人，敦本重伦，以尽己分。初则服劳奉养以安其亲，次则立身行道以荣其亲。既能孝矣，必能笃修弟忠信礼义廉耻等。则为人之道得，为尧舜为仁之道亦得，而赞天地之化育，继圣贤之志事之道，亦可以随分而得。驼之意，盖如此，以故不辞辛苦，鬻字以办。诚可谓敦本重伦尚德慕义之士，驼其贤乎哉。其族侄允中，亦随力劝助，足见唐氏之多贤人也。虽然，驼之贤有自来矣。按驼生五岁，父恂之公即弃世，时驼兄光盛十一岁，妹始三岁，家徒壁立，零丁孤苦，不堪言状。母邹恭人，日勤针黹及与人浣衣，赖以度生，以养以教，俾驼兄弟皆成人成德。且为其夫买墓地，成契后，村人移大成庵青莲尼骨于其地中。邹恭人询知，不唯不以为嫌，且深生景仰，岁时祭扫，必令二子致祭于尼。及恭人逝后，地主移葬他处，驼兄弟感母慈，兼恐后或夷灭，遂复移置其父母茔内，且建塔表彰其懿德清操焉。夫邹恭人当夫逝时，年齿甚盛，居贫守节，教养二子，钦敬以身殉法之尼，其殆魏慈母，鲁义姑之流。懿德贞心，堪为世范。故感驼年逾五十，不减孺慕，欲广孝思，以报母恩，爰立此祠，设校于中，以教乡里之贫子弟，冀为挽回世道人心之据。可谓笃于事亲，克尽子道矣。因为发其隐义，俾安邦公之孝行，与邹恭人之潜德悉彰，庶见者闻者，咸皆兴起。孝经云，夫孝，天之经也，地之义也，民之行也。由是言之，一言一行，有不合道，皆为不孝。故曰，孝弟为仁之本，尧舜之道，孝弟而已矣。凡为人子者，可不深长思而亟自勉焉。


广东高州佛学研究会缘起（代何剑菁作）

广东高州佛学研究会缘起（代何剑菁作）
    佛法大无不包，细无不举。不但依之可以断惑证真，了生脱死。即格致诚正，修齐治平，明明德，止至善之道，若能会通佛法，则事半而功倍。以世间圣人所说，但止令人尽分。唯上智之人，方能恪遵。若在中下根性，则便漠然置之。佛则详示因果报应，生死轮回，及一切众生，皆具佛性，皆可成佛等事理。俾上智者必期于证本有，下愚者亦不敢肆意纵情，以膺未来之苦。势必改恶迁善，希圣希贤，虽在暗室屋漏之中，常如面对佛天。如来以三归五戒十善，普摄在家男女。能修五戒十善，便可胜残去杀，反浇复淳。永离三途恶报，常享人天快乐。最浅者尚能如是，况其最深者乎。故知如来为三界大师，四生慈父，圣中之圣，天中之天。由是圣君贤相，通人达士，莫不依教修习，护持流通。以一切诸法，以心为本。唯有佛法，究竟发明故也。溯自东汉，大教西来。近二百年，止在北方。至三国康僧会，感化孙权，南人始沾佛化。至晋而遍及全国，及高丽日本等。至唐而各宗悉备，堪比西天。数百年来，法道流通，高人林立。载诸传记，何可胜数。而曹溪法脉，出我粤东。传佛心者，莫不宗之。固知粤虽边鄙，于如来大法，有大因缘。由是禅宗大兴，虽在家二众，多有彻悟本有，明心见性者。历宋元明，法道弗替。明季垂末，勃然蔚兴。憨山以宏法遭谗，谪戍粤东，中兴曹溪。时搉使四出，百姓涂炭。制台不能设法者，憨山以一席话取消之。读憨山年谱，及年谱疏，知粤民沐大师之恩者深矣。迨至有清，崇重尤隆。世祖仰遵佛制，罢除试僧，及与度牒，令其随意出家。在当时高人林立，颇为有益。而佛法式微之兆，实基乎此。自后百有余年，尚复蔚然。嘉道以来，哲人日希，典型日坠。国家不事提倡，僧侣颓于奋发。加以咸同之际，兵灾绵联。前修既没，后昆无闻。以致鄙败无赖之徒，多皆混入法门。在家儒士，非具超格之知见者，莫不以佛法为赘疣，谓其无益于人国。而如来格致诚正，修齐治平，及断惑证真，了生脱死之大经大法，以不研究，谁得而知。新学派出，妄以己意，肆其谤黩。遂至毁寺逐僧者，相继而起。近数年来，各界人士，眼界大开。知佛法为世间唯一无二之道。不但不与一切哲学科学政治法律相抵触，且能令彼一切哲学科学政治法律，悉获实益。于是凡有志于亲见本来面目，及挽回世道人心者，莫不研究佛法，受三归以正三业，奉五戒而修十善。吃素念佛，戒杀放生。昔之嗤为愚夫愚妇之所为者，今则伟人名士悉为之。于是各处皆设佛学研究会，佛经流通处。剥极则复，否极则泰。今之世道人心，陷溺已至极点。若不以因果报应，生死轮回，及一切众生，皆具佛性，皆可成佛为训，决难收效。以吾人一念心性，不变随缘，随缘不变。随悟净缘，则证三乘，及佛法界。随迷染缘，则成人天，及四恶趣法界。虽十法界之升沉苦乐，天地悬殊。而本有心性，在凡不减，在圣不增。倘谛了此义，虽使丧身失命，决不肯捨悟净缘，取迷染缘。以致永劫轮回，莫之能出也。是知因果报应，生死轮回等法，乃标本同治，凡圣共由之大道。世出世间圣人，平治天下，度脱众生之大权也。当今之世，若捨此法，虽尧舜禹汤文武周孔齐出，亦末如之何也已矣。天下不治，匹夫有责。吾高佛法，凋残已久。出家在家，等皆梦梦。同人等发起佛学研究会，并佛经流通处。俾有志于己立立人，自利利他者，随己天姿而为修持。深则见深，何难断惑证真，了生脱死。浅则见浅，亦可改过迁善，希圣希贤。挽回世道人心，促进人群道德，固与政治宗教各范围，不相干涉，不相背戾也。区区之忱，祈垂洞察。


上海佛学编辑社缘起

上海佛学编辑社缘起
    心性者，十法界一切圣凡，堕狱生天，证真成佛之根本也。因果者，世出世一切圣贤，平治天下，度脱众生之大权也。然此心性，人各自具。真常寂照，妙莫能名。只因迷而未悟，不但不得受用，反承此心性之力，起惑造业，由业堕苦。展转沉迷，轮回六道。尽未来际，了无出期。致我释迦牟尼世尊，特垂哀愍，兴无缘慈，运同体悲。不离寂光，示生世间。精修梵行，成等正觉。于是叹曰，奇哉奇哉，一切众生，皆具如来智慧德相，但因妄想执著，而不证得。若离妄想，则一切智，自然智，无碍智，即得现前。由是随机说法，令得度脱。但由机器差别，故致法无定相。或渐或顿，或权或实，或显或密，或性或相。必期于彻悟此在凡不减，在圣不增，终日随缘，终日不变之妙真如性，悉得彻证而后已。以此心性，体虽不变，用常随缘。随迷染缘，由厚薄不同，而成六凡法界。随悟净缘，因浅深各异，而成四圣法界。既知体常不变，由迷逆悟顺，相用天殊。其谁不欲捨迷染缘，随悟净缘，复还本有之天真，圆成无上之觉道乎。十法界，一一不出因果之外，欲离苦得乐，超凡入圣者，固宜慎所择也。又虑众生业重障深，纵种善根，得生人天。既未断惑，必致造业。一堕恶道，苦无了期。于是以大悲心，特开净土法门。俾具缚凡夫，于现生中，即得出此娑婆，生彼极乐。与住行向地，及等觉菩萨，如观音势至，文殊普贤等，俱会一处，亲炙弥陀，以渐证夫道果耳。噫，世尊之恩，可谓极矣。虽天地覆载，亦难喻其少分焉。迨至众生机尽，如来应息。而大悲利生，终无有尽。由是诸大弟子，分布舍利，结集经藏。俾遍界以流通，冀普沾乎法润。及至东汉，大教始来。但由风气未开，故唯在北方流通。至孙吴赤乌四年，康僧会尊者，特开化建业。蒙如来舍利降临，致孙权极生信仰。遂修寺建塔，以宏法化。此法被南方之始也。至晋而遍布高丽，日本，缅甸，安南，西藏，蒙古诸国。自兹以后，蒸蒸日上。至唐而诸宗悉备，可谓极盛。天台，贤首，慈恩，以宏教。临济，曹洞，沩仰，云门，法眼，以宏宗。南山，则严净毗尼。莲宗，则修专净土。如各部之分司其职，犹六根之互相为用。良以教为佛语，宗为佛心，律为佛行。心语行三，决难分属。约其专主，且立此名。唯净土一法，始则为凡夫入道之方便，实则是诸宗究竟之归宿。以故将堕阿鼻者，得预末品。证齐诸佛者，尚期往生。如来在世，千机并育，万派朝宗。佛灭度后，宏法大士，各宏一法。以期一门深入，诸法咸通耳。譬如帝网千珠，珠珠各不相混。而一珠遍入千珠，千珠悉摄一珠。参而不杂，离而不分。泥迹者谓一切法，法法各别。善会者则一切法，法法圆通。如城四门，随近者入。门虽不同，入则无异。若知此意，岂但诸佛诸祖所说甚深谛理，为归真达本明心见性之法。即尽世间所有一切阴入处界大等，一一皆是归真达本，明心见性之法。又复一一皆即是真是本，是心是性也。以故楞严以五阴六入十二处十八界七大，皆为如来藏妙真如性也。由是言之，无一法非佛法，亦无一人非佛也。无奈众生，珠在衣里，了不觉知。怀宝循乞，枉受穷困。以如来心，作众生业。以解脱法，受轮回苦。可不哀哉。以故宏法大士，不惮艰辛，种种方便，而为开导。令其谛了十法界因果事理，彻悟即心自性，以迄究竟圆证也。由唐而宋而元而明而清，足一千年，声教弗替。虽不及唐时之盛，犹可称伯仲之伦。自咸同来，兵火联绵，饥馑荐臻。高人日希，庸人日多。国家不暇提倡，僧侣无力振兴。由是在家高人，以未尝研究故，谬袭韩欧故套，遂致一败涂地。至清末之时，大开学界。天姿高者，遂皆翻阅佛经，始知道本在是，遂皆息心以研究焉。及至民国启运，法制维新。奉教自由，载于宪法。十余年来，风气大开。举凡政军学商各界伟人，多皆研究佛法，吃素念佛。顾联承，赵云韶等诸居士，欲令同人，悉沾法利。拟于上海北京路长康里，设一佛学编辑社。凡属发明心性之论，彰显因果之说。戒杀放生之利益，念佛往生之感通。与夫深经奥论之解释，高人懿士之修持。取便编辑，月出一册，以饷当世。庶不知佛法者，因兹而知。稍知佛法者，展转入胜。果能依佛言教，诸恶莫作，众善奉行。主敬存诚，洗心涤虑。不但天灾人祸，从兹消灭。俗美风淳，永享太平。将见彻悟唯心，亲见佛性。离三界之苦因苦果，证一乘之乐因乐果。庶不负此即心本具之真如妙性也已。


常斋会题词并缘起

常斋会题词并缘起
    众生心性，与佛同俦，由善恶业，报分人畜。人有智识，畜无技术，恃强陵弱，遂杀而食。成家之子，不借重债，况杀彼身，但图口快。怨恨固结，历劫互偿，试一思及，中心痛伤。爰集同人，共立此会，凡百应酬，概用素菜。特立规约，并述缘起，普愿见闻，各笃胞与。
    原夫水陆空行一切众生，无一不知疼痛苦乐，无一不知贪生怕死。而且无一不是吾人无量劫来之父母兄弟姊妹妻子朋友亲戚。又复无一不能于未来世深种善根，修持净业，断惑证真，圆成佛道。但以宿世恶业，堕于异类。固宜深生怜悯以护持之，令彼各得其所。何可以强陵弱，或以智取，或以钱取，俾彼一切，悉充口腹。彼等力虽不敌，心固衔结。故致生生世世，展转互杀。为一时之口腹，杀身命于多劫。较比自杀，酷烈万倍。何苦为此招殃祸事，一何愚迷至于此极。在昔鲁国有二勇士，彼此互闻而未相见。一旦相遇，沽酒共饮。一曰，无肉不能成欢，当去买肉。一曰，尔我肉也，何须更求。其人以为所见甚高，遂袒衣相割，彼此互食。又复割彼之肉，转以奉彼。意气扬扬，以为吾人之交，情意真挚。相割相食，遂至于死。凡见闻者，皆叹其愚。世人因食肉故，造诸杀业。遂至累劫，展转互杀。较彼勇士，更为酷烈。由无慧目，不知后报。反为得意，用自矜夸。斥素食者，以为迷信，及以薄福。世俗相袭，恬不知非。以故如来于梵网，楞严，楞伽等诸大乘经，极陈杀生食肉之祸，可谓拔本塞源之真慈大悲也。近世杀劫之惨，千古未闻。况复水火疾疫风吹地震旱潦等灾，不时见告。总因杀业以为缘起，致令世道人心愈趋愈下。由是天灾人祸，相继而兴。如立镜前，不能逃影。同人忧之，欲令世人，同持杀戒，各秉蔬食。无论祝寿祈福冠婚丧祭宴宾会友等事，俱用素筵。一以全吾恻隐之心。一以冀吾所尊奉之神祇，并吾之祖宗父母朋友亲戚，止息杀业，增长善根，非止独为水陆空行一切物类计也。又期彼此效法，达之乡国，及与天下。将见俗美风淳，民康物阜。共乐大同之化，永息争竞之风，则鸟兽鱼鳖咸若。庶人与天地并立为三，称为三才。与乾为大父，坤为大母，民吾同胞，物吾与也之义，不至徒有空言，毫无实义矣。


乐清柳市募建净土堂缘起

乐清柳市募建净土堂缘起
    三界无安，犹如火宅。众苦充满，甚可怖畏。众生愚痴，常住其中。纵受极苦，不求出离。虽有本具佛性，由其迷背，反作起惑造业之本。以致经尘点劫，莫由解脱，可不哀哉。况今世道人心，陷溺已极，杀劫之惨，振古未闻。加以新学潮流，拨无因果。圣贤道义，斥为迂腐。任己臆见，而为提倡。盲引盲众，相牵入火。致令天灾人祸，相继降作。蚩蚩蒸民，诚堪怜悯。于是有心世道者，奋发大志，欲为救援。以为此等业果，皆由唯知自私自利，不知三世因果善恶报应。以为人死神识即灭，有何灵魂，随罪福因缘，受生于人天及三途恶道耳。既善恶同一磨灭，何不任意所为，以期身心快乐乎。由是逆天悖理，损人利己，以及杀害生命，取悦口腹之事，炽然竞作，无所顾忌。使知三世因果，当即恐其受报，而不敢稍萌此念，况实行其事乎哉。是知我佛所说三世因果，生死轮回之事理，乃无明长夜之慧日也。而念佛求生西方极乐世界，乃生死苦海之慈航也。欲挽劫运，捨此末由。以故各处诸大心缁素，悉皆汲汲然提倡佛学，以冀天下太平，人民安乐也。乐清胡天仆居士，于虹桥建一净土堂。于八月十五日开讲，万众欢欣，叹所未有。柳市诸善士景仰不已，拟在当市亦建一所，以期普沾法润。除首人任捐外，拟欲募诸四方。包又舞居士祈光作疏。窃谓因果一法，乃世出世间圣人，平治天下，度脱众生之大权。而念佛一行，实十方三世诸佛，普令众生，现生出苦之达道。捨此则邪见无由灭，实益无由得也。契理契机，利益难思。恳祈有力大人，各各赞襄，俾佛堂成而讲会长开，人心转而劫运顿息。庶胜残去杀，一视同仁之象，复见于今。其功德利益，当与十方虚空同其寿量，非笔舌所能形容也已。


请净权法师讲法华经启（代法雨监院作）

请净权法师讲法华经启（代法雨监院作）
    伏以如来知见，蕴于众生心中。不因佛说，谁能自悟。释尊一代所说诸经，唯有法华畅谈此义。举手低头，皆成佛道。治世语言，悉顺正法。示衣里之明珠，出火宅之险难。孤露乞儿，作长者之真子。无明厚地，得法性之甘泉。即众生心，示如来藏。若不讲演，谁得而知。恭维净公大法师，宿受佛嘱，作如来使。常宏大教，普利群伦。以大智慧，发大辩才。直教顽石点头，天华坠地。晚久仰德风，未获一晤。缘悭障厚，愧何如之。兹者敝寺主人，拟于来年夏月，讲演法华。固知座下悲运同体，慈起无缘。故敢冒昧恳求，唯祈默然允许。将见昔日灵山一会，各各同瞻。此际观音普门，人人得入矣。伏祈慈悲，则法门幸甚，众生幸甚。临启，无任恳祷冀望之至。


请净权法师讲弥陀疏钞启（代法雨住持作）

请净权法师讲弥陀疏钞启（代法雨住持作）
    伏以圆觉妙心，有情各具。修持克证，其孰知宜。恭维净公大法师，宿受佛嘱，乘愿再来。开如来之知见，续台衡之薪传。谛观圆融，禅净一致。导三乘同登九品，引五性共证唯心。晚久仰高风，殊少亲近。愧为法雨守门庭，绝无智力宏觉道。详察现世时宜，唯净土最为当机。拟讲弥陀疏钞，非我公莫慰众望。恳祈不违本誓，俯徇下情。待到明年七月，飞锡荒山。好令百千四众，栖心秘藏。以悬河之妙辩，畅如来之本怀。俾无问自说之经，理事双彰之疏，悉得大明。岂但荒山之深幸，法门之深幸而已哉。唯愿慈悲，默然允许。临启，无任激切冀望之至。


宁波功德林蔬食处开办广告

宁波功德林蔬食处开办广告
    一切众生，皆有佛性。皆是过去父母，未来诸佛。设法救护，尚恐不及。何可为悦我口腹，以杀彼身躯乎。须知水陆飞潜诸物，同吾灵明觉知之心。但以宿业深重，致使形体殊异，口不能言。观其求食避死情状，自可悟其与人无异矣。吾人承宿福力，幸生人道，心有智虑。正宜敦天父地母，民胞物与之谊。以期不负人与天地并名三才，以参赞天地之化育。俾民物各得其所，以同受覆载，同乐天年而后已。倘其不体天地好生之德，恣纵自己饕餮之念。以我之强，陵彼之弱。食彼之肉，充我之腹。必至一旦宿福已尽，杀业现前，欲不改头换面，受彼展转杀食，其可得乎。况肉食有毒，以杀时恨心所结故。故凡瘟疫流行，蔬食者绝少传染。又肉乃秽浊之物，食之则血浊而神昏，发速而衰早，最易肇疾病之端。蔬系清洁之品，食之则气清而智朗，长健而难老，以富有滋补之力。此虽卫生之常谈，实为尽性之至论。因俗习以相沿，致积迷而不返。须知仁民者必能爱物，残物者决难仁民，以习性使然。是以圣王治世，鸟兽鱼鳖咸若。明道教民，粘竿弹弓尽废。试思从古至今，凡残忍饕餮者，家门多绝。仁爱慈济者，子孙必昌。始作俑者，孔子断其无后。恣食肉者，如来记其必偿。祈勿徒云远庖，此系随俗权说。固宜永断荤腥，方为称理实义。近世杀劫之惨，实为千古未闻。若详推其根源，皆由食肉所致。忧世之士，各欲拔本塞源。申江开办功德林，固已先竖赤帜矣。此邦道尹黄公，镇使王公，知事姜公，及张让三公，吴东山公等诸乡绅，谛闲法师，开如，了余等诸沙门。同悯近世杀劫，拟植仁寿幸福。特步申江之后尘，以树宁地之先声。创办本林，提倡素餐。俾邦人士冠昏丧祭，便用素筵。宴宾会友，悉资蔬食。以代庖之微业，作救劫之大权。专以利生为志，绝非唯利是图。于是聘请名工，制造珍品。以备邦人士冠昏丧祭宴会需用。或来本林以就食，或送贵宅以供用。多少厚薄，俱可随意。凡有惠顾，决无失误。恳祈官商善信，同发戒杀护生之心，共行断荤茹素之事。俾慈风从兹普扇，庶杀劫自此消灭。将见时和年丰，民康物阜。永无天灾人祸，长享安乐太平矣。此固道尹诸公发起本林之深心，而晨夕焚香念佛以恳祷者。尚冀各处效法，故为叙述缘起。


启建水陆寿筵小参（代友人）

启建水陆寿筵小参（代友人）
    只此一念菩提心，即是常住无量寿，普令法界诸众生，性修功德皆成就。恭维无遮胜会斋主，定圣秦太太，宿根深厚，赋性淑贤，笃信佛法，归依三宝。即俗修真，垂母仪于闺壸。随缘体道，作师范于女流。常时厌离娑婆，非徒自作归计。一意欣求极乐，每欲普度群萌。兹值六旬初度，婺焕中天。远离尘嚣之市井，直诣圆通之道场。力辞亲朋祝献之仪，大启法界圣凡之会。以自己之诚心，感三宝之慈力。必得夫与己身，业障潜消，诸缘尽吉。现生膺洪范之五福，临终登九莲之上品。子荣孙贵，奕世长发其祥。道泰时康，阖国咸有其庆。岂徒令当斋正荐，王氏秦氏，祖祢先亡，同生净土。所愿十方法界，四生六道，一切含识，共证真常。本儒者己立立人之心，行菩萨自利利他之事。只因佛由心具，故愿寿与人同。咦，性具福寿妙难诠，奚啻如海与如山，穷尽三际无生灭，迥超思议两重关。


对灵小参（代撰）

对灵小参（代撰）
    三界原来无别法，唯是一心之所作，识得诸法皆由心，何难超凡而证觉。恭维当斋正荐某某居士，宿具灵根，笃信佛法，聪慧明达，温良恭俭。孝顺出于天性，仁慈及于庶物。推因计果，以心验福。当享上寿膺高爵，以大展经纶。何甫弱冠便夭折，而即捐身世。想必爱亲情切，欲得同生净土，故现无常，激发令亲出世之心，以成世间莫大之孝。所谓即不孝以为大孝，由无常而证真常。冀报亲恩，兼警同伦，现身说法，善巧无喻。无如令亲爱子之心，更加真切。恐汝净业未熟，未能往生，故来圆通道场，建无碍会，普济孤魂。以此功德，俾汝未生则即得往生，已生则高增品位。兹者欲汝解第一义，登上品莲，见弥陀于自心，证无生于当念。特设香斋，兼示法要。须知父母未生以前，原无男女之相，四大分散之后，唯有灵知之心。由幻业以相缠，故不能直下了脱，倘凡情以顿息，又何难彻底承当。相因业以幻生，业由心而妄起。心若不生，业便消灭，业尽情空，返本还元。譬如云散长空，天日顿现乎本体。水归大海，江河莫比夫洪深。遍十方而无欠无余，尽三际而不生不灭。此理悟之虽易，证之实难。须发信愿之心，求生西方，定仗弥陀之力，速离五浊。从兹承侍如来，参随海众。闻法受记，开佛知见。断惑证真，得本圆通。然后仗佛慈力，乘本愿轮，遍法界以普现色身，俾迷流以同登觉岸。咦，近水楼台先得月，向阳花木早逢春，自从遍吉导归后，海众悉皆废南询。


启建水陆对灵小参 （代友人）

启建水陆对灵小参 （代友人）
    娑婆原是苦封疆，生死轮回实可伤，拔断爱根归西去，历劫热恼顿清凉。恭维无遮胜会当斋正荐琴涛邵先生，宿植德本，素著景行。读书明理，垂典型于市廛，学道爱人，助政治于官府。通商裕国，人咸佩两袖之清风。济难扶危，心独揭一轮之明月。兼以笃信佛法，崇重三宝，虽未专修定慧，实能上合慈悲。寿临知命，便抛幻躯，事堪痛心，故援金臂。兹者孝男某某，并诸眷属，欲崇追荐之仪，大启无遮之会。须知心佛众生，三无差别，由迷悟之不同，致升沉以硕异。当念昔标清风明月之懿范，原承法身般若之威神。了此则自能息认影之狂心，起反照之正智。方知头本不失，佛自圆成。不离此念，入圣超凡。永辞虚妄之幻苦，恒享真常之法乐。然理可顿悟，事难即圆。宜发信愿之深心，求生净土，定蒙光寿之慈父，导归莲邦。从兹神超清泰，业谢尘劳，莲开上品之华，佛授一生之记。然后乘本愿轮，回入娑婆，逆顺隐显，度脱众生。普令法界有情，共证常住佛性。俾此明理爱人之心，清风明月之操，竖穷三际，横遍十方。庶可谓不辜佛化，不负己灵，超群拔萃，真大丈夫者矣。咦，冰水岂有两种湿，生佛原同一觉心。但能返观观自性，即获本具无价珍。


定海张总戎荐亲对灵小参（代撰）

定海张总戎荐亲对灵小参（代撰）
    一念真如性，光明遍大千。悟迷虽有异，本体总天然。恭维诰封某某张老大人，生前积善修德，居仁由义。故致身后余庆长发，奕叶相承，德范恒新，簪缨永继。作股肱于元首，为国家之爪牙。兹者法会宏开，用申超荐。急须了知在生积德，即今受荐之心。性本如如，不迁不变，常寂常照，离念离名。圆满无量功德，具足无边妙用。凡不能令其减损，圣不能令其增益。非色非空，历十界而无异，不生不灭，尽三际而常然。所谓灵光独耀，迥脱根尘，体露真常，不拘文字。心性无染，本自圆成，但离妄念，即如如佛。若能如是会得，自然亲见天真佛性，直趣无上菩提。如或未能，须仗阿弥陀佛大悲愿力，往生西方极乐世界。果若圆发三心，直下即登九品，华开见佛，证无生忍。方知前来升沉六道，积善修德，乃至即今亲临法会，闻法受荐，一念心性，从本以来，原自清净无有染污，原自具足河沙功德。咦，一条荡荡西方路，直下归家莫问程。自是不归归便得，故乡风月有谁争。


祭盛寅怀文（代了余师作）

祭盛寅怀文（代了余师作）
    维年月日，方外友了余，谨以香茗蔬肴之仪，致祭于寅怀盛公之灵曰，维公之生兮不生，缘会而生。维公之灭兮不灭，缘尽而灭。若彻悟夫自心兮，生灭不殊虚空楔。纵未明乎本有兮，去来何异水中月。幸夙因之深厚兮，禀性真诚。叹佛缘之稍疏兮，惜未闻净土横超之秘诀。论现因之明廉而公正兮，来报必在诸天宫殿，王公阀阅。虽暂享人天之幻福兮，难免花残而月缺。祈以世福回向极乐净域兮，必蒙弥陀慈父垂金色臂以迎接。从兹永辞五浊恶世兮，常享五清。庶可不负与余久交兮，亦堪慰余末后告公之诚实说。尚飨。


祭韩山曦居士文（代法雨常住作　居士品行端方为商界中冠）

祭韩山曦居士文（代法雨常住作　居士品行端方为商界中冠）
    维公之心兮，忠厚慈祥。维公之行兮，廉洁端方。居廛为政兮，德风被处，使彼奢者俭，懦者强，凶恶者迁善，放荡者息狂。笃信佛乘兮，多方宏护而赞襄。溯昔八十四年前兮，本不曾生。即今现在兮，又岂有亡。去来虽无定相兮，主人翁原自露堂堂。若推因以验果兮，不在天宫享天福，定在极乐世界侍愿王。须知天福兮易尽，净土之乐兮，穷未来际了无央。尚祈圆发三心兮，直登上品，庶可彻证本有兮，永为苦海沉溺众生作舟航。尚飨。


阿弥陀佛像赞

阿弥陀佛像赞
    悲哉众生，无所恃怙。孤露竛竮，如逃逝子。纵闻佛法，依教修行。自力劣弱，难破无明。猗欤世尊，慈悲心切。四十八愿，三根等摄。普令众生，信愿持名。仗佛慈力，带业往生。以果地觉，为因地心。感应道交，如磁吸针。如来恩德，穷劫莫赞。唯冀含识，悉副佛愿。


胡嘉科祭祖母文（代撰）

胡嘉科祭祖母文（代撰）
    呜呼，维吾祖母兮，母德堪师。每一思及兮，辄生伤悲。为女流之懿范，作闺阃之善导兮，实效法乎周之三太，虞之二妃。抚育不肖孙之周挚兮，如天覆地载而无遗。冀予学成德立，出而为国家作辅弼，处而为乡里作仪型兮，岂料予之不才，德不加修，学无所成，俯仰天地，愧莫能支。幸因游学泛览兮，得遇如来普度众生之文词。方知吾人一念心性兮，直与诸佛无二无别，亘古亘今不转移。但以迷悖，逐境生贪，起惑造业，致受果报，于三途六道兮，实于本性不减一毫厘。修持法门无量无边兮，俱不若仗佛慈力横超三界之适宜。以若能生信发愿，以至诚心，念南无阿弥陀佛，求生西方极乐世界兮，决定感应道交，蒙佛接引，往生西方七宝池。五逆十恶，临终地狱相现，念佛数声，即蒙接引得预下品下生兮，况吾祖母之懿德善行两相资。缅维禹为大圣，不免鲧之神识，入于羽渊，化为黄能兮，不禁悲喜交集，如狂如痴。是以西方有大圣人兮，发之于至圣先师鲁仲尼。伏愿吾祖母谛信而勿疑兮，直下即可蒙佛慈。又祈与吾祖父，并及历代祖妣兮，同发怖生死苦，感佛慈悲之心，依此修持。庶可相率同预莲池海会，亲炙弥陀，承事众圣兮，因兹彻悟本具佛性，以迄圆证夫无上大菩提。尚飨。


疯僧像赞

疯僧像赞
    奸桧受贿误国民，故劳我师特扫秦。一柄扫帚撑天地，几句法语镇乾坤。惜彼陷溺已深固，虽承指示不问津。致令神归阿鼻狱，铁像千古跪岳坟。


观世音菩萨本迹感应颂卷首像赞

观世音菩萨本迹感应颂卷首像赞
    猗欤大士，誓愿难宣，悲运同体，慈起无缘。寻声救苦，随类逐形，普现色身，遍情无情。若有众生，遇诸苦难，一称其名，立见救援。富寿儿女，凡有所求，礼拜供养，随愿悉酬。何以称名，便获感通，由菩萨心，久证真空。无心之心，合生佛心，众生迷背，无从受恩。因遇灾难，并所恳叨，一发诚心，感应道交。如清凉月，丽彼中天，影现群水，一无所偏。若或无信，莫由相感，如水昏动，月影不显。咎在于水，非月不照，若得澄静，即现光耀。亦如阳春，普生诸芽，遇根枯者，朽腐更加。甘霖普澍，草木同荣，唯无根者，不荷生成。入道之要，信为第一，欲蒙慈济，非信莫得。缅维菩萨，何能如此，为有远本，故致尔尔。远本维何，圆证三觉，名正法明，福慧两足。虽住寂光，悲愿无央，复现菩萨，辅弼法王。十法界身，无身不现，三际竖穷，十方横遍。菩萨功德，难尽赞扬，垂示梗概，作长夜光。特祈江西，居士止净，遍阅藏典，撰为赞颂。恭摹圣像，遍界流布，普令含识，同蒙覆护。


净土问答并序

净土问答并序
    大矣哉净土法门之为教也。是心作佛，是心是佛，直指人心者，当逊其奇特。十念一念，即登不退，历劫修证者，当仰其高风。普被上中下根，统摄律教禅宗。如时雨之润物，若大海之纳川。偏圆顿渐一切法，无不从此法界流。大小权实一切行，无不还归此法界。不断惑业，得预补处。即此一生，证大菩提。九界众生离此法，上不能圆成佛道。十方诸佛捨此法，下不能普利群生。是以华严海众，尽遵十大愿王。法华一称，悉证诸法实相。如斯大力用，诸佛共宣扬。若此极发挥，诸祖皆如是。诚可谓一代时教之极谈，一乘无上之大教也。不植德本，历劫难逢。幸得闻熏，勉力修习。恐彼无知狂徒，谓为浅近，故此依教赞述，令其奉行耳。
    问，念佛法门，愚尚能修。律教禅宗，智犹难晓。何谓此法统彼诸法。答，欲知此义，须深明佛力自力大小优劣，则一切疑惑，泮然冰释矣。夫佛与众生，心性虽同。若论力用，天地悬殊。良由众生具足无量烦恼恶业，功德智慧，不能显现。佛则具足无量功德智慧，烦恼恶业，净尽无余。佛与众生，迷悟不同。致使力用，胜劣迥异。律教禅宗，皆仗自力了脱生死。所以久经长劫，尚难出离。念佛法门，全仗佛力又兼自力，了脱生死。所以尽此一生，便登不退。
    问，自力佛力，其义云何，愿垂明诲。答，律教禅宗，最初须深明教理，依教修行。修行功深，断惑证真，方出生死。若教理不明，则盲修瞎炼。若非得少为足，便是著魔发狂。纵使理明功深，亦颇断惑。倘有丝毫未尽，依旧不出苦轮。直待惑业净尽，方可出离生死，尚去佛地甚大悬远。更须历劫进修，始可圆满佛果。譬如庶民，生而聪慧，读书学文，多年辛苦。学问既成，登科入仕。由其有大才能，所以从小渐升，直至宰相。官居极品，再无可升。于群臣中，位居第一。若比太子，贵贱天渊，何况皇帝。毕世为臣，奉行君命。鞠躬尽瘁，辅治国家。然此相位，大不容易。半生勤劳，通身能耐。到下场头，不过如是。若学问才能，稍不充足，则不能如是者有百千万亿也。此是自力。学问才能，譬深明教理，依教修行。位至宰相，譬修行功深，断惑证真。只可称臣，不敢作君。（臣决定不敢作君。臣欲作君，除非托生皇宫，为皇太子。修余法门，亦可成佛，但与净土较，奚啻日劫相倍。读者须善会其意，勿泥其词。然依华严末后一著，等觉菩萨，尚以十大愿王，回向往生。正与托质皇宫，为皇太子，意义相齐。净土法门，得华严一经，遂得如大海之横吞万川，如太虚之总摄万象耳。猗欤大哉。）譬虽出生死，尚未成佛。学问不充，不能如是者甚众。譬惑未断尽，不出生死苦海者甚众也。念佛法门，纵不明教理，未断惑业。但能信愿持名，求生净土。临命终时，决定蒙佛亲垂接引，往生西方。既生西方，见佛闻法，悟无生忍。即此一生，定补佛位。此是佛力，又兼自力。谓信愿持名，是自力能感于佛。誓愿摄受，垂慈接引，是佛力能应于我，感应道交，故得如是。又若深明教理，断惑证真，则往生品位更高，圆成佛道更速。所以文殊普贤，华藏海众，马鸣龙树，诸宗祖师，皆愿往生也。譬如托生皇宫，一出母胎，贵压群臣，此是王力。迨其长大，学问才能，一一充足。便能承绍大统，平治天下。一切臣宰，皆听诏谕。此则王力自力，兼而有之。念佛法门，亦复如是。未断惑业，仗佛慈力，往生西方，便出生死。犹如太子初生，贵压群臣。既往生已，惑业自断，定补佛位。犹如太子长大，承绍大统，平治天下也。又已断惑业，如马鸣龙树诸宗祖师，已登补处，如文殊普贤华藏海众，皆愿往生者。犹如昔镇边鄙，不堪承绍。今居东宫，不久登极也。祈尽捨旧习，于此法门，极生信愿，专精修习。则无尽烦恼，不难顿断。无量法门，自然证入。其圆成无上佛道，度脱无边众生，若操左券而取故物矣。尚勉之哉，尚勉之哉。


为在家弟子略说三归五戒十善义

为在家弟子略说三归五戒十善义
    悲哉众生，从无始来，轮回六道，流转四生。无救无归，无依无托。若失父之孤子，犹丧家之穷人。总由烦恼恶业，感斯生死苦果。盲无慧目，不能自出。大觉世尊愍而哀之。示生世间，为其说法。令受三归，为翻邪归正之本。令持五戒，为断恶修善之源。令行十善，为清净身口意三业之根。从兹诸恶莫作，众善奉行。三业既净，然后可以遵修道品，令其背尘合觉，转凡成圣。断贪瞋痴烦恼之根本，成戒定慧菩提之大道。故为说四谛，十二因缘，六度，三十七助道品等无量法门。又欲令速出生死，顿成佛道。故为说念佛求生净土法门。使其不费多力，即生成办。噫，世尊之恩，可谓极矣。虽父母不足譬，天地不足喻矣。不慧受恩实深，报恩无由。今汝等谬听人言，不远数千里来，欲以我为师。然我自揣无德，再四推却，汝等犹不应允。今不得已，将如来出世说法度生之意，略与汝等言之。并将三归五戒十善，及净土法门，略释其义。使汝等有所取法，有所遵守。其四谛，乃至三十七助道品等，非汝等智力所知，故略而不书。汝等若能依教奉行，便是以佛为师，何况不慧。若不依教奉行，则尚负不慧之恩，何况佛恩。
    三归者（归，亦作皈。皈字从白从反，取其反染成净之义。）
    一归依佛。二归依法。三归依僧。
    归者归投。依者依托。如人堕海，忽有船来，即便趣向，是归投义。上船安坐，是依托义。生死为海，三宝为船。众生归依，即登彼岸。既归依佛，以佛为师。从今日起，乃至命终，不得归依天魔外道，邪鬼邪神。既归依法，以法为师。从今日起，乃至命终，不得归依外道典籍。（法，即佛经，及修行种种法门。典籍，即经书也。）既皈依僧，以僧为师。从于今日，至命终时，不得皈依外道徒众。
    五戒者
    一不杀生。二不偷盗。三不邪淫。四不妄语。五不饮酒。
    好生恶死，物我同然。我既爱生，物岂愿死。由是思之，生可杀乎。一切众生，轮回六道。随善恶业，升降超沉。我与彼等，于多劫中，互为父母，互为子女。当思拯拔，何忍杀乎。一切众生，皆有佛性，于未来世，皆当成佛。我若堕落，尚望拔济。又既造杀业，必堕恶道。酬偿宿债，展转互杀，无有了期。由是思之，何敢杀乎。然杀生之由，起于食肉。若知如上所说因缘，自不敢食肉矣。又愚人谓肉为美，不知本是精血所成。内盛屎尿，外杂粪秽。腥臊臭秽，美从何来。常作不净观，食之当发呕矣。又生谓人及禽兽，蛆虫鱼虾，蚊虻蚤虱，凡有命者皆是。不可谓大者不可杀，小者可杀也。佛经广说戒杀放生功德利益，俗人不能得读。当观安士先生万善先资，可以知其梗概矣。
    不偷盗者，即是见得思义，不与不取也。此事知廉耻者，便能不犯。然细论之，非大圣大贤，皆所难免。何也，以公济私，克人益己，以势取财，用计谋物，忌人富贵，愿人贫贱。阳取为善之名，遇诸善事，心不认真。如设义学，不择严师，误人子弟。施医药，不辨真假，误人性命。凡见急难，漠不速救。缓慢浮游，或致误事。但取塞责了事，糜费他人钱财。于自心中，不关紧要。如斯之类，皆名偷盗。以汝等身居善堂，故摘其利弊而略言之。
    不邪淫者，俗人男女居室，生男育女，上关风化，下关祭祀，夫妇行淫，非其所禁。但当相敬如宾，为承宗祀。不可以为快乐，徇欲忘身。虽是己妻，贪乐亦犯，但其罪轻微。若非己妻，苟合交通，即名邪淫，其罪极重。行邪淫者，是以人身行畜生事。报终命尽，先堕地狱饿鬼，后生畜生道中。千万亿劫，不能出离。一切众生，从淫欲生。所以此戒难持易犯。纵是贤达，或时失足，何况愚人。若立志修持，须先明利害，及对治方法。则如见毒蛇，如遇怨贼。恐畏怖惧，欲心自息矣。对治方法，广载佛经，俗人无缘观览。当看安士先生欲海回狂，可以知其梗概矣。（利，谓不犯之利。害，谓犯之祸害。）
    不妄语者，言而有信，不虚妄发也。若见言不见，不见言见，以虚为实，以有为无等，凡是心口不相应，欲欺哄于人者皆是。又若自未断惑，谓为断惑。自未得道，谓为得道。名大妄语，其罪极重。命终之后，决定直堕阿鼻地狱，永无出期。今之修行而不知佛法教理者，比比皆是。当痛戒之，切要切要。以上四事，不论出家在家，受戒不受戒，犯之皆有罪过。以体性是恶故也。然不受戒人，一层罪过。受戒之人，两层罪过。于作恶事罪上，又加一犯戒罪故。若持而不犯，功德无量无边。切须勉之。
    不饮酒者，酒能迷乱人心，坏智慧种。饮之令人颠倒昏狂，妄作非为，故佛制而断之。凡修行者，皆不许饮。并及葱韭薤（音械，小蒜也）蒜，五种荤菜，气味臭秽，体不清洁。熟食发淫，生啖增恚。凡修行人，皆不许食。然此一事，未受戒者，饮之食之，皆无罪过。受戒饮食，一层罪过。即是犯佛戒罪。佛已禁制，汝又去犯，故有罪也。（五荤菜，西域有五，此方但四。）
    十善者
    一不杀生。二不偷盗。三不邪淫。四不妄言。五不绮语。六不两舌。七不恶口。八不悭贪。九不瞋恚。十不邪见。
    此中前三名身业。中四名口业。后三名意业。业者，事也。若持而不犯，则为十善。若犯而不持，则为十恶。十恶分上中下，感地狱饿鬼畜生三恶道身。十善分上中下，感天人阿修罗三善道身。善因感善果，恶因感恶果。决定无疑，丝毫不错也。杀盗淫妄，已于五戒中说。绮语者，谓无益浮词，华妙绮丽，谈说淫欲，导人邪念等。两舌者，谓向彼说此，向此说彼，挑唆是非，斗构两头等。恶口者，谓言语粗恶，如刀如剑，发人隐恶，不避忌讳。又伤人父母，名大恶口。将来当受畜生果报。既受佛戒，切莫犯此。悭贪者，自己之财，不肯施人，名之为悭。他人之财，但欲归我，名之为贪。瞋恚者，恨怒也。见人有得，愁忧愤怒。见人有失，悦乐庆快。及逞势逞气，欺侮人物等。邪见者，不信为善得福，作恶得罪。言无因果，无有后世。轻侮圣言，毁佛经教等。然此十善，总该一切。若能遵行，无恶不断，无善不修。恐汝等不能体察，今略举其一二。当孝顺父母，无违无逆。委曲宛转，劝令入道。断荤吃素，持戒念佛，求生西方，了脱生死。父母若信，善莫大焉。如决不依从，亦勿强逼，以失孝道。但于佛前，代父母忏悔罪过，斯可矣。于兄弟则尽友，于夫妇则尽敬。于子女则极力教训，使其为良为善。切勿任意骄惯，致成匪类。于邻里乡党，当和睦忍让，为说善恶因果，使其改过迁善。于朋友则尽信，于仆使当慈爱。于公事则尽心竭力，同于私事。凡见亲识，遇父言慈，遇子言孝。若做生意，当以本求利，不可以假货哄骗于人。若以此风，化其一乡一邑，便能消祸乱于未萌，致刑罚于无用。可谓在野尽忠，居家为政矣。


示某比丘尼（系世家妇出家者　代友人作）

示某比丘尼（系世家妇出家者　代友人作）
    光阴迅速，时序更迁。刹那刹那，一念不住。此殆造物出广长舌，普为尔我一切众生说人命无常，荣华不久。急寻归路，免受沉沦之无上妙法耳。汝既厌弃世荣，发心出家。必须努力勤修，切莫因循度日。出息虽存，入息难保。一息不来，即属后世。当念形质虽禀五漏，心性原具三德。痛洗积劫之女习，力持弥陀之圣号。观此娑婆，浊恶甚于圊厕。信彼极乐，即我本有家乡。不求此世来生，人天王等福乐。唯愿报终命尽，蒙佛接引往生。朝斯夕斯，念兹在兹。念极功纯，感应道交。临命终时，必克果愿。既生净土，顿悟无生。回观世间富贵，奚啻阳焰空华，直同囹圄毒海耳。然欲生净土，先治染习。佛经屡言，富贵难学道，女人亦难学道。良以富贵之人，骄慢成性，奢侈为心。尚不能谦光接物，卑以自牧。又何能息虑忘缘，虚心求道乎。女人则唯矜容仪，常怀妒忌。不知纵是天姿国色，依旧粪袋革囊。既恋幻形，何悟妙性。如来为治此病，令修四念处观。一观身不净，二观受是苦，三观心无常，四观法无我。此观若成，则恋身恃势之习，消灭无余，不异洪炉之化片雪耳。汝以富贵女人出家，凡骄奢艳冶习气，必须彻底抛弃，不使一毫蕴于胸中，将来方有出苦分在。现今法弱魔强，良师善友最不易得。直须上友古人，以古为师。比丘尼传，善女人传，净土十要，净土圣贤录，当熟读之。庶取法有地，堕魔无由矣。近来僧尼，多不如法，不可滥收徒众，坏乱佛法，实为至要。当恪守清规，力修净业。生为坤范，死预莲池。庶不负跳出万丈火坑，亲为如来弟子矣。勖哉勖哉，勿忘我语。


戒堂小食榜

戒堂小食榜
    三德圆融之体，因戒以彰。四大幻成之身，依食而住。趣证菩提，须全戒度。精修道品，必赖食轮。汝等既发无上道心，欲得三聚净戒。竭尽心力，投诚礼忏。堂外诸师，及诸护法，唯恐汝等身心疲劳，道业难以成办。于午食前，特设小食，以点汝心，令得安隐。当知此食，体即禅悦。无生无灭，即色即空。同净名之香饭，惑稍方消。乃华严之金刚，劫坏不坏。汝等若能了知三轮体空，六尘即觉。则一念不生，十界消殒。食法心境，一一平等。如空合空，似水投水。消与不坏，打成一段。方可称为持净戒人，是则名曰能报恩者。否则粒米如山，何能消受。则将来之披毛戴角还，大有日在。汝等务各勉旃。


幽冥戒牒（现坐道场四字，唯普陀可用，别处当作寻声救苦。）

幽冥戒牒（现坐道场四字，唯普陀可用，别处当作寻声救苦。）
    心体本净，因迷妄而烦惑斯生。世界原清，由幻业而浊恶顿现。一迷永迷，从劫至劫，沉沦于生死之域，汩没于尘劳之中。观照未起，焉知五蕴皆空。贪染成性，岂了六尘即觉。怀无价之宝珠，枉膺困苦。具常住之佛性，甘受轮回。大觉世尊，愍而哀之。示成正觉，为制戒法。上自三乘十地，下及地狱鬼畜。凡有心者，皆令受持。良以一切众生，皆具如来智慧德相。但以妄想执著，不能证得。若离妄想，一切智，自然智，即得现前。由此三聚净戒之力，直下止恶防非，反妄归真。垢尽光呈，尘破经出。即业识心，成如来藏。复常住之真心，不迁不变。证寂灭之法性，无减无增。入诸佛位，为法王子。尽来际以度脱众生，俾自他以齐成觉道。懿哉世尊，以戒度生。令离苦以得乐，使即凡以成圣。慈恩浩荡，法利汪洋。虽天地父母，渺不能喻其万一矣。爰有一四天下，南赡部洲，中华民国，省府县界居住，奉佛修因荐亡生莲信士某某，伏为某某，生于某年月日时，享年几十几岁。于年月日时，忽尔神逝。痛念身捐尘世，神游幽冥。未了一心，难出六道。欲仗佛力，导神识以往生极乐。故来本寺，乞说戒以先净根身。由是恭秉佛敕，建坛作法。奉请娑婆教主释迦世尊，极乐导师阿弥陀佛，佛说梵网菩萨戒经，幽冥教主地藏菩萨，现坐道场观音大士，十方三世无尽三宝，临坛证盟，垂慈加被。俾无作妙善戒法，从彼顶门，流入身心。成就法器，绍隆佛种。因兹先令归依三宝，反邪归正。次令忏悔业障，清净根身。次令发四宏誓，上求下化。然后为说三聚净戒，令其身口意业，有所依凭。从兹断恶修善，自利利他。若能自强不息，何难破五住而出二死，满四宏而证三德矣。须知娑婆浊恶，触缘障道。极乐清净，睹境明心。以此受戒无上功德，回向往生极乐世界。三心圆发，十念称名。定蒙弥陀亲接，圣众偕迎。一弹指顷，即生彼国。托质莲胎，永离众苦。闻法受记，顿证无生。然后乘本愿轮，回入娑婆。圆应群机，现随类逐形之身。遍就诸缘，阐即心自性之法。普令法界众生，共入弥陀愿海。可谓最上佛子，真大丈夫矣。作法既竟，用给牒文。仗此功德，即生净土。


示陈生（寄居普陀化雨学堂，其父为本堂教习。）

示陈生（寄居普陀化雨学堂，其父为本堂教习。）
    孟子以君子三乐，过于王天下。其三则曰得天下英才而教育之。可见教育英才，其事甚大，其任甚重，其关系甚非浅鲜。良由英才得其教育，则可以继往圣，开来学，治国安邦，淑世善民。失其教育，上焉者则无所范围，不能超群拔萃，作一碌碌庸人。下焉者则朋奸比匪，为非作恶，或陷身于乱臣贼子之列，而不自知也。不慧少不努力，老无所成。上负父师教育之心，下失教育英才之乐。唯愿天下英才皆得教育，同享此乐之心，未尝一日忘也。子相貌出众，聪明过人，若肯发愤为学，将来必定大有成就，不可度量。恐以好游，虚度时光。致令拂云干霄之材，反等拱把寻尺之料矣。昨所说诗，恐子未能记忆，今录以示子。庶可助其发愤为学之心，以作顶天履地，举世无双之士矣。诗曰，年少青春似过驹，窗前事业竟何如。欲为天下无双士，须读人间万卷书。雨露难滋枯根草，风雷但化有鳞鱼。相如不愤题桥志，焉得高乘驷马车。又曰，三尺龙泉万卷书，老天生我意何如。山东宰相山西将，彼丈夫兮我丈夫。古人此二诗，其劝励英才之心，可谓亲切恳到至极无加矣。祈熟读而深思之，则幸甚幸甚。


示净土法门及对治瞋恚等义

示净土法门及对治瞋恚等义
    如来出世，原为令诸众生，断惑证真，了生脱死，直下成佛而已。但以众生根性不等，以故如来曲顺机宜，为说一切大小权实，偏圆顿渐等法。法虽种种不一，皆为成熟众生善根，令其究竟成佛耳。然断惑证真，了生脱死，岂易言哉。若非宿种今熟，及法身示现二种人。纵有修持，亦非即生，及一生二生所能顿了。根机钝者，则久经长劫，尚难了脱，以其唯仗自力故也。如来悯念众生自力了脱之难，于是特开一信愿念佛，求生西方极乐世界之净土法门。但具真信切愿，持佛名号。虽五逆十恶，将堕阿鼻地狱之极重罪人，尚得往生。况诸恶莫作，众善奉行之善人乎。况受持三归，具足众戒之佛弟子乎。净土法门，三根普被。正接上上根器，旁引中下之流。愚人每每辟为浅近小乘，总因未阅大乘经论，未亲具眼通人。以己颠倒执著之心，测度如来原始要终之道。如盲睹日，如聋听雷。彼固不见不闻，宜其妄相评论也。须知信愿念佛一法，乃如来普度众生，彻底悲心之所宣说。唯观音势至，文殊普贤等菩萨，能究竟担荷。彼见愚夫愚妇，皆能念佛，便目之为浅近小乘。是何异见小星悬空而小天，小虫行陆而小地耶。若于此法，能生信向，即是多劫深种善根。若能以深信愿持佛名号，都摄六根，净念相继。则即凡夫心，成如来藏。如染香人，身有香气。现在与佛气分相接，临终有不感应道交，蒙佛接引者乎。其摄心念佛，并随分修持，随缘化导等法，及禅宗净宗之所以然，佛力自力之大小难易，详示印光文钞中。祈息心详阅，则自知之，此不备书。
    修行之要，在于对治烦恼习气。习气少一分，即工夫进一分。有修行愈力，习气愈发者。乃只知依事相修持，不知反照回光克除己心中之妄情所致也。当于平时，预为提防。则遇境逢缘，自可不发。倘平时识得我此身心，全属幻妄。求一我之实体实性，了不可得。既无有我，何有因境因人，而生烦恼之事。此乃根本上最切要之解决方法也。如不能谛了我空，当依如来所示五停心观，而为对治。（五停心者，以此五法，调停其心，令心安住，不随境转也。）所谓多贪众生不净观，多瞋众生慈悲观，多散众生数息观，愚痴众生因缘观，多障众生念佛观。贪者，见境而心起爱乐之谓。欲界众生，皆由淫欲而生，淫欲由爱而生。若能将自身他身，从外至内，一一谛观。则但见垢汗涕唾，发毛爪齿，骨肉脓血，大小便利。臭同死尸，污如圊厕。谁于此物，而生贪爱。贪爱既息，则心地清净。以清净心，念佛名号。如甘受和，如白受彩。以因地心，契果地觉。事半功倍，利益难思。瞋者，见境而心起忿憎之谓。富贵之人，每多瞋恚。以诸凡如意，需使有人。稍一违忤，即生瞋怒，轻则恶言横加，重则鞭杖直扑。唯取自己快意，不顾他人伤心。又瞋心一起，于人无益，于己有损。轻亦心意烦燥，重则肝目受伤。须令心中常有一团太和元气，则疾病消灭，福寿增崇矣。昔阿耆达王，一生奉佛，坚持五戒。临终因侍人持拂驱蝇，久之昏倦，致拂堕其面。心生瞋恨，随即命终。因此一念，遂受蟒身。以宿福力，尚知其因。乃求沙门，为说归戒。即脱蟒身，生于天上。是知瞋习，其害最大。华严经云，一念瞋心起，百万障门开。古德云，瞋是心中火，能烧功德林，欲学菩提道，忍辱护瞋心。如来令多瞋众生作慈悲观者，以一切众生，皆是过去父母，未来诸佛。既是过去父母，则当念宿世生育恩德，愧莫能酬。岂以小不如意，便怀愤怒乎。既是未来诸佛，当必广度众生。倘我生死不了，尚望彼来度脱。岂但小不如意，不生瞋恚。即丧身失命，亦只生欢喜，不生瞋恨。所以菩萨捨头目髓脑时，皆于求者，作善知识想，作恩人想，作成就我无上菩提道想。观华严十回向品自知。又吾人一念心性，与佛无二。只因迷背本心，坚执我见。则一切诸缘，皆为对待。如射侯既立，则众矢咸集矣。倘能知我心原是佛心，佛心空无所有。犹如虚空，森罗万象，无不包括。亦如大海，百川众流，无不纳受。如天普盖，似地均擎，不以盖擎自为其德。我若因小拂逆，便生瞋恚。岂非自小其量，自丧其德。虽具佛心理体，其起心动念，全属凡情用事。认妄为真，将奴作主。如是思之，甚可惭愧。若于平时，常作是想。则心量广大，无所不容。物我同观，不见彼此。逆来尚能顺受，况小不如意，便生瞋恚乎哉。愚痴者，非谓全无知识也。乃指世人于善恶境缘，不知皆是宿业所招，现行所感。妄谓无有因果报应，及前生后世等。一切众生，无有慧目。不是执断，便是执常。执断者，谓人受父母之气而生，未生之前，本无有物。及其已死，则形既朽灭，魂亦飘散。有何前生，及与后世。此方拘墟之儒，多作此说。执常者，谓人常为人，畜常为畜。不知业由心造，形随心转。古有极毒之人，现身变蛇。极暴之人，现身变虎。当其业力猛厉，尚能变其形体。况死后生前，识随业牵之转变乎。是以佛说十二因缘，乃贯三世而论。前因必感后果，后果必有前因。善恶之报，祸福之临。乃属自作自受，非自天降，天不过因其所为而主之耳。生死循环，无有穷极，欲复本心以了生死者，捨信愿念佛，求生西方，不可得也。贪瞋痴三，为生死根本。信愿行三，为了生死妙法。欲捨彼三，须修此三。此三得力，彼三自灭矣。数息一观，可不必用。以当念佛时，摄耳谛听。其摄心与数息相似，其力用与数息天殊也。念佛一观，但看印光文钞，及净土著述，自知。问，若如所云，即丧身失命，亦只生欢喜，不生瞋恨。设有恶人，欲来害己，将不与计较，任彼杀戮乎。答，凡修行人，有凡夫人，有已证法身之菩萨人。又有以维持世道为主者，有以唯了自心为主者。若唯了自心，及已证法身之菩萨，则如所云。以物我同观，生死一如故也。若凡夫人，又欲维持世道。则居心固当如菩萨深慈大悲，无所不容。处事犹须依世间常理，或行捍御而摄伏之，或以仁慈而感化之。事非一概，其心断断不可有毒恚而结怨恨耳。前文所示，乃令人设此假想，以消灭瞋恚习气。此观若熟，瞋习自灭。纵遇实能害身之境，亦能心地坦然，作大布施。仗此功德，即生净土。较彼互相杀戮，长劫偿报者，岂不天地悬隔耶。


昭文古会杀生致祭辩讹（即安徽黟县祭昭明太子之会）

昭文古会杀生致祭辩讹（即安徽黟县祭昭明太子之会）
    世俗迷惑，以恶为善，以造业为修福者，多多也。其最惨目伤心者，莫过于做会祭神。富家大户，必杀大生以祭。一以冀得多福，一以彰其富有。即贫家小户，亦必杀鸡杀鸭，以期神常保护，令其福寿增延，诸凡如意也。不知天地以好生为德，神为天地主宰诸事，岂其心与天地相反，而为己一享其祭，令无数生命，同受刀砧之苦。是尚得谓之为聪明正直，赏善罚恶之正神乎。其原由于贪馋之愚夫，特借祭神之名，大杀特杀，以期悦己口腹。遂相习成风，而不知其为造大恶业。谓为祭神，神其食之乎。况既名为神，必秉聪明正直之德。当以作善作恶，为降福降殃之准。岂杀生祭我，即作恶者亦降福。不杀生祭我，即作善者亦降祸乎。若是则其神之心行，与市井无赖小人无异，何以称其为聪明正直之神乎。既为聪明正直之神，决不为此妖魔鬼怪，不依道德仁义之事。况深入佛法，彻悟自性，受佛大戒，毕世蔬食之昭明太子乎。按太子姓萧，名统，字德施，梁武帝长子也。生而聪睿，仁恕恭俭。笃信佛法，力修净业。遍览众经，深达谛理。受菩萨戒，居常蔬食。于宫内别立慧义殿，招引名僧讲论玄奥。夫武帝尚且多年蔬食，祭先则以面为牺牲。太子所悟所证，超过武帝奚啻十倍。实为古今居士中不多见之人。其事迹语言，载梁书，及广弘明集，并居士传。岂有生而如此持戒仁慈，死而即为贪图肉食之神。人若杀生以祭，即便降福，否则即便降祸之理乎。良以世人只知食肉为美，遂以自己贪图臭秽腥臊之见，谓神亦如是，从兹彼此相效，不知其非。譬如蛆虫食粪，意谓天仙亦当贪此美味，而常欲奉之以冀锡其福庆也。彼受杀之生，多多皆是宿世杀生祭神冀己食肉之人，以偿当日杀生之报者。而一班愚人，一闻杀生祭神，便欢喜踊跃，以为作福。而不知将来变作此等生命，被人杀时，有口不能言，无法得免脱矣。况以深入佛法，受佛大戒，毕生蔬食之出格高人，平白诬以贪图肉食，且杀无数生命以祭之。其逆天悖理，诬圣蔑贤之罪，愈当生生世世，永为此等被杀之物，岂不大可哀哉。安徽黟县卢智睿居士，悯彼本乡杀生祭神之惨，深恐无知愚人，由杀生故，将来自受其报。祈予发明真理，以开导之。俾明理之君子，共扇慈风，挽回劫运。庶得一切含生，悉皆优游生长，各尽天年于天地之间也。因叙其所以，冀彼深知其非而力改之。以作天下太平，人民安乐之基址云。杀生祭神之非既知，则杀生祭先养亲宴客自奉之非，可以不言而喻矣。若能嘉纳，其利益唯佛能知，祈深思之。


世界佛教居士林新林落成颂

世界佛教居士林新林落成颂
    真如佛性，含识共有，奈因不知，迷头狂走。故我世尊，示生世间，普令众生，各悟性天。由机不一，致教不同，爰开律教，禅密净宗。余悉自力，净兼佛力，现生了脱，实为第一。大哉法门，彻上彻下，等觉逆恶，同趋并驾。法流东土，肇启庐山，千数百年，遍界宏传。出家四众，在家四民，获往生者，多难具云。近来世运，愈趋愈坏，欲挽狂澜，非佛莫赖。诸大居士，极力提倡，特创新林，矗立沪上。诸宗咸宏，注重净土，法法圆通，绳其祖武。光本庸僧，无力宏法，仰兹芳踪，心甚悦洽。摅我愚诚，是祝是颂，横遍竖穷，则效无竟。


募刻华严经普回向颂

募刻华严经普回向颂
    大哉华严经，为诸经之王。法门与功德，二俱不可量。如来成正觉，直说所证法。预此法会者，唯法身菩萨。二乘虽在座，不见亦不闻。何况诸凡夫，而得预闻熏。佛以大慈悲，摄浅于最深。末后归宗处，令觐弥陀尊。唯此奇特法，凡圣俱遵行。圆摄于等觉，及六道群萌。末世人根钝，断惑甚为难。信愿念佛者，决定登九莲。此经功德力，犹如摩尼珠。随意雨众宝，悉与愿相符。助刻诸善信，各各愿不同。荐亲与祈福，无不获感通。求子即得子，求寿即得寿。宿障咸消灭，所作皆如意。譬如阳春到，草木悉发荣。亦如杲日出，诸事藉以成。纵求世间福，终作出世因。如病遇仙丹，直下便成真。愿诸施资者，所愿皆具得。迨至捨报日，同生极乐国。面见阿弥陀，蒙佛亲受记。法忍证无生，作佛所作事。欲诠功德力，历劫难赞扬。有能信受者，同证无量光。


题憨山大师六咏手卷（契真系李国松法名）

题憨山大师六咏手卷（契真系李国松法名）
    憨山大师，大权示现。宏法功深，忌者诬陷。谪戍广州，以御祸乱。幸有大吏，另目相看。宏法曹溪，慧命续断。相机说法，巨弊消散。护国安民，功高文宪。没后肉身，不坏不变。粤赣相争，归曹溪畔。六祖七祖，彰诸时谚。增辉佛日，为法城堑。著述宏博，日月光灿。大藏流通，惜只少半。遗佚者多，时或出现。六咏妙偈，笔法遒健。文义超妙，愈读愈焕。三百余年，幸无残欠。佛子契真，得诸沪店。欲表鸿猷，特作手卷。祈光题词，以彰法范。遂为略述大纲，以期后哲闻见。


题心佛阁（江苏钱养元居士，以心佛阁等三目求题。然初未谋面，诚恐执理废事，错认消息，邪正混乱。因漫为三

题心佛阁（江苏钱养元居士，以心佛阁等三目求题。然初未谋面，诚恐执理废事，错认消息，邪正混乱。因漫为三歌，冀彼抉膜除翳，邪正分明，理事圆融耳。至于声韵法律，非吾所知，祈于文字语言之外观之，则幸甚。）
    生佛平等只此心，迷悟不同致升沉。欲复本具真如性，须事圆证大觉尊。虔诚礼敬罪业灭，恳切忆念福慧深。一朝惑尽常光现，照彻天地与古今。


题明心见性之斋

题明心见性之斋
    宴晦清斋竭力参，参透父母未生前。四大五蕴俱脱落，六根七情咸消蠲。烦惑净尽波澄海，真常显露日丽天。识心达本能如此，不负当人字养元。


题仙佛合宗处

题仙佛合宗处
    仙佛殊宗作么合，一唯究心一固壳。长生到底有终尽，无生毕竟无灭没。若谓三教是一家，一家尊卑实彰灼。纵同个人一身躯，岂可混乱头与脚。须知生佛平等心，百千异道未彻觉。我佛释迦大觉尊，圆证此心独超卓。复愍法界诸众生，迷背此心同演若。随机广演众法门，多方解粘而去缚。或禅或教或律仪，毕竟总为者一著。若能当念离能所，月朗中天水归壑。倘或根钝机未熟，当以净土为依托。如来彻底大悲心，深恐中下永轮落。说此不可思议法，直同阿伽陀妙药。生信发愿持佛名，唯求临终生极乐。如子忆母无间断，感应道交难测度。蒙佛接引得往生，永谢生死苦海恶。见佛闻法悟无生，圆明五眼绝翳膜。承佛慈力己愿轮，回入娑婆度五浊。普令无尽诸含识，复本心源俱成佛。此是超格大丈夫，自利利他真作略。一法普摄一切法，约即是博博即约。佛法广大无边际，世间毫善皆包括。唯有长生炼丹法，绝无一言教人学。试观天觉护法论，批判直截词理廓。岂是儒者偏佞佛，唯善是崇无适莫。仙佛合宗一部书，邪人毁佛妄穿凿。曲引佛法证丹法，鸩毒甘露贮一钵。慧命魔经亦如是，阅之令人正眼矐。斯等尚非老子徒，道德体统全剥削。况复如来最上乘，何能解了生恭恪。妄以己意巧诬谤，盲引盲众赴火镬。安得常有大力人，普为斯世振木铎。令出邪途归觉路，各各身心得解脱。若谓吾言不足听，一任升天并化鹤。君看世间有智人，谁用摩尼弹黄雀。往劫若种真善根，决不负此一络索。把手相牵行不得，肯否凭君自斟酌。


为梨园会首某上堂

为梨园会首某上堂
    三界原来一戏场，诸人及早返家乡。莫待锣鼓齐休歇，归路不知枉著忙。法无定相，遇缘即宗。山僧杆木随身，不妨逢场作戏。应彼来机，令其就路还家。须知吾人现前一念见闻觉知之性，与彼十方三世一切诸佛常住寂灭之性，无二无别。但以迷心逐境，背觉合尘。致使轮回六道，了无出期。由善业而暂升人天。随恶业而永堕三途。镬汤炉炭，驴胎马腹。万苦备膺，一灵永昧。认六道业报之身，为自己本命元辰。仗亘古亘今不迁不变之佛性，受头出头没忽升忽坠之苦荼。镜花水月，了无实相。不异当场演剧，生旦净丑，君臣佐使迭更。而主人翁本来面目，毫无改变。惜乎众生当场即迷，以幻为真。弃背本有，枉受轮回。诸佛菩萨愍之，以不思议如幻三昧游戏神通，示生世间。与彼同事，应机说法。唱还乡之曲，指归元之路。令其悉皆了境明心，背尘合觉。亲见本来面目，彻证真常佛性。又恐劣机，未能顿出尘劳。若一受生，难免仍旧汩没。遂即大开方便，令其往生西方。则出离戏场，归家安坐。永离众苦，但受诸乐矣。虽然，因斋庆赞一句，作么生道。（卓杖云）咦，逢斋若会吃饭人，堪现神通游戏身。


大云月刊出版祝词

大云月刊出版祝词
    炎炎火宅，其焰甚炽，加以邪说，助其威势。拨无因果，各谋自利，同室操戈，了无顾忌。悲哉同胞，无所覆庇，虽欲出离，不知去处。爰有开士，特发宏誓，提倡佛法，以行救济。譬如大云，降注大雨，使彼烈焰，直下顿止。因果循环，备明其理，示利人者，正属利己。俾知自心，与佛同体，一切众生，皆宿父母。各宜扶持，如兄如弟，争竞消灭，礼让兴起。进修净业，普扇莲风，生入圣域，没登佛封。唯冀此报，遍界流通，庶几所祝，适得其宗。


东瀛佛教会来山欢迎词

东瀛佛教会来山欢迎词
    如来大法，弥纶法界，三乘六凡，罔不攸赖。在佛本意，普令成佛，由机不一，对病发药。大小权实，偏圆顿渐，宗教律密，各适其便。如城四门，门门可入，就路还家，庶省心力。瓶盘钗钏，原是一金，百千法门，不离自心。证自心者，名曰成佛，得无所得，圆满三觉。然此诸法，皆须自力，业尽情空，方获实益。根机利者，现生即得，若或钝劣，历劫莫克。由是如来，特垂慈愍，开净土门，普施救拯。无论上圣，及与下凡，悉令现生，登九品莲。法虽无量，此五摄尽，求其稳妥，唯净最胜。以果地觉，为因地心，因果该彻，妙无等伦。由是经论，无不宏赞，荷法道者，普令刻办。大法东来，近二千年，律教禅密，遍界宏传。净土一宗，肇始庐山，迄至于今，蔚乎盛焉。日本一国，虽在东偏，山水钟毓，代有高贤。溯自东晋，法传彼土，此后来学，不胜屈指。三教五宗，东林南山，金刚秘密，悉由此传。古德著述，多为保存，俾彼各国，求法得门。因是之故，人才益充，封疆虽小，全球称雄。去年佛会，邀此观光，接待优盛，馈赠辉煌。今兹来山，愧无珍物，有渎嘉宾，莫摅私臆。幸有新书，名观音颂，聊表衷曲，以为馈赠。大士慈恩，遍周法界，浅草一事，曷胜感戴。唯愿诸公，悉本佛慈，辅君宏法，唯仁是施。凡属国民，一体同观，勿分畛域，稍有私偏。人既沐恩，天自眷德，降祥获福，永久弗忒。富者赠财，仁者赠言，愧无二实，但贡空谈。注重势利，历劫相刑，注重道义，菩提斯成。空谈不空，法道流通，各国则效，令名无穷。


李母黄太夫人墓志铭

李母黄太夫人墓志铭
    语云，天下不治，匹夫有责。以天下乃合众一家而成，使家家夫妇，皆知道义，及与因果，敦本重伦，躬行不渝。则所生子女，习见习闻，如水入器，如金就型，其性情自成贤善。必不至暴戾恣睢，以恶为能也。然人之贤否，资于母者，比父为多。以胎时禀气，幼时观感，有不期然而然者。故朱子著小学。开章即明胎教。而文武周公孔孟，皆资贤母而为成德达才作圣之本。是知女子相夫教子之权，实不亚于男子行政治民之道。而世之昧者，倒行逆施，不令于此致力，而令参政服官。是何异执刀于刃，能不立见截手乎。李元贤身居商界，有儒者风，笃信佛法，敦行孝友，乐善好施，印送善书。光意其家庭教育，必有大过人者，今寄其母氏行述，祈为作墓志铭，方知所见不谬。按述，夫人姓黄氏，永春水磨乡人。幼娴姆训，性仁孝慈和，深谙世务。年廿六，归李公继如。如公少孤，家贫，伶仃孑立。夫人乐天知命，勤纺织以持家，俾如公安心经营，不怀内顾之忧，以成业起家。每数年一归，夫妇相敬如宾。初无子，遂育义子元春，视之若己出。后生元贤，及女琴娘，一视同仁，了无所谓亲疏也。及二子成立，家颇丰裕，夫人勤俭温和犹昔。如公顾而乐之，谓二子曰，吾家之得有今日，皆汝母克勤克俭，战兢以持之所致也。清光绪末，如公归而筑室，地方土痞，知其富而欲啖也，遂讼于官。凡鸠工庀材，度支会计，皆夫人亲经理之。由夫人平时救难济贫，矜孤恤寡，修桥补路，振兴公益，为乡里所感佩。于是凡善人君子，咸欲救援，土痞惧众怒之难犯也，遂寝其事，可以知夫人之德之才之识矣。及如公没，夫人即持斋念佛，课诸孙读书。琴娘早寡，家贫，迎养于家，谕以守节抚孤，及诵经念佛等大义，母女相辅修持以为常。晚年，孙曾绕膝，元贤又能继其父业，夫人益兢兢焉戒满持谦，不许家人骄奢，及以杀生。凡出，必携金钱，以期遇贫穷者而周济之，其乐善好施，出于天性。所办善举甚多，姑举一二。邑之东关桥，为一邑要道，毁于风灾，值世道荒乱，无过问者。夫人经其地，惄焉伤之，立命元贤克期修复，费巨金不少吝。桥成，邑人士为悬匾联颂美焉。元贤经商星洲，民国十年，以地方不靖，奉母南渡，星洲华侨，拟办华侨医院，夫人捐万金为倡，后以费巨未果，夫人命移其款以办本邑平粜，及与学校。尝恐二子不喻其意，谓曰，吾岂不愿家富，而屡以巨款作义务者，乃为汝等却祸而积德耳，当善体吾意。至十二年癸亥，五月十九日申时，没于星洲寓所。距生于咸丰九年己未，十月初二日戌时，享寿六十有五。兹于十六年月日，与继如公合葬于本邑之大鹏山。子二，女一，孙八，女孙五，曾孙五。噫，若夫人者，可谓镇坤维而辅乾纲，师女流而型闺阃，克尽母道，无忝所生矣。使世之为母者皆如夫人，何至同室操戈，互相诛戮，俾国运危岌，民不聊生，兼致种种天灾，常常见告乎。吾常曰，治国平天下之权，女人家操得一大半。又曰，教子为治平之本，而教女更为切要。盖以世少贤人，由于世少贤母。有贤女，则有贤妻贤母矣。有贤妻贤母，而其夫与子之不为贤人者，盖亦鲜矣。其有欲挽世道而正人心者，当致力于此焉。铭曰，猗欤李母，赋性淑贤，仁孝慈和，本自先天。相夫教子，各适其宜，福由德大，祸以仁离。救急济贫，矜孤恤寡，凡有义举，无不喜捨。造桥利人，巨费不吝，医院未立，款移周窘。知富招祸，热心义务，积德贻谋，永久弗替。笃信佛法，修持唯谨，母女同心，仪型闺阃。资此功德，求生净土，佛以诚感，得蒙迎取。维兹贤母，女中之英，母咸如是，世自太平。感世竞争，益景懿范，爰书大端，以为世鉴。


潘对凫居士望七大庆颂

潘对凫居士望七大庆颂
    猗欤居士，乘大愿轮，示此浊世，现宰官身。小试鸣琴，仁风载道，及乎退休，修持益奥。推恩贫困，普施资粮，特兴净居，复古道场。戒杀放生，劝导维勤，念兹劫运，非此莫援。寿高望七，健愈耆年，心心弥陀，常住不迁。为如来使，辅弼法王，普引同人，共登乐邦。


王欣甫居士懿行颂

王欣甫居士懿行颂
    於穆王公，宿植德本，赋性纯笃，制行唯谨。孝以奉亲，慈以睦族，化被闾阎，俗转淳淑。居官行政，唯务利民，所治七邑，群颂至仁。凡所折狱，不须繁词，实理实情，俱得其宜。上官倚重，下民感戴，有清末叶，循声无再。但以率真，不事攀援，致令职分，终止县官。期尽天职，无意名闻，只此一事，足征素心。知命赋归，企尽孝养，兴学敦本，为世模仿。及至晚年，阅历愈深，笃修净业，冀出苦轮。迨及临终，果符宿愿，得生西方，顶暖可验。睹公之像，读公行状，实为斯世，最上榜样。爰取大义，述为颂文，以期懿范，仪型后昆。


王母蒋太夫人西归颂

王母蒋太夫人西归颂
    缅维王母，懿德堪钦，慈祥恺悌，乡国悉闻。上法二妃，及与三太，子孙贤善，母仪是赖。长子名震，孝慈第一，凡有善举，悉皆辅弼。昔见其子，即知其母，以无是母，焉有是子。笃修世善，深信佛乘，母子同心，念佛求生。年逾八旬，身心强健，忆佛念佛，不杂不乱。及至临终，正念分明，吉祥而逝，随佛西行。莲登九品，地证不退，留此懿范，永锡尔类。


蕴空张夫人西归颂（本名蕴宣　法名蕴空）

蕴空张夫人西归颂（本名蕴宣　法名蕴空）
    五蕴宣时，当体即空，了此意义，惑业消融。赋性仁爱，民物是矜，慈悲喜捨，俱有分程。即俗修真，居尘学道，圆发三心，专持佛号。精诚既至，感应道交，蒙佛接引，忍界横超。顾命子媳，勖以常念，自利利他，于此可见。奉劝见闻，同发信心，庶于现世，各证妙因。


王母杨太夫人懿行颂（云南王九龄之母，性情静定不执著。一居士云，夫人前生，殆参禅悟而未证者。）

王母杨太夫人懿行颂（云南王九龄之母，性情静定不执著。一居士云，夫人前生，殆参禅悟而未证者。）
    众生心性，与佛同俦，迷悟向背，各有其由。懿哉王母，宿根甚深，孝友慈善，厚德法坤。其貌如山，其性若石，决疑断计，人莫测识。虽未读书，心与道契，偶形言说，咸属要义。苦乐好恶，险夷顺逆，平等一视，镇静之力。察果验因，宿事禅门，悟而未证，此语颇真。大众受苦，我岂独乐，升沉任缘，的是禅著。（九龄劝母念佛求生西方，母云，大众受苦，我岂独乐，我但升沉任缘而已。）唯知自力，不知佛力，致于净土，殊失巨益。子既深信，代亲修持，当承佛慈，托质莲池。一登净域，彻证唯心，庶可乘愿，普度群伦。


龚圆常夫人写经瑞应颂

龚圆常夫人写经瑞应颂
      蒯若木居士夫人龚圆常，长斋奉佛，修持唯谨。民国五年，特刺臂血，写弥陀，地藏，大悲，往生等经咒，以祈消除宿业，临终往生。至圆满日夜半时，卧而未寐，忽见脚际床外，现一圆光，其大如盘，明逾电光，经一小时多方隐。既见此瑞，益加精进，过数年，念佛而逝。若木适检所写血经，以为此事可以开发信心，因绘图征文，特寄一分于光，乃为颂曰。
    卓哉龚夫人，宿植大善根，志欲振坤维，示生在名门。赋性孝友慈，姆训素所娴，事亲奉舅姑，内外无闲言。相夫教子女，一一悉合礼，困亨无戚欣，知命故能尔。及至闻佛法，致力反闻闻，欲证圆常实，书经续圆音。提起无情刀，刺出臂中血，即使凡夫血，全作善逝说。凡圣原不二，经血浑无别，由其契真智，性光遂露泄。性光圆且常，何得小而促，须知具无明，莫能全体觌。仗此修持力，回向生净土，临终蒙佛接，托质宝莲里。见佛证无生，修普贤行愿，智断究竟时，性光方全现。蒯君惜世人，多多未觉悟，藉此瑞应图，引入如来地。


金刚经劝持发隐

金刚经劝持发隐
    十法界凡圣生佛，虽则高下不同，苦乐迥异。而其心之本体，咸皆寂照常恒，不生不灭，灵明精妙，无变无迁。所谓人同此心，心同此理，一切众生，皆有佛性者，此也。须知此心，不涉因果修证凡圣生佛。而因果修证凡圣生佛，悉依此心而得建立。良以体虽不变，用常随缘，随悟净缘，则成四圣法界，随迷染缘，则成六凡法界。纵悟净至极，圆满菩提，安住寂光，迷染至极，永堕阿鼻，受诸极苦，其根身器界，固已天渊悬殊，而心之本体，悉皆了无增损于其间也。果知此义，谁肯以可以作佛，具足法乐之心，枉令永作受生死轮回之苦众生耶。金刚经者，一切诸佛，彻证即心自性之妙法，一切众生，究竟超凡入圣之捷径也。故曰一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出。华严经云，奇哉奇哉，一切众生，皆具如来智慧，但以妄想执著，而不证得，若离妄想，则一切智，无师智，无碍智，则得现前。是以此经，屡以住法著相为戒，以住法著相，纵有修习，总不出妄想执著之外，既全体在妄想执著中，又何由令如来智慧彻底显现耶。以故令发菩提心者，发心度脱一切众生，令入无余涅槃，而灭度之，而复不见一众生得灭度者。以无余涅槃，众生心本自具，但以迷真逐妄，遂成烦恼业苦，初非有失。既经指示，则返妄归真，即烦恼业苦，复成无余涅槃，今岂有得。约智名如来智慧，约理名无余涅槃，名虽异而体原一耳。由其心住实相，不住幻相，故内不见我为能度，则无我相，外不见人及众生为所度，则无人及众生相，中不见所得之无余涅槃，则无寿者相。四相既无，三轮体空，故得万行云兴，一法不著，所以不住色声香味触法而行布施等也。布施，为六度万行之首，举其首而例其余，佛语善巧，不须繁词。如是则波腾行海，云布慈天，不矜不伐，行所无事，则上契如来果觉，下契即心自性，故得受持四三二一句者，其功德等彼十方虚空也。世人不知在离相无住处著眼，遂谓此经破相，不知此经，乃示人广行六度万行，上求下化，兴无缘慈，运同体悲之无上妙相也。须知佛法真利益，必由不著无住而得，欲不著无住，非竭诚尽敬不可，竭诚尽敬，乃修习佛法成始成终之要道也。真达大师，欲令受持者咸发欢喜诚敬之心，乃请汪鸿藻居士楷书，刊印流通，并附功德颂于后，以期受持者，悉得前人所得焉。


观世音菩萨三十二应发隐

观世音菩萨三十二应发隐
    观世音菩萨，誓愿宏深，慈悲广大，虽已成等正觉，而复示作菩萨。虽则示作菩萨，而复于十方法界，普现色身，寻声救苦，度脱众生。十法界身，无身不现，令彼一切称名致敬之众生，现在离所受之幻苦，将来得成佛之真乐。于此娑婆世界，因缘最为甚深。故普门品无尽意菩萨，既闻观音得名之因缘，复问游此世界方便说法之事，佛遂略说三十二应身，以明其概。三十二应身者，于十法界之四圣法界中，略举佛，辟支佛（即缘觉），声闻等三法界身。（菩萨乃其本位，故不说。）于六凡法界中，天则略举梵王，帝释，自在天，大自在天，天大将军，毗沙门等六身而已。人则小王，长者，居士，宰官，婆罗门，比丘，比丘尼，优婆塞，优婆夷，长者，居士，宰官，婆罗门，妇女，童男，童女，十五身而已。于八部中，天已前列，此则不计，则有龙，夜叉，乾闼婆，阿修罗，迦楼罗，紧那罗，摩睺罗伽，又有执金刚神。此八种身，修罗一种，系修罗法界，余则或属于天，或属于畜，或属于鬼。六凡法界，唯少地狱一法界耳，但是语略，非菩萨不于此处现身救苦也。须知三十二应，不过略举大概，以例其余，若详说者，数岂有尽。菩萨兴无缘慈，运同体悲，随机应现，神变无方，能以意会，则妙义全彰。若拘拘然执迹而论，则失菩萨不动真际，现诸威仪，了无计虑，无适不当，如一月普印千江，千江悉现全月，一春普育万卉，万卉各具春光之妙矣。然菩萨所现，尚不止唯有情身，若夫山河城池，楼台屋宇，桥梁道路，树林禾稼。随彼机缘，亦皆示现。怡山所谓疾疫世而现为药草，饥馑时而化作稻粱，足征菩萨慈悲之心矣。广州番禺高塘珠冈寺，宗禅大师，念菩萨恩德，广大周挚，因修一阁，以奉圣像。中供观音本像，两旁供三十二应像。而本愿居士等三十二人，各随己力，出资以助，其功德不可思议。窃念过去劫中，一女人修佛塔，三十二人相助令成，后同生三十三天，倡首者为帝释，辅助者作四方八天之天王。宗禅大师，本愿居士等，不求人天福报，但愿倡者，助者，及现在未来之瞻礼供养者，同得现生慧朗福崇，优入圣贤之域，临终情空业尽，直登极乐之邦，见佛闻法，证无生忍，回入娑婆，度脱众生而已。又祈雨顺风调，民康物阜，兵戈息而天下太平，礼让兴而风俗淳美。爰为发其隐义云。


嘉言录题词

嘉言录题词
    净土大法门，其大无有外，如天以普覆，似地以普载。等觉欲成佛，尚复作依赖，逆恶将堕狱，十念登莲界。普被九界机，咸皆勤顶戴，畅佛度生心，唯一了无再。我以宿业力，曾作一阐提，效法韩欧等，其愚莫能医。幸得病数年，时复深长思，古今众圣贤，岂皆无所知。彼既悉尊奉，我何敢毁訾，虽圣有不知，韩欧焉足师。因兹皈依佛，剃发而披缁，自谅宿业深，宗教非所宜。唯有仗佛力，或可副所期，专心修净业，庶得预莲池。近十余年来，人或谬见问，所答亦以此，不敢稍越分。海盐徐蔚如，以其切而近，再三于京沪，为之付排印。语言虽朴质，人皆不见愠，遗迹而究益，多有生正信。圆净李居士，宿根深复深，注释诸经论，阐明如来心。继以费精神，衰病每相侵，捨博而守约，立志追东林。又欲利初机，作修持规箴，节录文钞语，分类以编纴。并自出净资，印施诸有缘，冀使一切人，勉力希圣贤。敦伦而尽分，各完己性天，众善悉奉行，诸恶尽销蠲。信愿勤念佛，求登九品莲，临终佛来接，有若月印川。直下往西方，永出生死渊，见佛悟无生，渐致福慧圆。因请为著语，以期广流传，俚言入雅目，徒招诮且怜。赧颜贡愚诚，祈各自审焉，若未超等觉，且预回向员。


佛说轮转五道罪福报应经集解题词

佛说轮转五道罪福报应经集解题词
    众生本性，爰无生灭，由迷背故，轮转永劫。三界无安，犹如火宅，众苦充满，出离莫得。五道轮转，了无止期，有如车轮，上下旋移。佛出世间，发明所以，因背觉故，轮转不已。欲得止息，须识因果，力修定慧，灭除人我。人我情空，见思惑尽，方于三界，永离生衅。然此事理，虽极胜妙，唯上上根，方可亲到。倘或钝劣，莫道现生，或千万生，亦难有成。罪福报应，佛已彰显，三途固恶，人天亦险。以由有福，多为祸基，所得善报，为恶前驱。世尊大慈，特为妥虑，爰开净土，普令得度。若生深信，及发切愿，虔持佛号，即生事办。此经略说，五道轮转，罪福报应，因果俱阐。由读此经，知生死苦，欲了生死，当修净土。王君约之，具大悲心，推阐理事，若指掌纹。在近世中，疏解佛经，如此明达，实莫与京。悯世沉迷，拨无因果，弱肉强食，竞争人我。致使斯民，如堕水火，益热益深，其何以可。特宏此经，详释其义，如聚众盲，令其明视。亦如明镜，普照万象，形分妍媸，像无二样。知因在我，自慎所行，改恶迁善，冀获休征。息竞争风，敦行仁让，俗转淳朴，唯道是尚。王君功德，实难思议，印施利益，永久弗替。共挽狂澜，依正道流，庶几同伦，其乐悠悠。但释经义，未诠净业，引而不发，是谓善说。恐诸阅者，未悟此义，爰为指明，令知出路。如来所说，一切教典，见思不尽，生死莫免。唯有净土，专仗佛力，如子幼稚，赖母抚育。如度大海，须仗舟船，直登彼岸，身心坦然。若昧此义，欲自浮泅，不但吃力，且有溺忧。奉劝阅者，深信因果，回此精力，求生净土。敦行孝友，恪尽己分，以身率物，感化远近。诸恶莫作，众善奉行，克己复礼，闲邪存诚。能如是者，名真佛子，生预圣流，没生佛土。佛法广大，普荫人天，唯兹净土，摄机周全。等觉大圣，逆恶小凡，平等摄受，令登九莲。知娑婆界，五道轮转，知极乐国，九品安坦。善缘悉备，恶缘悉殄，除非痴人，谁不自勉。亲炙弥陀，参随海众，忍证无生，位邻极圣。欲复本性，唯此为要，捨此别修，无人能到。


泥金绘像普门品颂

泥金绘像普门品颂
    大哉观世音，彻证法界藏，乘大悲愿力，普现诸色相。寻声以救苦，随感而遍应，如月到中天，万川悉印映。良由众生心，与菩萨无二，因其背觉故，遂致成隔异。既遇诸灾难，仰冀垂救援，即此一念心，便契真觉源。以故一起念，念于菩萨名，遂于当念中，蒙救离灾刑。世尊在灵鹫，广宣法华经，无尽意菩萨，以名敬致征。世尊遂略说，现身救苦事，大地举一尘，略示少分义。由是诸众生，得有所怙恃，如天地覆载，如父母抚育。昔有一善士，欲广菩萨慈，泥金书普门，兼绘救苦仪。年代已久远，幸得常保守，故致吴蜨卿，亲获谨承受。欲启世正信，因祈为著语，愿令法界众，同证实相理。乃忘其固陋，略表诸因缘，庶几见闻者，登第一义天。


附录

    附录

南五台山圆光寺观音菩萨示迹之记（山去陕西省城七十里）
      示迹之记，文词典雅，叙事精详。惜于菩萨不思议无作妙力，殊欠发挥。量不揣固陋，勉述一赞，以冠于首。俾事理交融，体用咸彰。生之所以能感，圣之所以能应，俱在斯焉。以企后之览者，发菩提心，见贤思齐。以观音之心为心，以观音之事为事。庶可亦为未来世之观世音耳。虽文不雅驯，而其意义有可取焉。赞曰。
      观音大士，于无量劫，久成佛道。为度众生，不离寂光，现菩萨身。又复普应群机，垂形六道。以三十二应，十四无畏，四不思议无作妙力，寻声救苦，度脱群萌。应以何身得度者，即现何身而为说法。直同月印千江，春育万卉。虽则了无计虑，而复毫不差殊。良由彻证唯心，圆彰自性。悲运同体，慈起无缘。即众生之念以为心，尽法界之境以为量。是知无尽法界，无量众生，咸在菩萨寂照心中。故得云布慈门，波腾悲海，有感即赴，无愿不从也。（释圣量和南谨述　此下乃示迹之记）
    大山岩穴，龙蛇所居。岁久成妖，肆其凶孽。吞啮不已，祸及生民。变怪升腾，非人所制。若非应身大士，孰能救济。巍巍乎妙智神力，其容思议。然于不思议境，强以文字纪述事迹者。冀千载之下，方来君子，启深信耳。昔隋时仁寿中，此山有毒龙焉。以业通力，变形为羽人。携丹药货于长安，诈称仙术，以欺愚俗。谓此药之灵，服者立升于天。呜呼，无知之民，轻信此语，凡服此药而升天者，不知其几何。又安知堕彼羽人之穴，以充口腹耳。而一方之民，尚迷而不悟。唯我大士，以悲愿力，现比丘身。结草为庵，止于峰顶。以妙智力，伏彼妖通。以清净风，除其热恼。慈念所及，毒气潜消。龙获清凉，安居岩穴。民被其德，各保其生。昔之怪异，不复见矣。由此灵贶达于朝廷。以其于国有功，于民有惠。建寺峰顶，而酬酢之。大士以慈风法雨，普济含灵。慧日净辉，破诸冥暗。于是缙绅向慕，素俗钦风。割爱网以归真，弃簪缨而入道。大士尝居磐石，山猿野兽，驯绕座隅。百鸟聚林，寂然而止。如听法音，久而方散。呜呼，建寺之明年，六月十九日，大士忽示无常，恬然入灭。异香满室，愁雾蔽空。鸟兽哀鸣，山林变色。于是寺众闻于朝廷。中使降香，奉敕赙赠，以崇冥福。荼毗之际，天地晦冥。斯须之间，化为银界。忽闻空中箫鼓响，山岳摇。瑞云奔飞，异香馥郁。忽于东峰之上现金桥，桥上列诸天众，各竖幢幡，及雨金华，纷纷而不至于地。最后于南台上，百宝灿烂，广莫能知，冲天无际。影中隐隐现自在端严之相。慈容伟丽，缨络铢衣。天风飘飘，焕然对目。尔时缁白之众，千百余人，咸睹真仪，悲喜交集。莫不涕泣瞻依，称名致敬。始知观音大士示迹也。清气异香，经于累月。左仆射高公，具奏其事。皇上览表，嘉叹久之。收骨起塔，御书牌额，锡号为观音台寺。拨赐山林田土，方广百里。每岁时降御香。度僧设供，大崇法化。至唐大历六年，改号为南五台山圣寿寺焉。五代之世，兵火连绵。诸台殿宇，并遭焚毁。虽有残僧坏屋，尚与木石共处矣。至宋太平兴国三年夏，前后六次，现五色圆相，祥云等瑞。主僧怀伟具申府尹，被奏天廷。敕赐金额，为五台山圆光之寺。由是增修宝殿，绘塑真仪。烟霞与金碧争辉，铎韵共松风演妙。诸台屋宇，上下一新。嗣续住持，香灯不绝。慈辉所烛，石孕祥云。法雨所沾，水成甘露。台南数百步，有石泉焉。注之方池，色味甘洁。能除热恼，能润焦枯。舒之则沙界滂沱，卷之则石池澄湛。或时亢旱，迎请者相继于道途。感应如期，州郡已彰于简牍。怀生蒙祐，草木沾恩。自昔迄今，声华不泯。噫，大圣以悲愿力，福被一方。而一方之民，亦不忘于慈祐。每遇清明之月，及夏季忌辰。不远百里，陟险登危。皆以净心踵足而至者，何啻百千万耶。扶老携幼，阗溢道路，相继月余。各以香花音乐，缯盖幢幡资生之具，持以供养。于是头面顶礼，致敬致恭。睹相瞻仪，旋绕赞叹。莫不洗罪蒙福，弭障沾恩。岂徒为奔走跋涉而已哉。寺僧法忍，虑其岁月经久，灵迹湮没。持诸残碑，嘱为斯记。普明固辞弗获，甚愧非文。倘遇贤士，改而正诸，不亦宜乎。太白山释普明谨撰元至元七年庚午正月十五日都院主僧释澄渊立石。


念佛三昧摸象记（了余师原稿，略为笔削。以佛学丛报检错数句，故录原文。）

念佛三昧摸象记（了余师原稿，略为笔削。以佛学丛报检错数句，故录原文。）
    岁在丙午，予掩关于慈溪之宝庆寺。谢绝世缘，修习净业。值寺主延谛闲法师，讲弥陀疏钞于关傍。予遂效匡衡凿壁故事，于关壁开一小窦。不离当处，常参讲筵。从兹念佛，愈觉亲切。佛号一举，妄念全消。透体清凉，中怀悦豫。直同甘露灌顶，醍醐沃心。其为乐也，莫能喻焉。一日，有客诣关而问曰，念佛一法，吾已修持二十余年。于生信发愿修行，非不真切。而业深障重，终未能到一心不乱境界。窥吾根性，只合带业往生。虽念佛三昧，非此生所敢冀。其能得之法，与所得之相，师其为我言之。予曰，三昧境相，唯证方了。如人饮水，冷暖自知。我既未证，焉能宣说。客固请不已。予曰，若论其法，必须当念佛时，即念返观。专注一境，毋使外驰。念念照顾心源，心心契合佛体。返念自念，返观自观。即念即观，即观即念。务使全念即观，念外无观。全观即念，观外无念。观念虽同水乳，尚未鞫到根源。须向者一念南无阿弥陀佛上，重重体究，切切提撕。越究越切，愈提愈亲。及至力极功纯，豁然和念脱落，证入无念无不念境界。所谓灵光独耀，迥脱根尘。体露真常，不拘文字。心性无染，本自圆成。但离妄念，即如如佛者。此之谓也。工夫至此，念佛法得。感应道交，正好著力。其相如云散长空，青天彻露。亲见本来，本无所见。无见是真见，有见即随尘。到此则山色溪声，咸是第一义谛。鸦鸣鹊噪，无非最上真乘。活泼泼应诸法，而不住一法。光皎皎照诸境，而了无一物。语其用，如旭日之东升，圆明朗照。语其体，犹皓月之西落，清净寂灭。即照即寂，即寂即照。双存双泯，绝待圆融。譬若雪覆千山，海吞万派。唯是一色，了无异味。无挂无碍，自在自如。论其利益，现在则未离娑婆，常预海会。临终则一登上品，顿证佛乘。唯有家里人，方知家里事。语于门外汉，遭谤定无疑。又问，人于日用，普应诸缘。何能触目菩提，头头是道乎。答，心生则种种法生，心灭则种种法灭。万境不出一心，一心融通万境。若了心体本空，何妨该罗万象。须知万象如幻，生灭唯是一心。诸缘无缚，本自解脱。六尘不恶，还同正觉。心境一如，有何挂碍。不见华严事事无碍法界。所谓一一尘中一切刹，一一心中一切心。一一心尘复互周，重重无尽无障碍。以故器界毛尘，云台宝网。咸宣性海，悉演真乘。竖穷三际，横遍十方。觅一毛头许不是道者，亦不可得。则法法头头，无非大寂灭场。心心念念，悉契萨婆若海。唯心妙境，唯境妙心。离四句，绝百非，绝待圆融，何可得而思议也哉。上来所说，如盲摸象。虽未离象，恐非全象。笔以记之，以质诸亲见之者。


劝毁淫书说（维扬张瑞曾居士，重刻格言联璧，令光校订。以原文质略殊难感发，因为笔削，俾文义顺畅。居士欲

劝毁淫书说（维扬张瑞曾居士，重刻格言联璧，令光校订。以原文质略殊难感发，因为笔削，俾文义顺畅。居士欲广流传，劝附入文钞，遂略标缘起，列于附录科中，庶阅者不至以掠人之美见诮也。释印光记）
三代而下，世多邪说。而邪说之最足以害人心世道者，莫如淫词小说为甚。盖圣贤经传，唯恐不能觉天下之愚迷。而淫词小说，唯恐不能丧斯民之廉耻。以故小说出而淫风炽，淫词兴而贞德衰。然谁无羞恶之心，岂肯作禽兽之事。但以聪明子弟，灵敏妇女，一睹此书，悉为所惑。初则艳其词章，以为佳妙。继则情随文转，不能自持。遂致竟以希圣希贤宜家宜国之身，甘作钻穴逾墙偷香窃玉之事，而绝无顾惜者，皆此等邪书之所蛊惑也。其毒人也，烈于蜜饯砒霜。其陷人也，惨于雪覆坑坎。令人灭理而乱伦，折福而损寿，破家而杀身，辱先而绝后。及其死也，尚使神识堕于地狱，受诸极苦。久经长劫，莫由出离。可不哀哉。凡作此书，及贩卖此书者，其罪甚于叛逆之首，乱贼之魁。当为国法所必诛，天律所不赦也。奉劝当权诸名公伟人，及一切有心世道仁人君子。凡见此等人，务必劝令改业。凡见此等书及板，务必尽行焚毁。有力则独任其资，无力则劝众共举。又祈辗转化导，俾人各景从。必期于世间永无此书，人民各敦彝伦而后已。将见佛天云护，灾障冰消。身心安泰，家门迪吉。富寿康宁，现身获箕畴之五福。勋徽爵位，后裔纳伊训之百祥矣。特将收藏小说四害，并焚毁淫书十法，详列于后。企有心世道者，采取而举行焉。（四害十法，见格言联璧。）


戒烟神方（千万不可加一味药，加则不灵。）

戒烟神方（千万不可加一味药，加则不灵。）
    鸦片流毒，受其害者，不知凡几矣。有志同胞，每欲戒而苦无良方。近来市上所售戒烟丸药，多参以吗啡毒质。虽可抵瘾，受害尤甚。今此神方，简便易办，有利无弊。务望有志戒吸鸦片诸君，从速照服。百发百中，万勿轻忽。
甘草八两 川贝母四两 杜仲四两
    右药三味，用清水六斤。熬至一半，将药用布去渣。加入好红糖一斤成膏。　　　　　　每次服三钱，温水冲下。
    （服法）初三天，每药膏一两，加入烟一钱。第四，五，六天，一两药加烟八分。第七，八，九天，一两药加烟六分。第十，十一，十二天，一两药加烟四分。第十三，十四，十五天，一两药加烟二分。第十六，十七，十八天，一两药加烟一分。十八日后，每两药加烟一分，再服七日。以后不须加烟，服完此膏，其瘾自断。并无难受，及一切毛病。真奇方也。断瘾后，切忌再吸。爱惜光阴，保养精神。至祷至祷。正戒烟服药时，忌食酸味。
    （防法）倘戒烟期内，发生别种毛病。每两药膏，照期多加烟一分，不可过多。自然病愈，万无一失。 此方治好多人。有每日吸二三两烟者，均服一料断瘾。不但不生毛病，而且精神强健。极灵极效。


原跋

    原跋

    印光法师，法名圣量，别号常惭，陕之郃阳人。驻锡普陀法雨寺之藏经楼，世罕知者。甲寅岁，高鹤年居士攫师文稿数篇，印入佛学丛报。霨受而读之，合掌欢喜，叹未曾有。大法陵夷，于今为极。不图当世尚有具正知正见如我师者。续佛慧命，于是乎在。师之文，盖无一语无来历。深入显出，妙契时机。诚末法中应病良药也。戊午春，以历年搜访所得之文二十二篇，印于京师，是为初编。旋谒师于普陀，获稿颇夥，并承知友录稿见寄。己未秋，又以录存各稿三十八篇，印为续篇。是年冬，衔恤南归。南中缁素索阅是书者尤众，爰商之商务印书馆，重付排印，以广流通。复经张君云雷，广为征集。并霨续搜之稿，共增三十四篇。由周孟由，朱赤萌，黄幼希三君。合初续两编，按类编次。详为校勘，较前两次所印尤完善矣。书成，谨记其缘起如是。庚申仲冬，浙西徐文霨敬识。


普劝发心印造经像文（附）

    普劝发心印造经像文（附）
        弘一释演音示纲 弘实尤惜阴演译

印造经像之功德
    众生沉沦于苦海，必赖慈航救济，而后度脱有期。佛法化导于世间，全仗经像住持，而后灯传无尽。以是之故，凡能发心，对于佛经佛像，或刻或写，或雕或塑，或装金，或绘画，如是种种印造等法。或竭尽己心，独力营办。或自力不足，广劝众人。或将他人之已印造者，为之流通，为之供养。或见他人之方印造者，为之赞助，为之欢喜。其人功德，皆至广至大，不可以寻常算数计。何以故。佛力无边，善拔诸苦。众生无量，闻法为难。今作此印造功德者，开通法桥，宏扬大化。遍施宝筏，普济有缘。其心量之广大，实不可思议。故其功德之广大，亦复不可思议也。敬本诸经所说，略举十大利益。谨用浅文，诠次如左。
一，从前所作种种罪过，轻者立即消灭，重者亦得转轻。 贪瞋痴，为造孽种子。身口意，为作恶机关。清夜自检，此生所犯者已多不可计。若合多生所犯者言之，所造罪业，多于寒地之冰山，能勿骇惧。虽然，罪性本空，苟一动赎罪心机，誓愿流通圣经，庄严佛像。罪恶冰山，一遇慧日，有不消灭于无形者乎。
二，常得吉神拥护。一切瘟疫水火寇盗刀兵牢狱之灾，悉皆不受。　　人间种种恶报，无往而非多生恶业所感。一念之善，力可回天。修行善业，而从最方便易行之印造经像之殊胜功德上做去，其感动吉神，而蒙护卫，此中实有相互获益之关系。盖神道天道，自佛法言之，均为夙业所驱，未脱长劫轮转之苦因。所以如来说法，常有无数天神，恭敬拥护。阿难集经，四大天王，为之捧案。印造经像，为诸天龙神，非常欢喜之事。以此功德，而感吉神，常为拥护。终此报身，离诸灾厄，宜也，非幸也。
三，夙生怨对，咸蒙法益，而得解脱，永免寻仇报复之苦。　　人间一切争持嫉妒诈欺诬陷掠夺残杀等种种构怨行为，莫不起因于自私自利之一念。佛法以破除我执，为救苦雪难第一工程。印造经像，普益人间，为不可思议之法施功德，所及至广。法雨一滴，熄灭多生怨对之瞋火而有余。化仇而为恩，转祸而为福。其权何尝不操之自我也。
    四，夜叉恶鬼，不能侵犯。毒蛇饿虎，不能为害。　　悭贪丑行，为堕落鬼道之深因。瞋火无明，为降作毒虫之征兆。结怨多生，寻仇百劫。恶缘未熟，任尔逍遥。时会已来，凭谁解救。鬼魅相侵，虎蛇见逼。孽由自作，事非偶然。修士惕之，印造经像，预行忏罪。于是纵有恶缘，悉皆消释。倘临险地，胥化坦途矣。
    五，心得安慰，日无险事，夜无恶梦。颜色光泽，气力充盛，所作吉利。　　尘世多众，十之七八，在惊忧疑闷懊怨痛苦中。吾人一生，十之七八，在惊忧疑闷懊怨痛苦中。盖为我计者，我以外各各皆立于敌对之地位。孤与众抗，危孰甚焉。况乎欲心难餍，有如深谷。无事自扰，不风亦波。此所以形为罪薮，身为苦本也。佛法善灭诸苦本。彼印造经像者，或以亲沾法味而开明，或则暗受加被而通利。诸障雪消，心安神怡。润及色身，有断然者。
    六，至心奉法，虽无希求。自然衣食丰足，家庭和睦，福寿绵长。　　至人行事，所见独真。事机一至，急起直追做去。无顾虑，无希求。发心至真切，用力至肫挚，自然成就至超卓。印造经像之事，以如是肫切恳挚，至诚格天，至心奉法之人为之，虽不计功德，而所得功德，实无限量。即仅就其人所得一部分之世间福言之，自然一一具足，而无少欠缺。苟或有人，心存希望，而始行善，发心不真切，结果即微薄，可决言焉。虽然，一念之善，一文之细，皆不虚弃，皆有无量胜果。譬之粒谷播于肥地，一传化百，五传而后得百万兆。作宏法功德者，乌可无此大计，无此决心哉。
    七，所言所行，人天欢喜。任到何方，常为多众倾诚爱戴，恭敬礼拜。　　夙生存嫉妒心，造诽谤语。扬人恶事，暴人短处，称快一时者。殁后沉沦百劫，惨苦万状，备受一切恶报。一旦出生人间，因缘恶劣。任至何地，动遭厌恶。任作何事，都无结果。而宏扬佛法之人，善因夙植。存报恩之心，充利群之念。或净三业，作写经画像功德。或捨多金，作印经造像功德。所得胜福，不可称量。现在一切受大众欢敬之人，原从夙生宏法功德中来。往后一切令大众欢敬之人，实从现今宏法功德中出。植荆得刺，栽莲得藕。一一后果，胥由自艺也。
    八，愚者转智，病者转健，困者转亨。为妇女者，报谢之日，捷转男身。　　夙生吝于教导，以及肆口谤法，肆意毁谤有德之人者，沉沦重罪毕受后，还得多生蠢愚无知报。夙生为贪口腹，恣杀牲禽，以及曾为渔夫屠夫，猎户庖丁，与曾操制造凶器火器毒药等权，助成他人凶杀之业者，沉沦重罪毕受后，还得多生恶疾残废报。夙生贪欲无厌，止知剥人以肥己，悭吝鄙啬，不肯周急而解囊者。沉沦重罪毕受后，还得多生贫穷困厄报。夙生知见狭劣，心存谄曲。巧言令色，掩饰行欺。逐境攀援，容量浅窄。因循怠惰，倚赖性成。烦恼垢重，怨愤易发。妒忌心深，情欲炽盛者。沉沦重罪毕受后，还得多生女身报。惟有佛法，善解诸缚。苦海无边，回头即岸。罪山万仞，息念便空。是以虔作流布佛经，庄严佛像之无上功德者。过去积罪，自然逐渐铲除。未来胜福，稳教圆满成就。
    九，永离恶道，受生善道。相貌端正，天资超越，福禄殊胜。　　一切含灵，捨身受身，往返六道，如车转轮。千生万劫，常在梦境。作善不已，罪毕斯升。骄纵忘本，种堕落因。作恶多端，福削寿倾。百千万倍，恶报堪惊。地狱饿鬼，以及畜生。堕三恶道，万劫沉沦。难得易失，如此人身。作十善业，修五戒行。生人天道，夙福非轻。诸佛如来，悲悯同深。广为说法，首重摄心。正念无作，离垢超尘。是故印造经像，上契佛心。仅此微愿，已种福因。自是厥后，做再来人。诸福圆具，出类超群。
    十，能为一切众生，种植善根。以众生心，作大福田，获无量胜果。所生之处，常得见佛闻法。直至三慧宏开，六通亲证，速得成佛。　　佛世有一城人众，难于摄化。佛言此辈人众，与目连有缘。因遣目连往，全城人众，果皆倾心向化。诸弟子问佛因缘。佛言目连往劫，曾为樵夫。一日入山伐木，惊起无数乱蜂。其势汹汹，欲来相犯。目连戒勿行凶，且慰之曰，汝等皆有佛性。他年我若成道，当来度汝等。今此城人众，乃当日群蜂之后身也。因目连曾发一普度之念，故与有缘。种因于多劫之前，一旦机缘成熟，而收此不可思议之胜果。由此观之，吾人生生所经过之时代，在在所接触之万类，一一皆与我有缘。一一众生至灵妙之心地，皆可作为自他兼利之无上福田。我既于一一众生心田中，散播福德种子。一一众生，皆与我有大缘。一一众生心田中，所结无量大数之福果。虽谓此无量大数生生不已之福果，即为播因者道果成熟时期之妙庄严品，亦无不可。且吾人能先行洁治自己之心田，接受十方三世诸佛如来之无上法宝，作为脱胎换骨，转凡成圣之种子。吾身即与十方三世诸佛如来，有大因缘。诸佛愿海胜功德，一一摄于我心中。我愿与佛无差别，诸佛慈愿互相摄。因该果海，果彻因源。无边胜福，即缔造于此日印造经像，宏法利生之一真心中矣。普愿现在未来一切有缘，善觅福田，善结胜缘。勿任妙用现前之大好光阴，如滔滔逝水之在眼前足底飞过也。


印造经像之机会

印造经像之机会
    印造经像者之所得功德，已略如上述。但何时何处，足以适用此种植福之举。特为研究，以便力行。今谨约述如次。
一，祝寿 生本无生，无生而生。法身寿算，本来无有限量。其现在幻躯，乃从业报中来。报尽便休，无异昙花一现，何寿之足云。今为随顺俗情故，姑且开此祝寿方便门。 凡自己家中，或长者，或侪辈，或自身，举行祝典时。切勿杀生宴客，浪掷金钱，妄造怨业。亦勿贪恋无足重轻之虚誉，征文征诗，接收过情之称许。作此虚文，对众即为欺饰，问心适足惭汗。以故莫善于扫除一切俗尚，而从事于印造经像。（有力则刻经造像，无力则写经画像。）仰以报四重恩，俯以济三途苦。既能获无量福庆，又可留永久记念。此种胜举，尊者居士，尤宜悉心提倡，留良榜样与多众看。若亲戚朋友家，举行庆祝时，亦劝准此行之，为造胜福。双方所得功德，不可称量。
二，贺喜 一念妄动，而起欲爱。于本空中，幻出色身。终此天年，但见百苦交煎，诸怨环逼。闻法而觉醒者，方惭愧痛苦之不暇，又何喜之足云。夫妻父子，无非夙债牵缠。安富尊荣，尽是生埋境界。是以觉王眼底，在在可悲。今为多方汲引故，姑且开此贺喜方便门。　凡男娶女嫁时，生儿育女时，职位升迁时，新屋落成时，公司行号开张时，凡百营业获利时，以及其他一切世俗所认为欢喜之事。事而在己，应省下欢喜钱财，作此刻经造像之殊胜功德。其戚友之表情道贺者，宜预向声明所定意旨，俾知所遵循。群以宏法范围内事，为多众示范。由知识阶级，开此风气。转移俗尚，响应至捷而至宏远，可以断言。事在戚友，亦宜迎机利导，免作无谓之举。省下金钱，作此自他兼益之图。
三，免灾 天灾人祸，无代蔑有。灾分大小，胥由一切众生别业同业，感召而至。灾字从水从火，示其来势猛烈，有一发而不易收拾之概。灾殃之种别，若刀兵，若瘟疫，若饥馑，若牢狱。若洪水为患，田庐淹没。若大地震裂，城邑为陷。此外如毁灭一切所有之风灾火灾，以及其他猝不及防之一切悲惨之结果，皆得以灾祸之名目括之。触目而惊心，思患而预防。讲求避免之方，不可一日缓。今为饶益一切有情故，特别开此免灾方便门。　无论山居水居平壤居，所有种种因境而生之特异灾厄。以及刀兵寇盗，疫疠火患牢狱。与多生怨对，寻仇报复之一切祸灾。或为父母师长，及诸眷属，与诸戚友，祈祷免祸。或为并世而生之一切众生，发大慈悲心，代为祈祷免祸。或为过现未来四生六道中一切众生，发大菩提心，代为祈祷免祸。其最实际最有效之胜举，当以流通佛经，庄严佛像，为第一美举。是何为者，以十方三世诸佛，悯念众生故。三界灾厄，惟佛威神力善能消除故。矢诚宏法之人，与诸佛慈悲救拔之深心宏愿，默相感通故。
    四，祈求 动若不休，止水皆化波涛。静而不扰，波涛悉为止水。水相如此，心境亦然。不变随缘，真如当体成生灭。随缘不变，生灭当体即真如。一迷则梦想颠倒，触处障碍。一悟则究竟涅槃，当下清凉。不动道场中，本来一切具足，又何欠缺驰求之有。今为多众劝进故，特别开此祈求方便门。 凡为自己，及六亲眷属之忧年寿短促者求延寿。为子嗣艰难者求诞育。以迄疾病之求速愈。家宅之求平安。怨仇之求解释。营业之求顺遂。一切作为之求如意。（但有伤道德之行为，及职业，与佛道不相应故，均在屏除之例。）求国内平和。求世界平和。求现在未来一切法界众生回心向善，离诸魔难。以至一切闻法之人，求增长智慧。求证念佛三昧。求临终时无诸苦厄，心不颠倒，往生极乐。皆宜作此写经印经造像画像功德。至诚祈祷，终能一一满其所愿。
    五，忏悔 省庵法师劝发菩提心文有云，我释迦如来，最初发心，为我等故，行菩萨道。经无量劫，备受诸苦。我造业时，佛则哀怜，方便教化。而我愚痴，不知信受。我堕地狱，佛复悲痛，欲代我苦。而我业重，不能救拔。我生人道，佛以方便，令种善根。世世生生，随逐于我，心无暂捨。佛初出世，我尚沉沦。今得人身，佛已灭度。何罪而竟生末法，何障而不见金身。抚躬自问，能不惶悚无地。今为消除罪障故，特别开此忏悔方便门。　修持戒行，为末世众生，度脱生死苦海，最重要最切用之一方法。欲修戒行，当向律藏诸法典参求。在家弟子，宜读十善业道经，在家律要广集，优婆塞戒经，菩萨戒本经笺要，梵网经合注。出家戒律不备录。夫然后了知一切过咎所在。对于自己前此曾作诸不善事，深自追悔。而欲以忏悔开灭罪之门，辟自新之路者。当以流通佛经，庄严佛像，为最有效。作此功德时，至诚忏悔，以赎前愆。前此所作诸不善业，可以立即消灭。若代为他人忏悔者，亦适用此方法。
    六，荐拔 树欲静而风不息，子能养而亲不在。此普天下为子女者，对于父母养育之恩，酬报无从，而抱无限之悲痛者也。然而吾父吾母，躯体虽殁，尚有不与躯体俱殁者在。是何物，曰灵性是。此灵性者，捨身受身，被夙业所驱，重处偏堕，自难作主。循环往复，三途六趣。从劫至劫，了无出期。吁嗟乎，三界火宅，岂得留恋。善哉莲池大师有云，亲得离尘垢，子道方成就。是以善报亲恩者，当虔修出世法。使我今生之生身父母，仗我不可思议之愿力，脱离生死苦海，为第一要图。并使我百劫千生之生身父母，现尚滞留于六道中受苦无量者，咸得仗我不可思议之愿力，方便脱离生死苦海，为第一要图。以念多生父母深恩故，作彻底酬报想。以念多生父母沉沦六道故，视六道众生皆父母，作六道众生未度尽时，誓不成佛想。无论先觉后觉，人人皆有一亲恩未报之大事因缘在。今求浅近易行故，特别开此荐拔方便门。　凡值父母丧亡。或亡后七七记念。一周年记念。以至数周年，无数周年记念。或死期，或诞辰，或冥寿，作诸记念。皆宜举行印造经像之殊胜功德。其祖父母，及外祖父母，与其他一切平辈幼辈，亦宜作此功德，以资冥福。若亲戚朋友丧亡之时，亦宜以此类宏法功德，代却一切无益之礼数。其所获功德，至无限量。
以上所述，不过仅就大概言之。此外植福机会，不胜枚举。欲悉其详，广诵一切经典自知。


印造经像之方法

印造经像之方法
    一，写经 凡大藏经中诸经，及诸律论。以至古今来一切大德之著作。长篇短段，集联题颂，皆可恭敬书写。或与通达佛法之人商量，酌定一切，尤为妥善。若自己不能写者，可以托人为之。若自己能写，则以自写为是。书法虽不必如何精美，但须工整，不可苟且潦草。普陀山印光法师云，写经，宜如进士写策，一笔不容苟简。其体必须依正式体。又谓古人写一字，礼三拜，绕三匝，称十二声佛名。慈训殷勤，感人至深。敬录之，为作写经功德者劝。
    二，画像 凡佛菩萨像，皆可绘画。或大或小，或坐或立。或墨画，或著色，均好。长于作画，长于画人物。而又熟览内典者，尤易得法。如于画学毫无根柢。下笔之宜忌，漫无把握者，勿轻易为此，致惹亵慢而招过咎。
    三，刻经印经 或刻木版，或排印，或石印，均可酌量行之。或出资向流通处，指请现成经典，赠送有缘，以广流布，而宏劝化。或于他人劝募之时，出资赞助，作见闻随喜功德。悉可种植善根，获大利益。有光纸，落墨不可用。若贪贱用之，所得功德，较用本国纸，当减十倍。不可不知。
    四，刻像印像 得名画家画就之佛菩萨像，求其流传久远，广行摄化者，莫善于制版刷印。或倩名手，镌刻坚质木板。或勒石，或制铜版，锌版，及玻璃版，均佳。


发愿文之程式

发愿文之程式
此种发愿文，应附书于经像之后。格式甚多，不胜具述，今略举六例如下。
一，写经 某年月日，弟子某，敬写某经若干部。以此功德，愿我震旦国中，以及世界各国。风调雨顺，物阜时雍。灾难消除，干戈永息。共沐佛化，同证菩提。（祝愿辞，尽可随意活变，此特备一格式而已。）
二，画像 某年月日，弟子某，敬捨微赀，请画师某，恭画某佛某菩萨像若干纸。愿我身体安康，资生具足。现世永离衰恼，临终往生西方。并愿以此功德，回向法界众生。同度迷津，齐成佛道。
三，刻经 某年月日，某居士（或其他相宜之名称），几旬生辰。弟子某某等，咸以戚好，窃援昔人写经祝寿之例。敬刻某经，并印送若干部。以广弘愿，亦祈难老。伏唯三宝证知。
    四，印经 某年月日，第几男某诞生。弟子某敬施资印送某经若干部，以结法缘。并愿法界无子众生，皆得诞生福德智慧之男，绍隆家业。弘宣佛法，普利有情。绵衍相承，尽未来际。
    五，刻像 某年月日，弟子某某等。捨资合刊某佛像，或某菩萨像，并印送若干纸。惟愿我等罪障消除，福慧增长。早证念佛三昧，共生极乐莲邦。普度众生，同圆种智。
六，印像 某年月日，弟子某，敬施资印送某佛像，或某菩萨像若干纸。伏愿仗此功德，为母某氏，（若为他人者，可随改他名称。）忏某罪某罪。诸如此罪，愿悉消除。或不可除，愿皆代受。令现前病苦，速得安痊。若大限难逃，竟登安养。仰乞三宝，证明摄受。
如欲广览愿文格式者，可请阅灵峰宗论。此书系扬州东乡砖桥法藏寺刻版。价两元。上海有正书局，及上海北泥城桥北京路佛经流通处，北京卧佛寺佛经流通处，以及他处著名之佛经流通处，皆有寄售。价约二元左右。此书首卷，全载愿文。如能熟读此愿文，不仅能通愿文之格式，并能贯通佛法之精义。奉劝有志之士，其毋忽焉。又发愿虽为自己之事，必须附以普及众生等语。如是，则愿力普遍，功德更大矣。


写时画时之注意

写时画时之注意
    写经画像之时，宜断荤酒。沐浴，著净衣。拂拭几案，焚香礼佛，然后落笔。如是乃能获胜功德，得大利益。故印光法师云，欲得佛法实益，须向恭敬中求。有一分恭敬，则消一分罪业，增一分福慧。又印光法师文钞中，有竭诚方获实益论，言此事最为详明，宜请阅之。印光法师文钞，系上海中华书局排印增广本。各埠分局皆有，可就近请之。

结论
    观以上所说写画刻印佛经佛像，有如是等胜妙作用，及如是等种种应用方法。以是，吾人应随时随力，依此方法，欢喜奉行。其家境富裕者，可以任刊刻经像等事。即资用不充者，亦可自己抄写映画。及量己力所及，请已经印就之经像等，转施他人，以结善缘而增福德。虽施经一部，施像一纸。倘出以至诚恳切之心，其功德亦无量也。　　又无论男女老幼，得见此文。而能欢喜踊跃，出至诚心，广大心。随时随处，向人宣说流布佛经，庄严佛像。如上所述，种种消灾救难，种福获益之事。开导大众，不厌不倦。虽遇无知谤阻，不较不馁。此一团宏扬大法之真诚，如纯粹之黄金然。愈经烈火锻炼，光彩愈焕发。精诚所至，天地鬼神，皆将感格。何况无知之人，天良同具，而终无感化之机乎。又乐成人美，奖人为善之道，尽人可行。不论何时何处，随见随闻，有人偶尔发心，作宏法功德，不问已作现作将作，一一出吾欢喜赞叹之语，以温慰之，策进之。使当人向善之心愈坚壮，余人慕善之心咸热烈。此不费分文之无上功德，尽人可为。此普劝发心印造经像文，传达之处，无论见者闻者，皆得方便为之。彼盛倡手无斧柯，为之奈何之说者，乃自暴自弃，自误误人之言也。如来舌相，薄净广长，能覆面轮。此希有之福德舌相，实从万劫千生赞叹随喜之功德中来。至诚宏法之人，随时随处，迎机利导，方便善巧。勤作赞叹随喜功德之人，善于运用其广长舌相。谁谓不可以此胜妙功德，革除众生罪业之相，而获福无量哉。


阅览佛学经书翻动时减少罪过之注意（附）

阅览佛学经书翻动时减少罪过之注意（附）
    学人阅览寻常书本，每于翻动页角时，往往用指甲掠划。以致纸质伤损，指印纵横，殊失尊重保护之道。此种恶习，施之于寻常有益身心之书籍，已有罪过。何况佛学经书，为超出生死苦海之宝筏。天神地祇，咸皆恭敬拥护。而可任意亵慢，不加爱护哉。且末世众生，福量渐薄。享用各物，得之弥艰。物质日劣。近时所出之纸，亦远不如前。若常常划翻，纸易破裂。以此积习，施之佛学经籍，乃大不敬，急宜切戒。旁观者能善言劝导，使之悔改，功德甚大。 　又有以指尖蘸口中津液，粘纸翻掀。虽纸质未必损伤，然墨色及纸角纯白之色，易致污染。又以污秽口液，抹于佛经之上。亵渎之罪，实无可逃。况乎有病之人，口津沾书。易使后来展诵之人，得传染之病。以己累人，尤为损德，所当切戒。窃谓佛书流通世间，为养人慧命，度人出苦之无上宝典。阅者宜加意保存爱惜，期其传之久远。救拔多众，普利有缘。各页翻动之时，当用指肚从旁轻轻掀起。不可卤莽，宜加慎重。其始虽觉未惯，久之自能得心应手也。 又临开卷时，案头尘垢，先须揩抹干净。经籍面页底页外，能加外护，或纸或巾，均佳。


唐义净三藏法师西域取经诗（附此以见闻法之幸）

唐义净三藏法师西域取经诗（附此以见闻法之幸）
    晋宋齐梁唐代间，高僧求法离长安。去人成百归无十，后者安知前者难。远路碧天唯冷结，砂河遮日力疲殚。后贤如未谙斯旨，往往将经容易看。


附录安士全书印造经文发明

附录安士全书印造经文发明
    虽有嘉肴，弗食不知其美。虽有至道，弗学不知其善。天下最易失者人身，至难闻者佛法。如来不出世，则天上人间，皆如长夜。不特庸流局于所见，即儒者亦囿于所闻。仰首观天，以为止此日月，而不知有微尘之刹土。以为厥初生民，始于盘古，不知旷劫以来，阅历无边劫数。天帝天仙，以为至尊无对矣，不知轮回六道，尚等凡夫。身死之后，以为形灭神消矣，不知一点灵光，生生不昧。父母眷属，身殁之后，遂谓无可如何，岂知得此法门，纵经千生万劫，自有酬偿之道。善士坎坷，恶人得志，即谓天道难凭，岂知宿业所招，纤毫未爽。大矣哉，如来之教典，真所谓渡海之慈航，幽途之宝炬，婴儿之乳母，而凶岁之稻粱也。宜阿难结集之时，梵王帝释，皆执持旛盖。四大天王，皆捧持高座之四足也。岂世间之书籍，可仿佛其万一乎。印之造之，其容已乎。


附录证通法师西资社同誓文

附录证通法师西资社同誓文
    维隆兴元年，岁次癸未，四月八日。释师友，洎阖会大众，归命极乐世界阿弥陀佛，菩萨海众。愿运洪慈，俯察微志。某等惟念宿福深厚，生处中华。恭睹大藏七经，纯谈净土，依正庄严，功德胜妙。返观此处三恶八难，多不善聚。生老病死，寿命短促。自力修行，难进易退。先圣悯我等故，立此念佛法门。深谈易往，激劝求生。古今圣贤，宏此道者，其书山积。湖海缁素，结此社者，代不乏人。十方众生，往彼国者，多如驶雨。我等是以亮情天发，不约而同。秉志有归，佥心西境。既念念不忘，期终此报，决取往生。我等尚虑性习不同，世务萦绊。口谈极乐，意恋娑婆。理事不明，行愿有阙。旦祈云同，夕归攸隔。于是谨涓吉日，聚会投诚。稽首梵容，立兹宏誓。仰愿慈尊，舒紫金手，抚摩我顶。启红莲舌，密授我记。庶我此生已去，诸恶不作，众善奉行。不值邪师，不失正念。命终之日，无病无苦，身心悦乐。随从如来，同归安养。莲华早开，悟无生忍。游历十方界，奉事诸佛身。济拔苦众生，同成无上道。虚空有尽，我愿无穷。若见若闻，俱沾利乐。


普为现在印送受持以及永远展转流布增广文钞者回向颂曰

普为现在印送受持以及永远展转流布增广文钞者回向颂曰
净土法门，是法界藏。机理双契，最为无上。等觉大圣，逆恶小凡，律教禅密，普遍包涵。十方诸佛，尽劫宣扬，妙义奇勋，尚难周详。况我凡庸，偶有发挥，地尘海滴，微乎其微。自谅陋劣，非佛莫度，亦有同志，唯此是务。由是故有，种种芜语，聊摅愚诚，岂宏净土。因诸居士，为利初机，数次刊布，冀有所依。有叶德广，出资三千，拟作印费，期广流传。八月长围，陕垣堪悲，围解求救，尽数济饥。又有善士，随意捐助，三五千部，尚可凑数。愿出资人，及读诵者，消除业障，增崇福祉。家门清吉，身心安康，生入圣域，没往西方。先亡祖妣，历劫怨亲，俱蒙佛慈，获本妙心。兵戈永息，礼让兴行，人民安乐，天下太平。四恩总报，三有齐资，法界众生，同证菩提。
民国十六年丁卯夏历二月十九日古莘常惭愧僧释印光谨撰


文钞二编目录

印光法师文钞续编（二卷）目录

一函遍复
致郭庄悟居士书（民国二十一年）
复周孟由问心经色不异空四句书（民国二十六年）
诫吾乡初发心学佛者书
与明本师书（民国十六年）
复觉明居士书（民国二十三年）
复幻修大师书（民国二十三年）
复云南王德周居士书二（民国二十年）
复周颂尧居士书（民国二十年）（附原函）
复德畅居士书（民国二十三年）
复许熙唐居士书（民国二十年）
复广妙和尚书（民国二十年）
复杨德观居士书（民国二十年）
复曹培灵居士书
复李仲和居士书（民国二十年）
复王寿彭居士书二（民国二十年）
复俞慧郁居士书（民国二十年）
复峄县宋慧湛居士书（民国二十二年）
复陈重为居士书（民国二十年）
复陈逸轩居士书（民国二十年）
复袁孝谷曹崧乔居士书（民国二十年）
复杨慧昌居士书二（民国二十年）（原名宇昌）
复汤文煊居士书二（民国二十年）
复吴沧洲居士书三（民国二十年）
复宁德晋居士书（民国二十年）（原名志武）
复刘汉云杨慧昌居士书（民国二十年）
复刘德护居士书（民国二十年）
复姚维一居士书（民国二十年）
复王晓曦居士书（民国二十年）
复传德师书（民国二十年）
复宁德恒德复居士书（民国二十年）（皆德晋之弟）
复潘仲青居士书（民国二十年）
致谢浴淮居士书（民国二十年）
致郭雨三居士书（民国二十年）
复陈凤梧居士书（民国二十年）
致陈彦清居士书（民国二十年）
复王慎斋居士书（民国二十年）
复熊慧翼居士书（民国二十年）
复朱南圃居士书（民国二十年）
复李自初居士书（民国二十年）
致罗世芳居士书（民国二十年）
复郭介梅居士书二（民国二十年）
复齐用修居士书（民国二十年）
致戚友卿先生书（民国二十年）
复习怀辛居士书（民国二十年）
复胡奉尘居士书（民国二十年）（又名师远）
复鲍衡士居士书（民国二十年）
复杨树枝居士书四（民国二十年）
复李印泉居士书（民国二十年）
致高契理居士书（民国二十年）
复李树棠居士书（民国二十年）
复冯偏西郑圆莹居士书（民国二十年）
复沈弥生居士书（民国二十年）
复黄涵之居士书（民国二十年）
复谈少抚居士书（民国二十年）
复张云雷居士书（民国二十年）
复徐书镛居士书（民国二十年）
复金善生居士书（民国二十年）
复葛志亮居士书（民国二十年）
复王心禅居士书（民国二十年）
复吴慧诒罗慧澍居士书（民国二十年）
复汤慧振居士书（民国二十年）
复又真师觉三居士书（民国二十年）
复陈其昌居士书（民国二十年）
致阮和卿居士书（民国二十年）
复沈授人居士书（民国二十年）
复李德明居士书二（民国二十四年）（原名炳南）
复郑观净先生书（民国二十年）（附原函）
复游有维居士书（民国二十六年）
复念西大师书
复周伯遒居士书
复唐能诚居士书
复净之居士书（民国二十五年）
复江景春居士书二（民国二十二年）
复某居士书
复江有朋居士书
复卓智立居士书
与李慧澄居士论焚化经灰及往生钱书（民国二十三年）
介绍用三星素皂书（民国十八年）
致铭光居士书
致自觉居士书（民国十六年）
复刘仁航居士论弘扬因果书
复杨佛典居士书
复崔德振居士书五（民国二十一年）
复沈来沄居士书（民国二十一年）
复海门蔡锡鼎居士书三
复梁慧栋居士书（民国二十一年）
复于归净居士书（民国二十二年）
复宗诚居士书（民国二十二年）
复许慧舫居士书（民国二十二年）
复殷德增居士书（民国二十二年）
复郑慧洪居士书（民国二十二年）
与赵奉之居士书（民国二十二年）
与陈慧恭居士书（民国二十二年）
复张纯一居士书
复营口徐永业先生书（民国二十四年）
复郁智朗居士书
复昆明萧长佑居士书
复湘阴黄颂平居士书
复海门理听涛书七（民国二十一年）
复智乐居士书
与胡作初居士书（民国二十二年）
与泉州庄慧炬居士书（民国二十一年）
与马星樵医士书
复陈慧和居士书二（民国十八年）
复宅梵居士书（民国二十一年）
复朱德大居士书（民国二十一年）
复沙庸之居士书（民国二十一年）
复南通张海桥居士书（民国二十五年）
复翟智淳居士书（民国二十七年）（原名文选）
复窦智睿居士书（民国二十七年）（原名联芳）
示柴也愚居士书（法名智韬）
复愚僧居士书
复邵慧圆居士书
与魏梅荪居士书十六（民国十一年）
复战德克居士书二（民国二十六年）
复江易园居士书四（民国二十五年)
复慧空大师书（民国二十五年）
致郭辅庭居士书（民国二十一年）
复卓人居士书（民国十六年）
复陈慧新居士书（民国二十二年）
复宋德中居士问焚经功过书（民国二十年）（附原书）
复金益平居士书二
复宋六湛，褚莲净，张子净三居士书（民国十七年）
复无锡佛学会少年学佛社书（民国二十三年）
复袁德常居士书四（民国二十二年及二十七年）（原名丽庭）
复费范九居士书
复慧导居士书（即杨汉公）
复翁智奇居士书二（原名兆奇）
复慧龙居士书（民国二十一年）（即窦存吾）
复郑棐谌居士书（民国二十六年）
复吴希道居士书
复杨慧昌居士书三（原名宇昌）
复某居士书
复张觉明居士书二（戊寅除日）（附来书）
复某某夫妇书二（附第二次来书）
与吴慧德女士书（民国二十八年）（附宗绰来书）
复济善大师书
复陈慧恭孙慧甲书
复念佛居士书（即正编文钞所载之永嘉某居士）
与黄周福纯女士书
与周福渊女士书
复周法利居士书三
复曾怡之居士书
复杨慧芳居士书（民国二十八年十月十八日）
复刘惠民居士书五
复善觉大师书（民国二十九年二月）（附来书）
复宋慧湛居士书（民国二十七年)
复吴慧济居士书（民国二十年）
致广慧和尚书（民国二十九年正月）
致胡子笏居士书（民国二十九年）
复杨炜章居士书
复章缘净居士书
复修净师书
附录钱武肃王强弩射潮发隐颂
跋
附录彻悟禅师一乘决疑论说
阿弥陀佛百颂
挽回世道人心标本同治录序
印光文钞续编发刊序
净土五经重刊序（民国二十二年）
净土五经后附华严经净行品缘起序（民二十三年）
心经添足重刊流通序（民十九年）
地藏经石印流通序（民十七年）
梵网经菩萨戒集证序（民国十七年）
普门品讲义序（民十八年）
大佛顶首楞严经楷书以供众读诵序
净土十要序（民十九年）
念佛三昧宝王论疏序（民十九年）
弥陀圣典序（民二十年）
净土辑要序（民十七年）
历史感应统纪序（民十八年）
感应篇直讲序（民十七年）
饬终津梁序（民十九年）
新编观音灵感录序（民十八年）
地藏菩萨本迹灵感录序（民十八年）
观音感应课序
净土圣贤录序（民二十二年）
重订西方公据序（民十九年）
普陀洛迦新志序（民二十年）
重修清凉山志序（民二十二年）
重修峨眉山志序（民二十三年）
重修九华山志序（民二十六年）
日诵经咒选录序（民十八年）
净土篇序（民二十年）
净土问辨功过格合刊序（民十八年）
觉后编序（民十八年）
学佛浅说序（民十三年）
佛祖心灯禅净双勖合编流通序（民二十年）
正学启蒙三字颂齐注序（民二十年）
正学启蒙三字颂游注序（民二十七年）
晋莲宗初祖庐山慧远法师文钞序（民二十四年）
卫生集序（民二十年）
罗两峰居士正信录序
劝世白话文发隐序（民十九年）
重印达生福幼二编序（民十八年）
江苏水灾义赈会驻扬办赈经历报告书序（民二十年）
到光明之路序（民十七年）
杨椒山先生言行录序（民二十年）
重印寰球名人德育宝鉴序（民十八年）
佛学救劫编序（民二十一年）
务本丛谭序（民二十年）
昆山佛教西方莲华会缘起序（民二十二年）
杯度斋文集序（民二十二年）
放生杀生现报录戒杀放生各文合编序（民十八年）
圆瑛法汇序（民二十二年）
上海市佛教会慈幼院序
上海市佛教会慈幼院添建房屋落成发隐颂并序
道德丛书序
石印闺范缘起序（民十七年）
阜宁合兴镇净念莲社缘起序（民二十四年）
念佛恳辞序
纪文达公笔记摘要序
历朝名画观音圣像珂罗版印流通序（民二十七年）
法云寺放生征信录序（民二十一年）
无量寿经颂序（民二十五年）
地藏菩萨往劫救母记序（民十七年）
灵岩山寺专修净土道场念诵仪规序（民二十七年）
灵岩山寺万年簿序（民二十一年）
灵岩开示法语序（民二十五年）
影印宋碛砂版大藏经序（民二十五年）
嘉言录题词并序
释门法戒录序（民二十六年）
净土三要述义序（民十六年）
物犹如此序（民二十五年）
歧路指归序（民二十五年）
祭祖用素序（民二十五年）
大方广佛华严经楷书序（民二十四年）
法华经写本序（民二十二年）
上海护国息灾法会法语序（民二十五年）
无锡佛教净业社年刊序（民二十五年）
敦伦莲社缘起序（民二十年）
赵运昌请影印宋版藏经序（民二十二年）
劝修念佛法门序（民二十七年）
蛰园札记序
普陀山三圣禅院八功德泉表异碑记
灵岩山笃修净土道场启建大殿记（民二十四年）
灵岩寺永作十方专修净土道场及此次建筑功德碑记（民二十一年）
中国济生会苏州分会捐放生池园永为灵岩山寺下院功德碑记（民二十五年）
天台山国清寺创开放生池碑记（民二十三年）
天台山国清寺创建养老养病助念三堂碑记（民二十三年）
吴县香山草庵香光莲社创修西方三圣殿碑记（民二十三年）
无锡西方殿缘起碑记（民二十二年）
南京三汊河创建法云寺缘起碑记（民二十二年）
四川乐山县大佛陵云寺创建藏经楼功德碑记（民二十四年）
大慈老人塔院重修记（民十九年）
五台山碧山寺由广济茅篷接法成就永为十方常住碑记（民十八年）
灵岩山寺下院放生池附设放生会缘起碑记（民二十五年）
灵岩山寺启建四众普同塔碑记（民二十七年）
周紫珊居士生西记
常熟莲华庵放生池碑记（民二十三年）
灵岩山寺重修弥勒楼阁功德碑记（民国二十九年庚辰季夏）
附录化痰止咳丸方
佛宝赞
法宝赞
僧宝赞
药师佛像赞
药师佛偈
阿弥陀佛像赞
阿弥陀经塔赞
西方三圣像赞
多宝塔赞
观世音菩萨像赞
观世音菩萨偈赞
观音七回向偈
庆祝观音偈
改正俗传观音偈赞
大势至菩萨像赞
大势至菩萨偈赞
地藏菩萨像赞
地藏菩萨偈赞
弥勒菩萨偈赞
文殊师利菩萨偈赞
普贤菩萨偈赞
智积菩萨像赞
智积菩萨赞（民二十三年）
净土宗祖堂赞（民二十七年）
远公大师像赞（民二十四年）
莲宗十二祖赞颂
晋初祖庐山东林慧远大师
唐二祖长安光明善导大师
唐三祖南岳般舟承远大师
唐四祖五台竹林法照大师
唐五祖新定乌龙少康大师
宋六祖杭州永明延寿大师
宋七祖杭州昭庆省常大师
明八祖杭州云栖袾宏大师
清九祖北天目灵峰智旭大师
清十祖虞山普仁行策大师
清十一祖杭州梵天实贤大师
清十二祖红螺资福际醒大师（即彻悟大师）
彻悟禅师像赞（民二十三年）
达磨祖师像赞
济公禅师像赞
南屏宗乘颂
贵池刘公鲁猪齿臼佛记赞（民二十年）
念诚大德像赞
上海慈幼院新屋落成颂
净土法门殊胜颂（唯其法门殊胜故，智宜女士得往生。）
徐蔚如居士西归颂
沙公雪舫懿德颂（民二十二年）
屈子建居士西归颂（民二十年）
张冕堂居士懿行颂（民二十年）
周母徐老太太懿行颂（民二十年）
张珊贞烈女颂
婺源程志鹏居士懿行颂（民二十二年）
齐庾南公暨金夫人百岁冥寿颂
普为现在印送及永远流布文钞者回向颂（民十六年）
附录白矾救命神效方（白矾，又名明矾，或名矾石。）
临终三大要（民十九年）
净土指要（民二十年）
林文忠公行舆日课发隐（民二十三年）
家庭教育为天下太平之根本发隐（民二十七年）
婺源翀田佛光分社发隐（民二十年）
婺源县内成立佛光分社发隐（民二十二年）
人字发隐（民二十七年为一弟子说）
学医发隐（民二十七年为弟子朱清泰说）
示华权师病中法语（民二十一年）
示殷德增母子法语二则（民二十五年）
答曲天翔居士问二十七则（民二十一年）
示周余志莲女居士法语（民二十年）
示冯右书居士临终法语
江苏吴县佛教会通告各寺院僧众巽言（民二十三年）
题王宗懿女士书弥陀经弁言（民二十四年）
法云寺佛教慈幼院规约书后诫勖诸生（民二十一年）
普劝敬惜字纸及尊敬经书说（民二十四年）
三余德堂名说（民二十年）
宗道名说（民十九年）
普陀山普济寺浚莲华池募缘疏（民二十年代作）
赣州寿量寺重兴缘起疏（民二十二年）
郃阳东乡赵家村观音寺募修葺殿宇圣像疏（民二十四年）
扬州江都扬善坝莲修精舍募建大殿疏（民二十三年）
杭州南天竺演福寺募修大殿并各殿堂寮舍疏（民十八年）
募建永年祈祷普利会疏（民十八年，代王一亭居士等作）
礼念观世音菩萨求子疏（民二十九年庚辰季春作）
莲宗正传跋（民十八年）
印送净土五经跋（民二十六年）
成复初忏悔文跋（民二十五年）
涵江三江口仙庆寺净业社缘起（民二十年）
海门汲浜镇助念往生社缘起（民二十年）
企庐莲社缘起（民二十四年）
福州佛学图书馆缘起（民二十七年）
募修苏州报恩寺报恩塔缘起
阜阳资福寺重建念佛堂开莲社缘起（民二十六年）
募印观世音菩萨本迹感应颂说明（民十四年　办法从略）
楹联
释迦
弥陀
弥勒
佛
观音
势至
菩萨
韦驮
普陀韦驮
普陀天王
关帝
佛殿
普陀仙人井观音
灵岩山智积殿
灵岩智积
藏经阁
法堂
藏经阁佛殿
讲堂
念佛堂
三教堂
永明塔院
智者坊
孔圣殿
如意寮
地藏坛
法华坛
三门
菜园
戏台
法如庵三门
贺传戒
讲禅林宝训
贺五十寿
贺寿
挽法师
挽讲楞严
挽老修行
挽天童寄禅和尚
平交法嗣晚辈皆可用
寄禅和尚
挽留云观月和尚
平交挽住市廛小庙僧
僧挽大商家护法
定海县送瘟
送瘟
代吊孙传芳
自励
闲联
药师
法堂
观音地藏
地藏
诸法渊海
格物致知确解
贺功德林
吃素念佛
素食处
说明
念佛摄心偈（见云水堂书壁，照录。）
许止净居士往生记并颂
得助念失助念之损益比较
吃素念佛修净业人，须平时事事多与净行相合，乃可往生。
复恩施法院院长黄晓浦居士书（附来书　法名德宏）
跋傅邹仁显念佛感虎捨猪记后（附来记）
藉崔居士复游居士书顺答江易园居士启
答周群铮居士书
普陀山天华禅院承顶上海崇宁庵募捐启
答曾怡芝居士四问
傅春浦居士生西记（民国二十七年九月述）（余蕅生，陈展西同记）
聂云生居士生西记（陈展西记）


书

一函遍复

一函遍复（语虽拙朴，义本佛经。若肯依行，其利无穷。）（民国二十一年）
    净土法门，三根普被，利钝全收。乃如来普为一切上圣下凡，令其于此生中，即了生死之大法也。于此不信不修，可不哀哉。此法门，以信，愿，行三法为宗。信，则信我此世界是苦，信极乐世界是乐。信我是业力凡夫，决定不能仗自力，断惑证真，了生脱死。信阿弥陀佛，有大誓愿。若有众生，念佛名号，求生佛国，其人临命终时，佛必垂慈接引，令生西方。愿，则愿速出离此苦世界，愿速往生彼乐世界。行，则至诚恳切，常念南无（音纳莫）阿弥陀佛，时时刻刻，无令暂忘。朝暮于佛前礼拜持诵，随自身闲忙，立一课程。此外，则行，住，坐，卧，及做不用心的事，均好念。睡时当默念，不宜出声。宜只念阿弥陀佛四字，以免字多难念。若衣冠不整齐，或洗澡，抽解，或至不洁净处，均须默念。默念功德一样，出声于仪式不合。无论大声念，小声念，金刚念，（有声，而旁人不闻。）心中默念。均须心里念得清清楚楚，口里念得清清楚楚，耳中听得清清楚楚。如此，则心不外驰，妄想渐息，佛念渐纯，功德最大。
    ●念佛之人，必须孝养父母，奉事师长，（即教我之师，及有道德之人。）慈心不杀，（当吃长素，或吃花素。即未断荤，切勿亲杀。）修十善业。（即身不行杀生，偷盗，邪淫之事。口不说妄言，绮语，两舌，恶口之话。心不起贪欲，瞋恚，愚痴之念。）又须父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠，恪尽己分。不计他对我之尽分与否，我总要尽我之分。能于家庭，及与社会，尽谊尽分，是名善人。善人念佛求生西方，决定临终，即得往生。以其心与佛合，故感佛慈接引也。若虽常念佛，心不依道，或于父母，兄弟，妻室，儿女，朋友，乡党，不能尽分，则心与佛背，便难往生。以自心发生障碍，佛亦无由垂慈接引也。又须劝父母，兄弟，姊妹，妻室，儿女，乡党，亲友，同皆常念南无阿弥陀佛，及南无观世音菩萨。（每日若念一万佛，即念五千观音，多少照此加减。）以此事利益甚大，忍令生我之人，及我之眷属，并与亲友，不蒙此益乎。况且现在是一个大患难世道。灾祸之来，无法可设。若能常念佛及观音，决定蒙佛慈庇，逢凶化吉。即无灾难，亦得业消智朗，障尽福隆。况劝人念佛求生西方，即是成就凡夫作佛，功德最大。以此功德回向往生，必满所愿。
    ●凡诵经，持咒，礼拜，忏悔，及救灾，济贫，种种慈善功德，皆须回向往生西方。切不可求来生人天福报，一有此心，便无往生之分。而生死未了，福愈大则业愈大，再一来生，难免堕于地狱，饿鬼，畜生之三恶道中。若欲再复人身，再遇净土即生了脱之法门，难如登天矣。佛教人念佛求生西方，是为人现生了生死的。若求来生人天福报，即是违背佛教。如将一颗举世无价之宝珠，换取一根糖吃，岂不可惜。愚人念佛，不求生西方，求来生人天福报，与此无异。
    ●念佛之人，不可涉于禅家参究一路。以参究者，均不注重于信愿求生。纵然念佛，只注重看念佛的是谁，以求开悟而已。若生西方，无有不开悟者。若开悟而惑业净尽，则可了生死。若惑业未尽，则不能仗自力了生死。又无有信愿，则不能仗佛力了生死。自力佛力，两皆无靠，欲出轮回，其可得乎。须知法身菩萨，未成佛前，皆须仗佛威力。何况业力凡夫，侈谈自力，不仗佛力。其语虽高超，其行实卑劣。佛力自力之大小，何止天渊之别，愿同人悉体此义。
    ●念佛之人，不可效愚人，做还寿生，寄库等佛事。以还寿生，不出佛经，系后人伪造。寄库，是愿死后做鬼，预先置办做鬼的用度。既有愿做鬼的心，便难往生。如其未作，则勿作。如其已作，当禀明于佛，弟子某，唯求往生，前所作寄库之冥资，通以赈济孤魂，方可不为往生之障。凡寿生，血盆，太阳，太阴，眼光，灶王，胎骨，分珠，妙沙等经，皆是妄人伪造，切不可念。愚人不知念大乘经，（即阿弥陀经，无量寿经，观无量寿佛经，心经，金刚，药师，法华，楞严，华严，普贤行愿品等经。）偏信此种瞎造之伪经。必须要还寿生，破地狱，破血湖，方可安心。有明理人，为说是伪，亦不肯信。须知做佛事，唯念佛功德最大。当以还寿生，破地狱，破血湖之钱，请有正念之僧念佛，则利益大矣。
    ●念佛之人，当吃长素。如或不能，当持六斋，或十斋。（初八，十四，十五，廿三，廿九，三十，为六斋。加初一，十八，廿四，廿八，为十斋。遇月小，即尽前一日持之。又正月，五月，九月，为三斋月。宜持长素，作诸功德。）由渐减以至永断，方为合理。虽未断荤，宜买现肉，勿在家中杀生。以家中常愿吉祥，若日日杀生，其家便成杀场。杀场，乃怨鬼聚会之处，其不吉祥也，大矣。是宜切戒家中杀生也。
    ●念佛之人，当劝父母念佛求生西方。然欲父母临终决定往生西方，非预为眷属说临终助念，及瞎张罗，并哭泣之利害不可。故欲父母临终得眷属助念之益，不受破坏正念之害者，非平时为说念佛之利益，令彼各各常念不可。如是，则不独有益于父母，实有益于现生眷属，后世子孙也。临终助念，无论老少，均当如是。详看饬终津梁，自知。（上海佛学书局，苏州报国寺，均有出售。）
    ●女人临产，每有苦痛不堪，数日不生，或致殒命者。又有生后血崩，种种危险，及儿子有慢急惊风，种种危险者。若于将产时，至诚恳切出声朗念南无观世音菩萨，不可心中默念，以默念心力小，故感应亦小。又此时用力送子出，若默念，或致闭气受病。若至诚恳切念，决定不会有苦痛难产，及产后血崩，并儿子惊风等患。纵难产之极，人已将死，教本产妇，及在旁照应者，同皆出声念观世音。家人虽在别房，亦可为念。决定不须一刻工夫，即得安然而生。外道不明理，死执恭敬一法，不知按事论理，致一班念佛老太婆，视生产为畏途，虽亲女亲媳，亦不敢去看，况敢教彼念观音乎。须知菩萨以救苦为心，临产虽裸露不净，乃出于无奈，非特意放肆者比。不但无有罪过，且令母子种大善根。此义系佛于药师经中所说，非我自出臆见，我不过为之提倡而已。（药师经，说药师佛誓愿功德，故令念药师佛。而观音名号，人人皆知，固不必念药师佛，而可念观音也。）
    ●女人从十二三岁，至四十八九岁，皆有月经。有谓当月经时，不可礼拜持诵，此语不通情理。月经短者，二三日即止，长者六七日方止。修持之人，必须念念无间，何可因此天生之小恙，竟令废弃其修持乎。今谓当月经时，可少礼拜，（宜少礼，不是绝不作礼也。）念佛诵经，均当照常。宜常换洗秽布。若手触秽布，当即洗净。切勿以触秽之手，翻经，及焚香也。佛法，法法圆通，外道只执崖理。世人多多只信外道所说，不知佛法正理，故致一切同人，不能同沾法益也。
    ●观世音菩萨，誓愿宏深，寻声救苦。若遇刀兵，水火，饥馑，虫蝗，瘟疫，旱涝，贼匪，怨家，恶兽，毒蛇，恶鬼，妖魅，怨业病，小人陷害等患难者。能发改过迁善，自利利人之心，至诚恳切念观世音，念念无间，决定得蒙慈护，不致有何危险。倘仍存不善之心，虽能称念，不过略种未来善根，不得现时感应。以佛菩萨，皆是成就人之善念，绝不成就人之恶念。若不发心改过迁善，妄欲以念佛菩萨名号，冀己之恶事成就者，决无感应，切勿发此颠倒之心也。念佛最要紧，是敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。存好心，说好话，行好事。力能为者，认真为之。不能为者，亦当发此善心，或劝有力者为之。或见人为，发欢喜心，出赞叹语，亦属心口功德。若自不能为，见他人为，则生妒忌，便成奸恶小人心行，决定折福折寿，不得好结果也，宜痛戒之。切不可做假招子，沽名钓誉。此种心行，实为天地鬼神所共恶。有则改之，无则加勉。
    ●世有女人，不明至理，或不孝公婆，欺侮丈夫，溺爱儿女，虐待婢仆。或属填房，虐待前房儿女。不知孝公婆，敬丈夫，教儿女，惠婢仆，教养恩抚前房儿女，实为世间圣贤之道，亦是佛门敦本之法。具此功德，以修净土，决定名誉日隆，福增寿永，临终蒙佛接引，直登九莲也。须知有因必定有果，己若种孝敬慈爱之因，自得孝敬慈爱之果。为人即是为己，害人甚于害己。固宜尽我之职分，以期佛天共鉴也。
    ●小儿从有知识时，即教以孝，弟，忠，信，礼，义，廉，耻之道，及三世因果，六道轮回之事。令彼知自己之心，与天，地，鬼，神，佛，菩萨之心，息息相通。起一不正念，行一不正事，早被天，地，鬼，神，佛，菩萨悉知悉见，如对明镜，毕现丑相，无可逃避。庶可有所畏惧，勉为良善也。无论何人，即婢仆小儿，亦不许打骂。教其敬事尊长，卑以自牧。务须敬惜字纸，爱惜五谷，衣服，什物，护惜虫蚁。禁止零食，免致受病。能如此教，大了决定贤善。若小时任性惯，概不教训，大了不是庸流，便成匪类。此时后悔，了无所益。古语云，教妇初来，教儿婴孩，以其习与性成，故当谨之于始也。天下之治乱，皆基于此，切勿以为老僧迂谈，无关紧要也。
    ●光老矣，精神日衰，无力答复来信。但以邮路大通，致远近误闻虚名，屡屡来信。若一概不复，亦觉有负来意。若一一为复，直是无此精神。以故印此长信，凡有关修持，及立身涉世，事亲教子之道，皆为略说。后有信来，以此见寄。纵有一二特别之事，即在来信略批数字，庶彼此情达，而不至过劳也。若欲大通经教，固当请教高竖法幢之大通家法师。须知大通经教者，未必即生能了生死。欲即生了生死，当注重于信愿念佛求生西方也。


致郭庄悟居士书（民国二十一年）

致郭庄悟居士书（民国二十一年）
    接与明道师信，知居士所志者大。若即生了生脱死，光不妨作泥塑木雕之标竿。若欲大通经教，及彻悟自心，则光之泥塑木雕者，无所取矣。今且将错就错，为居士起一法名，名为慧庄。庄者，敬也。敬之一法，乃世出世间学道之根本。若不主敬存诚，纵有所悟，必不能实得其益。以一落狂慧，决难事理圆融。偏执理性，不重修持，纵见理不错，亦与魔外相去不远。况既执理废事，所悟之理，亦难的当。故曰，不贵子见地，只贵子行履。此举世聪明人之大陷阱，不受此病，方可名为聪明。否则，聪明反被聪明误，翻成自误误人之流辈也。光老矣，不得常来信，来信，则只以所印之长信复之，概不特为分疏，以免不胜其劳，亦不能利人也。不久，当有新印净土十要，及长信寄来，亦不再作书。十要原本外，所附要书数种，实为修净业之最要典籍也。


复周孟由问心经色不异空四句书（民国二十六年）

复周孟由问心经色不异空四句书（民国二十六年）
    此大士以己所照见五蕴皆空之相示人也。色，为五蕴之首，故先详言之。言色不异空者，以色虽有形相可见，乃是幻妄之相。以深般若智照之，当体了不可得，有如虚空。不但色当体了不可得，而空亦了不可得，故又云空不异色。此恐人认世间空为色空之相，谓空亦无有实际可得，亦如色之了不可得。良以空亦是世间法，虽无形相，而其空洞虚豁，犹有空相。五蕴中，色蕴之空，不是虚空之空，故随即曰空不异色。乃是圆离空相之空，故曰空不异色。谓此空之空，亦如色之了不可得，不可认为空洞虚豁之空。又恐不了，又曰色即是空，空即是色。谓色即是空之不可得，空即是色之不可得。此之色空，是寂照双彰双泯，色空双即双离之色空也。若见及此，自可亲证真如佛性。色蕴既如是，受，想，行，识之四蕴，可以例知，故不再说，只云亦复如是。五蕴既如是，一切法亦然。故又曰此五蕴皆空之相，为一切诸法之空相，不生不灭，不垢不净，不增不减，当体如是，不必约凡圣生佛配说。以本无有生，何由有灭，及与垢，净，增，减乎哉。是故诸法空相之中，无色，受，想，行，识之五蕴，无眼，耳，鼻，舌，身，意之六根，无色，声，香，味，触，法之六尘，无眼界，（眼下略去识字。）乃至无意识界之六识，是无六凡界法。无无明，乃至无老死，是无十二因缘流转门，亦无无明尽，乃至亦无老死尽，是无十二因缘还灭门，是无缘觉界法。无苦，集，灭，道是无声闻界法。无智，智为六度末后之一度，是无菩萨界法。亦无得，得即菩提，涅槃，是无佛界法。有将色不异空之空，作真空实相解者。粗看颇似顺，详审似未圆。何以故，既无五蕴，六入，十二处，十八界之世间六凡界法。又无四谛，十二因缘，智，得出世间之四圣界法。一切凡圣诸法皆空，何得不空世间之空乎。由其凡情圣见均无，故能圆满菩提，归无所得。由其无所得故，故能心无挂碍，恐怖，远离颠倒梦想，究竟涅槃也。此法，乃三世诸佛究竟成佛之法，以诸法空相中，无此凡圣生佛等法，故能从凡至圣，修因证果，圆证此法。譬如作屋，为取其空，方能住人。若其不空，人何能住。由空而方可真修实证。若其不空，则无此作用矣。以深般若智中，不见此种情见之相为无，切不可误会以不修为无。若以不修为无，则破坏诸佛正法，必定永堕阿鼻地狱，宜详审思之。光之此说，容有不合前人处，其大旨不至大悖佛经。亦可作见峰见岭，见仁见智之一种所见耳。


诫吾乡初发心学佛者书

诫吾乡初发心学佛者书
    吾常曰，欲得佛法实益，须向恭敬中求。有一分恭敬，即消一分罪业，增一分福慧。有十分恭敬，即消十分罪业，增十分福慧。若毫无恭敬，虽诵经念佛，亦非毫无利益。而亵渎之罪，当先受之，堕落三途，经若干劫。其罪毕已，当承此善因，又复闻法修道，吃素念佛，求生西方，了生脱死。若现生竭诚尽敬，则现生即可仗佛慈力，带业往生西方。一得往生，则超凡入圣，了生脱死，永离众苦，但受诸乐矣。●人之修福造业，总不出六根，三业。六根，即眼，耳，鼻，舌，身，意。前五根属身业，后意根属心，即意业。三业者，一身业，有三，即杀生，偷盗，邪淫。此三种事，罪业极重。学佛之人，当吃素，爱惜生命。凡是动物，皆知疼痛，皆贪生怕死，不可杀害。若杀而食之，则结一杀业，来生后世，必受彼杀。二偷盗，凡他人之物，不可不与而取。偷轻物，则丧己人格。偷重物，则害人身命。偷盗人物，似得便宜，折己福寿，失己命中所应得者，比所偷多许多倍。若用计取，若以势胁取，若为人管理作弊取，皆名偷盗。偷盗之人，必生浪荡之子。廉洁之士，必生贤善之子，此天理一定之因果也。三邪淫，凡非自己妻妾，无论良贱，均不可与彼行淫。行邪淫者，是坏乱人伦，即是以人身行畜生事。现生已成畜生，来生便做畜生了。世人以女子偷人为耻，不知男子邪淫，也与女子一样。邪淫之人，必生不贞洁之儿女。谁愿自己儿女不贞洁。自己既以此事行之于前，儿女禀自己之气分，决难正而不邪。不但外色不可淫，即夫妻正淫，亦当有限制。否则，不是夭折，就是残废。贪房事者，儿女反不易生。即生，亦难成人。即成人，亦孱弱无所成就。世人以行淫为乐，不知乐只在一刻，苦直到终身，与子女及孙辈也。此三不行，则为身业善。行，则为身业恶。二口业，有四，妄言，绮语，恶口，两舌。妄言者，说话不真实。话既不真实，心亦不真实，其失人格也，大矣。绮语者，说风流邪僻之话，令人心念淫荡。无知少年听久，必至邪淫以丧人格，或手淫以戕身命。此人纵不邪淫，亦当堕大地狱。从地狱出，或作母猪母狗。若生人中，当作娼妓。初则貌美年青，尚无大苦，久则梅毒一发，则苦不堪言。幸有此口，何苦为自他招祸殃，不为自他作幸福耶。恶口者，说话凶暴，如刀如剑，令人难受。两舌者，两头挑唆是非，小则误人，大则误国。此四不行，则为口业善。行，则为口业恶。三意业，有三，即贪欲，瞋恚，愚痴。贪欲者，于钱财田地什物，总想通通归我，越多越嫌少。瞋恚者，不论自己是非，若人不顺己意，便发盛怒，且不受人以理谕。愚痴者，不是绝无所知。即读尽世间书，过目成诵，开口成章，不信三世因果，六道轮回，谓人死神灭，无有后世等，皆名愚痴。此种知见，误国害民，甚于洪水猛兽。此三不行，则为意业善。行，则为意业恶。若身，口，意三业通善之人，诵经念佛，比三业恶之人，功德大百千倍。●学佛之人，必须存好心，说好话，行好事。存好心者，凡逆天悖理，损人利己等恶念，不许起。起，则立刻生惭愧忏悔之心，令即消灭。凡孝，弟，忠，信，礼，义，廉，耻，利人利物之心，须常存之。力能做者，认真做去，不能做者，心亦常存于此。说好话者，要说有益于人，有益于物的话。不是要人听到欢喜，叫做好话。如教训儿女，及劝人为善，劝人戒恶，劝人敦伦，劝人修福等。行好事者，认真行孝亲，敬兄，睦族，化俗之事。凡诵经，礼佛，念佛，拜忏各佛事，必须身心恭敬。●学佛之人，夜间不可赤体睡，须穿衫裤，以心常如在佛前也。吃饭不可过度，再好的饭，只可吃八九程。若吃十程，已不养人。吃十几程，脏腑必伤。常如此吃，必定短寿。饭一吃多，心昏身疲，行消不动，必至放屁。放屁一事，最为下作，最为罪过。佛殿僧堂，均须恭敬。若烧香，不过表心，究无甚香。若吃多了放的屁，极其臭秽，以此臭气，熏及三宝，将来必作粪坑中蛆。不吃过度，则无有屁。若或受凉，觉得不好，无事则出至空地放之，待其气消，再回屋中。如有事不能出外，当用力提之，不一刻，即在腹中散开矣。有谓，不放则成病，此话比放屁还罪过，万不可听。佛制戒律，未说此事，想古人身体好，又不贪吃，无有此事，故未说。若有，佛必说之。切不可谓佛不说，就应当放，则是自求堕落，佛也难救矣。孔子以圣人之资格，朝于凡夫之国君，将欲升堂，在阶下，便不敢大出气，况入堂面君乎。故论语云，摄齐升堂，鞠躬如也，屏气似不息者。（摄，提也。齐，音咨，与［？］同，衣岔子也。鞠，曲也。屏，闭藏也。息，鼻中气也。孔子朝君，将升堂，先鞠躬而行。鞠躬，则衣前长，故必提其两岔，去地约一尺，方不至蹋其衣而跌蹶失仪。严肃之极，故鼻中之气，似乎不出。试看此是何等敬畏。今人比孔子，则相去悬远。时君与佛，又相去悬远。放屁与不出气，又相去悬远。静言思之，直大地无容身之处矣，可不极力留心乎。）吾人业力凡夫，在圣中圣，天中天之佛殿中，三宝具足之地，竟敢不加束敛，任意放屁，此之罪过，极大无比。许多人因不多看古德著述，当做古德不说。不知古德说的巧，云泄下气，他也不理会是什么话，仍不介意。光三四十年前，常说此事，后试问之，人不知是何事，以故只好直说放屁耳。唱戏骂人说放肆，就是说你说的话是放屁。凡有所畏惧，气都不敢大出，从何会放屁。由其肆无忌惮，故才有屁。你勿谓说放屁话，为不雅听，我实在要救人于作粪坑之蛆之前耳。●晨起，及大小解，必须洗手。凡在身上抠，脚上摸，都要洗手。夏月裤腿不可敞开，要扎到。随便吐痰［鼻＋希］（音喜）鼻，是一大折福之事。清净佛地，不但殿堂里不可吐［鼻＋希］，即殿堂外净地上，也不可吐［鼻＋希］。净地上一吐，便现出污相。有些人肆无忌惮，房里地上墙上乱吐，好好的一个屋子，遍地满墙都是痰。他以吐痰当架子摆，久久成病，天天常吐，饮食精华，皆变成痰了。若肯咽了，久则无痰，此是以痰杀痰最妙之法。如不能咽，当袖一痰布，吐于其上复袖之。此亦劳人，又不洁净。不如咽了，又不劳人，又无污秽，而且永无痰病，是为治痰病之妙法。●学佛之人，一举一动，皆须留心。至于念佛，必须志诚。或有时心中悲痛起来，此也是善根发现之相，切不可令其常常如是，否则必著悲魔。凡有适意事，不可过于欢喜，否则必著欢喜魔。念佛时，眼皮须垂下，不可提神过甚，以致心火上炎，或有头顶发痒发痛等毛病，必须调停适中。大声念，不可过于致力，以防受病。掐（音恰）珠念，能防懈怠，静坐时，切不可掐，掐则指动而心不能定，久必受病。看经论，及各典章，不可急躁，须多看，急躁不能凝静，必难得其旨趣。后生稍聪明，得一部经书，废寝忘餐的看。一遍看过，第二遍便无兴看，即看，亦若丧气失魂之相。此种人，均无成就，当力戒之。苏东坡云，旧书不厌百回读，熟读深思子自知。孔子乃生知之圣，读易尚至韦编三绝。以孔子之资格，当过目成诵，何必又要看文而读。故知看文，有大好处。背诵，多滑口诵过。看文，则一字一句，悉知旨趣。吾人当取以为法，切不可显自己聪明，专尚背诵也。当孔子时无纸，凡书，或书于木板，或书于竹简。（亦竹板也。）易之六十四卦，乃伏羲所画。六十四卦开首之彖，乃文王所作。每卦之六爻，乃周公所作。此外之上经彖传，象传，下经彖传，象传，并乾坤二卦之文言，及系辞上传，系辞下传，说卦传，序卦传，杂卦传，所谓十翼者，皆孔子所作。若约字说，孔子所作者，比文王，周公所作，当多十余倍。而孔子读文王，周公之易，竟至将编书之熟皮绳，磨断过三次，可以知读之遍数不可计也。吾人能以孔子之恒而读佛经，持佛名，必能以佛之言之德，熏己之业识心，成如来之智慧藏也。其专修净土法则，自有净土五经，净土十要，及净土诸著述，此不备书。


与明本师书（民国十六年）

与明本师书（民国十六年）
    现今举世通病，皆是假公济私，以致民困国危，兵灾联绵。吾人出家为佛弟子，固当以佛之平等大慈大悲为志事，不可仍带在家一种骄慢自大，藐视一切，任意作为，不依旧章等派头。须念吾人受天地之覆载，受父母之教育，若不效天地父母之心，则便为逆天悖理，深忝所生矣。灵岩，乃千百年古道场，乱后遂成焦土。虽小有建筑，卒以无人撑持，仍旧败破。幸光绪末，严大护法，闻真师之名，遂以相奉，盖以冀其复为道场故也。真师虽复接得，奈以诸事牵缠，不能亲往住持。去年，戒法师来，喜其得人，遂和盘托出，亲送入山，以为住持。而且邀请官绅，声明永作十方常住。戒师品德学业名誉俱优，堪为后学模范。今虽应虞山讲期，汝当格外认真，代戒师领众修持，毋得避懒偷安。凡来此山住者，皆属发心办道之人，大家都要认真用功，互相勉励，以取丽泽之益。不得浪游闲谈，及不依寺规，自作主宰。此寺已作十方，凡三圣堂子孙在此住，亦须与众共修，均其劳逸，同其甘苦。否则，便是搅乱常住，欺侮真师。既为真师徒辈，理宜格外如法，尚不至由自己不如法，令人议及真师也。今约略示其大概，以为前途支持之据。●一，时势阢陧，只可一心办道，不可妄拟建筑。即或不得已而小有添造，但取足用即已，毋得多建以图宽敞。不但财力不给，须防由此招祸。●二，世道艰难，饮食衣服，各须俭朴。常住用费，量入为出。若不撙节，后难为继。所有出入帐目，必须分明。不得置买浮华之物，一则费钱，二招讥议。须留有余，以备不足。不可谓有真师接济，而任意浮用。●三，佛堂日课，即依现在所订规矩，切实修持。然不可一向专在事相上用功。必须心心念念，对治自己习气毛病。能如是者，方为真念佛人。否则，如水泡石头，绝无心得。但按净土常规，不可别生花样。有欲立异，如燃指燃灯者，请彼往育王去行，此山永不开此一端。●四，戒法师，既应虞山讲期，恐一时难以回来。而住持之名与位，仍属戒师，领众修持之事，汝权为代。当格外勤慎谦恭，不可自大自高。汝乃晚辈，代理其事，不得竟用住持口气，庶大众服汝虚怀，道心更加真切矣。●五，凡处事接物，必须谦和公平，不得固执己见，抹杀正理。尤须大家互相劝勉，精修净业。常省己过，莫论人非，极力克治习气毛病。习气去一分，道业方可增一分。不得骄傲自恣。注意温饱。总须忍苦耐劳，安贫守分。●此寺既为十方，即汝与来者，同属十方，应以大公无私之精神处之。凡三圣堂子孙，在山住者，亦须打破私情，自处于十方僧众地位。不得擅倚私意，特享优裕，任意放纵，以坏成规。否则，便是佛法罪人，真师怨家。宜令他去，免致贻人讥诮。时事艰难，前途可虑，再无良法，将何以成为道场。恐汝或未虑及，故为络索一上。初本欲统说，继欲惺目，故分六条。不过表示光卫护灵岩道场之愚诚，切勿以越樽代俎而见诮，则灵岩幸甚，真师幸甚。


复觉明居士书（民国二十三年）

复觉明居士书（民国二十三年）
昨接汝及范古农之书，知汝宿世固有善根。然犹以文人习气未除，几致不得实益。今则实行其事，犹不知自利利他之相关甚巨。且勿论外人，即自己丈夫，儿女，媳妇，孙等，均当教以常念佛号。一则令彼等同种善根，当此大乱之世，若不以佛为怙恃，则危险可虑。二则不于平时令彼等操练熟习，一旦汝欲谢世，彼等以世俗知见，预为瞎张罗哭泣。则汝纵有净功，可以与佛相应，蒙佛接引。一经此种动作，破坏净念，决定仍复留住娑婆。则尘沙劫又尘沙劫，仍在六道受轮回矣。是以劝眷属念佛，为最要紧之一件大事。光粥饭庸僧，于经教妙理，不能令汝得益。唯此一事，由阅历数十年，可以令汝现生亲得利益。汝若能依行，不异求佛接引汝及眷属，并后世子孙也。今为汝取法名为朝觉，谓自与眷属，及诸亲识，同皆归向阿弥陀大觉世尊也。现今女界，范围放弛，若不以佛法维持，则后来之变，不知成何景象也。汝既宿有慧根，可不以此自利利他，俾自己净业纯熟，高登上品乎。今为汝寄净土十要一部，此系原本，非向所流通之节略本。净土圣贤录一部。救劫编一部。木板观音颂一部。（观音颂，系一弟子出资刻，托南京一僧校，其人学识颇能校得好。以在扬州刻，屡经打仗，每每邮路不通。及至刻成，以邮路不通停久，即将板寄来。适值其僧之庵，被豪势所夺，心绪已乱，遂未勘校。后令印四百部。印出一阅，知错讹甚多。因排一勘误表夹入，祈细心按表改正。）木板历史统纪一部。（此二部，无流通者，以为费甚巨故也。）及各种凑满包者，均有关于人心世道。又一函遍复，实为一切人传家之宝，文字虽肤浅，无一无用之语。去年婺源佛光分社成立，一弟子祈光作序。光一向不留底稿，以彼特钞以寄来，欲令转寄佛学特刊社，因循未寄。今为汝寄来，看过祈转寄范古农居士，并说其已为汝取法名，以免光与彼书。光老矣，由宿业力，生六月即病目，六月未开眼，未止哭声，今七十多年矣。近来目力甚衰，于去年冬，凡有信来，均令以后切勿来信，来决不复，以免或致抱西河之痛也。


复幻修大师书（民国二十三年）

复幻修大师书（民国二十三年）
    念佛的宗旨，是生真信，（即信）发切愿，（即愿）专持佛号。（即行，信愿行三，为念佛宗旨。）念佛用功最妙的方法，是都摄六根，净念相继。都摄六根者，即是念佛之心，专注于佛名号，即摄意根。口须念得清清楚楚，即摄舌根。耳须听得清清楚楚，即摄耳根。此三根摄于佛号，则眼决不会乱视。念佛时眼宜垂帘，即放下眼皮，不可睁大。眼既摄矣，鼻也不会乱嗅，则鼻亦摄矣。身须恭敬，则身亦摄矣。六根既摄而不散，则心无妄念，唯佛是念，方为净念。六根不摄，虽则念佛，心中仍然妄想纷飞，难得实益。若能常都摄六根而念，是名净念相继。能常常净念相继，则一心不乱，与念佛三昧，均可渐得矣。


复云南王德周居士书二（民国二十年）

复云南王德周居士书二（民国二十年）
    居士林宣言书，词理周到，甚善。简章，亦极严整周备。足见云南佛化之兴盛象。然须恪守本分，切勿学好高务胜一派。譬如穿衣吃饭，须按各人身量食量，夏葛冬裘，渴饮饥食，则可以养身心。施之失宜，均可以伤身心。非饮食裘葛之有善不善也，视其人之善用与否耳。无论如何资格，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。又须注重净土法门，以仗佛力，比仗自力，其难易奚啻天地悬隔。近有一种专逞口解脱者，指念佛者为腐败待死，祈勿被此种邪说所惑。当今之世，纵是已成正觉之古佛示现，决不另于敦伦尽分，及注重净土法门外，别有所提倡也。使达磨大师现于此时，亦当以仗佛力法门而为训导。时节因缘，实为根本。违悖时节因缘，亦如冬葛夏裘，饥饮渴食，非唯无益，而又害之。佛教正义，完全与伦常道理，相契相合。世有外道，多多剽窃佛教之名，而实行炼丹运气之道，反美其名曰三教同源。源固同也，流则异矣。若认异见者口说同源，以为即是三教之源，则得罪于三教圣人也，大矣。今且专致力于伦常净土法门，将来当可左右逢源。若捨此以秘密传授炼丹法为源，则成永迷真源，长趋邪径矣。宜与有宿根而未知佛法所以之信士言之，则其益大矣。耿其昌，法名德昌。韩寿山，法名德崇。须知本有性德，极昌明，又极崇高，良以不识，反成暗昧卑劣。若肯于一切起心动念处检点，自可复本还源，亲得受用，然不得不极力专注于敦伦念佛也。以此自行，复以化他，是名佛子。弘化社所有各书，当令各寄一二分，以备林友参阅。并令附寄书目，以便欲请以利人者，得以按章以请也。现有增修历史统纪印出，不久订成，当寄一二包以结缘。普陀山志，或于秋末冬初可出版。罗两峰正信录，亦可于秋初出版。净土十要原文，当于明年夏秋间出版，此书甚有益于净业行人。光以有此数事，故未能拒绝一切，虽名闭关，仍复冗事烦琐。待此种事了结，当必拒绝一切，以期腊月三十日，无有障碍，随佛往生也。以后无要事，不可来信，以精神不给，无力应酬也。●（其二）所言腊月三十日，乃预计之词，非预知时至，谓在腊月三十也。腊月三十，年尽岁穷，故古人每借譬死期耳。若平常不早为预备，临时则定规手忙脚乱也。陈正庵等七人，既欲皈依，当须依文钞，嘉言录修持，方可不负此心。现今各地外道甚多，彼均以炼丹运气，求成仙生天为极则事。既皈依佛法，切不可又兼修彼法，邪正夹杂，正亦成邪。又须各各敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。必须以因果报应，生死轮回，为培植家国之要务。使人各依此而行，天下自无不太平之事理。今天下之乱，其源皆由于不讲家庭教育，不讲因果报应之所酿成也。今寄新印增修历史统纪七包，正信录四包，到祈酌量分送。正信录，最能破拘墟之偏见。读书人之善根，被理学先生所断。而理学先生，悉皆窃取佛法之义以自雄，而又恐人学，故特加辟驳，以关闭后学，令不知佛法。然稍具宿根者，又何能关住，不过有此一曲折，俾中下根人，便无由亲沐法泽矣。今为彼等各取法名，祈为分书交彼，或将此书之大致，令彼各抄之。相片已无，但祈礼佛念佛，用我相有何所益。现今世乱已极，天灾人祸，亦莫此为甚。当此时世，大家均要发一番感激心，认真从伦常日用中，各各修持为人之道，而兼修净土法门。所谓即俗修真，居尘学道，佛法世法，一道齐行。往劫若不种善根，佛之名字亦难闻。若不认真修持，则成登宝山而空手回耳，其辜负佛恩，与己灵也，大矣。


复周颂尧居士书（民国二十年）（附原函）

复周颂尧居士书（民国二十年）（附原函）
      今有一疑问，请求老法师慈悲开示。弟子吃素念佛，已经多年。因为信佛之人，为十方三世诸佛之所护念，天龙八部，大力神王，常随拥护。往世恶业，亦渐消灭，纵有怨对，不能为害。此乃佛经所说，决非虚语。讵于三月间，接到上海舍亲处来一讣闻，系一极信佛之张太太，吃素已二十余年，常到居士林听经。逢人必劝念佛吃素，心极慈悲行善。不料一日，送素菜与某师兄，在马路上行走，为汽车轧死。后为巡捕房收去，至三日后，其家子孙晓得，始去领归安殓。余闻悉之下，心中非常惊惶，至今疑惑不解。且佛会中人闻之，亦均不安。故特上书，恳求老法师开导，指示所以然之故。何以临终如是之苦，究竟可能往生西方否。说个明白，可使大家安心念佛，不胜感德之至。
    接手书，知阁下于佛法道理，尚未真明。吾人从无始以来，所作恶业，无量无边。华严经云，假使恶业有体相者，十方虚空不能容受。须知人之修持，果真诚无伪，便能转业。转重报后报，为现报轻报。凡夫肉眼，只能见当时之吉凶事实，不能知过去与未来之因果何如。此老太太，多年精修，一朝惨死，或者由此苦报，便可消灭所造三途恶道之报，而得生善道。或在生有真信愿，亦可往生西方。但吾人既无他心道眼，不敢臆断，谓决定往生，与决定不往生也。其可决定者，为善必有善报，作恶必有恶报。为善而得恶报，乃宿世之恶业果报，非现在之善业果报也。汝等诸人，见此老人，得此果报，心中便有为善无福，善不足为之邪见，故致惊惶疑惑。其知见，与未闻佛法之人，有何各异。倘深信佛言，决不以此事，作此惊惶疑惑之态。以因果之事，重叠无尽，此因未报，彼果先熟。如种稻然，早种者早收。如欠债然，力强者先牵。古有一生作善，临终恶死，以消灭宿业，次生便得富贵尊荣者。如宋阿育王寺一僧，欲修舍利殿，念沂亲王有势力，往募，所捐无几，愤极，以斧于舍利殿前断其手，血流而死。即时，其王生一子，哭不止。奶母抱之游行，至挂舍利塔图处则不哭，离开又哭。遂将其图取下，奶母常向彼持之，则永不哭。王闻而异之，遂使人往育王问其僧，则即于其子生日，断手流血而死。彼王遂独修舍利殿。及年二十，宁宗崩，无子，遂令彼过继，为皇帝四十一年，即宋理宗也。此僧之死，亦属惨死，使无常哭不止，见舍利图则不哭，人谁知此子，乃此僧断手惨死者之后身乎。此事载阿育王山志，光于光绪二十一年，拜舍利数十日，看之。明理之人，任彼境遇如何，决不疑因果有差，佛语或妄。不明理，守死规矩，而不知因果复杂，遂致妄生疑议，总因心无正见故也。如所说念佛之人，有三宝加被，龙天护佑，此系一定之理，断不致或有虚妄。然于转重报后报，为现报轻报之理，未能了知，故不免有此种不合理之疑议也。昔西域戒贤论师，德高一世，道震四竺。（四天竺国。）由宿业故，身婴恶病，其苦极酷，不能忍受，欲行自尽。适见文殊，普贤，观世音三菩萨降，谓曰，汝往昔劫中，多作国王，恼害众生，当久堕恶道。由汝宏扬佛法，故以此人间小苦，消灭长劫地狱之苦，汝宜忍受。大唐国有僧，名玄奘，当过三年，来此受法。戒贤论师闻之，遂忍苦忏悔，久之遂愈。至三年后，玄奘至彼，戒公令弟子说其病苦之状。其说苦之人，哽咽流泪，可知其苦太甚。使不明宿世之因，人将谓戒贤非得道高僧。或将谓如此大修行人，尚得如此惨病，佛法有何灵感利益乎。汝等心中所知者小，故稍见异相，便生惊疑。无善根人，遂退道心。倘造恶之人现得福报，亦复如是起邪见心。不知皆是前因后果，及转后报重报，为现报轻报，及转现报轻报，为后报重报等，种种复杂不齐之故也。


复德畅居士书（民国二十三年）

复德畅居士书（民国二十三年）
    接汝与明道师函，知第三子年已二十，忽尔夭逝，不胜慨叹。况汝教养多年，费若干精神钱财，心中能不感伤乎。虽然，切不可以自己一向热心公益，皈依佛法，何以不蒙佛佑，而为怨尤。须知吾人从无量劫来，生生世世，所造恶业，无量无边。或我欠人之债，或人欠我之债，或我欠人之命，或人欠我之命，以彼此有负欠故，致所生儿女种种不一。有还债者，有讨债者，有报德者，有报怨者。汝今生虽居心事事甚好，岂多劫多生，通通皆无罪业乎。故人当有不如意之境遇，只可发忏悔罪业心，不可生怨天尤人想。若能发忏悔心，不生怨尤，则所谓逆来顺受，则后来之福，实难测度。汝此子者，大约是讨债而来，债已讨足，故随即去世。汝于债主已去，不生解脱业累之想，反生怨天尤佛之心，则成颠倒矣。民国八年，北通州王芝祥，字铁珊，一子很聪明，很孝顺。大子有神经病，铁珊心中望此子承继家声。二十一二岁，已娶妻，生一女。一日，病重将死。铁珊痛极。呼之曰，某某，汝既来为我儿子，为何此刻就要去。其子瞋目，作广西口音曰，我哪是你儿子，我就是第十四个人。说毕，即死。先铁珊在广西作兵备道时，计杀降匪头首十三人。先用极爱厚之法以安慰之，请其吃饭，尚请有大名之人作陪，每人犒洋二十四元。云，日间甚忙，来不及与汝详谈，到晚间来，当与汝等各安职务。此十三人，不知是要杀他，反拉其厚友同去，意欲以己之情面，求其亦派彼一好差事。至晚去，则进一门关一门，伏兵于华厅。其人既来，铁珊抽佩刀砍，则伏兵同出杀之，得十四个尸首，亦不知是何姓名。岂知其人即为其子，徒用二十余年教育之劳，至死反瞋目呵斥，不认铁珊为父。大率世之儿女之因，总不出讨债，还债，报恩，报怨之四义。此子系汝宿世欠彼债者，债清即去。若还债及报恩者，则可得其孝养耳。又汝已皈依佛法，当须晓得世间事事无常。若不极力念佛求生西方，则随业轮回于三途六道中，何可底止。此子之去，益当知一切事皆不可倚靠，唯有西方阿弥陀佛，乃我等一切众生之大倚靠。从兹发感激心，发精进心，以自己所作之种种功德，及所念佛之功德，同皆回向往生西方。汝能如是，则此儿之死，即为汝作警策，免汝被世间福报眷属所迷，不生厌离娑婆之心，亦不生欣求极乐之心。故当头痛与汝一棒，汝反不在自己分上体察，生出怨天怨佛的种种愚见，则成迷本逐末，不知自反矣。世人每每于自己所作功德，作矜夸气。于自己所作罪过，作宽恕气。人孰无罪，且勿说过去，即以现世论，杀种种众生以悦口腹，彼等岂是木石，不知疼痛，不愿生，而愿人杀而食之乎。汝既杀食他，他将来必定也要杀食你。人一生不知吃了多少生灵，可说大话，说我无罪过，妄受天罚乎。是以常人总不见自己有过，圣人总不见自己有德。不见有过，故其过山积。不见有德，故其德天高。汝且莫作愚痴人说话，极力为善，认真念佛，所有一切利人善事功德，悉皆回向往生西方。则现生之心行，便与圣贤心行相契相合，待至临终，定蒙阿弥陀佛接引往生，则收功结果之时也。若不生西方，所作之善，迟早均受其报。而所杀食众生之报，亦难不偿，可怕之至。


复许熙唐居士书（民国二十年）

复许熙唐居士书（民国二十年）
    乐慧斌来，持汝书，并其他求皈依名单。知居士年已六十有五，一子一孙，均已夭殇。约世间人情论，极为可痛心者。若约了生死之净土法门论，则实为超凡入圣之最胜因缘。世间人生不知来，死不知去，实为人生一大要事。但以为子孙计之念重，于自己生死大事，反漠然置之。使居士儿孙长寿仕进，或被富贵福禄所迷，恐难以发此皈依三宝，求受五戒之心，亦不过以福寿善终为止。至于自己之法身慧命，仍以不闻不信。纵令事事称心，岂能超出虚生浪死之外。今日境遇不嘉，知人世无非是苦。又得净土诸书而详阅之，知吾人本有故乡安乐处所，可以安身立命。而日唯佛是念，唯净土是求。直至临命终时，蒙佛接引往生西方，则超凡入圣，了生脱死，尽未来际，受胜妙乐。由是言之，其子与孙，实为成就汝了生死一大事而先逝者。当生大感激心，愿以自己念佛功德，消彼罪业，增彼善根。俾彼亦得仗佛慈力，往生西方，庶可不致彼子与孙，徒然早死也。善得益者，无往而非益。甘受损者，无往而非损，是在各人之见解何如耳。汝既发心皈依，今为汝取法名为德熙。谓以大菩提心，俾若自若他，同得沐佛慈光，生佛净土也。所有三皈，五戒，十善之义，文钞中略释，故不再书。至于自誓受戒，文钞中与徐女士书，亦已说过，亦不须再说。所宜说者，务须实行为要耳。若学佛之人，不以躬行实践为事，则与世之伶人无异。在当场苦乐悲欢，做得酷肖，实则一毫也与己无干。如此，便是好名而恶实之痴汉，心欲欺人欺佛，实只成就其欺人欺佛之过。人尚不能欺，何况于佛乎。务须从脚跟下做去，方好。至于修持，当专主净土。以汝年已将至古稀，来日无多。若欲广读大乘经论，则无此精神，无此智识，又复无此光阴。唯生信发愿，持佛名号，求生西方一法，是为无上第一胜妙法门。当死尽偷心，一肩担荷，决定可于现生，俯谢五浊，高登九品。又当发大慈悲心，为一切相识者，说此法门之利益。俾彼等同得修习，则自己功德，愈加广大矣。然外面之人，尚应如是，况自己之夫人，与子媳，孙媳，忍令彼不蒙法利乎。一则可以慰汝夫人之老景，一则可以慰彼姑媳之凄凉。令彼亦由此以超凡入圣，了生脱死，则实为利人之功效。又念佛之人，若已证道，则临命终时，任彼刀割香涂，了无动念之事，则无所谓为损益也。若只有修持之力，未能到业尽情空地位，则临终得人助念，即可决定往生。若遇无知眷属，预于未死以前，为之洗沐换衣，令其搬动受苦。纵不受苦，一经搬动，心便不能归一于佛。（以动其躯体，心便不能彻底清净纯一。）若再向之哭泣，则自己亦生爱恋，便与佛不相应，欲得往生，莫由也已。所以平素，即要彼等知其利害，要常与说，到自己临终，彼等即是助道之人。岂但与己有益，实亦与彼等均有大益。若只知自己修持，绝不与彼说其利害，则汝临终时，彼等决定是破坏正念之人，决不助汝净心，令得往生也。汝既信光，光不得不为汝计。光以五十二年之阅历，深知其利害之所在，若不与汝说，便为不尽己分。汝弟燮卿，亦已六十，亦当以此书示之。须知佛法，法门无量，若欲以通身业力之凡夫，现生即得了生脱死，离此信愿念佛求生西方一法，佛也说不出第二个法门了。其余一切法门，皆须修到业尽情空，方有了生死分。倘有丝毫未尽，则生死依旧不了。若论业尽情空，现今恐举世亦难得其一二。若以信愿念佛求生，则万不漏一。然既念佛求生西方，必须要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，慈愍一切，爱惜物命，戒杀吃素，广行方便，俾此心常与佛合则可矣。倘外现修持之象，内无真实之心，则是假善人。假善人，何能得真利益乎。又乐门谭氏，（斌章之叔祖母。）年八十一。庞才芳，住东门矮眼井。此二人，亦皆求受三皈五戒者，祈以此意转告之。余详文钞，此不备书。现今世乱已极，几于尽天理人伦而完全废之，以归于与禽兽无异之世道。推究其致此之源，皆由不以因果报应，生死轮回，为实理实事。因此善无以劝，恶无以惩，以驯至于心无所依，遂被欧风一吹，从兹变本加厉，竟致此时如斯之现象。今欲挽回狂澜，若不以提倡因果报应为标准，则纵有良法，亦无实效。


复广妙和尚书（民国二十年）

复广妙和尚书（民国二十年）
    冕堂所画三圣相，妙极。惜系指爪所画，故有细不能画之憾，若用笔，当更加庄严矣。所云赞颂，拟撰百余字，以一向不习字，写不来，故只录其稿，祈座下书之。或用座下名，或用印光名，均无不可。云山远隔，幸得晤语。今寄文钞，嘉言录，安士全书，观音颂，增修历史统纪各二分。一祈自存，一转张公。光老矣，精神不给，以后勿再以笔墨事见差。即或询法门中事，亦祈另向高竖法幢者询之，庶可各适其适矣。（张公懿行颂，见颂赞篇。）


复杨德观居士书（民国二十年）

复杨德观居士书（民国二十年）
黄后觉之现象，颇与学佛之人有大利益。无论彼之究竟是往生，是堕落，且不必论。果念佛人，知彼临终之现象，决不敢浮游从事于了生死一法也。观彼之行迹，似乎至诚。观彼临终所现之景象，盖平日未曾认真从心地上用功，并从前或有悭于财，而致人丧命，或悭于言，而致人丧命等业之所致也。（悭于言，致人丧命者，如自知有寇，并知可避之处，以心无慈悲，乐人得祸，故不肯说。此事此心，极犯天地鬼神之怒。故致临终前不能言，而且恶闻念佛等相。）然以现一时不死之象，及助念人去，未久则死，此与悭财悭言误人性命，完全相同。虽不堕饿鬼，而其气分，乃是饿鬼之气分也。彼云往生者，据易子骏之咒力。咒力固不可思议，若业力重者，亦不易得其益也。是知已生西方，或有其事，既无证据，不应妄断也。有云，已入饿鬼道者，据彼所说，及所现象，似可据也。然彼或由自己心中忏悔，或由诸人，及儿女之诚恳，遂得减轻，不至直堕饿鬼耳。为今之计，必须其儿女，并各眷属，念彼之苦，同发自利利人之心，为彼念佛，求佛垂慈，接引往生。则诚恳果到，往生即可预断。以父子天性相关，佛心有感即应。彼眷属若泛泛悠悠从事，则便难以消业障而蒙接引也。千钧一发，关系极重。凡念佛人，各须务实克己习气，与人方便。凡可说者，虽与我有仇，亦须为说，令其趋吉而避凶，离苦而得乐。平时侃侃凿凿，与人说因果报应，生死轮回，并念佛了生死之道，与教儿女，立太平之基。心如弦直，语无模棱。居心可以质鬼神，作事决不昧天理。若到临终，决无此种可怜可悯之现象。如是，则黄后觉便是诸人之接引导师也。诸人既因彼而将来可得巨益，彼亦将仗诸人之心力，而灭罪往生也。光此语，非首鼠两附者，乃决定不欺之定论也。若不以为然，则请向高明法师，及大神通圣人问之。


复李仲和居士书（民国二十年）

复李仲和居士书（民国二十年）
    女儿出嫁，则减轻负担多多矣。祈与彼说，须尽妇道，孝公婆，敬丈夫，和妯娌，惠婢使。仍守念佛之道，勿以嫁而置之。又须婉劝其夫，令其念佛，及观世音，以为前途恃怙。能如是者，则人敬之，神护之，灾障不侵，福祥俱集。岂但汝自己有光荣，人亦当由汝而敬及汝之生身父母。谓某人有家教，故其女从小即皈依佛法，吃素念佛，今如是如是之好。岂但父母有光荣，并所皈依之师，亦有光荣。若不贤孝，则汝必为人所恶，尚是小事。人必谓汝父母无德行，故生此不贤不孝之女，则汝父母必被人常辱骂之。并汝所皈依之师，人亦以为不能教化汝行孝敬，而受责备也。愿彼等现为贤女，出嫁为人贤妇，后来为人贤母，则何幸如之。祈慧察，与彼等详说之。地母经，太阳经，太阴经，灶王经，眼光经，寿生经，血盆经，妙沙经，分珠经等，通是伪造。无奈女人见浅，故每信奉。但教彼念佛。如欲念经，当念心经，文少而义丰，功德无量无边。此种伪造经，按理，念之尚有罪过。不过彼等以至诚心念，亦不能说全无功德，但只得诚心之功德，盖小之小耳。曷若念佛念心经之为愈也。念佛念心经，功德如大海。念伪造经，或有一滴，或不及一滴耳。


复王寿彭居士书二（民国二十年）

复王寿彭居士书二（民国二十年）
    所有求皈依者，均于单子上书名寄回，以人多亦不各说所以。但祈与彼等说，务须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。决定念佛求生西方，方可不愧为佛弟子。现今水灾，无处不有，或无此灾，又有彼灾，总因人心过于下劣所致。我等佛弟子，当以矫正时弊为务，切不可随顺潮流，则便陷溺无有底极矣。汝之三子皆聪明，若善教之，则为正器。否则，愈聪明，愈易自误误人。以故为建国取名为慧立，谓能立身，则一切事，均可建立矣。身乃天下国家，及菩提道之根本，不能立身于道义中，则一事无成。次子惠泉，天姿聪颖，可喜亦可虑也，故取名慧韬。果能韬晦自淑，不炫露其才华，则可以成正器而大有为。若无涵养，辄形矜夸炫露，必不能载福而有大成就也。小女翠娜，亦甚有宿根，取名慧妙。妙者，合宜适当之谓。倘以聪明用之于无益有损之事理中，则成劣慧，不名妙慧。能所施各适其宜，方名妙慧。今之聪明人，每每以自己聪明，施之于诲盗诲淫，越理蔑伦之小说中，以自矜文才。不知其一气不来，后经若干劫，不知能知天地父母之名字与否。使此等人无此劣慧，何至其苦如是之极。故宜栽培，令其一举一动，咸归正道。将来母仪闺阃，师范女流，均可于此卜之矣。慧妙之义，如是，如是。光老矣，不及见其成，而希望于彼者如此。亦可常为彼言之，庶可顾名思义，悉副所望也。●（其二）潘懋春，既欲皈依，自写愿单，何竟无一恳求语，并无一致屈之字。彼纵曰不知，汝亦不知乎。世间行路，欲问人，尚须拱手以示敬。况皈依三宝，欲资以了生脱死，竟若以事示平人，则太得不洞事务矣。光作此说，非求人恭敬也，理当如此。若不说，彼一生也只是一不洞事人耳。清顺治皇帝，拜玉林禅师为师，法名行痴。与玉林法徒行森书，署名尚写法弟行痴和南。和南，乃磕头也。皇帝与同门尚如此，况与其师乎。此种芳规，岂可不知。古人云，下人不深，不得其真。非曰深下于人，人则尽心教导也。以自己不能生恭敬心，纵人肯教，自己心中有傲慢象相障，不得其益。譬如高山顶上，不存滴水，故不能受滋润也。不但学佛如是，即世间学一材一艺亦如是。世间只身口之活计，佛法则性道之本源，其关系轻重，固天渊相悬也。祈将此语，令彼视之。然今但取其心，不计其迹，为彼取法名慧懋。谓以智慧，自勉勉人，令其悉皆敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，生信发愿，念佛圣号，求生西方极乐世界。能如是者，即真佛弟子。否则，但有其名，不得实益。余详嘉言录，此不具书。祈为彼说之，则各尽其分矣。


复俞慧郁居士书（民国二十年）

复俞慧郁居士书（民国二十年）
    所言大祸临头，功行浅薄，无有把握，或恐惧失心，打失正念者。但须在深信佛力，法力，自性功德力，至诚持诵力均不可思议。勿道无祸，即有大祸，断不至即失心耳，以有此诸力加被也。凡人须素位而行，则不至因境遇不好，遂致失心。凡因境遇不好失心者，多皆无深信力，而兼有顾念前境，不肯放下所致。如被难之时，只思所以逃避之法，余诸不能料理者，概不萦怀。以萦怀不释，有损无益。故曰，素患难行乎患难，君子无入而不自得焉。（入，当作如，往也。中庸作入，故仍照书，实则是如。）吾人靠到一句佛，越苦越认真念，决不至有失心无措之虞。若常怀此惧，久则成病，（心病最难医。）不可不知。


复峄县宋慧湛居士书（民国二十二年）

复峄县宋慧湛居士书（民国二十二年）
    佛教以孝为本，大乘经多有发明。其最显豁详悉者，有佛报恩经，地藏经，无量寿经，观无量寿佛经，梵网经。孝之一字，局于事亲。通而论之，凡于理于心，能不违悖，均名为孝。否则，均为不孝。学者必须通局兼修，方可名为尽孝。众生入道，均视宿因如何。不但痴傻之人难以教化，即大聪明，大学问人，或更不如痴傻之人，尚能少种善根，不生毁谤。我等但随分随力而为劝导。若欲尽人皆遵佛化，断无此好因缘，只可随缘尽心而已。戒为一切善法之根本，当看在家律要。然律文繁多，或难详读详记。但于心中常常存一诸恶莫作，众善奉行之心，凡起心动念，不许萌一念之不善，如此则诸戒均可圆持。倘只在事相上讲究，虽一戒不犯，亦未能称为持净戒人。以心中仍有犯戒之相，然而难矣。蘧伯玉，行年二十，而知十九年之非，以至行年五十，而知四十九年之非，欲寡其过而未能。孔子，行年七十，尚欲天假数年，以期学易而免大过。此皆以心未能完全与天理吻合为过，非此等人，所作所为，尚有过也。诸恶莫作，众善奉行，是佛法戒经中之要义。后世钝根人，宜于此著力，则方为契理契机。礼佛时，当如亲对佛作礼想，则可灭无量罪，增无量福。进之，则当依十要礼佛偈作想，则更善矣。菩提心，是自利利他之心。愿生西方，须以菩提心为本，则可冀高登上品。若只有愿生心，无菩提心，则功德微劣，难登上品。


复陈重为居士书（民国二十年）

复陈重为居士书（民国二十年）
    佛法真利益，唯恭敬至诚者，能得其全。其余则随其诚之大小，而各有大小益耳。若只铺张虚华，以图悦人耳目，则或又有亵渎之罪。汝欲超荐父母，实为孝心，又何须问其有功效否。此问，足见汝之信心不真切。至诚恳切念佛，念至其极，则能了生脱死，超凡入圣，以至究竟成佛。何况汝以孝心，为已过去之父母念，能不有功效乎。但恐汝心不大真诚，则汝父母所得之益，亦不大超胜耳。观汝为超荐父母，写信问我，尚不肯见屈，只一敬上了之，则知汝为父母之心，亦系皮毛而已。当发真实心，则必定可以仗佛慈力，往生西方。


复陈逸轩居士书（民国二十年）

复陈逸轩居士书（民国二十年）
    古今许多大英雄豪杰，亦有担荷佛法，极意修持者。亦有博学多闻，毕生不知佛法为何义。亦有概不理会，亦不赞扬，亦不毁谤者。亦有绝不知佛法，而任己意见，妄加诽谤者。又有心中深佩佛法，窃取以雄己之门庭，而又特意诽谤，以阻塞一切人入佛法者。众生知见，变幻离奇，若一思之，不禁令人痛息。汝等以罹苦，得为入法之导。使事事如意，或恐终身为门外汉，而又自以为所得至极，无有过者也。世间祸福相倚伏，唯在当人之善用心与否耳。令妻，可谓宿有善根，彼只劝汝念三圣经，不劝汝念佛，念观世音，是未知佛法者。使其真知，岂肯于死生莫保之时，以三圣经为依归乎。三圣经，固有大感应，较比念佛，念观音，则何可同日而语乎。彼于临终，亦似久修净业，预知时至者。若非饰说，即宿世净业善根成熟所致耳。在狱嘱汝，临终嘱家人，然始终未以念佛为嘱，或者以慈善仁孝生天也。果往生西方，决不至临终不自念，与劝家人念也。现今只好代彼念佛，祈其未往生则往生，已往生则高升品位。汝来信，语颇恳切，然犹有轻僧慢法之习气。此之习气，实为学道之障。若亲来皈依，升座，则磕头当在二三十以上。即方便说，亦须磕数头。汝以函祈皈依，只以合掌拜启了之。合掌作揖，是行人问路之克己仪式。汝欲皈依三宝，将资之以了生脱死，又欲报贤妻之恩德，及度脱一切众生者。所期望者甚大，所自屈处甚微，颇有因果不相符契之弊。昔顺治皇帝，与玉林国师之门人写信，尚用法弟行痴和南。（行痴，系顺治法名。）彼此相形，岂不天地悬隔。光并非求人恭敬，而作此说。以若按理性，则固无人我之相可得。况从无始以来，互为父母兄弟等，而将来皆当成佛，以度众生乎。是以说一切众生，皆是过去父母，未来诸佛，当恭敬之不暇，何敢责人之未至乎。然住持佛法，非严立礼仪，则无由令人生景仰，而力修持。是以律中，凡请法等，无恭敬之仪，则不为说。而常不轻，见人礼拜，人以杖木瓦石打之，犹远避礼拜。此乃直据本体而为下种者，非凡夫住持法道之仪轨也。恐汝执此各义，以为光之见局而量小，故为汝略说之，亦系除烦恼之一法耳。慢乃根本烦恼，学佛以能对治烦恼为有益，故不得不与汝说也。今且将错就错，为汝取法名为德谦。谦者，不自满足之意。金刚经，发度尽一切众生心，令其悉入无余涅槃，而不见一众生得灭度者。譬如天地覆载，但尽生成之分，不居生成之德，此真所谓无人，我，众生，寿者相。乃所谓谦谦君子，有终吉也。能谦，则一切所应担荷者，咸担荷之。虽至圣贤地位，总觉人皆胜我。如海纳川，如空含象，绝无一物拒之不纳不含者。汝能善体此义，则身虽劳，而心常逸，其利益当自知之。余当看文钞，及净土诸书，此不具书。文钞，尤为初发心者，不可不读之书。以其言浅近详悉，又多有发挥居尘学道，即俗修真之事理。由学佛，而以至诚，正，修，齐，治，平之根本，皆可得其把握。佛法实积极博爱，不知者，反以为消极，自私自利。以佛究竟度人出苦之法，谓为蛊惑愚俗。以故渐渐积习至今，发为废经废伦等，不忍闻见之恶剧。使人人知因果报应，知死后而神识不灭，随罪福以升沉，何至有此种现象乎哉。


复袁孝谷曹崧乔居士书（民国二十年）

复袁孝谷曹崧乔居士书（民国二十年）
    所寄手书，不忍卒读，何我同人，遭此大劫。水灾即退，圩堤不修，再一发水，更加惨酷。况且匪祸未伏，兵灾又兴，直使黎民，将无孑遗。近闻赈款衣服，相继输送，然而人谁肯弃浮饰而作功德乎。近有女众来，有带指环金钏者，诃其不宜，令作赈款，视其情形，尚不肯捨。昨日灵岩当家妙真师来，合寺大众，减省衣单之费，共凑二百二十八圆。今日已令自送曹府，用赈江北。前次汉口发水后，灵岩凑一百二十余圆，送上海交汉口赈灾会。此诸师之施，可谓竭尽无余之施。世之有钱者，尚不肯愍念灾黎，可谓痴人。徒守钱财，以供子孙之浪费，是所谓弃功德而收罪过，为明眼人所怜愍者。其人来生，或恐遇灾，并不逢人为救耳，可不哀哉，可不哀哉。但愿诸位蒙佛加被，身心耐劳，庶灾民有覆庇，而不至无救无归也。慈幼院，于十余日前，亦破圩而被水灌入，尚有二十余间房未灌。后又发水，则只十余间。院墙倒许多。所种棉花菜蔬，通被水淹。此次损失，亦颇不少，奈何奈何。灾民之苦，可谓至极，当令念佛，及念观音，由此因缘，得种善根，亦是从根本救济之一法也。当此大苦，见诸位不惜精神，为之救济，令彼念佛，则易信受。


复杨慧昌居士书二（民国二十年）（原名宇昌）

复杨慧昌居士书二（民国二十年）（原名宇昌）
    刘汉云君，可谓宿有善根。然既信佛法多年，固当早已茹素，何待年至花甲，方才发心乎。是知俗习之不易转移也，今则竟转之，亦可谓有勇毅力者。彼既常看文钞，其修持方法，固已明白于心。所最要者，当决定求到临命终时，蒙佛接引，往生西方。欲生西方，平日当致力于深信，切愿，志诚念佛。欣净土之净妙，厌娑婆之浊恶。自行如是，化人亦然。不可有一念求来生得人天福报之心，则便可与佛感应道交，决定可以仗佛慈力，往生西方，超凡入圣，了生脱死矣。今为彼取法名为慧云。谓以大智慧云，雨甘露法雨，以润自他。（此即慧云法雨也。）即所谓真为生死，发菩提心，以深信，切愿，持佛名号，求生西方也。又彼曾愍血产孤魂，而超度之。然亦当于一切女人，作永无血产之法，令其现生离苦得乐也。其法唯何。凡女子于幼时，即当念佛，及念观世音，以期消除业障，增长福寿。果于平时能念，自可消此产难。若至临产，仍须志诚恳切念南无观世音菩萨，则决定易生，不会受苦。若平素绝不念佛，及念观音者，临产肯念，亦决平安而生。若有难产者，即教彼念。并在旁照应之人，同为彼念，亦决定即平安而生。且勿谓临产裸露污秽，念则获罪。须知此系性命相关之时，不可以平常之道理论。平常，凡念佛人，若衣冠不整齐，或睡眠，洗澡，抽解等，只可心中默念，不可出声朗念。若生产，不可心中默念，必须出声朗念。以默念力微，若心中努力，或致受病。朗念，则气息舒畅，其益甚大。切不可谓念之有罪。须知菩萨视一切众生，直同亲生儿女。儿女若堕水火，求父母救，父母闻之即救，决不会因衣冠不整齐，身体不洁净，而不救也。若平常，亦同此裸露而念，则其罪不小。须按事论，不可死执。有不明理者，家有生产事，彼则躲之他处，过一月多方敢回。谓血腥一冲，则从前所念之经咒佛号，皆无功德。此种愚人，可怜之极。宜以光言，遍告于人，则由生产而死者，当可无有矣。●（其二）内功，是自修，外功，是广行种种方便。如周急济困，拯灾救难等，谓之助道，此须按己力之所能。若无其力，或以言指迷，或以言劝众，令其大家凑成其事。若以受人请而念经念佛，此乃一分懒惰人，依佛度生命之行为也。汝何可混于此中，不怕失自己品格乎。唯有一事可以做，然汝有职业，亦不甚便。凡有平素念佛之人，或其人之子孙信佛，于临命终时，请众居士助念，其利益甚大。看看饬终津梁，自知。念佛人，于自己父母，及余眷属前，常须说与彼听。迨及有命终人，自家眷属，通为念佛，此人必能仗佛力生西方。纵不生西方，亦必生善道，有大利益，毫无损伤。若不知此，未死即为洗澡，换衣，若因搬动疼痛，则起瞋心。即不至起瞋，然一经搬动，心便不得清净矣。倘平素念佛求生西方之人，一经如此，定规打失正念，不得往生。若未死先哭，则令彼生爱恋心，亦是牵令堕落耳。临终一关，要紧之极，固宜为之助念。助念之人，必须熟阅饬终津梁，使其家儿女眷属，通依助念人之指示，庶可不至因孝心，而致亲反受堕落之苦耳。除助念外，均非所宜。倘此风（谓应赴）一行，则念佛之善男信女，不通通成应赴之俗乎。明理者，择善而行，不明理者，唯利是趋。有职业人，误其职业，懒惰之人，依此打诨。不但有碍僧家，实为有碍自家。


复汤文煊居士书二（民国二十年）

复汤文煊居士书二（民国二十年）
    昨明道师持汝书来，观其发露忏悔之词，可谓有志之士。然须日日扩充，庶可不至以佛性功德力，反作造恶业受剧苦之据也。天大罪业，当不得一个悔字。圣罔念则作狂，狂克念则作圣。尧，舜，佛，菩萨，与吾人之心，同一觉体。但以吾人逆性而修，则沦于业苦众生之中耳。汝既知非，应力改过，能事事力改，则可至无过之地。若只暂时发愧悔，仍然因循不自修持，则仍旧在罪业海中漂泊沉沦，莫之能出也。祈详读各书，当步步入胜，庶不至虚生浪死，与木石禽兽同生于天地之间，生无益于人，又有害于人也。至云皈依，且从缓议。倘汝仍然不移故步，则皈依反为罪咎。何以故。不皈依造业，无坏法之咎。皈依后造业，人必以其既皈依而犹造业，反由此以谤佛法为滥污也。又汝欲皈依，绝不肯自屈，何可满汝之愿。行路者，向人问路，尚须拱手，以示敬意。今欲皈依三宝，尚无拱手之敬，则其自大自高之习气，一毫也未折伏，何能令汝受皈依。若亲身求皈依者，升座说皈依，须磕三四十头，跪一小时之久。即方便说，亦须磕十余头。谁敢自招轻法之罪，而为汝授皈依乎。皈依，与世间拜师相同，岂世间拜师者，亦不用拱手之礼仪乎。若据本而论，一切众生，皆是过去父母，未来诸佛，礼拜供养之不暇，何敢责人之缺礼乎。若依住持法道之迹论，凡不肯自屈者，为彼皈依，自己亦甚有罪过。●（其二）人皆可以为尧舜，人皆可以作佛。其不能为尧舜，不能作佛者，乃不立志之所致也。无志，则不生惭愧，安于凡愚，便长劫轮回于三途六道中，莫之能出也。汝既发惭愧心，发希圣希贤，学佛学祖之心，固是宿生善根所使。然当日新又新，俾从前之种种不正当之念虑作为，完全抛却，一刀两断。切不可藕断丝不断，缠绵因循，则必至不久仍归故辙，依旧埋没于十种恶业之中。致本具之明明德佛性，皆被彼障蔽而不得显现。以作圣作佛之姿，为阎罗之囚，狱卒之对，可不哀哉。今为汝取法名为慧振。谓以智慧振拔，以期自他皆超凡入圣，了生脱死，出五浊恶世，登彼九品莲邦也。前所寄书，均可依之修持，而唯文钞，嘉言录为尤要。嘉言录，比文钞较为省力，祈息心阅之。其修持世出世间之方法，俱可悉知，此不具书。光老矣，精神不给，不得常来信，来则不复。净土法门，大纲在信，愿，行三。修持之要，在都摄六根，净念相继。无须多说，依此力行，则自可亲得其益矣。若欲做大通家，或致将现生了生死之法，置之度外，则可怜可悯也。


复吴沧洲居士书三（民国二十年）

复吴沧洲居士书三（民国二十年）
    时疫流行，妻子罹病，当令彼等，各各志诚念南无观世音菩萨。汝若会念大悲咒，当加持大悲水令服，自可痊愈，正不必汲汲于医疗也。汝之所说，似乎有得大意。然只空话，绝无一毫受用。佛法，法门无量，通须做到业尽情空，方可了生脱死。否则，纵有所得，依旧不奈生死何。若在今时，恐举世亦难得一二做到业尽情空地位。唯有念佛一法，若具真信，切愿，志诚念佛，求生西方。纵有通身业力，皆可仗佛慈力，往生西方，所谓带业往生者。一生西方，则了生脱死，超凡入圣矣。以故末世善知识，多多均主持净土。以净土下手易而成功高，用力少而得效速故也。每有聪明人，稍明教义，或稍知禅理，便以通家自居，藐视念佛。谓念佛为愚夫愚妇之所为者，此皆不知自反。以知文义为实证之狂徒，定规说空行有，以身谤法，将来必堕三恶道，为愚夫愚妇念佛往生西方者所怜悯，而莫能救济也。汝既愿皈依，今为汝取法名为慧沧，所谓换名不换体也。然前之沧，系自他俱溺之沧，今依佛法以修持，便成自他俱利之沧。沧虽同，其所以为沧者，固不止天渊悬隔也。其念佛修持方法，与敦伦尽分，闲邪存诚，诸恶莫作，众善奉行等，文钞，嘉言录，均已具说，此不备书。汝之照相已见，光之照相无有。以光一向不喜张罗，凡撑空场面之事，概不喜为。汝言昔于憨师长处，得光之历史，此语亦非实迹。憨固信佛，未与光一通音问，恐彼于陈大心处听得几句。然光一向不与人说从前诸事。彼所说者，或近事，若出家前事，均属附会。近有因放赈至吾村，由村中人抄与彼之历史，亦不的确。以光离家五十二年，后生由传闻而知一二。彼令光补，光以死期在即，不愿留此空名于世，故不补。后又来书令补，光为彼寄一包书，亦不复彼之信。为汝说此者，以汝云知光历史之故也。●（其二）贵眷通肯念佛，可谓宿有佛缘，故得相为眷属。所言不久与令夫人来苏，窃谓不必。果能至诚恳切念佛，有何所欠。即不见印光，亦绝无所失，即见，又岂于文钞之外，另有所口传密授之妙法乎。若真有口传密授之妙法，其人即是魔王外道，当远避之不暇，又何可欲向彼求此法乎哉。况现今饥荒时世，若家中正主，通远出数日，或致宵小乘机偷抢。倘万一有此种事，不但汝夫妇被人谓迷信，人将谓印光无德，令人得祸也。赵云鹏居士，皈依应慈法师，好极好极，又何必又皈依于光。即使定欲皈依，有何名不名之可谈。民七，徐蔚如，与光未曾一面，因民元年见佛学丛报，载有常惭数篇，（此非我名，但随便用之，以不愿令人知名故也。）不知为僧为俗，因常打听。至民五已打听到，托友人疏通，欲通函请益，光拒之不许。至民七，将文钞二十余篇，印作一本，陪其母来普陀求皈依，光令皈依谛闲法师。（彼下山，即请谛闲法师进京讲经。）十七年来函言，前欲皈依，师令皈依谛公，十年以来，心中终觉不慰，仍祈许以皈依。光复彼云，汝决欲皈依，即此便可，至于法名，仍用谛公法名，又何必另取乎。赵君已皈依应师，即犹欲以光为师，当于光所说修持方法上论，不当在法名上论。应师所说，乃大乘法。光所说者，乃非大非小，即大即小。上至等觉菩萨，下至博地凡夫，同修共证之法，此法固宜注重。倘泛泛然与一切大乘法平看，则了生脱死，或在驴年。汝言一并度之之话，究难悉是长和一人，是并其三子，故且从缓。●（其三）凡夫佛性，未曾亲证，所有自性功德，均不得发现而受用，故一切随业耳。现世之色身，名为报身，即前生所作善恶之果报也。念佛之人，不复作生死业，然宿业未尽，何能即得往生。若厌世心切，竭诚尽敬，专志念佛，求佛垂慈，早来接引，则亦有之。若自戕其生，以期往生，则便成枉死鬼矣。以彼工夫未到而自戕，当其正戕时，已经心失正念。况其戕之之苦，苦不可喻。心失正念，何能与佛相应，蒙佛接引也。此种邪见，自误误人，害岂有极。切勿说此话，免得无知受害。有权力者，救人救世则易，害人害世亦易。若以害人害世而得权力，以期救人救世，固不如秉心慈善，随分随力之救人救世，为有益无损也。倘慕权力，而欲得以救人救世，请细思此大权力，能平白而得乎。果真实心修行，虽无权力，亦能救人救世，但不能如有权力之广大耳。然果有权力，纵能行救人救世之事，欲其专注于道，不造恶业，则今无其人。富贵迷人，可畏之至。平常人，手中或有转交之钱，尚非己物，则心念便变，而为诸恶。况真有大权，而不变其心者，能有几人。切勿误会，则自己幸甚，佛法幸甚。


复宁德晋居士书（民国二十年）（原名志武）

复宁德晋居士书（民国二十年）（原名志武）
礼佛菩萨，心中默念，启口称念，均可。心经，于弥陀经前后念，亦可。以经初念莲池海会佛菩萨三称之故，当于弥陀经，往生咒念完，再念心经。埵，读朵音。获，得也。无生忍，即于一切善恶凡圣境界，了无一念生心动念之相可得。金刚经，谓三心了不可得，即是无生忍之注脚。且勿谓于一切境，了无一念生心动念，便成枯木寒灰。正所谓寂然不动，如明镜之空无一物，感而遂通，如明镜之有形斯映。正当有形斯映时，仍然空无一物。唯其空无一物，故得有形斯映。无生忍，仿佛如是，祈善会之。能证乎此，则入大菩萨位矣，非尔我之所能即获也。绕佛，当如日月之由东，至南，至西，至北，不可由东，至北，至西，至南。以顺绕有功德，逆绕有罪过。围绕之法，西域最重，与礼拜不相上下，其意便随顺于佛也。念佛时，念观音，不必另起头念观音赞，念佛号完，即接观音可也。大士，即菩萨之别号，一切菩萨均可称，非独观音为然。常示，了无有益，能常省察，则一句亦有余裕，不能省察，纵将一大藏经通写来，也无用处。现今之世，又非本年六月以前之世。江南江北，通成水国，闻之痛心。天灾人祸，相继而至。当令家人，同念观音，以为预防也。


复刘汉云杨慧昌居士书（民国二十年）

复刘汉云杨慧昌居士书（民国二十年）
    值此大灾见告，当随己力设法救济，以尽自己之天职，则其利大矣。光一向不做事，凡所有施资，均归于印书，或救灾用。今年六月，汉口初发水灾，明道师往上海，代捐一百圆。后其水更大，又捐一百圆。一弟子以芜湖水灾，函祈募赈。光复彼信，谓光一向不募捐，况在关中。汝愿每年给二百圆作用费，祈将此助赈，以后永勿见给。随汝捐二百也好，四，六，八，千也好。后一弟子曹崧乔，往江北赈灾，打电令光劝捐，光送印书洋一千赈灾。高鹤年，来函祈救灾，光令交二百三十元。此今年赈灾所出者。光作此说，非自夸功，盖欲汝等同皆发心，随分随力而为救济。有力出力，无力出言劝有力者，亦是善事。又今之女人首饰，臂钏，耳坠，戒指均不可带，带之则招祸。若留之与儿女，则是贻祸于儿女。若死后附葬，必致掘坟露尸，其为辱也，大矣。若肯赈灾，则是送祸去而迎福来矣，祈与一切人发挥此义。若女界中肯如此以施，则其款巨矣。勿谓我语迂阔，实为至理至情。彼高邮，邵伯之富人，在先何尝不念念为子孙谋，不肯少行救济。而大水一来，房屋，器具，人口，通皆七零八散，十不存一。每村数十家，求一锅一灶而不可得。曹崧乔，在扬州买锅，灶，米，火柴，数十家给一锅，以大船装去。村间用小船往放。说之令人堕泪。有房未倒者，蛇与蜈蚣，均盘踞其上，人欲上房，亦不敢上，树上亦然，可怜可怜。彼女人尚将招祸之物，不肯用以救济，则后生他世，恐亦罹此灾，而无人肯救也。


复刘德护居士书（民国二十年）

复刘德护居士书（民国二十年）
    令正，既知求僧念佛延生，又当自己常念佛，以求往生。若止靠人求延生，不知求阿弥陀佛，于自己寿终时，接引往生，则是见小而失大。倘肯志诚念佛，求生西方，生前殁后，均有不可思议之利益。昨一女弟子来，为一姓汪女弟子带些食物。言，汪氏前两月，一日初黑，忽来二十余强盗，各持手枪来抢。其屋楼上下住七家，彼在楼中间。因将电灯息却，其夫妻跪佛前求。而佛前之灯，若有一人吹灭。强盗打门不开，遂不打。余六家通抢了，唯彼未失一物。可知念佛之人，平常尚能逢凶化吉。况临命终时，往生西方之利益，比此大得不可说其形相倍数乎，当劝彼常念为幸。


复姚维一居士书（民国二十年）

复姚维一居士书（民国二十年）
    人之入道，各有因缘，因缘若到，则有莫明其妙之机感。光一庸碌守分之粥饭僧。自光绪七年出家，只欲自了而已，绝无一念敢发利人之心。自光绪十九年到普陀，一事不为，但只在法雨寺，作吃饭僧。即偶有令支笔墨差事者，绝不用印光二字。即自己所为之事，亦用别名。以故二十余年颇安乐，终年无一人来访，无一函相寄。至民国元年，高鹤年，以数稿绐去，登佛学丛报，然非本名，人亦不知。间有一二多事者打听。至民国五年，徐蔚如已知，欲通函，托友问，光不许。至六年，以与友人之信三封，印数千本施送。次年搜罗二三十篇，于京排印，名印光法师文钞。从此印光之名，常刺人耳目，而从前之自在幸福，完全失之。此后函件日多，甚至月有百多封。且光一向不喜用人，而拆，写，封，贴，通归自办。况尚有人情往还，颇觉辛苦。故于前年，已允香港数弟子之请，决欲往彼。以言语不通，僻居海岛，当可安乐，以了余生。友人以普陀山志未经成书，极力挽留，遂于苏掩关。去年另排历史统纪增修本，今已印出，想已请得。普陀志，将欲开印，大约十月当可出书。现有正信录一书印出，此书可破拘墟之邪见。今又排净土十要之原本，比成时大师节略者，当多五分之二。而又附若干要文，与十要大有辅弼。大约明年春间，当可出书。光平生率真守愚，绝不肯以大话撑空架子，以自误误人。文钞中所说者，均属人各能行，又能现生亲得实益者。即人谓光无知无识，但以愚夫愚妇所行之事教人，亦无所惜。然亦有谓其合己机宜，由兹生信修持者，亦不乏人。须知佛法，法门无量，欲依之修持了生脱死，必须到业尽情空地位，方可。否则，梦也梦不著者。唯净土法门，若具真信切愿，加以志诚恳切念佛，则便可仗佛慈力，带业往生。一得往生，则已了生脱死，超凡入圣矣。倘不依此法，另修别种法门，则断难现生了脱。现生得遇此法，而不注意，将来岂能又遇此法，而即注意修持乎。是以宜及早注意于此法也。净土法门，一切世间事务，均无所碍。但须各尽其分，如父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠，而已。汝在家中，正好修行。常存除暴安良之心，对人民，作自己家人想，对兵士，作自己弟兄想，必期于弟兄护持家人。凡所到处，切诫兵士，存忠恕心，不可稍有掳掠奸淫之事。纵人不知，天地鬼神为记其功过。或于现生，或于后世，决定要受善恶之报，决定不会有因无果。民八九年，一军士杨某，人极忠厚好善。在陕镇嵩军中，作营官，吃长素，能背诵金刚经，日念数遍。在军十年，打仗四百余次，通身大小未带一伤。初欲告退，以刘镇华，憨玉琨，皆属同乡，不许彼退。一年开往河南打赵倜，彼遂私遁。从兹朝五台，峨眉，九华，普陀。至普陀，住法雨寺，与光言及彼之心行。惜无学问，未能阐扬大法，随机利人也。念佛之法，则文钞具有，此不备说。家中眷属，均当教彼志诚念佛，其益大矣。世有愚人，不知佛之所以为佛，每每死执恭敬而不变通。如吃荤，则不敢念。又如女人月经来，或临产，则不敢念。须知吃素最好，吃了荤亦可念。月经来，但常洗涤洁净，切勿以污手不洗，而触经像，及烧香等。洗净，则无碍矣。女人临产，要出声念南无观世音菩萨，决定不至难产。纵难产者，肯志诚念，亦决定即产。此话光初不说，及后闻许多人或生几天，或开肚皮，或由产死。故常与一切人说，凡临产若念，无一难生者。平时必须恭敬洁净。此时裸露不净，出于不得已，有性命相关。但取心中志诚，不必在外形相上论也。若平时，则必须衣冠整齐，手脸洁净，方可出声念。否则，但心中默念，则功德仍是一样。故睡眠，洗澡，抽解，或至不洁之地，均心中念。唯女人临产，须出声念。以心中念力微，故难感通。若或鼓力，恐致受伤，故宜出声也。汝既欲皈依，今为汝取法名为宗慈。宗，主也。以慈悲心为主，而行自利利他之事，则可不虚此生，不虚此遇矣。近来人每每好高务胜，稍聪明，便学禅宗，相宗，密宗，多多将念佛看得无用。彼只知禅家机语之玄妙，相宗法相之精微，密宗威神之广大。而不知禅，纵到大彻大悟地位，若烦惑未净，则依旧生死不了。相宗，不破尽我法二执，则纵明白种种名相，如说食数宝，究有何益。密宗，虽云现身可以成佛，然能成者，决非博地凡夫之事。凡夫妄生此想，则著魔发狂者，十有八九也。是以必须专志于念佛一门，为千稳万当之无上第一法则也。


复王晓曦居士书（民国二十年）

复王晓曦居士书（民国二十年）
    今年水灾，千古未闻，前途危险万分。汝若得大喇嘛之神通，则不须虑。否则，当志诚念佛，及观世音，以作预防之计。密宗一法，真实不可思议，小丈夫用之，或致未得其益，先受其损。愿勿过于攀高，或可亲得实益。否则，颇有危险。显荫，得密宗真传，又通台宗，已是显密圆通之灌顶大阿阇黎。凡有从彼受灌顶者，均可现身成佛。而显荫死时很糊涂，（死在居士林，一弟子亲见。）咒也不能念，佛也不能念。固知此法，不如念佛之稳当多多也。


复传德师书（民国二十年）

复传德师书（民国二十年）
    现在是一极危险之世道，汝发心闭关，以我所见，不如不闭为妙。汝在关中，不能料理外面事务，倘有强盗，或偷或抢，汝作如何行止。现今各处水灾，灾民逃之四方者，不胜其多。（后来之危险，尚不止此，恐怕还有大战争事。）内有匪类，难免有此种不法之行为。若入关，遇此种事，将何料理。倘又以闭关招徕施主封关，一门锁加许多，匪徒必谓此关和尚有钱，必有不良之想念。是关门上之各锁，即是招祸之据。汝既无学问，但以志诚恳切，朝暮课诵，此外立几时念经。（随自己身分。）。至于念佛，能按时念亦好。否则，镇日随便，不分行，住，坐，卧，（卧当默念，不宜出声。）总以念佛为事。然须生信，发愿，求生西方，万不可求来生福报。若求来生福报，即是破戒违法。以念佛法门，乃是教人求生西方的法门。汝既念佛，不求生西方，又要求来生，是不遵佛教。此是佛教人必定要依之法，汝不肯依，故名破戒违法。若今生尚有修持，来生定有世福可享。一享福，必定要造恶业，（今之世道，乱至如此，多半是前生修痴福者，所酿成耳。）既造恶业，则后来之苦报，不忍言说矣。光如此说，依否任汝，以后不许再来信。以光年老，不能应酬也。


复宁德恒德复居士书（民国二十年）（皆德晋之弟）

复宁德恒德复居士书（民国二十年）（皆德晋之弟）
    现今世道人心，坏至其极。凡圣贤所传述之道，德，仁，义，孝，慈，廉，节，均废弃之。凡古昔所不忍见闻，不肯挂齿者，均极力提倡，期其一致进行。而男女自由恋爱，裸体相抱跳舞之场，与学校，不知其数。大学堂，画裸体画，以期美术进步。美术固能进步，绝不虑人道退步，畜道进步乎。汝等均少年，须知好歹，切不可于此种灭伦灭理之邪说中，中其毒气。则后来尚可自立于天地之间，而无所愧怍。否则，纵艺高学博，于己于人，有何所益。汝须知因果报应，了无或爽。虽一时或未能即见，而过数十年，决无不见者。况死后，及来生后世，凡夫不得而知者乎。今日世道之坏，由于儒者多不信因果报应，及与轮回生死。彼理学家，窃取佛经要义，以宏儒宗。反以佛普度众生之道，谓为蛊惑愚俗，而辟驳之。致凡儒者不肯以因果报应，生死轮回相劝导，大家都认作若有若无，故世道日益浇漓。具顶天履地之气概，不随流俗所转者，无有几人。而欧风一至，胥然风从，变本加厉，故成今日之世道。人情如水，礼法如堤，去礼法之堤，能不人欲横流乎。人欲既横流，礼法务力去，故感大水遍发，江堤河圩，到处破坏，几多人民，被淹而死。有未死者，无衣，食，住，号寒，啼饥，不忍见闻。纵有好善之士，多方捐募，卒以人多款少，难以遍及。而江堤河圩，须款更多。若不修，则由小至大，水尽横流。若修，则实无此财力。而况盗匪猖獗，南北交仇，外侮横暴。此际之人民，真可谓可怜可悯，而无所控告者。汝二人年纪尚轻，必须恪守旧道德。孝，弟，忠，信，礼，义，廉，耻，八个字，乃做人之规矩准绳。人若不在此八者上致力，即谓之亡八字。八字既亡，便是衣冠禽兽矣。人之少年，最难制者为情欲。今之世道，专以导欲诲淫为目的。汝等虽有祖上阴德，不至大有逾越，然须战兢自守，庶可无愧先人。倘不著力立品，受淫欲之戕贼，后来决定无所成就，或致短命而死。今为汝寄历史统纪二部，此二十四史中，因果报应显著之事迹也。嘉言录二本，此学佛之要道，修身之常规，宜详阅之。所言念南无阿弥陀佛，乃消除业障，转凡成圣之妙法。果能常念，则心地自然开通，知见自归正理，而读书作事，均有巨益。况今乃患难世道，念之则便可逢凶化吉，遇难成祥，利益不能尽说，汝且依嘉言录而行。寿康宝鉴，青年保身等，看之，则不至随情欲而冶游，或手淫也。今之少年，多半犯手淫病，此真杀身之一大利刃也，宜痛戒之。汝兄德晋，冀汝等由佛法而敦儒行，早已祈光致书，勉勖汝等。光以汝等或染时派，则与佛相反，徒费我心，与汝无益，故不即与书。今汝既知汝兄之厚意，来书求诲，故只好在要紧处说之。其余自己肯力行，久则不难渐知耳。须知人与天，地，并称三才。天地之高厚，谁可得知。人以六尺之躯，何可与此高厚莫测之天，地并称乎哉。良以人，可以继往圣，开来学，参天，地之化育故也。人而不能敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，已失人之名义。况专以机械变诈，弱肉强食为心乎哉。是殆豺，狼，虎，豹，毒蛇，恶蝎之所不如者，尚可谓之为人乎。常念我语勿忘，自可渐入圣贤之域，以享仁寿之福矣。正信录一书，专为拘儒所设，今亦寄来，祈详阅之。肯深信力行，则便可无愧于天地鬼神，而为世间之完人。功名富贵，固不在意。然天相吉人，亦决不至坎坷困难也。汝善思之，则不虚此生此遇矣。


复潘仲青居士书（民国二十年）

复潘仲青居士书（民国二十年）
    去年慧圆来，言汝修持未懈，欣慰之至。今接手书，知湖南大有有宿根之人。惜提倡者乏人，故多半不能得入吾佛之门耳。人身难得，佛法难闻，可胜叹哉。吴绍诒，从前不信佛法，因阅人生指津等，而背尘合觉，生信发愿，力修净业。若非宿种善根，何克至此。彼既欲皈依，当为彼取法名，令彼在佛前自誓皈依即已。又何必由湘而吴，跋涉数千里，以求一见光面也。文钞，嘉言录，彼曾阅过。即见，岂于文钞外，又有口传心授之秘密妙法乎。若真有口传心授之法，即是魔王外道，其人尚远避之不暇，岂可自轻自辱，而见彼魔王外道乎。况今之时局，岌岌危殆，何可远来。但愿彼能敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，提倡因果报应，六道轮回。俾一班肆无忌惮者，知善恶报应，如影随形。或即生作善作恶，即生受福受殃。或今生作善恶，来生方受善恶之报。或三生，五生，十生，百生，千万亿生，方受其报耳。理学，借佛法之奥义，以宏儒道，恐后世之人，悉入佛门，遂妄加辟驳。谓佛说之三世因果，六道轮回，皆属哄骗愚俗之妄语耳，岂真有所谓轮回之事乎。以形既朽灭，神亦飘散，令谁受苦，令谁轮回乎。从兹君子懈其自修，小人敢于造业，以尧桀同归于尽，又何必终日孜孜以勉力修持，以求身后之空名乎。由是之故，儒者多半皆以因果轮回为荒诞。即有真知实有，亦不敢提倡，恐人谓彼为俗儒，违背先哲。又或有小竖立，可入文庙。若提倡此事，则入文庙，便绝望矣。由是大家不是极力辟驳，便是绝不道及。循至近世，欧风东渐，靡然风从，又复变本加厉，唯恐人之或有异于禽兽，唯恐人之或有明伦知道者。此之现象，究其根源，实基于理学破斥三世因果，六道轮回之学说。徒欲以尽谊尽分，正心诚意，以为化民成俗之据。而将令一切人不得不尽谊尽分，正心诚意之权，完全废弃，而又毁訾。譬如长江大河，由有堤圩，故不横流。人情如水，三世因果，六道轮回之理事如堤。长江大河去堤圩，则决定横流。人情若无因果轮回，而犹以礼自闲者，千万人中，难得一二。除此上智之外，孰不以任意纵情为乐乎哉。是以现在欲天下国家好，非提倡因果轮回不可。然此非吾人力所能及。而家庭之间，当极力提倡，以期其渐渐广布。又防儿女或有受狂派之诱惑，而欲得享受一切自由之福耳。其真为生死，发菩提心，以深信愿，持佛名号，以此自行，复以化他之义，具详文钞，此不备书。今为吴绍诒取法名为慧诒，谓以佛法自行化他也。为彭德尊取法名为慧尊，谓以净土法门，令若自若他，同得超凡入圣也。为罗远澍取法名为慧澍，谓以一生成佛之甘露法雨，普润一切自他善根也。近来所印之新统纪，正信录，彼三人恐未之见。今寄统纪四部，汝自存一部，余寄与彼三人。正信录十余本，酌量为寄，此书最能破彼拘墟之曲见。汝处若有抄写者，宜将所说者抄与绍诒。余二人，则止抄普通说者，但将法名抄出，并书寄去，即已。现在之危，有若累卵，无论何人，均宜志心念南无阿弥陀佛，及南无观世音菩萨，以作预防之计。果能恳切至诚，必有不可思议之感应矣。


致谢浴淮居士书（民国二十年）

致谢浴淮居士书（民国二十年）
    昨接潘仲青函，云汝与汝母及妹，皆欲皈依。既发心皈依，必须认真念佛求生西方。又汝母年高，当认真劝其放下一切，一心念佛。若至临终，切不可照世俗所行而行。当详读饬终津梁，庶不至或有误彼往生大事也。汝与汝妹，亦当以求生西方为事，不可只求现世福乐，与来生福报也。今为汝母取法名为慧敬，敬而加之以慧，则凡情可以顿断。凡情不起，正念昭彰，决定可以往生西方矣。为汝取法名为慧净，谓以慧而浴，则尘念消灭，正念清净矣。为汝妹取法名为慧馨，谓心存正念，如莲华之微妙香洁也。当熟阅嘉言录，则修持方法，并教训儿女，及敦伦尽分各道理，自可悉知。饬终津梁，说临终助念之益。达生篇序，发明临产念观世音之说。以生死二事，为人生最大之事。而生产之苦，实为女人最大之苦。光昔不说及此事，后由知难产之可怜，故大为提倡。（临产要出声念，倘心里默念，不但力弱难以感通，或因努力，致有受伤之虞也。）凡有依之念者，无不立即安然而生也。愿汝等令女人平常念佛，自无此苦。即不念之人，临产肯念，亦即见奇效。此时但取志诚，切不可以裸露不净而见阻，亦不可疑为有罪而不敢念，则于彼母子均有莫大之利益矣。


致郭雨三居士书（民国二十年）

致郭雨三居士书（民国二十年）
    城隍，乃世之聪明正直者所为。依佛法论，尚在堕落之数。依世俗看，已是很了不得。汝憾其不列祀典之不幸耶。彼狂人一切圣贤道德均废，岂圣贤皆成无依无靠之穷人耶。汝父天性笃实，恐未深知念佛之所以然。使其深知，当不至或有为城隍之事。即为城隍，岂因世之狂人废，而因无城隍之职任也。城隍有大小，如省，府，县之地方官。由其享血食，掌赏罚，故知佛法之人，决不肯为。倘慧力深，则尚可进修。慧力浅，则殊非嘉兆。以凡夫具足惑业，由以瞋恚心重，故不能谓为胜事也。汝果能志心念佛，为汝父回向，使未受城隍职，则即生西方，已受城隍职，则职满往生，方为事亲究竟一著。须知往生西方，超过非非想天之天人，尚不计其倍数，况城隍乎。往生，则超凡入圣。城隍，乃鬼神道中之掌赏罚职而已，仍在欲界之中。职满，则或上升其职，或生天，或生人中，均随其业力，而受各种高下之报耳。


复陈凤梧居士书（民国二十年）

复陈凤梧居士书（民国二十年）
    人生最苦，是从幼时未遇明师良友，遂至肆意纵情，造诸恶业，所谓唯圣罔念作狂也。谓其心性本体，可以作圣，由不修省，便成狂愚也。今汝既知五十六岁来，身，口，意三业，俱不清净，而意业更重。良以意业为主，由意业起善恶念，则身口遂说善恶话，及行善恶事也。今既知惭知愧，欲皈依佛法，以为前途修持之据。固宜认真敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。生信发愿，念佛名号，求生西方极乐世界。便可超凡入圣，了生脱死，所谓唯狂克念作圣也。作狂作圣，只在罔念克念而已。则从此以后，当兢兢自守，凡有不好的念头一起，即便生大惭愧，犹如裸露于稠人广众之中，惭愧欲死。如此久久，则坏念头自然不起矣。意业一净，身口亦随之而净。三业清净，念佛名号，其功德便广大莫名矣。然三业未净，尤当志诚念佛，以求其清净。切不可错会，谓三业不净，念佛无功德也。今为汝取法名为慧净，谓以念佛，对治身，口，意三业，令其清净。以期现生业障消灭，福慧增长，临终仗佛慈力，往生西方，以复本有之真如佛性。既如此行，尤宜以此劝导一切。内而眷属，外而亲朋。劝人功德，成己道业，汝宜勉之。


致陈彦清居士书（民国二十年）

致陈彦清居士书（民国二十年）
    近来身体想已大好矣。汝年已衰老，儿孙甚多，当以家事号事，交与儿辈经理。自己作一个一事不理之闲人，日夕于清净心中，念南无阿弥陀佛，及南无观世音菩萨，必定可以现得身心安乐，临终往生西方。女色一事，青年尚有所碍，何况衰老之年。汝已皈依佛法，欲超凡入圣，了生脱死，当断爱欲。无论老妻少妾，通皆作道友，绝不作夫妻想。令彼日陪汝念佛，则汝便是他们的导师，他们便是汝的益友，彼此相助，其益甚大。将来同生西方，同亲阿弥陀佛，及观音势至，清净大海众菩萨。又复同证真如妙性，同度普世界诸众生，则何幸如之。又若气力衰，宜令汝之夫人，如夫人，及儿媳孙，得暇分班陪汝念。一人念一点钟，也不辛苦。汝能念，则随之念。否则，听彼念佛之声，其利益不但于汝有益，于彼等通通可以消除灾障，增长福寿。而况现在是一个患难世道，倘用此法，令彼等各各以行孝而种大善根，方为真实爱儿孙眷属之道理。则汝之身病，实为阖家无病安乐之引导也。此语乃至理至情，如不见信，请认真试之，自可知其为真语实语也。


复王慎斋居士书（民国二十年）

复王慎斋居士书（民国二十年）
    赵冷姑之夫，弃妻恋妓，于世情论，为冷姑之命薄不幸，依佛法论之，实为大幸。若夫不见弃，则夫妻情爱，儿女纠缠，终日劳碌，便难念佛求生西方矣。今因夫弃，而得以专心念佛，将使临命终时，蒙佛接引，即便了生脱死，超凡入圣矣。其得益全在夫弃上，切诫勿生怨恨，当生感激。又当以己念佛功德，为其夫回向，令其速出迷途，早寻觉路。有此心肠，则爱憎二心，均不得而生，更能得念佛之大效矣。今为彼取法名为慧冰，谓其居心，当如冰清洁，了无尘累也。宜将前炼丹运气之法，完全丢却，一心念佛，求生西方，则可不虚此生此遇矣。其念佛之法则，能看书，则令彼看嘉言录，及浅近等书。否则，为彼说其大略。现在国运危岌，天灾人祸，相继而作，宜令一切人同念佛号，及观世音号，以为预防之计。


复熊慧翼居士书（民国二十年）

复熊慧翼居士书（民国二十年）
    礼云，拟人必于其伦。何可云中国圣人再出乎。此种词气，以后切不可用，用则彼此有过，汝须慎之。汝父母年高，正当婉劝吃素念佛，求生西方。既知此之法门，忍令吾亲不蒙其益乎。当令兄，弟，姊，妹，妻室，儿女，亲戚，朋友，与一切相识之人，同修净业。以此功德回向汝亲，决定可以高登九品。汝欲皈依，于署名处，绝无一见屈之字，按理决不可许，以许则成彼此慢法之罪。须知皈依，与世间拜师相同，世间拜师，岂可但云谨启乎哉。昔清世祖，与玉林国师之门人，［艹／卬］溪森书，尚云，法弟行痴（世祖法名）和南。彼皇帝也，与同门书，尚如此。汝欲皈依，与拟欲皈依之师，但云谨启，则失礼之极。行路欲问，尚须拱手，或作揖。况欲资之以了生脱死，超凡入圣，而只以谨启了之，其可乎哉。真信佛法之人，见一切僧，尚行礼敬，况于最初对所皈依之人乎。若亲身皈依，须磕数十头，跪一点多钟。即方便说，不升座，亦须磕十余头。然观汝书，语颇虔诚，且为原谅。而复为汝说明者，非求汝恭敬也，欲汝知佛法尊贵，以期亲得实益也。泥塑木雕之佛，若作真佛恭敬，则便可超凡入圣。若仍旧以为泥木，则其罪有不堪言者。欲得佛法实益，当向恭敬中求。汝能依此而行，则其利益，唯佛能知。今为汝取法名为慧翼，谓本具佛性，非慧莫知，倘常以智慧辅翼之，则烦恼自可渐断，佛性自可渐显矣。然欲断欲显，唯念佛一法，最为直捷。当详阅嘉言录，文钞等，则其修持之法，自可知之。须知欲学佛，必须先从敦伦尽分，闲邪存诚，诸恶莫作，众善奉行起。倘所行所存，与佛相悖，则纵终日念佛，其利益甚小。如种嘉禾于沙硵之地，则难得大有收成。但常念佛，自可了无所憾矣。现今之世，危险之极，倘能至心常念佛号，兼念观音圣号，则必能逢凶化吉，遇难成祥。肯息心阅文钞等，则亦可以备知修持之道矣。


复朱南圃居士书（民国二十年）

复朱南圃居士书（民国二十年）
    大悲咒，若恳切至诚念之，即有不测之感应。若向学密宗者求其读法，亦非不可。但学密宗者，多多不注重于念佛求生西方，或恐为彼夺其现生往生之志，以期现身成佛耳。现身成佛，谈何容易。若认做决定实能，则恐佛尚未成，魔已先成。以凡滥圣，躁妄虚夸之流，多多犯此种病，不可不知。闭关修行虽好，在家固宜随缘随分，自行化他，为最合机，何必以闭关为事也。若有家累，强欲闭关，反为障碍。所言预锡珍秘，不知净土法门，绝无所秘。若有口传心授之秘，（竭诚尽敬，为学佛之无上秘法，当为一切人说之。不致力于此法，即是捨本逐末。）便是魔外，不是佛子矣。密宗，则有秘传，然不若净土之为直捷稳当也。汝勿以现身成佛等大话自期，则必能仗佛慈力，带业往生。若欲现身成佛，或恐佛未能成，往生亦不可得，则两头成空，为可虑也。邹华棣，华松，既能笃修净业，则是宿有净土善根。今为彼二人各取法名，华棣法名慧荣，华松法名慧贞。智慧光荣，则可以自利利他。智慧坚贞，则不至见异思迁。世间聪明人，多多不自量，视净土法门为等闲，而欲于仗自力之各种深妙法门，得其巨益。卒至但识教义，未能心得，纵有心得，亦不济事。弃易求难，弄巧成拙，聪明人十有九个，犯此心病。不被此等知见所转，又能敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，是为真佛弟子，决定现生可以了生脱死。祈将此话，令彼视之。


复李自初居士书（民国二十年）

复李自初居士书（民国二十年）
    汝已受戒，已有文钞，嘉言录，依之修持，便可不负此生，又何必要访道于明师乎。须知佛法，犹如大海，谁能一蹋到底，一口吸尽。但肯依信，愿，行之念佛法门，决定可以仗佛慈力，带业往生。一得往生，则已得了生脱死，超凡入圣矣。此之一法，乃如来普度一切若凡若圣之无上大法。若不专修此法，而欲于若禅，若教，若密，若律各种法门而了生死，漫说现生不得了，诚恐千生万劫尚难了。以此诸法门，通须断尽烦恼，方有了生死分。汝谓致书往来，指明一切修行之正路，文钞，嘉言录岂非所指之路。但依之而修即已，又何须用信重指耶。文钞等汝尚不依，又何能用信重问重说，反于最少言句中，即肯依之也。汝果依文钞而修，管保即生往生西方。若于此法之外，欲得了生死之实益，梦也梦不到。汝肯依我所说，即与皈依无异，亦不必又取法名，方为皈依也。凡称上人，以不敢直称，则云上某下某。汝自称法名，也称上常下乐，则成胡说巴道，自高自大，不可不知。光老矣，不能常与汝复信，切勿常来信。若欲请经书，当向弘化社请。


致罗世芳居士书（民国二十年）

致罗世芳居士书（民国二十年）
    八月间，了愿大师自福州来，言及居士富室子弟，年甫及冠，不于声色货利撄心，颇好佛法。惜其未遇真实知识，祈与汝书，并将所有流通要书寄去，当可得其门路，光诺之。继思人未有字来，我即寄信与书去，人或疑我为攀缘，是以未寄。近彼由上海来，言汝与彼信，说光未与汝书，又复再祈寄书，故不得不与汝书也。福州皈依者，当有三四十人，光绝不无事与彼书，亦不募彼作功德也。唯罗铿端，屡屡请书，间有信札来往。此外均只祈皈依，复函叮嘱而已。人之成德立业，端在少年能立志与否。汝生长富室，宜将富贵习气，尽情摆脱，方有学道了生死分。否则，声色货利，燕朋邪友，乘间而入。虽欲希圣希贤，学佛学祖，不可得也。欲学佛法，先须尽己职分。不能敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，纵学佛法，亦难得大益，以心地未能良善故也。果能如上所说，是名善人。如地基坚固，万丈高楼，任意建筑，决无倾颓。末世众生，根机陋劣，欲以自力悟明心性，断尽烦惑，以了生死，千无一得。当依净土法门，信愿念佛，求生西方，则仗佛慈力，带业往生，是为万修万人去之最直捷稳当法门。必须先要将此法门之所以然，了然于心。若有余力，再去研参一切经论，各种法门，均可为此法门之助。倘此法门未知所以，便随意研究其他经论，并亲近各宗知识，则于做大通家，及种未来善根，则诚有之。若欲现生了生脱死，恐梦也梦不著。光一向直心直口，只期有益于人，亦不怕人谓我无知无识。只知念佛，故于有缘者，皆如是与彼说之。汝虽不相识，然以了愿师再三祈求，故亦与汝说之。今令弘化社，将所流通之书，与汝各寄一分。汝肯看，则存以自看。否则，送有学问能恭敬者看，亦甚好，非强汝以必看也。如或欲请以送人，亦可向弘化社请。此弘化社所请于外之书，但算纸及印工之价，一切缴用，均不派于其中。如不知，当问铿端，自可悉知。近来灾祸莫测，果能志心念佛，并念观音，决定可以逢凶化吉。祈以此与一切人说之，则其利大矣。


复郭介梅居士书二（民国二十年）

复郭介梅居士书二（民国二十年）
    接手书，并务本丛谈，知阁下乃有心于世道人心者，不胜欣慰。所言俗间讹传诸事，总因善根浅薄，恶业深重所致。乡俗无知，只欲死后不受罪，有钱用。致有不明教理之俗僧，伪造寿生经，投其所好。遂至本彼贪财，及唯求自利之劣心，不惜多金，以还寿生钱。又复寄库，以期其死后受用。不知受生，乃随善恶业，岂向曹官借钱以买生乎。在生若肯修善，死后自有受用。若不修善，虽子孙为彼焚化之衣服钱财，亦不得受用，被强有力者抢夺而去。此且约平常不念佛人说。若念佛人，在生一心念佛，求生西方，临终自会蒙佛接引，往生西方，了生脱死，超凡入圣。何可不求生西方，唯愿死后做鬼乎。真是不知自重，要讨下作事做，要永在生死苦海，不愿出离，其愚何其如此之极。又女人家，每疑生产有罪。而无知劣僧，遂伪造血盆经，血盆忏。女人闻此，喜出望外，个个人都要念血盆经，拜血盆忏，破血湖。直是以小儿戏，为灭罪脱苦之据，可叹孰甚。女人之罪，在于不孝父母公婆，不敬丈夫，不以厚道待仆使，不以善道教儿女，及不时洗濯，致有冲犯。当以至诚恭敬念佛，以期消灭往业，洗心涤虑，不作后愆。以娑婆动多罪愆，决志往生西方，方为正理。何可不在自心忏罪过，专靠伪经忏灭罪过乎。既信佛能度苦，何不念佛所说之大乘经，如金刚经，弥陀经，心经，大悲咒，往生咒，及法华经，楞严经等，以期灭罪增福乎。焰口，乃济孤要法，反不相信。而群以破血湖，破地狱为必不可不作之佛事。自己不得真利益，反令知世理而不知佛法之人，谓此即是佛法。因兹生出种种谤法之胡说巴道，尚自以为是，一班瞎子，反奉为圭臬。如古文中，刘伯温，书刘禹畴行孝传后一篇文，可知伪造血盆经者，罪大弥天矣。至于念佛之人，临终大家同声念佛，令其正念昭彰，即得随佛往生。土地神前，何须三天送饭，以期其宽待，勿复苛虐治罪，真成痴人。如人已被大总统擢用，其人家尚向警察兵，祈求宽恩厚待，岂非笑话。众生业重障深，凡佛，菩萨，善知识所说之法，多不信奉。凡邪魔外道所说之法，则如蝇逐臭，蚁聚乌合，而相追逐。究其结果，能得人天小福报，斯为万幸。多有以邪道为佛法，斥佛法为邪道者，则纵令不于现生遭国法，其死后之永堕地狱，乃万无一失也，可不哀哉。愿阁下大声疾呼，以醒梦梦。●（其二）大著略翻翻，未能齐看。其中亦颇有错讹，余均未措意。二十二页后幅三行，四行，情状。情，作形，则遗本逐末矣。情，即心识。状，即形相。此殆记不清之所致。又此页，及下页，轮回之回，多作迥。（此系排字版者不留心，校者未详审。）当为重校改正，再印则更有益矣。又凡白话中，举佛经儒书中话，当先出原文，再用白话演之，则根据分明，人易领会。若即用白话说之，益则仍旧，人难执守，故曰，言而无文，行之不远。光近来诸冗丛集，不能为阁下效寻行数墨之劳。然其效之之心，固颇殷切，故为略陈一二尔。


复齐用修居士书（民国二十年）

复齐用修居士书（民国二十年）
    佛光社文，意似可取，文颇芜朴。易师与汝，均以为好，殆以人情之爱，并其文之不好亦为好耶。至谓皈依之说，切恐汝后来有悔，故不敢应允。今既又说，只好将错就错，迨其深知其错，不妨以为路人。或又令反从而师之，亦无不可。今为汝取法名为慧懋，谓以智慧，自勉勉人，必期于敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，生信发愿，持佛名号，求生西方。果能如此实行，则可不孤佛化，不负己灵，为一乡之向导，作后学之南针，则何幸如之。


致戚友卿先生书（民国二十年）

致戚友卿先生书（民国二十年）
    日前陈豫堂来函，言汝父女二人，均欲皈依，祈为取法名，并示修行法则。又言汝素知医，及地理，赋性仁厚。汝女守贞修行，现汝女接汝到彼庵中修行。汝已七十，来日无多。当认真生信，发愿，念佛圣号，求生西方。凡家中家计，并儿孙之事，皆当置之度外。譬如我于六十后就死了，那儿孙还不是一样做人。我今只管念佛了生死，他们既不能替我了生死，我岂可因他们误我的大事。能如此设想，自然就会一心念佛了。汝女梅菊，守贞修行，接你到庵，彼此互相辅助，同修净业，以期同生西方。须知佛法，法门无量，通通皆须做到业尽情空，方可了生脱死，其难也难如登天。现在全世界，恐亦难有几个做得到的人。若志诚恳切念佛，求生西方，无论什么人，都好往生西方，了生脱死。唯有不生信，不发愿者，不能生。若有真信切愿，无一不生者。此之一法，乃完全是仗佛慈力加被接引耳。譬如坐火轮船过海，是仗船力，不是自家的本事。汝父女二人，当依我语，则可不虚此生此遇矣。今为汝取法名为德庆。汝名余庆，乃世间之庆。今念佛求生西方，是以佛德为依归，其为庆也，非佛莫能宣说。梅菊，法名德净，谓以身，口，意三业清净念佛，以期往生净土，永离众苦，但受诸乐也。印光文钞，嘉言录，想有送汝者，当过细看，依之而修。若无，当函向苏州护龙街穿心街，报国寺，弘化社请。今为附寄仿单一张，以便自看，或令人看。又阮门戚氏，想亦是汝妹，今为彼取法名为德正。谓决定念佛求生西方，是为了生脱死，最为正大光明之路。切不可听无知识者，炼丹运气求长生，及还寿生，寄库，求做鬼之邪知邪见，以枉用工夫，失真利益也。前所说之话，祈与彼说之。人生七十古来稀，是一千多年前唐朝的话。七十岁的人，切勿将念佛作泛泛悠悠的事体，则可决定往生矣。


复习怀辛居士书（民国二十年）

复习怀辛居士书（民国二十年）
    汝既知念佛之益，当从此加勉，自可得其一心。然念佛一法，注重在信，愿，行三法。只知念而不生信，发愿，纵得一心，也未必得往生。果具真信，切愿，虽未到一心不乱，亦可仗佛慈力往生。外行人，多多以求悟，求得种种境界，而不以决定求生为事，即所谓捨本逐末也。何以故。以悟到极处，若未断尽烦惑，仍然是六道轮回中人。倘得往生，比悟到极处，而未断尽烦惑者，其高下有若天渊悬殊。汝欲早识妙因，亦是好心，亦是不深知净土法门之外行话。你且死心蹋地念去，自可得真实利益。然自既幸闻此法，忍不令父母，兄弟，姊妹，妻子，亲友及一切人，同闻同修，同得往生乎。甲三居士，宿有慧根，闻汝一说净土，及看文钞，安士全书，即能信受奉行。然犹以未见光为憾，此犹是信道不笃之现象。净土法门，乃极难极易之法门。说其难，则大彻大悟，深入经藏者，尚不信。说其易，则愚夫愚妇，至诚恳切念，即能临终现诸瑞相，往生西方。彼大彻大悟，深通经论者，犹不能望其肩背。良以一则弃佛力，以专主自力。一则专仗佛力，而由佛力以引发自力。以佛力，法力，自心本具之力，三法契合，故得超凡入圣，了生脱死也。此法最要在信愿。有信愿，则决定肯认真修持。肯修持，则即可得往生之益。非如禅宗，密宗，要常有善知识教导。否则，或恐入于魔道，则佛也难救矣。但依光所说而行，决定不会有危险，及不得实益之虑。若年轻家富，世道太平，来南亦可。既老且贫，又复荒乱，来则反与修持有障碍，便失素位而行之真迹矣。


复胡奉尘居士书（民国二十年）（又名师远）

复胡奉尘居士书（民国二十年）（又名师远）
    学佛之人，当具远见。若只知目前三尺地，则无往而不途穷路尽也。吾国二十年，互相残杀，究竟谁是贼，谁不是贼。杀彼，彼岂任汝杀乎。将牺牲两方面兵民之性命，以博一为国为民之空名耳。人皆如是，我亦如是，又何贵乎学佛也。吾国之互相残杀，尚是表面，实则自截自己手足与头颅也，尚嫌其不痛快而助之。名则可震惊俗耳，实则必痛烂天心，此事断不可以助其闹热也。至云土匪如毛，若不设备，不能安居。则可令当地之人，集一自卫团，凡年少气勇之人，均令彼知此系装威作势，令匪闻名不来耳。若奋其勇气以杀匪，则必结深仇，后来必有屠戮吾村，掘发吾村各家之祖坟耳。无论老幼男女，通通常念观世音菩萨，以祈阴相。果大家知好歹，肯依此办，则即防匪为修道，其功德利益，何可思议。若大家通以瞋心毒手，以期取快于一时，则欲哭也无泪可流也。光之意见如是，不知居士以为何如。以后切勿再来商酌此事，以局外之人，何能为不同心者计画进策也。不孝有三，无后为大，此对不尽人事者而言也。若已娶而不生，则固非不尽人事也。吾乡一居士无子，多方祈祷均不应，遂娶一妾。而妻妾不和，颇生闲气，又不生。一友为计画，拟于远乡娶一妾，不来家中，每年其友来往一二次，以期生子。有以此事告光者，光闻之，不胜慨叹。近来人心坏极，男女自由恋爱，几成公开。以一少年女子，独居于数百里外，此女不生外事，即是大贤，恐百千人中，也难有几个。况此一女，乃自成一家，尚须用人，其费用颇可观。幸而生子，好讥议者，必有暗昧之污蔑。不幸而又不生，则此女一生孤寂，其夫一生供给，真成自投牢狱，为女作奴，可不哀哉。此种计画，总因为名而起，以为无子乃系无德，有子则人便不以为无德也。名之累人，一至于此。我但尽我之分，一切不计，方为乐天知命。命本无子，积德以求，求而不得，有何所憾。今之打倒父子夫妇之伦，以自由爱恋，男女裸而抱之跳舞者，非其父母所生之儿女乎。此种儿女，还是无有为好。光兄弟三人，光最小，二兄皆无子，其门遂绝。光闻之，不胜欣慰，以其以后不会有造恶业辱祖先之子孙故也。此种事，岂但吾乡有之，或有与吾乡抱同情之感者，亦可以稍解其忧闷也。而况修行之人，不愿血脉相续。庞居士，男不婚，女不嫁。彭二林，一生宏法修净业，其妻生二女，无子，亦不娶妾，亦不令侄子过继。以彼志在往生西方，不愿续由淫欲而生之子孙也。吾人纵不敢高攀于庞，彭二林之芳规，可以自守。又何必设此种极危险之计画，而必欲得之也。或曰，汝如此说，过于不近人情，忍令祖先坟墓，无人拜扫奉祀耶。则曰，与其娶妾，而被人讥以暗昧，则何如到育婴堂，抱一个庞厚福态的为子，为两全其美。彼无人养，我养之为子，即救彼之命。亦可代我奉事先人，亦令彼之先人，不至痛其子孙之填沟壑也。此义举也，人以为螟蛉，螟蛉有何愧哉。


复鲍衡士居士书（民国二十年）

复鲍衡士居士书（民国二十年）
    重重灾病，总由宿业深，而现行不谨所致。人生欲得无病健康，必须极力节欲。欲事一多，则种种毛病悉皆发生。世人以行欲为乐，不知乐只一弹指顷，苦便一生常膺也。汝宜息心念佛，并念观音，将己妻妾，作道友想，相敬如宾，不使起一欲念。如是久久，则诸病悉可痊愈矣。若病已痊愈，犹不可即行房事。须大强健后，为继嗣故，偶一行之，则必能生育，而且庞厚聪明，无诸疾病，此系先天之培植也。若不知此义，则自己妻妾，并所生儿女，均无强健无病之幸福矣。此语亦宜与妻妾说之，此求诸己者。至于念佛，乃求诸佛者。己不节欲，佛也不易保佑。己肯节欲，再加至诚念佛，定规会诸病不生。所言吃素，原为悯彼痛苦，养我仁慈，油与肉，有何分别。肉汤亦当不食。然众生根性不一，能常素，则令其常素。否则，令持十斋，六斋，食肉边菜耳。此乃为不能吃常素之方便法，非实义也。汝既以病苦之故，愍念众生之苦，当吃净素，勿以口腹，为心性累。凡属有知觉者，皆不宜食。虽无知觉，然有生机，如各种蛋，亦不宜食。牛奶食之无碍，然亦系取彼脂膏，补我身体，亦宜勿食。黄豆，豆油，补料最多，宜常服之。早间粥中，宜下磨破之黄豆。平常食油，专用豆油，较比猪油，补力更大。何苦用钱买祸，（以食肉欠杀债，故云买祸。）而求补益耶。吃荤之人，若肯吃素，定规会少病强健。以肉食有碍卫生，素食有益卫生故也。虾酱最毒，万不可吃。以做时，系于海边掘一大坑，于五六月间，捞诸虾子，及诸小鱼，倒于坑中。烈日晒之，全坑发滚，臭闻数里。凡蝇，蚁，蛇等，好是味者，皆自投入悉死之。待其发透，用磨磨过，装篓发卖。吃荤之人，当做宝货，可怜可怜。此系一僧，见其做法，为光说之。汝既吃素，纵不能令全家吃素，当令少吃。不可买活物到家中杀，家中日日杀生，便成杀场，大不吉祥。


复杨树枝居士书四（民国二十年）

复杨树枝居士书四（民国二十年）
    光无状，自光绪七年离家，至今已五十年，依然故我。业障未消，道业未成，无面目以回本乡。虽前承陈柏生，刘雪亚二督帅，函劝回秦，但自愧实甚，不肯应命。以致先祖坟墓，并父母坟墓，均未能一往礼拜。不孝之罪，直无可忏，每一思之，汗为浃背。居士秉救济之婆心，行平等之法行，不以寒舍为辱，而一为观察，可谓屋乌推诚矣。又复往视光之祖茔，则所谓老吾老以及人之老。光阅至此，不禁潸然惨凄者久之。然而光之为人，绝不愿留虚名以污人耳目。但期临终仗佛力以往生，则所愿足矣。至于行履，有何可上纸笔，著述亦无。文钞，自徐蔚如排印后，则随顺人情，为之流布。自十五年中华书局增广文钞版排好，此后所有随便应酬之作，概不存稿。吾乡同辈，已经死尽。赵士英乃后生，得其传闻，而一片明月照九州之偈，亦非光作。光之为人，不傲不谄，视一切有势力无势力者，亦无二致。居士既抄赵士英之记，今仍寄回，亦不修改，以不愿留此丑迹于世。若即将此纸撕灭，窃恐居士谓不近人情。今人每每求诸名人，为己父母，及为己作诸传记，以期留身后之名耳，光颇以此为耻。不但光自己不求人作，即光父母，亦不自作，况求人乎。纵能名满天下，还能以此了生死否。以故光之名心，淡极淡极。每见求人撰文者，心辄痛息。以故常曰，世间人多多都是好名而恶实。光岂恶名哉。以无实之名，实为大辱，故不愿有此空名也。●（其二）凡事当按自己之职分，以为计虑。明知其不可，而又常欲为之，岂非无事生事，徒扰心神，有何益乎。汝之所问，汝已知其不能，何又问我，我岂能越理教汝乎。况今之学佛，甚为便利，不似昔年，非出家，遂难闻法修行也。现今邮政大通，在处之经，皆可请致，天下知识，均可请教，何必出家方能修行乎。须知今日出家，反不若在家居士之有益。以法弱魔强，恶徒邪党，常怀欺僧夺产之心。若处山林寂静之处，则小人竟为夺数升米，几件衣，几圆钱，而行打杀，其危险非古昔所有。即在城市，亦难免无人事往还。谁能一事不为，安受供养乎。光以无能之人，在普陀二十余年，只以随众吃饭而已。自民七蔚如印文钞以来，亦是终日为人忙。汝意谓出家便一无所事乎。不知出家，若撑持道场，宏扬佛法，其事更多。即作自了汉，而所须衣食，总须经营，日食三餐，当必料理。若不修持，尚多闲暇，若勤修持，则忙无已时。汝欲受皈依，当于佛前礼拜自受。今为汝取法名为慧懋，谓以佛法自勉勉他，以期敦伦尽分，不悖佛教之人乘天乘，信愿念佛，实行佛教之横超法门。任是佛菩萨现身，亦不肯离此二途，另修别法。则虽未能得佛心，却实能够仗佛力。末世众生，不以信愿念佛，求生西方，万难了生脱死。且勿以不能遍研大乘经论，遍通禅，教，律，密为欠。倘置净土一法，纵能遍得经论之奥，遍通诸种法门，或恐了生脱死一事，尚在未来不知经若干世若干劫也，说甚父母许不许。光一向不赞成人出家，况今之乱世，多半都以俗欺僧乎。至于受戒，不妨亦在佛前多多忏悔，自誓受之，如文钞中与福贤女士书所说。然无论受戒不受戒，既皈依三宝，必须持此五事，不敢有犯，方为正信佛弟子。若以未受五戒，于此五戒不须注意，则尚不足为正人君子，况佛弟子乎。诸恶莫作，众善奉行，一切善法悉宜修，一切恶法悉宜断，是为佛教之略戒经。今之世运，坏至其极者，以儒者破斥三世因果，六道轮回，为佛骗愚俗之说。故儒者均不以三世因果，六道轮回为训，以致善无以劝，恶无以惩。及乎欧风一来，则靡然从之。使大家都知有三世因果，六道轮回之事理，则何至互相残杀，以致杀劫永无了期也。呜乎哀哉。●（其三）汝兄立田，天姿甚好，惜其未学。然已大半辈子过了，无可成就，只好一心念佛，求生西方。彼妄想甚大，欲一年两年修行，即得五眼六通，又欲知父母之究竟苦乐。此种话，虽是一片慕道报恩之心，若不为说破，后来或致著魔，可怕之极。彼既欲报父母恩，应当一心念佛，代父母忏悔业障，求佛加被，令其善根增长，一心念佛，求生西方。又当自己多方奉劝，冥（指求佛加）显（指自劝）两种，诚心诚语，庶可父母遂生信念佛矣。肯念佛求生西方，则临命终时，仗佛慈力，往生西方，便已超凡入圣，了生脱死矣。不如此为父母谋，而欲知其苦乐以度，则何如未去世以前便度之乎。老实人，只好做在家居士，随分随力修持，若出家则更不能修持矣。祈与彼详细说之。今为彼取法名为慧勖，勖，亦勉也。以敦伦尽分等，及信愿念佛等，自勖勖人，其功德利益，无量无边。切不可妄想得道得神通。但一心念佛，复以此劝人，则虽不得道，尚可胜于得道。以往生所得之利益，比得道更大。况盲修瞎炼，多分会著魔发狂乎。祈认真为彼详说。否则，或有危险也。●（其四）末法时世，邪魔外道，不胜其多。此韩魔子，不问彼之如何修持，只一五教大同四字，即可知其底里。外道皆仗幻术以欺世欺人，一班有眼无珠者，见其神通广大，遂以身命皈依。若真知道理之人，当远之不暇，尚欣羡而怀疑欲皈依乎。此即楞严经，想阴十魔之流类。乡愚以能见神见鬼为希奇，而不知其为彼之邪术以惑人也。汝于彼魔子，尚欲问其前生，则汝已被彼吸动。黄冠云者，亦魔妄说耳。汝既由黄冠中来，何以从初即不喜彼修炼之事。汝须知妖魔鬼怪，都有神通。（是妖通，非真神通。）愚人见其有神通，遂谓是菩萨，则入彼魔羂网中矣。既是真有神通，何以从之学者，发如此之狂。而况彼之所说，与所立之名词，通非佛法中所有者。彼谓彼是真佛法，乃一切外道公共之骗人根据，说此话，即可知其是魔。佛所说法门无量，法法皆真，善知识，随己所知所得者提倡，只云逗机与否。若曰，我之法真，别的通皆非真，其人不问而知其为魔。汝实心中无主，幸彼等现出败相，尚心疑不决。使彼学者不出败相，汝能不拜彼为师，而欲得彼之神通妙道乎。某师既学圆融，令人吃肉打佛，便为圆融。即令人吃己肉打己，亦是魔力发现，况彼杀了也不肯说此（吃己肉，打己。）话乎。须知传扬佛法之人，必须依佛禁戒，既不持戒，何以教人修持。彼见志公，济颠皆有吃肉之事。然志公，济颠并未膺宏扬佛法之职，不过遇境逢缘，特为指示佛法之不思议境界理事。而任法道之职者，万万不可学也。而且彼吃了死的，会吐活的。某等吃了死的，连原样的一片一块也吐不出，好妄学，而且以教人乎。住持佛法之人，若不依佛制，即是魔类。况彼魔子是魔王眷属，完全不是佛法乎。今之此种，到处皆是，而无目之人，如蝇逐臭，乐不可支，亦只可随他去了。何以故，彼之势盛人众，倘按实说，不有明祸，必有暗祸，劝人亦只可劝其可劝者耳。彼已丧心病狂，劝之必致反噬。汝若看过楞严经中想阴十魔，（五阴魔境，唯想阴，最多后世魔子所行之事。）则此魔子所现景象，岂有动心怀疑之事乎。然汝亦有魔之气分，此气分不去，后来亦会发生魔事。一为自是，汝为人司书启，写的字，许多无学问的人都不认得，是尚是利人利物之人之心行乎。使我不说破，则毕生如此，不知要误多少事。即不误事，令人费尽心思的猜度，自己折福也否。冯梦华，一老探花，曾做过安徽巡抚，后来专门办赈。所写之字，平常人，认不到一半。一年与我写来，我即说彼之过。后与我写，则用楷体，问及与人，犹是照旧。其人颇厚道，而儿子孙子通死完，过继的孙子也死。彼八十四岁方死，死时重孙始三四岁。一生要以字显高尚，犹是多年办赈，到底只落得一家有五六个寡妇，只有一个三四岁之重孙，可不哀哉。二则我慢贡高，汝前为汝兄求皈依之信，末后署名，只云谨启。夫求皈依，是什么下作不堪之事，不宜施其恭敬，而作此种反不如行人问路之礼貌乎。行人问路，尚复拱手请教。汝代求皈依，只一谨启，一如问路不拱手，但曰请教耳。则其视皈依之事，及与所皈依之人，乃一文也不值了。今以魔子事问，又是谨启。我若不说破，汝毕生便堕在我慢贡高中，尚不知其非，久而久之，以致著魔。汝有礼貌，于我何加，汝无礼貌，于我何损。但以汝既以我为师，岂忍不治汝病，而负我之职分乎，故为此说。若认做我求恭敬，呵责汝，则其著魔也，当不在久。此信勿令别人看，免得魔徒造口业。（此系最初之复信。）


复李印泉居士书（民国二十年）

复李印泉居士书（民国二十年）
    午前来函，初抽出看过，即作复，并令将书五包捆好，交与来人。后将尊书归函，方知内有尊片。穿心二字，光意以为甚好，若改作传心，或致好议者，以光为自负，妄充传佛心印之人，则反为不美。光所歉者，心被业障，绝不能穿。使其果穿，则便以己之穿，令一切人皆随之而穿。且无痕迹，纵好议者，亦无处置喙。


致高契理居士书（民国二十年）

致高契理居士书（民国二十年）
    汝母七十一岁，来日无多。须为家中眷属说，大家日常在母前换班念佛。何以故。以彼等平常若不念佛，到汝母临去时，也不肯念。平时念惯了，到时就会念。要把饬终津梁请一本，寄到家中，令他们看，就晓得人到临终如何有益，如何有损。既知世俗所行，通是落井下石之事，便不至也以此事为孝，而令亲不得往生，反加堕落也。今为汝母取法名为德超，谓以一心念佛，即能超出三界，高登九品宝莲也。切戒勿求来生人天福报，若有求来生之心，决定不得往生西方也，此事要紧之极。能成就亲生西方，即是成就亲作佛，其功德极大无比。若破坏亲之正念，令不得往生，其罪过亦极大无比。汝其志之。


复李树棠居士书（民国二十年）

复李树棠居士书（民国二十年）
    前日由北平刻经院转汝手书，知颇有信心。今为汝取法名为慧荫，谓以智慧，禀受如来念佛法门，以自荫荫人。令彼热恼所逼迫之众生，同得受其覆被，而得其清凉于现生，了生脱死于此世也。但依嘉言录修持，其决定可以得究竟之利益。然须勿学外道炼丹运气等法，若先曾学者，当完全丢去，方有实益。又须令家中眷属，及外边一切有缘之人，均当令其志诚念佛。果肯真实念，则现生必能逢凶化吉，临终决定往生西方，其为利益，何能名焉。又须各各敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。提倡三世因果，六道轮回。令一切人，皆存好心，说好话，行好事。念佛人能如此，则为真佛弟子。汝数千里写信，何得于地址字，尚复潦草，不恭楷，或致误事。只此一事，可知汝作事多分不认真也。


复冯偏西郑圆莹居士书（民国二十年）

复冯偏西郑圆莹居士书（民国二十年）
    三四日前，接来函，并汇洋一百圆，已收到，勿念。即日弘化社，为诸位寄书三十余包，想已收到。以冗事无暇，故未为复。窃以末法众生，根机浅薄，匪仗佛力，决难了脱。是以必须抱定信愿念佛，求生净土一门，方可出此五浊，登彼九莲。倘妄自尊大，欲仗修自力了生死之禅，教，密种种法门，则多分有因无果。何以故。以纵能彻悟自心，深入经藏，而烦惑不断得净尽，决无了生死分。况未能彻悟，与未能深入者乎。密宗，提倡现身成佛，亦非人人皆能如是。学密宗者，每每著魔，皆由不知自量，妄欲得神通与成佛之所致也。诸位既具有信心，当依光所说之净土法门而修。须知此法，乃诸佛，诸祖，诸大善知识之所宏扬者。光不过承诸佛，诸祖，诸大善知识之语意，而传述之。切勿谓汝何人斯，遂敢令人捨佛所说之禅，教，密法门，而专依汝所说而修乎。若作此议，则为不依佛教。以光之所说，乃十方三世诸佛同说者，何可以光之不才，而遂不信从乎。现今邪魔外道，不胜其多，彼皆自谓最为第一，诸位莫被此种魔子所惑。若前已经入过其门，则当捨之净尽。切勿谓入时已发咒，恐捨之，或致遭祸。须知捨邪皈正，何得有祸。不但无祸，尚有功德。余详文钞，此不备书。其所寄书，当按其人之资格给之，不必以出钱多少为断也。今将弘化社仿单寄一张，如有多请以送人结缘者，即可按单汇款以请也。若有汇款，请于所汇邮票上，注明苏州养育巷邮局，则省事多矣。但写苏州，则归总局，去报国寺约有四里，往反颇不便。恐出资人名记不清，今将其单随函寄回，庶不至或有不得其书，而为致疑也。


复沈弥生居士书（民国二十年）

复沈弥生居士书（民国二十年）
    所言大佛字旁之对，今为一联，不知可用否。迷悟情空证自性，圣凡见尽显唯心。若作八言，则云，迷悟情空，圆明自性，圣凡见尽，彻证唯心。八言文意也好，随便用之。凡夫在迷，三乘虽悟，而未到迷悟两亡之地位，故未能究竟满证自性也。凡夫有凡夫之情见，圣人有圣人之情见。唯佛，二见俱不可得，故得唯心理体，彻底彰显也。念佛闭目，易入昏沉，若不善用心，或有魔境。但眼皮垂帘，（即所谓如佛像之目然。）则心便沉潜不浮动，亦不生头火。汝念佛头上若有物摩抚，及牵制等，此系念佛时心朝上想，致心火上炎之相。若眼皮垂帘，及心向下想，则心火不上炎，此病即消灭矣。切不可认此为工夫，又不可怕此为魔境。但至诚摄心而念，并想自身在莲华上坐或立，一心想于所坐立之莲华，则自可顿愈矣。（若不敢作莲华上坐立，恐致或有魔事，但向脚底下想，此种心火头火，均可不生矣。）现今邪魔外道甚多，切不可稍存探试之心。倘有此心，必被彼所诱，一入其彀，必致丧心病狂。闻一大有声名之法师，今则自己食肉，教人食肉，且教人毁佛像，此人已大现魔相矣。


复黄涵之居士书（民国二十年）

复黄涵之居士书（民国二十年）
    子建翁之西归颂，凑起一百六十字，意似可取，文颇拙涩，塞责而已。文六居士，既已茹素，丧中祭神，待客，当均用素，以为地方开通风化。万不可随顺旧俗，张罗铺排，杀生作乐，以丧事为燕乐，庶可于亲，于己，于宾，于乡均有利益也。现今国运危岌，无论何人，均当以念佛，念观音为预防之计。除此之外，则任作何法，不奈业何，但成徒劳耳。祈以此，与一切有缘者说之。


复谈少抚居士书（民国二十年）

复谈少抚居士书（民国二十年）
    前接讣闻，拟为说其本末，以期于亲有益，于己无负。但以冗烦无暇，卒未能复。此次为广于其兄处寄汝手书，亦近十日。须知世间人，唯知在躯壳上，仪式上注意，至于心识，利益二方面，则置之不究。或有似欲利益者，实则但是为世人耳目做事，不是为亡灵灵魂上做事也。汝既皈依佛法，当以竭诚念佛，为亲回向，并令阖家眷属，通皆息哀念佛，则于亲，于己均有大益。现今世运危岌，果能志诚念佛，决定可以逢凶化吉。否则，现在之祸害，比以前不同，直是避无可避，防不胜防，民生其间，可怜之极。当与眷属详言之，则存亡均获利益矣。广州寺庙通毁除，向亦无甚真修僧众，近更凋零，则真僧当莫由而得。但自己以志诚心念佛，则比请酒肉僧念经拜忏功德大多。念佛是人生一件最要事，非因亲丧方念，平时便不念。亲丧乃系为亲起见，实即以亲死，引汝等同证永劫不死之一大事也，当知感恩。能认真念佛，即为报恩。


复张云雷居士书（民国二十年）

复张云雷居士书（民国二十年）
    当此乱世，种种事务，须以简约为第一义。若设一可有可无之附赘，则其贻累也，大矣。观音灵签甚好，但当求之于己，果其真切无伪，自可蒙菩萨加被。若求己之心不诚，菩萨便难加被矣。历史统纪，已令明道师照寄。又令寄普陀志二包，共四部。一自存，一与胡奉尘，二相机送之。生子非难，教子尤难。许多不洞事之人，无子求菩萨。及其得子，唯知宝贵，从兹养成废器者多多。譬如种稻，只知求好种子，及其苗茁以后，则所有除莠，浇灌等手续，概不一用。其稻种虽好，尚能望其收获否。光见闻百有九十九，无子及多子之人，均是此种结果。唯阎丹初（敬铭）之父，为天下古今第一爱子之人。故以初辈乡绅，令其子点翰林，拜相。其教之之严，亦是天下古今所未有。一边培德，一边竭力以教，此其所以为真爱也。其他之爱，每有甚于杀者，以杀但一死耳。失教之子，无业不造，则永堕三途恶道，比一死之酷，何止天渊相悬。汝或不免，故预为道破。


复徐书镛居士书（民国二十年）

复徐书镛居士书（民国二十年）
    接汝书，知道心未退，志向尚高，不胜欣慰。须知学圣学佛，均以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为本。又须卑以自牧，韬光潜耀，上效古人，躬行实践。能如是，则其学其品，便可高出流辈。每每聪明人，均属矜夸，暴露，尖酸，刻薄，其心绝无涵蓄。其人非坎坷终身，必少年夭折。汝宿生多幸，培此善根，当极力培植，庶可有成。聪明人，最易犯者唯色欲，当常怀敬畏，切勿稍有邪妄之萌。若或偶起此念，即想吾人一举一动，天，地，鬼，神，诸佛，菩萨，无不悉知悉见。人前尚不敢为非，况于佛天森严处，敢存邪鄙之念，与行邪鄙之事乎。孟子谓，事孰为大，事亲为大。守孰为大，守身为大。若不守身，纵能事亲，亦只是皮毛仪式而已，实则即是贱视亲之遗体，其不孝也，大矣。故曾子临终，方说放心无虑之话云，诗云，战战兢兢，如临深渊，如履薄冰，而今而后，吾知免夫。未到此时，尚存战兢。曾子且然，况吾辈凡庸乎。今为汝寄历史统纪一部，寿康宝鉴二本，嘉言录三本。统纪，自存，以作知治乱，知因果之龟鉴。寿康宝鉴，常看，则不至犯邪淫与手淫等，自戕其生，自折其福寿，而即取残废与死亡也。此当与李鸿业一本。嘉言录，汝与古，李各一本。依此修持，世出世法，均得其要领矣。古卫生，李鸿业，既欲皈依。今为卫生取法名为慧生，谓以智慧求生西方，永证不生不灭之道，以自卫卫人，同得不死也。为鸿业取法名为慧业，谓以智慧，断除世间恶业，修持往生西方之净业，此之事业，方为鸿业。世间修身立业，以至为圣为贤，若比往生西方，了生脱死之业，则小乎小矣。祈将此一段，抄与二人看，或将全书，抄与彼看。即彼年至花甲，亦可受益，况甫冠以后之后生乎。


复金善生居士书（民国二十年）

复金善生居士书（民国二十年）
    人之宿生，何业不造。幸得闻佛法，当认真修持，庶可以消除宿业，超度怨家。所有怨家，若难解结者，倘肯发菩提心，并诚心超度，则无不即解结矣。汝之念佛气闷，非体弱之故，乃业障所使，汝但恳切志诚念。如念不来，则心常忆想。能念，则仍须用口念。不能念，则但心转心忆，久久此业即消。以后凡居心行事，必须向厚道一边做，厚则载福，薄则无福可得。若再加之以刻，险，奸，巧，则便如山峰峻峙，任何雨泽皆不受，任何草木皆不生矣。


复葛志亮居士书（民国二十年）

复葛志亮居士书（民国二十年）
    前日接手书，不胜欣愧之至。欣者，欣居士似有回机，不复仍旧自作聪明，妄说道理，崇科学而蔑佛法。愧者，愧我系一无知无识之粥饭僧，若有依我学者，皆成得一个愚夫愚妇之身分。欲作大通家，当拜高竖法幢之大法师，庶可不负皈依之心。若以光为师，后来必以无知无识，而悔而弃，则反成一番无益之事矣。然光是一直心直口之人，汝既谬投函于光，光固不敢允许，然亦不妨说几句淡话，以为后来立身行道，了生脱死之助。如无足人之指路，虽不能行一步，不妨问者因兹到家。汝一向说话，悉任己见，不以实理实事为准。今既知非，必须极力对治此之习气。此习不除，一举一动，皆可折福而招祸。汝先之疑问，乃是谤毁，绝非疑问，疑问，乃是自为遮掩之词。此其过咎，比直不信者为大。倘长此以往，不知改悔，则著魔发狂，大有日在。良药苦口，居士不知肯服否。


复王心禅居士书（民国二十年）

复王心禅居士书（民国二十年）
    汝母既能念佛，当令诸媳陪母念佛。又当令其吃长素，以助成母之道业为孝。若唯以勿念佛，恐劳心力，勿吃素，恐不卫生，以为孝，此孝，乃与罗刹女之爱人相同。此孝，是破坏母之道业，俾可以了生脱死者，反令其常在生死。其孝，乃是推之下井，又打以石之孝。乃令母不得超生，长劫堕落。孝则孝矣，而不知其反为忤逆也。汝既在公办事，形迹上，不必示现修持，心地里，岂不能常忆念耶。如汝忆母，谁不许汝心中常忆母耶。汝作此等各妨碍说，完全是在形迹上论，非在心地上论也。现今时局如此危岌，若再不肯心中默念佛，将来之事，究不知其如何解决也。汝看文钞，嘉言录，所说不足以决汝之疑，而必须一纸数百字，便可慰望，皆由平素不加体察之所致也。宜以真孝劝诸媳，以常密念自行，则其利益大矣。


复吴慧诒罗慧澍居士书（民国二十年）

复吴慧诒罗慧澍居士书（民国二十年）
    净土法门，注重在信愿。有不知者，或求人天福报，或求来生为僧，宏扬佛法，度脱众生。此种心念，要丢得干干净净，若有一丝毫，便不能往生矣。往生，则超凡入圣，了生脱死。不往生，纵一生二生不迷，决难永远不迷。迷，则由有修持之福，而所造之业，为可惧耳。恶业既造，恶报自临，求出三途，恐无其日。又念佛之人，必须劝家中眷属，同生信心，同常念佛。以备彼等于父母，及诸眷属之有命终者，为之助念。否则，不但不助其正念，反令起瞋恨爱恋等念。（预为洗澡换衣，则失正念。若搬动致疼痛，则生瞋恨。瞋恨，则或致堕于毒虫之类。若对之哭泣，则生爱恋。均属失正念，而永无往生之望矣，哀哉。）不念佛者，尚不至大有所损。念佛者，一经破坏，正念全失，将欲往生，竟莫能得。从此长劫轮回六道，皆此等眷属之所致也。彼等如不发心，当以时局危险，至诚念佛，定可逢凶化吉为劝。若是女人，倘肯念佛，必无生产之痛苦。若平日不知念佛之女人，临产极苦，倘肯志诚念南无观世音菩萨，决定立刻安然而生。此事灵感之极，当与一切亲朋，及诸相识说之，俾彼各各得生嘉儿，而且令母子同得安乐，同种善根。有小知见者，谓临产裸露不净，念之获罪。不知此系性命相关，不得以平日无事时之仪式为论。譬如儿女堕于水火之中，一呼父母，父母即时便往救援。决定不以衣冠不整齐，身体不洁净，而不救也。若因此不救，亦不得名为佛菩萨矣。若在平日，固当竭诚尽敬，不得以临产之事，引以为例。人无不爱儿女者，倘令儿女自小即念佛，念观音，则不知不觉，消除恶业，增长善根。况自己临终，常念佛者，必能不加扰动。更以念佛相助，便可决定往生西方。现生念佛，念观音，逢凶化吉，是定规的。光老矣，精神不给，但详阅文钞，依之而修，即可得益。不须常来信，以自扰扰人也。


复汤慧振居士书（民国二十年）

复汤慧振居士书（民国二十年）
    人于少年，若未遇良师善友，日与燕朋邪友相往还，则危险万状。重则不久即死，轻亦或成孱弱，或成残废。究其原由，皆由认彼寻花问柳为乐，而不知其惨酷，或同杀人，或同杀其世世子孙也。好嫖之人，每每染梅毒，所生儿女，小时尚不现，一到十二三岁，精血已行之期，便发现矣。子又传子，孙又传孙，可不哀哉，可不痛哉。汝亲朱子权，半身不遂，恐亦是贪色所致。邪色不可贪，即夫妇同居，亦不可贪，贪则一样送命，致病。彼既发心欲皈依，当至诚念南无阿弥陀佛，及南无观世音菩萨圣号。心中一切杂念，概不令起。改过迁善，并戒杀吃素。必须永断房事，非病体复原年余，万万不可与女人相亲。否则，万难好矣。又当令彼女人，及其儿女，亦当为彼念佛，及念观音。果真至诚，当可速愈。今为彼取法名为慧脱，谓以智慧，脱除从前种种恶习，更以念佛求生西方，永脱生死轮回之苦，常享真常无漏之乐。则是因此恶疾，得大利益，并及其妻，与其儿女，同皆由此脱苦得乐，则为大幸。彼既不能动，则终日以志诚心念佛，或大声，或小声，或心中默念，皆可。出声念，则可念六字，心中默念，字多难念，宜念四字。无论大声小声，均须心里念得清清楚楚，口里念得清清楚楚，耳中听得清清楚楚。虽不能礼拜，然心中常须存恭敬心，如对佛前，如堕水火，以求救援，绝不敢起一念不正当之心。从日至夜，睡著则任他去，醒来即接著念。以念佛为自己本命元辰，便可消除恶业，增长善根，可望病愈身安。病愈之后，仍不可放捨，庶可超凡入圣，了生脱死，往生西方矣。现今是一患难世道，若肯志诚念佛，便可逢凶化吉。女人家，若常念佛，决定无有难产之祸。即平常不念佛人，到临产时，产不下来，肯志诚念南无观世音菩萨，定规即刻安然而生。切不可谓裸露不净，念之获罪。当知平常必须恭敬洁净，如衣冠不整齐，身体不洁净，或洗澡，抽解，并睡觉，（音教）均宜心里默念，不宜出声。唯生产时，宜出声，不可默念。旁边照应的人，也帮他念，则彼此均有功德利益矣。此书宜与彼看，并令一切人知之，方为于彼有益也。


复又真师觉三居士书（民国二十年）

复又真师觉三居士书（民国二十年）
    念佛之人，当恭敬至诚，字字句句，心里念得清清楚楚，口里念得清清楚楚。果能如是，纵不能完全了无妄念，然亦不至过甚。多有只图快图多，随口滑读，故无效也。若能摄心，方可谓为真念佛人。大势至菩萨，以如子忆母为喻。子心中只念其母，其余之境，皆非己心中事，故能感应道交。又曰，都摄六根，净念相继，得三摩地，（即三昧也。）斯为第一。所言心，口，耳悉令清楚者，即都摄六根之法则也。（心，即意根。口，即舌根。）心口念而耳听，眼鼻决不至向外驰求，身亦不至倨傲放肆。今人念佛，多多都是不肯认真，故无效耳。又不念佛时，妄想虽多，无由而知。非不念时无妄想也。譬如屋中虚空，纵极好的眼，也看不见有灰尘。若窗缝中照来一线之太阳光，则见光中之灰尘，飞上飞下，了无止息。而光未到处，仍然不见有灰尘。是知念佛时，觉得有妄想，还是念佛的好处。不念佛时，完全在妄想窠里，故不知也。又念佛一法，要紧在有真信，切愿。有真信，切愿，纵未到一心不乱，亦可仗佛慈力，带业往生。若无信，愿，纵能心无妄念，亦只是人天福报。以与佛不相应故，固当注重于信愿求生西方也。真有信，愿，妄当自已。倘平日有过头妄想，欲得神通，得名誉，得缘法，得道等。如是完全以妄想为自己本心，越精进勇猛，此种妄想，越多越大。若不觉照，永息此妄，则后来还会著魔发狂，岂但妄想而已乎，固宜汲汲息此过头妄想也。做功课，当依功课章程。念佛归位，有加释迦，药师二佛者，亦无碍。论理，未念之前礼佛，则系释迦佛也。世人多以人情为事，人无不求消灾延寿者，故加念药师佛。实则阿弥陀佛，与十方三世一切诸佛，威神功德，悉皆齐等，非念阿弥陀佛，不能消灾延寿也。


复陈其昌居士书（民国二十年）

复陈其昌居士书（民国二十年）
    观所订发愿文，可谓大愿。对佛发愿，当简略敷陈。阁下所立之文，乃对人发表，及倡导之派，何可云与莲池等文，孰为有益。现明一凡夫僧，对佛发愿，尚用上下二字，直是失礼之至。所立功课，若绝无一事，尚可办到。尚有父母妻子，而又遍医各症，请无不应。只此一事，尚难应付，况朝，午，晚之功课乎。阁下与光，完全异趣。光一味简略，阁下一味铺张，祈勿来为妙。龙舒文，令念三十六万亿一十一万九千五百同名同号阿弥陀佛，此事当从用工上论，不当从多少上论。此一句，若单念六字佛号，虽日念十万，念满百年，也不及此一句之数。然则念六字者，念一生，不及念一句。而念一句者，纵有信愿，未必即能往生。念一生，而有信愿者，决定可以往生。且依诸祖成规，念六字名号，切勿以多少计。须知阿弥陀佛，是法界藏身，即此一名，即圆摄十方三世一切佛号，何止三十六万亿一十一万九千五百耶。人各有心，各行各志。既有问，则不妨直说。既异趣，则不必相会。光乃无知无识之人，何可云净土宗匠乎哉，岂不令人惭愧无地容身乎。


致阮和卿居士书（民国二十年）

致阮和卿居士书（民国二十年）
    前者陈豫堂寄信来，言有六善女人求皈依，令其回信寄于阁下，为其分交。又言前次皈依之阮戚氏，法名德正者，即其夫人。知居士学佛多年，家人悉皆循化，为可钦佩也。不知居士于净土横超之法，能谛信否。今既有此因缘，不妨略摅心怀。如来一代所说法门，无量无边。求其最直捷者，莫过于参禅。倘系上根，一闻千悟，得大总持，然此尚是悟，不是证。能真大彻大悟，明心见性者，末世实不多见。其他多多皆是错认消息。其所云悟，多是错误，少有真悟。即是真悟，去了生死，尚大远在。以虽得开悟，而历劫以来之烦恼习气，须以种种方便对治，令其净尽无余，则可了生脱死，超凡入圣。倘烦恼已断若干，犹有丝毫未尽，则生死依旧莫出。若只当做识得自心就是道，此外便无所修持，则其误非小。以识得，而无烦恼可得，则可谓得道，此人已将生死根本斩断，故能了生脱死。若识得，而烦恼未断，何能了生脱死耶。此人虽比不识得者高超，然生死不了，再一受生，或反迷昧，则可怕之至，此谓真开悟者。其以误为悟者，更不须说矣。良以参禅一法，乃仗自力法门，故比念佛法门之利益，奚啻天渊悬殊。念佛法门，乃如来一代法门中之特别法门。三根普被，利钝全收。上上根如文殊，普贤之大菩萨，不能超出其外。下下根如五逆，十恶之大罪人，亦可预入其中。但具真信，切愿，皆可仗佛慈力，带业往生。若或已得三昧，及已断烦恼者，则一得往生，即入大菩萨位。一切法门，皆从此法门流出。一切法门，悉皆还归此法门。（谓往生西方，以期圆满佛果也。）似浅而深不可测，似小而大无不包。十方三世一切诸佛，上成佛道，下化众生，无不资此以为成始成终之道。恐居士未遇真知净土之人，或视为浅近，而专致力于明心见性之禅，谓其能识得自心，即算了手，故不禁络索一上也。光言不足为凭，请详阅净土十要，净土圣贤录，并光之文钞，当不以光为谬妄也。若真知佛力，自力之优劣，则断不至犹执著于唯究自心，谓识得即是道，而不须念佛求生西方也。古人如圆观，知过去未来，尚不能了。五祖戒，草堂清所悟之禅，今人何能仿佛，而且又复受生。是知凡夫决定要修佛所开示之特别法门，则无论何等根性，均可了生脱死，以仗佛力故也。若仗自力，恐梦也梦不著，不知居士肯信此说乎。


复沈授人居士书（民国二十年）

复沈授人居士书（民国二十年）
    三日前接汝书，知令郎荷生，念佛往生。虽于世谛，似为不幸，然既往生，则已超凡入圣，实为大幸。当从实际上论，不当执著世相，以生悲感也。今之瞎捣乱者，皆其父母望其兴家立业，光宗耀祖者，然不知所养，皆为自害害人害世之恶类也。是以人要放开眼界一观，则心中便坦然无虑。报国寺共有六七僧，各有职责，不能做佛事。所寄之百圆，令灵岩寺立一牌位于念佛堂。灵岩念佛，于江浙可算第一。每日功课，与打佛七无异，打七但加早，中，晚三次回向耳。此山系太平寺真达和尚地方，近来改作十方，专门念佛。凡念经，拜忏，放焰口，做水陆，讲经，传戒，收徒，传法等，通不行。常年念佛，夏月随便讲净土法门，不招外人来听。接信之次日，令弘化社将近一二年所出之书，各寄一分，想已收到。又加人情于新年放假，致多来望，现在无暇，待明正为荷生念佛三天，以了汝心愿。汝所送之十圆，当为印书之费。


复李德明居士书二（民国二十四年）（原名炳南）

复李德明居士书二（民国二十四年）（原名炳南）
    谚云，天下本太平，唯人自扰之。智者以智扰，愚者以欲扰。欲扰之祸虽烈，人犹得而知之。智扰，则非具超方知见者，不得而知。既不知为扰，则反以为德，此吾国开自有天地以来之大乱之所由来也。学说误人，深可畏惧。文王泽及枯骨，不数百年，而杀人殉葬之风，遍于天下。穆公为秦之贤君，尚杀百七十七人殉葬，而子车三子，亦不以国之贤臣以免。其不贤者，所杀之多，更何忍言。自佛教东来，大明因果轮回之事理，而后世南面称朕者，亦不敢为。纵暴恶之君，犹欲为之，决不敢以此为荣，及以多为贵也。设使世无佛法，其人民孰能得其令终哉。吾固曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。周安士曰，人人知因果，大治之道也，人人不知因果，大乱之道也。程，朱天资超迈，窃取佛经之义以释儒经。又恐人学佛，特倡异义，谓佛所说之因果报应，生死轮回，实无其事，不过藉此以骗愚夫愚妇奉彼教耳。且人死之后，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。又神既飘散，又有何人复托生乎。此事在佛法中为极浅之事，在国家社会为极要之事。彼既提倡因果轮回为虚谬，则善无以劝，恶无以惩，徒抱定正心诚意，为教民治国之本。而不知无因果轮回，则正心诚意，与不正心诚意，有何分别，不过一空名而已。且实既无有，又谁顾此虚名乎。自此以后之理学，无一不偷看佛经，无一不辟驳佛法。由不提倡因果，则治国治民治心之根本，反视作迂谈谬见。数百年来，犹能维持者，尚有礼教之仪型在。及至欧风东渐，则完全随欧风以披靡矣。以无因果轮回之根本，故致放僻邪侈，无所不为。在程，朱当日之本心，乃借毁佛以护儒，而不知毁佛即成毁儒。如今五经四书，乃成犯禁之书，而大小学堂皆不许读，此明证也。儒，释本同源，认心性为身形之异端，而谋为灭除心性，则先灭身形矣。使二子有灵，当不以己所说者为是，而悔无所及矣。然此种话，似疏而实亲。读书人于此关头认不清，则看佛经，即生信仰，看理学辟佛之书，亦生信仰。理欲交战于一心，欲自利利他，大有障碍。故为略说其弊，以期推类悉知耳。庄厚泽，年已六十五岁，而欲以粥饭庸僧为师，故为取法名为德扶。谓以因果报应，信愿念佛，为自扶扶人之法。俾一切同伦，生为圣贤之徒，没生极乐世界。方长隆，字寒泉，以无躁竞之清心，普润一切，故名德泽。战之一字，关系甚深，人欲，天理之际，若不以力战，则理被欲蔽，俾理必隐而欲必著矣。孔子四十不惑，乃理胜而欲伏之时。七十所欲不逾矩，乃天下太平，了无战事矣。孔子曰，我战则克。孔子一生，未操兵权，何得说我战则克之话乎。乃孔子教人克念作圣之微旨也，故为取名德克。圣人垂衣拱手而治天下，其要只是无欲，无欲则无战。有欲则长战，直至自他同归于尽，方肯死心。否则，必欲人亡而我独存，决不肯念战争之惨而暂息也。于霈霖，若知如来净土法门，为九界众生之甘露霖雨，果能敦伦尽分，闲邪存诚，诸恶莫作，众善奉行以自行，则一倡百和，相观而善者，大有其人焉，故名德霖。汝谓旅居恐无人继，今此四人，则是本乡，当可令此法门，永远传布。光为汝作一臂助，以彼四十圆香敬，完全作寄书用。俾汝与彼等，各有取法，自行化他，为有根据。当开一单，凡大部头，及义旨深奥者，四人各与一分。凡普通人所能看者，随便送人，及与监犯。然须切嘱恭敬，不可与普通人读儒书之了无恭敬一样，庶可得益，而不至获亵慢污秽之罪。其事见于敬书惜字单中，此不备书。●（其二）前接汝及慧修等书，因弘化社言，有德克之歧路指归二百册，尚未来，故不即复。前日其书来，光目力不给，略看二三幅，颇觉甚好。遂努力作三四次看，通篇均好。但有三处误点，不得不为说明。五八，八九行，饬终津梁，苏州弘化社赠阅。此一小本，尚无大碍。六二，二行，劝世白话文，初机净业指南，弥陀经白话解释，饬终津梁，印光法师文钞等书，苏州弘化社都赠阅。此各书皆赠阅，其印书费从何而来。现今学佛者甚多，若通赠阅，则谁不愿请。何不详看照本流通，此则要请多少，则付多少。半价流通，及全赠流通，乃有制限。若通作赠阅，勿道印资无来源，而印刷及包扎之人，不知用若干人，方能了事。此事乃明道师所办，光殊不以全赠半价为然。有有学问家颇丰裕之人，开大部头若干部，亦只给半价。赠阅之权，在我不在人，则随我意可赠。若公开，尚有限制，人不详阅，亦难应付。然此乃钱财边事，即彼责备，亦可以章程回复，无足置意者。唯三二，第八九行，晋朝慧远大师，以至最近还在世的印光大师。此十二字，殊觉失体。在德克以为尊师，而不知其树的以招众矢之共射也。此十二字，当改作晋朝慧远大师，以至善导，永明，莲池，蕅益，省庵，彻悟（彻悟即梦东，现安徽有名梦东者，故用彻悟也。）等，都是最有学问云云。光乃粥饭庸僧，虽知净土法门之利益，何可以与从上祖师并列并论。然时人固不知是德克自引，则谓光意所使。人必以光为冒充通家，欲与莲宗初祖同列，则光之人格罪过，不堪设想矣。幸努力看完，否则，将无法收拾矣。吾人一举一动，各守本分，人自不会特意诽毁。若稍带矜夸僭越气分，则不但吹毛求疵者，咸起攻讦，即厚德君子，亦当以此而藐视之。祈与德克说之，令将此三处酌改，仍不多加行。唯三二第八九行添三几字，以下行尚有十一个空故也。此书流通，实有大益。光亦非世之久客，我死之后，凡我弟子，只可依教修持，不得七拉八扯，把我一个土偶，装做真金，则是以凡滥圣，自己与光，同得罪过。文钞中与潘对凫马契西之信，当查阅之。


复郑观净先生书（民国二十年）（附原函）

复郑观净先生书（民国二十年）（附原函）
      前阅敬惜字纸文，词义正确，诚补救时弊之妙方。按文帝功过格中有云，以字纸包经，垫木鱼者，五十过。晚昔函询聂云台先生云，如于报纸上学习书法，写后焚之，有亵渎之罪否。可否用以包经典。先生复示云，鄙人亦所不免，然亦不敢遽下断语，请更询高僧大德，云云。又前范古农居士答鄙人问云，敬惜字纸，似宜视纸上之文字，是否圣经贤传，值得尊重，分别行之，等语。普通字纸，可否包经书，习书法，敬求老法师一决。又文帝功过格中云，送子出家者，五十过。而佛经极言出家功德之胜。以文帝之皈信三宝，曾受佛记者，云何尚有此语，与经旨大相背谬耶。亦求老法师批答，乃祷。
    字纸包经，垫木鱼，不徒亵渎字纸，直亵渎经典，亵渎道场。君读书人，此种事尚须几番问人乎。报纸上学书，亦非不可，然不可胡画乱抹。胡画乱抹，便失诚敬之意。古农谓，视纸上之字之价值，颇近理，然谁用此心。圣经贤传，岂特别有字，非普通所用之字乎。功过格，送子弟出家有过，此防恶人以恶心弃子弟，而犹欲得美名之弊。非父兄子弟同发菩提心送出家，亦有罪也。君之知见，过于崖板，不知圆会，则世间事事都要问多少人，也不能解决。何以故，以有我执故。人虽为君解此疑，君复由解而生疑，我执不去，何能从人。此几种话，明理之人，固不须用心计画，以本自明了故也。君若用此心思学佛法，则毕生也不能出情想分别之窠臼。


复游有维居士书（民国二十六年）

复游有维居士书（民国二十六年）
    观来书，词义均好，无可改，故不批。汝年二十一，能诗能文，乃宿有善根者。然须谦卑自牧，勿以聪明骄人，愈学问广博，愈觉不足，则后来成就，难可测量。十年前，谛闲法师有一徒弟，名显荫，人极聪明，十七八岁出家。但气量太小，一点屈不肯受。初次讲小座毕，拜其师，其师并未说他讲得不好，但云音声太小，由此一语便生病。而谛公之人，一味令彼心常欢喜，故傲性日增月盛。后由日本学密宗，彼所发挥密宗之文字，通寄上海居士林登林刊。其自高位置，已是唯有我高。后回国，至观宗看其师。谛公云，汝声名很大，惜未真实用功，当闭三年关，用用功方好。彼一闻此语，如刀割心，即日便病。次日带病往上海居士林，年余而死。死后不久，光到上海太平寺，林员朱石僧来，问其死时景象。言糊糊涂涂，佛也不会念，咒也不会念。此乃显密圆通，自觉世无与俦之大法师，以不自量，仗宿慧根，作二十二三岁短命而死之糊涂鬼，岂不大可哀哉。设使显荫能不自高，谦卑自牧，中国学者，未能或超出其上者。光愍显荫以因此而死，为汝作前车之鉴。光现在已是苦不堪言，目力精神均不给。日间尚有人来，又有四方之信，勿道复，看也要许多工夫。光在普陀，由光绪十九年，至民国五年，二十余年颇安乐。经年无一人来会，无一信来投。自民国六年，王幼农，以一信印数千，徐蔚如，以三信印数千。次年又印文钞。从兹一人传虚，万人传实。又以不自量，刻排各书，以期利人。二十年来，直是专为人忙。今老矣，且以闭关作躲烦计。至朝暮功课，依丛林全堂功课外，每晚加念大悲咒，五十，或二十五遍。此外有空则念佛，不记数，以记数费力故。汝年富力强，当先将净土一法，认真研究修持，此是凡夫即生了生死之大法。此法若无宿根，勿道普通人不能了彻，即彻悟自心，深入经藏之出格高人，亦多半不能了彻。以彼不知此是佛法中特别法门，皆按普通法门之义，致不肯信。或有信者，恐专宏净土，怕人小看自己，故不肯提倡。须知无论修何法门，烦惑不断，决无了生死分。唯此一法，但具信愿，即可仗佛慈力，往生西方。汝且勿以看过为事，当以熟读深思，方知光言无谬。现今讲经者亦不少，然各随自意。汝且在易园处自修持，至有主宰后，不妨随喜各法师之讲筵。汝且自爱，光之爱汝，止此二纸，以后亦无暇屡屡诫说。


复念西大师书

复念西大师书
    接手书，见一味以以凡滥圣之语相誉，不胜惭愧，故置不复。兼以冗务频繁，精神，目力均不给，故作此办法。继思座下天姿聪敏，不去学教而务净业，则将来必能上继匡庐等诸祖，以普利众生也，故为补复。书中所问，若详说，则太费笔墨，故或于原书旁略标数字。但老眼昏花，有污华翰耳。一，宝王论，系唐飞锡法师所著，莲宗宝鉴，乃照讹传所录。宝王论分三卷，原本每卷七门，今则中卷六门，盖由后来明眼人删去念少佛得多佛利益一门耳。（此系意想之名题。）窃以飞锡法师，博通经藏，及诸群书。当时或有伪撰之书有此语，法师以大悲心，未经详审而引用之。及后流通者，恐无知之人反成误会，故特删之，实至当之极。莲池大师，亦有驳此之语。有人念者，仍有功德，不得呆认做此一声佛，即胜过别人念一生之功德，则大谬，误人不浅矣。若人一日念十万声，足满一百年，亦不及此一句之数。愚人以此为实义，则是反启彼懒惰懈怠之偷心也。此段文，删之为有大功德，余义不须详说也。宝王论，在净土十要中，今将去年所排本寄来，则得大利益矣。从前木刻本，皆蕅益大师门人成时所节略本，以文多难流通，故特节略。而成时大师，聪明过人，过于自任，随阅随节，并未再阅，故致其中毛病层层。有词不达意者，有口气错乱者，有文意全反者。（在西方合论，第四十页六行，去二用字，则文义反矣。此经，凡以义，通作用，时师不察，遂去之。）若肯复阅一次，决不至留此遗憾也。且所删过多，居五分之二尚多。故光初令蔚如搜罗而刻，后幸十种皆得，故特排印万部，祈阅光序自知。二，原文系大念见大佛，小念见小佛。古德释云，大声念，则所见之佛身大，小声念，则所见之佛身小。亦可云，大心念，则所见之佛身大，以大菩提心念佛，则便可见佛胜妙应身，或报身耳。（此光所说。）此语系录于他书，非直由大集录出者。光生即病目，四十多岁，即不能常看经，故未阅全藏。至民七以来，终日忙于复信，直是无暇阅经。今目力衰极，尚有夜以继日之笔墨事，其苦特甚。拟明年远隐，专持佛号以终余年也。念佛之法，何可执定。古人立法，如药肆中俱备药品。吾人用法，须称量自己之精神气力，宿昔善根。或大，或小，或金刚，或默，俱无不可。昏沉，则不妨大声以退昏。散乱，亦然。若常大声，必至受病。勿道普通人，不可常如此，即极强健人，亦不可常如此。一日之中，热则去衣，冷则加衣，何得于念佛了生死一法，死执一定，不取适宜，是尚得谓之知法乎。又有提倡掐珠记数者，此亦有利有弊。利，则一句一掐，不轻放过，则心易归一。弊，则静坐时掐，必致心难安定，久则成病。又人之精神，有种种不一，何可执一法，而不知调停从事乎。凡同众修持，须按大家之精神另定。个人修持，亦须按自己之精神为定。何有死法令人遵守乎。精神用极之后，不是退惰，便是生病。量己力为，则有益无损矣。敝处弘化社，乃代办性质，所印之经书，以纸墨及印工作价。其他排版，并各种需用，亦不算入书中。亦有全赠，半赠之办法，但少数耳。今将近所印之要书，各与座下一分。以后如又欲请，当按仿单，备价向弘化社请，亦不得顺便又与光书。光于去冬，凡来信，均云，以后不得再来信，来决不复。亦不许介绍人皈依，以免因过劳而丧明，与殒命也。观座下之所问，多是不加体贴之故。若加体贴，均是不须乎问人矣。前后赞誉，可惜好文，置之无用之地。


复周伯遒居士书

复周伯遒居士书
    手书，于日前接到，近日人事颇烦，故迟迟其复。幸汝一家仍然照旧修持，实为欣慰。年来灾祸频仍，实可寒心，总因人心愈坏所致。新生机，皆为救急之要方，然此事不常有。今为常有之事，特设一法，祈常为传布，其利无穷。现今是一大患难世道，无论富贵贫贱，老幼男女，均当念南无阿弥陀佛，及念南无观世音菩萨圣号，以作预防灾祸之据。凡刀兵，水火，瘟蝗，旱涝，土匪，强盗及诸意外之祸，并怨业病，怨家相逢等，若能志诚念佛及观世音，决定能逢凶化吉。即定业所致，亦可减轻，不至过于酷烈。此等祸，是不间富贵贫贱者。而富贵人，或比贫贱人为尤甚，固不可以其富贵而忽之，以其贫贱而仍之，不一为预计也。又念佛之法，于人之生与死，均有利益。世独知临终助念之益，而不知临产劝念之益，致许多母子受无量苦，或致殒命，无可救法。女人能从小常念佛，及观音圣号，后来决无产难之苦。或一受孕即念，或将产三四月前即念，或临产始念，均得安然而生。若难产之极，将及殒命，肯念南无观世音菩萨，决定立刻即安然而生。切不可谓此时裸露不净，念之恐有罪过。须知观音菩萨，大慈大悲，寻声救苦。譬如儿女堕于水火圊厕之中，呼父母以求救，父母决不以彼衣服不整齐，身体不洁净，而弃之不救。菩萨救众生之心，深切于世之父母爱儿女之心，奚啻百千万亿恒河沙倍。是以临产之妇，能朗念菩萨名号者，为极灵极效之最上妙法。不但无罪过，且令彼母子，同得种大善根。此义系释迦佛于药师经中所说，非不慧杜撰。凡有念者，无不安然而生。近来难产者甚多，一因宿世恶业，一因现生不知节欲所致。然菩萨救苦，固不计彼之若何为因，而平等救之。平常念佛，虽行，住，坐，卧都可念，然睡时，只可心中默念，不可出声。若或睡醒，衣冠尚未整齐，手脸尚未洗漱，及洗澡，抽解，及至秽污不洁之处，只可心中默念，不宜出声。此种时处，默念功德，与平时相同。出声则于仪式不合。至临产决定要出声朗念，不可心中默念，以默念感应力小。又此时用力送儿出，心中默念，或致闭气受病。不但产妇要朗念，在旁照应人，均须朗念。即家中在别屋人，亦可为此产妇念。此法若能传布，世间永无生产之苦，及因生产而母子两亡之苦。知佛法普利一切，佛为大慈悲父母，天中之天，圣中之圣者，以普利一切众生之大菩提心，所得圆满成就故也。世有倡高调者，厌闻因果报应之事，及与勤劳修持之法，只以一切皆空，一切不著为护身符。而不知已著于一切皆空，一切不著，便非一切皆空一切不著之意。况彼借此以遮懒惰懈怠之迹，不以真修为事，唯以空谈争高。待至业报已熟，阎老当以最上供养，敬此一切不著一切皆空之人。于斯时也，不知尚能皆空不著与否。吾人当于此等人，敬而远之，以免同彼受阎老之最上供养恭敬也。


复唐能诚居士书

复唐能诚居士书
    昨接手书，知川中土匪之惨，不禁令人浩叹。吾常曰，因果者，圣人治天下，佛度众生之大权也。自宋程，朱，由读佛大乘经，亲近禅宗善知识，略知全事即理，一切唯心之义，遂强作主宰，执理废事，以显自己见识超迈，深恐后人得其所得。因昧心辟佛，谓佛所说之三世因果，六道轮回，乃为骗愚夫妇奉彼教之根据，实无其事。人既死矣，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。又神已散矣，令谁托生。自此以后，凡儒者智识高者，皆偷看佛经，皆极力辟佛。智识低者，便随人起倒，从生至死，不蒙佛法之益，从生至死，常造谤佛之业。程，朱之学说一行，儒者奉之为金科玉律。程，朱违悖先圣，（儒教圣人）举世无肯言者。后儒违悖程，朱，则不能立于天地之间。以故儒者，不敢说因果轮回，说则受人攻击。又欲后来或有树立，企其入乡贤祠，文庙，若一说因果轮回，则两俱绝望。从此将治国平天下之根本，完全取消，徒恃正心诚意以为治。须知有因果轮回，不能正心诚意者，亦当勉力而为。无因果轮回，而正心诚意者，唯大贤能之。余则谁以无所畏惧，无所希冀，而孜孜于正心诚意乎。程，朱乃提倡正心诚意者，得佛法之妙义，以显己智，反极力辟佛。是于无关紧要处正诚，于大关紧要处完全了无一毫正诚。以此成己之名，而贻害于天下后世。近来灾祸频仍，民不聊生，皆宋儒学说之毒暴发也，汝知之乎。念佛诵经，以至诚为本，唱赞与否，绝无关系。至于念法华经一卷，甚好。然以身忙及老之人，当宜常念净土五经，则净土法门之所以然，悉可略知。念佛要心中念得清楚，口中念得清楚，耳中听得清楚。从朝至暮念，从朝至暮听。比贪多贪快，而含糊不清，功效悬殊也。今为寄净土五经一包，有信心能恭敬者，则以余者送之。令勿以读儒书之例读佛经，则方可得利益而免罪愆。否则，亵渎之罪，比读诵之功为大也。


复江景春居士书二（民国二十二年）

复江景春居士书二（民国二十二年）
    扶乩，乃灵鬼作用，其言某佛，某菩萨，某仙，皆假冒其名。真仙，或偶尔应机，恐千百不得其一，况佛菩萨乎。以乩提倡佛法，虽有小益，根本已错，真学佛者，决不仗此以提倡佛法。何以故，以是鬼神作用。或有通明之灵鬼，尚可不致误事。若或来一糊涂鬼，必致误大事矣。人以其乩误大事，遂谓佛法所误，则此种提倡，即伏灭法之机。汝以为失利益，而问有罪无罪，是知汝完全不知佛法真义，可叹孰甚。清道咸间，江西广信府，有一翰林，名徐谦，字白舫。其人活九十六岁，死时天乐鸣空，盖生天耳。彼不知净土法门，将佛，菩萨，天，仙地位，皆分不清。普陀一老僧，乃其最小之门人，与光说其事实甚详。其人著有海南一勺，将伪造之心经中下卷，与心经同视。又录四川祷雨乩文，言观音跪玉帝殿前求雨。可知乩之胡说巴道，与其人之知见，皆邪正不分矣。汝尚以不扶乩而失利益，不知其祸或至灭法也。徐谦，其人好善信佛，而实不明佛理。不乐仕进，家居教人为善，自亦扶乩，教其门弟子扶乩。大家皆不知乩之所以然，及佛之所以然。当时南昌一举人，与徐谦同一行为。此举人之门人，在省城扶乩看病，很灵。巡抚之母有病，医药不效，有言某人扶乩看病甚灵，因请令看。开一方，药服后，人即死矣。急令医看方，则内有反药，因拏其人来问。其人言，此吾师某教我者。巡抚因令其师抵偿，谓汝诬世害人，遂杀其师。徐谦闻其事，诫饬门徒等，此后勿再扶乩。汝以不扶乩无缘法，心中漾漾动。不知扶乩之祸，其大如天，非彼劝人出功德所能弥补。正人君子决不入此坛场。明末，苏州有扶乩者，其门徒有七八人。一日，扶乩说佛法，劝人念佛求生西方，与前之所说，绝不相同。此后又来二十多次。末后乃说，扶乩乃鬼神作用，吾乃某人，此后不复再来，汝等不得再扶乩。此事载西方确指中。民国初年，香港有扶乩者，言其仙为黄赤松大仙，看病极灵。有绝无生理之人，求彼仙示一方，其药，亦随便说一种不关紧之东西，即可痊愈。黄筱伟羡之，去学，得其法而扶，其乩不动。别人问之，令念金刚经若干遍再扶。依之行，遂亦甚灵。因常开示念佛法门，伟等即欲建念佛道场，云，尚须三年后办。三年后，彼等四五人来上海请经书，次年来皈依，遂立哆哆佛学社，以念佛章程寄来。念佛后，观音势至后，加一哆哆诃菩萨。光问，何得加此名号。彼遂叙其来历，谓前所云黄赤松大仙，后教修净土法门，至末后显本，谓是哆哆诃菩萨，且诫其永不许扶乩。此二事，因一弟子辑净土法语，名净土辑要，光令将前二事附之于后。今为汝寄三本，阅之，可以自知。（哆哆诃菩萨，光令另为立一殿供养，不可加入念佛仪规中，免致起人闲议。）入社念佛，一受奔波，二废时事。在家随分随力念佛，其益甚大。每月或一次，或二次，于社内提倡演说，俾大家知其法则利益，平常何须日日往社中念佛乎。此光从来提倡建筑念佛林社之本旨也。佛弟子，何得祝道教诞期。即谓俗传难断，仍当以念佛为事。道教，乃在天，仙，鬼神三者之中。为彼念佛，正所以增长彼出世之善根，消灭彼宿世之恶业。汝不见朝课回向云，回向护法众龙天，守护伽蓝诸圣众乎。南方通作三宝，北方通作护法，于义为顺。天，仙，鬼神，皆在护法之列，为护法龙天念佛，乃属正理。若念伪造之皇经等，则成邪见矣。佛法之衰，皆因俗僧不知佛法，将伪造之血盆经，寿生经，作求财之要道。从此破血湖，破地狱，还寿生，寄库等佛事，日见其多。虽骗到愚人之钱，却引起有学问，明世理，而不知佛法之真理者之毁谤。俗僧只顾得钱，不顾此种佛事，深伏灭法之祸。遇有真正知见者，当令以此种佛事之费念佛，其利益大矣。●（其二）手书备悉。二十四人法名，各另纸书之。皈依虽易，不可仍守外道章程。光目力，精神不给，不能多开示，今寄嘉言录二十四本，人各一本。一函遍复三十张，人各一张，余随便送。净土辑要三本，饬终津梁三本，此二种作提倡之备。当为彼等说，既皈依佛法，为佛弟子，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。存好心，说好话，行好事。如此行去，方为真佛弟子。若口虽念佛，心存不善，则与佛气分相反，不能得念佛之实益。当常看嘉言录，则所有法门利益，修持法则，一一皆知。而一函遍复，又为日用修持简便仪规。此一篇文，文虽浅近，理实渊深，当为永远传家之宝。余详嘉言录，此不备书。


复净之居士书（民国二十五年）

复净之居士书（民国二十五年）
    前日夜间，接手书，以目力不给，不能看。此二日，又以他事无暇理料，遂忘之。午后，偶检出，知为请书，并送光用费。即令弘化社，为尽数寄书，外加四包，为光所送。光老矣，目力不给，一向不理外事，亦无有门庭法派，任人说长说短，光亦不愿理会。汝以光为师，不妨为汝说一调和法门之法。须用至公至正之心，以至公至正之语言劝谕之，则为法门之福。若以己之所爱敬者，为完全无少可议。以他所不满者，为完全毁善知识，造地狱业。本为和合法门，反成党同伐异，则护法反成坏法，好心不得好报矣。如是，则汝以人为可怜者，人亦以汝为可怜，并所尊重之绝无可议至高无上之高僧，亦为可怜也。故孔子令人正心诚意者，必致其知，致知必须格物。物不格，如戴绿红等色眼镜，凡所见之色，皆非其本色。以心有私欲为主，便溺于一边，不见事之真理，与人之真是非也。此语凡治世修道者，皆当以为圭臬，且勿以为迂腐而忽之。


复某居士书

复某居士书
    人生世间，贵守本分。凡一切人，发颠发狂，乃至常生悲观，常欲自杀者，皆系不修实行，欲得大幸福，事事如意，财色名位，皆在人上。倘前生修有痴福，得其所欲，则骄奢淫泆，无所不至。如此之祸，较比自杀，当重万倍。幸而未得，尚不至如此之烈。汝欲消此烦恼，当事事守分，不于分外起一毫欲得之妄念。随缘做事，即为人作仆，必须尽我为仆之职分，而不以为耻，及以为我非为仆之资格之心。而今得为仆，我能尽我为仆之职分，不生矜己轻人之心。主人知我，我亦不喜，主人不知，我亦不愠。我尽我分，知否任人。无计较心，无抑郁心。如此为仆，人当尊之为师，不敢以仆视矣。即人以我善于尽仆之职分，而不敢以我为仆，而以师事之，我仍不起自高自大之心。觉得仆与师皆假名，尽我职分乃实行，唯恐行不副名，不计人之待遇。古之大人，虽至穷困不能生活之时，亦无忧戚抑郁之念。即令贵为天子，富有天下，仍然是山野农夫之态度。此所谓富贵不能淫，贫贱不能移，威武不能屈，君子所以坦荡荡也。否则，小人常戚戚矣。汝欲求光去汝之病，其信之字，直使慢慢的详细斟酌而看，方认得是何字，方认得是何话。光是以知汝是志大言大，绝不以力行为事。使安分不自矜，何肯以最大之要求，作此极难认之字，而令人费许多心思而看我之信，为我设法，解我之愁闷也。使汝得大位，其一切批判，又不知如何华妙。如冯梦华之字，十封信，就有九封人不全识。弄得子死，孙死，承嗣的孙亦死，多半由字之故，汝且莫以彼为奇特。凡写字，要令人一目了然，方是大君子利人自利之心。冯与光书，光费许多工夫，只认得八程。光复彼云，尊翰，光只识八程，而意已了然。倘不甚识字之人，则误事不小，祈以后勿用此派，以期普利。后为光书，则用楷，光意谓改其所守。问及他人，仍是旧派。汝之愤愤欲自杀，光所说，恐汝不以为然。前年一军官，系山西繁峙县人，姓续，以国家不得太平，至中山陵辟腹，被人救未死。一弟子，以彼以忧国自杀，特劝彼来苏皈依。彼寓苏多日，其妻女亦偕来过。一日，领其女与仆同来，其女已有上十岁，仆有近三十岁。彼与光谈话，其女与仆戏顽。彼呵之，女不听，发气呵之，稍静一刻，又顽起来。光知彼是只知愤世，了无治世之才。只一女孩，在光处尚不受约束，况统兵乎。不能教儿女，焉能训兵士乎。说此者，恐汝不以光所说为然，而作一证明耳。今为汝寄安士全书一部，了凡四训一本，（文理周到之极）嘉言录一本，坐花志果一本，感应篇直讲一本，感应汇编一部。息心看之，必期实行。勿如骑走马观灯之看法。则从前种种，犹如昨日死，从后种种，犹如今日生。凡以前之习气，不使复萌于心，庶可以希贤希圣。再进而念佛求生西方，则了生脱死，超凡入圣，永离众苦，常享法乐矣。光老矣，目力，精神均不给，任汝认为是与不是，不许再来信，亦不许介绍人皈依。即向弘化社请经，亦不许附书与光。特寄，及附，均不为复，以无目力精神应酬故也。古人云，力行之君子，得一善言，终身受用不尽。不务躬行，纵读尽世间书，于己仍无所益。如真龙得一滴水，可以遍雨一世界。泥龙纵泡之水中，也不免丧身之祸。


复江有朋居士书

复江有朋居士书
    大学赞甚好，但光有目如盲。德森师，二三年以江西寺产事，劳已成疾，不敢用心。弘化社人，无此学识工夫，不能代印汝父诸著作。积成卷时，自行排印。今将此赞，及前之各稿寄回，以免遗失。有贞守贞，而犹注意于他医，可谓痴人。其惮烦躁饥寒行动，皆在福中不知福之妄心所致。若肯想我若生到穷人家，终日终年忙衣食而犹难如愿，将不要做人乎。古人云，他骑骏马我骑驴，仔细思量我不如，回头又见推车汉，比上不足下有余。此系题行乐图诗，其图，前一骑马者，中一骑驴者，后一推车者。有贞若识此意，一心求生西方，痴病愈而正智开，方可名为慧贞。否则，便是痴贞，贞而带痴，生西亦不易易。此方肯服，则幸甚。至汝之梦，乃汝心所现，与光无涉。光粥饭庸僧，何能为人现于梦中乎。游有方之所疑问，梦中所说，与光信相符，此菩萨示彼，令生正见耳。经云，应以何身得度者，即现何身而为说法，山川草木，桥梁道路，人马兵将，无不随机而现。若谓不是菩萨现，定是光现者，然则山川草木，桥梁道路，亦能为人现梦，有是理乎。汝且勿痴认是光，若痴认是光，便成以凡滥圣，则汝与光皆获罪不浅矣，至嘱至嘱。汝父摇头之病，乃示不能痊愈，由念佛可痊愈之迹。汝欲完全好，也有法子。汝与慧贞，及汝妻三人，至诚念观音求加被。果真至诚，决可痊愈，以父子天性相关故也。民十年，黄涵之，与其妻吃长素。其母八十一，劝吃素，不开口，备素菜，则不吃菜，吃白饭。光令代母忏悔，不一月，而即吃长素矣。天性相关，至诚必有感动佛菩萨者。


复卓智立居士书

复卓智立居士书
    人与天，地，并称三才，非徒然也，必有参赞化育之功，方可不愧。否则，行肉走尸，毕生污秽天地，何可云三才乎。能体此意，以教童蒙，必能尽心竭力，因材施教。先以道德为本，次及文艺之末。孝，弟，忠，信，礼，义，廉，耻，常时讲谈，令彼知为人之道。居心动念，作事吐语，俾各淳善，便可为入圣之基。易曰，蒙以养正，圣功也，其此之谓乎。果能以此心教人，则自己学品日进于光明，人将感而化之，不待督责，以期相从也。天下不治，匹夫有责。今日之国乱民困，同室操戈，竞欲相戕，民不聊生者，皆家庭父母无善教，学校之先生无善教。致有天姿者，习成妄为，无天姿者，甘为匪顽。汝能秉正本清源之心，以行培植人才之事，即是不据位而行政，不升座而说法矣，何乐如之。至于念佛，岂便有碍。朝暮随力称念，若于此外，则不用心思，随便念之。但具真信切愿，自可往生。若必曰，躬耕而易念佛，不知躬耕之时，以辛苦故，决不能念。汝作此想，皆不反躬自省，这山看见那山高之情见，非深体自心，彻了世故之正智也。汝但以诸恶莫作，众善奉行，兼以信愿持名，求生西方。以此自行，亦以此行化他，虽不能大有作为，亦可以不愧为人，不愧为师，而顶天立地也已。


与李慧澄居士论焚化经灰及往生钱书（民国二十三年）

与李慧澄居士论焚化经灰及往生钱书（民国二十三年）
    焚经一事，虽有功德，吾人不敢提倡。以粗心人多，每每烧于锡箔灰中。锡箔灰，卖于收灰者，将纸灰簸出，而留其锡以卖之，此经灰，不同弃于垃圾中乎。谁肯细心另用器焚之，而以其灰投之于大江大海中乎。光于初出家时，见放蒙山，烧黄表，内加往生钱者。（印往生咒如钱形，故名往生钱。）。点著，随点随著，至手不能执则丢之，每每未烧尽，而每张多有字未烧及。光绪十六年，在北京龙泉寺，晨出寺门，见夜间放焰口送孤魂所烧之纸堆，有往生钱，约二寸厚，只烧一半，光拾而纳之于字篓中。倘被仆人打扫，不同归于垃圾中乎。是知无论何法，皆须细心人做。若大派头人做，则益未得，而祸先得矣。前数年，太平寺，为苏州隐贫会，代售硃书金刚经，真达和尚，闻光说而止，不为售。如有人送硃书金刚经，不必于做佛事烧，恐无有细心人料理，仍蹈前愆。当在家中清净处，具一大锅，或大洋铁盆，下铺箔锭，置经于上，上又加以箔锭，以免飞扬。候其火灭，取其灰，贮于新布袋中。又须内加净沙，或净石，净砖，投于江海深处，庶可无过。若不加沙石于内，则浮而不沉，仍漂之于岸上，终遭秽污。焚经如此用心，必有功德，必无过愆。否则，吾不敢说。彼焚经者，谁不是与锡箔同烧乎。南方锡箔好，人不肯烧之于地。北京锡箔恶劣，诸寺皆不知敬惜字，凡人家做佛事，每每文疏均于门前车路上烧，并不用器盛贮。人畜践蹋，其过非小，而相习成风，大可痛悼。此事在吾人分上，当以缄默自守。如南方女人拜佛手方，印有佛菩萨名号，上打各寺之印，铺地拜佛，或用垫坐。此种恶风，遍传远近。光绪二十一年，光在阿育王，见一女人，用此布垫坐，因与舍利殿主说。殿主云，此本地风气，意谓光多事。故于普陀志中，说其罪过，不知有人肯留心也否。世间不知有多少不可究诘之事，相习成风，人各以为有理。如吃荤之人，以吃素为不吉祥，于子孙不利。若吃长素，当令子孙断绝。竟有信之不许父母吃长素者。此种讹传之话，遍周各处。又凡生产，有念佛人，概不敢近。又有不见死人者，不见新娶之妇者。以及破地狱，破血湖，还寿生，此种无道理之事，庸僧为求利而为人作之，无知者为消罪而出资请人行之。至真得利益之念佛法门，又漠然视之。龙梓修，濮秋丞，十八年，拟以一千六七百圆，在宝华山做一堂水陆，为光说。光令以此钱打念佛七，彼便捨不得用，用几百圆念佛耳。使光赞成彼做水陆，则二人均须八百多圆。可见世间人，多多是好闹热铺排，不是真实求超荐先亡，与普度孤魂也。锡箔亦不可废，亦不必一定要烧多少。须知此济孤所用，佛菩萨，及往生之人，了无所用。亦当以佛力，法力，心力，变少成多。若人各得一，纵数千万万，也不能遍及，以孤魂与鬼神，遍满虚空故也。若知变少成多之义，则济孤之心亦尽，而且无暴殄之过。是在人各至诚以将，则心力周遍，冥资亦随之而周遍矣。


介绍用三星素皂书（民国十八年）

介绍用三星素皂书（民国十八年）
    近世杀劫之惨，千古未闻，推原其故，多由杀生食肉而致。欲挽救者，非从提倡因果报应，令一切人，同发民胞物与之心，同皆戒杀吃素，无以得其效果。于食肉之外，凡能启杀机者，皆当设法改良。即如肥皂一事，由兹杀生者，亦莫计其数。以肥皂用油，方能去其油腻。别种油，无凝结性，纵有能凝结者，皆价值昂贵，以故均以牛油为之。牛为畜之有大功于人者，因兹所杀无算，实为一大憾事。数年前，周文明居士，与普陀一僧，创做素肥皂，光曾为说明所以，用告四众，颇为一切善信所赞许。惜资本无几，不数月即亏折停止。后南洋烛皂厂，带做素者，以成本大而利息薄，亦复停止。前三四年，每有远方佛教徒，致书询问发卖处于光，而欲购用，亦有欲代为出售者。光常将此事系之于心，冀得发心救生弭杀之人，复做素皂，以释我隐忧，则幸何如之。去年十月，上海中国化学工业社总理方液仙，与其母，其妻，同来皈依。光问，做肥皂否。云，做。光嘱令做素者。彼应曰，诺。但云，素皂成本较大，价若定高，人不肯用，以故各皂厂均不肯做。既承师命，当满师愿，然非多方研究不可，明年春夏间，当可出品。至今三月初，彼来见光，云，素皂模与坯，均皆做妥，以厂屋不足用，现为建筑，至四月中，当可出售。光闻之，喜不自胜。孟子所谓，矢人唯恐不伤人，函人唯恐伤人。同一求利，而慈忍罪福，大有悬殊。只此一举，不知少杀多少生命，诚所谓艺也而进乎道矣。所愿一切同伦，悉皆用此素皂，则凡一切荤皂厂，咸皆改做素皂，以期人皆惠顾，决不以荤皂成本轻而不肯改良也。光老矣，精神日减，应酬日多，秋后，当灭踪长隐。恐各省之佛教同人，或有不知，故令彼印于仿单，以期咸知云。


致铭光居士书

致铭光居士书
    净土法门，为佛法中最平常，最高深之法门，若非宿具慧根，实难深生正信。勿道儒者不易生信，即通宗通教之知识，亦每每以宗教之义论判之。致于此令博地凡夫，未断烦惑，即于现生了生脱死，超凡入圣之不思议法，不但不肯自修，而且不肯教人修。以不知此法，乃佛法中之特别法门，彼以宗教之义为准，故致有此过咎也。使彼最初即知此义，则其利大矣。聪明人，多以明理悟心为志事，而不知念佛，乃明理悟心之捷径。念念若能相应，自可明理悟心。即未做到，而仗佛慈力，往生西方，较彼明理悟心，未断烦惑，仍复轮回生死，了无出期者，已天地不足以喻其否泰。况既往生已，亲炙弥陀圣众，当即亲证无生法忍，岂止明理悟心而已哉。净土法门，唯上上根人，与愚夫愚妇，能得实益。而通宗通教之聪明人，多以志大言大，不肯仗佛慈力，而以仗己道力为志事，甘让愚夫愚妇早预圣流也。贵邑或有此种见解之人，故为稍说其所以耳。既欲皈依，今为取法名为契光。梵语阿弥陀，此云无量寿，亦云无量光。果能一心念佛，即是以果地觉，为因地心。若能心心相应，则因该果海，果彻因源。极平常，极玄妙，若能信受，可谓超格大丈夫。光以宿业，生即病目，幸犹见天七十多年。今则目极衰昏，拒绝一切笔墨应酬。恐汝或为他宗倡导所摇夺，故特略说特别，通途二义，庶不至弄巧成拙，求升反坠耳。当常看净土五经，则知净土法门，为十方三世一切诸佛，上成佛道，下化众生之总持法门。其有所未喻者，当常看净土十要，则群疑冰释，一心月朗矣。文钞，语虽拙朴，于禅净之所以然，与日用伦常之互相益，稍有发明，亦可以作自利利他之一助。


致自觉居士书（民国十六年）

致自觉居士书（民国十六年）
    天下事有定理，无定事，当以理定事，以事论理，俾合乎天理人情，则得之矣。孟子所谓，男女授受不亲为礼，谓嫂溺不援为豺狼，当此之时，固不能依平常之礼为论也。孝子事亲，无所违逆。若亲生毒疮，犹须以针锥刀鎞刺割，又须狠力挤其脓，以至见血方止，此亦是孝之发露处。若畏其犯逆，则亲命已矣。然不可见有如此行者，谓之为孝，乃于无毒疮之父母，亦作如此刺割，则成大逆不道，天雷当殛。女子经期，乃大半世之痼疾，发必数日，何可以因此遂停念佛乎。平时必须致洁致诚，至此虽身体不能致洁，当倍致诚。小衣内必厚衬布，勿令污血流于佛堂。凡手若摸下体，必须洗净。礼拜若不便，当少礼。至于念佛，诵经，则固以志诚恭敬心行之，其功德与平常了无减少。以佛为一切众生之大慈悲父母，当此病发时，能至诚念佛，则当倍生怜愍。若如愚人所执，身有此不洁之病，则不可念佛。若儿女堕于圊厕之中，亦不可呼父母以求救援也，有是理乎。念佛人，宜行，住，坐，卧，心常忆念。平时须于洁净处，衣冠整齐时，或出声念，或默念皆可。唯睡眠，及大小便，裸体澡浴时，只可默念，不宜出声。若遇刀兵水火灾难，则任是何地，何种形仪，皆须出声念，以出声比默念更为得力故也。若女人生儿子时，当于未生前即念。及至临盆，虽裸体不洁，亦宜出声。此时有性命相关，如堕水火以求救援，不得论仪式不庄，污秽不净等也。女人难产，不是与所生儿女有怨，便是宿世怨家，障不许生，令其受苦。能念佛，并旁边料理之人同为念佛，则彼等怨家闻佛声，当即退避，不敢为碍矣。是以女子从小，便当令其念佛，以期预灭此难。若平时常念佛之人，断不至有此危难。即平时不念佛之人，能志心念，亦必定易生。愚人执崖理，谓家中女人生子，家中都不可供佛，也不可念佛，否则得罪。此系执死方子医变症者，只知其常，不知其变，可哀也已。汝能将此义，与亲邻妇女说，其功德甚大，而毫无所费，可谓拯人于未危。但须详为分别，切不可谓女人生子，裸体污秽皆无碍，平常亦了无敬畏，不须净洁，则又获罪不浅。平常须依常理，月经来，及生产，乃是变理。详审孟子，及光所譬，自可悉知。今为汝寄文钞一部，安士书一部，观音颂一部，寿康宝鉴二本，祈详阅。文钞，不但修持净业有所依凭，即涉世守身，齐家教子等法，皆有发明。当今之世，必须认真提倡因果报应。教子固属要务，教女更要于教子。以人之幼时，常在母边，母若贤，则儿女自然会贤。以熏陶化育于平时，习已成性，及长而受父教，则顺流而导，实为易易。今世之乱至如此，皆无上二种之善教所致。光挽劫无力，救世有心，故为此一上络索。倘不以为老僧迂腐之谈，则幸甚。


复刘仁航居士论弘扬因果书

复刘仁航居士论弘扬因果书
    光粥饭庸僧，何可过誉，令光惭愧无地耶。世出世间圣人，以因果之事理，平治天下，度脱众生。今人多不以此为是，另行新法，以致专务竞争侵夺，以期大我势力，广我疆土，互相残杀，了无底止。人祸既烈，天灾又临，国运危岌，民不聊生，皆由不以因果报应为是之所致也。此之祸根，盘结已久，现已逐渐爆发，岂一二人宣传，所能挽回。阁下之弘愿，光钦佩之极。然光已成废人，不但不能相帮，亦不能劝人相帮。何以故，以无精神说话，及无目力写字故。窃谓宣传于将战未战之时，彼此决裂之心，颇难立即放下，而且费川资，受危险。不如息虑亡缘，一心礼诵，求三宝冥垂加被，俾各国有权力者，息灭恶念，发起慈心。如其有感，则其利大矣。如不能见感于各国，然亦冥与各国人结有法缘，其益亦非浅浅。


复杨佛典居士书

复杨佛典居士书
    接手书，知日诵精勤，欣慰无似。所言黑影，非佛菩萨之影，亦非怨家对头所现之影。以佛菩萨既现，必明了能见其面目等。怨家，当现其可畏之相。此影殆宿生有缘之孤魂，冀其仗念佛诵经之力，得以超生善道耳。当为伊于课诵回向后，又专为回向，令其消除恶业，增长善根，仗佛慈力，往生西方，则于彼有益，庶不负现影一番苦衷。又凡修行人，要心有主宰。见好境界，不生欢喜，见不好境界，不生畏惧。能如是，则所见境界，皆作助道之缘，否则，皆作障道之缘。又凡修行人，俱宜以至诚恭敬为本，以慈悲谦逊为怀。心之所存，身之所行，虽不能完全与佛相应，必须努力勉勖，以期其不违佛心佛行，则可谓真修行人，真佛弟子矣。


复崔德振居士书五（民国二十一年）

复崔德振居士书五（民国二十一年）
    一切众生，具有性德，殊少修德。今既发心学佛，是由性德，而起修德。虽有此心，若不竭诚尽敬修持，则修德不能大著，性德仍旧被烦恼恶业所障，不能显现。如日在云中，了不见其光相。故须振起精神，敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，以行世善。又须竭诚，尽敬，生信，发愿，念佛，求生西方，以修出世之法。世间学一材一艺，皆须振起全副精神，方能有成。今以具缚凡夫，即欲于现生中超凡入圣，了生脱死，可不奋发大志，打起精神而能得乎。德振之义，如是如是。倘能振拔，则名实相应。否则，有名无实，是自己不振拔之咎，非佛法之不能利人也。●（其二）既病将起，因蒙大士垂佑得瘳，理当认真郑重其事，修持此第一要著之净土法门，何又泛泛然问及不急之事。至于归结，亦不过与行人问路同一相状。知阁下之所言信者，乃皮毛之信。所言行者，乃游戏之行。使其真以此事为人生第一事，则蕴中发外之相，当可一览而知。阁下既有问，则为答复，有要求，亦为邮寄。然光老矣，精力不给，以后不得再来信，来则不复。一以无暇应酬，一以泛事无量故也。一，心经，乃撮要而译，故无证信序，与流通之文。而唐般若，共利言译本，与宋施护译本，则有之。二，一切经咒，虽有佛说，菩萨说之不同，即菩萨所说，而经佛证明，均可称为佛说。汝以为佛弟子著（原问著系笔字之误）述，何藐视经咒之甚也。以此心诵经咒，则决无不可思议之感应矣。三，修罗，此云非天，谓有天福而无天德。以其有福，故亦有列为善道者，以其瞋慢斗诤，故亦有列为恶道者，以其善恶罪福夹杂故也。世有信佛者，每每妄生己见，而怀疑谤。其人与而言之，则曰正信之士，夺而言之，亦可曰邪迷之人。四，娑婆，是三千大千之总名。五，结跏趺坐，先以右足安左［月＋坒］上，次以左足安右［月＋坒］上，名为跏趺。跏，本作加，谓两趺相加也。趺，即足背。然坐久则或可左右相调，非崖板常须如此也。若不能双结，则但以左足压右足而已，此亦名半加。六，高广大床，此系西域僧人行头陀行之绳床。吾国此法不行，但不宜坐贵重珍妙之床榻耳。此绳床，同今之马札子，用绳穿之，可开可合。高不过一尺六寸，广不过四尺。尺系周尺，比今尺小二寸。此床非睡眠之床，乃坐禅之床榻也。七，唯有径路修行，此是教义，可按文会。依旧打之绕，此是宗意，须有悟处，方可彻知。曹鲁川，自命是通宗通教之大通家，尚错会其意。阁下即欲令示此义，诚所谓游戏而问。阁下且放下一切闲知见，一心念佛，念到心佛双亡之后，自可发一大笑，完全了知。未到此时，若别人与说，亦不得而知。譬如已到含元殿，其殿中种种，悉皆备知。若为未到者说得纵明白，依旧是茫然不知。宗家之语句，通是教人参的。若以文义会，不但不得其益，尚且以误为悟，其罪极大。即令真悟，尚去了生脱死，远之远矣。以彼唯仗自力，须大悟后，烦恼惑业断得净尽无余，方可了，否则，莫由而了。念佛法门，若具真信切愿，念佛求生西方，则仗佛慈力，带业往生。阁下之根性，也只可学愚夫愚妇之修持。若妄效曹鲁川之身分，不但了生死无分，诚恐堕落三恶道为准程的。何以故，以未得谓得，未证谓证，因兹坏乱佛法，疑误众生故。八，文钞等寄一包来，若不嫌鄙陋，祈详阅而依行之，庶可不虚此生此遇矣。若以其不堪寓目，则转施与不具目者。以后只可与范九谈叙，不得与不慧通函，以无精神应酬故也。●（其三）世间事，有可以理论者，有宜以情论者。汝所说某人之事，固当以情论，不可固执常理而为断定也。事既五年，亦无惧人见闻之虑。彼既以共某住为安，则只可任之。如其有真孝思，当代为礼佛忏悔，冀其觉悟，时往问候，劝其念佛，此以情感。如其艰难，不妨周济。资盗以粮，不可为喻。此系以母子之情为准，不能按常理为论。至于对某，亦不得竟作怨仇相视，敬而远之，方为合宜。男女虽异，心念是同。世有男子，家有妻妾，尚在外边与他人妇女相处，其子不能不以为父。至于其父所爱之人，虽不能直认为母，然亦不可作怨仇视。以作怨仇视，即系怨仇其父也。又后或致有报怨行凶之举，故当敬而远之。礼云，父母之所爱亦爱之，父母之所敬亦敬之，至于犬马尽然，而况于人乎。但不生分别，尽自己之孝思，则于天理，人情，佛法，均可无悖戾矣。祈以此意，为其人说之，彼当能两全其孝思，而或可令亲生正信心，求生西方，以念佛为事也。但将往事作忘记，则情可日亲，而言当即听也。令舅处，已令寄文钞，嘉言，统纪，安士，正信等，共一包去，今当为书寄去。汝前日之信亦收到。汝父母一向均有信心，今更当曲为劝谕，使彼信心增长，实为人子佛子之报本要义也。汝谓弥陀要解，辨体，及鸟音法利一段不明白，祈光解释。此种甚深理致，及各种教义，岂初心人即能了知乎。解释也要有几分明了方可。否则，要多少笔墨，方能令一一明白乎。汝且一心念佛，过二三年，当自有明白之几。如急欲即明白，当请一部弥陀要解便蒙钞，息心看看，或可即知。或犹未能即知，以须久久锻炼方知也。光于去年，即应许李圆净修清凉，峨眉，九华志。去年请许止净标其大致，其所修治，通归于光。一年多来，以信札及各冗繁，一部也未修好。前以尚不即排，故迟亦无碍。今清凉志已排，而修只一半，每每十余日不暇一理。以故今决拒绝一切应酬以为此，否则，两失其益。以后无论何事何人，皆勿来信，来亦不复。否则，此事逼极，则难得如法。流传世间名山志，好将就了事乎。祈以此话，与一切相知说之，亦勿介绍人来皈依。●（其四）此女生是讨债，死是偿债，可无疑者。然溺人之处，常有人溺，即所谓求替死鬼者。当于其处，立一木标，上用极厚白洋铁板，刻南无阿弥陀佛六字。字要大，要看得远，要能经久，可息此祸。以刻此字之人之慈心，感佛之慈光加被，以后决保无有此祸。即此可见佛慈悲力，不可思议。荐亡之法，唯念佛最为第一。现世之施食，皆场面而已，固不如求念佛僧夜放蒙山，为有实益。道家之经忏法事，通窃取佛法中之名义而杜撰之。僧之施食，尚难得真益，道之会食，岂即能度亡乎，不过借此以欺人而已。既是被怨鬼携去，约事似屈，约因则非屈。至签之所示，何可执定，以事有万变，签止若干。即乩语尚有时不应，况签诗乎。汝夫妇置女于河边而归，女溺死，则有过。彼在家中，竟自往河死，汝自谓有过，则成痴话矣。甚矣，怨之不可结也。前生结之，来生受报，彼鬼岂无因而拉此女入河乎，可以知因果之永无或失也。●（其五）佛法圆通无碍，密宗固有不经阿阇黎传授者，则为盗法，此乃极其尊法之意，非令永断密宗之谓。若依汝说，未受三昧耶戒，不可念蒙山施食。何但蒙山施食，即一切咒皆不可念，以未经阿阇黎传授故。然自古至今，普通人念大悲，准提各咒，有感应者甚多。乃至儒者由碑帖而知有心经，病疟而力疾念之，疟鬼即退。若如汝说，当疟鬼更为得势矣。今为汝说一喻，譬如盛德君子，以身率物，一乡之人，听其指挥，悉皆安分守己。其人之以身率物，胜于官府之发号施令，切不可以其德化胜于官府，即效官府发号施令，则人皆以为反叛矣。但自修持则有益，若自僭冒则有罪。如此，则不至断灭密宗，亦不至破坏密宗矣。今人多多是以凡夫情见说佛法，故致遍地皆成荆棘，无处可下足行走矣。僭冒者，谓妄充阿阇黎也。作法何碍，画梵字作观，均可照仪轨，但不可自命为已得灌顶之阿阇黎耳。彼能知此义，则光之喻更为明了矣。今人学佛，皆是瞎用心，弄成法法互碍，一法不成了，可叹之至。


复沈来沄居士书（民国二十一年）

复沈来沄居士书（民国二十一年）
    一切众生，皆有佛性，皆当作佛。所虑者背觉合尘，不肯回头，则佛无奈彼何。若肯回头，则前之背觉合尘，罔念作狂者，今则背尘合觉，克念作圣矣。以佛性自心本具，佛慈多劫常垂。而况令严令姑丈之遗范尚存，诚所谓求则得之矣。光老矣，精神不给，故避地于苏州报国寺。此寺概无房产，亦不应酬，只数人作茅篷住，终日关门过日子。今因汝之诚，欲多开示，则不胜其劳。今为汝寄文钞，嘉言录各一部，祈详阅而依行之，则令严令姑丈之所得者，汝亦当得之也。然欲生净土，必须要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行方可。否则，心与佛悖，难得实益矣。所言敦伦尽分者，即力行孝，弟，忠，信，礼，义，廉，耻之谓也。必须实行于父子，兄弟，夫妇，朋友间者，然为人子之职分，尚易尽易知，为人父母之职分，则难尽难知。今之许多瞎捣乱之人，虽是其人之罪，究其来源，皆因其父母，未尝以为人之道理，并因果之事实相告。所教者，皆主于机械变诈之计虑，故致如此其恶劣也。由是言之，人果能善教儿女，自可家道兴隆，天下太平矣。愿于儿女初知事时，即以为人应行之事，及善恶因果之实验，常与说之，则儿女之子子孙孙，通皆贤人善人矣。此所以为父母之分，较为儿女之分为难尽也。


复海门蔡锡鼎居士书三

复海门蔡锡鼎居士书三
    汝之所执，乃属断见。不知我人一念心性，非断非常。何以非断，前无有始，后无有终。若有始终，即落断见。何以非常，性本常然不变，而复有随缘之义。随悟净缘，则为声闻，缘觉，菩萨，佛。虽圆成佛道，而了无所增，但去尽妄想执著，复其本具心性而已。随迷染缘，则为天，人，修罗，鬼，畜，地狱。虽轮回六道，而了无所减，但由妄想执著，锢蔽本性，如云遮天日，而天日仍旧无所加损耳。汝最初学之周天大道，不但不是佛法，且不是老子之法。试观老子道德经云，吾有大患，为吾有身。外道皆以长生不老，及成大罗神仙为事。若成大罗神仙，则便于玉帝座下称臣，谓为荣无以加。不知玉帝尚在六道中，况于玉帝座下称臣之人乎。又汝言天地开时，众生从何而来。不知天地如房屋，新屋一成，则当拆旧屋时移居他方者，照旧还归原处。房屋当坏，移徙亦然。故有罪业者，移居他方世界之恶道。有功德者，生于二禅天。初禅坏七次，二禅坏一次。二禅坏七次，三禅坏一次，是名三灾。四禅永无有坏，三禅坏时，有功德众生，皆生四禅。又汝既信净土法门，何不认真修行，而复妄充通家，问此不关己分之事。汝本外道性质，以外道当佛法，以佛法当外道，此种糊涂信，本不应答。诚恐汝或有佛缘，随即返邪归正，亦不可料，故不禁络索一上。能信，则但按嘉言录而修之，必得大益。倘又逞己盲辩，又复来函致问，则决定不复。何以故，既不领会，犹执迷为是，谁有此闲心思，与汝辩论无关自己身心性命之事乎。本欲即在汝信略批，奈语意太略，则汝疑犹不能决，故续二纸耳。●（其二）去年以校书无暇，后又病，故不暇修书，但令李圆净寄德净之法名而已。以文钞中所说，皆系开示，而嘉言录，又撮聚一处，颇易领会，何必又于百忙中复信。今之宏法者，多皆以上根利器自诩，又复以上根利器待人，故不注重持名求往生，而以开悟为期望也。此在当人自量可也。如其能开悟，明教理，又能断尽见思二惑，则何善如之。如其不能，固当依信愿念佛，求生西方，为唯一无二之决定良策。否则，于种善根，则诚有之，于了生死，恐难以预断其劫数也。汝处外道多，汝既生正信，凡所言所行，当勿与彼同，则或可转彼邪执。第一须要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。第二须具真信切愿，持佛名号，不使名利及人天福报之心稍萌，则可谓德净。即维摩所谓，欲生净土，当净其心，随其心净，则佛土净。心有污秽，何能生净土乎。若欲化人，正不必张罗门庭，但令大家各于自己家中修持，如上所说之事即已。即欲立一机关，但借一现成之寺庙，为每期提倡之所。（期随人事以定，或一月二次，或一星期一次。不可空费钱财，诸事从俭为要。）若即欲建筑，当此时局艰难，不但难以成就，或致反招他祸。光一生不喜张罗，以故一生不作主人，不收徒弟，但只在人家寺里作挂单僧耳。近十余年，由外边谣言，人遂谬听，谓为善知识，以致忙得不了。今已七十矣，何能常忙。故急欲隐居，拒绝一切人情往还，即当去沪长隐，以后不得又通信。●（其三）佛弟子祭祖先，固当以诵经，持咒，念佛为主。焚化箔锭，亦不宜废，以不能定其即往生也。即定其即往生，亦不妨令未往生者资之以用耳。受五戒者，应搭缦衣，系五直条，不是一长一短之五条。今则一长一短之五条，二长一短之七条，每每乱搭，实为僭越。与其僭越，固不如不搭之为愈也。若欲搭者，须于正礼拜时搭之，不可常搭，以致混乱仪规。具，本名坐具，坐时所用。吾国向来作礼拜用，随众则不能不用，自行则用否随意。僧尚如是，况居士乎。


复梁慧栋居士书（民国二十一年）

复梁慧栋居士书（民国二十一年）
    光老矣，无精神为之开示。以汝提倡净土法门，今为汝寄净土十要，佛学救劫编，并长信。依此修持，自可得其实益。然既提倡佛学，必须注重念佛求生西方一法。否则，只是种善根，不得现生便了生死也。又贵地之外道甚多，无论是何种外道，均不可依彼法修持。若学佛而仍修外道法，则成坏乱佛法，疑误众生之罪。既学佛法，必须要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，戒杀护生，信愿念佛，决定求生西方极乐世界。以此自行，复以此化他。俾内而家庭眷属，外而一切有缘，同修此法，同得此益。今为汝取法名为慧栋，谓以佛智慧为世栋梁，俾彼无依孤露之人，同得托庇于佛法大屋之下。若肯顾名思义，当可不虚此生此遇矣。且长信所说，均系切要之事。而临产念观音圣号，实为人生第一要事，宜与一切人说之。则以后不但不受苦痛危险，而所生儿女，亦得安乐，无诸灾殃。惜世人不知，遂致每每受苦不堪，或致母子双亡，为可哀也。净土十要，为净土法门最要之书。此次所印，又附数要书要文。得此一书，依之修持，譬如杲日当空，行大王路，一直前去，了无差错。门外汉，每每不以书中所说为是，辄求口传心授之秘法。此乃习闻外道口传心授，方能得道之邪说，误认佛法亦如是。可悲可痛，切勿染此邪见。


复于归净居士书（民国二十二年）

复于归净居士书（民国二十二年）
    欲学佛，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行方可。不能为世间贤人善人，何能得佛法真实利益乎。汝母既长斋念佛，当将净土宗旨，及修持要义，与汝母说，庶可母子同生莲邦。又须以此普为一切亲朋有缘说，俾大家同沐佛化，同修净业，同生西方也。汝既学校卒业，处今之世，断不宜出家，况汝母又不许乎。即掩关亦不必。为汝计，或为私塾之师，或为人司书启管帐，均可稍得薪水，以资日用。然须认真读书，俾文字通畅方可。断不可懒惰懈怠，以致无所成就耳。法名，即原归净二字甚妙。古云，纵然生到非非想，不如西方归去来。果能老实念佛，乘弥陀之愿船，归极乐净土家乡，是可预卜。此乃千经万论，处处指归，若不此是归，定如贫子，不识故土，不忆慈父，而甘漂泊他乡，以转于沟壑也。若不拟不议，一心归去，始知自性本来清净，又何处求归相净相耶。古又云，自是不归归便得，故乡风月有谁争。归净归净，念兹在兹。


复宗诚居士书（民国二十二年）

复宗诚居士书（民国二十二年）
    今之学堂，直是一个陷人坑，不陷于党派中，便陷于自由爱恋，任意冶游。须知人只五六尺一动物耳，而与天，地并称三才，则人之名尊无与等。名既尊贵，必有可尊贵之实，方可名之为人。否则，便是衣冠禽兽，以其无有人之气分故也。才者，能也。天能生物，地能载物，人能继往圣，开来学，补天地化育之不及，故与天，地并称之为三才也。若只知饮，食，男，女，不知孝，弟，忠，信，礼，义，廉，耻，则较禽兽为恶劣。是人也，空得一世人身，绝无一点人气。则一气不来，当堕地狱，经百千劫，了无出期。欲为禽兽，尚不可得，况又得为人乎哉。汝最初不知此义，闻恶友之诱即冶游。及恶毒已受，疼痛不堪，好后又行，又发又犯，亦太不知好歹，太无志节矣。须知男子冶游，与女子偷人，了无高下。世人每以女子偷人为贱，而于男子冶游，则不以为怪，此皆不知人之名义，所以有此恶劣知见也。幸汝以屡次受苦，始知回头，亦是宿世善根所使。而光又详说所以者，恐汝此心未死，后来或复蹈此覆辙。故欲使知人名尊贵，而不致自暴自弃。并以此劝谕一切青年男女，同凛人之尊贵名称。实行敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之世善。又复发菩提心，普利自他，同皆生信发愿，念佛圣号，求生西方，以修出世之善，是则可名为人。虽不能继往开来，参赞天地之化育，如古圣贤。然亦有少分继往开来参赞之功德。则人之名方有实际，不成空谈。今为汝取法名为宗诚。宗，主也，本也。谓以真实至诚，自行化他，不使有一丝毫虚假，及恶劣念头，以至辜负人之一字也。五戒且先自持，既能真持，久之，则受又有何难。倘心仍犹豫，是则名为儿戏，不但汝自罪过，光亦同得罪过。


复许慧舫居士书（民国二十二年）

复许慧舫居士书（民国二十二年）
    汝之病，乃宿世，或现生，有害人性命之事。此业不消，病决难好。现在吃药无效，即可不吃。但息心念佛，念观世音，以期超度怨家。念佛虽不见效，仍有利益，不可与吃药同作一例。汝家计如何，若无财力，则自己至诚恳切念佛。当生惭愧心，不可生愤恨心。生惭愧，则怨家之怨恨可解。生愤恨，则是欲解而更结矣。以彼怀恨相报，汝又怀恨彼报，则愈结愈深，莫可如何矣。此系解怨释结之最上一著。如家计尚丰，或可于灵岩山打一佛七，或请十五，二十，三十人，均可。灵岩为江浙第一认真办道之处，常年念佛，与普通打佛七同。有施主求若干人打七，仍是照常念佛，不过于佛前，牌位前，多三次回向而已。无论打七者，不打七者，通同一样念。不过请若干人，即得若干人之功德耳。现念佛堂有三十余人。若打七，当供一解怨释结之纸牌位，圆满则焚化之。若自己供长生禄位牌位，则做一木牌位，永供念佛堂中，则加五十圆，不做，则按人十圆。如十五人，即一百五十圆，三十人，即三百圆。此非为灵岩拉佛七，以汝病体重，故不妨说此办法耳。汝自斟酌，若无力，则不必强勉。今为汝寄净土五经二本，汝与妇同得受持，此可作常时读诵本。又灵岩去年重修大工，今碑已刻成，拓出，今寄一张，阅之，可知其修持之概耳。至于光之随便所说，何必集录。文钞，嘉言录已可为法，何必求多乎。至于某某外道，所伪造之书，吾人只好任彼所为，各行各道。若与彼盲无目者辨别黑白，彼何能自知其非，反惹彼生谤［卖＋言＋卖］耳。譬如狗子吃屎，彼自谓香美。若与彼说是臭恶，彼决不肯信，反谓说者不知好恶。当今之世，大家完全在黑暗中，越学问大，越糊涂。往者，程子，朱子之学问人品，可谓很大很高，而且极力破斥因果轮回，谓为佛借此以骗愚夫愚妇耳。此种话，即是提倡破坏孝，弟，忠，信，礼，义，廉，耻者之大根据。知此，益当一心念佛，求生西方矣。今之有学问者，又何足道。


复殷德增居士书（民国二十二年）

复殷德增居士书（民国二十二年）
    欲以读诵大乘，助其净业，非真有深明净土之正知见不可。否则，便以经教中高深玄妙之法门是尚，于净土法门，完全视作愚夫妇之修持。近来之讲华严，讲法相者，多破净土。湖南某，深知净土，尚极力提倡。因学法相宗，后之所说，皆是谤佛，谤法，谤僧。汝发此种大心，颇为难得，但未必不随经教知识所转。不转，则可谓佛之真子。转，则或成捨易取难，或成湖南某派，则呜呼哀哉矣。往年一法师，以念佛为卖五香豆，以讲经为开银行。又以念佛为饭里参沙，将何以吃。是知非有大善根，不能深信此法。为汝说此，使汝于未发足前，先将南针认定。否则，大通家或可冒充，了生死恐难做到矣。念弥陀，亦可作恃怙，念观音，亦可得往生西方。但取其诚则有感，何竟作此种崖板会计乎。观音，是弥陀法王子，辅弼弥陀，度脱众生，是一家事，不是各别门庭。


复郑慧洪居士书（民国二十二年）

复郑慧洪居士书（民国二十二年）
    现今世道陵夷，在家修行好，出家反多障碍，切勿萌子女愿了出家之念。汝父于此劫浊之中，不知一心念佛，求生西方，痴痴然，欲参禅明心见性。须知彼所参者非禅，乃文字知见，参到老，于禅了无所干。即令真得禅宗明心见性之实益，其去了生死，尚大远在。以烦恼惑业未断，悟是悟，生死是生死。若谓明心见性，即无生死可得，此系门外汉，与狂禅者之所谬认者。然现时谁是明心见性之人。净土法门，全仗佛力，详看嘉言录，文钞，依之而行，决定可以往生西方。去秋，净土十要印出，此为净土法门最要之书。年底，佛学救劫编印出，尚未寄来，待来，当为寄三几包。依之而修，较比亲近善知识为稳当。若不自量，来江浙遍访高人，或竟将此信心被高人打破。则禅既无望，净又不信，前途茫茫，将趣何所。今之欲亲近善知识者，须先知禅净之所以。否则，十有八九，由善知识破坏净土善根，尚自嚣嚣得意，谓得正法，良可痛叹。光今年决不出关。明年若清凉，峨眉，九华，灵岩，四部山志了结，当觅一人不知之处，以终余年。祈与汝父说此意。又小儿当认真教训，切不可溺爱骄惯。


与赵奉之居士书（民国二十二年）

与赵奉之居士书（民国二十二年）
    昨接张文理函，言居士近来念佛颇恳切，以未见不慧为憾。不慧业力凡夫，见之无益。肯依嘉言录修持，则胜似见面多多矣。今为居士寄文钞，十要，圣贤录各一部。饬终津梁，正信录各一本。有此诸书，自行化他，足有余裕。六十七岁老人，亦不必又去研究别种经典。但一心念佛，求生西方，自可仗佛慈力，带业往生。其余一切法门，皆仗自力断惑证真，方可了生脱死。念佛法门，但具信愿，即得往生极乐世界。其间难易，奚啻天渊。祈认真修持，又须令眷属同念，按饬终津梁，说临终助念之利益，破坏之祸害，使彼等念熟听熟。待汝临终，则可大家相助。否则，必定大家相破坏矣。光老矣，目力甚衰，又有迫不容缓之三山志。已于月初，拒绝一切，以后切勿来信。文钞，为净土入门之书，十要，为至深至切之典，圣贤录，为古人已得之榜样。有此诸书，又有何欠，而复以一函问法乎。


与陈慧恭居士书（民国二十二年）

与陈慧恭居士书（民国二十二年）
    诚之所至，金石为开，况仗三宝之力乎。居士果能详看各书，将来当有成就。否则，便成一无恒之狂人矣。在家人念蒙山，有何不可，此系普结孤魂缘者。小则蒙山，中则焰口，大则水陆，同是一事。常结孤魂缘，则常吉祥矣。人不敢念者，意恐招鬼。不知鬼与人混处，无地无鬼，即不招鬼，谁家无鬼乎。鬼比人当多百千倍，人若怕鬼，当积德行善，则鬼便敬而护之。人若做暗昧事，鬼便争相揶揄，故难吉祥。人若知此，虽在暗室，亦不敢起坏念头，况坏事乎。此种鬼，乃善鬼，人来则让开，人去则又遍占其地。若厉鬼发现，则有大不吉祥。放蒙山，若至诚，虽厉鬼，亦当谨遵佛敕，不复为厉。是以凡怨业病，医不能愈者，至诚念佛，念观音，即可速愈，乃怨鬼蒙念佛恩，得生善道而去耳。可知人人面前，常有许多善鬼，或恶鬼。怕鬼之人，当存好心，说好话，行好事，所有之鬼，通成卫护之人矣。此鬼唯恐不多，越多越好，用怕作么。汝妻发心皈依，今为取法名为慧雅。雅者，正也。能一心念佛，不生来生人天福报之妄想，方为依佛智慧之正慧，故曰慧雅。三女逢春，法名宗贞。宗，主也。贞，正也。春为一岁之首，贞为乾德之终。乾卦云，乾，元，亨，利，贞。孔子释之曰，贞者，事之干也。此贞字，义理深广，非止以女守身为贞也。凡一切人，所作所为，得其大体，皆名为贞。逢春果能恪守本分，以行孝，弟，忠，信，礼，义，廉，耻之八德，将来相夫教子，俾夫与子女，皆为贤善，方为宗贞之实义。方与岁首之春，乾德之贞相合。便是女流师范，闺阃母仪，其为荣也，何能逾焉。祈慧察，与彼说之。


复张纯一居士书

复张纯一居士书
    令友陈敦复夫妇，敦行孝友，复能笃信佛法，精修净业，洵为今时不多见之人。今欲皈依，并受五戒，必要认清净土法门宗旨，庶可现生了生脱死，超凡入圣。须知净土法门，以信愿念佛求生西方为宗旨。世人每每以此为平常无奇，遂以宗门参究之法为殊胜，而注重于开悟，不注重信愿求生。美其名，曰禅净双修，究其实，则完全是无禅无净土。何以言之，不到大彻大悟，不名有禅。今之参禅者，谁是真到大彻大悟地位。由注重于参，遂将西方依正庄严，通通会归自心，则信愿求生之念毫无。虽名之曰念佛，实则与念佛之道相反。或又高张其辞曰，念实相佛。实相，虽为诸法之本，凡夫业障深重，何能做到。弄到归宗，禅也靠不住，净也靠不住。仗自力，即到大彻大悟地位，以惑业未断，不能了生死。未悟到大彻者，更不须论。仗佛力，须具真信，切愿，念佛求生西方，方可。以一向以西方净土，无量寿，无量光，一一通会归自心。而自心只是徒执其名，未证其实。西方之佛，无感不能有应。自心之佛，在因无有威德。世之好高务胜者，每每皆成弄巧成拙，求升反坠。而知识欲人以圆融见称，亦绝不肯作如是说。致如来以大慈悲心，欲令一切众生，现生即了生死，而依旧不能了。此生既不能了，将来或可能了，而尘沙劫又尘沙劫，仍在轮回六道中者，当居多数也。如真能识得此种利害，再息心看净土各经书，方知此念佛求生西方一法，其大无外。十方三世一切诸佛，上成佛道，下化众生，无不资此以成始成终也。今为敦复，取法名为慧复。谓以佛智慧所说之净土法门，自行化他，各各皆得复本心源也。为其妻郑含章，取法名为慧章。谓依佛所说之净土法门，自行，复以教诲儿女，以及一切坤伦，俾二妃，三太，韦提希之道，大明于今，故名慧章。吾常曰，治国平天下之权，女人家操得一大半。盖以母贤，则儿女皆贤。在胎则禀母之气，幼时则观母之行，闻母之言，已熏陶于读书之前。及其读书，则一一措之躬行，而为贤人善人故也。又曰，教子为治天下之本，而教女为尤要。以无贤女，则无贤妻贤母，因之亦无贤人矣。今不于净土法门指示，而泛言于此者，以期人人各知务本也。此本既立，一切世出世间道理，均得恢复章显矣。今为彼寄净土经书二包，息心读之，其修法利益，固不在光之多说也。五戒，无论受与不受，皆当严持。以前之杀，盗，淫，妄四条，名为性戒，即不闻戒名之人，犯之亦有罪过。而受戒者犯之，则成两重，于本罪外，又加一犯戒罪过。故曰，一切人皆须严持。饮酒，名遮戒，未受戒，饮无罪。受戒后饮，只一犯戒罪耳。祈慧察，并令彼夫妻阅之。


复营口徐永业先生书（民国二十四年）

复营口徐永业先生书（民国二十四年）
    阅来书，知先生是大有心人，惜于光序，未能详阅，故于无可疑而生疑。又援普陀为例，亦是不可为例之例。普陀之地，虽非天竺之南海，观音，固是一观音。前人皆取华严善财南参以发挥，光何得立异以为不可乎。若如阁下所说，随在何处有观音庙，凡非其地之事迹，均不可引矣。菩萨住处品，先说四方，次说四维，则西南方，不可以震旦之西南为据。现有菩萨，名曰贤胜，何可以贤胜为普贤乎。不知普贤之德，随处皆可为道场，固不在经有明文与否。若硬讹引，反成诬经。此非启人正信，乃启人邪见，由兹疑经疑圣也。祈息心详阅原序，则群疑自释。若谓不然，则随阁下作何议论，光不过问。光老矣，目力，精神，均已不给，已于去冬十一月，联登新，申，半月刊各报，拒绝一切信札差事。此后祈勿来信，来决不复。


复郁智朗居士书

复郁智朗居士书
    语云，富翁不知贫人之苦，壮夫不知老人之苦。汝意光之拒绝，不过为静修耳，不知真是目力，精神不给耳。只汝之来函，并此回字，乃手，眼二镜并用，方能看写。雪白纸耀目，一字不能写。念佛三昧，亦不易得，若不自量，或致著魔。须知往生净土，全仗信，愿。有信，愿，即未得三昧，未得一心不乱，亦可往生。且莫只以一心不乱，及得念佛三昧为志事，不复以信，愿，净念为事。（都摄六根而念，为净念。念佛时，常听自己念佛音声，即是都摄六根之下手处。切须注意。）或恐志大言大，未得实益，由不注重信愿，不能与佛感应道交，仍在此五浊恶世中，做苦众生耳。所言蕅益警策，当请善书者，写作恭楷大字，张之庭壁，以发起一切人之信心，实为要义。至祈另作警策，文钞中所说，均不足以警策乎。现在时局，危岌之极，当劝家属老幼人等，同念南无阿弥陀佛，并念南无观世音菩萨，以作预防之计。否则，祸来时，避无可避，防无可防，为之奈何。当以此语，与一切有知见之人说之，庶令闻者，种出世之善根。此后切勿来信，凡题跋校勘，概不能应酬。


复昆明萧长佑居士书

复昆明萧长佑居士书
    堪舆家言，何可为准。若如所说，则富贵之人，永远富贵，何以高门每出饿殍乎。世之最有力能得好地好宅者，莫如皇帝，何皇帝每多寿短。自汉以来，无有过四百年者。贫人众苦交集，又欲得吉宅吉穴而不得，是欲免苦，而又自设法以令苦更深远也。汝但存好心，说好话，行好事，一心念佛，展转劝人。依一函遍复为之劝化，当可业障潜消，善根增长。光为汝忏，何若汝自己竭诚尽敬以自忏之为愈乎。人之将死，务须助念。人之将生，亦须令产妇念南无观世音菩萨。傍边照应之人，亦为大声助念，则决无苦痛难产之事。即难产将死，令彼产妇自念，及全家，或在产室，或在别屋同念，亦可不久安然而生。汝欲转祸为福，当以此一函遍复之事，逢人即说，较彼另修住宅，另移祖坟，为有益无损也。世人不在心上求福田，而在外境上求福田，每每丧天良以谋人之吉宅吉地，弄至家败人亡，子孙灭绝者，皆堪舆师所惑而致也。若堪舆师知祸福皆由心造，亦由心转，则便为有益于世之风鉴矣。又堪舆家，人各异见，凡古人今人所看者，彼必不全见许，以显彼知见高超。实则多半是小人之用心，欲借此以欺世盗名耳。试看堪舆之家，谁大发达，彼能为人谋，何不为己谋乎。光老矣，目力衰极，以后不许再来信，来决不复。


复湘阴黄颂平居士书

复湘阴黄颂平居士书
    光粥饭僧耳，一向率真，绝不肯虚誉人，亦绝不愿人虚誉己。阁下第一页之文，颇不愿闻，以非我身分，则成莫大之辱矣。病由身生，身由业生，当痛加忏悔，以消宿业。又须力戒房事，以免复增。无论何病，不戒房事，决难即愈。孔子所谓，父母唯其疾之忧者，以房事为一切病之根本故也。当疾病在身，何须往居士林随众念佛。但在家中，息心静念，最为第一。至谓与善知识研究佛理，当身婴重病，只可认真修持。如至诚念佛，并念观音。此时用不著研究，一经研究，反成纷驰。譬如有病，得一灵丹，即以服食为事。不得以先去研究此灵丹系何药所制，何药走何经，治何病，必期于一一了然，方肯服食耶。汝绝未知学解学行之所以然，故不得真实利益。外道名目，累百成千，然其用功，总不外炼丹运气。即彼令人看经念佛，皆是门庭场面，彼固不以此为道。欲得彼之道，必须恳切至极，夜间独入其室，关闭门窗，外派巡者，只许一人入室。须先发极恶极惨之咒，若违彼教，定受此种惨报。发咒已，为其点窍指穴，或在头面，或在身中。身中之穴，必须脱去大衣，靠身之衣，撩起而指。此种做作，实皆迷惑人之圈套。而一切外道，最初以一经传过道，不修即可成。使去秘密而明示于人，不发咒而任人进退，则外道便无立地之根据矣。佛法无秘密私相授受之事，亦不令人发咒，信则依之而修，不信任彼退出。汝既念佛，尚虑入于外道，是汝完全不知佛法与外道之邪正，但依人而生信心，实未真信。使生真信，但当致力于修持，何得虑外道之多，而或陷入耶。既有宿业婴恶疾，当吃素念佛，为宿世怨家作超度事。所言超度，亦不必请僧做佛事，但自己认真恳切至诚念佛，及念观音耳。且勿谓只念一佛一菩萨，便可愈病乎。须知念佛，为佛法中最圆顿直捷之法，其利益超过一切法门。但以心之诚不诚为差等，非法有或灵或不灵也。


复海门理听涛书七（民国二十一年）

复海门理听涛书七（民国二十一年）
    兹由陈慧昶转来手书，知年未及壮，颇有信心，日诵金刚经数卷，以期忏悔宿业，是诚人生之一大事也。然须志诚恭敬方好，若如汝写字之潦草法，则利益随浮泛之心，而减之多多矣。又汝欲皈依，今为汝取法名为慧才。汝原名聪才，聪明而有才，用之于正，则可以希圣希贤，建功立业。用之不正，则可以自误误人，堕三恶道。今日之天灾，人祸，皆大多数聪明有才者之所造成。若夫智慧，则便能识邪正，明因果，趋吉避凶，成德达才。有智慧，则才能助道，无智慧，则才能悖德，故名汝以慧才也。汝宜顾名思义，于起心动念处，每为审察，是合智慧否。合则扩而充之，不合即直下消灭，不许再萌。又须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，信愿念佛，求生西方。以此自行，复以化他。能如是者，则为真佛弟子。况今乃一患难世道，凡内而家庭，父，母，兄，弟，姊，妹，妻，子及与仆，婢。外而亲戚，朋友，并一切相识之人。均当令其常念阿弥陀佛，及观世音菩萨圣号。以为现在履危而安，逢凶化吉之据。将来寿尽，永离生死苦海之方。其念之方法，与其利益，一时不易详说。令慧昶寄嘉言录，及合宜之书，阅之自知。欲得佛法实益，须办十分诚心。持经念佛之事虽同，心之诚有浅深泛切之不同，则其利益，便大相悬殊矣。世间事事，均须以诚而成，况持经念佛，欲以凡夫身，了生脱死，超登佛国，不诚而能得乎。●（其二）修行人，只取其实行，何须张罗场面，要照相做甚。光一向不喜照相，近有香港佛学会，佛化刊内有光相，一弟子寄十册来，今为汝寄一本。又扬州张瑞曾所刻药师经，前寄一包，今为汝寄五本，除自存外，余与四求皈依者。彼等香敬，如数收到。当与彼等说，既皈依佛法，即当照佛法中之净土法门修，切不可兼带炼丹运气等法。此法最易得益，以其仗佛力故也。余皆仗自力，故与此法，相隔天渊。炼丹，乃葆身葆气之法，非了生脱死之法也。即参禅，研教及密宗各法，亦非契机之法。法不契机，如药不投病。唯净土一法，普逗上中下三根之机，若圣若凡，均当修习。切不可闻禅宗，密宗之高超玄妙，而捨此修彼，致了生脱死，永无其日也。现今是一患难世道，无论何人，皆当念佛，念观世音，以为预防。凡刀兵，水火，瘟蝗，恶病，怨家，对头等危险，志诚念之，决定不至不可解结。即女人临产，尤当志诚朗念观世音圣号，决定无有苦痛。此时不可心中默念，以用力送儿出，若默念，或致受病，切要。即难产之极，已将殒命，念之，亦得立刻安然而生。须知从少肯念，便可无有难产之事。即非难产，念亦有大利益。切勿以裸露不净而不敢念，则失利益，而或受苦痛，或致母子双亡也。彼产妇本人念，在旁照应人亦念。家中人在别屋中，亦可为彼产妇念。若人皆知此，世间便无难产，及因产而死之事矣。刘温甫，已经七十四岁，当通身放下，一心念佛，求生西方。否则，一经错过，不知何劫，方得遇此法门也。其余虽尚未至于甚老，然人命无常，不一定能活到老方死也。余看长信，此不备说，祈各实行是幸。●（其三）贵地信心者多，恐未必真实依佛法修持。须与彼等说，佛法与外道不同。外道专事秘传，用炼丹运气之工夫，绝不以敦伦尽分为事。又有扶乩降鸾，虽亦劝人为善，究属灵鬼假冒仙佛之名。若不明理，认做真仙真佛临坛，则其错大矣。非绝无一次是真仙临坛者，然亦千中难得一次耳。明末，觉明妙行菩萨，以乩开导佛法，临去令其永断扶乩。十年前，香港哆哆佛学社，亦然。此二，皆真菩萨，而禁止扶乩。以无甚道力之灵鬼乱说，误人实深，故菩萨即以扶乩，而禁绝扶乩。我文钞中亦曾说及。若有不肯丢外道工夫，及扶乩事业者，切勿令受皈依。以免世人谓佛法，与外道无异也。●（其四）前函论扶乩之弊，学佛之人，不应预此事。此事多是灵鬼假冒，久则必至误事。即不误事，其所说，多是与世人知见相同，而每每与真正道理相背。所开名单，不可用红纸，老眼看不清，甚为吃力。后若再有求皈依者，当与彼说，若曾入外道，并扶乩者，须将以前所行之道，完全抛弃。否则，不为介绍，庶不至以外道为佛法，致无知者，邪正不分，犹然以邪为正也。今为皈依者各取法名，祈为抄致。又世人爱儿女者，均是害儿女者。不肯教诲学好，一味任性骄惯，俾好好天姿，均成顽庸败类，天下由兹而乱，皆此等不知为人父母者所养成。今欲儿女贤善，当于初开知识时，即以因果报应，生死轮回，及孝，弟，忠，信，礼，义，廉，耻之事理为说，令其实行，则儿女必定为贤人善人。其为荣也，世世无穷。●（其五）少子夭折，人情于此种境界，每起怨尤，生懈怠。须知人生因果复杂，有因故致有果，有果断非无因。知前因后果，则可不生怨尤。知德能感天，则必不至小有逆境，便懈修心。譬如天初热时，或忽大凉，初凉时，或复大热，此乃暂时变动，非常时总如是也。但尽我心以修，不问现境逆顺，若能常如是者，必能永膺多福。若因小有不顺，遂谓修持无益，是无知无识者之知见。纵令一生无拂意事，亦难达到尽分乐天地位。果能修持不懈，当必有长寿成德之善子来生。若不论好歹，唯取其不夭，则刮百姓之脂膏，以其款存之外国银行，一气不来，完全归外国人，何尝不是幸得不夭之爱子乎。此种不成器之儿子若夭，是为大德所感。由其不夭，致令全国人民涂炭。若当日，凡属此类，尽夭亡之，则吾国何至无可救药，以待丧亡乎。但当息心念佛，以消罪业而迓吉祥。●（其六）令祖之语录，与山志无干。若塔铭，或传，或有备需之点。至于像，以历代古德，俱无影堂，即寄来，亦不便安顿。以今之灵岩，完全不是承继昔年之灵岩。以兵燹之后，唯留一残塔，余悉灰烬矣。况今是净土法门，令祖乃禅宗知识，论寺宇，则无所承继，论法道，则另一门庭。譬如水陆舟车，在归家后则全同，在途路上则各异。今人非大通家，断不可说圆融话，只图好听，致无实益也。储公，乃汉月藏之最高弟子。汉月，欲为古今第一高人，与天童密祖，大相牴牾。宏忍，具德等，同为蔑祖之流。唯储公，尚无此种习气，此诚可令后世之人钦敬者。●（其七）嘉梦频得，乃宿因现恳所感也。大寺院，即华严法会，但以未破烦惑，只见劣相，不见胜相，然亦颇不容易见此境界。至于长者取水赐饮，乃文殊菩萨，以甘露赐汝也。宜常勉力，庶不负此一番加被之恩德也。良以博地凡夫，多随境转。故曾子于将死之时，始说诗云，战战兢兢，如临深渊，如履薄冰，而今而后，吾知免夫。不到临终，尚恐或有陷溺，不敢说此大话。今之好说大话者，皆是绝不在脚跟下用功之狂夫也。令友舌根不利，乃其宿业，念法华固好，念佛，念观音，亦能消业增慧，不可固执，谓唯念法华方能也。念佛若真至诚，尚能超凡入圣，岂止令舌根通利而已哉。


复智乐居士书

复智乐居士书
    往生不在识字不识字，只在有信愿与无信愿。有信愿，决定往生，无信愿，决不得往生。汝母经咒不能念，当劝令一心念佛。宜吃长素，切勿以血肉供亲为行孝也。此系不知佛法人之迷信。吾人既知食彼之肉，将来亦当以身命还，则此之行孝，直是令亲生生世世受人屠宰也。此孝，乃害亲于生生世世之孝，可不哀哉。至欲亲往生，当切劝兄，弟，姊，妹，妻室，儿女，同皆日日陪亲念佛。即不陪，亦令常念。使念惯，待亲临终，自然会念。又要详说助念之利益，破坏之祸害，则方可得其助念之益，不受破坏之害也。余详一函遍复，及饬终津梁，若无，向弘化社请。


与胡作初居士书（民国二十二年）

与胡作初居士书（民国二十二年）
    数日前，令甥崔澍萍来函，并将阁下与彼之函，亦并寄来，祈光为阁下寄各种书，已令寄矣。阁下一向有信心，而未遇通人，其所修持，乃外道炼丹运气之法。彼自诩性命双修，为得六祖之真传，实则但是保身之法，了无了生死之气分，彼何知性与命之意义哉。但世人不知正法，便无由决择真伪，难免盲从。彼之炼丹运气之法，用之好，则血脉周流，身体强健。用之不如法，则气滞不通，其害非小。有许多人，入同善社坐工，以致成痴呆，瘫痪，身体麻木者。皆由其法不善，以冀养身者，反以害身，可不哀哉。详察阁下之病，由于一向好胜，故每每因气受病，此其一。又以天性聪明，故带聪明人习气，致于女色，不加撙节。再加以忿怒之火，不时而起。譬如双斧伐孤树，已危险之极。又用同善社不良善之坐法，则又为病苦之助缘，以致种种现象，皆由之而生。今若肯依清心寡欲，摄心念佛之法行之，久而久之，宿业消灭，善根增长，一切失眠，鼻梁颤动等，当皆逐渐消灭矣。当先看嘉言录中修持方法，一句南无阿弥陀佛，绵绵密密，长时忆念。凡有忿怒，淫欲，好胜，赌气等念，偶尔萌动，即作念云，我念佛人，何可起此种心念乎。念起即息，久则凡一切劳神损身之念，皆无由而起。终日由佛不思议功德，加持身心，敢保不须十日，即见大效。若只偶尔念一句两句，便欲见效，则是自欺欺人。虽亦仍有功德，欲即由此愈病，则决不可得。凡事均以诚为本，修持可不用其诚，而欲得愈病灭苦之利益乎。又若习气深厚，尤当专念南无观世音菩萨，以菩萨救苦心切也。今附一函遍复，阅之，即可自知。光现在有甚急要之事，以后不须与光信，如有所商酌，当与澍萍信。然亦不许澍萍再来信，不过彼稍识门径，比阁下明白多矣。


与泉州庄慧炬居士书（民国二十一年）

与泉州庄慧炬居士书（民国二十一年）
    今之外道，遍世间皆是。以佛法深妙，人莫能知，彼遂窃取佛法之名，而不知其义，遂以炼丹运气保身之法，认做了生脱死之法。且彼等既不知生死因何而有，故瞎造谣言，谓炼精化气，炼气化神，炼神还虚，复合一处，为得道。实则完全是识神用事，心性真如实际之理体，绝未梦见。尚自诩云，六祖乱传法，法归在家人，僧家无有法。此语不但说之于口，而且笔之于书。以假毁真，以邪为正，无知无识之人，遂被彼所惑。而彼外道能遍传于世者，得力有二种法。一则秘传，谓一得明师真传，不修即成。故神其说曰，老鼠听见，老鼠都会成，雀子听见，雀子都会成。故其传道时，必须在密室中，小声气说，外面尚要派人巡查，恐有盗听者。二则严示禁令，虽父子夫妇之亲，均不与说，说之必受天谴。故于未传道前，先令发咒，后若反道，则受如何之惨报。发咒以后方传道，此后纵有知其非者，以其惧咒神，宁死也不敢出此道外而学佛法。假使外道去秘传而公开，普令大家同闻，亦不令人发咒，则举世之人，有几个肯入彼道者乎。彼固无道，窃取佛法了生死之名，而实行炼丹运气保身之事，纵令心行清洁，亦不过成仙而已。仙之地位，去天尚远，况佛法中之声闻，缘觉，菩萨乎。汝既皈依佛法，当将从前所修外道法，彻底丢在东洋大海外。一心念佛，求生西方，庶可不虚此生此遇矣。


与马星樵医士书

与马星樵医士书
    佛为大医王，普治众生身心等病。世间医士，只能医身，纵令著手成春，究于其人神识结果，了无所益也。汝既皈依三宝，发菩提心，为人治病，则当于医身病时，兼寓医心病法。何以言之，凡属危险大病，多由宿世现生杀业而得。而有病之人，必须断绝房事，方可速愈。欲灭宿现杀业，必须戒杀吃素。又复至诚念佛，及念观音，则必可速愈，且能培德而种善根。倘怨业病，除此治法，断难痊愈。其人，与其家父，母，妻，子，望愈心急，未必不肯依从。倘肯依从，则便种出世善根。从兹生正信心，后或由此了生脱死，超凡入圣，则于彼于汝，均有大益。至于断欲一事，当以为治病第一要法。无论内症外症，病未十分复原，万不可沾染房事。一染房事，小病成大，大病或致立死。或不即死，已种必死之因，欲其不死，亦甚难甚难。纵令不死，或成孱弱废人，决难保其康健。不知自己不善摄养，反说医生无真本事。无论男女，（处女寡妇不宜说，余俱无碍。）均当侃侃凿凿，说其利害，俾彼病易愈，而汝名亦因兹而彰。每每医生只知治病，不说病忌，况肯令人改过迁善，以培德积福乎。此是市井唯利是图之负贩心行，非寿世济人之心行，况能令人因病而得生入圣贤之域，没归极乐之邦之无上利益乎。古人云，不为良相，必为良医。是以称医士曰大国手。世间医士之名已高极，若兼以佛法，则藉此以度众生，行菩萨道，实为一切各业中最要之业。以人于病时，得闻不专求利，志期利人，发菩提心之医士所说，必能令病即愈，自不能不生正信依行也。欲人取信，切不可计谢礼多寡而生分别。倘富者认真为医，贫者只应酬了事，久之，人皆以谋利而轻之，则所说利人之话，人亦不信从矣。又须遇父言慈，遇子言孝，兄友，弟恭，夫和，妇顺，主仁，仆忠。与因果报应之通三世，（过去，现在，未来。）生死轮回之经六道，有可语者，不妨以有意作无意之闲谈。使闻者，渐渐开通心地，知生死轮回之可畏，幸了生脱死之有法。能如是者，诚可谓即世间法以行佛法，由医身病而愈心病。又现今是一患难世道，天灾人祸，常常降作。无论水火，刀兵，饥馑，瘟疫，虫蝗，旱潦，怨家，对头等，灾患临头。但肯至诚恳切，常念观世音菩萨名号，决定可以逢凶化吉，遇难成祥。又女人临产，念观世音，决定安然而生，无有苦痛。纵久不能生，将至于死，肯念，则亦即立时而生。（要出声念，不可心里默念。以此时须用力送子出，若默念，必致伤气受病。旁边照应之人，亦代彼念。家中人，不在产房，亦宜为念。不拘在产房内，产房外，念之皆有利益也。平常于睡眠，与衣冠不整齐，及未洗漱，并沐浴，抽解，至不洁净处，均当默念。默念功德仍是一样，出声念于仪式不合，非完全不可念也。）世人无知，视此事为畏途。纵平常有信心人，亦不敢教人念，谓裸露不净，念之得罪。不知此时母子性命相关，菩萨唯以度生为事，此时只取其诚，其裸露不净，乃出于不得已，非不恭敬特作此相者之可比。肯念，则其子即生，不但无罪过，且令母子同种善根。（此见药师经，非光杜撰。）若平常，必须致虔致洁，不可引此时为例，而漫不恭敬，则罪过弥天矣。此事凡念佛人均不知。光从前不知俗习之谬，故文钞中均不言及。后深知之，故常为一切人说，而其依者，无不即得其效也。此亦利人之一端也。


复陈慧和居士书二（民国十八年）

复陈慧和居士书二（民国十八年）
    由慧洪转来手书，知宿因有在，一闻佛法，即生正信。然学佛之人，必须敦笃伦常，恪尽己分，闲邪存诚，克己复礼。诸恶莫作，众善奉行，戒杀吃素，信愿念佛。以此自行，复以化他。能如是者，决定现生可入圣贤之域，临终直登极乐之邦。今为取法名为慧和，谓以智慧调和身心，不使偏于空有诸见，及贪瞋痴等。而复以戒，定，慧，与慈，悲，喜，捨等相和，而为自利利他之据。庶不致蹈近来以高明自诩之狂徒，及卑劣自安之愚夫派也。●（其二）人生世间，危险万状，一气不来，不知又作何等形相。汝已投人，幸心地明了，一念孝慈，得复本体，若或迷昧，则便难归还矣。须知此尚是最好消息，若是投于异类，则更为危险。是知六道众生，均无异同，随业受报，莫定生处。汝经此难，可以决定求生西方之心，庶可由此一险，永享安乐矣。净土十要，净土圣贤录，彻悟语录，已请到。又将近印各书，凑六包寄去，祈查收。吃素一事，以不知人畜轮回，互生互杀之故，遂谬谓人应该吃彼，彼应该人吃。及至托质此中，则方知以前之所计为谬矣。汝既经此一番危险，固当勉学吃素。如在店铺，实难自由，亦当生不忍心，生度脱心，少吃为妙。若能自由，当以不吃。又修行净土法门，固不在出家与否。汝上有老母，下有妻子，若置之不问，自求安乐，则于佛法世法，均获大罪。以不能尽谊尽分，纵有修持，功难抵过，况不能修持者乎。观经，明三世诸佛净业正因，第一即是孝养父母，奉事师长，慈心不杀，修十善业。此之修法，诸佛所赞。今之在家修行者，比四十年前，当多数十倍，何曾闻在家不好修行也。汝但依我文钞，嘉言录，所说而修，决定可以与汝父，母，妻，子，同得生为圣贤之徒，没入莲池海会，方知吾言，决不诳汝。


复宅梵居士书（民国二十一年）

复宅梵居士书（民国二十一年）
    江浙念佛婆，统统都是信受外道无理之理，只知恭敬洁净，而不知按事而论，故有此种瞎说，流毒世间，误人不浅。光从前不知此种邪说，故文钞中绝不提及。次后详知其弊，故对于一切人常说之。有难产者，依之而念，无一不即时安然而生也。念佛之人，行，住，坐，卧均好念，但睡时，及衣冠不整齐，手口未洗漱，与洗澡，抽解及至污秽之处，俱宜心中默念，不宜出声。默念功德仍不减少，出声则于仪式不合。若妇人临产，只可念观世音菩萨，（以观世音菩萨，悲愿深重之故，非不可念佛，只可念观音也，切勿错会。）以观音救苦心殷，必要出声朗念，断断不可心里默念。心里念，为力较小，感通亦较小。又此时用力送儿出，若用力送儿，又默念，伤气受病。产妇自己朗念，产室照应者亦朗念，家中人在别屋亦当为念。切不可谓裸露不净，念之恐获罪咎。须知理固有定，事变不一，只可据事论理，不可执崖理而论。譬如儿女误堕于粪坑水火之中，呼父母以求救，父母闻之，即往救援。断不至以彼身体不洁净，衣冠不整齐，而不肯救援，任其死亡。菩萨之德，深逾父母无量万万倍。当众生罹苦求救时，只有救苦之念，绝无计较形迹之念。且此系无可如何，非能表示恭敬洁净，而特为裸露不净也。若能而不为，则诚为有罪。若不能致其恭敬之相，则只可论心中归向之诚，不可在形迹上讲礼貌仪式也。菩萨无苦不救，无难不救，何得于产妇而遗之。虽经中未及明言，然当推及救苦之心，以期息人生之大苦，慰菩萨之慈心。况药师经中，佛教产妇念药师佛文云，或有女人，临当产时，受于极苦。若能至心称名礼赞，（称名，则产妇所能，其礼赞恭敬供养，乃家中人之事，非产妇所能。）恭敬供养彼如来者，众苦皆除。（众苦皆除，则无苦可得。所生之子以下，其所得利益，大莫能名。产妇念之，得如此大益，岂念佛之人，一进产妇之房，便完全丧失平日念佛之功德乎。无知之人，自立章程，自误误人，罪岂有极，可怜。）所生之子，身分具足，形色端正，见者欢喜，利根聪明，安隐少病，无有非人夺其精气。可知临产肯念，不但无罪，而且母子安全，得大利益，种大善根。产妇如此，余人可知。湖南马舜卿，（文钞中有此名。）系回回，（回回之皈依者，唯此一家人。）彼夫妇与五儿女，皆函祈皈依者。民十八年秋，来信言，彼妇生五儿女，初二次尚平安，三次即血崩，四五次更甚。今不久要生，倘再血崩，即无命矣，祈为说救济之法。光令志诚念观世音菩萨，临产虽裸露不净，切勿以为不可念。又须出声念，不可默念。彼又祈为胎儿预取法名。光信到，彼夫妇同看，其妇即念，次日即生，生时仍念，安然无苦。彼即回信言，出于意料之外，菩萨真可谓大慈大悲也。光自民十五年秋后，增广文钞排毕后，无论何等文字，概不存稿，以免印费虚耗。故近来深知此事之弊，曾常与一切人言其利害。冀彼此相传，以预救产妇与儿之患难，及性命也。即不谅者，谓我好言产妇事，亦所不惜，以期挽此恶风，令大家同生正信耳。


复朱德大居士书（民国二十一年）

复朱德大居士书（民国二十一年）
    念佛法门，注重信愿。有信愿，未得一心，亦可往生。得一心，若无信愿，亦不得往生。世人多多注重一心，不注重信愿，已是失其扼要。而复又生一既未得一心，恐不得往生之疑，则完全与真信切愿相反矣。此种想念，似乎是好想念。实则，由此而益加信愿，以致一心，则是好想念。若由因不得一心，常存一不能往生之心，则成坏想念矣，不可不知。欲得摄心归一，第一要为生死心切，第二要恳切至诚，第三要著实从心中念，勿只滑口读过。若再不能归一，当依文钞十念记数之法，自可易于归一也。


复沙庸之居士书（民国二十一年）

复沙庸之居士书（民国二十一年）
    为人子者，荣亲之道，在于励行修德，俾一切人，均以敬己而追念于所生，方为最切要之方法。每见世人，亲死之后，到处求有名有位之人，为之题赞。而不在己躬下黾勉修德行仁，以期贻亲令名为事。吾常谓，世人多好名而恶实，特欲以一时作场面，不思以终身为纪念也。汝既信受佛法，汝父亦已知心具心造，心作心是之义。凡丧，葬，敬神，待客，均当依佛制，不用荤酒，以为一乡倡。光老矣，精神，工夫，目力均不给，只作十六句颂，不能作生西记。汝自作，或请其他高人作。光近来所有笔墨差事，一概推脱，非不欲为人效劳，力不支耳。汝信中将汝父之名字，一概不题，故只好于上款空二字，祈补之。汝父幸得往生，汝母在堂，固当预为劝导，俾死尽世间一切人天福报之虚荣心，决志往生，以超凡入圣为志事，则其利大矣。凡丧中作佛事，均当以念佛为事。若念经，拜忏，做水陆道场，殊少实益也。


复南通张海桥居士书（民国二十五年）

复南通张海桥居士书（民国二十五年）
    当此国运危岌，民不聊生，将来之事，不堪设想之时际。以博地凡夫，具足惑业，又不能专心致志以学佛。而复欲于此生，即了百千万亿劫所不能了之生死大事，若不以求生净土为志事者，恐只有其因，而无由能得其果也。光以钝根自量，于初出家，即以净土为皈依。又经五十余年之阅历，虽于佛法无所了解，然于净土一法，固以最初之志，未尝或错。而于一切有缘之人，均以为奉劝。生死海深，菩提路远，欲于现生了此大事，捨净土一法，勿道不通一切法门，即通，亦不能究竟得其实益也。何以故，以一切法门，皆仗自力断惑证真，以了生死。净土法门，若具信愿，念佛名号，求生西方，即可仗佛慈力，往生西方。二法相较，其难易奚啻天渊悬殊。况当此大劫临头之时，尚欲研究深经奥论，而不以此一超直入如来地为志事，恐难满所愿，而成十人九蹉路之浩叹也。今为汝取法名为慧度，谓皈依佛智慧所说净土法门，自行化他，以期仗佛慈力，度脱生死，故名慧度。汝以八圆送光，光以八圆之经书送汝。若肯息心读诵其经，翻阅各种著述，自可知光之所见不谬也。又须知现今世乱，已至其极，无可救药。其原皆因宋儒辟因果轮回之学说，以酿成于八九百年之前，而于今暴发耳。今之欲挽回世道人心者，若不倡明此之祸根，则虽欲挽回，亦不可得。以因果，为圣人治天下，佛度众生之大权，乃标本同治之法也。光老矣，目力，精神均不给，以后但依所寄经书而修，不须来信，以免彼此徒劳也。


复翟智淳居士书（民国二十七年）（原名文选）

复翟智淳居士书（民国二十七年）（原名文选）
    手书，及联芳之书，备悉。汝能持楞伽，可谓宿有善根。印心之法，不是崖板在那处。果能遵大慧断肉品，凡见一切生类，皆作父，母，兄，弟，姊，妹，妻，子，眷属想，此门大开，无一不能入。若真入此门，纵尚未得印心之法，较彼已得印心之法，而犹不肯入此门者，其功德相去天渊。以一则空解而无大菩提心，一则实行其菩提道。且莫以我语为非，则纵未得佛祖心印，以此功德回向往生，一得往生，则直登不退，亲炙弥陀圣众，当亲证佛祖之心矣。末世众生，欲了生死，不以信愿念佛，求生西方为志事，即所悟与五祖戒，（五祖，寺名。师戒禅师，曾为黄梅五祖寺之住持，故世称五祖戒耳。）草堂清相同，也只得苏东坡，曾鲁公之结果。生死路远，来生后世，不知又结什么果也。净土法门，乃一代时教契理契机之特别法。下自五逆十恶，上至等觉菩萨，皆当修习，皆可即生超凡入圣。其余所有一切高深玄妙之法，多是契理，而绝不能普契上，中，下三根之机。我等从无始来，以至今生，尚在轮回中流转。皆因夙生，或以愚而不敢承当，或以狂而绝不信受之所致也。光言此者，恐汝志在以楞伽经，得佛心印为志事。其结果，一如五祖戒，草堂清而已。汝且莫学大通家，死心蹋地，遵断肉品修净业，则西方定可往生矣。光目力不给，不能详书。春间，无锡一弟子，印童蒙须知，后附一半佛法感应，而光文亦有几篇，亦可以作自利利他之一助。丧祭须知，亦弭灾，息祸，尊亲，爱亲之要道。各寄二本，一自存，一送窦，此亦学佛之人，移风易俗之要书也。


复窦智睿居士书（民国二十七年）（原名联芳）

复窦智睿居士书（民国二十七年）（原名联芳）
    佛言，诸佛以八苦为师，故得成无上觉道。汝若无病，则此生恐无闻佛法之因缘矣。高子钦，以文钞治汝病，汝能依文钞修持，则决定可以往生西方，了生脱死，超凡入圣。光之文钞，皆取佛祖所说者，随机变通说之，实无一句臆说者。汝能依行，胜于见光多矣。现在不比从前，一举一动，皆有障碍。况年老路远，见之何益，不见何损。即开示，也只是文钞中话，岂有另说新话之理。千祈勿来，以心相契为见可也。第一要吃素，余详文钞。翟居士信，写作一气，亦为开示汝故。今为汝取法名为智睿，能见文钞，知所依归，其智识可谓聪睿也。


示柴也愚居士书（法名智韬）

示柴也愚居士书（法名智韬）
    人皆可以为尧舜，人皆可以作佛。唯圣罔念作狂，唯狂克念作圣。迷则佛即众生，悟则众生即佛。循是以求，其机在我。固宜上慕诸圣，下重己灵。战兢惕厉，愤志修持。敦笃伦常，恪尽己分。诸恶莫作，众善奉行。夙兴夜寐，无忝所生。能如是者，则为贤为善，不至玷污天地。再加以生信发愿，持佛名号，求生西方，以期亲证本具佛性，圆成无上菩提而后已。大丈夫生于世间，若不识大体，徒知饮，食，男，女之嗜欲，声，色，货，利之贪求，与诸异类，有何分别。忍令以可以为尧舜，可以作佛之资，作长劫轮回于六道，备受众苦之据，可不哀哉。汝既发心皈依三宝，当以念念对治烦恼习气为本。闲邪存诚，克己复礼。改恶修善，敦伦尽分。精修净业，自行化他。俾内而父，母，兄，弟，妻，子，眷属，外而亲戚，朋友，乡党，邻里，同沐佛化，同成善人，则可不虚此生此遇也。中庸云，人皆曰予智，驱而纳诸罟擭陷阱之中，而莫之知辟也。以其只知向外驰求，不知回光返照，故其害如此。若能反照自心，韬晦其智，以期自照，则便可学圣学贤，学佛学祖。必致生入圣贤之域，没登极乐之邦矣，此光为汝命名之大意也。又唯圣罔念作狂，唯狂克念作圣。迷则佛即众生，悟则众生即佛。此四句，若不善会，或致妄生疑议。今为略释。初言圣，佛，皆约自心之本体而言，非已成圣成佛也。次言罔念，克念，迷，悟，乃约其人之逆顺操持而论。末言作狂，作圣，即生，即佛，乃约逆顺操持所得之效果而言。倘不知初言圣佛，是约心之本体而说，则谓已成圣成佛者，又复会成狂成众生，则其害大矣。故不得不为汝略说之。余祈详读文钞，自可悉知。


复愚僧居士书

复愚僧居士书
    放生一事，原为感发同人戒杀护生之心，实行自己恻隐不忍之念而已。世人多矣，心行各异，纵不能全皆感动，即感动一人，彼一人一生，即少杀若干生命，况不止一人乎。至谓小鱼被大鱼所食，即放之长江，亦难免不遭网罟。此种计虑，似乎有理，实则为阻人善念，助人杀业。其人幸得为人，或不至身受杀戮，故作此无理之理，以显己之智，能折伏放生者。使彼为鱼，及诸生命，当受杀时，断断不肯起此种想念。唯冀有人救己之命，别无他种救亦恐或后来又被别物所食，别人所得，唯愿甘心受戮，免致后复遭殃等想。果能当此时，作此想念，尚不足为训。况万万不能当此时作此想念，而于无关痛痒时，作此阻人善念，启人杀机之语。其人来生，若不自受其报，则日月当东行，天地当易位矣，言可妄发乎。大鱼食小鱼，固有此事。放之又遭捕，亦不能无有。若谓小鱼被大鱼食尽无余，则无此事理。放者尽被人复捕去，亦无此事理。何得如是过虑。譬如救济难民，或与一衣，或与一食，亦可不至即死。在彼则当曰，此一衣一食，何能令彼终身温饱，与之有何利益。不如令彼冻饿而死，便可不至长受冻饿矣。又如强盗劫人，有力者为之捍御。彼将曰，汝若能捍御彼一生，则为甚善。唯捍御一时，究有何益。反不如任彼抢劫一空，后来不至再被抢劫之为愈也。父母之于子，常常抚育，而慈母不能抚身后之子。彼将谓，既不能抚育，不如杀之之为愈乎。君子修德，不以善小而不为，不以恶小而为之。彼必期于万无一失，方肯行放生，则令世人尽寿皆不行戒杀放生之事矣。其人将来必膺万无一人能救己于死也，哀哉，痛哉。不禁络索言之。


复邵慧圆居士书

复邵慧圆居士书
    昨接来函，言令乡亲有潘仲青者，在张家口来函欲皈依，其人性质诚朴，学问亦有研究。彼既发心，光只好随缘。今为彼取法名为慧纯。以一切众生，皆具佛性，即皆有佛慧。但以贪，瞋，痴等杂糅其中，则佛慧便成众生知见矣。今既知佛慧本具，务于居心，动念，行事处检点，不令贪，瞋，痴等知见发生。又须以深信愿，持佛名号，戒杀护生，爱惜物命，诸恶莫作，众善奉行，自行化他，同修净业，则其慧当渐渐而纯。若能守此勿失，往生西方，则其纯也更易矣。迨至烦惑净尽，福智圆满，则其慧纯至其极，而圆成佛道矣。世人每每妄谓自己有智慧，不知其为智慧，乃矿中之金，了无受用。必须烹炼，使其矿璞全消，方有利益耳。大意如此，祈为转致。学佛之人，务在躬行。今人多图口头畅快，是说食嘉美，无益枵腹，可哀也。


与魏梅荪居士书十六（民国十一年　原名家骅　梅荪至十八年始皈依，此时且作朋友。）

与魏梅荪居士书十六（民国十一年　原名家骅　梅荪至十八年始皈依，此时且作朋友。）
    去冬，幼农来书言，阁下信心真切。光谓，明知一切众生，皆有佛性，尚未能断于肉食，所谓富贵学道难也。岂知不三四月，阁下即断肉食，幼农复函，道其所以，其精诚所感耶，其偶尔相符耶。学道之人，断习须具勇力，若因循推托，则长时相续，了无断时矣。阁下富贵习气既除，则净业之成，固易易矣。他年高登上品，忍证无生，长侍弥陀，亲随海众。当复分身散影，来此五浊恶世，度脱众生，皆由此勇力以基之也，何幸如之。光因友人怂恿，缩小排印安士全书，企普遍流布，以期挽回世道人心。而人微德薄，听从者鲜，至今始募任印书止二万二三千部耳。去年即欲致书阁下，企其相助募印。以校对及诸冗无暇，迟至于今。通州张季直，商业兴隆，富有财力，热心公益。窃念光流布安士全书，乃为国民谋利乐。其事之办法，绝无弊窦，彼若知之，当亦出巨资，以期救国救民于不涉形迹之中。但光素未会晤，不便函劝。阁下倘能悯光愚诚，致书奉劝，彼若肯发数万部，或数千部之大心，则惠及国民，曷胜庆幸。即彼不发心，而阁下为国为民之挚诚，亦已发露，其于成就净业，固为既深且广矣。●（其二）阁下宿根深厚，故能于彻悟老人语中，生大警省，所谓时节因缘，适逢其会，殆非偶然。以敬彻悟故，遂过誉于光，令人惭惶无喻。安士书，已募三万四千余部，亦可暂了愚愿。季直先生，许于后来从事，实为莫大功德，迟早固无二致也。现今兵祸将作，战云弥布。尤惜阴居士，已于直隶，奉天，京，津，鲁，汴各报，报告军界中人，令来函请安士书，以期消灭劫祸。其所任书，原系通交本人施送。幸施省之居士任五千部，自己只要一千，余四千令随便结缘。光先欲各省督军，省长各送一百。唯陕省长任一千，浙督五百，省长一百，不再送，则尚有余裕。惜阴，以战祸将作，拟急所急，尽此数处军界中散。又有惜阴一百，光约五六百，并刘一百，黄二百，及光三四友人，共千余，亦可凑二千余部。以此六千余部，拟为消灭战祸之具。倘佛天加被，或可于冥冥中为之转移。纵光无德难感通，亦可减其酷烈。光常曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。今之国乱民困，后之景况，不堪设想者，皆由当权者不知因果所致。为今之计，除倡明因果，虽圣人亦末如之何，况吾侪无知无识者乎。故以前人之法言，为斯世前途之向导，虽不能人皆依从，亦断不至人皆不依从也。唯此可以为国计民生之阴相，此惜阴与光之汲汲求援于诸君子，祈赞襄以底于有实效也。阁下藻鉴高悬，不惜齿芬，为之劝发。当承此功德，往生上品，承侍弥陀慈父，偕观音，势至，同入娑婆，随类现身，以度脱一切也。光此言并非虚语，阁下但能将彻悟十六字（真为生死，发菩提心，以深信愿，持佛名号。）抱定，则千稳万当矣。●（其三）钱君前年来山，得一会晤。去春文钞出书，函令张云雷送一部，去后，得云雷书，云已故矣，不禁慨叹。人命无常，当预决归计耳。彼既发心印施一行居集，或可承此善心，往生极乐。否则，净业种子已深植矣，再出头来，定当深入此法门耳。阁下宿根深厚，能将富贵，学问，习气，通身放下，日以弥陀六字洪名为系心之境。又以普贤行愿品，天亲发菩提心论等，以振其精神，廓其志愿。则现在识心达本，临终径登上品，固可预断。无始轮回，从今方息。一则以喜，一则以惧，是则不惜现身说法，普度一切有缘也。安士书，由江谦君提倡，当可普遍流通，亦阁下赞扬之真诚所致也。●（其四）现今僧多庸愚，不能宏阐道妙，致令一班奸人，欲借公济私，图谋僧产。特以开办学校为藉口，而欲毁寺逐僧。竟有一生勤慎之王铁珊，遂彼之请，随为出令赞誉。谓为无戾于法，实衷诸情，审慎周妥，良堪钦佩，令江苏全省各县遵照办理。不意铁珊悖谬一至此极。此令若行，定致各省效尤，崑冈致炬，玉石俱焚，则与三武灭佛无异。然三武之世，高人林立，虽暂受厄，终复大兴。今若必依此令，则佛法之灭，可坐以待。居士宿愿宏深，现行淳笃。值此谬政，敢祈不惜齿芬，与督军，省长，详陈利害，及与去年大总统所颁条例，如能取消此令，则何幸如之。如不见听，尚祈恳求令师冯蒿庵先生，及张季直先生，同伸救援，庶可不成事实。光一无门庭，二无眷属，兼以景逼桑榆，夫何所虑。但以此际，人心陷溺，已至极点。道德，仁义，视若弁髦，法律，刑政，绝无所畏。若能倡明如来三世因果轮回报应之道，纵大奸极恶之人，亦未必绝无一念畏惧来报，洗涤先心也。光常曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。世多浅近视之。须知从凡夫地，乃至成佛，皆不出因果之外。若深明因果，上焉者，即可明心见性，断惑证真。下焉者，亦可改过迁善，希圣希贤。其有益于世道人心也，大矣。当此王制废弃，儒教衰微之时，不以佛法相辅而治，已为失机，况汲汲然以毁寺逐僧为急务哉。彼殆曰，僧皆庸愚，了无益于人国。岂知此令一出，则纵有真修实践之僧，亦将随例被逐矣。是欲续国家命脉，先断其命根，铁珊之罪，遍满十虚。由铁珊而行此举者，亦与铁珊无二。一盲引众盲，相牵入火坑，正铁珊之谓也。●（其五）接手书，不胜感慰。阁下所说，与幼农所说相合。闻已令妙莲和尚，联络当地首领僧，具禀呈诉矣。说理宜透彻，词意勿激烈，实为至论，光亦与妙莲略叙此意。凡事皆须于未举行时，防其流弊。阁下谓借庙开校，年出租金，其法甚善，而不知其弊无穷也。元初道士借僧庙住，此风一起，几至无可奈何。（京城附近，占三百余所，远州县更多。）后因僧上控，世祖有令退还，止还一半。然其产业，多被彼预为盗去，可为殷鉴。总之，作此事者，先操谋占僧产之心，其党同伐异之见，因欲私得其利，则炽势莫遏。借之一字，与改之一字，名异而实同耳。阁下厚德君子，未详审今人之诡计多端耳。然法道兴衰，固有定数。光与阁下，固宜先尽人事，后听天命耳。●（其六）接手书，不胜感激。此事若行，法道必致速灭。若非阁下，竹庄，幼农等，鼎力维持，则便不堪设想矣。袁唐一流，或是昔年欲灭佛法之徒，以高人林立，无从施其毒手，遂其恶愿，因宿愿力，遂有此举。然佛智鉴机，知有欲灭佛法之人，遂预令破彼魔力者，适生其间。不但法道不受阻遏，或可转彼魔心，信向佛法。俾彼自知本具佛性，由其背觉合尘，致令自戕。今既知已，则背尘合觉，转昔之欲自戕者，成自卫也。则浅之得改恶修善，以植人天之福。深之得断惑证真，亲获涅槃之果。所谓佛法如栴檀香，或捧持，或践蹋，皆得香气所熏，而同一气味也。光愿三位成佛时，亲为辅正摧邪之护法弟子，以报此日之德。即袁唐成佛时，亦复如是。俾全魔界以成佛界，共证真如法性，同圆种智而后已。●（其七）昨接妙莲信，及省长批，知此事彻底消灭，感愧无喻。窃念此事，若非阁下，与庄（思缄），蒋（竹庄），王（幼农）三君鼎力维持，恐难撤消。昨日已与庄居士书，并将批文附函，祈其与内务部长疏通。以后别处若有此种情事达部者，祈依管理寺庙条例，斥回勿允。庶不至无人斡旋者，竟成事实。即有斡旋者，致彼此徒劳心力也。法运通塞，殆有定数。然诸佛菩萨，早已预知，以故令诸公适在其地，适逢其会，而鼎力维持，俾燎原之火，随即扑灭也。险极，幸极。●（其八）教育会一案，完全解决，全属阁下，与竹庄，幼农，三位斡旋之力，致省长，及内务部，悉依管理寺庙条例实行保护。其省长之批，且两面关顾，绝不伤教育会之情面。而复力设关防，俾莫能逾越，可谓曲尽护法之深心矣，令人感佩无既。●（其九）阁下以法云为寺名，其用意甚深。窃念法云寺，已成江南第一慈善道场，当独行一法，不与诸方相同。一，不剃度，二，不传法，所有住持，唯贤是取。亦不问是临济，曹洞，天台，贤首，但须笃信净土法门，言行相应即可。其住持论次数，不论世代。乃大公无私之道场，非如传剃度，传法徒之涉于专私之范围也。●（其十）陈剑潭先生信因果，而思欲发明，而复不肯念佛，乃文人习气。当日远公以陶渊明胸怀空旷，可以学道，招之入莲社。彼殆以酒为命者，知佛门戒酒，不敢遽许，因曰，许某饮酒则来。远公大慈悲心许之。彼来念佛三日，攒眉而去。以但能放下，不能提起，若纪文达，袁子才之辈，皆同一病。纪，袁颇相信因果，每记载佛法感应事实，皆不曾潜心研究，故所论多有外行话。袁则初辟佛，而后信佛，信而不能研究修持，所谓聪明文字障也。陈君当有善根发现之一日，未必终于如此也。今有去年与顾显微居士书，（已载文钞正编卷二。）之江报馆印出寄来者，以祈览而取笑耳。此系顾君友人潘承锷君，（二皆苏州人。顾为宁波黄道尹之西宾，皈依谛闲法师。）与顾甚厚。顾劝之念佛，彼致书反难，谓不能生信，更为滋疑。顾以其书寄光，令辟驳之。光将书寄去，谓宜勿投。顾即致书云，弟言不能生兄之信，断兄之疑。因求某法师为书，其书已寄来，但其语言毫无谦逊，直言无隐，不避忌讳，恐致冲突，故不敢寄。彼云，我病深，非狼虎药不能治，愈不忌讳愈好，飞寄。顾即寄去，其心佩服，皈依谛闲法师。而畏光之直口，绝不一通音问。陈君之入道，且徐徐勿急。譬如染布，极细密之布，定难上色。倘纳之靛瓮十余日，则欲不成深青不可得也。●（十一）管东溟之文，实为现今对症之药。见此文者，以吐程朱拨因果之毒，而亦可为印光提倡因果之证。程朱说法，唯取其高，不计利害。如为善，以无所为而为则为善，有所为而为善即是恶。夫无所为而为善，乃大圣人之身分。若非圣人，既唯取无所为，则有所为者，皆不肯为矣。其于自强不息，朝乾夕惕之旨，完全背戾矣。管公肯明言破关，则于君子小人，俱有大益。若非阁下抄出，则其救世真诠，在佛者人多不信，在儒者人多不察，其前途甚属危险。以故光特令附入文钞，以公诸有缘也。●（十二）昨接手书，不胜惊异，方峻生，可谓难捨能捨矣。虽然，尚须为彼后日过活虑，祈阁下将彼请到观音庵，同妙莲，心净等，详悉问彼尚有多少田地。如其所有田地，可以养家，则彼已发心送法云寺，则便作彼之功德。如其所有不足为养，当将此田，作为法云租田，岁出租若干，任凭法云种竹，木，五谷，蔬菜，以作慈幼院工农场之备。如此，方可彼此各尽其道，彼此各得其益。若彼捨此田，则用度无出，吾人心中，实有不适悦豫乐之大者在也。此契虽交，须必如此商议，方可不负方氏一番成就善举之义。如其除此，尚有可靠，则便成就彼法云寺第一大功德主。然须请二三有德望人，为作证明。人为我虑，甚深且挚，我为人虑，亦不能不深且挚也。●（十三）所录杀生报应，实可令好杀者寒心，然现时之将吏，未必肯看。若为后来，及预为好生恶杀之地，又似乎太局。以其专为将吏者说，愚民或谓为不关己事。又暴戾将吏，或谓其讽己也，而恶之。依光愚见，似宜将彭兰台二十二史感应录，缩小排印。再加数篇痛哭流涕之文，布之公私，其益大矣。并将丁福保之数种，有可附入者，即附之。则官，吏，士，庶，俱得懿范，无显斥彼当权之横迹，有隐伏乎子女之狂心。彼得大权者，率皆由小时，未闻见因果报应之事，故其心只知有己，不知有人，只求利己，不怕害人。使彼自幼即知害人甚于害己，为人终归为己者，断不肯以意见名利等小事，致国运危岌民不聊生也。光意如是，祈阁下裁酌。亦可先印行此三十七条，以行救燃眉之祸。后待平定后，再行印此二十二史感应录，以作通途获益，普劝同人之书。●（十四）若肯将二十二史感应详编增补，录成全书，实为国家人民之幸。前年丁福保言，二十二史感应录，彼处有六七种。宜借来，凡属此录所无者，皆补录之。又安士全书，欲海回狂，后载二十二史人畜转变，及天人互生之事，亦并录之。则一班拘墟者见之，自有一番兢惕。而深信因果者，当从此一超直入如来地矣。孔子作春秋，以褒贬，令乱臣贼子惧。然乱臣贼子，实于褒贬无所惧，以其唯一空名言耳，究竟于我何伤。若将二十二史之因果感应，及人畜转变之事迹，一一录出，间为论断，具乱贼性质之人见之，能不毛骨悚然，从兹掣转念头，为谋后福乎。如是，则谓阁下续孔子褒贬之心法，以教天下后世，其谁曰不然。●（十五）同光间，玉峰法师，宏扬净土，不遗余力，所说每每执拗，令人阅之痛心。前心白辑净宗语句，（即净土良导。）亦有彼语，光完全取消。恐人谓彼为净宗巨擘，则遗害不小。文钞中，拟答某居士书，来书以灵峰，成时，彻悟，玉峰四师说，答语，不提玉峰，亦不贬斥，亦此意也。时当末法，欲极力提倡净土，当详于佛力，自力之大小难易处发挥，并在章显三根普被，利钝全收之所以然，庶不至欲劝人而反致人生谤毁也。谷人先生，按事宏扬，而每有以事为理之弊。如以留经百岁，为人寿百年，盖指众生界尽，此经方灭，似乎高深，实则误人。所谓事理混淆，不但不能发起人佛法难遇之心，或致息人勇猛精修之念。若欲利人，弥陀要解，可谓一字一珠。●（十六）近来举国若狂，论议离奇，幸上海诸居士热心护法，为之一再维持。法云之事，已知其概。但时局所迫，究不知结果若何。现诸居士，沙门商定十四人，往宁请愿。以其教育会所提议，注重于拨庙产以兴学校，恐大家皆欲发财，不肯认帐，则全国佛法，将悉消灭。倘法道不应即灭，当必有佛菩萨大显威灵，则或可延佛命脉。否则，彼于孔子五伦，尚肯完全推翻，况无势力之佛教徒，岂能支持，令勿灭乎。（查拨庙产兴学案，系民国十七年，江苏丹徒县，教育界邰爽秋提议，旋经请愿取消。民国二十七年，录者识。）


复战德克居士书二（民国二十六年）

复战德克居士书二（民国二十六年）
    十九人皈依法名，另纸书之。所汇之款，无论香敬，捐印，通作捐印歧路指归之费。现已排完，尚有末后所寄，须待修过，方打纸型。先印三万册，以送遐迩之信心人。拟尽此次之二百三十余圆，为汝处寄二百三十余圆之书。彼捐印者，各给若干，余随机分送。扶乩一事，多是灵鬼假冒仙佛之名。若本扶乩人有学问，则长篇大文，说世间道理，尚能通泰。若说佛法，则非彼所知。或以炼丹运气为佛法，或剽窃金刚经之义，而囫囵说之，无能为人指出了生死路。又或妄造谣言，以七颠八倒之乱话，令无知之人，谓为秘诀，岂不大可哀哉。扶乩一事，于作善举劝捐，则有益。于问修持说佛法，则有损。以灵鬼多不洞佛法，则瞎造谣言，坏乱佛法，疑误众生。奉化孙锵，字玉仙，（年在八十上下。）其人迷于扶乩。七年前，言玉帝逊位，关帝为新玉帝，已经开科。状元，乃金华朱某。榜眼，乃无锡杨章甫。探花，乃彭泽许止净。致书于朱，朱喜极，以八十高年，特来上海开会。杨亦极信扶乩，不知如何答复。致书于许止净，许绝不回一字。屡寄乩语，总不回信。后无法可设，又致书云，我屡次寄书，总不回信，想是听印光法师话，不信扶乩。我曾问过吕祖，吕祖云，是海底铁耳，君何信彼之话乎。许亦不回信。海底铁者，永沉苦海，无出头之日也。孙乃进士，亦系好善之人，其知见之下，盖有不可以理喻者。来信，何必特用黄纸，但不宜用雪白纸，以免耀眼即已。今将皈依及捐款二单，作信纸，书于背，寄回。以期歧路指归寄来时，好按款，按彼之意，而为分送。现在时局危险，当令一切人，同念佛，及观音圣号，以作预防。果肯志诚常念，必蒙其加被。纵大劫难逃，大家同归于尽，念佛之人，当生西方。或信愿未至真切，亦多生善道。切不可谓不能免劫，便是白念。须知今生所受之苦乐，乃前生所作善恶之因所感召。今生所作之因，又为来生所受善恶果报之因。以念佛为因，则生西方，以杀，盗，淫为因，则堕三途，此必定之理事也。物犹如此，另改章程，已付排，作一卷。十四鉴，相续而排，则省纸多矣。改作大本，三号字，每面十二行，每行三十二字，当印三万。待印出，亦当寄若干包来。此系福建永春一弟子，在新加坡经商，汇洋一千六百圆，拟尽此款印，不足，则稍贴若干。此书不言戒杀，实戒杀之要书。有人心者，见物类之孝友，忠义，贞烈，慈爱等，必为感动，各尽己之天职，以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，以期不为物类所藐视也。物犹如此，我何让彼，勉力敦行，庶无愧耻。徐白舫，于佛法深理，邪正不分。此书但记物之懿德懿行，于世大有利益。光作一序，若肯详察，则不期然而学圣贤佛祖矣。●（其二）初七之信，昨十六日午后方接到，以战地交通断绝所致。十八人求皈依者，法名另纸书之，祈为分送。必须令彼等各各敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，吃素念佛，求生西方。切不可求人天福报。凡夫有福，必造杀业，既造杀业，难逃杀报。况有福之人，不止造一杀业。然则求福之人，乃为自他求祸也。学佛之人，不可不知此义。德明，邀大家念观音，人各十万，放生一百万，以祈消灭杀劫，此亦莫大之功德也。然观音当终身常念，凡入会者，各各戒杀吃素，方是彻底办法。否则，今日出钱买些生放，日日买生自杀，或买于杀而卖者之家，仍是一暴百寒，何能消自他之宿现杀业乎。放生，乃提倡戒杀吃素之法耳。若不注重于戒杀吃素，则所放者有限，所杀者无穷矣。光于六月二十八，函知上海新，申报馆，令登普劝全球同胞同念观音圣号广告，各十天。其稿附寄，以战事阻止，报不知看过否。又令漕河泾印七寸见方单张五十万，发给各省佛学机关，战事起，亦难即办。此文不独于战时可用，一切时皆可用也。汝言发挥战事之起源，与消弭之要道。周安士云，人人知因果，大治之道也，人人不知因果，大乱之道也。盖知因果，则作事循天理，出言顺人心，从何而有战争之事。即轻贱本国各种货物，贵重舶来各种货物，把全国的金钱，通通输送外国，此乃不循天理，不顺人心之大者。使人以我之金钱，制军火以打我。是知好用外货者，皆不能不负召人打我之罪。今后痛改前非，学甘地之不用外货，则金钱少输出，而国富强矣。此话似乎迂阔，实为极要。须知知因果者，居心行事，唯恐或有过愆，必能敦行孝，弟，忠，信，礼，义，廉，耻之八德，研穷格，致，诚，正，修，齐，治，平之八事，虽虫蚁也不敢杀。不知因果者，自杀其父母，尚自夸其功，而极力提倡实行兽化，拟率天下之人，与禽兽了无有异，其心方安乐而畅快矣。因果者，圣人治天下，佛度众生之大权也。若捨因果，则圣人，佛，菩萨，亦无法可设矣。今乱至已极，欲图挽救，务必注重家庭教育，因果报应。于儿女初开知识，始学说话时，即以因果报应等事理，循循善诱而熏陶之。俾其深信因果报应，毫发无爽，此即致治弭灾之根本也。切勿以为宽泛而忽之，则幸甚。


复江易园居士书四（民国二十五年　此时尚未迷信扶乩　　请阅其四，足知江之佛法程度。老人如此晓谕，伊仍不

复江易园居士书四（民国二十五年　此时尚未迷信扶乩　　请阅其四，足知江之佛法程度。老人如此晓谕，伊仍不能领略，益可显见。录者识。）
    来书所说，诚为切要，然尚有始终所应注意者，为因果轮回，及家庭教育。家庭教育者，母教尤重。若于儿女初开知识时，其母即以因果报应，及做人之理事为训，则大时便知好歹，不被恶党邪说所惑，而为贤人善人。若小时任性骄惯，大则无主宰，便随邪说而靡，欲其反正，百难得一矣。当今之时，若不以因果报应，为救国救民之专剂，则纵有作为，无大功效。以彼不以实行为事，但以空谈敷衍了事。因果，乃标本同治之法。凡夫初发心，如来成正觉，皆不出因果之外。狂人以因果为小乘而轻藐之，乃为自便于肆无忌惮之恶作，与空口快活之大话耳。●（其二）各处讲演录，闻已排矣。光目力益衰，即此来，复二信，用手，眼二镜，始仿佛看见。故于讲录，不能干预。张师祠之佛光社社长，只能挂一空名。至于讲演题跋，则力不能为矣。张节妇，以大藏经，为佛光社镇社利生之法宝，其功德，当令自己莲品高增，其孙慎修痰病即愈。今为慎修，与令爱有贞，各寄大悲香灰一包。此灰加持三月多久。每日少则诵五十遍，多则七十五遍。系大饼干桶贮之，一桶约十余斤，约计诵持大悲咒有六七千遍。此一包灰，可作二三百次冲服。初冲时，当取二十分之一，放于大碗中，用开水冲之，搅搅，候灰质沉下，将水灌于壶中，瓶中，日三服之。宜吃素，常念南无观世音圣号，必有神效。病大好后，当少冲，不必照前取二十分之一也。若不信，不志诚，则无效。富贵人多病，一则一事不肯操作，血脉便不周流。二则多食血肉诸品，若遇一有毒者，则其祸不小，或致殒命。即无毒之物，由杀时恨心所结，故带毒性。虽不能即时药杀人，然其毒积久，必发而为疮为病。张沈氏，肯令慎修戒杀吃素，其痰病当可即愈矣。所余之灰，当供于佛龛之下一边，或挂于高洁之处，以待不时之需，及随便救济危险之症，不可亵渎。所冲过之灰质，宜加水泼于屋上，以示敬重。此即干大悲水，可以寄远方，可以留岁月。当地非极危险之症，不肯与也。仆婢多不知好歹，在大家人家做事，不知爱惜米谷什物，其折福折寿事，日不知有几多次。近闻曹崧乔云，一仙人附人体看病，一大家之老妈，稍似半身不遂，亦去求看。未至前，仙人云，汝勿来，汝遭残主人米饭食物太多，不久当全身疯瘫而死。此话当与汝贞，昭娥二女子说，令其爱惜主人东西，培植自己福寿，亦可以此功德，回向往生。前数日，费范九来，言孝若，与其女粲武，死之毒惨。易园居士，劝其家为作超荐功德，因出四百圆。以二百圆交光，为彼印书施送，以二百圆于灵岩打佛七。当时即与弘化社陈曙亭说，当与易园书，云光令尽此二百圆，寄书于江，令彼随机施送。宜多寄何种，少寄何种，待江居士信来即寄。以张家之钱财，利张家之乡人，极为允妥，不知已来书也未。至晚，光意为孝若，粲武各作一牌位，二共一百圆，以一百圆打佛七，拟次晨彼上山时说耳。次早饭后问之，云已去矣，不一二日可回，只好随他去了。灵岩牌位，在念佛堂内，成年佛号冥熏，比他处供于冷屋中，大相悬殊。所有各人供养之三十五圆，不须寄来，以作佛光社之用。光负一社长之空名，亦不可不以他人之功德，转为他人作功德也。●（其三）上次之信，及一小包书，当已收到。三十五圆，本拟归佛光社用。昨接手书，及银行提单，方知两相错过。至晚，成翊青来，言江苏水灾之大，为全国第一。其人系冯梦华，王幼农门生，多年办赈，颇有声誉。光遂以此三十五圆，又加五圆，成四十圆，交成。彼问收据写何人名。光谓，汝我何用收据。云，须交会报帐。光谓，随便写易园，印光皆可。前信言费范九上灵岩去，未见光，过三日回，宿一夜，次早问之，云已去矣。凡事各有因缘，不可勉强。一切任缘，无可容心于其间，容心反成徒劳，固不若任缘之为解脱也。●（其四）大学颂，释观，释止，不甚恰当。德森师云，居士于三谛之俗谛，与三观之假观，似未深明，因将前印之演讲录首页见示。其所说虽有道理，亦可引人入胜。然于空，假，实义，全未贴合。夫三谛，三观，乃佛法中之纲要。约理性说，则名为谛，谛，即理。约修持说，则名为观，观，即修也。真谛，一法不立。俗谛，万法圆备。观真谛之理，名为空观。观俗谛之理，名为假观。空观，乃观其一法不立之真如法性，此并空，有，两空之空，此即心经诸法空相之空相。不但色空，空空，并菩提，涅槃，亦空。若有一法不空，不名真空。此三观空观之空，何可以万事不管不做当之。俗谛之俗，非鄙俗，雅俗之俗，乃以建立施设，名之为俗。假，亦非真，假之假，亦建立施设之假。观俗谛之理之观，名为假观者，以真谛一法不立之性体，圆具六度，万行诸法圆备之功德。此即心经诸法空相之诸法，何可以凡夫当之乎。凡夫，乃苦，集二谛所摄。此空，假，乃圆教圆妙道理，二乘尚非其分，况凡夫乎。又三十页，言仗自力，用自力修道，由人而生天，以至无色界天，是谓竖出三界，此语亦未圆备。仗自力，须断尽三界内见思烦恼。利根，即生可断。钝根，须先断欲界烦恼，则生色界。次断色界烦恼，则生无色界。直至无色界烦恼断尽，则证真谛涅槃，而了生脱死超凡入圣矣。三界诸天，除兜率内院之大菩萨，（生内院者，皆法身大士。）及无烦，无热，善见，善现，色究竟之五不还天之三果圣人外，余皆六道轮回中人。不可以生至无色界天，便出三界也。郁头蓝弗，习非非想定于山间，群鸟相噪，不能得。移于海边，海中大鱼斗，不能得。因生忿恨，有杀尽鱼鸟之念。后定成，生非非想天，寿八万大劫。天福尽后，堕为飞狸，入林食鸟，入水食鱼。故宜分别依佛法修持，断惑证真之生天，与修世福，及世间禅定之生天，不同，庶阅者，不至误会。（其演讲录，全由陈曙亭校对料理流通。）


复慧空大师书（民国二十五年）

复慧空大师书（民国二十五年）
    昨晚接汝书，光于汝来报国，完全忘之。观汝来书，系犹以宗门之知见为主，于净土法门尚未全信，故只求相应，致起魔境。念佛法门，以信，愿为先锋，若无真信，切愿，勿道不相应不能往生，即相应亦不能决定往生。一心不乱，念佛三昧，亦不易得。若有真信，切愿，未得相应，亦可往生，况已相应乎。汝只知求相应，稍有相应气分，便生欢喜赞叹之心，此亦是不相应之现象，由是故有怪相现。修行人，所最忌者，得少为足。得少为足，便生退惰，此必定之理也。祈但一心念，勿以不相应不得往生为疑惧。所有境界，皆不理会，也不问他好死坏死。除念佛之外，不使起第二念。如此，方可得决定往生之益。若怕死时种种不相宜之障碍，因打饿七，此事险极。吃饱饭，尚不能相应，到饿的要死的时候，还能相应么。如必要打饿七，请下山到别处去打，灵岩决不许开此一法。汝完全是在妄想窠中求相应。若肯一切妄想通放下，当必病愈身安。即世寿已尽，亦当正念昭彰，随佛往生。念佛的人，不得有来生后世的念头。汝往生的心尚不专一，则决定不能不又在此世界受六道之生矣。


致郭辅庭居士书（民国二十一年）

致郭辅庭居士书（民国二十一年）
    昨接葛信，知令严于前月二十八西逝，不胜慨叹。令严宿世固有栽培，故于今生，白手成家，财发巨万，寿逾古稀，儿孙满堂。平生乐善不倦，护持三宝。若有信愿，当即往生西方。若无信愿，或生天上，或生人间大富贵家，以享大福。然世福不常，当令诸孝眷，同皆志心念佛，以期未往生则往生，已往生则增进品位，乃为有益之孝。宜各节哀念佛，勿只学世间人，但取悦人耳目，不计于亲之神识有益与否。又令严在生，既信佛法，现在丧葬，理宜顺其素志，概勿用荤。凡祭神，供灵，待客，均用素，此比放生若干功德更大。若不用素，则毕此丧葬，所杀物命，为数甚多。忍令吾亲，因我等行孝，而与此无数之生命，结此杀业乎。民国十三年，周玉山先生死，（曾作两江总督。）其子缉之，与光相识，寄一讣文，光令勿用荤。以彼官职声望甚大，若用荤，则不免为荣亲而反成累亲矣。光信到，缉之不作主，令办事者议之。办事者，皆贪口腹之人，俱不赞成用素。天津开吊，坐四千多桌。次年搬灵回皖，到南京开吊，到芜湖又开吊，到家又开吊。大孙子，在扬州开吊。只此五次开吊，所杀生命，不计其数。葬讫回津，有扶乩者，玉山先生临坛，痛恨其家之用荤，谓将彼在生做官的功德，消灭了尚不够。缉之大悔无及，欲在天津开一大丛林以补过。其地已觅妥，适奉直打仗，遂未办，但设法结结小缘，俾来往者有所安宿而已。令严与光颇有缘，居士与光亦有缘。光于此时，不为说此利害，便失光交友之道。恐居士或以为无关紧要，故引周缉之之事，以为明证。至于做佛事，当以念佛为第一，余皆场面好看而已。光于朝暮课诵时，称令严之名，为之回向三七日。以光一向与挚友，皆不行俗礼，唯以念佛回向，用表交情耳。（乩为灵鬼作用，间实有之。光不赞成扶乩，请勿误会。）


复卓人居士书（民国十六年）

复卓人居士书（民国十六年）
    接手书，不胜欣慰。自省如此，于当今之世，实不多得。果能直进不退，则令严之薪传，孔孟之薪传，佛祖之薪传，俱可亲得而实证矣。然于甘脆肥浓，不能放下，若约儒理论，尚无大紧要，若约佛理论，则便是行恶，非止意恶也。民国十年，光至南京，魏梅荪（系翰林，时年六十。）谓光曰，佛法某也相信，佛也肯念，师之文钞也看过，就是吃不来素。光谓，富贵人习气难忘，君欲吃素，祈熟读光文钞中南浔放生池疏，当数数读，自不能吃肉食矣。此系八月十二日话，至十月，彼六十生辰，恐人情有碍，往金山过生日，回家即长素矣。次年，遂提倡开法云寺念佛放生道场，今六十六矣。而于慈善事业，不惜精神，极力提倡。若立慈幼院，若每年施粥。若近二年来，战事发生，收养老弱妇女于法云寺，打数十间席棚令住，为之煮粥。战事毕，量其远近，发给路费令归。一次有千多人，一次二千多人。每日吃了粥，令彼各念佛及观音。三四次打仗，绝无一人受伤，且无一人生病，亦可谓难得矣。阁下正当壮年，而且有大志，能自省察，自讼其过。果能自强不息，则生入圣贤之域，没登如来封疆，断可必矣。勿以小得为足，勿以小过为无碍。勿以自性弥陀为究竟，而不念西方弥陀。勿唯祈佛之默佑，而不于自己所感于佛之心中认真以行。则光所说三种薪传之得，即可预为阁下贺。又今之时世，坏至其极，其原由于不知因果报应，及家庭教育。欲为挽回，宜注重此二法。而家庭教育，尤须注重因果报应。以因果报应，能制人心。除此之外，任凭何法，皆无救药。以心不改良，则一法才立，百弊丛生矣。


复陈慧新居士书（民国二十二年）

复陈慧新居士书（民国二十二年）
    修持功课，随机而立，愈简愈妙。若都是久修者，不妨依禅门日诵而念。若初心者多，则无论朝暮，均可以念弥陀经，往生咒，即念佛矣。朝暮如是，日间如是亦可，不念经咒，即以赞佛偈起亦可。须知所有功课，均以念佛为主，经咒为宾。知此义，再按林员之身分而定，庶可适宜。光何能特订一章程，令人依从乎。天下丛林，均照禅门日诵。慈溪文溪西方寺，朝暮皆念弥陀经，固不宜执著而论。所不可稍有更张者，信，愿，行三之宗旨也。若用禅家参念佛的是谁，则是参禅求悟，殊失净土宗旨，此极大极要之关系。人每欲冒禅净双修之名，而力主参究，则所得之利益有限，（念到极处，也会开悟。）所失之利益无穷矣。以不注重信愿求生，不能与佛感应道交。纵令亲见念佛的是谁，亦难蒙佛接引往生西方，以无信愿求生之心故也。又未断烦惑，不能仗自力了生脱死。好说大话者，均由不知此义。净土法门，超胜一切法门者，在仗佛力。其余诸法门，皆仗自力。自力何可与佛力并论乎。此修净土法门之最要一关也。


复宋德中居士问焚经功过书（民国二十年）（附原书）

复宋德中居士问焚经功过书（民国二十年）（附原书）
      上海功德林，佛经流通处之图书目录，其第八十三页，有焚化硃书金刚经之功用八种。德中以此项举动，有违佛旨，功少罪多，特请大师解释。
    佛经重在受持，未闻令其焚化。即谓焚之有益孤魂，及所荐亡人，尚属功过不相掩，况无益乎。何以言之。凡焚经者，多多皆焚于焚锡箔之器中，其灰仍同锡箔灰卖之。彼收买之人，将纸灰扬去，唯留锡灰，则经灰能不归于垃圾中乎。有谁肯费事，特设一器，下以锡箔垫底，中置其经，上又加诸锡箔。焚锡箔，而经随以焚，其上有锡箔，经灰不至飞扬于外。待其化尽冷透，将此灰，用新布袋装之，内加净沙，或净石，缝其袋口。若有亲友极可靠人过海，或过大江，至极深处沉之，则无亵经之过。若照平常烧锡箔中，又卖其纸灰，吾恐其过有无量，功无几何。凡诸佛事，均以诚敬，方有感通。彼焚经者，只知焚耳，何尝虑及乎此。诸大乘经，皆悉称赞书写，受持，读诵之功德，未闻称赞焚化之有功德也。使真有功德，此风犹不可长。以无知之人，或至误会，则以焚经为事，不复注重受持也。金刚经既可焚，何大乘经不可以焚。无知之富人，必至造焚经之业于无穷也。此事不慧完全不赞成，虽闻人言有大感应，亦不出一语以赞扬，恐其流弊无穷也。世每以往生咒写作圆形，刻而印之，名之曰往生钱，多有焚之以济孤魂者。光绪十六年，光在北京龙泉寺，于清晨至三门外，见其夜间放焰口，所烧之纸，及锡箔灰中，有二寸厚一叠往生钱，只烧了半边。倘非我见，则用人打扫，恐一同扫于垃圾中矣。是知烧此种咒之过，无处不有也。有僧放蒙山，用黄表纸，及钱纸，内夹一往生钱，摺作一头大一头小形，待出生时燃之。至近手，则丢于地，其中每每有字未烧完者。即烧完，而其灰则完全落于地下，岂能无过。此系不慧亲眼见者。故知一法才立，百弊丛生，乃真语实语也。凡事均以虑及久后无弊为妥善。焚经纵有功德，恐无细心之人料理，则功德事反成罪过事，况未必真有功德乎。此不慧之知见也。至于大通家一切无碍，法法圆通，则非不慧之劣知小见所能及。不慧所说，但约不慧之分量而为准耳。


复金益平居士书二

复金益平居士书二
    欲皈依佛法，了生脱死，超凡入圣，必须要克尽伦常之道。倘不能敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，则根本欠缺，与佛不相应，何由蒙佛垂慈接引，令其带业往生也。是故必须要孝亲敬长，兄弟姊妹，夫妇主仆，一一各须尽自己之职分。能于各宗，尽其职分，即为世间贤人善人。贤善之人念佛，则易于感佛。欲了生死，不可不注意伦常也。又须按净土经典所说，生信，发愿，专心念佛，决定现生求生西方，绝不发求来生人天福报之心。而佛视一切众生，犹如一子，当戒杀吃素，爱惜物命。以此自行，复以化他。凡家庭中，父母，兄弟，姊妹，妻室，儿女，外而乡党，邻里，亲戚，朋友，皆当为说念佛之利益。现生则消除灾障，增长福寿，命终则蒙佛接引，往生西方。近来世乱至极，凡信佛念佛之人，每每逢凶化吉。今之祸患，避无可避，防不胜防。果能至诚念佛，则不知不觉，不逢灾祸。有此巨益，忍令我父母兄弟等，并乡党邻里等，不知乎。然欲化人，须自己实行方可。倘自己虽则念佛，于敦伦尽分，居心行事，诸多不到之处，则便难感通矣。今为汝取法名为宗诚。宗，主也。诚，真实也。汝果能事事以真诚为主，久而久之，人皆相观而善。所谓诚之所至，金石为开，况同类之人乎。宜常看弥陀经白话解，嘉言录，感应篇直讲。儿女从小，即为教其常念感应篇。此文每日或念三五遍，至少须念一遍。尽此一生念，再看看直讲，依之而行，则自可归于正人君子之域矣。光老矣，不得常来信。欲看某书，当向弘化社请，不可顺便寄我信。汝肯依嘉言录，文钞等行，则何须一函二函信乎。去冬印有戒烟三方，灵极。而治疟一方，不费分文，治无不愈。今附函寄三张，祈与一切人说之，俾疟鬼不复困人，则其益大矣。●（其二）既知惭愧忏悔，何又依旧行履，恶不见减，善不见增乎。无他，心不志诚故也。倘心主于诚，岂可知而故犯。知而故犯者，以心实无决定改过迁善之诚恳故。汝自己欲为贤人善人，自可远离恶习。不能远离者，系其心不决定，浮游缓慢，则难免仍归旧路矣。以后切勿再来信，汝不肯真实克除己私，我纵开示，究有何益。汝若肯认真省察自己过愆，何用我多说，即宗诚二字，已通通包括净尽。人若心无虚伪，决定不至不肯改过迁善。譬如真知其人是欲害我者，纵令彼多方巧诱，决不肯上他的当，以送我命。肯上当，是不知好歹之人。既有关性命之大对头，尚肯依他的骗，则所谓求别人为汝说保身命之妙法，又有何益乎。故不愿屡为汝络索说也。


复宋六湛，褚莲净，张子净三居士书（民国十七年）

复宋六湛，褚莲净，张子净三居士书（民国十七年）
    世乱极矣，不堪言说。推究其由，其近因由百十年来，一切读书居官之人，只知习举业，求功名，不知提倡因果报应，及家庭教育。若论远因，实由程，朱破斥因果报应，及生死轮回之所致也。以素未受家庭之善教，并不知人之所以为人，又习闻一死即灭，了无前生后世。一遇欧风所吹，觉此废孝废伦不耻，为自在无碍，遂一致进行。其根本误人，不能不归罪于理学诸子也。光之此语，乃的确之极，平允之至，非妄说也。为今之计，当认真提倡因果报应，生死轮回，及家庭教育。而家庭教育，尤须注重因果报应。此二法互相维持，方能令后之子弟，不致悉数入彼兽域。否则，纵有教育，亦难制彼不随邪转也。所言念佛修持，种种方法，文钞中具有。若详说，则太费笔墨。然虽详说，亦仍属文钞中之所说。今为汝等寄文钞，安士书，嘉言录，弥陀经白话解，观音本迹颂，感应篇直讲，寿康宝鉴，感应篇汇编，闺范等，各一份。若有多者，则结缘。以文钞，安士书已送完，尚未印出。嘉言录，一万已送完，二三万皆未出书，不能多寄。嘉言录，分门别类，颇省心力。祈以此自行，以此化他，则超凡入圣，了生脱死，可决定亲得矣。然欲修持净业，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。戒杀吃素，护惜物命，信愿念佛，求生西方。内而父母，兄弟，姊妹，外而亲戚，朋友，乡党，邻里，咸皆以此奉劝。无论彼之能信受与否，固不可不令彼一得闻知也。汝等既欲皈依，今为汝等各取法名。宋六湛，法名慧湛。褚莲净，法名慧净。张子净，法名慧澄。若能断除妄想，一心正念，则所谓湛也，净也，澄也，皆即心本具之德，非自外来也。若心念尘劳，则本具之湛，净，澄德，由妄想鼓动，便成昏浊污秽之相矣。光明年三月初，当复来上海，以了印书事。明年秋后，当离普陀，游行东，西，南，北，以避信札应酬之劳耳。普陀千祈勿来。但熟读文钞，嘉言录，胜于亲见光多多矣。


复无锡佛学会少年学佛社书（民国二十三年）

复无锡佛学会少年学佛社书（民国二十三年）
    昨接贵社大札，及研究方案，不胜惭愧。光一介庸僧，毫无知识，只知学愚夫妇礼拜持诵，以求带业往生，何能为贵社作指导师乎。所言前寄之简章缘起，实不知其事，或因寺中人，以光拒绝一切，而且事非紧要，即与丙丁童子收执，亦未可知。光年届七十，心如赤子之无知。但候死期，除念佛外，别无所为。况敢膺贵社尊职，为之条陈其所研究之经书义旨，而令依之以修持乎。虽然，既已谬投大札，亦不得不陈我所见。少年学佛，必须要敦伦尽分，（即实行孝弟忠信礼义廉耻等。）闲邪存诚，诸恶莫作，众善奉行。深信因果，及与轮回。信愿念佛，求生西方。以此自行，复以化他。行有余力，则研究一切大乘经论，及古今儒释古德各著述。又须识取纲宗，用以宏扬佛化，续佛祖圣贤之薪传。所谓由实行而博学，由博学而得宗。如是则决定现生优入圣贤之域，临终即入极乐之邦矣。若不注重躬行，只期多知多见，必至矜己傲物，排因拨果。如是之人，其天姿实足以继往开来，由其最初一步，未曾在自己身心上检点，从兹愈趋愈远，差之毫厘，失之千里，卒成破坏佛祖圣贤之道之人，此古今聪明人一大可怜可悯之事也。此事，一百人，就有八九十，堪令人痛哭流涕。光学如面墙，然以七十年之阅历，若不为贵社献，一旦死去，便与虚生浪死者同。由此一纸之诚，或可作贵社继往开来之一助。而光亦借此微功，得生西方，则是贵社之所成就也，感何如之。启案璧回，再来函，决不答复。


复袁德常居士书四（民国二十二年及二十七年）（原名丽庭）

复袁德常居士书四（民国二十二年及二十七年）（原名丽庭）
    汝初迷昧造业，所幸宿有善根，则由恶因缘而入佛法，此莫大之侥幸也。今当力行善事，从心地上理会，不令从前之恶念再生。当须令念佛之心，与自利利人之心，无或间断。则可生为圣贤之徒，没归极乐佛国矣。既看文钞，当依文钞而行，他人所行，何必与之相同乎。至于同善社，乩坛，虽亦名为修善，而学佛之人，不宜预入。何以故。恐误会，认彼所说为佛法真传故。譬如买物，不得徒据广告为是，须审其货之真伪何如耳。光老矣，精神，目力，工夫均不给。又有迫不及待之清凉，峨眉，九华三山志之修订。宜看文钞，切勿来苏，来则定有见面不如闻名之叹。●（其二）大悲饭，不可撇汤。如不惯煮连汤干饭，当以此汤煮菜，或另作饮汤之用。凡人家煮饭撇汤，须多用水，多用柴。米之原汁，皆在汤中，反弃之。只存其米质，而弃其原汁，折福费钱，且养人之力小。汝母之病，与汝二堂弟之病，均当以大菩提心，供给彼大悲饭菜一月。彼病若真好，便可种大善根。汝二堂弟，若回心转念，当另是一种态度。人皆有天良，其居心动念行事，完全不依道理，他还要说人家不依道理，他有道理。只此一念，便是天良发现处。可惜无人指点，又不反躬自责，便成狂愚之辈。若肯回心自问，必有惭愧欲死，觉天地间无有容我之处。从此日日知非，日日改过，便是圣贤之徒矣。果能身病愈，而心病当渐愈。汝且日日与彼回向，求三宝加被，又承观音慈力，神咒妙义，食之一月，必有奇效。汝母之病，及汝堂弟之病果愈，便是光宗耀祖之大者。较彼得一官一职，而不能为国为民者，乃天渊悬殊也。连汤干饭若未惯，且留心试试，自得其法，此亦惜福卫生之大者。普陀法雨寺，光绪十几年，一饭头师，虽一二百人之饭，亦连汤干。此人当了数年，所省柴火，日须一二担，且多出饭，饭还养人。后一饭头，每顿须撇几桶汤，梢水桶满，则倒之阴沟。库房，客堂执事不过问。可知此饭头，一年遭践常住柴火米汁，其罪大矣。祈以此义，与一切人说，亦爱惜柴火五谷之一件大事也。●（其三）汝母吃大悲饭，既有效，而足尚未愈，且再吃一月，此事绝无难为。米若少，不妨少下，得便当再寄。至于二弟之态度良善，此实汝之诚心所感，致三宝加被。古人所谓，至诚而不动者，未之有也，不诚未有能动者。当家今日方回，信已令彼看，明后日当为念佛。然以七十老人，久患足疾，不可著急，望其即好。若再吃一月，定可痊愈。即仍不好，亦不可谓诚而无感，佛法不灵。至于二弟，尤当诚感，使祖宗得一好子孙，其荣耀为何如也。无锡报，语过虚张，皈依者，当云近万，何可云数十万。即真有数十万，亦宜云数万，以免小人疑忌之祸。古人有若无，实若虚之涵养，何可竟忘，而反事虚张声势耶。以后切勿如此。光尚未至县（陕西郃阳），何由入泮。不入泮与入泮，总无二样。然一真一妄，徒令人惭惶无地，又何益乎。光不久人世，一旦死去，万不可如此妄传，致人疑诮。光于父母师长，不作一字之记载者，恐陷入今人妄誉之漩涡，而招人异议也。但期不辱其亲，即为荣亲之事。况学佛之人，岂可同市井小儿，备祈有名位者颂赞，以为荣幸乎。●（其四）回向偈作好，在外行人，必谓迂阔，实则与大士心相应，而易为感通也。盖彼以凶恶，我以慈善，如水灭火，如日消冰。若以众生情见为祷，则与大士心相违，纵有感应，小之小耳。偈曰，愿此持诵胜功德，即蒙大士垂加被。消除自他宿现业，增长我人胜善根。永劫恒存大士心，遍界常行大士事。尽未来际作饶益，普令有情无祸害。


复费范九居士书

复费范九居士书
    数日前，由山转来手书，知慕道心切，修持唯谨，不胜欣羡。但以沪地冗繁，未能即复。昨因事来杭，略有暇晷，遂书大概。孝养父母，奉事师长，慈心不杀，修十善业，为三世诸佛净业正因。汝能孝亲，能俭朴，则必不至取非义之财，其行其心，颇与佛合。若再加以信愿求生西方，必可如愿。然既为人子，人父，当思所以究竟令我亲，我儿女，得究竟安隐之道。可不力劝吾亲，与吾儿女，令其同修净业乎。此且约亲而论。而一切众生，皆是佛子，我既知之，忍不令我弟兄，姊妹，亲戚，乡党，一切相接之人，一一咸知乎。汝欲皈依，以期往生，可不发宏誓，以预行随分随力度人之道乎。今为汝取法名为慧茂。谓以大智慧，行自利利人之道。所言自利利人之道，即为一切人，说敦笃伦常，恪尽己分，闲邪存诚，克己复礼，诸恶莫作，众善奉行，信愿念佛，求生西方。文钞中屡说之，今复为说者，恐或不注意，以致错过，以故不妨再说也。又今日世道之乱，为开辟所未有。究其根源，总由家庭无善教，及不讲因果报应之所致也。天下不治，匹夫，匹妇，与有其责。能注重家庭教育，及因果报应，则贤才自然蔚起，而天下渐可太平矣。祈与一切人，皆以此说恳切告之，亦居尘学道，自未得度，即行度人之一大要事也。祈慧察是幸。余详文钞，此不备书。


复慧导居士书（即杨汉公）

复慧导居士书（即杨汉公）
    手书，备悉。所经历处，均得吉人照应，乃三宝加被之所致。末后所说道理，甚好。以谦为诚意之诀，乃为上根人说则可。若对上，中，下一切人说，则当以致知，格物，为契理，契机之至论。程朱所说之致与格，万不可依。须知此致知与格物，乃希圣希贤之根本。以知见一偏，即不能诚意。而知见之偏，由心中有偏私之人欲。格除此偏私之人欲，知见自得其正。知见正，而意诚，心正，身修矣。真学问，不必在玄妙上显。但令一切人，识得下手处，自可欣欣相从。下略。


复翁智奇居士书二（原名兆奇）

复翁智奇居士书二（原名兆奇）
    手书，备悉。韩欧之毒小，程朱之毒大。由程朱以后之理学，无不偷看佛经，无不力辟佛法，以致成此大乱。皆由此诸先生，门户之见致之也。光老矣，不能详书开示。今为汝寄经书二包，若肯息心详阅，无疑不释，有愿皆得。学佛之要，贵尽伦理，如是学佛，方为真佛弟子。若不尽伦理，则为佛教罪人。佛遇父言慈，遇子言孝，世间善法，均不遗弃，唯不许人炼丹运气。世间外道，偷窃佛经，自造经典，反谤佛法。谓彼之法，乃六祖所传，和尚此后均无法，法归他们在家人。惑世诬民，莫此为甚。余详各经书，此不备书。法名智奇，另纸书之。以后但依经教修持，切勿来信，以无力应酬故也。●（其二）手书，行述，备悉。今为静娴取法名为智宜。谓其先念佛，今往生，悉合时宜也。行述，果无饰说，光一向不喜妄誉人，况为弟子，更不宜誉。今作一颂，以颂净土法门之利益超胜，俾见闻者，同生净信，同修净业，同生净土。以此功德，资益智宜，庶可高升上品，速证无生矣，祈慧察。又世每以亡人遗像，请名人题颂，印以送人。人或一看，或不备看，即掷之于废字中。与其如此被亵渎，而无所益于人。盍若寄上海佛学半月刊，以令一切人，各各看之之为愈乎。祈酌量行之。


复慧龙居士书（民国二十一年）（即窦存吾）

复慧龙居士书（民国二十一年）（即窦存吾）
    手书，备悉。避地之事，乃大富翁之行为。吾人乃一穷和尚，何得预先即避。倘果战及苏，亦非决定不避，避亦易易，何得将此事看得如此重大乎。若战事可停，印书局开工，尚大有事。若离苏远行，则诸难接洽耳。富贵人子弟，多多一事不做，一旦遇祸乱，则必至无以自立。今全去用人，亲自操作，一则习劳，而能和血脉，二则少闲，而消诸妄念，实为爱儿女之根本办法，善何如之。儒道之衰，其源由于理学之破斥三世因果，六道轮回，俾善无以劝，恶无以惩，以致演出目下之现象，实乃理学之学说导之也。欲振兴儒宗，当以躬行孝慈友恭为事。（天下之乱，均由为父母者，不知教儿女所致。故慈之一字，举世皆不识其真相，使其真知，世自太平矣。）令严之不生信，亦理学学说所使。然近年，及沪战，由念佛而获种种不可思议之感应事迹者，甚多。何不曲为陈述，俾其因兹生信乎。若明知此事，犹不生信，则只可向佛代彼忏悔宿业。而以己念佛功德，皆为回向，则或可有生信发愿之日矣。果能生信，修持净业，俾得往生净土，可谓大孝尊亲矣。全家均吃素，固不必特别办荤，但素菜办得有味好吃，亦非不可。若以杀众生，而悦亲口腹，俾亲实受后世之杀报。此之孝，在完全不知佛法者则可。然既不以朴素为意，又何必自心不安耶。若儿女辈仍旧吃荤，非完全全家净素，则亦不宜独令老人吃素也。然亦不得令尽量吃，以徒积杀业于吾亲也。


复郑棐谌居士书（民国二十六年）

复郑棐谌居士书（民国二十六年）
    时局危险万分。陈仲美，当先令注重在吃素念佛，求生西方。当此时期，只好认真修持，不宜泛泛然研究，以死生存亡就在眼前。若只泛泛然研究，在种善根边则有，在了生死边则无矣。念佛之外，兼念观音圣号，以期息战免难。必须如救头燃之诚，方有感格。纵国运不能即转，而自己决可蒙三宝加被，履险如夷也。所开书外，加文钞，息灾会开示，真安笔记。劝念观音文，张公馆想早寄到。今附数张，祈为知交说之。苏州虽屡被炸，有劝光他徙者，光以死生有命，与其路上受惊吓，何如安住不动，受炸而死之安乐乎，以故概以此辞。日唯念佛，念观音，念大悲咒，以为护国护民护己之据。如定业难逃，炸死，随即往生，亦所愿也。唯厌闻他徙之说，以其是苦上加苦也。


复吴希道居士书

复吴希道居士书
    人生世间，第一要亲近良师善友。有良师善友，便可归于正道。否则，燕朋相聚，便日沦于下流，而疾病亦因之常不愈也。净土法门，其大无外。无知识人，每每小看。汝已持名，而心不归一，以业障深故。念时，要心存敬畏，念起于心，声出于口，音入于耳。要使句句听清楚，从朝至暮，无用心事，则常念。大声，小声，心中默念，都要听。以心一起念，便有声相。自己之耳，听自己心里之声，乃极明了事。早晚立一功课，或念弥陀经一遍，往生咒三遍，即念赞佛偈，念佛，或一千，八百，五百，随各人工夫立。若忙极，则用晨朝十念法念。除早晚功课外，行，住，坐，卧都要念。只求心归于一，不必定求瑞相。以心若归一，自与心浮散时不同。若不以心归一为事，常想见瑞相，或起魔事，不可不知。至诚恳切听，决不至起魔事。都摄六根，净念相继，乃念佛最妙之法。净土五经当常看，必须恭敬，不可亵渎。读净土五经，则知弥陀大愿，净土庄严，法门普被。彼谓净土法门为小乘，为愚夫妇所修之法者，则知彼宿世未种净土善根，故有此胡说巴道也。当先看嘉言录，再看文钞，再看净土十要，则净土大义，便可悉知矣。然须自利利他，当劝父母，兄弟，姊妹，妻室，儿女，亲戚，朋友，乡党，邻里，同皆吃素念佛，求生西方。汝能如是修持，保汝身体日健，心神日定，前途之事，均皆顺利。光老矣，目力，精神均不给。为汝寄甲乙二包经书，便是无量无边之良师善友。以后不得再来信，亦不得介绍人皈依，以无目力，精神应酬故也。今之时局，危险万状，若不以念佛为预防，则或有战事发生，将何所恃。今之战事，避无可避，防无法防。倘勤念佛，当可逢凶化吉。祈慧察。皈依法名，附函。


复杨慧昌居士书三（原名宇昌）

复杨慧昌居士书三（原名宇昌）
    令严临终，神识清爽，念佛而逝，可生西方。然无论已生未生，为人子者，固当常为礼拜持诵。以期未往生，则即得往生，已往生，则高增品位。又此之礼诵，非特有益于亡人，实有大益于存者。以以孝亲之心而礼诵，较彼专为自己礼诵者，功德更大，以孝心即是菩提心故也。汝父宿世甚有栽培，故今生乐善好义，深信佛法，修持净业。其一生多危症者，乃宿世之业，由乐善信佛，而转后报重报，于现生作轻报而了之也。汝既欲承汝父之志，又欲汝父母同皆高登莲品，此心可嘉。今为汝取法名为慧昌，谓以智慧承继先志，必能克昌净土法门，并以克昌后裔也。凡皈依佛法之人，于伦常道理，必须格外认真，尽谊尽分，可谓真佛弟子。倘于伦常有缺欠，便难以感化同人。汝现无父母，而兄弟，姊妹，妻室，儿女分上，尤须注重。今世乱已极，其源皆因世之为父母者，不知教子之道。不知以道德仁义，因果报应教儿女。但以溺爱骄养，机械变诈相教。故致有天姿者，习为狂妄，无天姿者，狎于顽愚，以至越礼犯分之事，时有发现也。使为父母者，各尽其教子之道，则世道何至如此。以前儿女教不好，尚无大要紧，不过不孝顺，不成器而已。今若教不好，则其祸实有不堪设想者。此说，宜与一切人说之。所言看书，汝身膺职务，无多闲暇，只可先从文钞，嘉言录起。而净土三经，往生论注，彻悟语录，净土十要，净土圣贤录，净土指归集，龙舒净土文，宜详看。其余若禅宗，教家天台宗，贤首宗，慈恩宗，并及密宗，且置之，以力不暇及。修净业，不先将净土法门研究明白，如欲归家，不知道路。其所知者，虽亦能归家，然其迂远，殆有天渊。祈慧察。●（其二）手书，并王，李，汪，朱之函，备悉。三人法名，另纸书之，祈为转交。王君之大愿虽可嘉，然于此时局危险之际，不知决志求生西方，尚欲待后出家，再诵若干经咒，以了大愿。又祈寿与愿齐，愿若不了，寿亦不终，直是痴人说梦。彼看净土书，完全不依书意，而自立章程。若不及时随分随力修持，不但所愿均同画饼，或致成神经错乱之病。此病甚易得，甚难愈。光老矣，一向直心直口，绝不敢顺人情，以取人欢喜，故为说破，免致受病。汪李二君，质直无伪，颇可嘉尚。今为彼三人，各寄文钞一部，嘉言录一本，并各小册，共二包，祈为分送。朱太然君，信中只用合十，则不敢认为皈依，彼之四圆香敬璧回。光虽不能宏扬佛法，决不敢自己轻慢佛法，亦令人轻慢佛法。为彼三人说，以后不许再来信，来决不复，以目力，精神均不给故也。●（其三）手书，及朱太然书，备悉。须知佛法，有住持世间法，有唯论理性法。住持世间法，若人不致诚敬，则不为说法。今世道陵夷，不能全依此行。故光于问法之函，任彼如何，亦为彼答。若太傲慢，亦当指斥其过，以不负彼之来意。唯求皈依者，若不用自屈之字，决不敢允许。以此允许，即是自轻佛法，亦令彼轻佛法。以彼或是不知礼仪，或是我慢自大。自大之人，何可与语。不知礼仪，必使即知。非求人恭敬，乃正不敢轻法与轻人也。不如此维持，则佛法便不能流通矣。唯论理性法，非凡僧所可行。唯大菩萨，又无住持法道之责任者行之，则有深远之益。凡夫行之，则破坏如来正法，为害不浅。如法华经，常不轻菩萨，凡见四众，皆为礼拜，云，我不敢轻于汝等，汝等皆当作佛。四众有以杖木瓦石打之者，则避走远住，作礼赞叹曰，我不敢轻于汝等，汝等皆当作佛。恐汝不知此义，妄生疑议，故为略说。若凡夫僧，断断不可依此章程。住持法道之大菩萨，亦当依凡僧之章程。如济颠之师，乃出格高人，仍是绳趋尺步。济颠，则不守清规，显大神通。若谨守清规而显神通，则不能在世间住矣。唯藉此疯疯颠颠，以令人疑信相参，以密行教化，令人知佛法不可思议，以生正信心耳。世之无知无耻之人，从而学之，何不学吃死者以吐活的乎。何不学喝酒醉卧数日，而百千根大木，从井中运出，及喝酒大醉，吐金以装全殿佛像之金乎。此种不思议事，唯此种人行之，则无碍。若谨守规矩之人行之，必定当下去世。否则，人皆求彼，不能做一切事矣。朱居士之书为转，及此字祈令彼看。光目力不给，不多书。其净土法门，与修持法则，自有文钞，嘉言录等已说之，亦不须详说也。


复某居士书

复某居士书
    阅来书，知汝聪明尚不彻底，故以儒佛之因果，与世间王法之赏罚同论，则似有理，而实无理矣。世间赏罚，约人情为定。因果，乃心识所感召，儒释无二道。汝以儒所未发明者，谓儒尽乎此，此亦汝聪明不彻底之一证。夫善恶因果，皆自心之感召。世人不知，佛为详说，汝谓佛设，岂真聪明乎哉。果报之来，有在即刻即世者，有在来生后世，及多生多劫者。汝嫌报远，而欲令速报，则成邪见。须知超凡入圣，了生脱死，以至成佛之果报，皆在多劫。虽曰，放下屠刀，立地成佛，而实证佛果，也须多劫。且莫以一悟佛性，为实证佛果。若如汝说，则世无一人能了生死，况成佛乎。汝若知此，则不至怪佛为酷烈，当感佛为慈悲，而痛哭流涕以告同伦也。汝嫌不速报，而不知不速之大利益，乃夏虫不知有冰，蜉蝣不知有来日之见，可不哀哉。夫报之迟速，皆自业识所感，何可推之于佛。以汝之聪明，意地中，尚有知而故犯之过，可知寡过一事，虽圣人尚须努力。故孔子行年七十，尚欲天假或五或十之数年，以期学易而免大过。儒者见浅，谓为圣人过谦，而不知圣道之深，非一悟即可彻底也。余且勿提，以圆教论，初信断见，七信断思，八九十信破尘沙，伏无明。于十信后心，再破一分无明，即证初住，即法身大士。从初住，至十住，十行，十回向，十地，等觉，历四十一位，尚未到无明净尽地位。等觉，再破一分无明，则真穷惑尽，而成圆满菩提之佛果矣。此善报之远者，而恶报之远者，当亦相埒。况尚有修因证果，以至成佛之时乎。若事事皆一时即了，则便成无因无果之断灭深坑。不观天道运行乎，夏至一阴生而大热，冬至一阳生而大寒。立春有在过年前，有在过年后。则一一不皆一时俱尽，方成岁时。若一时俱尽，则不成运行，而成断灭矣。至于罪福之赏罚，阴间实有主掌之人，然亦不同阳间繁难。以案簿皆自现自消，并非有人登记勾消耳，故阴间无错误。其有以彼省某人，误勾此省同名之某人者，乃藉此不宜死之人，倡明实有阴间地狱刑罚等事，以期世人生信耳。以故每有世间正直士夫，权理阎罗王事。世间平民作阴差，因误勾人，打而革除者。皆因穷措大，（措大者，举行修齐治平之大事也。）以眼不见而不信，且藉以谤佛，而特现此，以冀措大开一眼光耳。此事甚多，且举一，以期俱知。蕅益大师见闻录，载湖北一生员，权理五殿阎罗王事。一夜至阴间，见一簿，载其妻盗杀邻鸡，连毛一斤十二两，因折其簿角记之。醒问其妻，何得盗杀邻鸡。其妻不承任。曰，汝还瞒我，阴间簿上已载，汝盗杀邻鸡，连毛一斤十二两。妻言，院中晒东西，鸡来吃，以物掷之，即死，尚未动。令称之，果一斤十二两。令持鸡，并一鸡之价钱以还，为彼说其来历，祈勿见怪。其夜入阴视簿，则折角仍旧，一字已无矣。汝以阴间刑罚为佛设，可谓辜负佛恩之尤者矣。汝书字小，光目极昏，略举要者，释汝之疑。汝果知此，则当一心念佛求生西方。当知汝之得大利益，由汝儿女而始，况生西后之利益，以至圆满佛果为止。若不自量，从兹研究性，相，禅，密各宗，不以念佛为事，则或可做一个半串子通家，而了生脱死，当在驴年矣。光老矣，目力不给，以后不许又来信，即祈妙师代问，亦不复。何以故，以汝非举一而明三者，纵一一示之，亦仍是一一一一，而不能圆通耳。


复张觉明居士书二（戊寅除日）（附来书）

复张觉明居士书二（戊寅除日）（附来书）
      师尊慈鉴，不聆慈教，一载有余，企仰之忱，与日俱积。弟子于去冬十月，避乱莫干山，得大善士之护持，平安无恙。在山环境清静，念佛甚为得力，随时随地，开目闭目，均能想见三圣慈容。上月因为土匪觊觎，不得不下山来杭，暂住友人家。欲返家，则交通梗阻，欲去申，则资用不给，彷徨歧路，莫知所从。姑大人，去冬亦上山，今春三月赴申，住婿家，一切安好，堪以告慰。弟子在此，虽亦布置净室，早晚课诵。但因环境尘俗，儿女累重，念佛时，不免有杂念矣。但有数事堪述者。有难友何君，系外国留学生，崇信科学万能。去年因病失明，科学不能治。弟子劝其信佛念佛，并用师尊印送之洗眼方治之，已见一线曙光，故近来邀弟子每日讲解阿弥陀经。又有一只秦吉了，何君所养者，能说能笑。教其念佛，先时十分憎厌，非说不会，即说什么。见弟子拜佛，则狂笑不已。复耐性，每日教以四字真言，今已肯念矣。有时念阿弥陀佛四字，有时念阿弥陀佛阿弥陀七字，但不肯多念耳。又弟子有使女二人，同上山避难，均患重病。弟子与儿女，亲为延医购药，调理饮食，病愈后，均感悟茹长斋，信佛念佛。他日交通恢复后，拟偕之趋前受皈戒，未知可否。弟子在莫干山时，曾托人寄奉一函至报国寺，乞气痛方。后知师尊现在不阅往来之信，故仍退回。现弟子气痛，已得此方治愈。兹汇奉法币十五圆，十四圆敬奉香敬，一圆助印气痛方，幸祈赐收是祷。
    昨接手书，知全家避难莫干山，均安乐无虞，不胜欣慰。此劫，乃大家同分恶业所感召。其有信心念佛圣号者，率得逢凶化吉，盖以个人之别业，蒙佛加庇，得以转轻耳。当此破天荒从古未有之大劫，不生信心，不肯念佛祈垂加被者，其人诚可怜悯也。何君素精科学，知其万能，而不知各国互相残杀，乃万能之效果也。及至因病失明，而万能无效，竟以绝不注意之念佛一法，及所传之洗眼法，得以复见天日。因兹生正信心，请汝为讲弥陀经，将由此因缘，精修净业，以期仗佛慈力，往生西方，近则了生脱死，超凡入圣，远则渐次进修，以至圆满菩提，成无上道也。一切众生，从无始来，各种净因，各作恶因。遇恶知识，则恶因发现，轻则毁谤，重则灭法。遇善知识，则净因发现，始则信受，终则往生。甘肃平凉郑浚，字哲侯，前清举人。深中韩，欧，程，朱之毒，六十岁前，与佛法为仇。六十岁看光文钞，始愧从前之谬，遂吃长素，念佛求生西方，函祈皈依。后（民国二十四年）与其弟亲来苏，并朝普陀，拟请几位念佛僧，开化其乡。南方无愿去者，至陕西卧龙寺，请得几位，常年念佛矣。人固如是，物亦如是。秦吉了，劝彼念佛，云不会，云什么，见汝念佛，则狂笑，此乃毁谤佛法之恶习。及日常教之，则肯念，果有常念佛人，彼随之日日常念，安知不如宋之念佛八哥，念佛立化，埋而莲华生于墓上，掘土视之，其根在于舌端乎。二使女大病，汝为延医购药，汝与儿女为之调理饮食，病愈，感而吃长素，此所谓以德服人也。古语云，以言教者讼，以身教者从。君子居乡，以身率物，令德服人，相观而善，即此义也。惜世之信佛者少，而谤佛者多，故致许多宿有善根者，不能发起宿世净因，深沐佛恩，即得以具缚凡夫，现生承佛慈力，往生西方，了生脱死，超凡入圣，以渐至于圆成佛道也。光老矣，明日即七十有九，旦暮将逝，以后无要事勿来信，以无目力，精神应酬故也。●（其二）前后二书备悉，何君之人，盖英气重，而未闻儒释圣人修己治心之法，故致受此境遇，其情景，与俞净意公大同。然俞犹未深知净土法门，何若肯作已死复生想，将从前之英气，改作谦抑自歉，则后来之造诣，当比俞公高超多矣。彼初以僧多败类，不肯皈依，今以光亦败类之僧，尚欲皈依，实不知僧为何如人。光比吃肉喝酒之僧稍好点，而观音，势至，文殊，普贤等大菩萨，及未证法身，已断三界内之惑业之权位菩萨，及证缘觉果，证阿罗汉果之二乘圣人，皆属僧。若光者，去阿罗汉之僧，奚啻天地悬隔，何况缘觉，及未证法身之权位菩萨，又何况观音，势至，文殊，普贤之僧乎。彼只知人间吃肉喝酒之僧，即人间谨守清规之僧，（以不注意故，亦作下劣不堪想。）亦未闻见，况其他各大圣人之僧乎。光之为僧，下劣已至其极，彼尚欲皈依，则其他圣僧，固亦在皈依之列。是所谓结果胜于俞公者，以由知净土法门，得以现生了生脱死，超凡入圣，以至渐渐进修圆成佛道也。其妻之肺病，虔念观音圣号，自愈。目屡好而屡暗，病在急躁。倘有涵养，再虔念佛及观音，当可一愈永愈矣，祈与彼说之。


复某某夫妇书二（附第二次来书）

复某某夫妇书二（附第二次来书）
    接手书，不胜慨叹。汝何得瞎造谣言，谓燃灯古佛降生汝家，未周岁而殇乎。诸佛生死已了，决无示生复殇之理。佛若为度众生，乘愿示生，实有其事。然既示生，亦决不说我是某佛，及至度生事毕，将示涅槃，方始显本。决无示生，而不及大作佛事即夭殇者。声闻初果，已断见惑，尚有思惑未断。故须七生天上，七返人间，方断思惑，而证四果。二果，则一生天上，一返人间，乃证四果。（初二果之生人间，寿皆长短不定，或数月，数岁，数十岁，仍系随业受生者。）三果，以欲界思惑已尽，尚须在色界五不还天，经历多劫，方可断尽思惑，而证四果。四果，则见思二惑净尽，三界内了无生缘。若发宏誓愿，示生则可，非随业受生者比。汝以业力凡夫，造此谣言，诬谤古佛，欲求世间瞎眼汉，谓汝是佛之父母。若当道有通佛法之人，必定以妖言惑众治汝。即当局无暇问及，亦不怕天雷殛汝乎。汝还到处求人和汝之诗。若非邪正不分之外道，与香臭不识之痴人，谁肯许汝之言为是乎。汝当痛改前非，凡寄出之信，再去信直陈其罪，哀求忏悔，庶可不致以凡滥圣，永堕阿鼻地狱，受诸极苦，永无出期。如不以光言为然，则汝是魔眷，非我弟子。汝何苦瞎造谣言，被明眼人唾骂，被天地鬼神殛诛乎。因望汝知即改悔，不然，苦报来时，悔不可及，故不得不尽我之分，直言痛责。汝若不听，与我无干。
      顷捧慈谕，承蒙严责，循环恭读，感惭交并。爱子夭折，心酸万分，业障深重，诗涉古佛，开罪实多。虔诚忏悔，痛改前非。凡夫俗子，天资愚鲁，端赖恩师开示。晓夜细忖，前程危险，殊为忧惧。因思及此，奉札申谢，伏祈恩师海涵怜愍。业根宿植，法缘久亏。务乞常颁法诲，庶使尘网暗暗，得凭慧炬以通明。苦海茫茫，能藉慈航而普渡，云云。
    日前接手书，知已认过，求哀忏悔。本欲即复，以无暇，故迟至今。人生世间，须守本分。衣服，器用，名称，均不可以至尊贵者为美而妄称之。譬如庶民，妄称帝王，罪必灭族，可不惧哉。汝以未周岁之殇子，妄称燃灯古佛示现，欲得佛父佛母之美名。不知亵蔑古佛之罪，尽未来际，亦无出阿鼻地狱之日。非光道破，尚欲将所作之诗，遍示国人。俾无知之人，亦仿汝迹而踵行之。则奸邪渔利之徒，各以殇子为古佛示现。初则只取无知之人赞叹。次则为之起塔，为之修庙，而敛财以致富。又次之，则奸邪咸相结聚，遂立教门，蛊惑愚俗。久则劣迹露出，俾大家同受国法。而邪人当时有匿迹未受诛者，久复发生，如白莲教等蔓延不断，为世间害。嗣后其教徒，但改名称，不改事实。彼诸外道，悉事秘密，虽父子，夫妇均不相传。以此秘密，固结愚人之心，任何善知识开导，均不信从。如狗以屎为美，非吃不可。常与人说，吾师是某佛某祖师出世，吾是某佛某祖师出世。瞎造谣言，以期得名闻利养。而不计坏乱佛法，疑误众生，生受国法，死堕恶道，从劫至劫，无有出期，其为流弊，可胜言乎。汝之作为，若不痛改，必与此同，可不畏哉。宜印一改过忏悔之信，凡以前寄诗之处，各为寄之，以期周知。涅槃室三字章，烧之。前所妄拟设者，通皆取消。按一函遍复所说，生信，发愿，念佛，求生西方。果肯真心发露忏悔，定可业消智朗，障尽福崇，仗佛慈力，往生西方，其为利益，何能名焉。光之为汝，可谓至极无加，尽我之职分矣。汝果熟读而详思之，当必有涕泪滂沱，不能自止之情状焉。


与吴慧德女士书（民国二十八年）（附宗绰来书）

与吴慧德女士书（民国二十八年）（附宗绰来书）
      师尊慈鉴。南洋苏门答腊亚沙汉埠，吴慧德女士，昔年因遭逢困厄，发心奉佛，已八阅年。弟子昔年在荷属苏门答腊棉兰市时，最先发心奉佛五人中之一也。其母吴陈氏，福建同安县人，同时闻法，未几，亦发心奉佛，法名贤行。近十年来，由苏岛民礼市，移住英属新嘉坡，于本年十一月初三日逝世。其生卒大概，已详其女慧德记述中，另纸抄附。慧德女士，通常由亚沙汉至新嘉坡省视双亲，每次往返，必来槟榔屿弟子寓中叙谈。弟子昔年回国朝山，至苏城报国寺，礼觐师尊时，并有由无锡到苏叩见之男女居士数人。闻训话之次，赞叹灵岩严净道场，望重东南。有人发心追荐先灵，得灵岩寺僧垂慈，成就追荐法事者，受惠之大，难思难议。南归后，亦曾向若干净侣赞扬称述。慧德女士，倾心已久。此次其母辞世后，虽由闽侨中亲友主张，在新嘉坡龙山寺闽籍僧众处，举行追荐法事。慧德则屡向其父，及其他家属，称述灵岩寺希有道场。如能请求为做超荐法事，受福之大，难可言喻。已得家人同意，即来弟子处，交国币二百圆，嘱为具禀师尊前，求为垂慈方便，转请成全其事，不胜铭感之至。弟子宗绰敬叩。
接宗绰女士介绍汝荐母书，知汝母女已早沐佛化，深信净土。汝母惜物，以人所弃者，作人所贵重之品，其灵心妙手，亦多生培来。及至临终，汝能令全家助念，并请净侣助念。故得一切放下，唯佛是念。逝后顶门灼热，面色光润，可为往生之瑞相。今又祈灵岩追荐，则莲品当可增高，汝可谓能报母恩之人。彼以瞎张罗，宰杀生命，宴客聚友为荣者，乃落井下石之大不孝者之所为也，其相殊奚啻天渊哉。


复济善大师书

复济善大师书
    日前接手书，以字小目昏，天又阴黑，故不即复。今则天清日朗，因以手眼二镜相辅而阅，及略复耳。所叙数年前之相，甚为危险。幸未遇同志之大善知识，故得识其狂妄，不至以宏法而作灭法之业。否则，危乎危矣。至于所叙修净法则，皆本诸祖诚言，固无不当。而圆人受法，无法不圆。无量寿，观经，弥陀，虽文相不同，而义意则互融耳。佛为九法界众生说，吾人何可不自量，而专主于最胜者观乎。丈六八尺，佛已为我辈说过矣。下品将堕地狱之前，大开持名之法，是观经仍以持名为最要之行。无量寿，详说佛誓，及与净相，是为依小本修者之要诀。由有此二经，则知小本之文，但撮要耳。是知虽依小本，不得以二本作不关紧要而忽之。至于修时，果真至诚，于一瞻一礼一称名，皆可消无量罪，增无量福，非一定须作么修方可耳。心地清净，圣境现前，乃得我固有。何可如贫儿拾金，作极喜颠状。既有此状，完全是凡情气概。若不省察，难免著魔。昔智者大师，诵法华经，于是真精进，是名真法供养如来处，豁然大悟，寂尔入定，亲见灵山一会，俨然未散。使有狂喜不支之相，则何能入定乎哉。思此，则知圣境现而狂喜者，皆系凡情，殊乖圣智。倘不自量，亦危乎其危。净土一法，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。多有欲作千古第一高人者，藐视而毁谤之。吾人当以诸佛诸祖为师，不当以此种高人为据，则可即生蒙佛慈力，往生西方。否则，了生脱死，当在驴年。


复陈慧恭孙慧甲书

复陈慧恭孙慧甲书
    接手书，不胜欣慰。光以五十八年之阅历，知净土一法，为十方三世一切诸佛，上成佛道，下化众生之总持法门。余诸法门，虽则高深玄妙，而博地凡夫，谁能现生亲证，而得其实益。唯信，愿，念佛，求生西方，则可仗佛慈力，接引往生。既生西方，则超凡入圣，了生脱死，最下者，便与小乘四果阿罗汉，圆教七信位菩萨齐。是知净土法门，乃如来一代所说诸法门中之特别法门，不得以一切法门之修证相比而论。现在许多大聪明人，视净土为小乘，不但自不修持，且多方辟驳，破人修持。不知此法，乃凡圣同修之法。将堕地狱之业力凡夫，能念佛名，即可直下往生。将成佛道之等觉菩萨，尚须以十大愿王功德，回向往生西方极乐世界，以期圆满佛果。大矣哉，净土法门也。可怜哉，不唯不修持，而复辟驳之大聪明人。幸矣哉，愚夫愚妇，信愿持名，得与观音势至清净海众同为伴侣。彼大聪明人，纵有宿福，不即堕落三途，而望愚夫愚妇之肩背而不可得。况既谤此法，难免堕落乎。彼受病，在好高务胜，实不知高胜之所以耳。使彼上观华藏海众诸菩萨，一致进行，以十大愿王求生西方，则惭愧欲死，何敢视此法门为小乘，而不屑修持乎。


复念佛居士书（即正编文钞所载之永嘉某居士）（自民国十六年起，至二十六年止，汇钞。）

复念佛居士书（即正编文钞所载之永嘉某居士）（自民国十六年起，至二十六年止，汇钞。）
    昨接来书，不胜慨叹。既知其病，又知其药，不肯即服，又复问药，岂非无事生事。至于念佛也好，念观音也好，何必多此一种闲计较。光以末劫苦重，观音悲深，故每令人兼念，以期速获慈护也。然念佛亦非无感通，而念佛亦非不可兼念观音也。专兼均可，佛亦曾令人念，故知了无妨碍也。若念弥陀求生西方，又念药师求生东方，则不可。弥陀，观音，同是一事。而观音悲深愿重，故当兼念，以期速得感通也。所有闲议论，均用不著。古人云，遵其所闻，行其所知，此二句，乃真实修持之龟鉴也。观音乃过去古佛，为弥陀辅弼。念观音求生西方，亦可如愿，有何不可。念观音，地藏，弥陀等功德之校量，乃令人发决定念佛心，不可有游移之念而已。若死执其语，不会其意，则成佛怨矣。现在大家通在患难中，当为一切人说解除患难之法，唯有改过迁善，敦笃伦常，至诚恳切，称念观音名号，为唯一无二之妙法。无论水火刀兵等危险，及怨业病，医不能疗者，倘肯依上所说，决定会逢凶化吉，在危而安，及怨业消灭，不药而愈矣。目今时局，危险万分。战事若发，全国无一安乐处所。即兵不到之处，土匪之祸，比兵更烈。当令一切老幼男女，同念南无阿弥陀佛，及南无观世音菩萨。除此之外，别无良法。小灾当可逢凶化吉。即大家同归于尽，念佛之人，当承佛力，或生西方，或生善道。切不可谓既不能免死，则念佛便为无益。不知人之受生为人，皆由前世所作罪福因缘，而为生富贵贫贱之张本。念佛之人，有信愿，当可往生。即无信愿，亦不至堕落恶道。何可不念，以自误误人乎哉。凡事必须善虑，不可任意而为。即如布施一举，颇为善事。而不知惭愧者，反成障碍，固当以拒而不纳为事。纵有来者，但小小相与，彼自不来矣。亦不必动气发粗，但以不理为最上之策。云台之家言颇好，欲助其流通，似宜助金与彼，随彼作何办法，则两无所碍矣。买物放生，与布施同。须善设法，勿立定期，勿认定地，勿议定物。随缘买放，生得实益。若定期，定地，定物，则是促人多捕矣。买牛，羊，豕，须有常年草料费，为数甚巨。然每有放者，或不纳费，则须办者代买。似宜以资交办理之人，令彼随意，或买生物，或买草料，为合宜耳。师寿之劝人放生文，甚好。但当以劝人戒杀吃素，护惜物命为事，则不费钱财，不招多捕，其功德甚大。西方三圣像前，可不必塑释迦佛像。凡身旁佩带楞严咒等，遇卧息，大小便时，须解去。唯临极危险时，可以不去。若平常无危险亦不去，则亵渎之罪，可胜言乎。室内既有经像，当格外敬重。寒山拾得，乃文殊普贤之所现者，固宜常存敬畏，不敢放肆，则可矣。素食不洁之菜馆，吃素人，当永断此种饮食交际。彼若或请，直以不清洁辞之，亦免既受人请，亦不能不请人之冤枉糜费。彼以无理之礼请，不去，有何对不起。教小儿，当详示为人须自立志，严责非其所宜。以今时学说，推翻旧规，倘一严责，或致被彼无知者一诱，则便因恩成怨。彼年已十五，果能将其利害，与彼说之，必不至于毫无感动。如此不感动，则同木石无知，纵严，亦愈成反对矣。彼杀父自雄，以取奖誉者，皆以向受约束，拟欲一泄其忿，而不知其永陷畜生地狱之中，而莫能出也。四书，当全读。书经，文理甚好，亦宜全读。易之道大，或可从缓。然欲成学问，尤当致力于现象知法之理。易六十四卦之大象，可集之一篇，以作座右铭。极显豁，极亲切。彼废经者，不知其人之知见作何领会也。诗可从缓，以非大聪明之资格，不能善会其意。礼记，左传，则选其于身心有益，于世教有大关系者读之。小儿爱偷人东西，须平日为彼说，人不可做屈心事。若做屈心事，纵使人始终不知，而自己常时心中抱愧。况天地鬼神佛菩萨，无一不知。汝何以不知自勉，作此下流事。以后再要偷人东西，定规要领你去向人家磕头道罪，还人家东西。哪怕不值一文钱的东西，也要如此办。又要求人家，再有偷东西事，尽管打。不可看我面情不肯说，以致彼越发觉得偷东西没关要紧，常常想偷也。你试想想，人纵再下作，若有人说他好，他就欢喜，说他不好，他就不欢喜，你为什么要做教人唾骂轻贱的事体。我若遮护你，就是我教你做贼，你后来简直不能成人了。所以我对你说，你从此以后，若偷我的东西，我定规要打你。若偷别人的东西，我定规领你向此人磕头道罪，并将东西还人。不但你没面子，实在我比你还难受。以想你成人，不得不以此制伏你。你知过通改，勉力学好，使人皆敬重你，因之敬重祖宗父母。你要是不肯改，即同你自己日日骂祖宗父母一样，雷都要打了。此我之大慈大悲爱护你处，你要知好歹。如此，或有效果。大女事，但劝彼认真念佛，余无足虑。天定者胜人，人定者胜天。实则世人所得之苦乐吉凶，多半属人所造，有几人一本于命乎。大约作恶而不能如命者多，修善而反更胜命者少。是二者，皆人定胜天者。世人每有一念之善，即可转祸为福，转凶为吉。况终身吃素，念如来之万德洪名，而不能转回造化乎。但令彼常存敬畏，发菩提心，则即此尚可作超凡入圣之前导，况其余小小福事之不能得乎。福与祸，相为倚伏，欲其纯福无祸，亦唯在自己努力修持耳。汝女之婚事，家人不愿意，当再斟酌，并问汝女有决定意见否。若汝女有决定意见，则无碍。汝女无决定意见，后来或嫌穷，嫌约束紧，再被一班嫌穷者喧怨之，则或致不吉，此又不可不预计也。宜先问汝女，再问佛，以作定章。世间人为儿女计，多多皆在家财上计，不在人品上计。富家子弟，不数年即饥寒而死者何限。一贫如洗，成家立业，举国推崇者又何限。（此约商界说，军阀不在其内。）以汝说及，因不得不为汝说其慎重办法也。汝女得此好人家，实为大幸。其不满意之年月，乃天也。然而修持在我，命自我立。果能常存敬畏，一心念佛，及念观音，则无业不消，无福不臻，此人定胜天之大义也。倘彼懒惰懈怠，心中不以不满意之年月为事，则成天定胜人矣。祈将此立命修身之大义，与彼说之，则必能洗心涤虑，战兢修持。超凡入圣，尚有余裕，况年月之小疵乎。二女若未许人，当为择一信佛人家，令其早些出阁，以卸担负，而免忧虑。宜与彼说，今时人心不古，人家越富贵，越危险。切不可不洞事，尚欲拣人家，以期其久享富贵也。贫家只要人守本分即好，纵时局变动，亦不至过于惨凄。若富贵家，或至身命莫保耳。人各有所好，好空名者，必不注重实益。汝庶祖母，虽有数十年之修持，仍然一个俗汉，其于往生，恐难之又难矣。然此亦可为念佛人作顶门一针。必须将好体面心，完全放下，方是真念佛人。光亦非神通圣人，但能志诚为彼回向，不能必使决定往生也。汝庶祖母，既行持归于纯一，又当时时为说求生西方之益，稍有含糊，便难往生。因修有少福，决定来生被福所迷，广造恶业。既造恶业，决定永堕三途恶道。知此利害，当不至痴心妄想，恋世尘境，不愿往生。此人能成就其往生，其利益于汝与眷属者大矣。志莲居士，已七十多矣，来日无多，宜劝彼专心致志，以求往生。万不可稍有求来生人天福报之念，庶可决定往生。又彼临终，必须善为护助，勿令或因不善料理，破坏净念，则其失匪细。成就一人往生西方，即成就一众生作佛。本可往生，以不善料理，致令或因疼痛起瞋心，或因悲伤起爱心。瞋爱心一起，净念即浑动矣，欲求往生，末由也已。以成就之功，思破坏之过，则大可畏惧焉。人生世间，转瞬即过，一气不来，不知又归何所。倘认不定净土一法，则正可怖之极。曹崧乔云，其父读书时，一同学，乃富翁子，极笨。先生与彼教，彼尚未会，其父听之，即可背。该富翁子早夭，后见其来，而忽不见，崧乔乃生一女。今已三十一岁，极聪明，读书绝不费力。初为富翁子，后为同学孙女，人之轮回，诚可畏也。此但换个男女相，全体改变者，当有十之八九矣，哀哉。办道，非痴呆，决难成就。一心念佛，即是正念真如之大者。不预外事，纵有不容推脱者，当平心和气，审慎度量，即是察言观色之大者。急躁心，乃修行人之大障，能放下此心，则当体清凉矣。汝于此荒乱之世，而已年近半百，尚不肯死心念佛，以看书有不知者，即欲学教。此种计虑，若请别位法师说，即为甚好。若请光说，此也是不守本分之计虑。彼一字不识之愚夫，尚能往生西方。深通宗教之大通家，尚无彼之利益。汝何须以此为憾乎。所梦之象甚好，当努力，久之自可无障碍矣。此种现象，固不易得，然不可画地不进，或以此矜夸，则有实益矣。念佛修持，如服药然。能明教理，如备知病源，药性，脉理。再能服药，所谓自利利他，善莫大焉。若不能如是，但肯服先代所制之阿伽陀药，亦可愈病，亦可以此药，令一切人服以愈病。只取愈病，固不必以未知病源，药性，脉理为憾也。断淫念瞋念，甚不容易，非有所证，决不能究竟清净。至于所说感应篇，见人之得，如己之得等十二句，若能事事省察自心，则虽未能即纯，亦可以常然如是。颜子三月不违仁者，亦是微有间断，未能毕竟与仁打作一块之样子。希圣希贤，在人自勉。若一放纵，则便不可名状，如今日之为国为民者然，可不哀哉。修行人，心不可偏，若偏，即或受病。身体孱弱，当息心正念，俾神不外驰，心自归一，身亦可渐渐安康。若欲得往生，倘此心坚固不解，或起魔事。去来任业，镇定由己。若欲即得，如瓜未熟而先摘，而尚能受用乎。某友神经衰弱，一由贪色，二由过为妄想力不能得之事之所致。使释此二者，其病自愈。否则，后来丧心病狂，亦未可料也。慧净之病，更为深重，可叹之至。古云，宁可千生不悟，勿教一时著魔。聪明自矜之人，多多犯此种病，以自心先含一种乖张戾气，故为魔乘之先容。若无浮躁自矜，魔将远避矣。彼尚知求观音，求光。观音大慈大悲，当蒙慈佑。光是业力凡夫，但能祝愿回向，何能如神通圣人，远加令其即愈也。今为设法，将彼之五十圆，送灵岩山寺，令其为彼立一长生莲位之牌位，（生死均无碍，长生禄位，则只合于生。）供于念佛堂。又为彼持大悲咒二日。想仗佛力，法力，众僧力，当必痊愈也。灵岩去苏州城二十余里，系古道场。二十年前，归于真达和尚，近改十方，住专心办道者三十位，长年念佛。也无香火，也不做佛事，也不传戒，功课很严密，为江苏全省所无。产租，年不上千圆，立章程住二十人，不足，则真达和尚为贴。近二年，因有人打佛七，故人亦加多，而适足供给耳。所言打佛七，皆写信通知，本人去者，十不得一。然只念佛，而焰口亦不放。木瓜去风湿，如欲令热，不妨买鲜木瓜，设法令热，以裹腿上，鲜者力大。光以怕冷，故令用干片。外孙女缺乳，当用牛乳。王幼农之长媳死，孙锡官未周岁，遂以牛乳喂之，未曾雇乳母也。凡事当从根本上校量利害得失，权衡轻重，而定去取。大麻疯一病，实难医愈，最易传染。今苍耳膏，实大可为社会去祸害，而增福利。纵不能兼顾虫命，其益大矣。况光尚有令熬者，服者念观音之说乎。若引陶隐居（误作君）为戒，在汝意，将令害麻疯者，任其常病而常传染乎，想决无此念也。所言某友之病，不知彼以为然否。此时真千古未有之时局，而彼于此时，尚以五十之年，常以无子为忧。不知断此业种，俾以后不至有广造恶业，贻害社会之子孙，玷辱祖宗父母，何幸如之。人谱一书，前明道只持来一本人谱类记，言窦存我，欲排印流通，祈圈点句读。至月尽，明道与存我来，持全书二部。一大本，一石印小字本。则有人谱正篇，只一页多。及人谱续篇一，续篇二，共十八九页。开首之序，真是破斥因果报应，已至其极。虽韩欧许多文字，尚不及此序近四百字之决烈。其毒必至令人杀父杀母，毫无顾忌，驱举世之人，同作禽兽而后已也。此种理学先生，讲正心诚意，于正心诚意之本源，则破斥不遗余力，徒欲令人尽义尽分。而不知既破因果，必至于善无以劝，恶无以惩，肆无忌惮，无恶不作，可不哀哉。盖此时邦国殄瘁，民不聊生之毒，皆此种理学先生伏之，至今始大为发现也。因与存我说，此书万万不可流通。其好处，各善书均有之。其谬误处，直是抉天下后世人之正眼，因取消排印之说。功过格注释等，亦非逗机之书。以今人多多厌闻伦常因果各事，唯真心修持者，方肯阅耳。历史统纪一书，无论信佛谤佛者，皆肯看，以其是史鉴中事。即以因果为虚妄，彼固欲充空壳子，好于人前作大通家，若能看，则未免随之而化。较比一切善书，为得实益，为最切要。惜人不介意，若介意，则即愚即智，即狂即圣矣。沈氏心极诚恳，语多偏执，盖与玉峰臭味相同之知识也。前与蔚如说过，至于流通与否，则任人为之，亦不打破，亦不赞成，我不预于此二者之间也。历史感应统纪，许止净又略为修饰，其间略添点有大关系的，大约万余言耳。李耆卿居士，拟牺牲二千圆刻木板，大约须二年方好出书。上海又复排印，现令国光书局，特铸新字，八月当可付排，年内当可出书。现今法灭，儒释俱同，非此种书，无以正人心而维世道，以故光犹稍为料理。至于校对等事，有江西一僧，名德森，颇心细耐烦，现住报国，为之详校。要念观音圆通章，当须念完下文。虽不专说观音圆通，但其文义理致，何等圆妙。若节去读之，亦非有罪过，但首尾不全具，为一拣择之病。须念至文殊选圆通偈后，于是阿难及诸大众，至无量众生，皆发无等等阿耨多罗三藐三菩提心止，则观音圆通，一大事因缘，完全备足矣。若专念普门品亦可。念观音圆通，必须如观世音本迹感应颂所录念。前许止净，亦将此后之文，作几节录，光为之完录。以其一大事完全无缺方好故。金刚经，注家甚多，省豁好看，宜请宗泐注看。净行品经意，法法圆通，不宜在字句间死执也。得美食而满足其愿，心无羡欲，并断惑证真等义，通包括之。若止作食会，则完全悖经意义矣。至于所作皆办，具诸佛法，岂有不摄往生极乐之意在内乎，固宜依经而念。若如汝说，念佛之人，净行偈偈，均当改之，则成违经妄作矣。彻悟语录，光何暇诠疏。一生补处，乃破无明证法性者之通称，何可以生人间之次数为解。此等菩萨，深证无生，于一念顷，亦可遍界示生。虽数数示生，实无生相可得，故所谓无生。若唯以不生为无生，何异小乘灰身泯智之行相乎。变易生死，实非生死。以虽了生死，尚有无明惑未能顿尽，故数数断惑，频频证真。约所断义名为死，约所证义名为生。补处佛位，与升补佛处，义无有二。汝盖即以成佛者为升补。然佛之成佛，各有机缘，何可死执。但能破无明证法性，或即成佛，或久经长劫方成佛，均观其机缘何如耳。众生生者，皆是阿鞞跋致。阿鞞跋致，并一生补处，亦在其中。为显其深位者多，故又云，其中多有一生补处。不宜死执教理，以论极乐诸上善人也，何可以上句为结束三不退。第三念不退，即圆教初住至等觉之人，不宜以界限分三不退于一生补处之外。宜审玩皆字，其中字，则自不能妄分矣。阿弥陀经，所说简略。然生者工夫功德，各有无量无边之差别。其往生品位，亦有无量无边之不同。言九品者，不过略指大纲耳。若至一心不乱，则与观经上品上生同。其未至者，与恶业重而将堕者，固亦当与观经中中下品同也。非此经专接引一心不乱者，余皆非此经所摄之机也。如是，则三经固是一经。否则，便是执文悖意，其过非小。净土横超，有圆证者，有未能即圆证者。然虽未能圆证，其已了生死，更无轮回生死之事，亦于此一生得预补处，得成菩提。较此方仗自力者之未圆证者，则天渊悬殊矣，故亦可名圆证也。汝谓即于彼土，得证方便，实报，寂光，盖有迟速之异，固无不一生即证者，观观经九品往生之文，可以知矣。余宗下之文，殊失意义。断尽见思，出同居，而入方便。断尽尘沙，兼破一分无明，则出方便，而入实报。断尽无明，出实报，而证寂光。此种乃约所证之浅深，所得之粗妙而言，详看弥陀要解论四土处，自知。又文钞曾言实报与寂光，原是一土。约理性，则名寂光，约果报，则名实报。寂光无相，实报具佛刹微尘数庄严胜相。破一分无明，分证实报，亦分证寂光。无明破尽，则为究竟实报，究竟寂光。讲家取其易晓，以分证者归实报，究竟者归寂光。须知实报，寂光，皆有分证，皆有究竟也。汝欲显圆理，于净土圆证四土之义，例此土圆出之义，则成语病。断见思已，出同居。断尘沙，破无明已，不应又带同居。况断尽无明，又用出同居，方便二土乎。不知彼以凡夫得预补处，故于同居圆见上三土。此已证入深位，何又谓出同居，方便等乎。色不异空，空不异色，色即是空，空即是色四句，最难领会。诸家所注，各摅所见。依光愚见，色当体不可得，空岂有空之实际可得乎。下二句，重释上二句之义。实即色与空，均不可得耳。受，想，行，识，亦复如是，即是照见五蕴皆空。五蕴既皆不可得，即是真空实相，故曰是诸法空相。此诸法空相，故无生，灭，垢，净，增，减，及五阴，六入，十二处，十八界，四谛，十二因缘，六度，及智慧，与涅槃耳。（涅槃，即得字之实际。）唯其实相中，无此凡圣等法，故能从凡至圣，修因刻果。譬如屋空，方能住人。若其不空，人何由住。由空，而方可真修实证。若不空，则无此作用耳。切不可误会，误会，则破坏诸佛正法，以理为事，是名邪见，不名知法，宜详思之。然光此说，容有不合古德处，其大旨不至大悖佛经，亦可作见峰见岭之一种所见耳。彻悟大师覆香严居士书，心外无佛，佛外无心，全心即佛，全佛即心四句，上有直须深信谛了，乃是说理。汝将直须深信谛了不录，遂致有工夫已熟未熟之乱猜度也。前四句说理，后四句乃说彼之工夫，或一念及念念现前而相应也。现前相应，均指所深信谛了之心外无佛四句义也。修行人，期望心过切，必有魔事。此篇信，前段，乃普示行人之通规也，宜令一切真修持者，奉为圭臬，则不至求大益而反受大损也。现在后生，已知人事，即当为彼说葆精保身之道。若知好歹，自不至以手淫为乐，以致或送性命，或成残废，并永贻弱种等诸祸。未省人事不可说，已省人事，若不说，则十有九犯此病，可怕之至。孟武伯问孝，子曰，父母唯其疾之忧。他疾，均无甚关系，冶游，手淫，贪房事，实最关紧要之事，故孔子以此告之。而注者不肯说明其大厉害处，致孔子之话，亦无实效，可叹也。现今佛教厄运已至，直至无可如何。一班梦梦之大和尚，只知贪名利，喜眷属，不讲真修实践。只顾滥收徒弟，滥传戒，滥挂海单。徒藉此以张大自己道气之声势，以致有今日之现象。汝弟有信来，言及乐清现象，汝邑亦复岌岌可危。若不理，则似乎护法职分有失。若理，则直无办法。固宜相宜审势，可行则行，如不可行，行亦无益。所可恶者，第一是宏法之人，第二是混饭之人，预先酿成此祸。及至祸到头，尚不知改悔，只知求人，不知求佛求己，亦可哀也。以故光抱定不立徒众主义，以深厌此等行为，不欲助彼波浪，以同趋于败坏也。闻南京已实行娶妻，北京已实行夺产。彼夺产者，尚不禁人修持，其所以如此者，盖以借兴学之名义，以期饱私囊耳。因果不明，人道不知，唯以弱肉强食为志事。而加以僧无实德，遂致成此恶果也，哀哉。今之兵，通住人家，何况寺庙。汝及头陀僧，均不知现在事体，求人反招辱谤。唯有极力修持，求三宝加被，则为上策。四五十年前，天津大悲院，完全围于兵营中。狐仙作祟，营官不能住，请大悲院老和尚来，则平静无事。营官很尊重，大悲院扫院地各事，皆营兵日日为之。夜间外面放焰口回，喊营门即开。又有搭船，夜间来挂搭，亦无所禁。木渎有兵一千，均住于民家。闻近来之兵，尚驯良，不横暴。当此之时，一则以修持求三宝加被，一则以修持令主兵敬信。苏州西门外，灵岩寺下院，亦住兵四五十，尚善良，不在院内烧荤菜，此亦很难得之事。祈与头陀僧说，以后只求三宝，切勿求人。求人不但无益，反招自己无道德之辱耳。捣神者遭殃，或可寒暴徒之心，此亦可作止恶息暴之向导矣。汝亲戚以炫富，几至破家。当此乱世，尚不知晦匿，真是安卧积薪之上，下已燃火，犹然妄想纷飞，欲得长寿安乐也，哀哉。现今各处荒歉，何得以银耳相送。此一盒银耳，乃数口人家一月口粮，我们吃了，究有何益。庐山学堂之名，光久闻幼农所说，意谓是一大通家所办。然当此时世，欲成就真人材，事事皆学生自为，则为学之时少，作事之时多。上根则可，中下未免难以成就。当此时际，学生不作文，欲学成，而文章自会契理适宜，恐非普通人所能冀及。又闻锡官云，屡令下山挑布，（女学生所织之布，送山下染房染好，取回做衣服。）来去百多里，不给盘费，此语似非实。然其不体恤出外之情，亦可于此概见。锡官系送一南京之病生回。而锡官之病亦甚重，故次斌留之，不令又去。纵去，也只可学老农老圃，其于读书作文，即欲适用，则难乎其难。此校长盖欲矫时弊，而泥执古规，不善变通，以取益智益身益世者。然诸余学堂，每每学坏人格。此学堂中，唯此一事，尚为可慰。古人半耕半读，今人离家从师，何可以半耕半读之法，培植人材。煮饭，种菜，割柴之事，宜令佣人为之。余事学生自为，则不费时，不过劳，不生骄佚，庶乎可矣。惜此校长，未见及此，致一番好心事，仍复无所成就，此亦末世最可怜悯之一番情状也。上回言阳历日期，与阴历各异，将何所从。然未必阴历便灭尽，即灭尽，阳历上，尚有阴历之朔望，则其日期，亦仍可推而知之。即全不知，但以节欲之心，按阳历行，亦仍得保身之利。不过吉凶日干，不易了知耳。前信忘此节说话。汝与德森师书，说一年半后，当以家事推于汝妻，来苏专心修持净业，光绝不以为然。若汝妻是明理之人，善能持家教子，则固无不可。彼乃无知无识之人，汝将未能成立之二子交彼管，是汝置二子于下流类中，大失为父之天职。于二子，则为不慈，于祖先父母，则为不孝，于佛法，则为违背归戒。佛法中之六度万行，并伦常应世，亦在其中。汝在家，可以引彼归正道，一乡之人，尚多以汝为标准。汝虽无大作为，亦为一乡仪范。汝若如此办法，若在别位法师，或可大加赞许。光非此类人物，汝莫认错了。汝若决定不依我说，我也无法令汝定依。决不许汝住报国寺，此则我或可做到。再不然，我亦不妨回陕，非定要在报国了此余生也。人各有天职，光之不住别处，安住报国，亦天职也。光若妄动，无知之人，必大生惊怖，更难安住。明理之人，必藐视于光，且轻慢佛法。我虽无力止恶人，我尚有力安善人。我之去住，于苏人大有关系。汝之去住，于二子大有关系。此语本不愿说，以汝所虑，殊失父职，故以我之绝无关系之职说之。念佛求生西方，不拜佛而拜玉帝，实为颠倒。佛比玉帝高超，何止天渊相悬。小知见人，每觉玉帝尊极无上，此愚夫愚妇，不知佛法之通病也。人能自以为困，常存畏惧，与不若人之心，则便不起与人相讼之念矣。故放翁以困，畏，不若人为哲也。


与黄周福纯女士书

与黄周福纯女士书
    时局不靖，汝父归来，即速送汝归家。切不可学痴人，谓汝父无爱汝之情。须知此真爱汝之心，而且是我教他如此，汝须善体我意。汝一女人，要学什么大派头文字，欲更拜一文学大家之老师乎。我教汝一个最简便法。汝每日至诚念佛，并念观世音，求佛菩萨加被汝业障消除，善根增长。果能如此，则一看古人之书，即可知其道理，得其文法，固无须特拜师学文也。一切经，一切书，都是文。心地若开，何愁不会作文。心地不开，纵学也无大成就。汝能志诚，不但通文，兼可生子。何以故，女人以有子为荣。虽汝夫厚道，不以介意，然终不若有子，为能满其娶妻之愿。普门品云，若有女人，设欲求男，礼拜供养观世音菩萨，便生福德智慧之男。我不久要死，以汝又是徒弟，又是徒孙，故我为汝计者，皆在大体统上。汝须善体我意，汝自然一生受用不尽。


与周福渊女士书

与周福渊女士书
    人生世间，父母，寿命，相貌，学问，夫妻，儿女，皆是前生所作之业之所感召。若有大功德，则会过于前生所培。若有大罪过，则便不及前生所培。是以要认真修持，以转前业也。汝欲得有学问，有才能，有德气之好丈夫，或恐汝前生未培到这个福，则便不能满汝痴心。楞严经谓，念观世音菩萨者，求妻得妻，求子得子。求妻于菩萨，谓求菩萨加被，得其贤慧福德之妻。汝求夫亦然。极力念观世音菩萨，当能满汝所愿。否则，纵得好夫，或者又有短命，多病，祸患等事，况未必能得好夫乎。汝切不可以貌美起骄傲心。此心不息，便难载福。汝能谛听我语，则汝之所受用者，皆有超过前生所培多多矣。


复周法利居士书三

复周法利居士书三
    汝书看过，但汝之所说，通是排场作戏之派，绝非由阅历实行中来。现今时局不好，商业凋敝，汝以不能即发大财，便不欲为商，而又欲为儒。然商场滥污，当不至于随波逐浪以陷溺。儒与商，大势相等。商之滥污，人所易知。儒之滥污，人尚景仰。汝若无出格知见，必致陷于此之漩涡。汝只学得说大话，不知尧舜之道，孝弟而已，君子之道，在子臣弟友间。穷尽天下事物之理，虽圣人亦决做不到。但能格除自己心中私欲之物，则天下事物之理，悉可穷尽矣。［心之私欲，举其重者，即贪，瞋，痴，财，色，货利，声名，势位，凡有嗜好者，皆为私欲。即理学违理说理，尤为私欲之大者，（此时国家多难，人民痛苦，皆理学破因果，孕育而来。）不可不知。］圣人教人格，致，诚，正，修，齐，治，平之法，乃教人从近至远，从亲至疏，令心中之人欲格除，则本具之良知自现。从兹意诚，心正，身修，家齐，国治，天下平。岂穷尽天下事物之理，方能诚意正心乎。如此而言，非读尽世出世间一切书，游遍各国者，便无诚意正心之希望矣。须知格除私欲，以致良知，而诚意正心，虽一字不识之人，亦做得到。若穷尽天下事物之理，以求至于其极，虽圣人也做不到。汝不知朱子认错了物与格，故辟佛，破因果轮回。又剽窃禅宗参究之法以自雄，故曰，而一旦豁然而贯通焉。汝若以彼所说之格物为是，汝一生也格不到穷尽处，说什么豁然贯通。此一上络索，关系甚大，故为汝说，亦令汝父看。至汝之为商为儒，汝自审察。若看见前段说汝之毛病，不生感激，反生烦恼，则汝之为商也是伪商，为儒也是伪儒。离伦常因果，而作事教人，亦只落得自误误人之实际。恐汝尚梦不及此，故为预说。如不相信，不妨存之，以为后来依违成败之鉴。无锡国学专修馆，乃前清翰林唐文治所办。其人双目不见。彼所注之十三经读本，施省之出数万金为刻板，印二百部，祈光作序，光因祈送一部。一部八十多本，不贴书签，不印书根，此八十多本，将何以检收乎。以此知但守古法，不知利人。光冗事多，不能备阅。略翻一翻，见其书经之舜典，太甲，咸有一德，说命等篇，咸指为伪。于咸有一德，皆指其所引之书以为证。而不思作伪者，可引咸有一德之后之文，作此诸书之人，何得不引从前咸有一德之文乎。光于是大惧。后见施省之，说彼欲为千古第一高人，而立异以邀后世之名，致自己之目，不见天日，可不哀哉。●（其二）前日接汝书，备悉。汝已娶妻，当常以悦亲之心为念。夫妻互相恭敬，不可因小嫌隙，或致夫妻不睦，以伤父母之心。中庸云，妻子好合，如鼓瑟琴，兄弟既翕，和乐且耽，宜尔室家，乐尔妻孥。子曰，父母其顺矣乎。盖言夫妻兄弟和睦，则父母心中顺悦也。现为人子，不久则又为人父。若不自行悦亲之道，必生忤逆不孝之儿女。譬如瓦屋檐前水，点点滴滴照样来。光老矣，不能常训示汝。汝肯努力尽子道，则便可以入圣贤之域，将来往生西方，乃汝所得之法利也。汝妻法名法益，肯依法而行，自得真实利益也。麻疯病，为不易治之痼疾。去年因庞性存放赈，得以发明。今寄此方，（即初机先导后，所载之大麻疯方。）以期遍布。若贵地亦有此病，不妨大家提倡熬膏耳。●（其三）汝在银行，当一切时，小心勤慎。且莫学说大话，不认真用心于小事。须知此种派头，乃系败子之派头。以未做大事，便忽略小事，以为我是大才，何拘拘于此。须知此系自欺欺人之下流种子。凡做大事的人，于小事决不肯轻忽。凡轻忽小事的人，决定不能担任大事。何以知之。以君子素其位而行。汝在做小事的地位，不肯尽职尽分，以为我何用心于此。及乎一得大事，便骄奢淫泆起来。良由根本未立，何由枝节畅茂发达乎哉。喻如一人，小有才，亦小有修持，心中便觉得我很高明，很有修持。因此贡高我慢之心，招起宿世曾受怨害之怨家对头，为其现身，入其心窍。弄得才不成才，修不成修。使此人谦恭孝顺，由此修持之力，当能消灭夙业，增长善根。将来临终，往生西方，得超凡入圣之真利益。较彼以贡高自误，其利害何止天渊悬殊。此事汝固知，故以此为汝前途之鉴。


复曾怡之居士书

复曾怡之居士书
    观姚荷生所叙其父节卿临终各节，盖其平日实未决欲往生者。使决欲往生，何得令家人念观音求病愈，待气绝始念佛乎。念佛之人，有病，即作将死想，一心念佛。寿若未尽，反能速愈。若唯望病愈，则是怕死。有怕死之心，便难感佛。节卿临终幸有人助念，荷生不以未竭力助念为歉憾，反以医药未能精到为歉憾，直是无谓之极。其父将终，尚不须请医诊视，（因诊视，瞎打差。）何可以去后说此种无谓之废话乎。按节卿临去，得助念之力为多。助念之人，当率其全家眷属，同皆念佛。张居士何得以嫌烦问其子，此皆不知助念之事体者。以后当注意，极力劝其全家，再为专心念佛。节卿因得助念力，故临终有瑞相。化后骨洁白，又有红若莲华者，此皆佛法因缘，与善行所感致。至云观音骨通是红莲华色，此语乃从外道伪造之书所出，不足为训。（观音乃过去古佛，谁见其骨色如何，佛经实无是语。）荷生谓以立方不善为咎，及以后纵能屡起沉疴，不能消此遗憾等语，皆属废话。何不率其家人，废寝忘餐，志心念佛。俾其父，若未往生，则直下往生。如已往生，则高增莲品。光目力，精神均不给，因荷生父子，及张居士之误点，不能不一一指出，以冀以后人人同得往生西方也。


复杨慧芳居士书（民国二十八年十月十八日）

复杨慧芳居士书（民国二十八年十月十八日）
    接手书，不胜感叹。幸有邮票之误，否则，汝等当以误事为助念得力矣。（贵州独山县，本年夏秋间，瘟疫大作，有二弟子，因染疫而逝世。）陈宗慈，吐泻后，卧床念佛，悠然而逝，全无呻吟痛楚之象。由自己心不颠倒，大家助念，必可蒙佛接引，往生西方。宗净，吐泻后，神识甚清，尚欲求愈，为念观音。此亦是少看净土诸书及文钞之误。有病，即作将往生想，念佛求往生。世寿未尽，则可速愈。世寿已尽，不至以求愈而与佛不能感应道交也。幸彼自知不能挽回，即趺坐念佛。谆嘱家人，首句，即云，死后不动遗体。盖欲坐逝，以为同志表率。次说不杀牲，不用荤祭等。并令报汝，及转报光。遂一心念佛，并令家人助念。宗洁，绝不知助念之要，在不动身体，则心无因动而不归一，或因身不得力，由搬动而疼痛，起瞋恨心。妄将身体放倒，即时瞋心陡起，故面色发红。幸大家误认往生时至，更大声念佛，彼尚能动唇随念，尚不至误事。及气绝后，一足未伸，盖欲起，而力不从心。因宗洁谓，可翘一足，遂跃起欲坐，而仍无其力，乃挺直卧逝。若无宗洁之瞎捣乱，其去之景象，当为一方之奇闻。然气绝后，尚有翘足跃起等事，亦甚不平常，或亦可以往生。现远处寄书很难，前本欲寄书，令问邮局，云不能寄。待能寄时，当为寄切要者。宗净之功夫，足征超越侪辈。经此一番破坏，尚能于气绝后，现翘足跃起，亦百千万人中少有一二。可知助念之人，要依章程。宗洁，虽不知章程，何不依彼死后不动遗体之嘱咐乎。尚自以为助道，而不知其为破坏也。然深得之人，尚不至失往生之益。云南保山县城内，郑慧洪，十余年前，函祈皈依，遂劝其父母念佛。民二十二年，慧洪死，其母爱子情深，服毒，趺坐合掌念佛而逝，面色光润，较生时为胜。一方之人，从兹念佛者居半。慧洪之父，名伯纯，法名德纯，乃博学而不求仕进之士。先研究易经几年，后研究丹经，后研究禅宗。慧洪经商于外，为其父寄许多净土书，劝修净业。遂专修净业，兼为一方倡导，而信从者甚少。由其夫人服毒，趺坐合掌念佛而逝，不信之人，皆生信心。彼一女人，未尝学问，服毒能现此种不可思议之相，可知此法门之利益，实为甚难希有也。汝以五角票（每五角一个之邮票，共合洋二十二圆。）不能用，补寄，此亦因小失而得大益事。何谓小失，汝绝不知光之为人，意以二十二圆之票无用为歉憾，拟寄回调换。不知光一生不妄用钱。有钱，不用于印书施书，即用于赈灾济急。以不收徒弟，不作寺庙住持，不遗死后纪念，除自己穿衣外，均作公益事。二十二圆即无用，亦如施之公家。汝作此办法，乃以市井小儿视光也。然不因此事，未必有特说宗慈，宗净之事。由此俾念佛之人，皆得助念之力而往生，此其莫大之利益也。


复刘惠民居士书五（法名德惠○民国二十一年起，至二十八年止。节录汇钞。）

复刘惠民居士书五（法名德惠○民国二十一年起，至二十八年止。节录汇钞。）
    以合十求皈依，世岂有此理。剃头，修脚者拜师，也当三跪九叩。况皈依三宝，欲资之以超凡入圣，了生脱死，如此轻慢，何敢相许以自轻乎。故将原函寄回，祈另求明师。●（其二）学佛之人，必须敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。信愿念佛，求生西方。自行化他，同修净业。念佛之时，必须摄耳谛听，一字一句，勿令空过。久而久之，身心归一。听之一法，实念佛要法，无论何人，均有利无弊，功德甚深。不比观想等法，知法者则得益，不知法者多受损。以故不可令不知教理，不明性体之人，修观想等法也。汝要皈依，为取法名德惠。以信愿念佛之法，自惠惠人，功德不可思议矣。●（其三）日前接所寄洋十圆，今以一百圆，助本城一弟子办善举，汝十圆亦在内。光之钱，随来随用。或印经书，或救灾难，俾送光者，功归实际。然光于死时，只随身衣服而已，以免死后被得财物者，骂为贪心鬼子也。●（其四）令友之女病已愈，亦其祖母之诚心所感。凡服大悲咒水，至诚者则必灵，不诚则难见效。令师所著之书，有丁仲祜先生之赞即可矣。光目已垂盲，即此信看写，系用手眼二镜，强勉从事。不见其书，而如作论文像赞等空套子，光绝无此胆识。今目力日衰，记性日弱，书也不能看，序也不能作。二种提要，均挂号寄回。以后切勿来信，亦勿介绍人皈依，以无力应酬故也。●（其五）汝是提倡之人，宜吃长素，以为表率。观音殿，须太平时再造，以免人疑有钱而生坏念头。汝母六十多，宜一心念佛，求生西方，切不可有求人天福报之心。有一念求人天福报之心，便不能往生西方。四法名，另纸书之，附函寄上。香敬不必补寄，光现无需用钱之事。但愿大家各各吃素念佛，求生西方，此外别无希望矣。德森法师，现在上海太平寺，候校各书。因现今邮局不能按时寄件，恐有遗失，故住申候校为妥。弘化社，现因交通不便，事事艰难，缩小范围。原三在家人通辞去。因德森师尚在申，光代派一僧暂为料理。只照本一法，又须款到方交书。以时局关系，中途遗失，无力续办。非吾人苛刻，时势所使，不得不如此也。


复善觉大师书（民国二十九年二月）（附来书）

复善觉大师书（民国二十九年二月）（附来书）
      印公老法师慈鉴，久仰泰斗，恨未亲承。弟子自出家以来，于净土法门，深生信愿，依而行之，盖已久矣。近阅佛法与科学之比较研究，吕碧城女士，与王季同居士书，以四十八愿中，有唯除五逆之句，而观无量寿佛经，又许五逆往生，互相冲突，而退信心。王季同之答，不甚详尽。弟子障重多疑，于此亦深生疑惑，且恐他人亦生此疑。故特上书，伏恳我公慈愍，详为开示。俾弟子及现未一切众生，除疑生信，无任感谢之至。再者，四十八愿中，唯除五逆下，尚有诽谤正法四字，而观经无之。不知因无此四字，不成冲突否。
    净土法门，乃佛法中之特别法门，其利益与普通法门，大不相同。古今多有依普通法门，论净土法门，由兹自误误人，而又自谓宏法利生者，不胜其多。其最初错点，在不察佛力与自力之大小难易。以仗佛力之法门，硬引仗自力之法门，而欲平论，致有此失。使知佛力不可思议，不能以具缚凡夫修持之力，相为平论，则凡一切疑惑不信之心，化为乌有。至于无量寿经，乃至十念，咸皆摄受。唯除五逆，诽谤正法者，此约平时说，非约临终说。以其既有五逆之极重罪，又加以邪见深重，诽谤正法，谓佛所说超凡入圣，了生脱死，及念佛往生之法，皆是诓骗愚夫愚妇奉彼教之根据，实无其事。由有此极大罪障，纵或有一念十念之善根，由无极惭愧极信仰之心，故不能往生也。观经下下品，乃约临终阿鼻地狱相现时说。虽不说诽谤正法，而其既五逆十恶，具诸不善，必不能不谤正法。若绝无谤法之事，何得杀阿罗汉，破和合僧，出佛身血乎。每有作此无谤法，彼有谤法解者，亦极有理。但既不谤法，何又行三种大逆乎。是知四十八愿，系约平时说。观经下下品，是约已见地狱至极之苦相说。其人恐怖不可言宣，一闻佛名，哀求救护，了无余念，唯有求佛救度之念。虽是乍闻乍念，然已全心是佛，全佛是心，心外无佛，佛外无心。故虽十念，或止一念，亦得蒙佛慈力，接引往生也。四十八愿，乃约平时说，观经下下品，乃约临终说。由时事不同，故摄否有异。谓为冲突，则成凿死卯子汉矣。


复宋慧湛居士书（民国二十七年　○弘化社书，加价三成，乃二十七年，按照二十六年定价而言。至二十八年秋以

复宋慧湛居士书（民国二十七年　○弘化社书，加价三成，乃二十七年，按照二十六年定价而言。至二十八年秋以后，则加一倍，尚不能印回书。）
汝之心愿，光甚佩服，汝之事实，光颇不以为然。当此大劫，但主劝人念佛，及念观音。何须备多种书，以令阅者茫无所归乎。况战事尚日加剧，能保后来再无逃避之事乎。弘化社事，因现在人民困苦艰难，前助印费之人，或远逃，或穷困。光老而目昏，不过问，由德森法师承办。光令缩小范围，止按照本流通一法办。现纸贵，加三程。空函不复，备款来请，照款发书，必使两无所负。汝只知大派头办法，则费钱多，而收效少。若专提倡念佛，则略备净土各经书，极力提倡，则费小而效大。且提倡须有处所，修持还须各在各家，既不误事，又不劳力，实为最有益之举动。光之文钞，从十五年中华书局增广文钞排好，无论何稿均不留。但因明道师私自令人钞得许多，后由灵岩当家妙真师，令人誊清付排，光始知之，乃为一一校阅。排出，谅书信一厚册，其余序记等文亦一厚册。此次二册，约当有前钞四册五分之三之页数。章法仍照前钞。汝不须征，若平常信，多了反讨人厌。若真有益之信，可钞寄上海北成都路太平寺，交德森法师。以后请经书，亦当与彼接洽。汝且放下大办法，但须切实修持，将身作则，认真提倡。至诚感人，人自乐从。莒县监狱官李丙南，提倡不二三年，莒县人皈依者，已有一百多，皆士农工商政界之男子。汝欲光代募缘，不知光从不开此口。凡有人以钱送光，则为彼作功德，或送经书，或助赈济贫。或有大面子的人，以捐册令光募捐，亦原册寄回。但随我力助若干，亦不书于册，且为说其所以。光出家时，即发愿不作寺庙主人，不剃度徒弟，不募缘。今已七十八，皆守过去。再过二日，则七十九，旦夕将死，何可又违初衷。此次亘古未闻之大祸，实由程朱辟因果所酿成。世出世间法，皆以因果维持。彼谓为实无其事，故令狠心毒心者，益加狠毒也。甚矣，君子不倡游言之训也。


复曹培灵居士书（培灵居士，夫妻连生五女。自皈依佛法后，力行善事，吃素念佛，并极力提倡劝化，自利利人。

复曹培灵居士书（培灵居士，夫妻连生五女。自皈依佛法后，力行善事，吃素念佛，并极力提倡劝化，自利利人。至民国二十五年，与袁丽庭居士等，筹办无锡佛教净业社，多方倡导，不遗余力。是年冬，遂举一男。迨二十八年秋，再生德征，因感佛恩，乃以百圆供养印老。其时适窦存吾居士，为二贫儿，托森转请老人，具函黄涵之居士，介绍免费入三育中学肄业。老人即令将此百圆交黄居士，捐助赈济，以作代二贫儿作介之条件，亦可免人藉口。黄居士，亦念老人慈德照办之。培灵居士，感老人此举，不特有益于法门，如人人如此用心，国家贤才蔚起，可拭目以俟。乃将此函令森编入，并嘱略叙所以云尔。德森谨识。）
汝昔屡屡生女，今则屡屡生男，可见佛天加被为善之人，令其诸凡如意也。令郎法名福永，乳名德征。福永，不知与姊兄有重否，重则以德征为法名。佛天加被汝，汝当认真教育，俾成正器。世间不知多少好天姿儿女，均被不知教育之父母，养成败类，令其永堕阿鼻地狱，此吾国之一大不幸也。汝当移爱于善教，则福寿均可永常，而为祖宗与汝积德之征据。百圆当为介绍二贫子入校之弄引。如不能免费，当作别种功德，或可不至失望。当此时局，切不可设筵会客，并用荤酒。当念无衣无食者之饥寒，勿以有用之钱，作折福之事。世间痴人多如此，谅汝不至如此。宁可作废话，不可不说，而或随俗为之，则错过矣。


复吴慧济居士书（民国二十年）

复吴慧济居士书（民国二十年）
    人未有不愿生好儿女者。然十有八九，将好儿女教坏，后来败家声，荡祖业，作一庸顽之类，或成匪鄙之徒。其根本错点，总因不知爱子之道。从小任性惯，大则事事任意，不受教训，多多狎昵匪类，为社会害。今之天灾人祸，多由此不知为父母之道者所酿成。使彼失教者，最初得贤父母之善教，则为害之人，均是兴利之人。导恶之人，尽是劝善之人。世道不期太平，而自太平。此匹夫匹妇，预培治世之根本要道也。汝于提倡佛法时，兼为一切有缘者，详示此义。俾彼等各各自尽其为父母之道，其利益大矣。女子关系更大，断断不可养而不教。俾现在有碍于自家，（不教，则反令兄弟姊妹，同趣于不依规矩，任意自肆。）将来搅乱夫家，后来教坏儿女，俾子子孙孙，染此恶习。此义人多忽而不察。欲家道好，子孙好，均当于此善教儿女中求之。


致广慧和尚书（民国二十九年正月）

致广慧和尚书（民国二十九年正月）
    四五年来，未得一晤，不胜忆念。去秋法度监院师来山，云，拟往南洋新加坡，祈光与一二相识之人写一信，俾南洋人无从生疑。光于二十六年战事起后，绝不知山上情景，得度师面述，不胜欢喜。因交度师三百圆，与度师说，祈彼转禀座下，不知度师言及否。五台为文殊应化道场，在昔高人住止，不胜其多。清季以来，国家不暇提倡，以致所云道场，只存寺庙，欲求一清净戒僧，亦甚难得。自光绪三十三年，恒修乘参二老，发菩提心，于北台顶，盖一广济茅篷，光闻其名，心极钦佩，未能觌面谈叙。二老去后，果定上人继志住持，曾见四五次，亦未详谈。至民二十四年，座下与胡居士来苏见访，其时正在风雨飘摇，存亡莫定之时，直是救亡不暇，何能谈及其余。幸文殊大士加被，俾成永固之业。而各居士闻之，悉为计划将来弘法方针。法度师持聂云台所订章程，有万年僧众道粮基金一条，光阅之，不胜欣慰。以欲转法轮，须赖食轮，若无食轮，道何由修，故为急务。现在江浙各省，佛法虽衰，由天灾人祸相继降作，一班在家居士，群起而提倡念佛。虽似占僧之佛事财利，然其为佛法之屏藩，不在小处。当光绪初，上海各报，日载僧人劣迹。其虽有事实，而凭空捏造者居多半。自民国以来，居士修持机关，各处咸有，各报馆遂不敢日载捏造之谣言，以诬蔑佛法。近来佛法，约居士边论，似乎大兴，约僧众边论，则绝无兴相。何以故，居士多以念佛为主。僧众之应酬经忏者，日只以为人念经拜忏为正事，修持一事，置之度外。有正念者，归于宗门。参禅一事，非小根行人所做得到。即做到大彻大悟地位，而烦恼未能断尽，生死仍旧莫出。现在人且勿论，即如宋之五祖戒，（五祖，寺名，师戒禅师住五祖寺，故名五祖戒。）草堂清，真如喆，其所悟处，名震海内。而五祖戒后身为苏东坡。东坡聪明盖世，而不拘小节，妓馆淫坊，亦常出入。可知五祖戒悟处虽高，尚未证得初果之道，以初果得道共戒，任运不犯戒。（任运者，自然而然也。）未证初果者，要常常觉照，方可不犯。初果则自然而然不至犯戒。如耕地，凡所耕处，虫离四寸，道力使然。若不出家，亦复娶妻。而虽以要命之威力胁之，令行邪淫，宁肯捨命，终不依从。东坡既曾出入淫坊，则知五祖戒尚未得初果之道力，说什么了生死乎。真如喆后身，生大富贵处，一生多受忧苦。既知其生大富贵处，又不明指为谁者，得非宋之钦宗乎。金兵相逼，徽宗禅（音缮，传也。）位于太子，始末二年，遂被金兵掳徽钦二宗去，均向金称臣，死于五国城。以真如喆之悟处，生于皇宫之大富贵处，此之富贵，也是虚名，一生多受忧苦，乃是实事。以大国皇帝，被金掳去为金臣，可怜到万分了。草堂清后身作曾公亮，五十岁拜相，封鲁国公。然于佛法亦甚疏远，未及东坡之通畅矣。海印信，亦宋时宗门大老，常受朱防御（防御武官名）家供养。一日，朱家见信老入内室，适生一女，令人往海印寺探，则即于女生时圆寂。此语杭州全城皆知。至满月日，圆照本禅师，往朱防御家，令将女儿抱来，女儿一见圆照即笑。圆照呼曰，信长老，错了也。女孩遂一恸而绝。死虽死矣，还要受生，但不知又生何处。秦桧，前生乃雁荡山僧，以前生之修持，为宋朝之宰相，受金人之贿赂，事事均为金谋，杀金人所怕之岳飞。凡不与伊同谋者，或贬谪，或诛戮。卒至死后永堕地狱，百姓恨无由消，遂以面作两条（秦桧与夫人）共炸而食之，名之为油炸桧。又铸铁像，跪于岳坟前，凡拜岳坟者，皆持木板痛打，又向其头其身尿以泄恨。后有姓秦的，作浙江巡抚，谓铁人于岳坟前被人尿，污秽岳坟，投之西湖，俾岳坟常得清净。自后西湖水臭，不堪食用。常见湖中漂几死尸，及去打捞，又沉下去。因兹出示，多来船舫，围而打之，则是铁铸之秦桧，与其夫人，并金兀术。知其罪业深重，仍令安置坟前，被人打尿。光于民国十年，至岳坟，仍旧尿得污皂不堪。夫以五祖戒，草堂清，真如喆之道德，尚不能了生死。而为大文宗，为宰相，已远不如前生。至喆老为皇帝，而为臣于虏廷，则可怜极矣。秦桧之结果，令人胆寒而心痛。以多年禅定工夫，后世得为宰相。一被金人之贿赂所迷，直成香臭，好歹，忠奸不知之痴呆汉。及至打尿其像，炸食其身，千百年来，尚无更改。参禅人以宗自雄，不肯仗佛力以了生死者，倘一念此结果，能不自反曰，仗自力与仗佛力相差悬远，曷若专修净业，以祈现生了脱之为愈乎。宋朝大名鼎鼎之宗匠，来生尚退步于前生，再一来生，又不知作何行状乎。光宿业深重，生甫六月，后遂病目，一百八十日，未一开目。除食息外，昼夜常哭，在老人皆料其不能得见天日。而承宿善根，好而仍见天日，实为万幸。入塾读书，又受程朱辟佛之毒，幸无程朱之学问，否则，早已生身陷入阿鼻地狱矣。由是疾病缠绵，空过数年。因思佛法东来，经几多圣君贤相，以护持流通。程朱之说，不足为训。因出家为僧，专修净业。先师以参究提命，则曰，弟子无此善根，愿专念佛，以期带业往生耳。六十年来，悠悠虚度，今已八十，尚未心佛相应。若或专仗自力，则其自误，何堪设想。然以六十年之阅历，及详察自他之善根。仗佛力者，尚不易即证三昧，仗自力者，谁是超过五祖戒，草堂清，真如喆以上之人。民国以来，大改旧章，废经废伦，废孝免耻，实行兽化，举国若狂，互相残杀，日事战争。有智识者，恐人道或几乎熄，于是各各设法挽救。明三世之因果，阐六道之轮回。普令老幼男女，同念万德洪名。其间虽不无随人凑闹热，而实有愚夫愚妇，得大感应者。今举其二，以显其不可思议之迹耳。一，云南，保山城内，郑慧洪，（乃皈依法名，俗名不记得。）经商昭通，于民十一年，函祈皈依，因以所印之书寄之。彼即劝其父母吃素念佛。其父（名伯纯）乃博学隐士，初专研究易经数年。次又研究丹经。以其子慧洪，劝其学佛，遂又研究禅宗。后则专修净业，与其夫人，同求皈依。伯纯，法名德纯，夫人，法名德懿。民二十二年，慧洪由川回滇，道经苏州，住报国寺数日。次年春，慧洪死，其母心疼儿子，服毒，结跏趺坐，合掌念佛而逝。逝后面貌，光华和悦，凡见闻者，莫不赞叹。保山，乃云南边地，素不知佛。伯纯，以博学宿德，提倡净土，有智慧者，稍有信从。其夫人服毒，结跏趺坐，念佛而逝。一邑之人，十有八九，皆信伯纯所说，而念佛求生西方矣。若善知识临终，能结跏趺坐，合掌念佛，亦不平常。况以无学问之老太婆服毒，而能如是，设非佛力加被，曷克臻此乎。由是知佛力不可思议，法力不可思议，众生心力不可思议。然众生虽具有不可思议之心力，不以佛力法力加持，亦不能得其受用。由蒙佛力法力加持，俾众生心力，完全显现。故得毒不能毒，现奇特相，以为一方之导。彼以愚妇之资格，尚能现如此之奇特相。而须眉丈夫，堂堂比丘，当亦可以自奋，而决志力修矣。二，则江苏如皋，掘港，陆紫卿，（法名德超）稍通文字之农夫。夫妻子女均皈依。其女出家，仍在家住。其子出家，未几死。其出家衣服戒费，及送终费，皆彼供给。意欲以田产卖尽，做功德，以免有所挂念。田已卖矣，其兄知之，令其赎回。其兄以弟无子，当以己子承继，谋家产起见，势极凶勇。不得已，觅乡长说其事。其田定规卖得便宜，故乡长不肯令赎。其人进退两难，从乡长家出，即投河而死，其尸直立水中，面西合掌。其家知之，往迎其尸。因寄信灵岩当家，祈于念佛堂立一牌位，方知其事。此去年腊月八日事。世有立化者，然亦不多。德超，投河而直立河中，较彼平地立化者，为奇特。设非通身放下，决期往生者，能如是乎。夫以五祖戒，草堂清，真如喆之所悟，声震全国。死后为宰相，为皇帝，其道力已退步，而况了生死乎。此二人，乃愚夫愚妇之资格，临终横死，比得道之善知识无少轩轾。可知自力之不足恃，佛力之难思议。近世为僧者，率以参禅为无上乘，念佛为愚夫愚妇之修持。今谓古之参而大悟已证者，则其神通道力，固非凡情所能测度。其大悟而未证，如五祖戒等，能如此二人之景象乎。一则专仗自力，一则兼仗佛力，故致上智不及下愚，弄巧翻成大拙也。故大集经云，末法亿亿人修行，罕一得道，唯依念佛得度生死。由是元明以来，凡宗家知识，多皆提倡念佛，如中峰本，楚石琦等。莲池悟后，主张净土。彻悟悟后，废参念佛。以观时之机，不得不然。如夏葛而冬裘，渴饮而饥食，不可死守一法。相宜而行，则有大利而无少弊矣。又净土一法，普利群机，实为如来一代时教中之特别法门，其利益超出一代通途教理之上。古德谓，以果地觉，为因地心，故得因该果海，果彻因源，可谓最善形容，妙无以加者矣。而况莲宗四祖，法照大师，亲见文殊，示以念佛。可不仰遵圣意，专主念佛。尚欲仗自力而弃佛力，只图撑大门庭，不计得益与否，慕虚名而轻实益，其丧心病狂，何至如此之极乎。按高僧传三集，法照大师傅云。大师于大历二年，栖止衡州云峰寺，屡于粥钵中，现圣境，不知是何名山。有曾至五台者，言必是五台。后遂往谒。大历五年，到五台县，遥见白光，循光往寻，至大圣竹林寺。师入寺，至讲堂，见文殊在西，普贤在东，据师子座，说深妙法。师礼二圣，问言，末代凡夫，去圣时遥，知识转劣，垢障尤深，佛性无由显现。佛法浩瀚，未审修行于何法门，最为其要。唯愿大圣，断我疑网。文殊报言，汝今念佛，今正是时。诸修行门，无过念佛，供养三宝，福慧双修。此之二门，最为径要。所以者何。我于过去，因观佛故，因念佛故，因供养故，今得一切种智。故知念佛，诸法之王。汝当常念无上法王，令无休息。师又问，当云何念。文殊言，此世界西，有阿弥陀佛。彼佛愿力，不可思议。汝当继念，令无间断，命终之后，决定往生，永不退转。说是语已，时二大圣，各舒金手，摩师顶，为授记莂，汝以念佛故，不久证无上正等菩提。若善男女等，愿疾成佛者，无过念佛，则能速证无上菩提。语已，时二大圣，互说伽陀。师闻已，欢喜踊跃，疑网悉除。此系法照大师，亲到竹林圣寺，蒙二大圣所开示者。清凉旧志，被无知禅僧，将所开示，改作禅语，殊可痛恨。近修之志，按高僧传三集，法照大师传录。不标清凉志者，恐不知者，以旧志阅之，则反为疑谤。瞎正法眼，断人善根，罪莫大焉。此段前后俱略，其开示处，一字不遗。唯于照字，为顺口气作师字，特为标明。五台，乃文殊应化之道场。文殊，乃七佛之师。自言，我于过去，因观佛故，因念佛故，今得一切种智。是故一切诸法，般若波罗蜜，甚深禅定，乃至诸佛，皆从念佛而生。过去诸佛，尚由念佛而生。况末法众生，业重福轻，障深慧浅。藐视念佛，而不肯修，意欲一超直入如来地，而不知欲步五祖戒，草堂清之后尘，尚不能得乎。禅宗自梁发源，其教人亲见自性之法语，虽高超玄妙，犹有文义。六祖后，南岳，青原二祖，遂用机锋转语，唯恐人以解义为悟，而不能实证，故以此法，杜妄充悟道之弊。而其参究工夫，大非易易，多有数十年尚未彻了者。赵州八十，尚南北参叩，故云，赵州八十犹行脚，只为心头未悄然。可知此种大根行人，尚如是之勤劳，况根性下劣者乎。至宋而禅道仍大兴，则实证者盖寥寥矣。即如五祖戒，乃非常之人，为云门偃之法孙，为宋大觉琏国师之法祖。门庭高峻，若龙门然，学者每每望崖而退。在当时之声望，何等赫然，而只一见惑，尚未曾断，说什了生脱死，超凡入圣乎哉。戒公后身为东坡，乃缁素通知，守杭时，尚不拒妓女来往。可知仍是具缚凡夫，连须陀洹之初果，尚未曾得。今人谁有五祖戒之道力，犹欲仗自力以了生死，而又高推禅宗，藐视净土，其故何哉。一则以少阅经典，及华严经。或曾阅过，绝不注意。二则不知禅家宗旨，无论问佛，问法，纵尽世间所有为问，答时悉皆指归本分，绝不在佛，在法，及在诸事上答。所谓问在答处，答在问处。若认做按事说者，则完全错会了也。而今人业深慧浅，每将直指本分之话，认做解义训文之词。如赵州云，老僧念佛一声，漱口三日。及佛之一字，吾不喜闻。个个认为实话，遂以念佛为不屑而藐视之。不知赵州佛之一字，吾不喜闻下，有问，和尚还为人否。州曰，佛佛乎。有问，和尚受大王如是供养，（赵国父子二王，及燕王，均恭敬供养。）如何报答。州云，念佛乎。又僧问，十方诸佛，还有师也无。州云，有。问，如何是诸佛师。州云，阿弥陀佛，阿弥陀佛乎。夫念佛一声，漱口三日，与佛之一字，吾不喜闻，及以佛佛为人，以念佛报恩，以阿弥陀佛为十方诸佛师，皆是指归本分之转语。若将前之二语，认做实话而实行之，必至谤佛谤法谤僧，永堕恶道。若将后之三语，认做实话而实行之，必至业尽情空，现生证圣，往生上品，渐至成佛。此二种话，各禅书均一齐同录。前二语，凡一切人，皆常提倡。后三语，吾数十年来，未见一人言及一句者。前后所说，皆归本分。后三句，纵不会赵州之意，其利益比会得赵州之意更大。以虽不会赵州之祖意，乃是遵如来金口诚言之佛教。前二句，纵会得赵州意，也不过是开悟而已，其去了生死尚大远在。何以一人之话，会不得当做实话，其祸莫测，而人人提倡。会不得当做实话，其利无穷，而举世无闻。良由最初未遇真善知识，不在己躬研究，一闻希奇相似辟驳之话，则中心悦愉，常常提倡。不知古人令人亲见本来之直捷话，认做鄙弃念佛之谤法话，末世此一类人甚多。除知自谅，有涵养，决不肯以测字之法为参宗之法者，不受其病。否则，悉是以误为悟之流，尚可以循例而行，不思改革乎。况且各处居士，护持广济之心，极其热烈，若犹以参禅之名自命尚可。若以仗自力不能得大利益，将何以报答诸居士之热心，又何以奋发诸居士之道念乎。光愧无才德，然以出家六十年之阅历，本不敢对一切人说。但以果定上人，与和尚，均肯垂青枉顾。兼以年已八十，朝不保夕。不以光之所知，供碧山常住，实抱歉之至。念佛法门，乃律，教，禅，密诸宗之归宿，人，天，凡，圣成佛之捷径。一切法门，无不从此法界流。一切行门，无不还归此法界。小知见人，均谓是愚夫愚妇之法门。岂知华严会上，善财以十信后心，受文殊教，遍参知识，随闻随证。末后至普贤菩萨所，蒙其加被开示，所证与普贤等，与诸佛等。普贤为其称赞如来胜妙功德，令其发十大愿王，以此功德，回向往生西方极乐世界，以期圆满佛果。并劝尽华藏世界海诸菩萨，一致进行，求生西方。夫华藏海众，无一凡夫，二乘，及未破无明之权位菩萨。最下者，即为圆教初住。其人已能于无佛世界，现身作佛，及随类现种种身，以度脱众生。此后从二住，以至十住，十行，十回向，十地，等觉，位位倍胜。是诸菩萨，皆以十大愿王，求生西方。彼何人斯，敢与彼抗。由是知念佛法门，实为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。故得九界同归，十方共赞，千经并阐，万论均宣。以其是以果地觉，为因地心，而即得因该果海，果彻因源也。伏愿和尚，愍光愚诚，观时之机，辍参念佛。遵文殊普贤之圣训，步彻悟莲池之芳尘。俾学者咸得现生了脱之益，令护法同预莲池上善之会。三世诸佛，悲心大慰于寂光。五宗列祖，破颜微笑于真际。巍巍五台，既有弘成始成终之人。芸芸佛子，当齐修心作心是之道。不知和尚肯垂听否。若曰，人各有志，何可强逼，汝守汝法，吾行吾道，亦只自愧狂妄，不敢再渎。祈将此书，寄回灵岩，当于大殿文殊菩萨前焚之，以表光区区为五台之愚诚耳。


致胡子笏居士书（民国二十九年）

致胡子笏居士书（民国二十九年）
    相晤以来，首尾七年，世界沧桑，不胜感叹。阁下手书，去秋法度师来山，方得瞻仰，以前年度师到沪即行故也。去秋度师来，问及阁下，及碧山常住，幸无大灾，不胜欣慰。光念碧山道场，将复旧观，所修法门，当随时宜，已与度师略述光意，又出三百圆，以作先容。继思光以粥饭庸僧，纵有所说，人谁肯依，遂作罢论。腊月半后，德森法师函问，何以尚未致书广慧和尚。光以人微言轻，必难见听，故作罢论。德师谓，吾人做事，止期尽己之诚，何得恐人之不见听，而竟令文殊道场，无此一番议论乎。于是遂忘固陋，勉书十纸，略陈葛裘饮食，须适时宜，末法修持，亦当如是。尚祈阁下，愍光愚诚，于和尚前，多方赞襄，或可不致适足取辱，了无所益也。


复杨炜章居士书

复杨炜章居士书
    今日为写法名，以一函遍复作开示。信发后，看汝信，知汝不知净土宗旨。当依一函遍复所说，生真信，发切愿，志诚恳切，念佛名号。勿用观心念法，当用摄心念法。楞严经大势至菩萨说，都摄六根，净念相继，得三摩地，斯为第一。念佛时，心中（意根）要念得清清楚楚，口中（舌根）要念得清清楚楚，耳中（耳根）要听得清清楚楚。意，舌，耳三根，一一摄于佛号，则眼也不会东张西望，鼻也不会嗅别种气味，身也不会懒惰懈怠，名为都摄六根。都摄六根而念，虽不能全无妄念，较彼不摄者，则心中清净多矣，故名净念。净念若能常常相继，无有间断，自可心归一处。浅之则得一心，深之则得三昧。三摩地，亦三昧之别名，此云正定，亦云正受。正定者，心安住于佛号中，不复外驰之谓。正受者，心所纳受，唯佛号功德之境缘，一切境缘皆不可得也。能真都摄六根而念，决定业障消除，善根增长。不须观心，而心自清净明了，又何致心火上炎之病乎。汝以极重之业力凡夫，妄用观心之法，故致如此。观心之法，乃教家修观之法，念佛之人，不甚合机。都摄六根，净念相继，乃普被上，中，下，若圣若凡，一切机之无上妙法也。须知都摄，注重在听。即心中默念，也要听。以心中起念，即有声相。自己耳，听自己心中之声，仍是明明了了。果能字字句句，听得清楚，则六根通归于一。较彼修别种观法，为最稳当，最省力，最契理契机也。既发心念佛，必须戒杀吃素，烟酒同断。清心寡欲，娶妻原为生子。世人每以行房事，为家常茶饭，而望生好子，则难乎其难。汝以妄为几殆，当断欲一二年，为生子故，待妇天癸净后，又须吉日良夜一行，必定受孕。从此永断，所生之子，定规贤善强健。又须敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。内而家庭，外而同人，均当以此奉劝，则是真佛弟子。否则尚为名教罪人，况欲了生脱死，超凡入圣，何可得乎。


复章缘净居士书

复章缘净居士书
    民十六年，本欲应香港弟子请，故十七年七月离普陀。次年，以许止净历史感应统纪脱稿，当为料理，至秋冬之交，三月排三号字一部四本。聂云台以学生喜看小字，故又排四号字一部二本。三月内，排此两部书，乃德森法师任初校，光任二校，夜以继日，颇辛苦。了事后，一弟子请至其家吃饭，以不惯坐汽车，出汗受风。归来令雇黄包车，不肯，令开慢点，又受汗风，病十余日。次年太平真老，劝勿南往，恐海风浪，或致受病。十九年到苏报国寺闭关。二十六年十月初十，避难至灵岩。今已八十，朝不保夕。贵地信心人颇多，当令皈依当地僧，不可代光收。何以故。人心之变，顷刻不同。光将死之人，岂可留此规矩，后来倘有不如法者，光当平空遭此祸害。光于近来，常见本是极好之人，遂变成极坏之人。当光面尚如是，况光死后，谁能令他再变成好人乎。此事光断断不承认。居士讲演，只可专主净土一法，不宜泛讲。泛讲，乃讲经法师之事，居士何可开此一端。以念佛法门，普被三根，以大家不知净土法门，乃佛法中之特别法门，为彼说其信，愿，行，令无知识有智慧者，各注重于此。何可只图扩张门庭，不计行人契机。唐道绰禅师，一生讲净土三经，近二百遍。此老尚是善导和尚所亲近者，寿八十余，计所讲，每年当讲三四遍。今则提倡佛七中，讲别宗经。若会众于净宗悉皆深通，尚可。恐通者百无三五，不通者十有八九。彼泛讲经之法师，尚有许多不以念佛为然者。今不注意于仗佛力，现生了生脱死之法门。而为不识净宗者说般若，是令彼等专心致志于开悟一边，而反将弥陀大慈悲，俾博地凡夫现生了生死之大法，作等闲看。请讲者无所知，应讲者何不为说其所以。如彼不听，当云，我非讲经之人，请专以讲经为事者讲之。南通唐闸居士林，很认真。去年一林员颇聪明，讲一次地藏经，从此一般不知念佛法门，是凡夫仗佛力现生了生死之法门，遂多半不念佛，而专以听经为事矣。林长请光与讲经者说。因示之曰，佛法如大海，一滴具万川之味。佛法如帝珠，一珠具千珠之光。在大通家分上论，粗言细语总一真。在未到家分上论，当以就路还家为省力。况已证等觉，欲圆满佛果，尚须念佛求生西方。而将堕阿鼻，十念成功，亦可高预海会。如阿伽陀药，万病总持。如阳春一到，百卉敷荣。其为妙利，非佛莫知。何不在此等处，发起彼等之信愿心，俾各各悉得往生。较彼字诠句释，以作未来得度之善根，奚啻天渊悬殊也。遂仍依常规，不于一林作二派之行持矣。净土法门，乃佛法中之特别法门，以众集念佛，不将法门之所以，与修持之方法利益，为众演说。则不知宗旨，便只得一人天福报，深负佛恩。缁素均可，非专指居士，此系方便演说，不宜以讲经之例为准则。若请专讲一七，初次当顶礼和尚，或林长，社长及林众，普同一拜。以后即于法座前，礼佛三拜，即升座讲。或节讲经文，或泛说念佛法则，与其居心行事之心行，须与佛合。说毕，略表抱歉，祈诸位海涵，即下座，礼佛三拜即已。法座上须供佛像。现各物贵极，但烧一枝香，不须蜡烛，檀香。上座后，不许有礼拜者，以免两难为情。若偶然请讲演一次，即礼佛三拜，升座演说，毕，下座礼佛三拜即已。开头并不要念经，唱偈。此系演说派，若直以讲法为例，则成僭分。（今时当末法，在家居士，作与同道演说研究，固无不可。若必照讲经仪式，乃出家法师之事，居士行之，即为僭越。）立演说，也不合宜，殊失重法之意。（以上答第一条。）佛加于可加，不可加者加之，必有所损。今不论事之虚实，姑论加之损益。凡有深涵养者，心光一发，必定更加谦以自牧，必定更加即事明理，如是人者，加则有益。若无涵养，不注重于事修，专以研究理性为事，则成自大自高之狂慧，虽似有益，实于后学法道，必有大损，故致随加而随收复其加也。若以后常常如是，乃是一加永加也。若是时则然，后仍照旧，乃是防其后患，取消加益也。恐汝未有沉潜淳粹之涵养，后或视念佛不如究心为超妙，故随即取消，尚可保全自他往生之善根，故不加也。（以上答第二条）
      明理性而了生死，圆教七信位方能，可知不以念佛为事之失，其大莫能喻焉。


复修净师书

复修净师书
    一切法门，皆仗自力了生死。念佛法门，兼仗佛力了生死。仗自力了生死，非一生两生能了。证初果人，尚须七生天上，七生人间，方证四果，四果则了生死矣。未证初果之人，升沉不定。今生很好修行，来生造大业者，百有九十多。证初果人，纵令以威力逼令造业，宁肯捨命，不肯造杀，盗，淫等恶业。若不出家，亦娶妻室。若令邪淫，宁死不行。此人虽未了生死，决定不会下降。未证初果者则不定。纵一生两生不造业，决难永不造业。故知仗自力断惑证真之难，难如登天矣。念佛之人，必须生真信，发切愿，决定现生求佛加被，到临命终时，蒙佛接引，往生西方。平时念佛，如丧考妣，如救头燃。又须以此法门，随分随力，与一切人说。又须事事尽己职分，便可满愿。欲看经，则宜先看净土五经。欲看浅近之书，当看印光文钞，印光嘉言录。再欲看最切要，极深妙，又易于领会者，当看净土十要。欲知古今往生事迹，当看净土圣贤录。现在不能寄书，当向成都北门东珠市巷三十二号，谢慧霖居士借看。彼处各经书均有，但不能送人。重庆佛学社，光十多年前，各经书送几十捆，或尚有。问佛学社王晓西，舒次范，王适均等，当可有则送汝，无则借看。三台县三元宫巷，蒋特生处，或尚有之，有则必送汝。四川寄书，唯重庆佛学社最多，次则蒋特生。谢慧霖处，不过令彼看，无令送人者。念佛法门，下手易而成功高，用力少而得效速。行，住，坐，卧，一切时一切处，均好念。若衣冠整齐，手脸洁净，出声念，默念，均可。若睡倒，及衣冠不整齐，尚未洗漱，及到不洁净处，或抽大小解时，皆须默念，不宜出声。虽睡不可赤体，须穿衫裤。心中常存敬畏，不可放纵。欲摄妄念，第一要心存恭敬，常若身在佛前，不敢起别种念想。第二要字字句句，心里念得清清楚楚，口里念得清清楚楚，则妄想自渐渐消灭矣。即默念，也要听。以心一起念，即有声。自己的耳，听自己心里的声，仍然明明了了。楞严经大势至菩萨云，都摄六根，净念相继，得三摩地，斯为第一，注重在听。六根，即眼，耳，鼻，舌，身，意。心，即意根。口，即舌根。听，即耳根。心念，口念，耳听，此三根一摄，眼也不会东张西望，鼻也不会闻别的气味，身也不敢放逸懈怠，故名都摄六根。都摄六根而念，自无污杂妄念，故名净念。净念，必须要常常相继不断，故名净念相继。能净念相继，久而久之，则得念佛三昧。此都摄六根，净念相继，为得三昧之第一妙法。故云，得三摩地，斯为第一。三摩地，即三昧之别名。如此念之，决有净念常存，妄念全无之一日。光老矣，目力，精神均不给，已经拒绝一切信札。愍汝之诚，为汝说其摄心，及请经书之办法。然经书已久，恐无存者，即借不到，亦有利益。若借得到，当依之而行，则往生便可决得矣。


附录钱武肃王强弩射潮发隐颂（此稿到时，版多制定，无处安置，故插于此，亦称附录。）

附录钱武肃王强弩射潮发隐颂

附录钱武肃王强弩射潮发隐颂（此稿到时，版多制定，无处安置，故插于此，亦称附录。）
    曰稽武肃王，降神自上苍。编民奋义勇，灭巢而诛昌。鸿功及大业，古今少克当。受封在吴越，泽国患无央。拟筑捍海堤，大兴夫农桑。潮大基难固，祭神祈降祥。又令诸精兵，强弩射潮疆。潮徙堤基固，害无而利强。一诚即有感，射潮成虚张。盖恐群雄心，犹欲来侵攘。射潮潮迁徙，藉此慑虎狼。数十年乱世，吴越颂平康。至人所计虑，其意甚深长。经唐季五代，无一处清凉。吴越儒佛教，阐扬追盛唐。此际无吴越，纲常悉丧亡。古今忠义士，无一不表彰。德惠饫民深，全国民仰望。永叔性偏僻，辟佛护门墙。奋志修二史，拟为万古防。删尽佛徒语，诬蔑吴越王。致令忠义士，各各怀感伤。观彼泷冈表，亲德甚炜煌。修史任私心，大为无忝妨。大学明明德，格物为总纲。居心有私欲，难得好下场。奉劝诸文士，谦抑自审量。勿矜奇立异，须循天理常。克念狂作圣，罔念圣作狂。聪明能克念，万代永流芳。


跋（庚辰秋日，广德钱文选，士青甫，撰于海上寓庐，时年六十有七。）

跋（庚辰秋日，广德钱文选，士青甫，撰于海上寓庐，时年六十有七。）
    印光法师，为武肃王作射潮发隐颂，函示前来。以武肃王射潮而潮退，乃水神感王保民之德，并非畏王强弩之威。后世无王之德，欲效王之威，未见其可。将来重印文集，应将此意表明之，云云。法师阐明此等真理，万古不磨。又读法师求子三要，处处以根本立论，实有功世道之文。何谓三要。一曰，节欲为强种根基，二曰，积德为发福要道，三曰，善教为人群进化。国人如能切实奉行，虽治平不难矣。说者谓佛教多系独善其身，而以往西方归净土为勖，似属消极，并非积极。如由法师此文，与其文钞观之，实系积极，而非消极。今世之人不察，每以佛教为空虚，以致佛学未能发扬光大，故世道陵夷，江河日下，良可慨也。试观佛学昌明之世，即为人类太平之时。回溯五代时，天下大乱，杀人如麻。而吴越百年，人民老死不识兵革，果由何道以致之。或云，武肃王筑海塘，兴农桑，浚河流，辟水利，使人民富庶，有以致之，此固是也。然根本之道，犹不在此。当时人民不识兵革，实系武肃王保境安民之功。而保境安民，即是不欲称干比戈，广开杀戒。欲减少人类之屠杀，即是尊崇佛教之原理。由此一念之诚，遂无子阳自大之心，而有佛氏知足之戒。武肃王受佛教原理之陶熔，故有此保境安民之善念，此平日弘宣佛化之精神，有以致之。故罗隐劝王讨梁（即朱温）曰，纵无成功，犹可退守杭越，自称东帝。王未从其言。盖恐一旦兴兵北伐，生民必遭涂炭。以一家一姓之尊荣，而使天下之人，皆遭水深火热之惨祸，于理何忍，于心何安。迨宋太祖统一宇内，忠懿王，即秉武肃王遗训，纳土归朝。视去国如传舍，终不使吴越之民，罹兵戈之祸。武肃王之德泽，不独及于当时吴越之民，且流风余韵，传至千余载，至今杭州犹有佛国之称，风俗纯厚，人多善良，盖由此也。武肃王信佛，而一心行善，故积德于子孙，继继绳绳，簪缨不替。且历代隆祀，庙食千秋，此实信佛之报耳。愈至乱世，愈须推广佛学，使人类有互让之美德，而无争夺之野心，庶杀人之祸可免，太平之日可期。今者欧氛正炽，美雨欲来。将来死于大炮飞机者，不知几千百万人。果欧美人士，悟彻中华佛理，放下屠刀，又何不可成佛。此等劫运，全由人造。苟能如武肃信佛戒杀，一意为民之用心，则欧美大战可止，杀祸可消。勿谓佛教属于消极，未能救世，证以武肃王之往事，可以恍然矣。由此以观，佛学实为人类迁善改过之枢纽。所谓诸恶莫作，众善奉行，岂仅独善其身，实可兼善天下，佛理之功，岂浅鲜哉。


附录：彻悟禅师《一乘决疑论说》

附录：
彻悟禅师《一乘决疑论说》
    欲得不招无间业，莫谤如来正法轮。此古德大慈悲心，泪出痛肠语也。良以我释迦如来，为众生故，修证此法，无央数劫，行诸一切难行法行。捨所爱之国城妻子，头目脑髓，不知其几千万亿。至于成道，仍以平等大悲，顺悉檀义而敷衍之。故凡一句一字，皆无明长夜之宝炬，生死苦海之慈航。凡在有情，孰不蒙益。而诸子以依通之见，肆口诋诃，障正法明，瞎将来眼，疑误众生，殊非小小。谓其无罪，宁有是处。兹以一乘之理，剖决群疑，正大光明，直截痛快。荡迷云而净尽，耀佛日以重光，诚为法门一大金汤矣。当是时也，诸子天眼，法执，果得已通已忘，自能深生随喜。正使未忘未通，定当顿获胜益。故知此论之作，非特有益于法门，实则有益于诸子。不唯有益于诸子，且深有益于天下后世之学者。请即流通，以广法施。


阿弥陀佛百颂 普陀三圣禅院逸人述

阿弥陀佛百颂

阿弥陀佛百颂
普陀三圣禅院逸人述

      阿弥陀佛，因地果位，功德莫名，聊为辑缀。
      阿弥陀佛，无量劫前，作金轮王，仁育黎黔。
      阿弥陀佛，藐视世荣，弃国捐王，冀证大雄。
      阿弥陀佛，礼世自在，捨俗出家，法界永赖。
      阿弥陀佛，法号法藏，用表一法，含摄无量。
      阿弥陀佛，对佛发愿，宏慈大悲，恩德普遍。
      阿弥陀佛，第一大愿，愿我国中，无三恶道。
      阿弥陀佛，第二大愿，我国寿终，不更恶道。
      阿弥陀佛，第三大愿，我国天人，身真金色。
      阿弥陀佛，第四大愿，我国天人，形色相同。
      阿弥陀佛，第五大愿，我国天人，悉知宿命。
      阿弥陀佛，第六大愿，我国天人，天眼普见。
      阿弥陀佛，第七大愿，我国天人，天耳普闻。
      阿弥陀佛，第八大愿，我国天人，他心悉知。
      阿弥陀佛，第九大愿，我国天人，神足无碍。
      阿弥陀佛，第十大愿，我国天人，不贪计身。
      阿弥陀佛，十一大愿，我国天人，住定证灭。
      阿弥陀佛，十二大愿，我身光明，无有限量。
      阿弥陀佛，十三大愿，我身寿命，无有限量。
      阿弥陀佛，十四大愿，我国声闻，无能计数。
      阿弥陀佛，十五大愿，我国人寿，随愿修短。
      阿弥陀佛，十六大愿，我国天人，不闻恶名。
      阿弥陀佛，十七大愿，我之名号，诸佛称叹。
      阿弥陀佛，十八大愿，至心信乐，十念必生。
      阿弥陀佛，十九大愿，发往生心，临终接引。
      阿弥陀佛，第二十愿，欲生我国，无不果遂。
      阿弥陀佛，二十一愿，我国天人，具卅二相。
      阿弥陀佛，二十二愿，生者必证，一生补处。
      阿弥陀佛，二十三愿，菩萨食顷，遍供诸佛。
      阿弥陀佛，二十四愿，菩萨供佛，供具随意。
      阿弥陀佛，二十五愿，菩萨悉能，演说妙音。
      阿弥陀佛，二十六愿，菩萨皆得，那罗延身。
      阿弥陀佛，二十七愿，我国万物，悉皆严净。
      阿弥陀佛，二十八愿，菩萨悉知，道树高显。
      阿弥陀佛，二十九愿，菩萨诵经，悉得慧辩。
      阿弥陀佛，第三十愿，菩萨慧辩，无有限量。
      阿弥陀佛，三十一愿，国净如镜，照见十方。
      阿弥陀佛，三十二愿，宫殿楼观，宝香妙严。
      阿弥陀佛，三十三愿，蒙我光者，身心柔软。
      阿弥陀佛，三十四愿，闻我名者，得无生忍。
      阿弥陀佛，三十五愿，女闻我名，脱离女身。
      阿弥陀佛，三十六愿，菩萨闻名，必成佛道。
      阿弥陀佛，三十七愿，闻我名字，天人致敬。
      阿弥陀佛，三十八愿，我国衣服，随念即至。
      阿弥陀佛，三十九愿，国人受乐，一如漏尽。
      阿弥陀佛，第四十愿，国中宝树，见诸佛刹。
      阿弥陀佛，四十一愿，闻我名字，诸根无缺。
      阿弥陀佛，四十二愿，闻我名字，得净解脱。
      阿弥陀佛，四十三愿，闻我名字，得胜妙福。
      阿弥陀佛，四十四愿，闻我名字，具足德本。
      阿弥陀佛，四十五愿，闻我名字，普等三昧。
      阿弥陀佛，四十六愿，菩萨随愿，各闻妙法。
      阿弥陀佛，四十七愿，闻我名字，得不退转。
      阿弥陀佛，四十八愿，闻我名字，得三法忍。
      阿弥陀佛，发誓愿已，地动天惊，佛圣欢喜。
      阿弥陀佛，愿虽六八，一一愿中，数含尘刹。
      阿弥陀佛，誓愿无疆，竖穷三际，横遍十方。
      阿弥陀佛，慈悲难量，德逾天地，恩深爷娘。
      阿弥陀佛，特启净宗，九界众生，悉皆景从。
      阿弥陀佛，兴无缘慈，普令凡圣，同证菩提。
      阿弥陀佛，运同体悲，九界众生，同蒙提持。
      阿弥陀佛，在因地中，具修万行，期副初衷。


挽回世道人心标本同治录序（民国己卯冬作 时年七十九）

挽回世道人心标本同治录序

挽回世道人心标本同治录序（民国己卯冬作　　时年七十九）
    世出世间之理，不外心性二字。世出世间之事，不外因果二字。心性之理微，虽圣人犹有所不知。因果之事显，纵愚夫亦可以略晓。圣人欲天下永太平，人民常安乐，特作大学，以示其法。开章即曰，大学之道，在明明德。然明德，乃人各自具。由无克念省察之功，则明德被幻妄私欲所蔽，不能显现而得受用。其明之之法，在于克念。克念之工夫次第，在于修身，正心，诚意，致知，格物。物者何，即随境所生，不合天理，不顺人情之幻妄私欲，非外物也。由此私欲固结于心，则所有知见，皆随私欲而成偏邪。如贪名贪利者，只知有利，不知有害，竭力营为，或至身败名裂。爱妻爱子者，只知妻子之好，不知妻子之恶，养成祸胎，或至荡产灭门者，皆由贪与爱之私欲所致也。若将此不合情理之私欲，格除净尽，则妻子之是是非非自知，名利之得之以道，不须夤缘妄求矣。此物字，先要识得是幻妄不合情理之私欲，则其格除，乃易易事。否则尽平生力，不奈彼何。纵读尽世间书，也只成得一个依草附木，随波逐浪汉。甚矣，私欲之物之祸大也。若知此物是吾人生死怨家，决不令彼暂存吾心，则即心本具之正知自显。正知显，而意诚，心正，身修，顺流而导，势如破竹，有不期然而然者。人皆可以为尧舜，人皆可以作佛。以一切人民，各具明德。一切众生，皆有佛性。其不能为尧舜，不能作佛者，皆由私欲锢蔽，不奋克念之功，遂致从劫至劫，随私欲转，轮回六道，了无出期，可不哀哉。然专以格致为训，不以因果相辅而导者，或难奋发大心，励志修持也。吾常曰，因果者，圣人治天下，佛度众生之大权也。约佛法论，从凡夫地，乃至佛果，所有诸法，皆不出因果之外。约世法论，何独不然。故孔子之赞周易也，最初即曰，积善之家，必有余庆。积不善之家，必有余殃。夫积善，积不善，因也，余庆，余殃，则果矣。又既有余庆余殃，岂无本庆本殃。本庆本殃，乃积善积不善之人来生后世所得之果，当大于余庆余殃之得诸子孙者百千万倍。凡夫不得而见，何可认之为无乎。喻如黑夜不见一切物，不得谓一切物悉皆消灭矣。箕子之陈洪范也，末后方说，向用五福，威用六极。五福，六极，乃示前生之因，为今生之果。向，顺也。用，以也，得也。㈠寿， ㈡富， ㈢康宁， ㈤考终命，乃前生修道修德所感之果。㈣攸好德，乃前生修道修德之习性也。极，穷厄也。威，义当作违，悖逆也。谓前生所作所为，悖逆道德，致今生得 ㈠横死之凶，与夭寿之短折，（凶与短折，合为第一。） ㈡及身不康之疾， ㈢心不宁之忧 ，㈣用不足之贫， ㈤貌丑之恶， ㈥身无能力之弱也。儒者昧于前因后果，一一归于王政，不几灭天理而诬王政乎。小儿生于富贵家则享福，生于贫贱家则受苦，岂王政分别令生乎。故经云，欲知前世因，今生受者是。欲知来世果，今生作者是。洪范，乃大禹所著，箕子以陈于武王者。末后五福六极之说，发明三世因果之义，极其确切。宋儒谓，佛说三世因果，六道轮回，乃为骗愚夫愚妇奉彼教之据，实无其事。断以人死之后，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。神已散矣，令谁受生。在彼断其必无因果，而春秋传，史，汉中，每有冤杀者作祟，蒙恩者报德，种种事实，悉是前贤为佛教预为骗人之据乎。既无因果，无有后世，则尧桀同归于尽，谁肯孜孜修持，以求身后之虚名乎。以实我已无，虚名何用。由兹善无以劝，恶无以惩。又加以特唱高调，令人为善，须无所为，以有所为而为善即是恶，此种邪说，误陷国家社会不浅。无知之人，钦其高明，绝无一念欲为善矣。有智之人，痛裂心肝，以完全将圣人循循善诱之道废之，以圣人之资格期人。然圣人亦非无所为而为善者。孔子行年七十，尚欲天假或五或十之数年，以期学易而免大过。一部易经，无非示人趋吉避凶，战兢惕厉，克念修持之道。若如彼说，则伏羲，文王，周公，孔子，皆成错误教人为恶之罪魁祸本也，有是理乎。人情如水，因果如堤。宋儒极力辟驳因果，以为是如来骗人奉教之据。而儒经中所说因果，何得又是实有乎。彼欲辟佛以卫儒，卒致废经废伦，实行兽化，此种恶剧，皆由彼所唱之高调演出，俾人道或几乎熄。费子智俨，昔曾深受程朱之毒。及其年老而阅历深，世乱而知祸本。于是皈依三宝，遍阅群书，于三世因果，六道轮回之事迹，略录大概，冀阅者弃断灭之邪见，遵儒佛之洪规。果能人各依行，则世返唐虞，人敦礼教，以互相残杀之毅力，作互相维持之大业，故名其书曰，挽回世道人心标本同治录。以医家治病，急则治标，缓则治本。如其人咽喉肿胀，二便不通，不先用消肿通便之剂，则其人即死，虽有治本之法，绝无可用之地，故先治标。其余各标病，但将脏腑调理好，标病不治自无矣。格物，致知，慎独，克念，三世因果，六道轮回之事理，从凡夫地，乃至成圣作佛，均不可离。孔子以德不修，学不讲，闻义不能徙，不善不能改为忧。如来所说四谛，十二因缘，六度万行，一一皆是因果。若无因果，则人与禽兽无异矣，可妄说乎。


净土五经重刊序（民国二十二年）

净土五经重刊序（民国二十二年）
    净土法门，其大无外。三根普被，利钝全收。九界众生，捨此则上无以圆成佛道。十方诸佛，离此则下无以普度群萌。一切法门，无不从此法界流。一切行门，无不还归此法界。若论大机所见，肇始实在华严。以善财遍参知识，末后于普贤座下，蒙其威神加被，所证者与普贤等，与诸佛等，是为等觉菩萨。普贤乃以十大愿王，劝进善财，及与华藏海众四十一位法身大士，回向往生西方极乐世界，以期圆满佛果，而为华严一经归宗结顶之法。然则华严明一生成佛之法，而归宗于求生净土。是知净土一法，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之无上大法也。此殆大机所见，二乘尚不见闻，况具缚凡夫乎。迨至方等会上，特为专说净土三经，俾一切若凡若圣，同事修持，以期现生出此五浊，登彼九莲也。佛在摩竭提国，灵鹫山中，说阿弥陀佛，最初因地，弃国出家，发四十八愿。又复久经长劫，依愿修行。迨至福慧圆满，得成佛道。所感之世界庄严，妙莫能名。十方诸佛咸赞叹。十方菩萨，与回小向大之二乘，具足惑业之凡夫，咸得往生，等蒙摄受。是为无量寿经。于摩竭提国王宫中，说净业三福，十六妙观。俾一切众生，悉知是心作佛，是心是佛，诸佛正遍知海，从心想生。则是心作众生，是心是众生，众生烦恼业海，从心想生之义，便已彰明校著。果能深明此义，谁肯枉受轮回。末明九品生因，以期各修上品。是为观无量寿佛经。在舍卫国给孤园中，说净土依正妙果令生信，劝诸闻者，应求往生以发愿，复令行者，执持名号以立行。信，愿，行三，为净土法门之纲宗。具此三法，或毕生执持，已得一心。或临终方闻，止称十念，均得蒙佛接引，往生西方。是为阿弥陀经。此三，乃专谈净土之经。而阿弥陀经，摄机尤普。以故禅，教，律各宗，咸皆奉为日课焉。诸大乘经，带说净土者，多难胜数。而楞严经大势至念佛圆通章，实为念佛最妙开示。众生果能都摄六根，净念相继以念，岂有不现前当来必定见佛，近证圆通，远成佛道乎哉。故将此章，列于三经之后，而以普贤行愿品殿之，以成净土法门之一大缘起。令诸阅者，知此一法，大畅佛怀，较彼仗自力断惑证真以了生死者，其难易奚啻天渊悬殊。以故九界同归，十方共赞，千经俱阐，万论均宣也。金陵净土四经板，已经模糊。修净业者，苦无最清爽之读本。因为铸板，以势至念佛圆通章，附于三经之后，称为净土五经。若论法门缘起，宜以无量寿经为首。今为便于读诵，故以阿弥陀经为首。阅者谅之。


净土五经后附华严经净行品缘起序（民二十三年）

净土五经后附华严经净行品缘起序（民二十三年）
    华严妙典，理事圆融，理由事显，事因理成，理事各臻其极，圆证毗卢法身。以故如来初成正觉，与十住，十行，十回向，十地，等觉四十一位法身大士，说如来自证法门诸因果法。因果，即事。如来自证之法，即一真法界，寂照圆融，不生不灭，非有非空之真如佛性也。此之佛性，在凡不减，在圣不增。佛以究竟证故，常享常，乐，我，净之法乐。众生以彻底迷故，恒受生死轮回之妄苦。譬如大圆宝镜，经劫蒙尘，虽有照天照地之光，莫由发现而得受用。故借诸菩萨，互相酬倡，为说十信，十住，十行，十回向，十地，等觉各法门。又复以十大愿王，导归极乐，以期圆满佛果。此如来以自证之因果，普示一切众生，令其各各亲证之一大轨范也。其在信位，则以净行品，为以因地心，上契果觉之弘誓大愿。虽进而登十住，十行，十回向，十地，等觉各深位，犹复以此一百四十一愿，而为进修之据。是知此一品经，关系甚大，不徒为入佛之初基，洵可谓成佛之大本。而末世众生，根机浅薄，果能心心念念，常诵此文，常发此愿，便可三业顿获清净，念念上契佛心，临终直登上品，与普贤行愿品功德，交光互映，无或差池。故宋初省常法师，慕庐山远公之风，提倡净土法门，刺血书此品，又以净行名其社。而莲宗得以丕振者，以深致力于日用云为，悉使与如来无上觉道合之所以也。一弟子杨慧导，拟以净行品，与普贤行愿品，合印流通。光谓，欲令初机息心念佛，当以净土五经为先导，不宜于五经中只取行愿一品。使彼遍读五经，再以净行一品，作一切时一切处之警策，则自可欣欣就道矣。呜呼，今之时，是何时也。乃废弃纲常伦理，专尚机械变诈，互相残杀之时也。若不以信愿念佛，求生西方为导，则后世为人，恐先圣所立纲常伦理之名，亦不可得而闻矣。以故凡具正知见，正信心者，咸皆以修持净业为志事。兹特述其缘起，以附于经文之后，庶后之读者，无所疑焉。


心经添足重刊流通序（民十九年）

心经添足重刊流通序（民十九年）
    心经，发挥三世诸佛所证之菩提涅槃，一切众生本具之真如佛性，十方如来度生之要道，凡百行人作佛之良谟。文简而义丰，词约而理著。普令上中下根，同得一超直入如来地，于诸经中，最为第一。虽只二百六十字，而六百卷大般若甚深义理，包括罄尽。良以如来智慧，自在无碍，随彼当机，广略适宜。广之则罄海墨而莫尽，略之则觅一字而叵得，令彼闻者，各得实益。末世众生，根机陋劣，常持此经，依之修习，自可空五蕴而证诸法实相，离颠倒而得究竟涅槃。以故古之名人，每每诵至数百万遍者，以其为总持诸法之法门故也。夏慧华居士，次子叔夔，姿性聪敏，热心公益，素抱不为良相，必为良医之志。于北平协和医学校，为学生会会长。民十五年，年二十七，病亟将终，问其父曰，心经不生不灭，作何解说。居士谕之曰，此示吾人心之本体，如太虚空，无相无形，非空非有，在凡不减，在圣不增，居生死而不垢，证涅槃而不净。生相尚无，灭从何有。能悟此理，堪名佛子。虽然，谈何容易，汝且一心念佛求生西方，迨至华开见佛，证无生忍时，始为分证此不生不灭之心体。从兹进修，直至三惑净尽，二死永亡，圆满菩提，归无所得时，方为究竟证此不生不灭之心体。切不可以闻名为亲证，不求往生，以致长劫沉沦，莫由出离也。未久即逝，彼平生于佛法绝未措怀，临终问此，殆有宿根欤。蒙居士开示，纵不往生，亦可以作来生入道之缘，较彼没世不闻者，奚啻天渊悬殊也。居士因此欲流通心经最显豁详明之注，冀初机悉能领会。范古农居士，令印明弘赞法师之心经添足，又为校其字句。因付排令印若干卷，施诸净侣，以结法缘而资超荐。留板两付，以备永永续印。所愿见闻受持者，同以甚深观智，照见蕴空，亲证此不生不灭之心体，而度一切苦厄也。


地藏经石印流通序（民十七年）

地藏经石印流通序（民十七年）
    众生之心，与佛无二。其不能作佛，常作众生者，以其自无慧力，不能觉悟，又无善知识为之开导。由是以本具佛性之妙心，作起惑造业之根本。致令长劫轮回，了无出期，可不哀哉。故我世尊，初成正觉，升忉利天，为母说法。欲令一切众生，悉皆图报父母之恩，特为表彰地藏菩萨往劫因救母故，广发菩提之誓愿，以作未来众生得出苦海之舟航。全部经文，理事详明，文词显豁。圆彰是心作佛，是心是佛。是心作众生，是心是众生。及心能造业，心能转业。心不能转业，业即能缚心等义。而地藏往劫救母二事，于此义意，更为真切著明。诚可谓险道之导师，昏衢之慧炬。贫乏之宝藏，凶岁之稻粮。俾一切迷昧众生，速得觉悟。一切孝顺儿女，有所师承。经之利益，莫能宣说。西天东土，读此经而兴起者，何可胜数。真达和尚，欲报罔极之恩，拟请善书者恭写此经，石印施送。适智准居士鲁指南，以自所书金刚经请正。师以居士为报亲恩，自己恭写，以常持诵。则书写此经，必所乐为。因以恳请，即蒙允许。命光作序，以抒经益，而发起世间人子之孝心。冀其随时随事，以尽孝道。念劬劳之深恩，必致吾亲于究竟安隐之宝所而后已。由是以至诚心，念佛圣号。兼以恪敦伦常，尽己天职。诸恶莫作，众善奉行。以此功德，资益吾亲。必期生则业障消除，善根增长，福寿增崇，智慧开发。没则神超净域，业谢尘劳，忍证无生，位登不退。庶可稍尽乌私，无忝所生矣。又须知一切众生，皆是过去父母，未来诸佛。当以大菩提心，随顺机宜而为宣说，及与救济。于以契佛心而符己愿，扇慈风以息杀业。将见礼让兴而干戈永息，风俗美而天下和平矣。


梵网经菩萨戒集证序（民国十七年）

梵网经菩萨戒集证序（民国十七年）
    梵网经者，如来陶炼一切若圣若凡，俾其究竟断除三惑，亲证三德，复本具之佛性，成无上之佛果之大法也。良由真如妙性，生佛体同，在凡不减，在圣不增。但以从无始来，迷而未悟，如金在矿，不得受用。如来愍彼一切众生，迷衣里之明珠，徒向外以驰求。由是起贪瞋痴，造杀盗淫，以致轮回六道，了无出期。纵或有断界内惑，出离生死，然去佛地，尚大远在。以故于初成正觉时，即为一切凡圣，说此大法。先令了悟自心，原是佛心，故曰，一切众生，皆有佛性，汝是当成佛，我是已成佛。能如是信，决不至高推圣境，自处凡愚，上辜佛化，下负己灵，故曰，常作如是信，戒品已具足。然后令于日用云为中，起慈悲心，孝顺心，闲邪存诚，克己复礼，诸恶莫作，众善奉行。必使方寸之中，无少愧怍，三业之内，永绝瑕疵。则己立立人，自利利他之大体大用，两皆具足。其居心，则冲虚清洁，犹长空之普含万象，而了无障碍。其行事，则正大光明，若杲日之普照万方，而绝无拣择。由是四摄齐施，四宏普度，所谓先以欲钩牵，后令入佛智，虚空设有尽，我愿亦无穷。能如是，则尚何有人我是非，自私自利之心，况有破斋犯戒，及损人利己，相倾相戕之事乎哉。是知此经，虽属出世大法，实为治世良谟，以故一切国王大臣，及出家四众，在家四民，并诸鬼神，皆当受持也。若能受持，则如水洗器，即复本净。如香熏衣，顿增芳馨。当此劫浊，欲为挽回，捨此一法，其何能淑。妙朗行者，宿具灵根，笃修净业，每读此经，不胜景仰，发愿流通，普利一切。又每于读诵大小乘经，及诸传记，所示持戒要义，必节录之，以为自他修持之法戒，亦附于后。俾阅者知持戒利益，近则三业清净，三学圆明，远则三惑净尽，三德圆彰。犯戒祸患，近则三业污浊，三途永堕，远则三障常现，三界莫出。佛自我作，狱由己造，如临宝镜，妍媸洞现。谁肯自贻伊戚，捨利益而取祸患乎。方井妯娌，奉先姑遗命，愿出净资，助印一万本，成就其志，以期奉施于出家在家诸佛子。以此功德，用祝家门清吉，人眷安康，现生获箕畴之五福，裔世纳伊训之百祥。又祈时和年丰，民康物阜，礼让兴而干戈永息，法运通而天下太平。爰为颂曰。
    维我世尊，为诸法王，普令九界，同证真常。所说诸法，各随其机，唯此戒法，凡圣同依。等觉菩萨，六道群萌，无有一人，不堪持行。由众生心，与佛无二，因惑业故，致成殊异。其相虽异，其性原同，故说此经，令证大雄。既知众生，皆有佛性，佛是已成，我实当证。譬如穷子，获昔宝藏，得本无得，欢喜无量。既悟佛性，当行佛行，严净毗尼，衾影致慎。发慈悲心，及孝顺心，自利利他，同出苦轮。能如是者，名真佛子，凡佛所得，己亦当尔。须知此经，铸佛嘉模，依之力修，即证无余。愿见闻者，同事受持，消除惑业，圆满菩提。


普门品讲义序（民十八年）

普门品讲义序（民十八年）
    观世音菩萨，于无量劫前，早成正觉，号正法明。但以誓愿宏深，慈悲广大，不离寂光，垂形九界，随类现身，寻声救苦，应以何身得度者，即现何身而为说法。愿使一切世界，一切众生，咸得离幻妄之现苦，受真常之法乐。而又于娑婆世界，更为悯恻也。由是释迦世尊，于法华会上，欲令娑婆众生，恒蒙覆庇，特因无尽意菩萨之问，以表彰观音之慈悲誓愿，功德威神，俾九法界一切众生，同得恃怙。及法流此土，至晋，而罗什法师，特译法华，方知观音本地迹门，均难思议。而楞严观音自陈圆通，华严观音教示善财，咸与法华意旨吻合。是知大士无心，以众生之心为心，故得随感即应，了无差殊也。当晋末时，北凉沮渠蒙逊有疾，昙无谶令其诵普门品，得以即愈，由是此品得以别行。陈隋智者大师，释法华经，独于此品，特为详悉发挥。足见佛，菩萨，祖师之心，唯期一切众生，离一切苦，得一切乐也。谛闲法师，力宏台宗，兼修净土。今夏宏戒哈尔滨，归过大连，潘对凫，施省之等居士，请其讲演此经。又恐南北语言不通，因先出讲义，即印五百本，遍给听者，遂得目击而喻。但以为时仓卒，不无错讹。对凫居士，欲令广传于世，因寄一本，兼令作序。窃念法华经藏，深固幽远，无人能到，唯佛与佛，乃能究尽。光粥饭庸僧，何由发挥其致。姑就观音之本迹，及此经流通注释之来历处，撮略叙之，以塞其责。普愿同人，常念观音圣号，若至念极情亡，心境两寂，则恒沙功德，无量妙义，自可圆现于一念中，固不须为繁述也。


大佛顶首楞严经楷书以供众读诵序

大佛顶首楞严经楷书以供众读诵序
    如来藏妙真如性，生佛同具，了无增减。佛以究竟证故，安住寂光，享常乐我净之法乐。众生以彻底迷故，起惑造业，受生死轮回之妄苦。虽则染净不同，苦乐各别，而其本具之妙真如性，仍自无增无减。然众生但有性德，绝无修德，不能得其受用。反承此妙性功德之力，作生死因，受轮回果。以是因缘，感佛慈悲，示生世间，随机说法。俾彼各各就路还家，识取衣珠，庶不致孤露无依，了无恃怙也。大佛顶首楞严经者，乃三世诸佛圆满菩提之密因，一切菩萨趣向觉道之妙行，故名之为首楞严也。梵语首楞严，华言一切事究竟坚固。何谓一切事，即心境二法。开而言之，即五阴，六入，十二处，十八界，七大也。此一切事，皆如来藏妙真如性之全体大用，本自坚固，了无生，灭，垢，净，增，减之相。而众生迷真逐妄，背觉合尘，若心若境，皆成幻妄，皆是生灭，皆不坚固矣。故因阿难请问十方如来得成菩提，妙奢摩他，三摩，禅那最初方便，如来于是征心，显见，历五阴，六入，十二处，十八界，七大，以显示一一皆如来藏，随众生心，循业发现，令其开悟。后又以二十五圣，于二十五法，各证圆通，以实其说。此经为对阿难多闻，及娑婆闻性最利之机，故文殊选择，唯取观音。而净土念佛法门，普逗十方三世一切众生之机，故列于弥勒之后，观音之前，以密示其普逗群机之意。否则当列于虚空藏之后，弥勒之前矣。刻论普通法门，必须断尽烦惑，方可了生脱死，唯上上最利根人，可于现生即了。若非此等根性，则或二三四五生，或二三四五劫，或至尘沙劫又尘沙劫，仍在轮回六道中者多多矣。以仗自己戒定慧力，断尽贪瞋痴烦恼惑业，故难。况时丁末法，人根陋劣，寿命短促，知识稀少，魔外纵横，正见稍亏，即堕魔羂乎。唯净土特别法门，仗弥陀慈悲誓愿，与自己信愿忆念之力，于临命终时，蒙佛接引，往生西方。俾上上根人，速证无生，即下下根人，亦预圣流。其为利益，何可名言。此义乃华严末后归宗之一著，切不可以光之人微，而谓为谬妄也。吾人果能具真信切愿，如子忆母，都摄六根，净念相继而念。即是以势至反念念自性，观音反闻闻自性，两重工夫，融于一心，念如来万德洪名。久而久之，则即众生业识心，成如来秘密藏，所谓以果地觉，为因地心，故得因该果海，果彻因源也。有缘遇者，幸勿忽诸。此是微尘佛，一路涅槃门，况我末法人，何敢不遵循。此后严示四重戒律，以培其基。备说神咒功德，以期恃卫。详谈十法界因果，一一皆是循业发现。显示五阴魔境，令知功行深者，尚有著魔造罪堕狱之事，况初心者乎。观经初七处征心，十番显见，历阴，入，处，界，大，重重开示，方令最利根之阿难，圆悟藏性，（即宗门所谓，亲见父母未生前本来面目也。）则大彻大悟，诚非易易。经后禅定力深，已破色受二阴，尚被魔惑，失其正见，造诸恶业，生陷王难，死堕地狱。是知欲了生死，唯仗自力，其难与险，莫可比喻。愿诸同伦，依势至忆佛念佛，及普贤十大愿王导归极乐之教，与尽华藏世界海诸菩萨，一致进行，求生西方，实为万全之计。智茂居士许文菁，楷书楞严经，以供觉社莲友读诵。瞿智鸿，叶圣方二居士，为之购纸。书毕，祈光作序。光以觉社乃念佛道场，理宜显示净土法门胜妙之义，庶不致好高务胜者，专主自力，弃捨佛力，卒成求升反坠，弄巧成拙之结果，故其言似乎泛滥迂腐。纵有以此见责者，亦只曰阿弥陀佛，阿弥陀佛耳。


净土十要序（民十九年）

净土十要序（民十九年）
    如来一代所说一切法门，虽则大，小，顿，渐不同，权，实，偏，圆各异，无非令一切众生，就路还家，复本心性而已。然此诸法，皆须自力修持，断惑证真，了生脱死，绝无他力摄持，令其决于现生入圣超凡，成就所愿也。唯净土法门，仗佛誓愿摄受之力，自己信愿念佛之诚，无论证悟与否，乃至烦惑丝毫未断者，均可仗佛慈力，即于现生，往生西方。既得往生，则已证悟者，直登上品。未断惑者，亦预圣流。是知净土法门，广大无外，如天普盖，似地均擎，统摄群机，了无遗物。诚可谓十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。三根普被，利钝全收。上之则等觉菩萨，不能超出其外。下之则逆恶凡夫，亦可预入其中。畅如来出世之本怀，开众生归元之正路。故得九界同归，十方共赞，千经俱阐，万论均宣也。而况时值末法，人根陋劣，捨此别修，不但具缚凡夫，莫由出离生死，即十地圣人，亦难圆满菩提。以故文殊，普贤，马鸣，龙树，远公，智者，清凉，永明，悉皆发金刚心，为之宏赞。以期六道，三乘，同得横超三界，复本心性也。竺震著述，多难胜数。蕅益大师，选其最契时机者九种，并自所著之弥陀要解，名为净土十要。欲学者由此具识如来度生之要，与一法普摄一切诸法之所以然。大师逝后，其门人成时，欲遍界流通，恐文言繁长，卷帙博大，费巨而难广布。遂节略字句，于各要叙述意致，加以评点，实煞费苦心。惜其自恃智能圆照，随阅随节，不加复勘，即行付刊，致文多隐晦，兼有口气错乱，词不达意之处。民国七年，徐蔚如居士见访，以彼经理刻藏经事，因祈彼搜刻原本。后彼即刻弥陀要解，西方合论二种。今具得原本，李圆净居士，拟照前十要章程重刊，凡时师所作叙述评点，一一照录。唯补时师之歉缺，不灭时师之苦心。仍作四册，以所节有多少不同，故卷须重调。西斋诗，念佛直指，昔则前后倒置，今调令适宜。各册末附各要文，及彻悟语录。又另以往生论注，莲华世界诗，合一册，作附本，共成五册。均与十要文义宗旨符合，了无差殊。如帝网珠，互相掩映。令诸阅者，深知净土法门，为一切诸法之归宿。一切诸法，无不从此法界流，无不还归此法界也。


印光文钞续编发刊序

印光文钞续编发刊序
    净土法门，其大无外，如天普盖，似地均擎。无一法不从此法建立，无一人不受此法钧陶。以如来一代所说一切大小乘法，皆随众生根性而说。或契理而不能遍契群机。或契机而不能彻契至理。因兹如来出世度生之本怀，郁而不畅。众生即生了脱之大法，卷而未舒。华严虽已导归西方，而人天权乘未闻。诸经亦多略示端倪，而法门纲要未著。由是如来兴无缘慈，运同体悲，特于方等会上，说弥陀净土三经。普被三根，全收九界。阐如来成始成终之妙道，示众生心作心是之洪猷。机理双契，凡圣齐资。如阿伽陀药，万病总治。如十方虚空，万象总含。普令圣凡，现生成办道业。大畅如来，出世度生本怀。倘如来不说此法，则末法众生，无一能于现生了生死者。光宿业深重，受生佛法断灭之乡。出世半年，又遭六月闭目之痛。入塾读书，屡受盗匪兵戈之扰。稍开知识，复中程朱辟佛之毒。所幸学识全无，不能造生陷阿鼻之业。设或才智等伊，必至作十虚莫容之愆。由此意恶，长婴病苦。数年直同废人，一旦始知错误。于是出家为僧，冀灭罪咎。宗教理深，无力研究。净土道大，决志遵行。拟作粥饭自了僧，不做宏法利生梦。三十三岁，至普陀法雨寺，住持化闻和尚，知光只会吃饭，别无所能。遂令常作食客，不委一毫事务。二十余年，颇得安乐。经年无一人来访，无一函见投。宣统三年，上海出佛学丛报，高鹤年屡为邮寄。见所载文字，多合公道。间有涉政治而稍侧重者，窃恐人以此讥诮佛法，因用云水僧释常惭之名，寄书祈其秉公立论，勿令美玉生瑕，编辑者并未寓目。后鹤年来山，为说所以。伊绐去数稿登报，署常惭名，绝无知者。民国六年，徐蔚如得与其友三信，印五千本，名印光法师信稿，送人。七年，搜罗二十余篇，排于北京，名印光法师文钞，持其书来普陀求归依，光令归依谛公。八年，又印续编。秋，其母没于申寓，丧事毕，令商务印书馆，合初续为一部，作一册。十二年，光令商务馆另排增订本，作四册，留板，初次印二万部。十四年，又令中华书局排增广本，仍作四册。此后，无论何种文字，概不留稿，一免旷用施主钱财，一免徒刺明人慧眼。十九年，掩关苏报国寺，当家明道师，令人偷钞。二十四年，彼去世，遂止。二十六年，避难灵岩山，钞者以其稿交当家妙真师，妙师又令于半月刊等报钞录。光知之，势不能已，只好详校令排，满彼之愿。光幼失问学，长无所知，文极拙朴，不堪寓目。然其所说，皆取佛经祖语之意，而随机简略说之，不敢妄生意见以误人。又加五十余年之阅历，若肯略其文而取其义，不妨作一直指西归之木标。宜致力于西归，勇往直前，勿以木标恶劣，并西归之路程亦不愿视，则竖标归西，两无所憾矣。又初编虽印上十万部，大通家以专说信愿念佛，因果报应，敦伦尽分，家庭教育，直是劝世白话文，绝无拨云见月，开门见山，豁人心目，畅佛本怀之语句，故若将浼焉。亦有与光同一根性者，视作妙宝，由兹返迷归悟，返邪归正，生敦伦常，没生极乐者，大有其人焉。续编于初编所说外，益产妇念观音，毒乳杀儿女，此皆古今高僧医人所未说者，光则屡屡说之。古人不为良相，必为良医，以期济世活人。光以无知无识粥饭僧，由徐蔚如一人传虚，竟致承虚接响之万人传实，以为善知识。彼既以讹传讹，光不妨将错就错，教人生有恃怙，死有归宿，产无厄难，子不横死，以尽我心。虽有刺于明人慧眼，但以有益于人，无害于世，因随顺明道，妙真二师之意，而令其流通，并略叙其缘起。知我罪我，所不计也。
    民国二十八年，己卯，孟夏，常惭愧僧释印光敬撰。（年七十九）


念佛三昧宝王论疏序（民十九年）

念佛三昧宝王论疏序（民十九年）
    肇法师云，天地之内，宇宙之间，中有一宝，秘在形山。此语且约未悟未证者言。实则此宝包括太虚，竖穷横遍，亘古亘今，时常显露。正所谓时时示时人，时人自不识，可不哀哉。唯我释迦世尊一人，亲得受用。余诸众生，经劫至劫，仗此宝威神之力，起惑造业，轮回六道，了无出期。犹如盲人，亲登宝山，不但不得受用，反更受彼所伤。由是世尊，随顺机宜，为之开示。俾彼各各就路还家，于彼六根，六尘，六识，七大中，随于何境，谛审观察，以期亲见此宝。然具般若之智照，直下蕴空厄尽者，虽则大有其人，而非末世钝根众生所能希冀。于是遂开一特别法门，以期上中下根，同于现生，得其实益。令以深信切愿，专念阿弥陀佛圣号。都摄六根，净念相继，久而久之，即众生业识心，成如来秘密藏。则由三昧宝，证实相宝，方知此宝，遍满法界，复以此宝，普施一切。以故自佛开此法门以来，一切菩萨，祖师，善知识，悉皆遵行此法。以其具足自他二力，较彼专仗自力者，其难易奚啻天渊之别。唐飞锡法师，驻锡终南紫阁山草堂寺，大宏净化。特撰念佛三昧宝王论，令一切四众，圆念三世佛，专注于西方阿弥陀佛。以若不念未来佛，则不能发大菩提心，折伏慢幢，于一切境，犹有凡圣情见，何由圆离四相，彻证一真。若见一切众生皆是佛，其心自无凡圣情见可得，方得究竟断除烦恼，究竟圆证自心也。若不圆念过现诸佛，则其念阿弥陀佛之心，或有拘局，不能圆满普遍。故令念佛人，即一佛而圆念三世诸佛。虽圆念三世诸佛，而必专致力于阿弥陀佛，庶可念佛之心，横遍十方，竖穷三际。即此念佛之心，与彼十方三世一切诸佛之心，无时不相契合也。此论义意深广，若不注释，或有觌面错过，及不悉理事之虞。幸台宗谛闲老法师，不惜精力，特为著疏，俾若文若义，悉得明了，其为利益，何可名焉。志净居士，久修净业，利人心切，发心印五千部，以施修净诸缁素。祈余标示论之大致，俾阅者从先得其指归。因不揣固陋，略摅所蕴。使知净土法门，乃即浅即深，即权即实之法门。一切法门，河沙妙义，无不从此法界流，无不还归此法界。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。倘以此语为失当者，请质之劝发十大愿王，导归极乐之普贤菩萨焉。


弥陀圣典序（民二十年）

弥陀圣典序（民二十年）
    念佛一法，乃佛教之总持法门。但有专念自佛，专念他佛，兼念自他佛之不同。专念自佛者，如诸经中，深穷实相，以期悟证，乃于五阴，六入，十二处，十八界，七大等诸法中，以般若智照，了达此一切法，当体全空，亲见本具妙真如性。及禅宗看念佛的是谁，并各种话头，以期亲见父母未生前本来面目者是。此于四种念佛中，名为实相念佛焉。专念他佛，有三种念法。一观想，谓依十六观经作观，或专观白毫，或但观丈六八尺之佛身，或观广大法身，及具观十六种观。二观像，谓对佛形像，想佛相好光明等。三持名，谓一心称念阿弥陀佛圣号。此三种念佛，法虽不同，皆需具有真信切愿，方可与佛感应道交，方可决定现生出此娑婆，生彼极乐。此四种念佛，唯实相念佛，谛理最深，然颇不易修。以唯仗自己戒定慧，及参究照察之力，别无他力补助。若非宿根成熟，则悟尚不易，何况实证。唯持名念佛，下手最易，成功最速。倘能都摄六根，净念相继，必于现生亲证念佛三昧，临终决定往生上品。纵根机陋劣，未证三昧，但以信愿持佛名号，如子忆母，常时无间，迨至临终，感应道交，仗佛慈力，带业往生，末世众生，唯此是赖。否则但种来因，难得实益。果能志心持念，念到全心是佛，全佛是心，心外无佛，佛外无心，无念而念，念而无念，心佛两彰，而复双泯时，则实相妙理，觌体显露，西方依正，彻底圆彰。即持名而深达实相，不作观而亲见西方。摄机最普，得益最深，最利末法钝根之士，大畅如来出世之怀。以故从上知识，多皆注重于持名一门，此念他佛之大致也。至于自他俱念，即所谓禅净双修者。有以专看念佛的是谁，以期明心见性，不以信愿求生为事者，虽似禅净双修，实为有禅无净。既无信愿，莫由仗佛力以带业往生。倘未到业尽情空地位，又不能仗自力以了生脱死。是知禅净双修，唯具深信愿者方能得益，否则固不如专致力于持佛名号一门也。净土法门，实为如来一代时教契理契机之特别法门。以故往圣前贤，人人趣向，千经万论，处处指归。东瀛某某，节录诸经论，阐扬念佛诸义，为弥陀说林。章分十门，理畅一行，可为修净业者之一助。范古农居士，特为校勘，改为阿弥陀佛圣典，用示尊崇之义。然其所录，绝未叙明源委，待有暇时，居士必当依经详别。令一切人，知念佛求生西方一法，为一切上圣下凡共修之道。庶不致生自诩上根，不肯修习，并自委下根，不堪修习等过。排工将竣，令光作序，遂约所知，以为表白。须知念佛一法，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。如不见信，请质之普贤菩萨。


净土辑要序（民十七年）

净土辑要序（民十七年）
    药无贵贱，愈病者良。法无浅深，合机者妙。时当末法，人根陋劣，匪仗如来宏誓愿力，其谁能断烦惑以出生死，见本性而证无生乎。譬如病入膏肓，虽和缓亦无从措手。然肯服此阿伽陀万病总持之药，则所谓断烦惑以出生死，见本性而证无生者，固人人皆可亲得，而了无所难焉。何也，以其以真信切愿，持佛名号，求生西方，决于临终蒙佛接引，即获往生也。既往生已，长时亲炙弥陀，参随海众，尚当圆满菩提，彻证究竟涅槃，况所谓断烦惑以出生死，见本性而证无生乎。是知当此时节，唯此一法，最为合机。若捨此仗佛力之法门，而修仗自力之法门，勿道中下根人，莫由冀望，纵令上根，亦断难以一生成办，多皆但种来因，难得实益。以故古今知识，极力宏扬此法，以期上报佛恩，下度同伦也。浏阳潘子慧纯，邵子慧圆，笃信佛法，鉴时机宜，因辑古今提倡净土法门诸要义，以为一书，分为三篇。上篇辑录增订广长舌，稍加芟正，以为初机入门之阶。中篇则辑录龙舒居士，觉明妙行菩萨，以及善导，永明，优昙，天如，莲池，憨山，蕅益，截流，省庵，彻悟诸大师，及最近彭二林诸居士，最切要，最圆顿诸开示，以期由浅入深，领略净土法门之旨趣。下篇辑录念佛仪式，净土日课经咒，及回向诸文，以为朝暮课诵之仪轨。末后附录觉明妙行菩萨，及哆哆婆娑诃菩萨，应化因缘，以明净土法门之深契时机。拟排印流通，以供遍界诸同志之阅览。爰为题之为净土辑要，并略述净土法门之所以。以期见者闻者，同生正信，同修净业，庶可同生净土，同证无生，以迄同成正觉也。


历史感应统纪序（民十八年）

历史感应统纪序（民十八年）
    历史者，古今治乱贤愚之陈迹也。感应者，古今得失吉凶之征验也。历史多矣，孰能一一遍读。故特撮取感应事迹之显著者，统而纪之，以贡同伦，用作格，致，诚，正，修，齐，治，平之鉴。庶可心与道合，心与佛合，天下太平，人民安乐矣。须知感应云者，即因果之谓也。修如是因，得如是果。如种瓜得瓜，种豆得豆。若欲免恶果，必须修善因。倘或造恶因，断难得善果。余常谓因果者，世出世间圣人，平治天下，度脱众生之大权也。若无因果，则善无以劝，恶无以惩，遑论明明德以止至善，断烦惑以证菩提乎。由其知有因果也，则必趋吉避凶，改过迁善，闲邪存诚，克己复礼，冀入圣贤之域，期登极乐之邦。上焉者安而行之，中焉者利而行之，下焉者勉强而行之，同得格物欲以显良知，出迷途以登觉岸。于以知圣，贤，佛，菩萨，参赞化育之道，其原始要终，不外因果二字。而为天下古今治乱持危，淑身觉世，超凡入圣，了生脱死之一大根据。若欲挽回世道人心，捨提倡因果报应，纵令其学识道德，神通智慧，与圣，贤，佛，菩萨相齐，亦无如之何矣，况其下焉者乎。然世人每每于因果之泯而无迹者，多忽略而不深体察。于显而易见者，或有别种因果夹杂，致难见报应。肉眼凡夫，不知所以，遂谓善恶皆空，无有因果。由是以一己之偏见，谓为的确无谬。而圣，贤，佛，菩萨之所说，皆以为荒唐无稽，不可依从。从兹逞己邪见，妄充通家，发为议论，自误误人。以一传诸，变本加厉，以驯至于废经废伦，废孝免耻，争城争地，互相残杀之恶剧，一一皆为演出。以致天灾人祸，日见降作，国运危岌，民不聊生。究其根源，总由不知因果报应之所致也。民十三年，江浙交战，魏梅荪居士，避居上海，思所以息杀劫而弭祸乱于将来者。余劝其遍阅二十四史，择其因果报应之显著者，录为一书，以为天下后世一切各界之殷鉴。梅荪颇欢喜，曾屡商办法。以年老精神不给，又无力请人代劳，怅然中止。幸十六年九月，聂云台居士，请许止净居士编辑，奉太夫人命，供其薪水。至今年八月脱稿，适云台养病庐山，余遂越樽代庖，为之料理排印等事。因喜云台之克遂我愿，故乐为校定，并集资广为刊印。前次印二万部，今又排四号小字报纸本一部，以期青年学子，同得购阅也。此二种各打三付纸型，尽量可印数十万部，使世人咸知因果报应，丝毫不差。由是而敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，庶可天下太平，人民安乐，见诸实事，非徒希望而已也。


感应篇直讲序（民十七年）

感应篇直讲序（民十七年）
    人性本善，由对境涉缘，不加检察，遂致起诸执著，好恶，种种情见，以埋没本性者，比比皆是。由是古之圣人，各垂言教，冀人依行，以复其初。其语言虽多，总不出格物致知，明明德，止至善而已。所言格物者，格，如格斗，如一人与万人敌。物，即烦恼妄想，亦即俗所谓人欲也。与烦恼妄想之人欲战，必具一番刚决不怯之志，方有实效。否则心随物转，何能格物。致者，推极而扩充之谓。知，即吾人本具爱亲，敬兄之良知，非由教由学而始有也。然常人于日用之中，不加省察检点，从兹随物所转，或致并此爱亲，敬兄之良知亦失之。尚望其推极此良知，以遍应万事，涵养自心乎。是以圣人欲人明明德，止至善，最初下手，令先从格物致知而起。其所说工夫，妙无以加。然欲常人依此修持，须有成范，方易得益。五经，四书，皆成范也。但以文言浩瀚，兼以散见各书，不以类聚，颇难取法。而未多读书者，更无因奉为典型也。太上感应篇，撮取惠吉，逆凶，福善，祸淫之至理，发为掀天，动地，触目，惊心之议论。何者为善，何者为恶。为善者得何善报，作恶者得何恶报。洞悉根源，明若观火。且愚人之不肯为善，而任意作恶者，盖以自私自利之心使之然也。今知自私自利者，反为失大利益，得大祸殃，敢不勉为良善，以期祸灭福集乎。由是言之，此书之益人也深矣。故古之大儒，多皆依此而潜修焉。清长洲彭凝祉，少奉此书，以迄荣膺殿撰，位登尚书后，尚日读此书，兼写以送人，题名为元宰必读书。又释之曰，非谓读此书，即可作状元宰相，而状元宰相，决不可不读此书。其发挥可谓透彻之极。然见仁见智，各随其人之性质。此书究极而论，止乎成仙。若以大菩提心行之，则可以超凡入圣，了生脱死，断三惑以证法身，圆福慧以成佛道，况区区成仙之人天小果而已乎。此书注解甚多，唯清元和惠栋之笺注，最为精深宏畅，惜非博学之士不能阅。次则汇编，实为雅俗同观之最上善本，而不甚通文之妇孺，犹难领会。唯直讲一书，为能普益。然文虽浅显，词甚优美。浅而不俗，最易感人。香涛居士，出资千圆，排印广布。亦有同志，各相辅助，愿令此书，周遍寰宇。庶几人修十善，家敦孝弟。知祸福之唯人自召，善恶之各有报应，则谁肯为恶而召祸乎。此风一行，善以善报，则礼让兴行，干戈永息，人民安乐，天下太平矣。愿有财力智力者，或广印以流布，或说法以讲演。俾未失本性者，愈加纯真，已失本性者，速复厥初。其为功德，何能名焉。


饬终津梁序（民十九年）

饬终津梁序（民十九年）
    人同此心，心同此理。生佛不二，凡圣一如。佛由究竟悟此心故，彻证涅槃。众生由究竟迷此心故，长轮生死。缅想从无始来，我等众生，与释迦世尊，同为凡夫，同受生死之剧苦。世尊以能自振拔，具大雄猛力，精修戒定慧。遂致三惑全断，二死永亡，安住三德秘藏，普度九界群萌。论其时劫，则尽刹尘而莫算。论其法门，则罄海墨而难书。于此时劫，布此法化，我等众生，岂无闻法修行，欲证此心之一世。但以烦惑深厚，无力断除，再一受生，又复迷失。兼以未遇仗佛慈力，即生往生之法。或修此法，由自力薄弱，无人辅助。或自力充足，临终被眷属多方破坏。因兹久经长劫，轮回生死。纵蒙佛化，依旧徒具与佛无二之心，而不能得与佛同证真常之果。上辜佛化，下负己灵。每一思及，五内如焚。今者幸闻如来悲愍末劫众生，无力断惑，特开一信愿念佛求生净土法门，俾一切若圣若凡，同于现生，往生西方。则已断惑者，高登补处。尚具缚者，亦预圣流。实为如来一代时教中之特别法门。三根普被，利钝全收。上而等觉菩萨，不能超出其外。下而逆恶凡夫，亦可预入其中。故得十方共赞，九界同遵。况我等凡夫，捨此将何所恃乎。近来世乱已极，天灾人祸，频叠降作。国运危岌，民不聊生。具正知见者，皆知此世界非安隐处，西方极乐世界，乃我本有家乡，于是作归家计，同修净业。又虑临终自力薄弱，无人辅助，及眷属无知，破坏正念，以致仍留此界，不克往生，由是大家提倡饬终助念之事。若绍兴，余姚，云南，上海各佛学会，或订立章程，或阐发利弊，必期于令命终者决定得生西方而后已。此心此事，诚堪钦佩。李圆净居士，犹恐过为简略，或致人不介意。因会萃各处章程，及诸言论，又复採取古今发明临终利害等文，并近来因助念故，遂得往生之事证，厘为四篇。第一饬终章程，第二饬终言论，第三预知利害，第四饬终实效。乃名之曰饬终津梁。祈光作序。光年届古稀，学无所成，窃恐一气不来，又复轮回六道，则其苦何堪设想。因兹灭踪长隐，专修净业，庶不致平常为他人说者，自己反无其分，令无知者因兹谤法，以堕恶道也。兹于将入关前，接得伊书，不禁有感于衷。爰为撮举净土法门之大意，及助念之利益，以期世之学佛者，咸各注意。庶可大畅如来普度众生之本怀，亦堪成熟自己多劫培植之胜因矣。


新编观音灵感录序（民十八年）

新编观音灵感录序（民十八年）
    观世音菩萨，誓愿宏深，慈悲广大，以故分身尘刹，随类逐形，寻声救苦，度脱众生。而于娑婆世界，更为愍念周挚，拯救无遗也。而况近年以来，人民日日在患难中，虽欲逃避，直无可逃之地，亦无可逃之法。以近来世道人心，坏至其极。虽父母生育之大恩，尚公然提倡废孝，与杀父杀母，为大义灭亲者。民生斯世，可不哀哉。由是凡有正知见者，莫不研究佛学，修持净业，以求出离此五浊恶世，速得上预于莲池海会，庶可永离众苦，但受诸乐矣。而观世音菩萨，于斯时世，特为兴无缘大慈，运同体大悲，于种种苦难中，垂念护佑。称其洪名，而得逢凶化吉，遇难成祥者，何可胜数。其纪载菩萨感应事迹者，散见各书。专纪之书，则有弘赞之观音慈林集，周克复之观音持验记，尤惜阴之观音灵感录，许止净之观音本迹颂，聂云台之观音灵验纪。悉皆随见随闻，而为纪录。李圆净居士，又复总诸书而辑之，名新编观音灵感录。可谓集观音灵感之成，而为一切信奉持念者之依据也。虽然，须知观音何以能灵感如是，以其能返闻闻自性，及照见五蕴皆空故。阅此编者，而能志诚恳切，念观音大士洪名。念至念极情亡时，则凡一切烦恼恶业，当体皆空。回视一切苦乐境缘，皆不可得。于此不可得中，不妨兴慈运悲，随机接引。以观音之心为心，以观音之事为事。普令一切受苦众生，同沐观世音之恩泽。以及于未来世中，同行观世音之道，以展转救度也。


地藏菩萨本迹灵感录序（民十八年）

地藏菩萨本迹灵感录序（民十八年）
    地藏菩萨，誓愿宏深。虽则久已证穷法性，而复不住寂光，不证佛果。以大慈悲，遍周尘刹，随类现身，度脱有情。而复常居幽冥，救拔地狱极苦众生。以菩萨往昔曾发大愿，众生度尽，方证菩提，地狱未空，誓不成佛。良以众生心性，与佛无二。由迷昧故，于真常中，妄生迷惑，起贪瞋痴，造杀盗淫，以致轮回六道，了无出期。生人天时少，堕三途时多。菩萨特垂慈愍，多方救济。冀彼返妄归真，祛迷得悟，以复其本具之真如佛性而后已。譬如无价摩尼宝珠，堕于圊厕，愚人视同粪秽，不加爱惜。智者知是无价宝珠，从厕取出，拭除粪秽，香汤洗涤，悬之高幢，则光照天地，普雨众宝。众生心性，亦复如是。虽复迷昧造业，堕落恶道。而本具之真如佛性，仍复湛寂常恒，不生不灭，了无迁变损失之相。是故菩萨任何业重罪深之人，终无一念弃捨之心。而于最苦众生，偏垂怜愍，急欲度脱也。李圆净居士，感菩萨之慈悲，惜众生之迷昧，因将菩萨本迹事实，以白话体，编纂叙述。又从日本续藏，录其感应事迹十八章，排印流布。冀一切有情，同知菩萨从无量劫来，兴慈运悲，以期一切众生，得度生死，证本佛性。从兹咸皆归命，恭敬供养，称念洪名，以作怙恃。得出此五浊，生彼九莲。上求佛道，下化众生。以菩萨之心为心，以菩萨之事为事。庶可不辜佛化，不负己灵也已。爰书缘起，以告来哲。


观音感应课序

观音感应课序
    观世音菩萨，愍念众生之心，不可以言语形容。虽天地父母，未足喻其少分。善根未种未熟未脱者，令其即种即熟即脱。应以何身得度者，即现何身而为说法。喻如日丽尧天，万象咸蒙照烛。春回禹甸，百卉悉荷生成。有感即通，无谋不应。良以菩萨无心，以众生之心为心，故得遍法界感，遍法界应，悉副彼念，了无差殊也。观音感应课者，俯顺世情，令卜休咎，以期同种善根之妙方便也。凡占者，皆须称菩萨名。如小儿有病，不肯服药，涂药于乳，则不服而服矣。菩萨名号，如返魂香，若得见闻，宿业自消，宿善自生，以渐至于上追观音之志事，究竟自利利他于无既也。兹因徐积余居士，与其夫人，得前明古本，石印千卷，以结净缘，略叙菩萨行慈之意云。


净土圣贤录序（民二十二年）

净土圣贤录序（民二十二年）
    净土法门，广大如法界，究竟如虚空。一切法门，无不从此法界流。一切行门，无不还归此法界。天姿聪明者，每以事简易而理庸常，遂致不加详审。不但自不修习，且复发为议论，阻止破斥他人之修持，以显己之高明。此正所谓遍观六合而不见睒毛，尽知诸法而不识自己之世智辩聪，自视为宗教皆通，佛称为可怜悯者。不思华严归宗，在于求生净土。文殊，普贤，通皆发愿往生。此其人为何如人，此其事为何如事。吾侪纵稍明教义，而烦惑未断，生死未了，一经再生之变，能不迷失乎哉。坯器未烧，经雨则化，此如来特开净土法门，俾上圣下凡，同于现生直出生死之所以也。况彼二大士，久已成佛，示居等觉，以身率物，发愿求生。我何人斯，敢与彼抗。如是详审，定必幡然改图，遵如来普度圣凡之教，随文殊，普贤，马鸣，龙树，远公，智者，善导，永明等，诸大菩萨，祖师之班，一致进行，以十大愿王，回向往生西方极乐世界，以期圆满佛果，作究竟大丈夫。谁肯以此大利益，甘让他人，而自己安住三界火宅，常受焦灼也哉。自大法东来，亲证三昧，现生得道而往生者，与具足烦惑，仗佛慈力，得以带业往生者，何可胜数。清乾隆间，彭际清居士，饬其姪希涑，辑录往生净土诸传。首弥陀，以示立此法门之教主。次观音，势至，文殊，普贤等，以示阐此法门之圣众。次往生比丘僧，尼，王臣，士庶，女人，物类，以示往生净土之四众。共五百余人，名曰净土圣贤录，是为初编。其间若圣若凡，若智若愚，同入如来大誓愿海，以渐证夫常寂光乐。观此，知净土法门，犹如大海，普纳众流，亦如太虚，遍含万象。尽法界众生，无一人不摄其中，尽法界诸法，皆由此得其实际。以其为如来一代时教之特别法门，三世诸佛之总持要道故也。至道光末，莲归居士胡珽，辑乾隆后之往生者，得百数十人，名为净土圣贤录续编。咸同之际，兵劫弥漫，提倡者少，稍形寂寥。近来世道人心，愈趋愈下。凡具通方眼，存救世心者，莫不提倡因果报应，信愿念佛之法。具正知见者，无不靡然风从。故数十年来，又辑二百余人，名为净土圣贤录三编。此稿乃德森师所辑，今已排竣，故为叙其缘起。在昔无轮船，火车，邮局，报馆，虽地邻疆址，每各不相知。故古之法道大兴，而所记往生者，千数百年，只数百人耳。一以记录缺乏，一以古书散佚。若如今之各事便利，虽数十万，亦不为多。阅者切不可以古论今，谓为未必皆实。亦不得以今论古，谓为法未大兴。试思善导在长安，少康在新定，念佛之声，盈于道路，其往生者，当不止百千万亿。今则千里之遥，朝发夕至，加以邮电报纸，故虽数千里外，悉可即知。然犹多有未记者，使一一记之，真不胜其多也。愿举世之人，各以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为基址。真为生死，发菩提心，信愿念佛，求生西方为修持。则生为圣贤徒侣，没入如来封疆。其为利益，非佛莫知。普愿见闻，各各勉旃。


重订西方公据序（民十九年）

重订西方公据序（民十九年）
    西方公据一书，流传已久。其所採录之言论，繁简不一。有列弥陀经，往生咒于首者，亦有不列者。而其中列三圣像，九品莲台，莲中备圈，令人点以记数，则同。多有九品各莲台，均画一佛像者。此后则择古今切要开示，及显明事迹，以期阅者生决定信愿，得以决定资此以往生耳。其用意抑何深厚而周到也。然以念满，或没后则烧，殊觉有毁坏经像之过。而一本利人好书，终必付之一烧，不徒暴殄天物，又复不能普利。若留以传世，则点得乌黎巴皂，难起人之阅兴。进退思之，殊难合适。吾友逸人，特为另订章程。首列经，咒，念佛仪。次列古今显豁浅近各开示，而复注重于临终助念一法，以期不至功将成而被无知眷属破坏也。次列三皈，五戒，十善，四谛，四料简各略释，及佛号百颂，以期初发心者，略知意义。订作一本，以为永远传阅之书。其九品图记数之法，则另作一本，随附正书，以备行者记数，及将来焚化耳，其法甚善。遂为排印以广施送，以期一切同伦，同得往生。须知净土利益，非佛莫知。是以华严于已证等觉之后，尚复以十大愿王，回向往生。观经于将堕阿鼻之时，念未十声，即预九品。诚所谓十方三世一切诸佛，上成佛道，下化众生，无不资始乎此，而归极乎此耳。普愿同伦，各生正信。


普陀洛迦新志序（民二十年）

普陀洛迦新志序（民二十年）
    世出世间一切诸法，皆由时节因缘而为发起。故古德云，时节若至，其理自彰。诚然诚然。光以庸劣，百无一能，寄食普陀山法雨寺三十二年。昔阅普陀志，见其所载，皆属道场废兴，以及种种寻常等事。至于观音大士往劫本迹事理，以及此方感应因缘，悉皆阙略，不禁令人长叹。民国六年，王采臣，周孝怀，陈锡周三居士，来山见访。王，周谓，普陀为观音大士圣道场地，中外景仰，何可久撤讲筵，忍令法道寂寞乎。祈师发心讲经，我等当为筹备道粮。光以固陋力辞。锡周则曰，山志久未修，板已模糊，师若肯修，我当刊刻。光曰，此事颇不容易。若照旧例，则文人皆能为之。若将大士往劫本迹修证，及此方感应事迹，一一略叙大端。令阅者咸知大士恩周沙界，慈济无疆。从兹发起正信，身心归依，近获人天之福，远证菩提之果者，非遍阅大藏，备考群籍不可。若不发挥大士本迹感应诸事理，则成遗主志宾，捨本逐末，与寻常山经水志何异。何以显普陀为大士应化道场，又何以显大士为法界众生之大慈悲父母，而与娑婆众生因缘最深也。然光以宿业，致令心无知识，目等盲瞽。尚须忏悔一二年，待其业消智朗，障尽目明时，当不惜身命，勉令成就。如其业重，不能感格，当往江西，求黎端甫居士，代为了此公案。此公学贯儒释，笔超侪伍，必能发挥大士之慈悲心迹也。次年，徐蔚如居士，以文钞印行，致不加详察者，谬谓之为知识，从兹信札来往，日不暇给。八年春间，端甫归西，先所发心，竟成空谈。十一年春，定海知事陶在东公来山，谓山志流通，令人由信向而改恶迁善，返妄归真，实为挽回世道人心之根本要务，急宜重修。光以陶公护法心切，救世情殷，即令普济，法雨两寺主人，恳请陶公亲任其事。陶公以公事无暇，乃托邑绅王雅三君任之。一切事宜，外有陶公，山有开如退居，商酌料理。光以无暇，绝不过问。次年，陶公升于杭县，犹复鱼雁往还，商酌其事。若非宿受大士付嘱，其能如是也耶。初于修志议成之后，未及一月，江西彭泽许止净居士来访，一见即成莫逆。光叙昔衷曲，遂以大士颂见托，彼即允许。若非大士冥垂加被，何有如此之际遇乎。许君乃备搜藏典，及诸群籍，时经二载，稿方告竣。述成颂文，近二万言，而复逐联注其义意，俾阅者悉知所以，又节录各经以为明证。颂文三卷，经证一卷，共三百七十余页，于初夏寄来。颂中义意，许序已陈，兹不复赘。光昔本欲冠于山志之首。今以卷帙繁多，特为别行，兼欲遍布天下后世，倘与志合行，则不易广播矣。（后以陶公见颂文超妙，谓须冠于志首。乃删其注语，及经证等。仅录正文，统作一卷，名本迹门，为卷一。）然大士从无量劫来，分身尘刹，其本迹感应，非佛莫知。此数卷颂，不过大地一尘，大海一滴，令不知大士之深慈大悲者，略知梗概。从兹赧然愧怍，勃然奋发曰，吾人之心，与大士之心，无二无别。而大士圆成佛道，久经长劫。又以悲心无尽，不离寂光，垂形九界，普现色身，度脱众生。我辈从无量劫来，轮回六道，其亲蒙拔苦与乐之恩者，不知凡几，直至今日，尚为凡夫。上负大士拯拔深恩，下负自己本具佛性，静言思之，能不愧死。彼既丈夫我亦尔，不应自轻而退屈。由是翻转凡情，追随圣迹，克己复礼，闲邪存诚，敦行世善，兼修净业，久而久之，与之俱化。上焉者，即于现生，断惑证真，了生脱死。下焉者，迨至临终，仗佛慈力，往生西方。能如是，则人人敦礼义，各各识因果，自然干戈息而人祸永灭，雨旸时而天眷常临矣。陶公所谓挽回世道人心之根本要务者，其在斯乎。所愿见者闻者，同发景仰大士之心，而勉力修习，则幸甚幸甚。赞曰，观音誓愿妙难思，赴感应机不失时。救苦寻声磁吸铁，现身说法月印池。尘刹国中咸事济，娑婆界内更垂慈。深恩穷劫莫能赞，冀愍群萌普护持。


重修清凉山志序（民二十二年）

重修清凉山志序（民二十二年）
    文殊菩萨，道证一真，德超十地。入三德之秘藏，居常住之寂光。但以救苦情殷，度生念切，故复不违寂光，现身尘刹，种种方便，度脱众生。其为七佛师，作菩萨母，犹属迹门之事。若论本地，则非佛莫知。虽尽尘刹界，无非所住，而障重之凡夫，何由识其妙用，瞻其法范乎哉。以故不得不为初机，设一应化之地，俾有所趣向，而种出世之善根。故从昔已来，与万菩萨，常住清凉宝山，演说一实之道，兼示不思议种种神化。令善根成熟者，即证真常，未成熟者，因兹增长。须知菩萨不动念，而随机示现说法，了无差殊者，如月到中天，影印众水，不但大江大河，各现一月，即一勺一滴，亦现一月。江河中月，一人视之，只见一月。百千万人，于百千万处视之，亦各只见一月。人若东行，月则随之而东。人若西行，月则随之而西。人若安住，月则不动。世间色法之妙，尚能如是，何况菩萨，彻悟唯心，圆证自性，悲运同体，慈起无缘者乎。恐拘墟者，见志中所有神妙之迹，心怀疑惑，故为表示其致。了此，则遍阅大乘经典，不至惊疑怖畏，不徒为阅此志者作前导也。旧志，系明万历间，镇澄法师所修，大体甚好，间有未加详考之失。其时憨山，紫柏，妙峰，皆属挚友，不但于此山有大关系，实于佛法世道有大关系，均未立传。清康熙间，复有修者，绝未遍访，且于大有关系之文字，任意删削，因兹遂不流通。今依明志，稍为考订增修耳。去春，一弟子李圆净言，文殊，普贤，观音，地藏，四大菩萨，实为一切众生之恃怙。师在普陀，曾请许止净居士，作观音本迹颂，发挥观音之深恩重德，至为周到。师又另修王雅三所修之普陀志。何不将清凉，峨眉，九华志，亦按此例而修之乎。况清凉志，亦无请处，而体裁尚好。峨眉志，则只是志山，不复以发挥普贤之道为事。九华志，则更可痛叹。当此世道人心陷溺已极之时，固宜亟亟修而流通，以作挽回之据。遂忘其固陋，勉力从事。乃请许止净标示大致，其修治则光任之，其校对则德森师任之。今已排竣，虽无大发明，然亦不无小补。至于近世之事，以身既不在其地，而以朝不保夕之年，亦不敢托人采访。恐事未集而人已逝，致成空谈。故将近事，留与后来之哲人耳。忆昔光绪十三年，在红螺山，告假朝五台，（即清凉之别名。）欲请清凉山志，至京瑠璃厂，遍问各旧书店，只得一部，因而购之。今为排印流通，俾后来易得，而释己遗憾，何幸如之。五台虽为文殊菩萨道场，未见念菩萨时发起之赞。今夏华严岭僧瀞栖师，祈作一赞，以备念诵之仪，乃凑成八句寄彼。赞曰，文殊菩萨德难量，久成龙种上法王。（龙种上佛，系文殊过去劫中成佛之名，出首楞严三昧经。龙种上尊王，另是一佛，不可误引。）因怜众生迷自性，特辅释迦振玄纲。为七佛师体莫测，作菩萨母用无方。常住寂光应众感，万川一月影咸彰。


重修峨眉山志序（民二十三年）

重修峨眉山志序（民二十三年）
    普贤菩萨，道证一真，德圆两足。住寂光而兴慈运悲，辅善逝而带果行因。具遮那之全体，示居补处。结华严之大义，指归西方。虽尽十方法界，无非所住真境。而此大光明山，实为应化道场。溯其立名之意，盖以佛光昼现，圣灯夜来，亘古今而无或隐灭，尽来际以启牖群生。由是之故，致此峨眉宝山，亦称大光明焉。一以形势立名，一以圣迹取号，固无别种因缘也。而一班不知菩萨德相者，欲借经言以见重，谬引华严经菩萨住处品云，西南方有处，名光明山，从昔以来，诸菩萨众，于中止住。现有菩萨，名曰贤胜，与其眷属诸菩萨众三千人俱，常在其中，而演说法。夫如来在天竺之中，摩竭提国，成等正觉，说华严经，凡历七处，而有九会。初会，即在菩提场说，二会，七会，八会，皆在普光明殿说，此殿亦在菩提场中。菩萨住处品，乃第七会所说之一品。先说东，南，西，北之四方，次说东北，东南，西南，西北之四维，方位次第，井然不乱。彼见有光明山三字，遂谓此西南方，指震旦国之峨眉，在中国之西南。于现有菩萨，名曰贤胜，妄加注曰，即普贤也。普贤亦名遍吉，未见又名贤胜也。援经而深悖于经，是欲令人生信，而反致人起疑也。不知普贤之德相，以如来智慧，穷劫莫宣。华严经八十一卷，其发挥普贤菩萨神通智慧，道德功业者，有十余卷经。若稍加研究，则何肯谬引。譬如轮王驻处，即是王都，光明到处，了无黑暗。由是今志，特立菩萨圣迹一门，于中分为六章。一释名，略释普贤名义。二修证，节录悲华，楞严二经，以明菩萨因地修证工夫。然据如来不思议境界经，则菩萨久已成佛，其本地非佛莫知也。三德相，略引华严经，称赞菩萨不可思议神通道力。四法要，略明菩萨所说法要。而普贤行愿品，以十大愿王，导归极乐，普劝善财，及华藏海众，一致进行，回向往生西方极乐世界，以期圆满佛果，而为华严一经之归宿。是知此一卷经，大开净土法门，实为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。三根普被，圣凡齐摄，末世行人，皆当依止。故录其全文，以期同登莲邦焉。五利行，节录法华经，观普贤菩萨行法经，略明菩萨卫护行人之事。六应化，明菩萨证穷法界，故于十方法界，随类现身，应以何身得度者，即现何身而为说法。故十方法界，皆可作菩萨道场。然欲众生投诚有地，故特于峨眉山，示应化焉。须知菩萨应化，有普有专。普则大众咸得亲见，专则唯己自心明了。例如云端现相，众目同观。圆光摄身，纵齐肩并立，有许多人，而人人各见己身，不见他身。于此二者，可知菩萨神应无方，非凡夫二乘所能测度。具此不思议义，又何必谬引经文以自诬，而贻人笑柄耶。旧志所载，殊多讹谬。如千岁宝掌，于卷二诸经发明云，汉永平癸亥之前，已住此山，蒲公见鹿迹如莲华，径投宝掌问之。掌令往洛阳，问摩腾，法兰二师。蒲公于甲子，往洛阳，谒二师。不知甲子，即明帝七年，始遣蔡愔，秦景，王遵等，往西域，寻佛法。至十年丁卯，二师随诸人始来洛阳。按传灯录宝掌传，东汉献帝建安二十四年来中国，魏晋间，入蜀礼普贤，留大慈。旧志本传，只略东汉献帝等一句。何不以此证前之讹，而竟两存之，亦不说其孰是孰非耶。于一生不至西蜀之智者大师，亦为立传。且日与茂真尊者，孙真人，弈棋于呼应峰下之棋盘石上。又建呼应庵以居，均以相呼相应以弈棋，为峰名庵名。作此说者，不但不知智者，且绝不知佛法。智者一生，以身为法，作后学模范。何得日与闲僧旷道，常行犯佛禁戒，玩物丧志之事乎。玄奘生于隋文帝仁寿四年甲子，其兄长捷法师，令其出家，居洛阳净土寺。十五岁，因隋室丧乱，至长安。时唐室初立，尚事翦削，无暇弘法，遂与其兄往成都求学，未几，声闻远著。武德五年，于成都受具，思欲入京，以期闻所未闻。为兄所留，遂私遁，由三峡，达汉阳，至相州，沿途求学弘法。后至长安，欲追法显，智严之迹，结侣上表，往游西域，求所无经。斯时世始太平，中外尚未交通，故诏不允许。众咸退心，师独不屈，乃于贞观三年八月私去，历一十七年，始回中国。及至于阗，即遣使上表太宗，太宗优诏答之，且令沿途有司，各为护卫迎送。师闻帝欲问罪辽滨，恐稽迟不遇，遂兼程而进。由流沙，至沙州，是由甘肃而来者。帝敕有司，备仪仗相迎，忽至京城之西漕，有司莫知所措。（以按程备仪，师兼程而进，故致有失。）此后，日事翻译，未及卒业而寂。何得有履西域，至峨眉九老洞，值圣真说偈授经之事乎。但以世远人亡，屡经沧桑，志乘轶失，无所依据。遂致以讹传讹，无由考正，故致然也。当明季时，胡世安公，好游山而信佛，未息心以研究，故其博採艺文，辑译峨籁，实为清蒋虎臣山志之权舆。虎臣自谓于译峨籁，一字不遗。然其所录，总以叙述山峰之耸峻，岩壑之幽秀，风云之变态，寺宇之兴废而已。至于普贤兴慈运悲，四众竭诚尽敬之所以然，尚不能稍为形容。况菩萨之本地风光，四众之心契觉海者，又何能一为形容耶。又此山昔有道教，自大法昌明后，渐次归真。明果灭妖，乾明作中峰之寺。羽流感德，黄冠作缁衣之僧。自后一致进行，归依三宝，道教绝响，已千余年。旧志于普贤，及古高僧，有经传可考证者，尚多错讹。况于绝响已久之道教事实，能无讹谬乎。黄帝往空同山，问道于广成子，载于庄子在宥篇。何得又往峨眉，复问道于天皇真人乎。天皇真人，即广成子，黄帝系有天下之责任者，非闲僧旷道，随意云游者比。空同已去两次，而有所悟，即广成子移居峨眉，黄帝何得又往峨眉。况蜀道之难，今尚兴叹，当黄帝时，不比今更难百千倍乎。故知此诸记载，悉属虚设。即的确之极，亦无关紧要，以此所说之法，乃佛法中人乘天乘两间之法。峨眉道教，久已绝响，又何犹立此法，以致后世惑于两歧，莫知去向乎。故将此种记载，多为删去，揭佛日以普被三根，亦天皇真人之所赞许者。印光一介庸僧，何敢妄称通家，修辑四大名山之山志。但以挂搭普陀三十余年，民十一年，定海知事陶在东公，倡修普陀山志，请邑儒王雅三先生主其事。王君于儒可称博洽，于佛未涉门径。志成，而山中耆宿，命光重修。光以近来刻排各书，了无有暇。至十九年，掩关苏垣，始得出书。一弟子李圆净，热心公益，谓普陀，清凉，峨眉，九华，为中国四大名山。师既将普陀志修妥印行，清凉，峨眉，九华三山志，亦不得置之不理。于是特祈前著观音菩萨本迹感应颂，及历史感应统纪，佛学救劫编之江西彭泽皈依弟子许止净居士，标示纲要。光但任其割贴安顿与印行。校对则归于现遥领赣州寿量寺住持德森法师，与陈无我居士。清凉志，去年已出书，峨眉志，不久亦可付印，九华志，或于明年春夏间可出。四山旧志，唯清凉最嘉，普陀次之，峨眉又次之，九华最居其下。良以三山志，皆属不通佛学之儒士所修，故致买椟还珠，敬卒隶而慢主人。只在山之形势变幻处致力，不在菩萨兴慈运悲，拔苦与乐处形容。志山而不志佛，颠倒行事，虽有其志，不能令见者闻者增长善根，种菩提因。此今志之所深致意者，故为略示其意。然以未曾亲历其境之人，不能详加询访，故只按旧志，及诸经传，而为证订。至于近来名德，及新建筑，概不加入，以免逸轶名德之咎，挂一漏万之讥。具眼知识，当能谅之。


重修九华山志序（民二十六年）

重修九华山志序（民二十六年）
    真如佛性，生佛体同，在凡不减，在圣不增。但以性德虽同，修德各别，故致生佛迥异，苦乐悬殊。诸佛以顺性而修，因兹返妄归真，背尘合觉，断尽烦惑，彻证此即心本具之真如佛性，故得安住寂光，永享涅槃常住之法乐。众生以逆性而修，由是迷真逐妄，背觉合尘，起惑造业，全迷此即心本具之真如佛性，故致常住娑婆，恒受六道轮回之幻苦。诸佛以众生心体同而心相异故，不胜怜愍，不惜劳苦，发宏誓愿，度脱众生，以视一切众生皆是佛故。故梵网经云，一切众生，皆有佛性。又云，汝是当成佛，我是已成佛，常作如是信，戒品已具足。以若信自己是未成之佛，决定不肯随顺凡情，造生死业。决定直下信受佛教，修菩提道。其有迷之浅而宿根深者，一闻佛教，即得了悟，信受奉行。若迷之深而宿根浅者，一闻佛教，反生诽谤，或至毁灭，令尽无余。以视佛为众生故，以己之众生贪瞋痴心，测度佛心，谓其所说，皆为诓骗愚夫愚妇奉彼教之妄语，绝无真实，不可依从。若一依从，则永入迷途，莫由而出。诸佛于此种众生，了无一念弃捨之心，倍生怜愍爱惜之念。如人病狂，挞骂父母，父母不以罪治，更增怜愍之心，知其失本心故，狂病若愈，自无此过。若迷之极深者，从劫至劫，亦难省悟，故诸佛以尽未来际，度脱众生为誓愿。而已证法身之诸菩萨，莫不皆然。彼以自私自利辟佛者，若知此义，能不愧死。迷之浅而宿根深者，古今固不乏人。今举其尤者，如宋之丞相张商英，明之居士钟大朗。商英初不知佛法，因游一寺，见佛经庄严殊胜。忿然曰，胡人之书，乃如此庄严，吾圣人之书，尚不能及。夜间执笔呻吟，莫措一词。夫人向氏，颇信佛。因问所呻吟者何事。曰，吾欲作无佛论耳。夫人曰，既然无佛，又何可论，且汝曾读佛经否。曰，吾何肯读彼之经。曰，既未读彼之经，将据何义为论。遂止。后于同僚处，见案头有维摩诘经，偶一翻阅，觉其词理超妙，因请归卒读。未及半，而大生悔悟，发愿尽此报身，弘扬法化。于教于宗，皆有心得。所著护法论，极力赞扬，附入大藏。徽宗朝入相，时旱久，夜即大沛甘霖，徽宗书商霖二大字以赐。盖取商书说命，若岁大旱，用汝作霖雨之义以褒之。钟大朗，苏州木渎人，其父母祷观音而生。幼时随父母礼诵，及入塾，闻圣学，即以圣学为己任，因不礼诵，而辄作辟佛文字。后见莲池大师自知录序，始知愧悔，不复辟佛。读地藏菩萨本愿经，发心学佛为居士。遂研究天台，禅宗各书，各有所得，乃礼憨山大师门人出家，法名智旭，字蕅益。其戒行净若冰雪，其见地明若日月。而且注重净土一法，以末世众生，不仗佛力，决难现生了脱生死。一生弘法，不作住持。多居北天目灵峰寺，故后人每以灵峰称之，实未为灵峰主人也。至如韩，欧辟佛，但据儒教伦常近迹，及礼乐刑政为论。绝无引及佛经之文，固知所辟，皆是未见颜色之瞽论。韩由晤大颠禅师，欧由晤明教大师，方稍知佛，特不能如张钟之宏扬耳。而宋之周，程，张，朱，为接孔孟心传之人，其原皆由学佛而得。周茂叔，极为淳笃，绝无一字辟佛。二程，张，朱，则阴奉阳违，取佛经之奥义，以释儒经。恐人谓己之所说系出佛经，遂极力辟佛所说之三世因果，六道轮回之实事实理，谓为虚构，以作骗愚夫愚妇奉教之据，实无其事。由此以后，凡儒者，皆不敢说因果，恐人攻击以为异端。凡理学，皆偷看佛经以自雄，皆力辟佛法以自固。以致愈趋愈下，遂至演出灾祸频仍，民不聊生之惨剧。设使大家皆提倡因果，断不至如此之极。夫因果者，圣人治天下，诸佛度众生之大权也，捨此，则无法可设矣。今则乱极思治，若犹不以因果为本，则以后之祸，当更惨剧矣。九华山者，地藏菩萨应化之道场也。地藏菩萨，于无量劫前，久证法身，已成佛道，而不居佛位。以众生度尽，方证菩提，地狱未空，誓不成佛为愿。其悲愍众生受生死苦之心，莫名深切。故佛于忉利天，为母说法时，凡十方世界诸佛菩萨，天龙八部，皆来集会，虽以佛眼，莫能数知。此诸佛菩萨，皆由地藏教化，方得道果，而地藏尚示声闻仪式。其于十方世界，现种种身以说法外，又常在幽冥极苦处，以行救度。十方诸佛菩萨，莫不赞叹其兴慈运悲之深心。而蕅益大师，一读菩萨本愿经，即发大菩提心。以地藏乃诸佛之师，菩萨之母，尚汲汲以度吾人众生为事。倘不以自他同出生死为志事，其辜负慈恩也大矣。菩萨示生，在唐新罗国（唐高宗之前，原有高句丽，新罗，百济三国之分。高宗灭高句丽，百济之地，悉归新罗，并为一国。五代时，王建继之，国号高丽。自明初至今，乃名朝鲜。人多以新罗为暹罗，实误。）王族，姓金，名乔觉。至高宗永徽四年来九华，其苦行道迹，世莫能逾，识者以为地藏示现，详见本志，此不多叙。而拘墟者，不知菩萨分身尘刹世界应化之迹，每谓此之地藏，非本愿经之地藏。然则布袋和尚，亦可云非当来下生之弥勒菩萨乎。此山由菩萨建立道场后，历年久远，屡经鼎革，故致志书失传。至明嘉靖间，方辑志书，历万历，崇祯，以及清康熙，乾隆，光绪，凡经六次，皆官厅主持，儒士编辑。于菩萨弘慈大悲，法门精妙旨趣，未能发挥。盖与寻常山经水志无异，殊失名山道场，为国祝厘，为民祈福之所之意，然亦无毁谤佛法之文字。光绪志，周山门修时，作许多毁谤之文附之，以彰己之知见高明。令僧出资，而板存县署，且不许翻刻，吾不知其意为何故也。兹由李圆净请重修，祈许止净居士为之鉴订，德森法师为之编辑。书既成，（一切成就因缘，由卷末德师跋中详述，此不赘。）因将菩萨度生深慈大悲，略为发挥，期见闻者，各生正信。庶可仗菩萨慈力，离幻妄苦，得究竟乐。爰为赞曰。
    大士誓愿不可测，运悲周遍尘刹国。众生尽后誓方休，地狱空时愿始息。受化多成无上道，自身犹示声闻迹。只缘生佛性唯一，欲令同获究竟即。


日诵经咒选录序（民十八年）

日诵经咒选录序（民十八年）
    佛法大无不包，细无不举，唯佛与佛，乃能究尽。登地菩萨，尚不能穷源彻底，况具足惑业之博地凡夫乎哉。然撮其要义，则唯期洞明自心，彻证佛性。欲明自心而证佛性，必须以戒束身，以定息妄，以慧断惑。自可出幻妄之生死，证真常之涅槃矣。其修持次序，当以开本知见为先导，信愿念佛为正行，万善庄严为助修。以故首列金刚经，心经，观世音普门品，大势至念佛圆通章，阿弥陀经，往生咒，念佛起止仪，发愿文，以及大悲，准提各咒。或兼持各种，或专持一种，悉以作修持净业之助。以冀彻悟五蕴原空，诸法非相，遍行万行，而不见能行之相。专志念佛，而了知心作心是。能如是修，则顿出迷途，直登觉岸矣。良以末世众生，障深慧浅，匪仗佛力，实难解脱。以念佛一法，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之无上法门。较彼一切仗自力断惑证真以了生死者，奚啻天渊悬殊焉。又欲初机行人，深知各种法门之所以。在家二众，于日用伦常中，即能真俗并融，儒佛两尽。因附录感应篇，阴骘文，觉世经，及净土修持各开示。以为改过迁善，趋吉避凶，超凡入圣，了生脱死之规矩准绳。庶可现生即出三界六道之外，直入七宝九莲之中。愿诸修士，同加注意。


净土篇序（民二十年）

净土篇序（民二十年）
    净土法门，普被三根。于在家人，更为要紧。以在家人，各有职业，不易参研宗教等法。唯此念佛一法，最为契理契机。老实头颛蒙念佛，念到业尽情空时，父母未生前本来面目，如来藏妙真如性，悉皆觌体全彰。待至临终，定登上品。其或根机陋劣，未能业尽情空。然以真信切愿，持佛名号，求生西方之诚，必能与佛感应道交，亲蒙接引，即得带业往生。净土之妙，妙在于此。不识此义，纵令参禅得髓，看教明心。倘有丝毫惑业未尽，仍然生死轮回不得出离。且莫自恃，致令愚夫愚妇念佛求生西方，遂得带业往生者所怜悯。呜呼，真利益多被极庸愚人得。大聪明人，每每不能望其肩背者，多缘自恃聪明，纵有佛力不肯倚仗，卒致长劫轮转，了无出期，可不哀哉。从上古德，本佛悲心，提倡净土，所有著述，多难胜数。但多系文言，不利平人。李圆净居士，本净土四经，及古德著述之意，述为语体，用阐净宗。虽科列十门，文近万言。而一字一义皆本佛经祖语，绝无自立意见，以自炫耀，致有误人坏法之咎。佛学书局，以其有益初机，故特列于小丛书中，以期广传。今又另排三号大字，以期老年目力衰弱者，均不难看。又祈为序引，以启正信。其余要义，书中自具，何须多赘。须知净土法门，为一切诸法汇归之法海。若能如是信者，其人现生即可高登九品，将来决定圆满三觉。有谓此语有过者，余谓此过非我所敢承任，自有本师释迦牟尼佛，及阿弥陀佛承任也。


净土问辨功过格合刊序（民十八年）

净土问辨功过格合刊序（民十八年）
    古人云，死生亦大矣，可不悲哉。知死生之可悲，当求所以了生死之法，则可悲者，转为可乐也。若不求了生死之法，徒生悲感，有何所益。大丈夫生于世间，事事无不预为之计。唯于生死一事，反多置之不问。直待报终命尽，则随业受报，不知此一念心识，又向何道中受生去也。人天是客居，三途是家乡。三途一报百千劫，复生人天了无期。由是言之，则了生死之法，固不可不汲汲讲求也。须知法门无量，皆须自力断惑证真，方有了生死分，则末世众生，颇难现生即得实益。唯信愿念佛求生西方，最为第一，以其仗佛慈力，即未断惑业之人，亦可出此娑婆，登彼极乐，实为我辈无力断惑者之一大恃怙。以故朱燮臣居士，唯恐世人狃于常见，不肯修习，以致自误。故以己先所存之种种疑情，一一剖析明了，而为一切同人之向导。又复附以劝孝戒淫等篇，俾于首善首恶，严事法戒，则根基巩固，进修无滞矣。又以日用伦常，或恐疏略，故复以功过格，附于其后。窃以此格，实为格致诚正之要务，尽心力而行之，不患不到圣贤地位。凡有志于希圣希贤者，祈勿以此为琐屑而忽略之，则善矣。又功过格属散文，不便记诵。感应篇，阴骘文，实为功过格之源本，以故恭录于首，以期朝夕讽诵，互相鉴照。俾得三业清净，一心淳笃。庶可无忝所生，行为世法。由是而世法佛法，一道齐修。成己成人，了无二致。前继往圣，后开来学，参赞化育，辅翼郅治，皆于此庸言庸行中得之。若捨此不行，别求玄妙。纵令大得，亦只能利一类之机，而况专资空谈者乎。


觉后编序（民十八年）

觉后编序（民十八年）
    孔子曰，性相近也，习相远也。性，即觉之本体也。习，即觉之功用也。性，则凡圣生佛，了无二致，故云相近。亦即所谓人同此心，心同此理也。习，则有顺性，悖性之不同。能顺其性，则居心动念行事，自能惩忿窒欲，闲邪存诚。以至人欲净尽，天理流行，圆复其本体之觉性，以至为贤为圣，初非有待于外也。如是之人，名为觉者。先觉者，必以己之所觉，转而觉彼不觉，悉令皆觉。则彼后之未觉者，一一悉同先觉矣。此继往开来，参赞化育，以维持天下后世之大法，亦即人与天地并称三才之所以然也。故伊尹云，予天民之先觉者也，予将以斯道觉斯民也，非予觉之而谁也。彼既以圣贤视一切人民，而人民之闻其说者，谁肯以庸愚自限，不复兢业修持，以直趋于圣贤之域乎。惜后世未受先觉之教导者，每每迷真逐妄，背觉合尘，奔驰于声色货利之中，遂至举道德仁义而置之度外。虽同赋此觉性，由其悖戾之故，不唯不为圣贤，而反堕为庸愚，为暴乱，岂不大可哀哉。书曰，惟圣罔念作狂，惟狂克念作圣。则觉后之道，不可不汲汲讲求也。正定王克庵居士，前清之隐士也。以为时当末造，圣贤既难亲炙，莫由取法。六经论孟之言，又非普通人所能领会。于是採取感应篇，阴骘文，功过格等，及古今贤哲所著孝亲敬长，持身涉世，改过迁善诸嘉言，辑为一编。共分十四门，首曰明宗，录感应等三种，以为总纲。自后各门，皆发挥此三种中所当取法，所当切戒之意。后人能读是编，则纲举目张，本立道生。举凡一言一动，无不纳于范围。如熔金入嘉模，势必成为正器。如嘉禾得甘雨，决定大有收成。世间之善果既得，谁肯画地自限，不复以修持净土法门为事，以期圆证此觉性，而为世出世间无上大觉也哉。其弟雷夏，拟为流通，持以见示。因相与募资排印，以广其传。有缘遇者，宜详阅而深思之，切勿错过，则幸甚幸甚。


学佛浅说序（民十三年）

学佛浅说序（民十三年）
    佛法深广，有如大海，唯佛与佛，方能彻其源底。其余九法界，虽则圣凡利钝不同，各各随己分量而为修习，以迄证入。譬如修罗香象，及与蚊虫，饮于大海，各得饱腹而去。若欲一口吸尽，除非具足大海之量者方可。否则只可亲尝其味，未易穷源彻底也。然佛法乃一切众生即心本具之法。于众生心外，了无一法之所增益。以一切众生之心，当体与佛无二无别。但由迷而未悟，起惑造业，随业受苦。以致即心本具之智慧德相，被烦恼恶业之所盖覆，如云笼月，不见光相。虽则不见光相，而月之光相常自如如，了无所减。如来由是起无缘慈，运同体悲，随顺机宜，与之说法。虽大，小，权，实，偏，圆，顿，渐，随机施设，种种不同。在佛本意，无非令一切众生，背尘合觉，返迷归悟，出幻妄之生死，成本具之佛道而已。以众生业障深重，未易消除。故特开信愿念佛之净土法门，俾一切若圣若凡，或愚或智，同仗弥陀宏誓愿力，往生西方。则复本具之心性，成无上之菩提，盖易易矣。自佛法入震旦，千八百余年以来，凡圣君贤臣，伟人名士，莫不仰遵佛嘱，护持流通。以佛法虽属出世之法，所有世间经世之道，悉皆包括无遗。举凡父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠，咸与世间圣人所说无异。世间圣人，唯令人尽义尽分。佛则具明能尽义尽分，与不能尽义尽分之善恶报应。尽义尽分，只能教其上智。若禀性顽劣，则不是伪为，便是故悖。倘知善恶报应，则欲为善而必能勉力，欲为不善而有所不敢矣。如来所说三世因果，六道轮回等法，深则见深，浅则见浅。以之修心，即可断惑证真，了生脱死。以之治世，即可胜残去杀，返浇还淳。近来世道人心，陷溺已至极点。竞倡新法，废弃旧章。虽父子夫妇之伦，尚欲推翻，况其小焉者乎。以故天灾人祸，相继降作。国运危岌，民不聊生。有心世道人心之人，欲为挽救，普劝悉皆研究佛学。戒杀放生，吃素念佛，诸恶莫作，众善奉行。由一传十，由十传百，至千至万，靡然风从。庶可望其天下太平，人民安乐。此实治乱持危，改革世道人心之根本法轮也。当今之世，若不以因果报应，生死轮回为训，虽圣贤齐出于世，亦末如之何矣。若不以信愿念佛，求生西方是修，纵天姿高上，亦难断惑证真，了生脱死。王博谦居士，宿根深厚，救世心切。兼且主笔报馆，操言论之机关。欲令同人，同皆学佛。以佛教经论著述，文深义奥。纵慧业文人，久经研究，尚难悉其指归，入其阃奥，况愚夫愚妇乎哉。由是以己所见之理，作学佛浅说二十篇。概用通俗文字，其语悉本佛祖经论，不过借显浅之文发挥之。以期雅俗同观，智愚咸了耳。以光形迹虽异，志道原同。虚心下问，以稿见寄，谬令鉴订，以便流通。因详阅之，不胜欢喜。聊抒愚怀，以示同意。普愿阅者，同生信心，所有利益，当自证知。


佛祖心灯禅净双勖合编流通序（民二十年）

佛祖心灯禅净双勖合编流通序（民二十年）
    佛祖心灯，亘古常明。禅净理致，充塞法界。人各具足，何用赞扬。为不了者，重下注脚。梵网经云，一切众生，皆有佛性。又云，汝是当成佛，我是已成佛。法华常不轻菩萨，见诸四众，皆悉礼拜曰，我不敢轻于汝等，汝等皆当作佛。华严如来成等正觉，叹曰，奇哉，一切众生，皆具如来智慧德相，但因妄想执著，而不证得。若离妄想，则一切智，自然智，则得现前。是知众生当体是佛，但以迷而未悟，及悟而未证，故不免仍作众生耳。其令悟之法，莫过于参禅。即所谓看父母未生以前本来面目者，乃令人向未动念以前，亲见其主人翁耳。果能彻见，是名为悟。然烦恼未断，依旧莫出轮回。若能断尽世间烦惑，方可高超三界。是知证之一事，大非易易，以故不得不依信愿念佛求生西方，以期仗佛慈力，带业往生也。谛思此义，知如来特开净土一门，不独为接引普通行人，实为保护于宗于教有所悟证，而未至凡情圣见俱不可得，烦惑净尽，翛然解脱者。夫已悟已证，未至其极。若无净土法门为之保护摄持，则此诸行人，再经受生，沉没者居多，而进修者甚少矣。感佛恩德，不禁令人哽咽涕零。了然大师，宿根深厚。从初出家，即志宗乘。苦参力究，得其旨归。以七佛，及西竺东震三十三祖偈，文深义奥，殊难领会。因为贯注，稍增字句，义便彰明，遂名之为佛祖心灯。嗣后云游诸方，研穷经论，始知净土法门，实为诸佛诸祖究竟自利利人之甚深法海。一切诸法，无不从此流出，无不还归此法。遂生真信，而力修持，以期即生往生，克副初衷也。间有发挥禅净理致，语语确切，发人深省，乃名之为禅净双勖。虽仍提倡禅宗，实则注重净土。以期已悟证，未悟证者，同得即生了脱也。其友德森大师，欲为排印流通，祈余审定，及叙其意致，乃撮举其要而述之。所惜语意较深，普通初机人，未能一阅直下明了耳。然接引初机之书甚多，固未可为歉憾也。而亦可令参禅未得悟证者，得其即生了办之道，其有益于禅者大矣。愿见闻者，同生信焉。


正学启蒙三字颂齐注序（民二十年）

正学启蒙三字颂齐注序（民二十年）
    人同此心，心同此理，生佛不二，凡圣一如。儒释圣人，先得吾心之所同然。愍众生迷而未悟，莫得受用。由是各垂言教以启迪之，期其各得亲证此理，又复以先觉觉后觉也。然儒主经世，故其说注重伦常。于心性极致，不过略示端倪而已。若能研究佛学，有所悟会，则即伦常日用，无不一真毕露，左右逢源。故古今来建大功，立大业，精忠贯日月，浩气塞天地者，多从学佛得力而来。所谓不知佛法，莫由知儒。不知出世之妙，莫由经世也。释主出世，故举世间伦常，与心性极致，一一彻底发挥。随机施教，对病发药，俾一切众生，各随其机而得实益。以故遇父言慈，遇子言孝，兄友，弟恭，夫和，妇顺，主仁，仆忠，一一示其前因现果，现因后果。使人欲为恶而有所不敢，欲不为善而有所不能。倘人各知此义，有不彝伦攸叙，天下太平乎哉。此殆佛教人乘，天乘法耳，其效尚能如是。若声闻，缘觉，菩萨，佛乘之利益，又何可得而测量者哉。所惜宋儒量小，由学佛法，得知圣人之心法。欲推尊儒教，反从而辟驳佛法。其所辟驳者，实为令人诚意正心，尽谊尽分之根本。如三世因果，六道轮回，此天下古今之实理实事。人若知此，何敢违心悖理，以取罪戾，致未来堕不如意处，则不期然而正心诚意，尽谊尽分矣。宋儒谓佛以因果报应，生死轮回，诱惑愚俗，不知人禀天地之气以生，及其已死，则形既朽灭，神亦飘散，纵有刑罚，将何所施。误谓一死永灭，成大邪见，以一传诸，贻害后世。大悖圣人原始返终，故知死生之说，精气为物，游魂为变，是故知鬼神之情状之义。由是奸邪之辈，敢于为恶，以一死永灭，尧桀同归于尽。又何必绳趋尺步，受此拘束，以致徒劳一生。又何不肆志纵情，随意所为，以享自由自在之幸福乎。因兹善无以劝，恶无以惩，彼此效尤，以致成此废经废伦之现象。在彼本意，恐提倡因果报应，生死轮回，人必多归于佛。故特辟驳以关闭之，令人无由趣入，庶可儒教兴盛，永久无替。而不知反将圣人之道，由此灭没，可不哀哉。婺源江易园居士，宿植德本，品粹学优。初则专宗程朱，不知佛为何如人。后以阅历既深，拘见渐消，试阅佛经，则如登泰山，遍观四虚，心神畅悦，非言可喻。始知先儒以门庭知见，俾后世不沾法利，不胜痛惜。于是隐居家乡，依之修持，一乡之人，悉从其化。又思启迪后来，俾得实益，因作三字颂，略述儒佛立教觉世之大旨，并历史诸子之纲要，庶学者不被前人门庭语言所误。而同得以尽伦学儒，尽性学佛，经世出世，合而为一。明明德以止至善，无所住而生其心。不著一法，具修众善，永离四相，圆彰万德。证吾心本具之法，续如来所得之道。远令先圣畅怀，近为宋儒补过。其为功德，实非浅鲜。门下士齐用修，又为之注，俾阅者一目了然。李圆净居士，特为排印，祈余作序，以冀广传。因不揣固陋，述其大略。愿为父兄，及膺教育之职者，令诸子弟，同读诵之。则知在儒在释，了无二道，经世出世，原是一法。因果明而心性自悟，彝伦叙而天下太平，此理势所必然者。明眼人当不以余言为河汉也。


正学启蒙三字颂游注序（民二十七年　○作此二序时，尚仍未知江居士等，已深埋没于沙盘木笔中。）

正学启蒙三字颂游注序（民二十七年　○作此二序时，尚仍未知江居士等，已深埋没于沙盘木笔中。）
    甚矣，人心之陷溺，正道之难闻也。人性本善，本具明德，由无人指示，昧而弗知。其有指者，或更增其昧，以致毕生不闻正道。故孔子谓，朝闻道，夕死可矣。足见世之虚生浪死者多多也。良由道在迩而求诸远，事在易而求诸难。讲学者欲明圣人之道，反晦圣人之心，以不在根本上著手，而在枝末上致力。且将根本认为枝末，枝末认为根本。虽欲诚意正心，不以格去心中私欲之物为事，此心既被私欲之物锢蔽，其知见皆随心之私欲而为定准。如爱妻爱子者，其妻子再不好，总觉得好，绝不觉其不好。以心溺于爱，便无正知正见。若将爱之私欲去尽，则妻子之好与不好，如镜现相，妍媸立见矣。私欲既无，真知自现，则意不期诚而自诚，心不期正而自正，身不期修而自修矣。知，即明德。格，致，诚，正，修，乃明明德之工夫。五者备，而明德明。后之齐，治，平，乃亲民，而止于至善之事也。夫三世因果，六道轮回之事理，诗，书，易，以及史，汉，已有其事，不过未能详言其所以耳。有此，则中下之人，知作善则降祥，作不善则降殃，有所冀慕，有所恐惧，则欲不正心诚意，冀善报而有所不能，惧恶报而有所不敢。今以此因果轮回之事理，为佛骗愚夫妇奉教之虚设，实无其事。又谓人死神灭，令谁受刑，及与托生。一死永灭，尧桀同归于尽。由是善无以劝，恶无以惩，以驯致于废经废伦，实行兽化。可不哀哉。易园居士，初不知佛，亦未免人云亦云。及看佛经，方知从前之谬。遂家居潜修，一乡之人，均受其化。欲为天下后世，作一明导，因著三字颂，以明佛之所以为佛，及孔老与佛同而不同，佛与孔老异而不异之所以然。以人未看佛经，不但不知佛，亦不知儒。既看佛经，方真知儒。即出世而经世，即消极而积极，佛儒心法，一以贯之。并略叙学史之要，以期大启藩篱，归于大同。门人齐用修，特为笺注，以期阅者悉知，于民二十年，排印行世，光曾为序。今门人游有维，以齐注太略，未阅佛经，及儒教群籍者，或难彻了。因援引经论，以畅通之，其为利益，可胜言哉。果肯研究，必期深入。从兹遵孔孟之教以维持世道，修如来之法以彻证自心。必须师三省而战兢自持，凛四勿以隐微无愧。空五蕴而一尘不立，净六根而诸相圆离。直达归无所得之地，方得圆满菩提。为调御之丈夫，作人天之导师，皆由此而基之也。


晋莲宗初祖庐山慧远法师文钞序（民二十四年）

晋莲宗初祖庐山慧远法师文钞序（民二十四年）
    如来大法，弥纶法界，包括空有。示本具之真心，显随缘之妙用。其心体则生佛一如，圣凡不二，真常不变，寂照圆融。佛以究竟证故，故得五蕴皆空，诸苦悉度，一尘不立，万德圆彰。众生以彻底迷故，故致迷真逐妄，背觉合尘，轮回生死，了无出期。于是如来，随众生机，说种种法，令彼各各就路还家，亲见本生之父母。探衣出珠，即获无尽之家珍。上根固得解脱，中下仍在轮回。特开净土法门，令其横超三界。普使中下，追踪上根。其为利益，莫能名焉。此义虽出方等，其道实肇华严。但以凡小不能预会，莫由禀承。当华严未来之前，率目为方便小道。迨行愿既译之后，方知为成佛真诠。庐山远公，宿承佛嘱，乘愿再来。未睹涅槃，即著法性常住之论。未见华严，便阐导归极乐之宗。立法暗与经合，其道普被三根。契理契机，彻上彻下。畅如来出世之本怀，了含识生死之大事。若非大权示现，其孰能预于此。故罗什法师曰，经言，末后东方，当有护法菩萨，勖哉仁者，善弘其事。西域僧众，咸称汉地有大乘开士，辄东向稽首，献心庐岳。其神理之迹，未可测也。按远公，于东晋孝武帝太元九年甲申，始至庐山，住同门慧永法师之西林寺。后以来学者多，西林隘不能容，故复开东林寺。经始之时，山神效灵，材木自至。刺史桓伊，乃为建造，名其殿为神运，表灵异焉。由是缁素高贤，来者益众。至太元十五年庚寅，七月二十八日，与缁素一百二十三人，结社念佛，求生西方。此诸人等，于临终时，皆有瑞应，皆得往生。良由诸人，均具出类拔萃之智，又蒙远公开导，及诸友切磋琢磨之力，故获此益。此系最初结社之人。若终公之世，三十余年之内，其蒙法化而修净业，得三昧而登莲邦者，何可胜数。溯远公于太元九年甲申至庐山，于义熙十二年丙辰，八月初六日西逝，凡三十二年，影不出山，迹不入俗。其弘扬法化，护持佛教之著述，备载庐山集。以屡经沧桑，佚失殆尽。幸弘明集，广弘明集，各有所录，犹令古德芳徽，永传于世。如皋沙健庵太史，晚年笃信佛法，专修净业。博览群书，凡远公著述，及后人所作传赞记颂等，悉备录之，题曰慧远法师文钞。分正附二编。其门人项智源，又为补录，委光校订而排印焉。窃以远公为莲宗初祖，其书广布，阅者必能兴起。但以资斧不给，先印万册以为之倡，则后之源源相继而印者，又何可计其数耶。后之学者，由此书故，悉知净土法门之所以然，必至当仁不让，追踪先觉，同出五浊，同登九莲也。故于付排之前，略叙来历。至于远公之道德，功业，文章，感通，备载文钞正附二编，兹不繁述。
      世传远公，与十八高贤，一百二十三人结社。十八人中，远公居首，余十五人，多系最初结社之人。若佛驮跋陀罗，系安帝义熙二年始入社，乃结社后第十七年。佛驮耶舍，系义熙十年入社，乃结社后第二十五年。飞锡法师宝王论，谓远公从佛驮跋陀罗受念佛三昧，与缁素高贤结社念佛。盖尊西僧，而未详考其入社之年时耳。


卫生集序（民二十年）

卫生集序（民二十年）
    天地间完全一团太和元气。故风雨顺时，谷麦丰熟，动植诸物，悉得生育。人若体此以行，固不愧与天地并立为三，而称三才。以兹自卫卫他，俾一切含识，悉得其所，共乐天真。非所谓继往开来，以先觉觉后觉，补天地之缺陷，赞天地之化育者哉。而世人因贪口腹，取彼水陆空行诸物，杀而食之，以期悦我口腹，卫我生命，则欲求卫生，适得其反。由杀生故，大干天和。戾气所感，致有水旱瘟蝗等天灾。杀业所结，发生彼此战斗之人祸。究此灾祸之由，总因宿世现生杀生食肉之所致。食肉之祸，极酷极烈。不但害及现生，而复累及多劫。凡欲自卫其生者，可不以普卫一切水陆空行诸生乎哉。食肉卫生，大是异事。由习惯故，视以为常。如非洲人，杀人供膳，彼地之人，恬不为怪。缅昔圣人在位，则曰，鸟兽鱼鳖咸若。若者，顺也。咸若者，咸令顺其天性，不罹杀害之苦，与惊窜之怖也。此诚所谓乾为大父，坤为大母，民吾同胞，物吾与也之怀抱也。若此，可不名之为大卫生家乎。惜今之卫生者，戕彼生而卫我生，卒致现生后世，苦报无穷。人羊转毂，强弱递换，尽未来际，亦难了结。于是古今缁素各大卫生家，咸皆提倡爱物行慈，戒杀放生，持斋茹素，信愿念佛。实为究竟卫生，至极圆满之义举也。华悟栖居士，笃信佛法，修持净业。欲挽世道人心，特辑古今名人言论，及杀生放生种种果报，名之曰卫生集。冀世人欲自卫其生，先当卫彼水陆空行诸生。则其自卫，不但止及现身，将使生生世世，凡所生处，悉各吉祥，无诸灾祸。若又念佛，以此卫生功德，回向往生。当可了生脱死，超凡入圣，断尽烦惑，得大无畏，普为一切孤露无依之六道众生，以作护卫，此命名卫生之微义也。郭涵斋居士，以近来杀劫弥漫，了无底止。欲流通此集，冀阅者咸发卫生之心，以息杀劫而正风化。祈余为校，因稍更正其次序，名称，卷数。又附前人所批数段，于各文之下。附唐人劝孝歌，及八反歌于后。俾各重卫生，各敦孝思，以广仁德，以报亲恩。而一切众生，皆有佛性，皆当作佛，皆是过去父母，未来诸佛，尤当推广孝敬之心，以期究竟自卫卫生云尔。


罗两峰居士正信录序

罗两峰居士正信录序
    一切众生，皆有佛性，皆当作佛，以故佛视一切众生皆是佛。愍其背觉合尘，轮回六道，经尘点劫，莫由出离。于是随机施教，对症发药，种种方便，为之化导。以冀彼背尘合觉，返妄归真，消除本无之惑业，圆证本有之佛性而后已。众生视佛皆是众生，以故闻佛之言，见佛之行，不即信受。谓为幻妄不实，蛊惑愚俗者有之。谓为弃伦理，害正道者有之。谓为愈近理，大乱真者有之。然佛固不以此而弃捨也，只可待时节因缘成熟，以行度脱耳。多有始以不知而妄辟，继以深知而力修，后以真修而悟证。由是了生脱死，超凡入圣，广垂言教，启牖后人。以其了知佛之立法，圆该世出世间一切善法。不独不悖世法，而复大有益于世法。论修持，则毫善弗遗，而一心无住。谈谛理，则一尘不立，而万德圆彰。以故具超格之知见，有特别之志向者，无不归心而崇奉之，以期其己立立人，自利利他焉。亦有剽窃佛经要义，以宏儒宗。反加以极酷烈之辟驳，以关闭天下后世之人不入佛法。其本意不过以门墙见重，恐其不加关闭，则群趋于佛，儒门因之冷落。不知真上根人，决不受关。而中下之士，由彼破斥因果报应，生死轮回，谓为佛以此为诱惑愚俗之据。凡佛令人改过迁善，以及了生脱死等法，彼则斥为自私自利。以有所为而为善即是恶，必期于无所为而为善。大悖圣贤克己寡过，下学上达之旨。及易书趋吉避凶，惠吉逆凶之道。徒以尽谊尽分，诚意正心，为淑世善俗之术。于所令人不得不尽谊尽分，诚意正心之根本，完全废弃。以圣人分上之事，责凡夫以实行。故致善无以劝，恶无以惩。及至欧风东渐，则废经废伦之种种恶剧，通皆演出。其祸根正在破斥因果报应，生死轮回。及有所为而为善即是恶，与自利利他，了生脱死，斥之为自私自利之偷心之所致也。于是有心世道之人，群思挽救之法。适有以罗两峰所著之正信录见赠，阅之，心怀为畅。居士乘愿再来，以大通无碍之眼光，凡世俗所疑之事，如天堂地狱，人畜轮回，前身后身等，一一据经引史，证明其事。而道学渊源，名人至论，以及各种修持，与夫仗佛慈力，横超三界之法。悉皆详示所以，使人知其门径，有所依凭。俾拘墟者得见天日，令孤露者归本家乡。其为利益，莫能名焉。乃为校正字句，拟排板先印一万本，以为提倡。以后任诸慈善家屡屡续印，庶可遍布全国。吾友体范大师，愿任印资。潮州郭辅庭居士，欲精刻木板，祈余校其底本，并为作序，以期广传。足见人同此心，心同此理。好善之心，谁不如我。于一时中，排刻并行，可为今日一大幸事。愿见闻者，由两峰所说，深信佛言。以五戒，十善，六度，万行，随分随力，于日用伦常中修之。则生入圣贤之域，没登极乐之邦。庶不负本具之真如佛性，与如来大慈普度，两峰曲为倡导之一番婆心也。


劝世白话文发隐序（民十九年）

劝世白话文发隐序（民十九年）
    甚矣，今日之世道人心，陷溺已至其极。具忧世之心者，种种设法以维持之。否则人道将几乎熄，诚可畏也。虽然，欲挽回世道人心，当从根本上解决，则用力少而得效巨。有真知确见者，当必群相景从，如风偃草矣。医家治病，有标有本，视其缓急，而为疗治，未可以执一论也。今世道人心之病深矣，若只逐事而劝谕之，虽亦可以收移风易俗之效，固不如从根本上致力为得也。所言从根本上致力者，即提倡家庭教育，提倡因果报应。俾一切人，各知为人之道，各尽己分。父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠。果能人各如是，则家门兴盛，子孙贤善矣。又须常凛福善祸淫，善恶殃庆之说。以之自修，复以之教家人，则其家人优入于圣贤之域而不自知。故孔子曰，天下之本在国，国之本在家，家之本在身。此语非特为有爵位者言，匹夫匹妇，同一责任。古人所谓，天下不治，匹夫有责者，以天下人材，必从家庭中出。家庭有善教，自然子女皆贤善。家庭无善教，子女之有天姿者，习为狂妄，无天姿者，狎于顽恶，二者皆为国家社会之蠹。是知家庭教育，乃治国平天下之根本。而因果报应，为辅助教育之要道。自孩提以至白首，自一己以至社会，自为人以至为圣贤，自修身以至平天下，均须依之而得成就。实为世出世间圣人，平治天下，度脱众生，成始成终之大权。标本同治，凡圣共遵之大法也。后儒不知其义，妄行辟拨，致成今日漫无拘忌之恶态。愿有志于觉世牖民，挽回劫运者，于此致力，则庶几矣。黄涵之居士，为人心切，作白话文二十余种，无不披肝露胆，体贴入微。有天良者视之，当必洗心涤虑，改过迁善，以复其本有之真心，实为莫大之幸福也已。


重印达生福幼二编序（民十八年）

重印达生福幼二编序（民十八年）
    善治病者，治之于未病之先，则受益深而无所费。故云，致治于未乱，保邦于未危。如是则无所谓病，何用治为。虽然，能如是者，其有几人。人生世间，唯生与死，最为重要。若不得其道，则其生之时，或致母子俱死。即令不死，亦或枉受种种痛苦，于万死中，幸得复生，诚可怜可悯也。亟斋居士，特手辑达生编，以发明世间产难，多由误认试痛为正生，以致生出种种横生倒产等险难，此临产之一大关系也。又云，保胎以绝欲为第一义。故保产心法，首戒交媾。文云，妇一有孕之后，切戒交媾。所以昔人有孕，即居另室，不与共寝，恐动欲念也。大抵三月以前犯之，则欲念起而子宫复开，多有漏下胎动诸患。三月以后犯之，则胞衣厚而难产。要知欲火伤胎，必致污浊凝积。且儿身白浊，痘毒，疮疾，医治难痊，俱因父母不慎也。此初受胎一大关系也。果能识得受胎，与临产之关系，则凡有所生，自无堕胎，及难产等患。而所生儿女，咸皆姿质庞厚，性情温良。既少痘疹等毒，又复长寿康健。人果预知此义，则必致身心安乐，子孙贤善，丕振家声，有益社会。所谓治病于未病之先，即含致治于未乱，保邦于未危种种胜益。由是言之，此书之关系也大矣。维扬张善征，以母夫人刘氏逝世，己年尚幼，未能奉甘旨于生前。欲冀由母氏故，令一切为人母，为人子者，咸得享受安乐长寿之利益。因发心排印此书四万册，以送一切有缘者。令彼咸知未病之治法，与当病之治法。庶不至或有临产痛苦之事，与子女不育之忧也。又自古以来，慢惊风一症，十有九死，最为危险。而庄一夔先生所著之福幼编，依之以治，十有十生，诚幼科中最要之书。亦附于后，以期广传。因打四付纸型，以备后之欲作福利人者印刷焉。又产难之近因，前已言之。若论远因，多由宿世现生杀业所致。倘女子于幼时，常念南无阿弥陀佛，与南无观世音菩萨圣号，自可消除宿现杀业。杀业消，则临产自无作障令不生者，此亦治之于未病之先之一法也。其或未闻佛法，若至临产，若不即生。当令产妇，并在旁料理之亲属，均以至诚心，念南无观世音菩萨。所有宿世怨家，障不令生者，一闻菩萨名号，以菩萨威德神力，当即远避，不敢作祟矣。有谓临产裸露不净，念菩萨名，或致亵渎得罪，此系以凡夫情见，妄测菩萨心行者。不知此系性命相关之时，不得以平常了无病苦时论。譬如儿女堕于水火，呼父母以求救援，父母闻之，当即往救。断不至因衣冠不整齐，身体不洁净，而不肯救援也。吾一弟子，数年前在四川，至一友人家，闻妇人叫得伤心，因问何故。曰，妇生子已两日生不下，恐命不能保。彼谓，急令产妇念观世音圣号，汝于天井，焚香跪念，管保即生。其人即与妇说，又复自念，未久儿生，妇犹不知。及闻儿哭，方知已生。妇言，初欲生时，见一人以布兜其下体，故生不出。及念观世音圣号，见其布已脱，故生出尚不知，闻哭方知已生耳。古人云，死生亦大矣，可不悲哉。净土法门，特为死时，及死后神超净土所设。此书，乃为将生，及生已种种保护而设。普愿仁人君子，展转流通，俾家备一编，同致力于培德节欲。则此书所说，悉无所用。而前人流通，与善征印施，及不慧提叙两种关系之意，方可了无遗憾矣。


江苏水灾义赈会驻扬办赈经历报告书序（民二十年）

江苏水灾义赈会驻扬办赈经历报告书序（民二十年）
    乾为大父，坤为大母，民吾同胞，物吾与也。故禹稷以天下之溺饥，为己之溺饥。伊尹以一夫不被其泽，若己推而纳之沟中。佛视一切众生，犹如一子，说种种法而度脱之。后之人虽无禹，稷，伊尹之权，与佛之道，不妨随己力所能而行之，以自尽其心焉尔。故曹崧乔，多年来专办周济地方贫民之义举，又筹陕赈十余万圆。昔其父曾任豫藩，遗爱在民，今崧乔又广其遗爱于陕。更不辞劳瘁，为江北百万生灵，筹安全之策。可谓能世其德，有加无已者矣。袁孝谷，丹徒人，其尊翁亦名太史。本人宦苏多年，奉公守法，于地方人民，感情甚深。而且侨寓苏垣，赋闲净修。秋间江北水灾，振古未有。江苏水灾义赈会，于八月二十八日，急电曹袁前往办赈，刻不容缓。随即起行至扬，先会官绅，次设赈局，然后分头调查各处灾状。随即函电向苏州，及各方慈善家呼吁，为灾民请命，陆续得洋十伍万左右。其单夹棉衣鞋袜等，或新或旧，共有十余万件。棉被千余条。锅巴药品，为数甚多。别处之款，得十程之四。大数之款，及诸衣物，均系苏州所捐。一以曹袁二人，向为地方人士所敬信。一以苏州为维卫，迦叶二佛所住之地，而唐宋之陆元方，范文正之流风善政犹存。故其人民，多皆慈善仁爱，视人犹己，得有此大批之赈款也。其办法各节，均一一开明情形，共十七条，一览可以悉知。其款之支出者，在第四救济各地灾民为大宗。第七办理急赈。第八保护耕牛。第九举办工赈，兴修圩堤桥梁。第十贷给麦种。十一保养灾婴。十二筹设粥厂。十三分赈隐贫。十四维持因利局。十五维持扶元柴米局等。其缘由办法，备详此册。而第十七之冬赈，为日甚长，须款甚多。尚望各界大慈善家，愍念灾民之苦，又复特捐巨款以救灾民，以舒国运，以祈天眷而免杀劫。将见佛天云护，吉庆骈臻。富寿康宁，现生获箕畴之五福。贤良爵禄，后裔纳伊训之百祥。经云，菩萨畏因，众生畏果。畏因，则不作恶因，何有恶果。畏果，则恶因已熟，恶果难免，纵生怖畏，了无所益。何若改过迁善，以消往业而种来福，为免恶果之究竟根本办法乎。又施有三种。一财施，即以钱财，及衣，食，住，给济贫穷困苦者。二法施，其人不知善恶邪正，及三世因果，六道轮回，并了生脱死切要法门，方便善巧而为宣说。或以佛，菩萨，祖师，善知识，所说契理契机之书，印送流通。俾见闻者生正信心，渐次深入，以至了生脱死，超凡入圣者，皆名法施。三无畏施，一切众生，好生恶死，普劝同人，戒杀护生。并人有怖畏，或弭其祸，或启其衷，是小无畏施。一切众生，终难免死，死而复生，生而复死，永劫长怀此之怖畏。令彼信愿念佛，求生西方，渐次进修，至成佛道，是名大无畏施。此三种施，财施只在现生，后二直尽未来。凡欲利人以期圆成自己福慧者，宜随己力而实行之。则人民幸甚，国家幸甚。


到光明之路序（民十七年）

到光明之路序（民十七年）
    因果者，世出世间圣人，平治天下，度脱众生之大权也。现今世道之乱，实为振古所未闻。推原其故，皆由自私自利之心所酿成。由其存一自私自利之心，则损人，利己，伤天，害理之事，任意竞为。孝，弟，忠，信，礼，义，廉，耻之道，邈然不顾。是以世道人心，日趋于黑暗，无由得到正大光明之域。倘能知祸福无门，唯人自召。善恶之报，如影随形。利人即是利己，害人甚于害己。杀人之父者，人亦杀其父。杀人之兄者，人亦杀其兄。善事其亲者，其子必孝。善事其兄者，其子必弟。如屋檐水，后必继前。由是观之，孝亲，敬兄，爱人，利物，皆为自己后来福基。损人，利己，伤天，害理，皆为自己后来祸本。人虽至愚，断无幸灾乐祸，趋凶避吉者。而究其所行，适得其反。何也，以其未遇明理之人，为彼详细发挥因果报应之事理故也。天下不治，匹夫有责。匹夫何能令天下治乎。使天下之人，同皆知因识果，则贪，瞋，痴心，不至炽盛，杀，盗，淫业，不敢妄作。爱人利物，乐天知命。心地既已正大光明，则前程所至，无往不是光明之域。李圆净居士，悯世陷溺，特述到光明之路。其要在于提倡因果报应。周安士云，人人知因果，大治之道也。人人不知因果，大乱之道也。是知因果报应，实为持身接物，淑世善民，希圣希贤，成佛作祖，自始至终之要道。唯冀阅者，彻底洗涤自私自利之心，以自明其明德，则天下幸甚。


杨椒山先生言行录序（民二十年）

杨椒山先生言行录序（民二十年）
    人禀天地之正气以生，当效法天地高厚覆载之德，以参赞化育，继往开来，庶可不愧与天地并立为三，以称三才之名耳。忠，孝，节，义，乃人道之大纲，人若无此，则与禽兽何异。纵时属民主，亦不可不以忠义为训。良以忠之意义，不专指事君而言。故曾子以忠恕明夫子之道，以为人谋而不忠日常自省。固知忠之一字，义贯万行，事君乃其一端耳。窃谓忠者，尽己之心，真诚无欺之谓。人若存心以忠，必能孝亲，敬兄，睦族，信友，矜孤，恤寡，仁民，爱物，诸恶莫作，众善奉行矣。何也，以忠则不欺，不欺则尽分，尽分则属己分中事，自必务乎实行，决无虚应故事，不尽己心己力之虞。近世虽则推倒帝制，然须事事讲忠，庶不至我诈尔虞，漫无准的。得势则群相辅弼，失事则群相弃捨，或反从而攻击之，互相倾轧，了无底止，皆由不讲忠义之所致也。忠义不讲，则父子夫妇之伦，均可弁髦视之。弁视既久，则作桎梏。负此桎梏，不得自由，不得不演出杀父杀母，逆天悖理之恶剧，以期其任意随心，无所拘束也。呜呼，不讲忠义，其祸至于此极，可不为痛哭流涕长太息乎。沈弥生居士，欲挽狂澜，拟排印杨椒山先生，尽忠于国，及躬行孝弟，贻训子孙之事实，普遍流布。冀人各孝亲，敬兄，睦族，信友，矜孤，恤寡，仁民，爱物，赤诚为国，热心济世，一一效法椒山而实行之。务必尽己职分，毋稍存因循怠忽虚假之想。则人心既转，人祸自无。人祸既无，天心自顺。固当雨旸时若，物阜民康，天下太平，人民安乐矣。读请罢马市，诛贼臣二疏，可谓只知有国，不知有身。当时贼臣专权，正人君子稍有违迕，立即得祸。竟敢上疏，请罢请诛，非浩气塞天地，精忠贯日月者能之乎。虽则因此殒命，而千百年后之人，咸皆景仰。较彼位极一时，无所建立者，为何如也。况于将临刑时，所述之年谱，与谕妻，训子之文，直是心如明镜，纤悉毕照，非涵养淳粹，置生死于度外者能之乎。今为便于普通人，故先列训子，次谕妻，次年谱，次二疏，次本传，庶可开卷即得实益。不至以文长，且不切于己分而厌观也。椒山之忠，不止事君一事。详察年谱，其于事亲，敬兄，待人，接物，无一事不本之于忠。须知孝，弟，忠，信，礼，义，廉，耻八事，格，致，诚，正，修，齐，治，平八法，皆须以忠为纲维。以忠则尽心实行，必期于圆满分量而后已。由是言之，忠之道贯通万行，忠之益成就万事。无论己事他事，非忠决难大成。古今来建大功，立大业，穷理尽性，希圣希贤者，孰不本之于忠乎。以若不致力于忠，则懈惰因循乘之，为己尚不能，况为社会国家乎。今人不但不讲忠之实际，即孝与节义，均不注意，每欲劝导，莫由发起。适彭孟庵居士，以湖南孝女传见示。孝女唯知有母，节女唯知有谊，而己身之死生不暇计也。虽其以身殉母殉谊之迹，不能为训于普通人，然其尽孝尽谊之诚，即天地鬼神，尚能感动，况同具此心之人类乎。不念鞠育之恩，随意自由爱恋者，见闻于此，能不惭愧欲死，因之痛改前愆，聿修后德乎。其有关于世道人心也大矣。又秦昭之操，比之坐怀不乱者，更深百倍。以一时不乱易，多日不乱难。况有邓某如不能自持，此女即归于君之语乎。竟能以少年男女，数十日，日同食，夜同眠，了无男女情欲之事，非浑合天理，绝无人欲者能之乎。余于安士全书，寿康宝鉴中，均附之。此二书已印二十余万部。今又附于此录，合为忠，孝，节，义传，以为废伦理者，顶门一针。庶可顿愈膏肓痼疾，重新敦伦尽分，闲邪存诚，诸恶莫作，众善奉行矣。陆放翁家训，注重俭约忠恕。而所言丧制，尤为医浇俗之妙剂。故亦附之于后，同得普遍流通。当必有具正知见，关心世道人心之仁人，大为提倡，令其还淳返朴，复成至治之盛世也。


重印寰球名人德育宝鉴序（民十八年）

重印寰球名人德育宝鉴序（民十八年）
    天下无二道，圣凡无两心。举古，今，中，外，莫不以孝，弟，忠，信，礼，义，廉，耻，及因果报应，生死轮回之事理，为立身行道，治国安民之本。良以此种事理，皆吾人性分中所固有之常彝，无论智愚贤否，悉皆具备。其所作所为，或有符合悖戾之不同者，乃由闲邪存诚，克己复礼，及迷心逐物，肆意纵情之所致也。故书有惟圣罔念作狂，惟狂克念作圣之训。佛示迷则佛即众生，悟则众生即佛之道。是知圣，狂，生，佛，只在一念迷悟之间。初由立心稍殊，终致天渊悬隔，人可不自勉，以期希圣希贤乎哉。世间百工技艺，各有规矩准绳，按前人之成规而习之，及至熟极，则无不随心应手而成耳。希圣希贤，亦复如是。举其大纲，则明明德，亲民，止至善，三者而已。然欲明其明德，必须先从格除烦恼之物欲，推致固有之良知下手。即所谓闲邪存诚，克己复礼。直至格致至极，则人欲净尽，天理流行。于明明德之大纲已得，其他则举而措之，无不随心应手而克办耳。然须多识前言往行，以为存养省察之助。无锡杨章甫居士，辑古今中外名人之嘉言懿行，凡八卷。首伦理，次服官，绅商，闺阃，修省，慈善，以及中西嘉言，于家庭社会国家所应取据。当时印万余册，邮寄全国各县，其利益实非浅鲜。兹者，上海大慈善家王一亭居士，谓此书颇合时机，拟印数千册，以为提倡。冀后之有心挽救世道人心者，相续印行，以期遍布寰球。庶几人人悉知因果报应，生死轮回之事理，而敦行孝，弟，忠，信，礼，义，廉，耻之彝伦。则家行孝友，人敦礼让，虽居暗室，如对佛天。庶良知不蔽于物欲，明德终底于克明。其有不天下太平，人民安乐者乎。爰书大略，以发其隐云。后又得寰球名人德育嘉话，遂并印之，以期一切欲自利利人者，有所本云。因补记数语以志之。


佛学救劫编序（民二十一年）

佛学救劫编序（民二十一年）
    世乱极矣，人亟望治。治之之道，本至近而至易。而世之聪明者，每欲立异，以冀陵架古人而上之。故于近者易者，忽而不取，而欲以远者难者为事，以显我之本领。卒致徒成骚扰，适得其反，国乱民困，无可救药，可不哀哉，可不畏哉。不知圣人本天理民彝以立法，令人各各敦本重伦，躬行孝弟，故曰，尧舜之道，孝弟而已矣。老吾老以及人之老，幼吾幼以及人之幼，治天下可运之掌上。果能各存忠恕之心，同深胞与之情，则礼让兴行，胜残去杀，民俗淳善，天下太平矣。圣人又虑人或有鉴虑不及，故复以因果报应之事理为训。故书曰，惠迪吉，从逆凶，唯影响。又曰，作善降之百祥，作不善降之百殃。孔子之赞周易也，最初即曰，积善之家，必有余庆。积不善之家，必有余殃。箕子之陈洪范也，末后方曰，向用（以也）五福，威用六极。后儒不知三世因果，以五福，六极，一归于王政。不但诬王政为虐，且于福极之名字，固难训释得一无龃龉也。今且以因果之显明者言之。爱人者人恒爱之，敬人者人恒敬之。言悖而出者亦悖而入，货悖而入者亦悖而出。杀人之父者人亦杀其父，杀人之兄者人亦杀其兄。凡施之于外者，固莫不如是也。至其自修之因果，则曰，惟圣罔念作狂，惟狂克念作圣，圣狂只在罔念克念而得。所谓苟志于仁矣，无恶也。能志于仁，则见先哲于羹墙，慎独知于衾影。不志于仁，则人欲日肆，天理日泯，便与禽兽几希矣。孟子所谓，西子蒙不洁，则人皆掩鼻而过之。（西子极美，若满面涂屎，则人将恶其臭秽，不但不肯目睹，且将掩鼻而过之也。）虽有恶人，（恶，谓貌丑。恶人，即貌丑之人。）斋戒沐浴，则可以事上帝。此皆因果报应之理事也。夫圣人教人，先与其直陈所当行之法，复示以或遵或违之利害得失，二者相辅而行，不可偏废者也。圣人欲人各修其德，各尽其分，唯恐或有所忽，故以因果报应之理事敦督之，期其恪遵而无或有违也。然所言因果，只说其本身，与及子孙而已。以不言生之以前，死之以后之事，故于本人过去未来之若因若果，皆不提及。箕子以五福，六极之义，遂开阐过去之因，而为现在之果。故知圣人以非平常人所易知，故不说，非不知有三世因果也。自佛教东来，大明心佛众生，三无差别之理，三世因果，六道轮回之事，人民之冥受其益者，何可胜数。试举一二，当可悉知。当周之初，文王泽及枯骨，不三四百年，杀人殉葬之风，遍于天下。天子，诸侯，大夫，士，均可随其力杀人以殉，而其强有力者，悉各以多为荣。穆公，为秦之贤君，尚杀一百七十七人。而子车氏三子，皆秦之贤臣，尚不以为国为民而免。而各国尚有以数百数千为殉者。自佛教阐明三世因果之事理，而此风方得永息。否则人之得寿终而死者，盖亦鲜矣。此之利益，若不深思，谁其知之。宋儒窃取佛经心性奥义，以宏阐儒道。深恐后人学佛，以致儒教门庭冷落，遂以得于人者，反谓人不我若。乃曲为辟驳，谓佛以因果轮回，为骗愚夫愚妇奉教之据。且人死之后，形既朽灭，神亦飘散，纵有地狱苦具，将何所施。若如彼说，则人之生也，无所从来。人之死也，无所从去。尧桀同归于尽，善恶一死皆空。由是而善无以劝，恶无以惩。徒以尽义尽分，诚意正心为教。而复破斥其敦督人不得不尽义尽分，诚意正心之权。其计之谬，可胜言哉。由是儒者皆不敢言因果，亦不敢教人努力为善，以彼常以有所为而为善即是恶，即是自私自利为训故也。夫无所为而为善，实为为善之极则，乃圣人分上事，何可以此教普通人。若教普通人，则是阻人为善，导人为不善矣。然圣人虽能无所为而为善，圣人亦尝有所为，非完全无所为也。蘧伯玉行年二十，而知十九年之非，至行年五十，而知四十九年之非，欲寡其过而未能，是平生有所为也。曾子平日以三事自省，及至临终，方曰，诗云，战战兢兢，如临深渊，如履薄冰。而今而后，吾知免夫。是始终有所为也。颜渊问仁，夫子告以克己复礼。及问其目，则曰，非礼勿视，非礼勿听，非礼勿言，非礼勿动。两答皆有所为，非无所为也。孔子见尧于羹，见舜于墙，见周公于梦。年已七十，尚欲天假数年，以期学易而免大过，皆深有所为也。宋儒唱高调，欲以自鸣其高，而不知适与圣人循循善诱之道相反。其自误误人，以及天下后世也，大矣。自宋儒破斥因果轮回后，凡读书者，皆不以五经中所说为定论，而以宋儒所说为圭臬。纵有知者，亦恐遭违悖先儒之议。并或有所竖立，可入文庙，由其涉于佛学，遂成绝望，故不敢一启于齿也。而深明佛理，取以为法之阳明，尚带辟驳之言论，盖欲留后来入文庙之地步耳。以故数百年来，劝善惩恶之大权既废，纵有劝惩，皆属枝末，不得根本，为益殊少。近因欧风东渐，一班好新好异者，凡彼所行者，无不仿而效之，而变本加厉，更甚数倍。至彼之为国为公，则置若罔闻。故致提倡废经废伦，废孝免耻等，不忍见闻之章程，举国成狂，莫可名状。使一切人，皆知有三世因果，六道轮回之事理，纵胁以必死之威，使其行如上各事，则宁可就死，不敢作此大恶也。是知今日之灭儒教，灭伦理，以期实行兽化者，其祸根皆从宋儒破斥因果之学说所伏也。甚矣，学说之误人也，虽洪水猛兽，其祸亦无此之酷烈也。昔有问于予曰，世乱已极，将何以治。予曰，汝若能知乱之因由，则知治之法则矣。周安士曰，人人知因果，大治之道也。人人不知因果，大乱之道也。由儒者忌言因果，致世道人心，日渐浇漓，驯至于今，竟敢以废经废伦等为提倡。使真知因果，不但此种话不敢出之于口，亦不肯入之于耳，以其为枭獍之恶音，非具人心者所宜闻，闻则令人痛心疾首，莫之能已也。今欲返乱为治，若不极力提倡家庭教育，则无从下手。而家庭教育，最初当以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为本。又须常谈三世因果，六道轮回之事理，则家庭所出之人才，皆为贤善矣。既家家有贤善之人才出，即有少数不贤善者，亦当受其熏陶，与之俱化。故曰，天下不治，匹夫有责。此因地而倒，因地而起，由治而乱，由乱而治之定论也。不依此而欲治，何可得乎。此有心世道人心者，所共忧也。潘对凫居士，有见于此，于上年请许止净居士，辑佛学救劫编。以三皈，五戒，十善，为改过迁善，返迷归悟，净身，口，意三业，修戒，定，慧三学，以期去原无之妄业，复本有之真心。又复令其信愿念佛，求生西方，永离五浊恶世，常享四德法乐。而复以普贤菩萨广大愿王为依归，庶可承弥陀之慈力，与自己之愿轮，于十方界，随类现身，种种方便，度脱众生，普令含识，同成佛道，虚空有尽，我愿无穷。此救劫之极功也。语云，救人必须救得彻。如是之救，可谓彻之极矣。然而于未知佛法真理人前，最初不得不以浅近之因果事迹，启其信心。切勿以其浅近，即不欲观而置之，则十方三世一切诸佛，上成佛道，下化众生，成始成终之妙道，当自得之矣。普愿同人，各共勉旃。


务本丛谭序（民二十年）

务本丛谭序（民二十年）
    世乱已极，无可救药，究其祸本，只因理学先贤，破斥佛所说之三世因果，六道轮回等事理，谓为佛凭空设此，以作诱惑愚夫愚妇之据。而不知惠吉逆凶，积善余庆，积不善余殃。与精气为物，游魂为变，为是因果耶，非因果耶。是轮回耶，非轮回耶。而况史鉴所载因果轮回之事，多难胜数，彼岂绝无经目耶。特以门墙见重，欲与佛异趣，以阻止后人之悉皆学佛，恐致儒门冷落耳。彼唯以尽谊尽分，诚意正心，为化民善俗之道。而于令民不得不尽谊尽分，诚意正心，改过迁善之权，不唯废置不讲，且深斥以为非，唯恐人或信有三世因果，六道轮回者。由是而上智者懈于修持，下愚者敢于作恶。以尧桀一死，同归于尽，又何必兢兢业业，无绳自缚，以自苦一生乎。又何不任意纵情，但期现生得乐，顾甚死后空名乎。以致善无以劝，恶无以惩。及至欧风东渐，又复变本加厉，竟致废经废伦等，蛊惑于内。争城争地等，戕贼于外。农时地利两失，人祸天灾并至。哀哉黎民，罹此鞠凶。究其祸乱之源，不得不归之于破斥三世因果，六道轮回之学说也。彼昔倡此说时，不过欲抑佛教以扬儒教，而不知由此而肆无忌惮，遂发生废经废伦，废孝免耻等现象。夫人情如水，因果如堤，坚筑尚恐泛溢，决除岂不横流。学说误人，祸如此极，可不哀哉。际此世道，有心者何忍恝然置之乎。以故郭介梅居士，有务本丛谭之书，普遍流通，以期挽救也。其书逐条发明敦伦尽分，闲邪存诚，诸恶莫作，众善奉行等事理。与夫发菩提心，自利利他，信愿念佛，求生西方等法则。果能依是而行，则必生入圣贤之域，没登极乐之邦。庶可不负可以为尧舜，可以作佛之真心，及与天地并立为三，称为三才之嘉名也。其有欲张孝，弟，忠，信，礼，义，廉，耻之大维，欲办格，致，诚，正，修，齐，治，平之大事，欲证烦惑净尽，福慧圆满之大果者，请以此书为引人入胜之前导。及其入之既深，则其所造诣，固非此书所能详尽也。愿见闻者，切勿忽诸，则幸甚幸甚。


昆山佛教西方莲华会缘起序（民二十二年）

昆山佛教西方莲华会缘起序（民二十二年）
    净土法门，其大无外。具摄初中后法，普被上中下根。下手易而成功高，用力少而得效速。于现生中，定出生死。不历僧祇，亲证法身。乃如来一代时教中之特别法门，实众生一切修持中之出苦要道。以其仗佛慈力，故与专仗自力者，其利益奚啻天渊悬殊也。以故将堕阿鼻者，由十念而即得往生。已证等觉者，发十愿而回向净土。是知此之法门，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门也。故自华严导归，祇园演说以来，往圣前贤，人人趣向，千经万论，处处指归。况今世道人心，陷溺已极，正法衰残，邪说横兴。若不以此敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之世善。及信愿念佛，求生西方，了生脱死，超凡入圣之出世善以维持，则人道或几乎息矣。由是爰集缁素同人，成立此求生西方莲华胜会。以己立立人，自利利他之心，行敦笃伦常，精修净业之道。以为推翻伦理，邪说诬民者之标准，迷昧心性，险道莫出者之向导。在会之人，果能躬行实践，必致同人相观而善。不但素有信心者，得以深沐佛恩，即一向反对者，亦当大发善念。良以佛性本具，因遇增上因缘，得以直下发现耳。余详净土经论，愿入会及见闻者，咸皆勉旃。


杯度斋文集序（民二十二年）

杯度斋文集序（民二十二年）
    世乱极矣，凡有心者，莫不怀忧。郭介梅居士，欲为挽救，前曾著务本丛谭。继又以多年文稿，荟萃成书。凡所述者，皆经史子集，及佛祖经论中之善恶事迹，嘉言懿行，及与时人往复之种种言论。分为四门，一孝友，二政治，三宏法，四德行，总名为杯度斋文集。斋，何以杯度名。盖欲渡人于烦恼恶业大海之中，必须以古圣先贤之嘉言懿行，及如来所说三世因果，六道轮回之理事，以为根据。而随事随境，以己之文字发挥之。有不喻者，又引古今事迹以为证。令强项者回头，任性者革心。但以己之道德微薄，不能大有感化，如以杯度人，所度有限，乃自歉之名词耳。须知此杯，乃如来大愿船之流类。肯上此杯，即可直登竖穷三际，横遍十方，广大无边之大愿船。九法界若凡若圣，均由此船而登菩提觉岸。愿在烦恼苦海中者，遇此一杯，切勿以其小而弃之。否则纵遇大愿船，必以不识而错过之，其为自误也大矣。吾常曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。捨因果而言治，不过稍愈皮肤之病。若夫心病，则反令增长，决无能愈之理。彼唱高调者，谓因果报应，生死轮回，乃佛骗人之妄谈。其人不但不知因果，亦全昧世间正理。圣人穷理尽性，如来断惑证真，皆不出因果之外。人果深信因果，自然意诚，心正，而身修矣。彼以诚意，正心，修身，为淑世善民，希圣希贤之据，而极力破斥因果轮回。不知能令人诚意，正心，修身之权，唯因果轮回之事理。既无因果轮回，有几肯从事于诚意，正心，修身乎。欲人皆诚意，正心，修身，先破斥令人不得不诚意，正心，修身，不敢不诚意，正心，修身之权，其诬往圣，误来学之罪，罄竹难书矣。彼犹自矜能崇正除邪，淑世善民。以致现出废经废伦，废孝免耻，互相残杀，民不聊生等象，皆此破斥因果轮回之所酿成。彼若梦见此祸，纵以粉身碎骨之刑，逼彼提倡破斥，亦有所不敢。况只求无关紧要之虚名，而又何敢为之乎。甚矣，众生之恶业深重，而感此学说，以重增其业，岂不大可怜哉。愿一切同伦，同怀自利利人之心，勿存彼此门庭之见。由敦伦尽分，闲邪存诚，以驯至于明心见性，断惑证真，及信愿念佛，求生西方。则由此一杯，直登如来之大愿船，以诞登觉岸。又复传传相渡于尽未来际，庶可不虚此生此遇也已。


放生杀生现报录戒杀放生各文合编序（民十八年）

放生杀生现报录戒杀放生各文合编序（民十八年）
    凡有血气者，必有知觉。既有知觉，则必贪生怕死，趋吉避凶。鸟兽昆虫蚤虱，莫不皆然。若忽尔捕而杀之，则其力虽不能敌，无可如何，其心之仇恨，殆不能以语言文字形容。若将欲杀，或有赎之放之令生者，则其心之感激，亦复难以形容。纵彼现时虽无报恩报怨之力，然善恶之缘既结，或于现生，或于未来，必有不期然而然之报应。即彼等不能即报，而常行放生，常行杀生，天地鬼神，常为鉴临，必当降以祸福，且勿忽其弱而欺之。世人不知因果，以杀生食肉为正理，为应该。而不知刀兵匪寇，水旱疾疫之惨灾，多多皆由杀生食肉而得。若果慈念真纯，虽同在此时劫，而其受报，自能各别。昔一小儿，其父携来皈依。余问，汝欢喜吃肉否。曰，欢喜。余以彼指置彼口中，曰，此肉甚好，试吃吃看。彼极力拒之曰，吃不来，吃不来。余曰，汝自己之肉则吃不来，别种生灵之肉何得又吃得来乎。汝现在吃得来他，他将来亦吃得来汝，较比自吃其肉，则更加苦毒万倍也。是以圣人以忠恕教人，施诸己而不愿，亦勿施于人。无如世人弱肉强食，习以为常。殆不知杀生食肉为罪恶，为非礼。见不食肉者，则诮之为迂腐，为迷信。设使其人忽尔变为鸟兽鱼虾，被人捕而欲杀，彼心中谓为正理，为应该，而欢喜充彼口腹耶。抑谓为罪恶，为非礼，而怀恨莫释耶。设或其时，有戒杀护生不食肉之人，劝其勿杀，将欲买而放之，其心中为诮其为迂腐，为迷信耶。抑感其救命之德，而毕世莫忘耶。使其人，设身处地，反复思之，余恐宁食己肉，不肯食众生之肉矣。呜呼，人皆可以为尧舜，人皆可以作佛。何背觉合尘，一至此极。江慎修先生，乃前清之隐君子。学问渊博，品行纯正。虽未研穷佛理，然能深信因果。故于杀生放生报应之见闻者，录之成集。其族裔孙易园，于民十一年为排印，光为作序，此不多述。现今杀劫弥漫，加以水旱种种灾祸，民不聊生，莫可救药。同人欲从根本上解决，拟广印现报录，以为挽回劫运之据。又以现报录于理致尚欠发挥，因将光前附万善先资后之戒杀放生各文，与之合编。于以见儒佛之心法不二，所汲汲于救物者，实汲汲于救人也。此之挽救，系从根本上致力，切勿以缓急轻重失当为诮。莲池，慈云，曾端甫诸文，皆精金百炼，美玉无瑕。阅之，令人残忍之心，砉然消灭。慈悲之念，油然发生。唯光南浔一疏，难免金鍮非类之诮。然竭我愚诚，勉尽天职，毁誉所不计也。


圆瑛法汇序（民二十二年）

圆瑛法汇序（民二十二年）
    如来知见，众生同具，佛若不说，谁能自知。故我世尊，示生世间，成等正觉，普为九界众生，随机宣说妙法。必使机理双契，解行俱圆，以致断惑证真，复本心性而已。又以钝根众生，断证难期，一经再生，进一退万。一乘上士，亲证法身，不历僧祇，速成佛道等因缘，特开一信愿念佛求生西方法门。俾九法界上圣下凡，同于现生，往生西方。上士则圆满菩提，下根亦亲登不退，其保护抚育之恩，穷劫说不能尽矣。是知净土一法，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门也。当此末法，人根陋劣，寿命短促，知识希少，魔外纵横，若无此法，其何能淑。以故法流震旦，二千年来，所有知识，或专或兼，或显或潜，各修此法，以期究竟自利利他也。圆瑛法师，宿具慧根，久研教观。迹虽住持宗门，心实注重净土。然圆人受法，无法不圆，随人意乐，为讲诸经。佛学书局，汇集诸著，排印流通，名为圆瑛法汇。首以阿弥陀经注，以示法师注重净土之意。窃以浙江，昔有云栖法汇，近有谛闲讲录，圆瑛法汇，同为险道之导师，苦海之慈航，有缘遇者，何幸如之。光粥饭庸僧，除念佛外，一无所知。承师不弃，命为序引，只得略陈所知，以塞其责。而文不贴题，一任大通家之指斥讥诮耳。


上海市佛教会慈幼院序

上海市佛教会慈幼院序
    人之幼时，教养为急，良以知识初开，熏习易入。习于善，则为善士。习于恶，即成恶人。况无父，无母，无衣，无食之孤儿乎。此种人不得教养，不是即为饿莩，便是流为乞丐，及与匪类。以天赋之才德，由贫困而不得发显，可不惜哉。若得其教养，如晋之释道安，明之释妙峰，道传佛心，上宏下化。宋之吕文穆，范文正，道济时艰，继往开来者，古今固不乏人。纵令无此天资，亦当养成良善，得以自主，而为一乡一邑之淳谨士。以敦行乎孝，弟，忠，信，礼，义，廉，耻之八德，而得以改变世道人心于不知不觉中。而因兹巩国基而辅治道，其利益固不独在乎孤儿也。愿仁人君子，本幼吾幼之心，而一致进行，赞襄其事，以慰孔子少怀，释迦一子之心，其为幼幼之心，方可圆满，无所欠缺也。不禁馨香日夕祷之。


上海市佛教会慈幼院添建房屋落成发隐颂并序

上海市佛教会慈幼院添建房屋落成发隐颂并序
    子舆氏有言曰，老吾老，以及人之老。幼吾幼，以及人之幼。治天下可运之掌上。自真学失传，儒者皆以破斥因果轮回为志事。纵有知者，亦不敢出诸口。以是之故，老吾老，幼吾幼，均不得究竟之道，况人老人幼乎哉。所谓老老，在于以道自淑，养亲之志，谕亲于道。否则纵能奉养唯谨，不能令亲身心究竟安乐，皆不得名为真老吾老。此语且置，姑论幼幼。幼幼在于以身作则，蒙以养正，一言一行，毋许越规。必期于为贤为善，有益于国家，无害于社会而后已。否则纵令不惜资财，供给学费，学业大成，而不以道义是务，皆不得名为真幼吾幼。吾幼尚不能真实是幼，况旁人世人之幼，又何能容心于其间哉。近来世道荒乱，民不聊生，几多无父无母之孤儿，无衣无食，将成饿莩。纵不饿死，由无教育，必难成就正器。不为顽民，必为败类。关絅之等诸大善士，热心公益，念孤儿之困苦，特于前年，借闸北宝莲寺，立一佛教慈幼院。现以人多屋少，添建若干间，已经落成，将印纪念特刊，命光略叙大致。爰为颂曰，济济孤儿，头角峥嵘，若不救济，将无由生。既得教育，正器必成，或为工商，或读或耕。为贤为善，嘉会其亨，恪守道义，虽贱亦荣。何况不少，出格俊英，是知慈幼，利益深宏。子舆之言，实具深思，唯愿仁人，同怀慈悲。院屋虽成，常需不资，各为输将，以助成之。幼人之幼，己幼必奇，贤善相继，为世型仪。利人自利，因果如斯，勿或不信，佛语不欺。


道德丛书序

道德丛书序
    因果者，世出世间圣人，平治天下，度脱众生之大权也。孔子之赞周易也，最初即曰，积善之家，必有余庆。积不善之家，必有余殃。箕子之陈洪范也，末后方曰，向用五福，威用六极。五福，六极，乃前生现世因果之义，世儒不知因果，通归于王政。然则性情之凶暴，寿命之短促，与身之疾病，心之忧患，境遇之贫穷，面貌之丑恶，身体之孱弱，皆王政所为乎。其诬王政，而悖圣人之心法也，大矣。圣人修己治人之道，以明明德为本。明明德之初步工夫，即是格物。物，即贪瞋痴慢之人欲也，格而去之，则本有良知，自然显现。良知显现，则不能不意诚，心正而身修矣。学者由此源头而学，方为实学。中下之人，不能去人欲以诚意，正心，修身，则以三世因果，六道轮回之实理实事，与之讲说。必致勉力为善，加意去恶。以颜子之四勿，与曾子之三省，为居心，动念，行事之宝鉴。自可渐至人欲净尽，克明明德之地位矣。后儒忌说因果轮回，已失督迫人不得不诚意，正心，修身之权。又特唱高调，以自鸣其造诣之高，谓有所为而为善即是恶。人死之后，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。三世因果，六道轮回，乃佛骗愚夫愚妇信奉其教之诳语。由此说故，善无以劝，恶无以惩。纵有治世之法，皆属皮毛，了无根本。故致欧风东渐，举中国圣人所立之法而悉弃之，以学泰西之新文化。而变本加厉，废经废伦，废孝免耻，争城争地，互相残杀之恶剧，悉皆演出，则人道或几乎息矣。于是有心世道人心之人，群起而挽救之，或提倡佛学，或著述善书。无非欲人咸知三世因果，六道轮回，改恶迁善，闲邪存诚。敦行孝，弟，忠，信，礼，义，廉，耻之八德，练习格，致，诚，正，修，齐，治，平之八事，以自明其明德，而止于至善之地。自觉其觉心，而复乎本有之天。俾人祸息而礼让兴行，天心顺而雨旸时若。世返唐虞，人归贤善。此各处有心人之救世深心也。海门陈镜伊先生，博学多闻，注重躬行实践。明因识果，亟思觉世牖民。所著道德丛书，凡十五种，词意圆通，事理确凿。允为痼疾之良药，迷途之导师。若能刊印广布，其利益何可称量。愿有心力口力财力者，咸注意焉。


石印闺范缘起序（民十七年）

石印闺范缘起序（民十七年）
    天地以阴阳二气，化生万物。圣人以男女正位，（正位者，素位而行，敦伦尽分之谓也。）建立伦纪。天地之大，人莫能名。而人生其间，蕞尔七尺，其与天地并立为三，称为三才者，以其能敦伦尽分，继往开来，参赞化育，不致天地徒有生物之功，此所以人为万物之灵，而独得至极尊贵之名称也。倘不本道义，唯以饮食男女之欲是骋，则与禽兽何择焉。近来世道人心，陷溺已极。一班无知之民，被外界邪说之所蛊惑，竞倡废经废伦，直欲使举世之人，与禽兽了无有异而后已。其祸之烈，可谓极矣。推原其故，皆由家庭失教，并不知因果报应之所致也。使其人自受生以来，日受贤父母之善教，并知祸福吉凶，自为影响，不异种瓜得瓜，种豆得豆。即以势胁之，令从彼邪说，否则必死，亦当以得尽伦而死为幸，决不致畏死而苟从也。天下不治，匹夫有责。天下治乱之本，在于匹夫匹妇之能尽伦尽分与否。故曰，天下之本在国，国之本在家，家之本在身。此固一切匹夫匹妇之天职，非独指有爵位者而言也。而家庭之教，母教最要，以人之性情，资于母者独多。居胎则禀其气，幼时则习其仪。其母果贤，所生儿女，断不至于不肖。譬如熔金铸器，视其模，即可知其器之良否，岂待出模方始知之哉。国家人才，皆在家庭，倘人各注重家庭教育，则不数十年，贤人蔚起。人心既转，天心自顺，时和年丰，民康物阜，唐虞大同之风，庶可见于今日。是以忧世之士，莫不以提倡因果报应，及家庭教育，为挽回世道人心之据。然欲提倡，须有所资。闺范四卷，乃明吕叔简先生，辑于万历十八年庚寅岁，由是风行海内，各处刻行。近已失传，人无知者。周业勤得之故书肆中，持之以示魏梅荪。梅荪见其卷一，节录四书五经，及诸传记训女之嘉言。二三四卷，备载贤女，贤妇，贤母之善行。而传前有图，传后有评。俾人触目兴感，群起景行。洵足以镇坤维而资治道，翼家教而辅母仪，不胜欣赏。李耆卿闻之，以其夫人在日，拟流通淑闺善书而未果，遂自任五百部，以成其志，祈余为序。余惟此书一出，必有具英烈天姿之淑媛，蔚然兴起，以期尽己分而完天职。上追二妃三太，于日用伦常中，调理赞襄，钧陶化育。俾丈夫儿女，皆成贤善，以臻至治。其为功德，何能名焉。因推原其致，而为之序。


阜宁合兴镇净念莲社缘起序（民二十四年）

阜宁合兴镇净念莲社缘起序（民二十四年）
    净土法门，乃如来一代时教之特别法门，三根普被，利钝全收。将成佛之等觉菩萨，不能超出其外。临堕狱之逆恶罪人，亦可预入其中。为众生离苦之捷径，畅如来出世之本怀。故得往圣前贤，人人趣向，千经万论，处处指归。溯自大教东来，远公首开莲社，其高僧巨儒之预会者，凡百二十三人。若终公之世，三十余年之内，其入社而修净业，报尽而获往生者，何可胜数也。自兹厥后，代有高人，宏扬传布，遍达中外。律教禅密，诸宗知识，或务密修，或兼显赞，皆以净土为归宿者。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。近来世道人心，陷溺已极。废经废伦，废孝免耻，争地争城，互相残杀之恶剧，一一搬演出来。以致天灾人祸，相继降作，国运危岌，民不聊生。有心世道者，群起而提倡佛学。明三世之因果，显六道之轮回。示本具之佛性，修念佛之净业。以期挽既倒之狂澜，复淳朴之风化。所在各立居士林，净业社等，以作挽救之法。否则人道将几乎熄矣。海门施元亮居士，寄居阜宁，耕垦荒地。愍世人欲修净业，苦无知法之人，率归于炼丹运气，以求长生，及成大罗神仙之各种外道。剽窃佛经语句，以证己道为得佛法之真传。如愚人以鱼目为真珠，诚可怜愍。然佛法宏旷，不与人争。果能力修正法，彼等自有闻风兴起，改邪归正，惠然肯来之一日。凡入社者，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。以真信愿，持佛名号，决志求生极乐世界。以此自行，复以化他。俾内而父母兄弟妻子，外而乡党亲戚朋友。同沐佛化，同修净业。同于现生，蒙佛慈力，往生西方。庶可不负此日入社念佛之一番诚心也。须知念佛法门，以信愿行三法为宗。念佛之要，在于都摄六根，净念相继。欲都摄六根，净念相继，无论行住坐卧，常念佛号，或声或默，皆须听己念佛之声。倘能如是，则业消智朗，障尽福崇，凡所作为，皆悉顺遂。士农工商之职业，不但了无妨碍，且能启发心灵，精于本业。以心不散乱，作事有主，如理乱丝，神凝则易，心躁则难。所以古之建大功，立大业，功勋遍四海，言行垂千秋者，皆由学佛得力而来也。


念佛恳辞序

念佛恳辞序
    念佛求生净土法门，乃如来一代时教中之特别法门。普被三根，等摄凡圣。上之则等觉菩萨，不能超出其外。下之则逆恶罪人，亦可预入其中。有教无类，生正信者，咸得实益。即生了办，具烦惑者，亦预圣流。犹大海之普纳百川，若太虚之遍含万象。设如来不开此法，则末世众生，谁能断烦惑以了生死，出五浊以超三界乎。良以一切法门，皆须依戒定慧之道力，断贪瞋痴之烦惑。若到定慧力深，烦惑净尽，方有了生死分。倘烦惑断而未尽，任汝有大智慧，有大辩才，有大神通，能知过去未来，要去就去，要来就来，亦不能了，况其下焉者乎。仗自力了生死之难，真难如登天矣。若依念佛法门，生信发愿，念佛圣号，求生西方。无论出家在家，士农工商，老幼男女，贵贱贤愚。但肯依教修持，皆可仗佛慈力，带业往生。一得往生，则定慧不期得而自得，烦惑不期断而自断。亲炙乎弥陀圣众，游泳乎金地宝池。仗此胜缘，资成道业。俾带业往生者，直登不退。断惑往生者，速证无生。此全仗阿弥陀佛大悲愿力，与当人信愿念佛之力，感应道交，得此巨益。较比专仗自力者，其难易天地悬殊也。然每有愚人，卑劣自居，不敢承当。亦有学者，大乘自命，不屑修习。须知五逆十恶之人，临终地狱相现，善友教以念佛，未满十声，蒙佛接引，往生西方。以卑劣自居者，可以兴起矣。华严一经，王于三藏，末后归宗，普贤菩萨以十大愿王，回向往生西方，普劝善财及华藏海众，一致进行，求生西方，以期圆满佛果。此之法门，何敢视作小乘。况善财已证等觉，海会悉证法身，彼尚求生，我何人斯，不屑修习。岂但高竖慢幢，直是毁谤华严。欲张大乘之虚名，亲造谤法之极祸。若斯人者，一气不来，平常所希冀华藏世界之不思议境界，均变作阿鼻地狱之苦境，饱受经历，以偿彼违经说法，自误误人之过。待其业报将满，当可省悟，随即发心念佛，随即蒙佛接引，往生西方也，苦哉幸哉。愿学大乘者，同附华藏海会之班，则其自利利人也大矣。凡修念佛法门者，务须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。真为生死，发菩提心，普劝同人，求生极乐。果能如是，则万修万去，决不漏一矣。云南保山郑伯纯者，博学潜修之士也。初则研究易经，以期明儒教之道本。继则切究丹经原委，以期得卫生之真诀。后乃捨丹道以参禅，知自力不若佛力。末后专修念佛法门，汲汲然以自他同生西方为志事。乃函祈归依，遂为起法名为德纯。盖念佛法门，虽遍摄禅，教，律，密诸法，而在凡夫地修持，固当以纯一不杂为本也。彼乃奋发大心，欲利同人，因述念佛恳辞，以期智愚悉知。辞虽浅近，理实深远。如行路者之标竿，如航海者之南针。依之而行，当可以归故乡而达彼岸。因为说其自力佛力之所以然，俾见闻者咸修持焉。


纪文达公笔记摘要序

纪文达公笔记摘要序
    因果者，世出世间圣人，平治天下，度脱众生之大权也。以若不提倡因果，则善无以劝，恶无以惩，唯大贤方能守分遵道，其他则孰不愿任心肆意，以取快于一生乎。以既无前因后果，则一死永灭，尧桀同归于尽，又何必无绳自缚，拘拘然循礼守分，以致诸凡皆不自在乎。儒教经史中，因果事理，不胜其多。惜后儒不深体察，徒见佛经详说因果，遂欲与佛宗旨各别，反指佛说为妄。而不知其悖圣道而灭天理，丧治本而起乱机。疑误后人，埋没道体，皆由此言以基之也，可不哀哉。有清以来，博学多闻者，江慎修先生为第一，次则纪文达公，又其次则袁氏子才。江乃穷理尽性之隐君子，虽未研究佛学，其于佛法亦不辟驳。而且深信因果报应，故于护生杀生各报，悉记录之，以期启善念而息杀机，可以知其居心矣。袁子才，初则辟佛，及中年以后，阅历日深，遂于佛法生真信心。但以狂妄自大，懒惰懈怠，不肯亲近高人，息心研究。虽于佛法感应事迹，悉皆记录，其所论说，难悉恰当。纪文达公，自幼至老，笃信因果。凡所见闻因果事迹，悉为记录，叙述详明，文笔顺畅。由其绝未研究佛法，每欲畅谈深理，或致有乖实义。佛言，世智辩聪，难以入道。以江，纪，袁三公之博达，尚不知佛法即自己心法，专精研究而亲证之，岂不大可惜哉。使彼稍分余暇，略为研究，能不大发菩提心，专精致力，宏扬大法，以期自他同出苦轮，同成觉道。又何至唯以记录因果事迹，仅为世人开一向善之路而已。然只此记录，殊有大益。以故陈荻洲居士，于阅微草堂笔记，摘录百篇，拟排印以普遍流通，以为世之不知因果者作一殷鉴。夫因果者，犹形声与影响耳。未有有形而无影，有声而无响者。故书曰，惠迪吉，从逆凶，惟影响。彼高谈阔论，谓因果为虚幻者，何异执母决不能生子，子决非母所生乎。世有此人，人必目为痴癫。独怪儒者读圣贤书，不以圣贤言论为准，不以古今事实为准，而以己之偏执谬见为准。一人倡之，众人和之，盲引盲众，相牵入火。故致世道人心，日趋日下，以致废经废伦，废孝免耻，争城争地，互相残杀。而犹嚣嚣自得，谓为吾务归还大道，不效彼从前迂腐辈，处处拘执束缚，令人一生不能随意所行，各得自在也。今而后吾辈同享自由之幸福，意之所至，皆可为之。世何幸而得吾辈之改革，人何幸而为吾辈之侪侣乎。若此邪说，皆彼排斥因果者所酿成。使因果之理，家喻户晓，父母以是教子女，师长以是训生徒，谁肯灭理乱伦，现丑态于明镜之前乎。唯其世之大儒，尝驳斥之，小儒即深知其非，亦只可人云亦云，以避众口讥刺。学宫既如是，家庭更莫由谈及。竟至一班新学派，完全弃人伦，灭天理，欲与禽兽了无所异。此其祸不归之破斥因果者，则将谁归乎。善哉，周安士先生之言曰，人人知因果，大治之道也。人人不知因果，大乱之道也。吾尝悯世之乱，无力挽救，因陈居士之请，遂略叙其利害之源本云尔。


历朝名画观音圣像珂罗版印流通序（民二十七年）

历朝名画观音圣像珂罗版印流通序（民二十七年）
    观世音菩萨，于无量劫前，久成佛道，号正法明，安住寂光净土，恒享真常法乐。但以悲心无尽，慈誓莫穷，救苦情殷，度生念切，故复不离寂光，垂形九界。于十方微尘佛刹，普现色身，寻声救苦，而于娑婆世界，愍念更深。其有善根未种未熟未脱者，令其即种即熟即脱。应以何身得度者，即现何身而为说法。所现之身，所说之法，各随机宜，了无一定。其现前得离众苦，将来常享真乐，则一也。近多年来，世道人心，愈趋愈下，争地争城，互相残杀。人祸既烈，天灾又临，水旱虫疫，同时降作。此种灾祸，皆由大家宿世现生种种恶业之所感召。然心能造业，心能转业。当此天灾人祸并临之时，若能发至诚心，念南无观世音菩萨圣号。誓愿从今以后，敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。决定即蒙慈佑，逢凶化吉，于诸难中，不受危险。乃以现前念菩萨圣号之别业，转宿世现生所作之共业，故得常获吉祥也。诸佛菩萨，视一切六道众生，犹如亲生儿女，常欲令其离苦得乐。无奈众生迷昧，不生信向，以致徒费慈心，不能获益。譬如杲日当空，普照万方，戴盆者纵立其下，亦不蒙照。过在戴盆，非日咎也。近来杀劫弥漫，人民死亡流离，苦不堪言。南通费慧茂居士，久欲设法挽救，故特搜求唐，宋，元，明，清五朝，名笔所画观世音圣像，一百四十二尊。以最上宣纸，用珂罗版，印一千部。期见闻者，同生正信，同念圣号，同消宿现之恶业，同种菩提之善根。须知菩萨无心，以众生之心为心。菩萨无境，以众生之境为境。故得有感即通，不谋而应。良由众生心之本体，与菩萨之心，息息相通。由众生背觉合尘，遂成通而不通之象。若众生一念生信，虔持圣号，背尘合觉，返迷归悟，又成不通而通之象。以故凡遇极大险难，举念即获感应。又菩萨现身，不专现有情身。即山河树木，桥梁船筏，楼台房舍，墙壁村落，亦随机现。必使到绝地者，复登通衢。无躲避处，得大遮蔽。种种救护，难尽宣说。当看观音本迹颂，观音灵感录，观音慈林集，可以知其大略。当此天灾人祸，相继降作之时，若不以改恶修善，常念观音圣号，以为恃怙，则欲得安乐，难之难矣。即绝无灾难，亦当常念，庶可生膺五福，优入圣贤之域，没登九品，彻证大觉之心。能如是者，方可慰菩萨救苦之心，以菩萨普施无畏，故以圆满菩提，方息施无畏之大慈悲心也。法华经云，若有众生，多于淫欲，瞋恚，愚痴，常念恭敬观世音菩萨，便得离欲，离瞋，离痴。愿见闻者，同常念焉。


法云寺放生征信录序（民二十一年）

法云寺放生征信录序（民二十一年）
    旷观古今，治时少而乱时多，纵令大治，亦不过百数十年而已，其故何哉。良由宿世杀生食肉之业所结，现生自私自利之心所致也。杀业之结，唯食肉最为酷烈。人之一生，不知杀几百千万生命。只图悦我口腹，何计彼之苦痛。虽则弱肉强食，任我所为，然彼怨恨之毒，蕴之于八识田中，生生世世，互相杀戮，此根不拔，杀劫难转。而况有智识者，不知三世因果，六道轮回之实理实事，遂以己立立人，己达达人为迂谬。唯欲夺彼所有以归我，由是而争城争地，虽杀人盈城盈野而不顾也。其意盖欲增我疆土，大我势力，俾我子孙，永受其福。不知天地以好生为德，既在此好生恶杀之天地间，何能令子孙享此逆天悖理，杀人无量所得之福乎。自己一气不来，永堕三途恶道，何等可怜。子孙若非所夺之人来者，将灭绝殆尽，了无噍类矣。清凉山志载，隋，代州，赵良相，家资巨万，有二子，长曰孟，次曰盈。盈强，孟弱。良相将终，分家资为二，孟得其上。及良相死，盈尽霸取，止与孟园屋一区。孟佣力以活。后盈死，为孟作子，名环。孟死，为盈作孙，名先。环长，为仆于先，心恨盈霸其业。适先欲朝五台，命环随往。行至山中，旷无人处，拔刀谓曰，汝祖夺我家业，我将杀汝。先疾走，环追之。先入一茅庵，一老僧止之，各与以药物茶汤。食已，如梦初醒，遂悉前事，感愧悲伤。老僧曰，盈乃环之前身，霸他之业，是自弃其业也。先乃孟之再来，受其先产，父命犹在耳。二人遂出家修道于五台焉。此二人者，宿有善根，故蒙菩萨点化，得有如此结果。今之以杀人为乐者，其后报何堪设想乎。民十一年，冯梦华，魏梅荪，王幼农等诸善士，以杀劫弥漫，思为挽救。遂于三汊河置地，开法云寺念佛放生道场，至十二年，掘好九池，以备分类而放。十三年即行开办。或自己买放，或有善士买而送放。八年以来，凡自会中买放者，共计三百六七十担，共用洋四千六百数十圆，皆诸善士陆续所施。今将八年所放之生，所用之款，用为报告，以祈各各悉知。此九年来，常住其中，忍劳忍苦，不惮艰辛者，心净和尚也。其他虽亦极力维持，然未如心净师之专致力于此也。缅维放生之举，原为发起同人戒杀吃素之心。倘能戒杀吃素，则杀业不作，杀报自止。从前已造之业，则以竭力修善，至诚念佛，以消灭之。须知法云寺之放生，实一切同人戒杀吃素之前导。而有心人闻而兴起，同生慈惠恻怛之心，共行仁民爱物之道。将见人心转而天眷常临，雨旸时而五谷丰登。礼让兴行，战争息灭。中外协和，天下太平矣。此冯公等创建法云，提倡放生之本志也。


无量寿经颂序（民二十五年）

无量寿经颂序（民二十五年）
    净土法门，其大无外。全事即理，全修即性。行极平常，益极殊胜。良由以果地觉，为因地心，故得因该果海，果彻因源。一切法门，无不从此法界流。一切行门，无不还归此法界。三根普被，利钝全收。等觉菩萨，不能超出其外。逆恶罪人，亦可预入其中。统摄律，教，禅，密之宗，贯通权，实，顿，渐之教。于一代时教中，独为特别法门，其修证因果，不得以通途教义相绳。古今多有深入经藏，彻悟自心，于此法门，不生信向者，以死执仗自力通途之教义，论仗佛力特别之因果之所致也。使知此义，则其信向修持之心，佛也不能阻止矣。以此法门，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。故得九界同归，十方共赞，千经并阐，万论均宣也。溯此法之发起，实在于华严末会。善财遍参知识，至普贤菩萨所，蒙普贤威神加被，所证与普贤等，与诸佛等，是为等觉菩萨。普贤乃为称赞如来胜妙功德，劝进善财，及华藏海众，同以十大愿王功德，回向往生西方极乐世界，以期圆满佛果。以华藏海众，皆十住，十行，十回向，十地，等觉，四十一位法身大士，已遍游尘刹佛国。其弥陀誓愿，极乐境缘，往生因果，一一悉知，故不须说。然华严会上，绝无凡夫二乘，及权位菩萨。故虽大弘此法，而凡小莫由禀承。乃于方等会上，普为一切人天凡圣，说无量寿经，发明弥陀往昔因行果德，极乐境缘种种胜妙，行人修证品位因果。此经乃说华严末后归宗之一著，说时虽在方等，教义实属华严。华严唯局法身大士，此经遍摄九界圣凡。即以华严论，尚属特别，况余时乎。使如来不开此法，则末法众生，无一能了生死者。佛以大慈，深恐众生不便受持，故又说阿弥陀经，庶可日常读诵。又说观无量寿佛经，令诸行人，西方依正庄严，常在心目之间。此三经，文有详略，理无二致。末法学人，如其智力充足，不妨圆修万行，回向往生。否则固当专修净业，以期仗佛慈力，横超三界，直登九莲也。无量寿经，古疏甚多，近悉遗轶，所存无几。道传大师，读诵此经，深感佛恩，作颂赞扬。虽于佛心经义，未能彻底显示，和盘托出。然亦可以助发我辈无力断惑证真者之信愿，以壮其坚决往生之雄心，故令排印流通焉。


地藏菩萨往劫救母记序（民十七年）

地藏菩萨往劫救母记序（民十七年）
    众生之心，与佛无二。其不能作佛，常作众生者，以其自无慧力，不能觉悟，又无善知识为之开导，由是以本具佛性之妙心，作起惑造业之根本。致令经无量劫，轮回六道，了无出期，可不哀哉。故我世尊，初成正觉，升忉利天，为母说法，欲令一切众生，悉皆图报父母之恩。特为表彰地藏菩萨，往劫因救母故，广发菩提之誓愿，以作未来众生，得出苦海之舟航。全部经文，理事详明，文词显豁。其中地藏救母二事，更足显是心作佛，是心是佛，是心作众生，是心是众生。及心能造业，心能转业，心不能转业，业即能缚心等义。诚可谓险道之导师，昏衢之慧炬，贫乏之宝藏，凶岁之稻粱。俾一切迷昧众生，速得觉悟，一切孝顺儿女，得所师承。经之利益，莫能宣说。自佛说后，凡西天东土中，读此经而兴起者，何可胜数。奉持居士，悲己之未能孝养其母，追念恩德，抱恨终天。普愿世之为人子者，随时随事，以尽孝道，念劬劳之深恩，必致吾亲于究竟安隐之宝所而后已。由是以至诚心，念佛圣号，兼以恪敦伦常，尽己天职，诸恶莫作，众善奉行。以此功德，资益吾亲，必期生则业障消除，善根增长，福寿增崇，智慧开发。殁则神超净域，业谢尘劳，忍证无生，位登不退。又须知一切众生，皆是过去父母，未来诸佛。当以大菩提心，随顺机宜，而为宣说，及与救济。庶可上契佛心，下符己愿，慈风一倡，杀业即消。将见礼让兴，而干戈永息，风俗美，而天下和平矣。


灵岩山寺专修净土道场念诵仪规序（民二十七年）

灵岩山寺专修净土道场念诵仪规序（民二十七年）
    闻夫弥陀誓愿，示众生心作心是之方，普被九界。净土法门，为如来成始成终之道，大畅佛怀。佛祖出世，悉皆法随机立。末世钝根，当择其契理而又契机者，专精致力，庶可仗佛慈力，横超三界，于此一生，即了百千万劫不易了之生死大事。灵岩为东晋开创古刹，历宋，齐，梁，陈，隋，唐，屡蒙敕修。从前住持，多不可考。至宋之为住持者，皆宗门大老，故致道风冠于江浙。此后直至清初，仍然如是，载诸志乘，此不备书。洪杨之乱，遂为焦土，僧念诚住宝塔中，适彭刚直公游山，与语相契，遂为清查其田地。因兹盖十余间殿堂，尚未安僧行道。至宣统间，住僧以失衣误打来人，山下人相率而至，僧遂逃去。寺中所有什物，尽被来者搬空。乡绅严公良灿，以名山无主，命宝藏僧明煦，请其师真达和尚来接。真公发愿，后有合宜之人，当交彼专修净土法门。其立法不与诸方相同，专一念佛，概不应酬一切佛事。自民十五年起，十余年来，居然成一大道场，并不持簿化缘。其每日修持，与打七无异，打七但加佛前上供，灵前回向而已。无论请多少人，均是全堂同念，但以施主所请人数之[贝+亲见]资，全堂均分。故不开牌，无开彼不开我之嫌。诸方应酬佛事，本寺正课，必致间断。灵岩打佛七，功课有加无减。以故功课虽严，每逢期头，来讨单者，每三四十，而去者止数人而已。饮食一致，无分主宾仆使。其寺乃真十方。一，住持不论台，贤，济，洞，但以戒行精严，深信净土法门为准。只传贤，不传法，以杜法眷私属之弊。二，住持论次数，不论代数，以免高德居庸德之后之嫌。三，不传戒，不讲经，以免招摇扰乱正念之嫌。堂中虽日日常讲，但不升座，及招外方来听耳。四，专一念佛，除打佛七外，概不应酬一切佛事。五，无论何人，不得在寺收剃徒弟。五条有一违者，立即出院。其朝暮课诵，大致与普通功课同，而间有不同者，初来者若无经书看，或致错误。由是监院妙真大师，拟排板印刷之，祈余作序，故略叙其缘起云。


灵岩山寺万年簿序（民二十一年）

灵岩山寺万年簿序（民二十一年）
    灵岩寺，乃梁宝志禅师开山，智积菩萨重兴，历代禅，教，律高僧住持之胜道场地。净土法门，乃即小即大，即浅即深，至极平常，至极奇特之殊胜法门。即此一生，便出生死。其修法最为容易，其利益最为宏深。于此最胜之地，修此最妙之法，非多劫栽培，何可得值遇乎。然欲修胜行，必赖种种资具。故上自经像，与诸什物，各须备具，方可令其正行直达无碍。而道场则永垂千古，人则数十年便须更替。此诸所有，若不登簿记载，久或遗失。又屡经更替，亦莫考其源委。是以一一记之，以期凡住此寺者，及为住持，为监院者，见此诸物，心自思曰，此物乃助吾人修持净土法门，以期自利利他，同生极乐世界之资具也。当爱之如身肉，护之如眼珠。非悭惜诸物也，乃重施主之助道诚心，以期少求减用，而道业易于成就也。夫一切法门，非断尽烦惑，不能出离生死。唯兹净土，但具真信，切愿，即可入佛封疆。得此最胜之道场，又修此最胜之法门，而于此诸物之资具，岂可不加爱惜保重乎哉。若不加保重，则是暴殄天物，负施主恩，纵有修持，亦难与佛相应。何也，以其是只取自己安适，不计人工制造，前人置办，种种不易。而其所以备此者，为吾修道以了生死也。既轻视此物，不知爱惜，其心行完全不与道相应，何能感佛哀悯摄受，而令其即出生死苦海也。凡真实修行人，必须忍人所不能忍，行人所不能行，代人之劳，成人之美。能如是，与道相应，与佛相应矣。愿住此寺者，其各勉之。


灵岩开示法语序（民二十五年）

灵岩开示法语序（民二十五年）
    灵岩，乃天造地设之圣道场地。吴王夫差不德，不依乃祖太王，泰伯，仲雍，正心诚意，勤政爱民之道。唯以淫乐是务，遂于此筑馆娃之宫，其获罪于天地祖宗也大矣。宫成数年，国亡身死，可不哀哉。至晋司空陆玩，筑室其上，后闻佛法，遂捨宅为寺，此灵岩最初开山之缘起也。至梁，而宝志公祈武帝又为重兴。智积菩萨，屡以现身画像，显示道妙，引导迷俗。至唐宰相陆象先（苏州人）之弟，病于京师，国医无效。一僧求见，云能治，令取净水一盏，向之念咒几句，含水噀之，立即全愈。谢以诸物皆不受。曰，我名智积，汝后回苏，当往灵岩山会我。后其人至山问之，无有名智积者，心甚惆怅。遍观各殿堂，见壁间画像，乃为己治病之僧也，因特建智积殿，而寺复中兴。自晋至唐，所有住持，皆不可考。至宋，而凡为此山住持者，皆宗门出格大老。灵岩道场，遂为江苏之冠，以地灵故人杰，以人杰故地灵也。明末清初，又复大兴。圣祖，高宗，两朝数次南巡，皆驻跸山上行宫。洪杨之乱，焚毁殆尽。后念诚大师，住塔洞中，适彭宫保玉麟公游山相见，因为查出田地六百多亩，盖十余间殿堂房舍。至宣统三年，住持道明，系军人出家，性粗暴。因失衣打来人过甚，山下人起哄，道明逃走，寺中什物均被搬空，成一无人之寺，此即灵岩道场复兴之机。否则纵能恪守清规，亦决不能成此全国仅有之净业道场。祸福互相倚伏，唯在人之善用心与否耳。嗣由木渎绅士严良灿公，命宝藏僧明煦，请其师真达和尚接管。真师派人往接，并命明煦暂为料理。意欲有合宜人，当作十方专修净土道场。民十五年，戒尘法师来，遂交彼住持。住僧以二十人为额，除租金数百圆外，不足则真师津贴。不募缘，不做会，不传法，不收徒，不讲经，不传戒，不应酬经忏。专一念佛，每日与普通打七功课同。住持无论台，贤，济，洞均可，只论次数，不论代数。但取戒行精严，教理明白，深信净土者即可。若其他皆优，而不专注净土者，则决不可请。自后住人日多，房屋不足，于二十一年，首先建念佛堂。四五年来，相继建筑。今大雄殿已落成，只欠天王殿未建，然亦不关要紧。光于十九年二月来此，四月即在报国寺入关，已六年多矣。以老而无能，拟老死关中。因佛教会诸公之请，祈于护国息灾会中，每日说一次开示，发挥三世因果，六道轮回之理，提倡信愿念佛，即生了脱之法，以挽救世道人心。固辞不获，遂于本月初六日出关往沪，以尽我护国之义务。十五日圆满，十六日为说三归五戒。今晨由沪径来此间，而苏垣诸居士，皆先来。至山，见其殿宇巍峨，僧众清穆，不禁欢喜之至。兹由监院妙真大师，请来堂中，为诸位演说净土法要。若但说法要，不叙来历，及现在各因缘，则住者来者，均莫知其所以然，或致于此道场，与他道场，一目视之。在大通家，则无所不可。在愚钝如光，又欲即生出此三界，登彼九莲者，则莫知趣向，故先为叙述缘起焉。


影印宋碛砂版大藏经序（民二十五年）

影印宋碛砂版大藏经序（民二十五年）
    大藏经者，如来之慧命，人天之眼目。无明长夜之智炬，生死苦海之慈航。觉先觉后之法源，世出世间之道本也。若非宿植善根，历劫莫闻名字，况亲承供养，受持读诵，依之修习，以迄圆证乎哉。此一大藏所说之法，乃十法界，生，佛，凡，圣，即心所具之法。在佛不增，在生不减。佛以究竟证故，常享常，乐，我，净之法乐。众生以从未悟故，反承此妙心之力，背觉合尘，迷真逐妄，起贪，瞋，痴，造杀，盗，淫，永沦三途六道之中，了无出期。三乘圣人，虽有悟证，未至究竟，故亦未能全得受用也。大觉世尊，愍而哀之，示生世间，成等正觉，随机施教，对症发药，俾其就路还家，并不另起炉灶。大根则直说一乘大法，令其顿证无生。小根则先依权渐修持，以培入大之基，终令领受家业，绍隆佛种。一代所说，分为五时。一，华严时，唯说界外圆顿大法。人天二乘，均非其器。二，阿含时，说谛，缘，权，渐之法，令入化城。三，方等时，四教并谈，三根普被。四，般若时，以般若妙智，荡除圣凡情见。五，法华，涅槃时。法华则开权显实，开迹显本，普授三根之记，共领本有家珍。涅槃则扶律谈常，作最后训。俾身，口，意三业，与佛同净，戒，定，慧三学，与佛同圆。综其所说，厥有五宗，曰律，曰教，曰禅，曰密，曰净。五者名目虽异，理体是一。可专主于一门，不可偏废于余法。如由四门而入一城，如以四时而成一岁。其互相维持，互相辅助之功，非深悉法源者莫能知。就中律，为入道之初基，虽至圆满菩提，仍复依止。净，为普度之法门，纵令已证等觉，犹当归心。末世众生，非此莫度，各宗智士，急宜服膺。否则所有修持，但作未来成佛之善因，欲即生一超直入如来地，恐不易易也。此诸经外，所有大小乘律，仍归五时所摄，故不另叙。经律之外，尚有诸菩萨，尊者，所造之释经，宗经诸论，显理破惑，降魔制外，俾佛化得以普被中外者，赖有此耳。是为佛国译来之经，律，论三藏也。及大教东来，法匠蔚起，各宗之著述，美不胜收，其入藏者，乃百千之十一耳。当唐以前，经书均由抄写而得。五代冯道，创兴刻板，至宋，则儒书佛经，俱用板印矣。宋大藏板，有十余付，而碛砂延圣院尼弘道，断臂提倡，刻此藏板，可谓女中丈夫，令人钦佩。自宋至今，七百余年，所印之经，以屡遭世乱，多分湮没。陕西卧龙，开元两寺，幸有存者。朱子桥居士，往陕办赈见之，与沪各大居士商订影印，其间勤劳，殆难说尽。今将出初期，命光作序。光乃无所知识之粥饭僧，何能发挥大藏之要，姑以平日所习闻者，拉杂书之，以塞其责。全藏妙义，阅者自知。即未能遍阅，但于现前根，尘，识，大诸法中，回光返照，便可亲证圆通，又何必多凑散字，以刺雅目也。


嘉言录题词并序（题词系民十六年二月排报纸本所作　　序系民十六年十二月八日排书册本所作）

嘉言录题词并序（题词系民十六年二月排报纸本所作　　序系民十六年十二月八日排书册本所作）
    净土大法门，其大无有外，如天以普覆，似地以普载。等觉欲成佛，尚复作依赖，逆恶将堕狱，十念登莲界。普被九界机，咸皆勤顶戴，畅佛度生心，唯一了无再。我以宿业力，曾作一阐提，效法韩欧等，其愚莫能医。幸得病数年，时复深长思，古今众圣贤，岂皆无所知。彼既悉遵奉，我何敢毁訾，虽圣有不知，韩欧焉足师。因兹皈依佛，剃发而披缁，自量宿业深，宗教非所宜。唯有仗佛力，或可副所期，专心修净业，庶得预莲池。近十余年来，人或谬见问，所答亦以此，不敢稍越分。海盐徐蔚如，以其切而近，再三于京沪，为之付排印。语言虽朴质，人皆不见愠，遗迹而究益，多有生正信。圆净李居士，宿根深复深，注释诸经论，阐明如来心。继以费精神，衰病每相侵，捨博而守约，立志追东林。又欲利初机，作修持规箴，节录文钞语，分类以编纴。并自出净资，印施诸有缘，冀使一切人，勉力希圣贤。敦伦而尽分，各完己性天，众善悉奉行，诸恶尽销蠲。信愿勤念佛，求登九品莲，临终佛来接，有若月印川。直下往西方，永出生死渊，见佛悟无生，渐致福慧圆。因请为著语，以期广流传，俚言入雅目，徒招诮且怜。赧颜贡愚诚，祈各自审焉，若未超等觉，且预回向员。
    净土法门，理极高深，事甚简易。由兹天姿聪敏，知见超特者，每每视作愚夫愚妇之事，而不肯修持。岂知其为十方三世一切诸佛，上成佛道，下化众生，成始成终之究竟法门乎。彼以愚夫愚妇能修，遂并法门而藐视之。何不观华严所证与普贤等，与诸佛等者，尚须以十大愿王，回向往生西方极乐世界，以期圆满佛果乎。藐视净土法门而不屑修，其于华严将复视作何等。又于华严末后归宗一著，为复尊重之也，为复藐视之耶。此无他，盖未详审通途，特别法门之所以，及自力，佛力大小难易而致然也。使详审之，能不附于华藏海众之班，一致进行，同求往生乎。光自束发读书，即受韩，欧，程，朱辟佛之毒。幸无韩，欧，程，朱之才，使稍能相埒，则必致自误误人，生身陷入阿鼻地狱矣。自十四五后，病困数年。从兹遍思古今，详绎经书，始知韩，欧，程，朱之作此说者，全属门庭知见，绝不计及堂奥中事之所致也。乃于弱冠之次年，出家为僧，专修净业，誓尽此生，作自了汉。决不建立门庭，广收徒众，以致后世子孙，败坏佛法，并拉光于阿鼻地狱中，同彼受苦也。至光绪十九年，普陀法雨寺化闻和尚，入都请藏经，命查印刷。事毕，邀同来山。知其不喜作事，故令住一闲寮，随意修持，于今已三十有五年矣。在山日久，有以笔墨事见托者，绝不用印光名字。即自己有必须署名之文字，亦只随便写二字即已。以故二十年来，绝无人客过访，及信札往来诸纷扰。民国启元，高鹤年居士，绐去数篇文稿，登佛学丛报，不敢用印光名，以印光常称常惭愧僧，故署名常惭。徐蔚如居士，及周孟由，谬为见赏，打听三四年，了无知者。后孟由来山拜谒，遂祈归依，持去数篇废稿，寄于蔚如，乃于京师排印，名印光法师文钞。以致遍刺雅目，愈增惭愧耳，时为民国七年。八年，又搜罗若干篇作续编，并初编同排之。九年，令上海商务印书馆，排作两册，留板，十年春出书。光又于扬州，将九年所排者，刻一书册板，作四册。十一年，又于商务印书馆，排作四册。当时诸居士任者有二万部，而商务印书馆印以出售者，不在此数。十四年冬，又令中华书局排增广本，亦作四册，比先增百余页，今年夏出书。以工潮等，其价甚昂，只印二千。原订打四付纸板，二归本局，二归于光。乃令杭州浙江印刷公司，先印一万。以后续印，一任因缘。圆净居士李荣祥，近数年来，专心佛学，于起信，楞严，圆觉，各为疏解。光谓青年人宜先著实用念佛功夫，待其业消智朗，障尽福崇时，再行发挥，自可阐明佛意，宣传宇宙。当时彼尚不以为然，后以用心过度，形神日衰，始知光言不谬。乃复详阅文钞，不胜欢喜，遂摘录要义，分门别类，编作一册，祈光为作题词。拟用报纸印一千册，以应急欲即阅者。（以先曾逐次登居士林林刊，故屡有催促令印之者。）及光五月至申，乃与其妻，同受归依。八月书出，不久送完。函索者纷至沓来，遂令漕河泾监狱署，排作书本。陈荻洲居士，愿任排工，并打四付纸板费，又任印二千册。一时任者，将近二万。其纸板拟留本狱署一付，以作上海流通之备。一归圆净居士保存，以备己及诸善士之用。一送哈尔滨宣讲堂，俾关外信心者，易于购阅。一送南洋新加坡商会，俾各岛华侨，同得读诵。其所录之出处某卷某页，一一备载，庶可以文钞全文相对阅。由其于诸文中截取要义，汇归一类，故每有文义稍同，而不即删削者，冀阅者受反复劝勖之益，冀其直下断疑生信也。其出处卷及页数，皆依增广文钞。以增广文钞，作永久流通之本，余则久后必无再印之举也。又以文钞繁广，初机或难于简别其易晓了而合机宜者，欲令先得其门径，从兹著实进修，自至其极，免致望洋兴叹，或至退屈之虞。因录文钞选读目录，附于嘉言录序后。庶未曾研究佛学之人，得以坐进斯道，其利人之心，可谓亲切周挚，无以复加矣。因为叙其所以然，以期阅者共知。所愿见者闻者，勿以所说皆平实庸常而弃之，以求其高深玄妙者。夫尧舜之道，孝弟而已。如来之道，戒定慧而已。能于平实庸常之事而实行之，行之及极，其高深玄妙之理，岂待别求。否则高深玄妙，但属口头活计，生死到来，一毫也用不著，愿阅者悉注意焉。


释门法戒录序（民二十六年）

释门法戒录序（民二十六年）
    如来不出兴，大千等长夜。佛日既普照，诸法悉昌明。不但三乘圣人，得以速登觉岸。亦令六道含识，咸皆渐出苦轮。佛以一音演说法，众生随类各得解。譬如一雨普润，草木各自向荣。一月普映，河海随人异见。示本具之佛性，生佛原同。显逆顺之修持，圣凡迥异。五乘分说，冀就路以还家。一法不立，俾明本而识末。五性三乘，同归一道。四谛六度，不外一心。偏，圆，顿，渐一切法，法法融摄。大，小，权，实一切行，行行圆通。此如来千机并育之弘规，一代时教之大义也。溯自佛兴周昭，道播西乾。时至汉明，法传东震。初则唯弘北地，至吴始及南方。自晋以来，遍及中外，高丽，日本，暹罗，缅甸，咸于此时，沐佛法化。关中罗什，庐山远公，弘法功勋，莫之与京，故得法传各国，等蒙佛恩。自兹厥后，迄至大唐，经论法门，悉皆圆备。综其大宗，其名有五，曰律，曰教，曰禅，曰密，曰净。各宗知识，固皆法法咸通，至于弘扬，或兼或专，唯期契机，故不一定。多有已证圣果，乘愿示生，弘扬佛法，利益众生。生则王臣钦敬，士女尊崇。没则人天悲泣，鸟兽哀鸣。为现世之师范，作后代之津梁。其道德利益，说莫能尽。然昆冈出玉，亦有顽石。檀林多香，或生臭草。或乘愿示现病行，或迷心故犯清规。迹其所失之利益，与其所感之苦报，皆足以启迪后人之善心，惩创末法之逸志，永为法门背道违法之龟鉴，固未必非逆赞佛化，促人依教奉行也。湖南郭涵斋居士，博览群书，随便钞录可法可戒者，各若干条，名曰释门法戒录，志期利人。然以衰老之年，精神不给，未能按朝代前后而列，殊歉妥贴。至于令阅者效法防戒，固无所碍。后附摘录云栖法汇中切要训诲若干条。前之可法者乃其懿行，此为嘉言。常以古德之懿行嘉言，口诵心惟，如染香人，身有香气，其人纵顽劣，亦当进而为知行合一之士。况素有希贤希圣，学佛学祖之大志者，其为利益，何可量哉。愿学佛之四众，见贤思齐，见不贤而内自省，则法门幸甚，世界幸甚。


净土三要述义序（民十六年）

净土三要述义序（民十六年）
    绍兴骆季和居士，宿具灵根，笃信佛法，自行化他，唯以信愿持佛名号，求生西方为事。而复注重于敦笃伦常，恪尽己分，诸恶莫作，众善奉行，戒杀护生，爱惜物命。又以提倡因果报应，及家庭教育，为挽回世道人心唯一无二之妙法，诚可谓知本而急先务者。居士少年时，颇慕古人不为良相，必为良医之志，遂留心医理，以期利人。久之医道大行，颇著时誉。继思心病为本，身病为末，若不治心病，俾一切人亲见本来面目，出离轮回生死者，其利甚微。究非己立立人，自利利他之道。世以佛为大医王，吾将求彼医术，以期自他同得究竟安乐也。由是与诸善知识游，研究佛经，始知佛之医术，世无有二。如出暗室，得见天日，庆快之忱，非可言喻。然佛所说法门，无量无边，求其至直捷，至圆顿，下手易而成功高，俾无力断惑之业力凡夫，现生即得出三界以登九品，捨凡躯而预圣流，唯净土一法为然也。于是潜心研究，得其纲要。值华智法师结社念佛，遂祈代为宣讲，随讲随录，以成一册。曾登大云报中，以饷同志，凡见闻者，咸皆欢喜赞叹，谓为合机。余姚佛学会诸居士，劝令刊布，祈余作序。余惟净土一法，理事圆融，性修不二，凡圣等摄，利钝全收。一切法门，河沙妙义，无不从此法界流，无不还归此法界。若大海之普纳百川，犹太虚之遍含万象。实为十方三世一切诸佛，上成佛道，下化众生，成始成终之无上法门。故得九界同遵，十方共赞，千经俱阐，万论均宣也。余作此说，有不信者，请质之华严会上普贤菩萨。庶可同随华藏海会之班，一致进行，咸期同于现生往生西方，了生脱死，渐次进修，以迄圆证无上菩提而后已也，猗欤懿哉。


物犹如此序（民二十五年）

物犹如此序（民二十五年）
    一切众生，皆有佛性，皆当作佛。佛视一切众生皆是佛，故梵网经云，我是已成佛，汝是未成佛，若能如是信，戒品已具足。以能信自己是未成之佛，必定要改恶修善，发自利利他之大菩提心，以期断尽烦惑，亲证即心本具之真如佛性。能信一切六道众生是未成之佛，必定要极力劝导，互相维持于同类，决无相争相杀之恶作。必定要戒杀护生，大设方便于异类，决无食彼益我之惨心。人由不知自己，与一切众生，皆是未成之佛，故不惜杀人盈城盈野以相争，与杀彼之身，以期悦我之口腹也。世人杀生，习以为常，大小事体，皆须行杀。祭神祀祖，养亲待客，无肉则不能为礼。以极苦极惨之事加诸物，用表我之诚恳孝敬。在迷情边论，则尚有可取。在实际上论，则大为可怜也。以一切众生，从无始来，轮回六道，互为父母，兄弟，妻子，眷属，互生。互为怨家对头，循环报复，互杀。佛于诸大乘经中，屡为劝诫，而见闻者少。即得见闻，而信受奉行者更少。于是佛以大悲，现诸异类，供人杀食。既杀之后，现诸异相，俾一切人，知是佛现，冀弭杀劫，以安众生。如蛤蜊，蚌壳，牛腰，羊蹄，猪齿，鳖腹，皆有佛栖。惊人耳目，息世杀机，载籍所记，何能备述。未杀之前，均谓是畜，既杀之后，方知是佛。是知杀生，不异杀佛，即非佛现，亦未来佛。杀而食之，罪逾海岳，急宜痛戒，庶可解脱。须知人物虽异，灵蠢互形，蠢人识暗，灵物智明。五伦八德，固不让人，其诚挚处，比人更深。敢以我强，杀食其肉，致令未来，常受人食。历观史籍，自古及今，凡利人利物者，子孙必定贤善发达。凡害人害物者，子孙必定庸劣灭绝。故孔子之赞周易曰，积善之家，必有余庆。积不善之家，必有余殃。余庆余殃者，正庆正殃之盈余也。正庆正殃，乃积善积不善之本人，受于来生后世，比余庆余殃，当超过百千万亿倍焉。人若知此，断不肯以一时之小快愉，致永受大祸害于无穷也。清嘉道间，江西广丰，徐太史谦，字白舫，隐居著书，以期觉世牖民。志切戒杀，博览群书，凡物类之懿德懿行，辑为一书。分孝友，忠义，贞烈，慈爱，恤孤，眷旧，践信，守廉，翼善，救难，酬德，雪冤，知几，通慧，十四鉴，而名其书为物犹如此。盖欲见者闻者，咸皆发起敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。体天地好生之德，不戕异类。推吾儒胞与之怀，普庇群生。念彼物类，尚有如此种种懿行，而吾人以六尺之身，与天地并立为三，称为三才，又复受圣贤之经书教诲。若不以继往开来，赞天地之化育，仁民爱物，慰天地之慈心。则不但有负于天地圣贤教育之深恩，且大有愧于飞走潜泳之异类也。兴言及此，宜如何孝亲，敬兄，忠主，尽义，以敦五伦而行八德也。宜如何博爱普济，以实行一视同仁之大道也。宜如何克己修持，以期无忝所生，不为天地鬼神所怜悯，不为天地鬼神所鄙弃，不为一切物类所轻藐也。徐公人品极淳，学问极博。惜宿世善根种得不清，现生亦未亲近明眼善知识，致于佛法外道，邪正真伪，不能分别。故所著海南一勺中，以外道伪造之心经中卷下卷，下卷有二种，此三种伪造之经，与真正佛说之心经，并收同列，一体同尊，无所轩轾。此种处，有令不知佛法之人，以邪为正，以伪为真。令诸外道，以正为邪，以真为伪之弊。此书前十三鉴，唯论伦常，故无不当。第十四通慧鉴中之批，难免有邪正不分之失，阅者幸详察焉。福建永春李俊承，法名慧觉，多年经商南洋星洲。以次子宜宗之病，汇洋一千六百圆，祈光印送挽回劫运，纠正世道人心，戒杀护生等经书。光以世道人心，愈趋愈下者，由于宋儒破斥因果轮回，谓为佛以此骗愚夫妇奉彼教耳，实无其事。由是善无以劝，恶无以惩，以驯至于废经废伦，争城争地，互相残杀，莫之能止。欲挽杀劫，宜从戒杀生起。戒杀之书甚多，其感人心而息杀机者，此书可推第一。以物类尚能有此各种懿行，有人心者，何敢恣意杀食乎。序中又为发明吾与物类，皆是未成之佛。佛欲弭世杀劫，不惜现身异类，亦受人杀，既杀而知为佛现。知好歹者，当不敢仍旧恣意杀食，以自贻伊戚也。此书虽不言戒杀，实为戒杀之冠。以其振聋发瞆，令人观感兴起。各自思曰，物犹如此，人何让彼，极力敦行，期无愧耻。自兹勉尽天职，生不为行肉走尸。力修净行，死则直往极乐世界。将见礼让兴而兵戈息，天下太平。正智开而邪执消，佛化广布。因令重排，尽彼之款以印送之，俾见闻者，悉得作人作佛之轨范焉。


歧路指归序（民二十五年）

歧路指归序（民二十五年）
    三界无非旅邸，六道均是穷人。虽所受之苦乐，暂有不同，而乐尽苦临，终非究竟安身立命之地。于是我释迦世尊，特垂哀愍，示生世间，示成正觉，随众生机，说种种法，普令众生，就路还家，领取家珍，永享安乐。然此诸法，各利一类之机，又且不易修习，即修亦难即生了脱。以全仗自己戒定慧力，断尽烦惑，方出生死，末法众生，颇难冀望。如来以大慈悲，又设一特别法门，所谓信愿念佛，求生西方。俾彼已断惑者，仗佛慈力，速证菩提。未断惑者，仗佛慈力，即出生死。三根普被，利钝全收。上圣与下凡同归，初心与久修并进。此之法门，不但具缚凡夫，所当专修。即将成佛之等觉菩萨，亦须以十大愿王，导归极乐，始可圆满佛果。法门之大，如空普含，法门之益，如春普育，尽劫赞扬，亦难穷尽。光业障深厚，智慧浅薄，数十年来，专修此法。近有山东莒城战德克，李德明者，谬闻人言，函祈归依。因示以博地凡夫，欲于现生了生脱死，若不念佛求生西方，绝无一法能满愿者。又为寄文钞等，以为修持之据。德克因取其义，述歧路指归，借为问答，以释疑虑而明宗旨。又祈德明为之参订，志期利人，不惜心力。已经排印流通，寄书求为印证。光阅之，不胜欣慰。以间有词意欠圆，恐阅者或难领会，稍为修正，令其一目了然，绝无疑议。另行排板，期广流通。庶可于佛一代教典中，唯依契理契机，信愿念佛求生西方一法而修。其他高深玄妙，广大精微，契理而不契机之各法，皆作往生以后，自行化他之根据。至于一切外道，私相授受，秘密不传之种种邪知谬见，自命为真得佛祖心传之胡说巴道，又何足挂齿也哉。修订已竟，将付手民，适成复初之发露忏悔文至，此又一最普通之大歧路指归也。因附于后，以广流通，普作世人殷鉴焉。


祭祖用素序（民二十五年）

祭祖用素序（民二十五年）
    食肉一事，大是怪事，但以习行既久，不知其非，反以为礼。故祭天地，祭祖宗，奉父母，待宾客，皆以肉为表示诚孝恭敬之物。世间圣人，不说三世因果，六道轮回之事理，亦随顺俗情而行，又复谆谆于仁民爱物之道。推圣人爱物之仁，可知以肉表诚孝恭敬之非义也。夫表我诚孝恭敬，当以极慈祥清净之物方可。何可以猪，羊，鸡，鸭，鱼，虾等极秽污之物，又复活活杀死。此等诸物死时，其惨痛怨恨，难以言宣。有仁心者，何忍以杀彼诸物，表我诚敬乎。试思此之诚敬，为顺理之诚敬乎，抑悖德之诚敬乎。仁人祭祖，尚求仁者之粟，今求屠刽之肉，是焉得为诚敬乎。由是言之，杀生以祭天地，是逆天地好生之德，天神地祇，岂以此诸秽物为香洁，而歆飨之乎。盖祭者，欲藉此以食其祭品耳。至于祭祖宗，奉父母，待宾客，当思有益于祖宗，父母，宾客，方为合理。今以极惨酷之杀业，为我致诚敬之表示，令祖宗，父母，宾客同膺杀祸，此之诚敬，是祸害，非诚敬也。而况一切众生，皆是过去父母，未来诸佛，不加救济，反为表我之诚而加杀害乎。梵网经云，若佛子，以慈心故，行放生业。一切男子是我父，一切女人是我母，我生生无不从之受生。故六道众生，皆是我父母。而杀而食者，即杀我父母。楞严经云，以人食羊，羊死为人，人死为羊，死死生生，互来相啖，恶业俱生，穷未来际。汝负我命，我还汝债，以是因缘，经百千劫，常在生死。入楞伽经，断食肉品云，一切众生，从无始来，在生死中，轮回不息，靡不曾作父母，兄弟，男女，眷属，乃至朋友，亲爱，侍使，易生而受鸟兽等身，云何于中杀之而食。世人只知现世，不知过去未来，故杀彼之身，充我之腹，以为理所应当。若知其生生世世，互相酬偿，及我与此诸物类，互为父母，兄弟，眷属，互生。互为怨家对头，互杀。勿道不敢自食，即祭天地，祖宗，奉父母，待宾客，亦不敢用肉。以肉乃精血所成之物，谓天地神祇飨此，何异诬人食污。祭祖，奉亲，待客，何异杀过去祖宗，父母，宾客，奉现在祖宗，父母，宾客，又令祖宗，父母，宾客，永劫常受杀报乎。且勿谓人畜轮回，渺茫难稽，史鉴所载，多难胜数。即就近见闻，亦复不少。固当深信，勿造杀业，以既造杀业，必受杀报。经云，菩萨畏因，众生畏果。畏因，则不造杀因，自无杀报。畏果，则徒劳畏惧，了无所益。余姚周善昌，自归依后，不食荤腥。以明年值办二十九世祖柳庵公祭，向之祭品，均有定例，不许改革。彼预与其族叔祖楚瑺公，议其办法。瑺公，乃明理通人，极为赞成。遂于冬至日，聚合族通过，从明年起，以后祭祖，概用素品，不用荤腥，大家通皆允许，永为定例。祈余为序，使后世子孙，及见闻之人，各行真孝，因略说其所以云。


大方广佛华严经楷书序（民二十四年）

大方广佛华严经楷书序（民二十四年）
    实际理地，不立一尘，凡圣生佛，均难称谓。修持门中，须备众德，一法若缺，莫证法身。我释迦牟尼世尊，尘点劫前，早成正觉，为度众生，示生世间。隐其圣德，示同未悟，为物作则，出家修道。迨其一睹明星，豁然大悟。叹曰，奇哉，一切众生，皆具如来智慧，但以妄想执著，而不证得。若离妄想，则一切智，无师智，自然智，则得现前。于是华藏世界，海会云集，悉为十住，十行，十回向，十地，等觉，四十一位法身大士。于菩提场，及余六处，说一真法界，寂照圆融，生佛不二，空有莫名之理性。及由十信，十住，十行，十回向，十地，等觉，以至妙觉佛果，修因证果各阶级。是知理由事显，事由理成，理事圆融，方合佛道。世有狂人，专重理性，不务事修，上违佛教，下负自心，自误误人，诚可怜悯。此经凡八十一卷，三十九品。清凉国师分为信，解，行，证四分。又以信分六品经，名为所信因果周。解分三十一品经，分为二周，以前二十九品为差别因果周，以后二品为平等因果周。三，行分一品经，为成行因果周。四，证分一品经，为证入因果周。周者，事理周备，无所欠缺之谓也。全经大纲，揭示殆尽，依此修持，直达堂奥。前之八会，绝无凡夫二乘，虽有天龙八部，皆是大权示现，实非业系凡夫。后之一会，虽有声闻舍利弗等，已证圣果。纵然在会，不见如来胜妙法身，不闻一乘圆顿妙理，但见如来应化之身，及闻生灭四谛之法而已。所谓一身示相，胜劣殊观。一音说法，偏圆异闻。及文殊往福城大塔庙前，善财亲近文殊，已证十信满心。承文殊教，南参五十三位诸善知识。首参德云，即证初住，以后随闻随证。末后至普贤所，普贤以威神加被，俾善财所证，与普贤等，与诸佛等，是为等觉菩萨。普贤为彼称赞如来胜妙功德，劝进善财，及华藏海众，同以十大愿王功德，回向往生极乐世界，以期圆满佛果。此经备明一生成佛之因果，而以求生西方为结归。可知念佛求生西方一法，为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。世有行人，藐视因果，及与净土者，皆由不知因果净土，为成佛之根本，而只以愚夫愚妇当之，以致自失善利也。曹崧乔居士，笃信佛乘，秉己立立人，自利利他之心，行周急济贫，赈灾救苦之事。十余年兢兢业业，力办善举，所费不赀。最初所拟十事，尚有二事，未能举行。以募款维艰，故发心书华严全部，以期大慈善家，请而受持读诵，不惜巨资，以成就二善举，则书者受者，均为财法两施。彼贫苦得受帡幪，并生感激，称念佛号，或于现生，或于将来，往生西方，皆由书经诵经而为发起。其为功德，曷能名焉。行愿品云，菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故，诸佛如来，以大悲心而为体故。因于众生，而起大悲，因于大悲，生菩提心，因菩提心，成等正觉。是知乾父坤母，民胞物与，一视同仁，分所应尔。光愧无财力，又无道德，感彼为贫民之诚，略摅此经大意，以期见者闻者，于济贫，念佛二事，各为兴起。庶不致以本具可以作佛之佛性，长沦于三途六道之中，枉罹苦荼，而不得受用也。


法华经写本序（民二十二年）

法华经写本序（民二十二年）
    法华一经，义理宏深，功德广大。开权显实，授声闻成佛之记，而散心念佛，及举手低头之善，亦作未来成佛之因。开迹显本，示如来寿量无边，而本地眷属，及大士利生妙用，亦得迹本彻底全彰。普令一切众生，同知永劫轮回之幻苦，本具佛性之真心。从兹上慕诸圣，下重己灵，信愿念佛，求生西方，以期永离五浊，速证无生，如药王本事品所明。畅如来出世之本怀，作九界众生之善导，其为利益，非佛莫知。以故凡读诵受持书写流通者，其功德亦非世间凡夫二乘所能测度也。余常谓欲得佛法实益，须向恭敬中求。有一分恭敬，即消一分罪业，增一分福慧。有十分恭敬，即消十分罪业，增十分福慧。凡读诵受持书写之人，必须净身口意，竭诚尽敬，如忠臣奉明主之圣旨，孝子读慈亲之遗嘱，敬恭寅畏，不敢怠忽，则无边利益，自可亲得矣。若或漫无敬意，任性亵渎，亦如近世儒者之读儒书，绝无对越圣贤，不敢自安之想念，虽亦可以种未来得度之善根，其亵慢之罪，殊非浅鲜，固不可不为注意也。因契诚居士曹崧乔，敬写此经，欲后之读诵受持者，咸得真实利益，祈余略序其意，故书此以赠之。若不以吾言为谬，其所得之益，非语言文字所能形容也。


上海护国息灾法会法语序（民二十五年）

上海护国息灾法会法语序（民二十五年）
    印光，乃西秦百无一能之粥饭庸僧，宿业深重，致遭天谴。生甫六月，遂即病目，经一百八十日，目未一开，除食息外，昼夜常哭。承宿善力，好而犹能见天，亦大幸矣。及成童读书，又陷入程，朱，韩，欧辟佛之漩涡中，从兹日以辟佛为志事。而业相又现，疾病缠绵，深思力究，方知其非。于二十一岁，出家为僧，以见僧有不如法者，发愿不住持寺庙，不收徒，不化缘，不与人结社会，五十余年，不改初志。近在吴门作活埋观。九月初，中国佛教会理事长圆瑛法师，菩提学会领袖屈文六居士等，以光年老，或有心得，而不知其只能吃粥吃饭。请于启建护国息灾法会时，来沪演说，固辞不获，只好将错就错。至期，每日邓慧载，及无锡二三居士，各于收音机，听而录之，持来求为鉴定，即欲排印。所录互有出入，而邓之字大，遂依之略为笔削。此稿，大通家固不要看。倘愚钝如光，又欲即生了生死大事，及欲治心治身，治家治国，无从下手者，阅之或可不无小补云。


无锡佛教净业社年刊序（民二十五年）

无锡佛教净业社年刊序（民二十五年）
    如来圣教，法门无量，随依一法，以菩提心修持，皆可以了生死，成佛道。然于修而未证之前，大有难易疾迟之别。求其至圆至顿，最简最易，契理契机，即修即性，三根普被，利钝全收，为律，教，禅，密诸宗之归宿，作人，天，凡，圣证真之捷径者，无如信愿念佛求生西方一法也。良以一切法门，皆仗自力。念佛法门，兼仗佛力。仗自力，非烦惑断尽，不能超出三界。仗佛力，若信愿真切，即可高登九莲。当今之人，欲于现生了生死大事者，捨此一法，则绝无希望矣。须知净土法门，法法圆通。如皓月丽天，川川俱现。水银堕地，颗颗皆圆。不独于格物致知，穷理尽性，觉世牖民，治国安邦者，有大裨益。即士农工商，欲发展其事业，老幼男女，欲消灭其疾苦者，无不随感而应，遂心满愿。今则人心陷溺，世乱已极。废经废伦，废孝免耻。争地争城，互相残杀。种种邪说暴行，极力提倡。若不挽救，则人道或几乎熄。于是各处有心之士，群起而提倡佛法。明三世之因果，显六道之轮回。示娑婆之浊恶，表极乐之严净。以期斯世之人，克己复礼，生入圣贤之域。了生脱死，没归极乐之邦。无锡杨筱荔，秦效鲁，袁丽庭，曹培灵等诸居士，立一净业社于崇安寺，每月朔望，集众念佛。兼为演说居尘学道，在野报国，敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之道。真为生死，发菩提心，信愿念佛，求生净土之法。俾一切人，知人皆可以为尧舜，人皆可以作佛之所以然。则于一切时，一切处，皆为希圣学佛之事。此实不居位而护国救民，不现形而移风易俗之大方便法门。今已一年告圆，所有施设善举之成绩，与所出纳之经费，一一列册布告。祈余为序，遂略标其大意云。


敦伦莲社缘起序（民二十年）

敦伦莲社缘起序（民二十年）
    佛法者，心法也。此之心法，乃生，佛，凡，圣各所同具。生则全体迷背，虽有若无。佛则彻悟彻证，亲得受用。又复兴大慈悲，以己所悟所证者，指示一切众生，以期悉皆彻悟彻证而后已。但以众生迷背已久，虽闻种种对治法门，由惑业深厚，福慧浅薄故，颇难即生得其成效。既即生难得成效，则再一受生，多半迷失，以致久经长劫，轮回生死，莫由出离也。如来愍之，特开一信愿念佛求生西方法门，俾彼一切若凡若圣，上中下根，同仗弥陀大悲愿力，同于现生，出此娑婆，生彼极乐。令已断惑者，速证无生。未断惑者，亦登不退。此之一法，即浅即深，即权即实。上上根不能逾其阃，故已证等觉者，尚须十愿导归。下下根亦可臻其域，故将堕阿鼻者，犹能九品立预。下手易而成功高，用力少而得效速。畅如来出世之本怀，作众生出苦之达道。由是文殊，普贤，马鸣，龙树等诸菩萨，远公，智者，清凉，永明等诸祖师，悉皆出广长舌以赞扬，发金刚心而流布。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。末世众生，根机陋劣，捨此法门，其何能淑。秦川乃昔善导，法照，飞锡，慧日等大师，宏扬净土之地。一切四众，在昔当亦深种善根。但以宏扬此法，自唐以后，颇乏其人，故致宿根不能发生滋长，为可叹也。近来世道人心，陷溺已极，天灾人祸，频频降作，国运危岌，民不聊生。有心世道之人，咸皆提倡佛学。以现今若不极力提倡因果报应，生死轮回等事理，则善无以劝，恶无以惩，欲不人各相食，其可得乎。若不提倡戒杀护生，持斋茹素，则弥天杀劫，将何以息。若不提倡敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，则废经废伦，废孝免耻，争地争城，互相残杀等邪说暴行，将以举世人民，同遭死亡之苦。若不提倡信愿念佛，求生西方，则六道轮回，其谁能出。此近来明理君子，提倡佛学之所以也。佛法普摄世间纲常伦理，又复明其能否尽谊尽分之善恶果报，实为治国平天下之要道。彼忌者不究其义，妄加辟驳，谓因果报应，生死轮回，皆属佛骗人之妄语。于是大家均以因果轮回为渺茫，而欧风一吹，悉争趣之。使深信因果轮回，彼邪说纵酷，何由惑乱乎哉。此各处提倡佛学之所以也。德晋居士宁志武，闻风兴起，特于本乡立一念佛区处，名之曰敦伦莲社。以佛法遇父言慈，遇子言孝，兄友，弟恭，夫和，妇顺，主仁，仆忠，各令尽分，先为世间贤人善人。又复生信发愿，恳切念佛，仗佛慈力，往生西方，了生脱死，超凡入圣。庶可断尽烦惑，复本心性，圆满菩提，成无上道。而复以己所悟所证者，导引一切含识也。愿吾乡同人，咸皆兴起，则幸甚幸甚。


赵运昌请影印宋版藏经序（民二十二年）

赵运昌请影印宋版藏经序（民二十二年）
    南通包场镇，运昌赵君，世德相承，耕读传家。但修天爵，不慕世荣。深信因果，笃修净业。欲令世世子孙，永守勿替，特请宋版大藏经一部，供于家中佛堂。以期子子孙孙，并诸族人，同得受持读诵，不至虚生浪死。祈光作序，以示后世。兹因影印宋藏会，命光作序，遂为抄其原文，并略叙赵君深爱子孙族人之意。愿见闻者，当即随分随力而实行之，勿只作已到宝山，仍复空手而归之痴人。则不但不辜佛化，不负己灵，亦可大慰赵君请经之一番至意也已。


劝修念佛法门序（民二十七年）

劝修念佛法门序（民二十七年）
    净土法门，普被三根，实如来上成佛道，下化众生，成始成终之妙道。弥陀誓愿，九界齐资，乃众生速出苦海，顿预莲池，心作心是之良谟。此之一法，为一代时教中仗佛力之特别法门，不可与一切大，小，权，实，仗自力之诸法门同论者。世多不察，稍聪明者，多矜己之智力，不肯修持。且藐视修持之人，鄙之为愚夫愚妇，若将浼焉。是让此即生了生脱死，超凡入圣之大利益于愚夫愚妇，而自己不愿得之，可不哀哉。不知净土法门，其大无外，为一切法门之发源归宿法门。是故一切法门，无不从此法界流，无不还归此法界也。果已三惑净尽，四德圆证，不修亦可。若尚未至此地位，且请随华藏海众，十住，十行，十回向，十地，等觉菩萨之班，一致进行，以十大愿王之不思议功德，回向往生西方极乐世界，以期速圆佛果。能如是者，可谓大智慧，大丈夫，世出世间之能事毕矣。尚须随类现身，弘扬此法，作证佛果后之观音，普贤，以期众生咸成佛道而后已。光宿业深重，虽则五十余年虚预僧伦，一切诸法，皆无所知。虽常念佛，以业重故，其心与佛，未尝相应。然信佛无虚愿，当不弃我，故其志愿，任谁莫转。近圆瑛法师，讲演群经之暇，著劝修念佛法门之论，将欲流通，函命作序。光老矣，目力，精神均不给，久已谢绝笔墨差事。今幸念佛一法，得人提倡，遂撮举大意，以塞其责云。


蛰园札记序

蛰园札记序
    世乱已极，无可救药，有志之士，何忍坐视，虽居畎亩，于家庭朋友间所谈叙者，未始非挽救世道人心之嘉言懿论也。楚蕲陈敦复，法名慧复，以彼平日酬酢于家庭亲友之言论，择要辑为一册。友人劝其付梓，因以其稿寄光，祈为鉴定。光阅之，其立言本儒经，其义意不悖佛法，果能依之以自修，则希贤希圣之事业，何难见于人人焉。然人心已死，不易挽回。孔子不云乎，法语之言，能无从乎，改之为贵。巽与之言，能无悦乎，绎之为贵。悦而不绎，从而不改，吾末如之何也已矣。当今之世，法语巽言，均难得益。以无三畏之念，徒逞一己之能，法语则按剑而起，巽言则如风过树，任凭智德如周孔，亦只可曰吾末如之何也已矣。然于无可设法中，不妨特为设法。以世道之乱，人心之死，在于不讲因果，不讲家庭教育。果能注重此二事，则人人知因果，家家有教育，一切法语巽言，均成家常茶饭，无一人肯一日离者。光常曰，因果者，圣人治天下，佛度众生之大权也。教子为治国平天下之根本，而教女尤为重要也。以有贤女，方有贤妇贤母。贤母所生之儿女，皆为贤人，此三太之所以兴周，而后世称女人为太太之来源也。故又曰，治国平天下之权，女人家操得一大半，盖以母教为本也。愿诸阅者，咸注意焉。


普陀山三圣禅院八功德泉表异碑记

普陀山三圣禅院八功德泉表异碑记
    观世音菩萨，于十方世界，随类现身，寻声救苦，而复以普陀为应化之地者，欲令一切四众，投诚有处也。菩萨之慈悲灵感，固已人各悉知，即一石一水，无不显示菩萨不思议迹。普陀石之奇者固多，唯磐陀石为第一。明理之人见此石，则菩萨之不思议神通威德，悉可不待详说，而即皆悟解矣。近海之地，水皆咸苦，不可饮用。普陀一山，水皆甘美，纵海边之地，绝无咸水，而八功德泉，实为第一。按山志，明万历间，僧大方，结茅于此。三十年，内监张随，党礼，奉敕督造藏殿。闲游于此，饮水而甘，并闻旱涝不加增减，祈雨必取此水，遂捐资建三圣堂，而名其泉为八功德，盖以极乐世界七宝池中之水拟之也。八功德泉，由三圣堂而得名。三圣堂，由八功德水而发起。所谓时节因缘，固有不期然而然者。按佛经八功德水，一澄清，异此方混浊。二清泠，异寒热。三甘美，异咸淡劣味。四轻软，异沉重。五润泽，异［氵*宿］腐褪色。六安和，异急暴。七除饥渴，异生冷。八长养诸根，异损坏诸根，及沴戾增病没溺等。浊世众生，业力深重，致此水无此功德力用，究与普通各水，功德多多，故特表彰，以显菩萨不思议迹。以期在山住者，并来山巡礼者，于一石一水，均可由是深悟圆通常理。庶可以菩萨之心为心，以菩萨之事为事矣。


灵岩山笃修净土道场启建大殿记（民二十四年）

灵岩山笃修净土道场启建大殿记（民二十四年）
    华严妙典，理事圆融。理由事显，事由理成。理事各臻其极，圆证毗卢法身。以故如来初成正觉，与十住，十行，十回向，十地，等觉，四十一位法身大士，说如来自证法门诸因果法。因果，即事。如来自证之法，即一真法界，寂照圆融，不生不灭，非有非空之真如佛性也。此之佛性，在凡不减，在圣不增。佛以究竟证故，常享常，乐，我，净之法乐。众生以彻底迷故，恒受生死轮回之妄苦。譬如大圆宝镜，经劫蒙尘，虽有照天照地之光，莫由发现而得受用。故借诸菩萨互相酬倡，为说十信，十住，十行，十回向，十地，等觉各法门。又复以十大愿王，导归极乐，以期圆满佛果。此如来以自证之因果，普示一切众生，令其各各亲证之一大轨范也。华严独被大机，二乘，凡夫，莫由禀受。故于方等会上，特说净土三经，俾彼若凡若圣，同事修持，以期现生出此五浊，登彼九莲也。佛在摩竭提国，灵鹫山中，说阿弥陀佛最初因地，弃国出家，发四十八愿。又复久经长劫，依愿修行。迨至福慧圆满，得成佛道。所感之世界庄严，妙莫能名。十方诸佛咸赞叹。十方菩萨，与回小向大之二乘，具足惑业之凡夫，咸得往生，等蒙摄受。是为无量寿经。于摩竭提国王宫中，说净业三福，十六妙观。俾一切众生，悉知是心作佛，是心是佛，诸佛正遍知海，从心想生。则是心作众生，是心是众生，众生烦恼业海，从心想生之义，已著于言外。果能深明此义，谁肯枉受轮回。末明九品生因，以期各修上品。是为观无量寿佛经。于舍卫国给孤独园，说净土依正妙果令生信。劝闻者应求往生以发愿。令行者执持名号以立行。信，愿，行三，为净土法门之纲宗。具此三法，或毕生执持，已得一心。或临终方闻，止称十念。均得蒙佛接引，往生西方。是为阿弥陀经。此三，乃专说净土之经。而阿弥陀经，言简义丰，摄机尤普。以故禅，教，律诸宗，皆奉为日课焉。诸大乘经，带说净土者，多难胜数。而楞严经大势至念佛圆通章，实为念佛最妙开示。果能如子忆母，都摄六根，净念相继而念，岂有不现前当来，必定见佛，近证圆通，远成佛道乎哉。净土法门，乃如来一代时教中之特别法门。虽具足惑业之博地凡夫，但能信愿念佛，即可仗佛慈力，往生西方。纵已证等觉之高位菩萨，犹须回向往生，方可圆满佛果。是知净土法门，其大无外，三根普被，利钝全收。九界众生，捨此则上无以圆成佛道。十方诸佛，离此则下无以普度群萌。一切法门，无不从此法界流。一切行门，无不还归此法界。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。故得九界同归，十方共赞。千经俱阐，万论均宣也。然此法门，两土世尊之所建立。释迦在娑婆，详示净土，遣其归去。弥陀在极乐，待彼临终，接其归来。盖欲众生，即于现生出生死苦，证真常乐。其哀怜保护之心，穷劫难宣。有谓既为释迦弟子，当念释迦牟尼佛，求生此土之华藏世界。不知释迦之教念阿弥陀佛者，为令博地凡夫，仗佛慈力，往生西方，以超凡入圣也。此土之华藏世界，唯破无明证法身之大士能见。凡夫则只见秽土，不见实报庄严，何可滥拟。况西方亦在华藏世界之内。而华严会上，尽华藏世界海诸菩萨，皆以十大愿王，回向往生西方，以期圆满佛果。汝何人斯，敢与彼抗。溯自大教东来，远公首开莲社，一倡百和，无不率从。畅佛之本怀，唯此法为最。自兹厥后，代有高人，续焰传灯，光腾中外，迄至于今，宗风不坠。而天台宗之智者大师，贤首宗之清凉国师，慈恩宗之窥基法师，禅宗之百丈禅师，律宗之大智律师，莫不释经著论，普劝修持。其事迹具载于净土圣贤录。是知禅，教，律诸知识，悉随华藏海会之班，一致进行，求生极乐。况末法根机浅薄者乎。灵岩创建净土道场，其因缘具载前建念佛堂碑。今修大殿，特将净土法门所以然表彰之，俾后之来哲，有所依归。其建筑所费，并捐款芳名，另碑记载，此不备述。


灵岩寺永作十方专修净土道场及此次建筑功德碑记（民二十一年）

灵岩寺永作十方专修净土道场及此次建筑功德碑记（民二十一年）
    得最胜之地，方可宏最胜之道。建非常之事，必须待非常之人。虽否极泰来，属于天运。而革故鼎新，实赖人为。灵岩山，乃天造地设之圣道场地。吴王夫差，于此作馆娃之宫，唯以淫乐为事，其污辱此山也，甚矣。故致筑宫未久，随即亡国殒命，实为相当之因果。使其立德施仁，以追乃祖太王，泰伯，仲雍之流风善政，当与文王之灵台相埒。生膺景福，没遗令名，又何至跪请活命而不得，竟以幂面自刎，而辱及祖先乎哉。是知无胜德而有胜地，反为祸本。愿后之君子，咸以夫差为鉴，其为利益，何能名焉。晋司空陆玩居此山，因闻佛法，捨宅为寺，此灵岩道场之肇始也。至梁又增拓之，至唐又重兴之，其间屡由智积菩萨画像现形，启人信仰，致灵岩道场，为吴地冠。而昔之淫乐宫阙，今成圣道场地，足见诸法随缘，人杰则地灵也。晋唐间，住持无所考。自宋迄清，其住持均教海老龙，禅窟巨狮，德为人天师表，道续佛祖慧命。清初，弘储师住此，大启法筵，殿堂寮舍，焕然一新。圣祖，高宗南巡，驻跸于此，法门之盛，耀古腾今。咸丰十年，遭兵燹，焚毁殆尽。同治中，僧念诚，蒙彭宫保玉麟公护持，以期逐渐兴复。光绪十八年，僧遍玉铸大钟，尚未造楼。宣统三年，僧道明，因失衣，妄打可疑人，犯众怒，逃去。寺既无主，所有什物，一无存者，田地亦复遗失不少。木渎乡绅严公良灿，启请真达和尚住持。真师即令其徒明煦代理，先建钟楼。至民十五年，鄂乱，戒尘法师，与学者南来，真师即以灵岩相委，永为十方专修净业道场。概不讲经，传戒，传法，收徒，应酬经忏。常年念佛，其章程与普通佛七同。田租只收八九百圆。限住二十人，用度不足，真师津贴，亦不募缘。十七年，戒师特往普陀，求真师添建房屋，以五六千圆为准，真师许之。彼回山，即起单往云南去，盖避建筑之烦也。因以院事，托慈舟法师。慈师色力单薄，不耐其苦，遂屡往汉口讲经。去夏，又应鼓山之聘，不辞而去。近二三年，檀越多知灵岩道风，有欲荐先亡，祝亲寿者，求为打七。人已住四十余，堂不能容，兼矮小，夏天甚热。今盖五间高楼，下为念佛堂，宽广敞亮。此外又添三十余间，约用五万余圆。真师出二万二千余圆，余系常住用度所余，及檀越喜助。现已圆工，妙真当家师，以两次建筑，真师出近三万，此次亦为发起，此功德与改十方，均当立碑。请余为叙其事，以纪功德而示后来，固不得以不文辞也。其最初所立规约五条。一，住持不论是何宗派，但以深信净土，戒行精严为准。只传贤，不传法，以杜法眷私属之弊。二，住持论次数，不论代数，以免高德居庸德之后之嫌。三，不传戒，不讲经，以免招摇扰乱正念之嫌。堂中虽日日常讲，但不招外方来听耳。四，专一念佛，除打佛七外，概不应酬一切佛事。五，无论何人，不得在寺收剃徒弟。五条有一违者，立即出院。明紫柏大师，一生兴十余处大丛林，不作方丈，不收徒弟，工成即去，置诸度外。妙峰大师，凡寺，塔，桥梁，道路之工程，他人不能办者，请彼办，经手即成，成即告退。当修造时，或令其徒代理，工成，绝不安己一人。其心之正大光明，数百年后闻之，令人钦佩不已。宜其王臣恭敬，龙天拥护，生有令名，没证圣果也。今人多多谋夺他人道场，谁肯以己所有者让人。真师慨然行之，虽其道远逊于紫柏，妙峰，而心迹光明无私，殆相近之，殊为可钦。愿作住持，及执事，与随众修持者，同秉大公无私专精办道之心，庶不负佛说净土横超法门之恩，与历代老祖宏法，及真师建立，妙师经理之一番厚爱辛勤也。


中国济生会苏州分会捐放生池园永为灵岩山寺下院功德碑记（民二十五年）

中国济生会苏州分会捐放生池园永为灵岩山寺下院功德碑记（民二十五年）
    大觉世尊，为三界大师，四生慈父，视一切众生，犹如一子。以一切众生，皆有佛性，皆当作佛，皆是过去父母，未来诸佛故。于诸大乘经，严戒杀生食肉，以期一切众生，同得长寿安乐之近报，同证解脱涅槃之远果也。智者大师，宗佛慈意，于陈大建间，买临海江沪溪梁六十余所，亘三百余里，为放生池。请敕立碑，禁止渔捕，有偷捕者，动辄得祸。至唐贞观中，犹然如是，此佛祖普度众生之悲心也。乾为大父，坤为大母，民吾同胞，物吾与（友也）也，此儒者民物一视之素志也。严禁伤胎破卵，必使鸟兽鱼鳖咸若，（若，顺也。咸若者，皆顺遂其生也。）此圣王胜残去杀之德政也。良以天地之大德曰生，民物之大苦曰杀。胜残去杀，须由小而至大。仁民爱物，必自易而至难。倘不推本于涵养仁恕，必至捨小取大，捨易取难，日行残杀，而妄冀仁民爱物，则徒成空谈，决难实行其事矣。何以言之，小儿平民，皆能实行爱物之事，行之既久，满腔仁慈，日后得位行政，便可大庇群黎。即隐居一乡，亦可以身率物，移风易俗。如是，则仁民之道，自爱物培植而来者，方可周遍圆满而无弊。不由爱物来者，于现生犹无所憾，于将来大有可虞。以既种残害物类之因，难免循环报复之果。愿仁民者，当慎思焉。放生一事，原为启发现未人之善心，以期戒杀吃素，普令含识，各得其所，各尽天年。近之则息杀因，远之则灭杀果。小之则全吾心之纯仁，大之则弭世界之杀劫。且勿以为不急之务，而漠然置之也。中国佛教济生会苏州分会，虎啸桥放生池园，系民十三年甲子七月，上海济生会会员陆君维镛，来苏叙谈，始知苏济生分会同人，议设放生池园，极表赞成。谓适有苏人沈君，以地一方，约六亩许，捐上海济生会，今可移捐分会，以为放生池园地址。中有一塘，掘池尤为省力。嗣将地契寄来，至十四年九月，分会会员杨君达洤，介绍汪君吉庭，加入分会，首愿捐资建筑。复经同人等集资一万余圆，继续经营，掘池盖亭，布置一切。虽不华美，而雅致不俗，可称世外桃源。至十五年十二月，功始告竣。十七年五月，袁君孝谷，加购南面地基七分，藉以扩大，并画图呈县备案。此数年中管理经费，悉由吴君颖芝等，先后维持。去夏，灵岩山寺监院妙真师，以苏垣无有下院，以后来苏，颇感不便。注意于虎啸桥放生池园，祈光向曹君崧乔，询问情况，并祈与该会诸同人商量。若肯施送，则放生事业，益可进行。又无须特派人员管理，彼此有益。所谓一点水墨，两处成龙也。曹君去问，同人咸皆赞成，谓灵岩山不上十年，道风遍闻遐迩，居然为吴县第一清修道场。若以放生池园为下院，则后来之发达，安知不与灵岩相埒耶。遂议订五种条件，以期永不废坠。一，中国佛教济生会苏州分会放生池园字样。二，济公祖师殿。三，悟根师牌位。四，池上吉亭一座。五，园墙外地主沈姓坟址。此五种，当永远保存，不得取消。余诸建筑开拓，则随灵岩寺僧料理。其缘起当勒碑存案，以垂永久。于是以从前所有契约图画，存案字据，统皆交出。可谓成就灵岩净土道场，发展放生事业，最大功德。所愿该会同人，与灵岩监院，大家同心戮力，提倡卫生吃素，以成不放之大放。至诚念佛，以期往生而了生死。其弭杀劫而邀天眷，挽世道而正人心者，岂语言文字所能形容也哉。


天台山国清寺创开放生池碑记（民二十三年）

天台山国清寺创开放生池碑记（民二十三年）
    大觉世尊，（至）而漠然置之也。（与前碑文全同，故略。）国清寺，为天台首刹，可兴和尚，极力恢复，又请静权法师，为之辅助。欲广佛祖之慈悲，以启世人之善念，因以三门西之蔬圃，开放生池。西山溪水，流注于中，活水源源而来去，养鱼最得其所宜。夏秋则清晨月夜，春冬则午后哺前，大众来此，朗念佛号，绕池三匝，回向净土。俾彼水族，同种出世善根，亦令大众，同效佛祖悲愿。欲发挥放生之义致利益，命光作记，以告来哲。窃谓放生，原为提倡戒杀吃素，人若毕生吃素，便成不放之大放矣。今将宋黄山谷居士，戒食肉诗录之，以期大家于食肉时，再三思之，必有不忍食，与不敢食之心，勃然而兴。诗曰，我肉众生肉，名殊体不殊。本是一种性，只为别形躯。苦恼从他受，肥甘为我需。莫教阎君断，自揣应何如。有味哉，斯诗也。忠恕违道不远，施诸己而不愿，亦勿施于人。此仁民爱物，成始成终之大经大法，不须更为详谈三世因果，六道轮回之深义也。愿见闻者，咸深思之。


天台山国清寺创建养老养病助念三堂碑记（民二十三年）

天台山国清寺创建养老养病助念三堂碑记（民二十三年）
    娑婆为极苦之邦，固属客途旅舍。安养为极乐之域，原是本有家乡。但由众生迷而未悟，遂以龌龊旅舍为家乡，而不知有祖父所建至极清净安隐之住处也。由兹起贪瞋痴，造杀盗淫，轮回于六道之中，沉溺于三途之内，从劫至劫，莫由得出。大觉世尊，愍而哀之，示生世间，随机说法。俾诸众生，返迷归悟，就路还家。由众生根机不一，致如来所说各殊。然此诸法，皆仗自力，唯最上上根，即生可以了办。若下焉者，或二生三生始了。其久经长劫不能了办者，居其多数。如来普度众生之心，郁而未畅。于是特开一信愿念佛，求生西方一法，俾上圣下凡，同于现生，出此娑婆，登彼安养。圣则速成佛道，凡则渐证菩提。普度孤露无依之众生，大畅如来出世之本怀。上之文殊，普贤，马鸣，龙树，下之五逆，十恶，极重罪人，皆为此法所摄之机。吾人上不能如文殊等，下未至于逆恶等，可不奋发大志，以期横超三界乎。溯自大教东来，虽有禅，教，律，密，净之门庭不同，而无一不以往生净土为归宿者。天台山，为智者大师道场，大师以五时八教，判释如来一代时教，又复注重于净土一门。虽未见华严末后归宗之文，其立法固暗与之合，足见佛祖原是一个鼻孔。国清寺为大师将入灭定基之寺，至今一千三百数十年，虽屡经沧桑，代有兴替，而赖有高人为之住持，故致至今道风不坠。清乾隆初，宝琳珍公为之重兴，殿堂寮舍，焕然一新。尚有三堂，力未暇及。一曰养老，以诸方名德，本寺耆旧，年老息心，专办己事，不有专堂，何资净业。二曰养病，十方僧侣，孤孑一身，既来依止，即是同胞，一有疾病，不能随众，移此将息，以期速愈。如或世寿将尽，则移之助念堂中。三曰助念，凡病重临终之人，移归此堂，常住即派人轮班助念。住持，班首，当为开导，令其通身放下，一心念佛。面前当供接引佛像，令其心念口念，耳听目睹，除佛之外，一无所念。庶可正念昭彰，随佛往生。此出家修行，丛林宏法，至极紧要之一件大事。为住持执事者，当视人之老病死，为己之老病死，必使各得其所，决不肯含糊了事。则现在之道德日尊，往生之莲品更胜矣。况古人建立丛林，原为老病而设。亦令济济僧伦，有所依止，莘莘学子，有所参承。人谁无老，人谁无病，人谁无死。若不特开一堂，则老者病者，身心难安。身心不安，则于念佛求生，适成障碍。此特立养老，养病二堂之所以也。然老病犹可将就，临终断难疏缓。若工夫未深，佛念未纯，又加病苦沉重，不有知识开导，净侣助念，便归轮回之中，绝无了脱之望矣。即工夫已深，佛念已纯之人，又得大众助念之力，岂不更为速得见佛闻法，悟无生忍乎。是知助念一事，关系甚大。当此命光迁谢，升沉立判之时，既有开导助念之人，譬如怯夫避寇，拟乘邮船远遁，得诸人之扶持，便可一跃而上，遂得安坐以达彼岸。若无开导助念之人，必受破坏正念之祸，勿道工夫未深者，不能了脱，即佛念已纯者，亦难往生。譬如勇士破围而出，拟乘舟逝，被众人之攀挽，即时坠入深渊。或超凡入圣，或依旧轮回，在此呼吸之间，其得失之权，操之于住持者居多半，操之于执事者居少半。若住持执事，视他人之死，如己之父母师友死，必极力如法助念，成就往生。既得往生，久必圆成佛道。是成就一人往生，即成就一众生作佛也，其为功德，何能名焉。至民十七八年，以住持不得其人，遂致一败涂地。十九年，本山耆老，及诸乡绅，恭请前退居可兴和尚，复为住持，以期恢复。兴公又邀挚友静权法师，为之辅助。于是特开学社，宏阐台宗，兴利除弊，百废备举。今又拟建此三堂，堂各五间，其地附近大厨，以期老病所需饮食茶水方便耳。每堂各安照应之人，各立规约。住持执事，时常巡视，不致照应之人，偷懒疏忽，其用心慎密，令人钦佩。命光作记，因嘉其为法为人之诚，遂忘其固陋，而书其大意。愿国清以后之住持执事，及诸方现未之住持执事，各各深注意焉。


吴县香山草庵香光莲社创修西方三圣殿碑记（民二十三年）

吴县香山草庵香光莲社创修西方三圣殿碑记（民二十三年）
    大觉世尊，善治众生身心等病，善使天下太平，人民安乐。心病者何，贪瞋痴是。既有此病，则心不得其正，而逐情违理之念，炽然而起。此念既起，必欲遂己所欲，则杀盗淫之劣心，直下现诸事实矣。所谓由惑造业，由业招苦，经尘点劫，无有了期。如来愍之，随彼众生之病，为之下药。为彼说言，贪瞋痴心，非汝本心。汝之本心，圆明净妙，如净明镜，了无一物。有物当前，无不彻照。物来不拒，物去不留。守我天真，不随物转。迷心逐境，是名愚夫。背尘合觉，便入圣流。人若知此，心病便愈。心病既愈，身病无根，纵有寒热感触，亦无危险。心既得其正，身随之而正。以既无贪瞋痴之情念，何由而有杀盗淫之劣行乎。人各如是，则民胞物与，一视同仁，又何有争地争城，互相残杀之事乎。以故古之聪明睿智之王臣，无不崇奉而护持者，以其能致治于未乱，保邦于未危，不识不知，致太平于无形迹中也。惜后之儒者，心量狭小，取佛经之妙义，助彼空谈，斥佛说之实理，谓为虚构。三世因果，六道轮回之事理，乃使贤者速登圣域，愚者勉为良民之大经大法。彼谓因果报应，实无其事。人死神灭，令谁受罪，及与托生。从兹善无以劝，恶无以惩，以驯致于废经废伦，废孝免耻，不以为耻，反以为荣者，皆此种学说之所酿成也。然世乱已极，人各忧惧，欲为挽救，不得不从事于如来大法。由是各处悉立净业社，居士林，提倡因果，专修净业。吴县香山，草庵住持清禅大师，及地方诸居士，久已兴起香光莲社，今特创建西方三圣殿五楹，于草庵之东。庵住僧人，常年修习。社结缁素，定期举行。备具净典，随人读诵。每于月之十五，大家齐集，念佛一日。随便讲演净土法门之宗旨，俾修持者，彻了于心，不至口说求生西方，心仍忆想此界。致使垂成之功，亏于误会，冀出生死，仍堕轮回也。又复详示因果，备陈罪福。凡入社者，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。守孝，弟，忠，信，礼，义，廉，耻之八德，志格，致，诚，正，修，齐，治，平之八事。必使儒宗由佛法而得以复兴，佛化因儒士而得以广布。补前人阴奉阳违，自误误人之偏见，示后世居尘学道，己立立人之弘规。三人同行，必有我师，十室之邑，必有忠信。人皆可以为尧舜，人皆可以作佛。彼既丈夫我亦尔，不应自轻而退屈。庶可不辜负即心本具之佛性，及即生了脱之大法也。普愿来者，纪念勿忘，则幸甚。


无锡西方殿缘起碑记（民二十二年）

无锡西方殿缘起碑记（民二十二年）
    净土法门者，如来一代时教之特别法门也。为诸法之本源，举凡圣而悉度。上，中，下三根普被，禅，教，律一道同归。下手易而成功高，用力少而得效速。允为九界众生归真之捷径，大畅本师释迦出世之本怀。溯自法流东震，远公首开莲社。从兹志慕西方高人，各承宗风，化被全国，兼及外域。虽千余年来，不无隆替之迹，而众生心中，常存归向之诚。无锡县，乃泰伯，仲雍潜隐之胜地。西方殿，为佛法，世法并修之道场。当逊清光绪二十九年，有高超则，秦学西，赵净证，滕心净，顾净明五优婆夷者，行宗三太，志期九莲。各出净资五百，拟建念佛精舍于西门外，二十二七图。超则令嗣震叔，助地六分五厘，益以社友协力筹募所得，遂建大殿，三门，客堂，净室，共十余间，历三年始获落成。凡佛像经典，庄严法器，悉略圆备。并详订规约，藉以传持。若皈依三宝，笃修净业之坤伦，均可随喜修持，此无锡女莲社之嚆矢也。初超则心厌生死，冀速了脱，蒙其叔凝风，道南两先生，指示净土法门，遂发心结社，同修净业。始则立会于石狮庵内，继乃兴建此殿而自主其事。至宣统二年，将欲归西，遍邀护法绅耆善信，令学西继任其事。继学西而主持迄今者，为显中。显中宿植慧根，好学精修，尝依超则于此修持。近来领袖净友，卓著令誉。殿中向来朝暮课诵，三时念佛，规矩严肃，修持精进，俾见闻者，咸生正信。由兹返迷归悟，转邪为正，于不知不觉中者，何可胜数。近来莲社林立，佛声载道，未始非此殿而为发起也。又于门前置地二分五厘，预为日后扩充地步。显中以主持日久，老死见逼，意欲退隐，专修净业，因以此殿缘起，托史聿光叙述，祈予为记。爰为略示净土法门之广大高深，此殿诸人之修持精进。故致善信钦仰护持，以成就此即俗修真，自利利他之胜妙道场。俾一切人，咸知此犹如火宅之世界外，原有最极清净安乐之故乡在。同办信愿行之归家资粮，以期亲见大慈悲父母之阿弥陀佛，即得与佛同证无量光寿也。愿各勉旃，愿各勉旃。（三门者，空，无相，无作，三解脱门也。乃一门，而具此三解脱之义耳。）


南京三汊河创建法云寺缘起碑记（民二十二年）

南京三汊河创建法云寺缘起碑记（民二十二年）
    如来为一大事因缘故，出现于世。所谓大事者，欲令一切众生，悉皆开示悟入佛之知见，各得成佛而已。以众生根性，大小不一，致如来法门，权实不同。由兹如来普度众生之心，不能大畅。故特开一信愿念佛，求生西方一法，俾若凡若圣，同于现生，出此苦域，生彼乐邦。上根则顿证法身，中下亦同登不退。令众生同出生死，畅如来出世本怀。其为利益，莫能名焉。故得九界同归，十方共赞，千经俱阐，万论均宣。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。法云寺者，效法云栖，所立之念佛放生道场也。其原由民国十年八月，光往扬州刻书，王幼农办赈南京，赴约往访。次日访刘圆照，魏梅荪亦来见，谓己颇信佛法，曾阅师文钞，近亦念佛。但恨业习浓厚，不能吃素耳。光曰，此病易治，祈将光南浔放生池疏，熟读，保汝即能吃素矣。彼于十月，即吃长素。痛念杀劫弥漫，皆由杀生食肉所感。因汲汲提倡念佛放生，冀民物各遂其生，同得往生西方也。次年，与幼农，庞性存，妙莲，心净等，商买方峻生三汊河地若干亩，以实行其事。峻生，乃世德之裔，不胜欢喜，特作廉价，而祈其将彼祖先父母牌位，永供念佛堂，以期仗佛慈力，接引往生，用报亲恩也。遂于腊月开工，掘池垫基，次年盖莲舍，及用屋十余间。掘池九面，得以分类而放，免致鱼贼害鱼。其年又发起慈幼院，教养孤儿，俾读书学艺，能自成立，不至流为饿莩与匪类也。因先办慈幼，建寺遂作缓图。由连年时局不靖，稽迟至今。邓璞君，与梅荪，同师冯梦华，而又同归依光。祈冯与光，题四十八愿册，以募建筑法云之款。凡他人募者，亦归此册中，每愿千圆，有四五万圆，即可建造。题至五十余愿，已交二万二千七百七十圆，以未开工，故不催出。十九年，璞君西逝，其册二本，其子翰芬交出初本。次本遗失，其捐款人名，不得而知，兼有去世移徙者，故虽册中有名，亦难尽收。数年来，慈幼院经费不给时，辄用此款之息，故致了无增益。去年，梅荪西逝，幼农以光与彼，皆非世之久客，若不急图，后来或致湮没。遂规定办法，令筑地工，备材料，今春当来督造。适政府命彼为陕西省政府委员，兼陕西民政厅长，督造之任，通归住持心净矣。又以此事，由光发起，令撰碑记，以告来哲。当民十一年，买地之时，议定章程，为专修净业道场。长年念佛，其每日功课，与普通打佛七同。概不讲经，传戒，传法，收徒，应酬经忏。其住持无论台，贤，济，洞，若戒行精严，教理明白，深信净土，志期利人者，皆可请任。若余均优胜，唯于净土，不甚注意，则决不可请。住持论次数，不论代数，以传贤，非师资相承之例。念佛堂中，每日或住持，或班首，说净土，及戒律，开示一次，俾诸师发起增上胜心。有信士慕此间道风，祈打念佛七，以期延椿萱之寿算，超祖宗之灵魂，消己躬之罪愆，培子孙之福祉者，仍照常念佛，加三次回向而已。焰口亦决不放，以杜住应赴僧，伏破坏道场之机也。凡祈打七者，只可来一二人，以行礼敬，即日便回。若广集亲友，及少年女眷，住此待圆满方归者，决不应许。此道场，乃特别法门，故不循成例而行。其章程，即于地买妥时订之。而苏州灵岩，于民十五年，真达和尚，即以己寺改作十方，已按此规先行矣。现以款项有限，加以时局艰难，不易募化，只好缩小范围，以免棘手。大殿，盖五间高楼，上供新印之宋藏，并作阅经之所。下作大殿，念佛亦在此中。两边各盖十余间，以作客堂，库房，厨房，关房。三门，即弥勒韦驮殿。范围虽小，体裁略备。拟先安真心办道僧十余位，认真修持，以期国运昌隆，灾祸消灭，雨旸时若，天下太平耳。所有打七，或荐亡，或延生，牌位供于佛龛之后，则长年之经声佛号，资益于神识也大矣。此次建筑，功德芳名，另碑刻之。倘有大功德主，所住人数，再为扩充。所愿住此寺者，同发自利利他，同生西方之心，庶可不辜佛化，不负己灵，四恩总报，三有齐资矣。


四川乐山县大佛陵云寺创建藏经楼功德碑记（民二十四年）

四川乐山县大佛陵云寺创建藏经楼功德碑记（民二十四年）
    佛法僧三宝，乃无明长夜之灯烛，生死苦海之舟航。不但志期断惑证真，了生脱死者，所当依怙。即明德亲民，治国安邦者，亦必以显示心性妙理，发明因果实事，以为转人心而辅郅治之一大助缘也。故古之建大功，立大业，精忠贯日月，浩气塞天地者，多由学佛得力而来。莫不致力于庄严佛像，流通佛经，护持行僧，冀一切人民，同由住持三宝，悟入一体三宝，以至亲证即心本具之真如佛性也。在昔陵云寺处，水势湍急，行舟每致撞破，为害甚大。唐初，海通禅师，见而愍之，欲为救护。遂于山上，錾一当来下生弥勒尊佛坐像，高三十六丈，所坐莲华，不在数内。由师愿力，感佛慈加，水改其道，靠山之处，涌一沙洲，而居人焉。师意以弥勒为当来世尊，慈无能胜。造此大像，不徒仗佛慈力，救护行舟。深冀见闻之人，纳于八识田中，为现生发心修行，往生西方，将来回入娑婆，辅弼龙华之一大因缘。终师之世，尚未圆功，至德宗贞元间始成。适南康王韦皋，为西川节度使，作碑记。有曰，身高三百六十尺，头围若干尺，目广二丈，其余相好，一一称是，此吾国第一大佛也。然佛真法身，充满法界，至于应化所现，则渺无一定。民国九年，常州庄思缄，朝普陀，以所携米佛三尊见示。其像微妙庄严，世无伦匹。系天然生成之立像，其米下之糠蒂尚存。凡见闻者，悉感佛恩。至于佛经所说谛理，固不易于显示，取其要者为论，则四圣，六凡，十法界因果，本于一心。心之本体，凡圣不二，生佛一如。在凡不减，在圣不增。亘古亘今，不迁不变。体虽不变，用常随缘。随净缘，以功德有浅深，则有证声闻果，证缘觉果，证菩萨果，证佛果之不同。虽最小之声闻，而已断惑证真，了生脱死，常享法乐，不受后有矣。随染缘，以惑业有轻重，则有生天道，生人道，生阿修罗道，生畜生道，生饿鬼道，生地狱道之各别。虽最上之天人，仍是具足惑业，生死轮回，常处三界，六道之中，了无出期焉。此十法界，由当人一心所造。其升沉苦乐，天渊悬殊，而其心之体性，常自如如，在凡不染，在圣不净。故华严经云，若人欲了知，三世一切佛，应观法界性，一切唯心造。以故佛视一切众生，皆是未成之佛。随顺彼之机宜，先为说五戒，十善之人天乘，次为说四谛之声闻乘，次为说十二因缘之缘觉乘，次为说六度万行之菩萨乘，次为说福慧两足，寂照双融，三惑净尽，二死永亡，圆满菩提，归无所得之佛乘。又念众生劣弱，非仗弥陀宏誓愿力，决难现生了脱生死。特开一信愿念佛求生西方法门，俾彼具足惑业凡夫，仗佛慈力，带业往生。既往生已，则惑业已无，圣位已证，较彼唯仗自力者，其难易不可同年而语矣。然此法门，正被上根，兼摄中下。以故善财已证等觉，普贤菩萨，令其以十大愿王，回向往生西方极乐世界，以期圆满佛果。并以普劝华藏海众诸菩萨，一致进行。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。世有天姿稍聪明者，每鄙视净土法门，不肯修持，不但自误误人，直是谤佛谤法。夫华藏海众，乃已证法身之十住，十行，十回向，十地，等觉，四十一位大士，以十大愿王功德，回向往生西方，以期速证圆满菩提，归无所得之佛果。此其人为何如人，此其事为何如事，我何人斯，敢与彼抗。至于一大藏教之文，分为经，律，论三，故名三藏。藏者，深固幽远，取用不竭之谓。若于一字一句，得一入处，便可通一切法，达一切义。以故禅宗六祖，闻应无所住而生其心一句，便嗣祖位。莲宗行人，常持南无阿弥陀佛六字，即可现生生极乐国，预莲池会。此经，律，论三，自天竺来者，唐开元释教录，已有五千四十八卷。自后续译亦不少，亦有遗亡。现清藏自天地玄黄，至漆书壁经漆字，凡四百八十五函，乃四千八百五十卷。此方著述，凡释经，宗经，各疏论，及传记，语录等，自书壁经，至两疏见机止，凡二百三十九函，乃二千三百九十卷。统计共七千二百四十卷。此为清雍正十三年二月开工，至乾隆三年十二月十五日圆工所刻者。上根利智，于此各经一字一句，神而明之，便可自利利他，己立立人。次则至诚恳切，受持读诵，依教奉行。明因果，识罪福，以身率物，俾一切人相观而善。则于法门，于社会，均有利益。若了无敬意，只求多闻，或妄以臆见，论经深义。则虽是善因，定招恶果。愿诸阅者，各力勉焉。陵云住持果静和尚，久欲恭请大藏，俾缁素之有大志者，咸得研阅。然经楼未建，请来无安置处。幸民十八年，荣岩法师，偕王旭东居士，来寺观光。因言请经修楼之事，二公即各慨助五百圆。于是竭力经营，陶瓦庀材，于二十三年正月开工，至今年四月告竣。其楼七间，高五丈六尺，楼之两旁，盖平房各五间，以备阅经之人安宿。已往北平请经，于经未回之先，命光作创建经楼碑记。因将建寺之原由，与大藏之要义，并其函卷，撮略书之，俾后之来哲，咸委悉焉。伏愿国基巩固，治道遐昌，佛日增辉，法轮常转。檀信蒙福，僧众安和，兵革永息，雨旸时若。


大慈老人塔院重修记（民十九年）

大慈老人塔院重修记（民十九年）
    旷观古今出格英贤，轶群硕彦，在家则立大功，建大业，致君泽民，仪型后世，出家则彻悟自心，深入经藏，导利人天，续佛慧命者，皆其祖妣父母之懿德所感。否则何由生此超群拔萃，翼被一切之贤子孙哉。人徒见玉林国师，道德高迈，悟证渊深。上感九重，下化四众。佛心祖印，大法昭布人寰。生荣死哀，懿范遗留后世。而不知皆由其祖，与其父母，敦伦尽分，利济人物，笃信佛法，自行化他中来。按师俗姓杨，为延陵望族，代有显人。父讳芳，年逾三十，尚无子。族人杨兴，为土豪诬陷，将致之死。其祖命其父往庭昭雪，官遂释杨兴而笞土豪，土豪衔之。未几，邑中摘奸，上直指。土豪夤缘，窜其祖名于籍，直指颇严酷，急逮。其叔与其父争代，其父不许，乃自去。直指深恶代者，辄以非刑毙之。是日连毙数人，次及其父，乃大呼曰，吾代吾父者也。直指闻之，大感动，详讯，知其诬而释之。是年四月，即生师，乃明万历四十二年甲寅岁也。生时，其母缪氏，梦观音抱一童授之而生。又其父母，常以自所受用，减刻之以买放物命。其父母之孝友仁慈，为何如也。次年，其父皈依莲池大师，法名广馥。为师亦求皈依，法名大潜。至师十二岁，其父将谢世，于莲池像前，求高僧代为剃发说戒，过半月即逝。十九岁，礼磬山出家。未二年，即得大彻，磬山颇器重之。预谕为其母剃发说戒，取法名为通光。师二十二岁，磬山示寂报恩，师心丧侍龛，兼摄院事。次年，缁素请继席，百废具举，宗风大振。师二十九岁，遵磬山遗命，代磬山为其母剃发说戒，乃迎归报恩，建草堂以终养，称为大慈老人。专修净业，兼事参究，遂得大悟。越十一年，师年四十岁，即清顺治十年，大慈老人示寂，寿七十一。师于龛前，席地跏趺七日夜，不沾粒米。一侍者立师侧七日夜，至足膝黄水长流，不暂去。报恩大众，见师哀毁过礼，欲激令饮食，遂封锅闭厨。师闻，即啜粥，令开锅。师已出家，尚如此哀毁，世间孝子，亦不过是。而令亲悟道，了脱生死，世间孝子，其孰能之。师念父师母师之恩，思得一适宜地所，为之安葬，以报生育启迪之深恩。于敔山得一地，迁其父棺葬之。至顺治十五年，道风上闻，十二月，天使赍诏至，祈即晋京，师以将欲建塔葬母辞。诏书云，待见师问道已，即送师还山葬母，决不久留。次年三月，至京见上，上待以师礼，封大觉普济能仁国师。至四月辞阙南还，得虞山藏海寺后地，为大慈老人建塔，因开法藏海，命弟子德岩绍，为住持。是藏海法源，由大慈老人而启，为法嗣者，宜所关心。当时建筑，丰简适宜。后以年久，复加兵荒，遂空存一塔，俱成荒丘。今退居戒公，远体国师孝思，特为修葺，树其坊表，围以垣墙，墓碣亦加饰新，石路砌十余丈，栽植树木，以为荫护。俾后之来者，知为得道高尼，玉林国师母师大慈老人之塔院。由此而起景仰心，各各敦伦尽分，利济人物，笃信佛法，自行化他，以期生福德智慧之子。穷则独善，而表率乎一乡一邑。达则兼善，以利济乎四海九州也，是为记。又光初出家，见南北朝山禅和，聚谈玉林国师事者，辄心鄙其人。谓此等僧人，不唯不知佛菩萨之心相，并不知世间圣贤之心相。徒以市井无赖之知见，妄造谣言，以诬蔑古德，罪当何极。后阅国师年谱，则彼等所说者，一句也无。而年谱所载者，彼等一句亦未闻见。以是知流俗所说，不足取信。所愿明理之君子，勿以彼等所说为实事，而因之藐视古德，轻蔑佛法，则自可深植善根，大沐法泽矣。


五台山碧山寺由广济茅篷接法成就永为十方常住碑记（民十八年）

五台山碧山寺由广济茅篷接法成就永为十方常住碑记（民十八年）
    窃以具缚凡夫，以迷染为受生之本。法身大士，以悲智为应化之源。故我文殊师利菩萨，道证两足，德超十地，久成正觉，安住寂光。由悲愿宏深，故不动真际，现身尘刹，于此世界，示作菩萨，以大智力，辅弼释迦。其应化之迹，在清凉山，华严经中，预为宣说，以故大法东来，随即开山。自兹厥后，代有高人，宏扬法化，利益群萌，由汉迄今，相续不绝。至明成化间，有孤月净澄禅师者，禅净各臻其极，道声因之大振。代王成炼，事以师礼，建寺于华严谷，以供奉焉。请敕赐额曰碧山普济禅寺，法道大兴，宗风丕振。清初，蕴证如壁禅师，住持此寺，久为王臣所尊敬，于康熙初，改寺额为护国焉。降及清季，哲人云亡，颇形凋敝。于光绪三十二年，乘参，恒修二师，来山朝台，见各台顶，只有石室，绝无僧居。凡朝台者，渴不得饮，饥不得食，倦无歇处。遂发大心，于北台顶，修一茅篷，名为广济，专为朝台者，作一歇息饮食之所，随力结缘，以利一切中外缁素。民国纪元之后，碧山寺僧，无可支持，田产典质殆尽。乘参，恒修，果定，入碧山寺籍，称为东房。乘参更名昌乘，恒修更名昌恒，果定更名隆果，所谓接法成就也。由是尽力募化，维持道场，建设茅篷，接待十方僧众，竭力供养。从是以来，春则打念佛七，夏则讲经，秋冬则坐香打静七，以尽己分，而祝国民。添修禅堂寮舍，拟恢复旧制，永续祖灯。七年，募资赎回东西两院屋地。九年，赎回光明寺村莜麦租四十石，以供僧众道粮。九，十两年，乘参，恒修二师，相继圆寂。嗣法门人果定，遵遗命，勉力维持。蒙诸大护法，诸山长老，赞襄之力，添修寮舍三十余间。印补藏经，栽种树木。修筑水渠，由光明寺村，直灌碧山寺内。修河道石坝，以防冲湮而坏禾稼。南北诸山，诸大居士，以碧山寺既为十方常住，理应大家赞成，呈文政府，出示立案，以期永久无替。公推马冀平，汪大燮为代表。谛闲法师，并上海佛教维持会程雪楼等，函祈山西阎督办维持。于是总参议长赵君戴文，委山西佛教会会长力宏和尚，同会员等，于十六年五月来山。邀本山僧正副会长，区长，商会会长，十大诸山，僧俗名流。公议碧山寺负债甚巨，后起无人，由东房广济茅篷，代还债洋一万七千七百余圆。碧山所有殿房田地，永远成立十方常住。不许再收徒弟，以免丧祖德而辱佛门。于十七年七月二十九日，当同大众，还清隆福所欠外债洋一万七千七百余圆。隆福前所押出红契约据，一并收回守存。山西省佛教会，代为呈请省政府，县政府，备案出示，俾众周知碧山寺永为十方常住，从兹专心办道，修持净业。将见狮子窟中，了无异兽，栴檀林里，永绝伊兰。勉继孤月禅师之道，用慰文殊大士之心。则一切缁素赞襄成全之一番苦心，不为虚设矣。凡住此者，各宜勉旃。


灵岩山寺下院放生池附设放生会缘起碑记（民二十五年）

灵岩山寺下院放生池附设放生会缘起碑记（民二十五年）
    天地之大德曰生，人民之大本曰善。生则植物动物并育，善则仁民爱物齐行。乾为大父，坤为大母，民吾同胞，物吾与也。若不令民物得所，将何以仰副天心。欲常祈天眷垂怜，当急以仁爱是务。能如是，则雨旸时若，谷麦丰登，人民安乐，天下太平矣。即以个人论，亦得业消智朗，障尽福崇，生入圣贤之域，没登极乐之邦。苏州虎啸桥放生池园，原由苏州济生分会所创办。于民国二十四年，送与灵岩山寺作下院。监院妙真师，以承此厚贶，尤须进行放生之事，以期当地仁人，及见闻者，咸体放生之意，因之戒杀护生，俾鸟兽鱼鳖咸若。庶民胞物与之说，不成空谈，而仁民爱物之风，日益发展矣。于是与前在济生会诸居士，杨君达洤，袁君孝谷，曹君崧乔等，及此次发起人真达和尚，慧常居士，诸缁素，组织一放生会。凡入会者，各宜戒杀茹素，以身作则。而人之好善，孰不如我，相观而善，其效甚大。如不能顿断，亦当渐减，减至于极，则杀业永息。若一人一生不杀，则所活生命无算，况由一人以至十百千万人，则成不放之普放常放乎。近来杀劫弥漫，匪兵一至，人民悉遭涂炭。彼此素不相识，或一见即杀，或拷打炮烙，逼索钱财。约现生论，实为横罹其祸。然果必有因，因必招果。试思世人为口腹故，杀害生命，种种惨酷，谁能忍受。由习惯故，不但不生怜悯，而且反发欢乐，以致循环报复，成此劫运。诸佛菩萨，为救杀劫，现身异类，亦受人杀。既杀之后，见诸异相，方知佛现，因各戒杀。光于民二十年，为贵池刘公鲁，跋猪齿臼佛记赞。文曰，一切众生，皆具佛性，由迷背故，遂失其正。起贪瞋痴，造杀盗淫，食他之肉，资己之身。杀业既结，历劫互戕，如来愍之，为作慈航。大启慈训，人犹不信，特示形仪，以期随顺。蛤蜊蚌壳，牛腰羊蹄，猪齿鳖腹，均有佛栖。有宋职氏，杀猪弃首，犬守四日，不敢下口。逐犬析骨，齿臼现佛，绀目螺发，俨然大觉。未杀之前，均谓是畜，已杀之后，方知是佛。是知杀生，不殊杀佛，即非佛现，亦未来佛。杀而食之，罪逾海岳，急宜痛戒，庶可解脱。晁氏兄弟，为文为赞，义理渊深，文词璀璨。天池书写，诸公题跋，永用警策，启牖后觉。既明此义，孰敢行杀。争地争城，遂息倾轧。贵池刘公，笃信佛法，保存徐书，题跋充洽。令嗣公鲁，持以相示，敬书数语，藉表我志。愿见闻者，吃素戒杀，定可现生，归极乐刹。此跋文虽粗浅，颇可观感，敬录原文，以期息灭嗜杀食肉之痴心，发起戒杀茹素之善念。佛菩萨现身异类，弭世杀劫，散见群书，阅观音本迹颂，物类现相，可知梗概。以佛视一切众生皆是佛，故不忍互相残杀，永沉恶道，乃为此种种惊人视听之示现，可不深长思乎。


灵岩山寺启建四众普同塔碑记（民二十七年）

灵岩山寺启建四众普同塔碑记（民二十七年）
    人生世间，直同幻化，纵寿百年，亦弹指顷。其生也随夙因而来，其死也随现因而去。虽具常住不变，寂照圆融之佛性，由迷而未悟，反承此佛性功德之力，起惑造业，轮回六道，岂不大可哀哉。如来愍之，于其生时，令修净行，期其返迷归悟，返妄归真，以复本具之佛性。于其死后，焚化尸体，为示六尘无体，五蕴皆空，亲证常住之妙心耳。西域葬法有四。一，水漂，投诸江河，以喂鱼鳖也。二，火焚，火焚其尸，冀破我执也。三，土埋，穴土掩藏，俾无暴露也。吾国皆主土埋，然沧桑互变，地路屡更，掘墓暴骨，极为惨伤。四，施林，置之林间，俾鸟兽食也。今外蒙古，置之旷野，以饲鸟兽。自佛法东来，僧皆火化。而唐宋崇信佛法之高人达士，每用此法。以佛法重神识，唯恐耽著身躯，不得解脱。焚之，则知此不是我，而不复耽著。又为诵经念佛，期证法身。儒教重形迹，其神识之升降，绝不致意，而厚其棺椁，以冀常不变坏。现今全国开通火汽车路，掘出之无主骨骸，不胜其多，惨不忍视。智识高者，皆欲改革葬法。常州天宁寺，有四众普同塔，系开一大穴，中作四隔，于上塔四面，各开洞户。凡比丘，比丘尼，优婆塞，优婆夷，以各骨袋投诸穴中。去春，灵岩寺造此塔，仿其法而变通之，作普通，特别两种。普通者，其塔下开四穴，上竖四塔，是何众骨，由何众塔背洞口，将骨袋投入。特别者，上建西方三圣佛龛，后作小龛，供入塔者牌位。下用水泥作地室，分东西两序。每序四弄，每弄对面两向，每向六格，每格若干号，共计一千三百九十九号。龛室分为四部，一比丘，二比丘尼，三优婆塞，四优婆夷。化者之骨，装瓷坛中，由佛龛下入室安置。若预先纳费报名，订安某格某号者，无论何时入塔，皆依所订而安。否则先入者在前，次入者在后。上盖五间大屋，正中三间佛龛，下即特别制塔。龛后东西四塔，即普通制塔。两边二间，为香灯，司水，及年老不能随众者所住。长年专一念佛，俾亡者常闻佛号，莲品高升。存者痛念无常，急求往生。冥阳两利，同沐契理契机之深恩。见闻发心，共修心作心是之妙道。庶博地凡夫，仗佛力而超凡入圣。既预海会，即此生而断惑证真。实了生死之最胜因缘，亦寿终后之极善归宿也。颂曰，净土大法门，十方佛共赞。存亡勤修持，速得登觉岸。


周紫珊居士生西记

周紫珊居士生西记
    居士，讳毓英，号紫珊，江西吉安巨商周扶九先生之长孙。幼失怙恃，由祖母谭太夫人抚育成人。赋性聪慧，好学敏求。仁慈和蔼，虚怀若谷。生长富贵之家，毫无骄奢习气。居官为政，全以忠实从事，慈爱为怀。即同寅亲友，以至婢仆，或有违逆，从未现一怒相，出一粗言。总是和颜悦色，逆来顺受。迨致仕归隐，杜门养晦，偶阅内典，即知佛法为世出世间一切诸法之根本。福利社会，普度众生，胥赖乎是。故即皈依观宗谛闲老法师，承命法名曰智藏。从此长斋念佛，戒杀护生。宽厚待人，淡泊自奉。亲友告贷，不厌频繁。一切善举，慷慨助成。济人饥寒，率为常事。所行世善，悉以大菩提心为之回向，同作往生西方之增上胜缘。复观人心险恶，时事日非，为善益力，欣厌愈深。遂于民国二十一年，岁次壬申，正值知命之年，四月初八，适逢释迦文佛圣诞良辰，早七时，稍示微疾，觉腰背疼痛，令人微微轻拍，以求庆快。自己盘膝跏趺，向西端坐，专心称念阿弥陀佛，声音清亮，遂溘然长逝。拍背之人，以良久寂尔无声，乃探其鼻息，方知已经捨此报身，往生西方矣。其时异香满室，五日始散。如斯瑞相，可谓正念分明，捨报安详，如入禅定。其为蒙佛接引往生西方，毫无疑义。噫，当此劫浊，苦不堪言，居士临终，方示微疾，于指顾间，即便坐脱，大可以为受苦不堪者作一标榜。吴南浦居士，以事实见示，因取其要者记之。


常熟莲华庵放生池碑记（民二十三年）

常熟莲华庵放生池碑记（民二十三年）
    乾为大父，坤为大母，民吾同胞，物吾与也，此儒者民物一视之素志也。严禁伤胎破卵，必使鸟兽鱼鳖咸若，此圣王胜残去杀之德政也。良以天地之大德曰生，民物之大苦曰杀。胜残去杀，须由小而至大。仁民爱物，必自易而至难。倘不推本于涵养仁恕，必至捨小取大，捨易取难。日行残杀，而妄冀仁民爱物，则徒成空谈，决难实行其事矣。何以言之。小儿平民，皆能实行爱物之事。行之既久，满腔仁慈。日后得位行政，便可大庇群黎。即隐居一乡，亦可以身率物，移风易俗。如是则仁民之道，自爱物培植而来者，方可周遍圆满而无弊。不由爱物来者，于现生似无所憾，于将来大有可虞。以既种残杀物类之因，难免循环报复之果。愿仁民者，当慎思焉。放生一事，原为启发现未人之善心，以期戒杀茹素，普令含识各得其所，各尽天年。近之则息杀因，远之则灭杀果。小之则全吾心之纯仁，大之则弭世界之杀劫。且勿以为不急之务，而漠然置之也。莲华庵者，四周皆水，中涌一洲，筑庵其上，供奉西方三圣。敦请戒德僧人为之住持。境地清幽，红尘不到。修持严密，戒德远闻。庵前河中，以栅隔断，作放生池。自明以来，为时久远。现有邑绅瞿良士，庞德超者，极欲整顿，兼欲发挥放生之义致与利益，祈余为文以告来哲。窃谓放生原为提倡戒杀吃素，人若毕生吃素，则成不放之大放矣。今将黄山谷居士戒食肉诗录之，以期大家于食肉时，一再思之，必有不忍食与不敢食之心，勃然而兴。诗曰，我肉众生肉，名殊体不殊。本是一种性，只为别形躯。苦恼从他受，肥甘为我需，莫教阎君断，自揣应何如。有味哉，斯诗也。忠恕违道不远，施诸己而不愿，亦勿施于人。此仁民爱物成始成终之大经大法，固不须更为详谈三世因果，六道轮回之深义也。愿见闻者，咸深思之。


灵岩山寺重修弥勒楼阁功德碑记（民国二十九年庚辰季夏）

灵岩山寺重修弥勒楼阁功德碑记（民国二十九年庚辰季夏）
    弥勒者，当来下生娑婆世界之教主也。楼阁者，善财南参时，弥勒所住之屋宇也。重屋名楼，岑楼名阁。此之楼阁，胜妙无比，凡夫，二乘，权位菩萨，皆不能见。乃弥勒无量劫来，上求下化，胜妙功德所感之报境也。善财既参德生，有德二善知识已。又令往南方海岸国，大庄严园，毗卢遮那庄严藏大楼阁，请教弥勒菩萨。彼菩萨必能为汝说究竟契理契机妙法，令汝得大利益。于是善财极力对治烦恼习气，极力修持戒定慧道。至海岸毗卢遮那大楼阁前，五体投地，愿见弥勒，说偈赞叹。乃见弥勒从别处来。善财顶礼，弥勒为同来大众，赞叹善财，为真佛子，真法器。又为善财说菩提心种种功德，以培成佛之基。令入大楼阁中，周遍观察，则能了知学菩萨行。学已，成就无量功德。善财白言，唯愿大圣，开楼阁门，令我得入。弥勒弹指出声，其门即开，令善财入，入已还闭。见其楼阁，广博无量，同于虚空。地及宫殿，一切供具，皆以无量众宝而共合成。又见其中，有无量百千诸妙楼阁，一一广博严丽，皆同虚空，不相障碍，亦无杂乱。于一处中，见一切处。一切处中，悉如是见。尔时善财普申礼敬，才始稽首，自见其身，遍在一切诸楼阁中，普礼一切诸佛法僧，具见种种不可思议自在境界。所谓或见弥勒初发菩提心，行菩萨道，所亲何知识，所证何三昧。以至亲证法身，于十方法界，经佛刹微尘数劫，现三乘六道等身，以行教化，一一圆见。并十方世界一切诸佛，从初发心，以至成佛度生，及与涅槃，法住久近，亦各圆见。善财在楼阁中，上求下化，经佛刹微尘数劫，精勤修持种种妙行，而不疲倦，一心直趣无上菩提。时弥勒菩萨，即摄神力，入楼阁中，弹指作声，告善财言，善男子起，法性如是。此是菩萨知诸法智，因缘聚集所现之相。如是自性，如幻如梦。是知此大楼阁，即法界藏。凡法界中所有诸微妙事，此楼阁中，无不圆见。所谓十世古今，始终不离于当念。无边刹土，自他不隔于毫端。非弥勒神通道力，善财竭诚尽敬，何克臻此。近世诸方，无不以弥勒像，供于前殿。不称弥勒殿，乃名天王殿，直是以弥勒为天王之寄客，甚失尊敬之义。灵岩修前殿，因与监院妙真大师，说其所以。又节录华严经善财参弥勒章，以示弥勒德超十地，道证等觉，慈济众生，非佛莫知，因名其殿为弥勒楼阁。以期后之入者，皆同善财，或于现生，或于来世，各得亲证楼阁中道，以慰弥勒时时示时人之大慈悲心。又诸方所供之弥勒像，乃唐季弥勒示现之布袋和尚像。今既知是弥勒示现，固宜供微妙庄严之本像。以现处兜率天，故戴五佛冠为标识。略叙缘起，以告来哲，知我罪我，所不计也。修殿始终，檀信功德，另碑详录，此不备述。


附录化痰止咳丸方

附录化痰止咳丸方
    制法　　用荆芥　桔梗　紫菀　百部　白前　陈皮　桑白皮　甘草各一两　均生研极细末　另加生萝卜子二两研　再用枇杷叶一两煎汤　挤滤萝卜子得汁　再加生萝卜汁二两　和萝卜子汁为丸　加上百炼蜜二三两更好　每丸重二钱五分
    服法　　用开水化服　每次一丸　小儿减半　每日早起空肚　及晚间临睡　各一次
    此方原出医学心悟，验方新编载之，漏去陈皮，甘草。且各经炒制，服之嫌燥。今加桑白皮，又用枇杷叶，萝卜子，萝卜汁，合为丸。各药生研。从此用无不效，风寒痰热皆宜。聂云台识。
    余偶伤风咳嗽，在云台居士处，取得十余丸，服数丸而愈。所余，及向三乐社再取，转送与人，均称灵效。特附方于此，愿阅者按方配制，方便利人，功德无量。德森再识。


佛宝赞

佛宝赞
    佛宝赞无穷，尘劫前证大雄。常住寂光悲心隆，垂迹度群蒙。为说机理双契法，震发九界瞆聋。灵山一会愿常逢，受记振宗风。


法宝赞

法宝赞
    法宝实难量，空有体用圆彰。一尘不立万德昌，无住心生光。真俗互存互泯处，若何始能赞扬。证到得无所得方，堪称法中王。


僧宝赞

僧宝赞
    僧宝不可思，本迹凡圣难知。文殊曾为七佛师，示作寒山痴。凡僧力修戒定慧，担荷如来菩提。由此凡圣二洪仪，法道永传持。


药师佛像赞

药师佛像赞
    十二大愿德难量，称名即得脱苦缰。待到业尽情空后，东西原是一觉场。


药师佛偈

药师佛偈
    药师如来琉璃光，誓愿宏深世莫量。显令生善集福庆，密使灭恶消祸殃。拔苦必期二死尽，与乐直教万德彰。法界圣凡同归命，蒙恩速得证真常。


阿弥陀佛像赞

阿弥陀佛像赞
    四十八愿度众生，逆恶归心也来迎。非是混滥无简择，怜彼是佛尚未成。


阿弥陀经塔赞

阿弥陀经塔赞
    宝塔巍巍耸太空，无边法藏悉包融。极乐庄严全显现，弥陀光寿总形容。六方诸佛常赞叹，九界众生尽朝宗。归根结顶高深处，只在洪名一句中。


西方三圣像赞

西方三圣像赞
    三圣各已证无心，无心遍应有心人。普引众生归极乐，身心了无起止痕。


多宝塔赞

多宝塔赞
    多宝如来，为满宿愿。显实已竟塔涌现，显本为洪范。普令闻见，悉得登彼岸。


观世音菩萨像赞

观世音菩萨像赞
    遍尘刹国悉现身，尤怜娑婆世界人。不到众生皆成佛，莫息寻声救苦心。


观世音菩萨偈赞

观世音菩萨偈赞
    观音誓愿妙难思，赴感应机不失时。救苦寻声磁吸铁，现身说法月印池。尘刹国中咸事济，娑婆界内更垂慈。深恩穷劫莫能赞，冀愍群萌普护持。
    观世音誓愿深，度生悉出苦轮。兴慈运悲遍刹尘，一一摄入普门。三十二应示现今，毕竟令证佛心。常念恭敬观世音，灾消吉庆临。


观音七回向偈

观音七回向偈
    愿此持诵胜功德，即蒙大士垂加被。消除自他宿现业，增长我人胜善根。永劫恒存大士心，遍界常行大士事。尽未来际作饶益，普令有情无祸害。
    愿以此功德，消除宿现业，增长诸福慧，圆成胜善根。所有刀兵劫，及与饥馑等，咸皆尽灭除，世界永升平。风雨常调顺，人民悉安宁，法界诸含识，同证无上道。


庆祝观音偈

庆祝观音偈
    端坐普陀常入禅，众生有叩遍垂怜。欲知感应玄妙义，请看一月印万川。


改正俗传观音偈赞

改正俗传观音偈赞
    观音菩萨德最优，正法明佛久证修。浩浩宏恩被沙界，巍巍金佛立冠头。瓶中甘露涤沉垢，掌上祥光灭隐忧。遍尘刹感尘刹应，一月万川印现周。


大势至菩萨像赞

大势至菩萨像赞
    如子忆母勤念佛，都摄六根耳听著。若依大士此开示，因心各得契果觉。


大势至菩萨偈赞

大势至菩萨偈赞
    势至菩萨德无疆，辅弼弥陀作慈航。救苦直同观自在，导西不异普贤王。修因遍用根尘识，证果俱获圆通常。摄念佛人归净土，此恩永劫莫能忘。
    大势至利生深，专主念佛法门。如子忆母忆世尊，直下即蒙恩。因心果觉两相契，立刻返本还源。都摄六根妙难论，愿遍界流存。


地藏菩萨像赞

地藏菩萨像赞
    猗欤大士，誓愿宏深。愍念众生，长劫沉沦。悲运同体，慈起无缘。常处地狱，冀解倒悬。众生度尽，方证菩提。地狱未空，成佛无期。由此因缘，诸佛赞叹。况彼六道，能不悲恋。虚空有尽，誓愿无穷。欲报深恩，特印尊经。愿见闻者，同生净信。展转流通，利益无尽。


地藏菩萨偈赞

地藏菩萨偈赞
    大士誓愿不可测，运悲周遍尘刹国。众生尽后誓方休，地狱空时愿始息。受化多成无上道，自身犹示声闻迹。只缘生佛性唯一，欲令同获究竟即。（天台智者以六即释佛。一理即佛，二名字即佛，三观行即佛，四相似即佛，五分证即佛，六究竟即佛。）
    地藏大慈悲，誓愿永无了期。所化成佛数难思，犹秉声闻仪。直待狱空生度尽，方肯示证菩提。恳祈冥显施恩资，海会预莲池。


弥勒菩萨偈赞

弥勒菩萨偈赞
    慈无能胜补处尊，常居兜率演圆音。现身尘刹有谁识，融心法界许彼亲。袋中宝藏全倾出，笑颜等付者个人。愿偕弥陀垂接引，好令三会证一真。


文殊师利菩萨偈赞

文殊师利菩萨偈赞
    文殊菩萨德难量，久成龙种上法王。因怜众生迷自性，特辅释迦振玄纲。为七佛师体莫测，作菩萨母用无方。常住寂光应众感，万川一月影咸彰。（龙种上佛，乃文殊过去劫中成佛之名，出首楞严三昧经。龙种上尊王，另是一佛，须知。)
    文殊辅法王，智慧非佛莫量。圆顿教中振玄纲，妙义彻底彰。闻者直下亡情见，达本菩提道场。愿如善财沐恩光，究竟证真常。


普贤菩萨偈赞

普贤菩萨偈赞
    菩萨慈悲不可陈，圣凡悉使证圆因。一心不住超诸位，十愿导归继能仁。三乘咸令契果觉，群萌速得脱烦尘。恪遵大士清明诲，决定即生达本真。
    普贤行愿深，劝发菩提大心。三贤十地诸圣伦，令见弥陀尊。十大愿王若遵循，利益非佛莫陈。果觉因心相符泯，证清净法身。


智积菩萨像赞

智积菩萨像赞
    久侍多宝佛，来礼释迦尊。遍游尘刹佛国土，偏怜娑婆世界人。画像显通，助阐梁朝之佛化。现僧医病，大启唐相之信心。殿踞塔阴，登者即入如来之秘藏。井开山顶，饮者咸通般若之玄津。趺坐欲起，示行向上一路。拄杖卓竖，直指不二法门。虽非灵岩传心之嫡祖，实为苦海度生之嘉宾。


智积菩萨赞（民二十三年）

智积菩萨赞（民二十三年）
    缅维菩萨，悲智洪深。下方常侍多宝尊，示迹遍刹尘。画像现身，灵岩道长存。


净土宗祖堂赞（民二十七年）

净土宗祖堂赞（民二十七年）
    净土一宗，肇自普贤。震旦远公续法源，中外广流传。遍令圣凡，现生证涅槃。


远公大师像赞（民二十四年）

远公大师像赞（民二十四年）
    缅维远公，乘愿再来。创立莲宗，畅佛本怀。俾诸凡夫，忆念佛名。仗佛慈力，带业往生。已断惑者，即证无生。证无生者，速圆佛乘。以果地觉，为因地心。感应道交，利益甚深。未见涅槃，即宣常住。未见行愿，普导西去。其所立法，暗与经合。护法菩萨，表自大觉。罗什举经，深加赞叹。西僧景仰，心香辄献。千余年来，不闻圆音。幸有遗教，尚可遵循。伏愿我公，又复示生。普引群伦，同登五清。印公遗文，模公道貌。庶几来哲，是则是效。


莲宗十二祖赞颂

    莲宗十二祖赞颂


晋初祖庐山东林慧远大师

晋初祖庐山东林慧远大师
    以特别法，永为世范。意旨暗合于行愿，中外流通遍。普令庸彦，大事即生办。
    肇启莲宗福震旦，畅佛本怀垂方便。圆音一阐士归庐，大法将弘神运殿。一切法门从此流，一切行门从此办。致令各宗尽朝宗，万川赴海依行愿。


唐二祖长安光明善导大师

唐二祖长安光明善导大师
    师当唐初，各宗盛行。提倡净土惬群情，佛力谁与京。若肯投诚，西方定往生。
    世传师是弥陀现，提倡念佛义周赡。切诫学者须撝谦，兼使极力生欣厌。解宜遍通一切法，行择机理双契干。念佛出光励会众，所说当作佛说看。


唐三祖南岳般舟承远大师

唐三祖南岳般舟承远大师
    羸形垢面，侍弥陀傍。法照神游得观光，佛示其名坊。往嗣门墙，心法永传扬。
    般舟苦行世难堪，绝粮泥土作所餐。常将经要佛名号，遍书涂巷岩石间。念佛佛教特别法，来学以此令心安。天子闻名南向礼，故得道风四海传。


唐四祖五台竹林法照大师

唐四祖五台竹林法照大师
    缅维四祖，懿德堪钦。乐邦得师佛指陈，文殊示宿因。普令群伦，即生达本真。
    衡州钵中见圣境，台山一一悉亲造。净土得睹承远师，竹林恭承文殊教。并州佛声达宫闱，代宗遣使优旨诏。念佛之妙究如何，能令速成菩提道。


唐五祖新定乌龙少康大师

唐五祖新定乌龙少康大师
    忌谈世谛，七岁不言。出言即便惊人天，广结净土缘。小儿为钱，各种九品莲。
    七岁绝未发一言，发言即称世尊号。一见善导西方文，方知净土堪倚靠。钱诱小儿念弥陀，未久道路佛声噪。念佛佛像从口出，有谁闻见不依教。


宋六祖杭州永明延寿大师

宋六祖杭州永明延寿大师
    法华一部，佛事百八。四重料拣利愚黠，万善作警察。普期超拔，往生极乐刹。
    视诸众生皆是佛，只顾救生忘国宪。赴市心乐颜不变，蒙赦得遂出家愿。日课佛事百八件，法华一部佛十万。若非大权示世间，法幢谁能如是建。


宋七祖杭州昭庆省常大师

宋七祖杭州昭庆省常大师
    道慕庐山，追踪莲社。刺血特将净行写，首辅归座下。百廿大雅，愿生效龙马。（龙树，马鸣）。
    慕庐山风立净社，爰因后世实行寡。百四一愿随事发，人各寝馈菩提者。首辅王旦既归依，公卿百廿受陶冶。阎浮虽则赞皇猷，何若乐邦得佛嘏。（音假，福也）。


明八祖杭州云栖袾宏大师

明八祖杭州云栖袾宏大师
    初住云栖，即灭虎患。旱请念佛雨慰盼，村民咸感叹。庀材开办，道场重兴建。
    幼闻念佛意颇快，末诫门徒莫捏怪。行为世则言世法，注重净土及规戒。砥柱狂澜契理机，阐明佛心祛蜂虿。普令具缚诸凡夫，仗佛慈力登莲界。


清九祖北天目灵峰智旭大师

清九祖北天目灵峰智旭大师
    幼即信佛，随母礼诵。入塾宗宋遂放纵，读竹窗自讼。力弘大乘，冀同出陷阱。
    宗乘教义两融通，所悟与佛无异同。惑业未断犹坏器，经雨则化弃前功。由此力修念佛行，决欲现生出樊笼。苦口切劝学道者，生西方可继大雄。


清十祖虞山普仁行策大师

清十祖虞山普仁行策大师
    阐扬净土，恳切少俦。以深信愿竭诚修，心佛两相投。万念俱休，决定出苦邱。
    憨山宿愿尚未酬，故复示生作截流。呵斥修人天福者，直是阐提旃陀俦。佛我心性原不异，佛是已成我未修。欲得心佛两无差，当向忆佛念佛求。


清十一祖杭州梵天实贤大师

清十一祖杭州梵天实贤大师
    四十八愿，仰效弥陀。百八首诗胜楚歌，闻者厌娑婆。振起蹉跎，证波罗蜜多。
    深入经藏难亲证，彻悟心源力弘净。欲使世人知所以，作文作诗示佛令。发菩提心为前导，真信愿行为后劲。若能具此殊胜法，即生超凡而入圣。


清十二祖红螺资福际醒大师（即彻悟大师）

清十二祖红螺资福际醒大师（即彻悟大师）
    遍通经史，冀为世导。一病方知不可靠，研穷各宗奥。均难证到，专主净土教。
    示众法语利益多，念佛伽陀悉包罗。全真成妄只此心，全妄成真亦非他。不变随缘宜随净，随缘不变莫随讹。人若依此义修持，光寿当同阿弥陀。


彻悟禅师像赞（民二十三年）

彻悟禅师像赞（民二十三年）
    儒门之俊杰，佛家之魁雄，禅窟之巨狮，教海之神龙。研习慈贤而宏台教，住持禅刹而扇莲风。只期契机契理，不计门庭异同。发明作佛是佛之义，揭破执理废事之蒙。当此邪说横流之恶世，微公则何所适从。


达磨祖师像赞

达磨祖师像赞
    特地西来传佛心，东土原多大乘根。自从只履西归后，儿孙遍界振玄音。


济公禅师像赞

济公禅师像赞
    为启众生真正信，故显种种大神通。不藉疯颠掩众目，何能常住振瞆聋。


南屏宗乘颂

南屏宗乘颂
    醉菩提，菩提醉，无智之人莫逐队。若是错认定盘星，万劫泥犁常沉坠。愿学者，善简择，顺心逆迹最上策。倘无真正择法眼，决定有损而无益。


贵池刘公鲁猪齿臼佛记赞（民二十年）

贵池刘公鲁猪齿臼佛记赞（民二十年）
    一切众生，皆具佛性。由迷背故，遂失其正。起贪瞋痴，造杀盗淫。食他之肉，资己之身。杀业既结，历劫互戕。如来愍之，为作慈航。大启慈训，人犹不信。特示形仪，以期随顺。蛤蜊蚌壳，牛腰羊蹄。猪齿鳖腹，均有佛栖。有宋职氏，杀猪弃首。犬守四日，不敢下口。逐犬析骨，齿臼现佛。绀目螺发，俨然大觉。未杀之前，均谓是畜。既杀之后，方知是佛。是知杀生，不殊杀佛。即非佛现，亦未来佛。杀而食之，罪逾海岳。急宜痛戒，庶可解脱。晁氏兄弟，为文为赞。义理渊深，文词璀璨。天池书写，诸公题跋。永用警策，启牖后觉。既明此义，孰敢行杀。争地争城，遂息倾轧。贵池刘公，笃信佛法。保存徐书，题跋充洽。令嗣公鲁，持以相示。敬书数语，藉表我志。愿见闻者，吃素戒杀。定可现生，归极乐刹。


念诚大德像赞

念诚大德像赞
    念公大德，冀复灵岩。劫后只身栖塔间，值彭公游山。许查寺田，渐致成名蓝。


上海慈幼院新屋落成颂

上海慈幼院新屋落成颂
    济济孤儿，头角峥嵘。若不救济，将无由生。既得教育，正器必成。或为工商，或读或耕。为贤为善，嘉会其亨。恪守道义，虽贱亦荣。何况不少，出格俊英。是知慈幼，利益深宏。子舆之言，实具深思。惟愿仁人，同怀慈悲。院屋虽成，常需不资。各为输将，以助成之。幼人之幼，己幼必奇。贤善相继，为世型仪。利人自利，因果如斯。勿或不信，佛语不欺。


净土法门殊胜颂（唯其法门殊胜故，智宜女士得往生。）

净土法门殊胜颂（唯其法门殊胜故，智宜女士得往生。）
    净土法门，有教无类。凡圣智愚，等蒙摄受。一切法门，皆仗自力。唯此一法，全仗佛力。佛力自力，天渊悬隔。信愿忆念，定生佛国。尽人信念，尽人往生。佛有誓愿，现有仪型。智宜女士，念佛心切。念未数年，竟蒙佛接。愿见闻者，各事修持。预莲池会，何乐如之。


徐蔚如居士西归颂

徐蔚如居士西归颂
    猗欤徐君，宿具慧根。孝友仁慈，尽分敦伦。恪遵祖训，笃信佛法。修念佛行，冀生净刹。中年力任，刊刻藏典。续佛慧命，资密及显。时局不靖，弥切欣厌。乘愿西归，大事克办。蒙佛授记，即回娑婆。普引含识，同觐弥陀。


沙公雪舫懿德颂（民二十二年）

沙公雪舫懿德颂（民二十二年）
    懿哉沙叟，宿根甚深。孝友仁慈，一乡同钦。年登八十，始修净土。圆发三心，期生上品。心具心造，心作心是。行解双融，理事一致。故得临终，安然而逝。顶暖容光，用示实诣。


屈子建居士西归颂（民二十年）

屈子建居士西归颂（民二十年）
    佛心众生心，本体原无二。由迷悟因缘，非异而成异。倘肯背尘劳，兼持佛圣号。一得生西方，觉岸当亲到。懿哉子建翁，宿根深复深。世善家托质，忠恕以居心。好义而轻财，亲疏等周赡。更有出格处，专以佛为念。净业已成熟，预知某时去。眷属咸一心，念佛以相助。故得承佛力，往生极乐国。遗相愈光华，人各称奇特。末世诸行人，欲出生死阱。唯念佛一法，现生可入圣。撮举其大略，永贻诸后昆。冀悉追先德，觐弥陀世尊。


张冕堂居士懿行颂（民二十年）

张冕堂居士懿行颂（民二十年）
    猗欤冕堂公，乘愿而示生。当此弥天劫，海陆遍虎鲸。人民遭吞噬，发心为肃清。因兹入军界，以德训众兵。仁义为战具，因果作干城。凡所驻扎处，来苏腾颂声。除暴安良善，宏法度有情。魔外既摧伏，佛日得照明。厌武从文职，宓琴得常鸣。政简多闲暇，念佛有定程。指爪画三圣，精妙莫与京。凡有见闻者，心向极乐倾。作佛心是佛，观经义深宏。世出世间事，一本于至诚。普愿各界人，闻风俱兴行。庶几从此后，天下常太平。


周母徐老太太懿行颂（民二十年）

周母徐老太太懿行颂（民二十年）
    猗欤周母，宿有慧根。事亲抚弟，誉著乡村。来归于周，相夫以仁。改革先业，慈德莫伦。持家教子，经商善举。凡所筹画，悉合情理。心存利济，财法并施。振恤开导，无微不至。一生所积，收据盈箧。儒符大同，释契四摄。二妃三太，高风未泯。爰书大略，贻范后人。


张珊贞烈女颂

张珊贞烈女颂
    天地之正气，人当大展施。男女虽有异，此理固无差。以同具佛性，即所谓秉彝。但得善扩充，作圣由此基。堪嗟近世人，欲以夏为夷。男女之范围，尽力弃靡遗。恋爱称高尚，贞节谓瑕疵。直欲举世人，与禽兽齐驰。伟哉张珊贞，矢死志莫移。既不蒙母谅，以翦而自剺。虽是农家女，足为闺阃仪。以身辅名教，可云大丈夫。其人虽已逝，贞德无泯期。惜未知佛法，终难出凡篱。果能生信愿，志心念阿弥。必蒙佛接引，往生七宝池。见佛闻妙法，渐进证菩提。尽未来际劫，常为天人师。


婺源程志鹏居士懿行颂（民二十二年）

婺源程志鹏居士懿行颂（民二十二年）
    生今之世，行古之道。为乡邑之仪型，守濂洛之志操。深信佛法，不袭阴奉阳违之愆。愿生莲邦，卒获感应道交之妙。噫，若斯人者，诚中流之砥柱，迷途之善导。爰书大略，为后来告。


齐庾南公暨金夫人百岁冥寿颂

齐庾南公暨金夫人百岁冥寿颂
    齐公孝友德超群，夫人更能助芳芬。勿谓平生作商贾，须知通身荷斯文。斯文诚可风一世，惜未闻法悟心源。幸有儿孙贤且孝，荐亲期归极乐天。极乐之乐乐无央，常时亲侍古觉皇。忍证无生乘悲愿，特来此界作慈航。慈航泛入苦海中，普令归西而捨东。自利利他圆满日，当于法界称大雄。


普为现在印送及永远流布文钞者回向颂（民十六年）

普为现在印送及永远流布文钞者回向颂（民十六年）
    净土法门，是法界藏。机理双契，最为无上。等觉大圣，逆恶小凡。律教禅密，普遍包涵。十方诸佛，尽劫宣扬。妙义奇勋，尚难周详。况我凡庸，偶有发挥。地尘海滴，微乎其微。自谅陋劣，非佛莫度。亦有同志，唯此是务。由是故有，种种芜语。聊摅愚诚，岂宏净土。因诸居士，为利初机。数次刊布，冀有所依。有叶德广，出资三千。拟作印费，期广流传。八月长围，陕垣堪悲。围解求救，尽数济饥。凡有善士，随意捐助。三五千部，尚可凑数。愿出资人，及读诵者。消除业障，增崇福祉。家门清吉，身心安康。生入圣域，没往西方。先亡祖妣，历劫怨亲。俱蒙佛慈，获本妙心。兵戈永息，礼让兴行。人民安乐，天下太平。四恩总报，三有齐资。法界众生，同证菩提。


附录：白矾救命神效方（白矾，又名明矾，或名矾石。）

附录：
白矾救命神效方（白矾，又名明矾，或名矾石。）
    凡误食河豚，及其他一切毒物。或因事故逼迫，意欲轻生自尽，吞吃鸦片，砒霜，藤黄，一切能坏人脏腑，令人毙命各毒物，及服错了毒药等。均可用白矾一块，打碎，用开水冲化，再对凉水几碗，只要矾水保存浓厚酸涩性味乃可。即令患者，服此矾水几碗，不到一刻钟，便可将所食毒物，沤吐净尽，即得保全生命。纵使服毒时间过久，多灌矾水入肚，或亦仍可救治。即脏腑已坏，挽救不及，亦无所害。
    按白矾，性凉，味酸涩，解诸毒，故极对症。霍乱症，亦可以此救治。此由天津冯文符医士，历十余年之经验，百发百中，屡见神效。印单广传，以期普救，实仁人君子之用心。且白矾随地可买，价又便宜。愿阅者留心，方便救人，功德不可思议。即以此救人功德，回向西方，亦可作增上胜缘。


临终三大要（民十九年）

临终三大要（民十九年）
    世间最可惨者，莫甚于死，而且举世之人，无一能幸免者，以故有心欲自利利人者，不可不早为之计虑也。实则死之一字，原是假名，以宿生所感一期之报尽，故捨此身躯，复受别种身躯耳。不知佛法者，直是无法可设，只可任彼随业流转。今既得闻如来普度众生之净土法门，固当信愿念佛，预备往生资粮，以期免生死轮回之幻苦，证涅槃常住之真乐。其有父母兄弟，及诸眷属，若得重病，势难痊愈者，宜发孝顺慈悲之心，劝彼念佛求生西方，并为助念，俾病者由此死已，即生净土，其为利益，何能名焉。今列三要，以为成就临终人往生之据。语虽鄙俚，意本佛经，遇此因缘，悉举行焉。言三要者，第一，善巧开导安慰，令生正信。第二，大家换班念佛，以助净念。第三，切戒搬动哭泣，以防误事。果能依此三法以行，决定可以消除宿业，增长净因，蒙佛接引，往生西方。一得往生，则超凡入圣，了生脱死，渐渐进修，必至圆成佛果而后已。如此利益，全仗眷属助念之力。能如是行，于父母，则为真孝。于兄弟，姊妹，则为真弟。于儿女，则为真慈。于朋友，于平人，则为真义真惠。以此培自己之净因，启同人之信向，久而久之，何难相习成风乎哉。今为一一条陈，庶不至临时无所适从耳。○第一，善巧开导安慰，令生正信者。切劝病人，放下一切，一心念佛。如有应交代事，速令交代。交代后，便置之度外，即作我今将随佛往生佛国，世间所有富乐眷属种种尘境，皆为障碍，致受祸害，以故不应生一念系恋之心。须知自己一念真性，本无有死。所言死者，乃捨此身而又受别种之身耳。若不念佛，则随善恶业力，复受生于善恶道中。（善道，即人，天。恶道，即畜生，饿鬼，地狱。修罗，则亦名善道，亦名恶道，以彼修因感果，均皆善恶夹杂故也。）若当临命终时，一心念南无阿弥陀佛，以此志诚念佛之心，必定感佛大发慈悲，亲垂接引，令得往生。且莫疑我系业力凡夫，何能以少时念佛，便可出离生死，往生西方。当知佛大慈悲，即十恶五逆之极重罪人，临终地狱之相已现，若有善知识教以念佛，或念十声，或止一声，亦得蒙佛接引，往生西方。此种人念此几句，尚得往生，又何得以业力重，念佛数少，而生疑乎。须知吾人本具真性，与佛无二，但以惑业深重，不得受用。今既归命于佛，如子就父，乃是还我本有家乡，岂是分外之事。又佛昔发愿，若有众生，闻我名号，志心信乐，乃至十念，若不生者，不取正觉。以故一切众生，临终发志诚心，念佛求生西方者，无一不垂慈接引也。千万不可怀疑，怀疑即是自误，其祸非小。况离此苦世界，生彼乐世界，是至极快意之事，当生欢喜心。千万不可怕死，怕死则仍不能不死，反致了无生西之分矣。以自心与佛相违反故，佛虽具大慈悲，亦无奈不依佛教之众生何。阿弥陀佛万德洪名，如大冶洪炉。吾人多生罪业，如空中片雪。业力凡夫，由念佛故，业便消灭。如片雪近于洪炉，即便了不可得。又况业力既消，所有善根，自然增长殊胜，又何可疑其不得生，与佛不来接引乎。如此委曲宛转开导安慰，病人自可生正信心，此系为病人所开导者。至于自己所应尽孝致诚者，亦唯在此，切不可随顺俗情，求神问医。大命将尽，鬼神医药，岂能令其不死乎。既役情于此种无益之事，则于念佛一事，便纷其诚恳，而莫由感通矣。许多人于父母临终，不惜资财，请许多医生来看，此名卖孝，欲世人称我于父母为能尽孝。不知其天地鬼神，实鉴其心。故凡于父母丧葬等事，过于张罗者，不有天灾，必有人祸。为人子者，宜注重于亲之神识得所，彼世俗所称颂，固不值明眼人一哂，况极意邀求，以实罹不孝之大咎乎。○第二，大家换班念佛，以助净念者。前已开导病人，令生正信。然彼病人，心力孱弱，勿道平素绝不念佛之人，不易相继长念，即向来以念佛为事者，至此亦全仗他人相助，方能得力。以故家中眷属，同应发孝顺慈悲之心，为其助念佛号。若病尚未至将终，当分班念。应分三班，每班限定几人。头班出声念，二三班默持。念一点钟，二班接念，头班，三班默持。若有小事，当于默持时办。值班时，断断不可走去。二班念毕，三班接念，终而复始，念一点钟，歇两点钟，纵经昼夜，亦不甚辛苦。须知肯助人净念往生，亦得人助念之报。且莫说是为父母尽孝应如是，即为平人，亦培自己福田，长自己善根，实为自利之道，不徒为人而已。成就一人往生净土，即是成就一众生作佛，此等功德，何可思议。三班相续，佛声不断。病人力能念，则随之小声念，不能念，则摄耳谛听，心无二念，自可与佛相应矣。念佛声不可太高，高则伤气，难以持久。亦不可太低，以致病人听不明白。不可太快，亦不可太慢。太快则病人不能随，即听亦难明了。太慢则气接不上，亦难得益。须不高不低，不缓不急，字字分明，句句清楚。令病者字字句句，入耳经心，斯易得力。念佛法器，唯用引磬，其他一切，概不宜用。引磬声清，听之令人心地清净。木鱼声浊，故不宜用于临终助念。又宜念四字佛号。初起时，念几句六字，以后专念阿弥陀佛四字，不念南无，以字少易念。病人或随之念，或摄心听，皆省心力。家中眷属如此念，外请善友亦如此念，人多人少均如此念。不可一起念，歇歇又念，致令病人，佛念间断。若值饭时，当换班吃，勿断佛声。若病人将欲断气，宜三班同念。直至气断以后，又复分班念三点钟，然后歇气，以便料理安置等事。当念佛时，不得令亲友来病人前，问讯谕慰。既感情来看，当随念佛若干时，是为真实情爱，有益于病人。若用世间俗情，直是推人下海，其情虽可感，其事甚可痛。全在主事者明道理，预令人说之，免致有碍面情，及贻害病人，由分心而不得往生耳。○第三，切戒搬动哭泣，以防误事者。病人将终之时，正是凡，圣，人，鬼分判之际，一发千钧，要紧之极。只可以佛号，开导彼之神识，断断不可洗澡，换衣，或移寝处。任彼如何坐卧，只可顺彼之势，不可稍有移动。亦不可对之生悲感相，或至哭泣。以此时身不自主，一动则手足身体，均受拗折扭挒之痛，痛则瞋心生，而佛念息。随瞋心去，多堕毒类，可怖之至。若见悲痛哭泣，则情爱心生，佛念便息矣。随情爱心去，以致生生世世，不得解脱。此时，所最得益者，莫过于一心念佛。所最贻害者，莫过于妄动哭泣。若或妄动哭泣，致生瞋恨，及情爱心，则欲生西方，万无有一矣。又人之将死，热气自下至上者，为超升相。自上至下者，为堕落相。故有顶圣，眼天生，人心，饿鬼腹，畜生膝盖离，地狱脚板出之说。然果大家至诚助念，自可直下往生西方。切不可屡屡探之，以致神识未离，因此或有刺激，心生烦痛，致不得往生。此之罪过，实为无量无边，愿诸亲友，各各恳切念佛，不须探彼热气，后冷于何处也。为人子者，于此留心，乃为真孝。若依世间种种俗情，即是不惜推亲以下苦海，为邀一般无知无识者，群相称赞其能尽孝也。此孝与罗刹女之爱，正同。经云，罗刹女食人，曰，我爱汝，故食汝。彼无知之人之行孝也，令亲失乐而得苦，岂不与罗刹女之爱人相同乎。吾作此语，非不近人情，欲人各于实际上讲求，必期亡者往生，存者得福，以遂孝子贤孙亲爱之一片血诚，不觉其言之有似激烈也。真爱亲者，必能谅之。
      顶圣眼天生等者，谓人气已断，通身冷透，唯头顶独热者，则必超凡入圣，了生脱死也。眼天生者，若眼及额颅处独热，则生天道。心处独热，则生人道。肚腹独热，则生饿鬼道。膝盖独热，则生畜生道。脚板独热，则生地狱道。此由人在生时，所造善恶二业，至此感现如是，非可以势力假为也。是时若病人能志诚念佛，再加眷属善友助念之力，决定可以带业往生，超凡入圣耳。不须专事探试征验，以致误事也。至嘱，至祷。


净土指要（民二十年）

净土指要（民二十年）
    净土法门，乃如来一代时教中之特别法门。三根普被，利钝全收。等觉菩萨，不能超出其外。逆恶罪人，亦可预入其中。不断惑业，得出轮回。即此一生，定登佛国。末世众生，根机陋劣，捨此法门，其何能淑。凡修净业者，第一必须严持净戒，第二必须发菩提心，第三必须具真信愿。戒为诸法之基址，菩提心为修道之主帅，信愿为往生之前导。净土法门，以信，愿，行三法为宗。非信何由发愿，非愿何由起行，非持名妙行，何由证所信而满所愿。得生与否，全由信愿之有无。品位高下，全由持名之深浅。信，愿，行，如鼎三足，缺一则蹶。若不注重信愿，唯期持至一心，纵令深得一心，亦难了生脱死。何以故。以烦惑未尽，不能仗自力了生死。信愿既无，不能仗佛力了生死。世有好高务胜者，每每侈谈自力，藐视佛力。不知从生至死，无一事不仗人力，而不以为耻。何独于了生死一大事，并佛力亦不愿受，丧心病狂，一至于此。净宗行者，所当切戒。至于修持法则，常当如子忆母，行住坐卧，语默周旋，一句佛号，绵绵密密，任何事缘，不令间断。都摄六根，净念相继。能如是者，决定往生。又须心念仁恕，气象浑穆。忍人所不能忍，行人所不能行。代人之劳，成人之美。常思己过，莫论人非。等觉菩萨，二六时中，礼十方佛，忏除宿业。况在凡地，常当惭愧，何敢自恃。若自恃者，纵有修持，皆属魔业。如是之人，切勿亲近，免致日久，与之俱化。直须守定宗旨，不随经教及善知识语言所转，捨此别修也。此之法门，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。一切法门，无不从此法界流。一切行门，无不还归此法界。故得九界同归，十方共赞，千经俱阐，万论均宣。吾辈末学，何可立异，以取自误误人之罪愆乎。愿深思之，愿深思之。


林文忠公行舆日课发隐（民二十三年）

林文忠公行舆日课发隐（民二十三年）
    详观古之大忠大孝，建大功，立大业，道济当时，德被后世，浩气塞天地，精忠贯日月者，皆由学佛得力而来。世儒不知道本，只见已然之迹，而不知其所以然之心。致其本隐而不显，潜而不彰。以拘儒忌佛，故多主于潜修密证，不自暴露。若详审其行迹，必有不可掩者。其子孙若非具正知见，必惟恐为俗儒所讥，亦不肯为之阐发耳。以此因缘，致潜德幽光，湮没无闻者多多矣。旧唐书，凡佛法事迹，及士大夫与高僧往还之言论，俱择要以载。欧阳修作新唐书，删去二千余条。五代史亦然。盖惟恐天下后世，知佛法有益于身心性命，国家政治，而学之也。其他史官，多是此种拘墟之士。故古大人之潜修而密证者，皆不得而知焉。林文忠公则徐，其学问，智识，志节，忠义，为前清一代所仅见。虽政事冗繁，而修持净业，不稍间断。以学佛，乃学问，志节，忠义之根本。此本既得，则泛应曲当，举措咸宜，此古大人高出流辈之所由来也。一日文忠公曾孙翔，字璧予者，以公亲书之弥陀，金刚，心经，大悲，往生各经咒之梵册课本见示。其卷面题曰，净土资粮。其匣面题曰，行舆日课。足知公潜修净土法门，虽出入往还，犹不肯废。为备行舆持诵，故其经本只四寸多长，三寸多宽。其字恭楷，一笔不苟。足见其恭敬至诚，不敢稍涉疏忽也。其经每面六行，每行十二字。璧予以先人手泽，恐久而湮没，作书册本而石印之。以期散布于各界人士，俾同知文忠公一生之修持，庶可当仁不让，见贤思齐，因兹同冀超五浊而登九品焉。命光略叙原委。光幼即闻公之名而向往之，今知其修持如此之严密，诚所谓乘愿再来，现宰官身而说法者。愿见闻者，一致进行，同步后尘，则国家幸甚，人民幸甚。


家庭教育为天下太平之根本发隐（民二十七年）

家庭教育为天下太平之根本发隐（民二十七年）
    世乱极矣，人各望治，不知其本，望亦徒劳。其本所在，急宜知之。家庭母教，乃是贤才蔚起，天下太平之根本。不于此讲求，治何可得乎。母教第一是胎教，胎教乃教于禀质之初。凡女人受孕之后，务必居心动念行事，唯诚唯谨，一举一动，不失于正。尤宜永断腥荤，日常念佛，令胎儿禀受母之正气，则其生时，必安乐无苦。所生儿女，必相貌端严，性情慈善，天姿聪明。及至初开知识，即为彼说做人之道理。如孝，弟，忠，信，礼，义，廉，耻等，及三世因果之罪福，六道轮回之转变。俾彼心中常常有所恐怖，有所冀慕。再令念佛，念观世音，以期增福增寿，免灾免难。不许说谎话，说是非，打人骂人。不许遭践字纸，遭践五谷，遭践一切东西。不许乱吃食物。不许与同里群儿聚戏。稍长，即令熟读太上感应篇，文昌阴骘文，关帝觉世经，俾知有所师法，有所禁戒。一一为其略说大意，以为后来读书受益之前导。幼时如是，愈读书愈贤善，不患不到圣贤地位，光宗耀祖也。否则任性骄惯，养成败类，纵有天姿，亦不知读书为学圣贤，则读的书愈多愈坏。古今大奸大恶之人，皆是有好天姿大作用之人。只因伊父母先生，均不知教学圣贤，躬行实践。止令学文字，为应世谋利禄之据，其智识之下劣，已到极底。以驯至于演出废经废伦，争城争地，互相残杀之恶剧。此种祸乱，皆彼父母先生，不知教子弟之道所致。自己纵无大恶，而坏乱世道人心之罪，当与彼子弟同受恶报于永劫矣。吾故曰，教子为天下太平之根本，而教女为尤要。以人之幼时，专赖母教。父不能常在家内，母则常不离子。母若贤慧，则所行所言，皆足为法。见闻已熟，心中已有成规。再加以常常训诲，则习已成性。如熔金铸器，模型若好，器决不会不好，以故教女比教子尤为紧要也。以贤母由贤女而来，若无贤女，何由而有贤母。无贤母，又何由而得贤子女哉。此种极平常之道理，人人皆能为之，所痛惜者，绝少提倡之人，俾为母者，唯知溺爱，为父者亦无善教。及至入塾读书，为师者亦由幼时未闻此义，故亦绝不知读书为学圣贤，不教生徒躬行实践圣贤所说之道。但只学其文字，以为谋利禄计。而不知学圣贤有莫大之利益，自己与子孙，生生世世，受用不尽。谋利禄，谋之善，不过现生得小富贵而已。谋之不善，现生身败名裂，子夭孙绝者，比比皆是。人与天地共称三才者，以有以先觉觉后觉，继往圣，开来学之功能，故得此尊称。若不以学圣贤为事，则是行肉走尸。唯知饮食男女之乐，则与禽兽何异。人之一字，尚是冒名，况与天地共称三才乎。然人性本善，人皆可以为尧舜，人皆可以作佛。而不能为尧舜，不能作佛者，只有性德，无有克己复礼，闲邪存诚，及修戒定慧，断贪瞋痴之修德耳。此之修德，最初由贤父母师长而启发之，继则自己孜孜矻矻，努力修持。虽未能即到尧舜与佛之地位，其去下愚之人，日在人欲中埋没者，已天渊悬殊矣。书云，惟圣罔念作狂，惟狂克念作圣。经云，迷则佛即众生，悟则众生即佛。幸其为尧舜，作佛之机在我，有血性汉子，岂肯以此性德，任人欲所锢蔽，永为沉沦苦海之下愚众生乎。愿世之为父母，为师长，为儿女生徒者，各各勉之，则吾国幸甚，全球幸甚。


婺源翀田佛光分社发隐（民二十年）

婺源翀田佛光分社发隐（民二十年）
    佛光者，心光也。此之心光，生佛同具，平等一如，佛不加增，生不加减。以故世尊初成正觉，深叹一切众生，皆具如来智慧德相也。但以从未悟故，不免以智慧德相，作无明业识，迷心逐境，背觉合尘。犹如长夜趋走，不见正道，不是撞墙磕壁，便是堕坑落堑，轮回六道，了无出期。如来愍之，示生世间，成等正觉，随顺机宜，演说诸法。示一心之体相，说三世之因果，世出世法，无不周备。又欲普利三根，特开净土一门，俾一切若圣若凡，同于现生，仗佛慈力，往生西方。以之超凡入圣，了生脱死，得以亲证生佛同具之心光，与无量光寿之性体。而又复垂慈接引于尽未来际，以期法界众生，同沐佛光，同证心光，光光相映，成一常寂光世界而后已。此易园居士所立佛光社之本原也。至于社中所提倡者，并不另起炉灶，即在吾人伦常日用中，各各敦笃而实践之。所谓父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠，一一恪尽己分。如是，则便是诸恶莫作，众善奉行之善人。又于周旋云为，行住坐卧中，执持一句阿弥陀佛圣号。以佛之万德洪名，熏己之无明业识，熏之久久，则即无明业识，成智慧德相。清凉国师云，凡夫颛蒙念佛，念至其极，即能潜通佛智，暗合道妙者，此之谓也。况以深信切愿感佛，佛以慈悲誓愿摄受，故得感应道交，万修万去矣。如来之慈，法门之妙，无以复加，非有宿根，莫能得遇。易园居士，既深得其益，复以劝导邑人，同修此法。由是而业消智朗以往生者，并仗佛慈力带业往生者，何可胜数。以故翀田诸善士，闻风兴起而踵行之，特立分社，以期就近居民，同沐佛光，同生极乐。足见人同此心，心同此理，多生多劫，深植善根也。须知佛法，本是心法，为一切世间诸法之本。若知佛法，则世间格，致，诚，正，修，齐，治，平之道，悉得究竟圆满。否则终在枝叶上排布，而于根本，终未能得其实益。以之为身谋，不能出躯壳之外。以之为国谋，不能畅大同之风。上焉者尚且如是，下焉者又何待言。愚夫愚妇，果能依佛所说之净土法门修持，生则尽谊尽分而为贤善，没则高登九莲而了生死。下焉者尚如是，况上焉者乎。愿预社诸善信，及现未见闻者，同秉心光而扬佛光，则社会幸甚，天下幸甚。


婺源县内成立佛光分社发隐（民二十二年）

婺源县内成立佛光分社发隐（民二十二年）
    佛光者，心光也。此之心光，在凡不减，在圣不增。只因众生从未悟故，不能得其受用，反承此心光之力，起惑造业，轮回六道，了无止息。故佛随众生之机，为其说四谛，十二因缘，六度等因果法门，及湛寂圆融，常乐我净等深妙理性。俾众生依之而修，自有圆满菩提之一日，而究竟亲证此心光，得以普照法界也。因果一法，儒教亦极注重。故孔子赞周易，最初即曰，积善之家，必有余庆。积不善之家，必有余殃。末后则曰，一阴一阳之谓道。夫积善积不善，因也。余庆余殃，则果矣。佛所说三世因果，六道轮回，乃发挥因果之究竟者。有谓因果为小乘，而不肯提倡者，是皆专事空谈，不修实德者。如来成正觉，众生堕恶道，皆不出因果之外，何得独目之为小乘乎。其曰，一阴一阳之谓道，此所谓道，果何道也，非诚明合一之道乎。诚即明德，乃吾人即心本具不生不灭之妙性，乃性德也。由无克复之功夫，则不能显现，故谓之为阴。明，即明明德之上一明字，乃朝乾夕惕，兢业修持之功夫，即修德也。修德之事显著，故谓之为阳。修德功极，性德圆彰，诚明合一，即所谓明明德而止至善也。前此之工夫，为格，致，诚，正，修。后此之事业，为齐，治，平。然此诚明合一，明明德而止至善，以迄于齐，治，平，非徒能如是也，固自有使之不能不如是者在也。何为使之不能不如是者，即所谓三世因果，六道轮回也。人虽至愚，决无好凶恶吉，幸灾乐祸者。闻积善必有余庆，积不善必有余殃，贤者必益加勤修，不肖者亦必勉力为善。勉为既久，则业消而智朗，过无而德明，昔为不肖，今为大贤。是知诚明之道，于自修则已具足，于教人，非以因果相辅而行，亦不易尽人悉各依从也。合因果诚明二法，方为圣人继天立极，垂型万世之道，亦即自心本具之光，与普照法界之佛光也。不慧常曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。欲挽劫运而救人心，不于此注意，犹缘木而求鱼也。宋儒气量褊小，窃取佛经要义，发挥儒先圣人心法。欲后之学者，不闻佛法，故阴奉阳违，而特加辟驳，谓佛所说之因果轮回，实无其事，乃藉此以骗诱愚夫妇奉彼之教耳。由辟佛故，虽圣人所说之因果，及史汉所说之生死轮回，各事迹，均不提及。唯以尽谊尽分，正心诚意，为治己治人治国之本。且谓人死之后，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。且神既飘散，谁复托生。如此说者，不但悖佛，亦大悖四书五经，及史汉所载托生变化诸事迹。特欲以此关闭后学，冀其永世不闻佛法，则己之所得，人莫能知，儒教亦可由此兴盛。不知根本既伤，枝叶何茂。自兹以后，维持世道人心之法，止尽谊尽分，正心诚意而已。其督责人不能不尽谊尽分，正心诚意之善恶因果事理，完全废之。世之大贤少而中下多，果以因果为虚无，以人死为永灭，遂塞中下人勉力为善之路，大开狂妄者肆无忌惮之端。及至欧风一至，勃然景从，又复变本加厉。竟至废经废伦，废孝免耻，尚自矜夸，不知惭愧。使因果之理，不加破斥，谁肯倡此恶剧，以招永堕恶道之报乎。诸先生只知以此卫儒，而未意及因此灭儒也。学说误人，甚于洪水猛兽，可不惧哉。近来世风日下，有心人各各提倡学佛。婺源由江易园居士提倡以来，一方人士，群起而和，所有分社，已有数处。良以蒙佛慈光，因兹改恶修善者，消灾愈病者，贼寇多不至，疫疠多不行，雨旸不时，念佛祷而即应者。其一方之人，服易园之说，如七十子之服孔子也。今则县城亦立分社，于开始前，齐用修居士，祈不慧略述佛光或隐或显之大致。故为陈其八九百年来之事迹，俾后哲有所鉴焉。至于所必致力而实行者，则为敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。守孝，弟，忠，信，礼，义，廉，耻之八德，措格，致，诚，正，修，齐，治，平之八事。又复发菩提心，信愿念佛，自行化他，同生西方，同证无量寿，无量光。俾各各心光，与常寂光之佛光，及杏坛泗水之心光，交辉互映，则国家幸甚，法道幸甚。


人字发隐（民二十七年为一弟子说）

人字发隐（民二十七年为一弟子说）
    人为倮虫之长，身不过数尺，寿不过数旬，竟与高厚悠久莫测之天地，并称三才，其义何属。须知才者，德能之称。天以普覆万物，生成化育为德能。地以普载万物，含养滋培为德能。人以赞天地之化育，继往圣，开来学为德能。设无人之德能，则天地之德能犹有所憾。由得人参赞继开之德能，俾天地之德能，圆满充足，竖穷三际，横遍十方。人与天地并称三才者，此也。人之德能，大端有四。人者，仁也。仁慈恻隐，自利利他，故名为人。人者，忍也。忍劳忍苦，担当柱地撑天之事，故名为人。人者，任也。力任孝，弟，忠，信，礼，义，廉，耻之八德，俾无所歉缺，故名为人。［此八事，匹夫匹妇皆能为之。此乃参赞化育，继往开来，撑柱天地之大事。若一疏忽，或亡一二，或八字俱亡，则成冒名之伪人，非与天地并名三才之真人矣。若能类推，则希圣希贤，学佛学祖，有余裕矣。］人者，尽也。尽儒教伦常之道以敦伦，尽佛教心性之道以证心，故名为人。人之义，大矣哉。愿一切同伦，各各担荷人之四义，岂独吾国之幸，实天下万国之深幸也。或曰，汝作此说，汝能一一无憾否。答曰，鸟之将死，其鸣也哀。人之将死，其言也善。我悲我之一一有憾，冀一切同伦一一无憾，以免一一同伦，临寿终时，犹有如我无穷之深悲也。君不见未曾有因缘经，野干说法，天帝释拜听乎。使尽大地人皆为天帝释，亦不至不许野干开口，君何得固执人我相而责我乎。我知过矣，后不再说。


学医发隐（民二十七年为弟子朱清泰说）

学医发隐（民二十七年为弟子朱清泰说）
    佛为大医王，普治众生身心生死等病。然生死大病，由心而起，故先以治心病为前导。果能依法修持，则身病即可随之而愈。身病有三，一宿业，二内伤，三外感。此三种病，唯宿业难治。倘能竭诚尽敬，发自利利他之大菩提心，念南无阿弥陀佛，及念南无观世音菩萨圣号，超度宿世所害之怨家对头，彼若离苦得乐，病者即可业消病愈。不但不复为祟，反感超度之恩，而阴为护佑。凡婴此病，及医此病者，均不可不知此义。二内伤，或用心过度，或于酒，色，财，气，各有嗜好。若能敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，兼用药治，必易痊愈。倘不注意于根本，唯仗医药，亦难见效。纵效，亦不能永不复发。三外感，但能依前内伤所说之法而行，纵有外受风寒暑湿之患，亦极易治。若不注意于惩忿窒欲，闲邪存诚，即外感亦不易治。以根本受伤，徒治枝末，殊难得益。所以圣人致治于未乱，保身于未病，虽无治保之奇绩，其为治保也大矣。余素不知医，颇欲世人咸皆无病，日持大悲咒，加持净水。有久婴痼疾，中西医士均不能治者，令其戒杀护生，吃素念佛，及念观音。果真至诚，即可立刻回机，不久自愈。纵不即愈，决无加重之理。且能消除恶业，增长善根，又无所费。汝欲学医，虽以针灸药品为事，须以大菩提心，常以佛菩萨圣号，及大悲咒，普为自他持诵。以期彼此同获现生身心安乐，临终决生西方。则不负为佛弟子，随分随力，普利自他之道。若如世之庸医，唯期得利，不以救人病苦为事。纵令财发巨万，亦只得其自身永堕恶道，子孙或成败类，或竟灭绝。徒得自利利他之机，反成害人害自之果，可不哀哉，可不畏哉。感应篇云，祸福无门，唯人自召。独世之大聪明人，多多皆是欲得福乐，反召祸殃。汝能不随彼流，当可得大国手之名实，否则便是民贼而已。何取何捨，祈自择焉。


示华权师病中法语（民二十一年）

示华权师病中法语（民二十一年）
    人生在世，皆不能免疾病死亡之苦。当此等苦事发现之时，唯有放下万缘，一心念南无阿弥陀佛。若气促，则只念阿弥陀佛四字。一心求佛慈悲，接引你往生西方。除此一念外，心中不可再起一丝毫别种的想念。亦不可望病速好，亦不可另起求神求天保佑的想念。有此种想念，便与阿弥陀佛之心隔开了，因此便不能得佛慈加被之力。你要晓得，天地父母，均不能令你出生死轮回，唯有阿弥陀佛，能令你出生死轮回。你若肯放下一切，一心念佛，若世寿未尽，就会速好。若世寿已尽，即往生西方。然不可求病速愈，只可求速往生。求病愈，若寿尽，便不得往生。求往生，若寿未尽，则速得痊愈。往生西方，好处说不尽，较彼生到天上，做天帝天王，尚要高超过无数无量万万万万倍。你切不可痴心妄想怕死，有怕死的心，就不得往生了。我们在世间，犹如蛆在粪坑里，囚在监牢里，苦得了不得。往生西方，如出粪坑监牢，到清净安乐逍遥自在之家乡，何可怕死。若一有怕死的心，便永远在生死轮回中受苦，永无出苦的时期了。你若能出声念，则小声念。不能出声念，则心里默念。耳朵听别人念，心中亦如此念。又眼睛望著阿弥陀佛，（即室中所供的佛）心中想著阿弥陀佛。有别种念起，当自责曰，我要仗佛力生西方，何可起此种念头，坏我大事。你若肯依我所说的念，决定会往生西方，了生脱死，超凡入圣。永劫常受快乐，了无一丝一毫之苦事见闻，又何有此种之疾病苦恼乎。倘心中起烦恼时，要晓得这是宿世恶业所使，要坏我往生西方之道，要使我永远受生死轮回之苦。我而今晓得他是要害我的，我偏不随他转。除过念佛外，一事也不念他。那就能与佛心心相应，蒙佛接引，直下往生矣。好记我语，自可速得莫大之利益。


示殷德增母子法语二则（民二十五年）

示殷德增母子法语二则（民二十五年）
    因果二字，遍摄世出世间一切诸法，罄无不尽。盖不特佛教之所尚，亦世法之所不废也。其在儒书，早垂明训。易云，积善余庆，积不善余殃。书云，作善降祥，作不善降殃。岂非因果之谓耶。而春秋左氏传所载，一切奇奇怪怪，善善恶恶，皆因果之实录。使后之人诵其书，按其事，懔然于祸福之无常，报应之不爽。由有鬼神，战兢惕厉，上智者固能奋志时敏，聿修厥德。下愚者，亦知所畏惧，不敢为恶。故因果者，实为维系人心之大防，足以辅助王化所不及。乃世出世间圣人，平治天下，度脱众生之大权，亦古今国家治乱兴衰之关键也。今日世道陵夷，人心陷溺，所以至于此极者，皆由不明因果报应之理所致。因果之理不明，其近因虽受新学说之影响，而其远因实由宋儒辟佛有以酿成之也。盖自宋儒之说兴，曰，鬼神者，二气之良能也。曰，人死神亦飘散，虽有剉斫舂磨，将何所施。曰，君子有所为而为善，则其为善也必不真，何事谈及因果。夫无所为而为善，只可以语上智之人。中人以下，必资有所劝而后善。今曰无所为而为，是阻人向善之路也。圣人以神道设教，幽赞于神明。原始反终，故知死生之说。精气为物，游魂为变，是故知鬼神之情状。今以鬼神为虚诞，是废先王之教也。既死归断灭，无因果，无报应，则一切逆恶之行，凡可以得逞其志者，有何所惮而不为乎。乱天下而祸人类者，必自此始矣。彼程，朱只知勉君子无所为而为善，独不虑小人无所畏而为恶耶。天下君子少而小人多，则程，朱之言，利天下也少，而害天下也多矣，可不恫哉。然程，朱理学之说，多取诸佛经，乃欲以此自雄，以得于人者，反谓人不我若。遂掩耳盗铃，阴奉而阳违，甚至不惜操戈以逐之，夫果何为而然也。曰，为门庭之见，及欲配飨文庙耳。彼徒以门庭之见，而贻天下后世以无穷之祸患，此亦程，朱所不及料，而有心人所为深痛之也。夫程，朱为有宋一代大儒，其维护人伦纲纪之功，何可湮没。而其立言，乃不免违悖先圣，贻误后世。吾人读书尚古，可不深察乎哉。●（其二）今欲昌明因果之事理，及其实行之方法，必先从事于家庭教育。而家庭教育，又须以妇女为主体。盖世有贤母，方有贤子。伊古贤母，从事胎教，钧陶于禀质之初，化育于未生以前，而必期其习与性成也。如周之三太，（太姜，太任，太姒。）阴相其夫，胎教其子，皆女中之圣人，实开周家王业之基。予尝谓治国平天下之权，女人家操得一大半。又谓教女为齐家治国之本者，即指克尽妇道，相夫教子而言也。乃今之女流，多不明此义，而妄欲参政揽权，思做大事，遂将家庭培植根本之道，置之度外。此真聚万国九州之铁，也铸不成此一个大错，深可慨也。培植家庭根本之道维何。即凡教子女，必在于孩提之时，先须使知因果报应之说，则一切悖恶行为，自有所畏而不敢为。讲因果之书，莫善于感应篇及阴骘文。此二书，能为之常常讲说，自有莫大之利益。盖童蒙天性未漓，善言易入，幼而习焉，久则成性，及既长而不可改也。正本清源，端在于此。故易曰，蒙以养正，圣功也。今天下所以大乱者，皆由一班不明教育原理之父母，有以养成之也。盖既不能以胎教善其始，又不能以因果策其后，根本一坏，遂泛滥而不可收拾。于是非孝无亲之说，家庭革命之谈，乃昌言而不讳。驯至朋友则利交而货卖，夫妇则兽合而禽离。廉耻道丧，天理绝灭，洪流滔天，未知所届。即起孔子释迦于今日，亦无法以救之，岌岌乎殆哉。然则将奈何。曰，挽救之道，唯有注重家庭教育，冀各为子女讲明因果之事理，以培植其根本而已。既植善因，必获善果，庶将来人心丕变，风俗渐淳，天下国家，其有太平之望乎。


答曲天翔居士问二十七则（民二十一年）

答曲天翔居士问二十七则（民二十一年）
    问，弟子信佛之原因，以研究催眠术始。昔闻俗语云，九修天子十修佛。以为十世方成，每恐半途而辍，则前功尽弃。早知当生成道，则早即念佛矣。年已二十有七，甚悔发心之晚也。（一）答，九修天子十修佛，乃不知佛法者之妄说。知佛之人，绝不说此。净土法门，乃仗佛力了生死，皆须有真信切愿，决定求于临命终时，往生西方。若不仗佛力，欲了生死，千生万劫不能了者多多矣。●问，相信净心成佛，如催眠术之必须沉静，然后方有不可思议之现象。（二）答，净心念佛观佛，则易与佛相应。果有真信切愿，定可往生，则渐次进修，必至成佛。且勿谓现在净心，即得成佛也。●问，相信借仗佛力，如催眠之自己催眠，则较被人催眠为难，故知自力不如他力。（三）答，一切法门，皆仗自力，断惑证真，了生脱死。如跛夫自行，日难百里。净土法门，仗佛慈力，便可带业往生。如跛夫乘转轮圣王轮宝，一日遍达四洲。何可以催眠之事以证。●问，口念佛，心想佛，其所想之佛，是否与观经之第八观同。（四）答，观想，须从十三观起手作。否则境细心粗，难以成就。或致用心不当，起于魔事。●问，如遇危急时，势不能一时兼诵各咒，应以何者应用之。（五）
答，遇极危急之灾难，但念观世音圣号，为最省心力，最有感应。●问，如专诵佛号，其效力比咒如何。（六）答，佛号与咒，功德同等，唯在至诚，方有感格。若心中先有一轻视佛号之心，则便无利益。以不诚而又疑，致不得真利益也。●问，唯心净土，自性弥陀，然则与西方之净土及佛，是否一而二，二而一。（七）答，有唯心净土，方生西方净土。若自心不净，何能即得往生。纵逆恶罪人，以十声念佛即得往生者，由念佛之净心，感生西方之净土。世多以唯心则无土，便是魔外知见。此种似是而非之邪见，居其大半，致念佛之人，不得实益。尚自以为高明，而不知其为执理废事，自误误人之邪见也。由自性弥陀故，必须念西方弥陀，以求往生，渐进而可以亲证自性弥陀。倘单执自性弥陀，而不念西方弥陀，纵令真悟，尚未能即了生死。况说此话者，皆是一班担板汉脱空汉乎。一而二，系未成佛前之事。二而一，乃已成佛后之事。●问，生则决定生，去则实不去，生，去皆何指。（八）答，生则决定生，约事说。去则实不去，约理说。不知事理之所以然，只好老实照事相做。否则必成执理废事之邪魔外道。●问，某命终时，忽曰，净土即在庭隅。然则此地即为净土乎。（九）答，此正是唯心净土发现之义。彼唯心净土，乃彼一人之境。其余皆是唯心秽土，何得以彼所见为断。●问，诵经，是否在令自己生欢喜厌离心，抑另有其他作用。（十）答，汝诵经，只知求自己欢喜，可惜无边妙义，被汝看得一文不值。●问，解第一义，指何。（十一）答，解第一义，即彻悟实相妙理，唯心自性也。●问，死后所存之性，与往生，及佛性，同异之点如何。（十二）答，一切众生，生前死后之性，与往生之性，及佛之性，同而不同，不同而同。言同者，以心性本体无二故。言不同者，以迷悟天渊悬殊故。由有此义，故令人断惑证真，以期亲证此本同之心性也。唯其体同，而在迷未证，故设种种法，令其反妄归真，背尘合觉，以亲证也。修法甚多，唯念佛求生西方，为最易下手，最易成就。●问，佛示修观，正为后世浊恶不善，五苦所逼之众生设教。若以催眠之发现天眼通之说证之，则现极乐国土，亦非难事，况尤为念佛求证之需要。何以劝人修观者，言其难耶。（十三）答，催眠是术力，岂真有天眼通乎。真有天眼通者，岂肯为人催眠乎。汝今既学佛，当专志学佛。现极乐国，唯心净而念一者能之。譬如磨镜，磨之及极，自然发光。用术现，则心先不净，念亦不一，譬如以白粉涂镜，望其发光，不知封蔽更甚也。●问，修观是否仗佛力。十三观内云，无量寿佛，身量无边，非是凡夫心力所及。然彼如来宿愿力故，有忆想者，必得成就。其别与参禅之点为何，较参禅易否。（十四）答，参禅唯究自心，念佛兼仗佛力。二法至究竟圆成，则全同。当修持用功，则迥异。譬如登程，舟车各异，归家是同。●问，修观者，想乎，观乎，抑观想全用乎，取远取近。（十五）答，观想二字，何可分之为二，摄心而想，即是观。汝认作二，则便成知一十，而不知其即二五也。又观想则何分远近。●问，每观至少，须若干日。（十六）答，汝将谓此一观作几天，又作彼一观乎。不知佛虽说有十六，而最初即当观第十三，方为契理契机之修。●问，初即想像者，非躐等乎。（十七）答，既知前说，此可类推。●问，初观是一心想日，抑须默持名号。（十八）答，观与持名，原是一事。将谓作观之时，便不能持名，不可持名乎。●问，坐则修观，余时持名，较专持一种，为优为劣。（十九）答，有沉潜纯粹之心，则修观亦好，持名亦好。否则持名较稳妥，以心志浮薄躁妄，作观则多致魔事。●问，观见极乐国土，乃真净土乎，抑假现象乎。（二十）答，观见之极乐，乃唯心所现。谓之为假，便是门外汉。●问，观见极乐国土，及能闻法，是否为天眼通，天耳通。（二十一）答，此是观力所致。若天眼，天耳，不作观，亦可见闻。●问，有云见佛者，乃心佛，非西方佛。若然，则往生时，心佛现前乎，抑弥陀佛来接耶。（二十二）答，临终见佛，乃自心所感之佛，不得只归于自心，而谓无佛来迎之事。●问，至十三观时，此时可得随意往生乎，抑必俟命终，方可往生耶。（二十三）答，业报未尽，何能即生。古亦有其人，然非可责之于一切人也。●问，观至见佛闻法时期后，每天再观，仍须自初观始乎。（二十四）答，作观只取得力者作，何必从头至尾，日日重习。佛之说此十六种者，前则令人知极乐之庄严。后之九品往生，令人知所修之因果。各观既知，即观佛一法中，即可圆观诸观耳。●问，十四观以下，乃各品生者，既无境可现，令观之意为何。（二十五）答，此义已见前说。●问，上之往生者，似乎不是修观者之往生。不知修观者之往生，也应如何著想。（二十六）答，往生者，品位万别千差，经中只以九品摄之，汝何由而知其上者，非作观之往生乎。须知人根不同，即一法而高下悬殊，岂拘拘然于所修之法乎，盖由彼各各心地中分也。文殊，普贤等，汝将谓用不著作观乎。●问，记数念佛，吸念六句，呼念四句，如何。心既记数，又念佛，又须想佛乎。（二十七）答，念佛记数，从一至三，从四至六，从七至十，何定呼吸。汝系学炼丹运气之人，故稍见一二字相似于彼，即谓是彼之功夫。念佛记数，为妄心难制者设。能如是念，如是记，如是听，决定心渐调伏，此处谁令汝加一想佛二字乎。此系随便念，何论呼之与吸。呼吸若使之长久，则伤气受病，不可不知。


示周余志莲女居士法语（民二十年）

示周余志莲女居士法语（民二十年）
    汝已七十多岁，不久就要死了。现在就要把一切事，通安顿好。心里头除过念佛外，别无一件事挂牵，则临终时，方可无挂无碍。若现在还是样样放不下，看不开，则临命终时，所有贪恋衣服，首饰，房屋，子孙之心，通通现前，如何能够往生西方。既不能生西方，则汝一生守节念佛，及所作种种有益之事，完全成了福报了。汝现在尚无智慧，虽常精勤念佛，心中尚不决定求生西方。到了来生享福的时候，决定被福所迷，便要造诸恶业。既造恶业，必定就要堕于地狱，饿鬼，畜生中受苦了。此种大苦，皆是现世念佛，不知决定求生西方之所感召的。光怜悯汝，恐汝后来或成此种景况，故预为汝设法。汝若肯依我所说，就不会因福得祸。现在虽很强健，就要做就要死了想。凡现在要穿的衣服，留到穿。凡绸缎皮袄等贵重衣服，均分与孙媳等。首饰，臂钏，耳坠及金，银，翡翠等，通通救济灾民，以此功德，回向往生。若心中见识小，捨不得赈灾，亦须分与女儿，孙媳，孙女等。自己身边，决不可留此种令人起贪恋的东西。所有存款，为防养老者，亦须交与孙子。即田地契志等，亦须交代的干干净净。汝心里除念佛外，不使有一点别的念头。连汝这个身子，也不预计死后作只么样安顿。连孙子重孙等，都要当做素不相识之人，不管他们长长短短。只管念我的佛，一心盼著佛来接引我往生西方。汝能照我所说的做，一切事通通放下，到了临命终时，自然感佛亲垂接引，往生西方。若是仍旧贪恋一切好东西，及银钱，地亩，房屋，首饰，衣服，及女儿，孙，曾等，则万万也不会生西方了。西方既不生，则下世决有痴福可享。因享福而造业，定规一气不来，堕落三途。由恶业障蔽故，心识不明，纵有活佛来救汝，也救不得了，岂不可怜可悯乎哉。愿汝信我所说，则实为莫大之幸。


示冯右书居士临终法语

示冯右书居士临终法语
    汝病既重，但当一心念佛，求佛接引往生西方。此心若诚，必能满愿。至于所有罪业，不必以此为虑。以果能极力至心求生西方，即可仗佛慈力，带业往生。譬如大石，装于船中，即可由海此岸，以至彼岸。须知佛力不可思议，法力不可思议，自性功德力不可思议。此三不可思议，若无信愿念佛之志诚心，则无由发现。有志诚求生西方之心，此三种不可思议大威神力，即得显现。如乘大火轮，又遇顺风，不离当念，即生西方。汝但深信我语，自然可满汝愿。今为汝取法名为慧脱，谓以智慧，信愿念佛，即得往生西方，脱离生死也。


江苏吴县佛教会通告各寺院僧众巽言（民二十三年）

江苏吴县佛教会通告各寺院僧众巽言（民二十三年）
    大觉世尊，乘悲愿以示生，本人心而立教。俾迷头认影者，亲见本来面目。怀宝受窘者，顿获原有家珍。故得三乘速证菩提，六凡同登觉岸。此道传天上天下，教布三千大千之所由来也。良由佛法者，心法也。此之心法，生佛同具，凡圣一如。在凡不减，在圣不增。佛由究竟悟证，故得福慧两足，烦惑永亡，享真常之法乐，施随机之大教。众生由彻底迷背，以致烦惑永炽，轮回不休，如暗室之触宝，反更受其损伤。世间诸教，咸属权说。契理契机，唯独佛教。以故自汉以来，教传东土，历朝钦敬，举世尊崇。使无明因示果，俾世人敦伦尽分，以辅治道，识心达本，令学者断惑证真，以入圣流者，何能延至而今，仍复不坠厥绪耶。况经三武之暴君，韩，欧之拘儒，以及程，朱阴奉阳违之辟驳，仍复振兴于世者，以其有大力王臣为之卫护，大德高僧为之宏扬故也。清末，世风日下，国家无暇提倡，僧众类多懈于修持，以致无正知见者，各怀驱僧夺产之念。然以世乱日亟，有心人各群起而学佛，尚不致于受大困厄。我同袍当念为佛弟子，当宏佛化，教化众生，为世津梁，报佛恩德。若自己尚不自励，反资驱僧夺产者之根据，为在家精修者所藐视，岂非自贻伊戚乎。人未有不愿人恭维者，若不勉力修持，即是自讨下作。佛法非天魔外道所能败坏，唯不遵佛教戒之僧能败坏。譬如狮子身上虫，自食狮子肉。惟圣罔念作狂，惟狂克念作圣。人皆可以为尧舜，人皆可以作佛，所贵者自勉耳。明末，蕅益大师，木渎钟氏子，天姿聪敏，少即随母吃素礼诵。七岁读书，以圣学自任，誓灭释老，开荤酒，作论数十篇辟佛。十七岁，阅莲池大师自知录序，及竹窗随笔，乃不谤佛。后遂极力研究，二十四岁出家，彻悟自心，深入经藏。一生著述数十种，均为古今不多见者。现有四川邓奠坤，乃法政学堂毕业生，狂悖特甚。民国初，专门毁坏佛教，无论神庙佛寺，悉率其徒党拆毁。后忽知非，力行改悔，来普陀求皈依。住上海居士林八年，精进修持。前年沪战，彼住林中，不惊不动。林前后左右，均成一片焦土，林中所落大小炸弹，无一开炸。足见人能改过迁善，佛菩萨即为嘉奖而保护之。吾人纵不如蕅益，亦岂不如奠坤乎。奠坤以罪大恶极之人，尚有如是感应，吾人何可因循度日，不加勉力，如登宝山，空手而归乎。近来政府，每有明令，于中国佛教总会，令其诫饬僧伽，各守清规。须知僧为人天师范，政府教饬，已失僧体。若犹梦梦，则后来之驱僧夺产，恐难苟免。现本县佛教会既已成立，大家都要一致进行，维持佛教大局，不可只期自了。若佛教会无法维持，则欲自了者，不能了矣。是以各须认真修持，以自尊重。现今在家居士，各务精修，及与研究。忍以堂堂比丘，反出居士之下乎。有血性者，当为奋发。又当各出资斧，以助会务。会务与己，休戚相关，譬如两手两足，互相为用。一不相辅，便难生活。光以待死之粥饭庸僧，一生空过，尚惭愧忏悔之不暇，何敢于诸山各善知识前献丑。因主席道恒和尚，以光年老，所说人当见听，祈为宣示由致。虽自知无道德以服人，而一番为法门计虑之诚，谅必有所见许也。因将佛教历来景况，及近时情形，略为叙述。凡我同袍，祈各奋发大心，以期上续佛祖慧命，下作众生福田，俾佛法重兴于危亡之秋，人民尽被夫法化之益，则幸何如之。


题王宗懿女士书弥陀经弁言（民二十四年）

题王宗懿女士书弥陀经弁言（民二十四年）
    世出世间诸法，无不以诚为本，诸修行人，更当致诚。诚则业障消除，善根增长。凡诵经时，必须息虑忘缘，一心净念，如对圣容，亲聆圆音，不敢稍萌懈怠疏忽之意。久而久之，自可潜通佛智，暗合道妙。喻如阳春一到，坚冰自消。诚到极处，豁然贯通。此是看经念佛最妙之法。汝能终身依此而行，其利益有不可名言焉者。宗懿志之。


法云寺佛教慈幼院规约书后诫勖诸生（民二十一年）

法云寺佛教慈幼院规约书后诫勖诸生（民二十一年）
    天下事，均以诚为根本。诚之所至，金石为开。其成绩实效，均资于诚。慈幼院，自发起开办以来，诸董事均秉济贫恤孤之诚心，费尽精力，为之筹画。俾贫苦孤儿，同得成就正器，成家立业，用广大同博爱之风，以挽交欺相争之世道人心而后已。诸董事具此诚心，故感刘院长不以衰老为虑，亲理院事，事无巨细，一一调理适宜。由是诸教员，同皆励精教授。在院诸生，饱食暖衣，安住其中，务必发感激心，努力读书学艺，必期于不负院长，教员，董事，及施资善士之一番至意。果具此心，则本立道生，其后之成家立业，品高行优，为社会所钦仰，可预断矣。然欲后来有成就，须从现在立志行事起。必须要忠厚勤慎，谦恭和顺，心口如一，隐显不二，常怀惭愧，毋自矜骄。朝暮至诚念佛，以期消除宿业，增长善根。事事以诚为本，念念常省自心，则汝诸生之成就，均不可量。何以故，以有本故。倘现在不发感激惭愧奋勇勤学之诚心，只期了事混光阴，便成辜负院长诸君之婆心。以无诚故，纵不折福折寿，短命而死，亦是行肉走尸，世咸厌弃之人。汝等须知好歹，各各勉旃，则幸甚幸甚。


普劝敬惜字纸及尊敬经书说（民二十四年）

普劝敬惜字纸及尊敬经书说（民二十四年）
    人生世间，所资以成德达才，建功立业，以及一才一艺，养活身家者，皆由文字主持之力，而得成就。字为世间至宝，能使凡者圣，愚者智，贫贱者富贵，疾病者康宁。圣贤道脉，得之于千古，身家经营，遗之于子孙，莫不仗字之力。使世无字，则一切事理，皆不成立，而人与禽兽无异矣。既有如是功力，固宜珍重爱惜。窃见今人任意亵污，是直以至宝等粪土耳，能不现生折福折寿，来生无知无识乎哉。又不但有形之字，不可亵污遗弃，而无形之字，更不可亵污遗弃。孝，弟，忠，信，礼，义，廉，耻，若不措之躬行，则成亡八字矣。八字既亡，则生为衣冠禽兽，死堕三途恶道，可不哀哉。
      字为世间至宝，非金，银，珠，玉，爵位可比。以金，银，珠，玉，爵位，皆由字而得，使世无字，则金，银，珠，玉，爵位，亦无由而得矣。字之恩德，说不能尽。敬惜书字，福报甚大。宋朝王文正公之父，极其敬惜字纸。后梦孔夫子以手按其背曰，汝何惜吾字之勤也，当令曾参来汝家受生，显大门户。后生子因名王曾，连中三元，为名宰相。没后谥文正公，封沂国公。后世凡科甲联绵，子孙贤善者，悉由先世敬惜书籍，及与字纸中来。近世欧风东渐，不但普通人不知敬惜书籍字纸，即读书儒士，亦不恭敬书籍，及与字纸。或置书于坐榻，或以书作枕头。或大怒而掷书于地，或抽解而犹看诗书。不但大小便后，概不洗手，即夜与妇宿，晨起读书，亦不洗手。每每以字纸揩拭器物，犹以敬惜为名而焚化之。故致普通人无所取法，而垃圾里，毛厕中，街头巷尾，无处不是字纸遍地。舟车行人，每以报纸铺坐处。出外妇女，率用报纸包鞋袜。种种亵渎，不堪枚举。以故天灾人祸，相继降作，皆由亵渎天地间之至宝所致。不知此字纸中，皆有天地日月之字，圣贤经书之文。以此种至极尊贵之物，视同粪土，能不折福寿而现受其殃，贻子孙以愚劣之报乎。吾师前文，已包括其大致。犹恐举一而不悉反三，故又择其人所易忽者重言之。以期有心世道之人，展转劝化，同皆敬惜书字。则富寿康宁，现身获箕畴之五福。聪明睿智，后裔纳伊训之百祥矣。（陈先善述）


三余德堂名说（民二十年）

三余德堂名说（民二十年）
    宁子德晋，以己之三余堂求开示，冀即世间法，贯通佛法，俾后世子孙，各守敦伦修心之道，以行自利利人之事云。余曰，三余二字，不过诫其勤敏力学，勿旷时日，一刻千金，失则莫由再得耳。宜加一德字，则意义深长。余者，如易积善余庆，积不善余殃，乃悠久不息，永传不朽之谓。世间无一法能久常，唯立德立功立言者，方永传后世而垂久常。然树此德业，谈何容易。今教汝下手易而成功高，用力少而得效速，虽无彼建树之本领，其利益当可大过彼上。所谓笃修敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，戒杀护生，爱惜物命，广行方便，利益一切。真为生死，发菩提心，以深信愿，持佛名号，决定求生极乐世界。以此自行，复以化他。凡内而父母，兄弟，妻子，眷属，外而乡党，邻里，亲戚，朋友，皆以敦伦尽分，及念佛求生等相劝。俾彼等同于现生，优入圣贤之域，及至临终，高登极乐之邦。论事绩，则彼胜于此者甚大。论利益，则此胜于彼者实深。良以一则专主世间法，一则兼主出世法。一则只益色身，一则并益慧命。此世法兼出世法之三余德也。及至往生西方，见佛闻法，悟无生忍，则法身，般若，解脱三德秘藏，由分证以至究竟圆证，方为究竟三余德也。此之三德，竖穷三际，横遍十方，亘古亘今，不迁不变，在凡不减，在圣不增，但以迷而未悟，不能得其受用耳。法身德，即吾人不生不灭之本性。般若德，即吾人离念常知之正智。解脱德，即吾人净无瑕颣之净行。此之三德，悉不相离，约义分三。实则一尚不立，何况有三。是名究竟三余德。若非宿种善根，穷劫莫闻斯义。即世间伦常孝弟等法，以修佛法，即出世了生死法，以导引伦常孝弟等法。犹如山巅起塔，低地掘井，其得则同，其用功大有难易相殊之相焉。果能依之而修，则其利溥矣。


宗道名说（民十九年）

宗道名说（民十九年）
    未生儿，法名宗道，此名即作毕生之称呼，不必更起乳名，冠名并字与号也。何以故，欲其顾名思义以自淑，复以表率一切也。宗者，本也，主也。道者，即吾人所同具之性，与所应尽应行之法也。性，即佛性，由迷而未悟，遂成众生。今以此性为宗，则主得其权，举凡贪瞋痴之妄念，自不至于相挟纵暴，以欺主而作祸也。所应尽应行之法者，即父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠。此八者，虽属八人，实一人无不咸具。既有其职，当尽其分，则自无家庭不睦，与儿女失教之虞。又须惩忿窒欲，闲邪存诚，诸恶莫作，众善奉行。则于乡里作一表率，咸可相观而善矣。又须志诚念佛，求生西方，自行化他，同生净土，亲证本具佛性，宗道之名，方得其实也。愿常以此教之。


普陀山普济寺浚莲华池募缘疏（民二十年代作）

普陀山普济寺浚莲华池募缘疏（民二十年代作）
    普陀名山，乃大士示迹之胜地。普济禅寺，实国民祈福之道场。由是历朝钦敬，举世尊崇。佛殿经楼，杰出于云霄之外。皇文御碑，辉煌乎瀛渤之中。善信之沐恩报德者，不惮梯山航海之劳。中外之冀觉希真者，各申竭诚尽敬之悃。但以殿宇广大，寺产淡薄。岁修之需用实繁，僧众之道粮甚巨。向以专维持乎此，故置莲池于不暇顾。中池尚满池生莲，然泥深水浅，亦非久长之计。西池已作菜园，已经复掘作池。东池最大，约有十亩，淤泥充满，直成草滩。不慧承乏住持，愧无才德。窃思前人开此，岂直为美观乎，盖欲表示西方之景象，令暂来常住诸人，经行于莲华池畔，神游于极乐国中。果能净念相继，决定临终往生。实为助道之胜缘，洵属宏法之急务。拟将中东二池，通皆浚掘。东池之岸，用石砌墈，上立水泥栏杆，用示防护嘉致。则十亩方塘，一鉴洪开，得源头之活水，现云影与天光。使南参上士，东请高人，经行于四边阶道，契悟乎一念净心，其所关系，岂浅鲜哉。然钵如悬磬，斧柯在人。恳祈诸大护法，同发成美之深心，各捐无尽之嘉宝，则即财施以成法施，事一举而益两得矣。其为功德，何能名焉。


赣州寿量寺重兴缘起疏（民二十二年）

赣州寿量寺重兴缘起疏（民二十二年）
    实际理地，历尘劫而不变不迁。佛事门中，随因缘而有兴有败。虽否极泰来，属于天运。而革故鼎新，实赖人为。昔世尊将入涅槃，以法道付嘱国王大臣，令其护持流通，盖预鉴后世法弱魔强，非仗有权力之伟人，保绥御侮，则人天眼目，如来慧命，或几乎息矣。寿量寺者，赣州千五百年之古道场也。当萧梁时，防御使卢光禂，为僧道成所建。初名卢兴延寿，寻改圣寿。至宋祥符间，真宗特敕赐今名。元，明，清来，代有兴复。至清光绪间，忽罹回禄。民国四年，又遭洪水。致庄严佛刹，竟成丘墟。唯丈六铁观音像，巍然无恙。地方正绅，请光孝寺大春和尚，兼任住持。遂与住僧德森大师，竭力经营，建观音殿。后大春去世，德森离赣。继住僧无状，致市政公署，视为废地，拟改菜市场，开马路。当地缁素，通知德森，因函请各界伟人，展转恳求保护。幸蒙军事委员会蒋委员长，及广东陈总司令，与余军长，均电驻赣李师长旋空先生，设法保存。中国佛教会，亦一再函电祈李师长维护，兼遴选妥人，前往负责，规画整理。李公遂令取消前议，且愿护持，令速恢复。而当地士绅刘君汲甫等，力任斡旋，并愿作后盾，助成兴复。盖法道之兴，各有因缘，不因经此风潮，则此寺殆将湮没矣。唯现今时值末法，人根陋劣，匪仗弥陀大誓愿力，往生西方，孰能现生断尽烦惑，了脱生死。是故此次恢复，专修净土法门，并附设居士林，流通处，俾当地人士，咸知出五浊，登九品之要道。与敦伦常，尽己分，知因果，慎修持之良谟。如是则莲社启而宗风丕振，礼教兴而国运昌明。庶可副古人建刹命名之意，亦可慰诸公一番保护维持之热心也。但以寺无恒产，僧无积储。祈不慧代为疏引，用恳诸大护法，及各善信，发菩提心，行方便事，输金输粟，转劝转募。俾含空宝殿，指日成功。满月金容，经劫常住。净宗兴行，人知出苦之道。因果彰显，群趋希圣之途。将见佛天云护，吉庆骈臻，家门清泰，人眷平安。富寿康宁，现身获箕畴之五福。兰桂芬芳，后裔纳伊训之百祥。唯冀同发随喜，共登芳衔。


郃阳东乡赵家村观音寺募修葺殿宇圣像疏（民二十四年）

郃阳东乡赵家村观音寺募修葺殿宇圣像疏（民二十四年）
    观音大士，誓愿弘深，法界众生，等蒙摄受。善根未种未熟未脱者，令其即种即熟即脱。应以何身得度者，即现何身而为说法。良由大士无心，以众生之心为心。大士无境，以众生之境为境。故遇迷昧自心者，为说法语巽言令开悟。遇遭诸险难者，为现桥梁人士令脱离。以大士久成佛道，悲愿无尽，故致如皓月之印千江，犹阳春之育万卉，有不期然而然者。由兹咸感佑护之洪恩，故处处各为立庙而供奉焉。邑东赵家村观音寺，原名观音院，见明天启二年，邑生员卢祥兴碑记。后人于前增建佛殿，改为儒东寺，然此二字，于法道既未表深意，于见闻又难令种善根。况当此灾祸频遭之时，若不揭出观音圣号，令人民称名脱苦，不但辜负大士洪慈，亦深辜负当日立观音院者之深心，以故改为观音寺焉。寺之建筑，三门一座，内供二金刚。佛殿一座，供释迦，药师，弥陀三佛，傍侍迦叶，阿难。佛殿后韦驮殿一座，两边配殿二座，东关帝，西伽蓝。正中观音殿一座，中供观音，傍侍善财，龙女，两边十八罗汉。按此形势，足知佛殿在后添修也。吾邑自乾嘉后，佛学绝响，外道亦无。近来饥馑荐臻，兵匪屡扰，人民苦极，思乐不得。各种外道，乘机而来，门庭虽各不同，总以炼精，气，神，求成仙，为天帝之臣佐而已。初李仙涛商上海，闻法归依。及归，请若干经书，以馈郃，澄，朝有学识之知交。于是方知净土法门，为佛法中之特别法门。下手易而成功高，用力少而得效速。仗佛慈力，即生便可了生脱死，较彼仗自力以了生死者，其难易奚啻天渊悬殊也。今夏由甘回里，于四月八日，诣观音寺礼佛。见其殿宇凋敝，圣像残剥，欲稍事修葺，以力不能胜为憾。至苏祈光作疏，以呼将伯之助。光谓当此灾祸频兴，人民困苦之时，恐无几肯施舍者。且持予疏，令一切人看，即一文不出，亦可令彼种即生了脱之善根。况念大士恩，当必有随分随力以助者。所募之款，多则大修，少则小修。即一圆亦无，予疏亦不徒作，汝募仍有大功。何也，以由阅此疏，知观音度众生之洪恩，念佛了生死之大法。将见后之相继而起者，多难胜数也。又何必执一时一处以为报恩宏法云哉。


扬州江都扬善坝莲修精舍募建大殿疏（民二十三年）

扬州江都扬善坝莲修精舍募建大殿疏（民二十三年）
    净土法门，三根普被，利钝全收。下手易而成功高，用力少而得效速。不断惑业，得预一生补处。即于现世，定出六道轮回。以其为禅，教，律，密一切诸法之归宿，三世诸佛圆满菩提之要道故也。江都扬善坝，当明末时，觉根和尚，开一净土道场，专修念佛三昧。嗣后屡有高人住持，以故法道久而不替。清咸同间，兵燹之后，寂山和尚，派人料理，近交其徒智定住持。恪守旧规，不涉外缘。去年洪水为灾，殿堂寮舍，同付东流，大殿墙壁，一无所遗。当殿塌时，有三巨木，翼蔽佛龛，随即漂去。佛龛被水冲坏，亦随流去。水淹佛膝，八尺金身之西方三圣像，系香樟所雕，及与莲座，经此撞击，一毫无损。足见大水乃众生恶业所感，而佛像值此极大之冲激，仍旧巍然。殆以普示一切众生，令其归命投诚，冀得往生西方，了生脱死，超凡入圣也。水退之后，智定先盖一茅篷，俾佛像不被日晒雨淋，而修殿一事，徒叹奈何。幸江都县长杨君，财政局长叶君，公安局长陈君，建设局长李君，及江都绅耆，各见如此奇异，同为出资赞助，令其恢复古道场，为地方人祈福之所。由是智定求予疏其源委，以便恳祈十方檀越。（下略）


杭州南天竺演福寺募修大殿并各殿堂寮舍疏（民十八年）

杭州南天竺演福寺募修大殿并各殿堂寮舍疏（民十八年）
    观世音菩萨，于无量劫前，早成佛道，号正法明。但以慈悲心切，度生情殷，故复不离寂光，垂形九界，随类逐形，寻声救苦，种种方便，度脱众生。所谓善根未种未熟未脱者，令其即种即熟即脱。应以何身得度者，即现何身而为说法。由是在处皆立道场，而天竺最为显著。以杭州素称佛国，人民善根深厚，致菩萨异常灵感也。南天竺演福寺者，隋开皇十五年，陈仲宝所建，请真观法师开山。法师钱塘世家范氏子，幼出樊笼，智由天纵，深入经藏，彻悟自心。初谒天台智者大师，大师待以同门之礼，可以想见其道德悟证之高深也。及住此寺，常讲法华，法道之盛，少与相等。故时人语云，天竺有真观，当天下一半。自后沧桑迭变，兴废不一。至宋理宗淳祐八年，复得重兴，赐额为崇恩演福禅寺。以至元朝，代有高人。而蒙润法师，住持六年，大宏台教，及与莲宗。法师礼诵勤苦，世少等伦。初出家时，礼伽蓝神，像即崩倒，非有远本，其能然乎。迨至明末，一经兵燹，遂成荒墟。附近之民，据为己业，已二百余年矣。民国五年，虎跑法轮和尚，因观志书，始知原由。欲保存古迹，志图恢复，访诸耆老，得其原基，以三千圆，赎回一十余亩，随即搭一茅篷，派人经理，以待机缘。至十二年，佛缘大师，始为接管。晨夕礼诵，冀有乘大愿轮者，为之布金，重兴净土横超道场。（下略）


募建永年祈祷普利会疏（民十八年，代王一亭居士等作。后因明觉师旋逝，未行。）

募建永年祈祷普利会疏（民十八年，代王一亭居士等作。后因明觉师旋逝，未行。）
    窃以世界本清宁，由情见互异，而遂成棼乱。天心原慈善，因众生恶感，而屡降灾殃。是以近多年来，刀兵，水旱，饥馑，疾疫，频频降作，民不聊生。然既同生天地之间，可不以民胞物与为怀。是以敝同人，多年以来，凡各处种种灾患，悉各尽其绵力，为之赈济。此盖愍其现在之苦荼，而为之设法者。又死者魂无所归，久则成厉。若不设法超荐，则何慰此等孤魂于泉下。故必于每年，特建道场，以济孤魂，而祝太平。此盖预息将来灾殃之急务也。向者祈祷，未定何处，随意举行，以施济度。窃念观音大士，誓愿宏深，普陀名山，为应化地。明觉和尚，又为真实举行公益之僧。兹拟委彼，在彼本庵，于三月清明之期，念观音圣号七日，圆满之日，特放施食。七月，则念地藏圣号七日，施食七堂。冬至，则念弥陀圣号七日，至圆满日，施食一堂。每次均请四十八僧。以此功德，超度一切刀兵，水旱，饥馑，疾疫而死之孤魂。俾彼各得往生善道，庶不至为厉而作凶。从兹人民安乐，天心顺适。雨旸因之时若，虫蝗由是不生。则物阜民康，天下太平矣。又愿军民长官，各各福寿增崇，吉祥莅止。备膺箕畴之五福，同纳伊训之百祥。以此福德，抚育吾民，大同之风，重见今日。凡我同伦，愿各赞襄。


礼念观世音菩萨求子疏（民二十九年庚辰季春作）

礼念观世音菩萨求子疏（民二十九年庚辰季春作）
    伏以观音大士，誓愿洪深，法界有情，等蒙摄受。善根未种未熟未脱者，令其即种即熟即脱。应以何身得度者，即现何身而为说法。良由大士无心，以众生之心为心。大士无念，以众生之念为念。故得慈起无缘，悲运同体。如皓月之普印千江，若阳春之遍育万卉。遍尘刹感，遍尘刹应，无求不遂，有愿皆从也。弟子○○○同室人○○○痛世道之危岌，愍人心之陷溺，愈趋愈下，了无底止。仰冀大士赐我福德智慧之子，以期将来穷则独善，以倡导于一乡。达则兼善，挽狂澜于既倒。特立三约，以为先容。一保身节欲，二敦伦积德，三胎幼善教。勉行此三，以期无负大士之洪慈也。又祈四海内外，一切同人，咸息恶心，咸发善念。咸生福德智慧之子，咸体普覆并载之仁。视邻邦如手足，以天下为一家。互相维持，不相侵暴。以期上慰乾父坤母之洪恩，下符与天地并称三才之人名。转大乱为大治，普天同庆。畅佛化于两间，万国咸宁。唯愿菩萨，普施无畏，愍我愚诚，满我所愿。○○年○月○○日弟子○○百拜上呈。
    求子三要◎◎第一保身节欲，以培先天。第二敦伦积德，以立福基。第三胎幼善教，以免随流。此三要事，务期实行。再以至诚，礼念观世音，求赐福德智慧光宗华国之子，必能所求如愿，不负圣恩矣。第一保身节欲，以培先天者。若不节欲，则精气薄弱，必难受孕。即或受孕，必难成人。即或成人，以先天不足，决定孱弱。既无强健勇壮之身力，亦无聪敏记忆之心力，未老先衰，无所树立。如是求子，纵菩萨满人之愿，人实深负菩萨之恩矣。第二敦伦积德，以立福基者。欲生福德智慧光宗华国之子，必须敦伦尽分，孝亲敬长，善待眷属，愍恤仆使，此行之家庭者。至于乡党亲朋，俱宜和睦劝导。俾老者善教儿女，幼者善事亲长。常以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，戒杀护生，吃素念佛，愿生西方，永出苦轮。普为同人，恳切演说，令培出世之胜因，咸作守道之良民。能如是者，一举一动，悉益自他，一言一行，堪为模范。所生之子，必能超群拔萃，大有树立。菩萨固能满人之愿，人亦可慰菩萨之心矣。第三胎幼善教，以免随流者。古昔圣人，皆由贤父母之善教而成，况凡人乎。若求子者，肯用胎教之法，其子必定贤善。从受孕后，其形容必须端庄诚静，其语言必须忠厚和平，其行事必须孝友恭顺。行，住，坐，卧，常念观音圣号。无论出声念，默念，皆须摄耳而听，听则心归于一，功德更大。若衣冠整齐，手口洗漱，出声念默念，均可。若未洗漱，及至不洁净处，并睡眠时，均须默念。默念功德一样，出声于仪式不合。若至临产，不可默念。以临产用力送子出，若闭口念，必受气窒之病。产妇自念，家属皆为助念，决定不会难产，亦无产后各种危险。果能如此谨身，口，意，虔念观音，俾胎儿禀此淳善正气，则其生也，定非凡品。及儿初开知识，即与彼说因果报应，利人利物者必昌，害人害物者必亡。须知利人利物，乃真利己。害人害物，甚于害己。作善必得善报，作恶必得恶报。及说做人，必须遵行孝，弟，忠，信，礼，义，廉，耻之八德，方可不愧为人。否则形虽为人，心同禽兽矣。不许说谎，不许撒颠，不许拿人什物，不许打人骂人，不许遭践虫蚁，字纸，五谷，东西。举动行为，必期于亲于己有益，于人于物无损。又须令其常念观音圣号，以期消除恶业，增长善根。幼时习惯，大必淳笃，不至矜己慢人，成狂妄之流类。如此善教，于祖宗则为大孝，于儿女则为大慈，于国家社会则为大忠。余常谓治国平天下之权，女人家操得一大半者，其在斯乎。其懿德堪追周之三太，庶不负称为太太云。愿求子者，咸取法焉，则家国幸甚。◎◎附记禁忌，免致祸害。凡求子者，必须夫妇订约，断欲半年，以培子之先天。待妇天癸尽后一交，必定受孕。天癸未尽，切不可交，交必停经，致成带病，颇有危险。又须吉日良夜，天气清明。大风大雨，雷电震闪，亟宜切戒。礼记月令，季春，先雷三日，遒人以木铎巡于道路曰，雷将发声，有不戒其容止者，生子不备，必有凶灾。古圣王痛念民生，特派官宣布此令，又复著之于经，其天地父母之心乎。遒人，宣令之官。木铎，即铃，振铃俾众咸听也。巡，行也。道路，城市街巷，及乡村也。容止，谓房事。不备，谓五官四肢不全，或生怪物。凶灾，谓其夫妇，或得恶疾，或致死亡。既受孕后，永断房事，所生儿女，必定身心强健，福寿深长。孕后交一次，胎毒重一次，胞衣厚一次，生产难一次。孕久若交，或致堕胎，及与伤胎。兹因浙江永嘉张德田居士，愍念世道人心，愈趋愈下。于去秋，函祈光作礼念观音求子疏，并说其保身，积德，善教等法，以期所生之子，皆为贤善，庶可渐臻太平。光屡以老辞，彼屡次恳求，情难再却，为作简疏，及与三要，以塞其责。


莲宗正传跋（民十八年）

莲宗正传跋（民十八年）
    法雨涓滴录一书，于临终助念，及洗沐，换衣，哭泣等，破坏正念之利害，颇有发明。周师导之母，幸得助念之力，故得正念昭彰，现诸瑞相而终。由是彼昆季石印数百册，以送远近有缘者。今又以母所遗资，印莲宗正传一万册，以结净缘。冀其母未往生则即得往生，已往生则高增品位。因将此录，附于其后，冀一切人，咸知助念，及破坏之利害。庶不至以爱亲，及爱兄弟，妻子，眷属者，背道而驰。以爱恋之心，行损害之事，尚自以为吾于亡者，能尽其职。但以凡夫知识陋劣，未闻佛法，所有损益，人孰得知。此书传布遐迩，庶一切正信念佛者之父母，兄弟，妻子，眷属，生则深种善根，没则神超净土。此法乃唐善导和尚所发明，谓平日不念佛者，依此助念，亦可往生。善导和尚，弥陀化身，是知此法，利益宏深。普愿见闻，咸生正信，展转劝导，功德无量。待己临终，决定有助念之人。何以故，以如是因，感如是果，因果两各相符故。


印送净土五经跋（民二十六年）

印送净土五经跋（民二十六年）
    梵网经云，汝是当成佛，我是已成佛，常作如是信，戒品已具足。华严经云，一切众生，具有如来智慧德相，但因妄想执著，不能证得。若离妄想，则一切智，自然智，无碍智，则得现前。是知众生心性，与佛原同，心佛众生，三无差别，只为迷悟之分耳。奈众生迷而不觉时，虽具有竖穷三际，横遍十方，广大圆满之佛性，全被尘劳埋没，反承此佛性功德之力，起惑造业，毁谤三宝，自害害他。正如流泉潜隐地中，全不觉知，必须时节因缘为之启发，方能逐渐开明。所以古今来许多有力伟人，幼时迷昧，专以毁谤佛法为能事。及阅历渐深，遇境逢缘，翻然觉悟，从而皈依三宝，实力奉行者，亦不可胜数。足征佛法广大，实即一切众生本具之心法也。江西吉安吴南浦居士，本宿根深厚，自少经商沪滨，心存慈善。奈全不知佛法，反目信佛为迷信。其室人张氏，虽具信心，而又不识邪正，从而相劝，亦难启发。民国二十年，被匪绑至匪窟，愁苦交迫，寻思无计，遂忆及张氏劝信佛法之语，因而望佛慈救，冀出匪窟。讵知佛法不可思议，佛慈如母忆子，感应道交，捷如桴鼓。忽来巡捕，为救旁人之票，误走地方，即将伊救出，不费分文，安然脱险。乃知佛法有灵，略启信心，遂往普陀等处进香礼佛。二十二年，与室人张氏，偕一子，乘汽车，行至途中曲处，忽一西人少女，从旁横来，适与车撞，被车横压，仆跌车下。伊父子三人，吓得魂不附体，汗流浃背，意谓此女已成三段。急念观世音菩萨，以期佛慈加被解救。及停车下看，但见该西女，仰卧车下，恰在四轮当中，随车拖走数十步。一时巡捕市民云集，该女父亦寻至。将女援起，只见其满脸通红，了无伤痕。旋经检验，毫无损伤，女即随父而去。居士经此二险，大启信心，二十三年，特来向光求授皈依，遂为取法名曰慧云，张氏法名曰慧贤，继而进受五戒。从此信心真切，精进修持，复在灵岩各处广作功德。又数男名下，连得数女孙，艰于男孙。至二十四年，适居士六十寿期，长儿媳遂生一麟儿。各亲友群相道贺，居士因已长斋奉佛，则自己寿诞，及孙儿弥月，皆用素筵，毫不动荤，以为戒杀吃素倡。今复以千圆印净土五经，赠送结缘，请光述其信佛因缘而为之跋。普愿未发信心者，见闻起信，已发信心者，因而增长。必期人人信佛，同生西方，同圆种智，以慰诸佛普度众生之本怀焉。


成复初忏悔文跋（民二十五年）

成复初忏悔文跋（民二十五年）
    因果者，圣人治天下，佛度众生之大权也。人若知因果，自可格除人欲，遵循天理，以复其本具之良知。则诚意，正心，修身，齐家，治国，平天下之事，皆由此而扩充发现矣。佛法者，世出世间诸法之根本也。自后汉入中国，千八百余年，由圣君贤相，通人达士之护持提倡，得以遍布中外。其间虽二三暴君拘士，辟驳毁除，然皆仰面唾天，适足自污。宋之程，朱，阅佛大乘经典，亲近禅宗知识，以期窃取其义以自雄。由未遍阅诸经，遍参各宗知识，遂窃取佛经全事即理，及宗门法法头头会归自心之义，以释儒经，竟成执理废事之邪见。如曰，天，即理也，岂真有冕旒而王者哉。鬼神者，二气之良能也，人死之后，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。又神已散矣，令谁托生。初由执理废事，继成断灭顽空。于是大张己见，深辟佛法。谓佛所说，三世因果，六道轮回之事理，乃为骗愚夫妇奉教之根据，实无其事。此后凡属理学，皆偷看佛经，皆力辟佛法。不究道之根本，徒以门庭固执。从此治心，治身，治国，治世之法，但存皮毛，了无根本。欧化一至，靡然风从，竟成废经废伦，争地争城，惨不忍闻之现象，为自有生民以来之大乱。究其根原，皆由辟因果轮回之学说以酿成之。自程朱以后，学者凡天姿聪明，无不受此遗毒。举皆自命卫道，而不知其畔道也大矣。致大多数人，毕世无由闻道。亦有始陷覆辙，后痛改悔，自愍愍他，自伤伤他，欲以己之迷执，作一切人之殷鉴，如甘肃秦安，成复初者，又复何限。按其子净念书云，家严自十六七岁，即受程朱遗毒，以辟佛老为己任。惜所居偏僻，佛经殊难一见，又无宏法高僧，超格达士可亲近，遂以程朱所说，为千古不易之定论。辄依其说以辟佛老，实绝不知佛老之所以。由其妄辟佛老，并将素所崇奉儒教真正宗旨，亦复迷昧。幸宿植善根，天鉴愚诚，俾其病困多年，以期自反。初则犹谓天道无知，继则大悟己见悖谬。从兹痛改前非，力修净行。效了凡之立命，法净意之革心。虽得心地光明，仍旧目睛昏翳。（民十六年，右目起翳，不能睹物。至二十年，左目亦然。乃与其子，极力忏悔。其子刺血画佛，以硃写经。彼自作文发露，遂得目能见物。）方知不暴己过，终难消业，倘陈宿愆，尚堪利人。因兹作忏悔文，印送同人，以自己之迷悟，作来哲之法戒。祈光作跋，冀广流通。因略表受病之原委，期有心世道人心者，同挽颓风，同敦儒行，同修净业，同沐佛恩。同格人欲之幻物，同致本具之良知。庶可明明德以止至善，持佛号以生西方。罔念作狂，克念作圣，以身作则，普度群迷者，其在斯乎。


涵江三江口仙庆寺净业社缘起（民二十年）

涵江三江口仙庆寺净业社缘起（民二十年）
    念佛一法，乃佛法中之总持法门。三根普被，利钝全收。上之则等觉菩萨，不能超出其外。下之则逆恶凡夫，亦可预入其中。语其浅，则妇孺均能修持。语其深，则圣哲莫能了解。而且于在家善信，最为合机。以孝养父母，奉事师长，慈心不杀，修十善业，如来称为三世诸佛净业正因。故凡念佛之人，必须于家庭伦常中，各尽其分。所谓父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠者是也。又须惩忿窒欲，闲邪存诚，诸恶莫作，众善奉行。而修善去恶，尤须在起心动念处，认真省察，笃实扩充而克除之。战兢惕厉，毋或怠忽，是为善人。善人念佛，方能得念佛之真实利益。如基址巩固，万丈高楼，自可随意建造矣。现今世道人心，陷溺已极，总因不讲尽谊尽分之道，福善祸淫之理。至于六道轮回之事，念佛往生之法，更无从得闻。以心不注重于道德仁义，因果报应，纵闻亦不生信。以是之故，酿成大劫，天灾人祸，频频降作，杀机弥漫，民不聊生。其有具忧世之心，欲为挽救者，咸皆提倡佛学，而修念佛法门。以此法，实为佛法中最易修持，最易成就之法，如人习射，以地为的，发无不中。此法仗佛慈力，但肯依教修持，无一不成就者。是故各当皈依三宝，受持五戒，遵行十善，以净身，口，意三业。生信发愿，念佛圣号，求生西方极乐世界，以期了生脱死，超凡入圣。如是之人，生为圣贤之徒，没登极乐之国。展转劝导，相观而善，何难弭灾息祸，修德膺福。敦本重伦，移风易俗，以迄天下太平，人民安乐也。由是言之，念佛一法，岂非振兴民力，辅弼政教，不据位而化民，不资刑而息恶之根本法轮乎。愿具挽劫运之心者，同皆入社。有道远者，及职务萦身，或青年妇女，不便来社者，均可在家摄心净念。特设净业社者，不过为提倡演说之机关而已。日常念佛，固属在家中修持之事，不可不知。社址设仙庆寺，每月某日，同来念佛。念毕，请通文理者，讲演念佛之章程利益，并居家教育儿女之规矩利益。又备有浅近念佛修善各书，有欲看者，按本请看，并不多取分文。复以此资，请书备阅。大家果能群起兴行，则世道人心，自然淳善，天灾人祸，无由降作矣。此实为国，为民，为社会，为家庭之最上善策也。愿见闻者，同兴起焉。


海门汲浜镇助念往生社缘起（民二十年）

海门汲浜镇助念往生社缘起（民二十年）
    世间一材一艺，皆须大家互相资助，方能有成。故曰，百工居肆，以成其事。君子学，以致其道。世间法尚如此，出世间法，何独不然。须知信愿念佛，求生净土，乃佛法中之特别法门。三根普被，利钝全收。等觉菩萨，不能超出其外。逆恶凡夫，亦可预入其中。一切法门，不到业尽情空，不能了生脱死，以唯仗自力故难。念佛法门，若具真信切愿，即可超凡入圣，以专仗佛力故易。一得往生，其所得之益，比业尽情空者，高超多多。此之法门，无论老幼男女，贵贱贤愚，士农工商，在家出家，皆应修持。不唯不碍一切职业，而且能助一切职业得易成就。凡念佛之人，务必敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。真为生死，发菩提心，信愿坚决，求生西方。以此自行，复以化他。俾内而家庭眷属，外而乡党亲友，同修此法，同求往生。其为功德，何能名焉。以故成惠民，与诸居士，组织一助念往生社，于本镇武圣庙。每月逢期，来此念佛。念毕，讲说净土法门之利益，与其修法，并临终助念之办法。凡入社者，均当依之而行。其有社友，或非社友，请往其家助念者，当本大菩提心，开导病人，及与眷属。俾各依佛法，勿任凡情。开示之后，大家同秉一心以念，必期其亡者直下往生西方而后已。能成就他人往生，待至自己临终，必大有成就自己往生者，切勿以不关己而忽之。至于同社念佛道友，平常当与家中眷属，说其临终助念之利益。与预先洗澡，换衣，并对之哭泣之祸害。当请一本饬终津梁，令其详知。迨至父母，或余眷属，临欲命终，家中眷属，同为念佛，令彼心存正念，随佛往生。并请社友，为其助念。此时一发千钧，关系甚大。当将丧祭种种虚华之费，移于此时用之。当将哀毁尽孝之诚，移于为亲念佛。须令眷属，悉听社友指导，切不可狃于习俗，以误大事。孟子谓，养生者不足以当大事，唯送死可以当大事。况临终能以念佛相助，则正念昭彰，随佛往生。成就亲往生，即是成就亲作佛。凡作佛者，必度无量无边众生。世间尽孝之事，尚有大于此乎。是宜竭尽吾诚，而极力助之也。倘或狃于习俗，不以成就正念为事。或预为洗澡，换衣，一经触动，心已纷动，若或疼痛，必生瞋恚。若或哭泣，必生恋爱。纷动，则正念已失，莫由往生。瞋恚，则或致堕落毒虫之类。恋爱，亦属生死根本。人非病狂，谁忍以行孝之愚诚，坏亲正念，令其失了生脱死，以至成佛之巨益，致堕三途恶道，及常劫轮回之极苦乎。此之行孝，与罗刹女爱人何异。罗刹女谓所吃之人曰，我爱汝，故吃汝。愿一切孝子贤孙，及诸仁慈眷属，同随顺佛度众生之心，切勿与罗刹女之爱相同。则亡者存者，通皆得大利益矣。


企庐莲社缘起（民二十四年）

企庐莲社缘起（民二十四年）
    大觉世尊，愍诸众生，迷本妙心，轮回生死。示生世间，成等正觉，随众生机，说种种法。虽大小偏圆不同，权实顿渐各异，要皆为令众生，开示悟入佛之知见，究竟成佛而已。然众生根有大小，迷有浅深，不能直下畅佛本怀。又为末世众生，业障深厚，智慧浅薄，寿命短促，知识稀少，匪仗佛力，决难现生了脱。于是特开一总摄初中后法，普被上中下根之净土法门。俾彼已证法身者，速成佛道。未断烦惑者，亦出轮回。其为利益，超出一代时教之上。以一则专仗自力，一则兼仗佛力。譬如跛夫，尽日只行数里，若乘转轮圣王轮宝，一日即可遍达四洲。故得九界同归，十方共赞，千经俱阐，万论均宣。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。溯自大教东来，远公首开莲社，当时高僧巨儒之预会者，凡百二十三人。自兹厥后，代有高人，续焰传灯，遍布中外。如来大法，有律，教，宗，密，净五种，唯净土一法，最易修持，最易成就，为律，教，宗，密之归宿。故古今律，教，宗，密诸知识，皆务密修，尤多极力显化者。此法真俗圆融，机理双契。不但为学道者，立出轮回之妙门，实为治国者，坐致太平之要道。故往圣前贤，通人智士，咸皆修持，若群星之拱北，众水之朝东焉。迩来人心不古，弃本逐末，欧风东渐，竞尚唯新。争地争城，互相残杀，天灾人祸，频频降作，国运危岌，民不聊生。其有心世道人心者，见此现象，恐人道或几乎息，群起而设法挽救之。于是各处咸立净业社，居士林，提倡佛学。明三世之因果，示六道之轮回。表佛性之真常，赞净土之超胜。令一切人，守孝，弟，忠，信，礼，义，廉，耻之八德，行格，致，诚，正，修，齐，治，平之八事。则必能惩忿窒欲，闲邪存诚，诸恶莫作，众善奉行，而为世间贤人善人。发菩提心，自行化他，信愿念佛，求生西方，迨至临终，佛及圣众，亲垂接引，令其往生，而为出世间上善人。此各处立社建林之大意也。苏州，为古来佛教盛兴之地，固多宿根深厚之人。纵外道援引，误入歧途，不旋踵而复归正道。曹崧乔居士，创办隐贫会，以周济贫民，乃色身上之慈惠。今又援陈依仁，周良济二居士，开企庐莲社，提倡念佛求生西方。俾迷背故乡，了无资粮以归者，皆得资粮具足，乃慧命上之计虑。而庐山之道，谁能继迹，但能景仰而企望之，亦不愧为庐山之徒，故名为企庐莲社焉。彼祈光作缘起，以发明其隐义，故为络索一上。庶见者闻者，及诸社员，悉知即心本具之道，即俗修真之法，即念佛而护国，即潜修而辅世之意义矣。


福州佛学图书馆缘起（民二十七年）

福州佛学图书馆缘起（民二十七年）
    佛者，觉也。自觉，觉他，觉行圆满，方名为佛。乃烦惑净尽，福慧具足，五蕴皆空，三德彻证，圣中之圣，天中之天之嘉号，为十方三世一切诸佛之通名。其释迦牟尼，乃娑婆教主之别号也。梵语释迦牟尼，此翻能仁寂默。能仁，谓广度众生。寂默，谓彻证自性。学者，效也。即随分随力依教修行也。依教修行，何言其随分随力也。以佛随众生根性说法，以根性不一，佛随彼之智识身分所宜而说。随机施教，对症发药，必期于机教相契，令各得益。令在生死苦海沉溺之众生，归依佛法僧三宝，以为恃怙。令持不杀生，不偷盗，不邪淫，不妄语，不饮酒之五戒。令修十善，于身三，口四，意三，皆止其恶而行其善。所谓身不行杀生，偷盗，邪淫之事，口不说妄言，绮语，恶口，两舌之话，意不起贪欲，瞋恚，愚痴之念。愚痴，指不信因果，谓作善作恶，无有报应，人死神灭，无有后世等邪见。又复遇父言慈，遇子言孝，兄友，弟恭，夫和，妇顺。朋友，则劝善规过。主仆，则法仁效忠。一一各令敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，此为人乘法。依此而修，生生为人。人乘，为天乘，声闻乘，缘觉乘，菩萨乘之根本。如地基筑坚，高楼随意可建也。天乘，于五戒十善外，加修各种禅定，以生六欲，四禅，四空等天。人乘，天乘，皆非了生死法。声闻乘，依戒定慧，修四谛法，以了生死。缘觉乘，依戒定慧，观察十二因缘流转，还灭二门，以了生死。菩萨乘，依戒定慧，修六度万行，下化众生，以期上成佛道。然此三乘法，皆属仗自力之普通法。若最上上根人，当可现生了生死，即佛在世时，亦是百中之一。若现在，恐全世界亦无一二矣。然佛以大慈悲，预知后世众生，无仗自力现生能了生死者，特开一信愿念佛，求生西方之特别法门。无论老幼男女，贵贱智愚，士农工商，政军学界，在家出家，上圣下凡，皆令现生仗佛慈力，往生西方。博地凡夫，带业往生。既生西方，惑，业，苦三，悉皆消灭。喻如片雪，当于洪炉，未至而化。已了生死之二乘，及权位菩萨往生，则速证无生法忍。已证无生之法身大士往生，则速证佛果。如来一代所说一切大小乘法，皆仗自力，故难。唯此一法，全仗阿弥陀佛慈悲誓愿摄受之力，及与行人信愿诚恳忆念之力，故得感应道交，即生了办也。然既欲往生西方，当念一切众生，皆是过去父母，未来诸佛。念报其恩，常加护惜，不敢杀食。见一切同伦，及诸鬼神，与鸟兽昆虫，皆心念口言，令其念佛求生西方。果能三业清净，敦伦尽分，以修持净土法门为劝，则相观而善，当有潜移密化，俗美风淳之望。世人未读佛经，不知佛济世度生之深谋远虑，见韩，欧，程，朱等辟佛，便以崇正辟邪为己任，而人云亦云，肆口诬蔑。不知韩，欧绝未看过佛经。韩之原道，只寂灭二字，是佛法中话，其余皆老子庄子中话。后由大颠禅师启迪，遂不谤佛。欧则唯韩是宗，其辟佛之根据，以王政衰，而仁义之道无人提倡，故佛得乘间而入。若使知前所述佛随顺机宜，济世度生之道，当不至以佛为中国患，而欲逐之也。欧以是倡，学者以欧为宗师，悉以辟佛是则效。明教大师，欲救此弊，作辅教编，上仁宗皇帝。仁宗示韩魏公，韩持以示欧，欧惊曰，不意僧中有此人也，黎明当一见之。次日，韩陪明教往见，畅谈终日，自兹不复辟佛。门下士受明教之教，多皆极力学佛矣。程，朱读佛大乘经，亲近禅宗善知识，会得经中全事即理，及宗门法法头头会归自心之义，便以为大得。实未遍阅大小乘经，及亲近各宗善知识。遂执理废事，拨无因果，谓佛所说三世因果，六道轮回，乃骗愚夫愚妇奉彼教之根据，实无其事。且谓人死，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。神已散矣，令谁托生。由是恶者放心造业，善者亦难自勉。夫因果者，圣人治天下，如来度众生之大权也。谓其实无，致后之学者，皆不敢说因果，唯以正心，诚意，为修，齐，治，平之本。而使善者不能不正心，诚意，恶者不敢不正心，诚意者，因果也。既不讲因果，则治国，治家，治身，治心之法，徒具虚文，不得实益。数百年来，尚能支持者，犹有古大人之流风善政，未全泯灭也。近来废弃旧法，竞尚唯新，争城争地，互相残杀，弱肉强食，酿成大劫者，皆由全国儒者，皆不敢说因果，恐人以违背先贤攻击。又或稍有树立，当入文庙，人以佞佛而阻之，故视说因果为畏途。以致从古未有之大乱，大为发生。使家庭，学校，社会皆讲因果，断不至乱至此极。在程，朱当日，恐佛教盛则儒教衰，故作此违理昧心之辟驳，以卫护儒教。其相争相杀，多年不息之惨象，实未看到。所谓人无远虑，必有近忧。彼恐不辟佛，儒者皆悉学佛。不知儒者果皆学佛，儒教当更兴盛。此义详于林文忠公行舆日课发隐中，当另抄之。俾贵地儒者，大开眼界，有所依从。世乱已极，思治之士，咸皆提倡佛学，以冀人各明因果，识罪福，回心向善，挽回劫运，以安民生。罗铿端等诸居士，拟立佛学图书馆，祈余作缘起，以发明佛教济世度生之旨趣，遂书此以塞其责。


募修苏州报恩寺报恩塔缘起

募修苏州报恩寺报恩塔缘起
    一切众生，皆有佛性，皆当作佛，是名正因，此属性德，亦本觉也。虽有正因，若不闻佛法，则如宝在藏中，珠系衣里，由不知故，枉受贫穷。既闻佛法，知佛是已成之佛，我及一切众生，皆是未成之佛。从兹修戒定慧，断贪瞋痴，返妄归真，背尘合觉，是名缘因，此属修德，亦始觉也。修德功深，性德体显，方知从昔已来，承正因佛性之力，行种种背性之事，受种种幻妄之苦，犹如暗室触宝，反受损伤。今已亲见本有佛性，则昔本不失，今亦无得，全妄即真，全修即性，是名了因，乃性修双融，始本合一也。凡佛所说一切大，小，权，实法门，无非令众生亲证乎此而已。然众生根有利钝，职有亲疏，难以普益。故以建立塔庙，庄严法相，鸣钟击磬，扬拳竖拂，为助发入道之缘。而古人每于大聚落处，建大塔庙者，以期见者闻者，纳佛种于八识田中，后来必至亲证觉道，非徒为壮观瞻也。苏州报恩寺者，乃三国吴主孙权，为报母恩所建，原名通玄寺。至梁武帝中大通四年重修，僧正慧建十一级宝塔，备极庄严。隋文代陈，为吴令孙宽所废。唐初，僧慧頵重建。玄宗开元二十六年，诏天下州郡各建一大寺，以开元为额，遂改名开元寺。中有金铜玄宗像，昭宗大顺间，为淮西贼孙儒焚毁。后唐同光三年，吴越王钱镠，另建开元寺于盘门内瑞光寺旁，以晋愍帝建兴元年，由海浮来之二石佛，修无梁砖殿以供之。吴越王钱镠，自唐僖宗时，征黄巢，平董昌，尽忠唐室。昭宗时封王，所辖吴越，法道大兴。五代之世，唯吴越最为安靖，以数世信佛，绝无苛政所致。至宋太宗太平兴国三年，尽献所辖之地于宋。此八九十年，于佛于儒，均有莫大之关系焉。当五代周显德间，钱王于故开元寺基，重建寺，移支硎山报恩寺额于此，为报恩寺之所由名也。至宋神宗元丰间，重修寺塔，苏东坡捨铜龟以藏舍利。自后兴衰，不一而足。明万历初，塔寺复毁，由僧性月任兴复，适如金至，性月悉委任之。金广谈因果，显大神力，致檀施云集，阅九年而竣功。清康熙五年，一源法师，欲为重修。适太傅金文通公告老居家，因劝倡修，遂得大逾前规。道光十六年，邑绅潘梅溪，独捨巨资，俾得一新。光绪二十四年，敏曦老法师莅苏，邑绅以报恩寺塔颓败，欲仗德望恢复，请为住持。法师许之，未及开工而寂。法徒咏荷公，极力担当，令徒孙昭三公辅弼之。祖孙二人，竭力监督，功甫及半，而咏荷公殁，时在光绪三十一年。昭三公接住持，惨淡经营，至次年，俾九级浮图，及各殿堂，悉皆完整。迄今又三十余年，风雨摧残，木朽瓦裂。今年五月中旬，塔巅第八层陵角，忽然崩堕。由上至下，层层受损，若不急修，则后难收拾矣。昭三公持志书来，并说现状，拟即募修，祈不慧撰一缘起。恳祈十方宰官长者，善信人等，发菩提心，行方便事，捨不坚之资财，培无尽之福德。将见佛天云护，吉庆骈臻。富寿康宁，现身获箕畴之五福。桂兰蔚茂，后裔纳伊训之百祥矣。


阜阳资福寺重建念佛堂开莲社缘起（民二十六年）

阜阳资福寺重建念佛堂开莲社缘起（民二十六年）
    如来圣教，法门无量，随依一法，以菩提心修持，皆可以了生死，成佛道。然于修而未证之前，大有难易疾迟之别。求其至圆至顿，最简最易，契理契机，即修即性，三根普被，利钝全收，为律，教，禅，密诸宗之归宿，作人，天，凡，圣证真之捷径者，无如信愿念佛求生西方一法也。良以一切法门，皆仗自力。念佛法门，兼仗佛力。仗自力，非烦惑断尽，不能超出三界。仗佛力，若信愿真切，即可高登九莲。当今之人，欲于现生了生死大事者，捨此一法，则绝无希望矣。须知净土法门，法法圆通。如皓月丽天，川川俱现。水银堕地，颗颗皆圆。不独于格物，致知，穷理，尽性，觉世，牖民，治国，安邦者，有大裨益。即士，农，工，商，欲发展其事业，老，幼，男，女，欲消灭其疾苦者，无不随感而应，遂心满愿。今则人心陷溺，世乱已极。变乱是非，颠倒黑白，争夺欺陵，极力演变。若不挽救，则人道或几乎熄。于是各处有心之士，群起而提倡佛法，明三世之因果，显六道之轮回，示娑婆之浊恶，表极乐之严净。以期斯世之人，克己复礼，生入圣贤之域。了生脱死，没归极乐之邦。阜阳资福寺，乃几朝古刹，载之志乘。近以住持无弘法之资格，一班不知佛法者，竞倡维新，破除迷信，急欲毁灭其寺。虽明哲之士，谕以正理，绝不肯听。阜阳佛教会代表邢纯斋，愤不顾身，奔走省垣，面见主席雪亚刘公，祈其出示保护。幸蒙刘公护法心切，爱民情殷，立即出示禁止，方得保存。地方人士，因思佛法理智高深，利益广大。更念资福为颍地名胜，自古迄今，人民沐恩戴德者，多难胜数。不忍任其荒凉，于是重谋兴复。现已建立念佛堂五楹，请秉初法师暂主其事。拟安戒德师僧若干位，常年修持净业。每月朔望，聚集在家信士，念佛一日，以资提倡。午后念佛毕，不拘缁素，为之讲演念佛大旨，与居尘学道，在野报国之法。以及敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之事。并真为生死，发菩提心，信愿念佛，求生西方之理。俾一切人，知人皆可以为尧舜，人皆可以作佛之所以然。则于一切时，一切处，皆为希圣学佛之事。此实不居位而护国，救民，不现形而移风，易俗之大方便法门。愿若缁若素共勉之，则其利益大矣。


募印观世音菩萨本迹感应颂说明（民十四年　办法从略）

募印观世音菩萨本迹感应颂说明（民十四年　办法从略）
    观世音菩萨，于过去无量劫前，久成佛道，号正法明。但以慈悲心切，救苦情殷，不离寂光，垂形九界，于十方无量世界，随类现身，度脱众生。普门品所谓，应以何身得度者，即现何身而为说法。虽则十方世界，无刹不现，而于娑婆世界，因缘甚深。虽则十法界身，无身不现，而世人皆以菩萨称之。虽则应化之处，遍满寰宇，而浙江普陀，最为显著。印光受恩实巨，负恩甚深。初则出家于陕西南五台山，为观音现身降伏毒龙之道场。继则寄居南海普陀，为善财南参观音之圣地。每念世人不知菩萨之深慈大悲，欲搜辑大藏，及与群书，凡菩萨本地之行愿，及此方感应之事迹，述为颂文，加以详注。俾世之同伦，同知观音之大慈悲心，与夫随类逐形，寻声救苦之实理实事。庶可同持圣号，同消业障，同增福慧，生为身心清净之人，殁入莲池海众之会。用此以正人心而挽劫运，以期天下太平，人民安乐也。然此心虽发，但以学识浅陋，笔墨拙朴，未能即时举行。适江西大文学许止净居士来山见访，一见即成莫逆，因以其事见托，彼即欣然允许。遂潜心撰述，时经二年，述成颂文二万余言。每句事迹，悉注于每段之后，俾阅者一目了然，共成三卷。又录经中要义，名为经证一卷，附于颂文之后。又金刚经功德颂一卷，亦附于后。俾诵经念佛人，同知向方。以期即凡心以见佛心，克遂如来度生之愿。现今天灾人祸，相继降作，世道人心，陷溺已极，特借此以作挽狂澜，扶世道，同登圣域，共证菩提之向导。今即付排发刊，愿有力善信，共出净资，俾举世同人，各沐观音菩萨之慈恩，以迄同得亲证本具佛性，圆满无上觉道。区区之心，如是而已。（下略）


楹联

    楹联

    肇于宋初，蜀后主孟昶庆新春。自后僧俗，各以之赞颂功德，发挥道妙，摅心所蕴，藉谕同仁。云栖法汇，曾载各联，今踵芳规，以博一笑。印光识。


释迦

释迦

    下兜率而降神，住世八十其年，令九界众生，彻见本来真面目。
    睹明星而悟道，谈经三百余会，俾大千佛子，复归原有旧家乡。

    佛应西乾，度众生以悟证菩提，故感天龙常拥护。
    法流东土，开文化而震发聋瞆，致令贤智尽归宗。

    三惑尽而二死亡，一尘不立。
    五蕴空而六根净，万德圆彰。

    圆悟藏性，彻证自心，道通天地有形外。
    慈起无缘，悲运同体，恩遍圣凡含识中。

    冀有情共证真常，本寂灭心，说圆通法。
    期含识同登觉岸，依一实道，开方便门。

    华严顿演圆宗，独被上根，尚未悉符出世度生之弘誓。
    行愿导归极乐，全收九界，方堪大畅成道利物之本怀。

    华表圆因，显如来成始成终之道。
    严彰实果，示众生心作心是之门。


弥陀

弥陀

    莫讶一称超十地。
    须知六字括三乘。

    如来拯济无方，广度众生须度我。
    吾辈竛竮没寄，不念弥陀更念谁。

    依宏誓愿，建折摄之法门，但肯一心持名，自尔潜符实相，俾四圣六凡同证真常，故得九界咸归，十方共赞。
    以大慈悲，立厌欣之胜行，若能初土托质，何难顿入寂光，导三乘五性齐登净域，因兹千经俱阐，万论均宣。

    应当发愿愿往生，客路溪山，切莫从头再眷恋。
    自是不归归便得，故乡风月，直须全体总亲承。

    成就六八大愿，居西方以作佛，举华藏世界诸庄严，圆彰净土。
    愍念九品含灵，向东域而垂慈，引娑婆国中众男女，同往莲邦。

    捨西归捷径，九界有情，上何以圆成觉道。
    离净土法门，十方诸佛，下不能普利群萌。

    五住二执，蒙光顿圆夫四德。
    三乘六道，克念定证于一真。

    佛愿宏深，十方共赞。
    生心恳到，九界同归。

    寿量无边，竖穷三际。
    光明有象，横遍十方。

    苦海无边，回头是岸。
    乐邦有路，起信即生。

    唯期五浊顿空，任他香无人焚，地无人扫。
    倘得一真共证，自尔愿令我满，心令我安。

    济度无方，怜伊体一。
    津梁罔测，悯彼迷深。

    誓愿宏深，十方共赞。
    慈悲广大，九界同归。


弥勒

弥勒

    宝阁覆十虚，宛若空含万象。
    分身遍尘刹，直同月印千江。

    坦腹笑容摄海众，
    分身散影示时人。

    宴坐等人来，预摄龙华会里有缘之辈。
    逢机以笑应，圆彰大肚皮中无所不容。

    楼阁门开，圆彰法界修因事。
    慈悲愿普，预摄龙华证果人。


佛

佛

    彻证一真法界，三惑尽而二死亡，德超十地。
    普令九类圣凡，五蕴空而六度具，道继大雄。


观音

观音

    有感即通，千江有水千江月。
    无机不被，万里无云万里天。

    一尘不立，得真圆通，现随类逐形之身，寻声救苦。
    五蕴皆空，证大寂灭，依即心自性之道，说法度生。

    云起慈门，悯彼迷情不易悟。
    波腾愿海，怜伊佛性了无殊。

    慈悲心切，虽救苦以寻声，常住楞严大定。
    与拔情殷，纵逗机而说法，圆彰寂灭真宗。

    照见五蕴皆空，说法度生，竖穷三际。
    证极一乘实相，寻声救苦，横遍十方。

    誓愿宏深，处处现身说法。
    慈悲广大，时时救苦寻声。

    法法圆通，故名自在。
    头头合道，因号普门。

    慈起无缘，恩周庶类。
    悲兴同体，道启多门。


势至

势至

    本愿不违，摄念佛人归净土。
    分身无量，居极乐国遍十方。

    都摄六根，获大寂灭。
    单提一念，证真圆通。

    以智慧光，普照一切。
    乘圆通道，广度众生。


菩萨

菩萨

    证诸佛本妙觉心，从兹安住寂光，享真常之法乐。
    愍众生迷如来藏，故复现身尘刹，作得度之因缘。


韦驮

韦驮

    菩萨化身，辅正摧邪宏圣教。
    童真入道，安邦护国度群迷。


普陀韦驮

普陀韦驮

    护法安僧，俾有情共入普门，满观音愿。
    降魔制外，令含识齐登觉岸，遂善逝心。


普陀天王

普陀天王

    企慈云普覆尘寰，以天王身，作如来使。
    期法雨均沾沙界，现大人相，镇圆通场。


关帝

关帝

    浩气冲天，仰效义天之覆庇。
    精忠贯日，常随佛日以昭彰。


佛殿

佛殿

    冥显咸加，恩逾父母。
    圣凡普利，德迈穹苍。

    行满果圆，导三乘以齐成觉道。
    悲深愿重，拯四生而共届莲邦。

    教演偏圆，统九界而齐度。
    德全福慧，超十地以独尊。


普陀仙人井观音

普陀仙人井观音

    悲愿宏深，故从个里涌甘露。
    慈恩浩荡，致使寰区尽竭诚。


灵岩山智积殿

灵岩山智积殿

    证法华而来灵山，追随多宝塔中佛。
    现色身以医陆弟，愍念阎浮世上人。


灵岩智积

灵岩智积

    灵岩灵迹有永夫，足显轮回旷远。
    智积智谋启陆相，用彰佛道渊深。

    圣德难思，特现像身说法要。
    悲心无既，永留本寺作帡幪。


藏经阁

藏经阁

    如来广运慈悲，畅谭三藏甚深之妙典，普使众生，开发菩提，销熔惑业，荡昏迷而复常寂照，摄果觉而总作因心，直同露滴沧溟，便是汪洋大海，甄陶化育，利益难名。我辈欣逢明诲，敢不卒年矻矻，依教修行，彻底穷源，饮兹一味，自此罄空后际，导怨亲以共出畏途，用冀仰酬夫佛力。
    皇帝不忘付嘱，颁布五时秘密之真诠，悉令含识，闻熏般若，清净根身，了挂碍兮获本圆通，即凡情兮全彰圣智，无异尘投华岳，顿成岌嶫高山，护念保绥，功勋罔测。吾侪幸遇指南，固当终日乾乾，竭诚持诵，登峰造极，观彼太虚，由斯周遍十方，扶胞与以齐臻道岸，永期上报于君恩。

    法海汪洋，深探彻底之源，方可谓无辜佛化。
    义山峭峻，直上绝高之顶，始堪云不负己灵。

    五时言教，非异非同，为实施权，开权显实，有如海孕百川川赴海。
    三乘谛理，即多即一，由性现相，摄相归性，直似空含万象象依空。


法堂

法堂

    慧焰重重，烁破千年之暗室。
    法源混混，滋生五性之灵苗。


藏经阁佛殿

藏经阁佛殿

    佛光普照十方界，
    法雨均滋五性根。


讲堂（仗自力者，名通途法门。仗佛力者，名特别法门。佛教净业社讲堂落成，命撰楹联，因标示宗旨。）

讲堂（仗自力者，名通途法门。仗佛力者，名特别法门。佛教净业社讲堂落成，命撰楹联，因标示宗旨。）

    法会宏开，教行并进，欲得千机普育，利钝齐修，是故略资通途，偏崇特别，以华严圆满菩提之妙因，唯在导归净土。
    讲筵大启，理事双诠，拟求万派朝宗，圣凡等益，由兹拣去自力，注重佛加，冀娑婆具足惑业之含识，现生同赴莲池。


念佛堂

念佛堂

    何必问是谁，此道于今昭日月。
    但能常系念，佛心无处不慈悲。

    决志求生，效昔贤将错就错。
    一心忆念，至今日人云亦云。

    因戒生定，定慧圆明菩提本。
    由教入净，净禅贯彻觉道成。

    力修戒定慧空，则无我见。
    常念慈悲喜捨，方契佛心。

    了君大事唯修净，
    畅佛本怀在往生。

    三业相应，往生有分。
    六根都摄，见佛无难。

    照见五蕴皆空，远离颠倒梦想。
    都摄六根净念，上合本妙觉心。

    五蕴皆空，六根俱寂。
    一尘不染，万德圆彰。


三教堂

三教堂

    儒释本同源，道并行而不悖。
    内外原一体，理交显而弥彰。


永明塔院

永明塔院

    宗镜圆照，万善同归，本教义而续慧命。
    法华一部，佛事百八，振大机以警愚顽。


智者坊

智者坊

    教判五时，化仪化法双诠，灵鹫亲承诸善逝。
    佛明六即，心作心是并阐，支那弘道无二人。


孔圣殿

孔圣殿

    继往开来，道通天地有形外。
    祖尧述舜，恩遍飞潜异类中。


如意寮

如意寮

    万德洪名常忆念，
    百般幻病自消除。


地藏坛

地藏坛

    洪愿发时，生蒙度脱。
    尊经演处，罪自消亡。


法华坛

法华坛

    大事因缘，端归实相。
    一乘源本，在报亲恩。


三门

三门

    经承北阙，律阐南山，续慧命于将来，直使普天含识，顿明寂灭真心，竖穷三际。
    道继西乾，宗传东震，开佛知于当念，咸令法界有情，彻悟圆通妙性，横遍十方。

    诣菩提场，趣寂灭殿。
    登圆通路，入解脱门。


菜园

菜园
    地壮菜根粗，因真果正。
    粪多茄子大，德厚福隆。


戏台

戏台

    权制排场扶教化。
    巧垂明训振纲常。

    寓褒贬，别善恶，庆殃福极，报不爽于淑慝贤奸，发瞆震聋，允作千秋藻鉴。
    扶教化，振纲常，慈孝仁忠，义各尽于君臣父子，移风易俗，洵为万世典型。

    典型示彼将来，俾狂夫克念作圣。
    奸谀诛于已往，庶潜德大发幽光。


法如庵三门

法如庵三门
    法道幽深，直入圆通妙境。
    如门广大，全彰寂照真宗。


贺传戒

贺传戒
    张戒网以振宗风，二谛圆明，诚足追踪往哲。
    布慈云而降法雨，三根普被，允堪贻范后昆。


讲禅林宝训

讲禅林宝训

    览镜知惭宏宝训，
    规今师古振禅林。


贺五十寿

贺五十寿

    效伯玉之知非，五十年愆尤，从兹尽忏。
    师仲尼之立命，百千世懿范，永用遵行。


贺寿

贺寿

    己立立人，是名上寿。
    知非非断，可谓长年。


挽法师

挽法师

    以求生得故乡之风月，生本无生，无生而生，生于无生之净土。
    以示灭作险道之导师，灭实不灭，不灭而灭，灭于不灭之秽邦。

    圆满菩提，常光现处幻缘灭。
    庄严净土，本有彻时真智生。


挽讲楞严

挽讲楞严

    汇阴入界而头头合道，数十年教义宗风，徒成景仰。
    泯根尘识而法法归真，一刹那因圆果满，永作津梁。


挽老修行

挽老修行

    禅心虚寂，净业精纯，蒙佛接引以往生，不枉数十年来居海岛。
    道貌威棱，清神卓荦，令人敬畏而景仰，允堪千百世后作典型。


挽天童寄禅和尚

挽天童寄禅和尚

    追忆拈提，意旨昭著，悉令认影狂徒，即时还得本头，可叹天不假年，致使法门亡砥柱。
    每吟偈颂，声韵铿锵，普俾抛家浪子，直下顿开宝藏，堪悲事未遂志，遽教后进失规绳。


平交法嗣晚辈皆可用

平交法嗣晚辈皆可用

    十载住天童，恒以诗歌传密印。
    一朝生佛国，永随观势证圆通。


寄禅和尚

寄禅和尚

    解同霁月光风，上继密云之法道，方欲宏开学会，接引后昆，岂料竟生极乐克因去。
    诗等金声玉振，永为苦海之慈航，尚期亲证圆通，追踪先觉，急宜复入娑婆了愿来。

    痛法道之式微，腹蕴经纶，志图恢复，援官长以作金汤，何意半途而逝。
    冀宗风之丕振，心悬藻鉴，口吐珠玑，刊枣梨以普流布，可云永劫常存。


挽留云观月和尚

挽留云观月和尚
    仰承师志，创建禅林，普令参请缁流，得以安身立命，幸值年高德邵，式范后昆，何缘月落青天水到海。
    上叩帝阍，乞颁龙藏，悉使宗教开士，因兹达本穷源，既经质谢神迁，亲侍大觉，当必心冥理地道符空。


平交挽住市廛小庙僧

平交挽住市廛小庙僧

    本来面目，即俗恒真，俯向碧潭观夜月。
    毕世操持，似退实进，倒骑驴子上庐山。


僧挽大商家护法

僧挽大商家护法

    白手起家，居廛为政，数十年广行慈济，大展经纶，无边际清操高风，讵料徒成夫景仰。
    赤诚护法，即俗修真，当斯时顿弃幻躯，直升安养，绝对待本光常寿，必将彻证于唯心。


定海县送瘟

定海县送瘟

    经宣秘藏，送瘟神即归天府，岂徒一邑安康，纵属邻邦不为壑。
    咒诵真诠，祈吉耀常照下方，既锡阖境福庆，兼令通国沐容光。


送瘟

送瘟

    下民背觉合尘，致使天灾以见告。
    大士寻声救苦，因怜葵悃之诚求。

    慧日丽中天，灭尽瘟疫之霜露。
    慈云覆大地，滋荣福寿之根苗。


代吊孙传芳

代吊孙传芳

    心契真常，普为怨亲修圣道。
    身偿业债，浑忘人我归莲邦。


自励

自励

    悉将格致诚正措己躬，是真豪杰。
    不以身心性命置度外，乃大丈夫。

    汝将死，快念佛，心不专一，决堕地狱，饿鬼畜生尚难求，勿妄想人天福果。
    汝将死，快念佛，志若真诚，便预莲池，声闻缘觉犹弗住，定克证等妙圆乘。

    照见五蕴皆空，心境俱捐，直同皓月孤圆，光吞万象。
    证到一尘不立，智悲双运，不异昊天浩荡，体覆群伦。

    念佛方能消宿业。
    竭诚自可转凡心。

    闭户拒来人，痛念死期将至。
    专心修净业，深惭道业未成。

    卓立不移，当师孔圣。
    有非必改，宜效蘧贤。

    证道方能超六道。
    明心自可了三心。

    道业未成，敢使此心散乱。
    死期将至，力辞一切应酬。

    阅遍尘寰原是幻。
    研穷妙性急归真。

    寡过未能为我憾。
    居心无伪任人非。

    知佛性常，奋克证志。
    思地狱苦，发菩提心。


闲联

闲联
    解行全无，敢充天鸟。
    根身未净，勉效云牛。

    为学日益，为道日损。
    师贤心实，师圣心空。

    虽有珠海金山，不如坐进此道。
    纵令封禅拜国，何若立往西方。

    事事利人，出尔反尔。
    心心省己，念兹在兹。

    一制夫心成铁汉。
    三缄其口学金人。


药师

药师

    如来誓愿宏深，普利有情，果能心无所住持洪名，自可灾遍消尽六道苦。
    经咒威神广大，齐资含识，若肯念不分驰禀圣教，定然寿得延及两足尊。


法堂

法堂

    无我相，无人相，无众生相，无寿者相，相相离相，而万德圆彰，究竟亲证夫实相。
    生慈心，生悲心，生欢喜心，生大捨心，心心印心，而一尘不立，彻底显现乎佛心。


观音地藏

观音地藏

    观世音现众身以说妙法，随尘刹感，遍尘刹应。
    地藏王空地狱而尽生界，行如来事，慰如来心。

    遍法界寻声救苦，随类现身，首推普门大士。
    举冥阳兴慈运悲，常时垂手，莫过地藏愿王。


地藏

地藏

    众生度尽，方证菩提，缅与乐拔苦之心，共三际十虚而莫既。
    地狱已空，始示成佛，溯兴慈运悲之念，举五乘九界而无遗。


诸法渊海

诸法渊海

    佛愿洪深，普被三根，因兹九界同归，十方共赞。
    法门广大，不遗一物，故得千经并阐，万论均宣。


格物致知确解

格物致知确解

    格除幻妄私欲物，
    致显中庸秉彝知。


贺功德林

贺功德林

    肉食忍心招劫运，
    素餐善念致太平。

    体乾父坤母之心，永除肉食。
    存民胞物与之念，特备素餐。


吃素念佛

吃素念佛

    缅如来愍念殊殷，常持洪名，冀历劫罪愆，由兹即灭。
    观世人睚眦必报，永断肉食，以杀身怨恨，决定难消。

    口腹误人，出尔反尔结怨对。
    佛名济世，念兹在兹预圣流。


素食处

素食处

    推吾人恶死之心，巧行救济。
    体天地好生之德，永戒残伤。


说明

说明
      古人云，伯夷叔齐虽贤，得夫子而名益彰。颜渊虽笃学，附骥尾而行益显。德森苦恼无状，学行全缺，若非得印老人摄受提携，实不知何所托足，遑论其他。兹承缁素诸公，亦有垂青而怜愍者，何一非老人加被之所致也。即偶有记述，鄙俚不文，语无伦次，又何堪问世，刺人雅目。但由查宾臣居士，函述许止净生西状况，老人即函令德森，记述其事，附于文钞续编之末。因奉此命，遂将有关法要，清晰情形之各事实，缕记数则，以作附录。仍呈老人鉴核许可，乃敢附骥尾，得以随行广布。若曰欲步后尘，弘宣法道，则吾岂敢。但仗老人慈光，俾所记事实，传布遐迩，令人直信不疑而已。苦恼比丘德森谨识。


念佛摄心偈（见云水堂书壁，照录。）

念佛摄心偈（见云水堂书壁，照录。）
    蕅益大师阿弥陀经要解有云，若信愿坚固，临终十念一念，亦决得生。若无信愿，纵将名号持至风吹不入，雨打不湿，如银墙铁壁相似，亦无得生之理。祖师如此极力道破，乃为一辈以持名压捺妄想，不知求生者，吐肝吐胆，剖心沥血之诚实语，修净业者，不可不知也。但吾人既知生信发愿，决定求生。奈妄想纷飞，口虽念佛，心全昏散，亦属往生之障。若如森之业障深重之最极钝根，遵照前人几许良法，均觉费力，仍难制心一处。兹录云水僧书壁念佛摄心偈，似发前人所未发。以之调摄身心，实较其他各法为有效。况念念存想莲华，即西方胜境而安心，自然有助净行，毫无流弊。与势至之都摄六根，净念相继，不谋而合。呈似印公老人，亦赞妙善。故敢钞附于此，俾如森驽钝之净业行人，依之修习。偈云。
    若问念佛法　摄心自有方　每念一声佛　口作莲华香
    因我清净心　所以有此香　华从口中出　朵朵向西方
    一佛华一朵　有色复有光　念到一声佛　青色放青光
    念到二声佛　黄色放黄光　念到三声佛　赤色放赤光
    念到四声佛　白色放白光　如是轮转想　念念不可忘
    不必记其数　但想色香光　果能心不乱　决见大愿王


许止净居士往生记并颂

许止净居士往生记并颂
    居士，名业笏，江西彭泽人，清光绪甲辰翰林。住馆八年，光复后，即隐居。民国二年，归心学佛，专志净土。继读印光法师文，即知老人法门龙象，尤为净宗山斗。进知观音大士，为弥陀左辅，莲邦智导。遂动朝普陀，礼大士，谒印老之念。于民十一年前往，礼觐之下，以撰就礼观音疏进呈。（观世音菩萨本迹感应颂前，载疏全文。）内有食廷璋之芋，克日西行句，老人便意其尚未断荤。乃问，汝吃素否。答曰，吃花素。老人作色呵斥曰，倒架子，如此大通家，尚不以身作则吃长素，何能感化他人。厉声大吼，居士欣然乐受。不但毫不介意，实在心悦诚服。次日上书请老人继续编辑净土圣贤录，自愿助成。于见面受呵之慈训，表示万分感激，叹为名不虚传。老人见其知见纯正，文笔超妙，尤且虚怀若谷，殊为末世罕有，遂请编观世音菩萨本迹感应颂。自是函件往来，益臻款密。乃执弟子礼，求老人授皈依，赐法名。老人仍令名止净。民十六七年，避难沪滨，聂云台居士请编历史感应统纪。二书次第流通，凡具正知见之缁素，皆叹其佛理高深，文学精粹。潘对凫老居士，再请撰佛学救劫编。三书编成，皆印老人料理排印。即四大名山志之印行，居士亦各有辅助，老人序中亦述大概。民二十五年，在报国，再求老人亲授菩萨戒。（因昔年奉老人命，自在佛前受过。）居士虽具人难企及之学问道德，而虚怀谦下，逢僧必拜，见佛必礼，通身放下，恪守在家白衣，为皈依三宝弟子之身分，不存丝毫骄矜傲慢，尤为今人所难能。又虽法法融通，而修持唯谨，全同愚夫愚妇之老实念佛，一心求生西方，毫不游移。幸三宝加被，宿业净行两相感召。将往昔杀生食肉，恼害众生之恶业，必使将来生生世世，堕落三途之后报重报，转作即今之现报轻报。以便即生了脱，径往西方，故致近多年来，常多病苦。（请查戒贤玄奘二古德事实，自信斯言非妄。）因森常侍印老，与居士复有乡谊，平常小事，多与通讯，故知之颇详。今但叙其大要，至每日定课，精进修持，与兼行世善，竭诚维护三宝之一切细则，均无暇备述。迨民二十七年五月，避难庐山牯岭黄龙寺，又大病。至闰七月，病稍间，仍奄卧不能握管，便口授，令外孙代书，函告病时经过，与今后急求解脱，早得生西。但念九华志未出，乃有如不即往生，望先读为快等意。森念衰残至此，知非人世久客。十月得福海师函，知已西逝，时年六十三岁。至二十八年，查宾臣居士，将同居寺中之姚半僧居士，致乃兄函（乃兄姚节卿，为居士门生。）抄寄，藉悉居士生西详情。函云，九月初一日，（指二十七年阴历。）招弟至前，以后事相属托。继则莞尔曰，今早梦见佛来，遍身璎珞，相好光明，向余曰，我来看汝。余即礼拜，少顷便醒。毋乃世尊慈悲，特来安慰我耶。若更得示现接引，令我带业往生，则大幸矣。语已，即合掌曰，西方再见。自是不复开声，唯专心默念佛号，至初三早七时，安详西归。通身冷透，头顶犹温。入龛时，遍身柔软如棉，俨若老僧入定状，面色光泽逾平时。正所谓诸根悦豫，正念分明，捨报安详，如入禅定。缁素见闻，肃然起敬，叹为希有。留寺念佛七日，依律火化，骨灰尚存黄龙寺中。森谓以如是因，感如是果，得如所愿，满菩提愿。愿见闻者，发菩提心，同念佛号，同生西方。将来七宝池中，得与居士把臂共行，同为弥陀之弟子，闻法证忍，同度娑婆之众生，以满居士之愿，而为之记。复说颂曰。
    吁嗟净公，法门金汤。具正知见，安分循常。遍研经藏，深入佛祖堂奥。示现白衣，坚守祇园边疆。每嗟末季，缁素多忝乎厥职。力倡莲社，必依僧伽作纪纲。宗说兼通，堪称外护之翘楚。安僧卫法，益叹龙象之无双。法法圆融，单提契理契机之净土教。门门畅达，直往易行易到之极乐邦。今既瓜熟蒂落，果蒙西方教主亲接引。尤冀速证无生，不违本愿，即回娑婆，护持三宝，普度众生作慈航。


得助念失助念之损益比较

得助念失助念之损益比较
    刘晓愚居士，名景烈，江西赣县人。少年留学东瀛，与蔡公松坡等同学。光复后，曾任第一届国会议员。民六七年间，任职方司司长。从堂兄好愚居士，名景熙者，乃赣州大绅，素尚佛学。故居士少时，对法门亦肯护持。城中寿量古刹，颓废已久。民国初，土人藉办国民小学之名，并谋得全占字据，盘踞其间。后由居士发起，请大春和尚兼任住持，藉资保护。及民八九年，寺与该校涉讼，均由居士德望所及，一倡百和，靡然风从，凡地方绅，商，学界各正士，一致主张公道，遂将学堂迁出，保全寺基，及赎回田租若干。至二十二年开马路，该寺适当路线，已定中为大马路，两旁作小菜场，全寺尽毁，万无保存之余地。缁素已至山穷水尽，知森昔日佐助大春和尚，与该寺向有因缘。其时在苏随侍印老，必识有力护法，函请设法挽救。适居士亦由避难来苏，已皈依印老法师，吃花素，修净业，法名德诚。森为二十尺之铁质大士法相起见，奔走呼号。得以达到保全，进而重兴者，亦得居士赞襄之力不少。迨其二十五年回里，寺事尤多赖维持。但因公私众务纷繁，信心虽发，实行难专。每日不过少时功课，随缘修习而已。至二十七年秋末，因宿世今生杀业所感，又发生大病。（当身未皈佛时，喜打鸟网鱼，杀害许多生命。民十几年时，曾生对口疮，病势危殆，痛苦之极，遂发愿断此恶习。因念观音菩萨救苦救难，忽凭空闻香，病遂渐愈。）缠延日久，痛苦难堪，令其子发庄，汇洋数百圆，嘱森供养印老，及代作其他功德。森办理后，回函劝其长素，闻至年底始实行断荤。延及二十八年三月，病势日重。幸妻妾子媳，皆印老之皈依弟子，均知临终助念之紧要。乃于十七日，向寿量寺，请二僧为之助念。至十九早晨，居士自知当辞尘世，遂令抬出庭前，一换空气。唤兄弟嘱咐后事，并令长子发庄，跪听遗嘱。说毕，众见面色特异，即仍抬回卧室。二僧与家人，同声助念佛号。发庄敬捧阿弥陀佛接引像，请其观看。因大病初起，仍为颈项外症，致左手下垂，数月不能提举。正近属纩之际，及见佛像，左手忽活动如常，举起合掌。便现欢喜踊跃之象，急念阿弥陀佛。其时毫无痛苦，随众念佛声中，安详而逝。时年六十一，即己卯古历三月十九日也。居士大病数月，痛苦难堪，实由恼害众生之后报重报，转作现报轻报。及至临终，得此瑞相，可谓诸根悦豫，正念分明，捨报安详，如入禅定，决定生西而无疑。身后丧葬宴客，一一皆遵印老函示，概用素筵，开南赣佛化之先河。如斯善利，虽由本人善根成熟，而家眷饬终如法，善以助念，亦实极大助缘。故末后一著，望四众佛子，及早注意。
    李丁氏，法名德宏者，曾适扬州李某。因夫婿纳宠妾，自未生育，难安于家，遂依继母丁德元居士而处。继母亦即视同己出，互相扶持，举止相随，近二十年如一日。民国十七年在申，由亲友引见印老法师，遂同叩求摄受皈依，请赐法名。老人亦念诚恳，即慈许，并题法名为德元，德宏。自此长素奉佛，修持唯谨。母女相依，转为法侣。痛念俗缘福薄，眷属凋零，今遇净宗良导之出世父母，得依为师，亦属万幸。由是孝敬老人之心，十分真切。论平日之信向修持，一切皆在刘居士之上。唯恨宿业所障，因缘欠缺。民二十七年夏，见武汉将近沦陷，乃由香港来沪暂避。因房价过昂，租赁不易，住客栈，费大而多不便。太平真老，向知他母女信佛真切，当此大劫，流离失所，眷属凋敝，殊堪怜愍。在寺辟一净室，俾其老幼五人同居。至二十八年三月初，忽患伤寒。延至四月中，医药罔效，病势日重。寺中佛事繁多，屋宇又少，若死在寺，无法安顿，不得已而送医院。医院章程，悉依西法，饬终助念，万难照办。入院二三日，知佛法人，不能前往。遂于四月十八日早，糊糊涂涂，死在院中，时年五十。如此向有信心修持之人，若临终得如法助念，往生瑞相，当不在刘居士之下。但因机缘所碍，全失助念之益，致平日之信心，现生不得受用，只作未来得度因缘，殊为可惜。以此比较，确知临终助念之关系，实为重要。虽然，功不虚弃，果无浪得。世无无因之果，亦无无果之因。刘居士之如斯善利，当由宿种今熟，故得善缘眷属而为成就。李居士之如此差失，谅由宿世破人胜事，致感得种种不如法之时节因缘，而作障难。且今生信奉三宝之一切善行，决定可作未来得度之因，毫无疑义。但究不如当生了脱为直捷。故老人常云，利人即是利己，害人甚于害己。愿有志生西之缁素同人，一举一动，注意因果。必使步步头头，悉令成就往生胜缘，为切要耳。


吃素念佛修净业人，须平时事事多与净行相合，乃可往生。

吃素念佛修净业人，须平时事事多与净行相合，乃可往生。
    曹亚伯居士，湖北阳新人。天姿颇好，髫龄入泮，即与武昌起义诸公，极力提倡革命。清廷严禁，遂亡命出国，遍游欧美，与孙总理诸公互相提携。至民国十一年，居士遂不与闻国事，隐居沪滨。继在昆山置产为家。后受张纯一居士劝，信向佛法，遍读大乘各经论。至民十八九年，亲近印老以后，与森亦颇相契。逢人必以佛法相劝，提倡宣传，颇有大力。法门之事，尽力护持，不避忌讳，亦为人所难能。森为江西寺产各事，均得其助力不小。而轻财重义，清高坦白，不与人争权利，亦为今人所罕有。惜事事草率，不依成规，致所行多成游戏。所以只种远因，现生难得实益。平日以身心两强，英雄自命，期能活一百二十岁。奈因少年冶游，（此他自己常高声对众发露者。）斫丧过度，已成外强中干，故晚年亦常生病。民国二十六年秋，稍患泄泻，医治将愈，仍一再与森函约时期，来苏礼觐印老，藉叙衷曲。讵知如期之前夕，患霍乱。届时约好同伴往邀登程，见其即将垂毙。不一小时，便奄然长逝。时年六十二，仅得所期之半，为八月二十五日正午也。平昔所说一切世出世间诸事，皆成画饼。此则游戏法门，现生难得实益之铁证。修净业人，对其不依成规之一切，当切戒之。
    彭守拙居士，江西南昌人。民十八年，特来沪选素厨司，到南昌办蔬食处。因至太平礼印老，始与森认识。后又在佑民寺，办佛经流通处。由作事认真，得诸居士信任，故两处事务，皆归经理。对法门中事，随缁素诸公之后，护持提倡，亦竭尽心力。森为南赣寺产诸事，多资设法，为益亦深。但因儿女多，家无恒产，维持家计，颇费辛劳。自修功课，虽不能无间，亦不肯放过。年五十余，因积劳身弱，致常生病。至民二十七年七月间，预知时至，先对家人说定时期。届时家人围绕助念佛号，居士亦正念分明，于大众念佛声中，安详西逝。因其恭敬三宝，事事皆依许止净为师，闻往生瑞相，亦相近云。（但闻时未经笔记，尚有诸多情形，不能详尽。）
    查宾臣居士，江西九江人。向业商，家道小康。热心公益，乐善好施，地方慈善，慷慨助成，曾为九江莲社副社长。民二十四年，森过九江，初次见面，即承特别优待。二十五年，朝普陀，来苏州，相识益深。二十八年春，避难居赣州。转徙流离，仍一心奉佛，数与森通函，略商法门中事。至二十九年正月，不幸飞机轰炸赣垣，落弹于所居附近，被惊吓中风。继患脑膜炎急症，于二月二十一日申时逝世。因平日深信净土，素有修持，加以眷属亦稍知饬终要义。故虽急疾而终，仍得心存正念，毫无昏迷挂碍之象，连声称念阿弥陀佛，瞑目安然而逝。如此，按之经教，颇具生西之瑞征。亦由素行皆依成规，多与净业相合所感致。
      按此三居士，皆已皈依印老人座下，执弟子礼。对许止净居士，莫不同声赞扬。但彭查二位，一切行为，多以二老是则是效。纵有力量不及，亦自知惭愧，不敢放逸，故结果亦相将庶几。曹居士，口头称颂，有过之而无不及。唯自己行动，多近草率，殊少著实。加之素无如法礼拜持诵之定课，且随自己心行，名曰念佛，故结果亦全无影响。足征佛法贵实行，非口头所能了事。功不虚弃，果无浪得。森书此自儆，并为一切同病者戒。


复恩施法院院长黄晓浦居士书（附来书　法名德宏）

复恩施法院院长黄晓浦居士书（附来书　法名德宏）
      端午后二日来示，延至大暑日拜读，计时三十一天。交通不便如此。非常时期，一切以非常视之，天宽地阔矣。自惟孽重障深，幸留残命与公通问者，皆佛菩萨默佑之力也。古历四月二十日，日机轰炸恩施县城，时在酉初，德宏方自法院回寓。警报至，两女与女仆，抱福周儿避往山洞。小妾抱福备儿，随宏不走。紧急警报旋至，宏在佛前念观音菩萨。机声回环作响，佛座前，有一方桌，上加棉絮，小妾伏其下。忽牵宏衣，宏俯首视之，头部方入桌下，炸弹陆续发声，却不甚烈。备儿大哭。宏背部有物微触，起立一视，房门震倒，佛座亦倾，满室灰土。足下有小瓷观音像，急拾入怀中。（上年法院寝室被回禄，瓷像陷瓦砾中，毫无损伤。）墙已外斜。与小妾出门视之，始知前后两进皆中炸弹，栋折榱崩。后进邻居，又中硫磺弹起火，仓卒从前进木料支柱下窜出。小妾与邻女，避往安全地点。宏拟抢救衣物，回至原寓门首，孤力无援，不敢一人窜入。正徘徊间，不意四面火遮去路，急避伏夹墙内烂泥沟中，闭目念佛。上下左右，火落如雨，手拍即息。火焰离头不足一丈，热气非常难受。沟泥已成温汤，衣已著火一二处。心中仍无所恐，惟自咎不应恋恋衣物，陷入绝地，静待佛菩萨援救而已。久之，南面火势落下，恃鞋底为烂泥浸透，奋起蹋火而过。行十丈远，竟获安全，无一毫损伤。不过肌肉久经火炙，胖子已成瘦汉。所有衣物书籍，及十余年来日记，诗文稿，荡然无存。法院文卷器具，亦成焦土。又幸行政，财政各部，皆由高院第三分院院长负责。昨奉部令，分院院长，首席皆撤职。宏将来虽受处分，想于饭碗无碍。法院移东乡大歇场，即在附近赁茅屋一间。借友人衣一二件，同乡赠小儿衣数件。两女两儿，有衣无裤。城内商店，大部炸毁。乡中须赶场，衣料难买。聊度难民生活，历时将两月。念先考八旬冥诞，无力营斋，只有汇上五圆，叩乞转请百八佛七道场，设位超荐。又乞代购吃饭家伙（即六法全书）一部。次儿本名福备，不料印老法师，赐名即此二字，佛法感应，不可思议。宏自劫火出后，誓持大悲咒终身，行，住，坐，卧，心中默诵，为世界祈祷和平。只问耕耘，不问收获，师谓然否。生儿教养并重，小妾督责甚严，急时亦知念观世音菩萨。福周儿，亦能拜佛。知念，附陈。切盼来谕，开示此次火劫因果之理。老法师座前，烦为叩安。
    前日接航函，惊悉经过危险，何啻虎口余生，真令人不寒而栗。佛菩萨有求必应，寻声救苦，不可思议之感通，益信而有征。森拟撰一灵感记，登佛学半月刊等，为之宣扬，启人信仰。居士之善根，亦可日益增长矣。第居士于衣物上遭此大劫，森远在数千里外，实抱爱莫能助之慨。幸全家大小，均得脱险无恙。只贵体为劫火久炙，大胖子成瘦汉，亦无其他伤害，则行动当较庆快，亦无所碍。至在未脱火窟，最危险之时，能心无恐怖，此为修持有素之表现。但只静待佛菩萨救援，不知念及已陷绝境，自分万无生理，尤应专念南无阿弥陀佛，或南无观世音菩萨，（随念一名即可）一心希望佛菩萨垂慈。如不能脱险逃生，即专望接引往生。不知如此著想，犹非彻底究竟。幸得脱险，不然，恐葬身火窟，而不得往生之善利，为大误矣。注想佛菩萨接引往生，如未至其时，亦能感佛菩萨救护脱险。尤望百尺竿头，更进一步，其利益大，方为彻底。至云此次因果之理，吾人自无始来，无孽不造，但须因缘会遇，方受果报。即如目下令吾人罹此大劫之人，一切险恶心行，吾人往昔昏迷不知觉照时，纵有轻重强弱之不同，亦无非只顾我活，不怕人死，以五十步笑百步耳。世无无因之果，亦无无果之因。将来究应如何酬偿，或冥或显，自有相当之价值在。吾人深信因果毫发不爽即已。若云毕竟如何，自非凡庸粥饭僧所能分析。令先严老人八十冥寿，已函百八佛七道场，安位超荐。吃饭家伙六法全书，已托友人代购代寄。友人回信，一并附上，便知所以。尊愿终身持大悲咒，祈祷世界和平，固属甚善。但此万无生理，劫后余生之有限光阴，尤须多念南无阿弥陀佛。并以一切功德，普为众生回向，同求生西方极乐世界，俾自他悉得了生脱死之究竟实益，庶不负佛菩萨此番慈救矣。


跋傅邹仁显念佛感虎捨猪记后（附来记）

跋傅邹仁显念佛感虎捨猪记后（附来记）
      傅邹仁显，江西清江县东郭村，傅春浦居士之妻。（其夫春浦生西事，再见本附录之末。）为人慈祥笃实，刻苦自励。信奉三宝，念佛不懈。居士逝后，伶仃孤苦，孑然一身，失其所依。屡经春浦居士友人，为其筹划食住事宜，迭遭逆境。二十八年五月间，经人送入距樟树镇十数里石坡里清净庵居住。仁显念诵精勤，暇时上山打柴售卖，以谋升斗之米。该乡人大多不闻佛名，见仁显如此修持，咸与亲近。有患病者，仁显为之诵经施药，（药由余敬西居士制送），辄有奇效，十愈八九。一日，早课后，照常上山检柴。柴已捆好，肩荷而行，瞥见寻丈前芦苇内，一物如牛。适村中二猪游于是地，该物即攫其一，势将啖食。仁显见之，即大声念南无阿弥陀佛。初不料此物，即将猪放下，任其逃去。该物炯然两目注视仁显，仁显熟视，始知虎也。此时念佛虽然不辍，几不成声，惊惶失措，不能举步。山下数十武，即有农民耕田。当虎来去之时，农民均已看见，仁显念佛，亦皆闻悉。猪逃回家，适走田墈上过，鲜血淋漓，农民均惊异。佥以此猪能从虎口逃出，诚大奇事，然念佛人，或遭不测。正当猜想之时，闻断续念佛声，仍然在耳。群乃循声而往，见仁显虽呆若木鸡，而念佛如故。众趋而问讯，仁显始复常态，历述颠末，弃柴而归。经此遇虎念佛解脱猪厄之奇事后，石坡里人，方知佛力不可思议，信仰者由此日众，檀施者亦不乏人。初次布施者，即脱虎口猪之主人翁。该猪现仍长畜如常云。（此记，从余敬西居士多次来函中，缀集而成。）
    傅邹仁显，民国某年，已在南昌定恒和尚座下，求授三皈。二十四年秋，森回赣经过樟树镇时，随其夫春浦，同求森为授五戒。自此持斋念佛，精进不懈。迨去岁春浦西逝，目睹瑞相昭彰，众叹希有，信心因之益坚。加以上无父母，下无儿女，复无卓锥之地，孤苦无依，厌离娑婆，求生极乐之心亦愈切。奈宿业所障，虽有其夫老友谢双湖居士等，一再维持，终以因缘阻隔，难得安居。观其历经困苦，实有饥寒交迫，求乞无门之厄难。幸其信佛心专，善念真切，迭受障碍，俱宁可自己受苦，不愿有碍他人。现生苦乐安危，皆置度外，一心以念佛求生西方为志。由此真善，故得如斯感应，足征其宿业之重。从前所历逆境，实由其真善感格，将不堪设想之后报重报，转作现报轻报。本为衣，食，住三，无法筹措之饿莩苦嫠，今则毫未贪求，自然得有衣，食，居住。虽由诸善士怜愍成就，若非佛慈加被，又何克至此。（按虎为极恶之物，本以禽畜为食料。然一闻佛名，凶恶顿息，慈善心生，即将入口之猪捨去。但因从未闻过，出林一看念佛之人，致仁显受惊，虎即遁去。六字洪名，威神真不可思议。虎尚如此，人为万物之灵，闻之究当如何。今该乡人因而感格生信，则此虎实仁显之护法，乡人之导师。经云，一切众生，皆有佛性，以虎证之，益明。普愿秉性最灵之同仁，猛省觉悟，庶免人不如虎之讥也。）但仁显今已得此，若忽生自满自足，以为自有功行之自恃心，或夹著贪求不足之妄念，则难免触怒护法龙天，将来依然受厄。唯愿其自知本属苦嫠，定成饿莩。今得衣，食，住三，可以度日，尤须深生惭愧，知足知止，恳切忏悔，专精念佛。贪瞋痴等恶念，必期拔尽根株。发起菩提大心，自度度人。得到檀施财物，除自己节俭正用外，有余，仍当转施孤贫。如此终身行去，则生西当可预卜。庶不虚此生此遇，蒙佛菩萨之灵感加被，即诸檀护之功德，亦可圆满成就矣。


藉崔居士复游居士书顺答江易园居士启

藉崔居士复游居士书顺答江易园居士启
    江易园居士，本有宿根，有学问之大文人。虽于佛法之精奥谛理，尚未深入，（观其演讲录，论三观处，具眼之士，自知其佛法程度。）因其世谛聪明过人，故于通俗佛法，颇能发挥光大。且为人不立崖岸，和蔼谦虚，殊非妄自尊大，目空一切高狂者比。故森闻其名，见其文，（指三字颂，与阳复斋诗偈初集。）即渴慕不已。迨及晤谈，愈觉爱人。深望其与许止净，徐蔚如，聂云台，范古农等诸居士，同作驱邪辅正之法门金汤。（此指外护，复兼弘利者言。若单作外护，则大有人在。）奈众生业感，徐，许相继西归，云公善病，古公亦净躬微弱。唯易公健在，一切皆好。但以好奇心重，致被木笔，沙盘所迷惑。又因善恭维人，致狡黠者流，即藉灵鬼之力，以恭维作钓饵，深入心腑，遂致一迷莫返。即生平最崇拜信奉之印光法师，迭扇慧风，极力扫荡，皆不能动其迷雾。森自忖学识谫陋，更不待言。故其妄认乩语迷云，与佛法慈云，了无二致，曾函恳真老与森，向印老疏通，冀除隔膜，仍通声气。森亦急欲裁答，希其出幽谷而登乔木。一再深思，人微言轻，殊难著手。兹幸有崔澍萍居士，本久侍易公之人，（易公演讲录，多其所记。）尚能区别邪，正，真，伪，不为迷雾沉霾。观其复有维居士函，苦心孤诣，直言挽劝，可谓先得我心。故即藉此因缘，减笔墨以之露布，便作裁答易公之最诚恳忠告。抑尤有进者，易公诗云，卅年儒佛颇沉思，佛鬼天渊岂未知。念佛持斋云鬼教，斯言何异谤阿弥。即此益知易公之尚欠择法眼在。何也。楞严经第九卷，想阴区宇，十种阴魔，段段皆言，天魔候得其便，飞精附人，口说经法，其人不觉是其魔著，自言谓得无上涅槃。此可剖出易公错认定盘针之铁证。于此不知，无怪其一迷莫返也。况当今人心不古，专以投机为能事。请易公熟读楞严，精研其义，必期深知魔事微细险恶而后已。若仍以木笔，沙盘，为能代佛宣化，有过于具正知见，行解相应，苦口婆心，内外一如，若印老辈之法言者，除调达一流外，决知别无其人也。何以念佛持斋之话，当今善知识不足依，定须由木，沙所出而后取信也。即今如此缕琐露布，正为易公高尚不凡，冀其撇下木，沙，再专以念佛持斋之道，而自行化他，则不特法门之幸，实大地众生之幸也。区区愚诚，敬祈谅之。


答周群铮居士书

答周群铮居士书
    来示云，时当末法，彼邪见魔党，往往身泰体健。而正信之士，反致多病多恼。岂非定业使然，有令人太息不置等语。森殊反是。何也。一由宿生定业所使，加之因果复杂，吾人肉眼凡夫，究竟不能明了。戒贤论师，玄奘法师，宿种现行，善根福德，究为如何。尚须受重病苦，偿清往昔杀业，方得上生兜率内院，次第进修，圆满菩提。吾人业障深重，论正信功行，福德智慧，皆不能望戒，奘诸古德之肩背。况身恶虽少，意恶实多。（此森自述心行，则口过亦仍常犯。每阅俞净意公遇灶神记，不禁毛骨悚然。）纵有发心，亦难真切。今则欲依净土横超法门，全仗佛力，带业往生。便感得佛慈加被，俾沉沦三途剧苦之后报重报，转作今生疾病缠绵之现报轻报。庶即此一生，了却百千万劫不易了得之生死大事。正是佛慈摄受，有求必应，感而遂通。（许止净，聂云台二居士之菩提心，与一切实行，森常觉惭愧不及。而二位之病苦缠绵，实远在吾人之上。森经久深思，再以社会人心事实证明，始知作业容易，酬偿实难。方信其二位之病苦，确为重业轻报，而得超凡入圣之殊胜利益也。至邪魔康健，一或现生恶果未熟，宿福所持。二或因其恶心猛厉，天道巧妙，厚其凶德，俾其速入三途。不拘如何，即其将来苦果，吾人亦决不愿承受。世无无因之果，亦无无果之因。且报应之冥显迟速，实为因果复杂所致。吾人肉眼凡夫，不易辨明，切勿误会。）深知如此，故虽病魔缠扰，痛苦经年，身虽难受，心实庆快，毫无怨尤嗟叹之意。唯依随缘消业，不造新殃，必期重债轻还，怨家债主，一一宽恕，同遂往生而后已。愚见如是，不知高明以为如何。


普陀山天华禅院承顶上海崇宁庵募捐启

普陀山天华禅院承顶上海崇宁庵募捐启
    观世音菩萨，誓愿弘深，寻声救苦。法华经普门品偈云。或漂流巨海，龙鱼诸鬼难，念彼观音力，波浪不能没。此我释迦世尊，金口诚言，于三千年前，偈答无尽意菩萨之明文也。如是灵感，史册所载，班班可稽。直至目下，益有事实为之证明，尤为信而有征者。普陀山天华禅院住持，修田大师，森于民十五六年，在法雨寺助印老法师校对文钞，校订山志时，即同住一处。劝以念佛念观音，便生信向。迨今年，因时局关系，道粮无著，特由普陀乘轮来申叩募。适所乘华民轮，因年久破烂，水入舱中，在舟山洋触礁沉没。时值黑夜，不知方向，乘客数百，慞惶失措，群呼救命。大师因知观音灵感，遂劝大众同念圣号，以求救援。因祸切燃眉，信向同念者众。有近二百人，于黑夜中，自分千死万死时，得索一根，次第沿下礁石，匍匐登山。余近百人，葬身鱼腹。此事早见报端，第不知大师亦为劫后余生之一人也。迨大师转轮抵沪，适城内大东门崇宁庵，有退让出顶之议。因思如此年年叩募，实感困难。如设法顶得此庵，为天华下院，则天华僧众，双方往来，以崇宁收入所余，补助天华斋米，为一劳永逸之计，亦属妥善。商诸护法善信，亦多表赞同。奈顶费与修补，需费数千圆，因嘱森略述缘起，以便叩募。乃将大师信念观音得庆更生之灵感经过，约略叙述。唯冀护法宰官，善男信女，闻兹大士寻声救苦之灵感事迹，同发信心。值此崇奉三宝之特别因缘，乐予成就。发同体之悲心，捐无尽之宝藏。其为功德，唯佛证知。是为启。


答曾怡芝居士四问

答曾怡芝居士四问
    ○㈠ 灵岩佛七，多一次回向。（他处亦多如此行者）即每日正午前，上供后，接连至牌位前荐食，（即延生佛七，亦无妨附供追荐祖先等位。）亦为一次回向。每日除早晚课外，六枝香，此在第二枝香后。上供荐食毕，稍停片刻，即午斋。
    ○㈡ 早晚功课，为亡人称名回向。森则按照普通丛林功课，每朔望早课完，礼祖时，将礼毕，有各代为生身父母，礼佛三拜，求生净土之语。故每朔望，即一人独行之早课完，亦照常礼祖。（比随众时多而详备）礼毕，即逐一称名礼佛，为之回向。如为父母回向，则拜时心中默念观想云，代为生身父母，礼佛三拜，（若一拜者，则云一拜。）忏悔业障，解除无边罪业，销释愆尤，出离苦趣，求佛慈悲哀愍摄受，早垂接引往生净土。（随拜随默念，心中随想父母形仪，同在佛前随行礼拜。一拜如是，拜拜皆然。）父母既尔，余人亦然。甚至怨亲平等，以及法界一切众生，次第普为称名礼佛回向。即非朔望，如每日早晚功课，至三皈依完，不礼祖，亦当代生身父母，及大有关系之恩人，（或有特别因缘，如新逝亲友等。）均如此回向。此森之未有师承，全依己见而行者，（灵岩山每晚大回向，亦有三拜。）准理当无所碍。回向已毕，或即礼佛三拜而退，亦可。森乃再行礼观世音菩萨，持大悲，往生咒等，为求世界和平，自他同免厄难等功课。（灵岩功课，名曰灵岩念佛仪规，今年夏早已出版。惜此时不能寄，待可寄时，随寄数本，便知。）
    ○㈢ 荼毗之事，僧俗皆无碍。西域人死之后，葬法有四。一，水漂，投诸江河，以喂鱼鳖也。（此须近大江河乃可，山僻小溪，则非所宜。）二，火焚，火焚其尸，冀破我执也。（此则随处皆可。）三，土埋，穴土掩藏，俾无暴露也。（此亦普通。）四，林施，置之林间，俾鸟兽食也。(此须深山大泽乃可。究不及前三种妥善。)吾国向主土埋，（读孟子盖上世常有不葬其亲者一篇，即知所由。）其实仍不如火化之美满。且佛法东来，僧皆火化，即取破除我执之意义。人之烦恼生死，完全我执身见为根本。即淫欲等大患，亦仍从我执身见而生。身见我执若破，淫欲又从何而生。故唐宋时代，深知佛法之高人达士，虽未出家，亦每主火化。后世多不乐从者，即为固守身见我执。身见太重，实属修行之一大障碍。而来示所谓，居士多未断欲，为色身不清洁，不宜火化，亦非通论。博地凡夫，四大假合之身，未至业尽情空地位，不拘僧俗，皆是腥臊臭秽之脓血而成。身虽断欲，依凡愚浅近情见论，则较之贪欲之人，略似清洁。然心欲未尽，即污秽仍存。若据高深谛理论，四大本空，五蕴非有，诸法因缘，皆无自性。诸佛正遍知海，在一切众生心想中。一念回光，便同本得。遮那妙体，遍界全彰。本无生，灭，增，减之殊，又何有僧，俗，垢，净之异。故心经云，不生，不灭，不垢，不净，不增，不减，即指此心，佛，众生，三无差别之真如实相之本体也。吾人迷真逐妄，背觉合尘，以致流浪生死，了无出期。今欲返妄归真，背尘合觉，了生脱死，超凡入圣，必须破除身见我执，为最初下手工夫。因此故凡学佛之士，如知求神识得所，不拘僧俗，均当火化。不特无碍，确有实益。（对今后之环境，尤为适宜。为铁路之经过，多致暴尸露骨。即大都会，棺材价昂，觅土尤难，恐非佛弟子亦当就范，但须求得焚化之良法为要。）至眷属不忍，亦仍不知注重神识得所，及身见我执为患等义之所致也。若稍有知，在本人则弃之唯恐不速，在眷属亦当善体亲心，又何至稍生留恋。
    ○㈣ 在家二众入殓之衣冠，既知必须破除身见我执，而衣冠之随便皆可，更不待言。一生赖以作为一切之色身，尚可弃之如遗。而包裹幻身之身外衣冠，又何足重视。（孔子对人之在世，尚不以恶衣恶食为耻。况人之已死，随腐烂之死尸而入殓者乎。）依愚见，必以节省为上策。宁可将新制衣冠等费，省来做弘法利生，及救济饥寒困苦等慈善事业之用，为之资益亡者神识得所，较之糜费厚殓，得失自属天渊。即须稍顺人子俗情，不能因重神识，而废弃形仪，即可从亡者之心愿，僧服俗服，俱无不可。但总要不涉糜费。即亡者主张，有近糜费从厚，亦须善为解释，令其不著身见而后可。若顺其贪著厚殓，助其身见我执，亦属往生之障，仍非所宜。如亡者自主薄殓，则无身见之累，而僧装俗装，俱无所碍也。愚见如是，不知高明以为如何。


傅春浦居士生西记（民国二十七年九月述）（余蕅生，陈展西同记）

傅春浦居士生西记（民国二十七年九月述）（余蕅生，陈展西同记）
    居士，讳川，号春浦，江西清江县东郭村人。幼失怙，母聂太夫人，苦节教养。习法政巡警学，屡充清江县署科员，万载株潭镇警察分所所长，樟树义务学校校长等职。居县城有年，参与各项公务，官绅倚畀，有大疑难，每预商决。聂太夫人，夙奉观音大士，持素念佛。民国十七年，太夫人寝疾，居士发愿朝普陀，弗药而愈。二十年九月，遂至普陀还愿，礼梵音洞，感菩萨示现白衣执净瓶杨枝相。复求明宿命，见一头陀，衣服蓝缕。乃悟轮回之非虚，求出离娑婆之念益切。得月净法师函介，谒印光法师，及德森师，于苏州报国寺，始闻净宗法要。嗣后弘化社出版典籍，各有所赠。因而信解益增，遂函恳皈依。德师为取法名禅川，字航西。复承德师路过樟树时，为授优婆塞戒。信愿念佛，精进不懈，盖得力于德师之启迪为多。二十二年，充鹿江念佛林宣讲主任，诱掖劝导，从者甚众。居士家道素寒，体弱善病。每欲出家，苦无相当寺宇。常就诊蕅生家，蕅生语以时节因缘，非可强致。然厌浊欣净之心既深，减寿求生之愿益切。礼拜观想，必期早蒙接引，径赴莲池。今年春，梦观音菩萨示语，期在七月。迨盂兰盆会后，遂抱病，则一心念佛，忘其所苦。二十三日，戚友助念，已瞑，而逾时复苏。请永泰大宝殿大仁师来，托以荼毗事。二十六日复绵惙，家人泣。居士笑止之曰，吾当于地藏菩萨圣诞日西归。至时，端坐椅中，结弥陀印，凝视佛相，安然西逝。遍体冷透，顶门独温，面容妍泽，有逾生平。闰七月初二日，樟树通慧寺住持大松和尚及大仁师皆至，料理入龛。为之趺坐合掌，宛如生人。先日大风雨，迄子时举火，天忽光明。异香馥郁，非檀非兰。白光一道自龛出，向西而去。当秋初炎热之时，死经三四日，尸不腐臭，反放异香，非佛法灵异，曷克臻此。见者闻者，咸赞叹起敬，称佛法真不可思议也。春秋四十有八。
      蕅生曰，末世念佛者多，成就者少，无真信切愿故也。孟子论大丈夫，须富贵不能淫，贫贱不能移，威武不能屈。世间法尚如此，况求生净土，超凡入圣之佛法乎。居士于贫病家累，概置弗顾，孜孜汲汲，唯佛是念，讥侮摧挫，百折不回。卒之预知时至，瑞相昭然，足为生西之据。如来彻底悲心，无问自说之净土法门，真为末世众生出苦之捷径。但办肯心，决不相赚，古人诚不我欺。蕅生获与居士交，实受其熏陶而起信。欣睹捷足之先，勉抑人琴之痛。传之励俗，亦以自警焉。


聂云生居士生西记（陈展西记）

聂云生居士生西记（陈展西记）
    居士，讳传曾，号云生，江西清江人。幼失怙，受母氏教养。端重好学，光绪甲辰成进士。官湖北，伯兄丧，返籍，后被选为江西咨议局议员。入民国，为省议会议员。均克尽言责，不为媕婀游移。筹安会时，贿选劝进代表，投票则千金立至，违，则以兵劫持。居士竟拂袖归，所守类如此。喜为古文辞，然非有关世道大防不苟作。晚近二十年来，究心佛典，取法华，楞严，金刚，圆觉诸大乘经，循环持诵，而归宿于净土五经，长斋念佛有定课。读印光法师文钞，恨未得亲炙。丁丑祷雨如愿，遂成立膏雨念佛林。常至樟树镇鹿江念佛林演讲，感化甚众。己卯夏，屡患泄泻，自以笃志西归，不复乞灵药饵。十月，衰病益剧，屡梦佛菩萨示现，自知时至，口授遗嘱，延僧侣戚友，率儿孙念佛。绵惙之际，气息渐微，犹能金刚念，毫无痛苦。正念分明，一心不乱，捨报安详，如入禅定。通身柔软，顶门后冷。颜色悦豫，威仪如生。凡诸瑞相，与往生证例吻合，考之观经，莲品必高。良由净土法门，以自力感佛力，故能即生取办也。居士生于清同治八年己巳，于民国二十八年己卯，十一月初一日西归，世寿七十有一。所著思补堂诗文日志，多阐明净宗教义，藏于家。


文钞三编目录

印光法师文钞三编目录

印光法师文钞三编序
大师自述
复弘一大师书
致真达老和尚书
复德森法师书一
致德森法师书二
致德森法师书三
致德森法师书四
复如岑师代友人问书
复如岑法师书
复应脱大师书一
复应脱大师书二
复应脱大师书三
复应脱大师书四
复明心师书
复明性大师书
复义通法师书一
复义通法师书二
复传度和尚书
复尘空法师书一
复尘空法师书二
复秉初和尚书
复宗灵法师书
复妙莲和尚书
复宝静法师书
复太虚法师书
复道传大师书一
复道传大师书二
复显荫法师书
复谛醒法师书
复恒惭法师书一
复恒惭法师书二
复明道法师书
上段执政书
与高鹤年居士书一
复高鹤年居士书二
复高鹤年居士书三
复高鹤年居士书四
复高鹤年居士书五
复高鹤年居士书六
复高鹤年居士书七
复高鹤年居士书八
复叶玉甫居士书
致关絅之居士书一
致关絅之居士书二
致关絅之居士书三
致关絅之居士书四
复关絅之居士书五
致（关絅之，王一亭）二居士书
复丁福保居士书一
复丁福保居士书二
复丁福保居士书三
复丁福保居士书四
复丁福保居士书五
复丁福保居士书六
复丁福保居士书七
复丁福保居士书八
复丁福保居士书九
复丁福保居士书十
复丁福保居士书十一
复丁福保居士书十二
复丁福保居士书十三
复丁福保居士书十四
复丁福保居士书十五
复丁福保居士书十六
复丁福保居士书十七
复丁福保居士书十八
致丁福保居士书十九
复屈文六居士书一
复屈文六居士书二
复屈文六居士书三
复许止净居士书
复焦易堂居士书
复潘对凫居士书一
复潘对凫居士书二
复潘对凫居士书三
复周浦陈家骏居士书
复屈翰南居士书
复神晓园居士书
复许焕文居士书一
复许焕文居士书二
复朱仲华居士书一
复朱仲华居士书二
复朱智贞居士书一
复朱智贞居士书二
复陈渭恩居士书
复何希净居士书
复张佩芬慕兰居士书
复王照离居士书一
复王照离居士书二
复景正伦居士书
复蔡锡鼎居士书一
复蔡锡鼎居士书二
复蔡锡鼎居士书三
复刘德惠居士书
复刘蓉阁居士书
复李尔清居士书
复黄子云居士书
复（沈净心，金谈）二居士书
复严文朴居士书
复胡慧彻居士书一
复胡慧彻居士书二
复胡慧彻居士书三
复胡慧彻居士书四
复万梁居士书一
复万梁居士书二
复万梁居士书三
复顾宗况居士书
复夏寿祺居士书
复穆宗净居士书一
复穆宗净居士书二
复穆宗净居士书三
复穆宗净居士书四
复穆宗净居士书五
复穆宗净居士书六
复高慧荫居士书
复独山杨慧芳居士书一
复独山杨慧芳居士书二
复独山杨慧芳居士书三
复独山杨慧芳居士书四
复罗省吾居士书一
复罗省吾居士书二
复吴思谦居士书
复孙艺民居士书
复章以铨居士书一
复章以铨居士书二
复章以铨居士书三
复徐志一居士书
复王海泉居士书
复周善昌居士书一
复周善昌居士书二
复周善昌居士书三
复周善昌居士书四
复陈慧恭居士书
复陆培谷居士书
复季国香居士书一
复季国香居士书二
复黄葆戉居士书
复宁德晋居士书一
复宁德晋居士书二
治疟疾神方
复宁德晋居士书三
复宁德晋居士书四
复宁德晋居士书五
复宁德晋居士书六
复宁德晋居士书七
复宁德晋居士书八
复宁德晋居士书九
复宁德晋居士书十
复宁德晋居士书十一
复宁德晋居士书十二
复宁德晋居士书十三
复宁德晋居士书十四
复宁德晋居士书十五
复宁德晋居士书十六
复宁德晋居士书十七
复宁德晋居士书十八
复宁德晋居士书十九
复吕智明居士书
复钱士青居士书一
复钱士青居士书二
复钱士青居士书三
复智（牧，声）二居士书一
复智（牧，声）二居士书二
复罗智声居士书一
复罗智声居士书二
复罗智声居士书三
复罗智声居士书四
复罗智声居士书五
复李慰农居士书一
复李慰农居士书二
复李慰农居士书三
复李慰农居士书四
复李慰农居士书五
复李慰农居士书六
复李慰农居士书七
复冒善甫居士书
复东海居士书
复陈飞青居士书一
复陈飞青居士书二
复陈飞青居士书三
复陈飞青居士书四
复霁清居士书
复玉长居士书
复傅慧江居士书
复杨慎予居士书
复（了凡，冶公）二居士书
复熊赫居士书
复宗愿居士书
复罗铿端居士书一
复罗铿端居士书二
复慧清居士书
复胡宅梵居士书一
复胡宅梵居士书二
复胡宅梵居士书三
复岳明寿居士书
复周子秀居士书
复周志诚居士书一
复周志诚居士书二
复蒋德泽居士书
复庄炳火居士书
复周伯遒居士书一
复周伯遒居士书二
复周伯遒居士书三
复周伯遒居士书四
复周伯遒居士书五
复周伯遒居士书六
复周伯遒居士书七
复周伯遒居士书八
复周伯遒居士书九
复周伯遒居士书十
复周伯遒居士书十一
复周伯遒居士书十二
复周伯遒居士书十三
复周伯遒居士书十四
复周伯遒居士书十五
复周伯遒居士书十六
复周伯遒居士书十七
复周伯遒居士书十八
复周伯遒居士书十九
复周伯遒居士书二十
复周伯遒居士书廿一
复周伯遒居士书廿二
复周伯遒居士书廿三
复谢子厚居士书
复谢慧霖居士书一
复谢慧霖居士书二
复谢慧霖居士书三
复谢慧霖居士书四
复谢慧霖居士书五
复谢慧霖居士书六
复谢慧霖居士书七
复谢慧霖居士书八
复谢慧霖居士书九
复谢慧霖居士书十
复谢慧霖居士书十一
复谢慧霖居士书十二
复谢慧霖居士书十三
复谢慧霖居士书十四
复谢慧霖居士书十五
复谢慧霖居士书十六
复谢慧霖居士书十七
复谢慧霖居士书十八
复谢慧霖居士书十九
复谢慧霖居士书二十
复谢慧霖居士书二十一
复谢慧霖居士书二十二
复谢慧霖居士书二十三
复谢慧霖居士书二十四
复谢慧霖居士书二十五
复谢慧霖居士书二十六
复谢慧霖居士书二十七
复谢慧霖居士书二十八
复谢慧霖居士书二十九
复谢慧霖居士书三十
复郭汉儒居士书一
复郭汉儒居士书二
复时若居士书
复梁慧栋居士书
复张曙蕉居士书一
复张曙蕉居士书二
复张曙蕉居士书三
复张曙蕉居士书四
复张曙蕉居士书五
复张曙蕉居士书六
复张曙蕉居士书七
复张曙蕉居士书八
复边无居士书一
复边无居士书二
复边无居士书三
复方耀廷居士书一
复方耀廷居士书二
复方耀廷居士书三
复方耀廷居士书四
复方耀廷居士书五
复任慧严居士书
复常逢春居士书一
复常逢春居士书二
复常逢春居士书三
复常逢春居士书四
复常逢春居士书五
复常逢春居士书六
复常逢春居士书七
复常逢春居士书八
复常逢春居士书九
复常逢春居士书十
复常逢春居士书十一
复常逢春居士书十二
复常逢春居士书十三
复常逢春居士书十四
复真净居士书
复钱晓朕居士书（附来书）
复章缘净居士书一
复章缘净居士书二
复章缘净居士书三
复德培居士书一
复德培居士书二
复德培居士书三
复德培居士书四
复尹全孝居士书一
复尹全孝居士书二
复露园居士书
复承恩居士书
复觉僧居士书
复德明居士书
复逢辰居士书
复拜竹居士书一
复拜竹居士书二
复拜竹居士书三
复拜竹居士书四
复拜竹居士书五
复净土宗月刊社书
复杨真居士书
复慧泰居士书
复慧昭居士书
复智圆居士书
复项智源居士书
复刘慧焯居士书
复理慧才居士书
复郑琴樵居士书
复倪文卿居士书
复隆智居士书
致沈彬翰居士书
复慧华居士书一
复慧华居士书二
复韩觉安居士书一
复韩觉安居士书二
复丁普瀞居士书
复（俞，陈）慧（郁，昶）二居士书（附来书）
复罗鸿涛居士书一
复罗鸿涛居士书二
复陈士牧居士书一
复陈士牧居士书二
复陈士牧居士书三
复陈士牧居士书四
复陈士牧居士书五
复陈士牧居士书六
复陈士牧居士书七
复陈士牧居士书八
复陈士牧居士书九
复陈士牧居士书十
复陈士牧居士书十一
复慧明居士书
复张德田居士书一
复张德田居士书二
复张德田居士书三
复施元亮居士书一
复施元亮居士书二
复施元亮居士书三
复施元亮居士书四
复方子藩居士书
致华叔琴居士书
复杨宗慎居士书
复严伯放居士书一
复严伯放居士书二
复慧溥居士书
复宗净居士书
复德诚居士书
复琳圃居士书
复蔡章慎居士书
复念佛居士书
复徐鉴章居士书
复郁连昌昆季书
复倪慧表居士书
复赵莲洲居士书
复江有朋居士书
复陶德乾居士书
复易思厚居士书
复智章居士书
复李慧实居士书一
复李慧实居士书二
复李慧实居士书三
复王诚中居士书
复卓智立居士书一
复卓智立居士书二
复卓智立居士书三
复卓智立居士书四
复愚僧居士书
复周智茂居士书一
复周智茂居士书二
复周智茂居士书三
复周智茂居士书四
复师康居士书
复周寿超居士书
复东舍西客书
复叶沚芬居士书一
复叶沚芬居士书二
复王修本居士书
复陈莲英女居士书
复沈授人居士书
复龙澄彻居士书
复方圣照居士书一
复方圣照居士书二
复方圣照居士书三
复方圣照居士书四
复方圣照居士书五
复方圣照居士书六
复方圣照居士书七
复方圣照居士书八
复方圣照居士书九
复蔡契诚居士书一
复蔡契诚居士书二
复蔡契诚居士书三
复蔡契诚居士书四
复蔡契诚居士书五
复蔡契诚居士书六
复蔡契诚居士书七
复蔡契诚居士书八
复蔡契诚居士书九
复蔡契诚居士书十
复顾德谷居士书
复金振卿居士书
复邵慧圆居士书一
复邵慧圆居士书二
复邵慧圆居士书三
复邵慧圆居士书四
复邵慧圆居士书五
复邬崇音居士书
复张觉明女居士书一
复张觉明女居士书二
复张觉明女居士书三
复张觉明女居士书四
复张觉明女居士书五
复张觉明女居士书六
复张觉明女居士书七
复张觉明女居士书八
复张觉明女居士书九
与张觉明女居士书十
复张觉明女居士书十一
复龚宗元居士书一
复龚宗元居士书二
复龚宗元居士书三
复王慧常居士书一
复王慧常居士书二
复杨慧明居士书
复杨典臣居士书一
复杨典臣居士书二
复杨典臣居士书三
复严德彬居士书一
复严德彬居士书二
复王子立居士书一
复王子立居士书二
复王子立居士书三
复叶福备居士书一
复叶福备居士书二
复叶聘臣居士书
复郝智熹居士书
复刘元仁居士书
复吴桂秋居士书
复施智孚居士书
复蒋净信居士书
复唐瑞岩居士书一
复唐瑞岩居士书二
复唐瑞岩居士书三
复唐陶镕居士书
复志梵居士书一
复志梵居士书二
复志梵居士书三
复志梵居士书四
复郁智朗居士书
复（韩宗明，张宗善）二居士书
复永业居士书
复石金华居士书
复王悟尘居士书一
复王悟尘居士书二
复王悟尘居士书三
复王悟尘居士书四
复陆治平居士书
复费师敏居士书
复化凡居士书
复杨佩文居士书
复开生宁生昆季书一
复开生宁生昆季书二
复吴敬仁居士书
复振鹤居士书一
复振鹤居士书二
复念佛会诸居士书
复乔恂如居士书
复白静修居士书
复节慧竹居士书
复骆季和居士书一
复骆季和居士书二
复骆季和居士书三
复骆季和居士书四
复庞契诚居士书
复柏龄居士书
复慧才居士书
复慧华居士书
复陈伯达居士书一
复陈伯达居士书二
复周文珊居士书一
复周文珊居士书二
复马宗道居士书一
复马宗道居士书二
复马宗道居士书三
复温光熹居士书一
复温光熹居士书二
复温光熹居士书三
复温光熹居士书四
复温光熹居士书五
复温光熹居士书六
复温光熹居士书七
复温光熹居士书八
复温光熹居士书九
复温光熹居士书十
复温光熹居士书十一
复温光熹居士书十二
复温嵇德正居士书
复江易园居士书一
复江易园居士书二
复江易园居士书三
复江易园居士书四
复江易园居士书五
复江易园居士书六
与江易园居士书七
复陈慧诚居士书
复王智卓居士书
复何慧昭居士书一
复何慧昭居士书二
复慧淑慧庆两女居士书
复徐蔚如居士书
复李圆净居士书一
复李圆净居士书二
复李圆净居士书三
复李圆净居士书四
复李圆净居士书五
复同影居士书
复观心居士书
复李吉人居士书
复林赞华居士书一
复林赞华居士书二
复林赞华居士书三
复林赞华居士书四
复林赞华居士书五
复林赞华居士书六
复林赞华居士书七
复林赞华居士书八
复林赞华居士书九
复林赞华居士书十
复缪智修居士书
复王砚生居士书一
复王砚生居士书二
复傅法霖居士书
复黄德炜居士书
复程筱鹏居士书
复周陈慧净居士书
复荣柏云居士书
复某居士书
复念佛居士书
复智正居士书一
复智正居士书二
复智正居士书三
复智正居士之母书
复徐紫焜居士书
复唯佛居士书
复江有传居士书
复福州佛学社书
复尤雪行居士书
复某某居士书
复郑慧还居士书一
复郑慧还居士书二
复郑慧还居士书三
复郑慧洪居士书一
复郑慧洪居士书二
复郑慧洪居士书三
复郑慧洪居士书四
复郑慧洪居士书五
复江德懋居士书
复章道生居士书一
复章道生居士书二
复章道生居士书三
复章道生居士书四
复施宗导居士书
复济惠居士书
复宗义居士书
复汤锦中居士书
复慧海居士书一
复慧海居士书二
复慧海居士书三
复慧海居士书四
复慧海居士书五
复慧海居士书六
复慧海居士书七
复慧海居士书八
复李少垣居士书一
复李少垣居士书二
复净善居士书一
复净善居士书二
复净善居士书三
复净善居士书四
复典蕴居士书
复李慧基居士书
复邓慧周居士书
复某居士书
复王尊莲居士书
复郑子平居士书
复朱石僧居士书一
复朱石僧居士书二
复费范九居士书
复陈薪儒居士书
复康寄遥居士书一
复康寄遥居士书二
复康寄遥居士书三
复康寄遥居士书四
复康寄遥居士书五
复徐平轩居士书
复唐大圆居士书一
复唐大圆居士书二
复唐大圆居士书三
复秦铭光居士书
复袁德常居士书一
复袁德常居士书二
复袁德常居士书三
复袁德常居士书四
复张仁本居士书
复王（雨，雪）夕居士书
致张增纯律师书
复（薛英慧，刘一鹤）二居士书
复某居士书
复郭汉儒居士书
复杨振仁居士书
复张汝钊居士书
名山游访记序
药师琉璃光如来本愿功德经重刻序
广长舌序
思归集发刊序
敬书华严大经以尽孝思序
大方广佛华严经普贤行愿品流通序
憨山大师年谱疏序
劝戒杀放生文序
丹阳金台寺募结同生西方万人缘序
佛教净业社流通部序
无锡佛教净业社第二期年刊序
宏化日记序
家庭宝鉴序
大乘百法明门论讲义题辞并序
佛说四十二章经新疏序
净土生无生论讲义发刊序
李凤岐先生夫妇寿序
文钞摘要序
般若融心论重刻序
普劝学佛谭序
因果实证序
朝暮课诵白话解释序
巢县鱼山圆觉禅院传戒序
苏州弘化社第六届出纳报告清册弁言
杭州云居山常寂光兰若七七念佛缘起
福州海门莲社缘起
乐清佛教净业社缘起
南通佛教居士林唐闸分林缘起
南京佛教净业社缘起
沪西念佛社缘起
淮安观音庵普济莲社缘起
靖江佛教居士林缘起
皋东佛学莲社缘起
南通余东袁家庙佛教净业社缘起
宜兴佛教净业社缘起
慧济居阅经室缘起
阿弥陀佛百颂小序
彻悟禅师念佛伽陀教义百偈小序
画佛两利小引
如皋募建荐孤弭灾佛七道场小引
如皋佛学会小引
宁波宝庆寺念佛堂置田碑记（代益舟师作）
济南净居寺恭请大藏功德碑记（代作）
新昌石城寺重建智者大师衣钵塔记
闽侯罗梓生居士生西记
江母汪太夫人往生记
善女人何王氏圣缘生西记
乐慧静优婆夷生西记
杨佩文居士得舍利记
阿育王佛舍利塔纪实
南通金沙区佛教居士林成立宣言
题吴江费陂龙灵岩藏经图偈
普为施资流通历史感应统纪及展转传布看读诸善信回向偈
敬为施资流通观世音菩萨本迹感应颂及展转传布看读诸善信回向偈
普为助印及读诵受持展转流通各佛经者回向偈
普为施资流通及见闻受持展转传布(学佛人可否吃肉的研究)诸善信回向偈
苏州报国寺关房题壁偈(民廿四年)
礼念观音菩萨回向偈
题玉嵀大师心迹颂
华严经感应颂
焦山吉堂上人往生颂
赠佛光社诸善人颂
赠佛光社社友大会颂词
法语别录
法语别录
宝山居士林开幕颂
王母程太夫人懿德颂
先德比丘尼像赞
高鹤年居士像赞
饬终津梁提要
灵岩山寺念诵仪规题辞
阿弥陀经白话解释题辞
观世音菩萨本迹感应颂题辞
敬告向未研究佛学诸君看读方法
敬告阅者务须至诚恭敬自得实益
安士全书题辞
题后
学佛人可否吃肉的研究题辞
印光法师嘉言录题辞一
印光法师嘉言录题辞二
感应篇直讲题辞
阴骘文图证题辞
江慎修先生放生杀生现报录莲池大师戒杀放生文合编题辞
寿康宝鉴题辞一
寿康宝鉴题辞二
罗两峰居士正信录题辞
阳复斋诗偈续集题辞
甘肃定西县郭公子固暨德配冯孺人事略题辞
尘空法师创办莲社纪念题词
莫王智睿女居士哀挽录题辞
题高杭生居士所藏无量寿佛扇面
念佛随笔
净土法门说要
江浙战后开示法语
开示五则
净业社开示法语
南京素食同缘社开示法语
世界佛教居士林开示法语
世界佛教居士林释尊成道纪念日开示法语
世界佛教居士林释尊圣诞日开示法语
上海法藏寺念佛开示
赎迁西湖放生鱼募缘疏
赣州寿量寺重兴缘起疏
绍兴偏门外娄江村兴教禅寺（即小云栖）募修大殿疏（代源湛师作）
湖州道场山万寿寺募化长年斋米疏（代作）
杭州南天竺演福寺募修大殿并各堂寮疏
普陀山息来禅院募修大殿疏（代作）
香光庄严匾额跋语
净土五经跋
摩利攴天陀罗尼跋
净土法会课仪跋
饬终津梁跋
三余德堂名说跋
一切念佛人往生及不往生之证据
张慧炳往生西方决疑论
谢绝函件启事
普劝全球同胞同念观音圣号启事
答善熏师问（问词略）
答慕西和尚问
答念佛居士问（即周孟由）
答卓智立居士问
答崔树萍居士问
答幻修学人问
答周文珊居士问
答俞大锡居士问
答王颂平居士问（问词略）
答缘净居士问
批念佛居士书
复蔡吉堂居士书
致心净和尚书
复葛启文居士书
复李觐丹居士书
复康寄遥居士书一
复康寄遥居士书二
复康寄遥居士书三
复康寄遥居士书四
复刘观善居士书一
复刘观善居士书二
复刘观善居士书三
法幢和尚传略
复方家范居士书
复圆拙大师书
与陈燮和居士书
复智牧居士书
与罗铿端陈士牧二居士书
复丁福保居士书一
复丁福保居士书二
复丁福保居士书三
复丁福保居士书四
复丁福保居士书五
复丁福保居士书六
复丁福保居士书七
复丁福保居士书八
复丁福保居士书九
复丁福保居士书十
复丁福保居士书十一
复丁福保居士书十二
复丁福保居士书十三
复丁福保居士书十四
复丁福保居士书十五
复丁福保居士书十六
复丁福保居士书十七
复丁福保居士书十八
复丁福保居士书十九
复丁福保居士书二十
复丁福保居士书廿一
复周群铮居士书
复李觐丹居士书一
复李觐丹居士书二
复李觐丹居士书三
复李觐丹居士书四
复李觐丹居士书五
复李觐丹居士书六
复李觐丹居士书七
复李觐丹居士书八
复李觐丹居士书九
复李宗本居士书
与妙真和尚书
复崔益荣居士书一
复崔益荣居士书二
复崔益荣居士书三
复崔益荣居士书四
复崔益荣居士书五
复崔益荣居士书六
复崔益荣居士书七
复崔益荣居士书八
复卓智立居士书一
复卓智立居士书二
复卓智立居士书三
复卓智立居士书四
复卓智立居士书五
复卓智立居士书六
复卓智立居士书七
复蔡契诚居士书一
复蔡契诚居士书二
复康寄遥居士书
复刘观善居士书一
复刘观善居士书二
复汝愚和尚书
复李济华居士书
复项子清居士书
复德元居士书
致卓宏荣居士书
复白慧导女士书
复慧衷居士书
致杨慧通居士书
复王守善居士书
复兆镛居士书
百丈清规序辨讹
印光法师文钞续编发刊序
示灵岩打七规矩（为在家弟子说）
题佛舍利偈
灵岩新建弥勒殿奠基祝愿赞
张母王太夫人西归颂
敬恕堂匾跋
相医要义
免难轶闻
名贤题咏册小引(代灵岩常住作)
诗人张永夫后身
答丁福保居士代友人问一则
植福祈嗣佛七文疏
荐亡生西佛七文疏
植福延龄佛七文疏
忏悔发愿佛七文疏
植福延龄普佛文疏
植福延龄佛七文疏
普利水陆请牒文疏
礼拜大方广佛华严经文疏
三门
弥勒阁
大雄宝殿
地藏殿
观音（二首）
念佛堂（二首）
赠法空大师
赠戴涤尘居士（二首）
赠郭介梅居士
上海护国息灾法会法语（自序见文钞续编）
由上海回至灵岩开示法语（民国二十五年十月十七晚说）
德育启蒙
跋一
跋二
跋三
中兴净宗印光大师行业记
弘一法师复王心湛居士书（一九二三年二月温州）
简体字横排版本跋
法语别录
附记


印光法师文钞三编序

印光法师文钞三编序
    灵岩印光老法师严净毗尼，弘扬净土，言为世则，行为道范。以文字般若，广度群伦，法雨普澍，四众推为莲宗第十三祖，近代以来，未曾有也。自维弱冠发愿皈佛，顾善根微薄，因循未果。民国卅一年间，外侮侵陵，生灵涂炭，众苦交煎，莫能遣拔，重读文钞，憬然有省。乃归命投诚，念佛茹素，此皆文钞之赐也。其后偶于丁福保居士处，见师手翰二十余通，皆文钞正续两编未收录者。因念遗稿乃法乳所寄，何可任其散佚，谨录存副本，是为搜辑兹编之嚆矢。师西归后，弘化月刊征求遗稿，纷纷应征，所获颇丰。尤以灵岩妙真和尚，杭州修仑法师悉以所存见示。诸方以手迹或副本见贻者，亦不下四五十人。惨淡搜求，计得书牍近七百通，杂文一百三十篇，其篇幅与增广文钞不相上下，题曰文钞第三编。珍惜藏之，以俟胜缘。果获问世，将大有助净宗之弘扬，与法门之维护。数载钞胥，区区微意，愿将东土三千界，尽种西方九品莲，共沾法益，同登觉岸云尔。
    公元一九五○年庚寅十一月初四日，老法师圆寂十周年，私淑弟子上虞罗邕鸿涛顶礼恭序


大师自述

大师自述
      民廿八年冬，外国人某氏至灵岩，谒见大师有所请问，互用笔谈，大师自述略历行愿如左。
    经历 光绪七年出家。八年受戒。十二年往北京红螺山。十七年移住北京圆广寺。十九年至浙江普陀山法雨寺，住闲寮。三十余年不任事，至民十七年有广东皈依弟子拟请往香港，离普陀，暂住上海太平寺。十八年春拟去，以印书事未果。十九年来苏州报国寺闭关。廿六年十月避难来灵岩，已满二年。现已朝不保夕，待死而已。此五十九年之经历也。一生不与人结社会，即中国佛教会，亦无名字列入。
    近来动静 自到灵岩，任何名胜，均不往游。以志期往生，不以名胜介意故。
    行事 每日量己之力，念佛并持大悲咒，以为自利利他之据。一生不收一剃度徒弟，不接住一寺。
    主义及念佛教义 对一切人，皆以信愿念佛，求生西方为劝。无论出家在家，均以各尽各人职分为事。遇父言慈，遇子言孝，兄友弟恭，夫和妇顺，主仁仆忠。人无贵贱，均以此告。令一切人先做世间贤人善人，庶可仗佛慈力，超凡入圣，往生西方也。并不与人说做不到之大话，任人谓己为百无一能之粥饭僧，此其大略也。


复弘一大师书

复弘一大师书
    昨接手书，并新旧颂本，无讹勿念。书中所说用心过度之境况，光早已料及于此，故有止写一本之说。以汝太过细，每有不须认真，犹不肯不认真处，故致受伤也。观汝色力，似宜息心专一念佛。其它教典，与现时所传布之书，一概勿看，免致分心，有损无益。应时之人，须知时事。尔我不能应事，且身居局外，固当置之不问，一心念佛。以期自他同得实益，为唯一无二之章程也。


致真达老和尚书

致真达老和尚书
    光三四十年承兄照应，不胜感激。今晨精神陡疲，若将死者，因将上海各络索事大概交德森法师。过二句钟，又觉无甚关系，虽不即死，死也不免，不妨预为谈叙。光生性不喜多事，死了也同死一个平人一样，否则便是加光罪过矣。


复德森法师书一

复德森法师书一
    所寄之附录，昨二点钟后方到。以与客谈话久，无精神看。今晨逐一看过。适孟庵来令看，赞叹不置。续钞上本已定，若下本屡附之文多，则二本厚薄不同。宜将此册附于上本之后，则两本适均。附不必定在末后，上本后亦是附，不可决定附于下本之后。现各处款收齐将近二万，用报纸也不过印二万上下。若用毛边，一万只能印三四千部。乐居士之心，可谓尽善，惜不知时宜。光自印书来，尚不用毛边，何况报纸。后以毛太破碎太多，剔出少半作废纸卖，而其纸价仍算于书中。况福建江西出纸处，都遭兵灾，以故只好用报纸。乐盖不知光之本心，万余部书，在印处觉得很多，若分出去，实为甚少。乐之论，系太平时世之常法。光之意，乃饥荒时世之权法。不执一，则二俱合理。一执一，则二俱未善。今说一譬，以明其义。譬如有人于米珠薪桂之时，以十万济饥。以十万有限，饥民无穷，当用稍贱之粮，以期多济时期及穷人耳。若用上等食粮，善则甚善，钱尽后将奈之何。文钞之感发于人不少，非纸好而得。郑哲侯六十岁前，与佛为怨，六十岁看文钞，将从前韩欧程朱之所说，置之度外，极力提倡佛法。可知真欲利人，宜以广布为事。有谓多则被人遭践，有损无益，须知佛经儒书，不能令绝无遭践之事。吾人业力凡夫之书，何能绝无遭践之事。现在中外信佛者多，固不须作此深虑。当念无佛法处之大通家，尚有不知佛法之苦。若曾左李阎，（阎丹初，朝邑人，曾为副相。人极淳朴，不谤佛，亦绝未研究。）皆不谤佛，亦不知佛之人。可不哀哉。祈慧察是幸。此字不可附入文钞。


致德森法师书二

致德森法师书二
    凡上海所有之款，通归印文钞，不必一一报明。光大约不久了，故将已了者了之，不能了者亦了之。光死，决不与现在僧相同，瞎张罗，送讣文，开吊，求题跋，敛些大粪堆在头上以为荣。以后即不死，外边有信来，也不要寄。信来，师愿结缘，则随意答复。否则原书寄回。五台之信不写了，法度尚不以为然，写之亦只自讨烦恼，任他明心见性去。药师经今日为寄去，以后师当与彼商酌，光不问事了。光自民六年渐忙，忙得不了。只为别人忙，自己工夫荒废了。倘阿弥陀佛垂慈接引，千足万足。至于作传作铭赞诔联者，教他们千万不要敛大粪向光头上堆，则受赐多矣。祈慧察。师帮光十九年辛苦，不胜感谢。光死，亦不必来山，以免寒凉。


致德森法师书三

致德森法师书三
    此刻似不如清晨之疲怠，谅不至即死。然死固有所不免，当与熟悉者说，光死仍照常为自己念佛，不须为光念。何以故，以尚不与自己念，即为光念，也不济事。果真为自己念，不为光念，光反得大利益。是故无论何人何事，都要将有大利益的事认真做。则一切空套子，假面具，都成真实功德。真实人方是佛弟子。光见一大老死，一人作像赞云，于穆大雄，出现世间。又一弟子与其师玉嵀作传云，其行为与永明同，殆永明之后身乎。光批云，以凡滥圣，罪在不原。玉师虽好，何可作如此赞乎。玉师有知，当痛哭流涕矣。好好的佛法，就教好名而恶实的弄得糟透了。吾人不能矫正时弊，何敢跟到敛大粪的一般人凑热闹，以教一切人为自己多多的敛些。意欲流芳百世，而不知其实在遗臭万年也。光无实德，若颂扬光，即是敛大粪向光头上堆。祈与一切有缘者说之。


致德森法师书四

致德森法师书四
    去腊拟将广济之信作罢，由师怂恿，于除日起随意书之。妙师见之令录，光本无意于入续钞也。络络索索，有五千言。其初说打千僧斋之流弊，裁去另呈。内中说参禅不易得益，以五祖戒为证。戒师非常人，尚未断见惑，况了生死乎。东坡守杭时，尚不拒绝娼妓，可知其仍是具缚凡夫。师详阅之，可附即附，亦不必执定。光目力益衰，信札益多。去腊立春日，因与妙师说，若常住肯料理，则光不问事。否则一概退回。妙师令人代理，凡求皈依者，空函固多，亦有具香敬者。前二年凡来寺皈依，香敬及特别送光者，通归常住。凡信中寄来者归光。今则特别送者归光。来山皈依香敬，信中香敬，通归常住。上海有求法名者，师代为书，香敬亦归师零用。续文钞事，光不过问，随师料理。若上海求法名者，转来亦是代书，何必无事找事做乎。费福纯有一片字，何福遐亦有一张字，略说节欲之利益，生二子，均十余日死，当是不节欲，故先天不足所致。此辈青年以欲为乐，又欲生强健福寿之儿女，适得其反，可不哀哉。去腊方慧渊有信来，言汤屡病，且不肯忌生冷，每私吃不宜吃者，则遂发病，病中又常念妻子，念亦无益，可知其人由业力故，竟成颠倒矣。光虽未死，且作死想。以故一切事，既不能料理，则不过问，以后随师作主办。钱财在上海者，光俱不要。有力多印，无力少印，再无力不印，均随财力为准，切勿负债，以致棘手劳心也。祈慈谅。凡有信心者，令彼一心念佛，不必以光为念，亦勿特来相看，免得费钱费时，了无所益也。


复如岑师代友人问书

复如岑师代友人问书
    所问略为说之，不能畅叙。
    （一）既有佛堂，彼何须又在寮房供佛。今人多半是粗心浮气，殿堂上尚肆无忌惮。正念诵礼拜时，尚敢出下气，则寮房之放肆，更不堪言。若寮房供佛，当作大雄宝殿想，或可少招罪过。否则其功甚少，其过无量。每见高座法师，尚不以出下气为罪，而于念诵时竟敢行之，况悠悠泛泛之学人乎。座下所说，乃于无可设法中，与彼作一方便，当以在殿礼拜，为免招罪过之第一法。
    （二）观想之法，亦非全靠外相。如以外相为事，则报化本是一体，又何有报化相碍之处。譬如人子见盛服之父母，与见常服之父母，并不作此是彼非，彼是此非之想。其人观佛，作此种执相之见，若非自夸工夫，便是固执不通。此种人，久久或致著魔，非真修行之士也。
    （三）像之可以供可以存者，供之或存之。其不能供不能存者，焚化之。毁像焚经，罪极深重，此约可供可存者说。若不可供不可存者，亦执此义，则成亵渎。譬如人子于父母生时，必须设法令其安全。于父母亡后，必须设法为之埋藏。若不明理之愚人，见人埋藏父母以为行孝，则将欲以活父母而埋藏之而尽孝。或见人供养父母以为孝，遂对已死之父母，仍依平日供养之仪供养之。二者皆非真孝也。经像之不能读不能供者，固当焚化之。然不可作平常字纸化，必须另设化器，严以防守，不令灰飞余处。以其灰取而装于极密致之布袋中，又加以净沙或净石，俾入水即沉，不致漂于两岸。有过海者，到深处投之海中，或大江深处则可，小沟小河断不可投。如是行者，是为如法。若不加沙石，决定漂至两傍，仍成亵渎，其罪非小。而秽石秽砖，切不可用。
    （四）阿弥陀佛四十八愿，岂有不救苦厄之事。观音菩萨随机示导，岂有不接引生西之理。念佛人临终亲见佛及圣众亲垂接引，何得此种死执著。果如是，则佛也不足为佛，菩萨也不足为菩萨矣。生西当以信愿为本，若遇危险念观音，有信愿命终决定生西方。或只专一念弥陀，有苦厄亦必解脱。古书所载，难更仆数。今于尘劳中则事事圆通，于修持中则事事死执，不当圆通而妄圆通，不当执著而死执著，此苦海之所以长沸，轮回所以无息也。作此见者，直同小儿，如是之人，何足与议。


复如岑法师书

复如岑法师书
    接手书后，又接思归集，不胜感叹。以座下提倡净土法门，光目力精神，二俱不给，不能相助，为憾歉耳。因将所提之例，并所商各条阅之。所商条内，在字傍加圈者为赞成。或有稍批一二句者，系祈再酌。唯法藏追顶法，利人处伏有误人之祸，万万不可录。其诗虽好，亦祈取消。此人乃佛法中怨，初亲近天童密云悟祖，得小悟处，便欲为千古第一高人，自谓无师自悟。密云欲付彼法，不肯受而去。密云追之，追至某处追及，犹不肯受。云强之，乃以三玄三要令密云答，方强受其源流。所说之事，均是妄造。士大夫信奉之若活佛。有谈及法藏破处者，必有大祸。故其语录，及其徒弘忍，具德，崇师蔑祖之胡说巴道。通奏康熙附入明藏中。至雍正十一年选各语录，备悉讹妄，即令毁板，并禁私藏流通。录其法藏弘忍具德所说，悖道悖伦，妄造悖理之各语言八十余段，一一辟之，名拣魔辨异录，凡四卷二百多页。其文，凡读书人阅之，都增长莫大学识。而于参禅之人更为有益。（今之禅者多不知古人言句，皆作拆字会，则禅气也未闻著。）至十三年始脱稿。上谕令入藏流通。未几宾天，乾隆继位，未能亲身料理，令誊清刻板。当时法藏之外护甚众，僧俗不敢谈及，故未入藏。但将上谕列之于首以为序。而官家之事，不派于己者，不敢干涉。致钞写之人不甚明白，或有钩挑不清而文理反，或有省写不察而写成讹，如草写谓字作为，竟有一百多谓字，皆刻作为字。世宗所刻经书，均校正的确，唯此书之讹，不胜屈指。板已刻好，印若干部，赐王大臣及高僧。但僧以法藏之外护盛，恐贻祸，均不敢流通。致此后博学多闻之僧俗，均不知其名。光绪三十年谛公请藏经，令光随去料理，经已印完，尚须几日方行，因至琉璃厂各书店看看，一店中有二部通请来，以一部送谛公，冀彼流通。一部自存，三十一年往南京杨公馆，知东洋弘教书院印藏经，祈仁山先生将光之一部寄东洋。民国三年狄楚青来普陀，光劝伊流通此书。云当向谛公处请其书。伊云我有。问从何而得，云在北京烂货摊买的。伊回申，即付印刷所，照式石印一千部。以八部送光，留二部，余送有缘。遂息心按文义校正。民七年刻板于扬州藏经院，印三百部送人。若邮路通时，此书当多请几部，以送具正见之缁素。阅此可知法藏之为人，与其法徒等之所说，多分是凭空妄造。光以座下不知其人之真伪，一经列入思归集，后世又将大宏彼法，则于禅于净，均有大损。今亦不说彼之行为，但不一提及，若阅拣魔辨异录，则人各悉知矣。邮票已忘其数，仍为寄还，以减我过。
      思归集稿本中，所录俗体甚多，俱不能标。唯段字相传多讹作叚，此须改正，叚即假字，凡俗体破体帖体古体，于经书中用之，殊觉不恭。令有学识之士大夫轻慢所著所印之人，非小可事也。
      五十三参之名，决不可用。以两土世尊，与末世凡夫同列，大失尊卑故也。
      阿弥陀佛名下所录之愿，宜标第几愿云。每愿如是，祈注意。
      四祖五会念法，从未闻见，疑是后人伪造。张观本谓此法能兴净宗，光殊不以为然。祈再详酌，以定去取。
      序文本不能作，以无精神，何能发挥净土妙义。继恐座下见怪，但书光之所信，企免责斥耳。故与信中所说各异。


复应脱大师书一

复应脱大师书一
    汝年始弱冠，当先参学。不宜标奇显异，作行头陀之状。似宜往天台山国清寺亲近静权法师。现今讲师颇有其人，而光所知者唯此人，故作此说。其它光不得而知，故不敢妄令汝亲近也。汝祖母汝母法名，附函寄来。祈令一心念佛，求生西方，则与德纯德一相符矣。以后不得再来信，来决不复。亦勿来苏，以报国不能住，苏无可住之寺。况汝十八物颇累赘，往返不易。天台国清学教，纵不能作大通家，决不至于染时派。故为初发心者所当审慎而行也。


复应脱大师书二

复应脱大师书二
    光粥饭庸僧，毕生挂搭他寺，何得如此过誉。光老矣，目力精神均不给。已于去年十一月登新申两报，拒绝一切信札。座下发菩提心，备十八种物，欲行头陀行，实为行所难行。然光窃不以为然。以时局危险，各处灾荒，冒难游行，梵网不许。是宜觅一真实办道之处，死心蹋地，修持净业。较比日日游行，奔跋劳碌为有益也。吾国风俗，不比佛在世时。因时制宜，方为通人。如或决定不肯改所定章，光亦不强。然以后不得再来一字，来决不复。子行子道，吾守吾志。况光旦夕将死，又何敢干涉他人之事。大悲咒之像，何以知其为伪。以咒之义理无量，何可以一像为准。此咒乃无量劫前，千光王静住佛所说。何得将释迦佛弟子阿难亦说之。又何得将释迦佛去世后之马鸣龙树亦说之。四明法智大师大悲忏仪，人不理会，每每以像为事。足见后世之僧，多属不明教理也。汝既以持律为事，当阅梵网注疏等十八种物。何须光一一详说乎。所作偈甚好。稍有不甚恰当者，略为改之。当依古人忏悔之语句为准。以今人所作，终不能词理周到如古人也。汝行脚何可寄光钱。本拟为汝寄书，恐起单无投处，并游行难担负，故不为寄。


复应脱大师书三

复应脱大师书三
    南无阿弥陀佛，乃西方极乐世界教主之号。某某魔子依从前魔子之解，更张大之，欲令一切瞎眼汉谓彼大悟，故作此魔说。明眼人见之，知其著魔，丧心病狂，不依佛经所说，妄以魔语增广。汝何不知阿弥陀经云，舍利弗，于汝意云何，彼佛何故号阿弥陀，舍利弗，彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。又舍利弗，彼佛寿命，及其人民，无量无边阿僧祇劫，故名阿弥陀。此是释迦佛所说。某某魔子不依，而依从前魔子所说，岂非魔王眷属，实为谤法。若以送人，来生不堕地狱，也当瞎眼。汝若不毁灭此书，亦当瞎眼。今为略解。南无阿弥陀佛六字，通是梵语。南无，亦作有曩谟者，经中通作南无。此翻恭敬，归命顶礼等。此二字，乃直示恭敬归依之意。阿弥陀佛，此翻无量寿。亦翻无量光。谓此佛之寿命光明悉皆无量。某某魔子不依佛菩萨祖师所说，反依魔子所说。其人尚不足为正人君子，况可谓善知识乎。现在邪师说法，如恒河沙。只可自知，不可与彼相辩。何以故，以彼欲藉此以得名闻利养。不但不肯依从，或反增彼魔力。轻则肆口谤毁，重则或招暗祸，不可不知。觉策表，尚是劝人念佛。其诗亦无深妙之发挥。与其看他的诗，何若看中峰国师楚石大师省庵法师之诗乎。


复应脱大师书四

复应脱大师书四
    修净业人，必须严持净戒，生真信，发切愿，志诚恭敬持佛名号。无论声默，均须摄耳谛听。能常听见念佛的声，则心自归一。此法最稳当。无论上中下根，均可得益，绝无受病之虞。今为寄五经十要等二包，祈详阅之，自可知其法门之广大宏深。不至被别宗知识所摇夺。光老矣，目力不给，以后不许再来信，来决不复，以目力不能应酬故也。


复明心师书

复明心师书
    闭关专修净业，当以念佛为正行。早课仍照常念楞严，大悲十小咒。如楞严咒不熟，不妨日日看本子念。及至熟极，再背念。晚课弥陀经，大忏悔，蒙山，亦须日日常念。此外念佛宜从朝至暮，行住坐卧常念。又立一规矩，朝念一次，未念前拜若干拜。（先拜本师释迦牟尼佛三拜，次拜阿弥陀佛若干拜，再拜观音势至清净大海众各三拜，再拜常住十方一切诸佛，一切尊法，一切贤圣僧三拜。）念佛或一千声，或多或少，念毕再拜若干拜。午前一次，午后一次。再歇一刻做晚课。初夜念蒙山，后念佛若干声，拜若干拜，发愿回向，三皈依后，心中默念佛号养息。卧时只许心中默念，不可出声。出声则伤气，久则成病。虽是睡觉，（音教）心仍常存恭敬。只求心不外驰，念念与佛号相应。若或心起杂念，即时摄心虔念，杂念即灭。切不可瞎打妄想，想得神通，得缘法，得名誉，想兴寺庙。若有此种念头，久久必至著魔。若不与汝说破，恐汝以此为好念头，妄想日日增长，必定著魔无疑。纵令心净妄伏，亦不可心生欢喜，对人自夸。有一分就说有十分，此亦著魔之根。凡有来者，皆劝彼念佛求生西方。又须遇父言慈。（谓教子依孝弟忠信礼义廉耻之道以行，是名为慈。若溺爱不教，乃教令学坏，则名为害，不名为慈。此事世人百有九十九不识，故成此互相残杀之世道。若人人都教子以道，则世道太平，无有坏人。坏人皆彼父母养成的，惜无人提倡，知者绝少，可不哀哉。）遇子言孝。遇兄言友。（友爱也。）遇弟言恭。夫和妇顺。主仁仆忠。各人尽各人职分，是为善人。又与女人说，（亦可与男子说）女子从小就要教彼性情柔和。纵遇不如意事，亦不生气。习以成性，不但于自己有无穷之好处。且家庭得和睦之祥，而儿女必不夭死。性情贤善，国家得贤才之庆。气性大的女人，生子必多死，或多病。以一生气，乳即变成毒汁。气大极，喂儿立刻即死。稍小点，半天一天方死。小气虽不死，亦必定生病。此一定不易之事理。吾国医家绝未言及者，光以发明。现因时局不靖，道路梗塞，无法广传，故与汝及清泰说。凡学医者，皆为说之。一年当救无数小孩，于必死必病之顷，即转而为安然无恙以成人也。放生功德大，此比放生功德更大。以此功德，回向往生，必能满愿。有肯常与一切人说者，亦培莫大之功德。以汝知医，此为从根本上救人，而无形迹可见之善法。吾乡人士，绝未闻见此语。汝能与相识者说，必可一传十，十传百，以至千万而无尽也。入关仪式，亦无定章，总以至诚恭敬为主。要在先日礼佛，陈己志愿。当日大殿礼佛，至关房令护关人锁门。门上只贴（不慧明心，发心闭关，专修净业，普为自他，忏除宿咎，增长善根。）作两行写于一纸上，贴于门正中上节。不必学不洞（音董）事的人，用三叉封皮写封条，俗鄙之极。日期自择，亦不可请人封关。此种都是摆空架子，光极不以为然。


复明性大师书

复明性大师书
    手书备悉。誉我过甚，令人不安。光之为人，心直口快。不过誉人，不受人誉。年虽八十，一无所知。故止以念佛为自了计。但以业重，绝无所得，由有六十年之阅历，所说不至误人耳。座下既不以文钞芜秽见弃，当依文钞所说而修，决不至误汝大事。至于来山一事，实可不必。净土法门，绝无口传心授之事。任人于经教著述中自行领会，无不得者。莲宗九祖，非各宗之一一亲传，乃后人择其宏净功深者而称之，实则尚不止九十也。光出家后，发愿不收徒众，不作住持，不作讲师，亦不接人之法。当唐宋时，尚有传佛心印之法。今则只一历代源流而已。名之为法，亦太可怜，净宗绝无此事。来山尚不如看书之有益。古人云，见面不如闻名。即来与座下说者，仍是文钞中话，岂另有特别奥妙之秘法乎。十余年前与吴璧华书末云，有一秘诀，剀切相告，竭诚尽敬，妙妙妙妙。又楞严经势至圆通章末后云，佛问圆通，我无选择，都摄六根，净念相继，得三摩地，斯为第一。无选择者，遍用根尘识大以念佛也。念佛仗佛力了生死。禅仗自力了生死。今人能悟者，尚不可多见。况证四果（藏教）及七信（圆教）乎。（四果七信，方了生死。）都摄六根，入手在听。无论大声念，小声念，不开口心中默念，均须字字句句听得清楚，此念佛之秘诀也。信愿行三，为净土纲要。都摄六根，为念佛秘诀。知此二者，更不须再问人矣。


复义通法师书一

复义通法师书一
    接手书，知宏法卫道之心，至深且切，不禁令人景仰不已。现今之世，土匪察其人稍有积蓄，则是不抢，便是绑票。彼贞女一女流，所与居者皆女流，当此乱极无法之世，理宜精修净行。何得捨本逐末，以建筑为事哉。性愿法师，觉圆大师及座下，何皆未虑及此。李俊承之母，埋之坟中，土匪尚掘而抬去，勒令取赎。非彼父母及彼自己于地方有厚德，则南洋总商会谁肯打电政府令其送回，则其赎也，不知要许多万。为陈贞女计，既到南洋，已经开缘，则其缘收来，暂存于可靠之银行。待大局稍定，土匪不作时，再建筑未晚。南京，扬州，凡寺庙尼庵人家皆住兵，受彼蹂躏，何可以言形容。南京法云寺，已募四万八九千元，拟先盖大殿，光极力阻止，幸未盖。若盖成，则必被兵住。而且慈幼院，亦须住兵。先前怨光阻止者，近皆知光所见不谬，而许以有远见也。座下与性愿法师觉圆法师之未虑及此者，乃当局者迷也。光之学问道德文章，比座下则万不及一。然多吃饭三十六年，（虚度六十八岁）阅历稍比座下深。既是法门中友，当尽友谊，故为此一上络索。若认做不愿成就他人之善举，亦只可付之一笑。


复义通法师书二

复义通法师书二
    接手书，知宏法卫道之心，至深且切，令人景仰不已。但其过誉不慧处，未免为拟人失伦之过。光盖一顽固无常识，迂腐木头傀儡活死人耳，何可如是过誉。不但令光负罪，座下亦不能不负罪矣。古德云，譬如官路土，有人造作像，愚人谓佛生，智者知路土，一朝官欲行，毁像复填路，像本不生灭，路亦还如故，只好牛马任人呼，自守顽固无常识之路土本分耳。叶慧眼，初则慧眼未开，谬求皈依，后则慧眼大开，仍以路土视之耳。座下谓光之高足弟子，是未知彼心者之言也。李慧觉，既由叶慧眼介绍。久为诗文唱和朋友，当面与说，必能欢喜应许。何得用万言书，又转寄与光而为寄之乎。此座下未能原彼素志之所致也。彼之景仰于座下者，当过光万分。使早数年遇座下，岂肯见屈于路土之偶像乎。然彼尚厚道，虽知是路土，究亦不作是非想耳。至于彼之与光寄洋五千，皆彼自发心，光并未一字特劝。初之二千，系为其父母作佛事，并作别种功德。后之三千，皆用为印书，光一向不向人募缘。南京法云寺魏梅荪等发起，以光为名誉会长。平地起买四百四十亩，暂盖十一间。后即开九口放生池。又开慈幼院，已三年矣。孤儿上百。现法云寺尚未正式建筑。光未与一弟子说，令彼出若干为法云寺建筑，为慈幼院经费。有不谅者，求光转募缘，光则随己力相助，绝未一为介绍。座下既与李慧觉为法门莫逆交，当将座下之书，夹书包中，挂号寄彼。又为说其大意，彼必能仰座下为法之心，而为大发捨心也。又光向不喜过恭维人，亦不喜人过恭维。座下切勿为文为诗以见赠，以期各适其适，则幸甚。


复传度和尚书

复传度和尚书
    接手书，不胜感愧。座下三十余年，俾乌尤焕然一新。光则数十年只在人家寺里随行吃饭而已。所作二文，词甚朴陋。但迫不得已，姑塞其责耳，何堪过誉。大士颂，文钞，当于明春寄几包来，以期结缘。现已任者多，不能遍送有缘，当先尽任者发送耳。文钞新者尚未排完，大约年内或可开印。此又添数十篇，贵寺之文亦添其中。闭关修净业，实为最善。但宜于信愿一心处著力。不宜于见净境见佛处著力。若不善用心，唯欲速见净境。只此妄念固结不解，日深一日，唯此妄念，则必至宿生怨家为现净境。待其见已，生大欢喜，则魔便入窍，不可救药矣。当以此勖而告之。所言念观音求生西方，有何不可。不观楞严云，求妻得妻，求子得子，求富贵得富贵，求长寿得长寿，如是乃至求大涅槃得大涅槃。大涅槃乃成佛所证之理体，是究竟成佛尚可得，况往生西方乎。且观音与弥陀，同为一度众生事，有何分别。然亦须于朝暮念佛，方为事理圆融。不观大悲经观音令礼拜持咒者，先念弥陀名号乎。


复尘空法师书一

复尘空法师书一
    昨接来书，并嘱题创建莲社，以勖诸人等语，今已书好，连同寄上查收。但座下宏化，多扬净宗经典。净土法门，理极高深，事甚简易。由吾人在生死轮回中，久经长劫，所造恶业，无量无边。若仗自己修持之力，欲得灭尽烦恼惑业，以了生脱死，其难逾于登天。若能信佛之净土法门，以真信切愿念阿弥陀佛名号，求生西方。无论业力大小，皆可仗佛慈力往生西方。唯座下每日讲经毕，须率众念佛一小时，回向世界和平，人民安乐。勿多谈玄妙。今之世道人心，陷溺已极，天灾人祸，群寇频繁。若不以因果报应生死轮回为训，决难收效。当知我佛所说三世因果生死轮回之事理，昭如日月，乃无明长夜之慧炬也。而讲经念佛，回向求生极乐世界，乃生死苦海之慈航也。欲挽浩劫，捨此末由。（民二十六年正月廿二日）


复尘空法师书二

复尘空法师书二
    自正月至七月中所接四书，及莲宗三种撷要样本，净土三字经样本，并朱立知介绍谭浩然君皈依等，足见为法心切，爱我情深。嘱寄净土十要二十包，净土圣贤录二十包，初机先导十包，歧路指归二十包，物犹如此二十包，八德须知十包，三经注同公余修养十包，统计一百一十包，已发邮寄黔。兑来之款五百二十元，已交印局。唯座下所纂辑莲宗三种撷要，净土三字经，此二书，其法至良，其意至善，简捷明晰，随机设化，可为莲宗要中之要。速即付印流通，以广宣传。普使见者受持，作度生之宝筏，为乐邦之资粮，不负座下之无量悲心也。至于贵林之简章，不必执著一定照灵岩章程组织。以因地施法，随机所制，照时势人情订立故。世尊制律，祖定清规，为使学者七支四仪有所法守也。近来国难严重之际，座下弘化，多阐扬因果报应，家庭教育之道，详说而开导之。俾彼诸人同皆敦伦尽分，克己复礼，诸恶莫作，众善奉行，信愿念佛，求生西方，必至生入圣贤之域，没归极乐之邦。方便劝导，将见贤才蔚起，劫运顿消，天下太平，人民安乐。（廿八年七月廿日）


复秉初和尚书

复秉初和尚书
    佛法法法圆通。若以志诚心受持，必有不测之感应。然唯念佛念观音，尤为易于感通也。而普通人无不知观音大士救苦救难者。当令志脱吃长素，日常礼念南无阿弥陀佛及念南无观世音菩萨圣号，必有感应。今为取法名为通畅。谓念圣号，俾宿业消灭，心地通达，语言舒畅也。早晚念佛若干，念观音若干。此外从朝至暮，专念观音。（无论出声念，默念，均须摄耳而听。听则功德更大。行住坐卧，均可念。卧及衣冠未整齐，手口未洗漱，均宜默念。）楞严经观音谓，我得佛心，证于究竟。能以珍宝种种供养十方如来，傍及法界六道众生。求妻得妻，（求妻者，求得贤善之妻也。）求子得子，求三昧得三昧，求长寿得长寿，如是乃至（如是乃至包括一切所求在内。）求大涅槃得大涅槃。大涅槃者，究竟佛果，尚可求而得之。况其余之小事，有不能得乎。当发善心为自利利他。则随求者心之诚，与行之淳之大小，而得其感应。若欲做恶事求菩萨，则不但不得福，而且有大祸矣。凡一切医不能治之病，均以此一味阿伽陀药而治之。（民廿九年八月初五日）


复宗灵法师书

复宗灵法师书
    凡有心者，皆堪作佛。何得谓盲聋喑哑不得往生。佛说八难中有盲聋喑哑，谓其难以入道而已。果能专精念佛，虽聋子不能听经，及善知识开示。瞎子不能看经，究有何碍。喑者无声，哑者不会说话，但能心中默念，亦可现生亲得念佛三昧，临终直登九品。何可云此等人不得往生。此等人不认真念佛，则不得往生。非此等人虽念佛亦不得往生也。至于残废缺手缺脚者，与此盲聋喑哑者同。此之说话，盖是误会往生论偈之所致也。偈云，大乘善根界，等无讥嫌名，女人及根缺，二乘种不生。乃是说西方极乐世界，是大乘善根人所生之世界，绝无有可以讥毁可以厌嫌之名字耳。下即列出讥嫌之名数种，即女人六根不具足之人，及声闻缘觉之二乘人。故曰，女人及根缺，二乘种不生。乃谓西方无有女人，与六根不完足人及小乘人。（西方虽有小乘人名字，然皆属发大乘心者，绝无不发大心之声闻缘觉人耳。）非指此世界之修行者说。无智慧人，认做此等人不得生西方，其错大矣。汝右手有病，乃宿世杀害众生之恶业所招。当志诚恳切念佛，为彼宿世怨家回向，令彼超生净土。果能常念，业自消灭。业消则病好矣，何须锯手。纵锯手亦不能消业。当依我说，认真念佛。再加念观世音菩萨。决定不须一年，手可痊愈。汝作上项邪说，害人无量，切须知之。且心中信根愿根不具，不能往生。不是身体有不具者，不能往生也。汝看我文钞，何以不知此义。


复妙莲和尚书

复妙莲和尚书
    前接手书及碑文，以冗忙之极，敬复一片，谅已寓目矣。兹者本欲于碑记原稿，略加一冒，余则略为润色。岂知拙工作器，不能随意而成，故成另撰。原文旁所批者，及至誊清，又复非本所拟。总因才拙，笔不随意之所致耳。所拟之文，大致尚有可取，文字实为拙朴。又署座下之名，乃属正理。光前作过，不必又署光名。如此办法，似比原文铺张者为得体。祈与对凫老居士阅之。如有不妥之处，祈彼改之。不必又寄普陀，以光年老事繁，无暇料理也。明年秋间，定离普陀。居无定处，以免信札应酬之劳，得以预备临终资粮而已。
      案书中所谓碑文，即指济南净居寺恭请大藏功德碑记而言。


复宝静法师书

复宝静法师书
    接手书及旬刊，不胜感愧。光以粥饭庸人，现又发生目疾，兼以普陀山志，本寺退居特命鉴订，相托年半，尚未动手。又有校对文钞（此在排中）不可录（此尚未排）等事，丛于一身，无暇为座下效力。倘世不至大乱，明年春间各书出，（观音颂亦在内）当寄若干，以期结缘。现今救世要法，必须注重因果报应，家庭教育。（亦须注重因果报应）俾一切人各各敦笃伦常，恪尽己分，诸恶莫作，众善奉行，戒杀护生，吃素念佛，以深信愿，求生西方，如是宏扬，方有实益。若不在此处著手，则唯上根人得益。又或修持佛法，或有不知因果，不尽伦常等弊。勿道中下之人堕此不知，上上根人亦多有之。是以教人须在平实处脚踏实地，切实行，为最上一著。勿曰此浅近法，何须提倡。夫千里之行，始于初步。九仞之山，亦一篑所积。江海之洪阔深广，由聚众流而成。若轻平实一法，恐难得其实效。


复太虚法师书

复太虚法师书
    昨聆手教，言欲往宁，若至中秋，或可再来。愚意座下学问文章，口碑载道，此行一去，必有挽令主讲，推令出世者，纷沓相寻。再来白华，恐徒成忆想而已。光年虽未老，神体极衰，入息虽存，出息难保。纵令座下再来，其复瞻懿范，重读佳作，未可预料。窃念现今世风浇薄，师友道丧。多从谄誉，不事箴规。致令上智迟入圣之期，下愚失日新之益。光本北陕鄙夫，质等沙石，每于良玉之前，横肆粗厉之态，必欲令彼速成完器，为举世珍。纵粉身碎骨，亦不暇顾。座下美玉无瑕，精金绝矿，何用箴规，岂陷谄誉。光之驴技，了无所施。然欲继往开来，现身说法，俯应群机，引人入胜，似乎或有小补。因取座下答易实甫诗而敷衍之，用申昨日相缘而动，择人而交之意。非曰吹毛求疵，实欲玉成完德。而语意丑拙，有刺雅目。祈愍谅愚诚，相忘于文言之外，则幸甚幸甚。


复道传大师书一

复道传大师书一
    汝之眼高而无实。汝之心大而无用。看文钞，听要解，尚有此问。可知汝是一向向外驰求，只知求博而不知守约。法华三昧，非汝之所能修，纵汝能修亦恐不能即生解脱。若肯信光言，请将台教暂时置之高阁。专心研究净土。观汝心性，久而久之，恐有著魔发狂之事，不可不防。否则任汝作大通家，莫再来书，来也不复。


复道传大师书二

复道传大师书二
    观此番来书，闭关未久，尚能作如是颂，（即无量寿经颂，虽与经文不甚相关，于初心修净人颇有策励，故特许之。）可知汝用心精勤。今将颂文寄来，待汝心华开放之时，再将经文剖开，分科判教。如作注解，将颂夹入经文之内，低一个字。首加颂曰，令人易知非是经文。否则令无知识者，谓此是经，获罪非浅。待汝颂完，誊清时写大些字，以备光之目力不佳，亦可校阅。校毕与弘化社排印流通。


复显荫法师书

复显荫法师书
    接手书，不胜欣慰。座下宿根深厚，聪明过人。不几年于宗于教于密，悉已通达。恨光老矣，不能学座下之所得。唯望座下从兹真修实证，则台密二宗当大振兴矣。但现在年纪尚轻，急宜韬晦力修。待其涵养功深，出而宏法，则其利溥矣。聪明有涵养，则成法器。无涵养，或所行所言有于己于法不相应而不自知者。此光区区愚诚也。了道师已来，勿念。春风易于入人，祈保重调摄，当勿药有喜矣。


复谛醒法师书

复谛醒法师书
    接九月十三日手书，知已进关静修，不胜欣慰。所言常有境界，当是未曾真实摄心，但只做场面行持之所致。使真实摄心，则内无妄念，专注于一句佛号中，必能消除业障，增长福慧，何至常有境界之苦。修行切不可以躁妄心，求得圣境界现，及得种种神通。只期心佛相应而已。所谓全心是佛，全佛是心。心外无佛，佛外无心。若能如是，譬如杲日当空，霜雪俱化。又何得有不如法之境界，为苦恼于身心乎。若不如是用心，平常专欲得见圣境，不知圣境之得，须到业尽情空地位。否则勿道所得者皆属魔境，即是圣境亦无所益，或有大损。以不知精进力修，反从此生大欢喜，未得谓得，则必至著魔发狂。楞严经谓，不作圣心，名善境界，若作圣解，即受群邪者，此之谓也。况汝之境界，乃属俗染境界乎。但自提起正念，俾从前所有淫欲瞋恚等心不起。即或偶起，当即觉照，令其速灭。喻如贼至其家，若主人识得是贼，其贼即时便去。若当做家里人，则其家便被贼劫掠净尽矣。


复恒惭法师书一

复恒惭法师书一
    接手书，知去年所寄之书俱收到，慰甚。妙吉近亦有一函，言所与之书亦收到。尔我以道相交，何得学市井俗派，过头称赞，使光无地容身，是岂直心修道者之所宜哉。至云虽乏精进，持名颇具欣厌。须知净土一法，乃吾人之大靠山。倘平常忽略，或致临终不得力。显荫天姿甚高，显密诸宗，皆得其要领。但以志尚浮夸，不务真修，死时显密之益不得力。念佛之事向未理会，亦不得力。虽有多人为彼助念，而自己已糊里糊涂，不省人事。此可为年轻之聪明人一大警策。良由显荫天姿虽高，气量过小。无韬晦涵养之真修，有矜张夸露之躁性。（在东洋回国，往宁波看其师，当日即病，次日即往上海。）因闻其师令闭关静修一语，即日便病，次日即去，竟至延缠以死，可不哀哉。汝所问各节，本不须问。只因未详阅净土著述，故成一大问题。使详阅后，当自发笑。不但净土著述未详阅，即光文钞亦未详阅。果息心详阅，断不多此一问。此问文钞中通有所释。今再为略陈，佛土有四，所谓凡圣同居土，方便有余土，实报无障碍土，常寂光土。（一）凡圣同居土者，娑婆世界虽属秽土，亦有佛菩萨二乘圣人同生其间。然凡圣所见之境，与所受用，天渊悬殊。西方约带业往生之人论，则生凡圣同居土。然此土清净微妙，如弥陀经，无量寿经所说。此土虽属带业往生之人所居，亦有法身菩萨及佛同居其中，为其说法，故亦名凡圣同居土。但此为净土往生之人，虽未能如佛菩萨所见所受用之殊妙，然其气类相同，不比娑婆之条然各别也。此土亦分九品，若中下六品，则多须时劫。若上三品，则速得悟（悟无生，方能入实报。）无生忍，登不退地，证入实报寂光矣。（二）方便有余土者，乃已断见思，未破无明之人所居之土。言方便者，以其所修系入真实之前方便。言有余者，虽断见思未破无明，（尘沙无体，说不说俱可。若说，此九方便人，正破尘沙惑耳。）故言有余。若破无明，可称分证无余。若无明净尽，（九方便，即藏教二乘，通教三乘，别教三贤，圆教十信。此九种人，同断见思，未破无明。）则是究竟无余矣。（三）实报无障碍土者，即佛菩萨不思议福慧庄严所感之报土。（四）常寂光土者，即佛菩萨所证之理性也。此二土本属一土，约所感之果报土言，则名实报。约所证之理性言，则名寂光。圆教初住，初破一品无明，证一分三德，即入实报土，亦得名分证寂光。若至妙觉佛果，则是上上实报，究竟寂光矣。讲者欲人易悟，且将分证者归于实报，究竟者归于寂光。实则分证，二土俱是分证。究竟，二土俱是究竟耳。实报土，唯破无明证法性者得见。何得以带业往生之人，便拟生实报耶。生同居，由信愿而念佛，蒙佛接引而生。盖彼虽未断烦惑，由内承心佛自性之力，外蒙弥陀慈悲之力，感应道交。虽未断烦惑，而烦惑不复用事，故得往生最极清净之同居土。汝疑所生之土，当不能清净，并阿弥陀之胜妙色身，此等众生不当即见者。乃以汝所见者为是。以弥陀之誓愿，释迦之言教，诸菩萨祖师善知识之发挥著述皆错也。唯汝所见为最的确最高超，汝作此见，乃谤佛谤法谤僧，将来当与提婆达多同享极乐于阿鼻大地狱中。其为乐也，莫能喻焉。恐尽未来际，尚不间断其受用于种种乐事。汝欲享此乐，请依汝知见而说。如不欲享此乐，纵令势促威逼亦不可说也。下品下生，乃五逆十恶之极重罪人，由临终阿鼻地狱之相已现，生大恐怖，遇善知识教以念佛，由怖苦求救之心，猛切之极。虽所念无多，而一念心光感佛，故佛即垂接引以应之，遂得往生。其在华中十二大劫者，以在生罪业重而善根浅，故花开最为迟延也。然此人在华中之快乐，胜于三禅天之乐，（世间之乐，三禅最为第一。）又何欠憾乎哉。实报土，唯法身大士得见，固无娑婆极乐之分。佛之慈悲誓愿，正为未断惑者无由了生死，特设此仗佛慈力往生西方一特别法门。俾凡有心者能修。凡具信愿念佛者皆能生。此我释迦弥陀普度众生之大慈悲心。思之当为感极涕零。尚何暇胡思乱想，依自己种种知见为难也。冈野增次郎，圆山和尚，不以光之文芜秽不堪见弃，殆宿世曾有缘之所致。汝只带一部，彼诸位难以遍看，今特寄两包，共六部，祈为转送二位并有缘者。至云译饷东人，窃谓译之一字，似不必用。何以故，以彼与光有宿缘故。若无缘者，见之恐取以代薪覆瓿耳。又纵谓有利初机，宜照样排印，庶所益者广。若参以和文，只可令识和文之东人看。若华人及各处不识和文之华侨，皆不能看。况日本书册藏，一木版，二铅版，并此次之大正刊经会之藏，皆尽华文，不参和文，以故华人多有请者。使参入和文，则流通便滞塞矣。依光愚见，若欲流通，不须用译。至圆山和尚材德弘备，何竟俯欲见光。以光本一无道无德无知无识之粥饭僧，一部文钞，备将满腹草料，彻底吐尽，见之又有何益。况光已衰老不能勤学，若色力强壮，彼既来华，光当学彼所得。今老矣，除持名外，无一法应学。以死期将至，恐所学愈多，心识愈难淳净。或致与佛感应不交。则一不往生，永劫流转，岂不大可哀哉。汝年齿犹轻，固宜勤学。然一座大须弥山之靠山，切勿视作泛常而忽之。则庶乎不堕显荫之覆辙，而得与诸上善人同亲炙于弥陀愿王也。


复恒惭法师书二

复恒惭法师书二
    接手书，不胜感愧。光之文，何可以于彼全无佛法之处，为之开示。此言殆汝过誉之词，绝不能成为事实也。前寄六部，恐犹有送而无书可送。今日令上海太平寺再寄五包来，当可足送有缘矣。所问诸节，固属多事。以世人知见，如海波无有了时，若遂彼究诘，则直无暇应酬矣。今且随顺汝问，一一释之。是否祈自裁度。
      （一）问，佛世时，虽分有菩萨比丘二众，比丘形虽异俗，持戒一依佛制。结夏时，虽离佛独居，亦尚无何等标记持犯，不过各藏蜡人一枚以志之耳。夫然，则求戒之制，固非始于佛世时也明矣。今人既多以戒疤有无判别僧俗，则戒疤关于僧也，盖亦重焉。且戒之数必十二者，毕竟于法有何所表。今世僧人对此，绝鲜有知其所从来者。若不明其出处，及其作用，将焉以答外难。无智陋僧，又焉知戒之可重耶。
    答，佛初成道，即说梵网经菩萨戒。至于比丘戒，乃因有犯而制。何得说求戒之事，非始于佛世乎。至于坐夏之法，特用蜡人以验其戒力之全否，此不过表示人各宜严持净戒而已。如世之行功过格者，居心动念行事，其善恶毕记。其记者，为防非止恶，力修善行耳。非以记为行善止恶之必要也。能时时省察，不记亦无碍。不省察，记亦无益。自己持戒之全缺，自己岂有不知。虽不用蜡人之验，能自瞒乎。自既不能瞒，则佛菩萨神通圣人，与天地鬼神，皆不能瞒。所暂能瞒者唯人耳。而人纵能瞒，戒德元著与不著，人亦可得而知。是则人亦不能瞒矣。但期著力于持戒，不必定欲取验于蜡人也。汝既受过戒，开示苦行，令燃身臂指供佛，以凡夫未得忍，但止燃香而已。此语，楞严六卷末四种清净明诲中已说。梵网法华皆有其说。汝不在燃香供佛上作道理，在戒疤上作道理，即成捨本逐末。然末世众生，事事作假，由有此戒疤，分别受戒与否。今则普通剃发，疤之标帜，固属要紧。其数乃随人发心，何必问其所表。但知此燃香供佛，乃燃身臂指之一少分之苦行而已。北京传戒，燃臂香不燃顶香。有南来参学者，则补燃顶香。今则唯燃臂香，断断不可，以俗人悉光头故。未闻北京已改其燃香章程与否。
      （二）问，上海各地，每有男女百十为群，敬献香金皈依，或云拜师父，此事出何经典，始于何时，佛在何处，说何经，对何众生开此方便。若无明诲，拜者既蒙然不知，皈依后宜如何护持斋戒。被拜者又不思德之称否，滥受信施，恐大好佛法，未免等与陈货滞物齐价，非大可悲痛耶。请详开示，俾拜与被拜者，知所诫勉，庶免不信者谤。
    答，佛初成道，尚未开化，欲往鹿野苑度五人，道逢商人提谓，奉佛麨蜜，佛为彼说三皈戒，并五戒，十善。佛即佛自己，法即佛与彼所说之五戒十善，及佛后来所说一切大小乘法。此时尚无一僧，故于皈依僧一条，则云皈依未来僧，以僧决定即有故。此皈依三宝之最初第一人也。此后凡国王大臣以及士庶，凡信佛者无不皈依，何得云无出处。至于香敬之说，乃借物以表其诚敬而已。佛世僧不立烟爨，致金银于无用之地。而饮食衣服卧具医药之奉，与送资财固无少异，此方信心人少，凡所作为，必赖钱财。是以彼既见信，必期于供养以备所需。此香敬之由来也。此方圣人设教，来学者须备束修以为贽金。与香敬名虽不同，而意无异也。不徒此也，凡天子诸侯燕会，必有嘉肴，又必有珍物相馈，亦犹之乎既拜而又供养也。既皈依三宝，当必持五戒，修十善。然今之人情多属虚设，是自己不依教之过，非佛法之过。僧之能持与否亦然。固宜分别师之真伪，与徒之真伪，不得概谓皈依三宝为非而斥之也。若无人皈依三宝，佛法将从之断灭。以纵有真僧，了无外护，谁肯供养恭敬汝世外之人。况佛法不独是僧分中事，实一切世人皆应修应行之事。不使皈依，即是断灭佛种耳。一切世人应修应行之义，文钞中屡说。
      （三）问，昔有某居士问，皈依佛不堕地狱，捨身后不堕耶，抑永劫不堕耶。并问近来上海等地皈依者，半属操业不规青楼之女子，当时虽稍有愧格之念，过后仍守故业造罪，使皈依后永劫不堕地狱，则二元四角之香金，孰甘吝惜，果二元四角可保造罪永劫不堕地狱，则铁围山之内，夫何地狱之有云，天下宁有如此便宜之事耶。又曰，所谓皈依佛之佛云者，过去佛耶，现在佛耶，抑未来佛耶。若云过去，则已过去，现在无佛，未来，未出世，夫何佛皈依之有云。若云皈依弥陀或释迦之像，则但赴各像前敬礼足矣，又乌藉乎香金耶。弟子言塞，不克剖答，毕竟如何，深企示诲。
    答，此事当从真实行上说，不可止在皈依上说。皈依佛法僧三句，虽分说不堕地狱饿鬼畜生，不可执定谓皈依佛，但能不堕地狱，犹不免堕饿鬼畜生。若执定说，则是痴人说梦矣。佛大慈悲，汝尚不知，妄说道理。青楼女子所作下贱，果能信仰于佛，常生惭愧，常念佛号，求生西方，尚可蒙佛接引，直登九品，与诸上善人聚会一处。佛种种方便引诱众生，种出世因，故于五戒任彼受一二三四及全。何以令不全受，以彼或有势不能守故，如屠户不能持杀戒，尚可持余四戒。娼女不能持邪淫戒，酒保不能持酒戒等。佛之深恩厚德，如天普覆，如地普载，不以一眚弃其本具之佛性。世之自高自大者，见人一短，即有千长亦不以为然，佛则不如是。龙舒净土文，有普劝门一卷，详说所以然。凡列名有三十多，内有屠户，渔人，做酒者，即在风尘青楼女子者，皆言如能改业固为最善。如不能改，当生惭愧，念阿弥陀佛，求生西方。果能信愿真切，亦可高登九品，何止不堕地狱等乎。若不生惭愧，亦不修持，以此为荣，只以拜一师为事，则不堕与否，非光所敢决断。至云皈依三宝，佛属何佛，汝受戒曾有此种开示。有佛世之三宝。（此即所谓住持三宝。）有佛后之三宝。佛世，佛，即释迦佛，法，即四谛等法，僧，即随佛出家之人。佛后，佛，即释迦之种种形像，（谓金银铜铁土木绘画刺绣等像，乃佛之形仪，当视同真佛。而弥陀药师等佛，亦摄其中，以释迦为现在教主，故专说耳。）法，即黄卷赤轴之经典，僧，即剃发染衣之人。又有一体三宝，此则于自心之觉义，正义，净义，谓之佛法僧三宝也。若详说太费笔墨。佛初成佛，尚未有僧,但令提谓长者皈依未来僧,以僧为负荷继续法道之人故也。若自大自高，止知佛与法可钦仰，而藐视僧人，不肯皈依。其人于佛法中纵能得益，但以慢心，恐难得真实之益耳。
      （四）问，智者大师，人均以为释迦再世，如金粟如来之现维摩居士，龙图佛之现身子比丘，今之崇贤首者，多有辩难，以致我见严固，是非蜂起，或云五教美于四教，或云智者非释迦再世，或云智者判四教时较早清凉，参考书不及唐时完备，故所判教义有所缺欠，或云智者既是释迦后身，作止观时，云何不能遽决六根功德优劣，而在拜经台拜般剌密谛未译之楞严经，以经为道规耶，经既为佛所说，智者既是佛，宜于经洞然，若云佛亦有隔胎之昧，则乌足克称无上正等正觉耶，是等疑问，群然杂出。自非老人俯愍群情，曲剖此难，为学界司南，深恐台贤学子相谤有不能已者，噫，自相攻难，佛教其不淹沉也，几矣。
    答，天台贤首开法之人，或是古佛应世，或是菩萨示生，不得以此轻彼，以彼轻此。纵所说不全同，而各有所见，并非妄说。彼妄以门庭相争者，皆佛之逆子，各宗祖师之罪人也。四教五教，本是一佛教。汝曾见蕅益大师弥陀要解序否。（原本十要，被成时大师略去，可叹。）其文云，不敢与二翁竞异，亦不必与二翁强同，譬如横看成岭，侧看成峰，纵皆不尽庐山真境，要不失为各各亲见庐山而已。此语系用东坡游庐山诗，横看成岭侧成峰，远近高低总不同，不识庐山真面目，只缘身在此山中。夫庐山乃块然一物，尚随人所居之地而成异相。况如来所说之法，如随色摩尼珠。彼定谓此珠是何色者，乃不识珠之人，而随青黄赤白，现青黄赤白，即说为青黄赤白，亦非不可。若定谓是青，非黄赤白，及是白，非赤黄青，则不可。圆会经义，诸祖皆为如来功臣。板泥一语，宏法即是坏法魔党。智者作止观，即与楞严六根功德义相符。复闻梵僧称其合楞严义，故有拜经祈早来，以证己说之不谬。汝何云不能遽决六根功德优劣乎。为是自立章程，以屈智者，作如是说。为是不知所以，妄听人言，以为如此也。拜经之事，盖有之矣。若云，日日拜，拜多年之说，则后人附会之词耳。智者勿道不是佛现身，即真是佛现身，以既现为僧，便当隐实示权。故必须有经可证，方为宏传之轨。倘自以为佛，自说未来之经，即为彼后世著魔之徒，皆说我是某佛某菩萨而为先导，此弘法之法身大士不显本之所以也。汝既知法华身子内秘外现之义，何独于智者而疑之。又文钞李长者一段文，（在净土决疑论中）亦发明此义，何不引申推类而知，必欲络索而问也。
      （五）问，相宗判一代为三时教云，先有，次空，后中，但有别之时，而无通之时。天台判五时，通别互用，版见学者相攻相非。台者毁相宗三时，为徐六担板，义极不圆，非佛本旨。相者斥台为笼统，泥涨，乱云，漫雾，鲜有能汇通者。究孰是否，望垂弘范。
    答，此语宜于第四段领取。自知诸佛说法，随众生机。今之弘法者，多违机说，所以佛早已受记，谓末法为斗诤坚固之时也。哀哉。
      （六）问，佛未显本前，各声闻等皆由修成，开权后，一切八部亦皆是大菩萨乘愿辅化，然则佛弟子既无一是凡夫修成，佛出世乌裨于众生也。
    答，汝只会执崖板话，就不晓得此等人示现之所以然。彼法华会上之人，俱已证阿罗汉等，在先皆不信佛法，皆由闻佛种种化导，方入佛法。是以四十余年长随如来，且问汝此等人数十年，绝无引人生信，改恶修善，皈依佛法，了生脱死者乎。汝作此问，可谓痴极痴极。
      （七）问，法华经举手低头，皆能作佛，佛又于无量劫前，曾说法华，由是观之，无量劫前，曾有所谓佛者，于世度众生矣，众生既种善根于无量劫前，则此曾种善根之众生，至今应皆成佛，或成菩萨矣，则应佛菩萨多而众生少，何故佛菩萨不少概见，而众生滔滔皆是耶，将无量劫前之众生，悉未有举手低头之善根耶，抑种而未熟耶，若曰种而未熟，毕竟至何时而熟耶。今之众生种举手低头善根者，又须历几无量劫能成熟此善根耶，抑永不能成熟耶。
    答，佛菩萨多众生少，佛菩萨少众生多，此二语，须在佛菩萨所居地土看。譬如乡间小民，只知乡间之平民多，并不知国家辅弼，其多无数也。然世间法不足敌喻，汝何不看华藏海众之多，非佛刹尘数可喻乎。佛能度众生，而不能度无缘者。故有番番示生示灭，令众生番番种，番番熟，番番脱。而众生界无尽故，佛菩萨之誓愿无尽。汝以断灭知见论，故有此种种之问也。其问似乎有理，不知乃众生之情见，渺不知佛菩萨之境界。汝果能一心念佛往生西方，将叹其菩萨多而众生少也。吾故曰，当于佛菩萨之居处看，不当在众生之居处看也。
      （八）问，弟子无论居何地，清旦盥漱后，即披衣礼拜观音大士，至精神困乏后，即就地趺坐持名，有时过于劳倦，坐即昏沉，或胡思乱想，间亦有身心畅适，坐半时许，如数分钟之短者，亦有时手捻念珠，不觉从头至尾三百余颗之念珠，斯须即尽，心亦似知朗朗称诵，但不甚明了焉尔，亦有时持咒，忽忘所持之咒，不觉糊里糊涂念诵佛号，此等毕竟是何境界，尤望发引。
    答，坐久不觉久，念久不觉久，此系心静神凝所致。但不可以此为得。从兹努力做工夫，自可上进。若以此为得，则即此亦不得矣。况上进乎。持咒昏沉念佛，念佛昏沉持咒，此系意识随妄心正念转变而现。初修者固多有此，若工夫有把持，庶可不致颠倒错乱矣。然此颠倒错乱，犹属工夫所使。设无工夫，则并此糊里糊涂之念亦不可得，况明白不错乎。般舟三昧，非今人所能行。汝作此说，其好高务胜耶，抑真为生死耶。如真为生死，当依凡夫通行之法。若博地凡夫，妄拟效过量圣人所行之法，则必至著魔退道。且请息此念，庶可得益耳。光文钞，意虽可取，文不足观。蒙圆山，冈野二开士欲为流通，实深惭愧。然菩萨为利众生，即头目髓脑尚肯捨，况光之芜秽语言，蒙二大士提倡，俾一般初学，信仰净宗。则光亦可仗彼二大士之功德，消除罪业，增长善根，得以往生西方，实为莫大之幸。至于凡属弘扬佛法之书，皆不得示有版权。若示则弘法之功德，不敌阻遏流通之罪过矣。光冗事甚多，不得常如此问。不但光学识有限，所知无几，不能置答。即能答亦无此精神工夫也。喻昧庵辑高僧传四集，（彼在直隶省长公署作科长，请别人代为抄写，彼自己略为标指，故致漏者不胜其多，即彼书中之错谬，亦不胜其多。光但依彼之书略加校正，及稍改削而已，此书当为后来修者之指本而已，固不足以成书也。）成于前年九月，寄来祈为彼校。光以学浅兼无暇辞。彼云期三年则固可了。去年一年未看，今春方看其书，颇欠精详，错讹甚多，看一二天，担搁几天，于昨日方看完。以故汝信于廿三来，至今日方复耳。显荫之死，亦以只知求胜求名，不知息心静养。闻病中日常谈说，不静养故得此果。


复明道法师书

复明道法师书
    汝欲在灵岩闭关，真师已允许之，此再好莫有之机缘也。但当通身放下，并将躁妄之急欲得益之心放下，则自可得益矣。否则或恐著魔。凡著魔者，皆由躁妄之心所致耳。真师果能成就汝闭关，当念报恩。切勿妄想做大通家，或可有心佛相应之事。不求做大通家，或可作大通家。所云无心者得，有心者反失。佛法要义，在无执著心。若预先存一死执著得种种境界利益之心，便含魔胎。若心中空空洞洞，除一句佛外，别无一念可得，则庶几有得矣。


上段执政书

上段执政书
    夙钦盛德，灼具正知。现国主之身，行如来之事。护持佛法，功德难量。逖听下风，莫名欢赞。乃闻近日内务部将应薛京兆尹之请，颁布寺产登记条例。山野愚见，窃谓不可。夫苛法扰民，仁者不为。况寺庙财产，所以供养三宝，实为众生福田，尤非寻常可比。民国十年修正管理寺庙条例文中，明载与普通人民受同等保护。既曰同等，岂宜别订苛条。且以宗教言之，似亦不应稍有歧视。乃今所拟登记条例，专属寺产，而不及教会财产，甚非所以示政令之大公也。查前颁管理寺庙条例中，又云寺庙财产，当向地方官厅登记。虽未明定登记之法，然既言各宗教与普通人民同受保护，则当然与民产登记事同一例。明文已见，何庸更由内部重行颁定，致与前令抵触。为特不避冒昧，上渎钧听。恳请广运慈心，迅予饬部将是项建议取销，以免苛扰。深仁厚泽，宁惟缁流感戴不忘。一切诸佛，当亦同声赞善也。无任迫切待命之至。 　　　　　　　　　　　僧谛闲印光谨启
      附复函
      迳启者，奉执政发下来函一件，内称内务部将应薛京兆尹之请，颁布寺产登记条例，恳请饬部取消等情。奉批，查止等因。除函内务部外，特此函复，即希慧照。
                                            临时执政府秘书厅启


与高鹤年居士书一

与高鹤年居士书一
    光幼失问学，长无所知。只因久居普陀，每有命其代表者，略录一二以自备览。去秋蒙阁下携至上洋，录出四论，以登丛报。窃思丛报，乃诸大居士吹大法螺，击大法鼓，其义理洪深，若天高地厚。其文词妙丽，如玉振金声。光文列中，何异掷瓦砾于珠林，布荆棘于琼苑，徒刺雅目，无益赏心，惭愧惭愧。根祺师回，又令作论。但以色力尪羸，眼目昏花，欲不奉命，恐负盛情。因将先所支差旧稿，誊写五篇，其体裁语句，鄙陋卑劣。阁下阅之，当发一笑。然彼此相知，或不见怪。至于登报，则恐贻笑于大方家矣。（四月初八日）
      按印光大师隐居普陀山，初无人知。高鹤年居士游山，乞其论文四篇。一净土法门普被三根论。二宗教不宜混滥论。三佛教以孝为本论。四如来随机利生浅近论。皆登于上海狄平子居士创办之佛学丛报。其第一篇，署名常惭，登于丛报第九期。系民国三年阳历二月十五日，即民国二年阴历九月初二日（阴阳历日，语不可解，恐有误字。）出版。其第二篇，亦署名常惭。第三第四篇，则署名普陀僧。此三篇，则于丛报第十期中登出。此四论文，可谓印光大师初转法轮。从此龙天推出，大放光明矣。承鹤年居士出示右书，未举年份。推书中所云，去秋蒙阁下携至上洋录出四论，以登丛报，则右书确为民国三年阴历四月初八日所写。此书至有佛教历史价值，未见于正续文钞，爰付本刊以公诸世。
                                觉有情半月刊编者陈法香识


复高鹤年居士书二

复高鹤年居士书二
    前次两至上海，皆蒙照应，不胜感愧。兹接来示，如见其面，欣慰无似。知居士志期利人，不以劳苦为念。故致三尊加被，身心常得宴然安乐也。光于阁下去之日，会了余和尚及陈锡周，言章嘉不日来山，恐山上无知之僧，照常化小缘，致失体统。著光即速回山，预为主人交代，以故宁波观宗皆未去。九月初八日到山，是日颇有风浪，光晕吐受风十余日，甚不安适，过此仍复如常。闻欲往鸡足，窃谓不须远去。但取可安身处，随缘念佛即已。鸡足之行，若在海道，则颇费钱财。若在陆道，则苦不堪言。何如倒却门前刹竿，随时随处与迦叶尊者晤对之为愈乎。惜有限之精神，办末后之事业。其老年人之第一要紧著子也。（民七　十月十五日）


复高鹤年居士书三

复高鹤年居士书三
    去冬一别，不觉又周寒暑，光阴迅速，诚可畏惧。自今春正月接手书后，概未知的实消息。至七月，因往扬州刻经，至沪上书局询之，言已往泰山修茅篷去。光意秦地撩乱，不能安生，致令阁下捨之而去。秦川之人，从兹以后，无人引导沐佛法润矣，心甚恻然。今接手书，知在华山。尚企平静之后，复返终南，不禁预为秦人快愉而庆幸焉。光无状，道不加长，目日加昏。前年劝应季中出资刻辨异录，由不太平，迟至今秋方至藏经院，委托该院主人代理，先刻拣魔辨异录，（共二百六十余纸。）次刻三十二祖传，（约六十纸）二书皆世宗遗著，皆应季中出资刻。次刻安士全书，（约六百六七十纸，内有新附数十纸。）此书乃朝邑刘门村刘芹浦避难来申，发心出资。其人颇笃厚诚实，惜佛法缘疏，于九月十九日捐躯而去。倘多过几年，则净土善根，便能发生滋长矣。然仗此刻书功德，纵不能往生，其来报当不至劣于今生矣。待至明年四月，当复往扬州，料理其已刻成者印送，未刻成者校对。明年毕竟要了此二宗书事。光见类管窥，学等面墙，由阁下多事，惹起徐蔚如，周孟由，张云雷等，播扬丑迹，殊深惭愧。去秋乡人王幼农来山，见其芜稿，遂欲出资刻板。光以芜秽不堪传世固辞。今春蔚如排印五百本，于三月下旬来山，又持其余芜稿，在京编排，刻木版，大约明年夏季，或可完工。幼农虽知蔚如已刻，仍欲为刻，当于二书告竣之后刻之。今夏五月，蔚如所印芜钞，有人持至安徽迎江寺，监院竺庵师，驰书言欲刻板，并要其余底稿。光令迟至明年京板刻好，印出当即寄上。光数十年来，印光二字，不敢露出。因阁下多事之故，致令贱名劣作，遍刺雅人耳目，愧何如之。去岁妄企亲证念佛三昧，而念佛三昧，仍是全体业力。今年自知惭愧，于九月半起七，至明春二月底止，念佛三昧，不敢高期。但企忏悔宿业，令其净尽耳。谁知宿业，竟与真如法性，同一不生不灭。佛光普照法界，我以业障不能亲炙，苦哉苦哉，奈何奈何。书此愚怀，以期知己者代我分忧而已。（民国八年十二月初四日）
      谨按云栖遗稿有偈云，二十年前事可疑，三千里外遇何奇，焚香掷戟浑如梦，魔佛空争是与非。憨山大师说，此是云栖老人悟道偈。今大师亲见宿业与真如法性同一不生不灭，窃谓即此偈意欤。


复高鹤年居士书四

复高鹤年居士书四
    昨接手书，欣慰无似。光意中途或有阻碍，而居士一向意之所企，勇往直前，了无挂碍。一则心力不可思议。一则吉人天相，自可无往不利矣。羡甚。任心白居士亦有信来，言一月半后，定可出书。光处一百二十部，尽够用了，不必续请。扬州之行，当在七月中旬。以刻藏缘起，尚未刻成。此书一成，即可去彼料理刷印矣。然此只五十几张，书系明书册藏之募缘序。原文十八篇。光又将紫柏大师最初发起之文补刻之，共二篇。何以原文无最初发起之文，以此文中有世道变乱之语，恐国家见恶，故不录耳。今则隔世，了无妨碍矣。天台为智者弘法道场，其山常有罗汉住止。光以色力尪羸，不能一去巡礼，愧何如之。文钞收据已收到，勿念。


复高鹤年居士书五

复高鹤年居士书五
    二十三日接手书，如见故友，不胜欣慰。罗浮杯渡，雁荡天台，天下名胜之地，悉入居士眼中，真宿生栽培所致也。光色力尪羸，不能远行，坐老海山，无所见闻，每一思及，惭感无喻。杯渡一山，居士莅至，当必有兴发之气象，慰甚。光于九月二十四日回至法雨，至二十九日，即将何东夫人之开示，寄至上海交甘璧生居士。彼十月初六来函，云恭录一张自存，以光原稿并书同寄去。十一月初二来信，云已将光之法语楷书两分，一送照南居士，一送何东夫人。然先寄法语，尚未得其回音，若回音至，当即奉告耳。法语近二千字，文钞刻时，当附入。安士全书，托尤惜阴，张云雷，丁福保三位料理。而惜阴意欲遍布全国二千四十一县。惜阴之友刘木士与惜阴心愿相同，拟令南洋相识之富商各出资助印。半归南洋新嘉坡，槟榔屿，荷兰施送。南洋各岛中学校，以欲海回狂，作修身教科书。半于祖国施送，令彼各各培植本生国界。此心诚溥，其果遂与否，尚不能定。近来本国所募印者，当已至万，待至明春印时，二三万部或可凑成。若南洋华侨肯发心助，则一二十万尚未可定，且任缘办。若吾国及南洋之人宿有善根，得闻佛法中之即俗修真，随机可入之道，天龙当为感动。有心世道者群起而共赞之，则全国各县，各散百十部，亦不为难。若国人无此法缘，则人将以印光无道无德，不肯见信共相感发，止以所募一二万，了此心事而已。此事虽是私事，实于国计民生大有关系。其大成与否，皆有定数。光与尤刘张丁四居士，岂能令无缘者转为有缘，而溥遍流布乎。今寄上办法章程一纸，以慰远怀。贞节堂碑尚未作。自回山至今，了无闲暇。光订正安士全书，（以缩板有图，及目次等各项，另行排一样子。）次则校对安士全书。又有扬州欲海回狂，万善先资，及印光文钞，并格言联璧等，不时寄来校对，兼复往来信札。夜不能用目，日间直无暇时。幸三宝加被，目尚能成天用，为万幸事也。末法众生，多多皆是不知因果。佛经深奥，看亦不能领会，故成今日之现象。光常曰，因果者，世出世间圣人，平治天下，转凡成圣之大权也。当今之世，不将因果昌明，而欲世道太平，佛法兴隆，不可得也。（民九）


复高鹤年居士书六

复高鹤年居士书六
    久未会晤，兼不知阁下行踪，是以未曾致书。前者张瑞曾居士来函，言因他事，蒙居士厚爱，为之转旋，未至受坏人之累，故欲赴沪申谢，光因附函问候。次接梅荪函，言居士与柏农居士十八日到宁，一视法云形势，以定殿基。又许建大殿时，当复再来，不胜欣慰。兹接手书，知尚在南园听经，所言琥珀朝珠，供养菩萨，实为难捨能捨，莫大功德。但此寺香火门头，来人甚杂，必不能挂于菩萨项中。但可存于衣钵寮或库房。然此等宝物，既不能用，后必至令见小之人窃去。则未得实益，而令此窃者徒受其损。不如仍向真达师处收回，或转送人，或卖之，以作功德。方为有实益耳。鄙见如是，不知居士以为然否。


复高鹤年居士书七

复高鹤年居士书七
    碑文强凑九百余字。而语言拙朴，意义肤浅，恐不堪上石，祈另请高明作之。如其唯求省事，尚祈力为改削，勿致贻人讥诮。又其中规矩，不过臆度大概，尚须斟酌妥贴，再行改定。


复高鹤年居士书八

复高鹤年居士书八
    昔紫柏大师大悟以后，游历名山，以广见闻。凡中国所有名山圣道场地，无不亲历其境，以其色力强健，日行三百余里故也。后此能若是之游者，未闻其人。近世以来，多有赖佛偷生者。禅教律净，一无事事。唯奔南往北，贩买零碎东西，以求微利而恣所欲。虽至名山圣道场地，绝无一念惭愧景仰之心。居土即俗修真，随缘进道，执持一句弥陀，当做本命元辰。抱著惭愧二字,以为入圣阶梯。圣地不厌屡登，录其迹以开人耳目。时僧倘一接见，代为语以撑佛门庭。末世之僧，求其如此之真切至诚者，实不多得。况吃得肉已饱，来寻僧说禅之大方家耶。去秋尊驾去后，每念居士为佛门庭，焦劳成疾，不久当至陕西，宴坐于观音降龙之地。（南五台大茅篷）都摄六根，净念相继。反念念自性，性成无上道。其为乐也，莫能喻焉。至正月初七得接手教，方知去岁仍复游杭，皖等省，欲至北京，以天寒身病而返，居士诚可谓为法忘躯者也。然以光愚见，似乎可以止步休歇矣。纵欲广游，宜以神不须以身。弥陀三经，华严一部，当作游访路程。宴坐七宝池中，遍游华藏世界。神愈游而身愈健，念愈普而心愈一。其寂也一念不可得，其照也万德本具足，寂照圆融，真俗不二。十世古今，现于当念。无边刹海，摄归自心。较彼披星戴月，冒雨冲风，临深渊而战兢，履危岩而惊怖者，不啻日劫相倍矣。鄙见如是，不知居士以为何如。又来教云，光阴迅速，胜于瞿塘滟滪之水，诚然诚然。古教有云，证无生者，方见刹那。居士此言，与见刹那相去不远，慰慰贺贺。又谓不慧芜语，为当机之法，一展卷令人如渔父误入桃源等，何失言之甚也。将欲引不慧而进之，则不慧身虽未老，心力早衰。日见其退，寸步难进矣。又呈示黎公，蒙悯其愚诚，录存备印，益觉惭愧无地耳。果如是，是以腐草投彼宝山，以残羹杂于王膳，黩人耳目，赧我面颜，取憎阅者，有浼法道。又况前三论系开如和尚于前年冬月命作，以供尚贤堂演说之稿。念佛法门普被三根论，即于是冬载于彼堂纪事。余二篇用与未用，不得而知。若谓文虽鄙拙，意诚可悯。当于前三论，署释开如名。宗教不宜混滥论，署释常惭名。印光二字，千祈勿书。又洋纸之害，甚于洪水猛兽，穷国屈民，断灭儒释圣教，其祸无有底极。于初四日已为黎公略言其概，祈居士勿惜慈力，遍与诸居士言之。令立一章程，凡佛祖经论，概勿用此纸印。又须通告各刻经处，令其一体知悉。庶不至以流通而致速灭亡。此不慧痛心疾首吁诉无门者。今欲以居士为绍介，恳祈诸大居士各各发菩提心，出广长舌，遏此习风，以永法道。谅必悯我愚诚，特为遍告耳。所寄芜语惭赧卷藏，送开如和尚。五十三参图，以前者引缘师已将彼所受者送之，故送于了一和尚。以居士曾对彼说过，后忘记耳。光之楞严咒袋，送与了清师，令其带至广东，以结法缘。余悉照单分送。悟开师于去岁十一月二十二日未刻厌世，去时光景，具于黎居士书中，今不详书。长安虽好，诸事艰难，倘无大碍事，当于南方专修净业，护持法道，较比北方，事半功倍。何必以衰老之身，强置于困苦之地，然后为道也。


复叶玉甫居士书

复叶玉甫居士书
    接手书，不胜感愧。光何人斯，敢当此说。然既命为说，不说则有过咎。窃谓阁下欲匡时救世，而不能随心，遂将此念放下，勉求自度，正宜以自己之学识，为同人之倡导。俾一切信佛法者，悉知三世因果。以至令一切不信佛法者，亦知三世因果。知因果报应，则自利自私之心，渐可消灭矣。又世少善人，由于家庭无善教。而家庭之善教，母教最要。以人之幼时，日在母侧，其熏陶性情者，母边最多。是以女人以相夫教子为天职。使无贤女，何有贤妻贤母哉。由是言之，善教儿女，令知三世因果，实为平治天下正本清源之道。现在上海信佛之男女甚多。以阁下之学识名望，登高一呼，群相依仿。此风果能大行，世道自然太平。所谓正本清源，固在此而不在彼也。
    阁下既不能即时挽回世道，何不期于十年二十年后之贤人蔚起乎。光常曰，因果者，世出世间圣人平治天下度脱众生之大权也。又曰，教子为治天下之根本，而教女更为切要者。以今之专事武力，不顾道义之或官或匪，皆由最初未受贤父母因果报应之善教而致然也。使幼时得闻善教，即杀身亦不敢作此了无天日之惨酷事矣。其罪过实由其父母起，不专在彼本人。当今之世，若不提倡因果报应，生死轮回等事理，而欲世道太平，虽佛菩萨圣贤同出于世，亦末如之何矣。是以光十年印安士全书，拟募数十万，只得四万。然现并木刻所印者，已有五万四五千矣。现印大士颂，明后年印二十四史感应录，皆欲人知因果耳。知因果，则不敢损人以利己，伤天而害理矣。世之强暴，语以道德仁义，或绝无动心处。语以因果报应，勿道即信，纵令不信，亦当惕然惊惧。阁下居位，不能即挽回狂澜，何不现居士身，以此为未来之挽回计乎。以此度人，即以自度。何得远适异国，访未见之经，拜佛之遗迹，以为自度乎。今之人多带一分夸大气派。如未弘法，先要求外国未译之经，而本国已有之经，曾一一研究已极否。况佛经中义，得其一二，即可以上弘下化。况数千卷之多，尚不足用，而欲访之于印度各国乎。凡此种提倡，光皆不以为然。其意皆出于好高务胜，见异思迁，以为我当出人头地。若人云亦云，则不足为奇，有负我本领矣。以阁下之才论，当依光所说，其为利益大矣。否则择一寂静隐晦之处，力修净业。将从前所得之学问文章，抛向东洋大海外，作自己原是一个无知无识之人。于不生分别心中，昼夜六时，专持一句洪名圣号。果能死尽偷心，当必亲见本来面目。从兹高竖法幢，俾一切人同归净土法海。生为圣贤之徒，没预莲池之会。方可不负所学，为大丈夫真佛子矣。至于远游印度，不过开眼界扩知见而已。于生死分上，欲得自度，则在此而不在彼也。况道路遥远，所费不赀。而阁下色力，亦不过健，受此奔驰劳碌，则所损甚多，所益甚少，光绝不赞成。今引一例，孔子谓孟公绰为赵魏老则优，不可以为滕薛大夫。光之两说，乃为赵魏老也。印度之游，乃为滕薛大夫也。阁下试详察之，当不以光言为谬妄也。
    大士颂，约于年内先印二千部，以送任印者先睹。然至今尚未排成一半，恐年内断难开印矣。今附寄说明办法一张，阅之自知。阁下四百圆，当得一千二百部书，祈示此书寄归何处，或代为施送，以便遵循。二十四史感应录，发起于南京魏梅荪欲挽杀劫。光令将二十四史中因果事，大为搜辑，广布于世，当有希望。因以彭希涑之录寄去，令增广之。彼遂以光言为然，大加搜辑，分门别类，复于每段之下，注明出某书几帙几卷几页，明年或可出书，当为大加提倡，令其广布，以为将来人心世道之一助。想阁下当表同情为提倡焉。（此事魏未实行，但为许止净编辑历史感应统纪之缘起。请查印公统纪序自知所以。）


致关絅之居士书一

致关絅之居士书一
    光无知无识，谬蒙青盼，不胜感愧。前日所赠百金，命印文钞，实为要务。友人黄幼希，一家俱皆淳善，而宿障所缠，贫病交迫。前者光往，愍其苦状，以孙月三所送之两半疋洋布送之。十九夜在净业社，闻江味农居士言，其病甚危险，现已转机，即从此好，当须养二三月，方好于印书馆作事。彼作事之薪，尚难开消，况几月闲居，将何以处。欲大家为之矜恤，光闻之恻然。兼欲为之倡，随交十圆于味农。今思将阁下之百金，转为救急之资。有此百金，可以支持一月。其利益虽不如施文钞之大，其恩德深于施文钞多矣。以彼事可缓图，此景甚危急故也。光素知阁下大慈与乐，大悲拔苦，以故不为预先呈白也。


致关絅之居士书二

致关絅之居士书二
    半年未晤，几多锦绣江山，丰富人民，皆成凋残困苦，不堪寓目之况。世相无常，三界火宅，于此益信。阁下乘宿愿力，弘扬净业，正好借此以作大众修持净业之顶门一针，俾彼各各死尽再生人天，享受痴福之偷心，则利益大矣。法雨寺天王殿材料已朽，势难久支。和尚于进院初，即议揭底重修。奈二年来或收成欠缺，或兵灾连绵，致令所捐止三四千。尚欠多数，拟欲差人往新嘉坡，槟榔等处募缘。以彼处有鹤鸣庵广通大师住持两处道场，其地之人，断不至疑为假冒。去年六月，彼已面恳阁下，即蒙允许。今派明德，含业二师前往，令光致书阁下。祈向外交交涉使署，领事官处，讨取游外洋各国通行登坡护照，庶无阻滞。若所募可圆殿工，实阁下之赐也。此书本宜彼出。而令光出者，盖彼未喻阁下护法之诚，但为成全菩萨道场，不在人情亲疏上生计较也。然此种功德事，得以干预，亦有利益，故不肯辞，谨为呈白。祈不惜钧力，满彼所愿，则幸甚幸甚。


致关絅之居士书三

致关絅之居士书三
    初二函谅已收到。现今世运改革，一般无知之人，于此时间，妄倡毁灭佛法之说，殊属危险。所仗以不即灭亡者，以阁下与诸大居士多方维持之力也。否则如来慧命，从此永断。芸芸众生，了无出苦之望矣。险极险极。昨南京妙莲和尚寄来一字，系民国元年孙大总统复佛教会各居士书。此书载于佛学丛报第一册，不知阁下与诸大居士曾看见否。其云三月，恐不的确，当询有存佛学丛报者一考实之。似宜登各大报，以令妄倡妄为者，知孙大总统有此弘护佛教之事也。若登报者，宜云孙大总统保护佛教之公函。下用小字注云，出佛学丛报第一册。或云由江苏佛教分会抄寄。祈为裁度。


致关絅之居士书四

致关絅之居士书四
    久未会晤，不胜渴想。居士发菩萨心，以市廛为道场，以同伦为法侣。身虽在家，行等头陀。将见慈化所及，举一切善恶同伦，相将以出此娑婆，生彼极乐。以上慰释迦弥陀观世音之慈念者，不胜欣幸庆快之至。昨接友人张瑞曾居士书，言前月以失票因缘，与人结讼公庭，被告之援力大，几致反坐，承居士爱念，潜为斡旋，未至受恶人之大累。光闻之喜不自胜，直同身受，感谢不既。本拟直寄贵寓，以地址门牌号数概未知，不能发邮，故令瑞曾居士来沪代呈，祈垂慈谅。


复关絅之居士书五

复关絅之居士书五
    接手书，不胜感激。当此法弱魔强，祖道凋零之秋，幸阁下与诸居士极力挽救，不至即见灭亡，非乘愿而来者，能如是乎。幸仗大力，得成立各佛化会，当不至一推即倒，扶起末由也。所可虑者，僧界中人知识薄弱，不易令人生信。犹幸有诸居士为之宣扬，俾明理之人，知佛为大圣人，其教有不可思议之事，实为大幸。初二之函，是与一亭居士共者，挂号寄去，纵未收到，亦无碍。所说亦祈为护庇之意。


致（关絅之，王一亭）二居士书

致（关絅之，王一亭）二居士书
    昨接许止净书，知因居士林驻兵事，二位与政府接洽，允为维持，且允保护江浙名山，不胜感激。现今佛法衰残，若非有乘愿而来之大力外护，则当见灭亡矣。二位可谓手挽狂澜，戈回落日，护世护法之菩萨。不但法门中人受其覆庇，亦使未来众生得闻佛乘，其为功德，惟佛能知。光每于课诵回向时，为二位及凡于佛法有功勋者，皆为回向。光既无才智，又无精神，不能为法门效力。唯愿二位鼎力维持，则幸甚。


复丁福保居士书一

复丁福保居士书一
    适接来书，不胜惭惶。印光以随行粥饭僧，迫不得已，搬出许多残羹馊饭以塞责。其气味酸臭，形质腐败，渎人法眼。而蔚如喜其有益饿者，为之传布。阁下纵亦欲引饿者饱餐王膳，先以此种接其气息，则已甚属垂青过盼。何得以省庵之后，推为第一。使光能为省庵提鞋，当不至搬弄出此种过活，况曰文章夺过乎哉。拟人必于其伦，阁下爱光虽深，其如自己失言何。须知省庵之后，有大高人，其过与否，不敢以凡情妄断。当在比肩齐驱之列，绝无稍逊其学问见地操持德业者，彻悟禅师也。莲宗十祖，毫无惭德。光尚不敢谓为后裔，况曰同列乎哉。观世音菩萨寻声救苦，随类现身，事多义广。光昔欲修普陀志，遍阅群籍，悉会萃而辑录之。其有人所疑议不能彻了处，加以评论。以期于凡属同胞，咸沾恩泽。但以宿业不消，有目如盲，无从措手。今阁下发此大心，可释印光一大憾事，感极慰极。白衣咒未见出处，想菩萨俯顺劣机梦授之类也。然以至诚心念者，无不所求皆应，有愿必从。但佛门知识，不以此教人，以无出处，恐启人杜撰，及妄谓佛经皆非的确从佛国来，多属后人伪造之端耳。俗念增数句，乃祝愿之词，有亦无碍，无亦无碍。王渔洋所记未附入函，亦不须寄来。菩萨随机施化，不可以常格测度，岂可以凡夫知见而为判断。但当仰信而奉行之，则其利溥矣。杭州昭庆经房，有观音灵感赋，但内中叙事多有节略过甚，词不达意处。又有观音持验记，阁下不知有否。去岁孟由托蔚如由东洋藏抄出寄来，系周克复集，只三四十页。若无，祈函示，当即奉上。海南一勺，其事迹甚多，皆堪採集。光愧目力不给，不敢从傍辅赞。倘目力好，当为阁下效力，令成完璧。虽死亦无遗憾矣。昨已与云雷函，令为光印五百部文钞。其留板用纸等，皆祈伊与接洽。今日法雨有开祥大师至申，令交云雷一百洋元，阁下五十元，亦交云雷。迨其印出，令彼按书价算，五十元共请多少部，分做两分。一分知会阁下，自差人去印书馆取。一分直寄普陀交光。此番所请，光实无力奉送。其一百元书，乃为二三友人预备而已。（六年三月四日）
      云雷信，祈送洋时持去，彼不常在馆，当于下午五句钟去，则不错过。


复丁福保居士书二

复丁福保居士书二
    昨接佛学初阶一书，不禁感愧之至。光乃无所知识，强应世缘，随自己愚见所说之芜语，虽意稍可取，而文不雅驯。阁下于后载其数篇，恐大雅通人阅之，或讥阁下失审矣。阁下唯以启人正信为心，光去岁曾拟以佛学起信编结缘，阁下乃以自己发心，拒不取资。今有福建福宁福鼎县北关高邵麟者，宿有信心，近数年来专修净业。三年前光曾与伊寄去经典数十种，约值廿多洋圆，以其地僻居山中，兼以苦寒，无力购请故。近一二年又有陈延龄者，亦当县北关人，蔡茂塘者，乃南关人，每有信来。光去岁将所刻安士全书，三人各寄一部。伊等亦欲利人，遂于秋间起一讲演会，请一僧人放蒙山一堂，大家同念佛回向，然后随自力讲演善恶果报及净土法门。去岁入会六七十人，今年只有五六十人而已。伊等以当县从元明来，未闻一开讲会，今夏特请台宗法师讲经。然此事亦不过发起当地人之信心而已。若曰解了其义，则实非易事。况地方穷苦，亦不能常常举行。窃念阁下所著佛学初阶，于彼颇为合机。以其先说因果，后说净土，凡通文义者，皆能领会。读之者，自有欣欣向荣，欲罢不能之势。演说者，亦可就文宣说，不须东摘西採，诚为劝善入佛之初步。本拟令彼等向贵局购请，但恐彼等法财不给，或致失利。倘阁下肯发大慈悲，行大法施，寄三几包去。令彼每月按文讲演，俾当县人民，悉知因果，咸修净业，其功德固胜于施富贵人千万倍矣。其佛学指南起信编，六道轮回录，亦各寄一二册去，以便彼等採取演说耳。如寄，当于皮面写福建福鼎县北关交高邵麟收。佛学初阶末后之静坐法精义，名实不甚符合，似宜云诸宗要典略纪。至下似宜云，近来刻行佛教诸宗之著述极多，若不得其要，或恐望洋而退，以故于各宗中择其要者标示一二。欲研究某宗，先取某宗之要书读之，自可由约而知博，一了而百了矣。去岁印光芜钞寄来时，拟为高邵麟等寄三几包，以每年二月有李俊景居士（亦在北关，其人朴实，不通文理）者，陪诸善信来山进香，欲待其来，令彼带去。谁料今年未来，后以要者多，故致散完。待印书馆出书，当将阁下乐施之书寄去，令彼当县人民，沾阁下之洪恩于无既也已。（六年四月十八日）


复丁福保居士书三

复丁福保居士书三
    印光幼失问学，长无所知。寄食普陀廿有余年，一切缁素，概无交游。不意阁下以博学鸿词，宏宣大教，俯赐大著。而且称之为同志中之同志，感愧无极。光生即病目，今年临耳顺，衰颓愈甚。不但大著之字不能多看，即藏经之经寸大字，亦不能多看，宿恶业力，奈何奈何。一二日间，稍事涉猎，见其注语颇契初机。语语有根，言言合道。不谓于今得见斯人。其中亦有光见不到处。欲逐一请教，以除疑障。继思我未明心，人有异见。昔于佛学丛报，顿起杞人忧天童子赞箦之念。因上章程九条，企其改定成规，有光法道。一乘居士置之不阅，今敢又蹈此败辱乎。今寄印光文钞一本，祈垂尘政。此钞系海盐徐蔚如排印施送者。民国二年高鹤年至山，绐印光芜稿至沪，黎端甫令录四论以登报。彼固知光素不欲人知，遂以上佛学报馆书之别名署之。徐居士见之谬加佩服，遍询其人而不能得。既而知为印光，即托狄楚青为绍介，欲于未会之先，预通信札。光以人微德薄，学业肤浅固辞。彼遂遍询友人，得其芜稿若干篇，并佛报中所录，排以刷印。今春三月末，持三十本至山访光，又将其余芜稿，一并要去。拟欲将已印未印一并编辑，刻诸枣梨。光数十年来，无事不亲翰墨。或为人所差，及与友叙怀，秃笔俗话，绝不堪观。彼既谬加赞赏，只可将错就错任缘而已。其文钞中，尚有上十错字，以目力不堪，故未曾标。宗教不宜混滥论，被佛报馆添百余字。一往观之，似乎畅顺，细心研之，颇不安适，因令仍依原文录之。普陀乃香火门庭，专心研穷经论者少。兼以印光绝不预事，不与士大夫结交，识人甚少，无由推行经股胜事。然一念愚诚，窃为阁下贡之。流通佛经，非报纸小说等比，必须虑及久远，方有实益。铅印虽便，究非久远之计。以铅印墨中，多加药汁，久必褪落。宜刊木版，方可传远。印光上佛报馆书，正为此事。文钞所录，乃为友人节录数段耳。异地同心，异室面谈，既以同志相许，当不以不随某某之赞誉见责也。（民六　六月十八日）


复丁福保居士书四

复丁福保居士书四
    印光于十八日奉上芜函及拙钞，不知曾收到否。不意阁下亦于兹日复示手教。其同心相感欤，抑偶然符会尔。所云念佛仪轨，须分同众独修两种。若同众修，当依日诵中念佛起止仪，庶可通途无碍，彼此攸宜。至于独修，虽可随人自立，然其念诵次第，不可错乱。所云放下身心，闭目凝神，念净法界护身咒，及默想赞佛偈，礼佛及三菩萨毕。若诵经，则诵弥陀经一遍，往生咒三遍毕，然后朗念赞佛偈毕，即接南无西方极乐世界大慈大悲接引导师阿弥陀佛。即唯念南无阿弥陀佛，宜围绕念，或数百声或一千声。末念观音势至清净大海众三菩萨，然后念发愿文。文毕念三自归。是为一期起止。若欲多诵经，多持咒者，当另立一诵经时。若一时并行，当先诵经，次诵咒，次赞佛念佛，次发愿三归。此决定不易之次序也。
    十念一法，乃慈云忏主为国王大臣政事多端，无暇专修者设。又欲令其净心一心，故立尽一口气为一念之法。俾其心随气摄，无从散乱。其法之妙，非智莫知。然只可晨朝一用，或朝暮并日中三用，再不可多，多则伤气受病。切不可谓此法最能摄心，令其常用，则为害不小。念佛声默，须视其地其境何如耳。若朗念无碍者，宜于特行念佛仪轨时朗念。然只可听其自然，不可过为大声。过为大声，或致伤气受病。倘所处之境地不宜朗念，则只可小声念，及金刚持。其功德唯在专心致志，音声犹属小焉者耳。除特行念佛外，若终日常念，固宜小声念，金刚念，默念。以朗声常念，必至于伤气。未证法身，必须调停得中，方可唯益无损耳。朗念费力，默持易昏。散持虽亦功德难思，较之摄心净念，何啻天渊。光于此数则，曾颇费研穷。去岁得一巧方便法，书示知己，皆同赞叹。若已成片，固不须此。若未成片，及一切初机用之，皆无不宜，唯益无损。阁下即无须此法，亦当为修净宗不得其门者试之，以普告来哲云。其法在印光文钞第四十五纸第八行下，祈检之。前见大著赞佛偈，相好光明，作相色光明，意其排印偶错耳。今函又作相色，知阁下有意改之。夫此八句，乃宋桐江瑛法师，撮举净土三经之大义而立。无一字无来历，何得妄改。观经云，阿弥陀佛有八万四千相，一一相中，有八万四千随形好，一一好中，有八万四千光明。阁下深通佛法，何以见不及此。两笺注中，此类甚多。光拟欲详言，恐人不见谅，故曰我未明心，人有异见。兹因虚心下问，不妨特发其凡。阁下果真为佛法为众生计，当不以冲突见责。若唯欲赞美，当向趋时附势者商略。印光虽劣，不愿行此蹊径。王耕心弥陀衷论，不识如来权实法门，不识众生根机差别。凡有与己不合者，皆指之为误。抹杀千五百年诸善知识，独推出一省一大师，以显己之由圣师传得佛真宗。虽曰弘法，实伏坏乱佛法，疑误众生之深弊。其书断断不可流通。周孟由曾向光赞其痛切，光略说其弊，彼犹不死心，遂寄其书来。光宿造失目之业，今敢仍蹈此辙，遂极陈其弊。彼犹未能尽信，将光之书寄徐蔚如，蔚如谓光所批判，具有特识，因将杨仁山驳语见寄。孟由将彼此所说，一并见示，故知印光实非臆说。而仁山先生驳语，多在文言，印光驳语，多在大体及心病耳。流通佛法，大非易事。须求契理契机，断断不可师心自立，矜奇炫异，以取悦一时新学知见而已。既属知己，不妨直词以进。（民六　六月廿三）


复丁福保居士书五

复丁福保居士书五
    前月廿八日敬接惠函，并所著儒佛诸书，捧读之下，感愧无极。印光寻常粥饭僧耳，无事不亲翰墨。迫不得已，秃笔俚语，聊取塞责。何得过为赞誉，致失切磋琢磨，丽泽辅仁之实益也。阁下博学多闻，为儒门躬行君子。所著读书录，及少年进德录等，悉皆精微纯粹，吾无间然。允为圣教金汤，后生模范。至于佛经笺注，虽大体渊懿美妙，而其中颇有小不恰处。瑕瑜不掩，斯之谓矣。以阁下之学问见地，何为亦有见不到处。良以佛法乃超凡入圣了生脱死之法，其中若文若义，若事若理，有与世共者，可以常情测之。有不与世共者，不可以常情测之。印光固愚痴无似，出家三十余年，不敢疏经之一字一句，以己未明心，曷能仰契佛意故也。古人注经，有十年八年注一部者。有毕生只注一部者。若天台，贤首，永明，蕅益等，实系久证法身，乘愿弘法，未可以泛常比之也。阁下研究佛经，不过三数年，便能穷深尽奥如此。若用十余年工夫，印光当于所注，一字一拜。一以报弘经之恩，一以企永劫流布尔。今以谬许同志及与知己，又令一一指其见不到处。然光目等生盲，不能一一详阅，姑就所见，略标一二。而愚忠无补，狂言骇听，但可作研究商量之微资，未可依决定无疑之确论也。祈垂尘政海涵，则幸甚幸甚。如来生期，多有异说。虽则皆有理致，究不如周昭王二十四年者为恰当。以汉廷效梦时，通人傅毅，博士王遵，以此见对。而又据周书异记作证。今虽周书异记不可得见，而汉廷问答，决非杜撰。况历代禅教著述，多皆以此为准。断不可捨众人之所依，而自立新义，以添后世无学之人之疑。纵有一二部书依此而说，乃系有志卫道，而未博览群书，意以庄公七年恒星不现，夜明如昼，非佛出世，何以当之。不知非常之人诞生，及非常之法流布，皆有非常之瑞。岂唯如来方有，而其余纵法身大土示现概无乎。禅书记南岳让生时，白气属天，太史上奏，则此祥瑞，其轶逸不传者，不知凡几。若必以庄王九年为是，阁下后来详阅佛门典故，其前后年代皆不能致论。何以故，以佛生在后，佛弟子及佛遗迹事实在前。既不肯谓佛生在前，又不能挽此诸事于后。若缄默不论则已，论则自相矛盾矣。况序中以昭王二十六年注之，（有谓甲寅属二十六年，然作二十四年者多。）经中以庄王九年注之，一人之著作，岂可立此岐论，实大有碍于初机。故以阁下无我而志在利人，不得不少尽愚诚。惜无多闻性，不能一一援书而证明之，殊深歉仄耳。
    谛法师弥陀经笺注序，谓通经居士出手眼疏解者，概喜繁言庄饰，并下二句，其说颇不妥贴。注中引纪大奎谓华严名义极繁，然实头绪井井，自应只就本文名色体会，清凉添出行布圆融四法界十玄等名色，为装塑，为叠床架屋等，实令人惊骇无似。不意以黄居士及阁下之见地，而引此以注谛师之序，致通人咸所惊怪。启后人皆竞驳古，其弊诚非浅浅。故不得不言，不忍不言矣。窃以佛所说法，被九法界。后世注者，各随一类之机而立言。其欲利初机，非详释训诂字义文义不可。其欲利大机，非诠释大义仰体佛意不可。二者各有所主，非二者各有是非。故天台释经，有因缘约教，本迹观心之不同，以经义渊深，未可以一文一义而尽也。若只许依字义文义释经，则尽世间识字读书文人，皆悉道高清凉，心契佛心，而清凉反为破坏华严第一罪人矣，有是理乎。君子一言以为智，一言以为不智，言不可不慎也。如唯依文义，而华严入法界品，海云比丘谓如来为我演说普眼法门，假使以大海量墨，须弥聚笔，书此法门一品中一门，一门中一法，一法中一义，一义中一句，不得少分，何况能尽。便为妄语，便为自破华严。而天台贤首诸尊宿，皆佛门之罪人也。纪大奎之言，何可引以为证。然推其本心，亦非故作排斥。但以世间文字知见，论出世间不思议大法，其原由未亲近明眼知识，遂致弘法而直成谤法也已。
    下论弥陀经笺注初阅，星即三千大千世界，不胜惊异。再阅，过十万亿佛土注，及三千大千世界注，又不胜惊异。何阁下既知其实事实理，作此无稽之说。祈下次出版笺注杂记第一段或全取消。否则将星即世界等文，改令与后注相符，则有益而无损矣。　如来舌相，覆面至发，此三藏佛舌之常相。若为界内小机众生决疑，则出此舌相，以表不妄。遍覆三千大千世界，亦可作譬喻说。若谓绝无其事，历来注者，皆是呆看呆解。叶锡凤之流见之，便称赞不已。通人达士观之，当痛惜嗟吁，谓阁下以极力弘经之心，竟作此谤佛谤法谤僧之语矣。叶锡凤一介儒生，经文血脉语意，尚不了明，便肆无忌惮，谓古之作是注者，诞妄不经，无理之极，殊足令人发一大噱。彼作此说，亦以凡夫知见，测度如来不思议境界，而经文绝未明了而致然也。今不避繁芿，聊为释之。三千大千世界，为一佛所王之土。当释迦如来说西方极乐世界依正庄严，弥陀光寿，众生持名，即蒙接引等事之时。东方有恒河沙三千大千世界，有一世界佛名阿［门里加一众字］鞞，一世界佛名须弥相，乃至一世界佛名妙音，于东方恒河沙数三千大千世界之佛中，略举五名，下以如是等超略而全举之。其恒河沙数诸佛，各在彼自所主三千大千国土，闻释迦说此称赞不可思议功德一切诸佛所护念经，欲令法会大众生信发愿修行，各各皆于其国现大神通，出广长舌相，遍覆三千大千世界，说诚实言，汝等众生，当信是释迦牟尼佛所说，称赞不可思议功德，一切诸佛所护念经。下五方皆如此。即唐译十方，不过广其所略。实则秦译不减，唐译不增。叶氏不知各佛各有国土，当作此一世界东西等方，有恒河沙数佛，遂虑其抵触，忧其山川人民无可容处，而更忧其诸佛之舌陵躐而无地安放，直令人笑得齿冷。而彼固洋洋自得曰，吾补经之缺，正僧之讹，净土三经，今而后可以无憾矣。夫娑婆世界三世三千佛，其出各有时节，前后不乱。一佛出世，一切诸佛纵欲助宣法化，皆不得现作佛身。故观音文殊等，悉皆隐十力德，现菩萨身。一如天无二日，民无二王。法道统绪，必须归一。叶氏不知此义，尚令阁下受其迷惑，则其惑人之多，多于恒河沙数矣，惜哉。
    杂记第二纸第一行，星球二字宜去。
    十五纸，非是算数之所能知，（注云多至不可胜数。）义虽明了，字未训清。算数者，算计之数也。此方，则一十百千万亿兆京秭垓壤沟涧正载是也。佛经，则如华严阿僧祇品所说，有一百四十数，而无量无边，皆其中之数名。故蕅益云，阿僧祇无量无边皆数名，实有量之无量。以既是数名，则有量，然经中实总显不胜其多，则是无量之无量矣。
    观世音经笺注尔时无尽意菩萨下，宜加注云，尔者此也，其也。尔时者，即说妙音菩萨品已竟之时也。　十六纸十八行，（第二行小字）触讹作觞。
    心经笺注杂记第二纸十一二三四行，高宗心经石刻，咒语不同者，系高宗初年章嘉喇嘛将一大藏咒，通用蒙古喇嘛念法译之，名满蒙番汉合璧大藏全咒。其满字，蒙古字，番字，皆不可识。即汉字虽可识，而有二字三字四字书作一处者。若不向蒙古及西藏人学之，则不能读，读亦不得其法。然自汉至宋千有余年，译经之人，若非法身示现，亦属出类拔萃英烈丈夫，岂皆不通咒语。而必于章嘉所译者生崇重心，起奇特想，则是捨众圣之同然，而守一贤之独然矣，其可乎哉。
    金刚经笺注第十三纸，第九，十，二行四句偈，古今所说不一。弥勒为补处之尊，以无我相等答者，对病发药也。如禅家无论问何义，皆指归于向上一著耳。若谓弥勒极尽经中四句之义，则是门外汉之知见耳。中峰国师谓，于此经中，受持乃至四句偈等，其四句偈上，必有乃至二字，下必有等之一字，是指未能受持全经，或大半卷，少半卷，乃至最少四句，及一句耳。中峰此言，甚得释文之法。而从来注者，每崖板谓偈必非散文，不知西域梵经横书，每排以三十二字为准，故记华严字数曰，有十万偈，非全经皆偈也。又无论文字多少，以诠义尽者，即为一偈。非必于经文外，唯指四句者然也。若谓偈即是偈，则全经皆无功德，唯偈方有功德，岂非谤佛谤法谤僧。只此最浅近之乃至四句偈等六字，多少腹蕴万卷，文雄一世者，尚不奈何，佛经岂易言之乎。
    四十二章经笺注九纸第十，十一，二行，三世诸佛及无念无住（住字讹作任）无修无证之者，当依蕅益三世诸佛，约藏教果头。无念住修证，约圆教初住以上而说。否则屈极尊为下寮，推下寮为极尊。纵能强说理致，终是徒造口业。佛经岂可唯执训诂而解释哉。　十六纸十行，（注小字二行）长者如母，（母讹作女）又十八行，功曹，当作元帅讲，则经义自明。以下文功曹若止，从者都息，故功即功能，曹即曹辈。曹辈之功，皆归统领一人，谓元帅为功曹。
    佛遗教经注十七纸第五行，善导，当作导引行路而说。故下云导人善道，道，路也，即引行好路，若导者指以正路，而闻者不行，非导者之过也。经以佛为大导师者，皆以引人行正道而立名也。
    盂兰盆经注四纸十六行，（小字二行）始窃道士之名，窃，讹作穷。
    高王观世音经注杂记一纸十三行，云栖大师担荷法道，深恐后世无知，效尤作伪，故作是说。非云栖未阅法苑珠林等书，而冒昧言之也。此经无文理，乃确论也。有功德者，以尽属佛菩萨名，念之自能消业障而增福慧矣。菩萨随众生之庸常心，故梦授此经。若专门研究佛学之士，自有一大藏经在，何须致力于此。古今多有梦感神授等经，然皆不敢流通，深恐妄人凭空妄造，开伪造之端，断唯知儒门道义，而未深明佛法者之善根。（谓彼谓佛经，皆后人伪造。）故大明仁孝皇后（永乐后）梦感佛说，第一希有大功德经，当永乐时即入藏，至清高宗三十年奉旨撤出，以防杜撰。故翻译佛经，必须奉旨。其译场中，有译梵文者，有译语者，有回缀者，(西方语多倒，故须回缀。如波罗蜜为彼岸到，乃到彼岸也。)有证义者，有润文者。其僧俗，少则数人，多则数十人。其润文者，率皆当权重臣充之。如此认真，丝毫不容苟简。而后世无知儒生，尚谓佛经皆僧徒剽窃老庄而为之。何况直以渺无来历之经流通，欲令不因此经以疑西来翻译之经，岂不难哉。阁下注此经，宜将云栖护众生心，护佛法道之心，表而出之。勿谓云栖正讹有讹，则两全其美矣。云栖，蕅益，乃末法之大导师，真模范也。祈观彼著作时，推原其心之用意处，则自法法头头，皆与机理符契矣。
    佛经精华录三十六纸九行，未曾有经。十二部经，通于一切诸经。有一经具足十二部者。有少一二三四五部者。所谓十二部，华言即长行，重颂，授记，孤起颂，无问自说，因缘，譬喻，本事，本生，方广，未曾有，论议。内中长行，重颂，孤起颂，三者约文而立。其余九者，皆约义而立。未曾有部，记佛菩萨种种不思议大神变事。此经亦以此义，故立此名。不可以为十二部经之一。四十纸六行，梵网经中十戒因缘法业，皆悉颠倒错乱。查阁下注语，有无不一，然系录合注之文，杀戒，（在十三行）方便杀，（杀字脱落）十四五行，杀因，杀缘，杀法，杀业，何得作杀业，杀法，杀因，杀缘。因谓发此杀心。缘谓方便助成杀事。如设方定计，及砺刃合药等。法谓持刀剑毒药去杀。业谓其人命断，杀事已成。凡事成者，概名谓业。其先后次第，深浅亲疏，秩然不乱。何阁下自立科条而移易之乎。杀盗二戒，则业法因缘。余下八戒，皆又作因业法缘。
    妄语戒中，妄语缘下注，全录合注。何以节去以显圣德四字。须知行来动止，语默威仪，种种方便，皆欲令人谓己已证圣果，故曰以显圣德。去此四字，便不显妆模作样之一片妄语本心矣。此经文本无错谬，而合注又极明了。何得违经叛注，自立章程乎。一条则曰偶错，十条岂是偶错乎。
    凡录佛祖经论，须先经，次论，然后方及此方著述。经论又须先大乘，次小乘，不可前后倒置。如纶音告示，不可倒列。一部中不能如此列者，一门断不可不依此而列。否则令无知者藐忽佛经，而大方家谓不知法耳。
    又梵网经妄语戒注，前人领解。前人，即指为彼所说妄语之人。领解者，其听妄语之人，已领会解了也。若不领解，则业尚未成，领解则业成矣。今改作使人领解，其解与不解，未可知也。第十戒中亦然。又第十戒原文，若佛子自谤三宝，教人谤三宝，谤因，谤缘，谤法，谤业。而菩萨见外道及以恶人一言谤佛音声，如三百矛刺心。略作菩萨见人谤佛，如予刺心。（注云予字读与）祈改正而削除之。
    蕅益大师久证法身，乘愿再来。其学问，见地，行持，道德，不但末法不多见。即隋唐佛法盛时，高人如林，若在此时，亦属出类拔萃之不思议大士。凡所著述，机理双契。阁下但将唯执训诂为是之心放下，息心研穷而体会之。其法喜之乐，当独契于心，而不能开口向人言之。何也，以其所得皆失，而归无所得也。
    法雨寺有明南藏及清藏，又有许多宁扬等处新刻书册经。但发心看者颇少。一则真发道心者少，一则真有学问天姿者少，为可惜耳。
    谭鬼之末，穆彰阿一事，阁下所判虽佳，而究非实义。今不惜口业而略明之。穆彰阿之居心行事，无不是恶，而临终预知时至，别众坐脱者，其人宿世有大修持，定慧力深。今世虽迷而造业，依现生而论，当直入阿鼻地狱，穷劫受苦。而今世之恶业未熟，宿世之善业发现。倘能承宿善力，力修净业，仗佛慈力，往生西方，则今世所造恶业，即可不受恶报。倘不知此义，仍旧循业而已，则宿世之善业尽时，今世恶业即复发现，其苦有不可胜言者。于现生中善人得祸，恶人得福，凡夫不知前生宿业，谓为因果有差，报应多爽。有他心宿命通者，见其丝毫不乖，情理两得。穆彰阿之善终，非幸也。杨继盛之屈死，非不幸也。各各皆有前因与后果，为之酬偿对越也。报应之道，种种不一。未可以现生为断也。故经明三报。三报者，谓现报，生报，后报。现报，谓现生作善恶，现生受祸福，此世间凡夫所共知共见者也。生报，谓今生作善恶，来生受祸福，世间凡夫虽不知见，而大力鬼神天仙犹能知见。后报，谓今生作善恶，至第三生，或四五六七生，或十百千万生，或至无量无边恒河沙劫，方受祸福。若三四五生及十百千生，天仙或能见之。若至五六七八万劫，声闻道眼犹能见之。若至无量无边恒河沙劫，非如来五眼圆明者不能见也。依余法门，仗自力断惑证真，了生脱死，多多皆是但植福慧善根，不得高预圣流。王十朋，苏东坡，黄庭坚，曾鲁公等，皆是前生铮铮出众之高僧。而此生已不如前生，来生又不知如何结局。思及此，可为痛哭流涕长太息。若不发愤专修，仗佛慈力，往生净土一法者，非夫也。印光狂妄无知，辱承厚爱，于六月三十接第四次书，即欲复书，以人事搅扰，兼以夜不能书，故迟至初二日得接第五次书，遂忘其固陋，信笔乱涂。亦知见刺雅目，藉兹略表愚诚。其当与否，祈垂慧察。（民六　七月初五）
      印光目力甚衰。藏经大字，尚不能看。阁下著述，字过小，不敢多看，但只随便翻阅而已。故随所见者而标之。总而计之，二十分中，未能看于一分耳。
      制序发挥，须求名人。印光活埋海岛，兼且无学无德，秃笔土语，何能发挥奥妙。是以不敢承命，祈垂原谅。
      如来舌相，义意无尽。以目力不给，且就急者而论之。


复丁福保居士书六

复丁福保居士书六
    昨接手教，及八朝全诗，感谢不既。窃念印光北鄙庸僧，于佛道法，了无所得。纵有谈说，多分狂妄，不见罪责，已属大幸。何堪过誉如是之甚，感极愧极。光宿多罪咎，生即病目。六月之内，号啕哭泣，除食息外，了无休时。幸承夙善，得睹天日及与佛经，是为大幸。阁下所注，字迹过小，概不敢看。二十分之一者，此一分中分十，于杂记中居其八九，注字只居一二而已。但取便略看，绝未一张毕业者。然阁下居心如是谦虚，何待盲人一一见示。当必是是非非，自己无不了知耳。
    黄居士知过勇改，可谓躬行实践之士。以儒门之英彦，作佛法之金汤。谨为法门众生贺，其法运将通，御侮有人焉。进德录，前书已言，吾无间然，有何错谬耶。八朝全诗，虽不能看，当宝而藏之。一则作为遗念。一则以备考稽耳。
    摩诃般若，即指第四时所说般若经而言。分而言之，则有八部。而八部实皆六百卷般若之各会也。总而言之，止大般若经而已。华严海空者，华严一经，通越众典，理冠群经，具无量法门，显一真法界。犹如大海普纳众流，犹如太空具含万象，故云海空。又华严所说，乃即生成佛之法。纵已成佛，不过亲证其本具之心性而已，了无一法之可得。故楞严云，圆满菩提，归无所得。心经云，以无所得故，菩提萨埵，乃得究竟涅槃。金刚经谓，灭度一切众生已，实无众生得灭度者。所谓空有不立，一道清净，故谓之为海空也。鄙见如是，不知阁下以为何如。
    月之初九日，中华书局寄来灵学丛志三本，系三，四，五期所出，因大概阅之。见其教人改过迁善，详谈生死轮回，大有利益于不信因果及无三世之邪执人。至于所说佛法，及观音文殊普贤临坛垂示，皆属绝不知佛法之灵鬼假托。在四期册中，文殊佛教二十四乘天，普贤佛教二十四乘位次，皆是胡说巴道。至于佛顶混元经，乃剽窃金刚经心经之义而伪为之。其中纵多系真经中语，亦不可流通受持。以邪正夹杂故，如嘉肴置毒不堪充饥故。无量度生经，更属瞎说。窃恐阁下信心真切，亦以高王经一例观之，因而赞扬流通。则其坏乱佛法，疑误众生，过非浅浅。既冒为知己，敢不略陈刍荛，以防其善心而招恶果之后患乎。阁下既属丙号会员，但当令其发挥改过迁善，及孝弟忠信，礼义廉耻，戒杀戒淫，允恭克让，诸恶莫作，众善奉行等事。若夫如来无上妙道，岂灵仙乩坛之所能宣扬演说者哉。觉明妙行菩萨，王定九相国，皆因乩而深戒扶乩，当以之为圭臬。纪文达之论扶乩，甚有道理，以真者少而假者多。达人哲士当敬而远之。不可专致力于此，而为诸小鬼小神之所惑也。如灵学丛志第三期杂纂第九篇，盛成述生魂上乩，谓其父一日焚符请仙，乩大动，就盘中作两○一│，历二时之久，无他异。其父与在坛诸人，谓为不肃，触神怒。相续拜叩，又如是画，众皆恐惧。适家人有归自单家桥者，言桥下一担粪夫昏卧道中，口中呓语喃喃，状类急症，宜速救之，迟恐不及矣。其父即焚送符往视之，担粪夫已苏。且言曰，吾梦往一处，香烛辉煌，诸人向吾叩拜。吾无以应，乃就盘中绘吾二桶一扁担以示之。彼等叩拜尤甚，且敬，吾不得已，只有数数绘吾生活图耳。成自谓由是信之之诚，与日俱进。吾谓盛成之信之诚，可谓知进而不知退耳。夫请仙而担粪者来，画扁担粪桶不计其数。使无人来自桥上，将谓此图有许多玄妙，怕是仙圣所示，执中贯一，执两端而用其中之奥旨。定不敢臆断曰，此粪桶也，扁担也。及经担粪仙人说破，则一文不值。半日勤恳于担粪夫，不胜惭惶矣。故须知实有真仙，而伪者又不止担粪夫一人也。智者可以悟已。光拟于月半后他往，月余即返。返时或绕道至沪，当趋贵局一晤，以请教益。祈此后概勿发信，免致误失。（民七　七月十二）


复丁福保居士书七

复丁福保居士书七
    相别数月，企慕实深。适接来函，并所注二经，如觌法颜，感愧无极。光以业障深重，目等生盲。虽常时忏悔，业仍如故。谨将普贤行法经二序，各阅一遍。大心之序，可谓以己立立人之心，行自利利他之事。其决十疑而显十益，岂徒为阁下诸经之序，实为古今弘经者之通序也。不意中州有此伟人。末后品之一字，似不甚妥。彼虽非有意僭窃，但从无此法。有冒经式，宜改作总序。钝根之跋，意甚推崇，依宗依教，两皆不合，然亦无大关系，且自随他去了。阁下序中，初引演宗之言，可谓不刊之论。末引胡氏之说，足见就正之心。后之视今，亦犹今之视昔。能存畏后之心，断不至违经叛古，贻诮将来也。凡注佛经，当另具只眼。不可以凡夫境界，测度如来不思议微妙境界。如纪大奎叶锡凤等，坐此之故，以弘法而竟成谤法，曷胜惜哉。余以目力不堪，皆未敢阅。又经中名相大小相同者多。释大乘经，不得引小乘经中之义为之诠释。如六念末后念天，小乘即念欲色等天，大乘则念第一义天，大涅槃天。若大乘经引小乘义释之，则为坏乱经宗，不可不慎。只此一义，余可类推。（民七　十月廿六）
      光现在打七，祈勿来书。纵有商量，且待明年三月。若于三月前来书，概不奉复。祈慈谅。
    念佛一法，当依净土经论为准。末世众生，业重障深，依观经修观，尚难成就。是以莲宗诸祖，多皆专主持名。以持名易故，相续即生。至于摄心方法，种种不一。随其人之根器用之，自得其益。若夫最为切要之法，总不过大势至都摄六根，净念相继八字。大心念佛三昧法门，虽各有见处，不堪普遍教人。以下根不能修，而上根虽能修，固不须用此方法也。至于书额，佛之一字，写得潦草古怪。足见其人之平日，实未能于佛分上至诚恳切矣。凡此恶套，须力戒之。
    刘演宗述法华六十五种不思议力，可谓深入法华深固幽远之藏。而一一与净土对举而论其胜劣，实为不达如来权实法门。唯能利于南岳天台以上之根性。下此皆被彼断其往生西方之善根矣。此书断断不可流通。若流通，虽能令人尊信法华，而令彼一切不通权实教理者，从兹藐视净土而不修也。夫寂光净土，当处即是。能圆证者，唯佛一人。等觉菩萨，尚是分证，况其它哉。今以登地登住所见所证，为博地凡夫担任，其可乎哉。华严于证齐诸佛之后，尚令往生。今为具足惑业者，令捨弥陀净土，而修本师娑婆净土。其心诚为宏博，而其害有不能尽言者。夫安养娑婆，原一实报寂光。（实报寂光，原是一土。约所感之报，名为实报。约所证之理，名为寂光。寂光无相，实报具足不思议佛刹海微尘数庄严妙相，虽具尘刹庄严，原是一法不立，虽则一法不立，而复具足庄严，如明镜了无一物，而复胡来胡现，如虚空体非群相，不妨日照云屯。）此实报寂光之净土，唯登圆初住者方能得见。彼西方凡圣同居土，无有众苦，但受诸乐。此方凡圣同居土，则惑业苦三，如恶叉聚。轮回六道，了无出期。以此之实报寂光，与彼之凡圣同居对论，其违叛经旨，错投法药者，可胜叹哉。何不以此之凡圣同居，与彼之凡圣同居对论，而为契理契机，三世诸佛皆悉印可之说乎。为是智识未精，为欲自辟门径，以显当改革时，亦有乘大愿轮者，改革如来三根普被，华严末后归宗结穴之法门，令其良善也耶。印光无道无德，少参少学，不能为法门效一言一字之力。然欲一切有情同生西方，不得不冲冒大家，以献其他山顽石之见耳。倘以法为重，当即见原。否则纵谓光为邪见谤法，亦欢喜领受，而无或怨恶也。
      光目力衰劣，近又头火大发，更加衰劣，以事关法道，不得不略陈愚诚。


复丁福保居士书八

复丁福保居士书八
    易云，君子居其室，出其言善，则千里之外应之，况其迩者乎。出其言不善，则千里之外违之。况其迩者乎。演宗居士一片婆心，极力推崇法华不思议力。奈未能详知其所以然，遂援引经文，剖判优劣。不但与三世诸佛究竟普度众生之法门相反。即本经本迹开显之义，亦属背戾。徒费好心，贻误自他。前已奉复，略陈其概，谓断断不可流通。近三二日有数位在家友人，曾阅此书，不胜痛伤。知印光直心直口，敢于陈谏。于数千里外，各寄书并此册，令印光再赋厉石，陈其利害，令勿流通。保全刘君现生名誉，未来果报。劝善规过，以尽法门友谊。窃念印光人微德薄，言谁见听，一渎已甚，何敢再焉。继思印光宿生不幸，致令今生生即病目，出家三十余年，虽常勤忏悔，由业障深故，心不入道，目日昏盲，谅属宿生妄说佛法，瞎人正眼之所感召。兴念及此，痛愈煎心。推己及人，势不能止。欲令刘君及一切人，世世生生得明亮肉眼，世世生生得清净法眼。深达佛意，彻证自心。普导含识，同登觉岸。永离印光感报之苦，印光亦可藉此稍消宿业。纵谓指斥通人著作，当永堕阿鼻地狱，长劫受苦。但令一切众生受益，唯我受苦，亦属莫大幸福，受赐无穷。祈告刘君勿再印刷。先所印者，除售出外，凡所存者，悉付丙丁。且勿谓如此则枉费若干钱财，事难依行。须知世人每以钱财作诸功德，断不肯以钱财买诸罪咎。又有不作功德，卒遇盗贼水火，亦复虚耗。况此有误人处，烧之即是功德。若不谅愚诚，依旧流通。深恐彼诸热心护佛法道者奋袂而起，作论辟驳，出册登报，遍布神州。则名誉利益，两皆受损。倘能悯我愚诚，随即取消。则人必谓刘君到底见地高明，故能从谏如流，唯理是尚。虽一时之失检，实非故意妄为。人非圣贤，孰能无过。过而能改，善莫大焉。从兹名誉日高，德望日著。将来必能居高位以治国家，弘法化以利群萌。立功立德立言，自觉觉他觉满。耀祖光宗，荣先裕后。俾亿万斯年永仰芳猷，则何幸如之。否则初步一蹶，便难振兴。事过而悔，则无及矣。非若印光混饭海岛，以寄残生。食息之外，百无一能。唯其无能，故亦无求。纵令推之九天之上，不能令其少增。揉之九地之下，不能令其少损。何也，以无能无求，故无地受增受损。纵欲增损，只成徒劳耳。唯其如此，故敢直心直口，为法门挚友告也。其见听与否，任彼自裁。但尽我忠告之心而已矣。（民六　十一月初一日）


复丁福保居士书九

复丁福保居士书九
    光宿业甚深，有目如盲。每事忏除，业仍如故。谅必多生以来，曾以己见妄说佛法，丧人法眼，误人正智之所致也。以故此生不敢以人情好恶而立言为论。宁令人见憎见骂，断不敢探其所好而誉之，以自陷陷人也。从去夏至今，与阁下书将及万言。其愚诚固悃，阁下当已彻见肺腑矣。兹于本月廿四日恭接所惠佛学指南一册，随即翻阅大概，见其上编所引，诸名公所记之因果事迹言论，洵足以振聋发瞆，启迪世人。纵有不大恰当处，但大体有益，小疵何伤。倘有能逐条评议，则其利更溥矣。当令时事新报逐一登报，以新世人耳目，以畅阁下宏愿。下编大体固好，然仁山十宗说，端甫大藏大略，已于佛学丛报载过。三国佛教略史，原本亦甚粗略，今复更略。余皆类是，登不登皆可。其中不无小疵，但以不关紧要，兼以目色不给，以故不标。阁下所著诸品，唯此为益最溥。以中下根人，必由因果报应而入，方有实益。否则只作口头活计，不知主敬慎独，以期亲证实到。彼世之狂慧者，皆由最初未服此因果报应之药。而以佛祖直指人心，当体即是之言，反认做肆意任业，了无忌惮，恶不须断，善不须修之据。以凡情而测圣智，即醍醐而成砒霜，可不哀哉。此书一出，当必有战兢惕厉，葸葸不安之怀。从兹务得实益，务远实祸。自一人以及多人，自一生以及多生。蒙法利而沐佛恩，出苦海而登觉岸者，相继无尽也。谨以此为阁下贺。及观末后书目，犹列刘仁航法华经力之册。去冬阁下以虚心请正，已经呈其不可流通。后因友人远致其书，令光直陈法谏。又复切陈其非，并其流通则必致招人驳辟。纵演宗执固不从，何阁下复代为流通也耶。印光与演宗素无一言一面之交，前两次书，多分为仁航计，少分为阁下计。今则专为阁下计矣。阁下深通佛法，岂不知自作教他，见闻随喜，同受善恶业果之报乎。仁航则是自作，阁下代为流通，则具足自作教他，见闻随喜。况光两次致书陈其利害，阁下仍为流通乎。在阁下意谓第二次书，乃光之托词，实无人致书令谏。岂知光于此事颇费周折乎。以彼必欲逐条著驳，广为印送，以期众所共知，不受其害。光谓文人习气，每有心尚未了，即欲发挥之弊。吾当劝其焚毁，永不流通即已。何须多烦口吻，多费钱财为哉。因将第一次书，及第二次书，一并寄去，且令勿以光书示人。彼回光书，谓光欲无形取消，彼此各得其益。读之令人泪落。不意今年阁下尚为署名流通，则阁下之回印光书，乃其止小儿啼之作略，非中心悦服之言论也。印光之爱阁下，甚于阁下之爱印光，故复呱呱而啼。阁下若肯见悯，无论仁航谓己所著何高何深，汝欲流通，汝自流通，即以威福相迫，我亦不肯代汝流通，即不啼矣。否则印光只自怨其宿生口业甚深，故致言无人信。十法界随人自造，与我何干。虽其心实未慰悦，而啼亦不复起矣。何也，以于人无益，而于己有损，曷若已之。岂效杜鹃之空啼无用乎哉。阁下发弘誓愿，欲普利一切众生，而于害众生慧命之书极力流通。为是法眼未能彻见其弊耶。为是人情阿其所好耶。光不得而知之矣。若继此而复流通者，光则不敢向阁下开口矣。
    去岁八月，张云雷先生来书，光回书中略言，世道人心，日趋日下，君主事报馆，宜于戒杀放生等言论，及因果报应等事迹，日载一二条，俾阅者睹兹殷鉴，戒慎存怀，渐摩渐染，日趋于圣贤之域，而不自觉。彼回书谓当另辟一栏，专载佛门言论。光已起七，故不陈其所以。彼与叶伯皋应季中等数十人，议订章程，逐日登载。推叶伯皋主阅。阅过，方可登报。至腊月有以征文启见示者，方知其办法。继则周孟由屡次来书，令光作论，光初辞之甚力。继则不得已而应之，将素所录芜稿若干篇寄去。闻正月间所登，皆光芜稿。亦有非光所寄，乃光寄彼人之书，彼自寄于报馆者。光于乞食之余，留得些子残羹馊饭。彼诸名人取之，以供众人耳目，不禁惭愧杀人。然亦无可如何，只好随他去了。书此以博一笑。（民七　正月廿五）


复丁福保居士书十

复丁福保居士书十
    久未函候，不胜渴想。开春以来，谅必起居纳福，诸缘如意，贺贺。光之芜钞，已经出版。于去冬即通知云雷，令商务印书馆出书时，包十二包，共六十部，通信阁下著人去取。余六十五部，通归于光。以五十元，彼以七折与光算，则请百二十五部书耳。但彼胆小，恐书售不出，则折本，只印二千部，及书出而请者甚多。凡光所请者，悉勒不发。云雷屡催仍不发。想彼留之作门市实价售，待再印出方发耳。想阁下之六十部，恐亦未发。适接手书，不胜感愧。及学佛捷径，将光之芜语，参于诸大祖师诸大居士之中，更为惭赧无地。光乃无知无识之人，其于佛学了无所得。虽于净土一法，颇深向往。然业深慧浅，何能发挥。纵有一二看佛敬僧者，有所询问，亦只是以己所恃以活命之残羹馊饭，以攒草聚叶之法，塞其责斥，何堪与诸大祖师大居士并列乎哉。竭诚方获实益论，本欲广搜敬亵罪福证案，以为现今人一大法戒。但以目力不给，故止录一二则而已。安士全书，于世谛中含有佛法。故仁山先生亦收入大藏辑要之中。阁下编入大词典内，则有大利益。云南去岁曾重刻，约于年底告成，尚未寄来。光芜钞亦编入之。虽文字鄙拙，然亦为初机可作拙导。慧命经，乃外道专以佛法证炼丹法，反多方毁谤佛法。以阁下之高明，兼以极力宏扬，何为将此一书列于佛典。不但有误阅者，且于阁下研究佛学名誉，大有关系。明眼人观之，必谓阁下邪正不分，尚从事乎炼丹。且止说炼丹，尚无大害。此书全引佛经祖语，而作炼丹之证。挽正作邪，令人莫辨，其有不能合者，则改其字句。如法华，唯有一乘法，余二则非真。彼以慧命双修，且画其图于肾藏，书其二边，一属慧，一属命，谓慧命双修，方可成道。引法华此文为证，而改余字作除字，谓除慧命双修，则非真矣。凡佛经所说禅教律净密，及六度万行等，无不破斥。此种书，皆一班下劣无知辈，私自刊行，私相授受，正人君子见之，则焚毁之不暇。不意阁下列入词典，其害有不胜言者。祈将现印之书，或用墨涂，或用刀剜。必期于不误阅者，亦所以保全自己见地。下次再版，当于版上削之。则一锅美羹，不被一鼠粪污秽矣。此书光初出家时曾看过。至北京亦闻有此辈人。南来虽未见，而杭州经坊现有流通。此种流通佛经人，即佛所谓可怜悯者。而有势力人不去禁制。则具信心而入邪法者，因兹到处皆是也。辱在知心，故直词无隐。祈垂原谅。（民七　元月廿五）
      玉峰法师行持虽好，见理多偏。其所著述，依之而修，亦可往生。但其偏执之语，未免有大妨碍。即如念佛四大要诀，其意亦非不善。而措词立论，直与从上古德相反。不除妄想，不求一心，全体背谬。经教人一心，彼教人不求。夫不除妄想，能一心乎。取法乎上，仅得其中。岂可因不得而不取法乎。若以不得而令人不取法，是令人取法乎下矣。大势至云，都摄六根，净念相继。彼极力教人散心念，不赞扬摄心念。念佛虽一切无碍，然欲亲证三昧，能静固好。不能静，亦无妨即动而静。彼直以静为邪，谓大违执持名号忆佛念佛之旨，其过何可胜言。且念佛一法，圆该一代一切法门。而静之一字，尚隔其外。岂可谓为净宗真善知识。祈二次再版，删去此四大要诀。庶初机不至受病，而通人无由见诮也。弘法利生，大非易事。稍有偏执，其弊丛生，不可不慎。


复丁福保居士书十一

复丁福保居士书十一
    前所惠佛学指南，甚有益于学佛者，及不信因果不信佛法者。其中所引名人之言，亦有不甚如法者。以目力不给，故不标出。继思阁下以此为入佛法海之指南针，其针稍有弯曲，未免致失去向。故今以曾见者标示之。（光目力不给，未能遍阅，此乃标其所见者耳。）若未见著者，亦可引类而知。或略改其文。或评论于后。俾见闻者无或疑误，方可以畅阁下宏法度生之心矣。
    上编十七纸后幅第六行，今徒曰某月某日观音斋期等一段，乃不知佛曲垂方便，令其由暂而常，由减而断之所以。宜于其下，详论佛制斋期吃素，原为永断杀业，与食肉之方便法耳。观纪公所记诸篇，知其信因果而不知佛法。佛法之难闻若是。其有闻者，盖宿生之栽培，殆非浅鲜也。（若不加评，当于第五行信夫止，下皆删去。）
    又三十纸八行，公一生不肯入庙，神佛见之，往往起立。以袁子才之博达，而以神浑称神佛。则其不知佛法，亦可知矣。（十一行云）他如如来，仙子，关公，蒋侯，皆未之见也。夫蒋侯尚未见，则其起立者，乃城隍土地五道等神耳。而浑云神佛，不亦误人太甚乎。（第十三行）惟是神是佛正直聪明，（八行）应云，神见往往起立。（十三行）应云，惟神正直聪明。则不至无知无识者，谓佛敬胡公也。
    上编三十三纸末行至三十四纸六行，当删去。此段系道家修炼法，不是佛法。参于指南，恐疑误人。佛法毫善弗遗，唯不许学此。要紧之至。
    下编第一章系卅五纸第七行，当云，夫人诣毗岚园，见一大树，名曰无忧。如是，则文清惺矣。第一章系卅五纸十三行至后幅第四行，此系宿怨索命，现此异相。以文献公尤君玉之明达，不识其所以，而以菩萨示现拟之。初则命名佛奴，继则焚化建塔，了不知宿世怨家，索彼义子夫妇之命。佛法之难知，邪正之难明也，如此。
    又卅五纸后幅十四行，鬼方，即西域也。易云，高宗伐鬼方，三年弗克可证。商曰鬼方，周曰猃狁，汉曰匈奴。
    下编第卅八纸后幅第八行，入三摩地下，当云，由我供养观音如来，令我身成三十二应，随机说法。令诸众生，于我身心，获十四种无畏功德，及四不思议无作妙力。如此，方不背经义，而语意亦畅。若只云我供养观音，令十方众生观其音声，则有头无尾，语意不圆。下行，谨案菩萨与佛，品位本通。当云，佛属果位，菩萨属因位。纵过去已成佛道，而复现作菩萨，亦不得与佛浑称。菩萨垂形六道，无身不现。何得以所现者，拟其品位乎。阁下特未深思所引经文之义，致有此失。（我为菩萨时，乃指其往昔未成佛前而言也。）
    七十九纸后幅六行，剖蚌得罗汉，得观音，从第八行是蚌中见佛菩萨像。记载常有之下删去。又古有破猪头于大牙中，得肉身佛。杀羊煮蹄肉不熟，破之得铜佛像者。杀牛割取其肾，破之得肉佛像者。获大蚌，剖不开，意欲放而自开，内乃一尊珠佛者。此皆佛菩萨以大慈悲现异类身，卒显其本。令诸众生戒杀护生。了知一切众生，由迷背本性故，堕落恶道。其本源心性，与佛了无有异。我若不早觉悟，将来亦复堕于此诸类中。敢不自悯悯他，自伤伤他，大声疾呼，同令速登觉岸乎。至于普陀蚌壳有佛，乃奸人伪造，店中长年出卖，已数十年矣。乃剖其壳作两半，安铜佛像于内，而复合之。有云系取活蚌，剖壳安之，仍养于水中，待长浑全，则取而卖之。其死活造法，究不清楚。伪为乃的确之极。噫，奸人求利之心，亦可谓委曲周到之极矣。而一张人皮，往往由兹卖却。可不哀哉。（普陀之蚌壳，一段删去者，去伪存真也。不删则人必竞买，或致因伪而疑真矣，不可不慎。）
    八十三纸十行，按大悲咒，出于密部大悲陀罗尼经。观世音菩萨说此咒已，地摇六震，天雨四华。诸佛欢喜，众会获益。大梵天王请问此咒相貌，菩萨言大慈悲心是，至第十句无上菩提心是。宜如此书，文虽略而来历清楚。梁公不标示来历，遂致十句皆成破句。
    八十三纸后幅第四行，二十余则，第七行，以护法之金刚，释般若之金刚。至云党同伐异，不顾理之是非。亦何不知经义如此其极也。翁覃溪书写多年，作如是说。梁恭辰侍父亲见，作如是记。可见覃溪及梁氏父子，皆信佛而不知佛法之人也。总由宿世善根不真，故今生于如来大法毕生受持，而终为门外汉耳。　当云，先生尝言金刚经义理深奥，三世诸佛，从此经出。若能志诚书写读诵，则无福不臻，无祸不灭。故经云，是经义不可思议，果报亦不可思议。
    八十三纸后幅第十一行，九十以后至佛不答我也，应删去。以袁子才之博达，上编胡宝瑔传，则以神浑称神佛，谓见胡公起立。中又云他如如来，仙子，关公，蒋侯，皆未之见。末又云，惟是神是佛，正直聪明，故知其为贵人正人而敬之。才子则才子也，其于纪事作文，何糊涂一至于此。　此章则谓杨氏拜佛，佛像起立答拜。此乃宿恶业力，怨家债主，幻现此境。企其生大欢喜，谓为得道。则便著魔发狂，破坏前功，以报其怨。幸其功德力深，未受其损，卒得正念往生。子才与彼祖母等，认为实然，可不哀哉。佛为三界大师，等觉菩萨礼拜，亦不阻止。况答杨氏乎。正眼未开，不识魔境。子才尚如是，况其它哉。（民七　正月廿八）


复丁福保居士书十二

复丁福保居士书十二
    适接惠书，不胜愧怍。光任意狂言，何堪奉为圭臬。但一念愚诚，深为阁下悯纳耳。佛学指南，光但累阅其上编及下编之余论。余皆未能遍阅。随便见其不次第者，累标一二。近来目力更加衰劣，全书遍阅，似觉吃力，实难奉命。（作序一事，光学业肤浅，笔墨疏淡，数十年来，一切知交，皆未开此一端。祈原谅。）时事报馆，亦令备将上编及下编余论，逐一登报。下编正文，但言有已登于佛学丛报者。有三国佛教略史中累录者，似不必登。（光又为云雷言，丁君所著少年进德录，少年之模范，大有益于世道人心，宜于佛学栏外备登之，以为挽回世道人心之助。）大藏大略，何以知其为端甫手笔。佛学丛报出此文时，端甫亲任编辑。且已应频伽华园之聘大半年矣。端甫学识高明，笔墨超妙，近时缁素，罕有其匹。摘录成言，以辅教理。纵不标名，亦非掠美。若冒以己名，堪作是说。未标己名，何须过谦。因果报应，乃儒佛二教入道之前导。亦儒佛二教证道之纲宗。世人但以浅近视之，致令芸芸庶类，不出断常二见。不是追踪阐提，便是说食数宝。刘君之书，早已送去，功德无量。此书之害，有不堪详言者。虽赞法华，不得赞之之道。其悖叛法华，已属可焚。况破三世诸佛，究竟三根普被，直使各各现生了脱之净土法门乎哉。友人之痛心疾首，含泪告光。光故有二次再陈利害之书。如不信者，倘来普陀，当以原书及回光之书取而阅之，自知光非妄语。光无学无德，迫不得已，但效集字扫叶之迹以应之。唯企塞责了事，何堪过誉，不任惭惶。居士为现今第一极力宏扬佛法之人。化他须以自行，固宜常斋。即其妻子朋友，亦宜令其长斋。纵入道未深，不能全断。当令由渐而断，此为要义。世人不知物类皆由业力所致，谓天生此种，原为养人。若知一切众生，皆是过去父母未来诸佛之一番深理，当有食之不能下咽者。居士固宜以身率物，当即永断肉食。即肉边菜，亦不须效往昔大士之迹。以宏法之人，须识时机。今之时非古之时。如滴水成冰之日，断不可以夏间之服食示人，以致误人性命耳。贫民教育社之举行，具见婆心真切。惜光一贫如洗，不能随喜，歉甚怅甚。佛学小辞典，虽未见其书，观其序，知其便于稽考，大益同伦。但有光纸落墨，药水轻者，只可经十余年。能经二十余年者甚少。药水重者，数年即落。光曾试之屡矣。光昔上佛学丛报书，特为此事，随便兼呈九条。前年为周孟由，寄著法雨幼僧抄录。彼懒于写字，故前之书信，及后之三条，悉略之耳。亦将此意陈于端甫。时事报中登出，当知鄙怀。彼唯利是图之商人，固不堪与言此意矣。阁下唯欲宏法利生，须以久久不落，方有实益而获溥利。若落则徒费资财，致失实益。敢请阁下大发慈悲，一切有益世道人心之书，皆勿用此纸。唯一阅即作废纸者，用之无伤。光无力作功德，拟以此言当做施经书于天下后世之信心佛子。或亦可以仗此消业累而获往生耳。
    时事报馆，亦开标示瑕疵一纸，与阁下书同，无须抄寄。
    教育刍议，文理俱佳。但末后一段，似有致人轻蔑三教之弊。夫教会中人，孰能所作所为超乎三教之上。孰能于三教外自立一教，以为敌抗。纵其热心至极，亦只遵三教圣人之意，而极力奉行而已。纵令外洋各教及回教之不信三教者，岂其教果出于三教之外，不被三教如天如地之道理所覆载乎。不过圣人随方设教之迹，稍有不同耳。以愚见观之，似宜云，吾国圣教，大宗有三。曰儒，曰佛，曰道。儒以己立立人为怀。佛以自觉觉他为事。道虽恬退，大体同儒。而修炼家，尤以积德累功济世救民为要务。今教会中人，仰体三教一视同仁，天下为公之心。发而为老安少怀，不独各亲其亲，各子其子之事。其赤诚热心，直可以塞天地而贯日月。倘举国之人同发此心，同行此事，则无一人不得其所。俾大同之世，复见今日，其利溥哉。吾愿各省。（下如文）
    近人著述，每有扬摅过当。其意实欲人谛信其法。其蔑古破法之弊，亦基乎此。孔子所谓一言而兴邦，一言而丧邦者。一则伏其后益，一则伏其后患之所致也。笔之于泛常不关紧要之书尚不可。况笔之于宏法利生之书乎。古德谓，此事如金鈚刮翳，稍不如法，则其目立坏矣。可不慎哉。纪文达谓，遍观秘书，知后人之著述，远不及前人。纵有似乎精微者，乃依前人蓝本而脱出耳。敢自诩为千古第一无侣，及谓前人皆悉纰谬乎哉。阁下虚心为法，故敢献此谠论。
    印光于教育学校一事，实属外行。但感公直欲备取天下之善法以立法，因以愚见上呈清览。贫儿教育，似宜提一班天姿高者，异日必能为官为绅，辅国善民，专以平常学校之法教之。其止能为工为商自食其力者，似宜教艺两兼。如近来孤儿院之章程，似乎校会省费，而贫儿获益实深也。光见宁波佛教会孤儿院之法则，凡孤儿能自穿衣吃饭，不需人照应者，方许入院。其教之之法，则读书，写字，学算，学画，打草鞋，编凉席，凉枕，凉帽，石印，订书，裁缝等，一体兼学。待其十五六出院时，即能自食其力。即去学工学商，亦自易易。平常学校，七日一假，及节假年假暑假。一年之内，除假期外，只剩六个多月。况一日之中，八句钟上校，四句钟出校，此中止七句钟，又有空时。若非十分天姿，学得成个甚么。只是虚度光阴，枉费办理诸人一番苦心。而天下学校，悉以为例。止利其教员，而不利于校中学生，良可慨叹。孤儿院中，不立假期。其日中所学时刻，当亦加长。以兼作工艺，短则一项不能了办耳。其所制造种种物件，自用之外，悉以出卖。此种出息，亦可少助校费。贫儿孤儿，相去几何，真欲令其上中下根，悉能自立。似此一法，最为得宜。但须经理之人真实办理。否则只有虚名，一事无成。此吾国向来办公事者之通弊也。倘以佛菩萨度人，圣贤经济之心，全副用之于此。则吾国之兴，可立待矣。况贫民得益乎。


复丁福保居士书十三

复丁福保居士书十三
    适接来书，谦誉过甚，令光惭愧无地。光所阅者，只上编及下编余论，余皆未阅。其所标者，乃阅过者。语不成文，何堪刻于卷端。倘不见弃，待光徐徐将下编详阅一遍。其当更改者，另逐一标出，大家商量。如肯见听，光当于后累赘几句，以作巨烛之跋。至于光标示更改之语，断断不须提起。然光目实不堪受用，当须数十日方可回复。（民七　二月初七）
      若通册更订过，当令报馆通册齐登。前以内中多有不甚合宜者，恐贻误人，以故令其止登上编及下编余论而已。今承几次雅意，谅能依光愚见，当先书其大意，不妨大家裁度。然光以衰颓心目，近又诸事丛集。所刻千余纸，业已刻出一半，皆未校。又以来往人情信札，不能专以此一件为事，故须迟迟耳。扬州之行，当在五六月间。至彼即修改刷印送施。又有续刻者，以待来年，再去料理。（又白）


复丁福保居士书十四

复丁福保居士书十四
    昨接手书，并大著句解序，不胜感激。法华妙典，得一善本，排印流通，实为大幸。然依阁下所标，亦有剜肉作疮处。光固不得不为一一详陈也。　方便品，若草木及［上面是草字头+聿］，［上面是草字头+聿］字有作笔者。云栖正讹集，谓［上面是草字头+聿］字音纬，草木花始生也。若详其意，未必是笔。以童子戏顽，随所得之草木，及草木之花葩，并以指爪之甲而画。故此画并非画于纸素，乃随地下壁上物上而画之也。字汇，字典，皆引为证据，似不必屈云栖而申闻达也。　茶字，日本经中通作荼，不止鸠槃茶一事。考字典，荼亦有茶音，兼亦同茶。是故不得依日本而斥中国经书皆讹也。若以荼为定论，则荼之音固多多也。将读荼音，为读涂音，为读余诸音也。　形体姝好，端正姝妙，作殊也可，作姝也可。不必历引诸书作证，但于本文决断可也。岂一切书中，于此一字，皆无异致乎。楞严于三昧一法，尚有三种用法，不能划一，况其余字眼之可通者乎。三种者，三昧，三摩提，三摩地。一经之中，纷纷不一，况群书乎。　末之为抹，皆可不必过执。若谓古为是，则今之五经四书，其字皆须改除大半，方可略顺近意。若更求当日原文，则恐一字不能用矣。　及之为乃，实属确讹。但光尚未见过此之讹本，固非尽今本皆如是也。　名之为明，亦可不究。句解谓名字通贯下文，此列众何无一条又用名字。若此条独用名字，便成译法混乱矣。月天子，明月天子，固非一非二也。如有人称阁下为居士，又有称为大居士，岂以一大字而为碍乎哉。　冥固是瞑。盲冥固是盲瞑。字有古今，义无增减，何必斤斤然苦校长短哉。　贞，树身也。实，树果也。句解尚欠分疏，诸本多讹作真，实可痛伤。　集者积集。习者修习。字虽不同，义皆可通。此字不但法华有相混者，华严亦有之。固无害义处，亦各随其本而各存之可也。　受是得义。授是与义。不知以义定名，何贵乎弘经也。固不待有所证而知其讹也。　论议之议，作义亦无伤。以论字中具有议字之义。而所论议者，乃其义也。　伐之为罚，讹之实甚。居士执古过甚，故以为是。不知小过则罚，若小王叛逆，轮王征讨，亦作罚。则礼乐征伐，武王伐纣，皆须改作罚矣。　怨贼既是各执刀加害，则绕字义长，扰字义诎矣。　怨之为冤，经书混用。怨，怨恨也，怨仇也。冤，冤屈也，冤枉也。华严中有近百，而二字各居其半，是宜改正。即法华亦是二字通用也。　哆之为多，亦属一本。光见者固是哆字。　贪著，贪乐，义皆可通。不必遍引群经，以证其讹。　处即是受，受即是处，拟作一律，似乎过执。孟子，吾惛不能进于是矣，愿夫子辅吾志明以教我，我虽不敏，请尝试之。此四句话，出于一时一口，尚不能划一忽吾忽我。何况各方梵天所说之颂，必欲改而划一乎。　道之作慧，虽似不恰。然细研速成就佛身之下句，则慧字固无大谬也。各存其各本，可也。　数之为诸，光绝未见如此之讹本也。　闻则闻香，乃一十之与二五也。抑此扬彼，抑彼扬此，皆过也。各守其本可也。　烧，焚，亦然。　得之为当，光亦未见此本，不得谓今本皆然也。　武帝太康，惠帝永康，诸家皆未查三藏记集大唐内典录，固无从正其讹。以高僧传，未标译法华之年月故也。　其脱落之字，查近流通本皆然。然不脱义亦不增，脱之义亦无减。宜各守一本可也。若必欲考彼本而正此本，则成捨本逐未，徒费精神。于经于人，究有何益。弘经之人，当依四依。四依者，依法不依人。依义不依语。依智不依识。依了义经，不依不了义经也。经传数千年，遍天下，欲字句一无参差得乎。但取义意通畅而已。固不宜过为执泥也。（民七　二月廿八）


复丁福保居士书十五

复丁福保居士书十五
    前十八日接所寄书，随即奉复，至廿日阁下手书方来。邮局函物各包，每有先后到者。阁下所说海南一勺，此书于人，损益各具。光初执理甚严，恐人受病，绝不一启齿令人阅之。嗣后念世间善书，绝少尽美尽善。但能得益，不妨令看。即其有受损处，亦只可随彼人之知见而分其利害。若有不恰当者，一概拒之，未免失于引人入胜之方。故近来亦颇令人请而阅之。著此书者，其人系江西籍，姓徐名谦，字白航。三十外即入翰院。以赋性真朴，不欲为官，亦曾作过一两任山长。继则家居，专以劝人为善为事。兼以扶乩，其士庶拜门者甚多。后以江西省城一举人，教门徒扶乩看病颇灵验。抚台之母有病，医药不效，因请伊徒扶乩开方。药甫入口，气即断绝。细察药方，内有反药。因执其人理问。彼以其师对，遂以其师抵偿。徐谦闻之，遂不教人扶乩。唯以改过迁善，积功累德为事。其子孙皆令各专一业，不令置足仕路。寿至九十有六。临终时，有挚友于路闻天乐声。归即询问，即于此时，众闻天乐而逝。其门弟子甚多，法雨前住持了一者，在家时为伊之最后门生，今年已七十九矣，曾为光言之。所可惜者，徒有好善好佛之心，绝未入具眼知识之炉韛煅炼。致成邪正不分，是非混滥之糊涂知见。其所著书，以佛经乩语并录。以真经伪经同视。彼每有议论评判，其文理亦多脍炙人口。而心经之伪造者，其文理鄙劣，不堪寓目，彼与心经同视。真是鱼目与真珠，作全同无异之物矣。然所录郭兰石所书之心经，实为同本异译，非伪造者，又不可不知。其所谓观音忏法，乃无知俗僧，剽窃梁皇及水忏中成文而为之。以文理不清，欲为更端，遂致有事理与教相违处。其内函四本，多半皆属乩语，不堪流通。彼自以为至精至当。其外函六本，多属菩萨感应事迹。虽不无滥收之弊，然于世道人心实有大益。甚矣，宿世种善根时，断不可混滥。混则今生邪正不分。徐谦以宿世之混滥善根，今生虽有数十年之精修，只成得一个流俗善士。其没也，虽有天乐之异，乃生天也，非生西方也。以彼于佛法，绝未知的实至义。况净土法门乎。古人谓共君一夜话，胜读十年书。若博闻之士，不与通方作家讨论数番，则食古不化，反成大病。打头不遇作家，到老终成骨董。不但徐谦为然，世之同徐谦者，实繁有徒矣。（民七　五月廿一）


复丁福保居士书十六

复丁福保居士书十六
    昨接手书，知阁下欲流通成道记注，不胜欣忭。此书三十年前，于红螺曾得一见，法雨向无。随即向前山问一友人，言有一本，被本庵当家持去二三年，而其人又不在家。因令于库房经厨中搜之，未能得见，其师许以写信问伊。然一薄本书，若不珍惜，或致遗失。因又致书观宗根祺书记师，令于观宗遍问大众，有则即将原书挂号寄来。待其排好，仍复奉还。此之两处，或有一得。若在山抄写，颇难得人。佛祖机缘，隐显有时。神物冥佑，当能如愿。（民八　三月廿五）


复丁福保居士书十七

复丁福保居士书十七
    阁下所著六道轮回等册，实能令狃于见闻不知大道者，顿开眼界。回心转念，知自己一向以坐井之见，妄测苍天。而先贤所记，盖以宿根深厚。承佛遗嘱，故能不昧己灵。以世谛语言事迹，转如来随机度生法轮。从兹生正信心，发菩提心。畏轮回之剧苦，慕安养之极乐。当必一唱百和，相率而出此娑婆，生彼极乐者，非算数譬喻之所能知也。光阅之庆幸不已。拟欲作序赞扬，但以目力不给，兼以俗冗无暇，因迟至今。虽则集字千余，以学问浅陋，见地庸劣。于即心自性，及随机利生之道，如盲人于浓云厚雾中，仰视日光，徒增愦愦。故于佛祖道妙，并阁下心事，未能发挥显露。心知此序断不可用。然欲表其愚诚，特寄呈座右，祈垂斧政。（民八　五月十五）
      三册中有请教处，另纸书之。
      又乌烟之害，不能尽言。去岁与陈锡周谈及，彼遂言伊昔曾吃烟，其瘾甚大。后得一方，随即断根。因不胜钦佩。今年又来山，因令将其方抄出，以饷同人。然光僻居海岛，不与人交。虽有其方，亦难利人。前者有友人由哈尔滨来，言彼处大开烟禁，了无畏忌。然亦有欲戒无由者，每发忧思。因将此方寄去，祈彼展转传播。俾有志戒烟者，同得利益。今思阁下有心世道，兼以行医。其交游甚广，信向甚多。倘有此病，欲永断根本而不得其方者，或可以此见赠也。故附寄之。（又及）
        仙传戒烟绝妙神方（即素称国手之名医，亦不可妄加一味药，倘加一味药，便不灵验矣，至祷至祷。）
      好甘草（半斤）　川贝母（四两）　杜仲（四两）
        用六斤水，将三味药共煮。及至水熬去一半，去渣。用上好红糖一斤，放药水内再熬。少时收膏。
        初三日，每一两膏，放烟一钱。二三日，一两膏，放烟八分。三三日六分。四三日四分。五三日二分。以后一两膏，放烟一分。再吃十日八日。吃到一月后，无用加烟，永断根本矣。
        若服膏期内，有别外毛病发作，可将烟多加一分。服一二日即止，仍照原方服膏，再勿多加。此方止病，比吃烟更胜一筹。纵日吃几两烟之大瘾，依此方戒，无不断根，且无别病。屡试屡验，真神方也。
        陈锡周先生日吃三四两烟。后得此方，即熬一料服之，药尽瘾断。不但无别毛病，而且身体强健，精神充足。从兹遍告相识，无不药尽瘾断。因与谈及烟之祸害，彼遂说自己戒烟来由，随祈抄出，以医同受此病者。又戒烟之人，须具百折不回死不改变之心，方能得其药之实效。若心中了无定戒之念，勿道世间药味，不能得益，即神仙亲与仙丹，亦不得益矣。戒烟之士，祈各励志服之，则幸甚。
    立言之道，千难万难。纵学问渊博，欲有著作，或节录成言。必须详审斟酌，察其文势，按其语脉。方可不致因词害意，及以讹传讹之弊。前见佛学指南，引指月录，有略之文意不贯者，及老病死僧，作生老病死。意谓阁下未及详察，偶尔笔误耳。今试检本录，亦作此说，不禁叹息。大凡后世聪明人之著作，多有不审谛处。以才力有余，遂不肯再三斟酌，率尔命笔。虽能利人，人以己为通人，随之以讹传讹，则其过亦非浅鲜。光无道无德，少参少学。叨蒙以法门知己过许，常欲竭其寻行数墨之力，以答知己。然目日见衰，实难遂愿。今将曾见者略标之。俾事堪塞责，言不空发而已。
    指南第四十纸一行，　波罗门（波应作婆。）　先阿弥陀佛而入灭，当作先释迦牟尼佛入灭。
    四十纸后幅十三行，神僧传下叙事及年月，错杂不伦，实不依神僧传及宋高僧传，当依此二传改正。
    七十五纸后幅四行，而释者尤多纰缪（句），心经注解甚多，今所流通者，有五家作一本者。其它散见于各方或各书中。然经义无尽，随人所见而为注释。阁下以尤多纰缪判之，不禁令人心惊胆战。若谓笺注易于领会，颇利初机则可。若谓古注纰缪，而加以尤多则不可。若果纰缪，祈将五家注中错谬之处，一一指之，以释光疑。否则祈将此句改之。庶不致令无知无识者藐视古德，起谤法谤僧之咎也。
    阁下利人之心甚切。以急于成书，故立言多有不审。如谛师序注之驳清凉，弥陀经注之论六方，虽属他人言句，何得以讹传讹。春间见此书颇合时机，企欲目力倘好，当竭尽愚诚，细阅一番，用效微力。今目既日加衰昏，故止标示大概而已。光素不与士大夫结交，故于叙谈不谙法式。或有冲犯，千祈勿怪。
    佛学起信编一百七纸后幅表内净土宗
    梁任公久在日本，其所叙佛法，大略皆依日本人之成书而论。日本净土宗，以善导为初祖，此语颇不恰当。夫净土一法，自远公以后，极力宏阐者，代不乏人。即吾国以善导为二祖，亦属偶尔。非谓远公以后，无人宏扬此宗也。如此节目，似宜依古，依吾国向例。何可以讹传讹，致启后人疑议乎哉。
    又禅宗西天二十七祖内，无有世亲。然世亲乃法身大士，当亦彻证禅宗。但此系表示远祖，断不宜滥列其间。
    一百十四纸二行表　禅宗下，言印度无。下又云，中国特创。此七字亦不恰当。西天固有二十八祖，何得言无。（又前一百十三纸后幅第一行）论禅宗一段，似只执定二十八祖传而为定论。须知此传，不过叙明前祖次祖授受之事而已。非二十七祖一生，只有此一段事迹。又其真伪固不易辨。即云真矣，上句误人实甚。既去上句，下句亦无著落。宜去此三行半文。足见梁任公心粗胆大。若以词害意，唐尧在位数十年，其发号施令，不过三几件政事而已。以古人质朴，加以年远，故所传无几，非此外了无一事作为也。西天诸祖之事，比例可知。光学等面墙，不过以知己之故，不妨说其所以，企免胶执论古之失而已。梁公文章盖世，聪明过人。惜于佛法未深研究，但依日本人所论者而叙之。故致虽无大碍，颇有不合宜之论，间次而出也。孟子曰，博学而详说之，将以反说约也。使梁公息心研究十余年，然后秉笔著论，当悬之国门，易一字者，赏以千金。穷年竟月，了无一人敢得此赏。况印光之无知无识，敢舒长喙以论其微疵哉。梁公如是，阁下亦如是。皆由急于成书，未暇斟酌之所致也。
    大聪明人，大名人，立言必须详审，不可率尔。以人以己为模范故也。若平常人有错谬处，人尚易知而易改。若名人则人必以讹为正，而互相讹传也。如龙舒净土文后李氏梦记，其文甚平实，亦无深文奥义。但以少用一初字，后之录者当作直叙。将生前之事，竟作死后数月，梦感获益后之事。而凡录此文者，通皆如是，（如净土指归集，净土圣贤录，居士传，莲宗宝鉴，及仁山杨公略传。）可见大家更须细心。光一无学问，二无见地，三无行持，故于佛法不敢注释一字一句。近来由一二友人妄传其为人支差之残羹馊饭，不禁惭惶无地，而无可如何耳。
    又三册之中，每一条下，皆具书名。唯纪文达语，概无书名，不知尊意如何。若以愚见，亦当具名，以起人信心，及查考有据耳。
    又佛学小词典，字小不能看，即日交与友人看之。初接到时，但略翻几翻，并视其前之取字法而已。偶见五十二数内，下注云，即十信十住十行十回向十地等觉妙觉菩萨位也。妙觉乃佛，何得列于菩萨数中。若泛明圣位则可。若专明菩萨位，则大错大错。此数周安士先生亦曾如此而数。故知名人多有失意之误耳。


复丁福保居士书十八

复丁福保居士书十八
    兹十五日接到佛学撮要一包，静坐法精义一本，随即一阅。知阁下于三教静坐等法，各得其宗绪。但宏扬佛法，不宜以道家炼丹运气之事与之并存。恐彼邪见种性，援正作邪。则欲令受益，而反为受损也。儒家论坐论参究本体，全体取禅家参究之法而变其名目。且又绝不言及佛法。虽则造诣高深，于己于人皆有利益。然以袭人之善以为己有，其于诚意正心之道，致成罅漏，不禁令人慨叹。十五页八行佛遗教经，制心一处，无事不办。此一处即念念在道，心与道合，心与佛合之谓。下文阁下所释，过于著迹。十一行，缘中，乃指心之所缘之境中。故下即云，若眉间，若额上，若鼻端，此是所缘之境，非缘中亦是境之名目。若缘中亦是境之名目，下当云及，不当用若字。道家剽窃佛典，不解其意。妄安缘中之位，而又欲与佛各异，名为黄中。其可笑一至于此。以阁下之博览，尚袭道家谬解，而直以为所缘之境。足见宏法参杂，有误人处。至于十二行止心丹田，此属治病之法。故下云经久则多有所治。非不因治病，亦以丹田为所缘之境也。十五六行尔时当系念鼻端，令心住在缘中，无分散意。可知系念鼻端，即是心住缘中。若谓缘中是境，则一心系念两境。岂不心境分张，何由成定。前十一行初学系心缘中，若眉间，若额上，若鼻端，虽说三境，毕竟止缘其一。故一一皆用若字。阁下随道家妄说所转，何不一体贴文意，以为本旨乎。道家剽窃佛典，类多如是，当置之不论可也。若滥引之，又不别其是非，则便为邪见人之护身符矣。炼丹家每以治病等法为希奇，作炼丹运气之证。而阁下不知其用处，又与系心之缘同论。则彼异道，遂谓佛法亦运气炼丹矣。宝志公系法身大士，普现色身，何得与弄精魂之出神并论。此处一混，则门臼姑娘，直可与纯阳吕祖觌体无二矣。礼云拟人必于其伦，阁下失言，光不能为阁下讳也。十九页九行，言主一，说得甚好。阁下何不取此义，以释制心一处之义。十六七行说回光，亦道家著迹，而不知本体之说。廿一行所说法身之义，亦非本有法身。九页卅行以下，抱朴子微旨篇，系节取感应篇中之文，不当云感应篇之祖本。按佛祖统纪卷五十四，汉灵帝光和二年，老君降天台山，以感应篇授仙人葛玄。可知微旨，是摘录其大纲而已。卅一页十五行，谓印光严净毗尼，精通十二部经，不禁惭惶杀人。佛法不可作人情，阁下竟以佛法作人情。虽属厚意，然令识破光之底蕴者，不免谓阁下之言为失实也。佛学撮要，寄于山西省城，令友人分施有信心人，兼为诸人致谢。现今人情世道，无可救药。除如来三世因果之道，纵有四无碍辩，对彼说法，亦属徒然。唯知有因果报应轮回生死之事，则其心惕惕然，唯恐其有恶因而罹恶果耳。遂于举心动念所作所为，不敢肆无忌惮，任意所为。虽在暗室，如临帝天。使如来不开因果之法，则后世之人欲生于天地之间，而能克善厥终者，盖亦鲜矣。而狂者畏其拘束，愚者恐妨己事。从兹不谓之为著相，便谓之为渺茫。阁下遍搜群籍，辑以成书。虽于本分似未诣极，然于人心未死，天理欲复者，大有所益也。（民八　六月十九）
      温州周群铮读了凡四训，谓其文理精挚，拟令商务印书馆排印结缘，令光作序，兼以香期之中，每有人来，致稽迟数日，歉甚歉甚。


致丁福保居士书十九

致丁福保居士书十九
    久未会晤，念念。兹有陕西一弟子王尊祖，病肺已久，各医治均无效。闻居士为治肺专家，因求光为介绍。光五六年来，所印各书，恐居士无暇看，故不特寄。普陀清凉二山志，曾为寄过也未，今亦记不清。今与峨眉普陀清凉三志，一并令彼带来。外有远公文钞，丧祭须知，念佛恳辞，坐花志果，一同包作一起，祈暇时一阅。坐花志果后，附醒迷录，亦颇中时流之病。此系四川人所集，一居士寄来，因附于其后。
      王尊祖，乃友人王幼农之第四子。幼农前年作陕西民政厅长，现任赈灾会主席，为现今政界中所不多见之人。陪尊祖来者，乃其次子，字次彬，常住苏州。


复屈文六居士书一

复屈文六居士书一
    手书备悉。此次法会，是护国息灾。凡是国民，当尽心从事。光旦夕课诵，亦各为祝。今蒙会长及诸公之命，固当尽我愚诚。切不可用近时虚克己派，以致不成护国体裁。光一生不入人社会，独行其志。在普陀时，初常住普请吃斋亦去。一顿斋，吃二三点钟，觉甚讨厌，遂不去吃斋二十多年。此次乃个人尽心之事。若作平常请法师讲经之派，则完全失宜。打七办法，虽不能随众。仍须守打七之规矩，无论何人概不会。以若会一人，则非累死不可。光民十到杭州常寂光，彼照应事者绝无章程，来者屡续而来，两日口内通烂。此次已成行家，固不得不先声明。光来时当带一茶头，凡饮食诸事，归彼料理。早午晚三餐，在房间独食。早粥或馒头或饼，只用一个。午一碗菜，四个馒头。晚一大碗面，茶房会说。光数十年吃饭不剩菜。故只要一碗菜，吃完以馒头将碗之油汁揩净。切不可谓菜吃完为莱少。此外所有络络索索的点心，通不用。七圆满，亦不吃斋。即会中办斋，光亦不同吃，无精神相陪故。圆满之次日，即回苏，亦不许送。送至门外即止。若又送则成市气，不成护国息灾之章程矣。（民廿五　九月十七）
      又光不会客之话，说与招待诸君。即或有所馈送，均令彼持回。如不肯持回，即归会中。食物如是，钱财亦然。作彼供养会中，不作彼送光。又光与茶头来去之川资，皆归光。会中不得私犒劳茶头，以彼亦国民应分之事，不得特为厚道，反致不合法体。光是一特立独行僧，恐或不悉，故为再陈。


复屈文六居士书二

复屈文六居士书二
    前日信写好时，令德森师看，彼云，当祈居士以不会客，不受赠馈食物钱财，登新申报新闻栏，俾大家悉知，光以为招摇。昨日彼以报示光，谓已登报矣，是宜将此事登报。今早又接昨信前日信，谓居士以自己之汽车接，不令会中出汽油费。承居士厚爱，不胜感愧。但光一向不喜人恭维，又须往各处。若叫黄包车，随我所宜。若有汽车，反如有所禁系，不得自在。千祈勿克己，以便各适其适。又光之说法，与一切法师不同。诸大法师多注重在谈玄说妙，光不会说玄妙，多注重在教人敦伦尽分。民十几年（忘其年）光到宁波，黄涵之请到道尹衙外念佛社说开示。一某大老官坐轿来，时光已演说。后说到敦伦尽分，父慈子孝等处，其人乘轿而去。然光素抱此志，不以人不喜闻而改方针。况此次是护国息灾，念诵尚是枝末，敦尽乃属根本。无论人愿听不愿听，我仍以是为宗旨。至于皈依一事，非光所宜。以佛教会会长乃主人，光是客人，彼皈依者，当皈依会长，此决定不可移易之至理。又光目已盲矣。看书用手眼二镜，也只仿佛，何可升座，为人说三皈五戒。又人既多矣，法名亦不能为题，此事决不承认，以免令人见诮。此次来申，专为护国，念诵虽不能随众，然仍与随众同一规矩。以免分心而有名无实耳。若用平常恭维法师之办法，则彼此俱错，故光预为陈白。（民廿五　九月二十）
      光一向所说，悉随便而无有定章。此次是护国息灾念诵佛事。初日先略说护国息灾之意，即说念佛法门功德利益。次日再详说根本护国之道，以期挽回世道人心。光初出家至一居士家，其家俱信佛，其婆媳二人儿女三四个各供一佛，供佛之棹，系一长棹，媳烧香供水掸灰，只在己佛前，婆之佛棹灰也不掸，光见之心痛。以为此种人，未闻善知识教训，致以身谤法。此光注重于敦伦尽分之来由也。又见多有收许多徒弟，皆不是真修行人，故发愿不收徒弟。见僧人向人化缘之卑鄙，故不愿做住持，做法会。今老矣，尚不至有负初心，而甘守讨饭本分。庶已生西方之友人，不在莲台中诮我也。


复屈文六居士书三

复屈文六居士书三
    二十信发之后，至晚方知芝老归西，不禁惨伤。佛教去一护法魁首，实佛教之大不幸也。光一向于至亲厚友，均不引吊赙，但于朝暮课诵回向时，为之回向一三五七，或多日而已。今为芝老亦如是。前接佛教会入会章程，以不易看，交德森师，彼言须入会。今填（基金百元，来时带来。）志愿书基本二字，及光名三字。介绍人请圆瑛法师及居士自填。至于后面各项，以七十六岁旦夕将死之人，似不须络索也。居士来书言接，只可于十八日到太平寺则可，六七日决不可。何以故，人各有志，拂人之意以敬人，何若已之。否则光即回苏，决不到净业社来矣。此事光甚厌之，岂肯于为国息灾，而复受居士之格外恭维乎。既以光作外人，光当以外人自任，回苏入关，独自念诵耳。凡事均须体谅人情，好恭维之人则可，不好恭维之人，则愧怍不安，何苦以好意令人愧怍不安乎。至于圆满之次日，说三皈五戒，若照光平常说，则无甚仪式可观，若欲铺排场面升座，光决不能，以目不能看字。如必非升座不可，则请人代说，光不临筵。至于法名，光也不能为书。无论多少人，无论多少香敬，光一元不取。除送代说师及站班师外，通作会中费用。如此办法，似乎适一切人之适。若以光为普通讲经法师待，则便失护国二字体裁。且小看于光。何以故，特为护国，于中取利，光虽不慧，不愿于将死之日，得此护国会中之财。（九月廿三日）


复许止净居士书

复许止净居士书
    礼忏无定规，但致志诚恳切即已。卧室供佛，除贫无余屋则可。若有余屋，断不可在卧室供也。功课各随己意，亦无定章。光则早晚必按朝暮课诵直念。凡起腔唱者，亦作直念，但稍缓点。光绝未学唱念。然在丛林中，只可小声，不得声闻于外，以致惊动别人。先则日礼数百拜，近数年来事多，只二时功课。冬则日过百拜。夏则只数十拜。亦只拜释迦，弥陀，净土三经，及诸大乘经，观音，势至，清净海众，尽虚空，遍法界，过去，现在，未来，一切诸佛，一切尊法，一切贤圣僧。（弥陀之拜，多少不定，按精神天时增减，余各三拜。）近来日间绝不能看经拜佛，所有信札及托校证校对者，则已不暇给矣。令夫人既能长斋五月，何不能长斋一年。以杀业最碍往生。即不往生，更须不食肉。庶免未来偿身命债。念佛吃素往生西方，是世间第一功德事。忍令妻子不得决定蒙益乎。至于工人，若欲令彼种善根，不妨为彼说其所以。将肉食之费用作犒劳，则彼以多得钱故，断不至犹生訾议也。今夏各处水灾，饥民甚多，尚宜切戒家人认真念佛，以防意外之祸。如其不能受辛苦，当念饥民之苦，及富室或有被劫之苦。则自可忍此念佛之苦矣。此本非苦，以一向不惯，故以为苦，然此苦乃出苦之苦，若不能受此苦，则将来之苦，盖有说不能尽者。（乙丑）


复焦易堂居士书

复焦易堂居士书
    初一接手书，不胜欣慰。既以菩萨心肠，作护法事业，则当今适逢其会。民国肇造共和，奉教自由。以三民主义互相号召，今已十有八年。而于僧人则越格虐待，其意盖欲驱僧夺产，而俾全国了无一僧，方可快意。又恐碍于舆论，姑以管理之名，用为驱夺之据。其所立二十一条，如第四，第五，第九，虽冒其管理保护之名，能不令有知识者痛心，挟野心者欢愉乎。此种立法，尚得谓之为奉教自由乎。尚有民生，民权，民族之实际乎。尚是共和国之开国政令乎。如此主义，乃实行令民死，夺民权，灭民族耳。若曰，此系于僧界为然，非统国民如是也，试问僧非国民乎。若国民通作此等法令，尚有可原。今唯僧为然，非以其微弱无力，遂用此强陵弱众暴寡之手段乎。日本以蕞尔小国，称雄全球，不以佛法为赘疣。吾国自后汉以来，佛法流通于东西南北各国。今欲国界统一，人民安乐，以阴翼郅治，显淑民情之佛法为赘疣，而欲去之。是何异欲树之茂而先截其根，欲流之远而先塞其源。佛法之益世在精神上，非凡愚可得而见，如树之根，水之源。世之浅知见者，只在条干枝叶上批评，泛滥充溢上议论。于其所以荣枝叶条干，致泛滥充溢处，则莫之能知。岂非所谓北辕而适越，却步以求前乎哉。前月二十九日，上海佛教会诸缁素，往京请愿，昨接其来信，召在会各缁素委员同来。光本无门庭，无徒众，无作为之一待死老僧。彼会以光微有虚名，故亦置之于其会员之中。然光固置此身于度外者，若民国相容，则不妨尽其余年。若不相容，则不妨与河伯海若结为伴侣，免得窒碍民国地界。岂须请愿求容，以期久存永世乎。只因佛法乃人天眼目。当此互相残杀迄无止息之际，而欲兴利除弊，先从事于灭法。则恐蹈魏武，周武，唐武之覆辙，而徒膺报于自己，贻诮于后人，而于国于民有损无益也。以故不避忌讳，直陈利弊。冀居士发为国为民之心，极力维持。俾以前所颁之条例，不成事实。则共和奉教自由，三民主义之号召，其有益于国于民也，大矣。岂徒僧界蒙福利哉。（五月初三）
      今之讲男女平权者，多多皆不知女人之权，大于男子多难称喻。世道之乱，亦由女权不振所致。世道欲治，当急令女子无负天职，各各恪守其权。光尝谓治国平天下之权，女人家操得一大半。以其克尽妇道，相夫教子，于家于国，利在不知不觉中。祈详视嘉言录谕在家善信数章，可以悉知。此外求治，则非光之浅见劣识所得而知也。


复潘对凫居士书一

复潘对凫居士书一
    昨接太平寺明道师函，知阁下又寄四十元，谨收存，以待来年仍作印书之用。嘉言录十包，系令大中书局寄，想不久当接到。闺范亦当收到。夏间妙莲和尚，以请藏经碑记，遵阁下之命，命光笔削。光以事繁，先复一片，待回山后再讲。至腊月初二到山，诸凡堆积，于十九日挂号寄去。原文文字甚好，惜闲话过多，佛法之所以然，未能点出。本欲略改，岂知光之学识，无随方就圆之妙，遂成另拟一篇。用妙莲口气，以妙莲为寺主人，与其用闲话恭维，不如以实事垂后。如此办法，似觉得体。已令呈阁下鉴订，如有疏漏欠妥之处，不妨修改。光之为人，绝无我相。所不愿闻者，过分恭维，此外则一无执著。想阁下久已了知大略耳。今年印书最多，已逾二万元。明年前半年，尚有许多书当印。秋后则作一南北东西了无定处之游。以免信札应酬，徒为人忙，误己大事也。　阁下老矣。世道如此，宜将此境缘以作警策。俾求生西方之心之事十分周挚。又祈与令嗣及阖家，常说临终助念之利益。及预为洗浴换衣哭泣之祸害。使彼等利害明了，断不至为行孝故，致成落井下石之事也。光今年六十七，精力已衰。若再不见量，则定贻法门之辱。现今文钞等纸板，均已备好。有欲印者，向大中书局接洽，便可如愿。文钞又打四付纸板。安士书，宝鉴各二付。嘉言录，弥陀经白话注，感应篇直讲，通打四付。观音颂又打二付。此外尚有戒杀放生现报录，学佛浅说等零碎小书，皆已留板。是以明秋可以一去，不计其地而为修持也。吾人阅世，不过六十余年，所有之现象，以有天地以来之人，多多皆未之见。世乱极矣，非极力提倡因果报应，及家庭教育，则无可希望其太平矣。（二十二日）


复潘对凫居士书二

复潘对凫居士书二
    某居士去年去世，彼先妄发大心，要在此世间度人。九年至山被光呵斥，似乎转念。故后，其子讣来，言睡三日，不食不语遂逝。看此光景，殆非往生之相。是以欲求往生，当放下此世间。并放下过分之狂妄心。（如同菩萨在生死中度脱众生，此须自己是菩萨始得。若自己尚是凡夫，便欲担任此事，不但不能度人，且不能自度。世间多少善知识，皆受此病，尚谓之为有大菩提心。须知此心先求往生则有益，以此不求往生，须是菩萨则可，否则为害不浅。）过分之狂妄心，为真修行者之一大障碍，不可不知。再者某居士之为人，过于好名。故其所作之书，全仿佛经之口气。其以凡滥圣之过，殊非浅鲜。故致宏法之功，不得实益。百年身世，瞬息即逝。但祈专心致志于念佛求生，则某居士即为一大警策也。


复潘对凫居士书三

复潘对凫居士书三
    接手书，不胜感叹。阁下厚德及人之深，以致溃兵土匪，亦相戒勿扰。此非真有可动人者，曷能得也。食为民天，能惠民者，天必佑之。此种溃兵土匪，岂有道义之心。但天地鬼神加被之，令彼存其道义耳。曾见阴骘文注证载一事，与阁下之事气分相类。今钞以呈览。乾隆辛巳，豫省黄河溃决，陆地水深丈余，民间庐舍，半被淹没。陈留县有曹姓者，居宅沉没，已三昼夜，咸谓无生理矣。及水退，墙舍并未崩塌，眷口亦安然无恙。众问之，云日来唯觉雾气弥漫，不见天日，初不知在水中也。有司见而异之，询其有何善行。曰每年租课所入，除衣食足用外，尽以济邻里之贫乏者，至今未尝少替。已历五世，百有余年矣。宪司俱赐匾额，以嘉其异。水固无情，而有鬼神护佑，虽全体淹没，而未见其水。是知人有实德，天有奇报。彼剥削百姓脂膏，以求子孙富贵者，率皆灭门绝户。而其神识，当永堕恶道，无有出期，可哀也已。是以欲救世人，非极力提倡因果报应，断断不能收实效。


复周浦陈家骏居士书

复周浦陈家骏居士书
    人生世间，祸福互相倚伏。唯视当人之用心何如耳。善用心者，困苦艰难，皆为解脱之本。不善用心者，富贵荣华，悉是堕落之因。汝母守节抚孤，受苦多年，实为今日修持净业求生西方之基。今既母子同皈依，又须令家中眷属同皆吃素念佛。一以防汝母往生时，彼等或致未曾练习，不能念佛相助。以致预为揩身，换衣，哭泣，破坏正念。一以时局危险，日常念佛并念观音，则便可逢凶化吉，遇难成祥。今为汝母取法名为德懿，谓能一心念佛求生西方，以为子孙乡里仪范，其德最为美胜。为汝取法名为慧俊，谓能修净业，自利利他，其智慧超出平常人之上，故名慧俊。今为汝寄净土五经，十要，圣贤录，文钞，嘉言录，饬终津梁，（此书看看，则临终不致误事。）了凡四训，安士全书等，作二包，祈详阅而实行之。必须恭敬，不可亵渎，则便可得真实利益矣。余不多及。光老矣，目力精神俱不给，以后勿再来信，亦勿介绍人皈依。以无精神应酬故也。（四月十三日）


复屈翰南居士书

复屈翰南居士书
    手书备悉。游石屋洞记，大有心融妙理虚空小，道契真如法界宽之概。然此是文字边事，切勿专学此派。当如子忆母，以念佛求生西方，庶可实证。此刻专以此为事，则于己无益，于人有损。何以故，以多半皆学口快活之空谈，不以真修实证为事也。今人若不都摄六根，净念相继念佛，绝无实证之希望。续文钞，有正月元旦与五台山广济茅篷广慧和尚书，约五千言，为从来未有之切实相劝者。九十月间当寄于积善坊巷，当为转交。汝夫妻欲皈依，今各为取法名。又云汝父欲皈依，今为写一法名，其名汝自填之。七十多岁，来日无多。放下一切，一心念佛，则决定可以出此五浊，登彼九莲。若或犹有来生后世之心念，则往生便难决定矣。祈详为说之。余详文钞中，此不备书。附求子疏及求子三要，此实人各宜看者，勿以不求子而置之，祈慧察是幸。（香敬十六元收到，以为印送续文钞之费。）　（民廿九年庚辰八月十五）


复神晓园居士书

复神晓园居士书
    手书备悉。年过五十，来日无多。正当认真敦伦念佛，以期生入圣贤之域，没归极乐之邦耳。所言敦伦，恐汝不会其意，今为略释。世人多多不知敦伦之义，包括得广。但以能孝亲敬长，遂谓敦伦，是亦甚是，然是小焉者。善教儿女，俾彼悉皆为贤人为淑媛，实为敦伦之大者。以儿女既皆贤善，则兄弟，姊妹，妯娌，儿孙，皆相观而善。从兹贤贤相继，则贤人多而坏人少，坏人亦可化为贤人善人。天下太平，人民安乐之基，皆于教儿女中含之。能孝亲敬长及外面一切都善，而不能善教儿女，此人亦未可直名为能敦伦之君子。如能孝亲敬长与一切通皆如法，又能善教儿女。其人即居家无所作为，其培植国家社会也，大矣。今世乱已极，究其本原，皆为父母者不善教儿女之过。使人各善教儿女，何得有此种恶剧，以极力扮演而促行也。汝儿女已大，然不可不与彼说其所以。俾后来为人父为人母时，不至随世浮沉，知养而不知教。俾有天姿者习为狂妄，无天姿者狎于顽愚。汝言世乱伊于胡底，故与汝说挽回世乱之根本法门。切勿当著闲话，则汝之子孙与汝之婿及外孙等，均可为贤人善人，而为汝之光荣于无既矣。长女已孀，正好一心念佛，求生西方。次女待字，若能常念佛及念观世音，则宿业消除，善根增长，自然会得其贤善夫婿。而后来生儿女时，亦无产难之苦。而所生儿女，均属贤善。儿子肄业学校之暇，必须令彼熟读感应篇，阴骘文，以为前途之导。即二女亦当读之，以期藉此自修并以化人。天下不治，匹夫有责，此实匹夫令天下治之根本法。又须令儿子多看安士全书，历史感应统纪，及有益身心之善书。今为汝取法名为慧晓，谓以智慧自行敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，戒杀护生，吃素念佛，决定现生求生西方。而复以此劝于家庭之儿女妻室等，及外之乡党邻里亲戚朋友。俾彼共晓此世出世之实益，庶不负汝发心皈依佛法之诚心也。至于念佛修持种种，文钞中屡言之，此不备书。无要事勿来信，光已七十，精神不给。又有校正印书等事，无暇答复故也。（民十九年九月廿六日）


复许焕文居士书一

复许焕文居士书一
    手书备悉。法名另纸书之。开示以目力不给，不能详书。今为寄甲乙二包经书，祈志诚恭敬读，自可知其修法及利益。外有歧路指归，初机先导，物犹如此，坐花志果，一函遍复，各一包，以为自利利人之据。读佛经书，不可依儒者读儒书之态度。今之儒者，完全不知敬书，故致世无真儒。若以此种漫不恭敬之态度读佛经，则未得其益，先获其罪。（民廿五　二月十八日）


复许焕文居士书二

复许焕文居士书二
    赈资已交上海捐资处，今将收据寄回。光老矣，旦夕将死，何有精神办此大事。然光自民七年至今，所流通各经书，皆为预息灾祸之急务。但不逐捐赈之队耳。汝之所说，只知其一，不知其二。光自出家以来，发愿不住持寺庙，不剃度徒弟，不入各社会。自民七以来，各处慈善团体将捐册寄一或十至数十者，皆将原册挂号寄回。随我之力，另寄若干。（不书于册，以免此册无用。）每年均在一千以上。若再倡募，不至劳死不能也。光无寺庙，无徒弟，所有［贝+亲＋见］施，随来随用，绝不向人开化缘口。以僧多化缘，光不愿与彼同。纵谓光无慈悲，亦所不计。期免无知之人，谓光藉此以求利耳。所言张某之虎，乃从小养的，岂是有道以伏之乎。彼善画虎，故屡养虎。前养一虎已死，前年又买得一始生小虎。日须以牛肉喂之，一年当吃二只多牛。乃玩物丧志，又令虎吃牛。实造杀业，何足称述。光谓其友曰，宜劝彼以素食喂之，勿令吃牛。又彼日日画虎抚虎，恐来生托质虎身，则可怜矣。是日其人与其儿女并一狗同来，狗尚欺虎，其儿女均可抚虎。去年来时，尚不及一岁，已很不小。来时提一洋铁罐，有时不听招呼，则将洋铁罐口向之，则便顺从。盖以其口大，恐吃他故。光一向不喜瞎张罗，故于从小养之虎，完全不介意。若是以道德所伏者，尚可称述。此绝无称述之价值，何得无事生事。（民廿六　五月十六日）
      案王薳居士予与印光大师因缘篇曰，亡友张善子，畜一虎，在网师园，予偶言于师，师以野性难驯，终恐杀人，予以皈依请，师首肯，乃偕善子曳虎师前，为说三皈，并赐法名格心，自是虎遂柔伏，未几化去，亦一异缘也。陈海量居士于此文加以案语有云，善子擅画虎，畜一虎自娱，师见之曰，此虎凶心尚在，当慎之，皈依未久虎毙，殆仗大师慈力加被，已脱畜生道欤。大约当日焕文居士远道亦闻有此说，故具书大师而询之。而大师之答书老实开示，丝毫无自矜之意。大师一生，以不要学大派头为主旨，观于此书而益信。
            民卅二年十一月十六日罗鸿涛敬记


复朱仲华居士书一

复朱仲华居士书一
    接手书，知令严已于十一月廿六日去世。（哀启尚未来，亦无须看哀启，可以了知生西与否。）幸于未去之前，切嘱汝等依文钞，嘉言录所说，以致正念往生。虽汝父宿根现行所感。亦汝兄弟姊妹不随凡情，深信佛法，及遵父训之所致也。幸何如之。然人子之心，总愿亲常在世。而世间相，本系生灭不住，岂能常存。今既去矣，不宜过为悲哀，宜认真念佛。俾吾亲之灵，得其实益。未往生，则祈得往生。已往生，则增高品位。切勿随顺劣俗，以丧事作戏事，瞎铺排，胡张罗，得罪于亲于天。汝父于未终前洁净，终后仍洁净，此实身心清净之表示。有业力者，此时不但不能洁净，尚有自食其粪者，乃表示堕落之相。人生一切事都可伪为，惟临死及死后所现之相，均不能伪为。人于临死，颜容即变。况死后二日，更加和悦，且带笑容，此系表示往生之相。又死经数日，全身已冷，额犹带温，此亦表示往生之相。以凡夫死时，热从下至上。于顶门后灭者，必归圣道了生脱死也。汝不详知，按去后面色，及去时大家助念，成就净心，必得蒙佛接引往生西方也。汝父如是，汝母亦应如是。人子能如是助父母之道，俾得超凡入圣，了生脱死，则世间所有之孝皆不能及。然吾身乃吾父母之遗体，持父母之遗体，敢不战兢惕厉，以期无忝所生乎。是以必须要敦笃伦常，恪尽己分，闲邪存诚，克己复礼，诸恶莫作，众善奉行，戒杀护生，敬惜字谷。能如是者，可谓善人，可谓孝子，可谓尊亲。再能依净土法门，信愿念佛，求生西方。则生入圣贤之域，没归极乐之邦矣。何幸如之。又现今世道人心，坏至已极。天灾人祸，不时降作。祸患之来，莫能预料。避无可避，防不胜防。若能依文钞，嘉言录所说，至诚念佛及观世音，必能于冥冥之中，得蒙加被。或转有为无，或转重为轻，决不至与不念佛人同一受殃也。现今之世，非数十年前之世。欲世道人心转回，欲家庭儿女贤善，若不认真提倡因果报应，及家庭教育，（即父慈子孝等做人道理。）则绝无希望矣。家庭教育，尤须注重因果报应二法，相为辅翼，互为经纬，方有实益。且勿谓汝一出家人，何汲汲然以此诸事为人说乎。以今之世，废经，废孝，废伦，免耻等各学说，蛊惑人心者，相继而兴。子女从幼，若不以因果报应，及做人之道，熟与讲谈，则后来欲不随邪说所转者，甚难甚难。天下不治，匹夫有责。谓其善教儿女，俾成贤善。以之风于一乡一邑，以及天下之谓也。吾常谓教子为治平之本，而教女为尤关切要。以女有相夫教子之权，女若贤善，则其婿与儿女皆贤善矣。故又曰，治家平天下之权，女人家操得一大半，乃真语实语。欲家门兴盛，子孙贤善，当以吾言为圭臬，则所求皆得矣。又提倡因果报应，莫善于教人受持太上感应篇，文昌阴骘文。以善恶类书，一目了然，易于获益。彭定求从小日诵此二书，至中状元作尚书时，犹日日诵之。且得暇恭书送人，题为元宰必读书。跋曰，非谓读此可以作状元宰相，而状元宰相决不可不读此书。可知此书之要矣。光于朝暮课诵回向时，称汝父法名，为回向一七，以尽师弟之谊。余祈熟看文钞，嘉言录，此不具书。（十二月十三日灯下）


复朱仲华居士书二

复朱仲华居士书二
    手书备悉。丧中如此办法，不但于亡人有益，实令阖家均种莫大善根。此后纵不能长素，当少吃。以不在家亲杀为定章，庶少结杀业。汝姊欲专一念佛，本无定章，若照平常念佛之章程，则五更起礼佛（多少拜，随己立）毕，念弥陀经一遍，往生咒（三遍，或七遍，或二十一遍）毕，即念赞佛偈，绕念若干声，然后静坐半点钟，再出声念若干声。即跪念观音，势至，清净大海众菩萨，各三称，（若欲礼拜，先拜佛若干拜，九称菩萨，即作九拜。）念发愿文，三皈依，此为早时功课。吃早饭毕，静坐一刻，再念佛时，即礼佛三拜，或多拜毕，即念赞佛偈，念毕，绕坐皆照前。唯念佛毕，不念发愿长文，但念愿生西方净土中四句即已，礼拜而退。早或二时。午饭后二时。晚课与早课同。夜间再念一次佛，仍照早饭后章程。念毕发愿，当念莲池新订发愿文，毕，念三皈依。此虽有起有落，然心中总将一句佛号，持念不令间断。行住坐卧，著衣吃饭，大小便利，均于心中默忆佛号。于七日中，不令起一切杂念。如子忆母，无时或忘。念时固然是念，歇气不念时，心中仍然是念。只求心佛相应。（即心外无佛，佛外无心，全心是佛，全佛是心，心中除六字洪名之外，无有一切杂念，故名相应。）切勿起即欲见佛之心。但求佛号外，无二念而已。若不明理性，急欲见佛，多招魔事，不可不慎。亦不可太劳，劳过，则次日便难清爽如法矣。或者每次念佛，皆念弥陀经，往生咒，但早起发愿，念长发愿文，晚亦如之，余皆念四句即已。或者早起第一次念弥陀经，往生咒，以后但接续念佛不断，至晚念发愿文，三皈依。人在世间，不能超凡入圣，了生脱死者，皆由妄念所致。今于念佛时，即作已死未往生想。于念念中，所有世间一切情念，悉皆置之度外。除一句佛号外，无有一念可得。何以能令如此，以我已死矣。所有一切妄念，皆用不著。能如是念，必有大益。今之小知见人，稍有一点好境界，便自满自足，以为我得了三昩了，此种人，十有九人皆著魔发狂。以心念与佛相隔，与魔相合，故致然也。十元香敬，待后印出各书，当为按钱寄几包来。光廿三下山，至上海陈家浜太平寺，料理印书事。六月仍回山。七月下山，则不归矣。八九月印书事了结，即灭迹长隐矣。以年时已过，应酬日多，精神日减。若不另行一道，势必累死。于己有损，于人无益，以故不得不如是也。现今世道，是一大患难世道，祸患之来，无可逃避。唯有念佛念观世音，或可不遭患难。即不幸而遭，亦可逢凶化吉。近来因遭患难，念佛念观音得感应者，多难胜数。汝家尚称丰裕，当令家中男女大小，通皆日念若干佛，若干观音，以为预防之计。无事时念，就无有祸患。即祸患临头，能至心念，亦复功德不可思议。世人皆欲安乐，每每所作所为，皆为其反，致成空妄想，无有实益。此一上说话，实为汝家计，虑之至深且切者。(二月二十一日灯下)


复朱智贞居士书一

复朱智贞居士书一
    光自七月廿五至申，今日回山，适由山转来汝书，知汝父将欲去世。须知人生百岁，亦有去日，切不可作无益之悲伤。但宜劝彼一心念佛，如在牢狱，思归家乡，不可有一毫留恋心。汝与家中眷属，宜分班在前念佛，令彼摄耳详听。至若去世之时，彼若能自行澡浴换衣，则甚好。否则切不可先行为彼洗澡换衣，以致搬来搬去，身心不安，或生瞋恨，则其害匪浅。即不难受，由搬动故，心亦不清净，便难仗佛慈力，往生西方矣。当此之时，家中眷属，通皆念佛。一直念到断气，过三点钟，然后停佛声。为彼抹澡洗衣。若臂腕已硬，穿衣不便者，当用热水毛巾，搨在肩上臂腕上，不久即活动可穿矣。最忌者，未死先哭，令彼生悲恋心，便难往生矣。此等事，文钞，嘉言录，皆已详言。恐汝不留心，故又说之。至于死后，只可念佛。切勿做水陆，念经，拜忏。以此等事，皆是做场面耳。虚张声势，殊少实益。又丧中一概不可用酒肉。儒家古礼，丧中严禁酒肉。若用，人便以为失德。今世礼全丧，以故食肉，饮酒，作乐，唱戏，无所不至。然汝父皈依佛法。汝亦皈依佛法，岂可犹依时世恶套而行。祈与汝兄弟等说其所以，勿以大不孝为孝。当以念佛令亲神识得所为孝。能如是，则汝父固得利益。汝兄弟子侄，亦皆得利益。切勿谓光所说者，为不可依，则存亡均益。汝太不洞事，为汝父之事，请开示于师，尚不言顶礼稽首等，只云合十。汝试想想，此种重大事，止以合掌了之，不成自视其事为不紧要乎。光以汝不知故，为汝说之，非求汝恭敬也。（十二月初一午前即日回山）


复朱智贞居士书二

复朱智贞居士书二
    汝何得不知事务，无事生事，令承洵两次来沪，以问受戒之事。又文钞，嘉言录虽深，岂全不知，而欲光又为开示浅近之法乎。浅近者，有弥陀经白话注解，岂有不洞（音董）之理乎。光不妨为汝说一简略之法。净土法门，以信愿行三法为宗。必须要真为了生脱死，以发上求佛道下化众生之大菩提心。以深信切愿，念佛求生西方极乐世界。故彻悟禅师云，真为生死，发菩提心，以深信愿，持佛名号，此十六字，为念佛法门一大纲宗。此乃最简便之要诀。又念时必须心口耳字字句句，历历明明。念得清楚，听得清楚，心自不散。又须心常存正念，不使一切贪瞋痴种种不正之念稍生。若偶生起，即以佛念制令消灭。汝父与汝同皆皈依，承洵两次来见，但只稍举两手。即深作一揖，皆不肯施。如此不但轻僧，亦是轻父。见父之师，来问佛法，尚不稍施敬意。而欲得佛法之利益，便难得矣。光已决定灭踪，然欲利人，故不妨为汝说之耳。（四月初九灯下）


复陈渭恩居士书

复陈渭恩居士书
    适接龚宗元信，言汝欲皈依。本欲与宗元书，但以宗元乃法名，不记其原名，兼无号头，恐不易交。又恐彼在无锡，故直与汝书耳。须知佛法，原与儒教无异。凡佛弟子必须要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。欲依佛法了生死，必须敦行世间伦常，以为贤人善人。否则纵学佛法，亦难得真实利益。以根本既缺，便难完全得佛法之真利益也。须知佛法乃一切众生之公共法。无一人不当修，亦无一人不能修。彼理学以种种谬说辟驳佛法者，乃昧心违理之言，非大公至正之论也。彼谓佛以因果轮回，为骗愚夫愚妇之据，乃凭空妄造，实无其事。是开天下后世了无忌惮之端。驯至于今，遂现废经废伦丧仁丧德之惨相。学说误人，一至于此。今当极力提倡因果报应，庶可挽回颓风。尤当至诚念佛念观世音，以期生则消除恶业，增长善根。没则仗佛慈力，往生西方。又须以此内而劝其父母兄弟姊妹妻媳儿女。外而劝乎乡党邻里亲戚朋友。俾一切人同沐佛恩。以此功德，作我往生资粮。则必得径登上品矣。今为汝取法名为宗法。宗，主也，至也。谓以佛法为宗本，而敦行世间伦常。以期超凡入圣了生脱死也。若有净土各书，则甚好。否则按仿单向弘化社请而阅之。则其法门之所以然，与修持之各法，则当各了然矣。光老矣，目力，精神，工夫，各不给，不得常来信。以肯息心看文钞，嘉言录，净土十要，佛学救劫编，正信录，则无须函询矣。若不注意，虽日日函询，亦无所益。又一函遍复，实为一切人所当共宝守而修持者。文虽不嘉，义备各道，尤当依行。（民廿二年三月十二）


复何希净居士书

复何希净居士书
    修净业人，以真信切愿为本。能念到一心不乱，则甚好。切不可存未得一心不乱，便不能生之心。若常存此想，得则可。不得，则由常存不得生之心，便与佛不相应矣。（此弄巧成拙之大病）荐亲，只期往生西方，何问落于何道。此意似好，实为障碍。以人之神识，随业所转。汝以至诚心为母念佛，仗佛力故，即可往生。问落处，便是作未往生想也。汝既看过文钞，十要，固不须又求光再开示也。今人每务虚名，不修实行，此是学道之一大障碍。若不作假，则一滴雨，一滴湿。作假，则如梦中吃饭，无益枵腹。所请各书，现不能寄。以军事需用，及难民甚多，所有包裹，邮局不收。然不知何时了结，当劝大家至诚念观世音菩萨，以为早结之祝，并预防之计。光现无记性，平靖后宜再来信请，则可。否则一过目，一日即忘之矣。祈慧察。希觉病未愈，汝常头痛，均以念观音为治之之方，定可速愈矣。（民廿六　七月廿三）


复张佩芬慕兰居士书

复张佩芬慕兰居士书
    近来兵匪各灾，相继而来。其根本，由于家庭无教育所致。学佛之人，必须各尽其分。所谓尽分者，务须父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠。此八种事，一人皆备。上有父母，则是子职。下有儿女，则是父职。自己用人，则是主职。为人作事，则是仆职。余职分均好尽，惟父母之职分难尽。实非难尽，以举世无人提倡。大家只知溺爱而不知教育。以致养成败类，互相残杀。弄得国不成国，民不成民。所言教育者，儿童从初开知识时，即与彼说因果报应，及做人之道理。必使心有畏恶报而慕善报，则不致犯上不肯依教而行。小时如是，习以成性，养成良善天姿，是名为育。育者，养也。若不知此，则养成凶恶性质，轻则忤逆不孝，重则杀父杀母。溯其本源，皆由其父母，小时不教所致。吾常曰，世间最大的功德，莫过于善教儿女。世间最大的罪过，莫过于不教儿女。人人善教儿女，天下自然太平。人人不教儿女，天下决定丧乱。故曰，天下不治，匹夫有责。此语举世无人说，故与汝等略说。至于吃素念佛，求生西方，自有所寄各书在。光已七十九岁，朝不保夕。以后不得再来信，亦不得介绍人皈依，以无目力精神应酬也。（民廿八　正月廿八）


复王照离居士书一

复王照离居士书一
    前接手书，并款六百元，即复一函。以一百元托友人交金陵流通处，彼有信与君，想已收到。兹近数日，又接到三百四十四元，文钞，安士，嘉言，宝鉴，四种之书及邮费，通已两清。弥陀经白话注，感应篇直讲，不久当可寄来。又有学佛浅说，颇合初机，今年二次各印二万，又拟另排略大之三号字，年内或明正可出书，如要祈示知。又下次汇款，宜在交通银行汇。交通银行接到信，并信与银一并送来，颇便利。中国银行接到信，先送其信与票，令签名去取，尚须有别银行之保证。其意似慎重，其事实欲多延日期，以求得息，可恶之极。光固无碍，若小人家不能得此种保证，则受其抑勒不小。此种借名慎重，特令延期之手段，直是恶劣之极。如无交通，则中国亦可。否则不必令彼汇也。八九月间令大中书局寄（挂号寄）三十包安土书，（一百二十部）乃光陪水湿者，曾收到否。几次信中，皆未言及。此虽不算费，收到亦当示知，以释系念耳。纸板拟送新加坡及贵堂。前接新加坡一弟子信，言彼处人工纸价，比上海贵数倍，令千万勿寄，不知贵处如何。若便宜，即将纸板寄来。若在贵处反贵，则何须作此吃亏事。当在上海印以寄去，较为便宜。此语实因新加坡之说，恐反吃亏，非捨不得此纸板也。现拟将文钞，安士书，观音颂，寿康宝鉴，又设法打四付纸板。以原只两付，去年烧一付，只留一付。中华书局虽有两付，不肯借用。又且印书之价，比余书局贵。是以光又欲捨一千元，打此数付纸板，以作后来人得书之缘耳。现嘉言录，弥陀经白话注，感应篇直讲，学佛浅说，家庭宝鉴，纪文达笔记摘要，江慎修放生杀生现报录，莲池放生文合刊，龙舒净土文，护法论，此九种，俱要打四付纸板。俾后来之人，易于流通。光之为人，了无私心，以故一生不收徒众，不立门庭，不结社会。有人送光之钱，不用于印书，即用于赈急，不令由他人之钱，长自己之业。况今已六十八岁，来日无多，正好为自己与他人作往生西方之缘而已。（民十七　十月十四灯下）


复王照离居士书二

复王照离居士书二
    初九一函，想已收到。今日寄闺范廿五包，五十部，（四十四元）每部八角八分。感应篇直讲六十三包，一千零八本，（一千本，一百二十元。）每本一角二分，邮费（十三元二角，共一百七十七元二角，所余八本不计。）共八十八包，其款可以一算而知。此款当直寄上海陈家浜太平寺，交明道大师收，即可无误。收到当即寄一收据。感应篇直讲，印二万本，此一千本，系从先寄者，以光不久即回普陀。闺范最初印时，任者无几，陈正有任一千，余多系光垫出。后竟任三千已满，故光将正有之五百元拨来，及真达师孙宷丞之二百拨来，以备零碎结缘，及与请者。明年若平靖，或可再印。若欲任者，当预通知。此书八角八分，系自买纸，自付石印，自令装订。否则非一元二角不可。（大中书局估一元二角，中华书局估一元五角二分。）其纸尚难如此之好。现今人欲横流，若不以古人之懿范，淑其耳目，振其志气，则将随彼邪说，载胥及溺矣，哀哉。（十一月十七灯下）


复景正伦居士书

复景正伦居士书
    接手书，备悉陈飞青之款，作如此办，甚好。弥陀经白话注，（每本一角六）五百本，早已寄去，想今已收到矣。学佛浅说五百，（每本二分一厘，每包加二分包扎费。）不久当可寄来。感应篇直讲一千，（每本一角二，每包十六本。）尚须待三数十日。放生杀生现报录，（此未成，不能订价。）已另排板。作省纸办法，并莲池等放生文附之作一本，实为一大观。此于明春当印万本，印出即寄一千。纪文达笔记摘要，尚未印。家庭宝鉴已完，须明春再订印事。以后若汇款，仍汇上海陈家浜太平寺交明道大师即妥。光明年三月初，即来上海料理印书各事。（十一月廿九灯下）


复蔡锡鼎居士书一

复蔡锡鼎居士书一
    汝母已六十七岁，来日无多。当极力劝令生信发愿，一心念佛，求生西方，是为真实行孝。今为汝母取法名为德诚，谓以诚心念佛，必蒙佛慈接引也。汝妻金地，既肯吃素，何以不肯念佛。以念佛为羞，可谓不知好歹之极矣。今为取法名为德清，谓能一心念佛，则业力消除，善根增长，自知好歹。虽对万众，亦无畏惧而为朗念，令彼闻者同种善根，同得清净三业，往生西方。悟行法名德懿，学行法名德淑，二女同皆胎素，乃宿世修行人，何不教以念佛。此系汝不知事务。既有宿根，不令念佛，譬如好田，不复耕种，亦无收成。虽有懿淑之宿根，不得懿淑之真益矣。现今外道乩坛，各处林立，既皈依三宝，不可仍修外道工夫，作扶乩事业。徐陈照西及媳云霞，法名另纸书之，祈为转交。余详长信，此不备书。（十一月初九）


复蔡锡鼎居士书二

复蔡锡鼎居士书二
    薛某之妻与子，乃宿世有大怨者，故必以快心为事。然三日工夫，产妇尚无恙，岂非念大士名之感应乎。凡夫不知前因后果，一有不效，便退信心。岂知宿怨之深者，累生累劫，皆图报复。纵承念大士之洪名，尚不见效。使不念大士洪名，便可产妇犹能无恙乎。临产念观音即见效验者，有百千万。何可以一事不灵，便退信心乎。当具无畏之心，为人说之，令一切人皆得安乐。又当以勿结怨业为劝。怨业若重，佛力亦难救度。此正可作劝人知因识果之一助。汝自不明理，故于此便无可决断矣。彼薛某者，当由此愈生信心。而反退信心，则恐后来或又有宿怨所致之大祸发现也。临终可用助念法，临产不必用助念法。但令家人及产室照应人，并本产妇念之即已。以后不必领众助念也。念观音名号，大则大应，小则小应，绝无不应之理。只管放开大胆对人说，彼不见感应者，亦未尝无感应也。（十二月十六）


复蔡锡鼎居士书三

复蔡锡鼎居士书三
    玉皇经，乃道家窃取佛经之义伪造之经。汝不知是伪，故认做成佛已竟，方为玉帝。玉帝乃忉利天王，是欲界第二天。（下是四天王天）上还有四天。此六天为欲界。再上即初禅三天。再上即二禅三天。再上即三禅三天。再上即四禅九天。此十八天，为色界。再上即无色界四天。非非想天，乃是第四天，福寿八万大劫，寿尽尚须堕落下界，或直堕三恶道。故曰饶君八万劫，终是落空亡。况玉帝在欲界第二天乎。汝见玉皇经说得极高极深，而不知是妄人伪造之经。汝但持清净戒，若为生子偶行房事，当沐浴净洁，不可常行房事。诵经之人，必要清洁。若起淫欲，便污秽了。不过为生子故，不妨或年或季偶一行之。能如是节欲，所生之子，必定聪明福寿。切勿谓望子不可不常行。须知常行房事，反难生子。即生亦难长命，以先天不足故也。女人受孕后，永断房事，所生儿女，不但相貌端正，心行纯笃。而且无有一切胎毒痘疹等患，即生时亦容易生。若受孕后，多行一回房，胎衣就厚一次。所以生时便难生，而且有种种胎毒等患。光因友人祈代印达生篇为之校阅，故将其中要义，为汝说之。以冀汝子子孙孙，皆成贤善聪明智慧耳。切勿谓光乃出家人，论人行房事。不知此事是世间第一生死关节，正宜救济。令彼一切人之自身子孙，皆得福寿康宁，何乐如之。（十二月初七）


复刘德惠居士书

复刘德惠居士书
    十余日前，接所寄令业师西泉先生论孟分类，以目力不给，兼以人事冗繁，注字太小。不易看，亦不暇看，但稍暇时略翻而已，并未一齐全看。此书若在五年前出，光当为省费易看起见，为之另改章程。正文作二号字，（现书正文，即二号字。）注作三号字，顶格当加一墨线，则主伴易分，注字大则老年亦可看。现今物贵民穷，凡每卷作一起落，接住排，则省纸多矣。凡卷中每章，亦若目录，上标数目于顶格，下标某篇某章，庶书生者看之，不致费心翻阅目录。论语分类作上下二册，上册稍多点，下册将诸子各篇实录之，不空。前人之事完，加一墨线，以示不浑。中缝一一皆按前后标之。下册空纸太多，太妄耗纸。匀上册之半于下册。下册一人之各节，接连著排，则很合宜。正文中有无关紧要者，即不必另提头，亦省纸之一端。此光多年来所计画熟者，谨为汝说之。然随汝及诸人之办法，光并非定要如此。以若欲大流通，一部省得一张纸，（注意）一万部即省一万张，（注意）十万部则省十万张，（注意）其费不在小处。至于作序，以目力精神来不及，固有儒门通人作，光实不能用心目也。书签论孟分类，（论上论下，孟上孟下。）一目了然，不可浑而不分。现铅字排，比刻木板省钱。且字迹清秀。或用中纸印，或用洋纸印均可。如欲多流通，多打几付纸板，（或四五六付）则数十万亦可印。木刻本，若扬州南京经房印法，五六千部已模糊。书店中印法，可印一万多，以彼不认真，印出之字，似有似无故，经房所印，无一字不明显。一付纸板，可铸六七次铅板。一次铅板，大书局有托机，印数十万亦无碍。小印书局买不起托机，印一万多后，字便粗笨。以印书机压久，则铅字便见低而平。故字粗而不清秀矣。排时须请极细心人校对。校对之手续，书局当为说之。然光现只能说，不能干涉，以无目力兼无精神故也。祈慧察。书皮当用一百廿磅牛皮纸，坚实之极。此书皮价仍不贱，乃糟碎不牢，何苦用贵价买糟纸乎。（民廿六　六月廿二日）
      人都要好看，我只要坚实。以前有劝光用著色书皮者，光以贵而不坚实，随他说总不一许可。知世人多多是做场面，不计利害。程朱注书，也是做场面，只顾博大理学之名，辟因果，辟轮回，以致生出杀父杀母之祸。使儒者各提倡因果，则何至世道人心，陷溺一至于此乎。


复刘蓉阁居士书

复刘蓉阁居士书
    手书备悉，光自去冬夜校书，目力受伤，因拒绝一切信札应酬。汝夫妻欲皈依，今为各取法名，另纸书之。至于开示，殊觉吃力，故为寄十一包书。若肯息心研究，则自利利他，有余裕矣。以后勿再来信，以目力不能应酬故也。亦勿介绍人皈依。明年迟早当离苏远隐，祈慧察。现在时局危险万分，无论老幼男女，均当至心念南无阿弥陀佛，及南无观世音菩萨，以作预防。今之劫运，避无可避，防不胜防。唯仗佛慈，或于小险中得蒙被佑。若夫大险祸来，或致大家同归于尽。虽念佛人不能独不受劫而死。然死后之去处，各各不同。念佛人当承佛力生西方。纵不生西方，亦生善道。决不与不念佛之人同堕恶道也。此意不可不知。（民廿二年十二月初九）


复李尔清居士书

复李尔清居士书
    学佛之道，在于实行。若只张罗门面，不修实行，则亦只得门面之空名而已。既欲往生西方，自利利人，必须敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。真为生死，发菩提心。以深信愿，持佛名号，求生西方。上自父母伯叔，以至兄弟姊妹妻室儿女，及诸仆使，并及乡党邻里亲戚朋友，凡一切相识之人，皆宜以如上所行为劝。若自己实行上事，人自相观而善。所谓以言教者讼，以身教者从。世出世间事，无一不以身为本者。若自不实行而教人行者，唯上智之人则可依从，只取其言之益，不计其人之能行与否。若非上智者，必腹诽背讥，反令造大口业。欲真利人，当事事尽己之分。则日用行为，皆含化人之机。久而久之，人自见信而依从之，固有不期然而然者。今为汝取法名为宗清，宗，主也，本也，清则永无垢染。凡贪瞋痴慢等习气，必须对治，令其不起。则三业清净，与佛相应矣。平时既相应，临终自可蒙佛接引往生西方矣。曹惠川，法名宗惠，惠即仁爱。仁爱之念，常存于心，则仁爱之事，遍于日用。就中最大之惠，莫过于劝人吃素，念佛，求生西方。次则莫过于教人善教儿女。人果各用善教，则天下太平，人民安乐矣。宗惠之义，大略如是。若善体贴，则其利大矣。至于净土法门之利益，修持之方法，当看嘉言录，文钞，此不备书。光老矣，目力精神均不给，以后不许再来信。来决不复，以目力精神，不能应酬故也。邮局若寄书，当为汝二人寄一二种切要者，不寄则已。（民廿二　九月十五）
      邮书已通，为寄二包，人各一份，拆开分与。


复黄子云居士书

复黄子云居士书
    手书并法币收到，谢谢。现在诸物昂贵，纸贵之极。文钞续编与文钞格式同，只二百多页。出书当在明春夏间。在德森法师意，欲明春纸或贱点。光恐明春更贵数倍，也不可料。若一时不太平，恐吾国人民同归于尽。当此时世，大家都要一心念佛念观音菩萨。以祈生则蒙佑，死则接引往生西方耳。祈以此意与一切有缘者说，则幸甚。（十一月廿八）


复（沈净心，金谈）二居士书

复（沈净心，金谈）二居士书
    念佛一法，方便之极。行，住，坐，卧，穿衣，吃饭，均好念。何得午夜方念乎。一切时，一切处，均好念。洁净处，出声念默念均可。大小便时，不洁净处，并睡时，只好默念。默念功德，仍是一样。何只午夜好念乎。从前隐居山林则好，今则人心坏极，为几升米，一件衣，就肯杀人。汝且在家念佛，勿萌隐居之念。祈慧察。以后不许再来信，以无力应酬故也。


复严文朴居士书

复严文朴居士书
    三十九人法名，各另纸书之。二十五元香敬，已令报国寺尽钱寄书矣。三四日当可寄来。以后不得又来信，来则退回。实无此目力精神，非不近人情。汝将人名写于红纸，看不见，令人抄出方知。汝少年人，不知老年人之苦，写于红纸，究有何益。今将法名挂号寄来，待西方公据，初机先导来，各为分送。（民廿七　十月十三）


复胡慧彻居士书一

复胡慧彻居士书一
    三老人求皈依，当为彼说，要一心念佛，求生西方。不可只知种善根，求来生福报。生西方，即了生脱死，超凡入圣。求来生，则因福造业，因业堕落三途恶道。余照长信，此不备说。邵吉成，法名慧成。邵张立志，法名慧立。有志者，事竟成。能自立，则无往不吉。张冯修成，法名慧修。依佛智慧而修，则决定可以现生了生脱死也。生信发愿，念佛求生西方，即所说之佛智慧也。祈与彼等说之。（民廿二　十一月二十二灯下）


复胡慧彻居士书二

复胡慧彻居士书二
    南通乩风大兴，江易园被乩赞叹得头脑已昏。且以乩语号召通海启如四县。在彼意尚欲号召全国，汝等切勿随彼所转。世间正人君子，亦不肯过赞誉人，况得道之圣人乎。乩皆灵鬼假冒，（百有九十九）又多半是扶者伪为。易园以好誉而迷之至极，竟将乩语视作圣旨。设不好誉，即以所誉而责之。则何至丧心病狂，真伪邪正不分乎。祈与各莲友说之，庶不至坏乱佛法，疑误众生，了无底止也。(民廿八　五月廿)
      念佛真利益，唯大智慧人及愚夫愚妇能得。其似有智慧，不愿随愚夫愚妇之班者，皆不能得。若易园者，初则知见尚好，提倡颇切，屡有感应。今则正知见已无，专欲将其师啬公，奉于莲池海会之中，以报其恩。由此私欲之物，障蔽其心。正知正见，遂转为邪知邪见。若不速改，则将来亦莫由往生。欲随徐邱愿月之后，恐无由而得矣。半月刊从未请的看过。光老矣，目力精神均不给，凡无关紧要之书报，皆不看，以无此目力故也。


复胡慧彻居士书三

复胡慧彻居士书三
    切诫社友勿染易园之痴风。否则便成佛法中之外道，反破坏于佛法。疑误众生，了无底止。易园之下劣，一至如此之极，此光绝料想不到者。其病在好戴高帽子，并想以张謇为菩萨。而不自知其全身堕在粪坑子里，何可谓为清净香洁也。当切教儿女，知好歹，后来不会以邪为正，以臭为香也。现在国运危岌，天灾人祸，相继而作。宜令一切人同念佛号及观世音号，以为预防之计。（民廿八　七月初二日）


复胡慧彻居士书四

复胡慧彻居士书四
    三月初六之信，未曾见过。马周巧贞，可谓宿有善根。此种种的确有据之事，何用光证。如无瑞应可据，求证犹可。有此神游净土，又观音告以生期。又求证，则成不知净土法门人之知见也。祈寄佛学书局，令登半月刊。彼正要材料，与新申报性质各别。虽然，弘扬佛法，务须真实不虚。若随意粉饰，其过亦非小小。何以故，以令无知之人，因此粉饰，遂谓古今诸往生者，例皆无实。若的确无伪，则不妨刊布。否则去其粉饰，存其本质发刊。若无重要根据，当取消为准。至云皈依，已生西方，入圣位，亲觐三圣，用皈依凡僧做么。光一向不喜人作伪，果真实不虚，固当刊布。否则作文之人有罪过，亡人亦绝无利益可得也。（民廿九　三月二十八）


复万梁居士书一

复万梁居士书一
    光粥饭僧耳，无所知识。迫不得已，姑以自己所知所能者告人，何得如是过誉乎。文钞，寿康宝鉴，山上已无，过几日当令上海友人代为寄之。所言皈依，何不择道德高超者，乃以老顽固腐败之傀儡僧为师乎。虽然，欲得佛法实益，专在自己诚心。今汝以傀儡僧为师，须知傀儡虽无长处，亦无短处。以无机心私意故，傀儡亦自可取法。未可以他人之定评，而一概弃之也。今为汝取法名为慧梁。谓以智慧于生死险道作为桥梁，普令一切直出险道，登安隐所。现今世道坏至其极，推究根源，皆由家庭无善教，从小时并不以做人之道理教之。况福善祸淫，因果报应等事理乎。以故此种人一闻邪说，即便依从。杀父奸母之事，彼固以为正分。即不如此，亦是得其权则任意妄为，流毒天下。不得其权，则结党横行，为地方累。其源皆由于无贤父母之善教所致。故曰，天下不治，匹夫有责。而人之初生，资于母者独厚，故须有贤母方有贤人。而贤母必从贤女始。是以欲天下太平，必由教儿女始。而教女比教子更为要紧。以女人有相夫教子之天职，自古圣贤，均资于贤母，况碌碌庸人乎。若无贤女，则无贤妻贤母矣。既非贤妻贤母，则相者教者，皆成就其恶，皆阻止其善也。此吾国所以弄得国不成国，民不成民之根源。汝欲宏法，当以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为主旨。兼以提倡因果报应，生死轮回，俾一切人知其苦因苦果。再令其生信发愿，持佛名号，求生西方，以期亲得其乐因乐果也。余详文钞，此不备书。嘉言录寄一包来，此书简略，颇合机宜。（民十七年六月初一）


复万梁居士书二

复万梁居士书二
    古人云，因地而倒，因地而起，离地求起，决无是理。今世道乱极，废孝，废伦，免耻，直欲人与禽兽了无异致，而始称快。其源皆由于理学拨因果罪福报应，及生死轮回等事，以为此乱之总根。其发荣畅茂，在于家庭无善教，学堂只知习举业，求功名，绝不提及克己，复礼，诚意，正心，等事。以故读书人多半皆是机械变诈。降至近来，欧风一吹，则此种未受善教之人，其谁不以放任自庆乎。以故杀父淫母，尚自鸣高。此等恶风，皆由不讲伦常父子夫妇等天职，及不讲因果报应，得以大兴特兴。使人各注重伦常孝友等，及知善恶各有报应。纵以杀身之威胁之，令其行杀父淫母等事，则只可任彼即杀，决不肯依彼所说而行也。是知天下之乱，由于家庭无善教，及不讲因果报应以酿成之也。几多政军学界中人来者，问以乱源及令治之源，皆答不出。则是不知倒之因，又不知起之因也。汝既膺学务委员之职，宜先将此意，与一切学生及一切人言之。然后再令其依佛教五戒十善，及净土法门修持，则可易于感化，不至反对不入。否则彼等必难相从。以彼尚将理学及近世之盲论为事，何能令其心悦诚服也。陈鹏鲲等既欲皈依，今为各取法名。须令彼等各各敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，先作世间善人。再依净土法门而修，则可谓真佛弟子矣。否则有名无实，究有何益。陈鹏鲲法名慧超。刘韬法名慧潜。杨凤仪法名慧淑。廖彭氏法名慧贞。所印各书，皆已无多，待后印出，当酌寄几包，如嘉言录，弥陀经白话注等。（民十七　十月初九日）


复万梁居士书三

复万梁居士书三
    手书备悉。三人法名，另纸书之。以后勿再来信，亦勿介绍人皈依，以无力应酬故也。来亦不复。家庭教育丛书稿，千万勿寄来，若寄来，当即为寄回。以光目力衰极，即此来复之信，尚须手眼二镜，始勉强看复。代光校对之师，（谨案即德森老法师）因前年赣州政府，要灭彼之寿量寺。（破极之古寺）开马路，做小菜场。彼向各军政伟人处呼吁得免。政府又逼著即时便建筑，否则仍废。遂竭力经营，得以恢复。去年彼区专员，以军事退后，作善后之计画，呈文中央，提寺产善后，中央令提十程之八。兵区之寺庙一空如洗，绝无积蓄，再提十程之八，则僧将完全饿死。又托各界伟人呈文，一概不通消息，以中央办事人压而不呈。至今年祈与此专员有深交者疏通，始得止息。二三年来，为江西事劳悴已极，人已成病。九华志，按例前年冬即可出，由此停止。不知明年后年能出否。光七十有七，旦暮将死，无论何等事，均不敢经手。弘化社中人，亦无闲工夫，且无此手眼。恐汝不谅，故为略说原由，祈慧察。廖云峰法名慧峻。周晓初法名慧朗。周洪生法名慧深。为寄净土五经，歧路指归，饬终津梁，各一包。（民廿五年九月初四日）


复顾宗况居士书

复顾宗况居士书
    净土法门，乃佛法中之特别法门。一种好高务胜者，每每妄以禅宗求开悟为事。其意在唯心净土，自性弥陀，不以西方极乐世界为然。此种意旨，似乎深奥，实则多半皆成说食数宝之下劣派，切勿效此恶派。都摄六根，净念相继而念，自可决定往生西方。彼唯重理性，不务事修者，乃弄巧成拙，求升反坠之流也。若染此习，则了生脱死，须待驴年。（民廿八　五月十五）


复夏寿祺居士书

复夏寿祺居士书
    汝父年高，当令即刻通身放下，一心念佛，求生西方。念时须心中念得清楚。口中念得清楚。耳中听得清楚。即不开口，心中默念，亦须字字句句，听得清楚。以心一起念，即有声相。自己之耳，听自己心中之声，仍是明明朗朗。能常听得清楚，则心归一处，神不外驰。故眼也不他视，鼻也不他齅，身也不放逸，故名都摄六根。如此念佛，名为净念。（此三句，师自加密圈。）以摄心于佛号，则杂念虽尚未全无，然已轻减多多矣。若能常常相继，便可浅得一心不乱，深则得念佛三昧矣。此系平日勖令专心致志之要义。日日常作将往生想，心中不留一事。有宜交代者，即预交代之。子孙有宜问者，即预问之。待至临终，则全家念佛。无一事可问，亦无一事交代，大家同声念佛。若自己有把握，自己会洗澡换衣，则甚好。若自己不能，则万不可预为抹澡，换衣，问事，哭泣等。一有此种瞎张罗，定规破坏正念，不得往生矣。令将亡人面向西方，面前供一尊接引佛，作随佛往生想。一直念到气断已过三点钟后，（此至少时，尚宜多念。）再为洗换哭泣等，则不致贻误大事。哭泣亦不可废，当以息哀念佛为事。切弗以哭泣做假场面。老人临终如是，年轻人亦如是，则定可往生。又女子从小，须令性情柔和，不生气。习久则成天性。其利益说不能尽。未嫁前生大气，或停经，或血崩。嫁后亦然，或堕胎，或所怀儿女成暴恶性质。儿生后喂奶时，生极大气，儿吃奶时即死。不极大，则半天一天死。无一不死者。小气虽不死必病，无一不病者。若连一二三日生气，则儿之毒，屡积屡大，亦难不死。此吾国古今名医神医，均未言及者。以此义与一切男女说，即是救命于未生之前。而女子性情柔和，则家道亦可和睦。所生儿女性情，亦悉慈善柔和。吾尝谓教子为天下太平之根本，而教女为尤要。以人生禀母之气，视母之仪，比父为多。有贤女则有贤妻。贤妻之夫，必为贤人。贤母之子，定是贤士。太任有胎教，故文王生有圣德。盖教之于未生之前也。光已八十，朝不保夕，所有信札，令常住书记代，光不顾问。以汝在远方，特别注意，故交光看而为复。其修持方法，自有净土各书及文钞在，此不备书。冶公，宗况，祈亦以此信中所说告之。（民廿八年五月十五日）
      不得常来信，常来则光不能为复矣。今之僧人，多系俗派，四十五十，也举行祝寿，有以此事语光者，光曰，我宁受斩头之刑，不愿闻祝寿之名。有欲为光祝寿者，是拉光于最下劣之下流坯一派也。


复穆宗净居士书一

复穆宗净居士书一
    光老矣，又有迫不容缓之峨嵋九华志事。以各处信札太烦，致年余不能了事。现已于十一月后力拒一切信札，以后切勿再来信，来决不复。今为汝取法名为宗净。谓宗佛净土法门，自行化他也。又为汝寄文钞，嘉言录，净土圣贤录，佛学救劫编，共一包，祈详阅之。以后千万勿来信，亦勿令别人来信，此次已是破例，决不二破三破。（民廿一　十二月初三）


复穆宗净居士书二

复穆宗净居士书二
    何得如此粗心，来信有省无县，将何所寄。又不写俗名，只用法名，用久则可，初用则人莫能知，此亦少阅历人情世故之失。一贵州弟子来信，令寄南京其弟寓处，挂号寄去，阍人不知彼之法名，言无此人，遂为退回。不久彼自来苏，始知彼不知世务。令岳母令子法名，另纸书之。令岳母懿德堪钦，故名德懿。令子宿有慧根，故名福睿。睿，即智慧。有福有慧，便能自利利人。念观音，不独邀净友念，当于村中及近村宣告，无论老幼男女，通皆吃素，念南无观世音菩萨。大家各人在各人家里，一路做事一路念。于行住坐卧中常念，决定可以不遭瘟疫。前年各处虎疫甚剧，陕西澄城县寺前镇附近，死数百人，一弟子村中有五六十家，人皆令念，只死两个坏人，余均无恙。甘肃甘谷何鸿吉居士提倡念佛，凡念佛处，疫不入境。汝邀净友念，是小办法。教全村中老幼男女念，是大办法。顶好吃净素，如其不能，亦须少吃。即未吃素，亦要念。当此凶险之时，唯念南无观世音菩萨，为能救护。彼怕死愿安乐者，当不至犹不以为然而忽之。聚道友念，宜分三班。一班出声绕念，两班静坐密念。如此成天念，不至过劳。若一同出声念，久则过劳，或致受病。由不善设法，反令无知之人谓佛法不灵，徒造口业，不可不知。（民廿四　元月初四）


复穆宗净居士书三

复穆宗净居士书三
    令郎法名犯祖讳，当随改。今作智睿，当不至又有犯者。若又犯祈自己改之，不必又令光改。南北乡风，各不相同。南方亦有严论讳者。亦有子用父名之要字，如父名鹏，子名小鹏，父名谦，子名续谦。至于法名，有专用一字者，则祖孙父子同一上字。光不用字派，随用字，人多而无表白者，则同一上字，已有表白者，则各用上字，以免违俗之嫌。曾子字子舆，孟子亦字子舆。子思学于曾子，孟子乃子思之门人。古人宽而今人严，于此可见。然大事当依理，小事宜随俗。此持身涉世之准则也。（民廿四　元月十五）


复穆宗净居士书四

复穆宗净居士书四
    杨母法名，另纸书之。光之相片不便寄。以战事，邮局不肯收包裹。今寄劝念观音文，祈为广劝。本令印五十万，以战事停工。此后或印出，邮局肯寄，或可寄来。亦不能定，以时局故。德森师病，已好八程。汝以后不得络索一无所谓。又未会过，来信即复，勿道病人，即十分强健，亦日不暇给。光于民国七八年来，在普陀法雨寺了无一事，来信即复。致日日以复信为事。彼讲经之法师，万不能来信即复，以无此功夫精神应酬故也。战事剧烈，以持大悲咒念观音为要。无要事，切勿来信。战事未息，永不许来信。以持诵来不及，无暇答复也。（民廿六　八月十九）
      修净业，与学教不同。一注重开解。一注重实行。纵有不知者且置之，再三看几次，多有前后发明处。即令不了然，且体贴上下文义，当可以意会。若随有所疑即问，倘绝无一事之人，则亦无妨。若终日忙不及的烦琐之人，何忍加之以劳乎。光老矣，不能应酬诸所问。即德森师以江西寿量寺及专员提寺产事，忙以成病，亦不可再贻以劳也。


复穆宗净居士书五

复穆宗净居士书五
    三十余法名，另纸书之。丽泽莲社章程，甚好。光目同生盲，藉手眼二镜，勉强能见，故字多不如法。从此以后，祈永勿来信，来决不复。有欲皈依者，令皈依当地僧，或皈依德森法师。若不见谅，即是欲令光永不见天日于朝不保夕之暂时，想诸位必不至如此之不谅人情也。（民廿八年十一月十二）
      光目乃光之宿业所致，不得于莲社中为光祈祷。及效法无知俗人祝寿，以败佛门。光一生闻见僧祝寿代为发羞。汝等自己修持，不得拉光名于此无道理之俗派中，令有知见者讥诮，切切。


复穆宗净居士书六

复穆宗净居士书六
    所误寄之法名，在近处，不几日即寄来。另写寄去今加之名，当不再错。光老矣，目力精神均不给。以后永勿来信，亦勿介绍人皈依。以朝不保夕，死则徒劳，即不死亦不能长支此差事。当以安老为事，不当以役老为事。光自民七以来，日为人忙，现欲再为人忙，而目力已不能为我所用矣。凡诸同志，皆以此语为说。以免彼此徒费心思，了无所益也。（民廿八　十二月二十一）


复高慧荫居士书

复高慧荫居士书
    手书与家鑫祖芳之函，具悉。欲学佛者，必须要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，吃素念佛，求生西方，方为真学佛者。若伦常有亏，或只求人天福报，则皆与佛法不相符合。光老矣，目力精神均不给，今为彼二人各取法名，另纸书之。其详细开示，不能备书。今为彼二人各寄净土五经，净土十要，印光文钞，嘉言录，各一部，作一包，共二包，以作开示。以后不许再来信，介绍人皈依，以无力应酬故也。若向弘化社请经书，亦不许顺便与光书。（民廿四　十一月初六）


复独山杨慧芳居士书一

复独山杨慧芳居士书一
    了生脱死，是人生最大的一件事。念佛法门，是佛法中特别的一法门。此法上至等觉菩萨，下至逆恶罪人，皆当修习。皆可仗佛慈力，现生往生西方。其功德力用，与佛一代所说一切大小乘法，迥然不同。何以故，一切大小乘法，皆仗自己戒定慧力，了生脱死。勿道具缚凡夫不能了，即已证初二三果之圣人亦不能了。四果阿罗汉，方了。此约小乘说。若约圆教说，五品位所悟，与佛同俦，而见惑尚未能断。五品后心，断见惑即证初信。此位菩萨，约断惑，与小乘初果相同。其功德智慧，神通道力，超越初果千万亿亿倍。直至六信后心，断思惑尽，则证七信。此位菩萨，方了生死。了生脱死。岂易言哉。是知仗自力了生死之难，难如登天矣。六信位菩萨，尚不能了，况具足惑业之凡夫乎。唯净土法门，仗阿弥陀佛大慈悲愿力。无论老幼，男女，贵贱，贤愚，在家，出家，若肯生真信，发切愿，至诚恳切念佛圣号，无一不于现生临终得往生者。世之念佛人多，往生人少者，一以不依佛教，口说往生，心恋尘境。一以不教眷属念佛，并不预说助念之利益，及瞎张罗，预先抹澡，换衣，问事，哭泣等祸害。及至临终，眷属不唯不助念，反为破坏正念。功败垂成，事依俗见，令亡人沉生死苦海。可不哀哉。吴廷杰之往生，得力于全家助念。其全家能助念者，由慧衷习闻汝说助念之利益，及瞎张罗之祸害而得。致令廷杰于念佛声中，安详而逝。逝后面容光润，手足伸直，一方之人，咸皆惊异。可知佛力不可思议，法力不可思议，众生心力不可思议。一切众生皆具不可思议之心力，由无佛力法力加持，则只能造业，不能得其受用。徒具佛性，了无所益。一旦闻善知识开导，归命投诚，与佛慈誓，感应道交，仗佛慈力，往生西方。回视六道往还，如轮上下者，不胜怜悯也。幸其子孙皆具宿根，合家归依，同修净业。则独山一邑，高出诸邑之上。其皆生入圣贤堂奥，没登如来封疆，方不愧与天地并立为三之人，与亲为弥陀弟子海会良朋矣。


复独山杨慧芳居士书二

复独山杨慧芳居士书二
    吾人自无始以来，各有宿业，各有宿善。善用心者，恶业发现，亦可增长善根。不善用心者，善根发现，亦可增长恶业。汝之病足，病痢，病目乃宿业。由念佛而转后报重报，为现报轻报者。人唯事事依天理人情而行，则其现生虽不得大利益，冥冥中消除业障，增长福慧于不知不觉中。当益加努力，以为往生左券。


复独山杨慧芳居士书三

复独山杨慧芳居士书三
    手书备悉。光于前年十月初十，避难于去苏垣廿余里之灵岩山寺。今已七十九，旦暮将死。目力衰极，藉手眼二镜，始能仿佛看来书与复书。以后切勿来信，作为或已去世，或目不能视。有发心者，令皈依当地僧，以免彼此劳神，而两无所益。凡皈依者，务须敦伦尽分，闲邪存诚，戒杀吃素，信愿念佛，求生西方，庶可不负皈依三宝之名。否则以身谤法，乃佛教儒教之罪人，非佛弟子也。弘化社，光不问事。现在困苦艰难，无力赠书。而道路梗塞，邮费重大，无有办法。每包书邮费，仍一角五分，转一汽车，加四角，二三四五转，则二元多矣。而兵匪充斥，又不知能到与否。凡请经书者，须先备款来，按期寄书。但以交邮局有查考为止，到与不到，不负责任。如请经书。直寄苏州报国寺，光不能代转。而纸及人工，日渐加大，学佛之人，当极力宝贵经书。否则颇难购请矣。附寄一函遍复一张，以作开示。经验药方一张，以行方便。（三月十五）
      当与诸皈依者说，不许来信，亦不许介绍人皈依，以无目力应酬故也。


复独山杨慧芳居士书四

复独山杨慧芳居士书四
    两函，前后三日接到。贵州路远，皈依者当择真实修持者。若泛泛之流，及不孝不贤之辈，均勿介绍。至香敬一节，有无均可。若以邮票代，只可以一角为限。此次五角，直无用处。若以经书寄外国，则一包二元则有用，然亦甚少事。以若多，则或托货箱中带。偶尔一包，只可单寄。所言德森法师，光不敢烦。以其人常有病，而事极繁。此端一开，必致劳以成病。光何敢令膺此苦乎。其人比光体质更衰，故不愿贻戚于彼也。凡皈依者，务必戒杀吃素，敦伦尽分，诸恶莫作，众善奉行，以为不信佛法者之模范。令一班无信之人，增长信心，则其利溥矣。祈慧察。一函遍复，系最周到之开示，当为诸人说之，则不虚此生此遇矣。（民廿八　八月初七）


复罗省吾居士书一

复罗省吾居士书一
    阁下既知净土法门，但当一志修持，何必皈依。光与阁下为莲友可也。须知学佛之人，普愿人人悉知佛法。虽极深怨家，亦愿彼速出生死。至于皈依，则不敢随便。彼以轻心慢心而求皈依三宝，若即许者，即为自轻佛法。亦不能令人深种善根。此依住持法道之义，与前不同。以轻心慢心皈依者，便无由生诚敬心。世间学一才一艺，下至剃头修脚者拜师，尚须三拜九叩。况皈依佛法僧三宝，以期了生脱死，超凡入圣，绝不肯自屈一句。空自屈话，尚不肯说，只以谨上二字为事。光虽庸愚，何敢自轻。故祈阁下但自力修，不须皈依也。（元月十六日）


复罗省吾居士书二

复罗省吾居士书二
    春间之函，已忘其事。光一向坦率，凡有来信问佛法者，无论彼如何倨傲，皆与彼说。唯求皈依者，若不用自屈之字样。或婉辞，或直陈其不合礼而辞之。汝正月间，想也是谨上。光已说其所以，不敢自轻佛法，亦不敢令人轻法。皈依不是只皈依光一人，以皈依佛法僧三宝故。今观汝之信，亦可谓诚恳之至。然于署名下，仍是谨上。今且以汝之诚，破例为之。为汝母（法名德纯）及汝（慧修）与汝妻（慧淑）子女（福深）各取法名，另纸书之。须各吃素念佛，求生西方。庶可永出生死苦海，常享清净安乐矣。又修净业人，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。以真信愿持佛名号，决定求生极乐世界。自行如是，化他亦然。果能如是，则病者愈，弱者健，愚者慧，诸凡顺遂。家纵贫不至有祸，亦不至冻饿。以真实修持，必蒙三宝加被，不令过为困苦故。然亦不可以念佛之故，妄欲得分外之好处。既有此心，致或反成不吉耳。世间祸福，相为倚伏，福能善享，则其福愈大。否则福未实得，祸已大临。此种祸尚无禳解之余地，以是因福而致之祸，其祸更为酷烈也。令汝妻善教儿女于甫开知识之时，则必成贤善。若小时一味溺爱，娇惯成性。纵天姿好，亦难成正器，况平常者乎。（七月廿四日）
      详看文钞，不可常来信。光老矣，目力精神均不给，不能应酬。


复吴思谦居士书

复吴思谦居士书
    接手书，知从前所谓道者，皆魔外之道。嗣后阅大乘诸经，皆仗自力了生死法门。法门虽高深玄妙，欲依此了生死，又不知要经若干劫数。以约大乘圆教论，五品位尚未能断见惑。初信位方断见惑，便可永无造恶业堕恶道之虑。然须渐次进修，已证七信，方了生死。初信神通道力，已不可思议，尚须至七信位方了生死。了生死事，岂易言乎。即约小乘藏教论，断见惑即证初果，任运不会行犯戒事。若不出家，亦娶妻生子。若以威逼令犯邪淫，宁肯捨命，决不犯戒。初果有进无退。未证初果则不定，今生修持好极，来生会造大恶业。亦有前半生好，后半生便坏者。初果尚须七生天上，七返人间，方证四果。天寿甚长，不可以年月论。此仗自力了生死之难也。念佛法门，乃佛法中之特别法门。仗佛慈力，可以带业往生。（约在此界，尚未断惑业，名带业。若生西方，则无业可得，非将业带到西方去。）无论工夫深浅，若具真信切愿，至诚称念，无一不往生者。若是凡夫，欲仗自力修持一切法门，欲了生死，其难也难如登天。汝欲光令汝圆觉妙心，廓然开悟。（此心乃佛所证之心）寂光真境，常得现前。（此境乃佛所居之境）莲池愿文，虽有此语，切不可发痴欲其即得。若欲即得，必定著魔发狂，佛也不能救矣。譬如小儿，扶墙而走，尚难不跌倒。而欲飞行长空，遍观四海，岂非梦话。但求往生，即了生死。若欲悟此心，见此境，尚须渐修，方能分悟分见。若圆悟圆见，非成佛不能。汝太不自量，光已说破，当以决志求生西方为事。越分欲得，反为堕落魔外之本。祈详阅文钞，其修持方法，利益弊病，均可悉知，此不具书。念佛须音声高低适中，缓急合宜。若高声如赶贼之猛烈，始则心火上炎，或至吐血，以成不治之病。须心中念得清楚，口中念得清楚，耳中听得清楚。即默念，亦须常听。以心一起念，即有声相。自己之耳，听自己心中之声，固明明了了也。勿起坏念头，又何有心热如火之恶感乎。续文钞，九十月邮路通，当寄一包。


复孙艺民居士书

复孙艺民居士书
    世间聪明子弟，于情窦开时，其父母兄师不为详示利害，以致由手淫与邪淫送命者居大半。能不即死，也成残废，无可成立。汝既深受其害，当常存严恭寅畏之心。不令一念念及女色。努力修净土法门。久则或可强健。汝娶妻否，未娶则且待几年再娶。已娶则与妻说明，为养身体，另室以居，相视如宾，决不可以夫妻视之。彼此互相勉勖，切勿一念及乎房事。待其身体大健后，或年一相交，季一相交。若常行房事，则又将重复旧患矣。宜与一切少年说此祸害，以培己福。（知识未开者，勿与说，已开者，当极力为说其祸害。）至于修持法则，文钞乃为初机入道之要书，不可不看。念佛人静坐也须念佛。非外道只静坐而已。念佛行住坐卧都可念。行时声默随意。卧时宜心中默念，不宜出声。坐时切不可掐珠，掐珠则神不能定，久则受病。卧时亦然。无论行住坐卧声默，都要字字句句，心中口中念得清楚，耳中听得清楚。默念不开口，心中仍有声，自己的耳，听自己心里的声，与开口朗念无异。此为念佛最切要之妙法，且不吃力。楞严经大势至菩萨云，都摄六根，净念相继，得三摩地，斯为第一。耳能听得明白，则六根都摄无遗矣。如此而念，名为净念。净念能常相继，则可得念佛三昧矣。祈努力依行，决定可以出此五浊，登彼九莲。凡见一切女人，均作母姊妹女想。即自妻亦作此想，则淫欲魔无如汝何矣。念佛求生西方，以真信切愿为前导。以至诚持念为正修。切不可求开悟，明心见性，看念佛的是谁，此是参禅人的工夫。即真明心见性，若见思惑未断，尚无了生死之分。况未到明心见性地位乎。此系仗自力了生死者。念佛乃仗佛力了生死法门。若看念佛的是谁的人，决定无有真信切愿。未断惑，则不能仗自力了生死。无真切信愿，则不能仗佛力了生死。求升反坠，弄巧成拙，许多痴人，均以此为高超玄妙，可哀孰甚。今为汝取法名为慧净。谓以佛智慧所说净土法门而修，决定可以往生净土也。（民廿八　八月初七）


复章以铨居士书一

复章以铨居士书一
    今为汝取法名为慧全。能依佛智慧而修净业，即为慧全。方可以自铨所应修之法门。并可以铨一切人，而为说此最为契理契机之法。一切众生，皆是过去父母，未来诸佛，何可谓不遵父吃肉之命为不孝乎。设汝父一旦发狂，谓汝言，我很爱汝，汝当割我身肉以吃，我心方大欢喜。汝若不割我肉吃，即是不孝。不孝之人，天地鬼神均当殛诛。汝若吃我之肉，则为大孝尊亲，天地鬼神当永保佑，令汝永远吉祥。汝肯从此命乎。汝以不遵父吃肉之命为不孝，且谓有大罪，乃不明之瞎说。但可婉谕其意，不宜决烈抗拒。又须劝汝父母吃长素，以免生生世世常受杀报，能如是方为真孝。世人以肉行孝，乃无知之人之作为。既皈依佛，何又以世俗之迷情为是乎。宋黄山谷劝戒杀生食肉诗云，我肉众生肉，名殊体不殊。本是一种性，只为别形躯。苦恼从他受，肥甘为我需。莫教阎君断，自揣应何如。祈将我字与汝父看。汝父若肯依我说，实为不可思议功德。如仍欲吃肉，只可少备点，以过过瘾。切不可尽量供给，以添汝父之杀报。又只可买市中现物，不可在家中杀。家中杀生，便是杀场，其不祥孰甚。


复章以铨居士书二

复章以铨居士书二
    手书备悉。在家闲居，当以净土法门，为双亲认真讲说。俾生正信以得往生，则功德大矣。虽读大乘经典，仍以念佛为正行。倘一心研究经义，将念佛付之脑后，则大通家或可仿佛做到。即生超凡入圣，恐让愚夫愚妇，而自了无其分矣。须知念佛法门，乃教中之特别法门。除此之外，勿道凡夫不能即生了，即已证初二果之圣人，亦不能即生了。且莫心高，谓为明佛经义，便可得大利益。若作此想，便与店铺作司账者无异。虽曰有数千数万数十万，经我料理，到底不是自家的。及乎谢事，自己只得薪水之少数而已。光老矣，目力精神均不给，以后不得再来信。有愿皈依者，即令皈依当地僧，或高竖法幢者。若光者，实无目力精神应酬也。三人法名，另纸书之。一函遍复，以作开示。（民廿八　二月初二）


复章以铨居士书三

复章以铨居士书三
    猛兽毒蛇蝗虫之类，均由人心凶恶，故致伤人。若向彼念佛，及教一切人各念佛，彼当自去。岂杀之而能为民除害乎。乃是引人造业，永生永世受杀报。汝学佛戒杀，而发此最可恶之言论，若不忏悔，必遭天谴。（龙梓修在江北某县作知县，民以蝗虫为灾请验，至一处，其地踏著，颇松陷脚，问蝗虫何在，云脚下即是，有数寸厚，数里宽，十多里长，尚未长翅，翅成一飞，则将蔽天日，吓极不敢出一言，遂拜天地，求赐民命，未经二三小时，忽大雷雨，蝗虫随雨而灭，此以不能设法，而求天灭蝗之一大感应也。若出令令烧埋杀，试问有此大力乎。）一幼女买一拍蝇器，遂见蝇即拍，未几时，全屋均被蝇扒满。其祖母遂大开门窗，念佛求蝇去，而蝇遂尽去。以此女尚有善根，遂以此相，止彼杀业。否则日日杀生，己亦随之夭寿矣。孙叔敖之事不可学，试问谁有此好心乎。无此好心，则自造杀业，教一切人造杀业也。且双头蛇，系不多见之异物，故叔敖杀而埋之。猛兽毒蛇蝗虫，非杀能止之物。唯大家发慈善心，同念佛号，彼必远去。汝何不见普门品，若恶兽围绕，利牙爪可怖，念彼观音力，疾走无边方。蚖蛇及蝮蝎，气毒烟火然，念彼观音力，寻声自回去乎。汝以不知世务，发此自陷陷人之极重恶话。若不为汝说破，则前路通是怨家矣。话可妄说乎。八人皈依法名，随人自领。上海是打七，不是讲经。是午后说一点多钟开示。不可去，以人多反为徒劳。光概不会客，不私与人说一句话。亦不受食物钱财。如此方可维持，否则必至累死。此章程已定，万不能方便，祈慧察。二位法名，另纸书之。厂中肯提倡吃素念佛，生意必定发达，亦可以为同行之导。人之好善，孰不如我，无人提倡，则无由发起。开示录，大约月底可送到。于无意中念观音，是宿世中常念之缘熟。净土法门，乃佛法中之特别法门。能生信修持，便可现生超凡入圣。人而不知，及知而不修，可不哀哉。


复徐志一居士书

复徐志一居士书
    前日接手书，知汝少年发心修净业，不胜欣羡。昨本欲复，以有人客未暇。今为寄净土五经一本，此净土法门之根本，详观光前后两序，自可知其大义。净土十要，一部五本，此为古人发挥净土最切要之著述，序中详说之。净土圣贤录一部，此古今往生之事迹。嘉言录一本，了凡四训一本，此为一切人所宜常阅之书。饬终津梁一本，救劫编一部，历史统纪一部，此书有分类表，若考查孝不孝之事实，于卷首分类表查之，即可见全部中之孝不孝事。安士全书一部，西归直指亦在其中，歧路指归，物犹如此，若二包分两不足，则加之，足则不加。祈恭敬详读五经，十要，则净土法门之所以然，可以悉知矣。佛一代所说各法门，仗自力修持，断惑证真，以了生死，其难也逾登天。若以信愿念佛，求生西方，则万修万人去。然须敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。吃素念佛，求生西方。以此自行，复以化他。普令一切人同修净业，同生净土。汝年尚幼，须极力注意于保身。当详看安士书中欲海回狂，及寿康宝鉴。多有少年情欲念起，遂致手淫，此事伤身极大，切不可犯。犯则戕贼自身，污浊自心。将有用之身体，作少亡，或孱弱无所树立之废人。又要日日省察身心过愆，庶不至自害自戕。否则父母不说，师长不说，燕朋相诲以成其恶，其危也，甚于临深履薄。曾子以大贤之资格，及其将死，方曰，诗云，战战兢兢，如临深渊，如履薄冰，而今而后，吾知免夫。不到将死，尚常存儆惕，今将死矣，知必无所陷。蘧伯玉行年二十，而知十九年之非，及至行年五十，而知四十九年之非。孔子于七十之时，尚欲天假数年，或五年，或十年而学易，以期免大过。此圣贤存养省察之道，乃学佛了生死之基址也。余详文钞及各书，故不备书。汝名鉴章，再加之正智慧，则无往不与佛圣合，无往不为世俗法。今之人，稍聪明，便狂妄，此皆不知为学日益，为道日损之义。为学日益者，以圣贤之道德，蕴于我之身心。为道日损者，从兹严以省察，必致起心动念，了无过愆之可得也。否则便是书橱文匠，既非为学，何况为道。现时时局危险，宜劝一切老幼男女，日常虔念观音圣号，以作祈和平保身命之上策。除此之外，别无有法可设矣。光老矣，目力精神均不给，以后但看文钞等，勿来信，以无力应酬故也。
      前寄法名经书，此次来信，但云谨禀，未免太傲慢了。念佛之法，各随机宜，不可执定。然于一切法中，择其最要者，莫过于摄耳谛听。念从心起，声从口出，音从耳入。行住坐卧，均如是念，如是听。大声，小声，心中默念，均如是听。默念时，心中犹有声相，非无声也。大势至念佛圆通章云，都摄六根，净念相继，得三摩地，斯为第一。念佛时能摄耳谛听，即都摄六根之法。以心念属意根，口念属舌根，耳听则眼不他视，鼻不他齅，身必不放逸懈怠，故名都摄六根。摄六根而念，则杂念渐息，以至于无，故名净念。净念能常相继不间断，便可得念佛三昧。三摩地，即三昧之异名。吾人随分随力念，虽未能即得三昧，当与三昧相近。切不可看得容易，即欲速得，则或致起诸魔事。得念佛三昧者，现生已入圣位之人也。故须自量。随息之法，在净土十要第五宝王三昧论第九，此生他生一念十念门，观之自知，故不多说。祈慧察。当此大劫临头，家国身命存亡不定之时，固宜一心念佛，念观音，以祈和平。不宜泛泛然求开知解，以期做大通家也。


复王海泉居士书

复王海泉居士书
    凡皈依者，必须志诚恳切，修持净土法门。若仍用外道炼丹运气等工夫，则成邪正不分。或至以邪为正，以正为邪。此种人千万不可令彼混入。若先曾学外道法，后知非正道，完全丢脱彼之修法则可。否则不可。又有相信扶乩者，此种亦不可令皈依。以乩多是灵鬼假冒仙佛之名。上等灵鬼，虽不知深理，尚不至误事。下等灵鬼，或至误人大事。念佛之人，千万不可结交此等人。今为各皈依者，各取法名，祈为抄而交之。祈为彼等说，必须要敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。存好心，说好话，行好事。生真信，发切愿，吃素念佛，求生西方。以此自行，复以此化他。方不负皈依二字。否则有名无实，了无利益之可得。且有轻法慢法之罪过矣。　欲消浩劫，必须令一切老幼男女，同念南无观世音菩萨。四十余人之力，何能敌百千万人之宿世现生之恶业乎。今寄劝念观音文，及一函遍复，祈令皈依者看。


复周善昌居士书一

复周善昌居士书一
    陈永誉来信，谓汝少孤，近因母逝，感身世无常，欲报亲恩，吃素念佛。是可谓孝得其道。世人每每所行之孝，皆是为亲加罪过。（生则杀生以养，死则杀生以祭，及待吊者，只顾悦人之耳目口腹，不计累亲负罪于九泉，可不哀哉。）其行流俗以为孝，实大不孝之孝。此孝于己于亲，均无所益。但博无知俗人之称美虚誉耳。然汝尚有祖母庶祖母，当劝彼同皆吃素念佛，求生西方，方为有益。若待亡后，再为念佛，何若趁此劝其自念。并以汝念佛功德，为彼回向。祈其消除宿业，增长善根，生则康强安乐，没即高登莲邦，为真实利益也。汝既发心皈依，今为汝取法名为慧昌。谓以智慧昌明净土法门，自利利他，同生西方也。念佛之人，必须要敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。存好心，说好话，行好事。生信发愿，持佛名号，求生西方。以此自行，复以此化他。凡与我有相交涉者，均当以此教之。而汝妻尤当令其修持也。现今世道，危险万状。常念佛人，固不至于危险中，不得出路也。又女人常念佛，则可免产难。若临产当出声朗念南无观世音菩萨，便可安然而生。即难产之极，人已将死，教令念观音，并照应者及家中诸人，同大声念，无不立刻，安然而生。当以此话，遍告一切人，则不但无产难之苦，且所生儿女，通皆贤善。切不可谓裸露不净，念恐得罪。须知此系无可奈何。非能恭敬洁净，而不肯恭敬洁净者比。只取心诚，勿计外相。我语本佛经，非出自臆见，祈放心行之，令大家蒙益。其余修持各法，嘉言录中悉言之，详阅自知，故不备书。


复周善昌居士书二

复周善昌居士书二
    手书及陈慧恭之信，通收到。香敬十二元，亦收到。吾人在无量劫来，均各种得有善根。由其无人提倡，故致善根不会发生，为可惜耳。世人求子，不知先断欲，保养身体强壮，日日常行夫妇之事，不死即是大幸。如此纵生子，或不长寿，或孱弱无能为，皆由不知在根本上培植故也。汝夫妇能依此义，定规后来得生福德智慧之子，切不可著急。断欲愈久愈好，此戒要汝夫妇二人，同为祖宗继嗣大事而守。切不可未经一二月，即欲相亲，较彼不节欲者虽好，然犹为先天不足，其子决不能有成就也。汝祖母既发心念佛，当常说念佛往生之利益。若能令汝二位祖母通得往生，方可谓能尽人子之分。今为汝祖母取法名为德淳。谓其修持净业之心淳笃恳祷也。汝庶祖母法名德定。谓其一心念佛，决定求生，了无疑惑及懈惰也。汝妻法名慧安。谓一心求生安乐世界，自利利他也。余详文钞。月底当有长信寄来，此不多叙。　汝祖母望曾孙心切，我教汝三法，汝夫妇能依而行之，必能得有福有寿聪明智慧之令子。一则汝夫妇日常礼拜，持念观音圣号。二则必须心存慈善，多行利济人物之事。三则夫妇各居一房，断绝房事。待其身体养强健，候女人天癸净后，于天清气朗之夜，偶一同宿，必能受孕。从此仍各分居，切不可再为同宿。以念观音之故，其子必有善根，聪明智慧。以心存慈善，常行救济等事，则其子必寿。以身体养健故，其子必身体强健。以一受孕再不同房故，其子永无胎毒及疮疹等。此求子必得之道。若日日与妇同宿，常行房事，或致送命。即令生子，或难成立，无甚能为，以先天不足，精神才思皆不能充足。世人不明此理，当做常与妇居为能生子，其误大矣。祈以此义告汝祖母，庶可年余，即得佳儿也。


复周善昌居士书三

复周善昌居士书三
    手书并前后二十元，俱收到。十四人法名，另纸书之。必须嘱彼等各各敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，戒杀吃素，念佛求生西方，方为佛真弟子。光目力不给，为寄念佛恳辞一包，祈为各送一本。以其中有念佛的规则，并一函遍复，为益甚大。祭祖改素，功德甚大。光自申归，月余了无少暇，祭簿之序，现无暇，后若有暇，当作而寄来。请善书者，恭楷书之，并圈点句读，俾阅者一目了然。又将其稿寄上海佛学书局登半月刊，则或有相继而行者。


复周善昌居士书四

复周善昌居士书四
    前日任君来，持汝书，并二食物，谢谢。待客以素，是名大敬。以杀生敬客，殊失敬意。而世俗习惯，反以为敬，大可哀怜。今人多多好大喜功，一动即欲建筑。由欲建筑，而与地方官冲突，其干事之人之傲慢，可想而知。禁止亦是好消息。否则声势日大，或有大祸。以今人不明因果，官长多不详察。若得罪一小人，彼遂造谣肇衅，则无法维持矣。光从来不提倡建设机关事。即欲借此提倡，则宜小不宜大，以免忌者借衅耳。文钞中有与王与楫书，观之可知。光目力益衰，盖年老精神衰弱之故。至于饮食起居，尚不异昔。明道师死，弘化社亦归光主持。彼善募缘，光一生不喜募缘。随我之力，钱财有助者大办，无助者小办，俾人我各适其适即已。时局危险，当劝家人及乡人同念佛号及观音号，以作预防之计。此时之祸，与古不同，避无可避，防不胜防。除念佛及观音外，别无良策。又须认真教儿女于初开知识时，即注意。稍大，则便不受教矣。
    世间聪明人，每谓自己聪明盖世，无所不知。故古有一事不知，儒者所耻，此话也是空说。何以故，即事事皆知，谁能识得自己。自己尚不知，何得自诩为无所不知乎。贤英宿世亦有善根，故生有正信人家。而各姊均归依，彼能踵而皈依，后来当可为闺阁中作一善导。今为彼取法名为宗贤。宗，主也，本也。贤即莲宗九祖思齐实贤大师。大师劝发菩提心文，好极。光之名彼为宗贤者，欲彼常依菩提心文而发心也。既能依此文而发心，则其素所执著之常见断见，自不须特破，而便消灭无余矣。今为彼寄安士全书一部，祈于吾一十七世为士大夫身一段注及证，及万善先资，欲海回狂，西归直指各书之问答辨惑处，详细研阅。方不至自己把自己当做无根之人。虽暂活几十年，一死便消灭无有，岂不可怜之极。若知身死而神不灭，则其为寿也，何止天长地久。若肯修持，求生西方。则尽未来际，作一切众生之大导师，岂不伟然大丈夫哉。彼诸问答，俱极恰当，此不具书。又寄八德须知二集一部，能依此而敦伦尽分，方为真佛弟子。祈与彼说之。
    王寅威处，为彼夫妇及小儿，各寄经书共四包。极言人之成就，全在幼时之善教，而母教又居多半。若小时任性惯，大则便难成就正器矣。所言罗某，三四年前，来一萧老师，系以手向人治病，后无所效，盖邪术炫惑世人者。信萧者尚少，后罗来更加神乎其神，手中能现出佛菩萨相，令童男女或受法者见。一时苏州有学问智识之人，均学其法。然初或有效或无效，此邪术颇涉嫌疑。不如萧之以手向病人，罗盖以两手在其身上推拿，或一小时，后政府禁不许行。彼说光亦受彼法，可知是冒充他人招牌。普陀一弟子，在南昌提倡诺那密宗，与一切人说，光也皈依诺那，闻者问德森师，方知彼等借此招摇耳。现在邪魔出世之时，吾人只可自守其道，决不可与彼相较。一经较量，彼必更加黩谤。尔为尔，我为我，汝不来找我，我决不找汝。否则必定更要妄造谣言。蔡振绅张载阳等所开之明善书局，多半伪造之经书。谁有此精神，理彼之事乎。若上峰官有正知见，理尚有益。否则反受其害，何苦要找苦头吃乎。


复陈慧恭居士书

复陈慧恭居士书
    去年在大生，今年在居士林，两次感应，均足感化愚俗。凡做功德，仍以念普佛为事，不必改念地藏经。念佛一法，最易得益。以文少而易念。即有人持刀欲杀，亦能念，念即得益。苏州杨鉴庭因于城门向东洋兵鞠躬，心念观音圣号，其人不喜鞠躬，即以刀砍下，（此盖前生怨家，今以破头皮了之。）及至头，则成平的。头皮已破，血流许多，而顶骨一毫莫伤。若非刀转为平，则头已成两块矣。是知最危险之时世，当以念佛为主。彼矜奇竞异者，皆不注重在救苦难，注重在显己之智识高超耳。华严会上四十一位法身大士，其数有无量无边，皆受普贤菩萨教，以十大愿王功德，回向往生极乐世界，以期圆满佛果。此其人为何如人。此其事为何如事。况我辈值千古未有之刀兵大劫，何可改向之念佛为念经乎。地藏菩萨救苦心切，然比阿弥陀佛临终接引，令得往生，则又相去悬远。固宜婉劝慧甲，仍照旧规为事，易行而利益多多矣。十三人法名，另纸书之。汝与彼之［贝+亲＋见］施，收到。谢谢。今寄龙舒净土文一包，共十四本，彼能看者，则与之，令其恭敬不可亵渎。不能看，祈代为送人，以为彼作福。光老矣，目力精神均不给，以后切勿介绍人皈依，以无力应酬故也。今在灵岩，即无一文亦好过，非报国寺大家皆由光供给者比。


复陆培谷居士书

复陆培谷居士书
    无垢子心经注，似是而非，不可看，亦不可流通。以彼用宗门之言句，作炼丹之表示，令未识禅家宗旨者，走入炼丹运气一派，其误人坏法也大矣。所言之病，当系房事过度，由不知断欲，故医药无效。当从此断欲，与妇各宿。即日间相见，彼此均勿作夫妻想。当作兄妹想，或作客眷想，不使欲念稍萌。若偶起欲念，即想毒蛇吞己男根。（此法妙极。若是女人，当想毒蛇入己女根。）则欲心直下消灭矣。十分复原后，尚当多养若干日。以后尤当有节，不可常行房事，则可望寿康矣。不到十分复原以后，决不可谓病已大好，不妨同房。倘或如此，决难望好。此语当与妇说明，系为愈病，非永远断欲。固宜彼此互相诫勖，无令或有不能忍处，则可速愈矣。今为汝寄大悲香灰一包，以书夹之。此灰用大悲咒加持四千多遍，果能志诚念南无观世音菩萨，定可不日痊愈。此一包灰，可冲五六十回。如嫌烦，可取六分之一，放大碗中，用开水冲之，搅搅，候灰质沉下，将清水倒在壶中，或瓶罐中，日三四服。必须吃素，日常念观音圣号。若大见效，下次止冲。以留水不如留灰。病好后，所余之灰，挂于高洁之处，或供佛龛下旁边，不可亵渎。若有危险病症，冲而服之，必可起死回生。即世寿已尽，服之亦有利益。冲过之灰质，当加水泼于房上，或倒于井中，不可倒于污秽之处。此比大悲水功效大。以大悲水或加持数十遍或数百遍，即被人要去，无有经三四月之久者。此灰为备远路不能寄水者之预备。（乙亥九月初十日）


复季国香居士书一

复季国香居士书一
    接手书，不胜感愧。光粥饭庸僧，于禅于教，皆未从事，唯依念佛以为依归。至于为人作师，实不敢妄充，亦有误听人言，求取法名者，亦赧颜应之。以期彼于佛法中生信心，种善根。非曰光即可以为人师也。至于阁下，禅教俱通，戒行精严，坚持八戒，常行午食。光尚未能持午，使此时冒冒然应之，汝后纵不当面唾骂，必至憾昔未察，以致于求福田中，反成轻僧慢法之举，故不得不为说其所以。祈转拜高人，庶得大利益矣。又因坐明心一语，亦非可轻易而说。若对未知佛法人略明理性，或可说之。若克实说，明心不到大彻大悟田地，谁敢自诩，以此祈阁下自审。若实如六祖闻应无所住而生其心，与庞居士闻待汝一口吸尽西江水，即向汝道，大慧闻熏风自南来，殿阁生微凉田地方可。否则何敢妄说明心。光本下劣僧，不敢说过头话，亦不敢以过头话恭维人，故有此冲冒。至于所说六则（笔记）均好，唯六祖，神秀二语之利弊未标出，特为补书。秀大师之话，悟与未悟，依之皆有益。六祖之话，若未实证，依之则其祸不浅。祈垂洞察。（除夕灯下）


复季国香居士书二

复季国香居士书二
    泥塑木雕之佛，作真佛敬。极之可以成佛，况其余者乎。光固一土木偶像耳，汝必欲作真佛敬之，亦只好任汝。然土木形骸，仍然不变。其所以消除业障，增长福慧者，彼敬心所致耳。今为汝取法名为慧修，谓以智慧修习自利利他之法也。所谓自利利他之法，不可看得过大过高过深。即敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，信愿念佛，求生西方而已。而今之乱极之由，由于不讲因果报应，及家庭教育之所致也。而家庭教育，尤须注重因果报应，及教子女。汝宜随分随力，与一切人说此诸事理，则于佛法于儒教，两俱有益矣。
    悟道容易，证道甚难。今人多多皆未真悟，依稀仿佛，知其少分。则以为无生死可出，无佛道可成，任心肆意，将来皆为阎罗之囚。至此方知前来之悟，乃误也。汝能于悟得原无一物之后，审知三毒习气，不易消除。归心净土，以求现生了脱，可谓宿有善根。彼聪明自负，不肯下真实工夫，卒成自欺欺人者何限。愿始终秉此志，与令慈及妻子同念弥陀，同生净土。庶可不虚此生，不虚此遇矣。汝上有老母，下有妻子，千万不可作断灭想。果有不测之祸，无法可设，亦当至诚求佛加被，以期免脱。纵定业难免，亦当一念投诚，即获接引。岂必七日不食方能哉。预存此想，便是著魔之根，故为说破。所寄廿元，当致书上海太平寺真达和尚，令代寄观音颂四包，嘉言录三包，弥陀经白话注三包。待明年感应篇直讲印出，当寄一二包，以为教子女，化乡里之助。光明年三月，即往上海了印书事。秋间当作东西南北之人，了无定处，以便专心念佛，免被应酬信札，误我大事也。以后有欲请经书，其款直寄上海陈家浜太平寺交真达和尚收转。彼收到即回一收据，有书则即寄，无书则待有方寄。款切不可寄定海宁波，烦神之极。（十二月廿一）


复黄葆戉居士书

复黄葆戉居士书
    前日接手书，不胜感激。此事颇劳阁下清神，不胜歉仄。在对凫固不在省费，只期早了此一心愿而已。今既不改前议，已令提前赶办。尚期阁下过几日再行调查，为果印也未。若不调查或致说过不究，则又重阁置矣。至于出后所赠，光实不须，但送太平寺者，令寄一分与光一阅而已，无须多也。所问来沪，恐无其日。已过七旬，尚有几日，安住关中待死而已。若出则于己有损，于人无益。故只期早往生，不计重向大众聚会处行走也。愿阁下发菩提心，行方便事。庶可令子福慧日增，大有成就也。（初九日）
      昨将原函，已与对凫寄去，以慰渴望。


复宁德晋居士书一

复宁德晋居士书一
    昨由普陀转来手书，知吾秦尚有发心慕道，修持净业之人，不胜欣慰。光在普陀住三十七年，以年老难于应酬，故前年七月下山，拟往香港。（前二年有弟子屡请，已许之。）友人以泛海遇风，或恐受伤，留住苏州闭关。外面一切，俱皆谢绝。阁下既看文钞，宜依之而行，则决定会得大利益。切勿因读大乘经，或遇宗教密等等知识，喜其法门广大深妙，与其开示亲切高妙，遂捨净土而修其它法门。则不至徒有种了生死之因，决难即生得了生死之果矣。何以故，以一切法门，皆须自力修持到业尽情空时，方可了生死。否则任汝功夫深，见地高，功德大，倘有一丝一毫烦恼未尽，则仍旧仍是轮回中人。既在轮回中，则从迷入悟者甚少，从迷入迷者甚多。又不知还能遇佛法否。即遇佛法，不遇净土之法，则仍旧出苦无期。仗自力则举世难得一二，仗佛力则万不漏一。净土法门，以自己之信愿持名感佛，佛则以誓愿摄受。譬如乘轮渡海，非己力之所可比也。然既欲现生了生死，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，真为生死，发菩提心，以深信愿，持佛名号。以此自行，复以此化其父母，兄弟，妻子，乡党，亲戚，朋友，俾彼等同沾法润，同修净业。则自己之功德更大，而其往生为决定无疑矣。倘或貌示慈善，心怀毒恶。则心与佛悖，断难往生。譬如服药，不可与相反之药同服。若同服之，则杀身可得，愈病莫由矣。今为汝寄书二包，以作自行化他之据。光已七十有一矣，精神不给，勿常来信。有文钞嘉言录之主，有余书之助，亦无所欠憾矣。此约真为了生死说。若欲做大通家，则尽世间之书，皆应读之。纵能做得大通家，了生脱死，更无望矣。（民国二十年正月十八日）


复宁德晋居士书二

复宁德晋居士书二
    手书并二包书，均接到，以后不必寄书来南。南方善信所印之书甚多，不于无处送，而寄于有处，则为倒置。痳疹秘方，前年所印之达生福幼合编中，当有其方。以我关中均无其书，故亦不愿要来一查。汝既宿有信心，欲皈依，当认真敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，方为真佛弟子。每见学佛者亦有伪为，其实则居心行事，仍然是利欲是务，依旧是瞒因昧果，欺佛欺人。此种假善人，实为佛门之贼，当深以为戒。勿道大者不可自欺欺人，即起心动念，亦当以诚为事。果能真诚不欺，久而久之，必为人所信向。人既信向，则天地鬼神当常护佑，令其常得吉祥也。况佛菩萨大慈大悲，有不垂慈加被者乎。秦地旱路，彼此来往不便，殊难与同志者会晤。当尚友古人，及常阅文钞，嘉言录，安士书等，以为师保。日受教训，自可进德。若假善人，或修外道炼丹运气法者，则宜勿与相交，以免受彼传染。汝既发心皈依，今为汝取法名为德晋。晋者，进也。若能依佛法以修持，即可现身入圣贤之域，临终登极乐之邦，是之谓德晋。然须发菩提心，随机劝导，则于自修大有裨益。汝伯母，当常以净土法门之利益修法告之。令勿学外道之法，及以念佛求来生福报。俾彼得以往生，实为大孝。须知了生死一事，非同小可。大禹大圣人也，尚不能令其父不为黄熊。（音乃，平声，三足鳖也。亦有作能字者，然皆读乃，平声。）缅想及此，吾人真有莫大之幸。汝之三弟，亦当随分随机而为开导。以后但熟阅文钞等，不得辄来信，以光无力支持。文钞，嘉言录，即是普为一切专修净土之总信。若泛学各宗，则非当机之论。今人若不专修净土，纵能深通经藏，彻悟自心。生死到来，还用不著。何以故，若不念佛求生西方，必须断尽烦恼惑业，方有了生死分。但能通达经论，悟明心性，而烦惑未断，依旧轮回。况未能深明经藏自心者乎。念佛了生死，全仗佛力。由自己真信切愿念佛之力，感佛垂慈接引，故能带业往生也。汝其志之。又今日有一弟子，言其母其妻，去年同发疟疾二三月，因思此病颇厉害，今将治疟绝妙之方开来，祈为印送广传，实为利人之一端。（二月廿四日灯下）


治疟疾神方

治疟疾神方
      乌梅（两个）　红枣（两个）　胡豆（一岁一颗，其人十岁，即写十颗，十一岁，即写十一颗。余可类推。）
      用白纸一条，写此三种，折而迭之，于疟将发之一点钟前，即半个时辰，乡下无钟，故须说半个时辰，捆于臂干之中，即手之上，肘之下，即不发矣。并不要买药，但写此三种捆于臂间即已。须分男左女右。捆时不须与别人说。此方妙极。安士全书后载之，以字过小，恐人不介意，故不得实益也。


复宁德晋居士书三

复宁德晋居士书三
    数日前接手书，值代为友人校书，且其友归期已定，（其人在苏讲四月初一即去，三月底已交代。）须按期交代，颇为忙迫，故不暇复。次后相片到。次后所寄之点心莲粉到。书中有十二元邮票，悉收到。于十余日前，已令再寄十包书，想已收到。汝真不知世务，数千里远寄食物，彼此费事费钱，究竟有何所益。只拆此包，亦须好久，点心盒与点心，通压破碎。光数十年来，不喜零吃东西，凡有送我之藕粉葛粉，一次皆未曾冲过，通令大家吃之，以后万勿以此种事扰我。汝家有饭吃，何得受区长之职，致与群小结怨，贻害后来。今幸因念佛辞职，此系佛启汝心，保护汝家，当生感激，实心修持。切不可有名无实，或求虚名，则其益非浅。当欲提倡，当知身为其本。自己果能敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。又以文钞，嘉言录，安士全书等，令通文理者看。并为其说近世念佛之感应。彼饱服韩欧张（横渠）程朱李（二曲）之毒者，由是亦不得不渐渐转彼邪执，归心正法也。所重在令一切男女，各人在各人家中，实行敦伦念佛之道。不得学今之提倡者，先立一大建筑之机关，则所费不赀。问人募钱，人便不甚佩服。况事大非用人料理不可，用人则薪水从募中来，便为大碍。光与汝说一最妙之办法。于村中或自己有空屋，立一机关，无则或附近之庙或祠堂均可。其借办之所，牌用活的，可挂可取。约定一月一次，在此讲谈净土修法及与利益。虽不能拒绝女人，然年纪过轻者，祈勿来听，免生闲议，或致狂徒因兹生事。此外汝若无农商专责，如有一二相信人家，欲令女眷通沾法利，当约定日期请到彼家，为诸女人讲演净土法门。其请之人家，必须有具知识之男子，方可受请。若唯有女人，或男孩并老汉不能行动者，皆不受请。此种讲演，不许外人来入，唯限于彼请主之家属，及本家并亲眷而止。到彼家，当设一法位。不必供佛，但以此为佛位。即向位顶一礼，令彼听者亦顶一礼。即坐之讲说。说毕自己到座前一礼，亦令请者听者亦作一礼。不受食，不受供养。如此方无异议。后纵有欲行者，亦必须如此。其莲社，当名敦伦莲社。凡入此社者及演说者，必须要注重敦伦尽分。而遇父言慈，遇子言孝，兄友弟恭，夫和妇顺，主仁仆忠，各各要尽自己职分。而为父母教训儿女，实为天下太平之根本。而欲人各尽分，非认真提倡因果报应，决无实效。汝能如是行，当必有相观而善者。此外不可滥攀同门。即彼以同门相访，亦勿即与彼交涉。以今之假名善人甚多，若一滥交，必受其累。莲社序跋，待暇当作以寄来。二令弟处，汝当先致书于彼，说其代为彼求皈依之所以。先将法名寄去，令彼来函礼谢，则便可下真实开示。若毫无交待，便去开示，或恐不入，兼于礼节有所亏。彼若来信，须称弟子宁□□，法名德□顶礼字样。此种事，固不须说，然有不知世务者，欲求皈依，尚不肯用一自屈之字样，则成轻法慢人。若许，则彼此均获过咎。光老矣，不得常来信。与汝所说，再参酌文钞中所说，斟酌行之。待后正信录出书，当寄若干。彼饱服毒药者，可以令其完全吐出，以从新做真正儒人。彼程朱等，非徒违背佛法。完全违背圣人心法。今之废经，废伦，废孝，免耻，杀父，杀母，皆由彼理学家破斥因果报应，生死轮回之所致也。彼谓有所为而为善，即是恶，便止人为善之欣慕心。彼谓人死形既朽灭，神亦飘散，便开人无忌惮之路。彼实愿与佛相反，而大兴儒教，而不知儒教由此而得灭亡也，可不哀哉。然汝学问未广博，且认真提倡。至于贬驳理学之处，且从缓。否则或招拘墟者暗祸，不可不知。祈慧察。我一向不计较随便用纸写，故其纸大小不一。此系过冬糊玻璃之纸，弃之可惜，故于知己者用之。二弟忠武，法名德恒。人若无恒，不但不能学佛，亦不能做人。能以恒心恪守伦常道理，以尽为人之分。又以恒心虔修净土法门，以行自利利人之道，则为德恒。三弟宪武，法名德复。吾人本心，与佛无二。由迷昧故，反为众生。若能力行敦伦尽分之道，并及信愿念佛之法，则复本心源。即所谓唯圣罔念作狂者，今则仍用此心，反而求之，便可复本心源，克念作圣矣。祈与彼抄而致之。（民廿　四月初三）


复宁德晋居士书四

复宁德晋居士书四
    敦伦莲社缘起序，凑成八百六十八字。文虽拙朴，义本佛经祖语，实可依从，了无疑义。须请善书者楷书之。若用半行半草，及带隶带篆等，则只可作悦目之具，非为利人之据也。故凡欲一切人同皆一览了然，决定用不得行草隶篆等体格也。又须各用正体字，凡俗体，帖体，破体，均属轻佻，有碍庄重，亦不宜用。又有写家，每有写重，写落各字，均不标改，但于末尾注之，亦皆不足为法。以改正则文义显明，彼只图好看，置文义于不顾，此乃大通家之恶习。若多，则点一大点于字上，或用一△于其字之旁。若脱，则补书于上下相交之处，庶可一目了然。又宜用点句法，俾人人念得成句。若不点句，又逢不闻佛法之人，则殊难领其文义矣。至于其中所说之义，并其所说之人，多看净土著述自知。以精神不给，不能为汝详录也。善导，法照，飞锡，慧日，四位大师，皆秦地唐朝之宏净土者。欲知其详，当查看净土圣贤录自知。（五月五日）


复宁德晋居士书五

复宁德晋居士书五
    兹初三日接汝书，知五月初五挂号所寄之敦伦莲社序，尚未接到，故不即复，企接到回信来，再复也。今已初九，尚未来信，恐系遗失，或忘记，幸此次尚留一稿，如未来，祈来函说明，当为抄寄。汝四弟以幼稚之年，欲求皈依，而其性明敏，若不持之以谦，则不但不得其益，或致反受其损。古今聪明人多受聪明祸者，以仗己聪明，或慢人侮圣，或谤佛毁法，或妄生臆见，以期现世之名利，与身后之虚誉耳。不知既无谦德，则天地鬼神皆恶之，而况于人乎。故每每皆成狂妄之流，或归于奸恶一派耳。若持之以谦，则愈聪明愈有实益。必能穷则独善，达则兼善。况能依佛法之净土法门以自利利人乎。汝儿当名宗心。汝侄当名宗惠。以能宗主于心于惠，则其田之收获者，小之则为世间之贤人善人，大之则为出世间之圣人。是在自己勤耕与否，及耕之则其道，得其最上之种子与否耳。明道师乃友人真达师之弟子，先亦皈依于光，以光誓不收徒，故依友人出家耳。黄涵之忙得要命，不可与彼通信。三余堂之题跋，一时绝无其暇。凡演说均有设座之事。但说者立而听者坐，不但于仪式不合，而且劳逸各为过分，决不可依，宜各坐以说听耳。绕佛不能围佛绕，但在佛前围绕，亦与围佛绕同。朗念默念，两俱有益。然朗必不能久，当多主于默，则不至受伤致病耳。南无，举世皆念纳莫，汝何得要照本音念。念佛功德，无量无边，不让念经功德。减寿以求福寿康宁，何如劝彼念佛吃素，求生西方之为愈乎。前所寄之痳疹方，令一名医视之，言其方虽好，又须分别是何病相。若一概用之，亦有不利之时，故不加入达生编后。现今之宰官身，颇难现。若可以谋生，当以不为官为第一高著。汝之所说，似乎有理，实则其弊无穷。须有亲疏远近之分，然后行一体同观之事，则甚善。若从来不分，则力不暇及，必当视亲若疏，便成禽兽不如之人矣。汝以后说话，要斟酌斟酌。否则得罪误人，其祸非小，道理岂可乱说乎。今之废伦者，谓父女母子，均可自由爱恋，亦是乱说道理，自以为是之流弊所致。世之乱，由于不知因果报应，生死轮回。使真知之，何敢任意妄为，以取生生世世之祸乎。刘伯温之文，乃极俗浅之文，虽其说似乎有理，然血盆经乃俗僧伪造，以诱愚俗者。彼据为佛典，实足以暴其所见之不广。余各条，皆强说道理，较彼宋儒破斥因果轮回，俾要高明不高明之儒士，同陷于邪见深坑中，莫之或知。今有正信录一书，可以专治宋儒之病。宋儒之毒既消，彼刘伯温者，尚有可挂齿之价值乎。此书已排好，七月底或中秋后即寄几包来。此书报纸四十几页，大约须五分上下耳。先印一万，若欲消宋儒之毒，惟此为最合机。汝之心念，高之则圣人所立者，尚不满意。卑之则欲于此极乱世中，现身救人。皆由不量己力，故有此种知见希望也。明道师后日往上海，令寄灵峰宗论于汝矣。苏州经房所无。汝求起法名，开数十讳字，以后若又有求，则必须又开，光亦无心记汝此种事，又须将已取之法名，亦皆开来，庶不至重。光既无门庭，故不作常住想。所有皈依者，除常有函札，及或有事体相关系外，概不登记。汝以一百元，印一千达生编，又以十元作与光小资，又以十元作弘化社戒愿，下余尽数刊印嘉言录，或留社以送人，或著量以寄鄠，汝何不知帐算之若是耶。可知汝说话，亦有不实在之病。我非责汝此语不实，实恐汝一切处犯此种虚张声势之病。百元之资，除印千本达生编印资寄费外，又除二十元，纵有余亦无几许，尚用得著此种大话乎。我以书送人，亦不敢以大话与人，恐人谓我有骄矜心。若是他人犯此病，我亦不说。以汝颇似欲躬行实践者，或因此便成白圭之玷，故不得不说也。法名作名，有何不可书。初首页，谓与二弟取法名，令同沾佛恩法润，恩德之极，虽天覆地载，亦难喻其万一，何好虚之如是耶。此种派头，唯专制时代，于皇帝前或可用之，余处用之，则不成话矣。（六月初九灯下）


复宁德晋居士书六

复宁德晋居士书六
    前与明道师书，并与光之款，及后与光之书，均接到。本欲即复，以西方公据，弥陀经六方佛后，落去舍利弗于汝意云何，何故名为一切诸佛所护念经，二十字，几人屡校，皆未看出，实为业障心眼，令成大罪过也。现另排三页板，已印之六千本，皆印割贴之样子，印出当为寄来。汝处有二包，凡自存及已送人者，皆一一为之贴好，庶免遗漏经文之罪。殆后印出寄时，即不再写信。所言疫灾，令大家同在家中念观世音菩萨。于早晚到堂中礼拜若干，及念若干句。此外一任行住坐卧，并做一切事，除作文算帐之用心事外，余做一切事，均好念。睡时念，宜心中默念。若衣冠整齐，手口洗漱了，出声念也好，默念小声念均好。若睡下，或初起，衣冠尚未整齐，或洗澡，或抽解，或至不洁之处，心中默念，亦是一样有功德。若出声念，于仪式不合。譬如小儿念母，一日之中，无时不想念其母也。纵睡眠洗澡抽解之时，岂能令心中完全忘却念佛之事。既记得无碍，则心中默念亦无碍也。人虽至愚，无不怕死，念观世音可保不染此恶疫。若教一切人一日之中随便念，则念观音之声，达于田地道路矣。汝只知向菩萨前念，则能可有几人。又谁能跪念五百声。念佛之法，当先立念偈后念名号，第二声即行围绕。或地方宽则作圆绕，地方窄作直绕。圆绕则从东至南，至西，至北而行。直绕则壁直走向前，又壁直回头。然亦须依由东至南至西至北之规矩以回身。切不可由东至北至西至南，此名逆行有过。回向之偈，广大无碍，有何不可。但跪念五百声，断断不可。以多人不能如此。或久则致病。当此极苦极恶之世，唯阿弥陀佛，观世音菩萨为可凭依。普令一切老幼男女，日常在家念观世音，管保不遭灾祸，多获祯祥。观音堂但于早晚去念。此外随各人行住坐卧，各自随便念，实为最方便之道。女儿家从小肯念，后来出嫁，便无难产之苦。或者受孕即日常念之。若至临产，须令产妇自己出声念观世音菩萨。旁边照应的人，同皆大声帮产妇念。家里的人在别室中，也可为产妇念。纵难产将要死了，一念即不久安然而生。切不可谓裸露不净，念之恐得罪，不知此系无可奈何，非能恭敬洁净，而不肯恭敬洁净者也。不但无罪过，且令母子同种善根。世人每知守经而不知达权，致有免苦种善根之法，而不敢用，令其受苦，或送命也。可不哀哉。临产万不可心里默念，必须出声。以此时，努力要送儿出，心中再默念，或致受病。即不受病，而默念之功德，比朗念为弱小。世人举重物，必须以声相助。况此生死顷刻之时，可不尽力以求菩萨加被乎。光从前不知世之迷信谓产房念不得佛，且念佛之人，不敢到产房。故文钞中一未提及。近四五年始知其弊，故常与一切人言之。亦愿彼母子同安乐。亦愿彼所生儿女同具正信，同为善人，以故与汝说过。以汝绝无体贴文义之心虑，致文钞中说了许多行，住，坐，卧，洗澡，抽解，通好念佛。汝尚以行止坐时忙时闲时，随大小默念可乎，为问。知汝只知跪念为有益，是令多数人不敢发心念也。三障者，即烦恼障，业障，报障。烦恼即无明，亦名为惑，即是于理不明，（即贪瞋痴也）妄起各种不顺理之心念。业，即由贪瞋痴烦恼之心所作之杀盗淫等之恶事，故名为业。其业已成，则将来必定要受各种苦报。三途，途即道也，路也，相通之义。由有杀盗淫之恶业，故当受地狱饿鬼畜生之三途恶报也。八难有通有别。通则水旱疾疫等是。别则生在佛前佛后（一），无想天（二），北俱卢洲（三），世智辩聪（四），盲聋喑哑（五），地狱（六），饿鬼（七），畜生（八）。此八种，虽苦乐智愚不同，然皆难受佛化，故并名八难也。（立秋日）


复宁德晋居士书七

复宁德晋居士书七
    手书六元邮票，（交弘化社）俱收到。汝之性喜络索，已过之不要紧之事，又何须再说。即如前欲寄月饼，以邮局不寄包裹，又一说再说，此种废话，说之做么。我已令汝不可再寄食品，汝尚如此。春间寄来者，完全粉碎，秋初又欲寄，岂非自扰扰人。汝初学佛，只可认真念佛。洞得的也随他去，洞不得的也随他去，庶不致耽搁工夫。汝欲得最完善之词典，恐得此词典，便日以寻词典为事，无暇念佛矣。欲查梵语，当阅翻译名义集。（六本）然初心不知其类，亦不易查。即查出，其所释之文义，亦恐不能明了。欲查数目名相，（从一至十百千万等名词）当看教乘法数，（六本，此简略而名目多。）及大明三藏法数。（十六本，此所释详明而名目比教乘法数少）欲查佛法历代通塞事迹大略，当看释氏稽古录。（五本）又丁福保所辑之佛学大词典。其名相甚博，而于考究殊欠详审。大约卅中必有一讹，唯通家方可了别，否则或致由彼致误。（此依东洋人之成书而增订者，用洋码1234567890皆洋字，不识洋字，便无从下手。）此一部须十余元，现不知有无。此数部书，若是通家备而不用，若或不甚明白，一查即了。汝以全不明白之人，若有此数部书，则成天专用工夫于查名相矣。是以尚不宜即请也。待其渐染深时再请之，则有益矣。况且现在南方水灾，为千古所未有。而日本又占东三省，我国极力抵制日货，恐惹起全世界之大战争。（可怕之极）当此危如垒卵之时世，只好专心念佛念观世音，以求默佑。况汝尚有家务，何暇研究此诸书乎。前数年陕西之灾，南方屡为捐输。今湖北，江西，江苏，被水所淹之处，惨不忍闻，亦不忍言，募捐之法，种种不一。曹崧乔（苏州人，亦皈依光）数年来为陕西所募，当近十万，通汇交朱子桥。此次政府派彼往江北办急赈，苏州所捐，亦有六七万元，而各种旧衣，并特缝新冬衣，当有数万件，然仍是杯水车薪，莫能遍及。而江堤河圩，坍处甚多，救灾民尚无款遍及，况修堤乎。修堤之款，比救人之款当多数十倍。堤若不修，一发大水，即成泽国。若修则其款无从而取。天祸中国，此次实为最巨。此种天灾人祸，皆由大家不讲因果报应，致成废经废伦之世道。人情如水，礼法如堤，破除礼教，致人反不如禽兽，故成此堤圩通破，洪水横流之世道也。赶快教家属亲朋念佛，以作预防。其不要紧事，且从缓再进行。（二十年八月廿二日）


复宁德晋居士书八

复宁德晋居士书八
    必欲受戒，当于本月十七阿弥陀佛诞日，佛前自誓受戒。先须礼拜忏悔，随己工夫闲忙，而定多少时期。至日更须起殷重心，礼拜忏悔，向佛禀受五戒。在家人衣之有无，均不关紧要。与其僭用，不如不用。但著长衣，或著僧袍，均无不可。闻城中有韩某者，大开五教大同之教，其神通广大，能知人宿因，又能令病人立即痊愈。汝且让一切人得彼益，汝千万不可想得彼益。倘一去亲近，必随彼魔力所诱，以致失正知见，增邪知见，反以一生能了之资用轮转于长劫，无有出期也。现今灾祸日亟，须令一切人同念佛及观音，以预防祸害，及逢凶化吉之备。（廿年十一月初四日）


复宁德晋居士书九

复宁德晋居士书九
    手书备悉，五元收到勿念。所立课程，杂乱无章。早起洗漱已，至佛前焚香一炷，或三炷，念香赞一遍，香云盖菩萨三称。一心顶礼常住十方三宝，（三称三拜，或一称一拜。）一心顶礼本师释迦牟尼佛，一心顶礼阿弥陀佛，一心顶礼观世音菩萨，一心顶礼大势至菩萨，一心顶礼准提菩萨，一心顶礼摩利攴天菩萨，一心顶礼清净大海众菩萨。（各三拜，或一拜毕，念）南无莲池海会佛菩萨三称。即念弥陀经一遍，往生咒三遍。如加准提摩利等亦可。即接念赞佛偈。偈念完，即念南无西方极乐世界大慈大悲阿弥陀佛。随即念南无阿弥陀佛，或数百声，或一千声，宜旋绕念，或绕念一半，坐念一半。佛号将完，即归位。佛号完，即跪念观音，势至，准提，清净大海众各三称。念毕即念发愿文。文毕即念三皈依。毕即礼佛而退。或可早念大悲准提，往生，白衣，摩利攴天，六字等咒，各一遍，念完。念心经，如课诵中之次序仪式。晚念弥陀经，大忏悔，念佛等如前。早晚香赞不念亦可。丛林中朔望做功课，则先念香赞，余日均不念香赞。此法乃居士中多有好张罗者所立也。丛林做功课，大家到齐，礼佛三拜，即念（早念南无楞严会上佛菩萨，念楞严咒。晚念南无莲池海会佛菩萨，念弥陀经。）在家人虽可随意自立章程，然不可有几起几落之紊乱无章也。梦授经，虽有利益，不必念，以经咒甚多，何须念此。心经功德极大，何不念。凡修持总以简略为宜，若所念太多，反不如专念一种为得也。惟现在人民，无日不在水深火热中，宜加念观世音菩萨若干。或另作一时，或于当课念佛后，接念观音若干声。然后各菩萨或三称，或各十称皆可。至于教初发心人，益以简略为妙。须知念佛根本道理，是要人生信发愿，求生西方，了脱生死。不可只发求世间富乐，不求生西方。能一心念佛，求生西方，世间灾难，亦可消灭。非念佛不能消灭灾难也。观世音菩萨，接引众生，往生西方。念观世音，亦须先求消除灾难。正求往生西方。宜与有缘者说，各各敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，志诚念佛及观世音，或可转宿业而得不罹种种天灾人祸之苦厄也。又今人奢华，已达极点。秦地素朴实，闻近来亦染时风。当勉励家属，常作逢灾难想，庶不至染此恶风。若已染者，力即改除。小人更须学质朴。汝太不洞事，何可于早晚课诵礼佛时，将印光之名，列于佛前而礼之。何不知尊卑圣凡，一至于此。勿道印光是一无知无识之业力凡夫。即古德有佛示生，有菩萨示生者，仍然不能按本地而列。以既现身为僧，定须列于佛菩萨之后，方为本迹两顾之道。汝若心感于光，或可于功课通毕，心中默想，顶礼一拜。则于人情天理，均可无违。若汝此种安顿，不但汝罪过得不了。亦令光随汝得罪。则汝非恭维光，乃毒害光也。汝能志诚念佛，自利利人，即不拜光，亦何所欠。（廿一年七月十四日）


复宁德晋居士书十

复宁德晋居士书十
    前接来信，言有糖果一匣，粳小米各二升，作一袋。汝真痴人，数千里寄此物，岂非无事以自扰扰人乎。米袋至今未来，故今始复。无要事，来信悉复，汝一人即可，况不止汝一人乎。何可出怨言，以为不可教乎。何不体谅老弱，不能应酬乎。若如汝所说，则累死也来不及，以后切勿作此种不知世务之计较，亦勿以食物远寄。所寄十元收到，以作印书之用。明道于十月十九丑时死，二十一运龛归灵岩，二十五迁化。其人绝无真实修持之绩，以在佛教会数年帮办，一班不知世务之人，定要与彼修塔，拟以土偶作真金像，亦只好任他去。此种俗劣恶派，切勿效法。以后无要事，勿来信。现不出关，弘化社事，亦归光任，则更为烦琐矣。（廿一年十一月初四日）
      临济正宗出家。然光以净土法门为宗，不以禅宗为主。居士问此，了无关系。光亦无徒，死即了无遗物矣。照片亦无。多拜佛，比拜我好百千万倍。　近闻一戒烟神方，用方方一尺红洋布，剪作二十四条。吃烟时，先以烟签子插布上头，下接一碗。点著，布灰落碗中，用开水冲服，再吃烟。不待廿四条布条吃完，即可断瘾。当令吃烟者试之，果灵，则烟祸可救也。


复宁德晋居士书十一

复宁德晋居士书十一
    八德须知十三包，想已收到。接信即函询上海印经会执事作某价，彼云照最初价，经四百五十元，邮费廿元。今日即令汇去，不日当有几包寄来。凡来当记帐。其函数卷数，当详为查看。有错误，即直与上海威海卫路七一四号影印宋藏经会执事费范九居士接洽。（范九亦皈依弟子，法名慧茂。）不得又令光转。经之样本，尚未见过。过几日当令灵岩山持一函来一看，（灵岩之经，系五百八十三元，此系后增之价。）再为审察其标列名题，以便检阅，不致紊乱耳。此款不须著急，明年迟早交还，或后年交还亦可。但于汇款之先，须来字说明。候光函示，再行汇寄何所。以光明年迟早出关，当离苏州，现尚不能定其往何处耳。然总在南方，不回北方。以年老畏寒，棉衣被等拿不动。弃了又置不起，故不敢回北耳。（二十三年十月十二七句半钟，今天天阴，不看见，电灯下书）


复宁德晋居士书十二

复宁德晋居士书十二
    宋藏，想已寄来若干包矣。今将彼会与光之信，并收据，随函寄来。光近来目力更衰。一切笔墨差事，均不能支。已于十三十四日登上海新申二报，十五登佛学半月刊。以后无极要事，不许来信。作序之事，现不能看。明年倘稍明点则作，否则置之。现以九华山志未了，系德森师料理，又有远公文钞，此二书，明年了结，当离苏他往。当与汝说其所住，今尚未定。此函收到，即寄回示，言收到即已，不许多说无益之络索话，祈慧察。外笔画佛像四张，指画石印佛像廿余张，以一函遍复等，包作一包挂号，祈查收。（二十三年十一月十五）


复宁德晋居士书十三

复宁德晋居士书十三
    十八日接汝书，备悉一切。昨接茂盛德号汇来洋一百元，收到勿念。汝说许多话，通是无事找事做之话。光不回秦，汝来光就会回。光若回秦，苏州上车，长安北门下车。汝来只为光添麻烦，而来去之费数十元，置之无用之地，岂不可惜。须知现在时局，究不知若何。当安住家中，即有风潮，尚有主人。若远出未归，则两处通操无益之心，何苦作此有损无益之事。至谓住汝家中，不见一人，究与未回何异。光何能住汝家中乎。普陀，五台，峨眉志，各寄一部，作一包。坐花志果，系说因果之书，亦寄一包。过二三旬，当有惜字单，及劝念佛之书寄来茂盛德号，汝为报告汇到。（廿四年二月廿日）


复宁德晋居士书十四

复宁德晋居士书十四
    今日王幼农以陕西匪灾筹赈，为光寄捐册十本。光一向不募捐，况当此困苦艰难之时，遂以印书款令汇一千元，捐册寄回。汝请经之款，已还一百。所余之款，若现可交，祈送省城五味什字陕西省赈务会，交王幼农居士，为陕南赈用。若一时不便，迟早现成，仍交王幼农。若会散，则交城内西北陈家巷十号彼家中。随彼作何赈款。（廿四年二月廿九）


复宁德晋居士书十五

复宁德晋居士书十五
    日前接汝书，知以光之款凑成四百，汝亦捐一百，以赈灾民，欣慰之至。十七日一弟子以百元交光赈灾。又将余人与光之款，凑成五百，以汇与幼农，聊尽我心。所言念佛念观音，均能消灾免难，平时宜多念佛，少念观音。遇患难，宜专念观音。以观音悲心甚切，与此方众生宿缘深故。不可见作此说，便谓佛之慈悲，不及观音。须知观音乃代佛垂慈救苦者。即释迦佛在世时，亦尝令苦难众生念观音，况吾辈凡夫乎。出关去处定后，当为函示。于此不定行止之时，说之反成捣乱。近来旧章全废，字与书完全不知敬惜。今印单张八万，为寄一包，祈为分送。又宜谆谆劝勉，以期各培福祉。（廿四年三月二十日）


复宁德晋居士书十六

复宁德晋居士书十六
    念先人之苦节，当力行其佛化，令一切人悉得了生脱死之利益。俾吾亲之名，标于西方宝莲之上。比此间碑铭之虚荣，当天地悬殊也。孝亲者，当务其大者。其小者可行可止，不必专以此为志事也。（廿四年十月）


复宁德晋居士书十七

复宁德晋居士书十七
    何得说许多空套子话。此种虚浮习气，非学道人所宜。况于师前说之，更为不宜。日人以豺虎之心，欲吞吾国。吾国许多人私受日人之贿，为彼作走狗，致彼之凶势益大。使无人为彼用，决不至有如此之横蛮也。苏州日有飞机三五只经过，初曾炸过几处，近来但经过而已。苏人逃去十程之七。然逃之外边，其苦更甚。不逃者，尚安乐些。光老矣，一步不能移动。不该死，总不会死。该死则宁受炸死，不以迁移而受此种冤枉苦。毒乳杀儿，比打胎溺女为多多。惜从古名医，均未言及。不知者均归咎于命，而不知其非命也。凡女人气性大者，其儿女多死。（生大气则死）纵不死，亦多病。（小气则病）女子从小，就要习其柔和，则终身受福多矣。否则不但自己多病，儿女多死多病。家道不和，以致衰祸日现，此实立家立国之基本也。又现今战事酷烈之极，为从来所未有。以后凶器愈精妙，人民愈难生活。无论老幼男女，均当念佛求生西方，庶不至生生世世受此苛虐。现在国难甚剧，凡一切人，均当一心念南无观世音菩萨。以祈战事速息，人各安生。光于六月廿八，以所作普劝全球同胞，同念观音圣号之广告，寄上海新闻报申报馆，令各登十天。七月初八开仗，报虽出而发送难周，又令漕河泾习勤所印七寸见方单张五十万，邮寄各省佛教机关，以战事停印。此文不独为战事，平靖后不妨再印。达生编后所附，当于平靖后相机而办。战事未息，事事不能进行。劝念观音广告，于报裁寄一分，祈展转普告大众，则利益大矣。（廿六年八月初三）


复宁德晋居士书十八

复宁德晋居士书十八
    常念恭敬观世音菩萨，乃常念常恭敬。常字贯下恭敬，何可作朗念恭敬观世音菩萨乎。须知南无二字，即是皈依顶礼，恭敬，度我等义。现上海习勤所，已印二三十万发往各处。而南京，南通，汉口，无锡，各有印者。汝印只在秦地分送。一心念佛，无事不办。而观音慈悲寻声救苦，当此极苦之时，令念观音，较彼令念佛，尤易生信。以佛之威神，人多不知。经中于救苦救难之事，绝少发挥。观音救苦救难之事，则大乘经中屡屡发挥。如法华经，普门品，楞严经，第二十五观音耳根圆通章，华严经，善财参观音章，（第二十八参）大悲经，则专说大悲咒，及观音救苦之事，悲华经，说观音因地发愿救苦之事，其它经中说者甚多。因此因缘，世无不知观音救苦救难者。当此大劫，令上等人（乃上等智识）念佛则易。下等人（乃下等智识）以经中未曾说及，或不生信，故令念观音也。汝何可以佛与菩萨果位神通等较量乎。须知观音与我世界有大因缘。乃于无量劫前，久已成佛，号正法明。但以慈悲心重，不离寂光，（乃佛住处）垂形九界，以行救济耳。况示迹为阿弥陀佛法王子。如民众欲求皇帝恩泽，即向太子求耳。念观音发愿求生西方，亦可满愿。以弥陀观音同一度生之事，非有二义也。德恒充渭阳师范教员，而欲光开示，（了凡四训，安士全书，令彼常看。）须知吾国之大乱，其根本由于程朱辟因果轮回。谓人一死之后，形既朽灭，神亦飘散，纵有地狱剉斫舂磨之苦，其将何所施。又神已散矣，令谁受生。是无地狱，无轮回，作善作恶，均无报应。是阻人为善，任人造恶也。此后理学，皆不敢说因果轮回。则善无以劝，恶无以惩。以驯至于大加提倡，实行兽化矣。须知此之大乱，由程朱辟因果轮回以开其端。由国家不提倡教育事，致家庭父母，只教儿女开智识，不与儿女讲因果报应，道德仁义。学堂先生，只知教学做文章，于学圣学贤躬行实践，一句也不提及。以此种先生，从少至老，也不知读书是为学圣学贤。只知道做文章，求功名。及功名已得，则借势欺人，为地方害者，十有八九。为地方益者，但一二耳。古人云，师者人之模范也。模不模，范不范，为害不小。须知人与天地，并称三才，才者才能。天不知多高多大，地不知多厚多广，人以五六尺六七十岁之小小东西，何可与不可测量之天地并称乎。须知天地虽能生成万物，若无人以参赞教育，则不成世道。故以人能继往圣，开来学，此乃为父为师之责负。若知我为人师，纵我无德感人，亦当自己一举一动，皆不失仪。所谓非礼勿视，非礼勿听，非礼勿言，非礼勿动，战战兢兢，如临深渊，如履薄冰，唯恐人以我之不肖而效之。则可希圣希贤，超凡入圣矣。宜多录几张，以公有志为人者共阅之。苏州飞机，日来三四五六七八次，也不定。有日屡下炸弹，有日不下。有劝光他往者，光宁被炸死，不愿奔跋劳苦死。切勿多说空话，以后不许再来信，以大家在死里求生，尚可应酬闲事乎。（廿六年九月十八日）


复宁德晋居士书十九

复宁德晋居士书十九
    汝信及十元，均接到。当此大劫虽未曾遭，亦宜战兢惕厉，加力修持。数年以来，信亦不少。又加所寄各书，并与宋藏。若肯取法，即文钞一部，已有余裕。不肯取法，纵以大藏经，也无所益。二弟不知能依我所说否。光老矣，目力不给，不能多书，以后切勿来信。亦勿介绍人皈依。以无目力精神答复也。（廿六年十月）


复吕智明居士书

复吕智明居士书
    来信何得姓名俱不写。若寄己家尚可。若令人转，则有不知误事之虞。临终欲不昏沉，必须平常有真行持。平常泛泛悠悠，临终何能清白。朱荣鑫事，若非虚说，决定可以往生。一因其宿有善根。二因全家助念。助念之事，利益甚大。若不为助念，便成破坏正念。勿道无功夫之人不能往生。即有功夫之人，由家人破坏，亦不能往生。故当深劝家人同修净业，方可不致功败于垂成。或仍沉沦于生死苦海也。汝儿不敢见女人，然在家人日日常见女人。若见女人老者作吾母想，长者作吾姊想，幼者作吾妹想。无论何等女人，皆作此想。久之则见他女人与见己母姊妹无异矣。又见女人以其美而起邪念，常想此人肚皮里尽是屎尿。只一张薄皮包著，似乎好看。若把此皮去了，则无一点好看。女人如是，自己也如是。未见时作此想，当见时此想现前。久之则邪念自消。若娶妻亦作此想，不致贪色早夭。否则危险之极。不但尼寺不可去，凡亲友家均宜不涉嫌疑。（如在密室，及不见人处坐谈。）古人嫂叔不亲授，非授不得，以或致有邪念起，故立此为防闲之法。瓜田不纳履，恐远处望见谓摘瓜。李下不整冠，恐远处望见谓摘李。正人君子无邪念，尚须如此执著。况一见女人便起邪念，何可不执著乎。烦恼是妄，何可云不能断乎。所言不能断者，乃系真性。真性在未证前，随恶缘则成烦恼，而仍不变。随善缘净缘而成菩提，亦不变。譬如真金打做马桶夜壶，虽日盛粪，而金性仍然不变。打做佛像菩萨像，虽极其贵重，而金性仍然不变。世间人各具佛性，而常造恶业，如以金做马桶夜壶，太不知自重了。若知此义，谁肯常作马桶夜壶之下作东西乎。然人争著做马桶夜壶。百千万亿中，或有不肯作马桶夜壶，一意要作佛像菩萨像，连天帝大王之像亦不肯作者，盖甚少甚少也。


复钱士青居士书一

复钱士青居士书一
    日前接令祖功德史，阅之不胜感叹。凡为民上者皆肯师法，则天下永久安乐矣。唯有一事，普通人万不可效法，效之必致大祸。强弩射潮而潮退，乃水神感王之德，故潮不复来。无德之人效之，必致水神兴怒，而洪潮涌波，则民居危险之极矣。光绪十二年中秋日，下南五台山，（在长安城外，乃观音现老僧降妖龙而开山者，文钞后附有碑记。）往北京红螺山。未动身前，即闻太原遭洪水灾。至九月初至太原，始有人行之小路，因进城以观其象。系六七月间，一日起蛟水，在城西傍城南流，势甚汹涌。巡抚某登城看，令开炮。打一炮，一打即时水涨几倍，顺城南流。城门已关，幸未进城。南关为进京大道，街市甚长，冲得房屋树木墙垣一无所有，成一片新涂田，平平坦坦，无一人不遭此一炮之劫。而损失财物，不知有几万万。可知鬼神敬德非畏威。无德之人当此，只宜领众恳求，忏悔求勿伤民物为祷。纵令无益，决不至酿成大灾也。如再印时，似宜表明此义。庶不致后之居官者遇此，不谅己德，徒效王威，以招祸害民也。
    居士已六十七，纵寿百年，已去大半。当此归田无系累之时，理宜专修净业，自行化他。令一切人皆归不用看之现成故宅，其利非佛莫知。若潜心于风鉴，纵能利人，也有限的很，光绝不以此语为然。令祖不依填湖之语，其识见高于寻常万万。使依之，恐劳民伤财，或致有损无益也。光于佛法绝无所得。自光绪十九年，至普陀法雨寺住闲寮。至民国六年，不与外边人往还。即山上令支笔墨差事，亦不用印光二字。民国六年，徐蔚如得三封信，印数千册送人，名印光法师信稿。次年又搜得二十余篇，名印光法师文钞，由北京印出。来普陀求皈依，光令皈依谛闲法师。从此日忙于书札应酬，了无止期矣。居士所看之文钞，不知是何年所印之本。恐当时稍阅一二，即已置之，今为寄一部，文虽刺目，意有可取。祈详阅而修持之，便可以大展穷达皆可兼善之大议论。续文钞只二本，近三百页左右，比前利人处多，而文字更加芜秽，大约八月底可以出书。居士若不嫌芜秽，至八月底九月初，便无妨亲至太平寺，问德森法师要二三部，以结法缘。光于风鉴，绝未染指。然所见今之自称为大通家者，均是指斥前人建筑之非，任意改革。实则得吉者少，而得凶者多。凡医与风鉴，求光赞扬，光不出一字以应之，恐由我而误人耳。光与彼直说，光若赞扬，须深知其道，并确知阁下之本事则可。光不知其道，又不知阁下之本事，何可以他人之表彰者，人云亦云而表彰之。光虽愚劣，亦不肯冒昧送此人情也。


复钱士青居士书二

复钱士青居士书二
    接大札，不胜钦佩。及阅大著，知武肃王之世德犹存。每羡缙绅家之世德，唯宋范文正公最久。阅贵家乘，则武肃王之德泽，超过范公远甚。窃谓贵集，当名钱武肃王世泽，则更令人景仰矣。光粥饭僧，无为人师之才之德。但以一人传虚，竟致闻者不察，误以为实。阁下既入班禅之门，又皈依光，则恐两不适宜。但认真修持，即可得大利益，固不在皈依与否。今附一函遍复，及药方，以答厚意。光目力衰极，此来去之信，仗手眼二镜，方勉强看复。武肃王事迹，用三镜略视端绪。若用三号字，固当以三镜作数十日之功，必期卒读也。若不嫌刺目，待八九月续编文钞出，祈函向上海北成都路太平寺德森法师处要一部，亦可以为益世益人，无量恒河沙数之一小沙耳。


复钱士青居士书三

复钱士青居士书三
    昨接大札，不胜感愧。光之颂，意虽可取，文甚拙朴。阁下誉以阐明真理，万古不磨，乃由令祖之德所致也。阁下推令祖之德，一归于信佛，亦是阐明真理，万古不磨。窃谓近来信佛之人，称扬祖德宗功，绝未有如此穷源彻底者。此文亦当附于西湖祠征文册中，何止贵文集中宜附已也。光亦拟附于续文钞颂后，祈令书记另写邮去，恐有草字，或有误认之弊。子阳自大，未知其人，祈为注明，俾阅者咸知法戒。文钞体例，凡宜抬头者，均不抬不空，以祈省纸省费故也。此跋若附，亦归一例。
      罗鸿涛案，后汉书卷五十四马援传，载援告隗嚣之语曰，子阳（公孙述字）井底蛙耳，而妄自尊大。子阳自大之典，当出此。大师博通经史，宜无不知之理，当由一时失于记忆，兹敬为补注。


复智（牧，声）二居士书一

复智（牧，声）二居士书一
    图书馆已有二部藏经，千余种各宗经典著述。虽图书贵多，而当此大劫，殆朝不保夕。如居积薪之上，下已燃火。何可泛泛然览诸经典著述，而不专心致志于念阿弥陀佛，求生西方，及念观世音菩萨，以祈逢凶化吉乎。凡来馆阅者，无论何等资格，皆当以此奉劝。俾知此大火宅外，尚有最极安乐之清净世界。倘从此生正信心，专志西方，其功德比深入经藏，彻悟自心，而未断三界内之惑者，大百千万亿倍。而一班人士尚不以为忧，而专志于不急之务，可不哀哉。郑琴樵等各法名，祈为转交。光老矣，目力精神均不给，当与彼等说，不得来信，及介绍人皈依。以无目力支持故也。


复智（牧，声）二居士书二

复智（牧，声）二居士书二
    当此时世，除念佛念观音外，别无良法。无论老幼男女皈依不皈依，均劝念佛念观音。虽不能吃净素，当以少吃为主。庶可于危险中无危险也。世界大战，世无一人安乐。被人残杀者固苦。残杀人者，现在亦极苦，来生后世欲做犬马牛羊亦不可得。惜举世皆是痴人，同以杀人杀物为志事，而不自知其恶因已种，恶果自相随而来。此一类可哀孰甚。祈慧察。


复罗智声居士书一

复罗智声居士书一
    手书具悉。放生之款，用于放生之各种零费，只期自己无有他用，固无所碍。然亦不妨于众集时，为众说明。则自他俱可无虑矣。光一向不主张于佛菩萨诞期，及各朔望好日期放生。此事已成铁案。捕生者特为放生者多捕，则买而放者，亦多有因放而捕来耳。然人情多好名，此各日放生则有名。又人情多以因循了事，若不于此各日放，则便不肯特为买放矣。光虽为人如此说，究亦只成空谈。　又生亦不可乱放。放之于江，则无不可。放之于池，凡害鱼之鱼亦放其中，是放贼于人民之聚处，则群鱼皆为彼之食料。然欲一一如法，实难做到。是宜极力提倡戒杀吃素，以为根本解决之法。其于放生略为举行，以期人各体会放之之意而已。若尽量放而设法未能合法，则亦只功过不相掩耳。　放生之举，事虽为生，意实为人。人若止杀，则固用不著此种作为。然人食肉之心愈盛，不设此举，久而久之，将举非洲之野蛮行为，遍行于世。可不预为设法，令彼嗜杀嗜肉之人，同生反躬自省之诫乎。　放生者，但以不忍杀生为念，不能计及彼之食生物与否。鱼多食小鱼及小水虫。若如所论，则放一大鱼，必日杀无数小鱼水虫，则放一以杀多，是放之功少过多也。然穿山蛇獭，究无几何。既不能尽生物皆买放，则似宜从缓，庶免闲议。　放生以志诚为彼念佛持咒为本。所有仪式，亦不过表示法相而已。如有其人，固宜按仪式行。否则但竭诚念佛即已。　又凡生欲放，若夏日当宜速行。倘泥于等齐，按仪式作法，或至久经时刻，有碍生命。居士放生，宜从省略。若真诚无伪僭之心，即按仪式行，亦非绝不可行。若妄效僧仪，则成我慢矣。法固圆融，当善用心。在家居士可放蒙山，则此放生仪，固无所碍。然须绝无僭越之心，深存度生之念方可耳。
      按民国二十二年癸酉，鼓山涌泉寺新建放生园落成，大师为撰碑文，勒石于白云堂前，于放生之理，已发挥无遗。今福州怡山长庆寺第一山门放生池，增筑围墙，迨工告竣，而大师年已八秩，力衰目病，不敢再劳老人笔墨。谨检老人曩日来谕真迹，指示关于放生要旨六则，勒石池左，愿与现未从事放生者共勉之。（中华民国二十九年岁次庚辰仲春吉日皈依弟子罗智声敬识）


复罗智声居士书二

复罗智声居士书二
    鸡卵吃素之人不可食，以有生机故。即无生机，亦不可食，以有毒质故也。有谓无雄鸡之地，卵无生机，此地甚少。昔一人好食鸡蛋，久则腹中余毒，生许多鸡卵及小鸡。诸医不识其病，张仲景令煮蒜食之，则吐出许多鸡子，及已有毛并无毛之鸡。令一生勿再食，食则无法可治。可知鸡卵之祸大矣。
      按福州吃素佛弟子，往往患乏滋补，藉口无胚之鸡卵，不具生机，尽可食啖，相习成风，贻误不鲜，几等于破戒，故弟子特恳大师开示此文，宜广为刊登，庶可警人。弟子罗智声谨注。


复罗智声居士书三

复罗智声居士书三
    手书备悉，大病已愈，曷胜欣慰。灵岩山寺，专修净业，其功课与平常打七相同，实为江南第一认真行道之处。现今世运危险，无论何人，均当以志诚念佛念观音为主。以期消除恶业于目前，往生西方于临终，则可谓因祸而得福。否则自兹以后，益难做人。以杀人害人之法，无奇不有，无处可逃。唯有生西一事，为安身立命，千稳万当之计。愿为一切人说之，则其利益深且远矣。所生麟儿，当名宗诚。宗者主也。诚者真实不虚，即所谓明德也。能宗乎诚，则便可明明德矣。乃性修双彰，体用圆显之义。以此为名，令其顾名思义，以期实有诸己，则可以丕振家声，自利利他矣。法名当名契觉。觉即佛性。众生迷故，不与佛性相契相合，能契乎觉，即迷消觉著也。此二名如不犯从上祖父之讳，则即终身用之，不必又另取冠名等也。寿昌经禅师，闽人，生时难产，其祖于其窗外念金刚经，只念出金刚二字，即安然而生。其祖喜，因为取名慧经，冠亦不另取名，后出家亦不另取名，此乃明万历间高僧。是知女人临产，当志诚念南无观世音菩萨，无一不安然而生者。要出声念，不可默念。旁边照应者，亦出声念。切不可谓临产裸露不净，念之恐获罪咎。须知此系性命相关，无可奈何，非平常能恭敬而慢忽不致恭洁者比也。光前数年绝不说及此事，后屡闻难产殒命，并愚人因家有生产，平素念佛之人，不敢在家住，须过月余方归，谓血腥一冲，前功尽弃，此种胡说巴道，诚可怜悯。故近数年常与人说之。依而行者无不应验，可知菩萨真大慈悲也。


复罗智声居士书四

复罗智声居士书四
    世之聪明人，每每欲为千古尊崇之人，卒至学说偏僻，立异树奇，以致遗误后人，为圣道障。在当时则人皆推尊，其学说之毒气大发，则知此种学说，实伏祸根于近千年之前耳。程朱阐儒宗，专主于正心诚意，凡因果报应，生死轮回，皆谓之为无有。又谓有所为而为善，即非真善。彼既欲与佛立异，故后之儒者一宗其说。既无因果报应生死轮回，则善无以劝，恶无以惩，大家都在迷梦中。以致世风日下，正人日希。及乎欧风一至，则一切推翻礼教，越理犯分之事，汲汲然提倡，而欲举世实行。使程朱不破斥因果轮回，后儒各各相传相守，欧风纵烈，谁肯依彼邪说乎。由是言之，今日之各种恶剧，其祸根实从程朱破斥因果轮回起。今欲家庭社会保存古道，当以提倡因果报应，生死轮回为急务。知因果轮回，信因果轮回，虽庸人亦能诚意正心。不信因果轮回，虽上等天姿如程朱者，亦不能完全诚意正心。何以言之，彼由佛学发明圣人心法，反辟佛。此心意为正耶诚耶，或邪耶伪耶。彼欲与佛立异，将圣人因果报应之事理皆抹杀。将格物致知说得泛而不切。非彼全不知格烦恼之物，致本有真知。但不愿与佛气分同，故作此说。其违经畔圣也大矣。此心此意，皆欲天下后世推尊于己，谓为直接道统者之妄想。使未见欧风之祸，谁敢说彼之所说，乃有如此之过愆乎。光欲汝等各各提倡因果报应，生死轮回，以为挽回世道人心之据，因推本言其近世祸害之所由来。光作此说，非逞己臆见，妄论古人，实为平心和气，准理准情之论。恐汝等或不知致力，故为激发耳。


复罗智声居士书五

复罗智声居士书五
    医之宏扬净业，较比余人为易。倘志在利人，即此便是修行。岂必须避世长隐，方能修行耶。光之欲长隐者，精神不给，故有此议。非唯求己利，不愿利人也。妻女同修，实为居家学道之懿范。以此风于一乡一邑，必有随而和之者，相继而作。现今之世，切不可萌出家之想。以在家方便，出家则反为滞碍不自在也。


复李慰农居士书一

复李慰农居士书一
    接手书，不胜浩叹。学说误人，甚于洪水猛兽。理学先生涉猎佛经，取其要义而宏儒道。知佛法之高深，恐后世所有聪明人通入佛法。特凭空造谣以阻之，谓佛说因果报应生死轮回，乃迷惑愚人之据。吾儒但尽义尽分，诚意正心而行即已。若有所为而为善，便是私欲，便是求利，便是恶，便与小人穿窬之心无异。此种语言，似是而非。孔子七十，尚欲天假数年，欲以学易，以期免于大过。以易明吉凶消长之道，令人趋吉避凶，以实造乎无吉可趋，无凶可避之地。则所谓明明德而止至善也。此圣人身分上事，虽大贤尚做不到。所以曾子临死，方说战战兢兢，如临深渊，如履薄冰，而今而后，吾知免夫。未到临死，必须朝惕夕厉，唯恐其有所差失也。理学所说，是以圣人深深造诣，令一切人同皆如此。而其能勉力企及于此之法，（即因果报应，生死轮回等事理）彼完全弃斥不用。则此种语言，其利益只一二，而其害则罄竹难书矣。以故后世读书人，绝不以学圣贤之道为事，而学其文字，遂为机械变诈之助。从兹伤天害理，损人利己，杀害民物，窃玉偷香之事，皆以为得意，而肆无忌惮。在昔尚不至太甚，近以欧风东渐，则废经，废伦，废孝，免耻，犯上，作乱，祸国，殃民之事，均有大力人为之极力提倡。推其祸根，实由理学破斥因果报应，生死轮回等，而潜伏之。由千百年来人不注重此事，（即因果等）纵有少数知者，亦只自心中凛凛，而绝不敢以此公然提倡。故致欧风一至，如风偃草。使大家通通极其认真于因果报应生死轮回等事，则欧风纵厉，如吹铁人，了不能入矣。
    薛靖兰，亦聪明有宿根之人，得彼窃玉等业缘，尚自得意，以为风流之雅趣，一见言因果报应等言，遂怀悔莫能及之憾。以是知此等罪过，半属自己，半属理学破其战兢省察之法，而使然也。幸彼尚知好歹，当生大惭愧，虔持佛号，为彼所污者回向。令其消除恶业，增长善根。存者恪守妇德，死者超生净土。则自他之淫业消灭，自他之净业深植矣。今晨做早课时，坐以念佛，仿佛一裸体女子立于其前，年只十三四岁，久而始灭，心窃疑之。天明送早饭关门，有封信靠之，随即拆阅，方悉其故。想彼由此而死，特求超度者。以故不避络索而推本言之。彼既发心皈依，今为彼取法名为德馨。德即明德，即本源心地。馨即惩忿窒欲，克己复礼。以期本有之真心，不被贪瞋痴等恶妄念所污皂，而常得戒定慧等功德，以驱除诸妄令其净尽。则明之功到，而明德遂得大明而全彰矣。尚须努力修持，勿致始勤终怠。则由此恶因缘，愤发大志，自利利人，将见生入圣贤之域，没登如来封疆矣。作佛堕狱，皆此一念。
    道院一事，汝等恐未能知其所以，彼令人做好事，及诵经念佛，亦可取。至云三教一家，（三教是一家，岂无尊卑长幼。）及究竟所重之道，皆以炼丹运气为事。诵经念佛等事，彼实借此以联络人心。彼所注重者，炼丹运气之道。而且极其秘密，虽父子夫妻均不肯与说。且云六祖乱传法，以法传与在家人，以故和尚皆无真法，真法已归我们。世间外道名目，虽有百千万种，究彼所注重之真道，通是炼丹运气之道。炼丹运气亦有好处，亦有坏处。运得好，则身轻体健，延年益寿。至言成仙，则或有之。言了生死成佛，则是胡说。运得不好，则生疮生疖，瞎眼聋耳，亦常有之。又炼丹运气之道，不过提肾水，降心火。彼特神乎其词，谓为坎离交姤，婴儿姹女交姤。由有此种名词，正人则亦借此以表示其法。妄人难免节外生枝。而传道之时，关于密室，外设巡逻，一师一徒，密相告语。若是心存邪念，为女人传道，遂指坎离婴姹交姤，为实行交姤。其初未必便是淫女，由彼种种做作，以导其欲。又加误认与师行淫，乃属传道。可怜几多无知女人，受此污辱，而犹以为是道。直是罪大恶极耳。民十一年上海护军使何丰林之继母来山，求皈依，光令皈依高人，彼不肯，光谓彼立一女道院，外虽以三教一家为名，实则以烧炼为事。而且扶乩均与佛法宗旨不合。彼云未用此工，亦不扶乩。未动身前，与人言来山求皈依，若不得则被人讥诮。凡师所说，均愿依行。乃为取名。世间何处无好人，何处无坏人，不过彼等最初立法之人，早已立得一容易作弊之法。致使坏人据此以造业，为可痛可怜耳。
    扶乩一事，皆灵鬼依托扶者之智识而为。亦或多由扶者自行造作而成者。且非全无真仙，殆百千次偶一临坛耳。至言佛菩萨则全是假冒。但扶乩者多是劝人为善，纵不真实，因其已挂为善之名，较之公然为恶者，当胜一筹。又可证明有鬼神祸福等事，令人有所畏惧。所以吾人亦不便故意攻击。奈因其所说，不拘与佛法合不合，（稍知佛法之人扶之，即能常说浅近相似之佛法。不知佛法之人扶之，则全是胡说巴道）终多是以鱼目为明珠，坏乱佛法，其害甚大。（真知佛法之人，决不附和扶乩。佛制三皈，即已分明详切告诫，何况深义）故凡真佛弟子，切不可随便赞同。如上所说，是为汝二人说，切不可发表。恐人无知，谓我造谣言毁谤人，则不唯无益，而且有害。佛法无秘传，佛令人万行齐修，毫善弗遗。而炼丹运气，乃为切戒。以宗旨与佛法相反。佛令人首先看破此身。彼令人保护此身为真。彼尚以真得佛之正法为词，可以悉知其谬妄也。


复李慰农居士书二

复李慰农居士书二
    智上之函，想已交到。令祖母宿因深厚，故得一劝即行。观其临终景象，颇可用慰汝等。倘顶门后冷之话，不是虚饰，则必可往生。然为人后者，当常发导亲神识得所之心。不得谓亲已往生，用不著吾等追荐。须知凡亲没后，诸眷属必须至诚念佛。以期未往生即得往生，已往生则高增品位。此不但有益于亲，实则有益于己。以其以亲之故，令诸眷属种出世之大善根，较比唯为己修持者，功德更为殊胜。以由孝亲之心，致与佛所立之净业正因相合故也。祈与汝母汝姑汝妻子汝兄弟姊妹说明此义。则汝祖母之死，即是现身接引汝诸眷属也。今人多好虚名，不务实行，每每讣启粉饰得极好极好，冀人观之以为荣。而不肯认真念佛，令亲真得了生脱死超凡入圣之实益。并现在眷属亦皆各各种临终往生之因。岂非好名而恶实哉。愿汝革矫近世弊，则幸甚幸甚。


复李慰农居士书三

复李慰农居士书三
    冒善甫既有此因缘，当劝其认真念佛，求生西方。以期永离众苦，但受诸乐也。若犹不肯发心念佛，求生西方，则民斯为下矣，佛也不能救。纵此生不即堕地狱，而后一二三四生堕地狱，乃决定无可逃避之事。人惟未见此苦，又不信佛言及古今载籍，则无从导引。彼幸得亲见，真知实有其事。若无出苦之法，则无可如何。今有净土一法，如仍不肯修，其辜负佛天之恩德也，大矣。


复李慰农居士书四

复李慰农居士书四
    冒善甫七十一岁，发心皈依，亦可谓宿有善根。使宿少栽培，寿不到七十一即去世，岂不成虚生浪死。一生虚生浪死，倘无遇净土法门之机缘，则生生虚生浪死矣。思及此，不禁为善甫幸。而为一切人惧也。所有开示，祈为转致。又须力劝认真念佛，则娑婆世界，便可横超于极乐世界去矣。


复李慰农居士书五

复李慰农居士书五
    近因校对历史感应统纪，了无闲暇，以故杜绝一切人事。现三号大字书册本，将已排完，此种先印二万部，每部四本，三百五十余页。又须排一四号小字报纸本，以期青年学子同购阅耳。此书除非不看，看则皆可获益。明箴能吃素念佛，当教以恪尽母职。母职维何，即善教儿女，切勿任性骄惯。世之不肖子女，皆其母不尽母职之所致也。母若贤，一则秉其气性，二则观其作为，此系以身立教者。次则教以为人之道，如孝弟忠信，礼义廉耻等。又须切切实实示以因果报应。迨读书时，先将感应篇阴骘文令其熟读。毕生每日须念三五遍。再与讲其大义，则如熔金入于好模中，决无不成好器者。此母教为治平之根本也。世人皆不注意，故有今日之战争现象。以致国运危岌，民不聊生也。光不须为小儿说法，且为汝夫妇说教小儿法，则小儿自可仿效仪型，克成正器矣。明箴法名智范。谓以身为子女之模范，及女众之模范也。若模不模，范不范，则其害有不可胜言者。果能顾明箴及智范之义，则何幸如之。树德法名宗德。树义法名宗义。宗，主也，既树而宗之，如种树然，已栽之，又须深为培植，无所摇动，则根基巩固，自可茎干端正，枝叶繁茂，果实充盈矣。待统纪出后，当寄数包于汝，或崔宗净处，祈分而阅之。又与明箴所说一番说话，当为一切女众说之。亦救国救民，不现形迹之一大事因缘也。


复李慰农居士书六

复李慰农居士书六
    家庭诸事，只可以父母兄弟情分论。不可以我是彼非事理论。兄弟不睦，多半由于父母偏爱所起。由偏爱故，事事均须占便宜。若吃亏之兄弟，能作退一步想，譬己生于贫家，衣食住皆无有，又当与谁相争乎。又父母所留之钱财，父母之儿女得之，比兵匪得之，当好多矣。若兵匪来抢劫，又有何法能捍御之。令祖父虽身入黉门，实于圣贤躬行之道，绝未闻之。尚以为耻，欲报而不得，拟汝代彼报也。使稍回想唯孝友于兄弟，则当以十余年讼为耻，不以弟多得为耻也。汝于此理，亦不明了，尚以报复之志薄弱为憾，亦可慨也。须知汝父子兄弟之不睦，实汝祖不知睦兄弟之感报也。汝既奉佛法，当向根本伦理上看，为汝祖三兄弟念佛，消彼阋墙之业。俾彼等同预莲池海会，同证无生法忍，此实汝报汝祖之大者。至于汝父，但为彼忏悔，祈其业障消除，善根增长，冥冥中尚有回转，既无回转，而我之心已尽矣。爱子之道，不是姑息。姑息非爱，乃害也。如芳虽由汝母溺爱，亦由汝绝未分疏其所宜非宜。故一味仗势强悍，不受约束。将来出嫁，则又何能克尽妇道。汝既欲彼种善根以消恶习，今为彼取法名为慧贤。慧贤，即世俗称赞女人之贤慧也。贤则孝友恭恪，慧则劝俭柔顺，具此德者，人敬之，神护之，生有令名，死生善道，亦正合彼如芳之名之义。又令后之儿女媳等，继其懿范，以作闺阃母仪，以此芳徽，永传裔世。彼虽强悍，总愿人说好，既有愿人说好之心，则不妨于不如法时，稍稍点破。若有宿根，或可转机。又须恳求观世音菩萨，所谓若有众生多贪瞋痴，常念恭敬观世音菩萨，即得离贪瞋痴矣。又凡有大病，皆宜劝其念佛，戒杀吃素，此于医道甚有关系。倘肯利人，比他人易于得益。


复李慰农居士书七

复李慰农居士书七
    读手书，知智范五月临产，得大病，后以念观音圣号而愈。且生产易而儿相端正，菩萨诚可谓大慈悲父母也。湖南一回回（回回皈依者只此一家人）马舜卿，与其妻及子女五六人先皈依过。去年秋间来信，言其妻前生两儿尚好，后每生儿血崩可畏。今不久将生，问有何法。光令彼夫妇同念观音圣号，信至之次日即生，绝无难产血崩之事。后寄信来谢，说其所以。须知欲子女贤善，非积德积功，利人利物不可。且勿谓我无钱财，不能积德利人。须知存好心，说好话，行好事，遇父言慈，遇子言孝，遇兄言友，遇弟言恭，凡遇一切人，令各尽己职。又为彼说善恶因果，生死轮回，令彼心有所畏惧，则必定改过迁善，以为良善。又为彼说佛法之利益，令其信奉而修持之。凡遇大病，皆令念佛及念观音。凡遇妇女，皆令预念，不至因产受苦及殒命。令彼一切人勿造杀业，心存慈善，利人利物，即是利己，害人害物，甚于害己，如此种种，岂要钱财方能办乎。然家若丰裕，亦宜以钱财作功德。又当为智范说，儿女之贤善，多半在其母之钧陶化育。所谓母者，即儿女之模范也。倘只知其姑息之爱，任性骄惯，即天姿好者，都会学坏，况本不好者乎。此女人之责任，比男子为独深重者。汝幸有三子一女，当为祖宗振家声，以善教儿女，为儿女积功德，以祈佛天护念也。今为三子取法名为宗道。道者，天理人情之本然，而为一切诸法之准则者也。若能宗而主之，则小而一举一动，大而明明德，止至善，悉皆由此而得。儿虽小，即以此名之，以期大时顾名思义，必冀名实相副而后已。世乱极矣，不在家庭教育上著手，则如凭空造楼阁，决定无有成效。欲自己儿女好，须认真教一切幼年男女，令其知有圣人为人之道，并善恶因果之决定不爽，以为彼开其茅塞，令成坦道也。祈将此意与智范说之。又宜与一切人说之。所谓一言而兴邦也。


复冒善甫居士书

复冒善甫居士书
    古人云，不为良相，必为良医，以医能救人故也。须知佛为大医王，能治人身心及生死等病。汝年七十一岁，惜昔年未知佛法之所以然，今幸知之，亦不必以迟闻为歉。但当认真生信发愿，念佛求生西方。切不可求人天福报。须知佛开念佛法门，唯期一切众生现生即生净土。若人顺从佛言以修，必能仗佛慈力往生西方，较比生入大富大贵处尚容易。何也，以依佛言教，佛必垂慈加被故也。今为汝取法名志锡，谓自己诸恶莫作，众善奉行，一心念佛，求生西方。复以此化其家中眷属，并及乡党朋友，及一切相识之人。俾彼等均知佛所说之念佛法门，使彼等生死大病，从此生即完全了脱。如诗所谓孝子不匮，永锡尔类。汝能以此法自行化他，即是弥陀如来之孝子。由己修持，人皆信受，即为锡类普益也。祈顾名思义，自可亲得实益。余祈详阅嘉言录，文钞自知，故不多说。如无，宜备价向报国寺弘化社请之。


复东海居士书

复东海居士书
    净土法门，以深信愿，念佛求生西方。不可发来生及生生世世之愿，有此愿，便不能决定往生矣。一切法门，亦有现生即了生死者，然不过千万之一二耳，故须发生生世世之愿。汝谓尽未来际，带业往生，此话殊失净土宗旨。现生即求佛慈接引，带业往生。何可云尽未来际乎。行菩萨道，当以尽未来际为限。现修净土，何可以尽未来际往生乎。汝虽看文钞，犹未知净土法门之所以然。今为汝寄净土五经一册，文钞一部，净土十要一部，净土圣贤录一部，饬终津梁一本，阅此各书，净土法门之蕴，发挥殆尽矣。今为汝取法名为契海，谓以自己念佛之因心，上契如来所证之觉海。尚须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。当劝父母兄弟姊妹妻子，并及乡党邻里亲戚朋友同修此法，同求往生。三皈五戒，当看文钞中所说，于佛前自誓以受，然须一一真实方好。世有好名之人，事事要冒假名，事事不修实行。不知名为实之宾，实充而名自著，何可用意邀求。邀求之名，一时或可悦人耳目，后来必受人人唾骂。凡事以诚为者，决定有好结果。以虚假为者，徒自欺耳。世人尚不能欺，况佛菩萨乎。净土法门，不可以金刚经之道理，及禅宗之道理论。各别论之则有益，混融论之则有损。以汝曾看五十三家注，或有此见，故为说破。净土法门，其大无外，等觉菩萨欲成佛果，尚须以十大愿王回向往生西方。况此下之一切菩萨及学者乎。光老矣，去冬夜于电灯下校书，目受伤，遂拒绝一切。凡来信，皆云以后永勿来信，来决不复，以目力不能应酬故也。净土之要，有五经，十要，圣贤录，可以备知，切勿随今之好高务胜者，求明心见性，及现身成佛，则便可如佛所说者，悉可亲得矣。嘉言录，一函遍复，尤宜注意。以一切时一切处，均可以此法，利益一切人也。余不多说。


复陈飞青居士书一

复陈飞青居士书一
    前由张伯岸居士，言及阁下志切利人，欲开道场于滨江，命光作疏，并商酌办法，及住持等。知阁下殆乘愿而来，普为滨江人士作大导师，俾知出世之道，生为三业清净之人，没入极乐贤圣之会。但以庸劣，不敢以一字见渎。昨化雨师来，言极乐道场，工已圆成，不禁欢喜之至。又以阁下之函见示，不胜感愧。阁下欲拜高僧为师，当择道德高超者，何得谬以光之粥饭庸僧，认作高僧，而欲奉以为师乎。又云，读文钞初编，去年滨江流通处请新印之文钞百多部，何阁下未之见，今寄一包，祈查收。又三大士实录二本，此中多属禅机语言，不可误会。辟邪集，见闻录，同本二本。辟邪集，不可令无涵养者看，以现在外人势盛，恐依此与之相论，或至招祸。见闻录，则宜设法流通，庶人知因果，不敢作昧心事。拣魔辨异录，三十二祖传各二部，此系清世宗所著，其词理之圆妙，如走盘珠，如摩尼宝，令人不胜景仰。光特校正而刊行之。其因缘具详序中。但今人固宜专修净业，方可得其了生脱死之实益。倘不自量，妄欲学古大人之自力了脱，则恐一误以成永误矣。光文钞，文虽鄙拙，其意皆遵佛祖成言，绝无杜撰之意。倘不以鄙拙见弃，则固非无所裨益也。三大士实录，辟邪集，辨异录，三十二祖传，祈自存一分。一分交倓虚法师。至于皈依之说，祈再斟酌。否则或致皈依之后，知其唯会吃粥吃饭，则悔无所及。以故光且以友道待阁下，不敢遽作师生论也。


复陈飞青居士书二

复陈飞青居士书二
    手书备悉。但能常念佛，不见光有何所欠。祈决定与家中眷属同修净业，同生西方，是为千生万劫所难得之因缘也。所欲与光之二百余圆，已令在宣讲堂，及当地做功德矣。光明年秋间定规隐去，无有定处。随意住南北西东，了无定相，以免信札之烦。


复陈飞青居士书三

复陈飞青居士书三
    接手书备悉。既必欲以粥饭庸僧为师，虽有高明者亦不肯转求，是殆宿世有缘之所致。光固无可无不可。初之不允者，恐居士后来有追悔之心耳。今为汝取法名为慧海。汝名为瀚，瀚即海之别名。众生一念，与佛无二。由迷而未悟，则全智慧德相，成烦恼业苦。心本是一，迷悟殊则苦乐异矣。是知一念心性，本是智慧功德海。由烦恼障蔽，无智慧照了，则全体成烦恼业苦海。今以智慧觉照之，则即烦恼业苦海，成智慧功德海。故华严经云，一切众生，皆具如来智慧德相，但以妄想执著，而不证得。若离妄想，则一切智，无碍智，则得现前。是知最初一著，唯智慧为要。有智慧则全妄即真。无智慧则全真成妄。慧海之义，如是如是。又在凡夫地，欲得真穷惑尽，亦非易易。而如来欲令一切众生，同于现生了生脱死，超凡入圣，特开一信愿念佛求生净土法门。下手易而成功高。用力少而得效速。以如来之万德洪名，熏自己之无明业识。久而久之，习以成性。则潜通佛智，暗合道妙。所谓以果地觉，为因地心。故得因该果海，果彻因源，法门之妙，莫此为最。（念佛时，摄耳谛听，则不至大散。一心恳切，则自少昏沉矣）至言持戒，且先守佛两句略戒。其戒唯何，曰诸恶莫作，众善奉行。此两句包罗一切戒法，了无有遗。此系如来戒经中语，文昌帝君引而用之于阴骘文，切勿谓原出于阴骘文也。此两句泛泛然视之，似无奇特。若在举心动念处检点，则能全守无犯，其人已深入于圣贤之域矣。日课当按自己功夫定。文钞中与陈锡周书，列三种，分极忙，半忙，不忙等，自定之。至于持咒诵经，宜专主诚敬。按光所说之法则看，（文钞中有其文）则便可消业障而增福慧。若随看随分别，则便无大功德矣。既皈依佛法，当戒杀护生吃素。即家属亦宜令吃素。以吃肉乃结杀业，将来以身命偿。忍令所爱之眷属，罹此苦果乎。（即以卫生论，蔬食则有益，肉食则有损。）旁人世人，尚须如是奉劝，况自己之妻子乎。又须令其于夜间同念一点钟工夫佛，以期消业障而增福寿。今日之世道，乃患难世道。患难中唯业所系，若能念佛，即可于冥冥中转祸为福，逢凶化吉。此为真爱眷属之最妙计虑也。（静坐但默念佛号，切不可用炼丹运气等工夫，此非佛法，乃葆养身体法）天下不治，匹夫有责。求其世道荒乱之源，唯是家庭无善教之所酿成也。凡富贵家子弟，多不成器者，总因骄惯不教之所致也。吾常谓教子为治平之本，而教女更为要紧。以女幼时常在母边，幼时受善教，则出嫁定为贤妻。贤妻即可相成夫德。后来则为贤母。人从幼时受过贤母之熏陶，必定穷则独善其身，达则兼善天下矣。世间最大之功德，莫过于善教儿女。世间最大之罪业，莫过于不教儿女。以儿女贤则有益于国家社会。不贤则有损于国家社会故也。今之世道，人心陷溺已极，几于无可救药。幸有如来所说三世因果报应之理事，犹可作挽回之据。吾常曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。宜内而眷属，外而知交及一切人，皆谆谆以因果报应为劝。使人闻之而即兢惕于起心动念处，则利益大矣。回此功德，以求往生，则品位必高。极乐寺讲经，亦必半参因果事理，庶东北人同获实益矣。


复陈飞青居士书四

复陈飞青居士书四
    接手书，知愿心宏大，功夫淳密，不胜欣慰。但祈一心念佛，不必祈求见光。见与不见，一任因缘。能详阅文钞，依之而行，即见光心，岂不如见面之亲切乎。人苦日在烦恼中，尚不知是烦恼，若知是烦恼，则烦恼便消灭矣。譬如窃贼认做家人，则所有家财悉被彼窃。若知是贼，彼即逃去。金不炼不纯，刀不磨不利。不于烦恼中经历过，一遇烦恼之境，便令心神失所。能识得彼无什势力，其发生劳扰心神者，皆吾自取。经云，若知我空，谁受谤者，今例之云，若知无我，烦恼何生。汝之所譬，甚有道理。古云，万境本闲，唯心自闹，心若不生，境自如如。功课既做惯了，亦不必改。但须俱以回向往生为主。念佛宜念六字。或先念六字，至将毕则念四字。始终念四字，颇不宜。以南无二字，即皈依，恭敬，顶礼，度我，等义，人每图快图多，故多有念四字者。常闻有人主张专修之益，只令人念四字，发愿礼佛，皆云不必，则完全一门外汉。只知自己做功夫，不知求佛慈悲力。净土法门，以信愿行三法为宗。彼只在行上讲究。而行又去却礼拜，其行便难十分恳切。久则涉于悠忽浮泛，祈依文钞，勿依彼说。彼系自任己见，不依净土宗旨者。众生之心，须用种种善法调治。譬如吃饭，须用菜蔬佐助。唯刻期打七，可以专持一句佛号。一切经咒，皆不持诵。然亦不可并礼拜发愿全废之。除打七外，照常持诵，俱无所碍。修行人最怕师心自立。常闻之资性固好，见识有偏。专念一佛尚可，废弃礼拜发愿等，则大错大错。汝不须闭关，但在家中自修即已。现在兵匪充斥，汝常在家，彼等宵小尚不至生别种心。汝若常不在家，彼等或至乘隙偷窃，及与抢劫，可虑之至。倓虚师特为汝留，不计及此，殆亦不甚洞事务。千万不可离家。在家领妻室儿女媳孙等同修，其功德更为殊胜多矣。光阅世六十八年，虽所学佛法，未能出人之上，至于虑事，似比人稍详审点。汝既信光，不可师心自是。只可在家修，千万不可在极乐寺闭关。即打七，亦不可在极乐寺，因此时不可按太平世道论。若在太平世道，虽无意外之虞，亦难令眷属同种善根。待光闰月到上海，将黄智海所著之弥陀经白话解，寄几包来。日间有暇，与眷属说说，则大家都好生信心，修净业，以期同生西方也。临终之瑞相，不必预为期冀。但平时须念佛相应。临终自得随佛往生即已。


复霁清居士书

复霁清居士书
    今日陈鹤年居士来，持汝书及佛学八识之批评，不禁令人长叹。汝学佛有年，因锦汉之语，而疑佛经及历代古德，或有不妥贴处，便成信道不笃。彼极破八识之三名，谓为有讹，只以动力易之，谓能正佛经历来之讹。其好名之心，可谓至极。加以不知羞，无惭愧，亦可谓至极无加。彼以真如佛性，皆谓之后天物，其不识心性，只知物质，为可怜也。汝年近七旬，专精念佛，尚恐不及，何暇问及于此。岂后世凡夫所说，反胜于如来所说，而待彼订正耶。所言受三皈五戒者，当如徐女士书中所说佛前自受。今为汝取法名为慧清，谓以智慧，清净自他之业，令其生为圣贤之徒，没登极乐之邦。至于化人之事，随分随力而启迪之，当以古今人念佛之功效，与彼说之，庶可易于领受。若不注意于此，则诚可为彼笑具。又汝年已老迈，来日无多，宜将念佛利益，与家眷说。并及临终助念之益，破坏之损，照文钞，嘉言录所说，为彼等说之，令其预知。庶不至临终行落井下石之孝。又宜写一章程，请二三同志为之证明。俾将死勿破坏正念，以成就正念。死后勿杀生，免添我业累。若不如此，天地鬼神当必鉴察。以此纠正俗知俗见，庶可得正念昭彰，随佛往生也。所寄批评八识之魔话，代汝焚之，故不寄来。以此种书，即不随彼转，亦令心纷歧，或致生烦恼耳。书此祈慧察。友人阅嘉言录而疑净土，此宿世恶业之所致也。今为一喻，蛆在厕中，乐不可支。若与彼说厕坑之外，尚有极清净开阔之楼台屋宇，彼能生信否乎。即有好事者，不惜垂手从厕中取出，用清水香水次第洗之，亦只能成就其速死而已。于彼完全不得其益，亦犹是也。汝等一介愚夫，自己尚完全不识。（唯大彻大悟人，方可谓识得自己者）尚谓诸佛所说，诸祖所宏，诸大善知识所倡导者，不真实，乃骗人之寓言。诚可谓心粗胆大，不惧后来堕拔舌地狱也。全真成妄，乃约众生心言。喻如水因风动而成波浪，全水成波。风息则全波成水矣。全真成妄，返妄则全妄即真。汝之聪明，实为愚痴。


复玉长居士书

复玉长居士书
    念佛宜小声念念，默念念，不可一味大声著力念。否则必致受病。当静心净念，勿著急念。欲火消眼明，即是消火明眼之妙法。汝皈依佛法僧三宝，欲为父母求寿，当志诚念佛，或念佛经。何得求灶王，念灶王经。灶王乃神，去玉皇尚远得很。玉皇去罗汉尚远得很。罗汉去佛尚远得很。汝真真是糊涂虫，不念佛号为父母求寿，念灶王经，施灶王经。灶王经，乃俗流之人所伪造之经。以佛弟子念此种伪造经，即是邪见。然汝以诚心，亦不能说无功德，乃露水一样。念佛功德，则如大江大海。汝不知念佛，亦可怜可悯也。光老矣，目力精神均不给，以后永不许来信，来决不复，祈慧察。一函遍复，当详观依行，则功德大矣。


复傅慧江居士书

复傅慧江居士书
    接手书，见玉师肖相，不胜今昔之感。光老矣，目力不给。所作颂，义意不周，字迹无状，但抒我诚而已。以后无要事，勿来信。学佛之人作医师，凡遇重病，均当以消除宿业为主。令彼吃素念佛及念观音。该好则决定速好，寿尽则决定善终。不至求生不得，求死不得也。余详一函遍复。


复杨慎予居士书

复杨慎予居士书
    手书备悉。汝父临终景象尚好，当常为念佛。祈其未往生即得往生，已往生则高升莲品。至于汝之多年荒唐，不生信念，为汝之宿业。亦汝父母于幼时，未能在伦理因果上，著实教诲耳。中也养不中，才也养不才，故人乐有贤父兄也。今幸知非改过，亦是宿世善根。当于儿女分上务尽为父之职。则子子孙孙，贤贤相袭，无此种险途陷溺矣。所言礼拜种种震动，及黑暗中精光流露，皆提神过度所致。以后礼诵，但志诚恳切而已，不必过为提神。宜心常向下想，或想在莲华座上坐。而只想所坐莲华，绝不计及自己之身在莲华上。久之此种虚浮习气，消灭无有。以此种现相，多半属躁妄所致，尚未用工，即欲成就。不知好歹者认做工夫，则著魔发狂矣。然好境界亦不生喜，恶境界亦不生怖。怖则邪必乘之，喜则必先失正。汝乃轻狂小子，今日故有此相。合目亦是致病之本，以后但不他视，切勿合目。平常念佛，决不可过为太急，急则伤气，伤气则或致震动。亦不可过慢，过慢气接不住，亦致伤气。行愿品，普门品，金刚经，均宜受持。或日各持一遍，或日持一种，相间轮流。楞严咒，学否均随意。须知无论诵经持咒，均以恭敬至诚为主。均以普为四恩三有，法界众生，回向西方，则其利大矣。若世间无知之人，事事为己，则其利益随心力而下劣矣。譬如一灯，燃百千灯，其灯光明了无减损。若不相燃，其光亦不增大与久。回向时当知此意。不但为自己父母恩人如是，即怨家亦如是。方能上契佛心，下结众缘而解众怨。汝母能吃素否，切勿以血肉奉亲，为尽孝。割他人之股以行孝，是名大逆，况杀命乎。自己亦应戒杀吃素。若谓在商场中诸凡不便，此系口腹之心未忘。若不图美味，则青菜咸莱一二种，彼岂不许汝办。所言妄语，不得一概。若无关紧要，则尚无大过。若有关系，致人误事，则断断不可。重者既不行，轻者又何为而特行乎。故知名之曰妄，完全是从妄心中发出故也。汝欲皈依，今为汝取法名为宗慎。慎即存养省察克念之谓。昔之罔念作狂，今岂不能克念作圣乎。圣狂之心体相同，圣狂之心相心用，天渊悬殊。所以说惟圣罔念作狂，惟狂克念作圣。孟子谓人皆可以为尧舜，以尧舜之所以为尧舜，孝弟而已。佛言一切众生，皆当作佛。譬如一张素纸，画个如来，就是如来。画个乞儿，就是乞儿。当慎之于初，则不至上辜佛化，下负己灵矣。近世危险万状，当劝家人念佛并念观音，以作预防之计。至于汝母，当力劝专修净业，求生西方也。光老矣，精神不给，不得常来信。常看文钞，嘉言录，则用不著写信请开示。然此但约修净土说。若妄想心死不下，要做一个大通家，想于人前宣表自己智识，则专随一法师，尚不能满意，况此数本书乎。窃恐大通家做不到，并愚夫妇之修持亦废之，则其结果，有不堪设想者，切宜慎之。


复（了凡，冶公）二居士书

复（了凡，冶公）二居士书
    手书及玉嵀师传，备悉。传文叙事颇繁，然均无所妨碍。唯天朗及魔王外道，创立六部禅者，将此人列之传中。不知者或致以六部禅为高妙，此人禅气尚不知。若知，何参透第一，又须二三四五至六乎。一段以智者暗况，一段以永明明说，以凡滥圣，其罪非小。光恐无知之人，各各效尤，则佛法由此而灭矣。不得不与汝说明。光一生不妄誉人，亦极恶人妄誉己。汝誉玉师作如此说，是率学佛之人作伪也，可不慎哉。如此报玉师恩，玉师有知，当即痛哭流涕矣。光已七十九，过二十日即八十，死或在年内，或尚要受几年罪。光死只许你们认真以净土法门自利利他。若为光作赞传诔等，传送遐迩，乃系光之怨家。光一生不受人之虚誉，以死而无知而虚誉之，是为欺心。光只要弥陀慈父肯垂怜，此外一不愿闻也。


复熊赫居士书

复熊赫居士书
    过去先亡，日为念佛，求佛接引往生即已。不必取法名。五戒，当按文钞第一册，与徐福贤女士书所说之法，佛前礼拜自誓受。所搭之衣，按律是五条直条，名缦衣，无一长一短之横纹。今人多不依法，或搭一长一短之五衣，或搭二长一短之七衣，皆为违律。在家人即依法缦衣，亦只礼拜持诵敬礼三宝时可搭，不宜常搭。出家人从前五衣，系窄短的，如一条大毛巾，常不离身，故名作务衣。今之五衣，与七衣同长大，做事则不能搭。此古今之殊制也。现在无论何人，均当专修净业，一心念佛，求生西方。近以战事剧烈，当多念观世音菩萨。今附普劝念观音文一张，祈与一切人说之。光老矣，目力精神均不给，兼以日念佛念观音及大悲咒，为祝国祝民荐亡等，故无暇多说。


复宗愿居士书

复宗愿居士书
    所记令妻临终种种景象，足见助念一法，利益大矣。然既知助念之利益，可不于平时普劝一切人念佛求生西方乎。汝所说若无粉饰，则决定往生。至于品位，以素无正信，临终未曾发大菩提心，则当在下品。且勿谓观无量寿佛经所说，下品皆是造业众生。彼平素恶人念佛，则是谤佛谤法谤僧。屡劝不信，则身口意均系谤三宝者。及临终怕死，闻生西方之利益，始生信，决定在下品中。然生下品，比生天作天帝天王，尚高超无量无边倍。业已超凡入圣，又何歉乎。今人多喜虚张，此事切不可作假。作假于亡人有损，于自己有以凡滥圣之罪。当以此语转告社友，务修实行，是真佛子。否则便是魔眷。痨病多由平素滥行房事所得，以致短命而死。然于死时得生信心及助念力，乃以业因缘成善因缘也。今将寿康宝鉴，饬终津梁，了凡四训，净土圣贤录，各寄一部，并求子疏，求子三要，祈详阅之。庶不致后来儿女，遭此惨死矣。


复罗铿端居士书一

复罗铿端居士书一
    金刚经宗泐本，颇稳妥。石天基本，自诩甚好，实则违经义处，不一而足。心经南京有五家注一本，可以令一切人看。请金刚经注者，唯欲解义也，金刚经之义，非至诚受持读诵，纵令解了文义，亦如云雾遮日，莫见真相。奈世人只知解义为贵，不知真益在恭敬专精受持中也。彼十七人同愿皈依，今为各取法名，列于名单。当与彼等说，既发心皈依，须依佛法修持。凡外道之炼丹运气等法，当屏弃之。若犹依彼外道之法修习，则成佛教罪人。譬如国民投彼寇盗。炼丹运气，非无好处，乃养身之法耳。彼等谓此为佛法真传，反谓佛法不如彼法，是以无知之人，便认外道炼丹运气为佛法。误人之罪，实超过养身之好处百千万倍。故不得不为说破，免彼等以好心而得谤法坏法之果也。现今人民皆在水深火热中，当以念佛念观音为预防之策。令严之为人，于末世洵不多见，足以风世。郭智勖之纪略，当为笔削，以光文行。但近今颇烦琐，不暇及，待后有暇，为之属笔。人子扬亲之德，须注重躬行。自己果能立德行仁，则人自尊其亲为懿德之士。否则人必谓懿德之士，当有令嗣，子既不似，意者或有隐恶故致然也。所谓荣亲，唯在自己躬行。不在文字语言。然无文字语言，则莫能令人兴起。故光亦允与汝父作纪念耳。宜以此教一切为人子者，则利益大矣。
    蒙山照文念，并无甚秘密。至于结印，丛林中亦是敷演，实未按实义结也。故不必结印。


复罗铿端居士书二

复罗铿端居士书二
    受戒一事，当以至诚忏悔为主。佛前自受，光代为证明。然其要，在于起心动念处省察。能如是省察，自可诸恶莫作，众善奉行。倘不在此处省察，则虽受戒而仍是常犯戒者。八月间各书，当可逐渐寄来。现今世道人心，陷溺已极。非认真提倡因果报应，及家庭教育，决无实益。家庭教育，尤须注重因果报应。此圣贤佛菩萨平治天下度脱众生之大权也。当今修持，唯净业最为第一。切勿闻禅之奥妙，教之渊深，密之奇特，而为之转移。令如来普度众生之道，因此见异思迁而失之。致自己仍然在此娑婆世界，作生死轮回中人，可悲可痛。必专修净行，即生了办，庶可不虚此生此遇矣。打七一事，宜依禅门日诵之章程，节其繁文，专注念佛，则利益大矣。八关斋，以过中不食为体。今人体弱多病，而且打七念佛，乃精进行道，非息心坐禅者可比，似不必执著。否则或恐受病。又南方打七，吃点心度数过多。不但不能心归一致，且令食不易消。当以多食为戒，两粥两饭斯可矣。所言先日持八关斋，亦非确论。先日持，岂七中不宜持乎。须知念佛一法，事理甚深。吾人量力而为，不须强人以难，致人无奋发之思，则为得之。天下事，理有定而法随机，目可更而纲不改，乃可望其有成焉。墨守成规，妄立新章，皆难收效。祈善裁度之，庶可亲获三昧矣。


复慧清居士书

复慧清居士书
    汝年已到古稀，兼以教学为糊口，尚狂心不歇，欲研究楞严禅宗，欲得有禅有净之令名，汝真可谓不到黄泉不死心者。（世俗云，不到黄河不死心，乃巧以黄河代黄泉耳。若到黄泉，即不肯死心，也只得死心而已。）今之邪知谬见者，遍满世界，谁能有此精神，与伊辩论乎。八识之批判，既知是非，何得复送人乎。今之知识各有所宗，汝且熟阅净土各书，以古为师，庶不致迷。若亲近时髦知识，或有迷而不知其迷者。要解一书，汝尚不满意，谓其学问不及莲池。然古人所证，吾人何敢妄拟。若论要解之义理扼要，实为千古所未有。藏经院有净土十要，宝王论亦在内，何得又谓求之不得。开蒙之注，可有可无。通公之学，乃有通不通处。楞严古注，其多无数，何须看彼开蒙。开蒙亦系钞录前人之文，而彼尚安顿不次第。试看文钞中与万寿寺寂山和尚书，可以意知。欲看楞严大意，须推文句，注释详细，则唯指掌。汝年已近七十，净土法门，尚未明白。痴心妄想，尚欲研究楞严，又欲知禅宗滋味。禅宗滋味，勿道不知，即知亦不名有禅。汝何不看光之净土决疑论，及宗教不宜混滥论乎。汝欲得有禅，必须要做梦，否则不会有禅。心之所在，即在求之不可得处。此于能亲见固为大幸，否则一心念佛，念到极处，自可即知。即不知，得生西方，何愁不知。汝欲人指一定所在，则是痴人胶柱鼓瑟也。汝完全无有禅门气分，妄谓古人将心与汝安等语为笼统，不惧堕谤法之罪乎。此系古人用心参究至极，故于一言之下，亲见本来。如人饮水，冷暖自知。汝以卜度思量之心，领会文字皮面，宜其谓笼统不亲切分明也。纯想即飞，谓其上升也。何得妄谓心在顶上，真是外道知见，胡说巴道。感应汇编所引之经，未曾校勘，然大义谓天神鉴察，不相远离，亦不必死执其分寸也。心如止水明镜，约本体而言。明镜非台，则圣凡情尽，能所两亡。汝只作恐人执著，其错奚啻万里。金刚旁注，乃外道所说，汝当作佛法，可叹孰甚。求的即是心，然须识得此心方好。否则不但求的即是心，即放的又何尝不是心。即行杀盗淫的，又何尝不是心。汝可谓多知多解，但于此中，不知何所归趣而得受用耳。汝且死心认真念佛，勿作此种善能分别法义之大通家。则可不虚此生不虚此遇矣。否则生死到来，依旧随业受报。再想遇见净土法门，恐无此侥幸也。


复胡宅梵居士书一

复胡宅梵居士书一
    观来书，可谓发大菩提心，以期自他俱利者。然曰自利心淡，利他心切，亦有语病。不能自利，断不能大利于他，二者当以不分亲疏为是。然利他正一愿而已，自利则必须竭尽心力。则自利一边，何可以淡，而妄学大菩萨身分也。黄涵之弥陀经白话解，（此时为宁绍台道，尚未皈依。）将所引余处经文，不先出经之本文，即以白话说之，实为一大欠憾。当时光颇不以为然，然未为说其不可。十八年彼又著佛学大意，（约二百页）朝暮课诵白话，（约二百多页）亦如此。光令先出经原文，下再用白话注之。则经文可为根据，白话但为解义，为有利益。实则但用明显文话，方为合机，固不宜专效近日学堂之章程也。彼先甚著急，欲即排，因此永不提及，光亦永不过问。盖畏其费事而停止耳。阁下既得弘一法师为师，又得胡寄尘为之校阅，又祈范古农为之校阅，何又令寄光乎。光年止七二，而精力目力均不给。所有外面寄来之件，均原件寄回，以自顾不暇，何能为人效劳乎。此书未曾见过，闻古农于去冬回家，已辞佛学书局之职。而有关紧要之书籍，在家中犹稍为料理耳。祈千万勿又寄来，光实无精神应酬外事。况尚有未了之事，欲求人代而不可得，实为焦灼之至。现今战事如此激烈，全国人民均难安心，日间唯持大悲咒，称观音名，以求三宝加被息战而已。（此指廿一年之沪战而言 编者注）


复胡宅梵居士书二

复胡宅梵居士书二
    战事之息，乃中国百千万缁素善士，恳切祈祷之所感。光不过百千万中之一数耳。若曰系我之诚感，则成盗名掠美，无功冒充，光岂肯受此称誉乎。礼云拟人必于其伦。居士谓古佛再来无疑，是以佛为凡夫，以凡夫为佛。则比归功于光之失，更大无量倍矣。汝我有缘，当以真实情意相待。若作此说，彼此均有罪咎矣。弥陀经，为净土法门之根本法门。行愿品，虽广大深妙，究非净土法门之根本法源。故宜二经同念，断不可只念行愿，不念弥陀。只念弥陀，不念行愿则可。只念行愿，不念弥陀则不可。弥陀经为朝暮课诵，或多念亦可。断不可绝不念弥陀经，而专念行愿品，以成忘本之修持也。二经固无高下，而对于净土行人，却有亲疏。是不得与诸大乘经作一例论也。十大愿王所说之益，系举其胜者，将谓弥陀经所得之益，不能如是乎。若作此说，在劝导一边，亦可作据。在体道明宗一边，未免随语生解。众生生者，皆是阿鞞跋致，阿鞞跋致之人，固能随类化身者。居士如此论弥陀经，为光所未曾闻见者。此种闲议论，何若不开口为有益乎。


复胡宅梵居士书三

复胡宅梵居士书三
    手书备悉。既欲利人，当依经文。无量寿经，何可作大阿弥陀经。大藏中，原有吴译之阿弥陀经，又有宋王龙舒所校之大阿弥陀经。若作大阿弥陀经，则令人不知究为何经。名字万不可改，改则久迷其原。居士序中，稍有不圆满处，僭为改窜。无量寿经义疏，乃隋之慧远所著。居士以为晋之远公。小说每以回名。吾人解经，自有成规，何得反效小说之用回乎。窃谓以白话解，须先列经文，后再以白话简略注之。凡不关紧要之闲字，概不用，既明了又不枝蔓。每见有白话不几个字，便弄成十数字，反费事。若完全把经文编做白话，万万不可。何以故，以久则不得其要，而失本源故。光老矣，目力不给，已于二十二年冬登新，申报（按即新闻报，申报）半月刊，拒绝一切信札差事。序文不能作，以无精力目力，非不愿为经效劳也。即此来往信，乃以手眼二镜强勉从事。若用其一，尚不能见。当悯光老而业重障深，不以见怪，则幸甚。以白话解用译字，未免有僭译经之过，不可不慎。凡说话须按事实，汝之推尊于光，何异以平民称皇帝，欲不累我以凡滥圣之愆，何可得乎。切戒切戒。


复岳明寿居士书

复岳明寿居士书
    手书备悉。前去二年之信，以无紧要，故不复。今水邓裴杨四位均莅兰办公，提倡念佛，实为甘地之幸。甘地佛法，久已绝响，近数年来，渐渐兴复。杨汉公极力提倡，惜陇右乐善书局，大院住兵，彼住小院中，殊为不便。又有郭汉儒，柯慧愍，皆颇真实修持。前年火药局炸之日，一弟子李仙涛之烟厂中人，通往明水楼看戏，只副经理之子一人在厂。马昆山厂中，全厂去完，无有一人。药局一炸，几条街通崩塌尽净。仙涛厂经理之子所住之屋，一无所损。昆山厂中供佛一间，一无所损，玻璃均未破裂。仙涛虽有信心，尚未极力修持。昆山因仙涛之劝，始皈依，未至一年。此事实可以发起地方之信心。何鸿吉在甘谷，亦颇提倡，三年前虎疫，不入其境。郑哲侯于六十岁前，与佛法为怨家，六十岁见光文钞，遂生信心，吃素念佛，今在平凉极力提倡。秦安邓尧臣，李文湛等，均各提倡。世乱已极，民不聊生，夙有正知正见者，皆知佛所说之三世因果，六道轮回之理事，真实不谬。咸欲出此五浊，登彼九莲，故一闻佛化，翕然顺从。今又得水邓裴杨四位提倡，将见佛法大兴，人心向善，礼让兴而干戈息，净社启而国运昌，可预卜矣。光老矣，目力精神均不给，不能详为开示，今为各寄甲乙两包经书。甲包系净土五经，（一本）此为净土法门之根本，宜常受持。净土十要，（一部五本）此为净土法门最切要之著述。印光文钞，（一部四本或作二本）此为最浅近，最契时机之书。详阅此书，则净土法门之大意，便可悉知。乙包嘉言录，（一本）此系文钞中摘录要义，分门别类，看时最省心力。净土圣贤录，（三本）古今念佛往生事迹。了凡四训，（一本）此书文理精微周到，一切人均当熟读。佛学救劫编，（二本）此取佛经以浅近之因果辅之，以期人心向善。历史统纪，（二本）此取二十四史因果报应之事迹，令人以古为鉴。此书一部，有两部之用，前有目录，又一分类表。如孝凡全书中孝子，均按书卷数页数列之，不孝弟不恭等共二十四类，如欲取材，即可向某类中查，按卷页即可立见。此包稍欠，附各单张在中。水邓裴杨及汝，人各二包，共十包。外有观音灵感录，嘉言录，歧路指归，物犹如此，皆大欢喜五种，各二。（此或无，则令寄初机先导）以为倡导之助，共二十包。祈查收。待通收齐，及木鱼箱亦收到，宜写一明片，报各书件均收到，（此系防弊之法）不必多说。以目力不给，看颇吃力。木鱼不好寄，非做一木箱不可。不则路上乱丢，到则只可烧火，因令买四个。以后此种东西宜省办，此种比经书邮寄多许多手续。祈以此信与彼四人皆看之。学佛之人，务实为本，不必用空套子话见寄。


复周子秀居士书

复周子秀居士书
    接手书，不胜感愧。所言放生会之办法，足见慈心毅力。必须借此以普劝一切人戒杀护生，吃素念佛，方为大放生。并自己同伦，通皆放之于莲池法海中，俾永离生死苦，常享真常乐，方为放生之一大结果耳。初七日与伯遒书，并寄四包文钞，当已收到。所言晋苏先生之道德工夫，不禁令人神往。虽然彼固以丹法为事者。观其自叙，谓得某先生之秘传。而某先生为上承六祖传法与俗人之真正法脉，此语乃一切外道之普通话。晋君倘真得佛法之实益，决不作此掩耳盗铃之语。阁下谓为诱引初机，然则除以炼丹性命双修外，便不能令初机入道耶。彼所修持，多主于佛法，所提倡，多悖于佛法，是尚得为心口如一，言行相应之盛德君子乎。至复伍廷芳之结语，阁下以为明心工夫之证，实则借禅宗言句作护身符，而犹未得其禅宗。实为不知大彻大悟，是悟不是证。勿道悟则虚空粉碎，人法两忘，圣佛仙秩庸晋苏，均归于无何有之乡。即令证得虚空粉碎，人法双忘之理，仍圣佛仙秩庸晋苏觌体全彰，不相混滥。况悟则犹是生死凡夫，证则方可出离轮回。今人谁是悟者，况证乎。此如来所以大开净土法门，普令一切众生，同于现生了生脱死也。光昔受韩欧程朱之毒，而毁谤佛法者。晋苏乃借佛法张其丹家之门庭。又恐或不得实益，而密默依佛法修持，以自防其或失。较迹则晋苏胜光多矣。然光既知佛法，决不作阴奉行而阳排斥之语。晋苏谓得六祖法传白衣之秘传，此语直扫灭六祖以后之诸大祖师。此其心，固不如光之直率无伪也。虽然，人各有所好，光岂强人以从我乎。但以有缘，不妨略一评论。如谓不然，请君大张彼道，遍布天下，亦所深愿而乐闻也。


复周志诚居士书一

复周志诚居士书一
    凡修行人，当在自己家中修，不必定到林中修。若皆到林中修，何有此大屋可容，人多则林中缴用多，诸人奔走辛苦，家中诸事，或有顾不到处，所有居士林，净业社，不过作一提倡之机关耳。每月或一次二次，礼佛人多难容，宜分男女日期。礼佛后讲演佛经一二时，即令其回家。庶不至外人怀妒忌造谣言耳。至于修持法门，固无高下，禅律密净，皆是了生死之大法。然末世众生分上论，则非修净土法门，决难现生了脱。以余法门，皆仗自力。净土法门，兼仗佛力。佛力自力，奚啻天渊悬殊。不知此义，妄效大力量人之修法，殊难得其实益。以故禅宗百丈禅师，谓修行以念佛为稳当。而祈祷病僧，化送亡僧，皆以往生为事。从知西方极乐世界，为一切上圣下凡，修佛道者之归宿处也。华严经普贤行愿品，尽华藏世界海诸法身大士，以十大愿王功德，回向往生西方极乐世界，以期圆满佛果。况末世众生，根机陋劣者乎。禅宗功夫，虽到大彻大悟地位，以烦惑未断，犹不能即生了脱。五祖戒再为东坡，草堂清复作鲁公，是为前鉴。（五祖，寺名。戒，即师戒，人名。师戒曾作五祖寺住持，故称五祖戒，乃云门法孙大觉琏国师法祖，见地高超，门庭高峻，学者多畏惧不敢亲近，死后做苏东坡，大有证据。草堂，寺名。清，人名。曾鲁公名公亮，乃草堂清后身，五十七拜相，封鲁国公，亦大有证据）观此可知仗自力了生死之难。禅宗每云明心见性，见性成佛，明心见性，乃大彻大悟也。言见性成佛者，以亲见自性天真之佛，名为成佛，乃理即佛与名字佛也。非福慧圆满之究竟佛也。此人虽悟到极处，亲见佛性，仍是凡夫，不是圣人。若能广修六度，于一切境缘，对治烦恼习气，令其清净无余，则可了生脱死，超出三界之外，不在六道之中矣。佛世此种人甚多，唐宋尚有，今则大彻大悟尚不易得，况烦恼净尽者乎。密宗现身成佛，或云即生成佛，此与禅宗见性成佛之话相同，皆称其工夫湛深之谓，不可认做真能现身成佛。须知现身成佛，唯释迦牟尼佛一人也。此外即古佛示现，亦无现身成佛之事。无知之人，每每错认，其失大矣。在家近事男女，以老实念佛为本。居士信佛有年，想修持定有把握矣。切勿以净土法门，看作等闲。并祈转令贵地信佛男女努力修持，一心念佛。则为最合时机也。


复周志诚居士书二

复周志诚居士书二
    去年居士远闻虚名，千里而来。光乃无知无识粥饭僧，道德修持毫无，只会念几句佛，何能作人之师。来意虔诚，不得不略谈显宗究竟大法也。昨接来信，知汝全家念佛，须知十方佛土，必须到此念佛地位，方可往生。博地凡夫障深慧浅，善根微薄，寿命短促，欲仗自力竖出三界，譬如沙子一粒，入水即沉。若以数万斤大石装于船中，石虽重大，因有船载，可以不沉。可见自力佛力之难易。念佛法门，全仗佛力。欲了生死，即须念佛。横超三界，接引往生。圆通章云，都摄六根，净念相继，入三摩地，斯为第一。居士宿根深厚，谅明此理。光年老矣，目力盲瞽，小字难书，以后勿再来信。尚祈自求精进。（廿五年五月六日）


复蒋德泽居士书

复蒋德泽居士书
    今幸因病，而礼佛以疗。由外道而复入佛道，非宿有善根，何能如此。当生大感激，生大惭愧。惭愧心生，邪僻心灭。惭愧为入道之初步。既欲学佛，当极力敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。以为世间贤人善人，以立其基。良以佛以三皈五戒十善，教一切四众。若不敦伦等，则凡三皈五戒之气分也无，便是儒释二教之罪人。纵有修持，其利益由于心不善，而反小之小矣。今为汝取法名为德泽，谓以自利利他之大菩提心，修持净业，自行化他。俾一切相识，同沾佛恩，故名德泽。汝母年高，当劝其生信发愿，常念佛号，求生西方。不能看经书，当为说净土之景象，修持之方法。俾现生即出生死，是为大孝尊亲。于妻室当相敬如宾，不可以忘身徇欲，此意当与彼说之，彼此同注重于保身广嗣。则自无致疾夭折，不能齐眉偕老之虞。儿女当从小则善教，否则后来或入歧途，则是自灭自宗矣。今为汝寄净土十要，佛学救劫编，初机先导，（此中有治麻疯方）正信录，文钞，嘉言录，寿康宝鉴等书。凡修持保身之法，则已具足无欠。但认真修持即可矣。至于从前所受外道之炼丹运气法，当丢之干净。须知此系保身法，非了生死法。以清心寡欲保身，有益无损。以炼丹运气保身，用之适宜，则可延年益寿，身体强健，用之不善，则瞎眼聋耳，生疖生疮。近来同善社中人，多有身麻木而心痴呆者。切勿以有小益，而犹不肯置之也。光老矣，目力精神功夫均不给，不得常来信。以有文钞，十要，救劫等书，固无须乎函询也。若欲做大通家，则非函询所能办到。大通家极不易做。即做到，而了生死一事，亦以大通而不能现生即得矣。


复庄炳火居士书

复庄炳火居士书
    庄炳火，法名慧炬，谓以佛法之智慧炬火，破除自他一切愚痴黑暗。俾得大家同出黑暗鬼窟，同到正大光明，无上佛道中。如以一炬燃百千炬，炬炬相燃，永传无尽。六十老人，正好提倡。须知了生脱死之法，唯佛法为然。而一切法门，皆须断尽烦恼惑业，方可了脱，倘有一丝毫烦惑未尽，依旧还在生死之中，以其唯仗自力，故其得益，甚难甚难。唯念佛一法，全仗佛力。但有真信切愿，无一不往生西方者。既生西方，自无生死可得。此之法门，为佛法中最易修而最易成之法门。汝已至六十，幸遇此法，切须发大菩提心。（即自利利他之心）以身率物，俾所有同道之人，同捨外道而学佛道，则其功德大矣。佛法是公开之法，无秘传之事，任人发心，愿修也好，修而中止也随他，并不令人发甚么恶咒。欲知大略，当先看嘉言录光钞等书自知，此不备书。


复周伯遒居士书一

复周伯遒居士书一
    今晨同接两函，备悉。文钞已散之将罄，今再寄四包，以后若有欲看者，当向商务印书馆请也。慈悲镜，已送出。所命作序，不妨悬说，虽不贴题，要不失为提倡戒杀吃素而已。周子秀天姿颇好，惜未知佛法，妄谓炼丹运气，即为佛法，良可深慨。阁下虽以芜函文钞见示，恐彼尚谓光为门外汉。晋苏为登堂入室之高人，而愈生景仰也。然光固无意于人之见毁见誉，但以贵会先函见寄，固不得不尽我愚诚，以答见馈之意。此外皆任人所为，我岂妄行期冀乎。


复周伯遒居士书二

复周伯遒居士书二
    接手书，备悉。香珠收到，谢谢。前月廿六令上海寄二十包文钞，想已收到。此文钞酌量送人，及存阅经处。前子秀来函，谓晋苏先生乃大彻悟者，但以丹法为引导入法之方便。光略驳之，不知子秀以为然否。亦曾与阁下阅否。二十包文钞，若收到，祈示一片，以免致误。极乐团章程，当注重于人将亡时助念。并须令本家依净土法门之方法，不得照常时俗人于人将死时，先为洗濯著衣等，乃落井下石之甚者。其法，则文钞中备有，此为最要。若死去送殡等，乃不关紧要。切不可张罗铺排图好看，以佛事作戏事。又莲友交储金十元，一年内死，领取原金。一年外死，领取助殡费三十元，此款从何而出。又其家贫富不一，何可概用助殡。然此事大众议过，或有所出。光恐此法一出，后难永继，故不得不预告耳。又当今欲转变人心，非注重于因果报应，生死轮回之事理不可。又须教诸莲友各各善教儿女，为正本清源，以期人民安乐，世道太平之急务。佛法虽为出世间法，实在世间法中做出。凡莲友必须劝其力敦伦常，恪尽己分，诸恶莫作，众善奉行。果如是，则可谓真佛弟子矣。现今乩风大行，凡佛弟子不宜入此派中。以所有仙真，多皆灵鬼假冒。若事事取信，必有误事之处。况彼所说佛法，多皆不知妄说。欲不坏乱佛法，疑误众生，其可得乎。汝既不以光为无知而欲师之，且顺汝现意。如后欲另拜高明，不妨取消此假名词。今且为汝取法名曰智遒。以人皆有正智，但被物欲所牵，其正智即变为人欲。如水因风鼓，便失澄湛之性，而为波浪，此智即不名为遒。以遒者健也，劲也。健与劲，即刚之别名。孔子以未见刚者为叹，或以申枨对，子曰枨也欲，焉得刚。若念念在天理佛心中思惟计度，则是正智，即与智遒之名义相符。一涉偏私，则便是申枨之刚，不名为智，直成柔恶矣。汝其勉之。汝妻法名智觉。觉者于一切时，一切处，了了分明，不随情转，不被爱缚。恪尽相夫教子之分，不以溺爱，俾儿女皆不成器，以此自觉，亦以此觉诸家人及与亲友，是名真佛弟子，善女人。生为阃范，没预莲池，其亦庶乎不负自己本具之佛性，与今日发心皈依三宝之诚心也。余诸念佛等法，文钞具有，此不备书。云南张拙仙来函，言其外孙，生一年零八月，于四月间念佛而逝。平时常到佛堂拜佛已，即围绕念，余事皆不顾。又其次女出嫁时，婿家送双鹅行奠雁礼，彼即放生于华亭山云栖寺，已三年矣。彼二鹅每于晨昏上殿做课诵时，站殿外，延颈观佛。今年四月，雄者先亡，人不介意。后雌者不食数日，彼来观佛，维那开示，令求往生，不可恋世。彼遂为念佛数十声，鹅绕三匝，两翅一拍，即死。拙仙因作双白鹅往生记。噫异哉，一切众生，皆有佛性，皆堪作佛，鹅尚如是，可以人而不如鸟乎。


复周伯遒居士书三

复周伯遒居士书三
    光八月廿六下山至申，复由山转来汝书，以人事冗烦故不复。兹又接汝书，附有邮票十元，当为观音颂印费。光此次下山，正为此颂付排事。今将说明办法寄数纸，一以备知所以，又祈相机劝任。此书于世道人心佛法，俱有关系。现已任及五万部。光欲印数十万，遍布中外，恐无此感格。六万部当可做到。人生在世，先须以利人为心。汝之寡姨孀娣孤侄等，可怜可悯，正是汝培植福田处。不得意存烦怨，则正是行菩萨道。倘心存烦怨，则不但与菩萨道不合，且与自己天职性分不合矣。至于妯娌之不和处，当以大公大度待之。悯彼小见而开导之，俾彼等同沾法润，则是实行佛法。若以为怨业，则便有所怨憾矣。于必不可止之事，一有怨憾，功德便随心量而小矣。前者子秀亦有书来，不久方复，彼殆知彼非究竟而以修持净业为依归也。文钞，商务书馆用有光纸印，于门市售，且不印书根。待观音颂排完，当令中华书局另排，以本纸流通也。智庆既皈依佛法，彼等待汝以养，断不可于彼等前有德色。有德色，人虽受惠，感恩之心，便轻微矣。有若无，实若虚，犯而不校，此处家庭之妙诀也。我以谦往，彼必以和来，大率家庭不和，都因不关紧要之小事较量而起。能放下人我心，自可不和而和矣。


复周伯遒居士书四

复周伯遒居士书四
    前月廿九一函，谅已收到。所言烟毒，不止鸦片。香烟之毒，甚为酷烈。于众会时，当为提倡，劝勿吸食此物。吸久人必短寿。妇女吸多，便断生产。此吾一弟子（赵月修乃武官，早已改业为商矣）亲见外国女教员说与女学生者。文钞现另排，添数十篇，明年春夏间当出书。此为书局永远流通之备。初板当印一万，除光所要三四千部外，均当由彼作价发卖耳。九月函中所言鸡子事，与汉杨宝救雀事相仿佛。吾人但存一救生之心，切勿沾沾然冀彼三公之报，即有三公之报，亦当却之以回向九品，方为真正利己利物矣。曾丙之染患，是其宿业。临终之肯念佛，是其宿善。既自能念，又蒙大家助念，死后面色光辉，有此三事，当可往生西方。何可云当坠何处乎。人生所遇善恶诸境，各有宿因。宿世有怨，见即怀瞋。宿世有恩，见即生爱。妇女无知，任性纵情，以致不能转怨为亲，令宿业消除也。明理之人，既知一见生瞋，当对治此瞋，偏以慈爱待之，则宿业由现业而消灭矣。（善心亦名业）观世音菩萨，若能志诚恳切持念，不但愈病而已。果能志诚之极，则尚能了生脱死，以至成佛。楞严所谓求妻得妻，（求妻者，求贤慧之妻也）求子得子，求长寿得长寿，求三昧得三昧，如是乃至求大涅槃得大涅槃。大涅槃者，佛所证之究竟极果也。但以世人信心及至诚持诵未能至极，且随彼之诚而得其种种小利益。非谓尽此止此而已也。宜令内至家亲，外而一切人，皆以己之征验，及观音颂中诸感应相劝。俾各各得蒙菩萨慈悲护佑，此患难世道中，第一预防之妙法也。


复周伯遒居士书五

复周伯遒居士书五
    两次手书俱接到。令祖可谓真读书人，不负所学。今之人读圣贤书，行禽兽事者，其多莫测。此可谓优伶派头，可悲可叹。惜字棒，宜奉送通文理有热心者，则便可推行劝导。文钞，宝鉴，幸寄到。去腊廿四夜印刷公司走电，前面正房，物屋一空。帐簿皆未持出，幸未伤人。光损失在二千多元。以彼居心奸刁，只印五千（订一万）文钞，二千（订三千）宝鉴，云通印完，已发出大半。成本甚大，要支钱，待钱到手，方将单子寄来，只发出三千多文钞，一万三千多本宝鉴。钱已使过千余元，言明年开春印。岂知天地鬼神不容，先日单子寄来，次日即遭火灾。此事任彼良心，光之书有在钉作处，有在后面小屋，均未烧。然彼居心奸刁，能不借灾讨巧，只可任彼所为。闰月当往上海续印。凡出钱者，按钱交清，一文不欠。结缘一事，只可从减量力耳。祈与汝母妻等说，要认真念佛，求生西方。庶可出此苦世界，作自在人也。


复周伯遒居士书六

复周伯遒居士书六
    二十一函，已收到。惜字棒，孝弟忠信礼义廉耻，若不措之躬行，则成亡八字矣。何可将字字改作小子，其词便成市井骂人之调，而下接八字，既亡已不叫应矣。凡佛法中文字，有关世道人心及大体，断不可随自意，亦不可全依来稿。即如南园说开示，此不洞事之无畏庵主，直与谤僧相同。而贵报净业月刊，天津居士林林刊，皆照登，可叹孰甚。彼云光礼佛毕，向东西两边作和南状，和南即是磕头，岂有法师欲说开示，先向东西男女磕头之礼。盖光礼佛毕，向东西拱手，彼便云作和南状。又升座坐已，因下边礼拜未加趺，即鞠躬合掌，以作示敬，彼云立于座傍鞠躬回拜，此虽未甚，亦失大体。又云戴眼镜，此种事不录，有何关系。光一向无事不戴眼镜，以此次与大众说梦东语录第一段及第三段之故，不得不戴眼镜，以眼花看不见字。此无畏庵主（此人恐是谢吟雪，乃初出家之女人，是日彼亦来会）太要体面，惟恐人不知道他能作文，而不知其文之有罪过也。亦如马契西所作之印光法师传，直是瞎造谣言，以凡滥圣。而海潮音一登，潘对凫用朱印一千本。安徽佛光社刊亦拟登，因以稿寄光始止。而陕西佛教旬刊亦登。此种不相干破坏大体之文，登之有何所益。宜看文钞卷一与潘对凫及马契西二书自知。非光太琐碎，唯冀不令人讥诮耳。


复周伯遒居士书七

复周伯遒居士书七
    接手书，并香珠，谢谢。此珠久则开裂，光于光绪卅年曾买过，未月余即破，商人唯利是图，何可受此诓骗。去年所寄，并今所寄皆送人，而且言其久则或破，免致人不满意。甥妇纯姑，可谓女中丈夫，若能于尽孝之际，婉劝其祖父姑嫜，令其信愿念佛，求生西方，可谓真佛弟子。今为取法名为慧纯，果能如我所说（详在文钞）而行，即是极乐之嘉宾，娑婆之导师。但以旅寓冗繁，不能详说，令熟读文钞，则不异长与彼说，上师虞之二妃，周之三太，与命妇大家（音太姑）之法矣，祈以此书示之。


复周伯遒居士书八

复周伯遒居士书八
    两接手书，以外面冗忙无暇，故未复。慈悲镜，已寄普陀，不曾转来，勿念。今又接到宁波乾茂行信，言汝寄洋十六元，以后凡有款寄，当寄上海陈家浜太平寺交真达和尚，则无展转去取之手续，何得不依前所说行。今为汝寄来文钞十包。寿康宝鉴，上海无多，待杭州书出再寄。令正令郎，宿具善根，当令发长远心，庶可亲得实益矣。现今世道，危险之极，若不念佛及念观音，则无依怙矣。


复周伯遒居士书九

复周伯遒居士书九
    八月初一，以观音颂印刷延迟，至申催印。光不要一切，唯要你们一心念佛，诸恶莫作，众善奉行而已。廿三回山，由外面辛苦，目稍上火，而诸事丛集，日勉复三几封信，欲其速愈，用药擦三四次，致近二十日，不能一看文字，而文钞排样积百余页，种种冗务，日不暇给，汝信收到，故不复。汝母嫂等，（汝母更当婉劝生信发愿，此非世间之孝行所能比也。）既皆发心，当常与彼等按文钞中所说而为彼说之。此时不暇开示。文钞即是一部大开示。观音颂，今年印六万部，凡任者，自己要者，通交清。尚有令光结缘之万六七千部，明年印出，再渐渐结缘。文钞明年才能印。又有不可录，一同印。观音颂，已刻木板，大约明年秋可了。约五百元之谱，系一居士独发心，以备后来零星请阅耳。现今世道，真是一个患难世道，大家都在患难中。幸而得闻佛法，当认真念佛，庶可蒙佛慈力，令生则遇危而安，死则直出苦海，即赴莲池。前书事迹，无暇详谈。今将法名，开于本单寄回，令彼各各努力觉返。宝姑更须努力，以众生在迷，须常存觉照，庶不至或有尘情，坏此清操。一日未死，一日不可放纵，方可全受全归。故曾子于临死时，与门弟子云，诗云战战兢兢，如临深渊，如履薄冰，而今而后，吾知免夫。一切人皆当如是，而孀贞更当勉力。庶可师范女流，镇定闺阃也。


复周伯遒居士书十

复周伯遒居士书十
    新生机撷要，亦可为止杀之渐。旧生活的批评，何得录此。彼只知旧的坏，新的男女自由恋爱，打倒伦常，打倒廉耻，子弑其父，尚得奖誉。美术学校，使数女人裸体，数十男学生在周围，以所见之何方面，各各描画，当作一种功课，此无廉耻之女人，尚属教员之职，月得薪若干。新的又何尝有益于世道人心。欲挽回世道人心，何可登此种言论，自己宗旨，也不顾了。以后凡这些瞎捣乱之魔话，切不可登，免被明眼人见诮。净业社记，不洞事务，乱说道理。作拱手状，云和南。坐而未加趺，云立于座前。光最不喜人记录文字，以记录者多半皆不如法。前日之函未到，亦不须再寄，光事极冗烦，无暇看。文钞令寄五包，寿康宝鉴令寄三包。钉好当即寄来。


复周伯遒居士书十一

复周伯遒居士书十一
    光于闰月初五下山，初七至申，所言西湖赎鱼款，此不须拨。此时所最急须之款，即养狗费。以杭州市政府令人捕街上野狗，杀而丢之钱塘江中，已摔死百数十条。佛教会祈彼送之佛教会，已有近二千只，每日一狗，须一分五厘食费，二千则日需三十元。尚有派人料理，死则焚烧等费。光亦捐一百元，又拨友人助款四五百元。贵会欲助此款，当汇杭州新市场龙翔桥功德林，交钟康侯居士，彼收到，当寄收据以报。现在风云变幻，朝暮不同，不要事不须来。如有事必来，宜先到上海陈家浜太平寺一问，或恐光未上山，则可就申会晤。去年浙江印刷公司被烧，今又令上海大中书局印文钞（一部七角）五千，安士书（五角九）六千。杭州赔长支费一千六百元，印宝鉴二万。漕河泾监狱，印弥陀经白话解（一角五分）二万，嘉言录（一角七分五）二万，感应篇直讲（尚始令排约五十页）印一万。此诸书若了结，光明年当隐避于不通邮局之处，以专修净业，免致临终手忙脚乱，为法门辱也。


复周伯遒居士书十二

复周伯遒居士书十二
    前来太平寺所捐四百元，次日交魏梅荪居士作鲁赈用。梅荪次日即将收据送来，以汝云月底方归，归时尚欲来故，且存以待。至今未来，知已回去，故为寄来，以免会中或有疑议。光大约十五回山，七月复来沪，以请印书事。弥陀经白话，嘉言录，此次已无多少，待下次印出，当为寄来。此次若文钞有余，当寄数包，弥陀经白话注，嘉言录，多寄一包。


复周伯遒居士书十三

复周伯遒居士书十三
    接五月十五手书，知由往返劳顿，虚火上炎。想目疾已经好之久矣，如犹未愈，当至心念观音圣号，必能立效。所捐四百元之收据，于五月初七由邮寄去，想收到。初以汝言复来，故且待之，至初七，知已回去矣，故为邮去。现今之政，如出一辙，于正人心正风俗等，皆置之不问。凡预作逐僧夺产之前茅，皆认做莫大之要务，而切实行之。此种固不宜袖手旁观，圆瑛法师尚在泉，当相与斟酌挽救，或不至过于酷烈也。


复周伯遒居士书十四

复周伯遒居士书十四
    六月初五一函，谅已收到。兹接五月廿一函，云眼疾尚未愈，而热无避处，又加时疫。此众生同分恶业所感。祈遍令乡人同戒杀生，念观世音圣号，以期疫疠消灭。果能恳切志诚，决定有大效验。即汝之眼疾，亦当由宣布此语，而得痊愈。茫茫大苦海，观音为救苦之人。倘人各志诚持诵，若或疫死，天地亦当易位，日月亦当倒行。若泛泛默念一句二句，即欲得起死回生之效，虽菩萨大慈，非不肯救济，但以彼心不真切，决难感通。祈与乡人详说之，则幸甚。


复周伯遒居士书十五

复周伯遒居士书十五
    前收据函已知。兹接月刊并放生报告，俱悉。观音圣号，乃现今之大恃怙，当劝一切人念。若修净业者，念佛之外专念。未发心人即令专念。以彼志在蒙大士覆被而消灾祸耳。待其信心已生，则便再以念佛为主，念观音为助。然念观音求生西方，亦可如愿耳。


复周伯遒居士书十六

复周伯遒居士书十六
    去年两接手书，以冗忙未复。今二月下旬，当往上海料理印书事。六月仍回山。七月下山，则不归矣。八九月印书了结，当灭踪隐于一切人不知之地，以期终此余年，专修净业。否则终日为人忙，必致误自己生西大事。近来精神日减，应酬日多，若不隐去，则后来更难支持矣。佛法中人，通皆做梦，不顾大体，只期自便，以致法道日衰，外侮日众。幸有一班居士为之卫护，尚未即灭。否则佛法之名，早已不闻于今之世矣。近来人心之坏，坏至其极，而有修持者，颇多感应，尚可稍为维持。不然便从此湮灭矣，哀哉。


复周伯遒居士书十七

复周伯遒居士书十七
    接手书备悉。毁佛风潮，到处皆有，若无人维持，则佛法将断灭矣。所寄十元，为寄十部闺范，每部纸工印费合八角八分。包内夹二本阴骘文图证，及二包观音颂，皆结缘者。南华女子学校，若得是书而为懿范，则所有学生，便可以为闺阃之懿范，作女流之仪型矣。去年印三千部，今年本欲多印，以时局不靖，只印二千五百。光于九月间定规灭踪，所有有纸板之书，当交居士林经手，有发心任多数者，则不妨与彼交涉。闺范系石印，不便印。若有多数如二三千部者，则须问居士林能经理否。汪与汝诗均好，光向不会诗，兼以冗繁之极，今为附函寄回。无要事不须来信。若到九月，则万勿来信，免致误事。


复周伯遒居士书十八

复周伯遒居士书十八
    所言临隐时赐一函，以为圭臬。然则一部文钞，皆系闲言语乎。程子云，遵所闻，行所知，何必及门求吾哉。今谓只此敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，真为生死，发菩提心，以深信愿，持佛名号，此八句，若能依而行之，为圣为贤，了生脱死，皆有余裕。佛法要妙，唯在乎诚。汝能始终守之以诚，则更无可言矣。谈玄说妙，弄口头，求神通，宜置之东洋大海外，方可亲得实益耳。况彼犹以炼丹运气为道者乎。彼三节妇，均能持斋念佛，当令彼决定求生西方，切不可求人天福报，庶不负此数十年之冰操耳。陈德芳法名智德。张普糖法名智普。周悦禅法名智禅。彼等既皆住于寺庙，当须至诚恭敬，礼拜持诵。切勿夹杂炼丹运气，或顶神附鬼等，以招无知者之恭敬供养。能如是，则是真佛弟子，决定可于现生出此娑婆，生彼极乐。恐彼等不大通文理，祈为彼方便演说。令其知佛法固自有真实道理也。智觉行持，可谓难得，所谓法门伴侣，出世友朋，居家学道，此实为可移风易俗者，幸何如之。


复周伯遒居士书十九

复周伯遒居士书十九
    十六元收到勿念。当为寄书之费。开士传收到。现在是一患难世道，除大士则将何所依。果能志诚恳切，决定冥蒙加被。是知菩萨之心，与众生之心，觌体无二。但由众生迷背，故致相隔。或以患难之故，专心忆念，自可立见感应。譬如戴覆盆者，常不见于天日，倘去此覆，则天日固在头上也。祈与一切人说菩萨之灵感，令其常念，较谈玄说妙者，其益多多也。


复周伯遒居士书二十

复周伯遒居士书二十
    光本拟九月底即隐，以历史感应统纪排印因缘，故致迟迟。香港早已函电催促，明年正月当即前去。厦门寄住，且作罢论。历史感应统纪，过数日当即寄几包来。此书可以作挽回世道人心之据。此次排二付纸板，各印二万部。


复周伯遒居士书廿一

复周伯遒居士书廿一
    令慈及智觉久困脾疟，幸已痊愈。令寄一截疟妙方，祈为印送。庶可同人，均免此苦。

治疟疾神方
      乌梅（两个）　红枣（两个）　胡豆（一岁一颗，如其人一岁，即写一颗，十岁即写十颗，照此类推）
      用一条白纸，写此三种。乌梅红枣是崖的，唯胡豆须按其人之岁数写。写好折而叠之。于未发一点钟前，捆于臂腕之中。（即手上肘下之中间）即不发矣。亦不买此三种物，但写此字而已。其灵不可思议。捆时勿令人知，须分男左女右。
    苏州曹崧乔，去年将此印许多，下乡收租，令其分送。乡愚不识字，即将所印之纸捆之，并未另写，亦会不发。汝不细心，此方已载于安士全书之后。奈其字过小，人不介意。宜广为印施，实为莫大利益。念法华经，也须要以此功德回向西方，则与念佛功德无异。若不回向西方，则是自分其心，念不归一。临终便难定得往生。此实最要之一著也。


复周伯遒居士书廿二

复周伯遒居士书廿二
    接手书，知近数年来，全家安乐，不胜欣慰。所馈十元，当作印书之费。光近来目力精神均不给。近十余日以人事校对，信札积二十多封，均未复。已于去冬力拒信札，凡来均云以后再勿来信，来决不复。仍旧源源而来，以交通太便故也。


复周伯遒居士书廿三

复周伯遒居士书廿三
    手书备悉。经济艰难，当从简朴，不可硬撑架子。南洋之行，且祈取消。自民十七，南洋商家多半破产。有往南洋募缘者，均不敷川资。南洋以橡皮胶为第一出产，英政府把持不许贱卖，每担卖一百六十多元。十七年受某国人骗，谓若不贱卖，再过两年，吾国树大，则无人买汝之货矣。遂偷卖。一家卖而全市卖，不到一月，大商家倒数十家，现在更贱得不堪。光一弟子将此情景说与光，故云南云栖寺虚云和尚之徒修圆，以云栖寺亏空，欲往南洋化缘，光劝勿去。不听，后由云南汇款去，方得回国，南洋所化，尚不足供川资耳。光近来目力大衰，无十分要事，勿来信。


复谢子厚居士书

复谢子厚居士书
    徐某肯提倡净土甚好。彼上前年以醒迷录一本见寄，祈为排印，前年附于坐花志果之后。去年腊月，同一川僧来报国，住多日过年，其僧袍子也未带。过年后，光呵斥之曰，汝为僧，当于岁末年初祝国祝民。汝远出过年，袍子也不带，可知汝成年也无礼诵持念之事。幸同徐居士来，否则报国单也不挂你的。徐既由支那内学院结伴来，则徐亦是只说空话，不务实行之人。否则何肯相伴，令彼辱及于己乎。此种人，如来说为可怜悯者。


复谢慧霖居士书一

复谢慧霖居士书一
    光去年以料理刻经事，故于七月廿六日下山往扬州。顺便至沪苏金陵，至九月初五由扬回沪。友人邀以往杭，由杭回沪。以缩小排印安士书故，又耽搁数日，至廿四日方到法雨。见阁下所寄七月廿六七二函，并坛经，天乐鸣空二书。以月余未在山，外间信札颇多，一时不能遍复。至十月初三日复阁下书，又寄商务书馆所印文钞五部，新刻刻藏缘起一本，作一包付邮，谅已寄到贵府矣。安士全书，为天下古今善书中冠。光绪七年张凤篪先生之尊人溥斋先生名守恩者，刻于扬州藏经院。其板笔画过细，故未经刷多少，而字迹模糊，兼之错讹甚多。光十余年前，早欲另刻，为之详校。至七年得友人刘芹浦出资，故其志方满，八年始刻成出书。一二年来，刷二三千部。去秋友人以世道人心陷溺已极，以故天灾人祸，频频降作，劝光缩小排印安土全书，普遍流布，以为挽回之计。光遂不揣浅陋，为之提倡。蒙政商各界赞助，至腊月计已有二万部之承任。十七日接到重庆佛学社章程，知佛源老法师被官绅推出，于长安寺弘扬法化。因致书源公，祈告当道，将安士书印万余部。川省各县各散百部，较在一处讲演，更为获益广溥。以此书浅深俱备，真俗并诠，深则见深，浅则见浅，断无一人不能领会，不得利益者。又恐渝地一处，或以费巨，难以全任，又为阁下致书。祈阁下告之成都当道官绅，协成共举，则八九千元不至吃力矣。今正月初七接到片香集，以冗务甚烦，略为翻阅少分，遂置之。至十九日方接阁下寄片香集之函，方知阁下已在重庆学社。所言八月已出门，则光十月之函与书，当在家中，并腊月之函，当并要来一阅。光之此举，法颇严明，绝无弊窦。倘阁下不以光之狂悖，祈与首长言之，祈其设法广布，亦未始非国民之福。即不能每县百部，减数亦无所妨，详观章程办法自悉，此不备书。片香集既欲令名人质证，以祈流通，似不宜一本转致。光目力不给，不能多看，当即寄徐蔚如。（名文霨）至于李证刚居士，（名翊灼）宜另寄一本。证刚未与光通信，其住处光知之，在江西南昌府松柏巷刘园临川李宅即是。刘洙源文理甚深，观张君行状，不胜感佩。川中既有高人，又为提倡，实为川民之幸，亦属法道之幸。至于弘法一事，当观时机。当国家太平，人心淳善时，宜多分依实际正弘。当此惨无天日之世代，当先以因果报应，生死轮回等，化其刚强，旁攻侧激，动其良心。知所法戒之后，再用正弘，方为唯一无二之道。（元月廿一）


复谢慧霖居士书二

复谢慧霖居士书二
    接手书，不胜感愧。重庆佛学社，既由舒次范主任，当不至或有失误。文钞刻二部，殊非易易，以现今刻工甚贵，全部文钞若刻，当须九百多页，每页非一元不能刻。光前在扬州藏经院刻一部，四百多页，作四本，此系民十商务所印之二本者。此次增广文钞，系打四付纸板，二归中华书局，二归光。去年杭州烧去一付，只余一付。如欲广为流通，似宜照样另排一付，多打几付纸板，较为便宜。上海漕河泾监狱排工，比书局贱一半多。四百十五六页，不过二百元。（每页不到五角，中华书局须一元多）打纸板亦颇便宜。整理天下之心诚善，而其事虽圣人亦不能为。且于家庭乡里，提倡因果报应及家庭教育，尤须注重于教女。俾家喻而户晓之，亦聊以副整理天下之心而已。四书五经，由无通方眼，每每与圣贤所说背驰。唯识自本心者，方能发明圣旨，不致误人耳。因果之理，儒者视为异端，其悖圣道而启后世之战争者，皆此种理学所致也。汝既欲皈依，且作将错就错之计，今为汝取名慧霖。盖以火宅烈焰，非智慧霖雨不能息灭。自行化他，悉皆如是，且勿曰吾何有此大力哉。一日克己复礼，天下归仁，天下之本在国，国之本在家，家之本在身。天下不治，匹夫有责。果能依儒释圣教而行，未有不群起而应之者。令郎思孝，当名宗慈。以梵网经令行放生业，谓一切男子是我父，一切女人是我母，于一切有生之物，皆作宿世父母眷属想，生慈悲孝顺心。不但不妄杀，亦不宜食其肉，以肉皆由杀而得。若用钱买放，其放有限，若不食肉，并抱此志愿劝导一切，皆悉爱惜物命，则其功德大矣。宗主于慈，其于仁民爱物之道，庶得其实。若杀而食之，犹曰爱物，此掩耳盗铃之计画，物若知之，必不生感恩之想。感应篇汇编，宜令熟读，此正本清源之要务。以五经四书所说者，或散见于各处，或义晦而难领会。此既熟读，读五经四书，一见此种话说，即便心领神会。理学务躬行，而不知此义，反指为异端者，皆见理未的，救世无术之流类也。慧庸有信来，已收到。观音颂，想次范必能分给。现光已回山，秋间犹当至沪，以了印书各事。拟明年避居不通邮局之处，专修净业。免致徒为他人忙，自己大事仍成空话。（五月二十）


复谢慧霖居士书三

复谢慧霖居士书三
    接手书，不胜欣慰。居官乃行道救世教民，其关系甚大。今人多以官势敛财造罪，殊可叹恨。阁下以大菩提心，行一邑父母之善政，乃一邑生佛。又宜以因果报应，时为告谕，则其利溥矣。文钞扬州藏经院系木板，比此少上百篇，其价比此贵多矣。此次印二万部，商务印书馆以纸不易办，未曾私印。其意盖欲用有光纸，故现无发行之书，亦未定价。即日令友人寄十包，至则代为结缘。待后定价，当为通信。（元月廿三）


复谢慧霖居士书四

复谢慧霖居士书四
    接手书如面，训词好极，但恐学生不能领会，则辜负婆心多矣。念佛会简章，适宜合机即已。今之无论学堂佛会，皆须认真提倡因果报应，及家庭教育。而家庭教育，尤须注重因果报应。庶可望后来之太平，否则便无望矣。（十二月十七日）


复谢慧霖居士书五

复谢慧霖居士书五
    五经四书，本是教人为善之书。世多以文视之，则便当面错过。若感应篇阴骘文等，直陈因果报应之事，俾人一目了然，实为有益。彼大言理性，不提因果报应者，徒欲得高出人上之名，而不知所以高之实。且无普引一切人悉皆遵依五经四书之道之法。如是人者，光固不愿人学也。以其只能作自了汉，不能普利一切也。（三月廿四）


复谢慧霖居士书六

复谢慧霖居士书六
    今人稍聪明，便自大自是。末世凡夫欲证圣果，不依净土，皆属狂妄。参禅纵到明心见性，见性成佛地位，尚是凡夫，不是圣人。光极庸劣，无学问，而确有不随经教知识语言文字所转之守。汝若肯信，且从易下手，易成就法上著力。如不以为然，一任汝直证十地，作真名儒。人各有心，何可强勉。光照像有何可观，何不常观佛相乎。（八月廿六）
      念佛一事，行住坐卧均可念。若用心事，则不便念。不用心事，一路做事，一路念佛，两不相碍。岂照应儿女，便不能念佛乎。唯佛前长念，为不便耳。但取心中长念，固不必定在佛前念。早晚宜礼佛念十念。此外则随分随力，皆能念。小儿亦当令常念。以小人无事，终日顽耍，若令念佛，则不知不觉消除恶业，增长善根，是为最有益于身心性命之事。现今新学派多多不认父母，或复杀害，当于知识始开时，即教以做人之道理，因果报应之事理。则大时自不至为邪说所转，否则难之难矣。今寄到光明之路一包，末后有非洲吃人之一篇，可知习惯之可畏矣。
        此系与湖南一居士书中所附，因误寄退回，故成无用。因附书中，以作劝家属小儿之助。


复谢慧霖居士书七

复谢慧霖居士书七
    前接手书，昨又接所印各件，备悉。修行唯随己身分而立功课，非可执一以论。但决定不可不依信愿念佛，回向往生一法耳。一门深入，万善圆修均可。若弃捨净土，于别种法门一门深入，并万善圆修，均不可。以仗自力，决难现生了脱故也。世之聪明人，每小视净土。某甲之守秘传观法，动云有所证悟及先知等，盖已涉于魔外气分。既不受谏，当各行各道。不必与彼往返，亦不必屡言彼事，以免暗祸。所印之上政府各条件，均好。奈政府志在夺产，不在明理，恐难得效。然由此亦可消彼酷烈，而稍形和平耳。某乙乃某丙弟子，未见其人，今见破尊孔论，乃完全一无知无识之恶劣小人。何可振兴佛法，宏阐密宗，为震旦现世之释经三藏乎。打倒废灭铲除孔教，则二帝三王之心法，三纲五常之伦理，亦当打倒铲除。不意以欲兴佛法之人，出此极恶劣鄙陋之语。则彼将来之兴佛法也，未必非灭佛法之基址也，可惧孰甚。与某乙书，剀切著明，恐彼魔气深厚，不肯见听。若能见听，则利益大矣。某乙乃某丙弟子，彼师徒均有好立异议之病。在彼只欲显己之德之才，而不知其令具眼者不肯一挂齿吻也。上海尚未见闻其书，以故汝之书亦不愿分送，以期泯而无迹，不为佛法累也。若其书已行，则固宜遍为散布也。上海现有名某丁者，亦某丙弟子，令人持咒，（每表示己有神通）谓一百日即可成佛。不具眼之信心人，如蚁聚乌合，已达千数百人。佛法垂末，现此怪象，可虑之至。光拟于八九月印书事了结，即灭踪长隐。以后无论何人，均不与之相往还。以免竟月穷年为人忙，于己有损，于人无益，待至临终，或难往生，不得不预为计虑也。五月底当返普陀，过六月七月下山，则不归矣。八月前有信，寄上海太平寺。八月后千祈勿再来信。以既灭踪已，则无地可投，亦不再答复也。现在所最急务者，在注重因果报应，及与躬行。彼谈玄说妙者，若不注重因果报应及与躬行，则适以助其邪见。法无定相，须契时机。（三月十七日）


复谢慧霖居士书八

复谢慧霖居士书八
    现在时局，危险万分。沪地除租界外，凡中国地界，大都搬去。今午一句余钟，江梵众居士持书至。问其为何而来，言欲观名胜，并参拜高人。光令速即回川，彼云可迟一星期否。光云汝无要事，何得故迟，设若战事一起，则进退维谷矣。明日即归，以免高堂倚门之望。彼云明日定归，随即告退。囗人凶恶之极，中人只好与彼对抗。凡囗囗囗囗囗囗各华侨，通令回国。囗人之在中国者，亦皆回国。一二八之战事，尚未有此命令。此次吾国纵不亡，而人民之死亡，当在十之八九。唯有劝一切人念观音圣号，以为生死之善计。死即往生，生或化吉。昨已函申新报令其登劝词，日期尚未定。又令漕河泾游民习勤所，印四五十万单张，发寄各处，以尽我心。汝见息灾会法语，函沪加印寄川，此系佛教日报社所印，非光所印者。光所印者，比日报社多。灵岩开示，又数验方，及毒乳杀儿之广告。此事从来未曾发明，去年始发明。本拟印六万本，令先印三万，再续印三万。续印之书，已将装钉。若无战事，又须续印四万，藉以宏法，而广布防止毒乳之祸。汝拟刻板，此事若已行，则不须中止。（若刻一二张，亦可止）否则刻一付板，印的认真，只六七千本。若照书店中印法，其字均不十分明了，可印一万多本。若用铅字排板，打几付纸板。一付纸板，可铸五六七次铅板，一次铅板，大印刷公司有托机者，印万十百万亦无碍，小印刷所买不起托机，也可印二三万。如其战事不成事实，光印之书，汝愿任若干元，随汝发心。不任亦当为川寄若干包来。如此办法，省钱省事，而且不须屡次校对。光于民十二三年欲将排印之书，通打四付纸板，一留以自用，一寄四川，一寄哈尔滨，一寄新加坡，俾彼各得自印。因写信三处问其能办与否。各回信来，言彼地之纸，比在沪印成之书并寄费尚贵。而印刷之技，远不及沪。由是取消寄纸板之心矣。此事我已办十七八年，汝不悉知，故为络索一上。（七月初一三句三刻）


复谢慧霖居士书九

复谢慧霖居士书九
    前复一函，谅已阅过矣。以战事故，上海交通阻滞，不能由航空递。灵岩开示，乃去冬十月十七，由沪直往灵岩，夜间所说，历叙往事，次日即回报国入关，非为灵岩住持也。上海战事起，习勤所现停办，倘战事早结束，当续印四万本。（初三万，次三万）有十万本之传布，则后世不至常罹毒乳杀儿之祸。所汇十元，即为印资。光颇畏奔跋，不但川湘甘地不愿往，即灵岩也不愿往。死生有命，何得徒劳。况老年气力衰弱，与其奔跋劳碌，不如受炸之痛快。况未必便炸乎。是以绝无一念他往之心也。（七月廿五）


复谢慧霖居士书十

复谢慧霖居士书十
    谢职闲居，专修净业，幸甚。今之宏法者，多喜自立章程，不肯依前人之省心力，省工夫之法以行。虽其心广大，然论其实益，则当逊古人所立之净土法门多多矣。为显我为通家，不依前人成法，若是上上上上根人则可。否则固宜从省心力处用功，则利益易得矣。（七月廿三）


复谢慧霖居士书十一

复谢慧霖居士书十一
    孝经略义，已看一遍，其论议甚淳正，唯广扬名章，驳俗学，误解名义为名誉，则与所谓利益者同科，其相去无几何矣。夫君子之名，何得独立于名誉之外。但宜以实副名，则为君子之名。否则或为求其空名，则必至种种邀求沽钓。则其名也，正是天诛鬼责之铁案也。所谓利益，尽子臣弟友之分者，岂无利益乎。以身率物，相观而善，何得不是利益。此语甚有病，虽绝未驳佛，已含有驳行种种利人利物之病在言内。当此弱肉强食，自私自利之极之时，何得用此种语言，以起人藐视作利益事乎。夫欲树一醇儒之帜，以期天下后世指而称之曰，当某时有某先生者，为能躬行实践子臣弟友之道，以继往开来，俾圣人心传，得以不绝。其能令斯世之人，或从或违，俱所不计，则可矣。若犹欲不解此文义者，及唯以口说作实行者，悉皆以子臣弟友之道，实实落落行去，不借重因果报应，利益祸害。则其所望者，亦只空名，并利益亦不得矣。（七月初二日）


复谢慧霖居士书十二

复谢慧霖居士书十二
    孝经略义复函，当已收到。观孔子纪念之文，实为得其纲要，于讲道理则得。欲借此挽回世道人心，尚是只轮单翼，颇难收其实效。先王淑世善民，有教有政，当人心淳善之时，只说其理，人自服从。现今是何世道，汝只知守旧章程，不知变通。于留纯儒之名边则可，于普转中下人心则难。是故当以因果报应之理为之辅翼，即所谓政教并施也。（因果亦如刑政，可以折服强梁。）汝守儒分，亦非不能发明因果，福善祸淫，惠吉逆凶，以及古圣贤聿修厥德，永膺多福等。岂儒者亦不宜言及乎。而洪范五福六极，实示人以三世因果之理。在儒书中，此为最深，最有关系。先儒不信有前生后世，故一归于皇极，而绝不肯发其深蕴。以致因不知因果之故，现出废经废伦等禽兽行为之相。今当此相大现之时，仍只守说理一途，则用力多而得效寡矣。洪范五福，寿，富，康宁，攸好德，考终命，此五者，岂由王者之所主乎。六极之凶，短折，疾，忧，贫，恶，弱，亦非王者之所主也。此实前因后果之大宗，乃约前生今世而论福善祸淫之天道也。实则天亦无权，不过随彼所作之善恶而畀之，儒家所谓命也。此命亦自作之而自受之，天何尝与此厚而与彼薄乎。三世之理，唯佛为大发明。儒教圣贤，亦略示端绪。无如理学以欲有异于佛，竟将圣人治天下之大本，废弃不讲。徒欲以尽义尽分以宏儒教而启牖人。适见其知见之偏，而背畔乎圣与天也。五福六极，若不约前生之因说，则向之与威，从何处施。可怜哉，后儒也。可怜哉，天下群黎，被此等高明人，抉去其希圣希贤乐天知命之眼目也。光之所说，不知是抉人之目，抑为与人以明也，祈裁酌。（编者案，朱子晚岁失明，岂非报乎。）整理佛教，实为护法之要务。然须审察利弊，庶可得其实益。至于送僧于藏学，拟沟通川藏佛法，此实外行人之计画。吾国佛法，法法完备，所欠少者，唯密宗耳。言沟通者，须明本有之法，然后以其余力，学彼密宗，以辅翼本有各宗。今以未曾致力于各宗之僧，令从留康某等之魔王学，学成之后，必能坏乱佛法，疑误众生。如某某之欲打倒废灭铲除二帝三王之道。其于儒教佛教，均大有关系。汝是明理之人，刘公一番好心，固不得不遵。然古今立法，均须询及哲士，方可施行。岂不计利害，而但取其即行为是耶。使不见某某之魔知魔见尚可，已知其为魔，而又令未魔者依魔去学，则不为魔民魔女者，盖亦少矣。此事关系甚大，光不得不说。不过光与汝说之言，不可向彼不知者直述。当委曲婉转引前之祸，为后车之鉴，则可矣。（宜先学本有之佛法，不学此法，即是捨家珍而行乞耳。）不学佛而不能知儒。不宏儒而无由宏佛。五伦三纲，皆菩萨六度万行中事。某某佛教新青年会章程，教人行六度万行，八大使命，而无一字言及因果报应，纲常伦理，及与净土。吾不知六度万行作么而行。此亦某弟子某某之伴侣也。祈阅毕付之丙丁，切勿示人，以免彼党见忌。（七月十八日）


复谢慧霖居士书十三

复谢慧霖居士书十三
    前日真达和尚由上海来，持居士书并讲演稿，阅之不胜欢喜。杨棣棠数年前，颇为提倡，故居士将其书札印为两本。后欲著儒释一贯，欲光作序，托山东臧贯禅转光，贯禅亦不说杨之住处，光亦不问，仍交贯禅。次年杨有函致谢，亦系由上海居士林转来，此后了无消息，已四五年矣。光问居士林，棣棠曾有书来否，云无。或者放下身心，切实用功，欲得大明儒佛之道于世，亦未可知。汝所讲者甚好，实为根本要义。唯第一章论孔子之天命一段，完全师法宋儒，完全与孔子诗，书，易，春秋之理与名义相悖。儒教诸书说天，那有约佛教理性第一义天之义。宋儒见此义高深，窃取其名义以自尚，欲与佛教争衡。而竟将实事说做空理。汝学佛有年，何得尚不知宋儒之过，而欲袭之以开人正知乎。佛教事理，性相，修证，因果等，不相混滥。宋儒专取其最深之理谛，其余事相，概皆抹杀。以故斥因果报应生死轮回，谓天即理也，鬼神者二气之良能也。由此一般眼中无珠者，奉其学说，大家皆以因果报应生死轮回，为佛诳人之法。纵有见得及者，以门庭虚荣心盛，欲百年后主入文庙，亦不得不人云亦云。道学之明由宋儒，道学之灭亦由宋儒。自兹以后，多半人，皆以因果生死轮回为渺茫，以致善无以劝，恶无以惩。向无欧风，尚可支持人道。近来欧风东渐，竟公然废经，废伦，废孝，免耻，杀父，杀母之学说，与其实事，通通演出。此之祸根，完全从宋儒来。光每一思及，不禁为儒教痛。偶与一二知己者言此义，绝无一人谓为不然者。在彼当日倡此学说，其意恐人谓儒教之义，浅于佛教。得此义以维持，庶不至天下后世之人，完全崇奉佛教，而藐视儒教。不知数百年后，竟得此之结果。所谓欲大明儒教，适成其灭除儒教也。哀哉。儒教圣人之本，吾人不得而知。论儒者，必须按儒教所立之地步身分而论，方可无弊。汝后之诸说，均好。唯此一段，光已知汝佩服宋儒之固执甚坚。当此群灭儒教之时，尚不知因何而得有此事，而袭此故套，欲今后同师宋儒执理废事之说。又欲贡之棣棠，若棣棠是真通家，决不赞许汝此说。若尚依附人言，则将引棣棠入于执理废事一门，其祸岂有既极。光是以不寄与棣棠。而略说宋儒心病，及因此致成此时率天下之人，同归兽域之恶极世道也。汝若谓光所说者不是，请熟读诗，书，易，春秋说天处，看毕竟是宋儒之失，是光之妄也。孟子，荀子，告子，及所有儒书之言性处，若按儒家本宗论，则光不敢置喙。若按佛教论，则彼之所言性者，皆属于情。虽名为性，不得谓之真如不变之性。倘此处一笼统，虽能利人，亦伏有误人之机。若知是情，则谓善，谓恶，谓善恶混，均可。若认此为真如不变之佛性，谓之为善，尚属赘语。况又谓之恶与善恶混乎。古今大聪明人，每好自立门庭，不肯人云亦云，故致有此种议论。正所谓世界原清平，唯人自扰乱耳。又汝久慕棣棠之名，欲与之相磋磨，此稿何不令人抄好，而潦草如此，殊失交友之道。光直心直口，不计人之然否，祈为慧谅。（杨朱之学说，于世毫无所益，何可与墨并论，补论。）
    又，许止净又将历史统纪，略为增修。李耆卿拟刻木板，以期永传。（请一极高写宋字人写而刻，亦甚认真，不惜工本。）此须二年后，方可出书。现又令照旧式排板，亦排两种，缓办不急，大约年内或可出书。此板排成，纸板打好后，去年所打之八付纸板，悉付祝融，庶以后同得阅此善本矣。无事勿来信，免得彼此劳神。某某由此二书，真有正知见人尚肯挂齿乎哉。枭鸣獍嗥，谁听此音，何须提及。（五月十三日）


复谢慧霖居士书十四

复谢慧霖居士书十四
    今日之世道，乃患难世道，欲其于患难中不遭患难，非志诚恳切持念观音圣号不可。而况身膺邑宰，当土匪军横行之时，若不仗佛慈威，欲以自己才智料理，则难如登天，险于履冰矣。若秉除暴安良之大慈悲心，即得此种恶类，势必须办者，但存哀矜之心，自不至于结怨与遭祸也。去年一弟子曹运鹏，在安徽广德作县长，因办一案杀过人，其党侣谋报仇。彼于十一月间退回上海，至腊月十三来十人至其家，问彼在否。其妻言出外去，其妻与女十九亦皈依光，见其形势，志心念观音。匪搜其箱得二千元一折子，及百余元现洋，遂坐其家候彼回。彼回家，见十人各执手枪。问其所以，言特来报仇。问为何事，言为办杀彼之人。问以何故行杀，遂言由上宪发来令杀。彼云此系上宪之命，非曹某自杀。匪徒不以为然。问汝等可认得曹某否，云认得。相谈许久，匪徒不耐烦，谓大家曰，我们且去，明天再来，遂去。曹运鹏与匪谈说许久，问认得否，言认得，而竟不认得。且不问汝是甚么人而去，期以明日再来。匪去后，运鹏打电话于银行，令勿给钱，恐匪又来，挟家同往青岛去矣。此种感应，多不暇书，能实力持念，决定逢凶化吉。演稿包内，附闺范一部，寿康宝鉴二三本，令子弟详阅。庶不致斫丧元精，致成孱弱，及与夭折也。明道师在上海赫德路佛教净业社办流通，若欲请所有诸书送人者，照章程直与彼信可也。


复谢慧霖居士书十五

复谢慧霖居士书十五
    接手书，知为法为民之心，犹如昔者，足可征其具坚刚之志力，不与时俗浮沉矣。涪陵，系佛法不到之地，最初开办，不宜即于高深处下手。宜先表示其高深处，非今人素未修习者所能即得。然佛法固有大方便法门，令无力即得高深者，修持净土法门，并须极力敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。又以信愿念佛，求生西方，果能如是以修，则可以仗佛慈力，带业往生。若得往生，则所得利益，较彼能修至高至深之法者，亦绝无所歉，尚有过之百千万倍者。以一则专仗自力，一则兼仗佛力故也。如此以说，彼决不敢小视净土法门，而修高深者。若不如是以说，彼必以高深自期，以净土法门归之于愚夫愚妇。究其实益，或少知名相，自高自大，毕竟难以得断惑证真之实益。究其结果，则欲望彼愚夫妇仗佛力带业往生者之肩背而不可得。此天下古今好说大话，好以通家自诩者之通病。吾人既欲利人，若仍踵袭其迹，则成宋儒欲卫儒教，故破佛说。究其所得，则成废经废伦废孝免耻杀父杀母之实祸。使彼亦提倡因果报应生死轮回，人当有所畏惧，有所冀慕，世世相承，不敢以此等事为佛骗人之妄语。则欧风再烈，何至少数信从乎。况胥天下之伟人杰士悉信从乎。呜呼哀哉，灭儒教者，非欧人也，乃宋儒也。宏扬佛法，不在真实行持处注意，唯以玄妙为事者，其弊亦与宋儒相同，故不敢不与汝一发挥也。近来密宗大兴，然某某某之劣迹，已大为露布。闻重庆佛学社，完全变作密宗道场，彼成佛之易，往生之易，直同反掌，居士恐亦为之感动。但思某某多年专学密宗，其见识如此，决非成佛及业尽情空之气分。则彼之所学者，殆非如来所传之密宗。使真正如来之密宗已得，何致香臭亦不知，而任意侮蔑圣贤也。（六月初九）


复谢慧霖居士书十六

复谢慧霖居士书十六
    学说之误人，只在最初几希之间。其后之结果，则无法可收拾矣。宋儒窃取佛教理性道理，而不知理性由事修而为成始成终之据。以故拨无因果报应，及生死轮回，致成今日之灭绝伦理之世道也。汝于佛学，颇有见处。对于初机，不先以事修为事，而以第一义谛为训，其错也莫能喻焉。百丈错答不落因果一语，按实理亦非有错。以教不投机，致人误会，遂致堕五百生野狐身。所以古人谓宁可著有如须弥，不可著空如芥子也。上帝临汝，无二尔心，在帝左右，简在帝心等，当极力为彼等说其事相理致。令彼等均皆严恭寅畏，常凛对越之诚。若尔即不发明第一义天之深理，而亦决不至于悖谬。若完全不按事说，专按第一义说。俾上焉者虽悟深理，不务实修。下焉者便成肆无忌惮之狂徒矣。可不哀哉。汝欲利人，不但宋儒之派不可学。即凤篪先生之派，亦不可学。以彼重在理性，不注重事修故。宜步趋周安士先生，则其为益也大矣。今之人通害执理废事之病。汝又从而导之，其祸宁有底极。然不以光之所说为非，乃汝之大过人处。多有明知自己错谬，尚复极力辩护者，何止一二三四五六七八也。杨子之学，直不足以挂齿之学。孟子当日，犹以为论，虽属辟彼，实因此抬高彼之声价。使孟子不屑挂齿，后世谁知有杨子其人者乎。教人先要识彼来机。否则且注重于事修，则为最稳妥之法则。杨子亦不可以为哲学。哲学用之而善，尚有益于世。杨子之学，似乎自任天真，实则戕贼人道。以人各不相为，则水尚无由而吃，况穿衣吃饭乎。世之人无一不仗人力，方能为生者。上自皇帝，下至乞丐，莫不皆然。彼拔一毛而利天下不肯为，不知彼穿衣吃饭，完全皆他人之力所得成就者，彼无一毛之利人处，彼亦不应受人一毛之利。此种邪说，尚有以为一家学说者，真是厕蛆与神龙并论矣。聂云台处，切勿再寄信，彼大病年余，今虽稍愈，不能用心及多说话。彼之相命，依子平家皆谓前去二年决难过，幸已过矣，但复原不知在何时也。许止净事颇繁，兼以色力不甚佳，以故不甚应外缘。杨棣棠已托明道师向居士林打探消息矣。历史统纪，令明道师寄十包，每包五部，大约可以足用。开会演说，体裁颇好，而办事之人，实不易得。今之无论何界，一动即立章程，求其能依章程实行者，则便难其人矣。若知其难，当从省心力处办。但期有益，不必定要合大章程。若必欲合大章程，或致小益亦莫由得，以人情太下作，不乐遵正式范围故也。（六月十七）


复谢慧霖居士书十七

复谢慧霖居士书十七
    明道师昨有信来，言杨棣棠之件，已寄去。云台之件，面交于彼，现比前较好点，能于房内行动矣。以后与杨通信，可直寄檀香山中华会馆，即可收到。尤宜书何国何岛，（恐是夏威夷岛）记不甚清，须问邮局自知。又宜用外国字，恐邮差不识中文，则或致误，顶好中外文并用。


复谢慧霖居士书十八

复谢慧霖居士书十八
    近来念佛相应，欣慰。陈海超于民九十年间皈依过。（法名志净）其人好谈理性，盖聪明习气所使也。曾来信多谈理，光颇不以为然，后不来信。至民十九年（或廿年春不记得）令友人将一念成佛法门寄来，光见其序中推尊，且后印版权所有，又一本售洋三元，因将其书与其友寄回，而深斥其以凡滥圣，借佛法以求财利，彼后来信道歉。上海打仗，其厂已烧，则其纸型，当亦成灰，想彼利人心切，或又排印也。此种书唯大通家看，则不受病，稍聪明而事理未能了然者，便即以明白此一念为到家，则误人处正在其欲利人处。当今之时，人皆学空套子，此种高调且以不唱为是。不久当有歧路指归十包寄来。八九月间，当有物犹如此十包寄来，此书专记物类之懿德懿行，虽不言戒杀放生，实为戒杀书中之冠。因印六万册，其缘起序中说之。（六月十九）


复谢慧霖居士书十九

复谢慧霖居士书十九
    玉砫师人极诚实，与光同住红螺山半年。彼所说禅净之义，乃只在用功一边说。若谓此义高深玄妙，圆融透彻，则便有违经之咎。净土一法，俾凡夫仗佛慈力带业往生。撇去此义，唯以一念不生，一心不乱，相同为事。直是违抗佛经，自立章程，以误初机者，故不得不为说破。光粥饭僧耳，老实念佛。人有问者，亦以此答。兼说因果伦常，何可云不测。以粥饭僧加以不测二字，岂非以凡滥圣，令光同汝俱获罪咎乎。


复谢慧霖居士书二十

复谢慧霖居士书二十
    汝谓川中危险，欲来苏州，然须知甚难。所言筹六七千以作全家过活之资，而自不能带，带则更恐有意外之危险，汇则百元须三十多元之汇费，此亏岂吃得起。现在苏州似乎安靖，倘东西洋战事一起，则上海及近海之地，均成彼等水陆战地，则苏州之危，危于成都矣。此光臆度之见，究莫能知后来之吉凶若何。唯汇水太大，此固人所共知者。祈至诚念观音一日，拈阄问其进止，或吉或凶，再做道理。五台志排好六七成。峨志尚未理好。五台志排完，即可接排，或可年内了手。九华志定在明年夏秋间。灵岩志亦当为彼修辑。毕则便离报国，远隐于人不及知之地，以终余年。报国非我所有，不过作客暂寓耳。人心通坏了。当权者倚势虐民，剥民脂膏，以助洋人之富，此心不知何所取益，无他，自私自利之心重，卒至自害害人，同归于尽。此之祸根，由程朱破斥三世因果六道轮回之事理，谓为佛以此骗愚夫妇信奉其教耳，实无其事，以人死之后，形既朽灭，神亦飘散，纵有剉烧舂磨，将何所施，又有何者复托生乎。此语大开一肆无忌惮之端。彼唯知教人尽谊尽分，正心诚意，而复将督责人不得不正心诚意，尽谊尽分之权，完全毁灭。后之学者袭取其谬，欲得纯儒正学之名，致治身治国之法，皆成枝末，了无根本。及乎欧风一至，则完全通身担荷，其弊而更加甚焉。所以现今事事皆是作伪，即如近世道学张凤篪，其父艰难困苦，竭一二年之力，以刻安士全书，彼无一语及之。此盖受宋人唱高调之毒者。凤篪笃实君子尚如此，其它浇薄奸伪之流，则又何能挂齿乎。人心全死，国何能存。所幸者尚有一句南无阿弥陀佛，及南无观世音菩萨，当死生守之，庶不至来生并天地父母之名字不闻也。若不决定求生西方，来生便成禽兽人矣。何胜叹哉。（九月十五）
      谨案，慧霖奉到此谕，全家斋戒敬诵观世音圣号一日，然后在佛前拈阄，连拈三次，皆为留成都吉，遂罢东下之议也。


复谢慧霖居士书二十一

复谢慧霖居士书二十一
    前航空信，即接到，并送二位友人矣。前日寄一信，想已接到。今之宏法者，通是崖板章程，不知变通。仁王固可护国，讲之殊难领会，念之亦无有多少。若以普门品为救国而讲演，则三岁孩子，也会念观世音菩萨。若仁王经，则百千中之一二人矣。如此宏法，只得宏法之大名，难得护国之实益，可叹孰甚。思仁之法名，当名宗垚，此即古尧字，而完全是土，而亦不失宗尧之义。三土之高厚以自励，内尽孝弟，外行仁慈，兼以佛法为依归，则可为世模范，幸何如之。当须善教，切勿效今人皆自陷子女于罪海中。彼方以为我爱儿女，是爱有甚于杀。故致群起而杀父杀母，皆其父母不知教导之所致也。汝为成都具瞻，以后真欲利人，切勿死守成规。若前二次之救国举动，光不禁心痛。捨简求繁，捨易求难，捨无耗费而大耗费，卒至会念者寥寥，其为益能不寥寥乎。今年有一小女年九岁，得一怨业病年余，中西医看之无效，光令念观世音菩萨，并令饮大悲水，兼洗其患处，旬余即愈。一小男十一岁，亦如是。当大急难时作佛事，当愈简便愈有益。故曰愈病不在驴驼药，救急还须海上方。汝知之乎。（十一月十一灯下）


复谢慧霖居士书二十二

复谢慧霖居士书二十二
    昨接汝普告文，词理均周到，所可惜者，不甚知事务。当此大劫临头，只靠一西僧，数百和尚，诵楞严大悲，便能止息大劫乎。何不普告全城全邑全府全省全国全一切人，日常志诚念观世音菩萨，以消此大劫乎。以恳切至诚之心，作清晰显了之文，痛哭流涕而恳告之。人各有心，当必大家发起，展转相劝，则观音佛声，震动虚空。匪纵不能灭，当不至于过甚。十余年前川中一居士，提倡持楞严咒救国息灾，以不能念者印咒作一小卷，俾带之身上，悬之门首，供之家中，其费亦颇有可观。而不知教一切人念观世音，则不需费。而一切老幼男女，同种莫大之善根。彼以章程与一小卷咒寄普陀，其时日已到，即写信已来不及。光但叹伤而已，并不与彼通信。今年川中又发此会，（或是去年，记不清。）又举前者为例，此不知是何人说，并非本会通函，故亦只可付之一笑。汝昨之说，亦复见不及此。是捨简便人通能行者，而只期一西僧五百多和尚消此大劫。非谓西僧和尚不能消，何忍令一切当受灾者，不令深种善根乎。是知措大事者，不计及小，究则以虚张罗为极致，诚实普行为不致意。光一向不喜多事，而一函遍复，固一一指明。何欲灭大劫，不一採取，而普劝同人咸念观世音乎。念观音除不发心者外，虽三岁孩子，也能念。念楞严则万中一二人耳。念观音毫不费事，亦不须费，念楞严非数千元不能毕事。为民上者举一事，亦须虑及于此。则事行则同，而实惠大相悬殊也。（十一月十四）


复谢慧霖居士书二十三

复谢慧霖居士书二十三
    汝无甚余资，何必为光寄钱。春间由重庆汇五十元于弘化社，汇者并未说明，弘化社亦不来问，遂去信重庆，月余亦未来信，后因德森师信中，方问弘化社，始知款来月余矣。远路寄物，必须标示清楚。近寄之中国政教略义甚好，然欲行古圣贤之法，必先揭后世卫道害道之祸。如疗病然，不去邪毒，即行辅助，则辅助反成祸害矣。当此大劫临头，欲为天下后世谋治安，尚畏忌不敢言先哲之弊，先哲有知，当痛哭流涕，声震大千矣。光一向认理而不认情。当此时际，尚不敢指斥辟因果轮回之非，而欲复古圣之至治，乃北辕而适越之见也。光殊不谓然。（五月廿三）


复谢慧霖居士书二十四

复谢慧霖居士书二十四
    两次航信，以人事冗繁，未能即复。所立功课，无有不可。女校训辞，已于二次航函来之次日，并汝之信，一并寄云台矣，勿念。密宗道理，不可思议。而今之传密宗，学密宗者，各以神通为事，未免失其本旨。传者尚无真神通，学者谁得真神通。诺那来上海太平寺，言及密宗亦以往生西方为事。而阿弥陀长寿陀罗尼持之，开囱门，即能随意长寿，或即往生，此语何可一概。勿道尔我不能，即诺那也不能随意往生。一弟子以此事问光，光复之曰，此事理实为的确有之，但不可谓人人均能往。须知密宗要旨，在三业相应。果三业相应已久，便可从心所欲。未到心空而妄欲得者，或至著魔。此密宗一大关系也。（九月廿八）


复谢慧霖居士书二十五

复谢慧霖居士书二十五
    当此时局危险之时，只好静守。若万不能守，再行逃避。若轻于妄动，一经离家，家业半属别人。欲回而又整顿，复原则难如登天矣。所言川僧听脉念佛者，民十七年，其徒以其师所作之文与偈，持至太平寺，祈光为改削流通，又祈作序。光阅之，谓汝师倒是有所悟者，但以禅净宗旨不明，以禅为净，以净为禅。俾念佛者不致力于信愿，而致力于参究。纵有所悟，由无信愿，不能仗佛力往生西方。由未断惑，不能仗自力了生脱死。汝要流通，我也不打破，汝自为之，我亦不为汝改削，亦不作序，汝印出来也不要送我，我也不肯为汝施送，其人遂去。向大中书局排印数千本，从前之名不记得，大中书局老板，送光两本，名禅净言行录。其偈居半，似有道理，但宗旨混滥，亦可令无知之人种善根，亦可令真修净土人弃信愿，此种书，光不肯干预。川中每出异人，有刘某者，皈依宝一法师，宝一庵中有湖南二女居士。刘为伪撰自知录石印若干送人，专门以大菩萨所得不思议境界，为此女人所经历之境界。意欲由此抬高其师之声价，其师亦于顶格批之以流通。有丁某寄光，祈光详批作序。光阅之云，此书万不可流通。虽无外道话，但专谈自己所得之境界，绝不说如何用工。初心人看之，均想此境界，必至著魔。此女人既能得此境界，何得不知误人乎。祈通通烧之，勿再送人。现在时局危险，不必专以打观音七为事。七固不可不打，当令城乡老幼男女，日常念观音圣号。以期冥为加被，俾匪焰消灭。此时提倡，人必信从。若大家都怕死肯念，当有大效。若只以打七为事，乃少数人所为。若令人民各各常念，则其益大矣。彼不知世务者，动必援古。不知因时制宜，随分随力以设法，则用力多而获益少矣。（九月十六）


复谢慧霖居士书二十六

复谢慧霖居士书二十六
    指归净土，乃禅不禅，净不净之书。亦可令无信心者种善根，亦可令真念佛者弃信愿。所种之善根在未来。所弃之信愿在现在。具眼之人，决不流通。彼以禅净自名，而不肯依净土真宗旨，可叹之至。今之提倡净土者，多是此种知见。深恐人以己为不通宗，故成此宗净俱失实益之结果耳。（九月初八）


复谢慧霖居士书二十七

复谢慧霖居士书二十七
    两函均收到，勿念。峨志前开单时，意每包五部，拟一百部归峨山，故开二十包。后因重，只包四部，峨山之百部，尚欠二十部，故又令寄五包，以足一百之数。余均不再补寄。又王镜湖所画佛相，前寄王晓曦义比洋行，并书已与佛学社说，令其追问，彼又欲寄峨山结缘，直寄成都汝宅，想已收到。当为看门者说，令其回信报收到，以免彼企望。峨山明时尚不乏高人，而木皮殿之铁碑，自嘉靖时竖立，至今令人痛心。圣钦记载，直以彼为全国僧人领袖，竟将铁碑录出，交王晓曦寄来。而且每篆之傍，各音楷字，尚不知其为谤佛法之文。当日铸碑之僧，县志尚载其名，彼亦不知其为谤佛法之文。（今与汝说者，恐一班无知僧，谓为毁古迹也。）今果能毁此四百年长谤佛法之文，实为一大快事。尚祈为峨山大众说其所以。庶不至瞎眼者，谓毁古迹也。（正月二十一日）


复谢慧霖居士书二十八

复谢慧霖居士书二十八
    昨接手书，不禁为广安人民庆。所作各学训，通皆契理契机。然或广训，不可不以因果为前提。自程朱辟因果以来，儒者皆不敢谈因果。一则固守党同伐异之陋习。二则冀为纯儒入庙之偷心。以致治国，治民，治家，治心，均无根本。近来废经，废伦，杀父，杀母之风，皆由辟因果之学说而来。今则视尧舜禹汤文武周孔，通不如洋人。又何必顾畏固执者之攻击，而不敢说其症结。以致听者犹不知愈病之真诀，岂不大可怜哉。德森师于八月初八离苏，经江西几处瞻观，（九江，庐山，吉安）至廿五始到赣。其母尚健。寿量寺观音殿已成，可以安僧行道矣。大约十月半前，可以返苏。许止净近亦来报国。待德森师回，光当出关，仍住报国。明年九华志出后，再定行止。今寄净土五经二包，念佛恳辞十包，憨山年谱一包，远公文钞一包，坐花志果十包，安土全书三包，观音颂三包，净业指南五包，人生指津五包，饬终津梁一包，了凡四训一包，嘉言录三包，共四十五包。以助教民之至意。（九月二十一日）


复谢慧霖居士书二十九

复谢慧霖居士书二十九
    两接手书，不胜感叹。保甲公约甚好，惜全国各县长不致意于此。德森师本月初七回来。许止净九月初来。明道师病久，于本月十九早二点半钟去世。二十一运龛至灵岩，廿五迁化，入灵岩普同塔。六十元收到，当为印送经书之备。此次或有大祸，光实无有迁移之念。以老病畏寒，不能迁移，勿道光不移动，即德许亦不移动。以光若一去，报国即废，无人维持矣。况苏州数十万人，均不去，吾僧徒何特畏死以去，以令苏人增大惶惧乎。廿一年苏亦垂危，去者十之七，尚有决不为动者，凡逃难者，均遭抢劫之难，不逃难者，安然无患。有几处函邀往彼者，光复云，若有危险，当随炸弹而去，较比路上受抢劫，长时怀忧惧，为优胜多多。此次若起战事，当以不动自守。死乃人各难免，与其流难失所而死，不如安住不动而死之为安乐也。现在弘化社事，悉归光任，随分随力以办，并不愿广为募化，以令人生厌，而起疑光贪财之心也。祈放心勿念，三界无安，西方极乐，唯此为所迁之地，此外则一无所迁。现不出关，以省各处讲演之烦。以后无要事，不必来信，以免彼此劳神。


复谢慧霖居士书三十

复谢慧霖居士书三十
    前圣钦师来，持汝手书并廿元，供养二字，何敢当。即为寄闺范等十余包，以祈有益贵处耳。现今法弱魔强，聪明者多分归于某某之派。彼抱一革命之成见，以大权未得，不能满彼所愿。倘令得权，则即行驱僧夺产，以作彼眷属永世之祖业。余所驱出之僧，当为分配各寺，以为作撑门面之具。此种人，何能和衷共济乎。光素知法门事难维持，以故不主寺庙，不收徒众。今已老矣，一切事皆不干预。以汝不知所以，故为略说。像片一事，小之小者，（圣钦和尚已持去）何得云令圣钦垫款，后当归还。况汝有廿元来，光纵见小，岂有此不近人情之举。汝作此说，亦未三思耳。过谦失中，迹近于毁，于一切人前，均宜浑厚，切勿如此耳。


复郭汉儒居士书一

复郭汉儒居士书一
    佛法浩瀚。博地凡夫欲于现生了生脱死者，除信愿念佛求生西方外，别无有能满其所愿者。世有多少聪明特达之士，专以研究大乘经论为志事。而于此最简便最圆顿之法，反浅近视之，而不肯修。盖其平素注意深妙之理性，而不详思佛力之叵测，以故弃佛力而仗自力。自负为大通家，卒致只得其名，罕得其实。反逊愚夫愚妇无知无识者横超三界，高登九莲。致自己仍在生死苦海中沉沦莫出，岂不大可哀哉。此世间学佛者大多数之通病。光宿业深重，生甫六月即病目，经六月之久，目未一开，除食息外，昼夜常哭。以此因缘，目不如人。后出家，得见净土法门，遂专心于此一事。有不以我为庸愚者，均以此告之。其有负大通家之声望，亦任人为大通家。汝欲皈依，志期了生死则可。若欲为大通家则不可。今且将错就错，为取一法名为慧融。谓依佛智慧，于此净土法门，融会贯通一切诸法。俾一切人由约而入，不致有日暮途远之叹。今为汝寄书数种，读之则净土法门之所以然，悉可备知。净土五经，十要，宜格外注意。而于光所作之序，尤宜笃信，不可以文不雅驯而忽之。于此经此书，信得极，则可谓真佛弟子，能自利利他。当此危险莫测，无法可救之时际，捨此一法，佛也无法可设矣。祈详阅。光目力不给，祈勿常来信，以免徒劳。（丙子六月二十日）


复郭汉儒居士书二

复郭汉儒居士书二
    提倡佛学，当以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为本。能如此，则于世出世法均不悖。否则尚是名教罪人，何堪学佛，以望了生脱死乎。诸恶莫作，众善奉行，此佛戒经中之略戒，文昌阴骘文引用之，人唯知阴骘文有此语，不知其来也远。末世学佛所宜注重者，在知因果与修净土。以知因果，则不敢自欺欺人，作伤天害理损人利己之事。修净土，则虽是具缚凡夫，便可仗佛慈力往生西方。诸余法门，皆须烦恼断尽，（三界内见思二惑）方可了生脱死。否则纵令大彻大悟，有大智慧，大辩才，晓得过去未来，要去就去，要来就来，尚不能了。况具足烦恼者乎。讲净土，要将净土为佛法中之特别法门，下凡与上圣共修之道，末世众生不修此法，则但种未来之善根，绝难现生出轮回等道理详说。地藏经，说因果颇显豁，其注解，唯科注可看。扬州藏经院刻有地藏开蒙，不可看。以原本不甚好，又经一不通之人修之，愈加不好。十余年前有人以此经注送光者，光令其持去，以光不敢转送故。今将光所存之科注寄来，其注颇详明。以不足包，因将一弟子送光之孝经注附之。此人博闻而好名，故其注以广为事。然藉作参考，则非无益。又附净土五经二本，若详知光之前后二序一跋，则提倡佛学，当不至捨仗佛力之法门，宗仗自力之法门矣。又寄无量寿经颂一包，此颂虽未能将经义彻显，然亦可以为初机者，作一助缘。隋道绰禅师一生专弘净土，讲净土三经近二百遍，可知一年之中当讲四五遍，不以繁重为忌，唯期人各悉知。今人则必不肯如是重重屡讲也。古人以利人为本。今人以求名为本。若专讲净土，人或见轻。所以不肯专精致力于一法也。（六月初五）


复时若居士书

复时若居士书
    前者蔺伯操言，汝欲请观音颂五十部，因令中华书局代寄八包，系五十六部。后每因邮路不通，或书阻不发，或中途搁置，现今想已寄到。前三四日伯操来，交洋三十余元，一时不记，恐是三十六元。言二十元系交观音颂之资，观音颂每百部三十四元，每包书局寄，必挂号，则是二角，为防送者作弊，非挂号不可，二十元即已清。今日与汝寄文钞，安士全书，寿康宝鉴，学佛浅说，弥陀经白话解，闺范，感应篇直讲等，共十三包，亦不必算钱多少。光以秦人，其数年来以邮路梗阻，不能寄书令吾乡人得闻佛法，实为一大憾事。嘉言录已无，故只寄一二本，待十一二月二次三次印出，当再寄几包。汝于去年托伯操求皈依信，未接到。今为汝补书法名为慧泰。盖以时纪顺若，则为泰象，泰则业消智朗，障尽福崇矣。凡欲学佛，必先学为贤善。若不敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，则尚是世间罪人。譬如疥癞疮溃之人，何能承事天帝，故须先从伦常立基，以为学佛之本。祈详观文钞，嘉言录，则一切自利利他之法，皆可悉知矣。


复梁慧栋居士书

复梁慧栋居士书
    光现以年老精神不给，又有迫不及待之三山志须修理，早已拒绝一切。因汝之诚且为略书数语。汝弟与何映西，为取法名。梁柱法名慧柱。何映西法名慧西。谓立志笃修自利利他之净土法门，如柱之撑天，月之映西也。余详一函遍复。以后不可再来信，来则不复。（七月廿五）


复张曙蕉居士书一

复张曙蕉居士书一
    观所作诗，其声调意致，实不让古人。但只是诗人之诗，其衷曲愁怨，似绝未闻道者之气象。即与君题序者，皆与君同是一流人物。君既有此慧根，忍令以悲怨而消磨之乎。一切众生，皆有佛性。我既有佛性，可任其被烦恼盖覆，历劫不得发现乎。当移此愁怨以念佛，则生入圣贤之域，没预莲池海会。倘真有宿根，当不负老僧此一呵斥也。


复张曙蕉居士书二

复张曙蕉居士书二
    接手书，不胜欣慰。但以香期人事冗繁，未能即复为歉耳。大凡聪明人，多皆傲物而自是，不肯受人呵斥。光愧无学问道德，不能稍益于世，因兹抱一他山石之素愿。欲令纯金良璞，皆由我粗砺之质，以成世宝。是以三次相见，不以赞而以勉，不以人情而以佛法为指示。其书与三次之语，呵斥颇切，意必此后绝不过问。而书中所叙，颇生感激。足见宿根深而见理明，不自是而肯听善言。倘能将才人习气，西欧虚派，尽情放下。以敦本重伦，躬行家庭教育，俾一切女流，同仰懿范。再加以生信发愿，自修净业，自行化他，同期解脱，以为闺范母仪，女流师范。则吾国之兴，断可必矣。然文人所说，多属虚浮，果真实如书诗中所说而实行之，则光前所期望者，皆必定可成事实也。好高务胜，见异思迁，乃文人及虚浮学道者之通病。须知尧舜之道，孝弟而已。如来之道，戒定慧而已。纵使万圣万佛相继出世，亦不能稍变章程也。了此则自知见异思迁者，皆由心中无主，非受道法器之所致也。佛法法门无量。若欲仗自力，于若禅若教若律若密中得其指归，尚不容易。况由此证无生而了生死乎。净土法门，乃普令一切圣凡，同于现生往生西方，了生脱死之最捷，最圆，最顿，最简易，最玄妙之法门也。若不以文钞文字刺眼，祈详阅而实行之。此后再阅古德净土各著述，则势如破竹，循流得源矣。汝之诗意义甚佳，然欲避绮语之讥，须当行其事。否则何止绮语，乃妄语戏语欺三宝语也。光四十余年不作诗，故不为和。


复张曙蕉居士书三

复张曙蕉居士书三
    接手书，知前次之书，尚不讨厌。此次除过誉不慧外，皆属实情。一息不来，即属后世。此时纵才高八斗，学富五车，亦无用处。若不及早修持净业，待到此时，方知虚受此生。枉将宿生所种善根，尽消耗于之乎者也中矣。可不哀哉。净土法门，贵乎实行。今既知之，当随分随力行之，方有实益。若但研究而不肯持佛圣号，以期近则消业障而增福慧，远则出三界以登九莲，则仍是文人习气。有此习气，欲真实了生死证无生之利益，实万难万难。果能发大菩提心，于公私之暇，实行愚夫愚妇老实念佛之行。则将来之母仪闺范，师范女流，与预会莲池，亲承佛记，皆可必得矣。愿将身体力行之不遑，不敢故作戏论，以开罪三宝，常念勿忘，则幸甚。此后不须来信，光约于月半后往沪。


复张曙蕉居士书四

复张曙蕉居士书四
    君于民十六年见光时，光颇嘉其聪慧，而又能受人指斥，故光常冀君为浙地女界之善导。其后绝无音问，意其在普陀时所发起之善根，以无人提持，遂复消灭矣。然光亦不肯再多事，以强人所不欲也。及见所汇之诗，其意致完全不与此道相应，因略一启迪。后见所复，遂大畅慰。是知入道，各有因缘时节也。所寄弘法社刊，以冗繁无暇，只看曾女士孔节妇及某女士传，并八识四宾主颂。文意俱好，然宗门中语句，意在言外。四宾主似有文义，聪明文人，可以模仿。若酬机之无义味语，决不可以文义会。如其真有所悟，不妨为之提倡发挥。若只以聪明模仿，且勿妄动笔。此与教大相悬殊，极宜慎重。果真念到一心不乱，亦可顿识彼之意旨。未能真知，切勿含糊，冒充通家。因近世人好剽窃，光颇不愿人因此获罪，故为君言之。


复张曙蕉居士书五

复张曙蕉居士书五
    午后接海沤集一包，随便阅其题目，亦有已在宝静法师弘法社刊登者。其秦始皇论，颇涉激烈，殊失中道。称始皇之才处，可谓具眼。至完全推尊始皇，而以焚书坑儒为大作略，则其过可胜言哉。彼欲愚民而焚书，非恐其邪说诬民而焚书也。若凡邪说者焚之，固为有功。彼系悉焚言政治道德之书。以易为卜筮之书，故不在焚烧之列。圣人在位，善人执政，恶人自可向化。而彼所坑者，是不附己者，此种处何可推诩，而犹恨其未能坑尽乎。居士才力有余，涵养不足，只图一时快口，并不计误无知之狂人。光旦暮将死之人，于世无所益，唯以居士宿根深厚，特加磋磨，不知居士以为然否。


复张曙蕉居士书六

复张曙蕉居士书六
    世间聪明人，每以聪明自负，不肯虚心受人指斥。汝宿根深厚，实为进德之基，观手书不胜钦佩。宗门语句，勿道不悟，即悟而不善识机，以致误人，则自实得祸。前在迦叶佛法中，百丈山主人以一语不契机，致堕五百劫野狐身。至唐百丈怀海禅师座前表明其事，始得脱去。是知以宗语作儿戏逞口辩者，可畏之至。居士但实行礼诵，待至凡情圣见悉不得时，所有酬机之语，直下俱皆明了。然虽明了，犹不可不慎重其事。如前百丈所说，实在不错。但以误机而自遭五百劫野狐之报。况所答完全是错乎。至于所汇十元，仍为居士寄各要书，以期宁地闺阁英贤，同沐佛化。然人多书少，何能遍及，故寄一函遍复，一包五百张，令学堂学生人各一张。得居士为之演说，彼等必欣欣向荣。若最初志在顾本及求利，则小乎小矣。非光所望于居士者。宁波信佛者固不乏人。然以粲华之舌，锦绣之笔，于日用伦常中，孝弟忠信礼义廉耻各法中，提倡佛法之净土法门，则实不多见。居士固有此资格，惜数年来尚未真实发心。今既发心矣，忍令一切坤伦，同终其身不沐佛化，不知了生脱死之出路乎。此光所以代两土教主而劝驾也。


复张曙蕉居士书七

复张曙蕉居士书七
    接手书，似深知其病。然以文字习气太深，虽自知而实不能痛改，则毕生终是一诗文匠。其佛法真实利益，皆由此习气隔之远之。故佛以世智辩聪，列于八难，其警之也深矣。读永明宗镜录诗，声韵铿锵，非夙有慧根者不能，然亦是修道者之障。以此种言句，皆系卜度而成，非真得道人随口吐出者可比。居士欲死作诗文之偷心，现在人无能为此种决裂开示，今引一古事以作殷鉴，则诗文匠即可为担荷如来慧命之龙象，而永为闺阃母仪，女流师范于无既也。其事在普陀山志，妙峰大师传中，清凉峨嵋二志亦载之。以此大师于三山均有因缘，故不厌其详。此师乃叔季不多见之人，其得益在山阴王寄鞋底于关中，遂得大彻大悟，不复以诗偈为事矣。
      附录妙峰大师传以资参考
      明妙峰名福登，山西平阳人。姓续氏，春秋续鞠居之裔。生秉奇姿，唇掀齿露，鼻昂喉结。七岁失恃怙，为里人牧羊。十二岁投近寺僧出家，僧待之虐，逃至蒲坂，行乞于市，夜宿文昌阁。阁系山阴王建，请万固寺朗公居之。一日山阴王见之，谓朗公曰，此子五官皆露，而神凝骨坚，他日必成大器，当收为徒，善视之。未几地大震，民居尽塌，登压其下无所伤。王益奇之。乃修中条山栖岩兰若，令登闭关，专修禅观，日夜鹄立者三年。入关未久，即有悟处，作偈呈王，王曰此子见处已如此，若不挫之，后必发狂。遂取敝履割底，书一偈云，（这片臭鞋底，封将寄与汝，并不为别事，专打作诗嘴）封而寄之，登接得礼佛，以线系项，自此绝无一言矣。三年关满，往见王，则本分事明，具大人相。（节录清凉山志妙峰大师传）


复张曙蕉居士书八

复张曙蕉居士书八
    世间多少聪明人，皆被之乎者也所误，毕世不得实益。居士慧根夙植，固为难得。然以多知多见，反为障碍。既信净土法门，何不于此法中死心做去。而修返闻数息唯识等观，此各种法，均是大乘法门。然皆属自力，未可与仗佛力之法门论其利益也。今既发心念佛，当以心佛相应，生前得一心不乱，报尽登极乐上品为志事。不必求其大彻大悟，明心见性也。宗门以开悟为事，净宗以往生为事。开悟而不往生者，百有九十，往生而不开悟者，万无有一。此义认不准，或致因求悟而反不以往生为事，则其误大矣。今修念佛法门，当依大势至菩萨所示，如子忆母之诚心，修都摄六根净念相继之实行。果能死尽偷心，则一心不乱，念佛三昧，或可即得。然念佛三昧，乃三昧中王，且勿视为易易。纵不即得，当亦相去不远矣。都摄六根，为念佛最妙之一法。念时无论声默，常须摄耳谛听。此乃合返念念自性，与返闻闻自性之二义而兼修者。返闻单属自力，返念兼有佛力，则为益大矣。心念属意，口念属舌，耳听属耳，眼皮下垂，即见鼻端，则眼鼻二根亦摄。五根既同归一句佛号，身根焉有不恭敬严肃之理乎。故知都摄六根，下手在听。能都摄六根，则心识凝静而不浮散，便名净念。以六根既摄，杂妄等念潜消故也。净念又能常常相继无或间断。则念佛三昧，可即得矣。故下曰得三摩地，斯为第一。此大势至菩萨，以教化九法界一切众生者。实三根普被，有利无弊也。果肯依之而修，当必有观行相似等利益可得也。


复边无居士书一

复边无居士书一
    手书备悉。五台山广济茅篷，（或称寺）现于去年由光与山西现主席赵次陇。（名戴文）将山上各寺及碧山寺子孙串通一气，并五台山区长，县长皆与彼串通一气，欲将广济茅蓬僧逐下山，以便彼等吃肉喝酒，人不经见。以广济茅篷皆成年修持之人，两相形比，自己觉得太难为情。而又不肯改良，致成诬谤，谓茅篷之僧，恶于本山僧十倍。区长县长受贿，致阎锡山赵戴文亦以为真，其势甚危。胡子笏在山，亦无法可设，遂与广慧和尚同来见光，将事实一一说明。光令茅篷大众念文殊菩萨，当有感应。初台林逸来报国寺皈依，彼系山西省政府驻京办事处主任，光以此事托他与赵次陇详细说之。次陇前与光通过信，未曾晤面。林与赵说，赵遂派僧俗十人上山料理。与碧山寺子孙一万元，前已与过几次，约二三万元，令彼迁出。（移去二十余里）才成了一个清净道场。上海聂云台，王一亭，屈文六等诸居士，各代为料理缘簿，已曾叙中说明。佛学新闻报社在上海，岂有不知其事者。盖小人生忌妒而坏人之事，或想广慧送他些钱，其人亦可想而知。光非但此次发起，乃发起前之摧邪辅正，为文殊菩萨留一清净道场之根本发起人也。人心之险，险于春冰，佛学新闻会说此话，完全没有人格了，可叹可叹。太平后去五台山朝文殊菩萨，住碧山寺，自知光言不谬。沪战虽烈，光了无所畏。不但贵地不肯去，即灵岩山亦不肯去。今住于飞机长来之地，日诵大悲咒，念佛念观音。尚不敢住而逃之远方，岂不令人见诮。若光只孤孑一人，去住均无关系，况尚有弘化社事。光虽非寺之住持，然诸事皆以我为主。主人去，他人或亦各去，则其事便成废弛。于流通益世益人之经书事，大有关系。若大劫临头，大家同归于尽，光与之同死，亦分所应尔也。（廿六年八月初四）


复边无居士书二

复边无居士书二
    手书备悉。汝前所寄摩利攴天经咒，光不传人。何以故，当此大劫当头，当以最易念最有灵感之法教人。摩利攴天虽慈悲，当不能超出观世音之上，此只七字，虽三岁孩童也能念。摩利经咒能念者，百无几人，故不愿以难念者，另教一切望救之人也。上次所寄之赞咒经，头绪不清，令外人无所适从。若无人指示，颇不能了知。凡印经咒，必须眉目清楚，主伴注明。令发心念者一目了然。仪不可太繁，繁则易于生厌。惜令师空公及般若行者，未为说明。念字不可加口，加口则便失意。汝欲皈依，今为取法名为慧通。以既无有边，则其智慧无所不通。至于念佛求生西方法门，汝似未悉所以。而救世救国最初下手末后成功之道，当以大家提倡因果，为标本同治之法。文钞中详言之，祈细心阅之，想已早有此书。若邮寄无碍，当寄一部，数种共作一包，以为自利利他之据。若不能寄，则待平定后，光若不死，尚可寄。（民廿八年七月初六）


复边无居士书三

复边无居士书三
    光七十九岁，目力不支，不能为汝特为鉴订作序。救灾当以尽人能念者，为有大益。若摩利攴天咒，所印虽多，亦难于大劫临头时用，宜取消。令人念观音圣号，虽三岁孩童也能念。此咒甚长，且咒与音释夹杂，非通家尚不知作么念。今人好异。观音救苦救难，大乘显密诸经，均赞叹提倡而不用，反用只一经所说之摩利攴天咒，极力提倡。且勿谓攴天咒之利益大，念观音之利益小，纵此咒即观音示现，亦当以念观音为事。汝信心虽好，不知一法普摄一切法之至理。及不知要紧之时，愈约愈妙。儒教亦云博学而详说之，将以反说约也。汝若知此义，当以光言为至论。否则任汝，光旦夕不保，不能随汝意应酬也。（廿八年十一月一日）


复方耀廷居士书一

复方耀廷居士书一
    手书备悉。光乃一粥饭庸僧，但以一人所传之虚，人每误以为实，殊深惭愧。以故前霁光言及，疑系偶尔之谈，故不敢即为通信。今既来书，知尚不以虚名为误，则只好将错就错。今为居士起法名为德仁。谓以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，信愿念佛，求生西方自行，复以此普化一切。俾一切人于世间法悉无欠缺，于出世间法，咸于现生得其实益，则其仁慈也大矣，是为德仁。仁为善首，仁即慈悲。名虽相似，而以佛法了生死之实益教人，较彼世间法只利及色身者，实天渊悬殊也。令夫人刘志慈。法名德慈。女人家以相夫教子为天职，再能笃信佛法中最圆顿直捷之净土法门，其慈也，非世间之所谓慈也。以世间之慈，但在色身，不及神识。但在现生，不及来生，况永劫乎。果能以敦伦尽分，及信愿念佛等，教其儿女，及与仆婢，并及相识。俾彼现生同为圣贤之徒，临终直登弥陀圣域，是名德慈。此慈之利益，直至尽未来际，了无已时。愿二位各各努力，庶可不虚此生，不虚此遇也。现今是一患难世道，无论何人，均当常念阿弥陀佛及观世音圣号。纵令遇水火刀兵及怨业病等危险，能志诚念，决定不至危险。又女人临产，须志诚朗念观世音圣号，（此时不可心里默念）便可安然而生，决无难产之苦，即难产将死，教令念之，则即刻安然而生。能以此普告一切人，即为预救产难，预救性命。而自己女媳等，亦得同蒙佛菩萨慈悲加被也。切勿谓此语，非光所应说，古人云死生亦大矣。临终助念，是助死者得往生。临产念观音，是助生者母子离危险。近数年来，屡闻生产之苦，又详知世人谬执，（有念佛人家，有生产则逃往外边，过月余方回者。）故常与一切人说之，祈慧察是幸。余详文钞，此不具书。（民二十一年八月廿三）
      德仁居士，前在江西政绩颇著。今既潜居静修，固宜以敦伦尽分等事，并信愿念佛等法，随顺机宜，以告于素所服从信仰者。俾彼等同得世出世之利益也。今为寄文钞，嘉言录，历史感应统纪，正信录，各一分，以作自行化他之据。又寿康宝鉴，感应直讲，各一分，以为教儿女，为人与保身之根据。此各书，如欲利人，少则向汉口泰安里八十六号田申甫处购，多则向苏州报国寺弘化社请。


复方耀廷居士书二

复方耀廷居士书二
    手书备悉。近来念佛人多，其感应亦时有所闻。前日淮安观音庵寄一舍利，如粟米大，色如翡翠，云是一莲友佛前灯花所结者，寄来欲为之证明评论，以起人信心。光随即盛一小瓷盒中，令大家看，看毕供于佛前。昨早朝课毕，启盒看，则无有矣。想是回彼庵去，昨已去信问之。有许多人尚只以研究为事，而不肯实行，则是当仁固让之流也，哀哉。令慈年近八十，尚欲皈依，可谓宿有善根。然当此风烛高年，固当深为计虑。今为寄饬终津梁三本，自存之外，给与王陈二人。当令家中眷属，换班日陪令慈念佛。一则以娱高堂。二则令彼各种善根。三则练习惯，则令慈归西之时，大家均为助念之人。若不令常练习，并不常为说临终之助念，及瞎张罗哭泣之利害，则所有眷属，通是破坏正念者。此事最为要紧。若无人说，难免贻误，则无边利益，以此失之，殊堪痛心。光不能详说，饬终津梁乃详说之书。人子于亲，临终助念，当竭诚从事。故先须要家中眷属豫为练习也。既常念，并常闻助念及破坏之利害，则便可一致进行，而为助其往生也。今为取法名为德超。谓以一心念佛，以期超出三界，直登九莲也。此信虽为汝说，然陈王二人，亦当如此教其眷属，以免自己临终误事。亦当令彼各皆看之，光无暇另写。陈明镜法名德明。谓能一心念佛，自可明其明德也。王士林法名德林。林，众也，君也。（出尔雅）君即主义，能以信愿念佛为主，以利大众，则功德大而人各景从也。今为二人各寄文钞，嘉言录一部，并饬终津梁各一本，祈为转交。不满包，则以一函遍复凑足分两，此一篇，实为大有关系于现在时世之文。若能依而行之，其利益当自知之，固不待述说也。国运危岌，天灾人祸，相继降作，不于此书求出生死，则为自负。白居易云，余年七十一，不复事吟哦，看经费眼力，作福畏奔波，何以度心眼，一句阿弥陀，行也阿弥陀，坐也阿弥陀，假饶忙似箭，不废阿弥陀，日暮而途远，吾生已蹉跎，旦夕清净心，但念阿弥陀，达人应笑我，多却阿弥陀，达又作甚么，不达又如何，普愿法界众，同念阿弥陀。（十一月十一灯下）


复方耀廷居士书三

复方耀廷居士书三
    净土五经寄到，不久当有歧路指归寄来。七八月间，当有物犹如此寄来。此二种，皆在上海漕河泾游民习勤所寄。一系专说念佛。一系令人戒杀护生，而不说戒杀之话，专辑物类之孝，友，忠，义，贞，烈，救难，恤孤等之懿行。戒杀中之特品，当印五六万，散布于有学识者，则其益大矣。令友易君仲孚，既欲皈依，当令常读五经。尤当注意于光之二序一跋。庶不致为禅教密诸知识之所摇夺。歧路指归，物犹如此二书寄来，祈与彼一册。（民廿四年五月初二日）


复方耀廷居士书四

复方耀廷居士书四
    手书阅悉。吕德法居士为沈淡岩居士所作往生记，颇好。唯前之四行，不合本人身分，故勾之。而后作一跋，云盖世极功，当不起一个矜字，弥天大罪，当不得一个悔字。淡岩能知先人所操之业不善，亲在劝其改业，亲没竭诚忏悔，深合孝子谕亲于道之义，与如来慈心不杀，修十善业之教。具此功德，便可往生。况又笃信净业，竭诚念诵乎哉。吕记前半议论，失其身分。竟成淡岩先作屠人，后始忏悔修持，故不令用。祈与德法说之。（民廿四年十月十九）


复方耀廷居士书五

复方耀廷居士书五
    昨令弘化社寄净土五经二包，想已收到。现在人心不古，大家通以相争相攘为事。今日灵岩当家妙真师来言，彼有祖庭东岩寺，为历代老祖庭，在武昌洪山之左，相去几里。伊师公月霞师圆寂后，建塔于此。一徒孙某看守之，近来其人已死。月霞之徒慈光，来为看守，有坏人勾结，共欲夺而有之。以慈光之人，既老而柔和，便乘此而行欺，祈居士为之调停。俾彼欲夺之人，息此狂心。则彼本人名誉无损，佛法大体，亦无所伤。倘或狂心不歇，竟以法律从事，则彼个人与佛法大体，均无光彩。祈为婉转俾无形取消，彼此同得各适其适，何乐如之。居士德望素著，依理劝谕，必能见听。此亦正人心敦风化之一端也。祈费神调停，则幸甚幸甚。（民廿五年五月十八）


复任慧严居士书

复任慧严居士书
    来函既云学密，甚慰。须知学密，身口意持咒，三密相应外，观相准确，方有相应。若得即身成佛之地位，恐不容易耳。佛法广大，方便多门。念佛一法，知易行难。若能一心不乱，亦是无上法门。三根普被，带业往生。前领净土十要，及一函遍复，有暇多多阅览。佛力自力之易难，当可明白。念佛一法，尤其专心无二。若学此学彼，纵将三藏十二部读得烂熟，仍于生死无关。劝足下一心念佛为佳。如不听光之说，以后不准来信。（廿六年十二月三日）


复常逢春居士书一

复常逢春居士书一
    凡读书人稍聪明者，莫不受理学辟佛之毒。周元公为理学之宗师，惜当时但以浑然亡人我自他之相为主。至程子则变本加厉，辟驳不遗余力。其所辟驳者，不注重于心性之微，反致意于因果轮回之粗迹。于是儒者皆不敢言因果轮回治天下之大本。但只一正心诚意而已。彼已破斥因果轮回为佛骗愚夫奉教之据，则正心诚意有何所得，不正心诚意有何所失。一死永灭，何须孳孳为善，以自受冤枉之困苦乎。此风一倡，至今则杀父杀母不以为耻，反以为荣。皆理学辟因果轮回之说以酿成之也。彼作此说时，固未知为祸之如此其烈。意欲因此，人悉不学佛法，则儒道日见兴隆。况佛法妙义，已于文注中略示端倪。而己之所得，人何由而知之，此其本心也。由彼破斥因果，治天下者皆无所本。纵有施设，均属皮毛。今日全国学校，不读儒书，是彼欲灭佛而反成就其灭儒也。程朱以后之理学，无一不偷看佛经，无一不辟驳佛法者。刘宪台人谱之太极图说，完全袭取佛经之意。彼且反以佛为异端邪说，谓袁了凡奉佛，所求皆应，此语无稽。以了凡正人，岂被彼邪说所惑乎。其心之奸恶，无可为喻矣。一弟子欲排印人谱，以次本寄来，令光校。光见所载嘉言懿行甚好，纵一二语有相冲突者，盖儒门之常态耳。其后将初本持来，光阅其序，谓之曰，此序三四百字，其辟佛之酷烈，为从古所未有，此书决不忍自行流通也。二曲亦饱经者，凡所到处听彼所说，皆吃肉反教。彼与后世之瞎眼者，皆以彼为德。而不知其为杀父杀母之先导也。民十五年四川陈敦五夫妇来普陀皈依，谓光曰，我最好阳明，阳明完全是佛学，何以又或有辟佛处。光曰，汝知彼之心否。曰不知。光曰彼为入文庙耳。遂大声叫曰，我明白了，我明白了。程朱以后之理学，皆偷学佛，皆极辟佛，实皆为入文庙耳，不计圣道之利害也。光之为汝说此者，恐汝尚未认清治乱关头。欲家风不坠，非提倡因果不可。欲天下太平，亦非提倡因果不可。此千圣不易之法也。本此法而行之于家，则家齐。行之于国，于天下，莫不皆然。捨此言治，皆属皮毛之事，决无大好成就。汝既于净土生正信，今为汝取法名为慧扬。谓依佛智慧，宏扬净土，俾彼一切同伦，咸皆现生了生脱死。汝以周子，邵子，范文正公拟光，光何能望彼三人肩背。然三人未遇净土法门，光幸得遇耳。此法遍布人间，几多人终日持诵，仍然漠不相关，有如未曾闻见者，又有闻而不信者。信而能行者，殆亦少矣。汝现可生正信矣。然须老实头念佛，庶不至被别宗知识之所摇惑。孙陈等赠汝书数十种，今为寄净土十要，佛学救劫编，净土五经，净土圣贤录，饬终津梁，各一部。此十要，乃当日原本，非前木刻之节略本。读此而能信得及，则一切知识，一切经教，各种法门，皆不能摇动其信心矣。学佛之人，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，使一切人相观而善。所谓以言教者讼，以身教者从。现世乱已极，不以佛法为救正，则无法可设矣。光粥饭僧耳，汝初以元公，康节，文正公相拟，已为失伦。继以弥陀后身，本师前导等妄誉，何不惧罪过一至于此，以凡滥圣，罪在不原，汝知之否。孔子曰，朝闻道，夕死可矣。不恨闻道晚，但怕因循不肯实行耳。既知念佛有感应，当率其妻子而同修持。念佛之人，尚欲普渡众生，况自家眷属，何忍令其错过此生乎。错过此生，则尘沙劫又尘沙劫，一错永错矣。光于去冬以夜间校憨山年谱疏稿，其写字过淡，目力为伤，至今不能复原。现有所看，非眼镜手镜并用，不能看，不能写。故于去冬拒绝一切信札，凡来信均嘱以后不许来信，亦不许介绍人皈依，以精神目力均来不及故也。一函遍复，颇与一切人有关系，宜随缘提倡，则其利大矣。（六月十四）


复常逢春居士书二

复常逢春居士书二
    慧佐之死，乃其父母祖母所致。其家生此聪颖之子，不告以保身寡欲之道，乃早为娶妻。又不说节欲之益，纵欲之祸。彼二青年只知求乐，不知速死。及已经得病，尚不令其妻归宁。以致年余大病，以至于死。将死见其妻，尚动念，故咬指以伏欲心耳。天下此种事多极，姑述二事。一弟子家贫，其父早死，学生意，资质淳厚，十五六即娶妻，人已受伤。先在绸缎店司帐，其友人令住普陀法雨寺，养数月，已强健。其母与介绍人吵闹，恐其出家，挽彼店中老板及彼岳父，来叫回。光与来人说，回去则可，当令其妻常住娘家，非大复原，不可相见。此种人通最不知事务者，通不依光说，仍在店中司帐。光往上海至其店中，（店老板亦系善人，素相识）见其面色光润，知尚能撙节。后光回山至宁，见面色大变，问汝回去过，言到家只住四天。已与未回去之相，天渊悬殊，后竟死亡。此子文字尚通顺，若非其母硬作主宰，当不至早夭。又一皈依弟子之子，其岳父亦皈依，其人颇聪明，英文很好，以不知节欲，得病要往杭州西湖，云我一到西湖，病当好一半。其父母不知是不敢见妻，不许去。又要去医院，因送医院，尚令妻常去看，竟死于医院。其岳父与光说，光说汝等是痴人，以致彼欲不死，而必令其死。惜彼不明说不敢见妻，见即动念失精。慧佐至死，见妻咬指，汝认做厌，尚非真情，乃制欲念耳。至于死时得大家助念之力，自己向有信心，故致死后相变光润。乃知佛力，法力，众生心力，均不可思议。众生心力，不承佛力法力不得发现。由承佛力法力得以发现，故有此现相也。后世子弟愈聪明，则欲心愈重，情窦未开，不可告。情窦已开，不为说保身寡欲之道，或致手淫邪淫，及已娶忘身徇欲，均所难免。男子则父与师当为说。女子则母当为说。使慧佐之妻知此义，何至一病近年而死。古者国家尚以令人节欲为令。今则病将死，尚不令其分隔。此所以冤枉死亡之青年，不知其数。而一归于命，命岂令彼贪色无厌乎。慧佐之死系冤枉。（若其父母早为训诲，深知利害，断不至死，故曰冤枉）慧佐之生西，乃是侥幸。若无人助念，则由淫欲而死，纵不堕三恶道，难免不堕女身及娼妓身耳。由大家助念，承佛慈力，得此结果。此子之事不必发表。如欲发表，须依光说保身节欲之意，合而言之。（不必全依文，但依其意。）则于为父母者及诸青年有所感发，亦显佛力法力众生心力三皆不可思议。助念用手术，不如用心观，宜以后不必提倡此法。此法光先见一弟子依兴慈法师而立。后四川慧定法师以彼所著应用唯识学，决定生净土论见寄，知兴慈法师依彼而立。光谓佛号功德，不可思议。捨大众助念，仗一人手运唤佛，乃是轻视佛号，重视手术，不足为法。祈勿作异，致无知之人，相率而捨本逐末也。（十一月廿一日）


复常逢春居士书三

复常逢春居士书三
    手书备悉。李嗣勋之事果真，则决定往生。但今人每每粉饰，欲悦人耳目，此为大过。于亲于己，均无益而有损。何以故，以欺人自欺，以凡妄称为圣故。未往生，眷属至诚为念佛，亦可往生。若粉饰，则非真实心，乃虚假心，故难得实益也。祈以此事切告同人。续文钞一部二本，共三百页，一包三部，拟寄四包，令问邮局，云不能寄。现许多地方，只可寄信，即小卷亦不寄。祈与念佛人说，认真念佛。以后欲得提倡之书，亦甚难甚难。光乡有四百多元钱，去年寄来，今一部亦不能寄，可叹。河清无日，寄书绝望矣。祈慧察。礼观音求子疏，及求子三要，各寄一分。香敬送常住，以光旦夕不保，不愿留于身后故。目力益衰，无要事切勿来信，以免看复吃力。二法名，另纸书之。（十月初十）
      金荣名慧贞者，所关甚大，非指能守节也。易曰，贞者，事之干也。人若无贞，则一事无成，当以慧贞自行化他，则其益大矣。芜湖一女回回，深信净土法门，近来劝一极聪明不信佛之人，发心皈依，亦以能贞故也。此实古今不多见之事，回回顶难教化故。


复常逢春居士书四

复常逢春居士书四
    观所述，决定可以往生。以佛有大愿，又得大众助念之力，故可决定往生。然亦不必登报，以人人依此法，人人皆可往生，并非希奇之事。若人人登报，则烦不胜烦。或有大不思议境界，非寻常所见闻者，则不妨一登，以令见闻咸生正信。否则当以不登为是。何以故，极平常，不希奇故。今将原文寄回，祈与其孝眷说之，令其永为定范，则其利溥矣。（正月初六日）


复常逢春居士书五

复常逢春居士书五
    邮票收到，以后切勿再寄东西。一心念佛，又不可专事阅览。念佛是正行，行路等何必看书，只好念佛。看书与念佛两不相同。念佛行住坐卧都好念。看书，非凝神静虑，不得其义意。念佛之要，在都摄六根，净念相继。欲都摄六根，只长听自念之佛声，则得之矣。至于开法名之首字，以后代为皈依，此事光绝不赞成。以有流弊，故不开其端。


复常逢春居士书六

复常逢春居士书六
    光老矣，无目力精神应酬，已于前月登新申二报声明，以后无论何人，不许再来信，亦不许再介绍皈依。有信心者，不妨如儒者拜门生例，拜汝等为师，然不得名为皈依师也。以皈依佛法僧三宝，居士何可僭称。但汝处无真知佛法之僧，且作求学之例，以期人各沾惠。若谓我为某人皈依师，某为我皈依弟子，则成八佾舞庭，雍诗彻祭，直是佛门罪人，不名宏法利生矣。五人法名，另纸书之。如欲阅各经书，当直与弘化社接洽，亦不许顺便附与光函，附亦不复。净土法门，为佛法中最易修易成之法门。当依文钞嘉言录及净土诸著述所说而修，决定可以仗佛慈力，了生脱死。若不以此是务，而欲仗自力了生死，恐经尘沙劫又尘沙劫，仍在六道轮回中，可不哀哉。（十二月十九日）


复常逢春居士书七

复常逢春居士书七
    手书并刘文章书，备悉。所开单，本欲书于名上，而目力不给，不能细书，因另纸书之，祈为分送。至于开示，总以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，信愿念佛，求生西方，自行化他为准则。念佛下手，最要莫过于听。听则心沉而一，所谓都摄六根，净念相继者。今为汝寄书二十五包，大部头无多者，存会中大家看。单本多者，除留会外，择通文理，有信心，能恭敬者送之。刘文章好学，而住处远，无论大小，每种各送彼一分。不可来信搅扰，但自认真修持而已。二十五包书收到后，只寄收到信片，不得多络索。光目力不给，看字亦甚吃力，不可不体谅，祈慧察。并与诸人说之。（二月廿一日）


复常逢春居士书八

复常逢春居士书八
    十法名，另纸书之。彼等多有入同善社及理门等，今既皈依佛法，不可又做以前之外道工夫。凡属外道，均守秘密，妄说彼等得六祖之真传，彼传道之师，乃某佛某祖师降生。此种大妄语罪，其报甚惨。一气不来，当直堕阿鼻地狱。以其坏乱佛法，疑误众生故也。所云念佛记数，只取其心皈于一，不许又记百记千。汝所立之法虽好，恐久则心力不堪，或致受病。所云忏法，唯以虔诚礼诵为主。或礼净土忏，小净土忏，均可，十要中有文。所寄之书若无，当备价向弘化社请。常为续送，光何有此力。今为寄一函遍复一包，祈与各皈依者一纸，以资彼前途修持。（五月廿七日）


复常逢春居士书九

复常逢春居士书九
    去年十二月初十之信，昨午后方接到。前已说其目力不给，勿再来信，故去冬一信不复。汝等意谓未奉供养之故，故特寄三十三元，谅必为复也，此实不知光之苦况。现今交通便利，无论多远，皆可来信，虽已拒绝，犹不能绝无来者。又附近苏州数十里一二百里，坐火车汽车，不半日即可到，日中应酬，已占一半工夫，还能常常为汝等复信乎。忏悔七日，自誓受戒，甚好。须知五戒前之四戒，系性戒，无论何人，均当持。即未闻戒名之人，犯了仍然有罪。以体性是有罪故，故亦名为性罪。受戒者犯，成两重罪。于性罪外，又加一犯戒之遮罪。唯饮酒为遮戒，犯之则名遮罪。未受戒者，饮之无罪。已受戒者，只一犯戒罪耳。又未受戒人，犯大妄语，其罪极重。受戒之人，则更加重。如外道每谓彼等得佛法之真传，六祖乱传法，法归于在家人，僧人皆无法，彼师乃某佛某祖师一转，说此法者，总为求名闻利养故。受戒之人，亦有好名，或求利养，未得言得，未证言证。是人纵有修行，以心地不真，必不得佛法之实益。而坏乱佛法，疑误众生之罪，不知何年何劫，方才消灭也。今为汝等寄书二十包，待四月间尚有数包歧路指归寄来，不复来信。此书于初发心者，颇有益，故早拟为寄也。李尚德之母，法名宗诚。尚德法名智德。其弟尚信，法名智信。李王素卿，法名智素。李邵文翰法名智章。祈与彼等说，皈依佛法，必须敦伦尽分。否则不但为名教中罪人，且为佛法中罪人。女人家最要紧的事，是善教儿女。子女初开知识之时，此时失教，后难成就矣。（正月廿八日）


复常逢春居士书十

复常逢春居士书十
    手书来几日，以冗烦无暇，故未即复。今晨为书其大义，当必不至又生疑义。世间事均有流弊，彼好名而恶实者，知之则以无为有，以凡滥圣，此种行为，破坏佛法，退人信心。当令一切念佛之人，真修实行，勿以虚名邀誉为事，则利益自可亲得矣。十元香敬，为寄十元之书，过此数者，则为光送。（八月二十）
      现恐将有战事，令一切人均念佛及观音，以作预防。否则避无可避，防无法防，可不慎哉，可不慎哉。（又及）


复常逢春居士书十一

复常逢春居士书十一
    张慧泉婶母，依所说之相，的可往生。但不知所说无虚妄否。其女与子福庆，尚欲其母皈依，何得自己不皈依，尚恐母未得实益，而自己何不愿得其实益乎。今为其母，取法名为证净。言其已生西方，得证清净庄严之依正二报也。其子法名慧敬。其女法名慧孝。谓以佛智慧以行孝敬也。祈为开示彼等，所作一切念佛人往生及不往生之证据。此非特为慧泉婶母而说，文中带说，为公共无私之文。（四月初二日）
      送时，必嘱恭敬，为其女其子各寄甲乙二包书，能看即与，否则另送别人。


复常逢春居士书十二

复常逢春居士书十二
    昨接手书，知王兰馨饱受程朱韩欧之毒者，亦得有汝劝化而得往生。否则此生毁谤佛法之业，来生断难如今生矣。法华经云，善知识者，是大因缘，所以化导令得见佛。惜其人信太迟，设与汝同时生信，则其劝导更为得力。然以倔强之极之人，能以病苦至诚念佛。其前生因于佛法之净土门种深善根，未终之前，即知终时，且知西方之胜妙，不可以言语形容。至断气后复苏，以语不能见岱扬，且知仍能助念得益。其业尽情空，于此可见。但以眷属无知，预为揩身换衣哭泣，几误大事。得汝开示，同念佛号，致仍热气归顶，以彰生西而入圣道。此之一事，实为无始以来之极大幸事。使最初汝不以念佛劝，则死后难免堕落恶道。以一生随人语转，造谤佛谤法谤僧之业，颇难消灭也。幸已往生，故为取法名为证净。谓已得实证净土之利益，从兹亲炙弥陀，参随海众，自可亲证无生法忍，登不退地矣。其妻冯氏，法名希净。希者，冀望也。当一心念佛，希望临终往生也。合群法名智融。以涉身社会，必须圆融无滞，方可令人无厌，以便行其劝导修净业之事，故名智融。安群法名智韬，韬者隐晦之谓，于众人中不自矜有智，遇关要处一言为断，人自佩服。若哓哓自夸，纵所说皆当，亦失浑厚，况未必当乎。此为持身涉世之导，亦为持净业之本，当令彼妻及二子恪遵之。至于代出香敬，亦甚合理。光一生不在己身上用心，但愿一切人皆修净业，敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。以北方苦寒，佛法不易流通，故屡屡寄书，以期同沐佛恩。今仍为寄各经书，祈酌量送彼母子，余随宜施送。必须令其恭敬受持，切不可以儒者读儒书之态度读佛经。否则未得其益，先获大罪，宜与一切信人说之。经书十包，祈查收。（四月廿四日）


复常逢春居士书十三

复常逢春居士书十三
    手书备悉。常开祥等四人，临终景相，均可往生。开祥固执理学之谬，若非汝认真劝导，及时局危险，恐仍旧执迷不悟，作虚生浪死汉矣。此四人者，当割取其文，寄上海佛学书局，令登半月刊。光于二十六年十月初十避居灵岩，至十七八苏州已陷。政府本拟弃苏不战，故苏州之灾，比附近各县如昆山常熟等较轻。现在水旱道，通阻塞，各货物均不能来。纸比前贵五六倍，恐后来更要贵许多倍。弘化社事，直无法办。光现不问事，只在灵岩待死而已。贵处水旱迭遭，何得又寄香敬。以后无要事，切勿来信。一则道路或有匪兵，二则光乃朝不保夕。但认真念佛即已，固不必要皈依于光也。但肯依佛言教修持，均可蒙佛接引，往生西方。四法名另纸书之。蓝田法名慧植。当继父之志，深植根善，庶不负此嘉名。祈与诸同志说之为幸。（九月十三）


复常逢春居士书十四

复常逢春居士书十四
    二十人法名，另纸书之。误者改正。所寄二本歌，甚好。惜纸贵之极，待后稍贱，当为排印。开示当以一函遍复为最周到。祈与彼等择要说之。（十月廿四日）


复真净居士书

复真净居士书
    贵地二师来，持汝书相示，所作之赞，乃以凡滥圣，致汝与光均获大罪，以后万不可稍涉此派。若不知所说，其过尚小。若知而妄说，则兼有戏论之过。礼云，拟人必于其伦，不以其伦而拟，如以庶民妄称帝王，称与所称，均获大罪，可不慎乎。光一生不肯虚誉人，亦甚恶人之虚誉我。光已七十有九，再过三十二日，则八十矣。然朝不保夕，恐未必至八十而死。无论在生已死，切不可用今人之恶派，妄为赞誉。光文钞中，于我父母师长均不提及者，盖恐人疑为饰说，致成大辱耳。今人父母师长去世，求名人题赞。光极不愿随顺此恶派，而辱及其亲与师也。我死之后，当极力提倡净土法门。令见闻者生为贤善，死生乐邦，此则唯功而无过。若妄作赞诔，则是毁之于众也。千祈勿袭此恶派。鸡卵之食否，聚讼已久。然明理之人，决不以食为是。好食者，巧为辩论，实则自彰其愚。何以故，有谓有雄之卵，有生不可食。无雄之卵，不会生雏可食。若如所说，则活物不可食，死物即可食，有是理乎。此种邪见，聪明人多会起，不知皆是为口腹而炫己智，致明理之人所怜悯也。晋支道林博学善辩，与其师论鸡卵之可食否。彼以善辩，其师不能屈。其师没后，现形于前，手持鸡卵，掷地雏出。道林惭谢，师与卵雏俱灭。此晋时所决断者。（佛法初入中国，大小分弘。大乘一切肉均不食，小乘则食三净肉，五净肉。三净者，不见杀，不闻杀，不疑为己杀。加自死，鸟残。鸟残者，鸟兽所食之余也，为五净也。至梁武帝时，悉依大乘，永废小乘。道林乃高僧，乃依小乘为论耳）近人多生肺病，光颇不以为然。后世人业重，情窦早开。十一二岁，便有欲念。欲念既起，无法制止。又不知保身之义，遂用手淫。如草木方生芽，而即去其甲，必致干枯。聪明子弟，由此送命者，不知凡几。即不至死，而身体孱弱，无所成立。及长而娶妻，父母师长绝不与说保身节欲之道。故多半病死，皆是由手淫及贪房事所致。故孔子答孟武伯问孝曰，父母唯其疾之忧，乃令戒房事。不戒房事，则百病丛生。能戒房事，则病少多矣。孟子曰，养心者，（以善养身者，必由制心不起欲念，故云养心。）莫善于寡欲。其为人也寡欲，虽有不存焉者寡矣。其为人也多欲，虽有存焉者寡矣。古人重民生。礼月令，仲春先雷三日，遒人以木铎巡于道路曰，雷将发声。其有不戒其容止者，（即房事）生子不备，必有凶灾。（或肢体不全，或生怪物。其夫妇或死亡，或得恶疾，故曰必有凶灾。）此国家政令也。今则父母师长，绝不与儿女谈及此事。及至得病，医生亦不令戒房事。盖不以人命为重，而冀病日重，而屡为医疗也。医如是用心，其罪浮于截道劫财之强盗矣。汝之病，无论是因何而起，均以永断房事，为速愈之策。待大复原后，或年行一次，季行一次，以期不失承先启后之道，切不可常行。则所生儿女，体质强健，性情慈善，寿命长久，其为荣也大矣。光与来师寿康宝鉴一本，其文理均可依从。唯所戒日期，于小神通亦列，似乎不当。盖以鬼神大者，则当敬，小者或致有因此招祸之事，切勿妄议为幸。以此自利，亦以此利他。由是自修净业生西方，若操左券而取故物矣。女人亦然，欲节欲者，必先与妇说其所以，当不至或有窒碍。世有青年丧夫，其原因多半是不善节欲所致。与其守空房而寡居，何若同节欲而齐眉偕老之为愈也。然此对女人说。男子亦当知与女人有性命相关之禁戒，则为丽泽互益之德配矣。光语多络索，所谓只因悲心切，或致人厌闻。净土五经，为净土法门之根本，详观其序，大意自知。净土十要，为净土著述之最切要者。第一要，弥陀要解一书，为此经注解之冠。安士全书，为善书中冠。感应篇直讲，文字显浅而不俗鄙，雅俗同观，均易得益。印光文钞，文虽拙朴，义有可取。依此而为提倡，决无悖伦误国之诮。寿康宝鉴，当为已知人事子弟之续命书。不但青年应当看，即老年也应当看。欲子弟长寿，全靠老年为之常谈祸福耳。


复钱晓朕居士书（附来书）

复钱晓朕居士书（附来书）
      疑问求答
      （一）瑜伽焰口有云，罪性本空由心造，心若灭时罪亦亡，心亡罪灭两俱空，此则是名真忏悔。其它编著中，亦有引之者，（字句稍异）不知原出何经何卷。
      （二）习见之大慈菩萨赞佛偈，十方三世佛，阿弥陀第一等百八字，出何书何卷。
      （三）径中径又径卷二，引天如法师净土或问，引经言受持佛名者，获十种胜利。不知净土或问所引，出何经何章。
      （四）念佛有十种胜利，如上述，供奉念诵地藏菩萨有二十八种利益，见地藏本愿经，不知供奉念诵观世音菩萨名号之利益，有无如上列举之经文，曾见何经何卷，其文如何。（六十华严卷十六偈中所言及大悲陀罗尼经除外）
    晓朕居士鉴，汝有此闲工夫，究此不急之事。
    （一）瑜伽施食忏悔偈，既知其胜妙，即依此忏悔，则便可得大利益，何必要问出于何经。施食中所有偈，有引经成文者，而专依其事而作者居多半，将谓不出于经，便不见重于世乎。即谓出于瑜伽施食，有何不可，还屡屡问人。汝真是问桥之后嗣，只顾问桥，致误胜会大利。徒生懊恼，有何所益。
    （二）大慈菩萨发愿偈，甚好。古今均未注明其为何时人。吾人又何能独知之。（龙舒净土文，云栖诸经日诵均未标。）
    （三）十种胜利，云栖大师曾标于往生集后，亦未说及出于何经。实则胜利无穷，何止十种。若详说之，当有无量无边之无量无边种耳。此不过略示一二，令人生信心耳。
    （四）汝真痴人说痴话，普门品莫读过。若有众生多于淫欲，常念恭敬观世音菩萨，便得离欲。瞋恚愚痴亦然。三毒既灭，三学圆明，其为利益，岂限数量。汝以地藏之廿八种疑观音，不知此廿八种，对凡夫心量说耳。至于观音，遍尘刹感，遍尘刹应。则二十八尘点三千大千世界之微尘，也标不尽。何以故，以菩萨无心无境，以众生之心之境而为心境故也。以故楞严观音圆通四不思议之第四云，我得佛心，证于究竟。能以珍宝种种，供养十方如来。傍及法界六道众生，求妻得妻，（求贤慧之妻，蒙菩萨加被，即得贤慧之妻，不可错认为菩萨即与之以妻也。求子亦然。）求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃得大涅槃。大涅槃乃究竟佛果，尚能令得。况其余世出世间所有之一切人天福乐，及三乘果证乎。汝看经无择法眼，由地藏之廿八种，而疑观音。人非不能答，特藐视汝而不屑答耳。光恐汝以为汝之本事，常找些人不注意之事而问人以自夸。而不知其为自轻也。从此生大我慢，谓我能问倒一切人，则汝后来著魔发狂，大有日在。何不以此心思一心念佛，以期心佛相应，生为真佛弟子，没为莲邦净侣乎。汝且放下狂心，看文钞中与顾显微居士书，则必能得益，令病根净尽。此实与顾友潘承锷说，以与彼未会过，顾祈光医彼之邪执。故不避忌讳，直言无隐。潘阅之，即皈依谛闲法师，始终不敢与光通信。观音以得佛心，而遍应世出世间一切凡圣之心。而各人之满愿，岂数量之所能说乎。地藏与观音，均系古佛示现。经中所标，盖欲凡夫之人生正信心。若广说者，每难领会。汝于地藏观音之威神功德能善会，则可谓明白有智慧人。否则痴人之窠臼，毕竟莫由而出也。祈慧察。


复章缘净居士书一

复章缘净居士书一
    光民廿五年曾做一梦，当时很清爽，后竟忘失净尽，既知是梦，故绝无可说。光老矣，绝不愿人多事。有言为光祝寿者，光云我宁受斩头之刑，不愿闻祝寿之名。有祈光为其寺指导者，光云若用印光二字，光当蹈东海以游西方。以人心不测，善恶难测。（廿九年六月初）


复章缘净居士书二

复章缘净居士书二
    接手书，知文钞已寄到矣。所言梦者，乃阁下之诚心所感。自心之知识为之开示。光一博地凡夫，岂有如此神通道力乎。但依光所说，断不至误，为可自信耳。管子云，思之思之，又重思之，思之不得，鬼神将通之。非鬼神通之，乃精诚之极也。须知心通法界，果能专精致志，不但自心之知识，能为启发。而法界中之佛菩萨知识，亦能示现启发。然泛泛悠悠者，不可起此种想念。恐以此故，招感魔事，至祷至祷。现今战事甚烈，祈于念佛外，加念观世音，以为前途恃怙。


复章缘净居士书三

复章缘净居士书三
    接手书，知阁下宿根深厚，感得妻室儿女同皆笃信佛法，克敦孝道，钦佩无似。世人每每不修实行，专求好名。凡人在世，多多与常人无异，及其死，则称述其平生心行，直是出格之贤人。阁下素务真修，谅不至粉饰其事。观令夫人之临终景相，则往生西方，可以无疑。至于扶乩所说，究不出理事判断之外，可以无须疑豫。唯亡后只念半小时佛，即举哀，放倒揩身，尚觉太早。光文钞中，顺人情，令过二小时后再举行，尚属太早。以恐人情耐不得，实则宜四五时方好。尚有经一日者，为尤好。阁下上有老母，当与儿女辈预讲此义。临终闻佛声，心清净，亦可随念。闻哭声，心悲痛，正念便失。孝子事亲，当在实际上致力，不当在世俗派调上袭行。又宜于佛教会中，与同人讲谈。俾各各父母兄弟妻子眷属之死时，成就其正念。彼有宿根，即可直下往生。纵有不生者，亦复承此功德，生于善道。世人所行，悉是落井下石之事。如未断气，即洗澡著衣哭泣，弄得身心痛苦难忍受，说又说不出，心中必定生瞋恨及情爱。由瞋恨情爱心生，必致堕落。又用荤以祭及待宾客，为一死人，不知杀几多活物，以撑穷架子，谓为尽孝敬客。丧礼用素，儒教自古皆然，彼尚不知三世因果轮回之道，盖以人事而为法制。况今人悉知三世因果人畜循环，何忍为亲杀生，令亲与己同于未来以身偿此撑穷架子之恶报也。其人不谓之为痴，无可名矣。常如是提倡，则所救生命多多矣。令夫人宿世大有栽培，故能一闻即信。其修持未能常时精进者，一以无人劝进。二以未实知其生死之苦，及佛法之益。临终所说之话，颇合观经三种净业正因之第一条。文云，孝养父母，奉事师长，慈心不杀，修十善业。念二侄之未成立，属十善业。无夫妻母子之情爱，亦属十善业。有此正因，再加以正信心自念，眷属助念，何虑不生。所不生者，由情爱一起，正念即失，断不能生。勿道工夫浅，即工夫深亦不能生，以凡情用事，与佛圣气分相隔故也。世间事事可以伪为，唯临终不能伪为。既能起坐观西方三圣像，口念佛菩萨名，不生西方，将何生乎。况死后身有异香，面貌如生，头发光润，此皆系生西瑞相。若此事不实，则便难说决定往生。若一一是实，不须问乩，自可决定判其往生耳。至疑工夫浅，戒品未全，不知临终一念之关系甚大。勿道向来做工夫，即向不做工夫之人，临终果能闻善知识开导，及他人助念，己随之念，其左右眷属善巧将护，不使其起情爱及瞋恨心，皆可往生。善导和尚临终正念文，当亦看过，何须致疑。生西方边地，已得超凡入圣，了生脱死，何疑于不会写，岂非笑话。不退转者，谓其所修所证无有退堕，何得以临坛说话而怀疑。将谓此即退转乎。扶乩一事，非无实事，但假托者多。令夫人之事，据理了无疑义。岂须问乩，方始可决乎。儿女为母念诵，其功德母亦具得，而儿女自己亦具得。如以香奉亲，自己亦闻其香，比不奉亲，唯为己闻者无异。反是则为亲杀生，自己具得杀报，亲亦得杀报，如一人杀人，则罪归本人，受人所使，并二人同意共杀，则二人同得杀人之罪矣。惜世人不知此义，每每以行孝而陷亲与己于恶道，而不能出，可不哀哉。病发不省人事，因至诚念大悲咒，未终即清醒见佛菩萨。乃阁下之诚心，夫人之宿善根所致，何得谓为是魔。又何得云感佛菩萨，何不即逝世。此种语，竟成无谓之极。只因自己不识邪正真伪故也。其临终既念菩萨名，所言接菩萨，便不可谓为接地方神。凡事皆有因果，若念菩萨令接神，则因果不相符矣。书此顺候禅安。祈上劝令慈，下劝儿女，同得此益是幸。（四月十一）


复德培居士书一

复德培居士书一
    手书备悉。法宝坛经，乃禅宗之要典。禅宗唯明自性，非吾辈钝根所能得其实益者。若不深切力修，或致错会六祖之意，则无益而有过矣。净土法门，三根普被。未成佛前，皆当修习。我辈既不能断惑证真，仗自力了生死。若再不以念佛求生西方为志事，则纵有所修，皆归人天福报。欲了生死，当在驴年。（十二相中无驴）何况年已六十二岁，即寿登八十，亦只十七八年。而人之死期，谁能自主，故当汲汲以专修净业也。自既修净业，当教眷属通修净业。一以利彼，一以防己临终，被不会念佛之眷属破坏正念，致不得往生。今为汝取法名为慧耕。谓依佛智慧所说之净土法门，自行化他而为耕耘。俾内而家属，外而世人，同种善根，同修净业。即伊尹耕莘，以先觉觉后觉之至意也。念佛在对治烦恼习气。烦恼习气减一分，即念佛功夫进一分。当时常自念自听。大势至菩萨都摄六根，净念相继，即注重于听之一法耳。今为汝及慧止各寄净土五经一本，饬终津梁一本。常诵净土五经，则知净土之所以然，不为一切经论知识所摇夺。阅饬终津梁，则知预防，而不得不令眷属常为练习也。余详文钞，此不备书。又为汝二人寄净土十要一部，以凑起一包，祈慧察。以后依此诸书而修，切勿来信。以光目力衰极，不能答复故也。


复德培居士书二

复德培居士书二
    时值末法，人根陋劣，唯念佛一法，最为当机。有许多人凡所祈祷，皆以人不能尽念诵之经咒为事。不知阿弥陀佛万德洪名，持之尚可成佛，岂不能消灾乎。观世音菩萨，于我此世界最有缘，亦当兼念。但期至诚恭敬，必定有感即通。即平素修持与因事祈祷，同从人人能念者为事。四川屡做祈祷，均以人不能念之楞严咒为主，令人可笑可怜。彼系好说大话做难事，彼自己则可，令全川男女皆念，则不能念。不知念佛念观音，三岁孩童也会念。汝以后办莲社，做祈祷，当以念佛念观音为主，则利益大矣。又莲社多固好，多而滥则不好。切勿以多为事，以致滥漫混杂，则功不敌过矣。


复德培居士书三

复德培居士书三
    三时系念，乃后人所著，冒中峰国师之名。此书有二种，派头大同，文字不甚同。乃平时提倡之派头，何可用以助念。助念须专一念佛。若至将终，并弥陀经亦不念，方可令命终人心归一处。此书乃法师升座，连念带讲说一段，大众坐听讲说毕，念一次佛。盖以讲说为重，念佛为助。著此书者，实不知助念之道。而世之不知净土法门者，以为助念佛事。亦可慨也。临终助念，以专念佛号为主。弘化社有饬终津梁，备说法则，阅之则知助念，不是陈说不切要之理事，以消耗光阴之事。闻贵处有兵灾，不敢寄。若兵灾已消，当备款直寄苏州报国寺请。每包约二元，现纸贵数倍，二元尚非按低价，按低价当三四元，款多加书，款少减书，稍有余，邮票找回。时局艰难，空函不复。又邮路之费，每月有加，转一次汽车，每包加四角，二次三次均照加。但以交邮有查考为止，寄到与否，不负责任，以随时有兵匪之冲突故也。当此时世，弘法甚难。将来之事，尚难预料。光自至灵岩，专一待死，不过知其办法，与汝说知而已。光目不见字，借手眼二镜，勉为看复，以后不许再来信，以光无目力精神应酬也。当问邮局如能寄，当为寄一包，以后请与弘化社接洽，光不能介绍。（三月十五日）


复德培居士书四

复德培居士书四
    密宗不经阿阇黎传授，不得诵咒结印，否则以盗法论，此系至极尊重之意。若有有道德之阿阇黎，固当请彼传授。若无，则自己至心诚诵，即有感应。既有感应，当不至有罪。若定有罪，未经传授念结，均当遭祸，今为一喻。如读书人按书所说而行，即为圣贤之徒。而以身率物，令一切人皆敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，即是不据位而教民，亦能移风易俗，补政治之缺歉，则无有能议其非者。若自以为我之所行，超过地方官之所行，即发号施令，以实行其勤政爱民之道，则迹近反叛，必致国家以刑罚加之矣。祈详思之，自无疑误。当此人民困苦艰难，一无恃怙之时，不仗佛菩萨经咒之力，其能安宁者鲜矣。若死执未经传授，念咒结印，皆犯盗法之罪，然则未经传授之人民与孤魂，均当不蒙其法益。彼既能蒙其法益，此必不致因依法修持而遭祸。若以此推之，固两相成而不悖也。（六月初五日）


复尹全孝居士书一

复尹全孝居士书一
    孝之为道，其大无外。欲令全备，非世法佛法一肩担荷不可。世法必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。佛法必须戒杀护生，信愿念佛，求生西方。以此自行，复以化他。必使内而家庭，外而社会，一切同人，同修此法，以期现生即了生死。佛法法门无量。所有一切法门，同须断尽烦惑，方可了生脱死，烦惑若有丝毫未尽，仍然莫出轮回。唯念佛一法，全仗佛力。若具真信切愿，决定可以仗佛慈力，带业往生。较彼一切法门，其难易相差，奚啻天渊悬殊。吾人既无断尽烦惑之道力。若不以念佛求生西方，为自利利他之专注大事。则尘沙劫又尘沙劫，仍在六道轮回中。欲全孝道，固当汲汲于修持净业也。其书前曾与特生寄过许多。今八月间又寄一百本净土五经，此经当常诵，则净土法门利益备知矣。今为汝取法名为慧普。谓以佛智慧所说净土法门，普令同伦同出生死轮回，乃究竟全孝锡类也。大悲咒咒水治病，当发至诚恳切心，方有灵验。每日持咒之先，先礼释迦弥陀及常住三宝。如图简便，即念南无本师释迦牟尼佛，南无阿弥陀佛，南无十方一切诸佛一切尊法一切贤圣僧，（一拜）如是三称三拜。次念南无大慈大悲观世音菩萨三拜，即念大悲咒。初一遍右手作宝手印。（即右手大拇指，压第二食指，第三中指，第五小指头一节，舒第四无名指。）画梵书唵［口＋蓝］字［？］［？］于水上。左手结金刚拳印。（左手大拇指，压第四无名指下节。第二食指，第三中指，第五小指，压于大指之上。如难常结，不结亦可，或初念时至将毕时结，亦可。凡持咒时，均宜结此印。）大悲咒念若干遍，临毕再结宝手印，画［？］［？］字。此在末后一遍大悲咒初念时画。大悲咒念毕，照大悲咒遍数，念部（上声）林（去声）二字若干遍。多念亦好。念此部林字，以祈速得圆满成就也。不贪名，不贪利，唯欲救人病苦，则便灵。有或持灵后，贪名利，或破戒，则便不灵矣。凡事无一不以至诚为根本者。光老矣，目力衰极，用眼手二镜，方可勉强看信写信。汝信来数日，以无暇因迟，故用航空快信寄。以后切勿来信，已令新闻报于明日十三日登。申报后日十四日登。佛学半月刊十五日登。拒绝一切信札。以目力精神不能应酬也。（一函遍复，为随机利人之要文。戒烟方甚灵，治疟疾方治无不愈，治疯狗咬方亦甚灵。）军人能以除暴安良，训诫兵士，以百姓之父母兄弟姊妹，作自己之父母兄弟姊妹。唯期不受损害，不敢起藉兵势以欺侮奸淫，则是百姓之救星。凡所到处，善神皆为拥护，即所谓火里莲花也。兵若知此义，战无不胜。天下自然太平矣。（十一月十二）


复尹全孝居士书二

复尹全孝居士书二
    手书数日前接到，即令弘化社寄经咒选录，文钞，净土五经，以二十元为额。以冗烦不暇复书，昨又令寄十要，嘉言等，以二十元为额。汝处请书不易，光之钱不用于赈灾，即用于印书，为汝寄书，比他处为宜。十元留以自用。汝父母妻法名，另纸书之。所要在于决定求生西方。汝父母已老，当详看饬终津梁，临终不致误事。否则十有九人，皆以孝心害亲长沦生死苦海中矣。又教儿女于初开知识时，方为真慈。劝百姓各各明因识果，方为根本兴利除弊之道。学佛之人，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。以此自行，复以化他，方为真佛弟子。余详文钞诸书，此不备说。近有人说一戒烟妙方，祈令吃烟者试之。若灵，则当广布，以灭此祸根。用方方一尺红洋布，剪作廿四条。于吃烟前，以烟签子插布上头，于碗上烧之。其灰落碗中，用开水冲服。再吃烟，不待廿四条布吃完，其瘾即无。亦不念咒。果灵，则是天将灭此祸种矣。又前寄之戒烟方后之治疟方，灵极，治无不愈。又大麻疯，为古今中外不能治愈之病，（只可减轻，不能全愈。）二十一年一弟子庞性存得一方，能使全愈。现各省通有熬膏济人者。初机先导后附之。法则通有，但少说熬时，须用一二寸多宽一长板，下头去楞角，与锅底合，常铲底推搅。庶不致锅底焦而药无力矣。连药熬六点钟，去药渣，以药汁又熬六点钟。若不推底铲搅，必致锅底结焦。此药兼治疯湿，不独治大麻疯也。 苍耳草一味，不加别药，如不认得此草，到夏天向药店买几颗苍耳子拿上，看有草之子同此子，即是苍耳草。已令寄念佛恳辞，后附此方。（十月三十日）


复露园居士书

复露园居士书
    学佛而不欲做大通家，专心致志于净土法门，可谓宿有慧根，具择法眼矣。既欲即生了大事，当以净土五经为常课。金刚经念也好，不念也好，无碍。日暮途远，固当专一其心。夜间念佛，昼则泛研经论，或致精神注重于义路，净业难达于一心。主宾倒置，在种善根边则有，在了大事边则欠矣。净土法门，以信愿行三法为宗。若具真信切愿，纵未到一心不乱，亦可往生。阁下以一心不乱为期，而日唯研究各经论，似乎与所期望不甚相符。至于皈依与否，均无关系。既不肯自屈，还是不皈依好。力修净业，往生西方，亲炙弥陀世尊，更不须以下劣庸僧为师也。光与阁下同是莲池会中伴侣，不必用此假名字以自屈。然欲皈依，决不能以不自屈见允。以破坏维持法化之恒规也。（乙亥三月廿一日）


复承恩居士书

复承恩居士书
    手书备悉。光一粥饭庸僧，本无为人师之资格。但以一人传虚，大家遂信以为实。故致十余年来，常有信札询修持之所以。光无论彼若何措词，均为彼答。唯求皈依者，不肯自屈，或婉辞，或明说所以，俾彼此不获轻法慢法之咎而已。须知佛法有住持法道，直示真际二种不同。在凡夫分上，当依律仪而行。否则便为轻法，轻法则不能令人增长善根。（律中广明其相）如求法之人礼貌不恭，便不为说。况求皈依三宝乎。光于问法，固不过执。唯不自屈，而求皈依者，决不敢允许。非求人恭敬以自大也，乃欲人深生敬信，以得实益也。若夫已证圣果之法身大士，若现凡夫身，仍依世仪而行。若现圣人身，则了无成规。如法华经中常不轻菩萨普礼四众，而为授记曰，我不敢轻于汝等，汝等皆当作佛。乃至彼四众以杖木瓦石打击，避走远住，犹复礼拜称赞。此系大菩萨直示真际之宏规，凡夫何敢妄效。妄效则坏乱法道，其过极大。光恐居士或于经中见此行为，遂以住持法道之法为非，故为略说二种不同之所以，以期了无疑议也。既必欲皈依，只好将错就错。今为居士取法名为德诚。诚为世出世间一切诸法之本。而净土法门，更宜注重。故能以因地心契果地觉，虽博地凡夫，即生便可出此五浊，登彼九莲，与观音势至同为伴侣也。余详文钞，此不备书。光目力甚衰，不宜来信。果常阅文钞，于念佛一法，当无疑义。若泛研经论，则非光所能宣说也。（乙亥五月初七）


复觉僧居士书

复觉僧居士书
    接手书，知青海尚有弘扬净土法门者，不胜欣慰。光老矣，目力精神均不给，所有信札，概不过问。无关要者置之。有关要者寺中书记代书。以汝在远，又有要书之事，故特与光阅。光朝不保夕，所有笔墨差事，概不能应。幸数年前与广东潮阳作居士林序，江苏常熟一弟子于半月刊见之，书而刻石送光五十分，尚有一分，今为寄来。文虽拙朴，义尚可取。但改地名人名，请善书者书作二寸楷字，或刻木榜，或贴于榜上。俾凡来者咸皆得阅。切勿用帖体俗体隶体草体，以昭敬重，而便阅览。凡句读皆为О，俾学问浅者，亦念得成句。现在寄书极为不易，汝欲皈依，为取法名契觉。以后切毋来信，一则朝不保夕，二则无力应酬。某法师往生记阅过，当按实事另作。切不可无中生有，以启无知之人效尤。则似是弘法，实开败法之衅，其祸大矣。某法师临终不许诸居士来，及断气后，方令来，此于临终助念，未能深究。何以故，临终大家助念，则不至或有破坏。气虽断而实未即死，倘遇无知，或手探暖，或为已死，群相惊讶谈论，更为误事。既不许人来，当限断气后五点钟内不许人来。未断气前来即念。则断气后，决无别种惊讶之举。以后助念，不可依此为法。（五月十八日）


复德明居士书

复德明居士书
    当此大劫，宜劝大家一致进行求生西方。否则后来之苦，比此更甚。以人心愈趋愈恶，杀人之法愈趋愈妙，则成人间地狱矣。况由此奋发恶心所感之真地狱乎。倘有知识者闻之，当不至漠然置之。后有信者，令皈依当地僧。光目力精神均不给，又朝不保夕，或成徒劳。（正月初二）


复逢辰居士书

复逢辰居士书
    光出家五十五年，绝不说教人出家一句话。以今之人一出家，皆变作懒惰懈怠之类，此是上焉者。下之则破斋犯戒，无所不为。以故我誓不收徒弟，不劝人出家。（此犹是清朝的景象。民国以来，政府屡欲驱僧夺产，广东陕西河南许多大寺，均拆毁改造。然犹有一班僧俗极力维持，尚能苟延岁月。否则早已全国了无僧人之声迹矣）汝且在家修持，是为最稳当之修持。我已七十有五，旦夕将死，一身尚嫌其多，岂肯又收徒弟。如不听我说，即非我皈依弟子。任汝所为，汝切勿见我。见我水也不许你喝。我连我都照应不来。你即欲以一封皈依信，要我供给你一生。我无此精神财力，供给此不受师教之人。你把出家当做一件大快活事，不知今日之僧，直是无有生路可走耳。要寻死路，又何必以出家寻之。（廿四年十二月廿四）


复拜竹居士书一

复拜竹居士书一
    光老矣，精神目力均不给。且有迫不及缓之三山志未了，以故近来拒绝一切笔墨差事，以期此志速得告成。今为汝取法名为慧竹。谓依佛修持，当如竹之心空而节劲。力傲霜雪，不伍俗派也。余详一函遍复，当依之行。以后永勿来信，来则决不答复。亦勿介绍人来皈依，以免彼此烦神费事而无所益。（癸酉十二月初十）


复拜竹居士书二

复拜竹居士书二
    汝欲母往生西方，欲父身心康健，生享安乐，死归净土。当率其家属男女老幼，同皆认真念佛。以祈佛慈加被，消灭罪业，增长善根。何得但以百声千声佛号为事。世间为人做工者，为一二角钱，终日勤劳不息。汝以此大事，反不如求一二角钱者之勤劳，亦无怪乎无有感应也。感若至极，决无不应之理。汝如此感，乃泛泛悠悠，何可消大业障于现世去世乎。汝诸眷属为父母念，比专为自己念功德还大，以其有孝心故也。现在时局危险，不知何时即发生战事，尚不肯念，若到杀劫临头，试问有何所恃。汝侄之病，亦是宿业，观汝父母及侄，足知汝家殊欠世德。今当时时留心，以力培植。并普劝一切人同修净业，以挽回之。后来当必有灾退祥集之庆。尚彬既欲皈依，今为取法名为宗元。元为诸善之长，亦为乾卦首义。乾为天，天行健，君子以自强不息，为其象辞。果能自强不息念佛，自强不息改过修善。决定能身心康健，大有成就矣。一函遍复，为一切人求福求寿求愈疾求生子之方法。果能依之自行化他，则无边利益，均可亲得矣。（甲戌九月初五日）


复拜竹居士书三

复拜竹居士书三
    尚彬皈依法名之信，早已寄去，或是邮误，或是转者所误。今为另取法名为宗诚。宗，主也，本也。谓以诚为主为本，自可业消病愈，转弱为健。所言次子长子妇之疯颠，亦是宿业所使。亦或被外道以汝反彼教，役使邪鬼邪神作祟，欲汝仍崇信彼教耳。汝能不为所动，而病者亦不为所动，则彼邪鬼邪神无奈正何，故悉得愈。外道多有此种邪法，蛊惑无知无识之人。所言三皈五戒，在佛前自受者，文钞中与徐州徐福贤女士书中，有说此事。祈查阅之。尚彬痛为废人，而念佛日止二三千声，何得所望者大，而修者小乎。当尽日常念，自可步履如勇士矣。所言念佛妄想多，当一心念，摄耳谛听，字字句句，勿令空过，久而久之，心自归一。此念佛最妙之法也。楞严经大势至圆通章云，都摄六根，净念相继，得三摩地，斯为第一。听即都摄六根之法。此法无论上中下根人，用之皆有益而无弊。凡一切人皆以谛听告之。余详文钞，此不具书。（甲戌十月初五日）
      三摩地，即三昧之别名。此云正定正受。谓一心念佛，不为外境所动，不为杂念所侵，故名正定正受也。


复拜竹居士书四

复拜竹居士书四
    净土五经，乃念佛法门之根本。当送通文理，有信心，能恭敬者。详阅光二序一跋，即可知净土法门之所以然。再阅此五经，则知其广大高深，凡圣同归矣。念佛妄念多，当摄耳谛听。大势至所谓都摄六根，净念相继者，即此也。所言普及念佛会，乃设法劝人念佛念观音，并无别种用意。总会亦无管辖之权，不过借此令人发心而已。此大约是邬崇音居士所提倡。（别号寒世子，浙江奉化人，上海道德书局，系彼开办）佛学颇知，不十分透彻。热心提倡，近实少有。所要之书，当另为寄。此十三元五角，通为寄书之用，不久当有歧路指归五包寄来，七月间有物犹如此二包寄来，祈为分散。现在时局危险，无论老幼男女，通当念佛并念观世音，以作预防。否则大劫临头，将何所恃。光老矣，目力衰极，以后不须来信。即书寄到，只用明片报收到即已。以后向弘化社请经书，直与彼接洽，不令光转，亦勿介绍皈依，以目力不给，不能应酬故也。只此来去之信，乃用手眼二镜，强勉应酬耳。（丙子五月初八日）


复拜竹居士书五

复拜竹居士书五
    世间愚人，每好自立门户，窃取三教之语言，立一秘密不许为人说之道。由其秘也，人莫知其内容，故皆如苍蝇之逐臭而投之。由其未授道前须发咒也，故致愚人死也不敢违背。世间一切外道，仗此二法，遍布天下，莫之能灭。使彼等无此二法，则无一外道，能存立世间也。汝等幸出迷途，归于正道，当敦伦尽分，恪遵佛法。武左二人，法名另纸书之，为彼二人各寄书四包，以作开示，祈与彼等说之。年内当有二次书若干寄来。（八月十三日）


复净土宗月刊社书

复净土宗月刊社书
    接华翰，不胜感愧。净宗得诸公之宏扬，将见遍界人民，咸被其泽。光旦暮人耳，目已垂盲，不能看书写字。即此芜函，乃戴八十花镜，又持显微镜所写，以故拒绝一切笔墨差事。即偶有信札，稍答几句，亦不留稿，以一向不留稿。佛学书局半月刊，偶有登载者，皆系收信者所寄，光从未寄彼一次，况现在目盲之时乎。所出之刊亦勿为寄，以字小看不见，何可以有用作无用乎。所交之单，已交弘化社。遇有请经者，文字圆通者，则附于包中，或可有效。至于当地之人，与光绝少交情，故不能分送耳。祈诸公愍我老病待死，勿以罪责，则感谢无既矣。


复杨真居士书

复杨真居士书
    观汝书，知汝之罪，上通于天。然此罪之源，乃由汝父母于小时一味骄惯，不加教训。待其恶性已成，方自悔恨。于子无益，于己有损。此世间一切人之通病。今为汝发明者，冀汝生贤善之儿女也。幸汝宿世尚有善根，中途知悔。倘至死不改，则地狱欲出，恐难梦见矣。观世音菩萨大慈大悲救苦救难。以汝极不孝极淫荡之人，一念至诚称念，即得所作如意。彼谤佛法欲灭佛法者，直是陷天下后世之人于苦海之中。彼尚嚣嚣自得而夸其功，思之不禁为此等人怜悯耳。汝于十四五岁，已自戕其元气。十年来淫欲无度，其精神之伤，何可胜言。况又有两个少妇。若不知节欲，不但不能生儿女，或致短命而死。从此以后，凡见人之妇女，作母姊妹女想。见己之二妇，作道友想。日常念观音。夜与二妇另寝。身体养得十分复元，偶行夫妇之事一次。二妇年各一次，则夫妇之情达，彼此均不受伤。决定所生儿女，庞厚聪明，心性贤善，无病长寿。可以光大汝之门庭，以为一乡人之模范。若以行房当做乐事，则乐事未久，大苦即来。精枯身死，无药可救矣。又以此义，与二妇说，大家同各守此禁戒，可得多好儿女。汝三人齐眉偕老，生享五福，没登九品。今为汝寄安士全书一部，寿康宝鉴一册，嘉言录一册，观音颂一部，饬终津梁一册。安士全书内有四种，初阴骘文广义，广谈诸恶莫作，众善奉行之意义。二万善先资，戒杀。三欲海回狂，戒淫。四西归直指，劝修净土。观音颂，备细说明观音灵感之事。寿康宝鉴，阅之则不敢不节欲。嘉言录，备明修持之要，此乃文钞中摘其要者。饬终津梁，阅之则便可使汝母决定生西。今为汝取法名为宗真。宗，本也，主也。谓居心动念行事，必期真实不伪，至诚无伪，方可为世间善人，亦可为出世之资粮。李氏取法名为宗贞。何氏取法名为宗洁。女人以贞洁为德，况念佛求生西方，若不以贞洁为本，则身心污秽不净，何能往生净土。汝三人陪汝母念佛，劝汝母勿求人天福报，专求往生西方。若能助母之道，则是大孝。以此孝行，忏除从前不孝之罪，譬如从地而倒，亦复从地而起也。光老矣，去冬夜于电灯下校书，目大受伤。看信复信，须眼镜手镜并用，方可仿佛看。以后不许再来信。亦不许介绍皈依。亦不许向弘化社请经书顺便与光信。以目力不能应酬故也。


复慧泰居士书

复慧泰居士书
    日间校对所印书并信札，又有求鉴订者，颇无暇。功课在晚间五更做，颇劳碌。汝不可萌出家之念。年时已过，参学不能，苦行不能，谁供养你老徒弟。在家一心念佛，于己于眷属，均有大利益。出家，则眷属永无出苦之日矣。光誓不收徒，勿作此想。现有五台，峨眉，九华三山志，灵岩山志未付排。待明后年此各书出，当隐去，以期专修净土耳。否则终无闲暇之时日矣。已令再寄三包，长信宜恭楷抄作一本传家。（十一月廿二日）


复慧昭居士书

复慧昭居士书
    去腊因两月余校对历史统纪，以排二付纸板，各印二万，冀藉此挽回世道人心。至腊月二十，已经了结。次日受寒，卧病旬余。今虽痊愈，精神尚未大复。不日将隐，故略叙所以。前令明道师寄书十包，想已收到。所言马君观想有效，亦属竭诚尽敬所致，有何奇特。以一马君之相应，遂于莲宗诸祖通常教人之法，生诸疑念，是尚可谓信佛信法者乎。观想本佛所开示，但以世人每每不能彻底息灭妄想，以躁妄欲得之心修观，则甚危险。古今来著魔者，多坐此故。故古德谓，境细心粗，观难成就，或起魔事。非谓绝不许人修观。亦非谓修观通皆著魔也。今以马君一人有效，遂并从上祖师真实为人之语而疑。可见汝与诸友，同皆在重今轻古之流派中。似此见解，必致见异思迁，以求所谓奇特玄妙者。异日有提倡高超玄妙之余法惑人，于少时间便成佛道之诳言，定当随之而捨此修彼。如浮萍无根，随风荡漾，信道不笃，焉能为有无。孔子早已为之授记矣，光又何必多说哉。马君之好处在诚恳。虽不知发愿之仪，因其有观念百八声佛，加以接引我到西方之语，即是有愿。但加此以念，不可效法。今人每见一法有效，则不加拣择，完全袭行。致有未得实益，先受大损者。譬如食瓜果宜去其皮核，非可完全食，亦非可完全去。是在学道之人善用其心耳。祈慧察，则幸甚。又叶照空前有信来，本不欲复，以与汝相契，故连络书之，祈为转致。光以庸劣粥饭僧，被虚名所误，十余年为人忙，致自己净业荒疏。何可以法华父疗子疾相喻，不惧获以凡滥圣之咎乎。修净土人，注重信愿行三法。至于定境中之八触及与六妙，不应注意。倘或工夫发现，亦当视为平常，不加欣幸。否则或恐以为胜妙，致将正修净业，反视为等闲。伊字三点，且勿妄自担任，乃法身般若解脱三德秘藏。圆教初住菩萨，始能证其少分。唯佛方能圆满彻证。汝何人斯，敢说过分大话。须知见理纵能与佛齐，修持当遵普通事相。庶不致执理废事，落豁达空，拨无因果之无底深坑耳。三子欲取法名，今为各取一字以名之，新唐法名德新。雍唐法名德雍。熙唐法名德熙。能日新其德，则可以断贪瞋痴，绝杀盗淫，而三业清净矣。雍者，和也。敦笃伦常，修持净业，以至诚心希圣希贤，是世法与佛法，自心与圣贤相和也。熙者，光也，明也。力去烦惑，不使障蔽自心，则本有良知真知，悉得显现矣。余令彼详读嘉言录，当自知之，故不多及。四十八愿九品观章颂随人所好，用否随意。总之念佛之人，以省事为妙。若过为张罗种种行仪，或致疲劳。然法无定相，不可固执，亦不应泛滥。唯取得益合机为事耳。


复智圆居士书

复智圆居士书
    手书备悉。十圆邮票收到，待后当为酌寄各书。往生净土，固贵久修。然其所重，在乎决定不易之志愿耳。彼终身念佛，心常冀人天福报者，纵令精进，因其心愿尚恋此娑婆，何得有生极乐之望乎。固知信愿，实为吾人生西方大根据也。张德瑜临终之景象，甚好。一则由己有决志。二则由有众人助念，幸无破坏者。此种人功行甚浅，使无助念，再有破坏者，则便无往生之希望矣。临终助念甚好，然仍须平时常以临终助念之利益，破坏之祸害，与一切人说。令诸子孙眷属，皆能为助，不至破坏矣。请人助念，或有力不能为之时，若眷属详知，则其利大矣。


复项智源居士书

复项智源居士书
    接手书，知尚能不退信行，慰甚。修持日记册，甚好。无锡陶颂铭，立一百多莲社，人各送一本。一本十二页，备列各日。每日下列经咒佛。（女人十有八九，男人十止一二。）此以人多不能详列横表，但于日下作几层书之，亦方便引人精进之法也。缘起刻之于首，颇为有益。所问入佛问答之觉海，约本而论，一尚不可得，说甚无量乎。约各人所证未证，有不同得受用觉海之实益者，则亦未可以一而不二言也。譬如虚空，本无有二。由以有质碍之物间隔之，则彼此各别处，不胜其多也。若将质碍者去之，则复归于无有彼此矣。众生与佛，心性无二。由众生迷而未悟，种种执著。故于一觉海中，遂成隔碍而成业海。能将烦恼断尽，如撤去有质碍物，则成无二之空。故华严云，十方诸如来，同共一法身，一心一智慧，力无畏亦然。心佛众生，三无差别。其差别者，乃幻妄相，非本体也。后世人多以生之者众，非持五戒，种善根者多也。古人云，一人生二人，十世一千丁，何得不多乎。佛言人身难得，于一尺中，从于地下乃至天上，其中众生，多于四天下人数。其有由恶道而出，由天界而降者，不知凡几。昔之人少，以生之缘少，今之人多，以生之缘多。不得谓因人比昔多，便为今持戒者多，故能如此。不知六道中胎卵湿化之微细虫，其多无量。况尚有鬼道中者乎。况地狱道乎。故云佛观一钵水，八万四千虫，汝何得作此种一偏知见乎。光老矣，今年春夏间，尚有数种书要印。廿三即下山，往上海，寓太平寺。六月仍回山过夏。七月下山，则不归矣。八九月印书事结束了，即灭踪长隐矣。以数年以来，日只忙应酬信札。近来精神日减，应酬日多，若不另行一路，则不至忙死，断无止期。于人无益，于己有损。岂不大可哀哉。无事不须来信。此后数月，均在上海陈家浜太平寺。八九月，则无地址可说矣。


复刘慧焯居士书

复刘慧焯居士书
    令慈法名德懿。庶慈法名德贞。懿，美德也。能以吃素念佛，求生西方，为闺阁作师范，方为德懿。贞者，定而不可转移之谓。守节名贞，乃贞之小焉者。一心念佛，决志求生西方，任何知识令修他法，均不改此志，方为德贞。宜努力修持，庶可出此五浊恶世。否则后来之苦，有不忍详言者。当全家吃素念佛，以为青海之倡。念佛极愿寂静，颇不合宜。有此厌喧之病，现已发现病相。若仍如此，久后则无可救药矣。当静闹一如。在静亦不怕有闹来，在闹时我心仍静，而不生憎恶，则无惊厌魔事发生。若不速改，后当发狂。念佛发悲痛，亦是善相，切不可常常如是。若常令如是，必著悲魔。悲魔既著，终日悲痛，或至痛死。此种皆由不善用心所致。顶门痛痒，皆提神过甚，心火上炎所致。当一心静念。普为一乡宣说，常在稠人中念。则此种惊怖心痛痒事，均可日见消灭矣。


复理慧才居士书

复理慧才居士书
    汝弟既的确如汝所说，决定往生。汝双亲当生大庆幸。一心念佛，求速往生。此种万恶活地狱，没有法子可出，则当念儿子已现出生西之榜样，还不一心念佛，也随儿子去，还要在此万恶活地狱中做人。何不知好歹，一至此极。祈以此语，令汝双亲看。汝亦宜随缘度日，得过且过。预先发愁，有损无益。（廿九年四月十二日）


复郑琴樵居士书

复郑琴樵居士书
    汝年已六十五，戒受过两次，尚未吃素。是只知肉之味美，而不知肉之祸烈。吃时虽好，试思还时之苦，当不能下咽矣。今当勿再吃荤，一心念佛，求生西方。若世寿未尽，当可速愈。世寿已尽，当即蒙佛接引往生西方。一生西方，则了生脱死，超凡入圣，较比生天为天帝天王，尚高超无量无边倍。以天福有尽，故须念佛求生西方。一生西方，渐次进修，决定成佛。切不可怕死，有病即愿往生。寿未尽即能速愈。若怕死唯求病好，寿已尽仍当死，决难往生。劝人念佛，求生西方，即是成就人成佛。汝不可以汝之凡夫知见，生疑不信。光以汝病中心颇不安，而求光救汝，故为汝作此说。若犹不信，则佛也不能救汝矣。何以故，光之所说，系佛经已说之话。不过取其义而撮略说之，切勿认为光平空妄造。汝病好后，遍阅净土经典，自可悉知。若生西方，更可一一证明，光不欺汝。今为汝取法名为慧明。谓以佛慧，明教理，以修净土法门也。佛所说一切法门，虽高深玄妙，圆顿直捷，皆须断尽烦惑，方可了生脱死。若断而未尽，则尚不能了，况完全未断者乎。唯念佛法门，仗佛慈力。若有真信切愿，至诚念佛，无一不往生者。然念佛人多，往生人少者。以愚痴无知，只求来生人天福报，或不生惭愧，常行不孝不慈，不忠不义等事，心与佛背所致。过在自己，非佛不慈悲也。若其人未发心念佛前，曾作诸恶，今既念佛生大惭愧，痛改前非，则亦可决定往生。佛视众生犹如亲生儿女，儿女不依父母之教，父母无可奈何。众生若肯改过迁善念佛，佛决定于彼临终亲垂接引也。


复倪文卿居士书

复倪文卿居士书
    阅与妙真师书，不能吃饭，麦饭馒头能吃，不足为病，又何须求中西医医治乎。所云日诵地藏经一卷，今又欲默读法华经一卷。若精神足则可。否则专以佛号代经，则省心力多矣。汝家眷属，尚欲汝开荤，可谓痴之其极者。尚须以临终助念之利益，及预先揩身换衣哭泣之祸害，为认真训示。否则或致行罗刹女之爱之孝，则彼与汝同受实祸矣。此事须常说令听熟。现在就要令儿女媳孙于朝暮陪念。念熟，则临终之助，方有可靠。否则王少湖朱石僧之话，恐被一念孝心所破坏。不做到推之下井，又加以大石群相打击，决不甘心。世之孝子贤孙不知佛法者，一千人绝无一个不是如是之孝。此与罗刹女谓所吃之人曰，我爱汝，故吃汝，了无二致。罗刹女因爱而吃，是为真爱。无知眷属因孝故令开荤，因孝故预先揩身换衣哭泣，使亡者正念全失，念佛之功尽弃。本可以了生死超凡入圣，必使其圣境现而复灭，又复入于地狱饿鬼畜生之三恶道，方肯歇手。此无知眷属之大孝特孝也。陈飞青将死，其子有信来，光为说临终助念之益，瞎张罗之祸。幸其子依我所说而行，故颇好。三日前接光信，人已神识不清，话每错乱。光信内加点大悲香灰，随即冲服，神识即清。即为助念，伊尚掐珠，念至断气后许久，手尚作掐珠动。光亦与其子说，世之孝亲者，多半都是罗刹女之爱。汝若肯依我的话，方为真孝。光之话激烈，故二子颇为感动。今又欲汝之儿女媳孙，与飞青之二子同，故为略述如上。汝之病，不算大病。香灰水服之，或可好。即不好，何必定要吃饭。麦粥比米粥养人力道大，馒头乃北人日日当饭吃的，又何足介意。至于发愿求病好，或可如愿。即不如愿。亦不可发痴固求。或恐反致有损无益。都摄六根，净念相继而念。世间事一一通身放下。眷属再能与陈飞青之子同，则可决定往生矣。若或有生人天之念，则西方便无分矣。以生死心熟极，一丝毫力，可敌了生死心千钧。书此，祈慧察。（民廿七　十月十四日）


复隆智居士书

复隆智居士书
    观汝来信，知世之具正知见者，甚少甚少。又知有人提倡，则宿具善根者，皆得开正知见。汝由同善社，又入金丹道，若不遇佛经，则终身为外道之导师矣。险哉，幸哉。由看佛经，又遇净土法门，可谓不虚此生，不虚此遇矣。今令父母及诸眷属，同修净业，同生净土，可谓大孝尊亲，孝思不匮矣。此次皈依者，共三十四人，必须令彼戒杀吃素，信愿念佛，求生西方。学佛之人，务须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。存好心，说好话，行好事。以此自行，复以化他。则生为圣贤之徒，没入如来封疆矣。现今世乱已极，其根本皆由大家不讲因果，故致成有天地来之第一大乱也。为今之计，无论何人，皆须明因识果。明因果，则转互相残杀，为互相维持。否则父母之大恩，尚欲杀之，况其他乎。光常曰，因果者，世出世间圣人平治天下，度脱众生之大权，乃标本同治之妙法也。宋儒辟因果轮回，是决堤而治水，欲不滔天，何可谓乎。八九月续文钞出，当为寄几部，此次比昔救苦之语，较多些。（七月廿六）


致沈彬翰居士书

致沈彬翰居士书
    贵州之信，烦为转交德森法师。待彼寄来，当为直寄范居士，勿念。近一弟子以治疟疾方，为常州一人治实年月十三年半之久疟，亦一治即愈。乡间此种病甚多，祈半月刊中长登。占地位不多，俾见闻者皆脱离疟疾之苦。及一函遍复，临产念观音，并息灾会开示录后附之毒乳杀儿之广告，若能常登。则所救婴孩，不可以算数说也。其为功德，何能名焉。（十月十六）


复慧华居士书一

复慧华居士书一
    手书备悉。现今内讧外寇，民不聊生。能秉除暴安良，维持地方之诚心，则即军事为佛事。于自于他，均有大益。又须以此意戒勖军人，俾视人犹己，思使安乐。见人之困苦颠连，如己之困苦颠连。见人之父母，如己之父母，而欲得安乐。见人之妻女，如己之妻女，而不起邪念。人生世间，数十年耳。若肆意妄为，则永劫不能复得人身矣。又当常念观世音菩萨圣号，以期默佑。军人果能常存善心，不存掳掠奸淫等恶事，再常念观音。纵到枪林弹雨中，亦不致有大危险。若妄行掳掠奸淫等事，则便难蒙菩萨加被矣。祈与一切弟兄说之。今为汝寄净土十要一包，共三部。一自存，二送有信心，通文理，能恭敬者。此书为净土法门最要之书，看光之序自知。佛学救劫编三包，嘉言，正信，一函遍复，共一包，一共五包，祈查收。国运危岌，人心散涣，不以佛之三世因果，六道轮回，及信愿念佛，求生西方之法维持之，则人将与禽兽无异，而互相食啖矣。


复慧华居士书二

复慧华居士书二
    两接手书，以无暇又无要事，故未即复。十要想已收到，今又寄十要一包，救劫编一包，前曾寄救劫编否，此书下册普贤行愿品二五页十一行上，脱去如今世尊毗卢遮那八字，此行不好补写，当补写于本页二行我皆随学之下，则文义圆足矣。此系谛闲法师所著，普贤行愿品辑要疏所脱，许止净依之作浅注，未取经对，光令排校，亦未取经对，故致有此错误也。心经新疏一包，生无生论疏一包，此四种，皆宜赠于通文理有信心能恭敬者。初机先导一包，净业指南一包，了凡四训一包，西方公据一包，饬终津梁一包，共十包，以作提倡之助。以后无要事勿来书。光精神目力日衰，各处信札日多，直是无力支持。汝既信得及，即以文钞等为根据而修持之。即文钞或不足法，而十要乃诸佛诸祖所赞叹而宏扬者，当遵守之。如忠臣之奉明主圣旨，孝子之遵慈亲遗嘱，切勿见异思迁。现多大言欺世之人，不但专恋娇妻美妾，尚加冶游饱食酒肉，肆行无忌，犹自命为菩萨应世之大通家。谤毁吃素持戒者为小乘，到处肆其狂妄知见，乱人听闻。亦有许多盲徒，认为谈说玄妙，随声附和。直所谓盲引众盲，相牵入火，可不哀哉。望汝慧察，切勿为彼所惑是幸。


复韩觉安居士书一

复韩觉安居士书一
    合十二字，不可用。以皈依佛法僧三宝，何可以合十为礼。以汝不知，故特说之。光老矣，现卧病数日，今稍好点，以后不许再来信，以无目力精神应酬故。


复韩觉安居士书二

复韩觉安居士书二
    契者，符合不异之意。觉即佛所证之无上觉道。现在以自利利他之菩提心，信愿念佛，念之久久，业消智朗，即与佛所证之觉道相契相合。故楞严经大势至念佛圆通章云，若众生心，忆佛念佛，现前当来，必定见佛，去佛不远，不假方便，自得心开，如染香人，身有香气，此则契觉之义。汝须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行以修，则其利益，唯佛能知。若学一种下劣根性，佛尚未真实念，便欲开悟，则是欲契觉而反背觉矣。以念到极处，自能开悟。开悟更要认真念。此种下劣知见，把念看做等闲，把悟认做得道，当做悟后就用不著修了，则成契迷不是契觉。以后不得再来信，以无目力精神应酬故也。今又寄一函遍复，经验药方，以作自利利他之一助。治疟疾方，治无不愈，虽二三年十多年之久疟，亦一治即愈。今年一弟子治十三年半之久疟，亦一治即愈。


复丁普瀞居士书

复丁普瀞居士书
    来书备悉。须知佛法，具足世出世间一切诸法。从前理学家，以弃伦理，明因果报应，生死轮回而辟之，谓其无父无君，惑世诬民。即此语而论之，不但不知佛法之精深义理，即佛法之粗迹，彼亦未得而知。佛法于父言慈，于子言孝，兄友弟恭，夫和妇顺，主仁仆忠。世间伦理，毫善弗遗。因果明过去现在未来三世轮回，显天人修罗鬼畜地狱六道。果能执此理以导民化俗，不亦大有益于二帝三王周孔之道乎。彼乃嫉之若仇，恨不得全国悉无声迹，乃自矜其智，谓佛为愚，特为因果报应，生死轮回之言，以蛊惑愚俗。竟致袭其说者，皆以因果轮回为无稽。于教人正心诚意之根据事实，完全废弛。空守正心诚意之语言，以为宏阐儒道之本。上焉者或能正诚，然以一死永灭，亦不能发大有为之心。中下则以一死永灭，尧桀同归于尽，又何必绳趋尺步，徒受束缚乎。于是任心肆志，为所欲为，此毒已伏近千百年。加以欧风东渐，竞尚物质文明。则一切以强凌弱，惨无人道之恶剧，通通演出矣。究其祸根，皆由理学家破斥因果轮回之所致也。学说之谬，其祸烈于洪水猛兽。俾吾国群黎死于刀兵饥馑苛政匪盗者，不计其数。其幸保残生，亦同受水深火热之痛。可不哀哉。今欲自利利人，淑身淑世，当从敦伦尽分，闲邪存诚，诸恶莫作，众善奉行做起。内而家庭，外而世人，悉以因果报应，生死轮回为劝导。俾人各修善因，以冀乐果。畏苦果，以息恶因。则家庭子弟，不至沦于匪盗。乡邑社会，渐可复其礼让淳朴之风矣。此只就世间事说佛法之益者。至于出世，亦仍以此为本。但当生信发愿，念佛求生西方。则人人皆能修，人人皆能得其实益。此佛法中之一特别法也。三根普被，凡圣同修。愚夫愚妇，皆能入于其中。大圣大贤，不能超出其外。若于此法能生信心，虽是业力凡夫，即可现生了生脱死，超凡入圣。倘不于此法认真修持，而于如来所说一切诸法中，随修一法，或兼修各法，欲了生死，勿道即生不能了，或经百千万生及百千万劫，尚不能了者，多多也。何以故，以念佛求生西方一法，专仗佛力。自己但具真信切愿，持佛圣号。则于临命终时，决定蒙佛接引，往生西方。其余一切法门，必须修到业尽情空之时，方可了脱生死。否则任汝工夫深，功德大，烦恼若有一丝一毫未尽，则仍然不能出离六道轮回之外。以自力了生死，比仗佛力了生死，其难易奚啻天渊悬殊也。汝幸宿有善根，于此法门能生信心。然须立深重誓，决不随其余经典知识言教，捨此法门，另修他法。庶可不负此宿根与现缘也。若读诸大乘经，见其义理深奥，或亲近禅教律密各宗知识，闻其所说亲切，遂视念佛为平常，视彼为奇特，捨此修彼，则如稚子捨父母，重病弃良医，欲得成人愈病，何可得乎。汝既看文钞，何不细心体察，何得又有此六种疑问。
    （一）佛即是心，心即是佛，乃约吾心之本体而言。由其有无量无边之烦恼惑业，必须仗惑业净尽，福慧圆满，有大誓愿之阿弥陀佛大慈悲力为之加被，令其往生。渐次修习，以至究竟亲证此是佛之心而后已也。汝将谓是佛，便不须念佛乎。譬如大圆宝镜，经劫蒙尘，虽具有照天照地之光明，若不加磨砻之功，经劫亦无发光之时。错会即是，其祸可胜道哉。至许止净谓诸佛无身，而般若实为其母，即诸佛从智慧而生之义。智慧为六度之首，举智慧则六度无不圆备。则其修持事业功夫，岂笔墨所易显示乎。汝且著实于前所说之敦伦尽分，于后所说之信愿持名，认真行去。则决定可以慰汝人世无常生死难了之念。若只执著一二理性，而遂以事修为徒劳。则恐后来尚有永堕恶道，长劫不闻天地父母之名之时。可不预防而慎修乎哉。
    （二）念观音求生西方，亦可往生西方，但不可谓何必更念阿弥陀佛。以观音乃阿弥陀佛之辅弼也。弥陀是主，观音是宾。弥陀如国王，观音如冢宰。善会其意，即可无疑。
    （三）多劫不能成佛，由修自力法门故。须知净土法门，纵临终始闻，能生信愿而念，即可往生西方，了生脱死。况未至临终，即已预修乎。
    （四）乩坛多属灵鬼附会。玉仙乃一进士，而知见卑鄙，不堪言状。何足以彼所宣传者，而挂口齿乎。
    （五）持佛号时，杂念纷飞，此是多知多见，心无正念之现象。欲此种境象不现，唯专心痛念自己将欲命终。唯恐即堕恶道，励志念佛。了不起他种念头。久则自可澄清。
    （六）吃素不难，贪口腹而欲吃素则难。三净肉及肉边莱，乃为下根人所立法也。祈慧察。


复（俞，陈）慧（郁，昶）二居士书（附来书）

复（俞，陈）慧（郁，昶）二居士书（附来书）
      弟子业障深重，赋质愚蒙，幸闻净土法门，而得皈依座下。惟有恪遵吾师老实念佛之训，以期速了生死，不负婆心。夫既为佛子，应发自度度人之心，今弟子等未能自度，焉云度人。然遇亲友方便劝信，亦分内事耳。乃每有二种人所见所说，其自误误人，实非浅鲜。一曰佛无欲，阿弥陀经所说种种金宝，似仍为欲，不若金刚经一切皆空，为高超玄妙。因兹藐视净土法门，而不生信。此盖不知金刚弥陀二经之义，而随己意乱道者。一曰佛既令人看破一切，何自己反生此种种贪欲。（指阿弥陀经所谓金宝）吾人又何苦捨目前之实有，而希冀身后之渺茫乎。此则执著邪见，任意谤佛谤法者，然此二者，虽品有高下，其为邪见则一也。其自误误人则一也。弟子等力告以西方种种境界，皆系阿弥陀佛功德，现化之庄严实相，自在享用福德之报，与五浊恶世业力所成就者不同。况娑婆所有，悉皆苦空无常，故应弃之而求得实际也。然愚夫之言，纵不乖正理，终不克启其正信。伏念吾师所有言论，如杲日丽天，无暗不照，敢乞聊书数语，以破此种邪见。
    来书所说二种邪见，乃以凡夫知见，测度如来境界。孔子所谓好行小惠。孟子所谓自暴自弃。此种人本无有可与谈之资格价值。然佛慈广大，不弃一物，不妨设一方便，以醒彼迷梦。佛由其了无贪欲，故感此众宝庄严，诸凡化现，不须人力经营之殊胜境界。岂可与娑婆世界之凡夫境界相比乎。譬如慈善有德之人，心地行为，悉皆正大光明，故其相貌，亦现慈善光华之相。彼固无心求相貌容颜之好，而自然会好。造业之人，其心地龌龊污秽凶恶，其面亦随之黯晦凶恶。彼固唯欲面色之好，令人以己为正大光明之善人。而心地不善，纵求亦了不可得。此约凡夫眼见者。若鬼神则见善人身有光明，光明之大小，随其德之大小。见恶人则身有黑暗凶煞等相，其相之大小，亦随恶之大小而现。彼谓金刚经为空，不知金刚经乃发明理性，未言及证理性而所得之果报。实报无障碍土之庄严，即金刚经究竟所得之果报。凡夫闻之，固当疑为无有此事。金刚经令发菩提心之善男女，心不住相，而欲度尽众生。虽度亦不见我为能度，生为所度，及与所得之究竟涅槃之法。所谓无所住而生心，以迄无所得而作佛。将谓金刚经所成之佛，其所住之国土，亦如此五浊恶世之境界乎。为是空空洞洞，一无所有乎。净佛国土，人一闻名，身心清净。彼谓之为贪欲，是蛆虫日居粪坑，自命香洁，以栴檀为臭秽，不愿离此粪坑，闻彼香气也。盗跖聚徒数千，横行天下而为盗，反自命有道。而痛斥尧不仁，舜不孝，禹淫佚，汤武暴乱，孔子虚伪，为无道。正与此二种人之知见相同。又如近来废经废孝废伦裸体游行，以为禀天地自然之德，不假造作，然夏则竞裸，冬何不裸。谓禀自然，不假造作，掘井，耕田，纺织，方有饮食衣服，非造作乎。恶人阻破人之为善，每每如是。谓善须无心为，有心即非真善，然古之圣贤，无不朝乾夕惕，戒慎恐惧，如临深渊，如履薄冰，是有心乎，是无心乎。总之此种人，意欲以不修持为高上，故作此种极下劣之瞽论，以自炫其明理，冀人以己为高明，为大通家，为真名士。而不知其全身在粪坑里。除彼同知见者，其谁肯相许乎。


复罗鸿涛居士书一

复罗鸿涛居士书一
    阁下既自名为佛弟子，何得以己之凡夫知见，测佛境界。将谓出人意表者，皆不足取信耶。须知佛之所以教人，皆为对治习气。以由习气障蔽自心，不但佛之神迹不能知，即己之从生至死，见闻觉知，又何尝自知乎。今既信佛，而不于能得真实利益处致力，而泛泛以己之知见不及处询问，诚所谓捨家常茶饭，而欲得天厨妙膳，其失计也大矣。（民十七年三月初一）


复罗鸿涛居士书二

复罗鸿涛居士书二
    接手书，责光所答非所问。不知此系庸劣者之护身符。乃阁下谬以无知无识之庸僧，为善知识。根本之错，实在阁下，不在印光也。阁下既信佛，当由佛之理致而论，何唯据神迹而谈。且神迹无量，阁下又未指明何神迹，而欲光之素不研究耶教，辨其耶佛神迹之异同。又谓光谓阁下以凡夫知见，测度佛智佛境界为误会。则阁下之所问，在光分上论，固当以不答为是。恐谓光以凡夫知见，测佛境界为遁辞，故复为此。是否祈自裁，再来则不复一字。此请慧察。 印光再书
    登东山而小鲁，登泰山而小天下，观于海者难为水，游于圣人之门者难为言。阁下知耶教之谬妄，又信佛至乎及极，不于理致论神迹，是何异谓沟渠溪涧与大海无二无别也。自智既不能知，又欲善知识得其圆满之答复。且请阁下不以凡夫知见测佛境界，则善知识不须答复，自可了了矣。（民十七年三月初二）


复陈士牧居士书一

复陈士牧居士书一
    昨接手书，知宿世深种善根，得遇净土法门，即生信心，慰甚。丁氏所注之经，多皆专找证据，于文义殊未发挥。弥陀经笺注，讹处更多。然彼于征引事迹一边，颇可令初机得益耳。宋明诸儒，多取佛经之义，以撑儒者之门庭。但取说得高妙，而绝少实按佛经行者，则其病，在未能深信生死轮回之事理。使彼深信，谁肯以了生死大利益，置之度外。专取佛家发明理性之话，作讲学之冠冕，而又不按此以实行乎。净土一法，上圣下凡共由之路，能一闻即信，非宿世种大善根不能。光粥饭僧耳，于宗于教，皆无所知。唯自谅陋劣，专以净土为事。由徐蔚如排印应酬之稿，致一人传虚，万人传实，皆谬以为知识，令人惭愧无既。汝既谬以光为知识，不妨以谬为是。今为汝取法名曰智牧。汝以士牧，纵能继往圣，开来学，以先觉觉后觉，恐只世间希圣希贤而已。须知了生死一法，非以智自牧不可。能以智自牧，则烦恼惑业自可消灭，功德智慧自可显现。以智自牧，亦以智牧人，则其继往开来，自觉觉他，方为究竟实义。然欲以智自牧，必须诸恶莫作，众善奉行。凡诸善恶，俱从起心动念处斩除而扩充之，方为实践，不付空谈。若欲以智牧人，须从父母妻子始。父母在，当劝令吃素念佛，求生西方，不可以杀生之业，累及父母，谓为奉甘旨，此世间人之谬见，断断不可依行。如父母不肯吃素，但至诚代父母念佛忏悔，令其消除宿业，便能吃矣。妻子乃自己最切近者，不能以佛法引导，何能引导世人。刑于寡妻，至于兄弟，以御于家邦，世出世莫不皆然。由家而国，方为行远自迩，登高自卑之道。当念佛时，愍彼苦恼众生，心酸泪流，系善根发现。然不可以此为德，常令如此。若常如此，则堕悲魔，切要切要。念佛以信愿为主，有真信切愿，决定得往生。至于证三昧，不可不发此心，实则今人绝少证三昧者。以能证念佛三昧，现生便已超凡入圣矣。切勿等闲视之。光文钞，汝不知有否，今寄一部，祈详阅之。其修持用心法，俱可了然。又现有木刻本，比此多百四十余篇，欲看，当致书扬州大十三湾张瑞曾居士求施一部。彼广施善书，无求不应。所施善书甚多，不止此一种。又现在商务印书馆排将完工，大约三月底可以出书，比木刻又多百余篇。已由友人任有二万部，排好开印，当印三万，每部大约四角大洋，邮费在外。如欲利人，宜任若干部，以结净缘。任法，谁出多少钱，即按其钱交书与彼，此中并无丝毫私处，系令大家做真实功德耳。若欲任者，祈将其款汇到上海宝山路华字四十五号商务印书馆总务处，交任心白居士，彼收到即寄一收据，待书出即按钱交书矣。此系按三万部作价，比零买当便宜得一半矣。如来一代所说之法，皆令自力断惑证真，以了生死。唯净土一门，专重佛力。以佛力故，虽罪业深重，若具信愿，皆得往生。若能断证，则所证更高。此法普利上中下三根。世多以愚夫愚妇能念，而遂以为愚夫愚妇之事，致不愚者，反为愚者所怜悯，其原皆由无智以自牧也。使能以智自牧，当必圆证即心本具之天真佛性，以成福慧具足之佛道矣。（甲子年正月二十一日）


复陈士牧居士书二

复陈士牧居士书二
    前月十八接手书，以目疾未愈，后以函件堆积，故迟至今。所言以智自牧牧人者，即克敦伦常，笃修净业，诸恶莫作，众善奉行。汝于此外，论自牧牧人之道，便成言行乖张，不知即此就是大般若智。汝既作此说，犹是将此等言句，当做等闲之知见。观世音普门品，亦是念佛法门。其求世间福报者，以不知有出世间法。兼不知自己心性，与佛无二故也。汝妻既有信心，当多方劝策，令其增长。汝父母之不信，乃宿根浅耳。当以己之持诵功德，全体至心为亲回向。何得只限三遍大悲咒。汝且莫说为亲回向，自己便无有分。汝能真实为亲回向，比但持诵，不为亲回向，功德更为殊胜。所以佛门凡有礼诵等事，悉皆普为法界众生回向。况生我之父母乎。譬如一灯，燃百千万亿无量无边灯，此之本灯，犹复如是。若不燃，一灯又有何增益乎哉。况大菩提心之生发，固非世间灯光之所能喻，不过取其片义而已。前任心白云，汝有函来，汇到孔蜀生洋四元，待四月书出，当即寄来，每部不过四角。（邮费在外）光二十五六即下山，无要事勿来信，如有事通信，当寄上海陈家浜太平寺交真达和尚转。以光或有他往，须交彼耳。大约有二三月之耽搁。（甲子年三月十二日）


复陈士牧居士书三

复陈士牧居士书三
    接手书备悉。今之同室操戈，生民涂炭，皆由彼有权力者，宿世只知培福，不知求生净土。故致今生仗福力以误国害民。而百姓之受彼所害者，亦由宿世不知戒杀护生，唯知口腹之乐。不知彼此同一身体，同一性灵，而忍心杀而食之。实则较比自杀自食，更酷万倍。而愚俗不知，方以肉行孝，追远，燕宾，待客。若无肉，则有若无颜对人，辱浼无似者。而不知造成此互相杀戮之大劫。虽佛菩萨大悲救苦，亦末如之何矣。汝能素食劝其父母，可谓知本。而妻子眷属，忍令长造杀业，长受杀报乎。必须全家俱素，并以此化及一乡一邑，则救未来苦，为不可量矣。又须令其诸恶莫作，众善奉行，生信发愿，求生西方，庶可断除苦种矣。人子孝亲，唯此为大。倘不致力于此，则父母未能往生，其堕落者固多。即令一生二生不堕落，终必有堕落三途恶道之日。静言思之，心何能安。须知世间所最重者是神识。即功成名立，究竟于亲之神识无所裨益。大禹，大圣人也，不救于鲧之神识，化为黄能，（音乃，平声，三足鳖也）入于羽渊。思及此，则劝亲念佛求生西方之心，油然生矣。否则便是忤逆不孝。以不顾父母之神识堕落，其罪甚于杀亲也。未闻佛法人，则无可如何。汝已皈依佛法，光固不得不按实与汝言也。祈以光言与汝父母看，或可易生信心耳。文钞曾收到否，今又寄两包，祈送通文理，有信心者。戒杀放生白话，并初机净业指南合钉一本，其书局不知，汝若要订印，或单戒杀白话，或同净业指南，祈致书上海极司非尔路二十六号黄涵之居士。或祈彼代汝订印若干。或汝到上海往见，再行议办。或彼处有存，用钱尽买皆可。彼现不为官，家居静修。宝一师只闻名，未曾通信，如欲亲近，亦非不可。但彼有一女弟子所出之自知录，切勿看。看之恐不致力于一心，而专欲得好境界，则必致著魔，此为要义。（上海杭州余姚见者，皆欲石印。光极言其弊，故皆止印。）（甲子年十二月廿八）


复陈士牧居士书四

复陈士牧居士书四
    接手书，不胜欣慰。自知录，凡外行人看之，无不欣跃欲为流通。而不知其为著魔之过多，令人真修之功，被此境界所阻。如置毒于醍醐之中，食之则必至杀人，可叹孰甚。黄涵之利济为怀，必能代办。但去年闻有病，现不知已愈否也。汝父母之不发心，一则自视渺小，不发了生脱死，超凡入圣之心。二则不知其所以然，故不发心。倘汝妻通文义，日以文钞中义，为之讲说，自可感动其心。如汝妻不能讲说，侄女甥女能看文钞，当能讲说。又宜请初机净业指南寄去，此亦黄涵之白话，当易于领会矣。天下不治，由于家庭无善教。而家庭善教，母教最为吃紧。以人之小时，日在母边，果有贤母，儿女日熏陶之，其习与性成，虽欲令为不肖，亦不可得。今为汝妻取法名为智育。谓以智慧自育其德，俾人欲净尽，明德显著。又以此智教育儿女，俾儿女同为诸恶莫作，众善奉行之成德君子。由兹推而广之，其利益有不可思议者。世之愚人，不知修德，唯欲借奉佛以灭罪。乃徒取其名，不务其实，岂可亲得实益乎哉。君英，闺英，既有宿根，再读文钞，当必有大发善根之时。不妨预为授记，令彼懋修厥德，以为女流师范。即彼无心皈依，但能按文钞所说而修，亦是莲池海会中人。彼再能发自利利他之心，则岂止女界蒙益乎哉。今为君英取名莲英。闺英取名净英。以彼果能克治女习，专修净业，以己所知，将来以之饷彼翁姑夫婿，及与妯娌儿女。则一家仁而乡邑悉相观而善。则现生即为女中之英。英者超群出众之谓，即所谓女中丈夫也。将来往生西方，为阿弥陀佛弟子，观音势至眷属，所谓于莲华清净世界，同为如来真子，英之实义，如是如是。彼肯信行此语，当不付诸空谈。晨朝十念，忙人决定须用。即闲人能作正课，于正课前，用晨朝十念，亦可。非能作正课，便不可用也。古人多有毕生用晨朝十念法，然后再作正课者，何妨碍之可云。今之世道人心，陷溺已极，皆由家庭不以因果报应为教。又今之女校，多皆怂动学生，拟操政权，作督军省长大总统，全不在相夫教子处提倡。致一班学生如颠如狂，近为家庭之累，远贻社会之殃，为可惜耳。祈以此与君英闺英详说之。（乙丑二月二十四日）


复陈士牧居士书五

复陈士牧居士书五
    接手书，不胜痛伤。吾国多年以来，不是天灾，便是人祸。虽其源，皆由过现恶业所致。亦半是执政之人，专务己见，不依公理，以致乱中生乱。而一班可上可下之人，悉作匪类。直是无法可设，莫能救药也，可痛可叹。印大士颂十元，已收到。润甫果能实行戒荤酒，不枉光费一番心思矣。莲英昨日有信来，问令父母往生之法，似乎未能体贴文钞中意，否则断不至有此一问。光极言念佛之利益，并守贞之利害。如其能守得牢，则善莫大焉。否则当依天理人伦而出嫁，比守贞而失节，则高超百千万倍。当令常看文钞，不可常来信添忙。净英之夫家，有碍于吃净素，当不碍于少吃肉。或自己于肉中吃菜。又彼决不监视其吃饭，但存不忍之心，即不能吃清净素，其所带之荤腥，固无几何。又彼既通文理，亦可与其夫婉说其益，久之当不至仍复为碍。即碍，但当念佛为所食诸众生回向。亦可稍补其憾，而无复杀业矣。彼念佛发光，乃属魔境。急为写信，令勿以为是，久则自息。倘以此为圣境现前，则将来恐致魔鬼附体，著魔发狂，不可救药。良以吾人从无量劫来，所结怨业，无量无边。彼等欲来报怨，由其有念佛修持之力，不能直报。因彼想好境界，彼怨业遂现其境界，令彼起欢喜心，谓我修行功夫到家，或谓我已成圣道。由此妄念坚固，遂失正念，魔鬼遂入其窍。则发颠发狂，佛也不能救矣。世多有用功修行，发颠发狂者，皆因自己不知在息除妄想，摄心正念上用功。每每皆是尚未用功，便想成圣。由终日唯以妄想圣境为事，如饮毒药，昏乱无知，谓天转地覆，神奇鬼怪。实则皆自己妄心所感召之魔鬼作用也。当教彼一心念佛，除南无阿弥陀佛名号之外，概不许心生诸念。自然如长空雾散，天日昭彰矣。其一心念佛之利益，与躁妄心想见境界之祸害，文钞中皆屡言之。祈以此信抄而寄去。又须令其力依吾说，不以此境为是。即再发现，亦不生喜，亦不生惧，则其境自消。如贼入人家，认做自家人，亦受害。知是贼而妄恐怖，亦受害。若不喜不怖，概不理会，彼便无立脚处矣。文钞此间无，当寄信祈真达师寄三五包，以作光救荒之备。此间作事大须费心，一不过细，人受其害，己受其过，其苦有不堪言者。（乙丑四月十八日）


复陈士牧居士书六

复陈士牧居士书六
    佛法利益，非凡情所能测度。彼愚人唯知以医药治病，及祷神祈鬼求愈者，皆所谓担麻弃金，背道而驰之流类也。汝以一病，得知工夫非泛泛悠悠，能得实益。又知佛法实有点石成金，（此系喻，勿错会）以凡作圣之功勋。亦属宿世善根所使，亦系现世修持所得。宜善用心，勿以此为奇特而退堕前功，则将来当更有深益可得也。所言深益，不必在境界感通上求，当在往生西方上认定。方可不负此番三宝加被之深恩耳。钟英宿根固深，智识不开。夜半念佛，见一金甲神，恐是魔试，便不敢念，何无知一至于此。凡念佛人，但宜至诚恳切，一心正念。绝不妄想见佛见境界之事。以心若归一，见佛见境界，皆不至妄生欢喜。遂致得少为足，便成退惰。不见佛不见境界，亦了无所欠。心未归一，急欲见佛见境界。勿道所见是魔境，即真系佛境，以心妄生欢喜，即受损（谓生欢喜退惰）不受益矣。当以至诚念佛为事。勿存见佛见境界之心。倘正念佛时，或有忽现佛像及菩萨诸天等像。但心存正念，勿生取著，知所见之像，乃唯心所现。虽历历明明显现，实非块然一物，以心净故，现此景象。如水清净，月影便现，毫无奇特。了不生夸张欢喜之心，更加专一其心，认真念佛。能如此者，勿道佛境现有利益，即魔现亦有利益。何以故，以不取著，心能归一。佛现则心更清净。魔现则心以清净不取著，魔无所扰，心益清净，道业自进。今则偶有所见，便生畏惧，不敢念佛，其心已失正念。幸非魔现。倘是魔现，由不敢念佛之故，便可令魔入彼心窍，令彼著魔发狂，丧失正念。何不知好歹，一至于此。恐是魔现，正宜认真恳切念佛，彼魔自无容身之地。如明来暗自无存，正来邪自消灭。何得怕魔现而不敢念佛。幸非是魔。若果是魔，则是授彼全权，自己对治之法，全体不用，则任魔相扰矣。哀哉哀哉。念佛偶生悲感，亦是好处。然不可专欲兴此感想。若心常欲兴此感想，则必至著魔，而不可救。宜持心如空，了无一物在心中。以此清净心念佛，自无一切境界。即有魔境，我以如空之心，不生惊惧念佛，魔必自消。今恐是魔，不敢念佛，譬如恐强盗来，自己先将家中护兵，移之远方，令勿在家。则是替强盗作保护，令其了无所畏，肆行劫夺净尽耳。何愚痴一至于此。文钞付印，大约在年底可出书，此时且缓缓。心经中下卷，系魔徒伪造。居士林施送，光未曾见。或者未曾检阅耳。此种书万不可流通。否则瞎人正眼，其罪非小。囗囗囗，狃于习俗，实为法门之玷。一行居集，不韪天台在家二众。唯制邪淫一段，恐汝未详察，未得彼之本意。今亦不须查检。此戒是佛所制，天台乃宗佛之意著疏。彭居士何敢妄逞臆见，不过自己欲实行绝欲，实深契佛心。如为继嗣，行夫妇事，亦不背佛戒。但为求嗣则上，年行一次，即可得嗣，则宜止。若以佛不制正淫，日日行之，则与道与佛，与自己之名分，皆相悖矣。善宿之义，乃常独宿。或为求嗣而暂一偶宿。汝何死执认做偶宿，同家常茶饭乎。何不知道理，一至于此。祈与钟英说，勿作痴人行事，则后来当必有大利益在也。（谓业消智朗，障尽福崇，及往生西方，非谓境界也。）大士颂，于阳历五月三十一日，六月五日，两次寄二十七部，已清。孙智泽并汝父，皆交清。以印壹万部，任多者少交，任少者交清。免得费事，当在天津会内存之。（乙丑六月初二日）


复陈士牧居士书七

复陈士牧居士书七
    接手书，不胜欣慰。汝父之法名，与孙辈首字同，宜改作法和。和者，合也。乃效法观音菩萨上合十方诸佛本妙觉心。下合十方一切众生同一悲仰之意。祈令真实生信发愿，则闻道之益，方有实际。否则不生西方，纵有人天福报，直同晓露，斯须即无，有何实益。汝妻既发心念佛，宜专以念佛为事。静坐亦须心中默念，方无弊。彼同善社之坐，恐是运气。以凡一切外道，通以运气炼丹为秘诀。不肯与未入门者言，不知此系养色身法，于道无干。佛教人以断除烦恼习气，明心见性。而众生业深慧浅，未能即生得证。故大开方便，令其信愿念佛，以期仗佛慈力，往生西方也。彼之静坐，不得谓为禅定。禅名静虑，以彼不知禅之名义，妄取正法之名，而心中夹杂邪外妄想，故致著魔发狂也。（炼丹，运气，求神通，见神见鬼，其心虑纷纭，何尝是静）须知佛之教人，以力敦伦常，恪尽己分，诸恶莫作，众善奉行，戒杀护生，吃素念佛为事。绝无不可与人言者。彼关门闭户，私相传授之道。勿道其中有别的坏处，即以炼丹运气之正者说，亦非了生死之道。况未必是正者乎。祈专修净业，静坐则息心默念佛号。勿带彼之工夫。则无碍矣。（乙丑十一月初七日）


复陈士牧居士书八

复陈士牧居士书八
    汝母可谓宿有善根，得遇汝全家为之念佛。依汝所说近终临终逝后诸相，倘真实不虚，决定可以往生。若粉饰其词，则无益于亲，反有大过。但当节哀念佛，并令家人通通念佛。虽曰为荐亲而念，实则较专为己念者，功德更大多多也。以此为说，彼等悉可发其孝思。光当于朝暮课诵时，为汝母回向七日，以尽友谊。今人多好名作传作记，此皆虚华。但竭力修持，俾亲未往生则立即往生。已往生则高增品位。方为人子尽心于亲之要务。余皆世俗耳目中之热闹而已。汝父年高，急宜力劝勤修，免致落汝母后。人生事事可让人，唯此事不可让人。故孔子曰，当仁不让于师。所言黄纸书梵咒，何可无利益。然其利益之本，在于诚心。心果诚，则利益便大。若漫同儿戏则利益便轻微。语云，人心果诚，金石为开。况佛菩萨岂得无感格乎。终七请僧念经，亦当改作念佛。若有清净僧则可，若但吃荤酒僧，则可省此钱，作周急用。但家属念佛即已，何必效世俗套以行乎。普陀之来，亦不必定，顺便则来，否则勿来。光之面，见之了无所益。固不若专心依文钞而行为善也。现今世道人心，坏至其极，无可挽回，唯有极力提倡因果报应，及家庭教育，而为转之之机。家庭教育，亦须注重因果报应，而教女须更加吃紧。以世少贤人，由于世少贤母。使子女小时，受贤母之教，熏陶成性，则后来必能相夫成德，教子女悉为贤人。女人以相夫教子为天职，其责任，比男子为重为大。世人不知在此处讲究，妄欲女人作男子政治之事。其不知事务，一至此极。以故世乱日甚，而贤人日稀也。（民十五年九月九日）


复陈士牧居士书九

复陈士牧居士书九
    接手书，并闽佛化社书，及大纲大事记。备悉此社尚正当，但尚欠专注净土一门，以期即生便出离此娑婆世间也。其章程中，尚不能决断。其女部研究学期中，则可以知其社人尚是泛学，未极了知净土道理。彼等既肯皈依，当为略陈要义。余令看文钞耳。莲英之孝思唯殷，诚可钦敬。悟正谓不回向，亦能获大益，此语欠妥。以凡夫无正念回向之力，则所修俱归人天福报。不回向，令久亡父母获益超度，唯得道圣人则可。悟正之语，混凡圣为一概，不可依从。依之则勿道不得往生，即人天福报，亦不稳妥。以无感不能仗佛力，但任己修持，比诚感者相去悬远。至言视子女行愿道力，以判往生，则尚有道理。然亦不可崖板执定，谓自己得上品上生，父母得下品。以子女之心愿，父母之宿根，与现所发心，各有不同故也。圈点经典，须必诚必敬。若同老学究圈文章法，则亵渎之罪实多，切须戒之。凡人总须务实，彼倡异毁谤楞严起信者，皆以好名之心所致。欲求天下后世，称彼为大智慧人，能知人之所不知之虚名。而不知其现世被明眼视为可怜悯者，殁后则永堕恶道，苦无出期。名之误人，有如此者。汝甥与诸居士，固皆宿有善根，故能知佛法之正理，不为外道所迷。彼等既投函求皈依，当与彼各取法名，并函及章程直寄福州。文钞增广本，将排完，现添百十页，二三月当印，倘欲结缘，祈早来函。此次四百多页，又加近来纸贵，一部大约须七八角，或八九角，以未排毕，故未定价，若错过此次总印，后来请则更贵矣。


复陈士牧居士书十

复陈士牧居士书十
    接手书，备悉。卧佛殿募启，甚好，然亦甚难兴复。以各处兵灾救命不暇，何力及此。正月初十与福州佛化社书，并大士颂四包，又一包系彼佛化社章程大事记，并四部无量寿经疏，特挂号寄去，了无回信。二月二十二复与罗铿端函，问书与信悉接到否，至今亦无回信。文钞以战事之故，延迟未了。近日上海信息尚通，书局连几次信，皆无复来，究不知如何。所言五十元印书款，当汇上海陈家浜太平寺交真达和尚，切勿寄普陀。普陀邮汇等皆不通。纵汇定海或宁波，犹须托人去领，甚不便。汇上海则甚妥。现今大乱方兴，宜认真念佛。此外别无所嘱。


复陈士牧居士书十一

复陈士牧居士书十一
    接手书，备悉，欣慰之至。净业指南，今寄一包。心经口义，上海印者系唐大圆居士原本。天津流通处陈正有居士所印，系光略修者，较彼原文稍顺畅点。祈向佛经流通处请之。文钞已印，当于二十几可出书，寄送各任户矣。
    大士颂，本欲四月底即往申付排，后以事延，而风潮旋起，须待风潮平静，方可去，出书当在明年。此约近时付印，若一时不平静，更不知迟若干时日也。瀚江之信，末后名下，只云谨上。光先未详看，及答复已，方看见，故批于信末。彼不唯不知佛法，即世谛人情，亦所不知。问人之佛法，如此倨傲，是人尚能得佛法之真实利益乎。亦不过凑闹热而已。彼自拟法号善根，光为取名慧海，此非为彼取皈依法名。以彼未求皈依，即求亦不应许，以心不肯屈，便无皈依之实情故也。光凡来信札，随彼作何倨傲皆答，当斥则斥，然必以直道相与，并不计及人之恭敬与否。若致书皈依，不肯致屈，则拒而不许。亦有二次又恳求者，亦有不复来函者。礼教陵迟，可叹可叹。


复慧明居士书

复慧明居士书
    八十三岁老人，来日无多。中华民国国运，危如累卵。际此二事，当汲汲念佛，以求往生。又须率其家人一致念佛，以作汝去世时，彼等悉能助念之预备。又须叮嘱临终不可预为洗身，换衣，及问事，（此当预先交代）安慰，哭泣等。随彼坐著死也好，睡著死也好，大家一口同音念佛。一直念至断气后，再过三点钟后，再为安顿，万不可早。不但老人死如是，即年青人死，也须如是。此末后最要紧之一大事。若不预为操练，及说其利害，未有不被眷属瞎张罗所误者。念佛一法，乃佛普度一切众生之最大法门。若有危险，念之即可逢凶化吉。无事时念之，则可消灾增福。然必须要求生西方，方为究竟大利益。法名九张，另纸开之。宗远宗持等，皆令宗崇以前之宏扬净土祖师也。宗，本也，主也。远即晋远公（名慧远）大师，为莲宗初祖。持即其弟慧持。永即慧永。绰即道绰。照即法照。峦即昙峦，亦作鸾。导即善导。乃令其依莲宗大祖师以修持故也。小孙名福遐。福既遐远，其寿必长。余不暇叙。王幼农并未皈依。其夫人与四子，皆皈依。第二子，一女，未皈依。今为寄感应篇直讲十包，一百数十本。灾童可令读诵，又为解说。后来当不至不知因果，归于匪类之窠臼中。


复张德田居士书一

复张德田居士书一
    求子之道，人多背驰。汝欲得身体庞厚，性情贤善，福慧寿三通皆具足之子，须依我说，方可遂心。世人无子，多娶妾媵，常服壮阳之药，常行房事，此乃速死之道，非求子之方也。幸而得子，亦如以秕稻种之，或不出，或出亦难成熟。第一要断房事，或半年，至少或百日，愈久愈好。当与妇说明，彼此均存此念，另屋居住。若无多屋，决须另床。平时绝不以妻作妻想，当作姊妹想，不敢起一念之邪念。待身养足后，待妇月经净后，须天气清明，日期吉祥，夜一行之，必得受孕。从此永断房事，直到生子过百日后，或可再行。妇受孕后，行一次房，胞厚一次，胎毒重一次。且或因子宫常开，致易堕胎。此种忌讳，人多不知。纵有知者，亦不肯依。故致或不生，或不成，或孱弱短命。不知自己不善用心，反说命不好，反将行房当常事，日日行之，不死就算大幸。又要心存慈善，利人利物。利人利物，不一定要钱，存好心，说好话，行好事。凡无利益之心之话之事，均不存不说不行。满腔都是太和元气，生机勃勃。又须志诚念南无观世音菩萨，（就依此念）愈多愈好。早晚礼拜念若干，此外行住坐卧都好念。睡倒虽好念，也要心存恭敬。宜穿衫裤，不可赤体。宜默念，不宜出声。默念若字多难念，可去南无二字，但念观世音菩萨五字。白衣咒，念也好，不念也无碍。汝如是存心，行事念。亦令汝妇也如是存心，行事念。及至临产还念。临产不可默念，要出声念。旁边照应的人，须大声帮他念。管保了无苦痛难产之事。临产默念不得，以用力送子出，默念或受气病。女人一受孕，不可生气，生大气则堕胎。兼以乖戾之气，过之于子，子之性情，当成凶恶。又喂儿奶时，必须心气和平。若生大气，奶则成毒。重则即死，轻则半日一日死，决无不死者。小气毒小，虽不死，也须生病。以故爱生气之女人的儿女，死的多，病的多。自己喂，雇奶母喂，都是一样。生了大气，万不可喂儿奶，须当下就要放下。令心平气和，过半天再喂。喂时先把奶挤半茶碗倒了。奶头揩过再喂，就无祸殃。若心中还是气烘烘的，就是一天也喂不得。喂则不死，也须大病。此事古今医书均未发明。近以阅历方知其祸。女子从小就要学柔和谦逊，后来生子，必易，必善，必不死，必不病。凡儿女小时死病，多一半是其母生气之故。少一半是自己命该早死。天下古今由毒乳所杀儿女，不知有几恒河沙数，可不哀哉。汝为悦亲，故为汝详说。须劝汝母吃素念佛，求生西方。汝与汝妻，亦各如是。


复张德田居士书二

复张德田居士书二
    汝九月之信接到。光以老无目力精神辞，现在路上兵匪充斥，每每信件难到。并汝牒文寄回次信未接到。十二月之信接到，光颇不以汝之办法为然。拟至二月间无事时，作一祈嗣章程。初令节欲修德，以培先天。次令念佛菩萨，以求福德智慧之子。再令从小认真教训，俾成贤善。如此则子愈多愈好。否则不节欲，纵生子，亦孱弱无所成立。不教训，则养成败类，为祖宗辱，反不如无子之为愈也。光若作好，当为寄来，祈勿再来信。光信至迟二月底即付邮，此不是即刻要用之文字，故不必汲汲也。


复张德田居士书三

复张德田居士书三
    去年与汝书云，二月底可寄来。近因真达老和尚三年多未会面，今同旧皈依弟子及德森法师于本月二十日相偕来山，以故无暇操笔。已与德森法师说，令商务印书馆制铅版。光出五十圆制版费，或可足用。版存上海德森法师处，以备信士随时刷印。待版制好，祈彼暂定一价。汝请若干，当令邮局邮汇上海北成都路太平寺与德森法师接洽。纸向后恐更贵。向后之价更加贵，不得以初印之价为例。此事汝若料理，决难一一如法。德师帮光校对十余年，决定一一如法。但印出能否寄温，尚难预断。如有可靠朋友能带，则为便利多矣。


复施元亮居士书一

复施元亮居士书一
    信中当并书俗名。不可但止用一法名，姓亦无有。幸有仇居士，否则复信亦难即达。以法名人多不知，必致有所迟误。彼六人欲皈依者，各为取名，祈为交彼。又须为彼等说，既皈依三宝，必须认真修持净业。又须各尽己分，俾世人同钦己之能尽伦常，孝弟忠信，礼义廉耻之道，方可谓真佛弟子。否则纵得皈依之空名，绝无修持之实行，则成好名而恶实之人。以无其实，并名亦不可真得矣。现今世局危险，无论老幼男女，均当念佛念观世音，以作预防。余详嘉言录等，此不具书。光老矣，精神目力工夫均不给。切勿常来信，以期彼此无扰为好。


复施元亮居士书二

复施元亮居士书二
    法名三十三张，另纸书之，包于包香灰之书包，挂号寄。余书二十包，不挂号。彼等均须要戒杀吃素，念佛求生西方，当按嘉言录而行。闭关一事，亦不必，以汝有眷属职务者，况现时时局不定。至于家道丰裕，华山受戒也好。否则不必凑此热闹，受方便戒亦可。莲社乃提倡之所，不宜常常在此念。平常在家中念。少年女子，只许午后来念一进，听听讲演即去。较比成天在社念者，要少多少是非。此法两方面均不相碍。若令成天在社念，即无坏事，难免坏人瞎造谣言，则两各罪过矣。女众来不许说家常是非。若不依规矩，祈下次勿来，如此较好点。


复施元亮居士书三

复施元亮居士书三
    四法名，另纸书附上，祈转交。凡皈依者，令彼各须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。在家人受五戒，及受菩萨戒，不能受比丘戒。受比丘戒者，方名圆具，何可妄称。在家受戒，戒牒上但书皈依某寺某师，用不著法派等。受戒也要持戒，不受戒也要持戒。非未受戒，便可不持戒也。以杀生，偷盗，邪淫，大妄语，（未得谓得，未证谓证，名大妄语，其罪极重。）名为性戒。其体性当戒故。饮酒一戒，名遮戒。（遮止也）唯受戒者，不可饮。未受戒者，饮之无罪。


复施元亮居士书四

复施元亮居士书四
    手书备悉。华山受戒，迟亦无妨。小儿临终，知念佛，又得助念之力，竟得往生，亦可谓因缘凑合，方获实益。所言政府改读儒书，汝欲许止净另注，许已老矣，不能用心。即能，人谁肯依。此事且勿过虑。朱子注明德之义，完全借于佛经之义。其不能令人直下明了者，以不直说性德修德之所以耳。亲民新民，均无不可。亲字包括得广。新乃亲之发现处。汝且令小儿先各念佛。能知佛法之好处，则彼宋儒之坏处，也可为佛法之一助。否则两无所益也。香敬二十元，令寄书十余包，想已收到。近二三日以晒经故，迟迟其复。佛像如其不适宜，改造亦无妨。佛菩萨藏中所安置之各物，亦属俗情，并无深意。大乘经咒，安于藏中，则有益。余均俗派。即彼密宗所说，亦仍是俗情。所最贻害后人者，装藏用金银宝物，以致后来无知之人，便毁像以取宝。宝岂有许多，名目而已，而害人之祸，便基于装藏之时。此亦可以为戒者。昔山东一人夜偷二郎神藏，次日神附人，谓我之藏，被人偷去。问是何人，言此人厉害的狠，通身都是毛，头上长一只脚。言此人我们找不到，只好你老人找。后其人在野地抽大解，见一小狗在旁，狗向粪门一咬，肠拉出来。其人言我偷藏时，恐神认得，反穿皮袄，头上戴一只棉袜子，方知通身是毛，头上一只脚之话。乡间小民无利不求，所以塑像切不可装藏，若装后必被愚人所毁。


复方子藩居士书

复方子藩居士书
    令姨丈染腥红，当是用心过度。祈令彼通身放下，一心念观世音菩萨，当可即愈。又大悲香灰水饮之，或可见效。前所寄二千圆功德主，系甘肃平凉人，姓郑，名浚，字哲侯，年六十四岁，曾作议县知事等。人极正直，而不信佛。六十岁前，闻佛法避之若浼。六十岁见光文钞，安士全书，生正信。急欲往生西方。故以一万三千圆汇来，令光为斋僧，放生，荐祖先父母，超度怨家，并请各经书。普陀以五百圆打一堂千僧斋。于灵岩南京法云寺，江西寿量寺，各为分配。甘肃苦寒之地，无巨富，此人亦非巨富，但以志切往生，故为此破天荒之一事。然亦不能继续，而为此大施也。净圆寺放生园，可补黄涵之遗憾。光老矣，精神目力均不给，如本寺有通家，即请其人作，固不必只取虚名也。如不肯作，此事亦愿效劳。但须详述来历，庶不至有遗漏。闻最初发起，系令慈与白云庵当家，其名亦当表出。当立一大碑。今为寄其折本，祈阅之，以便照办。又凡作事当圆通，不当崖板。其一千五百圆放生，当作三分。一分放生，一分买食料，一分作基金。以不放生，则违施主之心。无食料，则生尚有累他人。无基金，则后难为继。以后所有款项，均当以此为准。又款项虽多，不宜一时尽款买。以防后有欲买无款之虑。


致华叔琴居士书

致华叔琴居士书
    近闻移居常熟，想可专一净修矣，慰慰。世道不好，诸事均不易办。观音颂，自居士发心刊板以来，至今数年，尚未至于完全了结。可知世间多少好事，均由兵灾不能成就也。昔妙莲令扬州人刻，战事屡次发生，每有彼此不通音信之时。及乎刻好之后，观音庵又复住兵，以故妙莲于校对颇欠精详。而卷首未刻，遂作了结。至去年居士发心印施，乃命慈幼院人向妙莲于杨公馆要板。及后印出，所有签条书面与卷首皆无。即令详查，知系未刻。随即令刻，而四百部书，至近日方始交清。光后详校，知其大错，亦有三四百。而小不如法者，更为多多也。因标一部，令其修板。此次所印之书，印一勘误表。凡送书者，均夹于书中，庶得书者可按表改。汝处五十部，去年已寄到，想已散出。今幼农居士来观新宅，祈彼带勘误表五十张。凡前所送书之人，祈各与一张，庶可改正。现今世道，难即太平。当以阿弥陀佛与观世音菩萨作为倚靠之泰山，庶不至于危险耳。然世间之险，险之小者。若不生西方，则将来轮回之险，当有甚于此时之险百千万也。祈与慧源并诸儿女同修净业，庶可出此五浊，生彼九品。则今日世道之险，未始不为往生西方永离众苦之前导也。


复杨宗慎居士书

复杨宗慎居士书
    手书备悉。世间愚人，不知因果。见为善而得祸，便谓善不可为。见作恶而得福，便谓恶不可戒。不知祸福之来，有近有远，迟早不定。近则人俱得见。远则或隔生隔若干生，非具宿命通者，不能悉知。今设一喻，以期易知。作善作恶，如种谷然。其人虽善，以前生所作不能无过，故今日所受不能无逆。今生之身，名为报身。以今生之为男为女，或好或丑，以及寿，夭，贫，富，智，愚，康，病等，乃前生之所作所为所感之报，故名此身为报身。谓其为前世所作之果报之身，以前世之因，为今生之果。今生虽善，前世之业重，不能即得其为善之报，而先得其前世之恶报。如人去年未种谷，今年虽勤劳耕种于未收获之前，亦不免于无粮。此无粮，非因今年之勤劳而无也。今年之无粮，乃去年不下种所致。今年既勤耕种，则收获后及明年则有粮矣。为恶之人，尚未受祸，以有余福未尽。如人去年勤耕种，今年不耕种，而仍不至饥饿，乃去年之所余。吃完，则今年未种，将无所食矣。须知善人得恶报，使不为善，其恶报当更甚。由作善,而恶报随之减轻。恶人得善报，使不为恶，其善果当更大。由作恶，善报亦随之减轻。世人于衣食供身之物，悉知预备，不致临时失措。而于关于身心性命之事，不但不知预修，且以人之预修者为痴，而以己之肆志纵情，恣行淫杀，为有福，为有智。不知世间盲聋喑哑残废无依之人，与牛马猪羊或为人服役，或充人口腹者，皆此种自以为有福有智之人，所得其福智之真实好报耳。修行之人，须具决烈之心。任彼诮谤，我总了无疑虑。若闻人诮谤，便生退心，此种人亦是前生善根浮浅所致。不以佛所说者为依归，而以愚夫愚妇所说者为根据。固当长在生死轮回中，永受三途之苦。而欲得人天之身尚难，况了生死超凡入圣，以至成佛之大利益乎。净土法门，以真信切愿念佛，决定求生西方为宗旨。若念佛人不愿求生西方，即为违背佛教。譬如王子寄居他国，不信自是王子，但愿终日乞食，不至饿死，便为志得意满。其知见之下劣，能不令人怜悯乎。王高氏娴熟经典，而作不敢妄想生西之说，其心志之卑劣，亦何至于此极。其平日所亲之师，亦系盲修瞎炼之辈。使其师知净土法门，何得长作此想。祈为彼说，若不求生西方，决定不许皈依。肯求生西方，则可许皈依。今为彼取法名为宗信。谓深信佛言，不敢违背。自己修持净业，又须教诸儿女媳孙辈，同皆敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，戒杀护生，念佛及念观世音，以期现生业消福长，临终往生西方。如此自行，并化及家庭及与亲朋。则其往生，定可如愿。佛开净土法门，教人求生西方。汝是什么人，敢不以佛言为是，而各任己志乎。故须一以佛说为宗主宗本而信奉之。不敢一念或违，方可谓宗信。其女胡王氏，法名宗净。世间夫妇儿女，无非前生所结之业缘。彼夫早死，子未娶而夭，女甫嫁而寡，约世情论，则为不好。然能因此知世相无常，专志修持。则此诸苦况，实彼出苦之善导。彼富贵人夫妇儿女，一堂团聚，其精神皆耗于忙生产婚娶中。纵欲一心念佛，亦不能如意。彼能作此想，并教女一心念佛。则其夫其子其婿，乃为反助彼之道业者。彼果能一志往生，则其夫其子其婿，亦当因彼之修持以生西方。正所谓金以炼精，刀以磨利，不经一番寒彻骨，怎得梅花扑鼻香。天之成就人者，有逆有顺。人能乐天知命，则逆反为顺。否则顺反为逆。是在人之善用心与否耳。又现今是一大患难世道，凡刀兵水火，瘟疫虫蝗，或怨业病，医不能治者，若肯志诚念佛念观世音，决定便能逢凶化吉。又女人临产，必须出声朗念南无观世音菩萨，决定不会难产。即难产将死，令彼念，则即刻便可安然而生。此话要与一切人说，使其悉知。则世间便无难产，及因难产而母子俱死之事。切不可谓裸露不净，念之恐有罪过。且此时乃母子性命相关，出于无奈，不得与平常能致恭敬致洁净者比。又须出声朗念，不可心里默念。以默念感应力小。又此时用力送儿出，心里默念，或致受病。屋内照应的人，也大声帮他念。家内另屋中，亦可助彼产妇念。女子能从小即念佛，后来决定不发生此种苦痛。将来临终，尚可往生西方。否则一受孕即念，或临生前三四日即念，或临生始念均可。世人每以阻人善念，如妇女生产，大家视作畏途。不但本产妇不敢念，或其婆其母因其媳女生产，预先逃居外边，过一月余方敢回来。此种皆受外道，但知平时恭敬之道，不知因事适宜之权。致世间许多女人，受极痛苦，或致死亡，可不哀哉。拉杂书之，以期利人。


复严伯放居士书一

复严伯放居士书一
    来函一味说虚套子话，过为赞誉，实令人不堪。（许君与汝同一气派，光不以为然。）汝父已失明多年，今肯一心念佛，求生西方，返照回光，令心归一，或可目复原状。即不能复，而心地清净，则必能感应道交，蒙佛接引矣。故名德明。汝舅父之喘疾，果志诚念佛，当可即愈。但将一切家务，及与自己身心，均勿挂怀，一心念佛，俾无他种心念夹杂。故名德淳。今寄大悲香灰一包，此一包，可作二十次冲服。每冲一次，作十几次服。志诚恳切，念南无观世音菩萨，勿吃酒肉。冲时取二十分之一，放大碗中，用开水冲之，搅搅，候灰质沉下，（灰质加水浇树）将清水倒一器中，作十余次服。日可三次，吃完再冲。若好，则将所剩之灰，放高洁处，不可亵渎。凡有危险病，送令冲服，或可即回机渐愈。汝欲利人，当认真当一件要事做。此书三号字尽可，五号字，老人便不能看。而且绝未详校，弘化社，几处皆作弘光。汝所标之字，亦欠妥当。书中间之字，光不能看。况有药方，若有错讹，关系甚大。汝如此粗心大胆，光何敢令汝照应印各种文字乎。以后切勿再寄此书来，免得人谓由光送的，或谓光不知事务。


复严伯放居士书二

复严伯放居士书二
    日前接汝信，知汝承舅父之栽培，得有今日。寄洋五十圆，以期报母恩，舅父恩，继母恩，及度妹。此等极重要事，与灵岩寺当家信，署名云谨言，一屈字亦不肯写，与光信云跪禀。汝若无此各重要事求人，又当写何字。为人子，为受重恩之甥，作此写。何不知世礼，一至于此。况佛法之礼乎。光为汝亲，朝暮回向，尚须礼佛。灵岩近百大众，为念普佛，每堂各拜二十四拜。则汝之所求者轻，即诸师诚恳，亦难得殊胜感应。汝勿谓光求人恭敬，实愍汝无知，不易感三宝垂慈加被。当于佛前恳切忏悔，庶可汝母，汝舅，汝继母，汝妹，蒙佛慈悲接引往生也。又汝过去祖宗，现在眷属，各得三宝加被，离苦得乐。汝以光为师，此种事若不说，光便失为师之资格。汝若不以为然，则汝亦失为人子甥兄徒之资格。以后则作路人，不必又称弟子矣。
      光一生不与流俗同起倒，什么八十不八十。有为光言祝寿者，光不但不领情，且深恶痛绝，以为大辱。祈勿以此事为光言。若对光言祝寿，是视光为流俗矣。（又及）


复慧溥居士书

复慧溥居士书
    数年未晤，当此大劫，尚安居无虞，不胜欣慰。此世界万不可久居。当与眷属及诸亲朋，同修净业，同生西方，乃最上第一之计划，故名谈陈氏为宗净也。宗，本也，主也。净，即修净业，以求生极乐世界清净佛国也。欲生净土，当以吃素念佛，戒杀护生为本。由宿世之杀业，感遇此之杀劫。今则以清净身口意之三业，再加以信愿行之三法，则与阿弥陀佛洪誓大愿相应。及至临终，决定仗佛之慈力，接引往生。其为利益，非笔舌所能宣说。祈以此意与彼及一切人说之。外附一函遍复，为最周到最简明之开示。自留一份，与谈一份，俾大家同看。又药方一张，亦颇有神效，戒烟方，治肝气胃气痛，虽名医西医不能治者，均一治即愈。祈勿忽而弃置之。


复宗净居士书

复宗净居士书
    数日前接汝书，即为汝寄续文钞一包，相片夹于书首页。汝子之死，事系医误。实为引汝念佛往生，超凡入圣耳。且莫悲哀，当庆幸。汝净土各经书都看过，当不致犹与无知识之女辈相同。当此破天荒大劫之时，宜以身率物，自行化他。普令有缘，同修净业，同生西方。近来女界直成妖精，其装饰更下劣于娼妓。汝当恪守古规，痛洗时派之恶习。布衣布履，勿著绸缎华丽之衣。勿擦粉，勿擦香水。守圣人冶容诲淫之训，俾一切人见之生钦敬心。彼好时髦之人，乃是令一切人于他起染污心，岂非自轻自贱乎。君子正其衣冠，尊其瞻视，俨然人望而畏之。如此则一切人皆生敬心。再与说净土法门，必大有感动。正钞中净土决疑论，续钞中与五台山广慧和尚书，当详阅。则净土法门之所以然，可以悉知。于一切人前，可以随意演说矣。芜湖有一女回回，深信佛法，前年函祈归依，彼常劝人念佛。有一极聪明之儒，不信因果，不信佛法。彼与其人辩论，令看文钞，不数篇而祈彼代祈皈依。此盖以严正服人，故人敬奉其言。若是妖精之打扮，何能令大学问人相信而依行乎。回回顶难教化，此人之父母兄弟戚属，亦颇敬重他，而不肯依他吃素念佛。他所劝化的都是汉人。湖南马舜卿，亦是回回，（正钞中有与彼之信）夫妇与六儿女皆皈依，余无一人焉。


复德诚居士书

复德诚居士书
    汝书说得很热闹好听，急宜自抑。凡做不到的事，决不肯说。汝把发愿之话，当做平日实行之事，那一样做得到。发愿系所期者远，故无病而有大益。若平日行得到者，则可说。行不到者常说，久则著狂魔。只顾说空话，一毫也不行，若不痛改，定规魔死。汝与关东一后生，直似一母所生。其人函祈皈依，过二三年来函云，要遍通佛教各宗，遍通各国语言，要把佛法流布全球。光谓汝所说者，纵古法身大士，也做不到。汝是何人，何不自量。若仍不改，后必魔死。过二三年决欲出家，光抱永不收徒之愿，明道师招来出家。人颇老实，绝无勇猛勤学之志。事非己分，任何等需要，亦不肯代人之劳。汝之话，说了就会做到还好。说了永世也做不到，向无知之人说，尚能令人或信或不信。向有知识之人说，人将看汝不值半文。汝看各书，尚无择师访友之识见。而求光开示，是卖汝真实耶，是显汝狂妄耶。出家事已妥，何问我乎，足见汝完全是虚派。光一向不喜弄虚派，故特直言无隐，以期益汝。肯受与否，一任汝意。出家后，切勿来灵岩。恐汝之性格，与此道场不合，则更为无益。光老矣，目力不给，以后不得再来信，来决不复。以各经书及文钞，汝不依从，更何又须一封信乎。


复琳圃居士书

复琳圃居士书
    遗传之病，亦宿业所感。当至诚恳切念佛及观音圣号，当可即愈，而不复遗传矣。所言解脱之门，唯有信愿念佛，求生西方一法。此系仗佛力了生死法门，即生可以做到。若不专修此法，修其他种种法门者，非博地凡夫一生两生所做得到。吾人从无始来，至今尚在生死轮回中者，皆因其中未遇净土法门。或遇而不修所致也。今幸遇之，切勿错过。今为汝取法名为宗信。以信愿行三法，为净土正宗。第一要有真信。有真信，必定有真愿真行。否则不名真信。念佛一法，尚能超凡入圣。况遗传病有不即愈乎。既皈依佛法，必须力行孝，弟，忠，信，礼，义，廉，耻之八德，及格，致，诚，正，修，齐之六事，以期国治而天下太平也。古语云，天下不治，匹夫有责。其责何在，在物不格耳。物若肯格，则知致，意诚，而心正，身修矣。（一人如是，亦有大益。人人如是，则太平矣。）物者何，即心中之私欲。格者，格除屏弃。人心中无有私欲，则知见自正。譬如爱妻爱子之人，由彼心中有一个爱情锢蔽到，女人儿子之坏，总见不到。若无爱情，则妻子之是是非非，直下如镜照象，一点也不会错乱。切不可以朱注中推极吾之知识为致知，穷尽天下事物之理为格物。若如此说，虽圣人也做不到。正心诚意之事，即一字不识之匹夫匹妇，但无偏私之欲心，均做得到。格致诚正修齐治平八事，从本上说，乃格物一事。物既格，则知致，意诚，心正，身修矣。朱子以极亲切极简易之根本，认做极疏远极难穷之枝末，埋没圣人治天下之道本。致后学学圣人，不得下手最亲切之法则，遂完全务外而不内省。加之破辟生死轮回，因果报应，为无有。遂致坏乱五伦八德，打破道德藩篱。一切生灵涂炭之罪恶，皆由此发起。可不哀哉。此遗传之病，至大至毒，非大觉世尊之大医王莫能治之。此语光只对汝说，汝不可乱对无知者说。否则恐大家皆按剑而起，则无法可救矣。既皈依佛，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，戒杀护生，吃素念佛，以深信愿，求生西方。以此自行，复以化他。庶可不虚此生，不虚此遇矣。
    华荪职业，颇难修持。然有诚心，自有感应。今以一事为证，北京阜城门内大街，有一大荤馆子，名九如春，生意很发达。一夕经理梦无数人来，向他要命，心知是所杀诸物。与彼等说，我一个人，偿你们许多人命，那里偿得完。我从今不做这个生意了，再请若干和尚念经念佛，超度你们，好吧。多数人应许曰好，少数人不答应，曰，你为几圆或几角钱，杀我们多苦，就这样，太便宜你了，不行。多数人劝少数人曰，他若肯这样做，彼此都好，应允许他。少数人曰，他可要实行才好。经理曰，决定实行，否则再来找我。因而一班人便去。适到五更要杀的时候，店中伙计起来要杀，鸡鸭等皆跑出笼四散了。赶紧请经理起来说之，经理云，我们今天不开门，不杀跑出的。在店内的收起来，跑出去的随他去。天明请东家来，说夜梦，辞生意，决定不干了。东家云，你既不愿杀生，我们不妨改章程，作素馆子。遂改做素食，仍名九如春。因此吃素的人颇多，更发达。汝果能发利人利物之心，至诚念佛及观音圣号，求加被，东家及经理之人，则可取消杀猪一事。以京货是正事，卖肉乃带搭耳。汝谓床上坐到念怕亵渎，不知睡到也好念。但默念，勿出声。汝母爱汝，谓吃素身体瘦弱，不知吃肉有毒不卫生，且背命债。当婉劝汝母吃素念佛，求生西方，妻子亦令吃素。如不能净素，总以家中不杀生为事。即买现成的，也不可多吃。多吃多还，少吃少还，不吃则不还。汝果能将店中东家，经理感动，此后相继提倡者必多。其功德由汝而始，利益大矣。常看文钞或嘉言录，（此系文钞中摘其切要者，分门别类列之，以便初学者易阅览耳。）今为汝取法名，为宗愿。（宗者主也，有主则不被他法所转矣。）念佛有信愿，决定会临终往生西方。无信愿，则只得人天福报而已。有信无愿不名真信。有愿无信不名真愿。信愿二法，如车之二轮，鸟之两翼，缺一不可。今为汝二人各寄童蒙须知一本，此书虽小，后附学佛感应事迹，及光所作五篇文，均于世道人心大有关系。毒乳杀儿一事，为古今明医所未发明。知人生大气，乳会杀儿，则知吃肉于人有大损害。命债偿还，乃系后世之事。毒乳杀儿一发明，则知凡女人多生少育者，及儿女多病者，皆由其母爱生气所致。大气则即死。小气虽不死，必常病。凡欲儿女体壮无病者，当须习成柔和之性，则可得矣。祈二位各详察焉。


复蔡章慎居士书

复蔡章慎居士书
    昨接大启，不胜愧怍。光老矣，目力精神均不给。外边笔墨差事，概不能支。因勉书八字，以塞其责。窃念荣亲之道，在于严教子孙。俾各各聿修厥德，并笃修净业。庶可长发其祥，百世其昌。阁下亲作一碑，宜刻作字帖式。俾自己子孙，与乡邑后辈，同得仿效读诵，咸各愤发力行。则其利益大矣。光于十余年前，为康寄遥作其母往生纪念册发隐。文极拙朴，意有可取。（见增广印光文钞卷四，杂著第十四十五页。）不妨取其意而以妙笔发挥之。则其有益于世道人心。较但表山水嘉胜，与筑坟墓之孝思，奚啻天渊悬殊也。（九月廿五日）


复念佛居士书

复念佛居士书
    昨接来函，具知一一。光近来作一格物致知确解，今为陈之。解曰，格除幻妄私欲物，致显中庸秉彝知。此物，即心中不合天理人情之私欲。一有私欲，则所知所见皆偏而不正。若格除此幻妄不实之私欲，则不偏不易，即心本具之正知自显。一举一动，悉合情理，了无偏僻。此圣人为天下后世所立修己治心之大法。修齐治平在是。超凡入圣亦在是。于此用功最省力。而其所得之利益，随各人之工夫浅深，为贤为圣，乃至为佛，悉由是得。况其下焉者乎。惜后儒不察，以物为事物，以知为知识。则是以根本之根本，认为枝末之枝末。又以枝末之枝末，认为根本之根本。不但不得圣人之意，亦乱圣人之文。何以言之，以欲诚其意，先致其知，致知在格物。此极省力，极简便，举念即得之法。弃之不讲，令人推极吾之知识，穷尽天下事物之理，以期诚意正心者，则举世难得其人矣。由宋儒误认物为外物，故后儒只云诚正，而不提格致。此理极明显，以自命得圣人心传者错解之。致圣人教人修己治心之道，晦塞不彰。可不哀哉。若专主自治，则格物一法，便可足用。以私欲一去，则众恶悉除，众善悉生，故云足用。若欲令举世之人悉去私欲而显正知，非提倡因果报应不可。以凡欲自利者，固不暇计及人之利与否。若知善恶因果，如影随形，如响应声。声和则响顺，形直则影端。了此，则不期格物，而自肯格物矣。故孔子之赞周易也，最初即曰，积善之家，必有余庆，积不善之家，必有余殃。积善，积不善，因也。余庆，余殃，则果矣。箕子之陈洪范也，末后方曰，向用五福，威用六极。此实明前生之因，今生之果。向，顺也。用，以也，得也。威义，当是违。极，穷厄也。由前生所行，违背正道，致今生得此穷厄之果也。后儒不察文理，一归于王政，则成违天理而诬王政矣。小儿生于富贵家，即享福，生于贫贱家，即受苦，岂王政令彼生乎。五福之四，攸好德，乃前生修道修德之习性。一寿，二富，三康宁，五考终命，乃前生修道修德所感之果报也。六极之一凶短折，二疾，三忧，四贫，五恶，（貌丑曰恶）六弱，（身柔曰弱）乃前生多作不顺道义之事之果报，何得皆归于王政乎。


复徐鉴章居士书

复徐鉴章居士书
    前日接手书，知汝少年，发心修净业，不胜欣慰。祈恭敬详读五经十要，则净土法门之所以然，可以悉知矣。佛一代所说各法门，皆仗自力修持，断惑证真，以了生死。其难也，逾于登天。若以信愿念佛，求生西方，则万修万人去。然须敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。吃素念佛，求生西方。以此自行，复以化他。普令一切人同修净业，同生净土。汝年尚幼，须极力注意于保身。当详看安士全书中欲海回狂，及寿康宝鉴。多有少年情欲念起，遂致手淫。此事伤身极大，切不可犯。犯则戕贼自身，污浊自心。将有用之身体，作少亡，或孱弱，无所树立之废人。要日日省察身心过愆，庶不至自害自戕。否则父母不说，师长不说，燕朋相诲，以成其恶。其危也，甚于临深履薄。曾子以大贤之资格，及其将死，方曰，诗云战战兢兢，如临深渊，如履薄冰，而今而后，吾知免夫。不到将死，尚常存儆惕。今将死矣，知必无所歉。蘧伯玉行年二十，而知十九年之非。及至行年五十，而知四十九年之非。孔子于七十之时，尚欲天假数年，或五年，或十年而学易，以期免大过。此圣贤存养省察之道，乃学佛了生死之基址也。余详文钞及各书，故不备书。汝名鉴章，再加之以正智慧，则无往不与佛圣合，无往不为世俗法。今之人稍聪明，便狂妄。此皆不知为学日益，为道日损之义。为学日益者，以圣贤之道德，蕴于我之身心。为道日损者，严以省察，必致起心动念，了无过愆之可得也。否则便是书厨文匠，既非为学，何况为道。现在时局危险，宜劝一切老幼男女，日常虔念观音圣号，以作祈和平保身命之上策。除此之外，别无有法可设矣。（七月廿六）


复郁连昌昆季书

复郁连昌昆季书
    汝父因病思食肉，以不知一切众生，皆是过去父母，未来诸佛，故任意杀食。若知是过去父母，未来诸佛，则此贪味之心，直下消灭乌有矣。吾秦当洪杨未乱之先，兴安某县一乡民与其母，居家贫，佣工养母。后其母死，止己一人，便不认真佣工。一日昼寝，梦其母痛哭而来，言我死变做猪，今在某处，某人杀我，汝快去救我。其人惊醒，即往其处，见其杀猪之人与梦合，而猪已杀矣。因痛不能支，倒地而［车＋衮］，大哭失声。人有问者，以无钱赎此死猪，言我心痛，不便直说。从此发心吃素。乡愚不知修行法门，遂募化灯油，满一担则挑送武当山金殿供灯。募人一灯头油，三个铜钱，钱作买香烛供果用，已送过几次。后有一外道头子欲造反，事泄而逃，官府画图到处捉拿。其人与化油者，同名姓相貌，因将化油者捉住。彼以母变猪化油对，不信。又得其帐簿人名数千，系出油钱的名，遂以为造反之名。在湖北边界竹溪县署，苦刑拷打，因诬服定死罪。又解郧阳府重审，彼到府称冤，因说娘变猪化油事。知府甚有高见，以其人面甚慈善，决非造反之人。闻彼说娘变猪之话，谓汝说之话，本府不相信。本府今日要教汝开斋，端碗肉来令吃。其人一手端碗，一手捉筷，知府拍省木逼著吃。其人拈一块肉，未至口，即吐一口血。知府方知是诬，遂行文竹溪县释其罪。令在竹溪边界莲花寺出家。以莲花寺，系兴安镇台，郧阳镇台，每年十月，两省在此寺会哨，故有名。其人出家后，一心念佛，颇有感应。后回陕西故乡，地方人称为周老禅师，建二小庙。洪杨乱，徒弟徒孙均逃去。将示寂，与乡人说，我死以缸装之，修一塔，过三年启塔看，若坏则烧之。不坏则供于大殿一边。后启塔未坏，供大殿内。现身为邻县县少爷看病，病愈不受谢。云汝若念我，当往某处某寺来访。后来访，言系大殿所供之僧名，阅之即是。因此香火成年不断。此人，印光之戒和尚之师公也。经五十八九年，其人名庙名，均忘之矣。此人若非娘变猪，亦不过一守分良民而已。若非郧阳府逼令吃肉，肉未入口，血即吐出，则其案决无翻理。以彼视此肉，即同娘肉。以官威强逼，不敢不吃。未吃而心肝痛裂，故吐血。故官知其诬，而为设法行文释罪，令其出家也。汝父若知此义，必不至长思肉味。若再起此念，即作吃自己父母之肉想，则其念即消灭矣。人死变畜生，尚是好的。若堕饿鬼地狱中，比畜生不知更苦几多万万倍。祈以此字与汝父看。不但不肯想吃肉，且不肯想长在此间做人。当一心念佛，求生西方，免得又复堕落三途恶道也。可晓得不了生死，纵有修行，亦难保来生后世不造恶业。以七十岁之老人，长斋多年，尚欲吃肉。何况来生后世能不造业，而仍如今生修持乎。以故佛祖皆劝人求生西方也。以一生西方，即入佛境界。凡心已无，佛慧日开。较比参禅研教，大彻大悟，深入经藏者，胜过无量无边倍矣。（民廿九　二月初二）


复倪慧表居士书

复倪慧表居士书
    往生全仗信愿真切。若先有怕不能往生之疑，则不能往生矣。何侃如君，净业纯熟，神游净土，颇为难得。然不宜发表。何以故，以今人多好妄充通家。或致好求名者妄造谣言，以自误误人。此语乃正大光明之说，且勿认做忌人之美。汝所作之偈甚好，奈法雨二字，颇不如法。光乃粥饭庸僧，何可如此标指。十年前北京有自知录出，上海，杭州，余姚，各欲广印流布。此书乃完全揑造者，光止之。（不令印）后有二人亦仿彼之意，来函请证。光以自知录事戒之。汝究少阅历，不知求名者，比求利者不相上下也。故祈自己认真修持，勿炫此事。虽能启人信心，亦能开人冒充之端。（民廿三　十二月初二）


复赵莲洲居士书

复赵莲洲居士书
    养气寡欲二歌，词理圆妙，实有益于身心性命之作。然近世儒者，不于躬行上用功，专以空谈为高尚，则成说食数宝之流。纵说得滴水不漏，亦只成戏论而已。不敢谓阁下与此辈同，然亦未必决不与此辈同也。所幸者，既有信心，当勤念佛。烦恼现前，立使消灭。能如是养气，则气不至馁。如是寡过，则过可渐无。捨念佛以言养气寡过，终非究竟之道，而且费力。故知念佛一法，实为儒释一贯之道。若不以此法自修，而欲求得儒佛心法，难之难矣。以其只有自力，无佛加力故也。（十八日）


复江有朋居士书

复江有朋居士书
    吾人是生死凡夫，不可瞎造谣言。己所知者，不可不提倡，所不知者，何可妄充通家，而糊涂赞扬乎。风鉴家固能令人趋吉避凶，然劳而多费。周易是教人趋吉避凶之书，乃逸而无费，以唯在进德修业，改过迁善处注意。不在改门易灶，拆东补西处用心也。余居士之信还他，光现无此精神作文。吾乡一地师为人看地，数十年后之吉凶，均预知之。其子之十余日死，其父之三四月死，均未言及。是知专靠地理，不如专靠心德也。


复陶德乾居士书

复陶德乾居士书
    当此荒歉乱离之时，欲令同人共沐佛恩。宜以随分随力，而为劝化修持。则所费少而为益多。若一插手，即以建筑是务，又不肯简朴从事，则财无来源，不免为难。其稍有力者视作畏途，而不敢来矣。今当事事从简，亦不必一期即令圆成。凡四乡信心者，令其各在自己家中修持。亦不废事，亦不旷修。又能令家庭眷属同生信向。光见各处提倡者，皆以建立道场为先，窃不谓然。若是世道清宁，人民丰裕之时，则可。当此民不聊生之际，又无独任之大功德主，则便觉难之又难矣。所言作文，此事万不能为。自去冬十一月于电灯下校书，其字过细，目大受伤。因兹拒绝一切笔墨差事。凡来信均嘱以后不许再来信，亦不许介绍人皈依。即向弘化社请经书，亦不许顺便与光书。以目力不能应酬故。即此来复二信，均用眼手二镜，方可朦胧看写。否则看不见，尚欲令支差，则万不能也。文钞中有可取者，何妨录以示众。


复易思厚居士书

复易思厚居士书
    观汝来信，知汝宿有善根。但以未读佛经，而且文字义理尚不明白，设若明白，当用不著第一之问。以其文云，观世音菩萨于无量劫前久已成佛，号正法明。但以悲心无尽，慈誓莫穷，故复于十方世界现菩萨及人天凡圣等身，以施无畏而广济度。普门品所谓应以何身得度者，即现何身而为说法。（普门品有三十二种，人天凡圣男女之身，何可以外道瞎造之香山卷为据而疑之乎。）又何不观下文云，不但现有情身，（人天凡圣男女，皆为有情身，谓有心识知觉也）即山河，船筏，桥梁，道路，药草，树木，楼台，殿阁，亦随机现。总以离苦得乐，转危为安为事。汝若明白此一段文，断不问是男是女。以世人未看佛经，见菩萨像微妙庄严，以塑画雕刻者无超格妙手，便似女相。世人遂认为女身。而菩萨一切随缘，以世人心中，菩萨为女身，故于梦中所现，多为老太婆身。以众生善根浅薄，不能见菩萨微妙庄严之法相，故只随彼之机而现耳。佛法中无一书名卷者。凡种种宝卷，皆外道借佛法中一事而瞎造者，以诱惑无知之人。其所说总以炼丹运气为本，以三教同源为靠山。瞎拉儒佛道教经书中话，挽正作邪，以证明彼炼丹运气之道，为无上最尊。凡入此道者，虽有好心，皆是糊涂人。使具真正知见，当远离之不暇。况拜彼为师，而从之修学乎。
    汝引弥陀经上话，乃经上绝无之话。或是要充通家，实是通而不通之下劣胆大人。所注之文，彼绝不知小三灾大三灾之所以，遂把火水风三灾混而为一，乱说一套。劫者，梵语劫簸，此云时分。时之长者名为劫。一大劫，天地一成坏。如现在名为住劫，以一大劫有四中劫，即成住坏空。成坏空三劫，与住劫长短同，均无人。住劫有二十增减小劫。二十增减劫尽，则大地起火，以至初禅天，通皆成火。经二十增减劫之久，方坏完。又空二十增减劫之久，方渐渐成。又经二十增减劫之久，方入住劫。有人及一切众生矣。此三中劫，善人或生二禅天，或生他方世界。恶人则生他方世界三恶道中受罪。世界如是火烧七次，至第八次，则成水灾。直淹至二禅，如水消盐，一无所有。水灾经二十增减劫之时，方坏尽。又空如许时，而成而住。凡七次火灾后，第八次即是水灾。七次水灾后，又七次火灾，即是风灾。风灾则坏至三禅天，吹得一无所有。共有七八五十六次火，七次水，一次风，此乃火水风三灾也。彼将三灾认做一个，瞎说胡说。此话汝还不明白，且一心念佛，勿以胡说巴道的话为是即已。此世界成后，善人恶人，又复来此。譬如人家，屋坏，人全搬出，屋成之后，又复搬回。他方世界坏时成时，亦如此方之移来移去。
    高王经，大藏所无。然诵之颇有灵感。以其中多有佛菩萨名号故，此经于隋唐以前就有。而宏法之人，亦不劝人念，亦不阻人念，随在家俗人之意而为之。度劫尊经对心经，又有心经中卷下卷。心经中卷有二种，皆外道伪造者。
    皈依者，皈依佛法僧三宝。以期依教修持，了生脱死，不止如世间拜师而已。然世人拜师，读书，或学手艺，下至剃头修脚，也须三拜九叩。汝函祈皈依，且问许多话，又要几种书，不但不用顶礼，并合掌也不用。如此祈人开示，也太无理。况要皈依，则皈依一事，不值半文，成一无可尊重之事矣。行人问路，尚须拱手点头。汝皈依请开示要书，只以敬上了之。若无此三事，不知又若何傲慢也。光依佛普度众生之心开示汝。依维持法道之义拒绝汝。否则光便是自轻佛法，亦令汝轻慢佛法，故将汝之过处说破。汝必欲皈依，当向常熟寺中求之。光老矣，无目力精神应酬也。以后切勿来信，来决不复。
    寺中皈依，若升座说，则未升座前，客堂顶礼知客师，方丈顶礼和尚。和尚上座，跪拜要经一小时多。下座，送和尚到方丈，又顶礼。又顶礼站班各师及知客师。汝函祈皈依，顶礼之字，都不肯写，太把皈依三宝事看得轻了。光若不说，光亦罪过，故再说之。（丁丑八月十二日）


复智章居士书

复智章居士书
    众生心性，与佛无二。佛则究竟断尽烦惑，故能得大受用，法法头头，悉皆自在。众生则全体在迷，反以佛性功德之力，以作起惑造业之本，可不哀哉。纵有晓了此义，意欲背尘合觉，志心念佛者，但以熟处太熟，生处太生，故亦不易与佛相应也。若患难临身，果能一念投诚，无不立蒙感应者。以苦恼逼迫，一心求救，其余一切情见，概不现前。故其感应之妙，有不可思议者。世间诸法，了无定相，祸福互相倚伏，损益惟人自召。善得益者，无往而非益。甘受损者，无往而非损。汝果能常将遇难将终念佛之念，存之于心。则决定可以于此身报终之时，俯谢娑婆，高登极乐。为弥陀之弟子，作海会之良朋矣。愿吾徒智章常存战兢惕厉之心。以期不负弥陀世尊现身救苦之一番大慈悲恩。则幸甚幸甚。（戊辰八月）


复李慧实居士书一

复李慧实居士书一
    汝之性情，每好作无谓之话说。汝家不充裕，兼有老亲，何得云欲觅清净处所，而一心办道乎。且汝在电局，若看经参禅，人事繁剧，则诚难用功。若云念佛，但恐汝不发真心。若真发了生死心，则人多也不至有妨。以念佛只一句，纵然打差，（音岔）亦打不掉。倘汝心不讨厌，则固无甚障碍。汝心若生厌，则便一刻难过矣。不能捨家觅静处念佛，何得请我决断，岂非以此为戏乎。汝果能劝老亲，劝妻子，同修净业。岂不如汝独住静处念佛乎。又人情应酬，汝果以修行从减从略，人必不至见怪。或迫不得已，略为应酬，可省即省，有何不可。居尘学道，若修别种法门，则诚难得益。若修念佛，则实为稳当之极。但以汝之无事生事之妄想太多。勿道未得静处难得益，即得静处亦难得益。汝何苦以有用之精神，用之于无益之话说计较，而自扰扰人乎。当力戒此病，随分用功，详看文钞，自可一切处，皆自在安乐矣。（四月初八）


复李慧实居士书二

复李慧实居士书二
    汝之性情，专门在不关切要处讲究。譬如好古董者，满室古董，也有价真贵者，也有不值一二文，而自以为贵莫能酬价者。平时有客人来，引之一观，固可邀其赏鉴。由兹心存矜夸，谓天下贵宝皆归我手。及至祸患临头，此种宝器，适足以加祸丧身，了无一文之益。汝之所研究而请问者，与此了无有异。今幸得一警策，急欲以了生死为事。而度亲之心，付之往生得忍后。何不于此时间，与父母妻子说其生死轮回之苦，食肉杀生之祸。俾二老与妻子同念佛名，同生佛国乎。汝果真实发志诚心，于佛前代二老忏悔。虽不相信，亦当相信。诚之所至，金石尚开，而况爱子之二老乎。果能将从前瞎讲究之习气，抛撇净尽，则必可得大利益。否则便与玩古董者，了无异致。得种远因，固是幸事。尚有妄谈佛法之罪，亦非小可。念佛一法，一切人皆当修，一切人皆能修，何不于此时婉劝二老乎。汝作此说，知汝看文钞，尚是骑走马观灯之看法，绝未详审所说之事。祈于文钞，安士书，全身靠倒。寿康宝鉴，虽或自尚无关紧要，当为传家宝。又须对一切年轻人说其利害。对一切年老人令依此以诫子孙。以此自行，以此化他。仗此功德，必能令老亲及与妻子同出苦海矣。今为汝取法名为慧实。谓以智慧用于实事实理，不复东牵西拉，及但取口解脱，了无实益等。汝详看文钞，自不至现以二老置之度外，以期于往生得忍后度也。光于闰月往上海。三月恐尚在上海。普陀不来，可以即勿来。若必欲来，宜到上海陈家浜太平寺一问，或在此，或往他处，均可悉知。光甚欲人都念佛往生西方，所以有此一上络索也。


复李慧实居士书三

复李慧实居士书三
    去冬初则校书，至腊月廿一又卧病旬余，现已复原，故了汝愿心，为作一序。至于用原字及用照片，皆属求名以取辱之道，为光所痛恨者。祈千万勿效近世浮华之俗套。大家从实行俭朴，专志修持为事，则有大益矣。民国九年有数弟子于上海排印文钞，（十年正月出书，系二本之文钞。）即以照片小传请。光谓如此，则并文钞亦决不许印，遂止。汝不知此事，故为汝说，以免汝转求照片而妄印之。光纵不能挽回近世虚浮奢靡之恶派，决不肯随波逐浪以效彼之所为耳。序文四百余字，作一页排之。功德人名后回向偈，但用华严经成文。愿将以此胜功德，回向法界诸有情，普愿沉溺诸众生，速往无量光佛刹。即已，固不须另作也。


复王诚中居士书

复王诚中居士书
    接手书，备悉。光乃无常识之一粥饭劣僧耳。年近七十，一无建树。阁下谬认为善知识，已大误矣。而且又欲皈依，是欲学愚夫愚妇之本领者。既学愚夫愚妇之本领，则大通家之本领，断无希望矣。若不以为误，不妨以误为准。今为汝取法名为慧中。谓其以智慧诚于中，必能以智慧达于外。使一切有缘，同依诚中达外之旨，修持净业，自利利他也。今日之世，以兴佛法，不患不知高深玄妙之理性，患不知因果报应，及家庭教育，而实行其所当行耳。果能一切人皆实行其所当行者，则天下太平，人民安乐，佛日增辉，法轮常转矣。是以光每为一切人说，必须敦笃伦常，恪尽己分。闲邪存诚，克己复礼。诸恶莫作，众善奉行。戒杀茹素，信愿念佛，决志求生西方极乐世界。以此自行，以此化他。内而父母兄弟妻子，外而亲戚乡党朋友。俾彼同修净业，庶可谓之真佛弟子。能如是则生为圣贤之徒，没登极乐之邦。世出世间之利益，悉于此得之矣。此愚夫愚妇所能为者，并非有高深玄妙，不能企及之处。惜人多所求在彼而不在此，故难得其真实利益也。所言照料林事，不能专修，深恐难得一心。未得往生或难如愿者。须知菩萨行道，以利人为先。净土之法门，以信愿为导。有真信切愿，虽未得一心，亦可往生。无真信切愿，纵已得一心，亦难往生。（宗门人念佛，多不讲信愿，则仍属自力难蒙佛力。以其彼既不感，佛难垂应，此一著要紧之极，故为道破。）但肯以光所说以上之事，实力行去。则与观经净业正因相应，与佛本愿相应。固不必疑豫其难得往生也。现今世道人心，坏至其极。凡入林念佛者，必须令其提倡因果报应，及家庭教育。而家庭教育，尤须注重因果报应。又须注重教女。如是则以后之贤人蔚起，坏坯灭绝，或有希望。否则所学皆机械变诈。机械变诈，愈精愈妙。天灾人祸，愈烈愈酷矣。正本清源之道，即在此平常无奇之中，（九月十一日）


复卓智立居士书一

复卓智立居士书一
    念佛一法，唯死得下狂妄知见者，方能得益。任凭智同圣人，当悉置之度外。将此一句佛号，当做本命元辰，誓求往生。纵令以死见逼，令其改辙，亦不可得。如此方才算是聪明人，方才能得实益。否则由多知多见，不能决疑。反不如老实头一无知识者，为易得益也。
    皈依之名甚易得，皈依之实极难修。须持不杀生，不偷盗，不邪淫，不妄语，不饮酒之五戒。并须去心中幻现之贪瞋痴。修性中本具之戒定慧。诸恶莫作，众善奉行。信愿念佛，求生西方。上劝慈亲，中劝兄弟，下劝妻子仆婢，同修此道。如此，则是自利利人，己立立人之道，常行于日用伦常中也。其功德利益，何可称量。
    极乐世界，不但佛之光明无量。即树网池台，各有光明。言昼夜者，略明时分。何可以此间日光已落，黑暗无观者为夜乎。不观无量寿经以鸟栖花合为夜乎。然彼世界，与此世界，天渊悬殊。所有指陈，特借此间之事，而形容之耳。实则妙不可言。何可呆板执此间之事境确论哉。生彼国者，常念三宝。彼虽已是僧，犹有上位之僧，如十住，十行，十回向，十地，等觉。岂无俗，便不可立僧之名耶。僧者和合为义。心与理和，心与道合，两无差别，故名为僧。又清净为义。贪瞋痴等杂念妄相，了不可得。戒定慧等功德利益，具足圆满。是名真清净僧。华严经十地品，地地皆不离念佛，念法，念僧。况初生彼土之人乎哉。
    舌耕一事，善用心者，可以继往圣，开来学，不据位而行政，不居功而治国，岂可以厌情当之。宜唯日孳孳，死而后已，方可不愧舌耕二字。今之舌耕者，多皆诱彼少年，作狂妄之流。至于格，致，诚，正，修，齐，治，平之大经大法，皆置之不论。以故世道人心，日下一日，莫之挽回也。倘能秉淑世牖民之心，以为教员。化其同事及与学生。则其功德，何有涯涘。
    易蒙卦，象辞曰，蒙以养正，圣功也。其塾宜名正蒙。蒙然得养以正，则可直入圣贤之域。然敩学半，汝能念终始典于学，厥德修罔觉。即是自利利他，己立立人之道。岂徒令彼幼学，得其正哉。
    教授生徒，世间第一行教化事。倘将来学者，作吾子吾弟观。则其利益大矣。至于因果报应，乃世出世间圣人平治天下度脱众生之大权。何止下愚者，藉此格其非心。大圣大贤，无不由此而成圣成贤。特以世儒不知道本，欲与佛教分途异道，遂致伏其乱天下之萌于扶竖名教之中而不自知。尚嚣嚣然以此自鸣其高。岂不令具正知正见者，深生怜悯乎哉。汝能撤破藩篱，足征宿有善根。然须战兢惕厉于视听言动之间。庶可内省不疚，人皆景从。若日说因果报应，与生徒讲感应篇，阴骘文，觉世经。而所作所为，皆与三者相反，则成登场优人，只供台下人一时悦眼娱耳而已。优人只得优人之值，断无生前没后之真利益也。愿汝深体吾言，则儒佛之心法，及究竟之实益，岂必令前人独得，而汝或不得者哉。
    心净则能生净土。是以念佛之人，必须诸恶莫作，众善奉行。世间人果真有信愿，皆可往生，何况圣人。不修身而念佛，亦有利益。于决定往生，则百千万中难得一个。雄俊，惟恭，乃其幸也。所撰两句，是而未切。宜云，智断烦情超苦海，立坚信愿入莲池。则确切。于用功法则，皆指出矣。（烦即烦恼，乃通指。情则专指淫欲。）
    医肯以济世利人为心，则其利大矣。而医只能医病，不能医业与命。倘再以因果报应，及念佛消业开示人。人必易从，则即医而宏法矣。
    天下事无定，而理有定。理者事之贞干。事者理之表发。君子处世立身，守经达权，斯为得之。否则必至于违理而徇人，其失大矣。故君子曰，可与共学，未可与适道。可与适道，未可与立。可与立，未可与权。权者，因时制宜之谓。乃守其常理，而复加变通其法，令其合宜耳。若反经，则全体已失，何能合道。则其权，便为非理之权矣。佛法贯通世间，于修齐治平，无一毫隔碍。惜世人不察，每执一端而论。便令无知者，因之生罪咎耳。汝之所言，仍未详其所以。故以布施之极则，为以身灭法。此事理，已于文钞中略发明之，不可一概而论。文钞对治烦恼篇中，有住持法道之凡夫，有唯了自心之菩萨。各有所宗，不可混滥而论。如太公负戟从征，夷齐叩马而谏，二者各行其道。虽圣人亦不能以此为得，彼为失也。祈详细看书，具此才思，自当有得。然尤重在于念佛也。


复卓智立居士书二

复卓智立居士书二
    接来书，知又得贤嗣，不胜欣慰。汝看安士书，何不见扬州开南货，坏良心，得二孙，其子誓改父之行为，而二子同死之事。何不见文钞中有四因之文乎。何不见报通三世之理乎。念佛人死子，则咎在念佛，不念佛人绝不死子乎。须知遇灾而惧，侧身修行，乃超凡入圣之大因缘。若一不顺心，便生怨尤，乃永堕三途恶道大因缘。汝读书明理，于此事觉得难为情，是执德不弘，信道不笃，仍与不闻佛法之人见识无异。幸得令子，赐自佛天。倘永不得，汝将从此遂不生信心乎。君子于世，以身率物。若于事理不明，便随愚情所转，尚得谓之为闻道人乎。


复卓智立居士书三

复卓智立居士书三
    接手书，知某某夭殇，不禁长叹。观汝前之所说，似未通道理之知见。后之所说，颇合不怨不尤，自省自艾之道。祸福无定，损益在人。善得益者，无往而非益。甘受损者，无往而非损。过去诸佛，皆以苦境为师。以致断尽烦惑，成无上道。汝果能如俞净意，袁了凡，改过修持。岂但贤子复锡自佛天，当必亲身直入圣域矣。至于教书，说因果报应之事理，则不妨。若说念佛修持，须择其有智识知好歹者，庶不致众议纷纷。然必须先自发露自己修持之未至，故屡蒙不如意之警策，实为立身行道之一大因缘。倘事事顺心，或至骄慢放逸，不加修持。彼世之成家立业者，多由贫苦。倾家荡产者，悉属富乐。乃殷鉴也。
    人生世间，当各尽其分。祸福苦乐，虽由宿业主持，然努力修持，则业便随之而转。宿世之业，当得恶报者，或不受恶报。若修持功深，则反受善报矣。倘或任意放纵，作诸恶事，则宿世之善报未受，今世恶报已临矣。心能造业，心能转业，惟在当人自主。天地鬼神，只主其赏罚之权，不能主转移之权。转移之权，操之在我。既知在我，但知希圣希贤，学佛学祖。圣贤佛祖，岂拒人哉。涉世宜含厚，立身宜严肃，庶不至为邪教所忌，并所惑也。毫厘一差，天渊悬隔。未开眼人，敢藉口于超格大士乎。
    念佛一法，无求不应。非止祈雨祈病有灵也。
    人各有所应尽之分，当知素位而行，乃君子之本分。若超分而行，非出格大丈夫，决定不能得真利益。何也，以彼不能尽分于易处，何能尽分于难处。出家一事，语其易则易于反掌。但穿一件大领，就是和尚。而此种混光阴败佛门之和尚，多半将来在三途中过活。欲得为人，恐万中亦难得一二。若要做顶天履地，上弘下化之和尚，则难于登天矣。汝尚不能于家庭父母妻子具足时，思立一为人子为人夫为人父之程度，何能出家即证果，而普度怨亲耶。只缘汝当做一出家，则百事不挂怀，不知出家之事，比在家更多。汝欲清闲自在，逍遥快乐，则决不能做好僧。以弃捨父母妻子，则成大罪矣。光是出家僧，深知其利弊，故为汝详言之。若遇爱收徒弟之坏和尚，则便骗汝为他作徒弟，你就拉倒了也。且安本分修净土法门，令汝父母妻子同作莲邦眷属，则其利大矣。
    一句佛号，包括一大藏教，罄无不尽。修净业者，有专修圆修种种不同。譬如顺水扬帆，则更为易到。亦如吃饭，但吃一饭，亦可充饥。兼具各蔬，亦非不可。能专念佛，不持咒，则可。若专念佛，破持咒，则不可。况往生咒，系净土法门之助行乎。
    金刚经中每云，若有善男信女，受持此经，乃至四句偈等。是说善男信女持经，或一卷半卷，乃至最少四句三句二句一句耳。以先说受持此经。然后说乃至，然后说等。若单说偈，则当云受持此经中某四句偈，不应前说受持此经，乃至后，又说等。乃至者，超略之词。等字，是举例之词。世人不知经中诠义究竟，即为一偈，非专指同诗者之偈也。文钞中金刚经浅说序，金刚经次诂序，皆说过。汝何竟不知，而复问我乎。世人不善会经文，便死执为偈。然则全经皆无功德，唯偈才有功德乎。睁著眼说梦话者，不知有几多，可哀也已。色见声求四句，令人悟法身实相之理。岂令人废修持种种之法门乎。经前不云乎，菩萨不住色布施，不住声香味触法布施。（布施乃举例，六度万行，皆以不住色声等行，非独一布施而已。）乃令布施而不住著于色声等，并不住著于布施而行布施。非令人不行布施，为不住也。邪见人不知此之深意，一闻破执之语，便弃实行，可不哀哉。
    菩萨像，微妙庄严，不易塑画。每有似是女相，乃系凡夫不能形容其妙之故。汝认做女，真成不知佛法人之说话矣。吾人之心，与菩萨之心同一体性。吾人由迷悖故，仗此心性，起惑造业，受诸苦恼。若知即此起贪瞋痴之心，即是菩萨圆证戒定慧之心。则起心动念，何一非菩萨显神通说妙法乎。
    外道各剽窃佛经中之义，而自立为宗。如取乳投水中，或取乳投毒中，既已投水中毒中矣，何得可说是佛教之一宗乎。其不知邪正之糊涂汉耳，何问是正见否。真念佛人，专一念佛，成佛尚有余裕。修行固以专一为贵也。真念佛人兼念观音，亦可为念佛之助。何以故，佛度众生，尚须观音相辅而行。况吾人上求下化，兼念观音，岂有不可之理乎。汝所问者，皆是见理不明，故成担板之见。只见一边，不知尚有那一边也。
    现今之世道，乃患难世道，观世音菩萨大慈大悲，寻声救苦，宜于念佛外，兼念观音。果能至诚恳切，自可蒙恩覆被。
    八字一事，何可代造。有求造者，当以因果宿缘开导。如其不听，只可推脱。断不可看情面而误人一生也。
    佛弟子自既戒杀，何可为人买而送之，而令其杀乎。如其自己尊长所逼，亦宜设法劝谕，令其勿杀，以市现物。何得便谓为无法可设乎。须知人子之道，当预为陈其杀生之祸害，俾亲减除杀业。即不然，亦当恳其勿亲杀。庶不至令亲与己之杀业，结而不可解释也。是宜平时于三宝前，代父母忏悔。果真诚挚，自无有不感格者。
    悬崖撒手，乃宗门中语，意取直下彻底亲见耳。凡宗门中语，概勿理会。以意在言外，非汝所堪。又须自己参究，而始得悟。知识只教其参究之法则，不说其语之义意。以说则不能开悟矣。此事勿道不能悟，即能悟亦难了生死，以仗自力故也。若不知妄说，则其罪极大，名为妄谈般若，报在地狱。以其能坏乱佛法，疑误众生故也。切戒切戒。
    闻雷而惧，的系宿生有恶因，今生少培德。今宜以畏雷之心，兢兢业业，日励修持。则此之恶因，又成善本。损益由人自取，祸福无不自己求之者。但一心念佛，诸恶莫作，众善奉行，往生西方，决定成佛，则离一切怖畏矣。否则怕亦不是，不怕亦不是。彼穷凶极恶者，有何所怕，然彼一气不来之怕，特彼自知耳。以故活阎君，活小鬼，世常有之。皆欲令彼一切不怕者之怕景象耳。
    知有所不能，而竭力勉其所能，则为菩萨大慈大悲心行。知有所不能，而概不戒，则成地狱种子矣。邪见人每以有所不能者阻人，谓人之一吸，即有无数细虫入其腹中，皆为杀生，皆为食肉，汝何能不杀不食。此正如通身埋没于圊厕，亦欲拉人入中。人不肯依，曰汝以我为臭，汝身上常有蝇子，蚊子，虱子，蚤子，屙屎，屙尿，还不是在圊厕中，还说我臭乎。此种知见，皆属邪见，皆生于聪明人，可畏哉。
    念佛不分圣凡。圣指三乘，即声闻，缘觉，菩萨。凡指六道，即天，人，阿修罗，畜生，饿鬼，地狱。但天以乐故，不能念者多。三途以苦故，不能念者更多。修罗以瞋故，亦不能念。惟人最易念。而富贵之人，便被富贵所迷。聪明人，以聪明迷。愚痴人，以愚痴迷。芸芸众生，能念佛者，有几人哉。既知此义，当勇猛修持，勿致欲念而不能念，则不负此生此遇矣。
    牛皮为鼓，非特为作鼓始杀。以此间号众，皆以钟鼓，亦随俗耳。须知牛被人杀，取其皮以为鼓，于作佛事时击之，于本牛有大利益。五台山之人皮鼓，乃一僧亏空常住钱财，置私产。死而为牛，即耕其田。至牛死，托梦于徒。令剥皮蒙鼓，送于文殊寺，上书其名与事，令作佛事击之，则其业可以速消。否则虽其田变沧海，业尚莫能消灭也。见清凉山志。丝绸制幡，亦可类推。然佛制不许用丝，而后世用之，其功过当在至诚与徒设上，分轻重。如古人绣佛绣经，每于针下得舍利，可知绣佛绣经之功大，用丝绸之过小也。绣佛绣经，决非在布上绣。今人肆无忌惮，一令戒杀，便以充类至尽之事来阻。其话虽有理，其心实欲人任人杀生，不须忌避耳。哀哉。
    见人杀生，能救则救。否则发大慈大悲心念，以期杀生者，并所杀之生，各各消除业障，增长善根。而所杀之生，即从此往生西方，了生脱死。岂可不依佛意，妄生瞋自瞋他之烦恼，而通宵不寐也。不观周安士先生见一切神祠，及一切畜生，皆劝发菩提心，令求生西方乎。（此系依佛言教，非彼自立。）纵彼不领会，而我之悲心已诚挚恳切矣。此实助成净业之大宗也。
    念佛人遇伤风感冒等，不妨求医。遇怨业病，只可至心念佛及大士。果十分至诚，无不业消病愈者。鬼祟属邪，能至心念佛，以佛感，神当避之远方。普门品念菩萨者，满世界恶鬼，尚不敢以恶眼视之，况复加害。汝未见否。唯心净土，自性弥陀，当处即是，无往无生，此理甚深，非法身大士，不能领会契证。然法身大士亦不废事修。所谓以深信愿，持佛名号，求生西方。彼则唯论理体，此则理事双融。故为上圣下凡，同修之道。平生专精一志，则临终蒙佛接引，弹指即生。智者大师谓临终在定之心，即净土受生之际者，此也。然佛菩萨天地鬼神，欲令人世咸知此事，故每每有死而复生者。见其作恶者受罪。为善者或生人间富贵处，或生天上。念佛者或生西方等。此系权法，企世知念佛往生，实有其事。并非念佛之人，一一皆经到阴间，由阎君审明，方送其往生也。（汝只知念佛之正理，不知天地教人之权巧方便。详看光护法录序，可知天地教人之大慈悲心矣。）汝谓赵孟之所贵，赵孟能贱之，此语不当。何也，念佛乃自修其德，德堪往生。非无德徒仗天帝阎君等令送之力以往生也。若无德，纵送亦不能往生。即天帝阎君等，自己尚不能得，何况他人。其判令往生，如吏部依帝命而放官耳，非己力也。且己之官，己亦不能自主，况他人乎。至谓假净土，则不成话矣。以汝未知权法，但据常理，故疑此为伪托。实则天地鬼神权设，非记录者之伪托也。以知净土正义者少，故欲人念佛，于有入冥者，特现此以坚其信向耳。


复卓智立居士书四

复卓智立居士书四
    接手书，备悉。汝所附问之事，实为贵地沐佛法之渐。以贵地人以橘为出产，倘能以至诚心持大悲咒，咒净水一百八遍。然后持此水向橘树洒之。随行随念咒随洒。其虫纵有，决不至太甚。倘极其恭敬至诚，当可不生。如不会大悲咒，念准提咒，或往生咒，或心经，皆可。即全不会，但至诚念南无大慈大悲救苦救难观世音菩萨一万声（。预先供净水一碗，念毕向树洒之。）去时随行随念，至树处随行随念随洒。倘肯日日常念，或在树林周围念，其树必定茂盛繁实。世间人不知道，唯知利。果能依此，不生虫，多结果实，则人皆肯念矣。若有虫，则难令不捕。须令其不生，乃根本解决法。生而不捕，断做不到。凡事顺人情则易从。逆人情则不从。汝先作此法，倘真灵，然后以此劝其一乡，则一乡便可通沐佛化。至于宣讲，甚好。然须有有工夫之人。若事务烦剧，何暇宣讲。欲化导一乡，宜先从此事起。所谓法不孤起，必有因缘，方能发起也。凡修行人，必要心地好。心地好，再加以恭敬至诚，断无不灵者。心地不好，又不恭敬，既无有感，何能得应。此事理所必然者，祈慧察是幸。（若常念，不必并大慈大悲救苦救难念，但念南无观世音菩萨即已。凡怨业病，医不能治者，及犯鬼犯狐，念之即可解消遣散。凡刀兵水火恶兽恶人等危险，若至诚念之，即有大转折。若心不至诚，兼有疑惑不信之心，及心存恶念，欲成就恶事者，则无效验。汝果能真实如是行，如是化导，则汝乡便可家家观世音，人人弥陀佛，为佛乡矣。）
    善知识出世，乃一切众生之善业所感。大家俱造恶业，故善知识不复多见。当宋时圆通本禅师会下，有二百个大彻大悟的门人，余则百数十及数十个者多多。今则求一二大彻大悟者，而不可得。若光者，何足数也。以光为知识，则法门无人矣。
    大士虽以寻声救苦为怀，而众生不生信仰，则不能感应道交。譬如杲日当空，若处覆盆之下，则不蒙其照。求大士之心，即具有仰观揭盆之事，何得不蒙其照。鬼神有邪有正，邪鬼神，则真妖以求人敬者。正鬼神，则护国佑民之善神。若求大士，固不须求鬼神。如得其王，民自顺从耳。又鬼神于小灾或能救，于定业则不能救。若大士则大小定不定通能救，唯视其人之诚与否也。竭诚方获实益，持经利益随心二论，汝未见否。佛不救人人自救，汝此言出于疑心。汝若真悟此理，则念大士念佛，虽大士与佛止之，不可得也。虽是众生自度，非仗大士与佛为增上缘，则不能也。（知此理，纵令谛闲法师病不愈，亦不疑大士有所不及。而谛师是年七月即讲经，汝未之闻乎。）
    大丈夫生于世间，凡所论说，据理直陈。外道谤佛之书甚多，何能通毁，须明其是非。亦不可学乡愚，唯求人称其愚谨。如或势有不便，但可缄默。断不可是亦好，不是亦好。是言好则有功德，不是言好则有罪过。一语误人，或致累生不能消其业报，可妄学求人欢喜乎。如绝无所益之书，当以烧之为妙。而势所不能，亦当令同人咸知其弊，斯为得之。
    宴客之用酒，亦可从减。何以故，以酒为罪媒。凡诸不如法事，皆由酒为助发。凡诸有利益事，皆由酒而破坏。禹恶旨酒，儒教已然。况自己欲挽颓俗，以身为范乎。祈于朋辈生徒乡党知识间，皆谆谆以因果报应，生死轮回，及信愿念佛，求生西方为劝。倘有一二相信，如火之始燃，泉之始达。将来必可大遏恶习，大开善风。况自己果出于真诚，断不止一二人耳。
    汝所说者，颇有理。但须躬行实践，人方服从。否则只是场面做作，有如优伶演剧，苦乐悲欢，皆非从心中发。人亦多分以假装视之，故无所感触于衷也。现今兵戈连绵，宜专精致志念佛及观音。并以劝家人及一切有缘。念佛宜六字。四字亦可。如初念则六字，念至半，或将止，则念四字。若始终不念南无，便为慢易。经中凡有称佛名处，无不皆有南无，何得自立章程。（此条系答代俞觉鲜居士之问）


复愚僧居士书

复愚僧居士书
    回向者，以己所修念诵种种各功德，若任所作，则随得各种之人天福报。今将所作功德得人天福报之因，回转归向于往生西方极乐世界，以作超凡入圣，了生脱死，以至将来究竟成佛之果。不使直得人天之福而已。用一回字，便见其有决定不随世情之意。用一向字，便见其有决定冀望出世之方。所谓回因向果，回事向理，回自向他也。所作功德，人天因也。回而向涅槃之果。所作功德，生灭事也，回而向不生不灭之实相妙理。所作功德，原属自行。回而向法界一切众生。即发愿立誓，决定所趋之名词耳。有三种义，一，回向真如实际，心心契合。此即回事向理之义。二，回向佛果菩提，念念圆满。此即回因向果之义。三，回向法界众生，同生净土。此即回自向他之义。回向之义，大矣哉。回向之法虽不一，然必以回向净土，为唯一不二之最妙法。以其余大愿，不生净土，每难成就。若生净土，无愿不成。以此之故，凡一切所作功德，即别有所期，亦必须又复回向净土也。


复周智茂居士书一

复周智茂居士书一
    观汝（十一月十六）来书，殊多浮词。师弟之间，何可用此套话乎。今人体质多单弱，不得妄效古人。人每每以好名而过为苦行，则反为于道于身，皆无所益。佛法真益，要在至诚中得。非做一场面，即能了事也。光老矣，精神日减，应酬日多。今于二月下旬，即往上海，料理印书事。六月仍回山过夏，七月即下山，去上海结束印事，则不回山矣。八九月当往天南地北，人所不知之地，以终此余年，专修净业。免终日为人忙，自己大事反误了。祈以此意与一切相识者说之，免得误事。修行之人，必须质直无伪真实做去，方为实行。故古人云，少实胜多虚，大巧不如拙。余详文钞，此不备书。（己巳年正月十一灯下）
      文钞中戒烟方，加烟尚欠周详。当云按瘾大小，加十程之一。如日吃一两，即加一钱。若吃五钱，即加五分。则瘾小者，不致多费矣。又此方善治气疼。一河南女人避乱至上海，来皈依，言自十六岁得气疼，诸医莫治，日发二三次，疼得要命，今已五六十岁矣。光令彼念观音圣号。因令以此方熬膏服之。彼不吃烟，但只用药。彼熬一料，第一天服之，即不发矣。不止十日，身体面色，悉皆强壮，特来致谢。祈与一切气疼者说之。


复周智茂居士书二

复周智茂居士书二
    但熟读净土十要，其修习法则，即可备知。仁山先生之观法，用不用皆可。以心若至诚，自能如在其上，如在其左右。心不至诚，则法乃空谈，非实行也。今人多多都是心高如天。即如化三，其父往外洋，其母其弟在苏。当此干戈扰攘，不脚踏实地，就事以顾养育，而欲入藏学院，拟备西行。不西行将不能了生死乎。现在苏常已作战争地点，其兵劫尚不知若何结局。何暇谈及入藏学院，预备西行乎。祈详审，熟读净土十要及文钞，以立定信心。庶可得佛法之真实利益矣。


复周智茂居士书三

复周智茂居士书三
    接汝书，并化三书，备悉。汝书所说，过于崖板。化三所说，过于宽廓。若资本有余，请的人多，则流通固当如是。今以无资本，而又无多大方通家请，则当照光前所说。凡净土经论著述，必通请。其余经论，拣常受持之经，亦为请之。至于部头大者，但存其名。有来问者，须与彼订妥交若干钱，再为购请。如此办法，绝不吃力。不至经律论请得许多，无人来请，将钱占到。久或生虫，以致折本。凡事不可崖板，相机而行。若如光所说，与汝与化三两不悖。而无流通有偏，及资本有亏之过。汝当依从，不可更张。至汝先说但求不堕恶道即已，此言千万不可萌于心，形于口与笔。若有此念，便不得往生。往生全仗决定信愿。存此念，即无决定求生之心，有决定不生之心，其害非小。净土宗旨已失，何能得净土真实利益。至于化三一心念佛，誓生极乐，能生不生，皆不作念，至不生亦善，即是远离疑虑之心，乃学宗教家之说大话。汝若是法身大士，则此语方为实义。然法身大士欲利益凡夫，亦不可说此话。若是博地凡夫，又求生西方，说此话，则是胡说巴道，自误误人，害岂有极。千万不可依从，依之则往生无分。凡夫往生，全仗至心切念。彼一切付之无念，则何能感应道交。其感应道交者，全由至诚恳切之决定念。证无念者，则可说此话。未证无念说此话，皆成东坡临终之误。可不哀哉，可不痛哉。至云莫谓研究起信，并可随力堪任广读三藏十二部。此话与上智之人说，即为契理契机之良言。对中下人，即有泛滥无所指南之过咎。谈何容易，试问汝与化三，是此根性否。宗门教人，看一句无义味语。净土教人，专持佛号者。以约则易于得力，博则难于得益故也。即教家虽曰讲演非博不可，然亦须有专业，方为实修。又看经有为种善根，有为开知见，有为作功课之不同。为种善根，则三藏同，无分彼此。为开知见，则取其易于明了而复契机者。为作功课，则专心受持一种二种，至诚恳切，蓦直看去，解也不分别，不解也不分别，看之久久，即当业消智朗，障尽福崇。化三所说，乃好高务胜，而不知其要之话。祈以此书与化三看之，庶可砭彼痼疾。


复周智茂居士书四

复周智茂居士书四
    法弱魔强，此等伤心事，无处不有。若地方有好长官，好绅士，方可整理。否则何能为力。但当借此为求往生之警策，以力修净业，随力劝化而已。力不能为之事，何可妄干，以致己事亦荒，此事亦不能成就。倘有有大势力财力者，可为劝说者，不妨尽己之心。否则任之而已。古语云，君子思不出其位。无此财力势力，而强为之，则或致起诸障碍。凡事俱不可不慎思其情势可否耳。


复师康居士书

复师康居士书
    光年时已过，应酬日多。上十年来，忙于此种外务，自己功夫殊难专精。今若不另行一路，则将忙死。于人无益，于己有损。现所有文钞，安士书，观音颂，寿康宝鉴，嘉言录，弥陀经白话注，感应篇直讲，各纸板，均打四付。又有报纸本小本头学佛浅说，助觉管见，初机学佛摘要合编，江慎修杀生放生现报录，莲池等戒杀放生文合编，格言联璧，（此张瑞曾托排者。）家庭宝鉴，纪文达笔记摘要，此七种，亦打三四付纸板。此后凡有发心印者，直向大中书局，或漕河泾监狱署接洽。以故亦不必光再为料理。汝之所说，过于高大。佛法犹如大海，谁能一口吞尽，一踏到底。但按自己天姿而为修持。以此自行，复以此化他。纵未能圆彻诸法，只要能依此信愿念佛，求生西方法门，有何所欠。而作此种难而又难之说话，以又欲长请益也。文钞等不足以为训，净土经论语录，均不能依止乎。所要紧之遗嘱，在于保身。汝之一身，关系全家。汝父已往外国去，汝家内尚有母亲，二弟小妹皆依靠汝。汝若不知慎重守身，则全家危殆矣。论汝性格，亦断不至淫荡，然于夫妇之际，亦当有节，不可任意贪快乐。于寿康宝鉴之忌讳，当详审记忆。亦令师昭详阅，庶可齐眉偕老，同得寿康。彼世之青年孀居，与娶未久而妻亡者，十有八九，皆由不自慎重以送命耳。岂一一皆属生来本命如是耶。罗济同与某商人及某商之子，使彼详阅寿康宝鉴，已熟知忌讳，岂有即死之事乎。光是以悯彼无知，特辑此书。（已印五万本。）恐汝以为我必不至犯邪淫，何必看此，则便成大错。同治皇帝亦因病未复原，而行房事以死，此事实为守身淑世之要道。古者皇帝尚令遒人以木铎巡于道路，（即街道村巷）而报告之。今则父母亦不与儿女说。待其犯忌讳而死，则只知叫号，岂不大可哀哉。我与汝父有深交，汝母与汝夫妇又皈依，直将汝夫妇作儿女看，故有此络索也。其余善知识，断断不言此事。不知汝以光言为是与否也。余则有经典在，固不须光说也。（己巳年二月初二）


复周寿超居士书

复周寿超居士书
    汝何不明道理，一至于此。目疾发生，不知忏悔宿生此生一切恶业，乃归之吃素。然则吃荤之人，便绝无目疾乎。汝以吃素为善为恶，若谓吃素为恶，吃荤为善。则强盗杀人亦是善，较吃荤为更大。若谓吃素为善，为善断无反遭恶报之理。其偶得恶报者，乃宿世恶业，由念佛吃素，转大苦为小苦。于此不生警惧而生怨尤，岂乐天知命，逆来顺受之君子哉。汝但志诚恳切念佛，决定吃素。纵比目疾苦万倍，亦不食一切众生肉。能如此居心，如此行事，决定会业消目明，心地开通。不似此无知无识之糊涂不识好歹也。汝未见金刚经云，善男子，善女人，受持此经，被人轻贱，是人先世罪业，应堕恶道。以今世人轻贱故，先世罪业即为消灭，当得阿耨多罗三藐三菩提乎。此人之罪，应堕地狱。由持经之故，受人轻贱。堕地狱之罪，悉皆消灭。尚于未来得成佛道。此佛金口所说者。汝于世间正道理全不明白，故一遇逆境，便生怨尤，尚归咎于吃素。可谓枉读圣贤书矣。念佛以志诚为主。若志诚，则不会大散。当用随念随听之法。掐珠不过为防懈怠，掐之有碍，则不必掐。随念随听，比随息好。当云随息，不可云数息。光文钞随念随听之法，恐汝不善用。则但念得清清楚楚，听得清清楚楚即已。但依我说，决无有误。若依己愚见，则便绝交，不须谓光为师矣。


复东舍西客书

复东舍西客书
    楞严有何不可研究，但须以净土为主。则一切经，皆发明净土利益之经也。楞严开首征心如此之难，则知末世众生，犹欲以禅了事者，其为自误误人也，大矣。而况廿五圆通，列势至于观音之前，其主持净土也，大矣。其发明五阴魔境处，破色受二阴之人，尚有著魔之事。足见自力了生死之难，佛力了生死之易。能如是研究，则其利大矣。凡研究时，必须息心静虑，凝神详阅。则如入大宝洲，必有所得。倘如赶路只图快速，恨不得一下看完。则不但经义莫得，久之或反受病，以致伤气吐血等也。善得益者，无往而非益。甘受损者，无往而非损。楞严一经，实为弘净土之妙经。然未知净土法门者，每每因楞严而反藐视净土法门。所谓仁者见仁，智者见智。由己未具正眼，以己意会经意之所致也。


复叶沚芬居士书一

复叶沚芬居士书一
    人生世间，寿夭穷通，皆由宿因所致。而有大善大恶者，则亦有转祸为福，转福为祸之种种不同。以故圣贤皆注意于修持，佛法亦注重于忏悔也。能忏悔往愆，聿修厥德。则一切受用，皆非宿业所感之旧矣。宜详阅袁了凡立命篇，则可悉知。岂但祸福随己转变，即凡圣亦随己转变。了此则当致力于作圣了生死一法。否则纵令大孝尊亲，极世间之孝养。富贵学问盖世，亦幻梦中所现之虚华幻相。至现过之后，又有何实迹可得哉。则凡功名也，儿女也，学问也，名誉也，究于生死分上，了不相干耳。阁下但能志诚念佛，念观世音，儿女有无，何须在念。汝弟有子，汝纵无子，岂绝先祖之嗣乎。今之杀父杀母之子，其父母当时，何尝不以为承先启后之令嗣乎。阁下当此时世，年已五十，尚叹伯道无儿。然则受子所杀者，想死后亦仍欣欣然以为吾有子在，不至有所遗憾乎。今为汝寄安士全书，并各种书一包，祈详阅之。或不至犹以世间虚华已过之境为念也。令郎虽聪明，抱忧国忧民之心，惜绝未闻道。其所奔走呼号，亦不过随顺瞎捣乱之潮流，以至于死亡也。使彼知乱之所由起，在于不致意于家庭教育，及因果报应。以此仇日货之辛勤，用之于根本图治之道。则其人便为圣贤之徒，不徒只空负豪侠之心志而已也。聪明反被聪明误，其可怜为何如也。阁下以光为善知识，光虽不足为善知识，然不得不以善知识之词意以白阁下，以冀无所歉憾也。如阁下求子之心，仍不能已。祈先节欲，以令己之身体强健，以为育子之本。积阴德以转天心。持佛名以普益自他。又令令夫人亦如是居心，如是行事。又复礼拜供养称念观世音菩萨。心果虔诚，必有丕振家声之令嗣降生矣。普门品云，若有女人，设欲求男，礼拜供养观世音菩萨，便生福德智慧之男。设欲求女，便生端正有相之女。宿植德本，众人爱敬。阁下欲求令嗣，当依光所说之方法求，则求无不得矣。否则纵令能得，或难保其不被潮流所陷，以趋乎大逆之途矣。书此祈慧察。光于九月定规灭踪，相片不愿遍刺人目，故不为寄。若能依光所说，则见光之心。区区丑相，何堪齿及。


复叶沚芬居士书二

复叶沚芬居士书二
    前书于十六日寄去。观汝之书，不禁可笑。不能节欲，急于望子。不知生子之本，在于培养身体与阴德也。不节欲，则精薄而不能成胎。即或成胎得生，亦必孱弱难成。若欲生上继家声之嘉儿，必须断欲一年，或半年。俾身体强健，精神充足。待妇天癸尽后，一相交合，即可受胎。从此永断房事，则所生之子，必定庞厚笃实，性情良善。决无关痧等患，及不久即死之虞。宿世恶业，至心忏悔，虔诚诵经，自可消灭。何得信受生经，生于某年，当还若干受生钱。此做经忏僧妄造之经，汝何得信以为实乎。须知从无量劫来，由贪瞋痴，造杀盗淫，所结怨业，无量无边。当发自利利人之大菩提心，志诚念佛诵经，以期消灭。并以此功德，超度自己现生父母，历代宗亲。俾彼同皆消除恶业，增长善根，出此五浊之恶世，生彼七宝之净邦。庶可不愧为人子孙，不愧为佛弟子矣。汝问何经最好，不知一切大乘经，均好，汝能一一受持否。既不能遍持，则即长持金刚，心经，弥陀经，大悲咒，皆无不好。但须志诚恭敬，则功德大。否则或有功德，或有罪过。以心不虔诚，或致亵渎故也。又须以念南无阿弥陀佛，为终日常修无间之功课。则以如来万德洪名，熏自己之业识心。久之久之，自可心与佛合，心与道合矣。


复王修本居士书

复王修本居士书
    凡夫之心，熟处过熟，生处过生。非将死字挂在额颅上，决难令妄想投降。妄想既不能投降，则妄想成主，本心成奴。是以多少出格英豪，被妄想驱逐于三恶道中，永无出期。可不哀哉。念佛一法，为佛法中最易下手，最易成功之法。一切诸法，皆从此法流出，悉皆还归此法。所以名为十方三世一切诸佛，上成佛道，下化众生，成始成终之法门。祈弗以等闲视之，后必有得益之日。光除印书及作公益外，均无须钱。以一无徒众，二无地方，三不喜蓄积无益之物。虽未至死日，然平日固常以死时为念。故不同世之僧，专欲积蓄，以期自己身后用，及子孙用也。（六月十八）


复陈莲英女居士书

复陈莲英女居士书
    念佛法门，如如意宝珠，能随人意，雨一切宝。但能恳切至诚念佛，自然消除罪业，增长善根。超度先亡，俱生西方。何不可云仗佛慈力，往生西方。
    又问当如何修，能令父母往生西方，汝如此问，太不明理。念佛之人，每日早晚，尚须以己修持功德，回向四恩三有，并及法界一切众生。何况父母，而不能令往生西方。但须恭敬至诚之极。又须发普度一切众生之心。凡一切有缘之人，皆以此法相劝。以自己修持之功德，及回向一切众生之功德，及劝人之功德，为父母回向。决定能令父母往生。然须真实力行，方可。若泛泛悠悠，非无利益，恐未必即能往生也。念佛须有真信切愿。须恭敬至诚。须摄耳谛听。须发普度众生之心。须戒杀护生。须吃素。须诸恶莫作，众善奉行。须时常自省，凡有不善心起，立即令其消灭。凡有善心，必须令其扩充。即力做不到，其心决不可不生。平时总以存好心，说好话，行好事，为治身治心之法。如是念佛，可为真佛弟子。决定可于此世界普度同伦，出离生死。何以故，以能实行，人自易于感化耳。否则便是假善人，假心行。便不能得真实利益。
    一切众生，从淫欲而生。汝发心守贞修行，当须努力。倘有此等情念起，当思地狱刀山剑树镬汤炉炭种种之苦，自然种种念起，立刻消灭。每见多少善女，始则发心守贞不嫁，继则情念一起，力不能胜，遂与人作苟且之事。而一经破守，如水溃堤，从兹横流，永不能归于正道，实可痛惜。当自斟酌，能守得牢则好极。否则出嫁从夫，乃天地圣人与人所立之纲常，固非不可。守贞守得好，较比出嫁，好得何止百千万倍。守贞守不好，不如出嫁百千万倍。以男女居室，乃天理人伦。男女苟合，乃畜生行为。畜生不知理，不知伦常。人知理知伦常，要行苟合之事，实乃不如畜生。汝舅以我为师，说汝有善根欲守贞，我非破汝守贞之心。恐汝有始无终，反得罪于天地父母佛菩萨也。故不禁络索一上。又汝何以不发心吃素。汝试将汝身上肉，割到吃，能吃否。自己的肉不能吃，何得日日杀的吃。一切生灵，即不是汝杀，乃以钱令人杀，杀业是一样的。况汝要生西方。佛以慈悲为本，汝既吃肉，即无慈悲之心。此语乃为汝真实修行者说。若泛泛悠悠之人，虽不吃素，亦可念佛。非吃荤者，就念不得佛，不可不知。余不暇叙，但熟看文钞，群疑皆释。光冗事多极，不可常来信。纵有所说，亦不出文钞之外。佛法广大，虽登地菩萨，不能尽知。然欲得实益，只此一句南无阿弥陀佛，便可出生死，证涅槃，圆成佛道。我等下根凡夫，非从极约之法门做，则只成种善根而已。欲得现生就了生死，梦也梦不著。汝能依我所说，即可谓莲英。否则虽名莲英，恐成罪薮矣。（四月十七日）


复沈授人居士书

复沈授人居士书
    接手书，知修持精勤，注意洁敬，欣慰之至。凡修行人，必须以念佛为正行。以持咒诵经，及作种种利益事，为助行。正助合行，则如顺水扬帆。在此生死苦海，速得入于萨婆若海矣。若不生信发愿，求生西方。泛泛然念佛持咒等，皆只为来生福报而已。净土法门，彻上彻下。将堕阿鼻者，念佛尚得往生。已证等觉者，尚须回向往生西方，以期圆满佛果。切勿以密宗有现身成佛之义，遂将往生西方置之不论，则其失大矣。持咒固宜虔洁，念佛亦须虔洁。但尽心尽力即已。若曰，如大富贵人家之另设佛堂，则余皆无修行分，有是理乎。汝名敬时，字授人，当以念佛法门，授与眷属。令其生信发愿，念佛求生西方。果能志诚念佛，自然业障消除，身心安乐。何唯知畏惧，而绝不知以佛法引导之。是尚得谓之发菩提心，自利利他乎哉。眷属如是，外人亦然。凡不可语者，则置之。可与语者，必为之劝勉。其功德大矣。今之天灾人祸，相继降作，了无止息者。盖因一切众生，同分恶业之所感耳。恶业之中，唯杀最多，唯杀最惨。欲得世道太平，人民安乐。必须大家戒杀护生，吃素念佛。方为根本解决之论。汝既发心念佛，又兼持咒，理宜长斋。如曰外面应酬，难得如法，且于应酬时，权为方便。而其由我自主之时，断不可仍旧吃一切众生肉。即应酬时，亦不得任意贪吃，庶几可耳。而眷属之中，常为讲谈因果，令其勿吃，方可谓真修行人。且勿谓我修行，当吃素，彼等不修行，吃荤无碍。须知一切物被杀之苦，及将来偿报之苦，试一思之，身毛为竖。非但不忍，且不敢耳。念佛之人，各随己分。专念佛号亦好。兼诵经咒，并广修万行，亦好。但不可了无统绪，必须以念佛为主，为正行。余皆为宾，为助行。则善矣。否则如一屋散钱，皆不上串，不得受用。又如入海无指南针，无所适从矣。所供佛菩萨像，画者雕者皆可。但须以此像作真佛视。自然得福得慧。若仍作纸木等视，则必至折福折寿矣。今为汝寄新印文钞一部，及善导观经疏一部，善导乃弥陀化身，其所示专修，最吃紧。在上品上生章注中。祈详阅之。


复龙澄彻居士书

复龙澄彻居士书
    上月二十九，令弘化社寄经书十四包，收到否。此非弘化社书，光以钱请，令彼寄耳。光一向凡需请书送人，皆照售价出资。一免经手人因光作弊。二可随意多少，无人敢生嫌意，及光不敢随意，我出资则两不相妨。现已作即死之想，已无余蓄，如再请，可直与弘化社接洽，光不预闻矣。崂山乃憨山大师弘化之地。陈飞青欲修寺，以大师年谱钞本持来，祈排印流通。光寄信各图书馆问年谱疏，皆无有。后闻北京嘉兴寺有书册全藏，托人请来钞出付排，故寄二包。憨山于佛法有大功。于明社稷有大功。若不谪广东，以谈笑而息大乱于始萌者几次，则其危也，甚于累卵矣。光于六咏颂略标大要，事在有心人。唐陶镕月初来信，为三人祈法名。内有张勋栋者，以文学自豪，觉得芜地，惟有我高。唐与说因果不信。唐令阅文钞，阅几篇，即求代祈皈依。然念佛求生，尚不肯盲从。若看到与顾显微书，当不敢不盲从也。唐以明年来山住数月为请。光不许来，即来只可住数日即去。此人乃居士引进，其志较比泛泛悠悠之男子，尚为真切。况又是回回乎。（民廿九年庚辰冬月十九日）


复方圣照居士书一

复方圣照居士书一
    接手书，知令继慈念佛生西，不胜欣慰。夫人生必有死，死而不得往生，则未来之苦，何可言状。今既得生净土，可谓极世间之富贵，亦难比其万一，为不虚生浪死矣。小传略为修改。光以粥饭僧，谨守佛祖成规，劝人念佛求生西方。何可云当代净宗泰斗乎。但叙明其事即已，固不宜过为虚誉也。令姊丈涤庵，数日前送居士印书洋五十圆，及令妹汤慧正之二十四圆香敬，均已收到，勿念。白云庵所踞地址忘记，故令涤庵代转。


复方圣照居士书二

复方圣照居士书二
    老人当以念佛为正行。写经要志诚恭敬，一笔不苟。又须过细校对，不令有错。若或有错，当另写。不可剜补，以免久则糨性退而落脱也。写一句，校一句。写一行，校一行。一页写完，通页再详校二三次，方可无错。若错不愿写全页，则将错字点一笔，即写正字于其旁。千万不可剜补。汝之字，不甚好，不必又写华严。以字不甚好，后来人不甚注重，还是一心念佛好。若念佛有妄想，当用心听。字字句句，都要听得明白。无论大声小声，心中默念，都要听得清楚。久而久之，心自归一。楞严经大势至圆通章云，都摄六根，净念相继，得三摩地，斯为第一。即是摄耳谛听之法。当依此而念，不至仍旧妄想纷飞耳。（正月廿九）


复方圣照居士书三

复方圣照居士书三
    手书具悉。前因沪地未宁，不便即寄。后又疑医院或移，以致延于今日。今共寄六包。四包居士自收，一包祈转交方慧渊，一包直交涤庵居士。今夏之热，可谓罕有。而现今又复亢旱。人民之生计，甚可悲悯。不是天灾，便是人祸，二者每每同时降作。当此时世，只好认真念佛，求生西方，此外则无法可设。幸居士阖家尚安乐，尤当念佛以期出离。谛公前者闻人言有病，特令马契西打听，彼云不久彼往见尚安乐。今接居士信，知病已月余，是殆契西见后始病耳。谛公实为法门砥柱。倘或有不测，则佛法将无住持之人矣。光在苏亦颇冗烦。待三五部书出后，当离吴门，唯以念佛待死耳。（六月廿七）


复方圣照居士书四

复方圣照居士书四
    接手书，知身心安乐，利人之心，与日俱进，不胜欣慰。光拟二十三日下山，二十四日午间到功德林。祈通知彼等，二十四日午前到功德林，即日便可归去，亦不须先日即来。以数人先日来，在宁波歇，不但多花费，且不便。现今是一患难世道，祈令令郎志勤并其媳，每日须念观世音圣号若干，以为预防灾祸之备。令媳去年在居士林勉强皈依，不知尚能勉强修持也未。光今岁秋初，将印书事了结清楚，八九月当灭迹长隐，以免终日穷年，为他人忙，反误自己生西大事也。六月仍回山过夏，七月下山，则不归矣。八九月一隐，则永与一切人不相往还交涉矣。


复方圣照居士书五

复方圣照居士书五
    前书想已收到。所言妄念多者，由汝一向应酬外缘，致心中杂念纷至沓来。当作将死，将堕地狱想，一心念佛，则妄念便可消灭矣。正不在经之生熟也。所言普利佛七，以经相送，此系以佛经超度孤魂，何可云有轻慢罪。此事乃与自己回向功德更大。若无事人不求，而自己强送人，而人尚不在意者，此则实有轻慢佛法之罪。令妹识字通文理，能令其夫与儿女皆生信心，其功德不可思议。何得妄欲回南，以期一见光面。且见光究有何益。彼果能依嘉言录以自行化他，胜于见光多多矣。修行人外功内功皆当修。汝一向多方帮助各善举，乃外功。一心念佛，乃内功。外功为助行，内功为正行。正助合行，利益甚大。然人至半百，来日无多，固宜偏重内功，少作外功。庶不至被善举所转，终至仍在娑婆也。


复方圣照居士书六

复方圣照居士书六
    众生习染甚深，欲令改弦易辙，颇不容易。子勤夫妇，念佛之机缘尚未熟，不能勉强。然居士已设法熏染，或当渐渐生信。上海附近曹行镇一妇，每念佛，其婆辄骂而阻止，妇仍不更改。久之其婆亦念佛，亦皈依。今则其婆比媳更加精进。祈缓图之，勿生烦忧。理即理性，即佛与众生同具之佛性。此性具一切功德。事即修持，及断惑证真等。由自性中具此功德，故修之及极，则称性显现。故名理事圆融。若徒知性本具足，不加修持，则尽未来际，亦不能亲证此性具之理。所谓执理废事，理亦不圆。以故修行人既悟性具之理，必须要切实修持。而修持方法，唯持名念佛，最为第一。是故当专主于信愿持名。再以诸恶莫作，众善奉行，而为助行。则其益大矣。胡来胡现，谓心如明镜，镜本空寂，了无一物，而复随感而应。胡人来，则镜中便现胡人之相，汉人来，亦然。端坐念实相，即一心专注于不生不灭之真如佛性，以期彻悟而实证耳。此种工夫，颇不易得。倘理路不明，或起魔事，不必用此工夫也。（三月十四日灯下）


复方圣照居士书七

复方圣照居士书七
    古云，大人不倡游言。居士因静霭法师捨身兴感，一心念佛则可。若稍有欲效静霭之迹，则不可。以此种大士，固属法身大士，了无身见及诸烦惑。不过示生世间，为化众生，现此父母所生之身，以行教化。非吾等业力凡夫所可效法也。我辈所宜致力者，乃生真信，发切愿，以志诚恳切持佛名号，求生西方。其往生之期，任缘迟早。不可预作一即得往生之心。恐此心固结，而心实未与佛相应，则必起魔事。远凡唯恐居士此心决定，故为极力劝解，亦人子所应尽之天职也。祈以后勿以此种言论在意，及示儿辈。则彼等心无忧虑矣。


复方圣照居士书八

复方圣照居士书八
    昨接附到志梵信，知所学尚有进境，道心益加坚固，慰甚。子勤医病，宜于难愈之怨业病，令其称念观世音圣号。并劝令戒杀护生，爱惜物命。不但病人得业消病愈之善，而子勤医道，当由此日益发达。近来西医，每见吃素者有病，皆劝其开荤。谓肉食养料富，而不知其有碍卫生，且结杀业也。志梵信，附函奉还，祈查收。


复方圣照居士书九

复方圣照居士书九
    手书备悉。谛公之逝，的确往生。其去之景象，尚不至惊天动地者，以讲说时多，专用净功时少也。在常人如此，则颇不易得。在谛公则犹未能副其身分。谛公既去，座下法将如林。其知命之法子，光皆不能望其项背。函中谓佛教二大砥柱，已折其一。其一以光当之，则不知光但一吃粥吃饭之庸僧耳。承谛公不以无状见弃，相交三十多年。然光于人事应酬，概不举行，只朝暮课诵回向一七，以尽我心而已。所言令亲友欲皈依，何不就近皈依高竖法幢者，而复捨近求远，择一粥饭僧而皈依乎。即曰彼固发愿欲皈依光，若顺便来苏，则甚好。若特为皈依来苏，固不如以函祈求之为两便也。至云居士亲自陪来，则何敢当。凡事均须以简略省事为妙。十要已排完，不久当开印，大约八月底即可出书。现排佛学救劫编，此书乃潘对凫居士请许止净居士编辑者。此书排成，则排净土圣贤录。而清凉，九华，峨眉志，随后排之。前年来苏，因普陀志未了，因兹又排数种，今尚仍有此五事。至此五事了，则当避地多念佛号，以期临终不至手忙脚乱为人讥诮也。


复蔡契诚居士书一

复蔡契诚居士书一
    先后天衰弱，当以善于保养为事。若欲靠食物滋养，食素人宜多吃麦。食麦之力大于米力不止数倍。光吃了面食，则精神健壮，气力充足，音声高大。米则只可饱腹，无此效力。麦比参力尚高数倍。有钱人服参，乃是钱无处用，故作此消耗耳。非真能补人也。又大磨麻油，亦补人。小磨麻油，以炒焦枯了，力道退半。人但知香，实则是焦味耳。莲子，桂圆，红枣，芡实，薏米，皆可滋补。岂必须血肉，方能滋补乎。总之皆不如麦之力大。如不能吃，则兼带著吃。久则自知，亦自好吃矣。吃鸡卵之偈，乃妄人伪造，不可依从。保养之法，第一是寡欲。若不知好歹，任意嫖荡，则死期将至，仙丹亦不灵矣。即不嫖荡，自己室人，亦须相与说其保身之由，暂断房事一二年。否则或半年一相亲，或一季一相亲。倘日日行房事，则精髓枯竭，不死何能。节欲之人，所生子女，体壮少病，易于成人。多欲之人，或不能生，以精薄故，不能受孕。纵或生子，或即夭亡。即不夭亡，亦残弱无所成就。汝不知已娶妻乎。若未娶，且缓娶。若已娶，决须暂勿同房，以期身体复元耳。此光切实为汝之言。汝能善体光意，自可福寿绵长，子孙发达矣。（民十二　元月初六）


复蔡契诚居士书二

复蔡契诚居士书二
    接手书，备悉一切。现今之世，乃魔王外道出世之时。若宿世中未种真实善根，有信心者，尽入魔罥。以彼等群魔，皆有最希奇怪异之法子惑动人故也。江神童，乃鬼神附体之能力，非真系生知之神童。前年友人张之铭，以江神童息战书见寄，命光看。有不合宜者批之，当转致。及光指其弊病，此友概不提及。什么宗教大同会，什么释迦化身。有智识者闻之，当直下知其为显异惑众之魔王，岂待问人。彼同善社老师，亦在四川。凡入会必须要出钱做功德。及出钱，则云寄至四川，由老师调派。什么唐焕章，什么邓绍云，皆系妖魔鬼怪之流类。引一切善男信女，同陷邪见深坑。佛法那里教人炼精气神。无论什么外道，离炼精气神，便无道可说矣。若是正人修之，亦可延年益寿。若了生死成佛，乃是说梦话。彼并不知如何是生死，如何是佛，胡说巴道一套，以骗人家男女。倘是邪淫之徒，则便借坎离交媾，婴儿姹女交媾等名词，诱诸少年妇女，悉为所污。且以此为传道。而无智之人，虽受彼污，犹不以为非法，以其是传道，不同无道之人夫妇行淫也。哀哉，世人何迷至此。灵学扶乩，乃灵鬼作用。亦有真仙降临，乃百千回之一二。其平常俱灵鬼冒名，断不可以此为实。光文钞亦略谈之。江神童之道德，亦扶乩故，与灵学会同一臭味。学佛人不应入此种会。而今之学佛人，有几多依佛行知佛法者。以故闻彼等之鬼怪奇特，遂如蚁乌合，虾蟆逐闹，热处跳了，可叹孰甚。令友王君入魔已深，喻如狗子吃屎，谓无上美味。彼并不知佛，亦无正知正见。一向如狗子寻屎，苍蝇逐臭，蚁子赴膻，名为学佛，实为学魔。今之出家者，有几多知佛法者。每每亦学炼丹运气扶乩等。指窍之说，最为惑人之本。若遇少年女子，多被此种法子所乱，罪大恶极。邪正不两立，正法昌明，则邪法自可消灭。今魔种遍天下，亦众生同分恶业之所感也。静坐须提起精神，息心念佛。倘不提精神，一静即睡著矣。此众生通病。化修紫竹林大殿香，乃是吃喝嫖赌无资本，作此种事，借修佛殿为骗钱计，此阿鼻地狱之种子耳。紫竹林大殿完完全全，要修做什么。汝且一心持戒念佛，任彼魔王外道，显什么鬼本事，皆勿理会。则可不被魔徒牵入魔党矣。六月前可来信，六月后不可来信。以施省之发心修杭州梵天寺，（系光劝发，故必要光去。）即莲宗十一祖齐大师道场，须光去料理商量。不过一二十日，又要到南京法云寺。梅荪以法云寺成立，必要光到，方可迟早随光往南京。亦不过一二十日，由南京到扬州，以安顿文钞事。文钞将刻完矣，一出书即又另排。已有数友任一万部，大约九月半后，即可回到普陀。否则十月初必到。以天气一冷，外边不便故也。（民十二　四月廿一日）


复蔡契诚居士书三

复蔡契诚居士书三
    敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。欲学佛道以脱凡俗，若不注重于此四句，则如无根之木，期其盛茂，无翼之鸟，冀其高飞也。真为生死，发菩提心，以深信愿，持佛名号。博地凡夫欲于现生即了生死，若不依此四句，则成无因而欲得果，未种而思收获，万无得理。果能将此八句，通身荷担，决定可以生入圣贤之域，没登极乐之邦，愿汝勉之。


复蔡契诚居士书四

复蔡契诚居士书四
    接手书，并邮票二十元，不谬，祈放心。放生池疏，实欲人看之，生戒杀放生吃素念佛之心，非徒为募捐也。汝上有老母，下有眷属，当以勤心照顾店铺为事。所言修持，随人身分。若身无有暇，则只可一心念佛，稍阅净土典章即已。固不须远往他处，以图静修也。汝家有店铺，店主人不在家，或是伙计作不法事，（赌博及外宿等。）或致小人乘间偷窃。汝且莫心高，欲作大通家居士。但一心念佛，并在家于夜间，劝令母与眷属同念。汝知生死事大，无常迅速。何不念吾亲已老，敢不多方劝诱，令其同我念佛，并诸眷属皆令念佛。一则可悦亲心。二则一人念，未生信心之人，便觉无有兴趣，由多人念，则便觉有兴。暇时将净业指南，及光文钞之合于初机者，详细为令母及各眷说之。倘能生信心以生西方，则其孝为何如也。祈再勿往某寺。就在店中家中，随分随力修持，则有益无损于己。且可令亲与各眷属及各伙计，时经熏染，渐种善根也。若不依吾言，则世间出世间，皆犯忤逆。恐久久尚有意外之虑。汝当知好歹，切勿任己意而不改也。所寄之二十元，待光于八月往金陵去，带之以交。所言老斋婆，既看过光文钞，如能来也可，不来更好，免受辛苦，兼费钱财。观音菩萨遍法界中，随感而应。家中礼拜供养，亦是一样。何须远来普陀，方为朝礼乎。当与净业指南令看。其念佛用工之法则，文钞中已具言之。即见光亦不过仍是说此等话，岂单有私相传授之秘诀乎。有私相传授之秘诀，即非佛法，即是魔王外道。彼魔王外道之徒，动则上千上万，皆由以私相传受之秘诀。及欲入其门，先发恶咒之术。以迷惑愚夫愚妇，同陷于邪知谬见之万丈深坑，而莫之能出也。哀哉。凡有信心者，皆令依文钞念佛，即是随缘度生也。


复蔡契诚居士书五

复蔡契诚居士书五
    去年十月到南京，适值友人魏梅荪王幼农等，买放生道场地，议甫成。光即以邓契一之百元助之。彼等拉光作发起人，令光作疏，一则募缘，二则普劝一切人戒杀放生。梅荪令刻板普遍流布。有肯发心助缘者，亦好。不助缘，肯依此疏戒杀放生，吃素念佛，亦好。现在此道场已开建，名法云寺，以效法云栖念佛放生故名。梅荪年六十二，前清翰林，品行端方，民国来不作事，从前年与光认识后，长斋念佛。以现今兵灾匪灾天灾相继而作，皆杀业所感。故极力提倡戒杀放生之事，以冀挽回杀劫耳。法云寺现已修五间莲社，旁边一面三间，且开一大池，二小池，尚有一大池未开，现已用万二三千元，其修大殿等，尚待有大慈善大财力者成就之。今寄疏十本，若肯发心助缘，随各人力助之。其款汇南京南门高冈里交魏梅荪居士收。彼接到，当寄手据来。其会址在南京羊皮巷观音庵。住持名妙莲，当家名心净。法云寺，亦请彼二位做当家住持。冯梦老年七十余，即冯梦华，乃梅荪之师，系探花，现亦家居，专提倡慈善事业。王幼农，光同乡，民国作广东高雷道，后升闽海道，闻孙文要独立，六年夏即告退。庞性存，在陕西作几处知事，颇厚道慈善。法云寺唯以念佛为事。不剃度，不付法，不传戒，不赶经忏。若施主来寺中念佛，打念佛七，则允许。此章程皆光所立。梅荪极欲人戒杀放生，将云栖法汇中，凡属戒杀放生之语句，通汇一册，名云栖戒杀放生汇录，已刻板矣。光之疏，亦附之于后。当刻出时，普遍流通。汝流通处，亦宜请以流通。放生疏刻出，山东一友，愿登山东报。（此系梅荪信中说）北京一友，愿于北京重刻。云栖戒杀放生汇录，板存羊皮巷观音庵，此处亦是一佛经流通处。


复蔡契诚居士书六

复蔡契诚居士书六
    前所寄书，谅已收到。今年八月，光到上海，冯梦华诸人，欲于去年所买之放生念佛道场内，附设一慈幼院。以去年彼等买此地时，适光到南京，彼等即拉光于中。今年彼等拟立慈幼院，亦拉光于中。前日寄捐册五本来，冀光于山劝捐。光在法雨乃客居，不能提及募缘事，因寄之外方友人。今以一本寄汝，祈与杨振仁陈得禄等，同各随力捐助。并于知交之可与语者，亦劝其随缘乐助。若能成为巨数亦可。否则必须上百。助好时由厦门直汇上海北成都路广仁里一巷广仁善堂，（此系盛杏荪宫保独办之善堂，冯梦华乃其会长，故慈幼院筹备处，设在其中也。余峙莲专司帐目会计，堂中人多，即使彼有事，别人皆当代理，决不致误。）交余峙莲先生收。彼收到时，当即给一收条。捐册亦须另包同信寄交余峙莲。又须与光一信，以便悉知。光一向不愿作事，今被彼诸大老拉，亦无可如何，只可随缘随分，以为帮助提倡耳。冯梦华，名煦，探花出身，曾作安徽抚台，民国概不预政，专办善举，年已八十一，而甚强健。魏梅荪，名家骅，翰林，民国亦不预政，长斋念佛，法云寺事，全属他料理，年已六十二。叶尔恺，字伯皋，亦翰林，亦隐居念佛。关炯，字炯之，乃上海会审官，长斋念佛。姚煜，字文敷，海关监督官，亦长斋念佛。黄庆澜，字涵之，会稽道尹，亦长斋念佛。王震，字一亭，亦长斋念佛。上海慈善事，无不帮忙。此等皆欲人心世道有所挽回，故孜孜矻矻为之，尽心于义举也。


复蔡契诚居士书七

复蔡契诚居士书七
    接手书，知近来境遇及流通，皆悉不嘉。前信以汝系流通，故令汝请文钞。既不能流通，则不必请。光岂强汝为之乎。嘉言录，上次所印，错讹甚多，此次当的确矣。然尚未排，以须弥陀经白话注排毕，方排耳。白话注，先系大字。以要者甚多，无力大流通，故另排如文钞式，庶省费耳。此系一弟子黄涵之所著，即作初机净业指南之黄庆澜耳。先印者已无，此次尚未出书，出当为汝寄来，勿念。此二种，皆先印一万本，打四付纸板，以期普利一切耳。汝但熟读文钞，勉行世善，兼修净业，是为真佛弟子。若或不守规范，吃喝嫖赌，及作种种阴谋如某某者。则生为天地间之罪人，死为阎罗王之狱鬼。不但辜负佛恩，并父母生育之恩亦辜负之。所谓虚生浪死，于世无益，于己有损，可不哀哉。果能依教奉行，则生入圣贤之域，殁归极乐之邦，其为乐也，莫能喻焉。汝既以我为师，我不能不为详示利害得失，以尽我之天职本分也。祈慧察是幸。


复蔡契诚居士书八

复蔡契诚居士书八
    念经不能记，但志诚念佛。有暇，则志诚礼拜。久久业障消除，则心识明了。不但能记，且易领会也。汝事务多，无暇看。且看文钞及净土宗经书。不必遍看他宗经书也。志诚恳切念佛，乃了生死第一径路，不可不认真。此刻所出之文钞，年内不能请以流通。以印六百部施送，一时印不出。藏经院尚未定价，明年春夏间请，则可耳。然商务印书馆，已另排将半，今年不出书，明年二月定可出书，宜流通此书。此书比木刻尚多六七十篇。其字与行法宽容，与前印同。而每行加高五字，每页推出两行，仍作两本。每本有一百五六十张，大约一元可请两部。若欲流通，当多请此书，则省钱而易于邮寄矣。如某氏者，乃魔王乘愿而来，破灭佛法者。彼既破斥一切各宗及各经论，不问而知其为魔王恶贼。入我法中，破坏我法，何必怀疑。既云怀疑，当知心中尚谓彼恶贼所说者或不错，而可依从以修持耳。其人之知见，已经下劣不堪。譬如恶贼持刀揭旗，云保护地方。彼尚前请恳祈，冀其从兹以后，得所依靠。而不知其入我之室，操我之戈，以逼逐我弃家走出。否则即见杀害也。某氏之为人，乃欲作天下古今第一高人，所以其言如此。令不重实行，专事口说之徒蚁附蝇趋。足见今之学佛者，绝少正知见。使有正知见，若此人者，尚不肯用目相视，况肯依之学乎。其人之贪之瞋之痴，可谓世无其二。稍有知见者，无不视为恶魔。吾徒某某，在彼处住三年，彼尚念佛，初去某氏极力呵斥不许。彼极力抵抗反诘，某氏不奈彼何，任彼念不问。其处所供的佛菩萨，皆属某宗者。而且成年不烧一炷香，成年不行一次礼。看经同看戏本，了不恭敬。古人所著，与己不合，则直云放屁。而且贪心无厌，以刻全藏因缘，遍募瞎眼信心人钱财。如此种人，当被雷打。雷既不打，是佛法当被彼灭矣。奈何奈何。


复蔡契诚居士书九

复蔡契诚居士书九
    所谓学佛者，必须要敦笃伦常，恪尽己分，诸恶莫作，众善奉行。再加以信愿念佛，求生西方，戒杀护生，普度一切。如是之人，是为善人。是善学佛，乃为真佛弟子。若某某君者，忤逆不孝，居心险恶，貌虽学佛，心与佛悖。是人生若不遭横祸，死亦必定堕落。何须提及。至于念佛实验，岂不能折伏科学者之谗口。汝何不看净土圣贤录，是诸人之临终实验，何不许人谈。而今之谈佛者，又何必捨此种实验，而徒叹束手。真是怀抱夜明珠，徒自恨黑暗。可不哀哉。去年观音颂，募有八万部，以汝久无音信，恐打退鼓，故亦不令汝任。增广文钞，已印出，尚未钉妥。（上海排工，另出六百元，每部尚须八角。用现成纸板铸铅板，每部五角。上海多一千二百元，光定于一万二千部书中，通作六角。则请者与光皆不吃亏矣。排工纸板，另出七十五元，每本尚须一角一分，杭州每本八分，上海印五千，杭州印三万。）八月上海印二千部，已送完。杭州印一万部，除交任者外，尚有三数千结缘。以故令寄厦门王拯邦卅包，寿康宝鉴四包，令分与汝等，大约月内外则可寄来。汝若要请以流通，每部六角，邮费另出。若要多少，当函知。又有印光法师嘉言录，弥陀经白话注，（此二种皆一本，大约一角五六分，以尚未排完页数，不知实数。）皆于年内外出书。嘉言录乃摘录文钞中要义，分门别类，另辑成书，为捷要之观览。弥陀经白话注，乃黄涵之所著，颇明白，利初机。二种各打四付纸板，以祈普及耳。


复蔡契诚居士书十

复蔡契诚居士书十
    光四月廿六日由扬州回申，见所寄桂圆及香，谢谢。观音大士颂稿虽寄来，尚须详校，方可付排，恐今年不能出书。慈幼院册，随缘以办，能多亦好，少亦无碍。若不能助，空册寄回，亦无所碍。光于一切事皆任缘。断不以多少有无，起分别计度心也。真达师令附笔问好。尤惜阴居士尚未动身，不久当南去，所住地址尚未定，待彼为光开出时，当为寄来。当此天灾人祸，相继降作，宜发诚心念佛，以祈覆庇，庶不负此好时光。否则如入大海，既无导师，又无指南。欲不沉溺，何可得乎。


复顾德谷居士书

复顾德谷居士书
    孔子以格物致知，为诚意正心之本。程朱误认物字，为天下事物之物。不知此物字，乃指当人心中不合理之私欲而言，非外物也。以心有不合理之私欲，则其知见便不正，而是是非非均失其当。如人爱妻爱子，其妻子再不好，他总觉得好。以正知为私欲障蔽，而成偏邪。若格去此爱，则此妻与子之不好，自然悉知悉见矣。格物致知，方能诚意正心。虽一字不识之人，亦做得到。若如程朱，以推极吾之知识，穷尽天下事物之理，为格物者。乃致知为格物之本，而世之能格物者鲜矣。勿道平常人做不到，虽圣人也做不到。既无由格物，诚意正心从何而得。故程朱平常，只言正心诚意，不言致知格物。乃以根本为枝末，以枝末为根本。倒行逆施圣人治心治身治家治国平天下之法。致世界之乱，无由解决。为国家者，果能心无不合理之私欲，则互相残杀之根已无。又何由互相残杀，了无止期也。光说此话，不知汝为然否。如犹不能了了，且请至诚念佛，后来当不以光言为错谬也。 疟疾将行，光前之治法，治无不愈。现一弟子梦一老人，令书疟疾调理丸五字于白纸条，于未发一点钟前，焚于开水中，服之即愈。以免无知之人，遗弃字纸，亦极灵。宜与一切人说之。


复金振卿居士书

复金振卿居士书
    人之入道，各有时节因缘。既因文钞而知佛法，从事修持，即是皈依。不必又复行皈依礼，方为皈依。不行皈依礼，不名皈依也。但愿汝能依到底不中变，即真皈依，又何须每日顶礼于不慧也。果以礼不慧之礼以礼佛，则彼此均得巨益矣。锡箔一事，虽非出佛经，其来源甚远。古农虽不知来源，所说本于天理人情。何得又自作聪明，不以为是。光昔看法苑珠林，忘其在某卷，有二三页说锡箔（此即金银）及焚化衣物（此即布帛）等事。其文乃唐中书令岑文本，记其师与一鬼官相问答等事。其人仿佛是睦仁茜，初不信佛及与鬼神。后由与此鬼官相契，遂相信。并令岑文本为之设食，遍供彼及诸随从。睦问冥间与阳间，何物可相通，彼云金银布帛可通。然真者不如假者，即令以锡箔贴于纸上，及以纸作绸缎等，便可作金及衣服用。此十余年前看者，今不记其在何卷何篇。汝倘详看，当可见之。其时在隋之初，以此时岑文本尚在读书，至唐则为中书令矣。汝之性情，过于自是。古农所说，虽未知其出处，然于天理人情，颇相符合。汝尚不以为然，便欲全国之人废除此事。倘真提倡，或受鬼击。世有愚人，不知以物表心，专以多烧为事，亦不可。当以法力心力加持，令其变少成多，以遍施自己宗亲与一切孤魂则可。若供佛菩萨，则非所宜。佛菩萨岂无所受用，尚需世人之供养乎。但世人若不以饮食香华等表其诚心，则将无以作感佛菩萨之诚。愚人无知，纵用此以供佛，于一念诚心上论，亦有功德。喻如小儿供佛以沙，（阿育王前身事）尚得铁轮王报。若愚人不知求生西方，用许多金钱，买锡箔烧之寄库，实则痴心妄想。俗人以自私自利之心，欲作永远做鬼之计，恰逢不问是非，只期有佛事得经资之俗僧，便随彼意行之。故破地狱，破血湖，还寿生者，实繁有徒。然君子思不出其位，但可以此理自守，及为明理之人陈说。若执固不化之人，亦不得攻击。以致招人怨恨，则于己于人于法，皆无利益也。汝果真欲皈依，当以吾言为准。否则纵亲来皈依，亦是有名无实。有何师弟之谊，与皈依之益乎。祈慧察。光老矣，（今已七十有一矣）精神不给，不得常来信。（民十九　六月初四日）


复邵慧圆居士书一

复邵慧圆居士书一
    手书备悉。昨明道师往申，令汇汝一百六十元，以了汝事。汝虽与光相识多年，究不知光为何如人，今故不得不与汝略说之。光乃犯二绝之苦恼子。二绝者，在家为人子绝嗣，出家为人徒亦绝嗣，此二绝也。言苦恼者，光本生处诸读书人，毕生不闻佛名，而只知韩欧程朱辟佛之说。群盲奉为圭臬，光更狂妄过彼百倍。幸十余岁厌厌多病，后方知前人所说，不足为法。（光未从师，始终由兄教之。）先数年，吾兄在长安，不得其便。光绪七年吾兄在家，光在长安，（家去长安，四百二十里。）遂于南五台山出家。先师意光总有蓄积，云出家则可，衣服须自备，只与光一件大衫，一双鞋。不过住房吃饭，不要钱耳。（此地苦寒，烧饭种种皆亲任。）后未三月，吾兄来找，必欲令回家辞母，再来修行则可。光知其是骗，然义不容不归。一路所说，通是假话，吾母倒也无可无不可。次日兄谓光曰，谁教汝出家，汝便可自己出家乎。从今放下，否则定行痛责。光只好骗他，遂在家住八十余日，不得机会。一日吾大兄往探亲，吾二哥在场中晒谷，须看守，恐遭鸡践，知机会到了。学堂占一观音课云，高明居禄位，笼鸟得逃生。遂偷其僧衫，（先是吾兄欲改其衫，光谓此万不可改。彼若派人来，以原物还他，则无事。否则恐要涉讼，则受累不小。故得存之。）并二百钱而去。至吾师处，犹恐吾兄再来，不敢住，一宿即去。吾师只送一元洋钱，时陕西人尚未见过。钱店不要，首饰店作银子换八百文，此光得之于师者。至湖北莲花寺，讨一最苦之行单。（打煤炭，烧四十多人之开水，日夜不断。水须自挑，煤渣亦须自挑出。以尚未受戒，能令住，已算慈悲了。）次年四月副寺回去，库头有病，和尚见光诚实，令照应库房。银钱帐算，和尚自了。光初出家，见杨岐灯盏明千古，宝寿生姜辣万年之对，并沙弥律，言盗用常住财物之报，心甚凛凛。凡整理糖食，手有粘及气味者，均不敢用口舌舔食，但以纸揩而已。杨岐灯盏者，杨岐方会禅师，在石霜圆会下作监院，夜间看经，自己另买油，不将常住油私用。宝寿生姜者，洞山自宝禅师，（宝寿乃其别号）在五祖师戒禅师会下作监院，五祖戒有寒病，当用生姜红糖熬膏，以备常服。侍者往库房求此二物，监院曰，常住公物，何可私用，拿钱来买。戒禅师即令持钱去买，且深契其人。后洞山住持缺人，有求戒禅师举所知者，戒云卖生姜汉可以。禅林宝训卷中，五十四五两页，有雪峰东山慧空禅师，答余才茂进京会试，求脚夫力书，大意谓。我虽为住持，仍是一个穷禅和。此脚夫为出于常住，为出于空。出于常住，即为偷盗常住。出于空，则空一无所有。况阁下进京求功名，不宜于三宝中求，以致彼此获罪。即他寺有取者，亦应谢而莫取，方为前程之福耳。近世俗僧多多以钱财用之于结交徒众俗家。光一生不愿结交，不收徒弟，不住持寺庙。自光绪十九年到普陀，作一吃饭之闲僧。（三十余年，未任一职，只随众吃一饭。）印光二字，绝不书之于为人代劳之纸。故二十余年很安乐。后因高鹤年绐去数篇零稿，登佛学丛报，尚不用印光之名。至民三五年后，被徐蔚如周孟由打听著，遂私为征搜，于京排印文钞。（民国七年）从此日见函札，直是专为人忙矣。遂至有谬听人言，求皈依者，亦不过随从彼之信心而已。富者光亦不求彼出功德。贫者光又何能大为周济乎。光绪十二年进京，吾师亦无一文见赐。后以道业无进，故不敢奉书。至十七年圆寂，而诸师兄弟各行其志。故四十年来，于所出家之同门，无一字之信，与一文钱之物见寄。至于吾家，则光绪十八年有同乡由京回家，敬奉一函，仰彼亲身送去。否则无法可寄，此时未有邮局，而且不在大路。（今虽有邮局，若无人承转，亦无法可寄。）次年来南，消息全不能通。至民十三年一外甥闻人言，遂来山相访，始知家门已绝，而本家孙过继。（此事在光为幸，以后来无丧先人之德者。即有过继者，亦非吾父母之子孙也。）以故亦不与彼信。以民国来陕灾最重。若与彼信，彼若来南，则将何以处。无地可安顿，令彼回去，须数十元，彼之来去，了无所益，岂非反害于彼。故前年为郃阳赈灾，只汇交县，不敢言及吾乡。（吾村距县四十多里。）若言及，则害死许多人矣。今春真达师因朱子桥（近二三年，专办陕赈。）来申，与三四居士凑一千元，祈子桥特派往赈吾本村。西村亦不在内，然数百家，千元亦无甚大益。由此即有欲来南者，一商人系吾宗外甥，与光函云，有某某欲来南相访者，作何回答。光谓汝若能照应，令其得好事，则甚好。否则极陈来去之苦，并无益有损之害，庶不致于害死彼等也。此事真师一番好意，并未细想所以，兼又不与光说。及光知，事已成矣，无可挽回。闻数十年前，湖南一大封翁做寿，预宣每人给钱四百。时在冬闲之际，乡人有数十里来领此钱者。彼管理者不善设法，人聚几万，慢慢一个一个散。其在后者，以饿极拚命向前挤，因挤而死者二百余人。尚有受伤者，不知凡几。府县亲自镇压不许动，死者每人给二十四元，棺材一只，领尸而去。老封翁见大家通惊惶错愕，问知即叹一口气而死。不几日其子京官死于京中。是以无论何事，先须防其流弊。光岂无心于吾家吾村乎，以力不能及，故以不开端为有益无损也。灵岩先只上十人，大家以姚某之病，遂方便彼住于其中，此事岂可为例。彼寺年岁好，所收租金不上千。不好，则又要减，此外一无进款。近三年因有皈依徒，知灵岩系真办道。每有托其打念佛七者，稍为津贴，故住二三十人。然光绝不于灵岩有所求。灵岩寺诸师，每有供其父母牌位于念佛堂者。报国代光校书之德森师，并其友了然师，（现亦在报国）均以孝思，各供其亲之牌位于灵岩。光则绝不言及此事。光若言及，彼固欢喜之至。以光有此举，即涉有攘功及自私之迹。况素未见面，只汝一信而皈依，即可在此养老乎。如此则凡皈依之苦人，皆求光养老。光手中若能出金钱谷米，则亦非不愿。惜无此道力，何能行此大慈悲事乎。昔福建黄慧峰，每以诗相寄，稍有薄信，光为寄各书，彼复求皈依，（与光年岁相等）后又要出家，光极陈在家修行之益。彼自诩为发菩提心，实则求清闲，为儿孙减养老费也。且其言决裂之极。光曰我在人家寺里住三十年，一身已觉多矣。况汝又来依我出家，汝决定要来，汝来我即下山。何以故，我自顾尚不暇，何能顾汝乎。从此永不来信矣。可知前之道心，是为子孙求利之心，非真有道心也。汝人颇聪明，然亦有不以己心度他人之心之蔽。在己分则知其艰难，在人分则谓其容易。不知光比汝尚为苦恼，以后祈汝自量己力以做事。若再令光代出钱财，则万难如命以偿。何以故，光不止识汝一人，亦不止汝一人有求于光也。倘止汝一人，数年来用三五百元，亦不甚要紧。又有此处灾赈，彼处善举，又将何以应之。即如印书一事，亦不能任意令寄。彼原有章程，想已看过。若随人意要者即寄，虽有数十万家当，亦办不到。况大家凑钱支持乎。如要当按照本发请，此则可以满愿。如谓有益于人，即当如我所要为寄，则此社当即关闭矣。普陀志，从前系请一不知佛法，不信佛者所修。而且为光亦作一传以附之，光极斥其非。后以一二事彼不依光，光遂完全辞之不过问。及彼修好。交与法雨退居。放大半年，才求光鉴订。光以无暇，故迟几年。故此书绝无光之名字，以彼所录光之书并名者，通去之不存。其请人写，排板刷印，不派普陀一文。山中请书者，接纸工价每部六角。共印三千部，除任者一千多部外，只存千多部，光尚须送人。汝令寄数包来代送，其心甚好，但亦是未知其难。祈以后常存施诸己而不愿，亦勿施于人。凡事以己之心度人之心，以人之心度己之心，则汝后来决定会做到光明辉耀，人神咸悦地位矣。不知此苦口之药，以为然否，祈慧察。又教诲浅说之板，万不可存弘化社。以此事不定一年两年即关闭。无基金，无定款，时局不好，人不相助，则不关何能支持乎。佛学书局交通宽，营业性质，能持久。交彼则于彼于汝均为有益也。


复邵慧圆居士书二

复邵慧圆居士书二
    教诲浅说，稍一翻阅，其文理意致，悉皆甚好。唯末后有著作权四字，光不解其意。及每部实价大洋一圆二角，亦不详知。窃以吾徒以圣贤己立立人之心，行佛菩萨自利利他之事，著为此书，以唤醒愚蒙。又蒙法部准许，各省监狱一律购用。而不许人翻刻印行，不但令为公之人，心生痛息，诚恐监犯见之，亦以汝为说真方子卖假药者。何以故，以利人之事，为自利之据。是道也，而退为艺矣。光尝谓造味精及素肥皂者，为艺也，而进乎道。不意吾徒抱如是之大志，反出于彼二者之下。为圣贤佛菩萨负人乎，为人负圣贤佛菩萨乎。如不以光言为非，祈速改之。又为发表文以自讼。如不以为然，请以后纵有谈叙，勿用假名之师徒字样。则光固不愿多干人事也。（十月二十三日）


复邵慧圆居士书三

复邵慧圆居士书三
    小学韵语，乃依据小学而作。小儿读之，可知儒礼之大要。其得益，较不如感应篇直讲之宽广深远也。此书十八年为校其字句，标其节段。毁佛之处，尚未改，因生病置之。次年到苏，即另排统纪增修本，普陀山志及各书，遂忘其事。祈以感应篇教子孙，终身诵之，胜于小学韵语多矣。巧谈昨晚方寄来，于世道人心颇有益。但光所印各书，需款甚巨，（光一向不募缘，有信心者送来则收，其余皆光之香敬耳。）无力兼顾。此书雅俗同观，愁无人助印。现忙极，直是无常要来，迫不及待。此序待稍暇，当勉为作。以后无论何人何事，概不许介绍笔墨事。以三山志，迫不及待故也。


复邵慧圆居士书四

复邵慧圆居士书四
    手书备悉。曾丁彭三人法名，随函寄来。欧阳如三，前袁福球函中，已为寄出矣。教诲浅说之款，光实难为臂助。报国一文无出，年需一千五六百圆。光一向不向人募，亦甚困难。彼各监催要，急如星火，岂通要汝送他看。要人白送，何可急如星火之催。祈向上海慈善家商量。光前年各处及陕赈之捐，已是无力支持，以故隐居。倘同有基业者，则当为设法。而光以一介孤僧，而且素抱不向人募缘之愿，故无由为之设法也。


复邵慧圆居士书五

复邵慧圆居士书五
    手书备悉。孙君之病，令念南无观世音菩萨。向太平寺德森法师讨大悲米冲服，果至诚，必可即愈。吴泽南之母将终，往太平寺请僧助念，德师赠大悲米。至家则舌僵不能说话，急冲水向舌点之，则会说话。随众念佛，临去大声念三声，遂逝。此米乃以大悲咒加持上万遍者。二法名另纸书之，以一函遍复为开示。（此为最周到之开示）小学人谱二书，乃属劝世善书。小学有几处辟佛。世间之嘉言懿行，人悉不注意，辟佛之语，则个个欲作名教功臣，而全身顶戴。人谱上卷，借佛法以释太极图。辟佛之文，上下卷均有，上卷为甚。其序先引袁了凡学佛得大感应，后随驳云，了凡乃正人君子，岂被异端所惑，可知此事乃其徒捏造者。此种话，出于讲正心诚意者，誓欲举世之人，咸认无有三世因果六道轮回之事理，其心方快。酿成目下人人自危无处投奔之世道，皆此种知见所发起也。小学韵语，光曾列科段。继思此系嘉肴中密下砒霜，不可令人尝试。尝之必中其毒。吾人不能有益于人，决不敢因欲利人而反害人也。


复邬崇音居士书

复邬崇音居士书
    前三日接到歧路指归二本，见后附之徽章，颇不谓然。民国二年北京法源寺道阶法师做佛诞纪念会，以释迦佛像为徽章，光绝不知其事。事后道阶来普陀，送光一徽章，光痛斥其亵渎。至十二年仍复如是。上海亦仿而行之，今居士亦仿而行之。作俑之罪，始于道阶。道阶尚能讲经，而于恭敬尊重，完全不讲，亦可叹也。彼会中所来之一切人员，各须身佩一徽章。若佩之拜佛，亦不合宜。佩之拜人，则彼此折福。然现在由道阶提倡，已成通规。光亦知此事不易收拾，然以居士过爱，不能不为一说耳。放生一事，即上海一处亦办不了，何可大张全国之名。全国人民通在水深火热中，无法可救，而况全国放生会乎。光以劝人吃素，为真放生。大场以前之生，一住兵，则通为兵作食料。以后永无战争则可，否则又是为兵储蓄食料耳。居士护生热心，可谓第一。然须详审情理，方可得其实益。谛闲法师慕慈云忏主之名，祈卢子嘉以西湖为放生池，大家都去放生。坏人偷捕，政府屡次要卖，诸居士几次赎，用数千元，犹令迁之他处。此之殷鉴尚不知，而徒张阔大之名乎。（乙亥五月十五日）


复张觉明女居士书一

复张觉明女居士书一
    所言以文字书画音乐，接引初机，入佛法海，乃菩萨大愿。然须自审有不随境缘所转之定力，则于己于人，均有大益。否则一味向外事上用心，恐于了生死一著子，弄得难以成就也。学佛之人，必须要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，方为真佛弟子。净土五经，须于前后两序注意。自知净土法门之广大微妙，庶不被他宗知识所摇惑。所言做梦，乃汝诚心所现。非光能为人现身于梦中也。光博地凡夫，然每有言梦见，或有训饬者。此皆由彼之诚心，感观世音菩萨应机为现。正所谓应以何身得度者，即现何身而为说法。菩萨尚现山河，大地，楼台，殿阁，桥梁，道路，什物，器具，况人乎哉。光目无病相，祈慧察。（民二十五　七月初五）


复张觉明女居士书二

复张觉明女居士书二
    来书备悉。今令弘化社寄半身像四张，画像四张。此画像下有一封长信，颇与初发心者有关系。画此相之人，乃无锡人，素不相识，画而交于皈依弟子，彼遂并长信而照之，送弘化社若干张。


复张觉明女居士书三

复张觉明女居士书三
    所言相片，与所梦相同者，此中大有深义，切不可以己意妄认。光业力凡夫，岂能于梦中现相。盖以汝之诚心，感观世音菩萨为汝现作光之形相，令汝生正信心。所谓应以何身得度者，即现何身而为说法。桥梁，道路，楼台，殿阁，山水，草木，无一不现。当知神通妙用，在乎能现之人，不在乎所现之境。汝认奴为主，不免以凡滥圣。俾光与汝同获莫大之罪过，辜负大士为汝现象之心矣。千万不可绘，亦不可纪。免得好做假招子者，照样仿行。此种梦事，每每有之。盖以佛门无人，菩萨欲令增长信心，故以木雕泥塑之相，作神通妙用之相。以发起正信，而不令退失。深长思之，菩萨之慈悲引导，无微不至矣。（民二十五　八月十八）


复张觉明女居士书四

复张觉明女居士书四
    至于画全身立相，也无关紧要。但不可以凡滥圣，妄为推尊。庶后来之人，不至疑为僭越。又不至妄生效法也。（民二十五　九月初八）


复张觉明女居士书五

复张觉明女居士书五
    光本一土木形骸，被汝装饰得金碧辉煌矣。虽可暂悦众目，实则常愧我心也。（民廿五）


复张觉明女居士书六

复张觉明女居士书六
    前书来时，适赶笔削护国法会开示录，未暇作复。佛像光相均好。前日令将三圣像及光相，各照二十张，云须每张大洋二角，今又寄十张。光相旁加联，文意均好。当为寄之远方（寄吾家乡）不易得处云。


复张觉明女居士书七

复张觉明女居士书七
    昨接手书，备悉一切。画像之事，系灵岩当家，拟画莲宗十二祖师之像，令光各作一六句赞，以备遇归西日上供之用。又各作七言八句颂，拟书于像上。光以律诗太拘，妄效古体塞其责。彼本拟请居士画一二幅。光谓彼逃难寄居人家，恐不能画。若能画者，宜令一手画之，方无体格不一之弊。今阅复书，当即作罢，随当家请何人画。此事在光本意，亦不甚赞成。何以故，南方潮湿，不十余年，又须另裱。此之费用，为数不少。若供牌位，一二百年亦仍完好。以彼事事要好，尚不惜屡屡求人也。在庄严道场，则似乎有益。当此局势，亦或致招祸。事事考究，殊非所宜。祈将此事置诸度外，一心念佛，以期实益。祈将二像挂号寄来。（己卯二月十二日）


复张觉明女居士书八

复张觉明女居士书八
    徐老太由香灰水，危病回机，亦其家眷之诚心所感。何德牧之喜谈诗，而不注重念佛，乃业力所感，故不知轻重。如小儿，与以铜钱则喜，与以摩尼宝珠则不受。乞丐为骗钱，肯念佛，也种莫大的善根。光绪十八年，光在北京阜城门外圆广寺住。一日，与一僧在西直外，向圆广寺走。一十五六岁乞儿，不见有饥饿相，跟著要钱。光云念一句佛，与汝一钱，不念。光云念十句佛，与汝十钱，还不念。光将钱袋取出来令看，约有四百多钱，为彼说，汝念一句，与汝一钱，尽管念，我尽此一袋钱给完为止，还不念。遂哭起来，因丢一文钱而去。此乞儿太无善根，为骗钱，也不肯念。乞儿果发善心念，则得大利益。即为骗钱念佛，也种大善根。光从前不持大悲咒，民二十一年在报国关房，西华桥巷吴恒荪之母，病势危急，恒荪在北京，急打电令归。其妻令人到报国求光咒杯大悲水，光即念三遍，令持去，服之即回机，无危险相。恐恒荪著急，急打电，云病已莫要紧了，恒荪遂未归。其小儿九岁，生未两月，遍身生小疮，春则更厉害，经年不断，医亦无效，因求大悲水，服之即愈。因是每有人求，日日总念几遍。后求者多，即用大器盛。前年避难到灵岩，当家言大悲水还要持。光谓现无瓶可买，且无买瓶费，当以米代之。香灰，则前在报国亦备，以远道水不能寄，灰则一切无碍。若当地则不用灰。无锡秦效鲁三种病，医不好，以大悲水吃擦得好，遂归依。治疟疾方，并无秘诀，凡识字人均可依方而写。无锡一当兵的坏人，曾在袁总统下当亲兵，遂习成坏性。吃喝赌冶游全来，烟瘾甚大。将及饿饭，眼已看不见，年已五十七八。其兄死，秦效鲁去吊，见其苦况，极力劝诫。其烟酒肉，即日尽断。日常念佛，眼遂好。居然成一善人，提倡念佛。乡人不敢与往还。后疟疾大发，彼一一为治，通好，从此乡人皆相依从。四月间曾带十余人来皈依，居然一老修行居士。此人姓华，名贯千，已六十四五矣。若此人者，可谓勇于改恶迁善矣。今为寄香灰一包，以便自他需用。又寄学生修养德目五本，用示小人。丧祭须知二本，以汝舅姑及何德牧之母，并徐老太，皆年老，得此亦可以随缘开导。令其勿以随顺俗习，以为父母亲朋加罪过也。现今古礼废弃，丧中用酒肉，唱堂戏，真是不成事体。闻一商人某，其母死大殓时，大孝子与来客饮酒划拳以为乐，其心已死。使稍有天良，决不如此，诚可谓实行兽化。然兔死狐悲，彼反不如异类矣。


复张觉明女居士书九

复张觉明女居士书九
    十五一函接到，知徐老太病已大有起色。凡临终人，神识昏乱。若服大悲水，或香灰水，大悲米水，均可神识清明。若又有人助念，决定念佛而逝。一二年来，已有三人如是者。于十七日与汝一包香灰，连皮及药方重四两，作八封信寄，想已接到。念佛一事，约现生得利益，必须要至诚恳切常念。若种善根，虽戏顽而念一句，亦于后世定有因此善根而发起修持者。故古人大建塔庙，欲一切人见之而种善根。此一句佛，在八识田中永久不灭。佛在世时，一老人欲投佛出家，五百圣众，观其八万劫来，毫无善根，拒而不纳。其人在祇园外号哭，佛令召来与之说法，即证道果。五百圣众，莫明其妙，问佛。佛言，此人于无量劫前，因虎逼上树，念一句南无佛，遇我得道。非汝等声闻道眼所能见也。是知肯念佛固好，不肯念，为彼说，彼听得佛号，亦种善根。听久亦有大功德。无锡近来念佛者甚多，一人会做素菜，凡打佛七，皆叫他做菜，彼日日听念佛声。后其子将死，即曰，我要死了，然不能到好处去，你把你的佛与我，我就到好处去了。其父云，我不念佛，那有佛。其子曰，你佛多的很。你只要说一声，我就好去了。其人曰，那随你要多少，拿多少，其子即死。自谓素不念佛，何以有佛。明白人谓，汝做菜时所住之屋，近念佛处，日日常听大家念佛，故亦有大功德。此系无心听者。若留心听，功德更大。念经则无有重文，不能句句听得明白。即留心听，亦难清楚。况无心乎。可知念佛之功德殊胜。


与张觉明女居士书十

与张觉明女居士书十
    昨日将欲以信件付邮，灵岩当家来言，莲宗十二祖像，祈张居士画几轴，不知有工夫否。若心绪纷烦，不能操笔，亦无碍。若尚能运从前之妙笔，先画一轴，挂号寄来，再为斟酌其规则。其第二三等，即可照样用四尺宣纸，上书八句七言古体诗颂。前标祖师名，后标年时，另纸书，裱于上。颂名师名，均书于像下傍之下。庶不致招以凡夫之名，加于祖像之上之过。纸祈居士代买，以免寄时叠折。十二祖，即世称莲宗九祖，于八祖莲池大师下，加蕅益为九祖，截流为十祖，以思齐贤九祖为十一祖，下又添彻悟禅师为十二祖。佛祖道影后，附九祖像。唯蕅益截流二师无像。（今皆有矣）彻悟则有红螺照像。窃以古代之像，皆后人意想画之。其诸祖理宜无须，惟善导乃长须长发。此恐意想，未见有提及留须发事。亦有短短之须者。惟彻悟之须，清秀而长。若以佛制论，似乎不用须好。若依世谛，则亦无妨。唯善导之长须发，为可疑耳。此且从缓，待后再定。祈慧察示复为荷。（己卯正月）


复张觉明女居士书十一

复张觉明女居士书十一
    今寄初祖半身像一张。彻悟禅师全身坐像一张。十二祖皆依彻悟像为标准。但依其坐位而已。不必通皆搭衣也。彻悟之衣环太低，须向上二三分，方好。至于像傍所画之庄严，不必过繁，愈简愈好，通归一致。此像一出，或能照以传布。光作之赞，不必书。以诸祖均有七言八句颂，题于像纸之上，如世所常行法。祈费心先画此二像寄来一看，再为定度。如肯全画，亦好。然此不须著急，即经数月，亦无妨碍。如不能全画，或二三张亦可。当以汝画之格式，再求能画者画之。（己卯正月二十六日）


复龚宗元居士书一

复龚宗元居士书一
    吾人从往劫来，固有种善根之时。但以未遇仗佛力即生了脱之法门，故致仍然在六道轮回中，不能自出也。汝之幼时，随母信佛，乃是天性。及后饱服韩欧之毒，则其恶习也。至于梦中所见之境，亦属宿世善根所致。而迷之至深，故致一时尚难立即回头也。此之关系，极险极险。若不自振，则长此迷昧，恐连佛名亦莫由闻矣。今既知之，当为努力。又净土法门，与其他法门各别。他种法门，皆仗自力。唯此法门，全仗佛力。南方宗门颇多，切不可参入宗门，图得禅净双修之嘉名。宗门总以看念佛的是谁，为开悟之一著。而绝不讲信愿求生。勿道不悟，即看到念佛的本来人的面目，只算得是悟。去了生死，尚大远在。若不到业尽情空地位，决定不能仗自力了生死。又不注重信愿，求生西方，则与佛相背，不能仗佛力了生死。以故念佛人带著宗门气息，则得利益处少，失利益处多也。教则更为难以得力。而密宗语气甚大，危险之极。汝且专注于信愿念佛一门。而辅之以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。以此自行，复以化他。则可决定往生矣。又凡居心动念行事，须以真实不虚为主。庶可不虚此生，不虚此遇矣。余详文钞，嘉言录，此不备书。光老矣，无力应酬，祈勿常来信。（民二十　六月廿）


复龚宗元居士书二

复龚宗元居士书二
    当此时世，只可自守本分。其丧心病狂者，任彼所为，绝不与彼相争相诘。以明理人少，糊涂人多，一有争端，若魔党势重，则反增彼势。知好歹者，勉令勿入。若不知邪正者，只可放弃。譬如狗子吃屎，以为香美。若以臭秽阻令勿吃，必怀瞋恚，谓欲夺彼佳肴。不唯无益，或招大祸。外道之法，秘而不传。欲说而恐污我口，欲书而恐污我手。但以至诚念佛念观世音，为转彼之法。即不能转，岂为彼所转乎。外道之得以遍行全世界者，以秘密及发恶咒二种。使去此二种，则冰消瓦散矣。光本欲略说，恐忌者降祸，姑说其大略而已。魔徒炽甚，无法可设。今寄潮阳居士林序，裱而挂于林中。令知文理之人阅之，必可令生正信，而为护持。光老矣，朝不保夕，以后切勿来信，亦勿介绍人皈依。以无目力精神应酬故也。


复龚宗元居士书三

复龚宗元居士书三
    接手书，知为蔡宇青皈依事。前月下旬，已有信来，此信未曾收到。观蔡君之境遇，可谓苦荼之极。然苦乐祸福，本无一定。善用心者，即可以苦为乐，以祸为福。不善用心者，固多由乐得苦，由福得祸。宇青既知世相无常，急欲皈依三宝，以修持净业，而求仗佛慈力了生脱死。则此之所云苦者，乃玉成彼了脱生死之大善根也。否则子孙满堂，家室雍睦，只知眼前愉乐，谁计身后归趣。彼既发心皈依，今为彼取法名为宗净。谓专主于一心念佛，求生西方也。然须放开心怀，不可常存临老得此子亡孙死之憾，加以常生怨天尤人之心。只可自怨自艾宿世少栽培，致今生得此结果。又须常生欢喜，我若不因彼等死亡，决难发出世之心。此心不发，纵令死后仍生人中，决难永远不造恶业。既造恶业，当堕三恶道，长劫在畜生饿鬼地狱中受诸苦楚。今因彼等之死，令我发出世之心。是天以彼等之死，以玉成我出世之善果，乃我宿世之善根发现处。安守本分，不生怨尤。与寡媳孙女同修净业，以期同生西方。果能如是，不但己与媳孙女得生西方，而已亡之妻，与二子二孙一媳，当亦蒙此法益，亦得仗佛慈力，往生西方。切不可作愚痴无知之知见，常怀愁叹。以致虽念佛而此心反作障碍。致不能与佛相应，而误己大事也。今为附一函遍复二张，祈依此自行，复以此化他。人必以己知识高明，修持精进，而乐从也。其功德大矣。所有修持方法，恐有未谙，今寄嘉言录一本，祈息心详阅。则西方之胜妙，修持之法则，临终之助念，家庭之教育，悉可知其方向矣。孙女尚幼，当认真教训。培植一贤惠良善之资格，俾后来为女流师范。其光荣也，比儿孙作大官，发大财，尚超胜多多矣。何以故，以贤女必为人贤妻贤母，使夫与子孙皆成贤人故也。祈以此令彼阅而依行之，则幸甚。


复王慧常居士书一

复王慧常居士书一
    接手书，知此一年来，游历数万里。其开通知见，与修持净业，折伏我慢，急求往生之心，当比从前真切百倍。娑婆之苦，不可一朝居。当通身放下，一心念佛。并劝眷属一心念佛。从前之事业乃梦，今不复做。专做往生西方之梦。迨至此梦成后，再乘佛慈来入娑婆。普度怨亲，同生净土。庶可不虚此生此遇矣。若放不下，则后来只有恶梦，决无好梦。此种恶梦，听尚不愿，何况再做。若再做者，便是癫子。幸眷属无恙，当相率而同做生西方之梦。以期与诸上善人，俱会于莲池也。（民廿八　七月十二）


复王慧常居士书二

复王慧常居士书二
    去年接手书，疑光无信，知学业大进，能见人之见不到处，故不愿复。至某和尚谓光死，此是实话。以人格已失，是偷生。今又念及，别无所说。念佛念观世音，较彼生兜率天，其难易安险，奚啻百千万亿之天渊悬隔。汝名慕儒，光虽为释，尚有儒之气分。只此二句，乃剖心沥血之言。余俱不叙。（民廿九　八月廿三）


复杨慧明居士书

复杨慧明居士书
    兹有贵邑宋公具觉寺住持源幢来山见访，言居士鸣琴此邑，仁风蔼然，邦人歌颂。光闻之不胜欣慰。学佛之人，皆当以菩萨之心，行圣贤之事。况身为邑长，作民之父母乎。居士能以菩提心行仁政，则可谓真佛弟子，何幸如之。源幢师云，新修山门，拟请居士题一额，以光扬法道，增人信仰。祈光为通白，谅不至惜一挥翰之劳耳。因令将尺寸量好，随函呈于左右，以系石碑上刻者。　额或写不二法门 同登觉路 一超直入 三解脱门。（九月初一）


复杨典臣居士书一

复杨典臣居士书一
    由山转来手书，以排印历史感应统纪，日不暇给，所有信札，概不能复。阁下既于佛法及净土法门深生信心，理应拜高明者为师。如光之庸劣，人固多不见重，若以为师，当成屈辱矣。虽然，既是有缘，不妨相交以道。今将文钞等寄上，以为日后自行化他之据。令郎幼典，欲得灾障消灭，福慧增长。当令日日礼拜持念观音圣号。则是自求多福，聿修厥德。何得效愚俗故例，以袋挂菩萨手，以求默佑乎。此袋于菩萨前禀明，代为焚之，以免后来遗弃。若阁下夫妻及与令郎常念观音，则是心系观音。心系观音，自蒙观音护佑。以菩萨之心，与众生之心，息息相通。但以众生迷背，自形隔碍，故不蒙佑耳。咎在自己，非菩萨有所偏私也。光行将灭迹长隐，所有不关紧要之物，概置度外。所言尊照，恐普陀友人知光此意，故为留之，亦未可知。此后不复往普陀去。灭迹亦无地可指明，以免信札应酬之烦耳。历史感应统纪，由工人不细心，于校对二次打纸板时，须将其所排之字极力挤紧，每有碰磕字。或跃出，则随手乱插。以致错讹甚多。十余日后当有校勘表印出，即可备知。普门品图证，足为仰求观音之前导。文钞，嘉言录，文虽拙朴，而涉身处世，治家治国，即俗修真，居尘学道之要，当可悉知。若能实行，何善如之。若不实行，惟欲谈玄说妙，以图口快活，其所得利益，亦只此口快活而已。（十二月初八日）


复杨典臣居士书二

复杨典臣居士书二
    接手书，知慈心颇深，故不惜多金，见必买放也。感佩之至。所云念多宝如来，或七如来，或往生咒，或准提咒，大悲咒，皆可。何得诵世人所作之咒，光甚不以为然。阁下深知佛理，何于此种咒文，尚复认为有益。而佛诸咒，反若无所益者。是亦宿世信道不笃之习气。习气存时，自己有所不知。如官僚派之习气，唯无此派者知之。自己有此派之习气，虽他人说之，自己尚不知其何所指。学道之人，须去习气。傲慢习气，实为入道之障。阁下于言动中详审体察，或可能知。知则尚有胜益可得。此语无人肯说，光一向直心直口，不避忌讳。欲阁下真得实益，故为略述所以。


复杨典臣居士书三

复杨典臣居士书三
    接手书，知日诵精勤，欣慰无似。所言黑影，非佛菩萨之影，亦非怨亲对头所现之影。以佛菩萨既现，必明了能见其面目等。怨家当现其可畏之相。此影殆宿生有缘之孤魂，冀其仗念佛诵经之力，得以超生善道耳。当为伊于课诵回向后，又专为回向。令其消除恶业，增长善根，仗佛慈力，往生西方。则于彼有益，庶不负现影一番苦衷。又凡修行人，要心有主宰。见好境界，不生欢喜，见不好境界，不生畏惧。能如是，则所见境界，皆能作助道之缘。否则皆作障道之缘。又凡修行人，俱宜以至诚恭敬为本。以慈悲谦逊为怀。心之所存，身之所行，虽不能完全与佛相应，必须努力勉勖，以期其不违佛心佛行。则可谓真修行人，真佛弟子矣。（戊辰七月十九日）


复严德彬居士书一

复严德彬居士书一
    汝父及妹志先，张夫妇，范母子，法名另纸书之。幽冥戒，于十五夜七点钟授。汝欲弘扬净土，报父母恩，何只吃三年素。不知近多年来之杀劫，皆由杀生食肉而起。汝欲为一切人说净土法门，自己尚不断肉食，则人亦当效法吃肉矣。光老矣，旦夕将死，以后不许再来信。亦不许介绍人皈依。以无目力精神应酬。今为汝寄一函遍复一张，以此自利利他，则为真佛弟子。香敬不须补寄，此非市井买货之例。以后再来信，决不答复。（九月十一）


复严德彬居士书二

复严德彬居士书二
    汝书来数日，以冗繁不暇料理，前日方将书单交弘化社，想已寄来。汝年已十八，何不认真学字。并写信之称呼等，均不甚适宜。人生世间，勤则有成。若懒则一事无成矣。且莫谓纵才能不出人上，而家业尚有可恃。须知越富贵，越要勤学。富贵家子弟多败类，少有成正器者，皆因有家业可恃。卒至可恃者不足恃，而自己之德之才，由其有可恃者，皆不成就。至可恃者不能恃，而自己之德之才一无所有。则不为庸人与寒贱，何可得乎。汝既发心皈依佛法，必须先要做好人。存好心，说好话，行好事。一举一动，虽在暗室，不可放逸。务必敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，以为世间贤人善人。能如是，方可为佛弟子。所请之经书，必须格外恭敬。现在当详阅嘉言录，文钞，感应篇直讲。勿效骑走马观灯，则当可得益。文钞，嘉言录，即是开示。以后不许再来信，以光年老目花，不能应酬故。此次之书，乃作送。以后再请，当按仿单备价请。若以此为例，则无此财力矣。（十月十八）


复王子立居士书一

复王子立居士书一
    人贵自知，不可妄说过分大话。观汝之疑议，看得译经绝无其难，只要识得外国文，就好做译人。译人若教他译经，还是同不懂外国话的一样。你要据梵本，梵本不是铁铸的。须有能分别梵本文义，或的确，或传久讹谬之智眼，方可译经。然非一人所能。以故译经场中，许多通家。有译文者，有证义者。其预译场之人，均非全不通佛法之人。汝完全认做为外国人译话，正如读书人识字，圣人深奥之文，了不知其是何意义。此种妄话，切勿再说。再说虽令无知识者误佩服，难免有正见者深痛惜。光一向不以为悦人耳目而误人。若不以光言为非，则守分修持。否则不妨各行各道。他日陌路相逢，交臂而去，不须问你是何人，我是谁。


复王子立居士书二

复王子立居士书二
    一无量寿经有五译。初译于后汉月支支娄迦谶，三卷，文繁，名佛说无量清净平等觉经。次译于吴月支支谦，有二卷，名佛说阿弥陀经。以日诵之经，亦名佛说阿弥陀经，故外面加一大字以别之。又有赵宋王龙舒居士，会前二译及第三译，并第五赵宋译，四部取要录之，名大阿弥陀经。当时大兴，后因莲池大师指其有不依经文之失，从此便无人受持者。大藏内有此经，各流通处均不流通。有谓另有一种者，即此经也。第三译，即佛说无量寿经二卷，现皆受持此经，即曹魏康（国名）僧铠译。第四，即大宝积经，第十七无量寿如来会，此经王龙舒未见过，乃唐菩提流志译。前有元魏名菩提留支，非唐人，世多将留支讹引之。第五译，名佛说大乘无量寿庄严经，赵宋法贤译。原本二卷，以宋人以所译经多为荣，故分两卷，于绝不宜分处而分，今刻书本作一卷。就中无量寿如来会，文理俱好，而末后劝世之文未录，故皆以康僧铠之无量寿经为准则焉。


复王子立居士书三

复王子立居士书三
    无量寿经中，有三辈。观无量寿佛经，有九品。下三品，皆造恶业之人，临终遇善知识开示念佛，而得往生者。王龙舒死执三辈即是九品，此是错误根本。故以下辈作下三品，其错大矣。故上辈不说发菩提心，中辈则有发菩提心，下辈则云不发菩提心。无量寿经三辈，通有发菩提心。在王居士意谓下辈罪业深重，何能发菩提心。不思下辈绝无一语云造业事，乃系善人。只可为九品中之中品。硬要将下辈作下品，违经失理，竟成任意改经，其过大矣。在彼意谓，佛定将一切众生摄尽。而不知只摄善类，不及恶类。彼既以善人为恶人，故云不发菩提心。死执下辈即是下品，故将善人认做恶人。不知九品之下三品，临终苦极，一闻佛名，其归命投诚，冀佛垂慈救援之心，其勇奋感激，比临刑望赦之心，深千万倍。虽未言及发菩提心，而其心念之切与诚，实具足菩提心矣。惜王氏不按本经文义，而据观经，硬诬蔑善人为恶人，竟以恶人为判断。王氏尚有此失，后人可妄充通家乎。既有无量寿经，何无事生事。王氏之误，莲池大师指出，尚未说其何以如此。今为说其所以，由于死执三辈即九品也。书此一以见会集之难。一以杜后人之妄。魏默深，更不必言矣。胆大心粗，不足为训。（廿九年八月廿日）


复叶福备居士书一

复叶福备居士书一
    汝父已许汝出家，当发至诚恳切心，一心念佛，求生西方极乐世界。一切众生，从无始来，在六道中无业不造。若无心修行，反不觉得有此种希奇古怪之恶念。若发心修行，则此种念头更加多些。（此系真妄相形而显，非从前无有，但不显耳。）此时当想阿弥陀佛在我面前，不敢有一杂念妄想，至诚恳切念佛圣号。（或小声念，或默念。）必须字字句句，心里念得清清楚楚。口里念得清清楚楚。耳朵听得清清楚楚。能如此常念，则一切杂念，自然消灭矣。当杂念起时，格外提起全副精神念佛，不许他在我心里作怪。果能如此常念，则意地自然清净。当杂念初起时，如一人与万人敌，不可稍有宽纵之心。否则彼作我主，我受彼害矣。若拌命抵抗，彼当随我所转，即所谓转烦恼为菩提也。汝现能常以如来万德洪名极力抵抗，久而久之，心自清净。心清净已，仍旧念不放松，则业障消而智慧开矣。切不可生急躁心。无论在家在庵，必须敬上和下。忍人所不能忍，行人所不能行。代人之劳，成人之美。静坐常思己过，闲谈不论人非。行住坐卧，穿衣吃饭，从朝至暮，从暮至朝，一句佛号，不令间断。或小声念，或默念，除念佛外，不起别念。若或妄念一起，当下就要教他消灭。常生惭愧心，及生忏悔心。纵有修持，总觉我工夫很浅，不自矜夸。只管自家，不管人家。只看好样子，不看坏样子。看一切人皆是菩萨，唯我一人实是凡夫。汝果能依我所说而行，决定可生西方极乐世界。极乐世界无有女人。女人，畜生，生彼世界，皆是童男之相，莲华化生。一从莲华中出生，皆与极乐世界人一样，不是先小后渐长大。彼世界人无有烦恼，无有妄想，无有造业之事。以仗佛慈力，且极容易生，但以念佛为因。生后见佛闻法，必定圆成佛道。十方世界，唯此最为超胜。一切修持法门，唯此最为易修。而且功德最大。汝且莫听别人话，自可得此最胜益。


复叶福备居士书二

复叶福备居士书二
    昨日当家师以汝书交光，光阅之，知强盗来抢汝物，一无所失。对房老太婆，抢去一箱及诸衣物。此即三宝加被之明证。但当勉力念佛及念观世音菩萨，何可妄生怖畏，欲移他处。你看那里是安乐处。幸此处淡薄，尚无大祸。若在富庵，恐更危险。苏州景德路合发纸店郭振声，民十九年陪彼本家一老头来皈依。光为彼说，现在是一个患难世道，当至诚念佛并念观音圣号，即可逢凶化吉，遇难成祥。次年腊月去上海，上海战事起，不能回苏。至二十一年春，不能不回来。火车路断，坐小火轮，绕嘉兴回苏。但轮船来去，常被强盗抢。振声怕抢，心中默念观音圣号。不久强盗来，一船人通抢得精光。振声大胖子，穿的皮袍子，在人众中，强盗并不问他。可知念南无观世音菩萨，决定能蒙菩萨加被，不至或有意外之祸。汝信，光看过，今欲复汝，遍寻无有。因思此系菩萨示汝一心念佛念菩萨防祸保身之兆。汝果至诚，强盗见汝，或看不见，或看见是他不要的东西，不至于汝有所损伤。现在无论何人，都要念阿弥陀佛，及念观世音菩萨为靠山。但一心常念，不必怖畏。


复叶聘臣居士书

复叶聘臣居士书
    佛念众生，比众生念佛，当切百千万倍。若肯依佛言教，念佛求生西方，决不至仍留娑婆，何特于光乎哉。所言寂照不二，真俗圆融之义，下文极为发挥显示，何不体认以求了解乎。今先将此四字之义说明，则自势如破竹，一了俱了矣。上说吾心本具之道，与吾心固有之法，原是寂照不二，真俗圆融。何名为寂，即吾不生不灭之心体。有生灭便不名寂。何名为照，即吾了了常知之心相。不了了常知，便不名照。何名为真，即常寂常照之心体，原是真空无相，一法不立。何名为俗，俗即假义，谓虽则一法不立，而复万法俱备，万德圆彰。（万法万德即事相也，事故名俗。）寂即是体。照即是体之相状与力用耳。此体相用三，原是一法。具此三义，故曰寂照不二。真即是理性。俗即是事修。此理性本具事修之道。此事修方显理性之德。（所谓全性起修，全修在性也。）故曰真俗圆融也。下去离念离情，不生不灭，谓此寂照真俗之体相理事，均皆离念离情，不生不灭也。详观下喻，并所断之数句，自可了然于心矣。如仍不了，则是宿欠修习。但至诚恳切持佛名号。待业障一消，则明如观火，必有相视而笑之一日也。此鹦鹉，由遇阿难，为说四谛法，生欢喜，并平常见僧欢喜，预报家人之功德。即得七返生六欲天，然后生人中，证阿罗汉。是知了生死之难。七返六欲天，其为年月莫能算也。（人间五十年，四王一昼夜，上皆加一倍，忉利一百，夜摩二百，兜率四百，化乐八百，他化一千六百。又寿长亦加倍，四王五百岁，忉利一千岁，以上各加倍。）此系小乘法，任运自力了生死者。若生信发愿，念佛求生西方，则无有不于现生即生西方者。生西方，则生死已了矣。当发恳切心。此念佛法门，实为佛大慈悲，普度一切无力了生死之众生，而令其即生速了之无上要道也。四谛者，苦集灭道是。此四法，皆是审实不虚，故名为谛。谛即审实之义故。又有以理为谛者，谓其真实不虚之理也。苦，即指吾人所得之色身，并所住之国土，无不是苦。集者，聚集也，谓由不了真空，于诸境界起贪瞋痴也。灭者，灭除烦恼，得证不生不灭之理性也。道者，能通之义，谓修戒定慧道，即可断贪瞋痴之集，证不生不灭之理性。以出离此苦世界，与脱离此苦报身也。此四，皆先果后因以说。集是苦因，苦是集果。道是灭因，灭是道果。作此说者，令其知苦断集。慕灭修道也。真达和尚欲印西方公据，彼自己另编辑，不甚用原文。凡文钞中三皈五戒十善等皆录之。又令光将三转四谛法轮，略释其义，有近二千字。又有临终三大要，亦二千多字。不久当排印施送，待出时，观之即可了然。现排增修历史感应统纪，南京又刻木板，排者年内可出书，刻者须明年年底。又将排净土十要原本。此诸事虽有人料理，然亦不能不经目，及与商酌，故甚忙迫。（十月初二日）


复郝智熹居士书

复郝智熹居士书
    接手书，知宿习深厚，不易消灭。然学道之人，以治习气为修行第一步工夫。若能克除一分习气，其工夫方始实得一分。否则有因无果，难得与佛相应也。汝既知性情暴戾，当时时作我事事不如人想。纵人负我德，亦常作我负人德想。觉自己对一切人，皆有愧怍，歉憾无已。则暴戾之气，便无由生矣。凡暴戾之气，皆从傲慢而起。既觉自己处处抱歉，自然气馁心平，不自我慢贡高以陵人。学佛之人，当具择法眼。佛法，法法都好，然须知有自力佛力之不同。禅教密等各宗，皆须断惑证真，方可了生脱死。断惑证真，岂易言哉。密宗虽有现身成佛之义，亦非人人可以如是。况密宗每以神通吸动人。师既以此吸引人，弟子不能不志慕神通。倘希望神通之心，真切至极。则其危险，有不可胜言者。祈勿以彼之神通为事，则幸甚。宗门言句，意在言外。故须屏弃一切，专精参究。若只读得禅书几种，便学著弄机锋，则其罪极重。譬如军中口号，非营外人所得知。若只顺字面解机锋，则如营外人妄意营中口号为某，便自混入，能不送命于当下乎。汝且按嘉言录文钞修。并令妻妾儿女，皆按家庭教育而行。则汝与妻妾儿女，均可以入圣贤之域于生前，登极乐之邦于殁后。若不敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，则基址不立。纵能依净土法门所说而修，终难得其实益。以心与佛不相应，故不能得真实利益也。今为汝取法名为德厚。唯厚德，则不见人非我是，人劣我胜，我可陵人，人不得陵我。如是则暴性自消灭于无何有之乡。令妻法名德温。温者，宽厚柔和也。能宽厚柔和，则相夫教子御下，当不至于苛刻酷虐，及与溺爱等种种之弊病矣。令妾法名德恭。小心翼翼，承顺夫与夫人之意，则家庭肃睦，子女效法。又以至诚恳切念佛，求生西方，了无一念懈怠之心，是之谓德恭。德恭之意，如是如是。今为寄书四包，以为前途善导。至于光之相片有无，均无关系。光老矣，已虚度六十九年，当于年内灭踪长隐。此后不须寄信，恐隐后徒劳无益。现今欲挽回世道人心，非提倡家庭教育，及因果报应，则了不可得。祈与一切人将此二事常说之。家庭教育，须从儿女才有知识起。又须注重教女，女若贤，后来夫与儿女，并儿女之子孙，通皆贤善矣。


复刘元仁居士书

复刘元仁居士书
    欲荐亲往生西方，当率家属同念佛号，方是直截修持。观世音经，心经，功德不可思议。然须以此功德，为亲回向。念佛法门，乃毕生常修之法门。何于母逝后，反不以此为事。汝久客杭垣，何竟不知念佛能荐亲往生西方乎。知佛法人，不谈道经。何以故，以道经是求人天福报之法，非了生脱死之法。至云念经换气有缺者，汝原不知念经之规矩。念经乃一直念去，换气并不须特换，以随气出入，何致拉空乎。但令普通无道心人念经，即从头至尾，念完不漏一字，功德也有限得很。还是自己志诚念佛好。即请僧做场面，也是念佛好。念佛之章程，是先念阿弥陀经一遍。次念往生咒三遍，或七遍，二十一遍。次念赞佛偈。念佛，先绕念，次坐念，次跪念三菩萨名，次念发愿文，次念三皈依毕，礼佛三拜而退。此头一次之法则。二次照此也好，或不念弥陀经，往生咒，但焚香礼佛后，即念赞佛偈，念佛。以后均与初次同。如不知，当问念佛居士，自可悉知。汝欲亲得实益，当依吾言。


复吴桂秋居士书

复吴桂秋居士书
    法名另纸书之。既知同善社之无益有害，当将所有学说工夫，彻底弃置。一心念佛，求生西方。务须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，吃素念佛，求生西方。以此自行，复以劝其父母兄弟各眷属，及其乡党邻里各同人，同修净业。现今科学发明，杀人之法妙不可言。若不生西方，下世再做人，比此刻当更厉害百倍矣。文钞文虽拙朴，义本净土各经论。文钞看过，再看净土经论。均可顺流而导，势如破竹矣。切不可加杂禅家意见。一经加杂，则禅也非禅，净也非净，二门俱破，两无所益。（廿六年七月廿四日）


复施智孚居士书

复施智孚居士书
    古德云，不为良相，必为良医，以其能济世救人也。无知之人，专志求利，于贫者则不介意，于富贵者则不令即愈，以期多得谢金。然以此存心，上天必减其福寿。其子孙必难发达。来生即不堕恶道，亦属大幸。决定贫病交膺，无可救药。倘能以人之病为己之病。兼劝病者吃素念佛，以消业障。则人感其诚，必能信受。是由医身病而并医心病，以及生死大病也。以此功德，回向往生，便可永离五浊，高登九品矣。相片不可挂于佛旁，当挂于去佛远处，以免获罪而折福。（五月初三日）


复蒋净信居士书

复蒋净信居士书
    竹林念佛社也好，净业慈善社更好。汝妻不孝，当为忏悔业障，业消则可孝顺矣。切不可与彼结怨。时局不好，令汝母勿来，在家一心念佛，胜过见光多多矣。所有经书，难得一字不错。不过认真校对，则少错耳。安隐，乃一切经中之字。安稳，乃土话。未看过经者谓错，切不可妄改。汝不是通家，且莫听妄充通家之话。凡各经书中，不敢说无一错字。然亦不多，何必如是过虑。康熙字典，乃皇上家所编之书，其大字，错者无有，亦有笔画不恰当者。小字之错者，当有数百，可知校对之难。汝欲护国息灾打佛七，即名护国息灾佛七。一七乃至七七，虽数十七，数十处，均可以此名之。切不可妄立七名，反把护国息灾之正义埋没了。至于起止，随己自立，光何能代立。以须诸人诸事妥贴方可。今为汝寄去年上海息灾法会法语，真安笔记，各一包，普劝念观音文，及一函遍复各单张，共一包，祈送有信心通文理能恭敬者。七中专照平常打佛七法也好。或早起，念大悲十小咒念观音圣号，以后每次，即以观音偈起念观音，至晚课，念弥陀经念佛回向，以了一日之功课，亦可也。（九月十八日）


复唐瑞岩居士书一

复唐瑞岩居士书一
    念佛念字，万万不可加口。许多人皆作唸，则失义之至。持名念佛一法，普利三根。观像观想，唯心地法门明白之人则可。否则或致起诸魔事。持名念佛，加以摄耳谛听，最为稳当。任凭上中下根，皆有利益，皆无弊病。汝喜念金刚经，当以此功德回向往生，即为净土助行。然净土五经，其功德亦不亚于金刚经。所寄之经书，宜详阅光所作之序，则其大义可以悉知。再息心恭敬读之，则无边利益，自可亲得。（七月初六）


复唐瑞岩居士书二

复唐瑞岩居士书二
    写信当用姓名。不可只用法名。光老矣，何能记忆是谁乎。汝行医肯发心利人，实为便利。人当病苦临身，一闻有得安乐法，无不生信心者。大危险症，令彼念佛，并念观音，必可有效。即命尽当死，亦有效。乃转危为安，始命终也。吾常谓世间有二种人，最易劝人为善念佛。第一看相者。见好相，令极力修持，保全好相。否则相或变矣。见坏相，令极力修持，则相当变好。医生尚须人请，方好说。看相者，无论何人，一见面，都好说。惜看相者无真本事，只知求利。弄到一生，总是无所成就。可不哀哉。（八月廿九日）


复唐瑞岩居士书三

复唐瑞岩居士书三
    庄子云，夏虫不可以语于冰者，笃于时也。井蛙不可以语于海者，拘于墟也。曲士不可以语于道者，束于教也。儒道耶回，皆世间人天乘教。唯佛包摄各教，而为出世间了生脱死，识心达本，究竟成佛之大教。儒教最易化，故佛法入中国二千年来，通人达士依佛法修持者，不知凡几。而道教则每每偷窃佛经之文，改头换面，伪造道经，且多毁谤佛法。耶回二教徒之团结力甚大，不易转化。然今则西洋各国，亦大有人研究佛学，建立佛教庙宇矣。回教绝少信奉者，十余年前，湖南马舜卿好送佛书。初以彼所印书寄光，乃多属乩坛文字。光以前印安士全书文钞与彼，彼已深信，遂息心研究。夫妻二人并五儿女，皆皈依。民十八年秋来函云，其妻生五儿女，初二尚好。三则血崩，四更甚，五更甚。今不久又要生，若再血崩，恐无命矣。祈垂救，并为未生儿起法名。光令念观音圣号，临产仍念，必无危险。先日信到即念，次日即生，甚安乐。文钞中马舜卿几封信，乃十五年彼知中华书局另排文钞，寄书附入者。光一向信不留稿。现在世道危险，无人不愿安乐。汝父母亦不能于危险不动心。若语以念佛，则必谓为叛教。若闻念佛，生则可以消灾增福，逢凶化吉。没则可以超出三界，由是渐修以至成佛。果有小事之验，即可渐生正信。若不婉为设法，是弃亲也。能以言化，甚好。否则向佛及观音菩萨前，代亲忏悔罪业。汝果至诚，必能回心向道。（八月廿九）


复唐陶镕居士书

复唐陶镕居士书
    汝夫肺病而死，又复失明，恐系病中不肯断房事所致。无论何病，均以断房事为根本治法。否则神医亦难奏效。汝既行医，当以病未十分复原，万不可行房事，为第一切要之极重事。肺病宜静养，尤宜常念观世音圣号，便能速愈。汝夫业医而病中不以念佛为事，亦泛泛悠悠之人，无真实信心。故致一家数口，非汝无可为生矣。彼盖未遇真知念佛法门之人，故一心参禅。设一心念佛，或不致肺病不愈，而又失明也。汝若殉夫，致多数人失养，其过大矣。今由龙居士引汝入道，当以引人改邪归正，念佛求生西方，为报佛恩及善知识恩。以修净业求生西方为第一要事。汝当以文钞为所依。何可远涉冒险以见光乎。见光也是说文钞中所说之话。佛法中绝无秘密不传，亦非要口传心授之事。外道邪徒，本无道理。以秘而不传，诱人入彼道中。若公开不秘，则人皆知其陋劣，便无人依从彼矣。汝当以行医为事，勿兼教书。以果真尽心于医，日尚不足，何又能教书。认真则需费精神，否则恐误人儿女。且听我说专务一门，须注重念佛。则仗佛力，医道必能大行。但以利人为志事，不希望发大财。倘医道无误，则人皆信服。劝人吃素念佛，人当依从而乐为之。则是艺也而进乎道矣。此系以医弘法之章程。凡病皆令断房事，一年不知少死许多人，其功德唯佛能知。又女人临产念观世音圣号，决定无痛苦。即难产得要死，一念即可安然而生。况从小即常念乎。又女子从小，父母即令不许生气，习成一柔和慈善性质。一生之好处，说不能尽。倘性情暴躁，未嫁前亦有苦事，尚不多。以月经时生大气，或停经，或血崩。嫁后生大气，或堕胎，或胎儿感得暴躁之性质。生后喂乳时，生极大气，儿随吃乳即死。大气不甚烈，或半天一天死，无一不死者。小气不死，必定生病。若连天常生小气，前毒未消，后毒又加，则危险之极。此事吾国名医神医均未言及，今已发明，当与一切人言之。则是救命于未生之前，其功德大矣。医生宜各注意。蛋不可食。邪见人云，无雄之蛋可食，此话切勿听信。又蛋有毒，以鸡常食毒虫故。


复志梵居士书一

复志梵居士书一
    手书具悉。为神钟山请影印宋藏一部，功德甚大。现在尚可订请，再迟则或无有矣。净土五经始出书，今写一字，著人到太平寺请二包，以分与令慈，及令姨丈令姨，及诸真修持者。五姨等欲皈依，今为各书法名，祈为转交。所言香敬，不须寄来。以作神钟山请藏费万分之一。以令彼等消业障而增福慧耳。麻疯病，贵地不知有否。今寄传单二张，有则明年可以照方制药。无则随便送人。亦可留之以为治此病之根据。此病从来中外医家，均难完全断根。此方则不用钱买药，但只用人工柴火，而且能完全断根。以故章鉴虞极力提倡，以期举世咸知也。又南方害大脚疯者颇多。以鲜木瓜用布笼于腿上，其肿即消。若无鲜者，以药店干木瓜片笼之，亦有大效。一老人率其女（年二十五）同来皈依，言其女害腿肿，有七八年矣。光令念观世音菩萨，以消宿业。又令买木瓜，无鲜者则买木瓜片笼之，不四五日完全好矣。且此女病此七八年，想亦曾令医治，何以不知此之妙法乎。居士习医，想已知之。亦不妨再为告诉，以便于随见而行方便也。（六月十二日）


复志梵居士书二

复志梵居士书二
    手书备悉。汝书过为谦虚，令人怀惭，以后不须如是。书信一事，关系甚重。若常用草体，或成习惯，久久或致误事。冯梦华厚德君子，其子与孙皆死亡。前年过继之孙，又复死亡。只一一二岁之曾孙，以为其后。而一家之中，寡妇四五人，亦可谓景况凄惨矣。岂天特酷待厚德之人乎。缘此老一生，喜写草书。与人信札，非用尽心力，按文义推测，则不识者多。其中难免有误，以故致受此报也。汝学医，若习惯过为潦草之书，后来或于医方亦用此套，则危险之极。光故为汝母说，令勿学此派也。实惧后来误事，非仅以不恭为检点也。午餐虽系冷饭，必须煮热方可。倘日常冷食，久则受病，不可不知。医药为治病之本，而大医王之法药，又为治业之本。病由业生者多。由外感内伤而得者，药能治之。由业而生者，药不能治，唯法药能治之。能兼世药法药以治诸疾，则若自若他，俱获实益矣。茹素及三净，宜斟酌行之。能净素，则净素。不能，则三净亦可。但宜多食菜，少食肉耳。世有愚人，谓己未净素，便安意多食肉，则其过非浅。宜发菩提心，誓度此所食之生。且不安意多食则可耳。谛法师以静权法师离观宗，不能来沪讲经。以研究弘法两社，无人主持故也。白骨骷髅，曾于红螺见过，其形毕肖。盖百年前亲王送梦东禅师者。若常观之，则可以破我执而成净业，幸甚。无要事不须来信，免得彼此纷烦。（三月十五日）


复志梵居士书三

复志梵居士书三
    前林彤炜居士逝后，余遂莘与光书，说其大略。光复书，恐彼说之庵，邮不能通，因寄与汝四婶慧渊，令其代转。以与遂莘一包书，信中说光为彼朝暮课诵回向一七，以尽师生之谊。以殊少暇，故未与其兄涤庵书耳。前日接其讣文，知其人过于聪明。今接汝书，知其以聪明自误处不浅。彼虽皈依光，实只见过一次，而所语亦无几句。文钞嘉言录，当不至未见。而徒以大愿于此作功德为事。不以大愿求生西方为事。于命垂终时，已与姊妹同梦佛光银台。不于此时一心求生西方，反发此种植生死根之四大愿。于此可见彼平日绝不以光所说者为志事，由兹遂失往生之好因缘。而蒙菩萨加被而愈，及至恶梦现而病随发，幸临终尚有助念诸人。而由此深植生死根之愿，致犹不能得往生之征兆，为可叹也。胸部后冷，乃生人道之验。汝谓现身说法，彼岂是此身分。然能因彼之不能力求西方以自误，大家遂引以为戒，决志求生。则其利益，亦不让现身说法矣。至于追悼会，乃涤庵兄妹之情，按理所不应作。但以念佛求得往生为事。至于念经拜忏做水陆，光绝不肯一语提倡。以难得如法，只张罗场面而已。所言一函遍复，实于在家人家，有绝大之关系。而要数十张，何得言及印费寄费。如此说话，直是以光作市井商人看。若数千张，则可作此说耳。或十字是千字之讹。今令寄一包，只四百八十张，代为结缘。果是千字讹作十，当函示以便令国光再印。去年初次印四万，洋八十圆，共印二次，今年当不至涨价。此篇附于佛学救劫编中，西方公据之后，初机先导中。以期永远传布尔。佛学救劫编下册，普贤行愿品浅注二五页十一行上，脱去如今世尊毗卢遮那八个字。此系许止净依辑要疏所著，未曾取经校对，光为排印时，亦未对，故有此错误。及知，因取佛学书局所排之辑要疏看，则知系谛公一时忽略，以致一误而成数万误也。是知越大通家，越要细心。已令另排此一页板，亦令佛学书局另排此页。今将补法说明，祈将寄来之书，补写好。十一行上地步太窄，不便填写，祈写于此页第二行，我皆随学之下。此行只六个字，地步甚宽，补写于此最好。另排之板，仍在十一行上。若有此书，亦为补足。佛学半月刊，亦令登之。因此书以二千零一二百部，归佛学书局领去结缘也。现今夏令，疟当发作，今寄一治疟妙方。又十余日前，接达一师书，云汝将往德国游学，来彼处辞行，可有此事否。人宜知足，但取艺精，不以游学之名，为前途之目的。则不游亦可，游亦无碍。若欲以此取名闻，光颇不以为然。或恐以名自误，亦不得不预为详计也。林女士以聪明自负，欲担荷弘法利生之事。而不知求生西方，方能弘法利生。不以求生西方为事，其辜负佛恩也大矣。世多有不自量人，往往以菩萨所行之事，直引为己任。而不知自己在苦海中未出，何能遍救苦海之人。使彤炜计及于此，则当直下超凡入圣矣。


复志梵居士书四

复志梵居士书四
    前所寄金刚新疏接到，以冗烦未复，勿念。今知宝鉴，文钞，各寄到，欣慰。谛公深得讲演之益，故年已七十，随讲随疏，不以为劳。足见佛法之利益，不可思议也。排时宜用现时之宋体字。仿宋字万不可用。不但易破难校，而且贵得一倍。何苦将钱作无益之事，令工人称快乎。宜令印书根，中华有此机器。若别家或无有，当令特办。铁的须二百多圆。去年浙江印刷公司做一木机器，云只三圆，光令做一付，送于太平寺，转送漕河泾监狱。如肯买铁机固好，否则令照漕河泾监狱之样子，做一二付。光亦要一付，以备不时之需。书根印字易检收，且不至久而忘记，为益大矣。凡所印书，通通都令印书根。中华之机，由光印安士书而始，先亦无有。汝嫂可谓女中丈夫，五年中作许多功课。当即乘此功德，往生西方。虽云少亡，不名短折。以能念佛往生，则必定证无量寿，大为德门之光。非可以世间俗情而为论断也。祈劝令兄，亦须于念佛一法注意。凡有大病，非医能疗者。于医治时，兼令念佛。仗佛力故，必有奇效。于己于人，均有利益。倘平时修持有素，待至百年报尽，直往西方，庶可对于陆氏元配了无愧色。否则彼以女子已得超凡入圣，我以丈夫犹在生死轮回。有血性汉子，能不愧死。（正月十三）


复郁智朗居士书

复郁智朗居士书
    汝欲令慈往生西方，超凡入圣，当竭力供养，至诚顶礼。何可止一香炉，而灯烛时花，一概不用乎。且汝于起首一日礼拜，以后何可不以礼拜为事乎。当于每早礼佛三拜，或多拜。念弥陀经一遍。往生咒三遍，或七遍。念赞佛偈毕，念南无西方极乐世界大慈大悲阿弥陀佛。（随即绕念）南无阿弥陀佛或一千声，或五百声。然后坐念半点钟。欲拜即在坐毕时。拜佛，或二十四拜，或四十八拜。观音势至清净大海众各三拜。念发愿文，或先莲池文，后发愿偈。或先偈后文，均可。毕，念三皈依。礼佛三拜退。朝暮各如是。日间定四时，或六时。但念赞佛偈起，念佛与前一样。若一七只一起落，也不以礼拜为事，久则懈怠漫无章程，便难精进。礼拜不须出声，但心里念。绕念当出声，不可音声太大，以免伤气。坐念不昏沉，则默念。昏沉，则朗念。无论念经念佛念往生咒，都要心口念得清楚，耳朵听得清楚，不使有一切念头。犹如就要死了，任事通置之度外。每顿吃饭，须先供佛，供过再吃。不可吃过饱，饱则昏沉。所言一心，并非专念一句佛号，就会一心。心若肯一，即念经念咒礼拜，也是一心。且汝在此七日内，吃饭喝水起坐时，不碍一心。何念经咒礼拜，便碍一心乎。未入关前七日，须与女人另宿。须吃净素。夜卧不可脱衣，或止脱外衣。靠身衫裤，切不可脱。凡大小便后，须先洗手，务取精洁。凡小孩妇女，概勿令来。便桶当另放一屋，切不可在本屋中放。七日之中，概不会人。即护关之人，亦只说交代事之一二句话，不得随便谈心。既是汝兄护关，彼在外边，亦当念佛。但不宜音声太大耳。（十一月二十九日）


复（韩宗明，张宗善）二居士书

复（韩宗明，张宗善）二居士书
    末世外道充斥，纵有信心，多半归于外道，以无正法之可闻故也。近来交通便利，佛法经典得以流通，实为大幸。然不得既学佛法，又修外道法，以致邪正混乱，则为害非浅。佛法法门无量，求其下手易而成功高，用力少而得效速者，无有过于念佛求生西方一法也。良以一切法门，皆仗自力修戒定慧，断贪瞋痴。若将贪瞋痴断尽，则可了生脱死。倘断而未尽者，则犹不能了，况不能断者乎。念佛法门，但具真信切愿，至诚念佛。及至临命终时，必蒙佛慈接引，往生西方。喻如小孩，由父母提携，即可直达本家也。近人多好立异，不肯做老实工夫，故有学禅宗相宗密宗者。此三法门，均不可思议，然均属自力。密宗虽有现身成佛之义，而现身成者，究有几人。莫道学密之人，不能现身成佛。即传密宗之活佛，也不是现身成佛之人。汝等且莫随此各法门知识转，则现生便可出此五浊，登彼九品，为弥陀之弟子，作海会之良朋矣。念佛之人，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，方可以身率物，自利利他。倘于伦常有亏，人便不生钦敬之意。明理之人，尚可观化。不明理者，以自己躬行有亏，便不肯听其所说。所谓以言教者讼，以身教者从。凡事皆以身为本，况教人念佛了生死乎。今为汝等各取法名，另纸书之。恐汝等未能直下信受，今为汝等各寄净土五经一本，嘉言录一本，饬终津梁一本。读净土五经，则知佛愿洪深，法门广大。纵属逆恶，一念回光，尚能往生。读嘉言录，则知法门之妙胜，修持之法则。读饬终津梁，则知平常即叫眷属念佛，临终自可不受破坏。外有一函遍复，则一切人前，均好提倡。而临产念观音，实为人生第一要事。世间大事，只生与死耳。能如是提倡，其利益大矣。（六月十八日）


复永业居士书

复永业居士书
    近世少年，多由情欲过重，或纵心冶游，或昵情妻妾，或意淫而暗伤精神，或手淫而泄弃至宝。由是体弱心怯，未老先衰。学问事业，皆无成就。甚至所生子女，皆属孱弱，或难成立。而自己寿命，亦不能如命长存，可不哀哉。汝恐亦犯如上诸病，有则改之，无则加勉。既长持念菩萨名号，必须恳切至诚，自可所愿皆遂。倘仍悠悠忽忽，则亦只得悠悠忽忽之感应，决不能如愿悉偿也。光冗事太多，不得又有所求。现料理印书事，秋间了结，当灭踪长隐。以精神日减，应酬日多，无力支持故也。
    欲学佛法，必须要敦笃伦常，恪尽己分。闲邪存诚，克己复礼。诸恶莫作，众善奉行。戒杀护生，屏弃酒肉。信愿念佛，求生西方。以此自行，复以化他。俾内而父母兄弟妻子眷属，外而乡党邻里亲戚朋友，咸沐佛化，同修净业。则可生入圣贤之域，没归极乐之邦矣。愿慎旃哉。


复石金华居士书

复石金华居士书
    手书备悉。食肉一事，关系治乱升沉。欲了生死出轮回者，当凛凛于此事，庶有希望。密宗法门，不可思议，而今之传者学者，多失其宗。以持咒三密之功，消除烦惑，则为正义。而传之者，以神通吸动人。学之者，无一不以得神通为事。则是尚未能扶壁而行，而欲腾空远游，何可得乎。西藏蒙古喇嘛皆吃肉，以其无什米粮，尚有可原。今之学密宗者，多开荤吃肉。反大嘉美其事，谓为吃了就度脱了，则成魔说矣。喇嘛做大佛事，尚须吃素。可知平常吃肉，固非正义。密宗提倡即身成佛，乃以了生死为成佛。一班无知之人，便认做成福慧圆满之佛。则是以松栽为栋梁，其材可以为栋梁，非现在即可为栋梁也。十七年有某某在上海提倡密宗，一百日成佛。上海有信心者，咸依之学。十八年夏，有艳其名，欲借此求利，请至北平。四十八日成佛，比在上海快一半。至十九年，北平天津上海皆不能容，回家还俗，可叹之至。了生死法，净土法门，最为稳当。无论何等根性，若具真信切愿，至诚恳切持念佛号，求生西方者。临终必蒙佛力加被，往生西方。此之法门，乃一代时教中之特别法门。一切法门，皆须以戒定慧之道力，断贪瞋痴之烦恼，烦恼断尽，方可出三界了生死。在昔颇有此种人，而今则恐全世界也无一二人可得也。是以愈向后，愈宜专修净业也。


复王悟尘居士书一

复王悟尘居士书一
    接手书，知阁下与妻妾二女全家念佛，信愿行三字，铭诸肺腑。何得又叹年逾半百，膝下犹虚，不孝之罪，永劫莫赎。夫子之有无，乃属于命。有妻有妾，非如不娶，以致无后者比。何引为恨，谓为不孝。夫不孝者，不能居仁由义，以辱乎亲之谓也。及有儿女不教训，以致或成庸愚，或成顽鄙。纵有多子，其不孝也更甚。既有二女，当善教之，俾知妇德，妇言，妇容（容者，容止。乃指举动庄重而言。近世俗儒不识字义，遂作容貌美好说，可叹。）妇红。具此四德，而后再加以知因识果，信愿念佛。则将来出嫁后，必能仪型闺阃，师范女流。相夫教子，俱成贤善。若此女者，岂不为祖宗之光。今之世道，乱至极点，皆因举世不知教女之所致也。以人之性情及与习染，资于母者最深。幼时若有贤母，长时再有贤妻，其人有不为贤人乎。是知教女乃治国平天下之根本法轮也。而世人梦梦，专以娇养艳妆为事。以故多半妇女，皆相成夫恶，教子以机械变诈。俾有天资者，尽成狂妄。无天资者，悉作顽民。可不哀哉。汝读书人，此义不知，只望生子。近闻有杀父奸母者，其为父也，当是孝乎。当非孝乎。即宗祧一事，侄也可继。即无侄，侄女也可继。况念佛人，固宜断娑婆之业种。以期永世不至有污辱祖宗之裔，何幸如之。发什么痛叹。汝既如此，岂是真实念佛之人。妻妾二女，法名俱好。顾名思义，克实修行，即是菩提眷属。现在入圣贤之域，将来生极乐之邦。其为孝也，慈也，大矣。汝何不书姓名，了缘亦不知为谁。安士全书，现已送完。明春邮路若通，当寄文钞，寿康宝鉴，弥陀白话解，嘉言录等。然二三年来，陕西颇不易寄经书。愿阁下极力提倡因果报应，提倡家庭教育。而家庭教育，尤须注重因果报应。并及敦伦尽分，修持净业。俾一方之民，相观而善。其为功德，莫能名焉。光，秦人也。然二三年来，秦地实未寄多书。近虽开单令寄，究不知能到与否。不能到，便失之，殊属可惜。


复王悟尘居士书二

复王悟尘居士书二
    前者蔺伯操来，言汝欲皈依。又将汝所书之字条见示。所言手续者，固无一定之仪式。如面受皈依，升座宣说，则为时须在一小时以上。于法座下，顶礼跪受。或图省事，亦可方便宣说，则为时不久，汝人在数千里外，遥祈受皈。礼宜预于三日前，朝暮志心礼佛，或二十四，或四八，或百八若干拜，以忏宿业。至本日清晨，即于佛前礼拜毕，自宣我弟子某某，遥禀吾师印光之命，皈依佛，皈依法，皈依僧，从今以往，乃至寿终，决不皈依天魔外道，及外道典籍，与外道徒众，一顶礼。如是三说，三顶礼。再拜若干拜，即已。今为汝寄文钞二包，观音颂二包，安士全书二包，弥陀经白话解一包。常读此书，则取法有地，堕魔无由矣。所寄之书，除自存受持外，余送通文理，有信心，能恭敬者。倘邪见文人，漫无忌惮，切勿与彼。恐或亵渎，致令获罪。吾秦佛化，甚是否塞。汝既发心，当须著力修真实行。今为汝取法名为慧悟。谓以智慧了悟世间出世间法，自行化他。以期离世间生死之苦，得出世间真常之乐也。出世间法，无量无边。唯念佛求生西方，最为第一。详看文钞自知。然欲往生西方，必须敦笃伦常，恪尽己分。闲邪存诚，克己复礼。诸恶莫作，众善奉行。信愿真切，决志求生，不得有一念求来生人天福报之心，庶可得其实益。又须将上所说之事，上而劝其父母，中而劝其兄弟姊妹，下而劝其妻子，此约家庭中说也。外而劝其亲戚朋友乡党邻里，及一切相识之人。则自己之功德，更为广大。往生之品位，便可高增矣。


复王悟尘居士书三

复王悟尘居士书三
    治疟疾方，治无不愈。一弟子以其方治数百人，每令用过字纸勿弃，仍有弃者，心颇忧之。梦一老人谓曰，但用白纸一条，写疟疾调理丸五字，焚于温开水中，服之即不发矣。试之奇效，亦须于未发一点钟前服之。焚字条时，宜以长针或锥子掏于纸条头，以免火烧手，或致字未焚尽。世间有许多事，不可以情理测度。一广东弟子以治疟疾方，治无数人。或问是何道理，不是咒，不是符，不是药，而能治病。彼云，此乃无道理之道理，名为不可思议。
    又女人临产，念南无观世音菩萨，决定会安然而生。苏州一贫家妇，生子死去，其夫到医院请西医来开肚皮，西医要二百元，方肯开。其家办不到，西医去。隔壁乃开医学馆之馆长家，伊夫妇皆皈依光，其妇闻之去看。令其家念观音，伊亦帮他念。不久产妇活而儿子生矣。一函遍复已说之，祈与一切人说之。此亦自利利他之一端也。（六月廿九日）


复王悟尘居士书四

复王悟尘居士书四
    现在浩劫当前，大家通要认真念佛，求生西方。切不可求来生人天福报。纵得福报，也只暂时。福大则造业大，既造大业，必受大苦。若生西方，则永离众苦，但受诸乐矣。王慧茹法名，另纸书之。开示，以一函遍复代。


复陆治平居士书

复陆治平居士书
    世间医药，能治身病，不能治心及生死等病。佛为大医王，能治身心生死等病。汝既以济世活人为志事，当兼用佛法，则其益大矣。因为汝取法名为慧医。光老矣，旦夕将死，目力精神均不给，不能多书。今寄一函遍复药方等各一张，以为自行化他之据。又开示录一本，毒乳杀儿之广告，当为一切人说之。


复费师敏居士书

复费师敏居士书
    手书备悉。光老矣，目力精神均不给，不能详为开示。雪白纸耀眼不能书。今为寄一函遍复，及净土五经十要文钞等二包经书。倘肯息心详阅，当可悉知净宗宗旨。然须恭敬，切不可照读儒书之绝无恭敬也。儒者不敬书，故世道乱而不已。设儒者敬书，则凡读书人均是希圣希贤之士，何至乱至此极乎。读佛法中经书，必须净手洁案，正身端坐，如对佛面，亲聆圆音。果能如是，则业障日消，智慧日长。以己所知，导利一切，是为慧懋。懋，勉也。以净土法门自行化他，自勉勉人，则便现生出此五浊，登彼九莲。即书所谓德懋懋修，功懋懋赏也。然须敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。（此二句乃佛经中之略戒经，阴骘文引用之。）方为真佛弟子。方可令人相观而善。故曰以言教者讼，以身教者从，世出世法无不以身为本也。


复化凡居士书

复化凡居士书
    手书备悉。净土法门，乃佛法中之特别法门。非宿有净因，颇难生信。禅者以见性成佛自雄。讲者以宏扬教观自矜。不但不肯提倡，极力破斥者，居其多数。末法众生，不遇净土法门，纵能明心见性，深通教观。谁能不断烦惑，了生脱死。光宿业深重，生甫六月，遂即病目。从此一百八十日，未一开眼。除食息外，昼夜长哭。迨好之后，尚能见天。入塾读书，深中韩欧程朱之毒，幸无诸公之才，否则当受生身陷狱之报。后知彼非，因即出家。宗教门高，无力窥测。唯期仗佛慈力，往生西方。二十年前，挂搭普陀法雨寺，住闲寮。印光二字，绝不形诸纸笔，故得安乐无扰。民六年，已有二人将与友人书排印数千送人。次年徐蔚如印文钞，此后则日无暇晷矣。光只以净土法门为彼说，一任人谓我无知无识耳。汝既读文钞，安士书，了凡四训等，以此自行化他，足可绰绰有余。若再研究宗教，窃恐见宗语之妙，教理之深，又将净土弁髦视之。反不如老实头一无所知，一心念佛之为稳当也。光老矣，目力精神均不给，以后无极切要事，勿来信，以无目力看与复也。今为汝取法名为师远。远，即晋庐山慧远大师，乃创兴莲宗之祖。以远公为师法，则不至被现今各宗知识所摇惑。世之学佛者，率以开悟为志事。不知悟而未证，尚不济事。即证初二三果之人，亦难免来生因福造业，或致堕落恶道。证四果者，方了生死。此依小乘说。若依大乘圆教说，初信断见惑，与小乘初果同。七信断思惑尽，方了生死。初信至六信，尚未了生死。初信位菩萨，其神通智慧，已非凡情所能测度。况二三四五六信位乎。参禅之人，每以宗家机锋转语，净宗教宗皆无能答，为道高妙而人不能知。实则起此知见之人，亦不知古人之意。果真知者，必无自雄自矜之态。何以故，以绝妙之语，亦极平常之语。不但会得不济事，即大彻大悟亦不济事。直须完全证得，方为了事。后世能证者，实不多觏。五祖戒禅师，（五祖寺名，师戒禅师为五祖寺住持，故称五祖戒。）于宋初名喧宇宙，门庭高峻，若龙门然，死后为苏东坡。（有事迹可证。）东坡以前世慧力，其文字见地，俱不平常，而复不拘小节，其守杭时，尚常邀妓自娱，可知戒师并初果尚未能证。何以故，以初果得道共戒，（自然而然）任运不会犯戒。若不出家，亦娶妻室。纵以杀身之威胁之，令犯邪淫，宁肯就死，决不肯犯。禅者若知此义，何敢藐视净土，高推禅宗。让愚夫愚妇，仗佛力以往生。自己甘处轮回，不愿出离乎。光说此者，恐汝不知所以然。被禅者所屈，而捨佛力以仗自力，致了生死于驴年。（尽未来际亦无驴年）一函遍复所附偈语，抬光过高，令光惭愧无似。今寄药方一纸，以白纸不能批，今附于此。 疟疾方，不拘其病一二年，或十余年，均一治即愈。 戒烟方，又可治肝胃气痛，虽数十年，亦一治即愈，但不可加烟。 麻疯膏，又名苍耳膏，若用大锅熬，须用一四寸宽，半寸厚，七八尺长竹板，或木板。（短则人随板大动，太吃力。长则小动，不吃力。）下头去楞角，要与锅底合。不住气推铲锅底，以免锅底结焦，致药失性。小锅亦须用小板推铲，此系熬糖之法。因此膏久熬，非如此必定锅底结焦，不可不知。北方此病少，南方及西洋各国皆有。各处医者，只能减轻，不能断根。此药能断根，故特详说熬法，以期有利无弊。


复杨佩文居士书

复杨佩文居士书
    舍利未至原处，更为神变无方矣。此殆佛菩萨欲令汝与一切见闻者，深植善根，特为示现耳。梵语舍利，亦云设利罗。（此名现绝不用）此云身骨。此约佛涅槃后，焚身化作八斛四斗舍利而说，乃约多分而言。亦有非身骨之舍利，如宋人刻龙舒净土文板，得三颗舍利于木中，三颗系三处得。又善女人绣经，针下有碍，视之得舍利者。又有念佛口中，得舍利者。有高僧洗浴令其徒揩背，听铮然有物落下，视之乃得舍利者。雪岩钦禅师剃头，其发变成一串舍利。宋长庆闲禅师圆寂，焚化日大风旋吹，烟至四十里外。烟所到处，屋上树上草上均有舍利，收之有四石多。外道不知舍利，乃戒定慧力所致，谓为精气神之所炼成者。此系窃佛教之名，而绝不知佛教之义，便妄造谣言也。多分属迁化而得，如刻板绣经，及念佛口中得者，并汝灯花上得者，乃因精诚之极，佛慈加被，为之示现者。又佛舍利，更为神变无方。如隋文帝未作皇帝时，一梵僧赠舍利数粒。及登极后视之，则有许多粒。（数百）因修五十多座宝塔。阿育王寺之舍利塔，可捧而观。人各异见，或一人一时，有大小高下转变，及颜色转变，及不转变之不同。是不可以凡情测度者。世人以凡情测佛法，故只得其损，不受其益也。汝欲皈依，今为汝取法名为慧潜。谓其心与佛智慧，潜相符契也。即古人所谓愚夫愚妇颛蒙念佛，即能潜通佛智，暗合道妙之谓也。现在大劫将临，无论家属外人，同须劝彼志诚念佛，并念观音，以为预防之计。否则祸患一至，了无所恃。且勿谓念佛必无丧身殒命之者。即丧身殒命，而灵魂所趋，各不相同。固不得以不能免劫，以为念之无益也。今为汝寄书一包，又有一函遍复一张，则若繁若简，均可依行。不得又复来信，以自扰扰人也。


复开生宁生昆季书一

复开生宁生昆季书一
    昨接汝书，知汝父病极沉重。不可作世间痴心妄想，当依佛法为之助念南无阿弥陀佛。祈其寿已尽，则速蒙佛慈接引往生西方。寿未尽，则速得痊愈。汝父年已七十多，当此危险世代，固宜全家一心念佛，求佛接引往生西方。若其世寿未尽，亦可以助念功德，令得速愈。但不可只求病愈，不求往生，如其寿尽，便失大事。当为汝父一心助念。彼能念，即随之念。不能念，则一心听汝等念。凡要紧事，当先问问。不要紧事，概不可提。若有志诚恳切之居士，宜请几位。同你们分班相续不断的助念。一直念到断气之后，还是一样的念去。如此接连再念三点钟，方好停念。又切不可未死以前，及才断气，就揩身换衣哭泣。此等行为，皆是拉他下海。世间人以此为孝，其破坏正念，不能往生，反令堕落，罪同杀亲，要紧之极。灵岩今日即请十僧打一佛七，佛七资一百圆。又为立一木牌位，永远供到念佛堂内，长年念佛，利益甚大，须五十圆。此一百五十圆，当由邮局直汇木渎灵岩山寺妙真大师。佛七亦是求佛接引。若世寿未尽，亦必能速愈。汝等欲减己寿而增父寿，光不为然。何以故，当此高年，又经乱世，后来之事，不知如何。固宜祈亲速生西方，以免后来或不如现在，则更难助念矣。今附大悲香灰少许，冲水澄清服之。纵死服之，亦能神识清明，正念往生。若不至死，则可速愈。至于死后，切勿瞎张罗，开吊会亲友。即至亲厚友来，必须用素，永断酒肉。丧葬，敬神，待客，通通用素。万不可用酒肉。丧中不用酒肉，儒家古礼如是，不独佛教为然。皇太子居丧，偷著吃酒，史官必书其事，以传后世。现在礼废，居丧作乐杀生，当做体面，汝等切勿学此极恶之派。又将亡人行状印出，请名人题赞，遍送亲友，此事亦极无礼。将亲之像，印于其上，人一收到，看过便丢于废纸中，不知如何亵渎。汝等必欲荣亲，当念念省察自己，居心动念行事，不敢有一念对不住佛菩萨天地鬼神。果能终身如是，方为大孝尊亲。否则所行不善，人必谓汝父损德，故有此不肖之子。所以人不可不自重也。


复开生宁生昆季书二

复开生宁生昆季书二
    手书备悉。世间为儿女者，于亲临终，多是落井下石。汝兄弟肯听我言，致汝父往生西方，是为真孝。汝须知无论老幼男女，临终均宜如是助念。均宜气断以后，至少须三小时，不动彼体，不停佛声，不行哭泣，愈久愈好。（恐不洞事的人，久则不能依，故止云三小时。）神识不清，吃大悲水后，神识便清。可知佛力不可思议，法力不可思议，众生心力亦不可思议。（即汝等诚心）吴泽南之母临终，舌硬不动。泽南以大悲水点于舌上，顷刻舌软而能念佛。一向声极小，此时连念三大声佛而去。汝父临终之象，果非虚饰，决定往生。平常人死，热气一无，身体便硬。念佛人数日不硬，乃是常事。回煞一事，乃世人俗见。凡寺庙中死人，均无回煞之事。吾乡名为出殃。念佛人往生西方，不可依俗人瞎安顿而行。今为汝等立一儒释两兼之办法。当回煞时，全家至诚念佛，或一小时，或二三小时即已。切不可照俗人回煞之办法，则于亡人及存者，均有大利益。至于开吊宴客，实在失礼之极。宜以此费作赈灾费，以此功德，回向西方，是为最善。即不能无一客来，决不可用酒肉，即敬神亦用素。光于汝前来信时，朝暮课诵，已为汝父回向往生。今当再为回向三七，以尽师生之谊。至于请名人作赞作诔，皆虚场面，并与亡人了无所益。当此国破民困之时，当以勿行此等虚华之事为是。汝等当知为人子，当以不辱其亲，为终身之孝。若实行敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之事。人以汝等所作所为，通通皆好。虽口不说汝父母之德，心中已仰慕钦羡汝父母之德。此为荣亲之大者。若吃喝嫖赌，无所不为，纵将父母之德，说得再多。人心中必谓汝父母必有损德之事，不然何得生此种不肖之子。其辱亲也大矣。光以汝父之故，为汝等说此。汝肯依与否，我不能强。汝试深思而详审之，此语为可依与否。


复吴敬仁居士书

复吴敬仁居士书
    手书备悉。欲国民富庶，当从提倡因果报应起。人能知因果，自不作越理犯分之事。亦不肯务求华美，以耗费有用之金钱，为玩物丧志之弃掷。数十年来，以人民之脂膏，买自杀之器械。一年不知输于外国几千万万，此吾国互相戕贼之本也。此权虽不操在无位之人，何妨与一切人说说，俾勿随此流也。汝既求皈依，今为汝取法名敦本。敬为德本，敬则必能惩忿窒欲，诸恶莫作。仁为道本，仁则必能仁民爱物，众善奉行。再加生信发愿，念佛求生西方。劝一切人勿造杀因，免受杀报。往生西方，则超凡入圣，了生脱死。由家而乡而邑，不惜心力而为奉劝。则是艺也而进乎道矣。至于修持之要，文钞具有。祈详阅之，自可悉知。其要在于实行与至诚。否则不是敦本，乃是戕本。今寄一函遍复及药方，以期普利同仁。


复振鹤居士书一

复振鹤居士书一
    汝既发心皈依，今为汝取法名为慧迈。谓依佛智慧所说之净土法门而修，即可超出三界生死之外，故名慧迈。汝既有文钞等书，但依之修持，即可得真实利益。光目力不给，不能详书。既皈依三宝，必须要戒杀护生，吃净素。即一时不能即吃净素，亦须持十斋或六斋。尤须深知食肉之过，即非吃素之日，亦须极力减少食肉。更须一心念佛。如有佛像，朝暮在佛前烧香礼念。除此之外，行住坐卧都好念。即吃荤之日，亦要念。要日日时时常念。又要教家中一切人，及外面一切人都念。又要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。方为真佛弟子，方有往生西方之资格了。余详文钞及一函遍复。


复振鹤居士书二

复振鹤居士书二
    去腊之信，未收到。今为汝妻书一法名，又寄书二包。光老矣，目力精神均不给。以后永勿来信，亦勿介绍人皈依，以无目力工夫应酬也。即向弘化社请书，亦不用信内附与光之信。附亦决定不复。此二包书系送汝，亦勿寄钱来，以免彼此烦神。女人以相夫教子为天职，文钞嘉言录中屡说之。一函遍复亦略说之。肯依之而行，一生受用不尽。


复念佛会诸居士书

复念佛会诸居士书
    白慧修来，持手书，令订助念团章程。此有饬终津梁所订章程，可斟酌用之。光老矣，精神目力均不给，已于去冬力拒一切信札差事。凡来信，均嘱以后勿再来信，来决不复，亦不许介绍人皈依，庶不至因过劳而丧明及殒命也。所有十一法名，悉开出。香敬六圆，并白慧修白福劲之二圆，共八圆，悉为贵会寄初机所看之书，并净业日课。以后若再来信，则定规不复。祈各各敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，信愿念佛，求生西方。庶可不愧为佛弟子。现生便可超凡入圣，了生脱死矣。祈与诸位说之为幸。一函遍复，关系甚大，一切人均当依之而行，则利益大矣。


复乔恂如居士书

复乔恂如居士书
    去冬接手书，知在太平代真老著书，卓有成绩，不胜欣慰。凡事无论大小，既属于我，当尽心力而为。所谓师子搏兔，亦用全力。人生世间，一瞬即过，幸在世间，当认真为。否则年时已过，欲为而不能。光已八十，一事无成，只会穿衣吃饭。所谓少壮不努力，老大徒伤悲。汝年志方强，当黾勉从事，庶无徒伤悲之遗憾也。


复白静修居士书

复白静修居士书
    手书备悉。天热事冗，不暇多叙。今为汝取法名为慧修。谓依佛智慧而修净土，自利利他。余照一函遍复所说而行，则世出世法，两皆具足无欠也。恐汝见闻未广，今为汝寄净土十要一部。末世之人，不依此修，则虽是修行，亦可怜也。以不知仗佛力，而偏欲仗自力，则恐永无出生死之日矣。佛学救劫编一部，安士全书一部，饬终津梁一本。有此诸书，为前途导师，自不至或随聪明自负者所误也。


复节慧竹居士书

复节慧竹居士书
    世间愚人，每好自立门庭，窃取三教之语言，立一秘密不许为人说之道。由其秘也，人莫知其内容，故皆如苍蝇之逐臭而投之。由其未授道前发咒也，故致愚人死也不敢违背。世间一切外道，仗此二法，遍布天下，莫之能灭。使彼等无此二法，则无一外道能存立于世间也。汝等幸出邪途，归于正道。当敦伦尽分，恪遵佛法。武左二人法名，另纸书之。为彼二人各寄书四包，以作开示。祈与彼等说之。年内当有二次书若干寄来。（八月十三日）


复骆季和居士书一

复骆季和居士书一
    接手书，不胜感愧。光幼失问学，老无所知。人皆以讹传讹，妄谓光为知识。迫不得已，只好以土语凑集塞责。不意阁下亦以万人传实者为实，而不察其实为一人传虚也。心经序，不加罪，已为分外，况复过誉，愧何有极。贵刊改作月刊，甚为有益。至谓光之芜稿，何堪占此好地步。而况冗务多端，代劳无人。纵有一二差堪入目者，亦无暇钞寄也。至谓出家专修之说，光绝不以为然。以阁下才智足以宏法，率其家人同修净业，是为两得其益。若一出家，家人困苦，必起谤法之心。是未能自利，先害家人，忍为之乎。佛法无一人不堪修，亦无一人不能修。但能念念知不修净业生西方，则长劫轮回，莫之能出。以兹自愍愍他，自伤伤他，大声疾呼。俾近而家人，远而世人，同修此道。其利益，较之唯求自了者，何止天地悬隔也。当今之世，坏乱至极。欲挽世道人心，尤须以因果报应之事理，为第一著。知因果报应，自可勉为良善。倘唯说玄妙，不注重于因果，或致成口口说空，步步行有之派。其益亦不过作未来之种子耳。若注重因果，则便存改过迁善之心，此现在宏法之所宜急讲也。


复骆季和居士书二

复骆季和居士书二
    廿四接手书，不胜感愧。光之文，殆同聚叶。而阁下与李契源踵讹袭谬，以为可以令人生信，光亦只好将错就错。奈近数日人事偏多，直无暇晷，以故延至于今，不胜歉仄。佛法要论，本欲看两遍，以无工夫，只看一遍。以原标凡破体字皆标，光亦效之。其中有可以商酌者数字亦标之，祈为裁度。序文凑六百数十字，支离络索，殊无可观。不过借以塞责。若弁之书首，亦只是弁髦之设，于本书绝无发明处。廿六日方远凡以阁下之始终心要钞，寄二本来，祈为一校。随即看两遍，次日即寄去。以排时校者尚有遗漏，恐彼或印勘误表，故不敢久延耳。廿八莲航居士亦寄一本，想阁下已经阅过。其讹字亦已备知，故不寄来。唯十九页十七行，及二十页二行，似有脱文，祈详察之。如果有脱讹，祈标示改法，寄于上海闸北青云路恒裕里七十四号交方远凡居士。彼寓其姨丈家耳。李契源之函，随函寄回。


复骆季和居士书三

复骆季和居士书三
    接手书，及所改之文，甚好。此书文义俱好，唯此处似有欠缺。以故光乞阁下补之，以备再版时添入耳。此外悉无欠缺。所有错字廿余，皆抄者粗心所致。光拟为再版计，故于错字并俗字，及圈之多者缺者，一一标之，以寄方远凡。今将所标之本寄来，祈一览。此系校对微事，何可谓鉴订。有谛公序，足可发人景仰，何须光序。况光冗事繁多，不久要往申料理观音本迹颂事。又另排文钞，拟每页加二行，每行加二三字，添三万言之文，尚可不加纸面，亦省费之一法。又以青年不知节欲，并房事忌讳。由兹死者无算，成残疾者亦无算。因发心排印不可录，增上万言，改名寿康宝鉴。一居士出一千六百元印送，可印近三万本。此次往申料理付排。秋后文钞寿康宝鉴俱可出书。由是之故，颇形忙碌。大约五月半间，或可回山。心经浅说，未见寄来，此不须虑。纵有一二错字，亦无大关系。通文义者，自能知之。


复骆季和居士书四

复骆季和居士书四
    十一日一函，谅已收到。昨接手书，不胜感愧。彼此心交，何须格外谦虚。心经浅解，无甚错讹。以见阁下凡破体字，时或标出。故光按例详标。间有一二改者，祈详察之。庶不致剜肉做疮也。大士颂，以去年打仗，所订之纸不敢发。（中华二千多件）至后水涸，不能出山。今正尚未来，因权用毛太，印一万，以备众览。当于此月内可发送。阁下用可否惠赐几部，何视光之小也。光拟募印数十万，遍布中外。虽未能如愿，然已有六万部。虽全归任者自送，而亦有万余部，祈光送者。阁下问已出版则可，言可否惠赐，则过为谦虚，反成小视印光也。光冗事实繁，无暇作文。于廿一二当往申料理观音颂事，并将文钞令中华另排。又以不可录增订付排，大约年内俱可出书。不可录以一居士蒙三宝加被，不药而愈数月之痼疾。（因其妾以终身吃素祷，即日病回机，不药而愈。）以久病尚未复元，即犯房事，遂致殒命。光念世人未知忌讳，故致死亡者，不知几何。遂发心印此，以拯青年于无形之中，致治于未乱，保邦于未危。使此居士知此，断不至得此结果。其人尚诚实好义，非下流派。惜不知其忌讳，以致送命。而以至诚祷夫病愈之贤妾，竟成杀夫之恶妇。皆其平日昧于夫妇房室之道，有以致之。阁下行医，益宜以其忌讳为嘱。俾一切人不至误送性命，其功德比用药治病之功，当更广大。此后无要事，勿来信。以出门事繁，无暇答复。大约五月半间，可以回山。以有去年三月，本寺退居所托鉴订普陀山志。（系一儒生修）一年之久，尚未暇看。回山当先了此事，俾其流通也。（三月十四日）


复庞契诚居士书

复庞契诚居士书
    所附之戒烟方，好极。光于安士书文钞木刻铅印二板皆附之。又遍寄与各处知友，祈其流布。其依此戒好者，十居八九。其不好者，大半其人先有色癖，一戒即出别种毛病。此非药之不灵，乃属彼之底虚。是特别性质，非通途常法。恐或有一二不灵，谓其方不善，故为叙其所以。噫，吾国之人，一迷至此，以鸩毒作补养，安见其不家败国穷人民颓废也。呜呼哀哉。


复柏龄居士书

复柏龄居士书
    今之学堂，直是一个陷人坑。不陷于邪说中，便陷于自由恋爱，任意冶游。须知人只四五尺一动物耳。而与天地并称三才，则人之名，尊无与等。名既尊贵，必有尊贵之实，方可名之为人。否则便是衣冠禽兽，以其无有人之气分故也。才者，能也。天能生物。地能载物。人能继往圣，开来学，补天地之化育不及。故与天地并称之为三才也。若只知饮食男女，不知孝弟忠信，礼义廉耻，则较禽兽为恶劣。是人也，空得一世人身，绝无一点人气。则一气不来，当堕地狱。经百千劫，了无出期。欲为禽兽，尚不可得，况又得为人乎哉。汝最初不知此义，闻恶友之诱即冶游。及恶毒已受，疼痛不堪，好后又行又发又犯。亦太不知好歹，太无志节矣。须知男子冶游，与女子偷人，了无高下。世人每以女子偷人为贱，而于男子冶游，则不以为怪。此皆不知人之名义，所以有此恶劣知见也。幸汝以屡次受苦，始知回头，亦是宿世善根所使。而光又详说所以者，恐汝此心未死，后来或复蹈此覆辙。故欲使知人名尊贵，而不致自暴自弃。并以此劝谕一切青年男女，同凛人之尊贵名称。实行敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之世善。又复发菩提心，普利自他，同皆生信发愿，念佛圣号，求生西方，以修出世之善。是则可名为人。虽不能继往开来，参赞天地之化育，如古圣贤。然亦有少分继往开来参赞之功德，则人之名，方有实际，不成空谈。今为汝取法名为宗诚。宗，主也，本也。谓以真实至诚，自行化他。不使有一丝毫虚假，及恶劣念头，以至辜负人之一字也。五戒且先自持，既能真持，久之则受，又有何难。倘心仍犹豫，是则名为儿戏。不但汝自罪过，光亦同得罪过。（六月八日）


复慧才居士书

复慧才居士书
    嘉梦频得，乃宿因现恳所感也。大寺院，即华严法会。但以未破烦惑，只见劣相，不见胜相。然亦颇不容易见此境界。至于长者取水赐饮，乃文殊菩萨以甘露赐汝也。宜常勉力，庶不负此一番加被之恩德也。良以博地凡夫，多随境转。故曾子于将死之时，始说诗云，战战兢兢，如临深渊，如履薄冰，而今而后，吾知免夫。不到临终，尚恐或有陷溺，不敢说此大话。今之好说大话者，皆是绝不在脚根下用功之狂夫也。令友舌根不利，乃其宿业。念法华固好，念佛念观音，亦能消业增慧。不可固执，谓唯念法华方能也。念佛若真至诚，尚能超凡入圣，岂止令舌根利而已哉。（丁丑年元月二十五日）


复慧华居士书

复慧华居士书
    数日前接汝书，不禁令人心痛。吾国各省天灾人祸，重重降作，民不聊生，诚可痛息。推求其故，远因程朱破因果轮回。近因当权，弃古圣人之法，行西人之道。以致举国若狂，人心愈坏，天灾常临也。汝家既近江岸，不但房屋已无，且恐田地亦坏。顾目前计，将老母家眷搬到省中。有汝之薪金，尚好维持。若心想过奢，欲恢复旧有之房屋田地，恐无此力。若强为之，或有不得不随现在人之行为者。则是犹嫌灾小，更造大灾之因，实为痴人之计虑。果能通身放下，只顾现状。大灾之后，决不敢又造灾因。则后来当有不期然而自然之好现象。君子素其位而行。（现在也）此乃素患难，行乎患难之良法也。至于设法救济，光实无此大力。今年零碎赈济及公益，用千多圆。又以他人所施印书款，令彼拨赈陕灾有二千多圆。况光一向不肯向人募款，不过彼既发心，令其转移而已。所当致力者，要极力提倡旧道德因果报应。目下排印八德须知，待出当寄数包，以为提倡之根据。光现忙极，一切应酬通谢绝。以去春起，修正清凉峨眉九华三山志，请许止净标其大致。修理安顿，悉归于光。一年多来，未了一部。今清凉志已排，若不拒绝一切，则实难求如法。大约明年此时，或可俱了。若有所出，亦当为寄。祈勿来信，即书收到，只简略说其收到而已。


复陈伯达居士书一

复陈伯达居士书一
    接手书，知令严所有灵感甚多，不胜钦佩。若约受法时，大士与天龙八部皆现。尚有密宗禁戒，不许宣传之妙境。此岂为素奉基督曲为示现乎。若依此义判，必定有所证。若无所证，圣决不率尔虚应。至谓起信之见应身，乃念佛人临终之相。以未破无明，所见皆应身。报法之身，非彼善根所能见者。至于普陀梵音洞之见，乃曲令众生增长信心。人人得而见之，不可引以为例。若引，则便致一切人，皆依此以造谣言矣。五台之文殊，古人见者颇多。然皆有大因缘，或有深工夫。见则必有悟解证入。光，光绪十二年朝五台。先在北京琉璃厂遍求清凉山志，只得一部，日常看之。以天冷，至三月初，方到山。住山四十余日，见来朝山者，多说见文殊菩萨，实少真行持者。固知朝山者说见，皆附和古人之迹以自夸耳。使其果见，其人必与随流打混者金鍮各别。否则文殊便不自重，而轻以现身，所为何事。理即佛，即一切众生是，非指背尘合觉而言。若背尘合觉，则便属名字矣。某君之入定则同毗卢遮那，出定仍是凡夫，乃不知惭愧，大言欺人耳。使果同毗卢遮那，断不至仍是凡夫。彼盖欲以密宗压人。不知光纵不知密宗，岂不知是非，而即可笼络乎哉。汝父一生灵感甚多，即在千百里外者闻之，亦当发生信心。况汝母去时，金台现瑞。又复回报汝兄弟及诸妇。尚不生信，亦可谓强项之极矣。汝父母现生殁后，皆有事迹超凡入圣。不于此大利益处生感激，而乃于家道贫富上计较。谓奉耶而富，奉佛而贫，因兹不生信心，是与见摩尼宝珠，随人心意而为雨宝，仍复轻视此珠，而宝贵鱼目，以为至宝者，了无有异。丧心病狂，一至于此。致劳汝母又为现身，始稍止谤语。真可谓妇有长舌，唯厉之阶，辜负佛恩，辜负母恩矣。逆境苦况虽恶，然欲成就道业，尚赖此以警觉。否则日奔驰于声色货利之场，何暇顾及自己本有佛性，而汲汲然欲得亲证，以得其受用也。众生之生死不了，皆因有我。使其无我，则贪瞋痴，杀盗淫，从何而起。由妄认此四大假合之我，遂将常乐我净四德之真我，全体埋没。此所以世道人心，日趋日下。杀人盈野盈城，而不生悯恤，皆由为我之故耳。光系直心肠人，不能不为汝实说。（乙丑十月二十六日）


复陈伯达居士书二

复陈伯达居士书二
    汝说自利须出家，利他须不出家。不知修戒定慧者，唯出家为易。若修净土法门，则在家更为得力也。倘谓在家决难修行，则出家亦不能修行。何以故，以在家不著力，出家能认真乎。此可预决其不能之势耳。汝家有妻子，无所依靠，何可作此妄想。此系因循推托之情。使汝真出家，汝仍是懒惰懈怠，无所成就。光见之多多矣。至于受戒一事，诸恶莫作，众善奉行，乃三世诸佛之总戒。谁不许汝自己发心受。即五戒，谁不许汝向佛前自誓受，何须要到普陀，方能受乎。普陀千万勿来，以来须用若干川费，经若干日，亦不过但授以五戒之名相而已。即必欲从师受，常熟亦有清修僧人，岂不能授。而必欲从光受乎。学佛之人，先以知因果慎独上下手。既能慎独，则邪念自清，何至有所不如法处。若有，则当力令断灭，方为真实行履。否则学在一边，行在一边，知见愈高，行履愈下，此今学佛自称通家者之贴骨大疮。倘能以不贰过是期，则学得一分，便得一分之实益矣。现今之世，乃一患难世。光前请许止净所著之观音本迹感应颂，已令付排。今寄说明一纸，有欲利人者，不妨令其任印流布。现已任及五六万部矣。光拟印万十数遍布中外，恐不易到。上十万部，当可做到。（乙丑十一月初七）


复周文珊居士书一

复周文珊居士书一
    末世众生，欲于现生了生脱死。若不念佛，求生西方，决定做不到。何以故，以无力断惑故。念佛求生西方，仗佛慈力。未断惑者，亦可往生。既往生已，惑业苦三，悉皆消灭。喻如片雪当于大冶洪炉之上，未至而化。以西方乃佛菩萨境界。凡夫到此，凡念不期断而自断。汝若欲了生死，当请印光法师文钞，（上海佛学书局有）过细看，自然了知所以。光老矣，目力精神均不给，以后切勿来信。来亦不复。以文钞即是一部开示，何得又要一篇乎。又况旦夕将死，不能应酬乎。（八月十二）


复周文珊居士书二

复周文珊居士书二
    十四接手书，备悉。以冗繁未即复。五元当为文钞续编排印之资。光本不欲再印，故从民十五年中华书局增广文钞排好，所有应酬文字，概不留稿。而报国当家明道师，令人私钞。廿四年去世，彼所抄之稿，归灵岩当家。彼又搜罗于半月刊等书中，只好随他的意。现派人抄作真体，免得排时错讹。汝决定要求生西方，当向本埠佛学书局，请印光法师增广文钞及嘉言录看。如其有暇，则请净土十要，净土圣贤录，（此二皆光所排印者。）净土五经（此系书册本，亦光所排印。）看。则净土法门之大致，便可悉知矣。既欲生西方，必须三业清净。当戒杀吃素，亦劝父母兄弟姊妹妻子均吃素念佛，求生西方。生西方，则超凡入圣，了生脱死。何忍令生我之人，及同气连枝之人，不得此殊胜之利益乎。旁人世人尚须劝其修持，何况自己父母眷属乎。须知念佛求生西方，乃佛法中之特别法门。多有参禅讲经者，不以此法提倡，宜立定主宰，无论他如何说，汝总不依他的话，另修别法。何以故，以念佛是仗佛力了生死。有真信切愿，志诚恳切念，个个人都好了。其余法门，皆须断尽烦恼，（即三界内见思二惑）方能了。其难易相去天渊。（八月十七）


复马宗道居士书一

复马宗道居士书一
    接手书，知道念日纯，不胜欣慰。今年之乱，千古未闻。此皆吾人往昔劫中恶业所感。故虽未实受害，而其惊慌惨凄，何可名言。阁下既知气愤为害，何不当发气愤之时，作我已死想。死则任人所为，绝不相争矣。若常时作将死想，则道念自切，情念自息矣。今人好发起新章程，彼废伦免耻等，尚可公然提倡，欲推行全国。吾人遵佛教诫，戒杀吃素，又何惧同教中之异议。当仁不让，见义勇为。尚祈以身作则，引彼拘于教者，入大乘法门。以期不辜佛恩，不负己灵，方为救世之道。
    老年人固宜一心念佛。看大乘经论，不过明理性，种善根而已。若必欲现生了脱，请如到临命终，如堕大水火以求救而念佛。则必可仗佛慈力，带业往生。否则难保定矣。祈熟读文钞自知。
    世人每以教界相拘，致毕世不闻大法，尚自以能遵守本教为功。若果本教之圣贤，只许人依本教之理教。他教之理，纵有胜于本教者，亦不许入，即入亦不赞许。如是直与市井小儿知见无异，是尚得谓之为圣贤乎。是知以教自拘者，皆悖本教圣贤之心也。汝本回教，能信奉佛法，皈依三宝，可谓豪杰之士。然须力敦伦常，恪尽己分。诸恶莫作，众善奉行。信愿念佛，求生西方。以此自行，复以此化他，自可决定即生出此五浊恶世，生彼清净莲邦。不致上负佛恩，下负己灵也已。今为汝取法名为宗道。汝妻为宗德。文庆为慧畅。文裕为慧丰。文智为慧纯。文馨为慧馥。俾彼等同皆吃素念佛。如不能净素，切勿恣意令食。一则保存慈心，一则卫护身体。汝教食牛，固宜切戒。以牛于人有功，食之更加罪过。湖南人吃饭，不吃尽，此风甚劣。食为民天，何敢暴殄。宜与儿女及婢仆等说其所以。虽一粒半粒，亦不宜弃。人若抛撒五谷，必定来生无饭吃。今生亦有即得饥饿之报者。人若蹧践字纸，必定来生无目及愚痴无知。宜令儿女等同读阴骘文，感应篇，为彼讲说。俾知为人之道，及三世因果之理，则将来自不至流为暴恶。彼杀父杀母废伦免耻者，皆由最初不知为人之道，及因果报应。一闻邪说，遂极力依此，以逞其肆无忌惮之心，为可哀也。今寄弥陀经白话及心经注，学佛浅说，感应篇汇编，共一包，以为汝教训儿女等立身修德之据。
    汝盖未悉心详阅文钞。纵阅，亦只泛泛然过目而已。（一）所言先从十念进行，不知十念一法，乃为极忙之人所设。以终日无暇，但只晨朝十念。若有工夫人，岂可以十念了之乎。如先念十念，再按自己之身分，所立之功课做，则可。若但十念即已，则不可。况此患难世道，祸机四伏，若不专志念佛及念观音，一旦祸患临头，又有何法可得安乐。况汝家道向有丰裕之名。现虽不比以前，然一班痴人，固常欲夺而有之。汝不知净土法门即已。既已知之，何可泛泛然修持乎。即谓世缘或难无碍，但宜有事时从减。无事时，何亦可作有事时之预备，免间断之咎而不修乎。（二）按理宜净素。虽势难即净，但宜少食。即食，亦当存一怜悯度脱之心。非吃荤人念不得佛也。（三）念佛岂有定章，但取适宜。清醒时，金刚念，默念。昏沉时，小声念，大声念。（四）礼佛一拜，罪灭河沙。当量自己工夫，勿只取其安逸。（五）礼佛唯取志诚恭敬，固不在世仪出世仪也。（六）弥陀经，宜朝暮作功课。若有暇，清晨洗漱毕，或先用十念法，后再礼三拜佛，念弥陀经一遍，往生咒三遍，念赞佛偈，念佛五百或一千声，再念观音势至清净大海众各三声，再念回向文，三皈依。照文钞及弥陀经白话注后附之修行法。余金刚经等，当另一时念。随自己工夫定。（七）佛号，弥陀经，均无甚别音字。饭食读反寺，仍是世音，四书五经皆是如此。以人多忽略，认为特别音。汝试查查字典。然饭食读本音，亦可。读本音，饭即是饭，食即是吃。读别音，饭（反）即是吃，食（寺）即是饭，固两皆可通也。唯佛号上之南无二字，必须要作纳莫之音读。其义，白话注后详说之，不可读本音。（八）念佛宜量自己之房屋，地步宽窄。如其能绕，（绕行）固宜先绕。或于屋外绕，亦可。绕时亦可舒畅气息。（绕佛乃表示随顺佛意。）不徒表示随顺而已。自己修持，但取诚敬。跪，立，坐，绕，各随其便。若欲如法，诵弥陀经宜跪，立诵亦可。至念佛时，则先绕。绕念一半，则坐念。坐念将毕，则跪念十声。再念观音势至清净大海众各十声，或各三声。庶身心调适，不过劳，不过逸，气畅身适，有益无损。所言令慈在堂，固宜以此理奉劝，令其生信念佛，以期出生死海，何可谓为过傲。父母爱子之心，无所不至。彼若知其有益，岂有不肯赞许之理。彼若不知其益，尤宜多方启迪。俾生我者，得佛法之实益，是之谓孝。如彼固执己见，不肯生信，但当代为忏悔罪业。诚之所至，金石为开，况母子天性相关。汝果真诚为亲忏悔，亲必有蒙三宝加被，转生信心之日。又当令宗德慧畅等，皆如是行。则一门骨肉之亲，同作莲邦诸上善人，何幸如之。
    世事日非，宜勤念佛及念观音。真达师朝九华去。光于七月廿五即到太平寺，以印书事，恐须十月间回山。杨棣棠之儒释一贯，尚未出书。此书迟出，则所择必精。然今日之要务，唯在认真念佛而已。凡事须按时节因缘，及己之能力而论。譬如遇难之人，欲远逃避，虽金珠满屋，皆不敢携。所必不可不携者，唯糗粮也。以一日无粮，则不可以生。金珠若携，或至招杀生之祸。汝于此时世欲得利益，有净土诸书，已可以无憾矣。若不专心致志，纵博极群书，或致反等闲视净土矣。
    早晚宜诵弥陀经，不宜但十念。释迦当于最初时，先礼三拜。愿文随意。必须按文发心，方为愿。倪夫人若按所说之景象，则决定可往生。其先见白须老人，不见佛及莲华者。盖以功行尚浅，故所见较劣也。所言品位，当在中品中生下生之间。然西方九品，乃大概而论。实则一品，俱有无量百千万亿品。但得往生，即已超凡入圣，了生脱死。虽在下品下生，已高超生天百千万倍矣。近又印感应篇直讲二万，尚未钉出。出时当寄一包，令儿女等同皆读诵受持。则长大决不至随潮流，以行废伦免耻等事也。欲儿女皆成贤善，非从此著手，则无由矣。闺范，去年由魏梅荪提倡，印一千部。光亦任五十部，今年光自提倡印三千部。此系石印无板，别无卖者，今与汝寄一包来。又浅说一包，感应直讲一包，此书当令儿女同念。则不至随恶潮流转矣。汝且详阅净土经典，及诸著述。及与法华楞严等大乘经。若一味研究，或将净土法门，反忽略视之。则所研求者，非所倚仗。所倚仗者，以不专研求，或至反不能倚仗。则茫茫苦海，何由而出。岂非求升反坠，弄巧成拙乎。
    娑婆世界，凡圣同居。圣若降临，亦复示作凡夫。彼必于伦常躬行，加人一等，令人可钦可佩。后或示其从迷得悟，极力修持。或终身不示修持佛道之相，而于死后示现异迹，发人深省。儒道耶回四教，皆有圣贤。然其所发明之理性，但只佛教中人乘天乘而已。于自心本性，皆未能究竟发明。有不知此义者，以为皆是圣人，便谓悉皆平等，无有高下。或者以所说未臻道源，谓非圣人者。以在彼当教，堪为圣人故，皆为未彻之论。世之讲道论德者多矣。求其将真妄源本，生死原由，与心性之极致，生佛之同异，发挥尽致，了无隐遗者，捨佛教则无有也。菩萨度脱众生之誓愿，无穷无尽。随类逐形，种种方便而为感化。所谓应以何身得度者，即现何身而为说法。所云说法，亦不专指口说。或以身说，或以殁后异迹说。马玉高之媳，与昔之乞妇毕生之躬行，直可以镇坤维而立闺范。此举见闻之迹所言也。至其死后所现之相，非儒道耶回经中所有，乃佛教得于现生证果之相。惜世之知道者少，无能发明其事。但作一种奇异事迹以传，为可惜也。菩萨欲化外道以入佛道，若不现外道之迹，则彼外道无由而生信仰，以起修持也。所示之迹，非言说所能穷其方便。普门品所说，不过举其大概而已。现今世道坏至其极，而信奉佛教念佛念观音之灵感，甚多甚多。光以冗忙，精神不给，以故皆不记录。若录，当成巨帙。
    汝颇有家资，值此时世，当竭诚尽敬，与宗德慧畅等念佛及观音圣号，以作恃怙。至于研究教义及密宗各义，亦不过开发智识而已。若欲资之以了生死，则断断不能。何以故，以彼各宗，皆须自力修到业尽情空，方有了生死分，否则纵令悟处深，功夫高，功德大，皆莫能了。唯净土一法，不断惑业，可以仗佛慈力，带业往生。此之法门，非一切法门所能比拟。若无真善根，断难彻底信。所言观经，即观无量寿佛经。文钞中引，或节三二句，下即发挥义致耳。汝既未指页数，亦不便查。佛告阿难及韦提希，系观经之文。观经二字，乃经之题，而约略书耳。
    各教在不分门庭一语，亦不可笼统。若混然不分，则大小邪正，何由而辨。若究竟归本，则不归佛教，将何所归。譬如大江大河，已自宽广渊深矣，然若不归于海，则从来未有也。海则从有天地以来，日日如是，纳了不见其增益。大江，秋雨发时，便浩瀚汪洋矣。汝所言死归一辙，亦非至当。唯死是一，而生六道与证四圣，其苦乐盖天渊相悬。何得云一辙乎。各教随所修而得罪福，天堂地狱固无二。至以为一，各教不应皆有真义，此语汝尚未知各教之真，亦不能一一平等。在彼教则为真，若在佛教则皆真之少分，不能完全皆真，了无差殊。既完全皆真，又何必用应以何身得度者，即现何身而为说法乎。张纯一者，乃耶教之头首。因其学问渊博，后方知佛。五六年前，与其妻同皈依光。彼法名证理，其妻名证慈。杨棣棠与纯一书，盖以纯一先信基督，后入佛教。汝混以现身为实义，不体现身为俯垂接引，同登觉路。足见汝于道理，尚未认明。故其所说，混而无所拣别。若执以为是，则自误误人不浅矣。且祈认真改过迁善，念佛名号，久之当自发一笑。古人释如来，不捨穿针之福，曰如八十翁翁作舞，为教儿孙故，现身说法，亦犹是也。汝即以现彼身为得究竟道，则与菩萨现身之义，完全相悖矣。若如汝说，各教皆有得道者，何须菩萨又俯现彼教之身，而弘扬彼教耶。不知菩萨之现，乃权巧方便，示与同事而引彼入于佛乘耳。汝并文皆不明白，况义乎。而自以为已知已悉，故有此种言论。若非光点破，恐别位知识碍于情面，含糊分疏，则汝之洞子，且难钻出矣。光老矣，无能为也。上十年来，应酬极繁。今则应酬日多，精神日减。长此以往，势必累死。则于人无益，于己有损矣。以故定于二月下旬下山，往上海陈家浜太平寺，料理印书事，至六月仍回山，以上海过热。七月下山，则不归矣。八九月印书事，则纸板存留处，随人印刷，向书局交涉。各事安顿妥帖后，即长隐灭踪矣。以后永不与一切人，相往还交涉矣。汝但依文钞嘉言录以修，决不至不得了脱。如妄欲作大通家，将净土法门，视作等闲，随各宗善知识学宗教密等法门，大通家或可做到一二程，而欲靠此一知半解，想了生死，则梦也梦不著。此光末后为汝之语，不知汝以为然与否耶。
    念佛一事，所求皆得。为现在椿萱求福寿，为过去祖祢求超升，均无不可。然须至诚之极，方有感应。若泛泛悠悠，则其利益，亦是泛泛悠悠。回向之文，宜于正回向后，自己依所求之意，作数句。但表其心，不必铺排。汝既知净土法门，尚宜与一切人说其利益，令彼修持，况生我之父母乎。为父母回向，固为至理。而不劝父母，自己修持，便失真实孝亲之义。若父母天性与佛相反，当至诚代父母持念回向，消除宿业。久而久之，自会生信修持。诚之所至，金石为开。况父子天性相关，而有不能转移之理乎。儿女等，当认真教以因果报应之理，及为人之道，如父慈子孝兄友弟恭等，各各自尽其分。汝果能依我所说，则生入圣贤之域，殁归极乐之邦，乃决定无疑之事也。
    现今之世，危险万分。宜率家人长时念佛及念观音圣号，当必有不思议之感应。至于吃素一事，实为至易。但以未深体察，故觉其甚难耳。吾人既惧兵灾，当念一切生物自受屠割烹炮，以供吾人口腹之欲，彼岂愿死而乐供人服食乎。圣人以忠恕为教，谓为违道不远，以施诸己而不愿，亦勿施于人，为发挥其义。试思我与彼同赋此心，同知贪生怕死，同知趋吉避凶，同知感恩怀恨，何得犹日日食彼等之肉。既能忍心食彼之肉，则与土匪劫贼同一心行。何得于土匪等之劫掠杀伤，则不欲得。于水陆生命之杀戮烹炮服食，则心安而意乐也。其故皆由于不肯反省，故致违道悬远也。净土法门，但恐信不及。若信得及，一切人皆得往生。有佛大慈悲力，何须光为。近来之人，多多见异思迁。有信心者，每每不知净土之所以，或学禅学教学密等法。若欲作大通家善知识则可。若欲即生仗佛慈力，往生西方，则或致因所学者多，藐视净土。由是既不能断惑证真，以自力了。又无信愿念佛，以仗佛力了。则将来三途六道之苦，当比此时之苦，胜百千万倍矣。
    现在人民，无不在水深火热之中。而一班有势力者，各欲为己子孙得永久之富贵尊荣，不惜人民贫困死亡。此种祸根，皆程朱理学破斥因果报应，及生死轮回之所酿成。使彼提倡因果报应，生死轮回，则后世儒者，皆不敢以为无有。彼纵欲行损人利己，伤天害理之事，以有恶报，恐后受苦难堪，因兹不敢耳。因程朱以为无有此事，则彼恶劣残忍之人，敢于为恶，无所忌惮矣。又加欧风一吹，则废经废伦杀父奸母之事，通皆极力提倡，而期其实行也。其祸之原，殆由理学所基。可不哀哉。是宜认真生信发愿，以求生西方也。
    金刚经饭食读反寺，亦非佛家之义，乃儒书之义，人自不察耳。其字句之不同者，如即与则，诸本互用，此无关紧要，经是即即读即，是则即读则，以则即义，无甚差异故也。有杜撰者，谓高丽国王讳稷，故改即为则，此不知事务之盲论也。又有忍辱波罗密等，有作两句，有作三句者。须知作两句，义亦完全是三句。非两句，即无三句之义。但照本念两句三句，均无所碍。经本作三句，即念三句。作两句，即念两句。愿乐欲闻，是乐阿兰那行者。乐字读去声，作要字音。行字经中凡是说所行之行者，儒家读兴去声，皆读限音，实行之变音耳。大悲咒等，彼此稍有不同，不妨照本读之。以咒系梵语，人莫能知。但志心念，则有大益。不须在字体上讲究也。湖南所流通之本，亦未见，不能指其是非。但志诚持诵，自获不思议功德。万不可以或有差错而怀疑，则必能得其利益矣。经题理当念。净土约事，则实有至极庄严之境象。约理，则唯心所现。良以心清净故，致使此诸境界悉清净。理与事固不能分张。不过约所重之义，分事分理耳。汝但详看宗教不宜混滥论中，真俗二谛之文理，及约境所喻之义，自可了知矣。汝见地如此，只好学老实头一心念佛。若以好高务胜之心，妄生臆见，恐未得其益，先受其损也。当此天灾人祸弥漫之际，固宜率其家人认真念佛与观音圣号。其余一切不能了明之义，且勿理会。待其业消智朗时，自可一目瞭然。否则纵令明白文理，亦只是口头活计。灾难临头，生死到来，决定用不著。事理二法，两不相离。由有净心，方有净境。若无净境，何显净心。心净则佛土净，是名心具。若非心具，则因不感果矣。汝意谓，事则但是事相庄严，理则但是心性理体，理在事外，事在理外，何名理事乎。譬如筑室，栋梁椽柱墙壁，事也。屋空，理也。唯其有栋梁椽柱之有，方能得其屋空。由其有此空，方可施其栋梁椽柱。理事互相为用，亦如空有互相为用耳。何得死执偏见，谓有则无空，空则无有耶。此种义理，若不明白，当勤持诵，勿妄猜度。久而久之，业消智朗，自可一笑而喻。古人最初，皆在认真用工上著力，不在卜度思量处用心。故古人一举一动，皆非今人所能及也。


复马宗道居士书二

复马宗道居士书二
    前函收到，以无关紧要，故不复。所询某某之为人，盖宿有因缘，而因循不振者。彼系金坛冯梦华弟子，与魏梅荪为同门。前数年曾见过光，去岁以某事颇感光，遂与梅荪说，欲皈依。曾托梅荪求光，为雷峰塔经，题数句作纪念。然以因循，故未即行。至云亲族骇怪，乃借此以饰懒惰懈怠，不肯修持之迹耳。汝亦借此以为疑义。夫学佛法者，曷尝弃捨本宗。但于本宗外，加以佛教之修持耳。世之人作种种恶事，不惧亲族之骇怪。今也学如来之大法，反惧亲族之骇怪。是尚得谓之为真心学道乎。举世皆浊我独清。众人皆醉我独醒。吾行吾志，谁能御我，令不为圣贤之徒。况学出世之大道乎。光之灭踪，并非为他人所障碍。以年时已过，精神日衰。应酬日多，力不能支耳。若作他会，则成误点。念佛一事，固贵纯一无间。所以一切时，一切处，均宜念。诵经则不能如念佛之常不间断，又何必于污秽处诵也。持名若至其极，则不作观，而净境亦可具现。倘工夫不纯，妄欲见圣境者，或有著魔之虞。所以古德多多皆主持名，以下手易而成功高故也。净土法门，若果信得及，守得定，随己所乐。诸大乘经论，皆当读诵。倘此道尚未究明，一涉博览，或恐捨此取彼。则欲了生死，难之难矣。有谓光禁人读大乘经者，此乃不知利害，妄充通家之所说耳。彼有谓依彼法，修一百日或四十八日，即可成佛者。汝且让人成。汝若欲同成，或成佛，或成魔，则非光所知。临终一著，最为要紧。汝纵不能化及别人，当与妻子熟说所以。俾彼悉皆信得及，守得定。如汝母临终，为之开示念佛，及为助念，必有大益。此法无论男女老幼，均宜助念。即平素不念佛人，亦有巨益。当照嘉言录生死事大之临终切要所说而行。即不生西，亦种大善根，此实最要之义。至谓彼教所拘，乃汝自拘之，教岂拘汝哉。若曰世有超远吾教之道，亦不许学，则是世间小人之心行，岂立教之人所宜有者。若有此意，尚得为教主哉。是奴投主兵投帅之法耳。汝于学佛上怀疑畏，是学佛之心，不如彼造业之心之刚勇决裂也。岂真信佛之人乎。宗德已生也未，今为取名为慧懿。懿，美德也。唯有智慧，所行均为嘉美。以此命名，并不须又为另取余名也。凡念佛人，于一切时，一切处，俱宜将一句佛号，默持于心。若衣冠整齐，地方洁净，则声默均可。若未能如是，则只可心中默持。至于女人生儿子时，则须出声念南无观世音菩萨，决定可以无有产难等苦。有谓此时裸露不净，念则获罪，此系不知经常达变之道。此时有性命相关之忧，不能不裸露污秽，非有意亵渎者比。而且菩萨以度苦为心。譬如儿女堕于水火，呼父母以求救援。断不至父母以身体不洁净，衣冠不整齐，而不肯垂救也。以后凡有生产者，皆令彼预念。及至产时，正须认真念。不但易生，且种大善根。当详与宗德说，并与汝女等说。此系预救性命及免苦厄之无上妙法也。友人托光为彼排达生编，附有治慢惊风法，当印八万本。二万归光，或结缘，或备别人请取。待出当寄一包，序中亦说念观音话。光本拟九月底即灭踪，现因排历史感应统纪，只好迟一月耳。此书于世道人心大有关系，乃许止净于二十四史中採其感应事迹，加以评论，洵为劝善最有力之书。以其事皆属正史中事，彼邪见人不敢谓为虚构故也。此次排成，即印二万部。又排一四号字报纸本，其价便宜，庶青年子弟，亦可购阅耳。人生世间，须尽人道。孝弟忠信，礼义廉耻若存，方可谓人。否则形虽是人，心是禽兽。当极力教慧畅等，令知做人之道，及知因果报应。则汝之家风，当不至渐坠矣。慧丰之丰，何可作豊。此系礼音，亦属礼意，非光所取，当为改正。慧丰者，智慧丰裕，无微不照之义。


复马宗道居士书三

复马宗道居士书三
    两接手书，知生一嘉儿，而且了无他患。是知佛菩萨之慈悲加被，有不可得而思议者。所最宜注意者，当善为教训。俾彼诸儿女，通皆为贤人善人。则于汝家庭于国家，均有莫大利益矣。光常谓教子为治国平天下之根本，而教女为尤要者。以人之成器与否，多半在于其母钧陶化育于初开知识，以至成人之时故也。道义德行，为为人之根本。自幼时即令彼步趋法效，则大时自无悖逆忤犯，及种种恶劣行为矣。宗德之梦，系菩萨默示，令知贼来之兆。否则所失大矣。所梦之菩萨要慈梅子，系他人要。此语颇有深意，殊难思索。今且以臆见测之，虽非菩萨之本意，亦不至与菩萨之本意相反。此殆菩萨悯念汝教中人，不识大道，欲汝与宗德随机训诲，令于佛法生信心种善根耳。梅字一半从木，一半从每。每为诲之一半，木为根之一半。汝等一家既沐佛化，尚有此种感应。以理以事，均可自信。何可默而不宣，不令有缘者，同沐此莫大之利益乎。凡事最初，均由一二人而为发起，以后渐至扩充。既多人集汝家，令求现相。足知幽显感应，决难形容。汝夫妇果能发菩提心，为彼拘墟者指示无量无边之天，彼自可出彼之墟，以得见天日，及与大海也。汝但一心念佛，何问光之生辰。知光之生辰，究有何益。当以此种利益，先婉劝于汝母。次婉劝于亲朋之明理者。明理而知感应之事，则便可生信矣。又汝已儿女有五个，而宗德已生八胎，气血两虚，宜从此断欲，专修净业，庶不至累得宗德更加虚损。男女居室，原为上继祖宗父母之香烟。已有几个儿女，便可不致有后嗣之虑。若犹不肯息淫欲，则便为不自爱。并不爱其妻之忍人矣。况汝与宗德皆欲修净业，生西方。若男女情欲不能断，则净念便被欲念夹杂，不易得益矣。汝且勿谓光为僧人，尚论人夫妇房室事。须知世间有作为人，皆须节欲，况学佛之人乎。况宗德生已损伤，不堪再生之人乎。


复温光熹居士书一

复温光熹居士书一
    妄想起时，只一个不理，便不会妄上生妄。譬如小人撒赖，若主人不理，彼即无势可乘。若用刚法抵制，彼亦以刚法从事。若以柔法安慰，彼必谓主人怕他，又必益加决烈。二者皆损多而益少。只置之不见不闻，彼既无势可乘，只得逡巡而去。汝尚不能自利，何得便筹度利人之事乎。君子思不出乎其位。须知此心虽好，亦是学道之障。古人云，只怕不成佛，勿愁佛不会说法。汝但自行有得，如神龙一滴水，即可遍洒全国。若非神龙，纵得全江之水，亦无所济矣。
    作恶有因缘。自心，因也。外境，缘也。若深信因果，知小恶必受大苦。纵遇极大之缘，亦不能作恶。古今作恶者，皆是信因果心，微弱之所致也。否则外缘再刚烈，亦无如我何。
    念佛知有妄，是念佛之好处。若不念佛，汝何由知如是之多妄乎。
    密宗实为不可思议之法门，实有现身成佛之事。彼宏密宗者，皆非其人。有几个真上根，皆自命为上根耳。妄借此事，以诱彼好高务胜，贡高我慢之流，便成自误误人，害岂有极也。余不须提。囗囗及囗囗气焰甚盛，自命固已超诸上根之上。其骂孔孟，更甚于市井小儿骂人。不知骂孔子，即是骂尧舜禹汤文武，即是灭世间伦常正理。吾不知彼所学之密宗，欲何所用，为尽传于废经废伦废孝免耻杀父杀母之人乎。为复传于孝弟忠信礼义廉耻之人乎。若为传于废经杀父之人，彼说尚能强立。若传于孝弟忠信之人，彼已欲打倒废灭，铲除孔子所禀承之二帝三王之道，复取以为善而教之密，则彼亦莫能自解。若囗囗及囗囗者，真可谓败坏佛法之魁首矣。此人现身亦好成佛，不妨到阿鼻地狱，受毗卢遮那之自受用三昧于刀山剑树镬汤炉炭中也。又囗囗之根性，约时人论之，亦可云上根矣。自己发心出家，未几年台教要旨，亦颇悉知。往东洋学密宗，东洋人极佩服崇重。死后尚为修塔于高野山，谓得密宗之正传。亦不能说彼不能现身成佛。及至临死，佛也不能念，咒也不能念。比愚夫妇之念佛安坐而逝者，退半多多矣。此又上根人得密宗正传之结果矣。其余又何足论。现身成佛，与宗门明心见性，见性成佛之语大同。仍须断惑，方能证真，方可了生脱死。若谓现生即已三惑净尽，二死永亡，安住寂光，了无事事，则为邪说，为魔话。彼嫌净土偏小迟钝，让彼修圆大直捷之法，现身成佛去。吾人但依净土言教以修，彼此各不相妨。何必引往生咒阿弥陀佛，以为即彼密宗乎。须知佛随众生之机，说各种教，其语言虽有不同，其精神悉皆融通。譬如大地分与一切人民，虽有此疆彼界，不能彼此截然斩断，绝不许人到我界上来。以若斩断，则彼亦无生路可走矣。彼以往生咒等即密，何得又谓念佛不如修密乎。今简直说，文殊普贤马鸣龙树等，则名上根，则可现身真实成佛。若不及者，且勿以上根自误误人。以蹈囗囗之邪见，及囗囗之糊涂而死之结果，令愚夫愚妇见诮也。
    汝继祖母柴老太夫人事，已忘记。汝果真发孝心。即柴老太夫人堕于恶道，汝能以至诚心为彼念佛，亦可仗佛慈力，往生西方。况未必堕恶道乎。是在汝之诚否。不宜以柴老太夫人之去时景相为断也。起法名，亦是场面上事。世俗为亡人说幽冥戒，则起法名。然必以竭诚尽敬，为彼念佛，为最上之策。切勿只取世俗场面上事，以了结其孝思。则于汝有大利益。非为柴老太夫人念，汝便不得其益。当知汝以孝心报恩心，为柴老太夫人念，比专为己念功德更大。是以要人普为四恩三有法界众生回向。况受大恩之老太夫人乎。汝能随类以推，则亦可随机导引矣。


复温光熹居士书二

复温光熹居士书二
    汝禀备悉。汝之穷妄想，打得很光明宏大。而不知其皆是向下走，不是向上走也。当此时世，你有何神通道力，欲做惊天动地之事。即在政界中做事，孰不是龌龊运动而入。既以龌龊运动而得，能正立不媚上峰乎。文官不爱钱，若不剥民脂膏，则运动之本钱，尚不能得。况供献上峰乎。供献上峰还在次。上峰之用人，都要按时按节送礼。以企于上峰前说好话，不说坏话。若是真为百姓，不但无钱可得，或恐性命难保。你做这种大梦，真是志大言大，而不知自己是甚么材料，及在甚么时候。 当与彼说节欲纵欲之利害。则于理于情，均可相顾矣。汝只会说大话，不知大话要从实行中出，方有益。学问须从实践中出，方能自利利人。否则学问愈大，愈易坏事。故曰，有德者必有言，有言者不必有德。若自己正见未开，妄学外道魔学，鲜不随之而化。某某之坏，汝尚不知。某子之坏，非由无学问，由不知自谅，妄充大通家。汝正分事尚未得，何得发此种心。欲入虎穴，则身葬虎腹，断可必矣。汝前于无钱财势力时，慕彼有势者之荣贵，拟以之夸耀于乡里，谓为光宗耀祖。祖先若有灵，则眼当哭枯矣。恐汝一得意，则完全丧其先志，而或至比彼等更甚。何也，以热衷于不义之富贵，故一得富贵，便随富贵所转也。可不哀哉。汝完全是一无正知见之人。久事念佛，会疑念佛召鬼而生怖畏。具此知见，岂能不随富贵官势，而不造恶业乎。某生与某某，皆通唯识者。若以唯识卖钱，则何敢说追玄奘之后尘。（因汝前言玄奘三藏后尘。）汝欲见人就说因果，而令一切人悉信受奉行，而又可以卖钱，无论甚么大老官，苦恼子，男男女女，都好与彼谈论，使彼皆生欢喜者，唯有看相一法，最为有益。果真艺精，则随便甚么刚强难化之人，一经指示其前因后果，当必服从。此事为江湖中最易行之事。若再能看八字，则更为广廓矣。清咸同间，一人学看相而不得，请达摩相亦莫明其妙。后遂竭诚礼拜，久则放光。遂并家中人之前生事，均可知之。一日早遇数兵，持符往火药局取药，因问取几桶。曰六桶。曰六桶不够，当取七桶。彼云军令何敢违。但说我教汝取，明日当知，否则我受罚。遂取七桶。其夜适贼偷营，六桶药用完，尚不去。及开七桶，则贼退矣。此看相者，乃一心求三宝加被之化。故能知前生后世之事也。汝宜留心相学，而又专志于礼拜大悲灵感观世音菩萨摩诃萨。虽未能如此人之高明，当可超出现今之相者。兼因果罪福之理事，而为评论。则钱财名誉功德，皆可得之矣。此现今最稳妥之事。操此术以行，无往不通矣。列答如次。（一）阳明乃儒者，按儒者之义而发挥，与佛法道理相近。若如汝所说，则能令儒者通皆依行乎。古人发挥道妙，多借喻以赤子之心，浑然无分别。仿佛人欲净尽，天理流行之无分别。汝便执赤子之心，与真如本性相较。岂可谓善教人以入道者乎。举扇喻月，动树训风。汝便于扇上求光明，于树上求披拂。则完全不知教人之方便法。纵说得有理，却非利初心之法。况儒者绝不知真如佛性。不于此提持之，则无由而入。（二）儒者说话，要顾本宗。若说佛心，则是阐扬佛法矣。彼固学佛有得，其所说仍依儒之范围。不过意义与佛相近。汝知之乎。（三）阳明书，初未阅过。四年前，因请一部阳明全集，略一翻阅，岂有暇学彼。前年欲隐香港，遂寄郃阳图书馆矣。（四）汝于今日，念念以成名建祠，为显亲之事。其志之污浊下劣，已辱汝继祖母柴老太君于九原。况实能达柴老太夫人之目的。则恐令汝祖父母父母同到阿鼻最下一层去矣。哀哉。（五）袁子才乃狂士，初何尝信佛。信佛何又辟佛。晚年阅历深，知佛法不可思议。故于感应各事悉记之。然绝未亲近知识，及多读大乘经论。故所说者，多不如法。戒律之不伤一草，则不许吃菜。以吃菜为杀生，此种话，皆是阻人吃素，劝人吃肉之矫妄话。何不曰，我亦肉也，请先吃我。此话纵杀彼身，亦不肯说。则以吃菜为杀生，与吃肉相同之邪说，不攻自破矣。人生世间，谁能不呼吸。以呼吸伤微生虫为食肉杀生，而劝人日杀大生而食肉。此种邪说，与愚人见人以粪肥地，则五谷颗粒饱满，菜蔬嫩肥鲜香。谓粪为至美之物，当专食此物，更加美妙不异矣。此种不按道理之邪说，世人多据之以破人素食，奖人杀生。昔年有以此问者，我为一喻以复之。吾人生天地间，谁能不呼吸。因呼吸而伤微生虫，谓吃素为不合理者，小人阻人为善之恶劣心也。譬如有人生长于圊厕之中，每念圊厕之饮食，实为最胜最美。而彼处有大富长者，恐其人未曾享过此之美味，因折柬相邀入彼厕中赴宴。长者骂曰，汝真不知羞耻之人。汝通身在粪坑里，日以粪为衣食，何敢邀我入汝住处。粪坑中人闻之，生大瞋恚，而骂曰，汝这粪坑子，何敢骂我日食粪秽乎。汝肚子里边，屎尿充满，背到这粪桶，还要讲清净。蚊蚋蚤虱在汝头上身上屙屎屙尿，汝完全是一个粪坑子，何敢骂人。又汝所食之米及水，皆有虫屙屎屙尿其中。汝不是吃屎吃尿的人，何敢骂我为吃屎吃尿乎。此长者虽洁净。然粪坑中人所责备者，均皆不免，为且依做得到者，讲干净，为便粪坑中人所说，而往彼赴宴乎。此既只能按做得到者而做，何得又以做不到者而责人乎。必欲令人食肉，何不请食我肉乎。此说亦可为彼邪见之一明镜耳。汝所著之劝修行戒杀吃素文一书，其书将来再版时，汝宜将此意引入，以示天下后世之无知见人。（六）汝作此说，颇有理。然汝破阳明，汝此处与阳明竟有何异。人心惟危，道心惟微。空谈则易，实行则难。汝温光熹，且莫想发财做官。果温光熹发财做官，决不能超出流辈，立大功业。以汝未在富贵，暂寓嵇家，先已失守。后来何能有守乎。（七）以佛之金口诚言，为寓言，则此即邪见，谤佛谤法，还说甚么因果感化人。重庆富家女子愿当娼，亦是以圣人所制夫妇之伦为虚设。彼意中亦为岂夫妇定有不可混杂之理哉。（八）科学家如此说，亦非无理由。其不知唯心所感，唯心所现之义。故成邪说诬民，毁谤佛法，阻人进修矣。（九）汝作此说，则汝之心肝，完全显露出来。则所说学道，不是学道，乃学艺耳。（十）感应篇，其原出抱朴子。然以其言，于世有益。故尊之以为太上君子，不以人废言。能知五千言者，可有几人。知五千言之平人，则不如知感应篇之平人，为得其诚意正心修身齐家之益多多也。汝论甚入正史不入正史，但取其有益于吾身吾国而已耳。（十一）定慧二法，举佛道而包括之。若只认一静字，则其小焉者耳。陈白沙，朱晦庵，谓落入空渺，乃是认顽空为佛家之静。若非巧谤，便是不识佛家真静之义。敬之一事，乃入道之门。若违心论理，便是逆天，为大不敬。理学先生皆主于小敬，而通通犯大不敬。以所论心性至理，皆是逆天悖理。故曰犯大不敬，汝宜知之。（十二）朱子教人勿诵经，是谤佛法。我教人勿诵经，乃慎重其事。以父母恩深，宜认真请有道心之僧念佛。不宜请赶经忏之僧诵经拜忏做水陆，以徒张虚文也。汝何不看上下文，割中间一句，而妄说是非也。是知汝心粗气浮，凡事草率也。汝以后再勿来信，来则不复。若复则无此精神，汝知也否。愿汝夫妇儿女勤勤念佛，祈慧察。


复温光熹居士书三

复温光熹居士书三
    汝自发露在重庆电影院起淫念信，已收到。人情如水，礼法如堤。男女授受不亲，圣人预防人之因授受而或起染念也。欲握手，未握已有九分淫念。彼跳舞者女人，著如罗如纱之衣，男女相抱十余分钟。及第三次则暗其灯，若不见其人者。此种情事，完全是禽兽行为。而通都大邑，大张旗帜，立跳舞学校，跳舞场。政府及教育家，皆不过问。其世道人心，尚可想及良善耶。宜努力在断此种不如法之情念。所谓去一分习染，得一分利益也。念佛所见之境，恶境不可怖畏，但摄心正念，其境即消。善境不可欢喜，但摄心正念，必有所得。谓业消智朗，然有浅有深，不可即生满足想。摄心正念，善境或愈显，或即泯，切勿以为念。但使念不离佛，佛不离念即已。见善境，心地清凉，了无躁妄取著之心，亦不必定是入定。此是了知唯心所现，不是对境无心。不假方便，自得心开，谓此如子忆母之念，即是最上方便，不假借其余之方便。汝误将不取著，认为扫荡，故有此与建立相反。如子忆母，何可谓之扫荡。圣境若现，知属唯心，取著则非唯心矣。以初心一见圣境，多多不知唯心，故生取著。一生取著，则不是得少为足，便是著魔发狂。故经云，不作圣心，谓己已证，名善境界。若作圣解，即受群邪，著魔发狂。汝是一不洞事之痴汉，何可将平日用功，与临终地狱相现之著力哀恳相比喻。如孝子平日思亲，虽极恳切，断不可如亲已死之哀痛，不顾身命也。汝且按事相，志诚恳切修。若说理而心实不通，则无益而有损矣。境现而勘，汝谓是分别。汝既能见境，勘又何碍。勘者非特起别种法，乃摄心于佛，不令起二念耳。由汝不识勘之事，意谓另有勘之一法，反成分别。念佛人并不是一笼统，无分晓。乃于一切境，如镜照相。相来即现，相去即无。汝所说者，通是未著魔而欲著魔之话，非防著魔之话。以汝躁妄心，急欲得此境，故反成障碍也。当此大劫，好不志心念佛。而妄想纷飞，论说空话乎。密宗之危险，殊非笔墨所能宣。祈死守净土修持，让他人通通成佛去。祈慧察。


复温光熹居士书四

复温光熹居士书四
    初二寄重庆一函，谅已收到。凡修行人，只可息心净念，不可起越分之希望。即如闭目见白光，心不以为有所得，固是好消息。若以为得，则轻则退惰，重则发狂。病人一心念佛待死，寿若未尽，则当速愈。寿若已尽，则决定往生。倘于病时，急于求好，绝无求往生之念。即或寿未尽，以急于求好，不肯一心念佛。纵念佛，以求好之妄念过重，反致与佛不相应矣。决难速愈。若寿已尽，以求病愈之心切，决无往生之事。则成求堕三途六道，永不出离耳。今之人多是越分打妄想，想得神通而学密宗。（真修密宗者，在例外。）如傅某之魔死北平，某诸弟子有欲发大财者，反致亏一二百万。有欲得权利者，反致数十人关闭牢狱。有欲即成佛者，反致著魔发狂。某奉某喇嘛为师，其师有神通，能知过去未来。彼必问及独立之事，则当日独立，当日送命。某喇嘛及某之神通，致许多极崇奉之弟子倒楣。可知师与弟子，皆是不安本分。无神通，何可充有神通。学佛法，何可作瞎捣乱，谋发大财，得大权乎。因地不真，果招纡曲。汝且守分，一任人皆成佛。汝纵无大得，幸有此许多佛，必不能不相度也。


复温光熹居士书五

复温光熹居士书五
    接成都令内竹虚书，备悉利生深心，不胜感佩。至谓印光真能以佛知见为知见，光何人斯，敢当此过誉乎。不过直心直口，说我所见而已。若或当不当，一任阅者判断，光决不计乎此也。从前诸祖宏法，均按时机，导利后学。不得谓为偏执。须谅当时苦心。唯心净土，自性弥陀，语本无病。病在学人不解圆义，死执一边，便同徐六担板耳。宗家未得之人，只执唯心净土，自性弥陀。谓净土弥陀，皆非实有。此种人本不知宗，何况净土。净土诸古德所说之唯心净土，自性弥陀。乃谓西方净土，不出唯心。阿弥陀佛，不出自性。性相，理事，因果，悉于此中圆彰。阁下病其偏执，不能普摄。谓学者根钝，难以领会则可。谓古德此语有病，则不可。生则决定生，去则实不去，与生则实不生，去则决定去。均理事并明之法言，何必过为计虑。不过今人多是事理俱未了解，则宁可按事说，不宜按理说。免致误会，以成豁达空耳。光惭愧之极，理性亦未大明。若学鹦鹉学人语，亦非全不会说。唯自既不以通家自居，彼亦不以不通为嫌，即不妨以不通告之。故不主张说理性与玄妙也。阁下妙年入道，学识渊博，利生心切。但以未深体随机施教，因时制宜之道。遂致谓古德为谬，此亦是涵养未到之征兆。至于佛菩萨之行愿，一摄一切。后人之发挥，各从所见，何得以此短古德。若执此义以行，即释迦本师，弥陀世尊，亦各难免。光之先入关，实恐误人，非欲自利。愿平其心，和其气，真实行去，则自可为当世导师。否则恐温光熹之是非，与王耕心不同，而温光熹之自负，与王耕心无异也。以阁下道人，光亦道人，故直言无隐。


复温光熹居士书六

复温光熹居士书六
    观汝所说，足知汝虽看文钞嘉言录，依旧绝不注意于禅净之区别处。汝若于禅净界限之说，信得及。何必行经七省，以求人决择乎。赵州八十犹行脚，乃宗门中决择见地中事。念佛之人，但能依佛所说之净土三经，信愿念佛，求生西方。固用不著又复展转求人开示也。古人立言，各有所为。对机不同，故所说亦不同。当自量自己是甚么资格，则方可于古人对机之说，不致或失本意。今人绝无古人之办道之缘。自己色力单薄，心量狭小，或复狂悖。而所有知识，欲得如古人之具眼者，实千万中难得其一二。有此仗佛力了生死之法门，犹然视作等闲。尚欲向仗自力法门知识中，讨了生死捷径，已经是不知利害。况所见者，或有是大权所示之行于非道之人乎。汝若死得下痴心妄想，决定会现生往生西方。若未修而即欲见好相，则后来之著魔发狂，大有日在。譬如磨镜，垢去明存。垢未去净，何得有好相现。汝谓现今未能一心，临终恐难得力。亦是只知检取古人所说，不自量自己所行而为议论。汝才发心，但期无一切无谓之杂念，已是很不容易。何得便于此时，即欲观见好相。譬如初生女子，即欲生儿，有是理乎。汝若是宿根已熟之大根性人，固无甚难。否则必至因急发狂，永断善根矣。欲报祖妣柴老太夫人及父母之恩，不于念佛一法注意，岂非捨大利益求小利益乎。念佛一法，重在佛慈加被。虽属具足惑业之凡夫，亦可承佛慈力，带业往生。余一切法，则绝无此义。汝云五六年来，自出校后，病骨支离，已同半死。得非燕朋相聚，共看小说。以致真精遗失，手淫相继，因兹有此现相乎。此现在学生中十有八九之通病也。以父母师友均不肯道及，故病者日见其多，而莫之能止也。光以此事排印寿康宝鉴印八百本，凡后生见光，必明与彼说其利害，令其保身勿犯也。纵手淫邪淫，均能守正不犯。而夫妇居室，亦须有节，兼知忌讳。庶可不致误送性命也。否则极好之人，或因此死。群归于命，而不知其自送性命也。汝年甚轻，且有病，当常看此书。亦令德正常看。彼此互相警策，庶所生儿女君巽等，通皆庞厚成立，性情贤善。汝夫妇齐眉偕老，同生西方也。所言大官大教授大资格，若其能移风易俗，跻斯民于仁寿圣贤之域，固为荣幸。若只能助废经废孝废伦等，则其资格愈大，其罪业愈深，其辱为何如也。汝尚以此冷笑为苦，则汝便成一不识好歹之人矣。汝欲谋事，为求名乎，为行道乎。行道则当谋，求名则勿谋。以汝尚有饭吃，祖父兴全公阴德不少，何得为此空名，屈居人下。虽欲不作业，有不可得者。汝且息此心，庶不至后来有噬脐不及之悔。德正幸贤惠，宜令彼熟阅嘉言录，闺范，历史统纪，俾成一女流师范。而所生儿女，当皆成贤人善人，则何幸如之。汝家计颇丰，宜将历史统纪印若干部，分送川地。俾后起之俊秀，同知因果报应，生死轮回，亦善民淑世之要务也。若欲印者，当与某接洽。光于四川，数年来所寄之各种书甚多。一以川地过远，又以吾师乃峨眉出家者。惺惺，乃省悟明了之谓，汝作何用。而所说者，乃糊涂话，又自谓方寸惺惺极矣。用字当留心。总之汝既皈依佛法，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。又须真为生死，发菩提心，以深信愿，持佛名号。决定求生西方极乐世界，以此自行，复以化他。是为真佛弟子，可谓无忝所生矣。愿汝与德正共勉之，则幸甚。


复温光熹居士书七

复温光熹居士书七
    汝之性情，直同小孩子一样。前与汝一长信，恐汝好名入军政界，已极陈利害。何得不以此种言论，为前途导师。又恨闭关不通示，又叹茫然无所从。汝若听我说，何茫然无所从。汝不听我说，则茫然无所从之日，尚在闭目之后。汝家计幸不缺，理宜于此时加力修持，以祈免祸。而且欲刺头于祸窟中，得此不值一叹之虚名，而不计生生世世之永堕恶道之极祸。汝之狂，真可谓极狂矣。嘉言录，文钞，不是开示，前书及书笺等等，不是开示。若如汝之意，纵牛载之驴驮之，也不适汝意。汝真所谓可怜悯者。祈一心持大悲咒及观音名号，庶可不至罹诸祸患矣。近苏省有数善人，令人念摩利攴天咒，以保身家，而祈太平。印十万张，本地见家送一张。外埠于各机关善举处，则寄若干，以祈分散，并为重印。其跋系光代为修饰，彼必欲光署名，而欲人见信，故随彼意而署之。彼又请二十穷无所食之善人，令到彼办善举之会中，念此咒一百日。每日供其饮食，并给咒资，以为养家之据。可谓一举而数善备矣。当此茫茫大劫，不发一番利人利物之心，则到玉石俱焚之时，岂不徒叹前失乎。今为寄三张，祈兼念之，当必有不可思议之感格矣。汝之信，屡言汝忙，忙得做么，真忙得无谓。数千里远来，以见光为名，及见一宿，并不肯住。光与汝极一生之大致，俱示之于汝。所求之外，即长信，汝如未见一字，亦不提及。又屡屡叹其欠缘，真是可笑之极。果能死心塌地，依我所说，则此去当有无穷之乐。不然，则如哑子吃黄连，有苦不能说矣。祈慧察。此光末后之付嘱也。


复温光熹居士书八

复温光熹居士书八
    汝妄想纷飞，尚欲急得一心不乱，此心即是著魔之本。故光谓净土法门，重在信愿。信愿若真切，虽未得一心，亦可往生。若无信愿，纵得一心，亦不能仗自力以了生脱死。故不令汝汲汲于求一心也。以汝之妄想纷飞，一求一心，定规著魔。汝不察光意，遂谓一任随便。眼前随便者，决非信愿真切之人。使信愿真切，决不至泛泛然随便，而均不得往生也。理本无障，因汝以无理为理，而自生障碍，又复尤谁。观音大士，乃过去古佛。考证家以如豆之眼光，乱说道理。汝何不一读法华第七卷普门品，楞严第六卷观音圆通章乎。读此二经，则各家考证者，俱可付之一笑。本迹颂，非不详言。特汝心粗气浮，绝未将前后文意语气理清，故茫无所从也。妙庄王三女，系讹传，不可依从。高王经是伪经，诵之仍复功德不少，以佛名号甚多故。此经于六朝时已流布，真通佛法人不提倡。然欲俗人种善根，亦不力为阻止也。汝真可谓第一狂人，世荣心，如海波汹涌。而又欲立刻风平浪静，澄湛不动。其急欲求不动之心，正是群动之本。又如釜沸，极力加火，以求不沸，其可得乎。光与汝所说者，乃息风抽薪之事。汝不详察，尚谓是扬波益沸。岂不大可哀哉。汝且详阅文钞嘉言录，当不至有负于汝。否则勿以我为师，另拜高明，光亦不汝是问也。


复温光熹居士书九

复温光熹居士书九
    长信已接到，以汝有即行之言，拟寄重庆德正，故且迟复。昨日接汝书，知尚不回川，故略说之。今之杀劫，可谓亘古未有。当此世道人心，陷溺已到至极之时。作百姓固然是苦，作长官之苦，比百姓尚有深恒河沙倍者。汝父桓君翁，与汝之眼光近，均未照到。今之军人，总以胜敌为事，其所以胜敌之法，则从朝至暮而思慕之。汝欲即得一心，即见好相，而尚有此种妄想。幸光与汝说破，否则决定著魔。约汝身分而论，且守定至诚恭敬礼念即已，勿汲汲于求相应，则有益无损。否则其险甚于临深履薄矣。汝谓作军官，则人不敢欺，试思鬼敢欺否。既作军官，便不能不以杀敌为事。若杀得好，尚不至于显受天罚。否则如贵省之鲍超，湖南之郭子美，不大可怜乎哉。宋初曹彬为帅，不妄杀一人，而数代尊荣。曹翰乃彬之副帅，以江州久不肯降，遂屠其城。不多年身死，子孙灭绝，而且屡屡变猪，（明万历间，托梦于刘玉绶）受人宰割。今之被人作食料者，多多皆是此等大人物所转。何得以一时喧赫为慕哉。若主帅有曹彬之仁，自己既知佛法因果，从军政便可除暴安良，庶可于己于民有功。若今之视人命如草芥，而且兵无纪律，到处掳掠奸淫。汝既受人所制，能不尽职乎。尽职又不能依己心想，则完全依人所命。如是虽能令乡民敬畏，窃恐鬼神不敬畏，而将欲降之以祸，以至于己无益于亲有损也。汝父虽是一善人，然好体面心颇大，故当此乱世，尚急欲建祠堂。试思穷人家无祠堂，亦可做人。何必于乱世得一官职，即建祠堂乎。汝从与否光不阻汝，但不得不与汝说其利害耳。汝若知此，于军政两界，亦甚有益，非无用之闲言语也。汝太不洞事，光喝斥汝，乃是因汝不明而教导之。其言不切，则不能动汝之心。汝便以为怒而用两个万死，用三个万望勿介意。汝直以我为瞋毒无状，凶不可触之粗恶鄙夫看。何其不知事务，一至于此。无事不得再来信。


复温光熹居士书十

复温光熹居士书十
    汝何不知事务，一至于此。光何人斯，何可以与莲池大师并论乎。汝作此说，以为恭维光，不知其为毁谤光也。以后不得如此以凡滥圣的恭维吾。吾见此语，如打如嘲，愧不能支。（一）心清月现，何可死执以论。须知凡夫有凡夫之清现，声闻有声闻之清现，菩萨有菩萨之清现，唯成佛方为究竟清现也。若如法说，其余一切皆非清现，唯佛方是清现。莲池大师所说，便成错谬。不知自己完全未开正眼，故有此种盲论也。何苦如此。凡夫之清现，乃观行之清现。声闻断见思，乃相似之清现。菩萨在内凡位，从初信至七信，亦与声闻同。八九十信破尘沙，证法空，何可云破法空乎。初住即破无明，证法身，此分证位之初位。至十住，十行，十回向，等觉（等觉，乃分证位之后位。分证位，凡佛所证者，皆证之，但未圆满究竟证耳。）四十一位，乃分证之清现。唯佛方为究竟清现。且即一位中，尚有无量无边浅深之不同。譬如外国人到中国，一到中国界上，即可云已到中国。而从兹尚有数千里之途程，方可到中国京都。在汝意既云到，即无所谓途程。既未得道，说清现便成错谬。且于仗佛力带业往生之事相违。其咎在汝好充通家，非莲池大师所说有不恰当也。以后认真念佛，少张罗所说。要是如此以凡滥圣的恭维光，即是教天下后世人唾骂光。何苦作此种有损无益之事。（二）莲池大师乃圆融无碍之说。根机若深，依之修持，则有大益。根机若浅，或有执理废事之弊。只宜按事相志诚持名，方为稳妥。理一心之说，做不到者，说之无益。但不提倡即已。排斥二字，何下之无谓也。是心作佛，是心是佛。若不作佛，说是心是佛，即可排斥。若念佛说是心是佛，正是劝人之根本，何可混言排斥。若排斥，则成邪见，其罪极重。凡作观持名，通名为作佛。（三）莲池大师此语，对专志作观者说。汝将汝之散心所想者引例，则成不知身分之话。凡夫心如猿猴，刻不能定，何能想某相即见某相乎。若深心作观，观此见彼，即不相应。故名曰邪，言不相应也。汝又作魔，则过矣。然不相应不觉察，久则或有魔事。（四）汝真真是不知天高地厚的糊涂虫，竟敢引善导大师捨身为例。善导念佛口出光明，乃大神通圣人。临终登柳树说偈，即跳下立化。汝认做从树上跌死了，汝真罪过，瞎著眼专好瞎说。汝要捨身，则是枉死鬼。想生西方，梦也梦不著了。善导大师传中，或有文笔未能显此妙义，故致汝认做捨身而死。汝曾见金刚经感应朱进士事否。彼以听金刚经四句偈，生欢喜心。不久梦随五人，坐车至一家。五人皆饮汤，彼欲饮，其领彼之人不许饮即醒。心甚异之，访至其家，云生六狗，有一死者，以此专持金刚经。至八十九岁登树说偈，乃跳下立化。此人现生变狗，由数十年持金刚经，尚能由高至下而化。况善导大师之大圣人，神妙不测者。汝认做捨身，可怜可怜。此与愚人以佛涅槃为佛死，同一知见。（五）汝穷妄想，比海中波浪，还要沸腾得很些。但谅己身分而行，何怕人讥诮。若回成都家去，固当将彼心相，说与汝父桓君翁稍微放松些，庶可两将就。汝果精诚念佛，眷属亦会有转机。汝祖父兴全翁尚遗有家业，尚谓苦得不能忍受。倘汝本是一个穷汉，汝将不要做人乎。今极力的要撑空架子，而自己又完全起此种不按道理之妄想。汝这个妄想，是耀祖光宗，尽子职，报答继祖妣柴老太夫人，尽佛教徒之责任否也。既知感人引进之恩，何得自己又作普负亲恩佛恩之事乎。汝此后但看文钞，切勿再来信。我实在没有精神应酬汝这些魔话。


复温光熹居士书十一

复温光熹居士书十一
    手书及汇票收到。观汝此书，知汝境遇之穷，知汝不安本分。汝无余钱，何得于光分上，尚硬撑架子。君子素其位而行，穷则不以钱财为礼。况自己认以为如父如母之师乎。是知汝一向都是此种情见，因架子撑不起来，便要寻死。不知汝此种心行，死了更比此架子撑不起来，当难受无量无边恒河沙恒河沙倍矣。汝前谓重庆佛学社颇尚密宗，汝欲另设一专修净土之机关。此亦是不安本分之话。凡建立机关，第一要人皆信服。第二要有钱贴垫。虽募众人，亦须自己先能调动。汝二者一皆无有，何得起此种分外之计虑乎。家中既有饭吃，不须又要发财巨万。今之军政两界，汝若不顾来生头面，则非不可入。若犹顾及来生头面，则以莫入为最上上策。当详告德正嵇氏，放下富贵骄奢之习气，作乡间田妇之服饰。与彼回成都家庭，恪守祖父之业，乃为究竟妥当办法。余皆先以说过，用不著再说。


复温光熹居士书十二

复温光熹居士书十二
    观汝书，不胜欢喜。彼七日即可往生，即可成佛，则遍世间人均可成佛。我们业力凡夫，当有无量无边之佛度脱，何幸如之。且守我们本分，让彼成佛度我们，岂不更为稳妥。彼等若有危险，我此法门，绝无危险。若闻彼说得好听，不禁心热起来。成之则为幸，败则便成魔眷，实令人寒心。某之神通，已完全失败。某及某之言论，直是诬蔑圣贤。彼等既已成佛，何得有此种现象。是知完全与市井小儿，了无有异。说甚有得佛心乎哉。余不多及。


复温嵇德正居士书

复温嵇德正居士书
    汝夫德中温光熹言，汝发心供养我。我当以此印书利人。汝幸嫁富家，绝不知人世诸苦。若再无人劝导开示，则虚度一生。以后之轮回六道，将何能免。幸汝夫光熹，稍知佛法。汝虽未能即信。然渐摩渐染，久则当有善根发现之一日。汝于梦中见怪像，即生恐怖，求我为汝说救护之法。不知此之苦相，比之轮回三途六道之相，小得不可为喻。轮回之苦如大地，此苦如微尘。众生心量小，故见小而不见大。汝于小苦生恐怖，求说救苦之法。何于生死大苦，绝不介意乎。我今为汝说一统救大苦小苦之法。汝若能依我所说，汝必定现在无此小惊怖，将来必定常安乐。其法维何，即是志诚恳切念佛及观音菩萨名号耳。其念的法则，当问光熹。切不可止知安逸，虚度光阴。又须恪尽己分。所谓孝顺父母翁姑，和睦兄弟姊妹妯娌，夫妻相敬如宾，劝善规过，善教儿女，宽待下人。能如是即是贤人。再能戒杀护生。念佛名号，求生西方。即生死大恐怖，当可全皆消灭。况梦寐中之小小恐怖，有不立止乎哉。我是凡夫，我此话能令一切人超凡入圣。汝当志心信受，则利益大矣。闺范已无。待有人到上海去，当令请女子二十四孝，女四书，烈女传等寄来，送通文理知伦常之女人。又达生篇，亦当寄一二包。此书于未生，将生，生后各事，皆详言之。而光之一序，发明临产念观世音菩萨名号，必定无产难。而且母子两全，种大善根。汝能以念佛念观世音化诸相识女辈，俾各展转劝导。则于汝自己于相识者，均有大益。但不可长存骄傲懒惰，好作无益之事，如赌钱游观，则自不至不获巨益矣。君巽君静锦渝两女之病，亦以念观世音菩萨医之。观世音菩萨求无不应，但恐人不志心耳。祈汝夫妇二人善体我心，则幸甚。


复江易园居士书一

复江易园居士书一
    接手书，知阁下提倡净土之利益，屡屡而见，欣慰之至。当寄上海净业社，令载月刊中，俾阅者同生信心。至所言气体甚亏，似宜以哀恸心，移之于为亲念佛。则存殁咸得利益矣。又何必拘拘以哀毁为孝也。三月二十五，光至上海太平寺，二十六南通即将二百元款汇来。初以事繁，致失通知书局。后令寄若干，不知曾寄到否。今且由普陀寄一包来，祈为一阅。待二次三次印出，当即寄来。一百元可得三百部。即阁下不寄钱，光亦须寄若干部，以祈大士慈恩，人各共晓耳。现已任及七万部。以去年战事，纸未出山。今年又旱，致稽迟至四月耳。佛光社，得阁下提倡，有何所欠，何须光再饶舌。但修净业人，著不得一点巧。倘或好奇厌常，必致弄巧成拙。此所以通宗通教之人，每每不如愚夫愚妇老实念佛者，为有实益。若肯守此平淡朴实家风，则极乐之生，定可预断。否则不生极乐，亦可预断矣。祈切实令社友如是信，如是行，则利益大矣。


复江易园居士书二

复江易园居士书二
    久未通信，歉甚。前接油印之佛光一周纪念特刊，见周孟由之印光赞，直令人惭愧欲死。孟由无知妄作，阁下何得录此，以深印光之罪。祈以后凡带此派者，皆为删削，免致阅者议论。兹接手书，并吴君蜨卿之款，及佛光社刊，备悉。吴太夫人福寿两全，所欠者不知净土法门耳。今令嗣蜨卿诚心追荐，当必承佛慈力，得以往生。其洋二百，以一百打佛七，念佛僧十六位。现在炎热非常，光拟每人格外奉［贝＋亲＋见］一元，共十六元。余八十四元，待新排文钞，及寿康宝鉴，（即增广校订不可录，拟印数万，以拯青年于未得病之前。）明年印出，尽数寄吴宅，以期结缘。观音颂，二次印十余日。七月初二，工人全体罢工。此次以要求非理，中华书局势难应许，恐一时不能了决。致若印若排，皆悉稽迟也。社刊甚好。但字过小，老眼颇难看。纸厚邮费须多若干。冯不疚书，光无有稿。今既登社刊，光令录之附入文钞。余皆无大关系。唯慎修先生造天地日月不运行，得婢阴气方运行一段，颇有关系。附入文钞，亦可破除邪见，令知正法。但其中所录多脱文，余俱不要紧，唯第二段一阴一阳之谓道，上层六行，混入诚即明德，明即明明德之明诚明，十三字，其中亦有讹字，然无大关系。余略一阅，尚无多讹。唯此一篇颇多耳。光目力心力俱欠，而冗务繁重，致于社中不能效笔墨之力，歉甚。阁下既极力提倡，故群贤毕集，实为人生一大乐事。亦为贵地一大幸福也。吴宅念佛收据，随函寄来，并祈以余百元之用告之。真达师拟助百元经典于社中，令光开一普通多看者之经书，待月底到上海，当请以寄来，勿念。光于明年新印增广文钞及增广之寿康宝鉴出，亦拟寄社若干，以结净缘。阁下与友人书赞誉不慧，有以凡滥圣之愆。祈以后万勿用此一派，则彼此各适其适矣。


复江易园居士书三

复江易园居士书三
    接手书，不胜感叹。令师啬庵，以实业为事，未能认真修持净土法门。然阁下以志诚心为之追荐，当必蒙佛慈力，接引往生矣。光以大士颂延迟日久，因于本月初一下山。初三至申，与书局接洽。初四至宁，商酌法云大殿事。（明年方建）初七至申，令侄知源之函，并汇款俱到。太平寺现有佛七，不能并行。因至净业社，与关絅之商，彼颇欢喜，定于初十日起七。彼处念佛僧只数人，居士则甚多。光谓居士来者，须必供其饭食，恐人多或致贴补。彼云贴少许亦何妨，借此令大家种善根，何幸如之。施省之黄涵之等，日间或有事，夜有空，当亦去念。初十夜祈光为开示。此之佛七，较单请十余僧念，其利益当多多矣。此亦阁下诚心所感，及令师宿因之所致也。真达师为佛光社请百另七元之经，候有顺人回婺，当为带来，勿念。阁下之书，初八由普陀转来，备悉。光不久仍返普陀，待明年三四月，当复来申，以料理大士颂等之账目耳。


复江易园居士书四

复江易园居士书四
    前复一函，谅已收到。昨晚五时至净业社，问关絅之有几僧人，言有九位。居士男女，则有百余。昨晚由彼等通知，来者倍多。光略叙缘由，并念佛利益，为时一句五分钟。今日将前所请经，请至太平寺，共二十五小包，外用蒲包捆作四大包，其发票共四张，随函带来，以便查收。真达师祈阁下令人将所请经书，一一写其名于书根，若安士全书等，则不致错乱难寻矣。内中有一二三四五部者。若以余者提出，另行结缘，则不须分别。若同留社中，须每一部一样写法。庶不致彼此参差不齐，致不雅观。其书待有回婺顺人，当令带来。今先将发票随函寄来，书到即可按查。


复江易园居士书五

复江易园居士书五
    前接手书，知令慈念佛往生，不胜为令慈庆，为阁下悲。虽然，令慈既已超凡入圣，固不宜效世俗人徒作无益之悲伤也。阁下提倡净土，初则令夫人往生，今则令慈往生。足见一切众生皆有佛性，道在人宏，倡必有和。但以光冗繁之极，不能即为撰述，殊觉歉仄之至。三字镜，略为笔削。前日雪惺来持去，彼拟录之，即代为寄。令慈之传，殊多疏漏。今将原稿随函寄回，祈为添补改削，俾归完备。再令有朋抄几份，分寄各佛报。以光近来冗务颇多，不能详悉斟酌耳。前所寄之八捆书，收到，慰甚。光定于九月底灭踪长隐。以应酬日多，精神日减，若不长隐，则将穷年终日，为他人忙，了无止期。所有近印之书板，通交居士林。彼拟开佛学书局，以广流通。不过彼带有营业性质，比光之只算成本者，当贵近一半耳。


复江易园居士书六

复江易园居士书六
    七人法名，另纸书之。时局危险，须令各各吃素念佛，及念观音，以期佛菩萨加被，令战事早息。庶国家均得安乐矣。所最要者，要知因识果。吾国乱至如此之极，皆前人唱高调，辟因果，以有所为而为善即是恶之学说，以酿成之也。若尚不肯说破，则欲太平恐无日矣。


与江易园居士书七

与江易园居士书七
    久未通函，念念。前月令侄守先，以续诗寄来。光冗忙之极，历半月之久，方得彻头彻底一阅。觉续编比正编更为关系深大。因寄去，想彼已函告矣。阁下之著作，其益宏大。诗文足可引无信者生信矣。愿宜葆养色力，修持净业。


复陈慧诚居士书

复陈慧诚居士书
    手书备悉。光明年春秋间，尚有许多须料理事，一处皆无暇去。唯冬则欲往温暖处避寒。此后则行踪不定，到处是家。不三五月，又复他往，以免信札应酬，以致自误。念佛偈内中，有上下文义不关切者，或韵有不协，或词有未善，稍为改正。至末后一偈，及后之五言偈，语意过傲，故为改之。凡人不可自高自大，自大则人不重，不可不知。龙舒文未寄，盖已送完无有矣。此文贵极，每本三角，故无力多印也。王朱氏等，既欲皈依，今为取法名，王朱氏法名慧淑。马袁氏法名慧懿。袁三姐法名慧贞。祈令彼等均依文钞嘉言录，以自行复以化他。则可不愧为佛弟子矣。冗事多端，不暇详述。（十二月十日灯下）


复王智卓居士书

复王智卓居士书
    末世众生，欲了生死，非仗佛力，决难如愿。至于各宗法门，俱应研究。而智识浅鲜，世务纷繁之人，何能兼顾。欲学余宗，必须净土已得大通，了无疑惑，方可。若净宗不通，一学余宗，稍有所得，便将净土置之度外。将来所得之益，只可作未来得度之因，决不能即生便出生死也。汝于净土，尚未知门径，何得便欲学唯识。今之学佛者，多半皆属好高务胜，欲于大众前作通家，并非为了生死以学佛也。汝欲学佛，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。真为生死，发菩提心，以深信愿，持佛名号。能如是者，乃真佛弟子。若所作所为，与佛相反。则纵能精修，亦难感格于佛。以心行与佛相背故也。今为汝取法名为智卓。谓以智慧卓然自立，则自可得其实益。教小儿常以阴骘文，感应篇，为入德之门。俾幼时即知为人之道，与因果之理。则后来决定不敢作越理犯分之事。否则被彼邪见所诱，则其行或至如今之废孝废伦免耻者，以现今此种邪说甚多故也。今为汝寄书一包，祈详阅之。光极忙迫，切勿来函。


复何慧昭居士书一

复何慧昭居士书一
    接手书，不胜慨叹。慧镜志心弘法，忽尔殒命。恐于生西，尚难实得。生死之险，诚可畏惧而预防也。但彼虽由其母坟旁，他家又葬，以致冲犯。当知此之冲犯，亦是宿业所招。若有大德，或有不期然而为之补助者。此事只可归之于命，不必归咎于人。若归咎于人，或致彼此更结怨业。祈与其家详言之。人各有所主之地，不能主于人家之地。自家葬过自家地中，可不令他家葬。他家地，何能不令他葬乎。知此理者，虽实冲犯，亦不敢怨人。况未必是的确因冲犯而死者乎。此所以君子不怨天不尤人也。汝之清磬摇空，乃静极所现。后知齿舌相击，并非外境所现。有此一知，方不至或生一种希奇玄妙之想。由兹起自矜心，则便非得益之处矣。所言耳根发音，诸净典不甚提倡者。以净土法门，其要在于信愿行等。此等境界，乃用功人自得之各别境界。善知识何可预先发表。若发表则得益者少，受损者多。如自知录然，专门表示境界。实则此之境界，尚是理想。彼盖欲借此以张大门庭，故特做出此不思议境界。使光不阻止，则不知印几多万，以引人入魔乎。汝净功虽好，于机于教，尚欠阅历，故作此说。若有阅历，即大有所得，亦不疑古人为敛默也。江公望之所示，乃反闻之法。善用之，固能得益。不善用之，或有归禅家专仗自力一门。凡修行人宜存正念。除佛号外，所有诸念，皆不令生，是谓一心。故金刚经云，凡所有相，皆是虚妄。汝但一心念佛即已，何得妄欲高攀大士耳根圆通。汝须知大士之反闻，并不闻音声，乃闻闻性。故曰，反闻闻自性，性成无上道，有声音无声音皆闻。若如汝说，必有音方能闻。吾人念佛，随闻此佛音声，固亦反闻之气分。切勿以圆通自居。专一以往生自期，则有益无损矣。否则必有从此反令其心，分张于分别法门胜劣一派。而无量无边之真益，断送于此多知多论中矣。所作四章，声韵清畅。光向不作诗，故不为和。现今忙得了无有暇。以急欲灭踪，又有关世道人心之历史感应统纪，未得排成，或致日夜均须料理。现三号字书册本已排完，印出一万部，二十后当可出书，寄来几包。第二万已经刷印。又排四号字报纸本，只排一半。此若排完，印一万部，或二万，便可长往。大约在十二月半后，往香港去。以免终日应酬信札忙，致误己大事也。


复何慧昭居士书二

复何慧昭居士书二
    接手书，知宿根甚深，现行颇纯，故有种种胜境相现。然今人多半是要体面，凭空造楼阁。有一分半分，便说有百千万分。如某居士录其境界，皆是手笔所做，不是心地所做。汝固不妄，诚恐或有此习气，则其过不小。佛以妄语，列于根本五戒者，正为防此弊也。若或见言不见，不见言见，乃妄语之流类。若凭空造楼阁，妄说胜境界，即犯大妄语戒。乃未得谓得，未证谓证，其罪甚于杀盗淫百千万亿倍。其人若不力忏，一气不来，即堕阿鼻地狱。以其能坏乱佛法，疑误众生故也。汝切须慎重。所见之境有一分，不可说一分一，亦不可说九厘九。过说亦罪过，少说亦不可。何以故，以知识未得他心道眼，但能以所言为断耳。此种境界，向知识说，为证明邪正是非，则无过。若不为证明，唯欲自炫，亦不可。若向一切人说，则有过。除求知识证明外，俱说不得。说之则以后便永不能得此胜境界。此修行人第一大关，而台教中屡言之。所以近来修行者，多多著魔，皆由以躁妄心，冀胜境界。勿道其境是魔，即其境的是胜境，一生贪著欢喜等心，则便受损不受益矣。况其境未必的确是胜境乎。倘其人有涵养，无躁妄心，无贪著心，见诸境界，直同未见。既不生欢喜贪著，又不生恐怖惊疑。勿道胜境现有益，即魔境现亦有益。何以故，以不被魔转，即能上进故。此语不常对人说，因汝有此种事，固不得不说也。汝最初礼佛所见之大士像，不的确。以若果实，是不至因念与观经不合而隐。然汝由此信心更切，是亦好因缘。但不宜常欲见像，但志诚礼拜而已，庶无他虑。临睡目前白光，及礼佛见佛像悬立虚空，虽属善境，不可贪著。以后不以为冀望，当可不现。窥汝根性，似是宿生曾习禅定者，故致屡有此相也。明虞淳熙，在天目山高峰死关，静修久之，遂有先知。能预道天之阴晴，人之祸福。彼归依莲池大师，大师闻之，寄书力斥，谓彼入魔罥。后遂不知矣。须知学道人要识其大者。否则得小益，必受大损。勿道此种境界，即真得五通，尚须置之度外，方可得漏尽通。若一贪著，即难上进，或至退堕，不可不知。梦入佛殿所记之二句经文，固属善境。然此二句，语甚明白。返虚依觉路，归真悟常空者，谓人妄认世间诸法为实，故迷入生死。若能返观诸法当体本空。则便依乎觉路，出迷入悟。归真谛而悟真常之真空实相矣。魔境胜境之分别，在与经教合不合上分。果是圣境，令人一见，心地直下清净，了无躁妄取著之心。若是魔境，则见之心便不清净，便生取著躁妄等心。又佛光虽极明耀，而不耀眼。若光或耀眼，便非真佛。佛现，以凡所有相，皆是虚妄之理勘，则愈显。魔现，以此理勘，则便隐。勘此，验真伪之大冶洪炉也。夜见白光及虚空清白等境，乃心净所现。何可以法界一相，寂照不二自拟。以此自拟，则成以凡滥圣矣。其过殊非浅浅。二句经文，未见所出。盖亦宿生记忆之文，未必即经中文也。修净业人，不以种种境界为事，故亦无甚境界发生。若心中专欲见境界，则境界便多。倘不善用心，或致受损，不可不知。彼头陀之所说，乃属禅家道理。彼尚不破净土，是其长处。然彼绝不知净土宗旨，故与禅对论。彼注重祥光胜境一语，大须斟酌。否则误人不浅。又谓不可著，以佛法无量，著则成有量，即不能入佛智。何止不入佛智，亦复或入魔界耳。至所云之各佛，乃禅家约心理之论，与净宗无涉。白光清空，既为如来一毛头许功德。汝何得以法界一相，寂照不二妄认。实则宿世定境，由净心而发，固不得当作奇特也。净土法门，以信愿行三法为宗。有信愿，无论行之多少浅深，皆得往生。无信愿，即到能所两忘，根尘迥脱之地步，亦难往生。以真证到能所两忘，根尘迥脱之实理，便可自力了生死，则不必论。若但有工夫见此理，尚未实证，若无信愿，亦难往生。禅家说净土，仍归于禅宗，去信愿说。果能依之而做，亦可开悟。而未断惑业，欲了生死，则梦也梦不著。以凡夫往生，由信愿感佛。故能仗佛慈力，带业往生。今既不生信愿，又将佛一一说归自心，何由感佛。感应不符，则生自生，佛自佛。以横超法，作竖出用，其得益浅而受损深，不可不知。得益者，依彼所说，亦能开悟。受损者，既去信愿，则无由仗佛慈力。吾故曰，真修净土人，用不得禅家开示。以法门宗旨不同故，祈为慧察。如不以为然，请求之大通家，庶可契汝心志矣。光固不执著也。


复慧淑慧庆两女居士书

复慧淑慧庆两女居士书
    人生世间，必须各尽自己之职分。能尽自己之职分，方可不负天地覆载，日月照临，父母生育，师长教诲之恩。否则名虽为人，实与禽兽不相违远，便成虚生浪死之伦。则将来沉沦恶道，了无出期，可不哀哉。所言尽职分，在女人分上，实有最大之关系，而且了无形迹。世之治乱，家之兴衰，悉由女人能尽职分与否耳。言女人职分，即孝翁姑，和妯娌，相夫教子等。以能孝友温恭，则宜家。能辅助丈夫，令其德业日进，过愆日减，则宜室。能宜家宜室，则儿女相观而化，均成贤善。儿女既成贤善，则从此以往，世世子孙皆成贤善。故光常谓治国平天下之权，女人家操得一大半。又谓教子为治国平天下之本，而教女为尤要者，此也。否则不但不能相之教之以成善士。或反相之教之以成恶人。以致今日无法无天之世道也。汝等皆宿有善根，得与慧融为夫妇。虽生在佛法泯灭之时，幸而得闻如来普度众生之净土法门。但肯生真信，发切愿，称念阿弥陀佛万德洪名。决定可以现生消除惑业，增长善根。临命终时，仗佛慈力，往生西方。实为千生万劫所不易遇之无上大法也。汝等既是夫妻姊妹，必须互相爱敬，互相勉励。不可同未闻道之无知女人，日以争吵嫉妒交相谤黩为事。如是，则心地日暗，福寿日促，一气不来，难免堕落于三恶道中。其为苦也，莫能名焉。汝等既同皈依，即是同门，同修净业。将来同生净土，同见弥陀，同闻佛法，同证无上道。皆于此时大家同心戮力修持中来。可不勉哉。以慧融欲令汝二人同沐佛化，祈为赐名及与开示，因为说此一上络索。诚恐汝自顾藐小，不知众生与佛，一念心性，了无二致。而迷悟不同，遂成天渊悬殊也。今为略示所以，余详文钞嘉言录，祈慧融与汝等说之，则可悉知矣。


复徐蔚如居士书

复徐蔚如居士书
    昨接手书，知令叔之来去，颇为奇异。阁下所言伽蓝神者，殆属实情。是小伽蓝，非大伽蓝也。其吃素诵经，皆其宿根所致。惜未遇净土法门之知识，以致仍归护法神通。此人殆与平常人知见相等，于大士境界皆未得见。使向能以智力知大士境界，断不至糊里糊涂过一生，而仍归彼护法神通中去也。令弟不于此极力为彼培植归西之事，犹欲令彼位次增进。其心固嘉。若按实理为令叔计，当令其子于净土法门，极诚栽培，为之回向，以祈谢神道之旧职，入极乐之佛国。所言培植功德，当以开人智识者为第一。现今增广文钞已经排完，尚未结收。以候寿康宝鉴排毕，即止续入付印耳。现已有四百二十页，尚未能定其实数。大字每部须八角上下，以前年大士颂尚三角四，只有二百十页，此多一倍。而近来战事纷纭，纸价愈涨。令弟若肯任若干自己施送。俾一切阅者，知往生净土之所以然。以此功德，为其父作往生之券。加以至诚，必可如愿。是为最有利益真实功德。虽与普陀似乎不涉，然亦非不涉。以人皆曰普陀印光法师文钞故也。其次则普陀山志，将欲鉴订。鉴订过，即刻板。明年春夏间，即可出书。若肯任刻资，以之回向。亦比别种功德为殊胜而悠久耳。


复李圆净居士书一

复李圆净居士书一
    接手书，不胜感愧。所言大著编撰体裁，足见虚心不恃己见，钦佩钦佩。今之弘法者，每欲引人入佛法。自己先从人行事，则大体已失，何以令人重法。阁下初以仿新法，今尚欲令大众皆不蹈轻法之弊。可谓真得宏法之体统矣。至于印光文钞，文实朴陋不堪。然于初机非无小益。以故数年以来，排印五次，刻板一次板存扬州。徐蔚如在京排两次，上海排一次，光先排一次，今又排一次。四月当可出书，印出者有数万。此次所排，比先多一百二十页，名增广印光文钞。常有寄函要者，知初机发心者，多分不以朴陋见弃也。阁下再为提其要者，分门类为之流布。则较彼全书用费少而利益多，实为不可思议功德。光初出家，见诸知识教人修持，了不提因果伦常等事。致有修持颇好者，或于伦常不能恪尽己分。因是或令不知佛法真理者，多起谤心。光久蓄矫此流弊之心，故于一切笔墨中屡言之。阁下倘不以所言者为赘，似宜即录以作挽回世道人心之助。阁下年未三十，已现衰相。固当捨博守约，专修净业。净业大成，再宏余法，庶得自利利他之实。否则虽能利人，亦非究竟现生获出生死之道。而自己本分事，既不能断尽烦惑，以了生死。又以素未专志净业，或致因通途教义，疑特别法门。则又无从仗佛慈力带业往生。虽种善根，倘以坯器未火，或被再生之雨为之消灭，则可惜耳。显荫具大慈悲，特恐青年聪明有慧根人失大利益，特为现一可作警策之相。未始非深劝阁下力修净业之真实开示也。


复李圆净居士书二

复李圆净居士书二
    接手书，不胜感愧。阁下此一编辑，则眉目清醒，利人多矣。窃谓此录皆取材书中，即论疏序跋等中，亦可节取。非书中可节，余皆不可节也。且此录原属节录，固不宜恐涉断章取义之嫌。而今之时势，尤当以注重因果诚敬伦常，为救国救民弘法利生之要务。凡涉此义，似宜多采。所立十科，颇为通畅。略有字句不均，及不甚畅亮之处，因另开于旁。一赞净土超胜。二诫信愿真切。三示修持方法。四论生死事大。五勉居心诚敬。六劝注重因果。七分禅净界限。八释普通疑惑。九谕在家善信。十标应读典籍。祈为裁度。


复李圆净居士书三

复李圆净居士书三
    光常谓家庭教育，为治安之本。因果报应，为制心之法。家庭母教为要。果有贤母，又于儿女幼时常为讲谈因果。其儿女长大，决定不至作伤天损德等事。惜在家出家之倡导者皆不致意于此，可叹也。昨信已封，邮差来又接手书，因勉作题词四十韵。但以向不作诗，诸多牵强，祈为改正。临终舟楫要语，传之已久，多有错讹。而且其中有意义不圆之处，遂僭为补足。后之论偈，光曾见者皆有，不知何意删去，致语成无根。但原文亦未将本论之名标出，为一憾事。祈为裁度。又此偈恐是宗瑜伽论而作。临终舟楫，只低一字。要语二字，似宜去之。仍用同样字，以过小则老人看时，多有吃力。当于题上加附录二字，则正附清楚矣。现因战事，纸不能来。安士书，文钞，皆一时不能即印。祈缓编，勿著急。则人既省力，事且从容。光所排书，皆打四付纸板。此书排成，亦宜多打纸板，庶可一劳永逸。


复李圆净居士书四

复李圆净居士书四
    嘉言录，昨阅过一半，今日当可阅完。尚须详看，并为设法以期醒目。其中错字，当标一本寄来，以作再版改正之据。光校之本，则为详标，以作排版稿本。将来校对之事，光当自任。陈太太既任排工，纸板及千部之资，则便省力多矣。当令文钞万部印完时，先印此书。仍恐在十一二月间，方可出书。光在此候孙厚载居士，待其来后，方可返沪。


复李圆净居士书五

复李圆净居士书五
    昨接汝书，心甚欣慰。前闻上海开仗，想三宝加被，当不至有所危险。今知于无可逃时，而圆明竟敢以汽车来接。而日兵又不以凶恶相加。菩萨救苦救难，真有非思议所及者。祈劝一切人同念观音。以祈菩萨加被日军首领，息灭恶心毒心。则战事自可止息。切不可以恶心咒诅，则与菩萨平等大悲不相符契矣。（壬申正月初九日）


复同影居士书

复同影居士书
    九月接汝兄书，言汝有病，心志不定。或急于求医，若不暇待者，或医来开方不肯服药，或并请二医等，直同小孩子性情一样。如此求医治病，适足添病，何可愈病。以心念烦燥，是自己添病。杂药乱投，是令医生添病。汝发心要出家修行，了生死大事。即此富贵骄态，一毫不能去，出家有病，当致急死。汝有此种骄性，尚能甘受澹薄，视此身若附赘乎。又学道之人，凡遇种种不如意事，只可向道上会。逆来顺受，则纵遇危险等事，当时也不至吓得丧志失措。已过，则事过情迁，便如昨梦，何得常存在心，致成怔忡之病。汝既欲修行，当知一切境缘，悉由宿业所感。又须知至诚念佛，则可转业。吾人不做伤天损德事，怕甚么东西。念佛之人，善神护佑，恶鬼远离，怕甚么东西。汝若常怕，则著怕魔，便有无量劫来之怨家，乘汝之怕心，来恐吓汝。令汝丧心病狂，用报宿怨。且勿谓我尚念佛，恐彼不至如此。不知汝全体正念，归于怕中。其气分与佛相隔，与魔相通。非佛不灵，由汝已失正念，故致念佛不得全分利益耳。祈见光字，痛洗先心。当思我兄一夫一妻，有何可虑。即使宿业现前，怕之岂能消灭。惟其不怕，故正念存而举措得当，真神定而邪鬼莫侵。否则以邪招邪，宿怨咸至。遇事无主，举措全失。可不哀哉。今为汝计，宜放开怀抱，一切事可以计虑，不可以担忧。只怕躬行有玷，不怕祸患鬼神。汝若在家好修行，则与汝兄及汝妻等，互相辅助以修净业。如其不然，则当往上海寄居于佛教净业社。日常得闻讲说，兼日常随众念佛。现在净业社移于简家南园，有十二三亩田地基，是一最大道场。明年谛法师在彼讲涅槃经疏。彼处房屋多，不比爱文义路之促逼。汝若去，每月贴若干饭食钱，定可如愿。过几月回家看一回，与汝兄谈家事，与汝妻叙契阔。不几日又去，实为第一希有之办道方法。光谓汝能如此，比出家利益，胜无量倍。但当把小孩子及市井之无知之见识丢开。则无边利益，即可亲得矣。
    当此危险世道，宜放开心胸眼界，努力修持净业。所有吉凶祸福，悉不计虑，随缘应变。纵大祸临头，亦当想及同罹此祸之人，不知有几千万亿。于无可如何中，尚有阿弥陀佛观世音菩萨，可以恃怙，有何可畏。以念佛念观世音，作为无畏之据，放开心量，勿预恐吓。则病自痊愈，身自安乐矣。若不知此义，则是未遇危境，自己先陷于危中，虽佛菩萨亦莫能救。所以君子素患难行乎患难，故能无入而不自得焉。


复观心居士书

复观心居士书
    数日前由山转来手书，知慕道心切，修持唯谨，不胜欣羡。但以冗繁未能即复。昨因事来杭，略有暇晷，遂书大概。孝养父母，奉事师长，慈心不杀，修十善业，为三世诸佛净业正因。汝能孝亲，能俭朴，则必不至取非义之财。其行其心，颇与佛合。若再加以信愿求生西方，必可如愿。然既为人子人父，当思所以究竟令我亲我儿女，得究竟安隐之道。可不力劝吾亲与吾儿女，令其同修净业乎。此且约亲而论，而一切众生皆是佛子，我既知之，忍不令我弟兄姊妹亲戚乡党，一切相接之人，一一咸知乎。汝欲皈依以期往生，可不发弘誓以预行随分随力度人之道乎。今为汝取名为慧宏。谓以大智慧，行自利利人之道。即为一切人说敦笃伦常，恪尽己分，闲邪存诚，克己复礼，诸恶莫作，众善奉行，信愿念佛，求生西方。文钞中屡说之，今复为说者，恐或不注意以致错过，以故不妨再说也。又今日世道之乱，为开辟所未有。究其根原，总由家庭失善教，及不讲因果报应之所致也。天下不治，匹夫匹妇与有其责。能注重家庭教育及因果报应，则贤才自然蔚起，而天下渐可太平矣。祈与一切人皆以此说恳切告之。亦居尘学道，自未得度，即行度人之一大要事也。祈慧察是幸。余详文钞，此不备书。


复李吉人居士书

复李吉人居士书
    十五日接手书，以冗事无暇，故迟至今。皈依若能亲来面受，固为正理。如其不能亲来，但以至诚恳切心如亲受一样，则固无所同异也。即面受而不以受皈依为事，仍然心行作为同旧，则是名为皈依三宝，实是魔王眷属。佛法利益，岂能以虚名而即得乎哉。念佛必须摄心，使杂念无由而起。若欲摄心，则当谛听。若能字字句句听得清楚，自然心不至于大散。虽不作观，亦同作观。若心不能摄，观境不清，理性不明。妄欲得生上品，任己意以作观，则著魔发狂者多多矣。往生上品，岂作观方能哉。念至一心，并有大菩提心，又复自行化他，广行六度，谁不能登上品。而以作观为上品之因，亦一往之说也。摄心念，为上中下共修之道。其得益则随人而分大小。作观，则不知所以然者，断断不可盲修，以其或致著魔也。汝果能一心念，岂不许汝生上品哉。大悲咒，但依现时所教之师念，即有无边利益。固宜日日常念，何须十斋。又吃肉一法，其害无穷。汝夫妇既发心生上品，何不常时吃素，而只十斋耶。不独自己吃素，尚宜令家人儿女通吃素。细看文钞，自知（南浔放生池疏发挥颇详）食肉之过，不食肉之利。此固宜努力，不得狃于习俗，且以十斋了之也。洋烟一事，其害甚深。文钞后附有戒烟神方，灵极，许多人皆戒好。有戒不好者，皆彼身体另有痼疾。汝且依之，作双倍日期缓戒，则可断此祸根矣。至于往生，固不在戒与不戒也。即有此毛病，能生真信，发切愿，一心念佛，无一不往生者。现在世道人心，坏至极点。欲令国家渐复元气，非以家庭培植不可。坏乱世道之人，皆赋有异质。而家庭失教，遂将此辈异人之姿质，作狂妄纵任邪辟之用。使此种人有善教，则穷则独善，达则兼善矣。以故光极力提倡教子教女，以期天下太平，人民安乐也。其要在令其知生死轮回，因果报应。常途教法，其益肤浅极矣。诸恶莫作，众善奉行，信愿念佛，求生西方。此千佛万佛普度众生，令其近出生死，远成佛道之一大法门。详看文钞，自可备知。


复林赞华居士书一

复林赞华居士书一
    前接手书，以冗忙未能即复。古语云，卜以决疑，不疑何卜。汝所问，念佛为主，阅教为助。随缘化人，回向安养。何须更问可否。至于智静读诵楞严，何须用禁。念佛诵经，理无二致。但宜潜心持诵，不宜唯以研究文义为事。如是则尚可以得佛意，况文义乎。李卓吾虽有过人知见，然其行为，多所悖谬。即其过人知见，亦未免有偏僻。何得概指诋者为顽固耶。蕅益所引之语，盖不以人废言。汝将谓蕅益既引，则其言皆足为法乎。卓吾之书，绝未见过。见居士传中卓吾之传，并前人指摘卓吾之悖谬处，亦可知其为人。盖其天姿高而涉于狂悖。未能从圣贤诚意正心克己复礼以力修，为可惜也。破科学哲学之迷执，固当以唯心唯识为主。然须提倡因果报应，则唯心唯识之义，方得完满。为现今计，宜极力提倡敦伦尽分，明因识果，以及家庭教育。而家庭教育，尤须注重因果报应。今之世乱日极，民不聊生，皆由不讲因果报应及家庭教育之所致也。知好歹者，当不以吾言为谬妄也。光相何如佛相。宜常礼佛瞻敬，勿以光相为念。


复林赞华居士书二

复林赞华居士书二
    通俗教育演讲，既不许说佛法。当以儒书中伦常道理为主。并引儒书中说因果报应事理，如天作孽犹可违，自作孽不可活。又积善之家，必有余庆。积不善之家，必有余殃等。令彼等知因果之理，儒教固有此理此事。既知因果，则便不敢为非作奸矣。格致诚正修齐治平，须从忠恕做起。忠即不欺自心，恕则推己及人。能忠恕，则孝弟忠信礼义廉耻等，悉皆能行矣。汝既为汝父母求法名，并名亦不书，可谓粗心。今为取法名为德深，德渊。祈劝以决定求生西方，切不可求来生人天福报。若来生得人天福报，则福报即成祸本。福报愈大，则造业愈大。造业愈大，则受苦愈大。能一心念佛，求生西方，即可谓德深德渊矣。否则便是业深业渊，从劫至劫，莫能出离。可不哀哉。宣讲大全，未知此书，当为询之。今年九月，当灭踪长隐。八月即不可来信，免致失误。


复林赞华居士书三

复林赞华居士书三
    三友欲皈依，今为各取法名。余详文钞及长信，此不具书。祈大家各务实行，切勿徒取虚名，则无真利益可得矣。所存之函，随汝安顿，光不过问。临产念观音一法若大行，则天下便无难产，及因产殒命，与产后血崩各危险，并儿女生后急慢惊风各危险。宜各恭抄一本，以为永远传家之备。此系佛说，而前人未加提倡。今人杀业情欲俱重，故产难甚多，不得不为表示也。


复林赞华居士书四

复林赞华居士书四
    当今之世，举国若狂。俗固可恶，僧亦堪悲。彼此违法，致成此象。各处佛教会，皆系虚演故事，暂御外侮。久而久之，当必溃决，无法可设矣。普陀佛学院，名目而已。欲学教，不往宁波观宗寺，而欲往普陀乎。某某近几年颇受新潮之影响。今夏大病，始知惭愧。云欲十年用功，方始宏法也。现今之世，除提倡因果报应，及家庭教育。纵佛菩萨圣贤同出于世，亦末如之何矣。祈详读文钞，当自知之。果能审察，自无疑不释矣。


复林赞华居士书五

复林赞华居士书五
    外道邪说，皆无可虑。所可虑者，僧多不知法。及一班狂僧之妄谓为宏法，而实为灭法。然彼势力甚大，非神通圣人，无可如何。光乃粥饭庸僧，既无道德，兼无声望。何能转彼内外魔眷，令其心存正念，不受彼邪说所惑乎。勿道不作论，即作亦无所益。倘彼诸僧俗悉能依佛之言，行佛之行。即彼意欲灭佛之人，观其道行，亦当钦敬不已，加意护持。况其更深远之行为者乎。现在欲护持佛法，莫急于躬行实践。敦行伦常仁义之道，及信愿念佛之法耳。恐汝妄冀光为作文，故特示及无可救药之状耳。惟洞察之。


复林赞华居士书六

复林赞华居士书六
    此之大劫，系多年酿成，今始发现。如生疮然，愚人不于平时摄养，其疮发现，则便难即愈矣。纵不可不尽人事，然亦难必其定能挽回也。了此，则不至空生懊恼，怨天尤人。聂云台现因用心过度养病，与人不通往来。囗囗囗闻往湖北去。此人已受某某之熏染，其知见唯以唯识为是。余诸行门，悉皆藐视。今夏大病，方痛悔误。不知近来究竟何如。祈勿与此等人相往还，免随彼转。现今所有之现象，正是催人专修净业，以求往生。于此时犹泛泛然欲做大通家，则既不能自利，又不能利人，其失计也甚矣。


复林赞华居士书七

复林赞华居士书七
    讲经，岂必年讲一经，不可重复乎。然则日日吃饭，何不厌其重复耶。心经义理渊深，初机何由得益。纵有所得，亦只解路。何如净土法门之即闻即可实行乎。即行愿品，亦不必定要讲多日。佛以六百卷大般若之蕴奥，以二百六十字发挥无遗。岂必要钩枝延蔓，只取广多以逞口辩乎。道绰禅师乃出格高僧，专弘净土。寿七十余岁，一生讲净土三经近二百遍。即二十岁讲，五十多年，年须二三次方可。彻悟语录与一居士书云，一夏两终楞严。何畏行愿文长，而非七日所了乎。七日过促，或作十日。讲经岂定规要任讲者尽量东拉西扯，不在肯綮处指点乎。汝之知见，是知涉博而不知守约。欲以博益初机，则是门庭建设中事。共君一夜话，胜读十年书，愈病不在驴驼药，皆守约之古训也。然现今战事发生，后来之事，不可逆料。当令一切老幼男女，同念阿弥陀佛，并念观世音菩萨。以祈生免灾祸，死归乐邦。讲经尚非当务之急。所急宜布告一切老幼男女，同念观世音菩萨。至于平定后讲经，尤当以初机净土之正信为先。倪商勤，施立谦，既知皈依，各为各起法名。倪商勤法名宗勤。念佛求生西方，自行化他，须以勤为本。若懒惰懈怠，则难克有成矣。施立谦法名宗谦。谦则不自满足，如海纳百川，空含万象。种种罪业，由谦而消。种种功德，由谦而成。今为汝与彼二人寄净土十要一包，祈为分与。光老矣，目力精神均不给，以后不许常来信。但按十要所说而修，又何所欠，而欲常问乎。若不以净土专修为事，欲遍通教义，亦非一函二函之所能得其目的也。祈慧察。十要一书，为净宗至要之书。且勿作好高务胜之计画，便可得至高至胜之利益。一函遍复，亦人人当务之急。


复林赞华居士书八

复林赞华居士书八
    为人子者荣亲之道，在于励行修德。俾一切人均以敬己而追念于所生，方为最要之方法。每见世人亲死之后，广发讣文，谬述事实，到处求有名有位之人，为之题赞作传作铭表。而不在己躬下黾勉修德行仁，以期贻亲令名为事。吾常谓世人多好名而恶实，特欲以一时作场面，不思以躬身为纪念也。汝父母既信受佛法，汝亦已知心具心造心作心是之义。将来亲死以后，凡丧葬祭祀待客等事，均当依佛制不用荤酒。戒杀行善，以为一乡倡。吴智馨等，亦当早以此等道理吩咐其子孙。至要。净业社缘起记，已为撰就，今寄去。竖碑不如悬榜之利益大。碑字不能大，以大石费钱故。又谁肯立以看之，肯看百之一二耳。榜用坚固木做，或刻或裱而贴之，挂于座隅，则看者必多。写时必须用正体楷书。须勿过细，勿令错讹遗赘。光忙极，已拒绝一切。此系格外，以后不得又以笔墨事见差。如再来，决不复信。疏文前数行，颇有词意不大顺畅之处。后文虽顺畅，而只期语句华美，于事实殊欠发挥。文人作文，多半是笔到意不到。说到华丽之极，事实上但能影响，已算确切矣。今寄净土五经一包，祈自存外，余用结缘。光以五台峨眉九华灵岩四志，迫不及待，故拒绝一切，以祈早了此事耳。缘起记宜抄一分，以寄孟由。


复林赞华居士书九

复林赞华居士书九
    学医一事，大须详慎。中医未学好，何可又学针灸。（音久，时人每讹作炙。即时行之医书亦然，何可不知其字。）苏州针灸传习所，未知其事，即有亦非寒家所能学。太乙神针，非秘传，但须心细，按穴以灸。北京同仁堂有卖现成药针。药方亦可开，随人可做。方中有麝有全蝎，此二亦可不用。若念佛人以大悲咒观音圣号加持，当更有效。唯后所附之各法，（书名忘记）似乎不合时宜。其它书籍，光悉不知。陈竟非前云，欲住山修行，光已说其不可。汝欲光痛下棒喝，而以时时作非非之想说，何不说明其事，何其不知事务如此。光目已成盲，精神大减，不能应酬，以后来信，决定不复。


复林赞华居士书十

复林赞华居士书十
    汝以教员兼弘佛法，宜随分随力。何可强求各界人士之信仰。以身率物，是为根本。若于其中或有侵蚀，人便不生信心矣。外学纵高，真行无有，汝欲兼通，亦徒然耳。以言教者讼，以身教者从。此自利利人己立立人之铁章程也。庄严佛像，金当以色为定，岂崖板东西。谁家常好，谁家常坏，若自己亲身买则可，若托人则或致作弊，此非光所能代询者。凡事要依章程。画像中有当机跪前，则可作摩顶式。无当机在前，则不可改旧章而妄更变。垂手接引，甚好。莲社中人敢在佛前骂人，罪该万死。夜梦神责罚，登报固可警人，但于社规，有令人藐视之失。社规严肃，自无此种鄙态耳。吃烟亦然。无志鄙夫，若不肯改，令其退职。今寄书一包，内系五台山志二部，憨山年谱疏十本，治疯狗咬方若干张。


复缪智修居士书

复缪智修居士书
    自皈依后，老实念佛，不稍懈惰，欣慰之至。朱蓉棠居士代父充军，孝思可嘉。既知人生多苦，是以笃修净业。如此之人，方为真佛弟子。彼已七十三岁，与光同庚生。今欲皈依，不必远来。但依嘉言录，饬终津梁所示，自己修持。并教家中儿孙，以期临终能助念。不至破坏净业，仍在轮回六道中受生死轮回之苦也。今为彼取法名为德荫。谓能一心念佛，求生西方，必能承佛慈荫，接引往生。然于平日以此自利，复以化他，则便可令一切人均蒙佛慈荫，故名德荫也。祈与彼说之。随于何日，在佛前顶礼，自誓皈依，即可。


复王砚生居士书一

复王砚生居士书一
    手书备悉。光一粥饭僧，何可如是过誉。乩坛一事，光向不阐扬。以其中所说，多皆冒名，非一一皆真仙降临，况佛乎。此次观音所说之文，亦属冒名。忆此文当是旧文而录示之，否则何以文词每有词不达意之处。至其所说，亦多散漫，不甚显豁指其出要。光固不敢自作聪明，以诸位将以为观音所说，或致贻人讥诮。因稍为笔削，比前较顺畅点，切勿指明光为笔削也。邱公之生净土，来此间固无可疑。以执经文不会经意，遂成大疑。娑婆一大劫，极乐一昼夜，此显示极乐时间耳。至云一日一夜，七日一劫，十二大劫等，皆约此方之时期言之。何以知之，此方利根，或钝根诚恳至极之人，即能数十日或数年，或大彻大悟及亲证三昧。岂往生西方，住于佛菩萨不思议神通威德所常加被之胜妙境界中，其得益比此方更迟得日劫相倍乎。此事此理，岂待智者方知乎。以诸位不善会意，颠倒说话，故有此失。况时劫不定，佛菩萨神通道力，能促长劫为一念，能延一念为长劫乎。执定五年不当来此，是执经文而悖经义也。得光此一说，群疑自释。况始往生即来报示者，皆承弥陀威神，欲藉此以开导迷蒙，实非自力专擅者可比也。计公即时生西，不踰时回报，皆属此义。所云须陀洹七生天上，七反人间，乃误以此间之须陀洹，论极乐之须陀洹。其错谬误人，实非小可。以彼国虽有此种小乘名字，实皆已了生死入菩萨乘。不过暂以所证者立此名耳。诸位直以此之须陀洹而论，则是西方极乐世界，尚未了生死，仍旧轮回矣。何不体两土实理实事，而妄生此种谬论，不惧违经误人之如是。现在人通通皆当恪修净业，方有实益可得。若学口头禅，则虽是善因，定招恶果。现今世道，坏至其极。若欲挽回，必须提倡因果报应，又须注重教女。以女若失教，则不唯不能相夫教子以成德，反相夫教子以为恶。此吾国荒乱之根本也。捨此二法，欲天下太平，人民安乐，虽佛菩萨圣贤同出于世，皆无实益可得。况今人之狂悖主见乎。诸位既奉乩，则便与修净业之宗旨不合。然诸位尚明理，较彼余奉乩者尚高一筹，以故为诸位寄书，倘肯详阅，或可备知其中所以。光冗烦之极，以后不得常如此络索来问。但详看文钞等，则无疑不释矣。余详文钞，此不备书。


复王砚生居士书二

复王砚生居士书二
    来函诵悉。佛菩萨为度众生示生世间，在众生见之，则同有生死。在佛菩萨分上，实无生死。譬如梦幻，虽有非实。有生死则有苦，无生死则无苦。何得以了生死苦了生死分之为二。死即是苦，由有生死。既了生死，自无有苦。须知佛菩萨之生死，乃为众生示现其相耳。非实先未了而今始了也。鱼子放生，载于编内，虽有佛言二字，亦未见出于何经。岂以此故，致人谤法。世有多少人放鱼子乎。须知南方近海之处，与普通江海不同。海鱼一见淡水即死，江河中鱼，一见咸水即死，未能知其所出。纵能生，亦不能生矣。放生是感发人戒杀吃素之慈心耳，岂专欲以多为事，而作此不急之讲求乎。须知世间事，多有不能以理事论者。一友言，一年江北一处生蝗，地方人祈官去验。有数里长，二三里宽。蝗子尚未生翅。蠕蠕动，有一尺多厚。人履其上，则陷下数寸。不禁惊煌之极，急令挖坑掩埋。而午后一场大雨，完全消灭矣。此蝗子究是何蝗所下之子，盖其化生，现此灾象耳。今年江北亦有数寸厚蝗子者，火车轨道都没，先须驱去，方敢开。凡修行人当在大关紧要处著力。若泛泛然讲求，恐无此精力以克办也。


复傅法霖居士书

复傅法霖居士书
    野术收到，尚未霉。江西一友言，不制而食，则胀气。彼能制，当制而结缘。汝所开之书，有无有者，有则与汝寄来，无则无能为办。然有文钞，安士全书，嘉言录，感应直讲等，虽其余无有，又复何憾。所可憾者，虽有其书不看，则与无同。看而不能依之修持，则与不看同。善书贵于流通，然须其人稍有信心，通达文理，然后可以送彼。送时又须诫以恭敬，切勿亵渎。若或亵渎，必有罪咎。此种书，皆为入圣超凡之前导。不得与一切小说闲书一例看。则或稍有益彼处。今将所有之书各寄一包，书若收到，当寄一信与太平寺明道师。以后再勿来信，以光已灭迹，无人料理故也。汝年尚幼，当极努力做人。必须要孝顺父母，亲近有德之人，远离荒唐之辈。必须闲邪存诚，克己复礼，诸恶莫作，众善奉行。现今乃一大患难世道，灾难之来，不能预料，避无可避，防不胜防。若能常念阿弥陀佛及观世音菩萨，当必有冥冥中不可思议之转移。庶可逢凶化吉，遇难成祥。（所言祥者，非有格外好事，遇难而不受难，即为莫大之祥。）今之世道人心，坏至极底。废经，废孝，废伦，免耻，杀父，杀母，汲汲然以为提倡。直欲使人与禽兽了无有异，而后为快。推原其故，皆因一向不讲因果报应，及家庭教育。彼聪明者读书，但学成一机械变诈之技而已。以故一闻此种邪说，遂如浮萍从风，悉聚于此种邪恶队中矣。其罪虽由彼作，实则彼父母亦得其一半。何也，以从小无善教，而且教彼机械变诈之技所致也。汝既知好歹，当向正路上行。勿道向正路上行，则天相之，人敬之，家门可以兴盛，子孙皆成贤善。即或宿业已熟，或有横逆境界，断不是因学好之故，方有此逆境而遂怨天尤人也。方可不愧读书，不愧学佛矣。祈详审而力行之。


复黄德炜居士书

复黄德炜居士书
    手书备悉。哆哆菩萨所示，可谓真实之极。觉明妙行菩萨，与哆哆菩萨，如出一辙。足见扶乩之不可依据。菩萨行于非道，通达佛道，先以欲钩牵，后令入佛智，即此可见一斑。哆哆菩萨既有大恩，实不可忘，然亦不宜加入念佛仪中。念佛仪，虽文殊普贤地藏弥勒尚不加入，况其它乎。然此等菩萨，同摄清净大海众菩萨中。若加入哆哆菩萨，在本社固无所碍，然他处不知，反招疑议。但宜另供一处，朝夕礼拜即已。


复程筱鹏居士书

复程筱鹏居士书
    光自问卑劣，一向不好为人师。前徐蔚如已体光意而止，何阁下竟仍然矜卑劣为高上乎。不得已只好曲顺阁下之意。譬如取土为像，明知是土，而以像供养之，亦非不可。即曰此某地之土，俾还本位，亦非不可。取捨在人，土无择焉。今为汝取法名为慧润。谓以智慧云雨，普润枯槁众生。俾得法芽发生，道果成就耳。然欲普润一切，先须以智自润。倘所言与所行各不相顾，则自己先已枯焦，何能普润一切也。此无足人所望登云路者之衷曲也。光冗繁已极，无暇应酬。上海名人多矣，何必光作，方为有益乎。


复周陈慧净居士书

复周陈慧净居士书
    接手书，知修持精进，誓愿广大，欣慰之至。所谓教化人，要在自己能依法修持上致力，不专仗口说也。一切诸法，皆以身为本。如自己事父母公婆能尽孝。待兄弟姊妹妯娌悉皆友爱柔和，善相劝而过相规。与自己丈夫，必须互相恭敬，劝善规过，谨守礼法。切不可以夫妻至为亲密，漫无礼法，以致家规废弛，儿女无所取法也。儿女孙等，切不可任性惯。才有知识，即与彼说做人之道理，如孝弟忠信礼义廉耻等，并因果报应。小时知此道理，大了就不会越礼犯分，为非作奸。今之世道，坏至如此，总因世之为母者，只知爱儿女，不知教彼为贤为善之所致也。教儿女的功德大极了。不教儿女的罪过，亦大极了。女人家能相夫教子，即能令天下太平，人民安乐。女人相夫教子之责任大极了。汝果能如是真实行去，凡在相识之妇女，自然相观而善。再肯与彼按佛所说的最简捷之净土法门相劝，彼自然会感动于心，听汝所说。然欲令彼信佛法，必须先劝彼尽伦常道理。女人有一大苦事，即是生产。须劝彼戒杀吃素。如不能自由，当少吃。切不可以既不吃素，便尽量吃。每日朝暮，随自己身分，在佛前礼拜，念若干佛号。若无佛堂，或向西礼拜，亦可。以年轻女人，无自由权，此外随便均好念。并每日念观世音菩萨若干声。但能至诚念，便好，固不在乎外相也。能如此，则宿业现业均可消灭。生产之时，决不会受苦。若有孕时，即常存善心，常念佛号，勿吃荤腥，自然所生儿女贤善。若到临产，更要至诚念观世音菩萨。凡房中照应产妇之人，通通为彼念，其产决定无苦。且自己及所生子，皆种大善根。有不明理者，谓临产裸露不净，念之获罪者，此系执崖理，而不得理随事变之道。佛菩萨视众生，比父母视儿女，还要亲切得多。譬如儿女堕于水火，求父母救援，父母即往救之，决不以衣冠不齐，身体不洁净，而不救也。我已进关，外面信札，概不答复。因汝有欲度人之心，若不知其机要，则或不肯听。故将最有关系，最好感发女众信心之事，与汝说之，以作劝人吃素念佛之助。又今之世道，乃患难之世道。倘肯至诚念佛，决定冥冥之中，蒙佛加被，令不受危险也。凡有疾病，或遇凶祸，或求儿女，均宜至诚念佛，决定可以如愿。汝之功课，随汝之工夫，我亦不能另有所示。但须以至诚恭敬为根本。须生真信发切愿念佛。不须有若干心念，除念此六字外，了无一念当情。（即在心也）又须字字句句，念得清楚，听得清楚。久而久之，则可心佛相应。汝所说自心作佛，是佛心度自心，我即佛，佛即心，心即佛。此种说话，上等人则得益，下等人则受病，不可注重于此。若注重于此，或致生大我慢。谓我即是佛，何用念佛。须知由其心即是佛，故佛教人念佛。若心完全与佛不相符合，如冰不可入炉烹炼。唯其心之本体，与佛无二，故佛令人念佛。以佛威德神力之智慧火，烹炼凡夫夹杂烦恼惑业之佛心。俾彼烦恼惑业，悉皆四散消落。唯留清净纯真之心，方可谓心即佛，佛即心。未到此地位说，不过示其体性而已。若论相（事相）与用，（力用）则完全不是矣。佛之心，如出矿之金。吾人之心，如在矿之金。虽有金之体性，了无金之功能。是以自心是佛，更须要认真念佛，求生西方。愚人不知此义，不是高推圣境，自处凡愚，便是执理废事，妄谓证道。汝之学问，亦不甚通。且按嘉言录修持，可以保无或堕魔外之事。此书若有，则好。若无，当向孟由讨，彼必尚有存者。光已七十，来日无多，以故拒绝一切，特为闭关。此次答复，属格外方便。以后但照嘉言录文钞所说，真实修持即已，不必再来信。嘉言录中，凡所修持法则，均已说明。专修净土，何必又屡请开示也。纵请，所说亦不出此书所说之外。


复荣柏云居士书

复荣柏云居士书
    人生世间，数十年即成古人。此数十年中，若不努力修持，则前途之险，不可言喻。既发心皈依三宝，受持五戒，实为多劫善根所致。然须坚定其心，只期愈入愈深，愈修愈切。万不可一时高兴遂发心，及乎久久，则置之脑后，不复顾也。汝名念桥，桥乃过度人之要物。若无桥，则彼此往来，颇形不便。净土法门，乃从生死此岸，过涅槃彼岸之大法桥。汝能自行化他，自他皆可过度。故为汝取法名为慧度。以若有智慧，则由此岸登彼岸。若无智慧，则永劫在生死苦海中，莫之能出。既皈依受戒，当严持勿犯。否则成儿戏佛法，罪过之极。其居心必须主敬存诚，克己复礼。其行事必须孝慈友恭，真实无伪。又须以净土利益，上而劝其父母，下而劝其妻子，中而劝其兄弟朋友乡党邻里。若自若他，咸须敦笃伦常，恪尽己分。诸恶莫作，众善奉行。戒杀护生，爱惜物命。信愿念佛，求生西方。若能如是，可谓真佛弟子。否则有名无实，但得空名，毫无实益。若皈依时，当于佛前，志诚顶礼若干拜。对佛自陈我弟子慧度，受吾师印光命，令于佛前自誓受三皈五戒。我弟子慧度，皈依（佛，法，僧）自今以后，以（佛，法，僧）为师，终不皈依（外道天魔，外道典藉，外道邪众）第二，第三，照旁改者说。每条说毕，礼佛三拜。又复礼佛三拜。受五戒，则云我弟子慧度，誓受五戒。第一不杀生，如佛尽形寿不杀生。我弟子慧度，亦尽形寿不杀生。第二不偷盗，第三不邪淫，第四不妄语，第五不饮酒，此照样说。唯第三不邪淫，则云如诸佛尽形寿不淫欲。我弟子亦尽形寿不邪淫。以在家人有夫妻之谊，冀生儿女，不能断欲，故只戒外色。若自妻妾，或贪乐，或行之不以其道，则同邪淫，不可不知。解详文钞，熟读自知，此不备书。


复某居士书

复某居士书
    佛法乃一切人公共之法，一切人皆可修，皆可得益。若如汝说，则钝根之人，不能深入教海者，皆无学佛之分。汝以汝智识能识得相宗名相，尚欲建立一淡薄净土。汝作此说，乃未阅佛经，为自出心裁。汝固深通教理者，以光之哑羊僧，尚不以汝之所说为是，则深入教海之话，谈何容易。某人岂念佛所误乎，以彼心存速证，故得魔鬼附体。从兹妄造谣言，未得谓得，未证谓证。彼之学者，皆以彼为活佛，故彼有百日成佛之说。凡去见者，有时预知其心，有时面受人欺。足知彼之神通，乃魔鬼作用。鬼来则有，鬼去则无。凡亲近彼者，有得心地清净者。有未得谓得，妄自称尊者。亦有发狂不能令愈者。世之矜奇好异者多，故彼得售其技。使一切人皆能恪守本分，则彼之巧技无得而施。现已往北平去，闻其蚁聚乌合之势，不亚沪地。光于彼亦不赞叹，亦不立说破斥。以光系哑羊僧，不足以启人信而折人疑。只好彼行彼法，吾守吾道。汝宿根颇深，观汝所说，并所教人，多不知佛法系一切人皆能修，皆能得益者。若令一切钝根女子，文理尚不大通，即以唯识是务。然则唯识未到中国时，净土知识，通通皆是坏乱佛法，疑误众生乎。光定于九月间灭踪长隐，以后永不与一切人相交涉，以专修净业。免得今生不了，又随彼已成佛之知识，并打倒铲除废弃孔教之知识所转也，祈慧察。


复念佛居士书

复念佛居士书
    接手书，所言决欲年内往生，此见不可执著。执则成病，或致魔事。念佛之人，当存即得往生之心。若未到报满，亦只可任缘。倘刻期欲生，若工夫成熟，则固无碍。否则只此求心，便成魔根。倘此妄念结成莫解之团，则险不可言。尽报投诚，乃吾人所应遵之道。灭寿取证，实戒经所深呵之言。（梵网经后偈云，计我著相者，不能生是法。灭寿取证者，亦非下种处。）但当尽敬尽诚求速生。不当刻期定欲即生。学道之人，心不可偏执。偏执或致丧心病狂。则不唯无益，而又害之矣。净业若熟，今日即生更好。若未熟，即欲往生，便成揠苗助长。诚恐魔事一起，不但自己不能往生。且令无知咸退信心。谓念佛有损无益，某人即是殷鉴，则其害实非浅鲜。祈将决定刻期之心，改作唯愿速生之心。即不生亦无所憾。但致诚致敬，以期尽报往生。则可无躁妄团结，致招魔事之祸。今之世道，只好各尽其心。至于未来之吉凶祸福，不能预断。果能虔诚念佛念观世音菩萨，冥冥中当有转折，不至有大危险。若不在此事下著力，纵用尽机谋，亦难得好效果。以世局变幻，非可预料。彼荣贵赫奕者，旋即消灭乌有。况吾人乎。孔子曰，不知命，无以为君子也。然犹须极力修持，方可言命。倘懒惰懈怠，任性委靡，则所得所失，皆不是命矣。


复智正居士书一

复智正居士书一
    接手书，备悉。佛法利益，唯亲受者方知。汝家劫贼不入。令慈于不省人事时，心中尚能念佛，手指尚在掐珠，此实宿世善根，现生修持所感。当常与谈净土种种乐境，娑婆种种苦境。令生信发愿，决定求生西方。不存一念得人天福报之心。日与眷属，相拌助念。如文钞与黄涵之道尹所说，则便可决定往生西方矣。人子报亲恩，唯此为大，祈努力行之，俾妻室儿女兄弟姊妹皆如是行。所谓度众生者在此，笃伦理者亦在此。余详阅文钞。徐君之魔，由于邪正不分，以邪为正，以正作邪所致。倘能依光所说，自可速得消灭。祈为转致，并详示利害。庶可祛邪魔而得真益矣。


复智正居士书二

复智正居士书二
    汝之所说，乃一切人之通病。欲治此病，非想念苦境不可。经云，思地狱苦，发菩提心。然地狱之苦，以未曾亲见，无善根人，尚不能顿发出离逃避之心。最切要者，当想两军交战，炮声如雷，子弹如雨，飞艇在上，地雷在下，一时齐发，则两军之人同皆粉身碎骨，随炮子以分散，化作乌有，我亦身预其中。当其将发未发之时，尚知念佛求生之事。此时惶恐万分，而营官指挥，各执枪炮，不敢稍懈，懈则即时见杀。此时断不至事务所牵，恐怖所碍，不能念佛矣。此种境界，不及地狱万分之一，以凡夫心力所能想到，故想时便毛骨耸然，如亲经历也。汝之懈怠，由于不详审未来之苦。倘能详审以思，断不至长时懈怠。至于事牵，亦属浮泛之遮护语，非实情也。今为一喻，如孝子思亲，虽与人百凡应酬，其心中常常有思亲之念，不能暂忘。又如贪淫之人，常想美女，彼虽终日各有事业，而其心中想美女之心，不能一刻相忘。汝能若临阵之欲脱苦，孝子之思亲，淫士之恋女。则一切时一切处，均能念佛，不能间断矣。其余种种法则，文钞悉具。但熟读精思自得，故不多及。


复智正居士书三

复智正居士书三
    一切凡夫，具有二病。一则狂妄，二则愚痴。狂妄者，谓我本是佛，何须念佛。心净则土净，何须求生净土。此系执理而废事。其弊至拨无因果，坏乱佛法，疑误众生。此人必堕阿鼻地狱，永无出期。以善因而招恶果，诚可怜悯。愚痴者，谓我系凡夫，何敢妄想了生脱死，超凡入圣。不知自己一念心性，与佛无二无别。但以烦恼惑业障蔽，故令即心本具之佛性功德，不能显现。譬如大宝铜镜，经劫蒙尘。智者知是宝镜，愚人认做废物。佛悯众生迷昧自心，教令念佛求生西方者，以最爱惜众生之本有佛性，恐其永远迷失，故令生信发愿，念佛求生西方，庶可亲证此本具佛性。倘不求生西方，但求消灾，及不失人身。犹如以无价之摩尼宝珠，换取一根糖吃。其人之愚痴可怜，不识好歹为最第一矣。当以此意，与汝母说。彼自不生以前之下劣心想。（本是与汝说，因语意不便，即作光直与汝母说矣。）


复智正居士之母书

复智正居士之母书
    又汝既皈依佛法念佛，当依佛教而行。佛教你求生西方，你偏不肯求生西方，偏要求来生。你今活了几十年，不知经过多少回刀兵水旱饥馑疾疫等灾。若未遇佛法，不知出离之方。则莫有法子，只好任其死后轮回。今既遇佛法，且复皈依为佛弟子。偏偏不信佛的话，任自己的愚见，胡思乱想，想来生还做人。你要晓得来生做人，比临终往生还难。何以故，人一生中所造罪业，不知多少。别的罪有无且勿论。从小吃肉杀生之罪，实在多的了不得。要发大慈悲心，求生西方。待见佛得道后，度脱此等众生。则仗佛慈力，即可不偿此债。若求来生，则无大道心。纵修行的工夫好，其功德有限。以系凡夫人我心做出来，故莫有大功德。况汝从无量劫来，不知造到多少罪业。宿业若现，三途恶道，定规难逃。想再做人，千难万难。是故说求生西方，比求来生做人尚容易。以仗佛力加被故，宿世恶业容易消。纵未能消尽，以佛力故，不致偿报。佛言世间有二罪人，一是破戒，二是破见。破戒之罪尚轻，破见之罪甚重。何谓破见，即如汝所说，求来生不求往生。乃是邪执谬见。乃是破坏佛法之邪见，及引一切人起邪执谬见。其罪极大极重。以其心与佛相反，复能误一切人故也。我说这些话，汝且莫当造谣言骗汝。我要是骗汝，当有所为。我不为名利势力。平白骗汝一素不相识，只见一面之老太婆，岂不成了痴子呆子了么。因为汝相信我，以我为师。汝子对你说，你不信。教我对你说，要你现生就要了生脱死。永离世间一切苦，常享极乐一切乐。汝要知好歹。我如此与你说，你要不听，还照自己愚痴心相，即为忘恩负义。不要说辜负了佛的度众生恩，并辜负了我这一番不惜精神与汝说这许多话的苦心了。你要发起决定求生西方心。又要教儿女媳妇孙子及亲戚朋友，同皆发决定现生即生西方心。则教人之功德，辅助自己修心之功德。临命终时，即蒙阿弥陀佛亲垂接引你登九品莲台之最上品矣。我若骗你，便是佛骗人。何以故，我乃依佛之意与汝说故。佛岂有骗人之理乎。汝宜尽捨从前之下劣知见心，则定规得生西方矣。


复徐紫焜居士书

复徐紫焜居士书
    观阁下来书，知阁下固一盛德君子。所可惜者，邪正不分。初则误以同善社所传之法为佛法。而不知其为炼丹运气养身体，以期其延年益寿，妄冀成仙之法耳。所言静坐用功，皆是用运气之功。绝无佛法气分，妄谓此为佛法。譬如以鱼目作真珠而宝贵之，谓为奇珍。及见光文钞，虽能老实念佛，究竟不肯弃捨炼丹运气之法，犹然谓此为佛法。口虽念佛，心中仍然注重外道。而外道皆以种种境界神奇鬼怪惑人。若阁下既知佛法，尽情弃捨先所修之炼丹法。则心中正念昭彰，如杲日当空，何有魑魅魍魉兴妖作怪之事。汝心地正大光明，彼妖魔鬼怪，自无存立之地。由阁下以邪作正，平常妄欲得神通，得先知，故惹起魔鬼，于汝身中妄现妖相。虽汝邪正不分，尚未全认作魔鬼之妖相为是，尚有可救。倘认做得道得通，则欲不魔死不可得也。险极险极。汝既问光，当依光说，从此以后，将从前所做之工夫，完全丢脱，不存一丝一毫之宝贵心。至诚恳切生信发愿，念佛求生西方。必须身口意三业，专注于修持净业上。汝心中既无邪见，再加以佛名号之威德神力，彼魔鬼将逃避不暇，何敢少留而为汝作障碍乎。其作障碍者，乃汝邪心所招。譬如主人闲邪存诚，克己复礼，若言若行，悉合诚明之道。则放僻邪侈，肆无忌惮，所作所为，悉皆暗昧之小人，何敢登彼之堂，入彼之室乎。如大明之下，了无黑暗。大暑之中，了无冰霜。汝能全依净土法门而修，不复以先所期望者为是。则如主人明悟，知彼是贼，则彼自当远去。如其认做自己家中人，则彼便作主人，入汝之窍，令汝著魔发狂，以致丧身殒命也。无论彼是狐是鬼，是宿世怨家，但发菩提心，持佛名号，皆当消灭。如其不消，则天地当易位，日月当倒行者。所虑者，汝心不依正理，仍存以前之邪知邪见，勿道印光所说者不灵，即诸佛所说亦不灵矣。以根本既邪，正无由施故也。书此祈洞察，则幸甚幸甚。修持法则，文钞备书，此不具说。凡静坐时，但心中默念佛号。此外不加一点别的工夫，及别的念头。久而久之，全心是佛，全佛是心，心佛不二，心佛一如。且问甚么禅定有如此之深妙乎。甚么工夫有如此之高尚乎。阁下能依此而修，管保业障消灭，福慧增长。现生优入圣贤之域，临终直登极乐之邦矣。


复唯佛居士书

复唯佛居士书
    所发之愿，甚真切。然须如曾子战战兢兢，如临深渊，如履薄冰。不到将欲西归，决不敢放心任意始得。某某五六年前，来往信札并发愿文，甚真切。光以彼僻处山间，兼且贫寒，寄去经书甚多。当地因彼劝导念佛者颇众。彼则近一二年，直是下劣不堪，吃乌烟，犯邪淫。经光警诫，已经半年，尚不改悔，直是专待入地狱耳。汝言随时随地，得死便死之话。亦是求生之本，亦是招魔之根。死固人所皆有，但不得有求死之著心，求速往生。唯在一心念佛。若不一心念佛，唯求速死，必定招起无量劫来怨家，令汝横死。不但不得往生，待至将死，魔力已去，则苦不胜言，当生邪见，必致堕落。此执著心不可有，有即是病，不可不知。所言宝一与无生居士者，盖其心中皆有一分好名之心。否则决不肯以此等境界，笔以示人。况其批之推崇至极乎。其人盖可想见。使此录大行，则不明自心，不明教理之人，当必多多著魔发狂矣。丁桂樵寄来一看，即寄回，一本不留。切实言其祸害，故未再印。杭州王谋凤亦欲求决于光。光亦以告桂樵者告之。此女人所说境界，当有几分。而铺张太过，竟致以凡滥圣。使真实到此，岂不知此语之误人乎。彼既无此见地，则所说之相应处，定系以少分为多分耳。否则佛境已达，焉有不了凡情知见之事乎。我等但老实念佛，只求临终往生即已。至于现生之如何若何，一任其水到渠成，春来花放。倘先设一想念，则反成障碍。如断其水源而欲渠成，正在严冬而欲花放。若能得者，便属怪事。四书一部，乃五经之注脚。凡格致诚正修齐治平之道，无不备足。惜昔人皆作书读，不作道学。故致终身读书，不知所为何事。在先只知做文章作根据，今则废之而读教科书。譬如弃摩尼宝珠而重鱼目。以故天灾人祸，日见频仍，以道本已丧，立见乱亡故也。凡事当按时势而论。佛世芳规，何能行之当世。今人流通经像，非全无益。但不能一一如佛所说之功德大耳。经像主，即发心造经像之人。若云雇，则轻视其人。经像之匠，亦不可自轻。故云莫云客作。作经像得物，即是所酬。但彼以诚心奉，此以不分别多少心取，则与卖佛像不同。若论价值，则与买与雇无异矣。此等事，若执著于现在，则欲经像不灭，不可得也。汝学佛不知因时适宜之道，而死执成规。是何异因孔孟之道不能行，而亦不许流布孔孟之书乎。末法众生，于百千万分中，得其一二，亦堪自利利他。必欲全依佛说，即佛亲现身于此时，定亦做不到。修净土，唯论信愿行。四威仪之如法不如法，何关禅堂之故。彼殆以禅堂之虚套子，当做禅门工夫。似此见地，何堪与谈禅净。而汝遽于此生疑。其平日读诵古人言论，皆不深信，而唯以今人是效。岂非执德不弘，信道不笃之流类乎。学道之人，各随其质而为修持。何可立一崖规，令一切人悉皆胶守乎。良冶之子，必学为裘，良弓之子，必学为箕，以相近也。冶金子作不净观，浣衣子作数息观，皆不得益。易之则各获利益，以机教相契相合也。当此时世，任是神通圣人，欲救国救民，捨因果报应，生死轮回，及信愿念佛，求生西方，皆无成效。漫说一二崇重他宗之知识所说者，不至摇惑吾心。即令尽虚空遍法界，如来现身说别种甚深妙法，亦不至摇惑吾心。何以故，以理事决定无疑故。汝之所问，尚可谓有决定信者乎。彻祖省祖之少著作，亦各人之愿心耳。其道德之优劣，固不以著作之多少为定。古今有法身示现，但少数言句，无所著作者多多也。何得在此处生疑。须知吾人欲了生死，实不在多，只一真信切愿，念佛求生西方足矣。纵饶读尽大藏，亦不过为成就此事而已。是则多亦归少，少亦归多。多少同为成就此事而已。则多不为多，少不为少矣。放生一事，固为莫大功德。然须秉放生之心，勤勤恳恳劝有缘者，戒杀放生，吃素念佛。则所放者多，而且不费财力。二者并行，最为有益。墙上贴佛号，亦有利益，亦有罪过。即贴亦必相宜而贴，庶可久存。若于露地，再不用好浆糊，则三二日即堕于泥涂中，或被他人之招贴盖矣。此事亦不可潦草为之。三师之苦行，令人钦佩。故得临终各获实益。所以修行人要在韬光晦迹也。


复江有传居士书

复江有传居士书
    接手书，知宿有净土善根，故一闻即便信受也。修习净土，随分随力。岂必屏除万缘，方能修持乎。譬如孝子思慈亲，淫人思美女，虽日用百忙中，此一念固无时或忘也。修净土人，亦复如是。任凭日用纷繁，决不许忘其佛念，则得其要矣。所言某君，乃炼丹运气之流。既云皈依三宝，固当置此种工夫于度外。念佛之人，非不静坐。静坐仍是念佛。彼谓静功有效，盖是说运气有效。汝不知彼所说之静功为何事，故令续做。若依正理，既修净业，当依佛教。若兼修之，则邪正夹杂，或致起诸魔事。以外道炼丹，冀其出神，倘存此念，其害不小。若论炼丹，亦非无益。然其宗旨，与佛法相反。佛令人将此幻妄身心看破。彼令人保守此幻妄身心。（出神，即妄心所结成之幻相）彼既信愿念佛，当依净土宗旨。如其以炼丹为事，又何必冒此净土之名乎。所言书籍，现尚无有。待十一月或十二月，则有新印文钞及寿康宝鉴寄来。明春正二月，当有嘉言录弥陀白话注寄来。祈勿念。宜以光言说与某君，则幸甚。


复福州佛学社书

复福州佛学社书
    初六日接陈士牧来函，中有诸位求皈依函，外有大事记及纲目二本。知诸位皆具正信心，实行修持，不胜欣慰。然光乃一平常粥饭僧，只知学愚夫愚妇之老实念佛，求生西方。倘或意谓有甚么高超玄妙，人莫企及之见地与行持，则便成误会矣。观诸位来书，并所立章程，似与光之程度心相相仿佛。然自揣凉薄，绝不愿为人作师。而远道函求，亦只可将错就错耳。现今时值末法，而欲挽回此极大极险之狂澜，必须注重伦常，躬行实践，方有效力。若不在家庭教育，因果报应，敦笃伦常，恪尽己分上著力。勿道不知佛法，无由得益。即知佛法者，或有说在一边，行在一边之弊。如是之人，虽曰学佛，实为佛怨。以其以身谤法故也。凡入社者，必须教彼行孝行悌，以及一切所应行之事。其心中必须要闲邪存诚，克己复礼，戒慎其所不睹，恐惧其所不闻。能如是者，方为世间善人，方可学出世法。譬如地基坚固，万丈高楼，任意建造，必无倾覆倒塌之患。由兹发至诚心，修持净业。必须决定求生西方，绝不求人天来生福报。佛法真利益，要以至诚得。无论念佛看经，皆须至诚恭敬，切不可学圆融不执著。否则便因之肆无忌惮，以成狂妄魔派矣。又贵地有提倡五部六册者，此系邪见人依附佛法，传炼丹家之法，诸位切勿陷于此中。纵昔有入者，今既学佛，当完全丢脱。倘犹两含糊当做佛法，则其罪非小。现今无论何等根性，皆须以净土法门为主。盖净土法门，为三世诸佛上成佛道下化众生之成始成终法门。语其浅近，则三岁孩子皆能修。语其深远，唯佛与佛方能究尽。净土，为凡夫依之现生了生死者，置之不究，纵将一切法门通究得十分通彻，谁能现生将烦恼断得净尽无余，而到自力了生死地位乎。仗自力者，既不能得。仗佛力者，又以不知而不注意。则所学之佛法，皆为现在撑场面，未来种善根而已。欲得真实了生死利益，则难之难矣。女人家，尤须注重因果伦常。凡安士全书，及感应篇汇编，印光文钞，通文义者，皆须人奉一部。由此路上行，上焉者或可体会到此。否则只知圆融不执著，口口说空，步步行有，为家庭之祸患，亦佛法之蟊贼。若论教育之权，女人比男人为大。以相夫教子，冥冥中预为操持。今之世道，人心陷溺，总由女教不昌之所致。使为女子时，即知女人以相夫教子为天职。则后来为人妻为人母，必熏陶化育，令其夫其子女为良为善。女人各能如是，天下岂有不太平之理乎。即不能人各如是，即有一人如是，而其人之夫与子女，亦可如是。由是而传之于后，亦复良善相袭，而日益加多矣。光说话多络索，且置之。今为诸位寄四包观音颂共二十部，人各一部，此书亦为现今无恃怙时世之大恃怙。光之文钞，诸位曾看过，去年又另排，现将竣工，三四月当出书，名新印增广印光文钞，比前添百一二十页。若欲利人，当任印若干部。或施送，或照本发售。此刻若任，较比后来便宜。后来系中华书局自卖，此刻系光趸印之价。现以张数与纸皆未定，其价当不能决定，大约每部须七八角上下，以有四百多页。前年所定之观音颂，只二百零十页，须洋三角四分，此有四百一二十页，纸则加倍。况一二年来战事屡起，纸源不通，今则纸比前年又贵许多，故当在八角上下耳。安士全书，近亦要印。又有寿康宝鉴，已付排，待排完时，即与文钞同时刷印矣。此系不可录增订本所改之名，现今少年每每不知保身之道，纵情色欲。由之而死者，当有四分，由之受病以别病而死者，亦有四分。举世之人，十分之中，直接间接由女色而死者，有其八分，亦可惨也。且勿道纵情花柳，即夫妇之伦，以不知忌讳，因之死亡者，不知有几何万数。前年十月事，光以一弟子久病，其妾以终身吃素祷佛，不药而愈，其气色淳净光华，绝少同者，未月余以犯房事死，故为发心印此书，以拯不知忌讳者之死亡也。光之性情，不喜张罗。光之教人，随己职分而为修持，并不另起炉灶。诸位所立之章程甚好，但是要大家通讲躬行，则何幸如之。否则便成空套子，则名大而实小矣。今之各外道，无不以秘传引动无知者入彼教中。将愿入时，必须发誓。以后若反其教，则得如何如何之恶报。实则多多都是骗人之法。而以发誓之故，纵有知其非者，亦不敢或有违背及与表章。甚矣，外道秘传发誓之法之惑人深而羁人固也。吾佛无秘传之法，一人如是说，万人亦如是说。关门塞窗，外设巡逻，只许一人入内，而且小语不令外闻，此道焉有光明正大之事。愿诸位悉知其弊，故略述之。所取法名，或因名立，或因字立，加之以智，则便非本名字之义。所谓大学之道，在明明德。因一切人心中本具之理，由无智慧故，便不能克己复礼，格物致知。俾本有之良知，全体发现也。故今各按诸位之名字义致，而加之以智。譬如画龙点睛，俾诸位一一各得受用本具之明德。则其所诱之人欲之物，自可消灭于无何有之乡矣。儒释道体，本无二致。而其发挥理体与修持工夫，则大相悬殊。不知者以为同，则或致等寸木于岑楼。以为异，则或致置瓶盘于金外。若是人者，皆儒释二教之罪人也。光少时颇受程朱韩欧之毒，造诸口业。幸以宿世善根，得自惺悟。恐诸位于此同异处，未能分晓，故为略标。新印文钞中有儒释一贯序，为杨棣棠作，此书尚未出，及与汤宏昌书，论儒释同异，看之则可悉知。光冗繁之极，愿各努力修持。


复尤雪行居士书

复尤雪行居士书
    久未晤会，忽接手书，慰甚。令亲沈顾氏，既欲皈依，当告彼要决定求生西方。切不可求来生人天福报，致如现今之有权力者，则可哀也。今为彼取法名为冀西。谓以信愿念佛，冀生西方也。其五元香金，请随便作功德即已。闻马契西亦住林中，春间见其所作印光传，光撕而切诫，永勿流布。秋间又见与雪窦和尚者，光又撕而痛斥之。倘再流布，当令出林，勿扰林众。印光何罪，得此造谣言之皈依徒弟，以致令见闻者唾骂。阁下与光，心交有年。彼既钦仰阁下之道德，当切诫务实。勿只张罗虚名，致永贻羞辱与罪咎也。


复某某居士书

复某某居士书
    所言异疾，殆宿世之怨业。（怨，世每误作冤。冤，屈也。怨，仇也。）怨业病，勿噵（噵，音到，言也。）世医莫能施功，即神仙亦无从拯救。汝果能生大惭愧，改往修来。以志诚恳切心，称念南无阿弥陀佛圣号。彼宿世怨业，初则由佛号而即速远避。继则仗佛力以脱苦超生。决定不至仍旧缠绵。然若心不至诚，及不生改往修来，诸恶莫作，众善奉行之心。则自己之心，与鬼相邻，与佛相反。纵稍念佛，亦难感格。乃己心不诚不正，非佛法之不灵不验也。汝既发四弘誓愿，修学六度，须先在自身及家庭做起。自身则非礼勿视，非礼勿听，非礼勿言，非礼勿动。惩忿窒欲，克己复礼。见贤思齐，见不贤而内自省。家庭则尽义尽分，如孝父母，敬兄友弟。凡内而家人，外而乡党，皆以真诚相交。断不可怀欺诈陵侮之念。又须悯世人之愚痴，多方劝谕。令勿杀害生命，以免未来互杀之苦。又令常念佛号，求生西方。则不至又生此苦娑婆世界，轮回六道，了无出头之日也。今为汝寄文钞一包三部。自存一部，余送有信心，能恭敬，通文理之人。其修持法则，其内自详。若欲易了，先看与徐女士书。次看与高邵麟书，陈锡周书。然后再看与永嘉某居士二十余书，自可备知。文虽鄙拙，意实本佛祖经论。而以显浅之语言发挥之，绝无杜撰之语。倘能依之修持，则当身心清净，业障消除。待至临终，往生净土，超凡入圣，了生脱死。则此宿怨，实为汝出苦海之大导师。彼亦当承汝修持之力，离苦得乐。所谓即病为药，以怨成恩也。若不发真实心，则怨报恐尚不止此也。


复郑慧还居士书一

复郑慧还居士书一
    接手书，备悉。所言文钞，今寄二包，每包三部。安士全书一包，每包四部。又弥陀经白话注一包，（十三本）嘉言录一包，（十一本）学佛浅说一包，（五十本）祈查收。文钞在上海大中书局印六千部，每部七角。安士全书印七千部，每部五角九分。弥陀经白话注在漕河泾监狱印，每本一角五分六厘。嘉言录印处同，每本一角七分五厘。（每包加包扎费二分）学佛浅说，在国光书局印，书后有价。弥陀经白话注，嘉言录，各印二万，现一万已出，尚不足分派。若贵会欲请，须待第二万印出，方可如数令寄耳。所请之书，按价若干，汇款到上海陈家浜太平寺交明道当家师。并其书彼必收存，先寄一收据，待书出时为寄耳。文钞，安士书，寿康宝鉴，（每本八分邮费在外）现在即可寄。余须待一二月方可。寿康宝鉴，为救青年人溺于色欲，随之殒命之要书。去年在上海印五千。（每本一角一分）杭州印三万，彼交一万五，而舞弊火焚。今年赔所长支款，印二万，数日即可寄上海。但由杭运至申，由申又运，比上海价廉，而运费较多耳。又有感应篇直讲，现在方排，大约五十页，其价亦在一角上下。所寄书共五包，若自己寄，每包一角五。若令书局寄，须挂号，每包二角。以书局每派人送，若不挂号，或致送者卖书舞弊。若有可靠之人带，则不费邮费矣。祈详审之。现今之世，若欲挽回世道人心，必须以敦伦尽分，知因识果，闲邪存诚，克己复礼，诸恶莫作，众善奉行，信愿念佛，求生西方为主。至于谈玄说妙，虽似高超，倘不重躬行，则成以身谤法。古语云，天下不治，匹夫有责。匹夫何能令天下治乎。须知天下之本在家，家之本在身。果能人各提倡因果报应，及家庭教育，则贤才蔚起，而一切捣乱及土匪强盗，不复再生。其已作此种坏人者，亦可相观而化矣。光文钞中屡言之，此不备书。光大约月半后回山，七八月又来申，以了书帐耳。


复郑慧还居士书二

复郑慧还居士书二
    接手书，备悉。令友刘君志在利人，不胜钦佩。所请四种各五百部，惟寿康宝鉴，学佛浅说，不久即可寄来。嘉言录，弥陀经白话注，尚须待一二月方有耳。至云每种加序，此事决做不到。以光所印者，皆以一万为准，何能为五百特加一序。如必欲加，当自己刻之。待送人时，夹于其中，则颇为两便。今将序文随函寄回。至云先汇定金二十元，此邮票已收到，此语未免以光作书贾看，可笑之至。如令友决定请者，光即照其数，待书出即寄来。若必令添序于首，则无此精神料理，请作罢论。但寄二十元之书，则便了结矣。祈慧察。令友高谅之欲皈依，今为取法名为慧卓。然欲皈依佛法，不得犹以外道炼丹运气为事。必须敦笃伦常，恪尽己分。闲邪存诚，克己复礼。诸恶莫作，众善奉行。戒杀放生，屏弃酒肉。信愿念佛，求生西方。以此自行，复以此化他。内而家庭，外而乡党，悉皆按文钞安士全书为之化导，则可谓真佛弟子。如是则生入圣贤之域，殁登极乐之邦，庶可不虚此生，不虚此遇。其慧超卓，名实相应。否则空名而已，有何利益。祈与彼说之。


复郑慧还居士书三

复郑慧还居士书三
    接手书，（光大约十月底回山，以后寄书，系明道师代理。）并银一百八十元，并前之二十元，正二百元，无讹。嘉言录尚未印，（大约十一二月即可寄来）弥陀经注，尚未钉出，待出随时陆续以寄。兹寄学佛浅说五百本，寿康宝鉴五百本，其书价邮费，另开一纸，祈为察阅。文钞现已不多，寄四包，共十二部。又寄感应篇直讲一包，（又加寄学佛浅说五包，冀令贫人同得瞻视，此亦结缘，不计费。）此五包不计费。令友前所说，乃木刻办法，非光不以为然，以排印每次一万，若最初附名于中，即少数亦无不可。若以后加入，则无法可设。然做功德人，但取于世于人有益，固不计及有名无名。即有其名，人孰相悉。若有益于人，则天地鬼神咸知。阁下为贫民计，可谓大慈普覆。然须为彼说因果罪福，俾彼同皆得以不愧人道，则将来成立家业，必能与子孙同归贤善，则其拯济也大矣。（十月十一日灯下）


复郑慧洪居士书一

复郑慧洪居士书一
    手书备悉。末法众生，可怜之极。不知香臭，不知邪正。既无正法，致一一悉入于炼丹运气之中。而复妄造谣言，以自雄诩也。汝未知佛法，一见文钞，即生正信，可谓宿有善根。今为汝寄文钞二包，汝所见者恐系以前所印，比此尚少。安士书二包，嘉言录一包，念佛直指一包，弥陀经白话注一包，寿康宝鉴一包，观音颂一包，共九包，挂号以寄。最初当详看嘉言录，则一切疑惑，可皆破除。所言作论以辟哲学及理学。但能真实修持，及能会通此各书之义。彼等邪说，自无所惑，若以攻彼，亦复有恃。光不唯无暇作论，即书札答复，亦颇不暇。今年将此诸事了结以后，当离普陀，居无定处。以免信札应酬之劳，得以专修净业耳。现尚有未出之书，不能即寄。待出后，当与汝各寄一二包，以为自利利人之据。汝欲来普陀，此心祈取消。但息心研究光所寄之书，则利益大矣。汝欲皈依，不妨为汝遥取法名，须礼佛虔诚领受。今为汝取名慧洪。谓以智慧大洪净土法门，以期同登觉岸云。然学佛之人，必须敦笃伦常，恪尽己分。闲邪存诚，克己复礼。诸恶莫作，众善奉行。戒杀护生，屏除酒肉。加以生信发愿，念佛名号，求生西方。以此自行，复以此化他。内而父母兄弟姊妹妻子，外而亲戚乡党相识，俱宜以上诸事告之。又须极力提倡因果报应，及家庭教育。而家庭教育，又须注重因果报应。又须注重教女。欲挽回世道人心，捨此二途，虽佛菩萨圣贤同出于世，亦末如之何矣。汝但至诚恳切念佛，其利益有非凡情所能测度者。此九包书通收到后，祈来一信。此外不必来信，以免彼此烦神。


复郑慧洪居士书二

复郑慧洪居士书二
    昨书一封，并经书九包，谅已收到。光念贵处佛法不易流通，是以今日又为汝请十余种经书，令挂号付邮。但愿汝发真实心，自行化他。纵光出众人所供养之香敬，亦所乐为。倘汝泛泛然置之，则不但有负光心，亦恐有负与光香敬者之心。汝勿发来普陀见光及将来欲出家之心。以光明年决定云游南北，居无定地。而且现今僧界危险万状，彼政学两界，专欲驱僧夺产，以饱己囊。若出家，即是捨生路而寻死路走也。汝果能按文钞所说修持，即在商场亦甚易修行。随分随力化度一切，实为最有利益之事。若欲弃商专修，则便于伦常事亲教子等事，大有亏欠也。


复郑慧洪居士书三

复郑慧洪居士书三
    去冬今春二函，均收到。去冬一函，所说之事均不错。而整顿僧伽，恢复试僧，乃万万做不到。外道均假借佛法之名，然皆鄙劣不堪。若真遇佛法能了大意者，彼岂能引诱哉。所引诱者，皆无知无识之流也。汝父用心于经学多年，惜未遇佛法，仍被程朱所关闭。今既不以光言为谬，则已出关而可为儒释二圣作使者矣。外道通通以炼丹运气为道，其所立传道之章程，已将其道之鄙劣，完全揭出。惜世人无知，反由此而争先趋入。如蝇赴膻，如蛾扑火，诚可哀悯。（所言揭出鄙劣者，即彼各守秘传，及六耳不传道，并欲入彼道，先发反道遭种种恶报之愿等。）此等邪教，遍满世界。真法既明，彼徒自无大势力，不能昌炽矣。念佛一法，至极稳当。小慧之流，每弃佛力而修仗自力之法，非愚即狂，莫由挽救。吾人但当深信佛言，固守净宗之旨。当不至流入邪外，及以意见明了为亲证也。近有高明真切用功，流入偏知谬见。贡高我慢，藐视念佛者，亦复不少。此等皆因不自量，而妄以己之能了知，为能证得也。岂知坯器未火，经雨即化为尘土耳。光于今年八九月印书事了，当即灭踪长隐。此刻不说，后莫由说矣。汝父欲于一二年来浙见光，祈彼但依文钞嘉言录修持。又依之提倡。俾贵地之人同沾佛化，则为弥陀弟子，大士良朋矣。光之粥饭僧，不见又有何憾。纵不灭踪，当此时局不靖之时代，何必费许多川资，白吃辛苦，而只期一见于光乎。令表兄鼎才，既欲皈依，当为取法名，又为一书，祈为转寄。今为汝寄文钞，嘉言录，弥陀经白话注，现报录，观音颂，阴骘文注证，普贤行愿品，金刚经，（相片夹于此中）各一包，祈为分送。潜消劫运序，已见大意广序，不须寄来。以光以印书事，日不暇给。况于此半年内，要了一切手续。否则九月尚不能了矣。楞严大义，当推楞严文句为第一。其释文，则楞严指掌为第一。法华大意，则会义，释文亦推指掌。此四部，当须十余元。书之以作后来欲请之备。现须专修净业。以时局不靖，非仗念佛念观音之力，决难得所恃怙。当以此告汝父，及汝表兄，及一切世人。


复郑慧洪居士书四

复郑慧洪居士书四
    七月之信，以无关紧要，故未即复。学道之人，以理自度。岂须一一问人，方才可行乎。光之长隐，以精神不给。所言开导，仍自有其方。近所排印各书之板，交于世界居士林，令彼流通，斯为久远之计。慧和之信外道，惜宿业深重，以致邪正不分，金鍮莫辨。宝鱼目为明珠，欲为万世不易之宝，而不知其一文不值也。彼等所得者，偷窃儒释道三教之语，妄造谣言，以为道之本源，吾道得之。可不哀哉。念佛最初之亲切，如贫人乍食美味，不知有多少香美。及食之久久，亦平常无奇。但不以此平淡为非，久之必有进益。固不必以此为歉。喜怒哀乐未发，不思善，不思恶，似乎一样。而六祖云正恁么时，如何是上座本来面目。汝何不在此处注意。有此一语，则与中庸空说中意，大有分别。彼则只能令人识得道理，此则令人亲见本有。汝切莫在念而不念，不念而念上著脚。此境乃做到极处之境界。若未到极处，必成懈怠。参念佛是谁，亦有利益，亦有弊病。所宜致力者，唯在于诚一纯笃。若夹杂禅机，稍有见处，众生根浅，便视此为最劣，视彼为最胜。十三年狄楚青之夫人，即得此弊病。直至今日，楚青尚守其说不肯稍改。江西一弟子龙松生，于禅颇有会悟，光极力破斥，尚不肯听。观面色或有著魔之相。听其所说，则直欲上续诸祖慧命。汝于外道充斥之地，若不按实事修，则或致彼魔外亦复藉口。汝欲开悟，岂须用参究工夫，但能念到念极情忘时，自可开悟。即不悟亦无所碍。须知有信愿，不悟亦可往生。得悟无信愿，仍是六道轮回中人。汝欲捨坦途而趋险道，是尚得谓之知净土法门乎。光现排许止净所辑之历史感应统纪，待排毕即隐。其书若出，当令明道师代为寄一二包。此书于世道人心，大有关系。当排两付板，一三号字书册本，一四号字报纸本。现书册排成，即印二万部。以后有发心者，可源源而印施及售卖也。


复郑慧洪居士书五

复郑慧洪居士书五
    手书，并与明道师书俱已看过。与叙州僧书，颇好。玉峰法师偏执过甚。四大要诀，实为谬误。许多人皆以为要妙，亦系心粗所致。夫不观想，不贪静境，不求一心，不参是谁，直下念去，实为要务。但不可谓彼皆是邪耳。彼以求一心为邪，彼毕生用晨朝十念工夫，十念法中，有藉气束心，令心归一之说。彼自行之而自斥之，诚为一大憾事。以故光绝不一提彼者，恐人受彼偏执之病也。至于才举话头，便落话尾，亦是宗门家风。吾人修净土，但抱定信愿持名，求生西方。不须与彼较量，加以反问。但以至诚恭敬，俾此心无他系念，斯为要义。大藏经有无看否，皆无不可。以能修此省力法门，不至徒叹欲了生死，莫得其法也。汝现上有父母，下有妻子，且有商业，为一家所倚托。何得妄企闭关。汝妻秀英，已发信心，欲求皈依，今为取法名为慧英。谓专志修持，为女中英俊也。祈与彼说孝亲相夫，持家教子之道。俾所有儿女，皆受其钧陶教诲，以为贤善，则实根本兴家治国之道。且无论光在何处，均无须通信。以有文钞嘉言录等书，自可不用再问修持方法。若欲作大通家，则日日请问，尚有不及。既不欲作大通家，窃谓可以无所歉憾矣。陈荣光，近亦有信来，以忙不暇复。彼既发心，今为彼取法名为慧章。谓人若无智慧，如裸露然，鄙陋难堪。若有智慧，如衣衮服，则有威可畏，有仪可象。同是一人，直隔天渊。是以知佛法人，为可尊可贵。况净土法门乎哉。汝父年高，当劝力修为幸。（十二月初十日）


复江德懋居士书

复江德懋居士书
    观汝兄书，知彼之学佛，盖欲作一通家，非欲为了生死计也。何以知之，以若为了生死，何以于其素有信心念佛之生母，年已将终，尚不以此为劝。及至临终，尚唯求菩萨，不肯请人助念，以为骇俗。此念诚为可笑。请僧恐骇俗，何不自己并家属同念乎。幸其孝心真切，得蒙菩萨加被，得以清惺欲起，得见菩萨。此时尚不知令诸眷属助念。殆至告以念阿弥陀佛，遂得朗然念一阿字，自己方才念佛。其不知助念之利益，一至于此。幸仗彼孝心纯笃，犹能念百余阿字，遂至气绝。则其心中止有阿弥陀佛一念，其余念悉不现前，故致得承佛力往生西方。以故额际独热，手臂复软，有前后各现象，则可以往生。以如来誓愿宏深，其母向有信心，兼得汝兄一念真纯，故得有此效果也。所可憾者，平素不提倡，临终尚不知助念，此之景象，乃侥幸而得也。万一不得，则将来之轮回六道，又不知作何景象也。为人子者，宜何如以此自行，以此劝亲，并以此劝一切人。俾彼一切人，同得此利益。以此资吾亲，未往生则即得往生，已往生则高增莲品。然欲亲与自己同生西方，必须所作所为，不背佛法。如敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。戒杀护生，明因识果。能如是者，生为圣贤之徒，没登如来封疆。虽曰骇世惊人，实为证我本有。宜以此语与汝兄说之。学佛之人，心直行直。心有畏人讥诮之念，则便非真信佛法之人矣。（劝修净土文不记得见过否）历史感应统纪，大约十月半方可排完，十一月底可出三几千部，印一万部，一时钉不出，初一万印过，又印一万，共印二万部，又要排一四号小字报纸本者，以便各学堂学生之买看耳。此乃二十四史感应事迹，兼以许止净之评论，足可挽回世道人心。以故光不惜精力，为之设法传布也。汝若欲得，十二月初当往太平寺向明道师要。光此时已灭踪矣。（廿七日灯下）


复章道生居士书一

复章道生居士书一
    接手书，知发勇猛心，不胜欣慰。但只以终身吃素，一心念佛，为惟一无二，决不更改之行为事。不食油盐，固不必也。佛制无此一说，外道则或有之。但随缘即已，咸淡了不分别。不以淡则生嫌，咸则起憎，即为解脱法门。念佛当发志诚心，深信心，回向发愿心。（谓以己念佛功德，回向法界一切众生，悉皆往生西方。）若有此心，功德无量。若只为己一人念，则心量狭小，功德亦狭小矣。譬如一灯，只一灯之明。若肯转燃，则百千万亿无量无数灯，其明盖不可喻矣。而本灯固无所损也。世人不知此义，故止知自私自利，不愿人得其益。牢狱为逼人出苦之道场。汝若不入此狱，恐日征逐于声色货利，将自己本具心性，置之不问。今幸由有十四年之长期，可以不干一切家事，社会事，专一办道。待其期满出狱，则犹昔人而非昔人，便可大施化导。俾自己眷属及亲戚朋友，咸沾法泽，实为莫大之幸。狱中亦不必求多看，有光去年两次，今年一次所寄之书，详细阅之。依之而行，即已大有余裕。若多则心念分歧，致不得益。明因识果，吃素念佛，为自利利他之要义。犹须素位而行，不怨不尤，方可以真得佛法之实益。祈常以自勉，则幸甚。
    世人病苦，多属宿世杀业所感。无论何病，若能恳切至诚，念南无阿弥陀佛，及南无观世音菩萨圣号，决定可以消除宿业，增长善根，病自可痊。即令寿尽，则死后当生善道，不致堕落。若知净土法门，有真信愿，尚可往生西方，了生脱死。然世人不知深理，宜先以事告。镇海柏墅方（地名）方文年之子，名子重，上前年，年十九，生肠痈。中医没法治，西医云，非开剖，不能治。其父母不肯，遂不治。其母通文理，因看光文钞，吃素念佛。一家大小并佣人，通常素。唯文年尚未全素，亦大为减节。其母与一老娘姨，（其人贤极，在方家数十年，其子亦好过，有孙请回家住，彼以同主母修行，不肯回去。主母亦不以娘姨待，作朋友看待。）拼命念佛，念观世音，兼念金刚经。三日内自溃，脓血从大便出。五日全愈。至诚念佛诵经，消除宿业，有如此者。世人只知造业，不知消业之法，则可怜矣。又海盐徐蔚如，（一向在京）以博学内亏，得一脱肛病，已二年余。每大便后，须睡一刻，候自升入，方敢动。民国八年正月，大便后，有要事，刻不容缓，即坐车出门，因受磨，遂永不升入。七昼夜，痛如针砭，无一刻稍息。七昼夜未能合眼。先虽念佛，亦不减轻。遂发大菩提心，谓此病苦极，愿我多受点，总愿世间人勿得此病。遂至诚念佛，未久睡著，醒而病愈，从此断根。彼来信言及。光谓此病乃属宿业，由阁下以此大菩提心，消此宿业，故病即断根。汝表兄若知此义，则不但痔病可愈，生死病亦可愈。否则安居家中享福，醉生梦死，固不如汝之坐监为得大利益也。境无自性，损益在人。汝能信我所说，其益便难宣说矣。
    世间祸福，相为倚伏。唯在人之善用心与否耳。汝由入狱得闻佛法，乃不幸中之大幸。当作良导想，则更能心得清净矣。至于金刚经所云，汝未会通。经云，善男子，善女人，受持此经，（现善）被人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，（业随善转，亦在现世）先世罪业，即为消灭，当得阿耨多罗三藐三菩提。（在未来，谓由此而得，切勿认在现在即得也。）善男女受持此经，乃现世之善。被人轻贱，系先世之业。然由人轻贱故，即能消灭地狱饿鬼畜生之恶业。又复能得无上正等正觉之佛果。此乃以善业转恶业，俾后报为现报，重报为轻报也。汝谓监狱为恶道，则过矣。古之监狱，苦不堪言。今之监狱，直同闭关一样，有何苦受。彼不在监，奔波劳碌，谋衣食不得者，不知多少人。要知足，狱乃福堂。若不知足，纵富有万万，贵极一品，真是日在地狱过活矣。
    人生世间，纵获高寿，亦瞬息即过。倘不自勉力，则多多皆属堕落恶道。欲再得人身，实非易事。汝今既能知非改过，力修净业。则尚可格物（即克己，不可作格外物会。）致知，生入圣贤之域。业尽情空，殁归极乐之邦。即未能业尽情空，倘具真信切愿，必能仗佛慈力，往生西方。是则不负所生，不负所学，亦不负此一番挫折。所谓因祸而得福者。宜发长远不退之大菩提心，则前所说之大益，当决定可得。如其了无诚敬，惟饰外相。冀人谓己为真实修持，实则完全假做作。则便无实益可得矣。弥陀经白话解，在漕河泾监中排，尚未完工。（监犯所排，不让书局工精。）文钞此次在杭州印一万部，须于十月方可出书。以此前印安士全书七千部，约于中秋交书。又寿康宝鉴印一万本，当与文钞并行出，当各寄一包。今寄观音颂一包七部，前或寄过，亦不记得。有余，当送监狱长官教诲师，及同志之有信心，通文理，能恭敬者。虽有各书，仍须以念佛念观音圣号为主。不可只看不行，则如看佳肴，无益枵腹。今为汝取法名为慧诚。以诚为道本，道不能扩充生长者，皆因愚痴无智慧故。倘能因诚发明，（明即是慧）因明显诚，则道自能生。诚即明德，慧即明也。慧诚具足，即明明德也。明明德，即诚明也。诚属性德，明属修德。性德人各具有，修德则有逆顺。逆则堕落，顺则超升。顺之及极，则圆成佛道。吾人无此力量，但随其心之广狭，工夫之浅深，而得种种利益而已。
    徐本茂既知修持，何以不能长斋。殆以肉食为美，而不忍弃之耳。试思一切生类受杀时，苦痛情形，忍以悦口之故而食之乎。设身自处，能安心愿人杀我以充口腹乎。种种贪馋残忍之心行，一言以蔽之曰，弗思耳。使其详思，断不敢食。怨业要自己了，汝尚欲食彼之肉，则所有未至死地之苦，皆不名为苦。今生食彼之肉，将必有被彼食之一日，则诚可谓怨业难了。彼之所说，似有悟机。然尚欲食肉，则悟只空话。空话毫无所益，譬如说饭能救汝饥否。光非逼人吃素。以彼所冀望与所行，两不相符，故为恺切言之。
    汝姊妹皆已长斋念佛，想由观文钞而致。今当为彼各取法名。汝姊云卿，法名慧云。汝妹行枚，法名慧行。若能以智慧云，普雨慧雨，润泽自他菩提道芽，及依智慧以行世出世间本分事，（世间即孝弟等事，出世间即慈善净业。）即慧行也。有慧无行，不名真慧。有行无慧，或反堕落。此命名之大义。至于敦伦尽分，诸恶莫作，众善奉行，相夫教子等事，当按文钞所说，为彼详说，使彼二人，由此趣入如来胜妙觉道。则其生也，为女流之师范，作闺阃之母仪。其殁也，谢众苦之娑婆，登清净之佛域。则不虚此生，不虚此遇矣。祈与彼将此意而详说之，则幸甚。待嘉言录出，当各寄一册，以便受持。


复章道生居士书二

复章道生居士书二
    徐本茂既能力忏宿愆，屏除荤腥。则是真实修持，改往修来，以期复本心源者。陈国甫发愿终身念佛诵经，其志可嘉。但须发长远不退心，切勿有始无终。今为徐本茂取法名为慧本。谓以智慧为本，则一切所念所说所行，自可上合佛心与天理，不致仍旧迷昧，造恶业，堕恶道也。国甫名慧甫。甫，美称也。若能痛改前非，心存正念。存好心，说好话，行好事。诸恶莫作，众善奉行。敦行孝弟忠信等事。加以至诚念佛，求生西方，则是慧甫之实。否则虚名而已，有何益哉。其在佛前领受皈依之法，文钞中已说，当按文与彼说之。世出世间事，皆以真诚为本。愿常省察己过，庶可日进高明之域。文钞从去年排后，所有一切文稿，概不存留，以期省纸省事耳。函件任汝存弃，光不再料理矣。


复章道生居士书三

复章道生居士书三
    久未通函，不知近来修持若何，念念。今为汝寄新印文钞一部，此比前年所印者，多百余页。虽无有发挥理致之文，然于净业初机之疑碍，当又可消除一二耳。又寿康宝鉴一本，当为少年人留心阅之。庶将来出圄归家，对一切亲戚乡党，得有所本，而施拯拔也。汝之性情颇聪敏。每有聪敏者，误用心事，不惟无益，而又害之，最为研究修持之障。吾于七月至沪杭各地，盘桓二月余日，有一后生颇聪明。而所问者，皆非所宜致意，殊为可笑且可悯耳。（一）问一切有情，皆具佛性，大小虽异，畏死是同，凡放生者，宜先注意于小生，则自悖佛性畏死是同之说。既知是同，固宜随分随力是救，何所论其先后。倘能畅演佛性是同，畏死不异之理事，则其利大矣。何得偏执先后之说。（二）谓水中空中，微生虫无量无边，人一呼吸，随之吸入者，不计其数，将来之业报，何有了期。并谓既知人畜循环，则古今大儒通佛理者甚多，何不制以为律，断除杀生之事。又谓一切众生，皆是过去父母，未来诸佛，不可杀害，亦不淫佚，而正式婚姻，或亦宿世之亲者。此三种问，皆属逞小聪明，妄以充类至义至尽之事相拟。不惟无益，而又害之。何也，以其不能因其细微者，并欲将粗大者而尽废之也。譬如好洁之人，欲其不沾尘垢，详察身内之屎尿脓血，身外之垢汗发毛，并及蚊蚋蚤虱日在己身便利。因思此身内外之秽恶，竟与圊厕无异，遂不复致洁，而终日在圊厕中行乐耳。至谓古今名臣，何不以杀物命为律。乃不知世出世法有权有实。纵彼知实，以人心未能完全皈依佛化，固不易以实理制律也。敬惜字而每言纸，以纸为书字之物，虽字有各处各物之用，终不如纸之多，故每言敬惜字纸。非在纸上宜惜，不在纸上皆不足惜。且字固宜惜，字义尤宜惜。若人不依人道行事，则是弃孝弟忠信礼义廉耻之亡八字矣。人而亡八字，尚得谓之为人乎。当致力于此，则其大本已立。纵不能断一切物上之或污，然其污者，盖亦鲜矣。君子素其位而行，凡非力所能及者，皆不宜引力所能及者，而破坏之也。知力不能及者，而格外注意于力所能及者，则为大善。以力不能及者，破斥力所能及者令其勿行，则为大恶。聪明人多多具此邪见。此种言论，光不知接过多少。唯恐人不善用心，而致罪咎。因思汝或有此种邪见，或同侪中有此种邪见。若不预为铲除，将来或致自误误人，以故为汝略说大端。至于光之折伏此种邪见之言论，固非穷数日之功，不能备书也。敦笃伦常，恪尽己分，诸恶莫作，众善奉行。此十六字，为生入圣域，殁归乐邦之本。愿吾徒谨守而力行之，则幸甚。
    诚之所至，金石为开。又少实胜多虚，大巧不如拙。黄涵之作宁绍台道时，发心吃长素，劝其母亦吃，为备素菜，则但吃白饭。涵之函询作何法方可。光示代亲至诚忏悔，业消则能吃矣。未一月而长素矣。戚则周之女，年十九，双目失明，伸手于前，亦不见。来信以告，时彼在山三圣堂，得信即欲回家，送其女于杭州尼庵。光令写信与其女，令至诚念观音圣号，未一月亲自写信告愈矣。一女人于十六岁时，得气疼病，每日必二三次发，发时辄疼得要命，今年五十六岁，来求皈依。光令至诚念观音。并与一药方，即文钞中戒烟方，但不加烟。彼即熬一料，头一次吃，气便不疼。四十一年之群医莫能为力之痼疾，一经一次吃药，即完全好矣。非至诚念菩萨名号故，得遇此方乎。此三者，皆用力少而得效大，乃诚也。汝为母之痼疾，叹无法设，光责以何不念佛求消母业。汝便写出许多经佛礼拜，然亦不见功效。以是写的所谓少实胜多虚。设汝果真实如此礼拜持诵。汝母之痼疾不愈，光当瞎眼，天地当易位，日月当倒行矣。有是理乎。光恐汝诚之一字，或未致意，故为汝取名慧诚。即知汝诚在笔上，不在心上。使在心上，断不至如此修持，了无所益也。汝欲生为圣贤之徒，殁入极乐之邦，须完全将所有之假心相，丢到大海外，认真作实事。说到就要做到。做不到就不肯说。能如此，则于汝祖宗父母大有辉光。光亦可借汝之实行功德，消除罪业。若以为光未亲见，便好随汝妄说。即使光认以为真，天地鬼神诸佛菩萨亦认以为真乎。汝具此心，即不孝以欺亲欺师欺佛。亲师岂真能欺乎，汝徒自欺耳。光以汝尚明理，故累下针锥。若以光为过，则请从此勿相往还可也。君子可欺以其方，难罔以非其道。非光过为刻论，以汝之所说，前后不相应。而且其事，颇非汝在监中所能办到者。光虽无道德，阅世已六十八年，故不情之事，颇难瞒哄。祈痛改之。否则将终身为儒佛之罪人矣。


复章道生居士书四

复章道生居士书四
    接手书，知彼等尚能实行，欣慰之至。汝母病三十余年，何不以志诚念佛及念观音为母回向。并以此令妻及儿女亦如是念乎。人子为亲修持，其心果诚，当有奇应。又应致书婉劝汝母，自己亦如是念。倘能从此生信实行，则久疾即为出世导师。今顺汝意，亦为汝母起一法名，以期实于西方七宝池中添一朵莲华也。今为取法名为德超。谓其一心念佛，超越世间尘累于现在。以不念佛时，完全置心于尘累中。能一心念佛，则不见尘累能动其心，则即尘累超尘累矣。临终则超越三界，直登九莲。不但不受病苦，且将以拯一切病苦众生，同离众苦，同受诸乐也。
    人子奉亲，以服劳奉养为初基，以立身行道为大本。倘或心起邪念，即为不孝。当立忏除清净。俾此心无一时一念不可以对越天地鬼神，则其基已立。再加以信愿念佛真切工夫，则其生入圣贤之域，殁归极乐之邦，其谁能御之。若或口说修持，心存不善。欲冒正人君子真实修持之名，适成其为机械变诈无廉无耻之真小人。本欲欺人，卒成自欺。如此之人，咸皆出于大聪明，大有作为者。岂不大可哀哉。譬如干将莫邪，切玉如泥，用以割泥，则泥无所成，徒损锋芒。愿汝体光言，笃实做去，则圣贤佛菩萨，岂专在彼而不在我乎。
    书云，唯圣罔念作狂，唯狂克念作圣。佛经云，世间有二健儿，一者自不作罪，二者作已能悔。改过不吝，为儒者希圣之方。发露罪愆，乃佛子复本之要。汝数年通函，未能一发己非。光以汝尚肯发心修行，故亦不究已往，而与汝通函送书，冀汝生入圣贤之域，殁登极乐之邦。那知汝乃假饰其词，以为不欺人。今见汝谓先曾静坐三年，于精神学颇有心得。令光痛心。汝既能如此，何得作彼种种行为。一之为甚，何况数年。十目十手，共见共闻。拟欲欺光，其可得乎。汝见此书，若能痛改前心，则尚不为迟。否则永远绝交，一任汝道学高超盖世，光不干预。人以七尺之躯，得与天地同名三才，以其能代天行化，参赞化育也。否则人之恶劣，比禽兽当加百千倍。故孟子谓其几希，岂唯几希而已哉。前者上海漕河泾监狱寄来柴也愚所印之经二千本，今寄十本，以为同住莲友作前导。而光与彼之一书，愿汝终身佩读。则即此福堂，（古称监狱为堂）便达乐邦矣。今寄安士全书一包，寿康宝鉴一包，二十五本。文钞，已令浙江印刷公司与汝寄三包，以备与汝家叔伯及弟兄辈看耳。但须诫其恭敬勿亵。如或不能，祈转送通文理有信心者，庶不致因福而获祸也。余不暇及，但详阅文钞，自足取法。柴也愚之一书，可与一切人作希圣希贤学佛学祖之切实训诲。不独是居福堂者之切实训诲也。


复施宗导居士书

复施宗导居士书
    三日前接汝父遗稿，知汝家祖德甚深。为人子者欲荣亲，当以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为本。否则纵祖父功德一一彰显，而身不行道，反为辱亲矣。吾国之乱，从古未有。此之祸根，乃程朱辟因果，谓是佛骗愚夫妇耳。又错解致知格物。辟因果，则无治国治民之本。错认格物为穷尽天下事物之理，则有几人能做得到。汝父续稿致知在格物，说得颇阔大，而实非正心诚意之根本。盖此物字，指心之私欲而言。心之私欲一格除之，则是是非非，绝无错乱。一有私欲，则所知不得其正。如爱妻爱子者，妻子再不好，彼总不知其不好。由爱之私欲，障蔽其真知故也。程朱错认作外物，故止说正心诚意，不提致知格物。此处一错，人各不在去私欲上用功，此吾国学术之一大不幸也。汝曾祖父皆躬行君子。汝兄弟三人，当仰承先德，力行世出世间之善法，以自利利人。则上为曾祖父之光荣，下为子孙之懿范，亦一乡一邑之懿范。其为荣也，何能名焉。汝姊青莲甚贤，见于汝父之谕。由是知汝父母之家教，固无庸光又饶舌。然汝父子既以光为师，不妨以师之身分而为勉勖也。


复济惠居士书

复济惠居士书
    六十余岁，非世久客。一心念佛，求生西方。如丧考妣，如救头然。法名宗惠，谓以此法普济一切也。光老矣，目力精神均不给，不能详书开示。今寄经书二包，祈至诚恭敬读之。则无疑不释，有愿皆得矣。以后切勿来信，以无力应酬故也。


复宗义居士书

复宗义居士书
    受戒事，随己所愿。再受也好，不再受也好。汝欲搭衣，当依佛制用缦衣，不可用五衣。缦衣乃五长条，五衣乃一长一短。现在多乱用。在家人不必定要搭衣，与其违佛制，何若不搭之为愈乎。至于燃香于顶于臂，乃系发心供佛，非以燃香为受戒也。祈务真修，勿只图虚名与形式也，则幸甚。


复汤锦中居士书

复汤锦中居士书
    光于三月二十八日接海门二甲邮局王海泉信，云某名流依乩谕，联络南通，海门，启东，如皋，四县农工商学军政各界，做祈祷世界和平道场，已经成立数十处。光与王说，从今以后，四县无论已皈依未皈依者，皆不通信。纵挂号来信，亦原信退回。以免某某拉光于彼扶乩彀中。以四县凡佛教机关，均受彼之号召，光不入彼彀中。后来之人，不能以扶乩，坏乱佛法罪光也。阁下皈依函外，未标县名。若标名，当即退回，决不拆封。今已拆矣，察其挽三人为介绍，其诚可想见，因兹为取法名慧正。仍旧原函寄回，以免下次又有来信者。某某本厚德君子，向在学界教授生徒。以用心过度得病，中西医均不能治。有友人劝其念佛，遂渐痊愈。民十一年光由普陀到上海太平寺，彼常来。次年彼回乡劝人吃素念佛，大有感应。十余年来，尚未改变。近来迷于扶乩，光知之，极陈乩之利弊。彼受誉已经丧心病狂，不但不受光劝，且将光信烧之。光与彼信后云，如不以光言为然，即付丙丁。彼回光信，云遵谕阅毕付丙。且寄乩赞光之文几篇，欲惑光。光谓得道圣人，决不如此过赞人。即此一事，可知是灵鬼假冒。原函寄回后，又寄几篇。光谓彼虽赞光，适讨光厌。人各有志，各是其是。从今以后，勿投只字。光无力弘法，何敢以似是而非之乩法，以坏乱佛法乎。所言乩之利者，如赈灾等善举，劝募均无几。乩坛所说者，谁也不敢违悖。实多半是扶乩之人伪为，未必尽是灵鬼假冒。况真仙乎。至佛菩萨更不待言矣。此虽有利，而实为弊之前导。故不愿受其弊之害，并彼之益亦不敢受也。祈按净土法门自行化他。并将此信令三介绍人看，庶彼等咸知所以。令勿来信，不至妄生怨尤也。


复慧海居士书一

复慧海居士书一
    手书备悉。但以香期冗繁，不能即复。文钞前日已请上海太平寺帐房令寄百部。若书已垂罄，则可减半，悉挂号，彼当即寄矣。滨江若好读者多，光到上海，当再寄百部，以期结缘。其款皆不须寄。但能任观音菩萨颂，则无愿不周矣。眷属之向化，亦当以渐。久之自可不知不觉与之俱化。但看自己心之诚否。诚则无有不感格者。若自己尚是空套子，假场面，则便无感化力。而反招诽谤之辱矣。世出世法，皆以身为本。平常信札，但取认识即已，何须求工，以致引歉也。一切善事，皆愿随喜，实为大菩提心。待后暇时，详陈法云寺慈幼院之因缘，祈为随心赞助也。文钞中有此二事之疏，可以意知。此事非光所倡，而魏梅荪（梅荪前清翰林，民国隐居不出，可知其概。）等拉光于中，以助闹热耳。


复慧海居士书二

复慧海居士书二
    接手书，备悉。所言旧疾，想已悉愈。汇票一纸，收到勿念。空三之往生，虽属奇异，实则平常之极，毫无奇特。如人归家，要去便去。若于心地上不先打扫干净，则便随业所牵，自己一毫也作不得主耳。此事果实，谛公倓师自会记录，以光大门庭，不须尔我代为操心也。今之儿女婚嫁，一本于自主，只可随他去。否则彼等后来或有怨言。然虽云无怨言，一旦情爱稍歇，则离婚别配者，不知有若干数也。国家将兴，必从伦纪上振兴。国家将衰，必从伦纪上废弛。伦纪不讲，说什家教。家教既无，国岂能有贤人乎。此吾国之一大不幸也。儿女事若了，当令彼自作主张，以撑自己之新场面。吾人专心念佛，以修自己之旧法门。则彼此各适其适。庶不至因过虑儿女事，以误自己生死大事也。


复慧海居士书三

复慧海居士书三
    念经念佛，皆可超度亡人。但念佛可无间断。念经则不能如念佛不间断。又念经比念佛吃力，是以光每劝人念佛。汝发愿念地藏经，甚好。梅荪近来颇真实念佛办善举。出家之说，乃谣言耳。至诚恭敬，实为希圣希贤学佛学祖之本。人能心主于敬，则一切放僻邪侈之心，自无由而生。汝既如此真实行持，亦当令夫人儿女随分随力修持。方为由亲及疏自利利人之道，庶与佛心相合。


复慧海居士书四

复慧海居士书四
    前接手书，谓黄适园将来沪过访。昨日曾来，泛论净密之所以。学密宗者，病在欲得神通，欲现身成佛。问之，彼皆谓无此念，实则无一无此念。以其倡导之人，先以神通吸动人，何能令学之者无此念乎。昨颇有五六位，非黄君一人，彼见信与否所不计也。彼学密而回向净土，故是正理。但恐不屑生净土，欲现身成佛，或致受病。使彼无此种知见，断不至称赞大愚。既称赞大愚，则是以大愚所说为至当之论。然大愚之成佛之弟子，并无成佛之表示。足知其为妄称许人，以期世人恭敬供养，尊己为已成佛之高僧。其犯大妄语，以凡滥圣之罪，实非小可。我等但守净土修持，让一切人皆得成佛，以度我等，则何幸如之。二子同来平，当极力劝其学好。欲学好，必先以立志立品，知因识果始。不立志，则无所趣向。不立品，则所行卑污。不知因果，则无以闲邪念而存诚心。必至流入小人之域而不自觉也。


复慧海居士书五

复慧海居士书五
    接手书，备悉。汝既吃素念佛，犹当以此无上利益，令眷属同得，方为自利利人之道。今之世道，乃患难世道。若不预为修持，则后来究不知有何危险。倘能志诚念佛及念观音，则可冥冥中得蒙呵护矣。前恐文钞已送完，今真达师由太平寺回山，言尚有数百包。汝若欲结缘，当寄三四十包（每包三部）来。不须请商务馆之有光纸印者。至于贽敬之说，地远不便，不须效此俗套。即所寄文钞，亦勿寄款来，以此书系备之以结缘者。若得哈地之人同生信心，其利大矣。待光秋间至申，将大士颂付排后，价估妥贴，当印一章程同书寄来。或汝自任，或劝友任，俾得广布，则其利无穷。金刚等持诵，亦不必废。但以持经咒之功德，通用于回向往生，则六度万行，皆为往生助缘，是为圆修。


复慧海居士书六

复慧海居士书六
    献岁以来，起居纳福，诸缘如意，贺贺。腊月二十九魏梅荪由南京来信，并附汝书，知任印大士颂已逾三千，不胜欣幸。所言汇费邮费等，光当垫出。以哈地辽远，即无任者，亦当寄若干部，以广大士慈化。此不过一二百元，又何须斤斤计算乎哉。大士颂已排完，共二百零六页，加两页功德名，成零八页，每部当加一分，千部当加十元，然此不必令其补足。如后有欲任者问及，当以此告之，令知所以耳。至于汇款，此次若中华已付收据，即已。后若有寄，无论多人，只与汇款之人付一总收据，不必人人交收据，以此与捐款作善事不同。此有书交彼，何须又要收据。汇款人既得收据，知其款寄到不致误即已。书出时，其书多数当由转运公司寄于贵寓，祈按各捐户为之分发，较为稳妥。梅荪不在上海，故将汝书寄光，令通知中华云。功德名拟作省纸办法，十元以上则名。十元以下但总计零任共若干部而已。以省一张纸，二万部即省三十元，十万部即省一百五十元。况此有书交彼，不致或有异议，谓钱没落空等。其叙功德名并书数者，一以彰任者之善心，一以彰所流通有若干也。


复慧海居士书七

复慧海居士书七
    昨剑青居士来，持汝手书，不胜欣慰。世教陵迟，婚嫁之事，多皆以杀生张罗为事。不知男女居室，为人伦之始，乃最吉庆事。行此吉庆之礼，致无数物类，归之死地，且供人食噉，其凶恶不祥甚矣。而世人犹以为荣者，盖其恶习所致，不详审以思也。使思之，当有惴惴不安之心，油然而生矣。风俗之转，皆由一二人倡首而始。汝如此嫁女，（即用素筵）当有效之者。或者奢侈之风，因之渐减也。吾常谓天下不治，匹夫有责。其责何在，在于家庭善教儿女，而教女更为切要。以女若果贤，则必能相成夫德，模范儿女。从兹子子孙孙，相继为贤善之人。当令令爱详知此义，文钞中曾屡屡言之。使彼熟读而力行焉，则其利益大矣。剑青居士道心真切，颇不易得。但以时促，只留一宿而去，怅何如之。大士颂，已于四月十八日寄五包去，想已收到，共三十五部。后又令再寄若干。余待二次三次印出，方可全数尽交矣。文钞已付排，约于年内可出书，比先加三四万言。然但是聚叶堆沙而已。究于佛法心法，皆不相干耳。


复慧海居士书八

复慧海居士书八
    接手书，知去职家居，日与眷属修持净业。以期同出此苦世界，登彼乐邦。常得亲炙阿弥陀佛与观音势至诸上善人也。不胜欣慰。去冬杭州浙江印刷公司挂号寄去新印增广文钞二十包，每包三部。寿康宝鉴四包，每包二十五本。寄于花园街住处，不知汝已收到与否。此系送汝结缘者。若未收到，当到邮局一问，此书毕竟送交何处。又哈埠宣讲堂，已寄去安士全书五十包，每包四部。寿康宝鉴二十包。文钞恐尚未寄。以去冬十二月二十间，开发送单子来。以后三四日所发，则不得而知。至二十四夜走电，正房物屋一空。光之观音颂，安士书，文钞，宝鉴，四付纸板，悉皆灰灭。彼公司文钞系令印一万，宝鉴三万。彼先印五千文钞，二万宝鉴。为光说通已印完，已发出大半，要支钱。光令开发送单子来，彼支吾不开。及至于上海太平寺将钱要来，方将单子寄来，方知印了一半。其钱已用过头千多元。先日接到此单子，次日即接被焚之信。此系一向奸刁，致干神怒所致。光之书，约天良说，当不至烧多少。以钉成者，存于后边小屋，小屋未烧。未钉成者，在钉作处。彼不昧天良，光之书完全交清，光尚吃亏上千元。（此系使过头者）若昧天良，则光当损失二千三百上下。四付纸板不在内。此系光无道德，彼昧天良，一切净业学人，少看此书之缘，故有此灾也。闰月当到上海印。凡出钱者，通通按钱交书，一毫不欠。凡结缘者，则量力耳。不能如前矣。祈到宣讲堂问问所说安士书宝鉴通寄到否。文钞寄若干来。若全未来，则尚欠彼六十六元，夏间当寄来。若来全，则溢出二百元之外矣。哈地汇费太重，无论宣讲堂与汝，皆勿汇钱来。光虽遭此灾，尚不至紧迫无措。春夏间当有弥陀经白话注，及嘉言录寄二三包来。此二书皆打四付纸板，拟以一付寄哈宣讲堂，或极乐寺。庶以后不须在南方请矣。现今世道，无法挽回。若欲救世，除提倡因果报应，及家庭教育，不为功。而家庭教育，尤须注重因果报应。而又以教女为至切要。以无贤女则无贤母，无贤母何能有贤子女，此系根本法轮。今人所说者，皆是枝末。以幼未知为人之道，及因果报应之事理，一被邪人所诱，则任意妄为。彼废伦免耻杀父奸母者，皆由最初无贤母以钧陶之所致也。


复李少垣居士书一

复李少垣居士书一
    数日前，接李圆净所转之书，知居士近来修持颇切，而利人之心，又复甚为真切，不胜欣慰。念佛团章程颇好。唯助念开示，颇为失宜。略为改正，并说所以。已交圆净持去，想已阅过。光近来冗忙之极，以校对历史感应统纪故。此书光于十三年曾劝魏梅荪编辑，彼亦极为欢喜，以精力不给，遂致中止。前年聂云台请许止净编辑，于八月脱稿。云台有病，不能料理。光以满我宿愿，故一肩担荷其事。现已排板将完。又须排一部四号小字，作报纸本，大约于十一月底可以排毕，了事，则便长隐。此书乃採二十四史之感应事迹，又复加以评语。俾合佛所说之三世因果。倘一阐提辈不肯寓目，则无如之何。若一寓目，当必有改邪归正之一日。以故光不惜辛勤，为之料理也。现已募有二万部之印资。（并非特募，有知者愿出资相助耳）每圆可得书二部。作四本，三百五六十页。现尚未排完，不能定其页数。但大约如此，多少亦不过数页耳。所言皈依，汝已决定，光亦只可随缘。今为汝取法名为智圆。谓以圆融无碍之智，即俗修真，圆会诸法，专修净业，以自利利人也。（虽圆会诸法，决不可不专修净业，否则便非净业行人，乃通途修自力法门之人耳。）今之大通家，多多要高大门庭，所说之法，多非合机之法。或只谈玄说妙，而专恃自力。或则真俗两歧，而为世所诮。（凡学佛者，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。不依此以教人，便为失机。欲学佛法，必须要敦伦尽分，否则尚是世间罪人，何能得佛法之真益乎。）余详文钞嘉言录，此不具书。祈慧察是幸。汝所说往生者少，实由信愿不真切之所致。信愿若真切，即临终始念，亦有得生之理。若悠悠泛泛，心中尚在做来生福报之梦，何能得生。此病根也，不可不知。（民十八　十月廿三）


复李少垣居士书二

复李少垣居士书二
    接手书，及自知录，知居士与诸公慕道之心，至真且切。惜乎未知修行之懿范，遂将凭空妄造之胡说巴道，当作至宝，（指自知录）而欲流通，以企人人皆得此境。而不知其为引人入魔，至极可恶之魔话也。去年初夏，上海罗济同居士得此录，石印一千本送人。丁桂樵居士欲为广布，令济同寄光一包。而桂樵自己作书与光，祈光视其不至误人，则为详批。又祈作序，以期广传。光阅之，不胜惊异。即将原寄之书，完全寄与桂樵，极陈此书之祸。以初心人率皆不在一心至诚忆念上用功，而常欲见好境界。倘一见此书，不去按胡女士之真实用功上学，专欲同胡女士见好境界。以急切之狂妄心，常作此念。必至引起宿世怨家，为彼现彼所慕之境。及乎一见此境，生大欢喜，怨家随即附体，其人即丧心病狂，佛亦不奈何彼矣。胡女士之所说，光亦不可直谓妄造，然亦不敢谓为实而无伪。何以故，彼果得到此种境界，岂有不知此说误人之理。祈与罗济同说，从今切勿再行送人。所余之书，当付丙丁，以灭祸胎。未及一月，杭州王谋凤又得之，不胜欢喜。亦石印千本，有令寄光证鉴者，因修函并书寄来。光即将与丁桂樵所说之大意复之，王谋凤方始停印。而以光之信，登于佛学周刊中，诸位何未之见。去秋至沪，问及济同，已散完否，云尚有二三百本，不敢散，拟烧之。光赞其烧之功德无量无边。今夏至沪，济同由京回，打听胡女士之实底。方知其人颇聪明，而烦恼甚重。住于极乐庵，稍不如意，即行骂人。后得吐血病，不久即死。死时不知是因吐血与否，亦未知其境界如何。而其人之文字，亦无此通畅。此系四川一居士所造，其人光知，不欲说名耳。六月有湖南一居士，曾在极乐庵住过，所说与罗济同无异。可见彼等唯欲欺世盗名，而不计及引人入魔之祸。呜呼痛哉。诸位欲得实益，当按佛菩萨祖师所说而修，决得真实利益。古德教人，只为人说用功法。谁将自己所见境界，搬出来示人。远公大师为莲宗初祖，至临终时见佛，方与门人言，我已三睹圣相，今得再见，吾其往生矣。若论远公身份，高于胡女士，何止天渊之隔。岂惟三睹圣相，别无一点好境界乎。然若到心空境寂时，又何境界之有。所云心佛相应，心佛双亡。四相不存，三心叵得。无念而常念，即念而了无能念之心，与所念之佛。此处有何境界。倘念至此，不妨西方净境，彻底全彰。然由念寂情亡，故于此更能得益。决不至生大欢喜，误认消息，以致著魔发狂。倘未到一心时，心中念念想境界。此境界现，决定受祸。楞严云，不作圣心，名善境界，若作圣解，即受群邪。此尚非燥妄心所感之魔境，而一生欢喜，谓为证圣，便成魔子。况最初即以魔心所感之魔境为圣乎。祈熟读净土十要，净土圣贤录，则取法有地，著魔无由矣。


复净善居士书一

复净善居士书一
    医业最易劝化人。凡有病者，无有不愿速好。为彼说其吃素念佛，消除宿业，增长善根，彼自肯信。信而能念，则病当速愈。且勿以学西医，总教人吃肉，谓滋养料富。此种人来生皆要做人之食料矣。反说道理，害人自害。汝肯以此存心，医道当必大行。二课合解已无，今寄文钞一部。光老矣，但依文钞修持，不得又复来信，以无力应酬故也。


复净善居士书二

复净善居士书二
    人之入道，各有时节因缘。劝戒类遍载，福建浦城令赵某长斋奉佛，其妻绝无信心。适值五十生辰，买许多生命，欲杀而宴客。赵谓汝欲祝寿，令此诸物皆死，于心安乎。妻云，汝之话均没用的。依佛教，男女也不同宿。这些畜生也不杀，再过几十年，满世间通是畜生了。赵无法可设，遂任他去。至晚妻梦至厨房，见其杀猪，自己已变成猪。厨子捉其四腿，置砧上杀。用人从旁边看，急叫彼救，皆不一应。杀了破肚抽肠。尚知其痛。猪杀已毕，又杀别物，己又变作别物，痛不可言。稍歇一刻，见一用人持一鲤鱼，丫头言，将此鲤鱼交厨子，为太太作鱼羹。候太太起来，好作点心。遂斩其头尾，刮其鳞甲，斩作小丁。一丁一丁，都知其痛。痛极而醒，心惊胆颤。丫头持鱼羹来请吃点心，不忍吃矣。令将所买之生，通通放生。以亲尝其味，故依夫吃素念佛，求生西方矣。汝妻或承三宝威神加被，亦亲尝其味，而始回心也。鹿苑为吴王养鹿之说，未足为据。恐昔有鹿苑寺，年久淹没，儒者遂取文王灵囿之义，以附会之。鹿苑莲社，鹿苑乃佛初成道说法之地。莲社乃修行人临终往生西方之法。举其始终，一代教义通包罗矣。现在兵联祸结，何可大启建筑。建筑即招匪抢劫，招机轰炸之基。建筑愈好，灾祸愈大。若真弘法利生，即以家庭露地，为演说利益处。其修持不妨分作几处，则不费力费财废事。如赶集然，上集买物，到家中受用。大启法筵，须待世道和平后方可。现在各省大旱，将有人各相食之惨。一旦溃决，则以何法为御乎。光之知见，与今人绝不相同。依今人办，或有小益，或招大祸。依光办，虽无大振声光，绝无小祸发生。缘起序，有庞德超所刻潮阳佛教居士林序，以为底。但换其地名人名，并特别地点之少分而已。此不必光亲撰。通文理，候建筑成功，斟酌用之。现尚不提建筑，文亦不须预作。善导少康弘扬净宗，闾巷道路，佛声广播。如唱秧歌，人人愿听。如传圣诏，各各遵行。谁谓无寺宇不能弘法。须知有真心，自可劝化。以身作则，俾人人各尽己分。引古为范，庶家家即成道场。当此大乱之世，正好弘法于无形迹中。较彼大建筑之吃力棘手，劳心担忧者，相去大相悬远也。


复净善居士书三

复净善居士书三
    手书备悉。古云，大乱之后民易治。当此乱极之时，若有德望之人提倡佛法，令其戒杀护生，吃素念佛。为彼说三世之因果，与六道之轮回。有仁心者，孰不佩服乎。儒教讲仁民而爱物。此话须从人生孩幼时做起。则其仁民也，方能究竟。若不在孩幼时做，则其仁民处，或致误民，其爱直是空谈。今为说其所以。小孩无知，见飞走等物，必直杀，或取而顽耍杀。若大人无论何物，均不许杀。以杀则折己福寿，致天地鬼神，都不保佑。幼小时养成此习惯，大了决不至以互相残杀为乐。十余年前有英人林某，住南京，来普陀见光。送光几本书，云是他著。他中国话尚不甚好，何能作很好文字乎。有一本专提倡卫生，专门以杀生为事。余书均送人，唯卫生之书，光撕碎付字篓。恐无知者持去，则害人害物，无有底极。周君盖深中西人之毒，而不知卫生利人之道。人为万物之灵，亦一种动物也。我与万物同生于天地之间，彼未要我之命，我何得要他的命。打蝇之家，蝇更多。杀蜈蚣之人，常被蜈蚣咬。彼欲卫生于现生，而现生亦未必得益。由此一生常怀杀心，将来生生世世，常被人杀。但以未能亲见，尚乐以忘疲而杀。古书中有恶蚁者，蚁盈其尸。恶蝇者，蝇集其体。无法可设，徒叹奈何。光以此事即是大造杀劫之根本。若犹欲依己所见而为，窃恐有后悔不及时，为可怜可悯，无有可救援也。仁人君子，何得专以杀物为事。令一切无知者，皆效法乎。十余年前，一皈依弟子有一小儿，买一拍蝇板，以为玩具，遂常拍之。一日蝇多极，极力拍之，忽全屋皆黑。大人遂开门窗，念佛忏悔，未久蝇悉去。从此焚其拍物，亦无蝇来矣。此系佛弟子佛慈加被，令断杀业者。若无信心之人，恐无此兆。其来生后世，何可设想也。大悲米，单寄颇费事。今为寄大悲香灰二包，比米更好检拾。其利益亦与米同，而久不会坏。若遇医不能治之病，取二分灰，放大碗中，用开水冲之。搅搅，候灰质沉下，将清水倒于一器中。作十次服。每日服三四次。好则不须再服。未好则再冲。其灰包，当供于佛龛下一边。或挂于高洁之处，不可亵渎。此系加持万多遍大悲咒之香灰。凡危险病，即不好，亦当见轻而死。冲过之灰质，加水浇树，或泼屋上。今用物犹如此，饬终津梁，寿康宝鉴，息灾开示，了凡四训，各二本，夹好。其填空之纸，不可弃。乃礼观音求子疏，及求子三要，亦与一切青年人大有关系之文，无论老少，均不可不知。否则不知节欲而望生子，子尚未生，父已先死。或母因房事过多，而成痨瘵者，不知凡几。屠友生颇聪明。今之聪明子弟，多犯手淫之病。令看寿康宝鉴，及了凡四训，庶不至致成残疾，及短命而死之苦祸。昔圣王设官布告。今则父母师友概不说及此事，亦大家恶业之所感也。更有愚人，儿子有病，即为娶妻。意欲病好，实则令其速死耳。可不哀哉。湖南一人两个儿子，都由此死。第三子有病，尚欲如此，一友呵之遂止。此盖前生诱人冶游而死之果报。一个死尚不悟，两个死了又不悟。若非友人呵，则绝门矣。愚人之心，何竟如此。非怨鬼使他，必不如是之愚也。祈慧察是幸。


复净善居士书四

复净善居士书四
    汝说二问题，（只一可谈，二乃胡说巴道，就在第一中完全破斥了，不必再说。此语只可口传，不可登报，以免某某人见之作祸。切要之至。）汝妻不肯吃素念佛，试问汝欲常受囗囗人打骂污辱否，彼必不说常欲。无锡杀县长，关城三天，捱家搜检，令全家通走出去，彼搜检得好东西，都拿去，谁也不敢响。袁丽庭家中许多人念佛，囗囗兵不来。其家有几次搜检者，则好东西通被他拿去。苏州失守时，囗囗兵奸淫妇女，惨不忍闻。一女弟子以母死灵柩在家，不忍逃，关门念佛。囗兵打门，见他念佛，不污辱他。指其箱，令开翻翻，不拿一物而去。若不是念佛，六七十岁的老人，尚污辱，况此三十余岁之少妇乎。城门上检察极严，（最初就是兵搜，后才令女人搜检。）女人也要通身揣摸。持珠念佛者，多不过为严察，亦有不察令去者。念佛乃乱世之救难救命妙法。囗囗人信佛，但是持珠之男女，必不过为虐待。当令一切人皆念佛。凡出外皆持珠念，即要拉夫，也会放过。芜湖一弟子吴沧洲，乃军官。民廿四年在绥远打仗，被囗兵捉到，脱衣检察，见项挂念珠，随示敬不检。领见司令，司令乃彼在囗囗学堂之教员，曰你也来了。吴云我来参观参观。司令令放他去。若不是这挂念佛珠，则性命便死于兵手，还有司令领他见乎。此现在逢凶化吉之无上妙法也。汝妻不肯念，若或检察等事发现，则将何以处。此系人所作之祸。若宿世中怨家对头来，不念佛只好任他所为，有甚么法子可免。宋朝陈企杀过人，一日见其人来，知来索命，急念南无阿弥陀佛，怨鬼即站到不前来。愈念的很，怨鬼即去。陈企遂认真念佛。又活数十年往生西方。尚回来附其孙女身，说他往生事。家人谓汝在家，未画像。肯现像，当画以供养，便现西方之像。民十九年，苏州一后生，年廿四，名郭振声。在苏州景德路，开合法纸店。陪其本家一老人，来报国寺皈依。光与彼说，现在是一个患难世道，当常念佛及念观音圣号。彼廿四岁大胖子，那肯听受。次年腊月往上海，战事起，不能回苏，过年还打，不知何时才结束。火车路已断，坐小火轮绕嘉兴回苏。来去均有强盗抢，彼遂常念观音圣号，但默念不出声。夜间强盗来，彼在下舱。下舱有许多穷人，强盗上舱搜刮完，到下舱，穷人的钱通搜去。其人大胖子，穿的皮袍子，强盗并不问他。一船人通抢光，唯他一个不问。乃佛光加被，强盗不看见耳。湖南一女人生产，怨鬼附体，发狂大笑。咬自己手上肉几口还笑。其公婆看见，没办法，遂大声念南无观世音菩萨。其人遂若呆不笑，而儿子生矣。盖志诚念观音，怨鬼遂去。汝妻不知，现在不定何时，就有天大的祸。倘晓得预先防祸的道理，打著令他勿念，他也要偷著默念，何用你劝。由其是糊涂无知识，故不知完全在祸患里住著，反以为安乐。至大祸临身，无法可免时，恐怕如一声霹雳，掩耳也来不及了。此之谓痴人可怜悯，而不能救之懵懂虫。冤枉做一辈子人，可不哀哉。可不哀哉。你将我字教他看。若不识字，替他讲说，或即可发心。否则任他向阿鼻地狱里，常享受阎罗大王的铁床，铜柱，剑树，刀山，镬汤，炉炭的上妙供养。其为乐也，乐无以加。试问他愿享受此好供养，及愿受此乐否。彼若愿，也算是一个好汉子。恐怕他听也不愿听了。不听做这个好汉子，要做没用的念佛老太婆了。汝行医，切不可学今之头痛医头，脚痛医脚之庸医。无论男女，均令彼断房事。直至大复原后，尚须过月余，方可一行。否则纵令不死，也成残废无用之人。除闺女寡妇不可说，余俱为说，切勿以为碍口。求子者，须令断房事半年，以培足先天。待妇天癸净后，其夜天气清明，日吉无凶，一行即可受孕。从此永断房事，生子决定体格强健，心识聪敏，性情贤善。又令夫妇常念观音圣号，决定可得福德智慧华国宜家之儿女。今之医生，只知医病，病之大忌，就是房事，概不肯说。不知由此死了多少青年男女，此虽不是医生医死，然不为说病忌而死，亦不能不负误人性命之罪。若无论什么病，均令断房事，则是与人强健长寿安乐，其功德大矣。再劝人吃素念佛念观音，尚能令人了生脱死超凡入圣，则是艺也而进乎道矣。较彼只医病者，功德更大多多矣。女人临产念观音，决定不会难产。一函遍复中已说。女子从小当学慈善，不生气，后来好处说不能尽。若爱生气，后来苦处亦说不尽。若喂儿奶，生大气，其子必死。小气其子必病。此从古名医神医所未发明者。女人性情柔和，家道也会和。子孙相观而善，其利无穷。药方中治疟疾方，虽数年十余年不愈者，亦一治即愈。去年一弟子，为常州十四年之久疟治好，十四年不知经多少医生医过。戒烟方治肝气胃气疼，虽数十年者，亦一治即愈。光目不敢在雪白纸上写，故书于此。疯狗咬方，多贵药，药店均以假药代。大钱买假药，反致误人性命。此方极便宜，但有地鳖虫。要病家为此虫念佛超度生西，则两得其益矣。光老矣，以后切勿来信，以无目力精神应酬也。


复典蕴居士书

复典蕴居士书
    昨接汝父书，言去年光寄彼书二包，汝看之甚欢喜，亦欲与汝妻同皈依。去年所寄之书过细看，不但修持净业，得知法则。即持身涉世，事亲教子，均有法则。现在杀劫弥漫，人民涂炭，究其根源，仍是自作自受。何以故，世人贪口腹，以水陆空行之物，杀而图悦口腹。杀业结久且大，则成杀劫。已过之业，只可志诚念南无阿弥陀佛，超度多生多劫所杀食之生命。从今戒杀吃素，以止杀业，且大卫生。汝父不知吃净素否。汝宜承顺父志吃素。即汝父尚未长素，当劝长素。既不吃肉，则一日少杀若干生。何乐如之。即儿女亦当令吃素，此是真爱。看毒乳杀儿之广告，知食肉之害，于现生卫生，有大妨碍。何况来生后世，仍以身命相还乎。现在之时局，不知又作何变。当于念佛之外，兼念南无观世音菩萨，以为预防。果真志诚，定有感应。当以我话与一切人说，功德无量。去年所寄，书名忘之。今为汝寄童蒙须知一本，此书前有教儿女发隐人字发隐，后有劝念观音文，毒乳杀儿之广告。此吾国从古神医名医，均未发明者，当与一切人说之。有财力，则广为印送，以期举世咸知。今为汝夫妻各取法名。为汝取慧蕴。蕴者，心之所存也。心之所存者，皆与智慧相合，则是贤人善人也。汝妻法名慧存。存，即蕴也。念念与智慧合，则必能相夫教子，母仪闺阃，师范女流，何荣如之。光老矣，年已七十八，旦夕将死。人之将死，其言也善。愿汝夫妻依我所说，则是真佛弟子。以后勿再来信，以无目力精神答复故也。


复李慧基居士书

复李慧基居士书
    慧敏宿有慧根，故能一念即得相应。须知学佛之人，当尽己分。必须孝顺父母公婆，劝其吃素念佛，求生西方。至于兄弟姊妹夫妻妯娌儿女仆使，均宜以此相劝。能如是者，方为真佛弟子。法名乃是空名。如上所说，乃为实德。务须实行真为生死，发菩提心，以深信愿，念佛求生。及与敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。自行如是，化他亦然。此即俗修真之一大规范也。祈与彼说之。光老矣，不得常来信，介绍人归依，以无目力精神应酬也。


复邓慧周居士书

复邓慧周居士书
    现在人心叵测，事事均可作伪。光于皈依及说五戒，皆不登簿，无从查考。况年老神衰，随过随忘。金沙之二人，不知是否真假。双墩十人，一时受戒，此从来未曾有过。若是同在一次，则恐不实。若非十人同时受戒，难定其真假。人心难测，当从此非知底细之人，及无熟识介绍人者，概不为彼说戒。至于通知各林长，亦颇费神。当求韦驮菩萨示警于作伪者，俾改过迁善，究为妥贴。所要之书，已令为寄。光老矣，凡有皈依受戒者，皆令就当地师僧处受，以无目力精神应酬故也。


复某居士书

复某居士书
    人生世间，数十年光阴，瞬息即过。若或虚度，则欲再得此光阴，决无可得之时。人之成败，全在幼时。幼时若已空过，若至二十岁时，已经失其机会。汝父母俱以余为师。余于汝，颇存希望成一真正淳善之器，以慰汝父母爱汝之心。汝宜立大志向，学做好人。切不可随顺恶少，胡作非为。凡行一事，说一话，必须要于己于人有益。汝现在已成人娶妻矣。不一二年即为人父矣。汝若无真正志向，则将来汝之儿女，便学汝之随顺庸流，无所成就矣。父母者，儿女之模范也。譬如铸器，模范不好，决不能令所铸之器好。人虽至愚，决无不愿儿女好者。不知儿女之好否，当在自己心行中求。况汝生于富贵，了未受过艰苦。须知汝之安乐，过上二十年，乃汝父之力之所加被耳。倘汝不立志，汝父在则犹可依靠。然已六十多矣，断不能照应汝一生。此时不立志，汝父若一去世，汝一事不能为。将有倾家破产，不免饥寒之忧。到此纵能知悔，已经来不及了。汝宜每日将太上感应篇，文昌阴骘文，关帝觉世真经，日读三五遍，至少须一遍。亦令汝妻日日读之，自可知为人之道理。既知为人之道理，则便可继汝父之家风。凡一切人皆钦仰汝，以为汝父素好善，故有此令郎。此其荣为何如也。光宗耀祖，成家立业，只在能立志学好而已。岂有甚么难行难做处。祈详审思之。（民十八　十一月十六日）


复王尊莲居士书

复王尊莲居士书
    接手书，知居士之学，是为己之学。非徒欲做一虚张声势之大通家而已。不胜欣慰。净土经典甚多，钞中多皆具录。如观经善导疏，（现南京观音庵新刻，颇比前杨仁山刻者的确多。）无量寿经疏，普贤行愿品疏抄撷，（此范古农所撷。）阿弥陀经，无量寿经，观无量寿佛经，普贤行愿品，为净土四经。往生论注，此须请北京新刻者。一则错讹少，二则眉目清，此书好极。弥陀疏钞，虽复广大精微，但以文繁义广，反令初机难以得益。而弥陀要解，实为千古第一妙解，乃古今绝无而仅有者。切勿以等闲视之，则幸甚。大冥之书，尚有千余部，拟欲尽寄关中，以满彼法施之愿，了我报地恩之愚诚耳。学道之要，在于对治习气。每有学问愈深，习气愈盛者，此乃以学道作学艺耳。故其所学愈多，畔道愈甚。此吾国儒释俱衰之本源也。居士果能不以时派是趋，则吾乡之大幸也。


复郑子平居士书

复郑子平居士书
    昨接十一月初一之信，不胜痛伤。现今各处皆有兵灾，筹赈甚难。光已将一弟子印文钞（二千）及法云寺大殿之款（一千），共拨三千元。或有同志相助若干，亦未可料。已祈上海大慈善家王一亭居士打听道路，若通即为汇寄于汝。又祈彼为设法，或多或少，当定有之。光亦不敢遍向人劝捐，以现今灾区到处皆是。而且种种善举，通皆求光。光若常为人劝，不但光不能做人，且人将光视为畏途，而不敢一见光面也。此三千元，已是剜肉补疮，竭尽无余之办法。嗣后无论如何，切勿再求光办。如再办，则只一空信了之。王一亭及真达和尚处，皆录汝之信稿，彼等当有所助。杨叔吉在南京开一医院，亦是惨淡经营。当与王幼农寄信去问，彼知叔吉住址。今人多不知因果，光绪二年，吾乡凡出头散赈之人家，无不灭绝及遭大祸者。以拿救命之钱粮，自己受用，坐视饥民饿死。纵令散施，皆作大弊，用遮面孔。此等人，天地间岂能容其生存乎。以故尽皆死亡灭绝也。闻上次陕西旱灾，在上海筹去一二十万，彼当权者悉自发财。以开汽车路，用遮面孔。此种心行，比虎豹豺狼尚恶万倍。只知现利，不惧后祸，诚可怜悯。汝且莫作此负心事。若从中自取其利，则不但自己直下坠落恶道。且将累及令慈及先亡祖妣等，皆坠恶道。汝之妻子兄弟，皆当死亡坠落矣。历观古今放赈，凡有侵蚀，决无善报。凡能尽心尽力者，子孙决定发达。汝我不曾一面，因陕民之苦，光以万不能移用之钱，移之于赈。汝宜由此以培德，切莫因此而作弊。若一作弊，人虽不知，天地鬼神岂能瞒哄。以自己心一动，天地鬼神通通了知。欲天地鬼神不知，除非自己不生此心。倘一生心，或善或恶，无有不明若观火者。光爱护汝，故作此说。倘能实行，何幸如之。如或作弊，后悔无及。


复朱石僧居士书一

复朱石僧居士书一
    尹王氏素不吃素念佛，一闻净土法门，便能认真修持。而且改所有田庄为慈云莲社，俾有志修持女众，同得依止修持，实为难得。若非宿有善根，何能如此，诚所谓九品莲华也。然彼恐未熟闻净土法门，固宜令其生真信心，发切愿心，决定求于临命终时，蒙佛接引，往生西方。切不可带外道炼丹运气之工夫，以求长生。并冀为大罗神仙等。则便可不虚此生，不虚此遇矣。今为彼取法名为慧导。谓以智慧导引同伦，同生西方。又须令念佛者，各各尽己之分。如父慈子孝，兄友弟恭，夫和妇顺，主仁仆忠。存好心，说好话，行好事。诸恶莫作，众善奉行。以此自行，复以此化他。则无知之人，不敢妄生讥毁。倘不能尽己之分，纵有修持，亦难与佛相应。而且招彼无知者，妄谓佛法无益于伦常世道也。历观古来大忠大孝，深仁厚德者，多皆由学佛得力而来。是以观经三种净业正因，第一即是孝养父母，奉事师长，（师长即有德之人）慈心不杀，修十善业。能孝能弟能慈，能令身三，（身三业杀盗淫）口四，（口四业妄言绮语两舌恶口）意三，（意三业贪瞋痴）通皆是善。如是之人，乃为国家社会之宝。令彼见者闻者相观而善。所谓以言教者讼，以身教者从，世间事事，皆须以身为本。况且现在邪说异见，无奇不有。吾人学佛，若不认真从伦常居心动念处讲究。则自己工夫亦难得益。他人见闻，或生闲议。是以须要从伦常上讲究。从起心动念处体察。则本立而道生。世人见闻，不知不觉相随而学。譬如风行草偃，水到渠成矣。其余所宜与之说者，备在马俊卿函中，均当与彼说之。然介绍人皈依，实为最好之事。若心无正信者，切勿滥为介绍。恐彼后来退堕造业，反为不美。人心不同有如是。凡遇有宿根者，因宜引导。无善心者，不可妄引。以免反为法门辱也。


复朱石僧居士书二

复朱石僧居士书二
    凡皈依佛法之人，无论男女，必须敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。戒杀护生，爱惜物命。信愿念佛，求生西方。切不可用外道炼丹运气之工夫，以求长生，及生天为大罗神仙等。决定发愿，求临命终时，蒙佛接引，往生西方。若信愿真切，人人皆可往生。若得往生，则超凡入圣，了生脱死矣。然欲往生，必须恪尽己分。如父慈子孝，兄友弟恭，夫和妇顺，主仁仆忠，按自己之职分，尽自己之义务。又当以此法门，劝其家庭父母兄弟姊妹妻子，并及朋友亲戚乡党邻里。俾一切人皆知此法，皆修此法。则劝人之功，自己所得利益，更为深大矣。女人家以相夫教子为天职。相，助也。助成夫德，善教儿女。令其皆为贤人善人，此女人家之职分也。今之女人，每每骄惯儿女，不以做人之道理，及因果报应相诲，故儿女多难成器。所以瞎捣乱之大聪明人，与胡作非为之匪类，遍满世间。弄得国不成国，民不成民。其根本皆由其父母，不知尽父母教训儿女之职分所致，故使乱无已时。若人人善教儿女，世道自然太平矣。余看嘉言录等，此为必备书。又念佛功德，能消一切恶业。凡遇刀兵水火瘟疫虫蝗旱潦等灾，若能至诚念佛念观世音菩萨，必能逢凶化吉。女人临产生不下，肯至诚念观世音菩萨，决定即刻安然而生。平常肯念，更为有大利益。切不可谓裸露不净，念之恐得罪。须知菩萨以救苦为心，此时乃性命相关，出于无奈。非能恭敬洁净，而不肯致其恭敬洁净之事也。不但产妇要出声朗念，在旁照应者，也帮他念。纵难产将要死，均可即时安然而生。此话当与一切人说之。即是预救人之患难，及预救人之性命，功德甚大。


复费范九居士书

复费范九居士书
    手书备悉。序文凑起八百零六字。而语句拙朴，大通家不无訾议。如可用，祈请善书者恭楷写之。圈点亦宜照用，以免文字浅者，念不成句。句既不明，义何能了。以故无论何种文字，均须点句。光一向与人书，即大通家也为点句，以不愿人稍于我之芜语用心也。序中通未抬头。通抬则太繁，不抬亦可。若欲抬，当于名家所画之观世音圣像一抬即已。（民廿七　九月初四）


复陈薪儒居士书

复陈薪儒居士书
    手书备悉。四十八愿中，十念称名，即得往生，唯除五逆，诽谤正法。此约平时说。以五逆罪大，谤法不信，此种罪障，岂悠悠泛泛之修持所能灭乎。观经五逆十恶，将欲命终，地狱相现，有善知识（此不论僧俗男女，但能教彼念佛者，即名善知识。）教以念佛，或止十声，或不及十声，直下命终，亦得仗佛慈力，带业往生。此之十念，比平常之十念，其猛切有天渊相殊之势，故得往生也。以地狱极苦所逼，其一闻佛名，乃以全副精神为之称念。除此念外，绝无他念。虽非亲证一心不乱，然其心毕竟了无异念。当此之时，绝无有三心二意，疑信相参之心相，故不言及谤法。即平素谤法之人，亦必如堕水火以求救援，何暇生疑起谤耶。往生论谓谤法者，决定不生。以既谤正法，自无正信，何能往生。此极劝人生正信耳。若先曾谤法，后知改悔，则得往生。譬如病愈，即是好人。归降，即是顺民也。若谓谤法之人，后纵改悔，亦不得往生，便完全失却修持准绳。与儒教尚不合，况佛以一切众生同具佛性，皆当成佛乎。书云，惟圣罔念作狂，惟狂克念作圣。是知儒佛皆以改过迁善，以期希圣希贤，断惑证真为事也。世人不善会其意。徒执其文，自生障碍。可不哀哉。光一介庸僧，了无长处。见之何益，不见何损。若欲见者，又有何难。大约七月半后，必到太平寺，有二三月之耽搁。待其印书事了，即灭踪长隐，永与一切人不相往还矣。汝欲归依，今为取一法名，名为慧新。谓本有智慧，原是自己故物。但由惑业障蔽，不得受用。今以念佛之力，消除惑业，令其复得彰显。虽是旧物，不异新得。故名慧新。又祈以此念佛法门，化度一切。俾彼咸皆自新其德，则幸甚。其修持之要，在敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。余详文钞嘉言录，祈检阅之，此不备书。


复康寄遥居士书一

复康寄遥居士书一
    接手书，知安抵沪寓，一切如常，欣慰之至。世局不靖，且勿启行。须待太平，方可动身。倘一不慎，悔将何及。固勿以日月定，宜相时而动耳。今之世道，乃患难世道。虽曰念佛能灭宿业，然须生大惭愧，生大怖畏。转众生之损人利己心，行菩萨之普利众生行。则若宿业若现业，皆被此大菩提心中之佛号光明，为之消灭净尽也。若前生及昔日曾作大业。今虽止恶，未能力修众善。及但泛泛然念佛。则功过不相敌，固难免或罹恶报耳。非念佛之功虚弃也。以未发菩提心，特以恶业广大，不能相掩耳。倘能发大菩提心，则如杲日当空，霜露立消。世人多有作恶半生，后乃改悔。因未能全无恶报，遂谓佛法不灵，修持无益。居士既不以光为外人，光固不得不与居士略陈所以。以期出迷途而登觉岸耳。念佛法门，以信愿行三法为宗。以菩提心为根本。以是心作佛，是心是佛，为因该果海，果彻因源之实义。以都摄六根，净念相继，为下手最切要之工夫。由是而行，再能以四弘誓愿，常不离心。则心与佛合，心与道合。现生即入圣流，临终直登上品，庶可不负此生矣。志常须常与彼讲说，令其狭劣女习，化作菩提正智，则功德大矣。修净业人，必须普劝世人同修净业。刑于寡妻，至于兄弟，以御于家邦，固与王化无二也。


复康寄遥居士书二

复康寄遥居士书二
    接手书，备悉。秦地苦寒，净业居，只好作素饭铺，稍考究点。若照南方功德林之办法，则必至亏本。此中既名净业居，当将净业功德利益，修持法则，请善书者用时行正楷体书之，悬于各壁，以作观感兴起。此不可办以讲演，恐来人多，无地步可容，可勿依行。行则反成障碍，于生意亦有碍。寂园莲社，必须清净香洁。主人必须恭敬至诚。不可傲慢于人，亦不可有德色于人之气象。凡来者，悉温恭谦逊以待之。（按现各处佛会之规模稍大者，每犯傲慢于人恶习，读此应痛戒。固宜不分贵贱，普令同沾些法味，植些善根也。）至于未念佛，及念佛毕，概不得谈家常。有可谈叙之要义，则谈之。否则各归原所。年纪太轻者，只可在自己家里念。若常来，路近尚可，路远或恐有意外之处，不可不慎。此不过为地方作一提倡而已。仍须以专意在家念佛为事。汝既提倡莲社，家中大小，当悉断除荤酒。倘仍照时人一样，则便失于提倡之体格矣。净业居简章，文理俱好。而荤字讹作晕（音运）字，实为失格。祈令改正。荤，正指葱韭薤蒜之物，故从草。梵网经明五辛大蒜葱，（即韭）慈葱，（即葱）兰葱，（即小蒜，薤即是此。）荤物，此方只有四种。西域加兴渠，故名五辛。亦名五荤。有外道以芫荽为荤者，又有以红萝葡为荤者，皆属妄作。此五荤，本是菜类，以其臭秽，故不许食。食之诵经念佛，皆无大利益。况肉乃众生身分，活活杀死，以图口头滋味。世人习惯，不以为怪。想一想真无理之极，可畏哉。光之回期，不能预定，何须要人接。只一空人，接反成障。千万勿来，来则不回去矣。


复康寄遥居士书三

复康寄遥居士书三
    接手书并经塔铭等，不胜欣慰。自述一篇，颇诚恳发露。但所说者，务必见之于行，方为实义。否则便是妄语，自瞒瞒人矣。令慈之塔，不知作何仪式。按佛制，轮王方修塔，无级。出家证初二三四果，各以所证之果，分级多少。若是凡夫，不应修塔。近世僧各修塔，但作表式，不起层级，尚有可原。在家绝未闻修塔者。杨仁山诸弟子为其修塔，其仪式几同佛塔，不足为法。但彼有流通弘扬佛法之益，故诸弟子尊之过甚耳。令慈虽一生清修，临终正念往生，其所证未可知。在此方决不能以圣人冒拟之。拟则谓之以凡滥圣。若往生后所证，不能引于此方生前。故在此生彼，各按各处分位，方为不违佛制。然已修好，只可任之以传。但不得以此为是，令凡有心者，皆袭而效之。此光之不容不说明也。八大人觉经，写得甚好，令人看之生欢喜心。九月二十六，光下山，月尽到上海，意谓汝与家眷通回家去，以故绝未过问。至腊月初五，李级仁来，方知未曾全回。光回陕事，实为不易。以陕地撩乱，又兼寒冷。若将衣物通丢了，到秦则置不起。若带上，则东西累堆，实属两难。以故光绝无回秦之心。况现在普陀修山志，虽非光自主，然光固不能置之度外。又大士本迹一门，光托江西友人已修有八九个月，此事万万不能假手于人。须彼修好，光阅过，然后或合于山志中，或别行，皆须光自料理耳。汝既知一切众生，皆是过去父母，未来诸佛，家中悉是本支眷属，固当永断荤腥，方为实行。世之儒者，被习所锢，视吃肉为理之所宜，绝不念及彼被杀时之痛苦。况论过去与未来乎。哀哉。此身不向今生度，更向何生度此身。改度为修，颇不合宜。现在天开泰运，人庆丰年，缅想献岁以来，诸缘如意，起居纳福。志常与儿女辈，通皆吉祥安乐，不胜欣慰。书此顺候禅安，兼贺新禧。并候阖潭均安。若无要事，不必来山。光恐三四月去杭州，顺便可一会耳。


复康寄遥居士书四

复康寄遥居士书四
    游艺一事，损多益少。永免此科，为最得体。前日安徽寄来教育季报，亦有此议。今寄来此书颇好。吾国人只知学外国法，不计利害，往往只得其弊。法岂可以己意立乎。必准之往圣，及与人情，两不相违，方可无弊。近来人做大事者，多少年，率以立异学外为是。观尧舜周孔皆不足法。未得志则是狂妄梗化之民。已得志则成误国害民之士。故致天灾人祸，相继而兴。国运危岌，民不聊生也。所贵学佛者，要对治习气，改过迁善。若无事尽管学佛，有事时便置学佛于度外。则便成空名，毫无实益矣。大冥四月间来信，言欲夏间奉母南游，光力止之。彼云秋初当至上海，究未曾来。因果报应，儒家经史中多极。惜儒者不以生死为念，故见如未见。魏梅荪避难上海，念民生之苦，由于将吏。因录迪吉录三十六条，将吏不好杀好杀之果报，急欲刊行以告光。光谓现祸已成，无从救药。欲消来祸，宜广编辑二十二史中因果报应事，以遍布全国，则其利大矣。因将二十二史感应录寄彼。彼遂依光所说，极力搜辑。光令多倩书手，至少以一年为限。此录一成，刊印数万部，或可为未来作太平之基。文钞当令先寄汝与王尊莲，各数十包，当随缘分送，以为大冥法施。往生咒句，龙舒依藏作句，前人谓藏本离破，其句固不可依，当照流通本念为是耳。阿弥陀佛，不可作信底用。前三年范古农以弘一师篆文钩印，光知之，力言其亵渎，古农因兹停印。宜将最警策人之言句印之，则有益无过矣。若印佛号在上乱写，于理不当。六年应德闳与光书，笺上集晋帖字，至弥勒二字，便画一弥勒，光立斥其非。今人好异，若不知检点，将滥无范围矣。尤惜阴之子化一，极信心，有行持，而以阿弥陀佛，画作种种形式。惜阴已估价，将刊板。化三来山见光，光极斥其过，遂止。祈为详察。


复康寄遥居士书五

复康寄遥居士书五
    接手书，备悉。杨叔吉来，知秦民之苦，将与地狱相去不远。当此劫浊乱时，固宜提倡因果报应，及与净土法门，方有实益。彼好高务胜者，恐一提倡，便隳其声价。以故宁可令人不会，决不肯屈我门风。试问彼于调养身命之外物，能固执一法，不求变通否乎。夏葛而冬裘，渴饮而饥食。彼于一日之中，尚必取其合宜。其于弘法，则其智反不如养身之得计。谓其真欲利人可乎。文钞送于有信心通文理者，即已。何必列一表，以寄来，岂非无事生事。郑子平有信心，何不拜现在弘法之大法师，而欲以光为师，亦其见地有未到处。光近来冗事多端，直是力不能支，当以少来信为是。彼果相信，但依文钞行持即已，又何须专函请教。岂所说者，出于文钞之外乎。彼肯皈依高人，则莫大之幸。如其固执不回，祈代为彼取一名即已。不必来信，令彼此俱劳也。


复徐平轩居士书

复徐平轩居士书
    接手书，知令慈握珠一事的确，实为不可思议。其所以须询问者，以今人多伪，皆是凭空妄造。光唯愿以实传实，不愿说得好听，以致以凡滥圣也。三日入殓，方沐浴换衣，极是。以一向皆以二三句钟为说者，以不洞事者，不肯等待至久也。果如是，理宜改作三日，方举哀沐浴更衣。四十九日方举哀，于理则无碍，于事则似乎太疏阔矣。不足为训。三日举哀，实为至当之极。江浙大战四十余日，百姓流离载道，惨不忍闻。战地之人民家舍，生口器具，一无所有。即令逃之外方，得以不死，亦不能成立家室。每一思及，为之痛心。上海倡办善后，以故无从提及他处赈事。前纽元伯谓江西水淹三十余县，以捐册寄光，冀光劝募。光只好自捐百元，以尽我心。贵会亦助百元。以光本无蓄积，此尚是支用大士颂之助印资耳。所愿各带兵之长官，知同室操戈，为自戕手足及与身命。从兹放下争竞之毒心，发起共和之慈念。则国家幸甚，人民幸甚。否则鹬蚌相持，渔人得利。欲不同充彼腹，其可得乎。哀哉。祈正课外，加念观世音，以为预防之备。


复唐大圆居士书一

复唐大圆居士书一
    接手书，知大愿无量，而复能随缘，颇为得时际之宜。今此国困民穷，凡欲建立法化，先须张罗建筑，则吃力不小。俾彼小人效之以取利，富家畏之以远避。若遇一切人，但教以各尽伦常，诸恶莫作，众善奉行。戒杀放生，吃素念佛。则泯而无迹。彼此不妨职业，不耗钱财。似乎人之受化易，而己之担负轻。而佛法之流行，又易普遍也。汝发露地学校，露地莲社之愿，固为省事。然又不如随地随缘之为方便易行也。上而清庙明堂，下而水边林下，得其可语之人，即以此事相劝。文潞公发十万人念佛求生西方之愿，以结莲社。吾谓一人以至无量人，俱当以令生西方，何定限以十万也。


复唐大圆居士书二

复唐大圆居士书二
    前接手书，谓欲归湘，未知归期定在何时。现今世道人心，陷溺已极。而邮传之便，一日千里。每有无赖小人，若或有人与彼有隙，便妄造谣言，遍发传单，及登报纸。只欲坏人名誉。不顾自己折福折寿，及将来堕落三途，受诸极苦，为可怜愍耳。彼等既快所欲，其受此传单阅此报纸之正人君子，固可备烛其肝肺。而流俗之人，则成一人传虚，万人传实。不但世间正人之可为极庸劣人。即古之出格圣贤，亦可为极庸劣人。所以有法华楞严起信等，为伪造之说。若不究是非，唯以所闻者为是，则三教圣贤经典，皆当付之丙丁矣。光生而愚拙，概不预社会诸事。而以不附和，故妄受彼等诬谤，加以第一魔王之嘉号。而谛闲为第二。范古农为第三。以马一浮为破坏佛法之罪魁。其传单有三数千言，想亦早已见过矣。光一无门庭。二无眷属。三不作一事。纵诬语翻天，固无所得失。而亦藉此消罪业而增善根。不但无所破坏，且令受其资益。若谛闲古农，当道弘法。不知道理之人，一见此种言论，谓为真实，便可退其信心，增诸口业，实为可悯之至。是以凡观传单报纸，不可一观即以为是，而遽即笔之于书。以致展转传扬，有损自他也。


复唐大圆居士书三

复唐大圆居士书三
    前日至一友人处，见海潮音五年第四期，汝与大休之书，不禁令人惊叹不已。此小人挟雠诬谤之语。而世情浇薄，好暴人恶，遂成一犬吠空，万犬吠声。不意汝亦不察，相为唱和，竟录于海潮音中。得不令具眼正人，谓汝之知见，不异流俗，不究是非，但据传闻以为定据乎。此既如是，则光与谛公古农，与一浮之诬语，亦当以是为据。上而谓法华楞严起信之为伪者，亦当以是为据。否则韩退之所谓为史者，述人善恶失实，不有人祸，必有天殃。汝发大菩提心，欲度尽众生，而谬传此诬人之语于海潮音。得毋污海潮音与伤汝之菩提心乎。以汝谬以光为师，故不禁戒勖。若谓不然，请即绝交。


复秦铭光居士书

复秦铭光居士书
    净土法门，为佛法中最平常最高深之法门。若非宿具慧根，实难深生正信。勿道儒者不易生信，即通宗通教之知识，亦每每以宗教之义论判之，致于此令博地凡夫未断烦惑，即于现生了生脱死超凡入圣之不思议法，不但不肯自修，而且不肯教人者，以不知此法乃佛法中之特别法门。彼以宗教之义为准，故致有此过咎也。使彼最初即知此义，则其利大矣。聪明人多以明理悟心为志事，而不知念佛乃明理悟心之捷径。念念若能相应，自可明理悟心。即未做到，而仗佛慈力，往生西方，较彼明理悟心，未断烦惑，仍复轮回生死，了无出期者，已天地不足以喻其否泰。况既往生矣，亲炙弥陀圣众，当即亲证无生法忍，岂止明理悟心而已哉。净土法门，唯上上根人，与愚夫愚妇能得实益。而通宗通教之聪明人，多以志大言大，不肯仗佛慈力，而以仗己道力为志事，甘让愚夫愚妇早预圣流也。贵邑或有此种见解之人，故为稍说其所以耳。既欲皈依，今为取法名为契光。梵语阿弥陀，此云无量寿，亦云无量光。果能一心念佛，即是以果地觉为因地心。若能心心相应，则因该果海，果彻因源。极平常，极玄妙。若能信受，可谓超格大丈夫。光以宿业，生即病目，幸犹见天七十多年。今则目极衰昏，拒绝一切笔墨应酬。恐汝或为他宗倡导所摇夺，故特略说特别通途二义。庶不至弄巧成拙，求升反堕耳。当常看净土五经，则知净土法门，为十方三世一切诸佛上成佛道下化众生之总持法门。其有所未喻者，当常看净土十要，则群疑冰释，一心月朗矣。文钞语虽拙朴，于禅净之所以然，与日用伦常之互相益，稍有发明，亦可以作自利利他之一助。


复袁德常居士书一

复袁德常居士书一
    欲表彰舍利灵瑞，当函致宁波鄞县阿育王寺方丈和尚，求赐育王山志一部，阅之则有头绪矣。光于光绪二十一年春，往育王拜舍利近三月，从去至后，日常随看者即附之看。其色若天台菩提拿红了的色，数十日不改。但其大小上下，随看随变。忽小忽大，其大若绿豆，小则或减三分之一之量。至光绪三十一年，因事往育王，又一睹。其大若黑豆，其色若黑豆上起白霉，紧靠钟底不动。光以黑色又加白霉，意谓或是年必死，然亦无吉无凶。此种皆普通人常见之相，并无甚感应奇特之事。录而刊之，亦无所益。切不可妄造谣言，以无感应为有感应，则罪过不浅矣。


复袁德常居士书二

复袁德常居士书二
    前日接汝书，问三尊佛作何分别。释迦佛作降魔印，即左手放怀中，手背在下，手面向上，右手搭膝上，手背向上。药师佛作大三昧印，即右手掌，放左手掌上，放怀中。弥陀佛作弥陀印，即左手掌，放右手掌上，放怀中。今汇五十元，祈再买两张六尺单宣，另画观音势至二像，作结跏趺坐在莲花上，（双跏趺）白毫作○相。光本欲自出钱，汝发心募结，今另画之，则亦满光愿。所余二元，作买纸及送像川资。祈慧察。


复袁德常居士书三

复袁德常居士书三
    杨荫鸿发心护国挽劫，只教人戒杀吃素，不提念佛菩萨一句，可知于佛法，尚未具足正信。倘真知佛力法力不可思议，当此大劫临头，欲唯以戒杀吃素之愿消之，其所见如察秋毫之末，而不见泰山也。（决无此理）通告社员书菩萨示现四字，万万不可用。用之则罪过无量。且令具眼者，谓印光与汝均属狂妄之徒。敢以博地凡夫，妄称菩萨，此尚无引人造罪之咎，亦可与尔我消其罪业。无知之人见之，则引以为例，而一切僧俗，通以菩萨示现为称。此种大罪过，由尔我而始，则其流弊何所底止。宜以墨涂此四字，旁书洞鉴时机。庶于事于理，于自于他，均无妨碍矣。祈慧察。以后凡有提及光之文字，只直叙其事，不得妄戴高帽子。在汝意以为荣，不知既不是自己之帽子，妄为戴上，人便指为假冒，为瞎充，其辱大矣。民九年常州庄蕴宽到普陀法雨寺，作一首诗，光往彼房与光。光视之，笑笑，放在他桌子上，不拿去。何以故，以帽子太高，万不敢戴故。然世之好名者，尚求人为己做高帽子。光与彼心相不同，彼以为荣，光以为辱。祈以此语备告同门，至嘱至嘱。


复袁德常居士书四

复袁德常居士书四
    妙师昨交六元香敬，言汝寄。五人求皈依，法名另纸书之。祈为彼说，皈依佛法，不可又皈依邪魔外道。当各尽各人职分，要孝顺父母公婆。要助夫成德。要教训儿女，令其为贤人善人。要吃素。要念佛求生西方，不可求生天生富贵家。不可念血盆经，破血湖，还受生，寄库，此是伪造的。不可学外道炼丹运气。若仍照无知之人如是行，则西方便不能生。以一心要做富鬼，或要成仙生天，何能得往生西方之大利益乎。祈与彼等说之，则利益大矣。童蒙须知未阅过，或恐如小儿语，小学韵语，内中均有辟佛之语，故不敢作序。但作家庭教育，为天下太平之根本发隐，或亦有助于童蒙须知之义意也。祈细心排校，圈点亦照排。前寄书包内，所书人字发隐，后录莲池大师佛前对联，妙无以加，何得又祈作乎。书此，主极乐六八大愿之慈尊，绝限量寿命光明，不离当处。过娑婆万兆佛邦之净土，妙庄严楼台池沼，原是吾乡。恐书遗失，故为补书于此。


复张仁本居士书

复张仁本居士书
    手书并生西记，悉知。如此，决定可以往生。然人于临终，所最要紧者，全家眷属预为助念。若家道丰足，又当请僧俗莲友助念。念至气断后，仍不一动。照常念至历三小时后，方可料理揩身换衣等事。如此助念，决定可以往生。不可常以手探其暖凉。若神识未尽去，一经手触，或致发生瞋念，则误事不小。光说此者，以冀汝母临终时，不致有所遗误也。死后迁化最好。唯所买之缸上，俱有弥勒菩萨像，实为亵渎。宜买莲华缸，勿买弥勒佛像缸。又当以此对一切信佛人说。汝父既得往生，当劝汝母亦持长斋。汝与妻子纵不能长斋，亦当少吃。须知多年来兵连祸结，皆是大家杀生食肉所感。家中永禁杀生，自然一切吉祥。丧中凡祭神待客，皆不用荤酒。今为汝寄丧祭须知一本，童蒙须知一本，观音慈林集一本，祈过细看。以后一举一动，自可蒙佛菩萨加被，逢凶化吉，遇难成祥矣。光老矣，目力精神均不给，只此来往之信，皆双用手眼二镜而看而写。以后切勿来信，亦勿介绍人皈依，以目力不能应酬也。（民廿七　七月初八）


复王（雨，雪）夕居士书

复王（雨，雪）夕居士书
    佛法法门无量，无一不以戒为基址，净土为归宿者。汝二人既欲皈依三宝，当须认真持佛净戒。在家人以五戒为根本。五戒前之杀盗淫妄四条，乃性戒，无论受戒不受戒，皆不可犯。但未受戒者犯之，则按事论罪过。受戒者犯之，则于事上论罪之外，又有犯戒一层罪过。酒戒乃名遮戒，以佛遮止，不许人喝。未受戒者喝，无罪过。若喝而妄为，则在所为之事上论罪。故虽未受戒，亦不宜喝。若受戒者喝，则止得犯戒之罪耳。然既发心皈依三宝，固当五戒全持。佛大慈悲，虽有一二三四随人意受之例。然此系有势不能持之事，不可以此自宽。言事不能持者，如屠儿不能持杀戒，酒保不能持酒戒等。皈依佛法修持净业之人，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，信愿念佛，求生西方。以此自行，复以化他。俾内而父母，兄弟，夫妻，儿女，姊妹，妯娌，男女仆使，外而乡党，邻里，亲戚，朋友，以及一切相识有缘之人，皆以此为劝。凡欲劝人，必须自己实行其事，则人自依从。世出世间事，无不以身为本者。所谓以言教者讼，以身教者从。又须知念佛一法，乃佛一代所说一切诸法中之特别法门。其道理超出一切禅教律密之上。一切法门欲了生死，必须断尽烦惑，方有了生死分。若烦恼惑业未断，任凭你见地高，工夫深，智慧大，皆不济事。此各法门，皆仗自力故难。净土法门，全仗佛力故易。若有真信切愿志诚念佛者，临终蒙佛接引，往生西方。既生西方，则烦恼不期断而自断。以西方所有境界，皆令人增长功德智慧，了无令人起贪瞋痴者。故龙树菩萨称为易行道。马鸣菩萨称为最胜方便。然此不但普度凡夫，实则普度一切凡圣。今为汝等寄各经书，阅之自知。光老矣，目力甚衰，不能详为开示。此诸书则为普遍开示，以汝之二十元作书价邮费。除自存外，送通文理有信心能恭敬者。若漫无恭敬之人，切莫与彼。免得彼亵渎造罪，反为有损无益也。机械厂，以制造杀具，如能谢事，或改制别种用器，则为上策。今为汝二人各取法名。雨夕法名智泽。雪夕法名智净。以净土法门，普泽一切，普净一切，庶不负此生此遇也。近来念佛之人，多多不识净土法门之宗旨，以故不是夹杂禅宗，便是崇尚密宗。舒次范处，祈为说之，不另。（六月廿六）


致张增纯律师书

致张增纯律师书
    日前王宗一持阁下与彼三兄弟书，知于净土早有修持。后遂废弛，今重复发心，足见宿有善根。至于兢惕所业，谓易造罪。若约世俗知见，则诚然诚然。若不注重于钱，唯抱伸冤解纷，互相劝导之心，只知以理定论，不看孔方兄面，则其积功累德，当比他业为易耳。然而财能迷人，一见孔方兄，不惜丧祖德，折己福，灭子孙，并死后堕落恶道者，万有十千。是不可以不时时防孔方兄之诱惑也。汝既发心皈依，今为汝取法名为慧纯。果能纯依佛慧，则孔方兄其奈我何。以伸冤解纷之功德，作念佛往生之助行。则如乘大船行于大海，大张风帆，又遇顺风。千里之程，一朝即至，何幸如之。至于汝言，前念佛七七日，稍有所证，此即退道心之根本。乃稍有相应及感应，何可认之为证乎。得少为足，随即懈废，初心人每每如是。以后当纯一其心，愈有感应，愈觉歉绌，则可免此病矣。光老矣，不能详为开示，今为寄净土十要一部。此书为净土法门之最切要者，当息心读诵。则法门之所以，修持之法则，举凡自利利他，自行化他之道，均可悉知矣。净土圣贤录一部，佛学救劫编一部，嘉言录一本，欲知此大意，嘉言录最易探讨。有此诸书，净宗大意，炳然昭著。外附达生编，寿康宝鉴，以防子子孙孙之生育与保身立品也。一函遍复，为一切人当务之急，依之而行，无往不吉也。光老矣，此后永不许来信，亦不许介绍人皈依。以精神目力工夫，均不给，已于去冬乃拒一切。凡来信均以此语拒其再来，以免过烦不支，或致丧明殒命也。（正月十九日）


复（薛英慧，刘一鹤）二居士书

复（薛英慧，刘一鹤）二居士书
    手书备悉。光乃无知无识之粥饭僧，唯安己愚劣之分。只知修持净业，以期仗佛慈力，带业往生。二位若不欲做大通家，则尚不至因光之庸劣，而致误所期。若欲做大通家，则完全适得其反。虽然，大通家谈何容易。即令做到，若不依信愿念佛，求生西方，诚恐尘沙劫又尘沙劫，仍在六道轮回中矣。良以仗自力了生死，与仗佛力了生死，有日劫相悬之象。知好歹者，切不可效已了生死行菩萨道者之志愿。必须要决定现生即生西方。待往生后，然后效之，则为有益。未往生即效之，如坯器未烧，一经生死之雨，便成泥土。世每有好说大话者，以佛菩萨之身分自任，但成自误误人耳。愿二位深思之。然学佛之人，必须各尽己分。所言分者，如父慈，子孝，兄友，弟恭，夫和，妇顺，主仁，仆忠等。人若各尽其分，则天下自当太平。而其中关系最重者，唯父母之职分为然。使世之为父母者，各各善教其子女。则瞎捣乱与顽劣不法之徒，皆成贤人善人。何至有互相侵陵劫夺戕杀之事。天下不治，匹夫有责，即指家庭教育，俾儿女皆为良善而言。此上所说，虽属普通之话。然推类而明，固已包括净尽矣。二位身任军官，更当严以律己，为士卒之模范。所谓以言教者讼，以身教者从也。世间无一事，不以身为本者。至于对士卒，当以真诚待之，谆谆告诫。俾彼等各各守除暴安良，保绥百姓之志。视人犹己，视己同人，毋相欺陵侵夺。视人之妇女，若己之姊妹，不敢起非分之妄念。必期于不负卫国保民之职，则其军可不谓之道德军仁义军乎。以道德仁义军制敌，则所向无敌，必能得胜。故孔子曰，我战则克者，此之谓也。近世年有战事，稍有心存仁慈忠信，并念经念佛者，多皆在枪林弹雨中，绝不受伤，此其效也。二位既欲皈依，今且随顺来意，为取法名。如后知其无知无识，不足为师，另拜高人，实所欣愿。薛英慧，法名宗慧。宗者，主也。谓一举一动，以智慧为主。则无所往而不善，无所往而不与世间圣人出世间佛菩萨心迹，相契相合也。刘一鹤，法名宗一。一者，纯一无妄之谓。心中常能纯乎道德仁义，而无别种与道德仁义相反之妄念，则可谓真儒真佛弟子。以此率物，固不难彼此咸有一德矣。然现今天灾人祸，每相袭而来。必须常以信愿念佛及念观音，自行化他。以期生则消除业障，优入圣贤之域。殁则仗佛慈力，直登极乐之邦。庶可不虚此生，不虚此遇矣。余详文钞等书，此不备书。如欲看各书，汉口泰安里八十六号田申甫处可请。去腊所印戒烟治疟等三方甚灵。而疟疾为夏秋最多之病，此方不费一文，治无不愈，爰附二张，当广为人说，亦利人之一端。光已七十有二矣，朝不保夕。而且衰残已现，精神不给。但祈按文钞修持，切勿来信。以力难应酬，非不愿为人说。纵令详说，何如一部书之具备乎。（四月初五）


复某居士书

复某居士书
    念佛之人，先要识得净土法门之所以。然后遍阅经论，皆足以为发明净土之义，与切修净土之行。若不知净土之所以然，则一经研穷经教，便以经教之义理为高深，以净土之义理为浅近。而正助倒置，或将净土置之脑后。则只可种未来得度之益，决难现生即了生死，预会于诸上善人也。念佛不昏即散，是以泛泛悠悠之心了事之现象。若能如堕水火，遇盗贼，以急求救援之心念，自无此种毛病。宜分做几期，某时研究，某时持诵。研究不得逾限。否则研究觉得有滋味，便成天研究。不但有妨念佛，或恐用心过度，因兹受伤。所谓翻嫌易简却求难，弄巧成拙深可怜也。现今人心坏极，外面行走，纵无有祸，亦甚危险。汝若能知此意，则念佛之心自切，研教之心自淡。何以故，以在患难中，不暇撄心于知见之解路也。又宜常以此诫儿女媳妇，令彼各各每日念佛及观音。果能全家悉生惊惧，志诚念佛及观音名，当不至罹祸。否则，欲永无祸，诚难可必。教儿一事，关系极大。教女比教子更加要紧。以女若贤，在家则可令兄弟姊妹相观而善。出嫁则相夫教子有法，俾夫与儿女皆为贤善。若女子失教，其祸有不可尽言者。


复郭汉儒居士书

复郭汉儒居士书
    三尊佛，释迦施无畏印，右手仰掌在怀，左手俯按左膝。药师佛，弥陀佛，手印相似。药师是大三昧印，右掌在左掌上。弥陀是弥陀印，左掌在右掌上。佛像折绉，当用熨斗下铺桌毡，将佛像放桌上。一人两手令伸平，一人执熨斗熨之。床上毡万不可用。或用长纸铺几层亦可。熨斗用净火加香。底柄须揩干净。不可太热，太热则佛像受伤，但熨伸即已。现在西洋战事剧烈，若不即结束，则将延于吾国。凡中外各国强弱不一，其受害固皆同等。非败者受害，而胜者得利。按实而论，被人杀者固可怜，专杀人者更可怜。彼止知目前，则胜者似乎得益。若并来生后世看之，杀人者比被人杀者苦深万倍。惜世人皆不知也。清凉山志，载隋代州赵良相，家资巨万，生二子，长曰盈，次曰孟，盈强孟弱。其父将终，分家资为二，孟得其上。父死，盈尽霸孟之家业，但与孟园房一所，孟佣力自活。未久盈死，生孟家为子，名环。又未久孟死，生盈家为盈孙，名先。环为盈家之仆，先欲朝五台，命环随行。环知其伯霸产事，思欲杀先，幸得其便。行至五台僻处，持所匿刀谓先曰，汝祖霸我家业，令我世穷，我今杀汝以泄愤。先疾走，环追之，入一茅篷。一老僧止之曰，此处不可行凶。环曰吾杀怨耳。老僧令坐，各与一杯茶饮之，遂知前世事。各哭起来，遂在山出家。倘各国皆见前后世事，还肯专以杀人为强国之要政乎。山门，按义当作三门，乃三解脱门也。一门而具三义，一空解脱门，二无相解脱门，三无愿解脱门。由三解脱门，直入涅槃宝殿故。由空故无相，由无相故无愿也。了知一切诸法，当体即空。则空有均不可名，故无相。无相则无执空执有之心愿也。提倡佛学，当以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为本。能如是，则于世出世法均不悖。否则尚是名教罪人，何堪学佛，以望了生脱死乎。诸恶莫作，众善奉行，此佛戒经中之略戒。文昌阴骘文引用之。惟知阴骘文有此语，不知其来也远。末世学佛，所宜注重者，在知因果，与修净土。以知因果，则不敢自欺欺人，作伤天害理，损人利己之事。修净土，则虽是具缚凡夫，便可仗佛慈力，往生西方。诸余法门，皆须烦恼断尽，方可了生脱死。否则纵令大彻大悟，有大智慧，大辩才，晓得过去未来，要去就去，要来就来，尚不能了。况具足烦恼者乎。昨接贵地佛教会航空信，知甘地亢旱，与陕无二，不胜感伤。贵会三七日已满，尚未得透雨。魏慧滋以灵岩山僧，皆真实修行者。然灾相甚大，只好尽心力而为之。其得普雨与否，不能逆料。慧滋航空信，亦于午后收到。即函令灵岩，于十六日请二十僧，念观音圣号七日，求为各旱区通下普雨。二十人按例须二百元，由光代贵会出，不须寄款来。贵会宜普告当地人民，同念南无观世音菩萨圣号。不必多作仪式，但以念菩萨功德，为岳渎灵聪回向增长威福。为诸孤魂回向往生西方，较为有益。即祭神祇，亦勿用荤腥。事事以诚敬为本，不在仪式之好看也。


复杨振仁居士书

复杨振仁居士书
    古云，处世当如将军对敌，作人当如处子守身。将军一失敌，三军俱倾覆。处子一失身，万事皆瓦裂。宜如何战兢惕厉，以全吾父母之遗骸，以保我本具之佛性也。五戒不言吸烟者，以佛世尚未行也。此系明末时始兴起。僧既不修行，则是地狱种子。故下流行为，无不备具。况大家同吃，彼更有何忌讳乎。汝既知彼为败类，何又问无此戒乎。彼岂一切行为，皆不违戒，唯此违戒乎。香烟之害，甚于洋烟。吾国之穷，此居大半。光已深悉其毒，每劝人勿吸。其中有吗啡海绿印等毒质。若少年妇女吸之，则便断绝生产。此系一皈依弟子名赵月修字恒光，亲见外国女教员戒女学生者。祈广为人说。则与保全人家嗣续同功。


复张汝钊居士书

复张汝钊居士书
    竺瑞莲，人极忠厚，有志弘法利人，当受其聘。此之学法，不宜按学堂章程，当按修持而为教授。最初须令读四十二章经，佛遗教经，八大人觉经正文。兼以蕅益大师之注，为之讲演。次令读净土五经。俾于净土一门，备知其所以然。则敢于一切人前劝修净业，而不被他宗玄妙高深之教理所摇惑。次则读梵网经。次则研究净土十要，兼阅净土圣贤录。聪明者不妨多看净宗诸书。亦不必特开一国学之名而学文字。佛经古人注解及与著述，皆文也。当令详审其语意，宾主问答与其意致。则终日看经书，即终日习文字也。前月霞法师讲华严，又请一老儒教国文，又请一讲说文者讲字义，光闻之颇不谓然。经非文乎。注非文乎。终日看经阅注，不足为行文之方法乎。后未及一年，以用度太多而散，遂移至杭州海潮寺。彼有信令曾学者来学，光因以此意为彼说。汝谓白衣为比丘尼师，及讲解戒律，或有与佛制冲突处。但不自居师位，以作同学，互相研究，则绝无妨碍。然须敦实行，勿徒以学文字为事。文字是附身之用，德行是为人之本。况彼等皆非幼年，倘以竺居士所设国学国文为主旨，则是普通学堂之章程，非修持学堂之根本。彼于此事不甚明了，当以光言为彼说之，彼必不至不以为然也。以后凡有求作传记者，当以誓不为人作传辞。否则好名而恶实者，日求作传，以期一死即作高僧。便成以假为真，令人谓真者亦是假造。则佛法之一败涂地，皆此种聪明人之所致也。


名山游访记序

名山游访记序
    人之智识，非学问阅历莫由开通。而天下名山圣道场地，最足以感发人希圣希贤之志。其有关于立身修业成德达才也大矣。故古今负己立立人自利利他之热心者，每不以跋涉为劳。以期凡所见境，凡所悟入，皆资益于吾身心，开发乎智识也。古之周遍游历者，有千岁宝掌和尚，中天竺人，在天竺约五百年，于汉末来此方。历三国两晋宋齐梁陈隋，至唐高宗显庆二年，三千七十二岁，方始入灭。以故凡南北名山圣道场地，无不亲历其地而住止焉。至明末时，紫柏尊者，亦复遍历名山。以日行三百余里，虽无宝掌之寿，其所游历，可与宝掌相齐。近世缁素中，唯高鹤年居士，游历最为广远。凡四大名山，五岳终南，天台雁荡，罗浮鸡足，武当云居，庐岳黄山。或一至者，或二三至者。凡所经过之土地人情，与夫古迹胜境及道场寺宇，并高僧名士所有事迹，根据语言问答，各皆备载。一可以慰不能行脚者，无由得知圣道场地之胜迹。一可以作初机学人寻师访友之一大方针。以故民国元年佛学丛报，曾录之以饷同志。今者王一亭，许止净，聂云台，狄楚青，简玉阶诸居士，又欲特作一册。俾阅者备观其全。亦未始非入佛海之前导也。


药师琉璃光如来本愿功德经重刻序

药师琉璃光如来本愿功德经重刻序
    佛与众生之心体，至以期共知所以耳。（与增广文钞卷三，药师如来本愿功德经重刻序，完全相同。）此前文，民国十一年壬戌仲夏，为扬州张瑞曾重刻所作者。经之大义，流通之源委，已略说之。兹有陕西弟子马昆山，与兰州弟子无名，发心流通此经。昆山自捐并友人所助共七百圆。无名自捐并友人所助共三百圆。以此千圆汇苏，祈光代办。昆山业西烟于兰州多年，人极诚笃，不知佛法。四年前由陕西同业李仙涛之劝导，遂归依三宝，吃素念佛。前年秋兰州火药局爆炸，其日烟业同行，于明水楼敬神唱戏。仙涛厂中百余人通去，唯副经理之子一人在厂。昆山厂中百余人去尽，此亦不自知其所以然者。去后不久，靠城之火药局爆炸。城外几道街房屋，通皆震塌，伤人无数。仙涛厂中，唯副经理之子所住房未倒。昆山厂中，唯供佛一座房，巍然独存，玻璃亦未破裂。余皆倒尽。由此因缘，兰州人士渐生信心。昆山信心益加增长。去年变兵，迭相骚扰。人民困苦，莫可言宣。因兹发心流通此经。所愿读此经者，必须主敬存诚，净手洁案。正身端坐，毋稍怠忽。如对圣容，亲聆圆音。又须敦伦尽分，惩忿窒欲。诸恶莫作，众善奉行。则其利益，莫能名焉。设不至诚，及不尽分，则感应微小。非佛慈不普，由自心与佛不相应故。感应之道，如撞钟然。叩之大者则大鸣，叩之小者则小鸣。世每有小感而大应者，乃宿生修持之功德所致也。赞曰
    药师如来琉璃光，誓愿洪深不可量。显令生善集福庆，密使灭恶消祸殃。拔苦必期二死尽，与乐直教万德彰。法界圣凡同归命，蒙恩速得证真常。（民国廿六年丁丑季春）


广长舌序

广长舌序
    法无定相，合机则妙。如来以一味法，作种种说。譬如大士珍膳，若遇成人，则和盘托出，令其饱餐。若遇婴儿，不能咬嚼，必须代为嚼碎，含而哺之。庶可资益身心，而速得成立也。苦行居士，以如来普度众生之净土法门，为未发心者，以浅显之语言，约略说之，冀其顿生信心。然后研究净土诸经论著述，实益自得。又复如此浅显之语，实如来广长舌所宣扬。十方诸佛普度众生，九界众生圆成佛道之成始成终无上圆顿大法门也。故以广长舌为目，祈未发心者阅之，随即发心。已入门者，固无须乎此。然嚼食喂婴之法，固育婴者之所宜讲究者。在己虽无所用，亦不得不为初机备也。（民国十二年癸亥十月）


思归集发刊序

思归集发刊序
    净土法门，其大无外。如天普覆，似地均擎。上之则等觉菩萨，不能超出其外。下之则逆恶罪人，亦可预入其中。诚可谓三世诸佛之总持法门，一代时教之特别妙道也。但以法门大而摄机溥。用力少而得效速。致稍通宗教者，皆藐视之。谓为愚夫愚妇之修持法门。而不知佛力自力之大小难易，不可以语言文字形容也。以一切法门，依戒定慧力，修到业尽情空地位，方有了生死分。业尽情空，岂易言哉。断见惑如断四十里流，况思惑乎。纵令见地高深，以烦惑未断，仍旧轮回。再一受生，退者万有十千，进者亿少三四。自力之不足恃，敢矜己智，而不随顺如来誓愿摄受之道乎。修净土法门者，但具真信切愿，志诚恳切，如子忆母而念。其平素所作所为，不与佛法世谊相悖。则临命终时蒙佛接引，往生西方。纵丝毫惑业未断，带业往生者。其所得，尚超过业尽情空之阿罗汉上，以种性不同故。况已断者又何待言。以佛力不可思议，法力不可思议，众生心力不可思议。合此佛法二不可思议之力，俾自心之力，得以圆显。（此自力，与不仗佛法力之自力迥别。）固与专仗自力者，奚啻恒河沙数之天渊悬殊也。是知此之法门，不可以一切普通法门之道理论。以是特别法门故也。余尝有联云，法门广大，普被三根，因兹九界同归，十方共赞。佛愿洪深，不遗一物，故得千经并阐，万论均宣。华严普贤行愿品，尽华严世界海法身大士，十住，十行，十回向，十地，等觉,四十一位，均一致进行。依普贤菩萨教，以十大愿王功德，求生西方，以期圆满佛果。彼矜己智而藐净土者，为超过此诸菩萨之上，为是丧心病狂，求升反坠，弄巧成拙也。宏扬净土经书，多难胜数。如岑大师录其佛菩萨祖师及近世各学人言论，（近世知识称为学人者，以前有佛菩萨祖师故，切勿疑讶）名思归集。祈光作序。光少不努力，老无所能，但将五十九年所信之义书之，以塞其责。聊表普愿同伦，同生西方之愚诚。至于大智慧人之讥诮唾骂，所不计也。奚为之歌曰，应当发愿愿往生，客路溪山任彼恋。自是不归归便得，故乡风月有谁争。思归诸君，祈各注意。（民国二十八年己卯冬至前三日）


敬书华严大经以尽孝思序

敬书华严大经以尽孝思序
    大方广佛华严经者，乃如来初成正觉，称法界性，与一切破无明证法性之四十一位法身大士，说如来自己所证，及一切众生性本自具之菩提觉道也。以故华严一经，王于三藏。而一切诸经，皆从此经流出。彼凡夫二乘，虽同在菩提场中，毕竟不见不闻，以非彼境界故也。虽则凡夫二乘不见不闻，实为普度人天六道众生之根本法轮。何以故，一切法门，皆仗自力断惑证真，方了生死。念佛法门，但具信愿，持佛名号，即可仗佛慈力，带业往生。断惑证真，末世众生，颇不易到。捨此念佛一门，则芸芸众生，出苦无期矣。此经于入法界品，善财以十信满心，受文殊教，遍参知识。最初于德云座下，即闻念佛法门。及至末后至普贤所，普贤以威神加被，俾善财所证，与普贤等，与诸佛等，是名等觉菩萨。普贤乃为称赞如来胜妙功德，令生欣乐。随即令其发十大愿王，回向往生西方极乐世界，以期圆满佛果。并劝华严海众一切法身大士。夫华藏海众，皆十住，十行，十回向，十地，等觉等诸大菩萨，尚须回向往生西方，方可以亲证即心本具之菩提觉道。况其下焉者乎。而观经下品下生五逆十恶，临终地狱相现，有善知识教以念佛，或念十声，或止数声，亦可往生西方，得预末品。若非华严所说一生成佛之法，末后归宗，归于往生西方。彼世之禅教诸知识，能不以念佛法门为权小方便非究竟道乎。而一切众生，皆具如来智慧。但以妄想执著，不能证得。若离妄想，则一切智，无师智，即得现前。由闻此义故，一切凡夫，当不至高推圣境，自处凡愚也。是知此经，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之究竟法门。无论何种根性，皆当依之修习。而其最切要者，唯在念佛一门。良由全性成修，故上上根不能踰其阃。全事即理，故下下根亦可臻其域。此经乃一大藏教之本源，一切法门之归宿也。苏州尤养和居士，虽出富贵之家，绝无纨袴习气。而且笃信佛法，恪尽孝道。其母唯恐或为习俗所移，故于弥留之际，嘱其敬书华严，以期熏染成种，永为道本。兼以上报四恩，下资三有，其母可谓善用其慈者。彼遂于丧期中，日为缮写，以冀增高慈母之莲品，消除自己之恶业。设非宿有善根，何能如是也耶。今则经已告竣，爰托方外友文涛大师，祈光发挥经义。以冀后之览者，咸生正信。窃以华严经义，虽用大海为墨，尽未来际，宣扬一句一字之义，尚不能尽。况光之肤浅无知，何能赞扬一二乎哉。然亦不宜辜彼来意。且就其纲要，与其利益，略书大意以遗之。倘能依之而修，则究竟成佛，尚可必得。况其他文义乎。(民国十七年戊辰六月朔旦)


大方广佛华严经普贤行愿品流通序

大方广佛华严经普贤行愿品流通序
    如来一代所说诸法，举其大宗，其名有五。曰律，曰教，曰禅，曰密，曰净。此五宗者，悉皆显示佛之身口意三业，戒定慧三学，与夫一切三昧万德。固无可轩轾抑扬，拣择取捨者。然在学者修习，当详审与自己根性相契之法而修。一门深入，较为省力。而此五宗，无不以律为根本，净为归宿。此在佛世已然，况今末法时代乎。以净土法门，彻上彻下，三根普被，凡圣同归。上之则等觉菩萨，不能超出其外。下之则五逆罪人，亦可预入其中。良由一切法门，皆仗自力。非到业尽情空，不能了生脱死。净土法门，兼仗佛力。若具真信切愿，即可带业往生。二法相较，其难易奚啻天渊悬殊。溯此法之缘起，实在华严一经。以未详示弥陀因行果德，净土殊胜庄严，行人修因证果，故致人多忽之，不肯提倡。昔如来初成正觉，与华藏世界海诸大菩萨，互相酬倡，说十信，十住，十行，十回向，十地，等觉，妙觉，诸因果法。其预会者，乃已破无明，证法性之十住十行十回向十地等觉四十一位法身大士。法门虽说十信，然以信位未破无明，未证法性，不能预会。况凡夫二乘乎哉。及至末会入法界品，善财以十信后心，受文殊教，遍参知识。最初于德云比丘处，闻念佛法门，即证初住，是为法身大士。自此遍参诸知识，各有所证。末至普贤菩萨处，蒙普贤开示，及威神加被之力。所证与普贤等，与诸佛等，是为等觉菩萨。普贤乃为说偈，称赞如来胜妙功德，劝进善财，及与华藏海众。同以十大愿王功德，一致进行。回向往生西方极乐世界，以期圆满佛果。并不一说弥陀誓愿，净土庄严，往生因果。以此诸大士咸皆备知，无庸复说。又华严一经，初译于晋，只六十卷。次译于唐则天朝，八十卷。二译皆文来未尽，于普贤说偈赞佛后未结而终。（从前无纸，西域之经，皆写于贝多树叶。以写之不易，或有节略。又叶用绳穿，或有散失。文未来尽，由此之故。若今经书钉作一本，则无此弊。）至德宗贞元十一年，南天竺乌荼国王，进呈大方广佛华严经入不思议解脱境界普贤行愿品四十卷之全文。前三十九卷，即八十卷华严之入法界品，而文义加详。第四十卷，为晋唐二译所无者，乃普贤称赞佛功德后，劝进往生西方之文。当时清凉国师亦预译场，八十卷经，早已亲制疏钞流通矣。特为此一卷经，制别行疏。圭峰造钞，为之弘阐。又为此四十卷全经制疏。以屡经沧桑，致久佚失。近由东瀛复回中国，故知此一卷经，为华严一经之归宿。华藏世界海，净土无量无边。而必以求生西方，为圆满佛果之行。可知念佛求生西方一法，原自肇起华严。但以凡夫二乘，不预此会，莫由禀承。故于方等会上，普为一切凡夫二乘，及诸菩萨，宣说无量寿经，观无量寿佛经，阿弥陀经。令其悉知弥陀因行果德，净土殊胜庄严，行人修因证果。俾一切具缚凡夫，与断见思惑之二乘，及破无明惑之法身大士，同于现生出此五浊，登彼九莲。以渐进修，直至圆满菩提而后已。大矣哉，念佛求生净土之法也。十方三世一切诸佛，上成佛道，下化众生，成始成终，咸资乎此。虽欲赞扬，穷劫莫尽。吾友逸人常诵此经，欲为广印，光劝一并同印净土五经。使人悉知此经回向往生之所以，则若事若理，若因若果，一一明了，绝无遗憾。彼以发愿在先，故印万册。以后则专印净土五经。故为叙及此经与净土五经之缘起云。(民国二十五年丙子尧历仲春望日)


憨山大师年谱疏序

憨山大师年谱疏序
    孟子曰，穷则独善其身，达则兼善天下，此约世间法论也。若约佛法论，达固可以兼善，穷亦可以兼善。严持戒律，敦笃伦常，以身率物，俾一切人相观而善。待其欣欣向往之心发，则示之以三世因果，六道轮回之理事。心本是佛，念佛往生，方可亲证之因缘。凡有心者，谁不乐从。故古高僧，随所到处，每多归依。较之王政教化，其益为深。当明季时，王纲不振，大臣无权。其掌大权者，皆是无知无识之太监。奸恶者倚权以作弊。愿谨者无智以设法。故致民困国危，无可救药。憨山，紫柏，莲池，妙峰，同于此时出兴于世。其阴翼治道，冥庀民生也，大矣。憨山以弘法遭诬，谪戍广州。其救粤人而延社稷也，深且远矣。使憨山不戍广州，广州之民，早已挺而走险，为国家忧。其撤採船，定民变，和钦州等大事，均以一席话而了之。非乘愿示生，救民于水火者，其孰能之。叶玉甫等居士，于青岛立一湛山寺。其地乃憨山弘法被诬之所。念憨山之盛德，特为排印年谱疏。俾后之阅者，有所兴起云。


劝戒杀放生文序

劝戒杀放生文序
    甚矣，杀生食肉之情事惨，而贻祸深且远也。夫人与诸物，同禀天地之化育以生。同赋血肉之躯。同具灵知之性。同知贪生怕死，趋吉避凶。眷属团聚则欢，离散则悲。受惠则感恩，贻苦则怀怨。一一悉同。无奈诸物以宿恶业力，致堕畜类。形体不同，口不能言耳。人当悯其堕落，俾彼各得其所。何忍以形异智劣，视作食料。以己之智力财力罗而致之，令彼受刀砧烧煮之极苦，以作我一时悦口充腹之乐乎。经云，一切有生类，无不爱寿命，恕己可为喻，勿杀勿行杖。黄山谷云，我肉众生肉，名殊体不殊，本是一种性，只为别形躯，苦恼从他受，肥甘为我需，莫教阎君断，自揣应何如。人唯不知设身反观，故以极惨极苦之事加诸物。中心欢悦，谓为有福。而不知其宿世所培之福寿，因兹渐渐消灭。未来所受之苦毒，生生了无已时。倘于杀生食肉时，一思及此。纵有以杀身见逼，令其杀生食肉者，亦有所不敢也。清同光间，福州梁敬叔先生，所著劝戒录，载眼前杀报云。浦城令某公，久戒杀生。而夫人性暴戾，复贪口腹，日以屠戮众生为快。时值诞辰，命庖人先期治具。厨下猪羊作队，鸡鹜成群，延颈哀鸣，尽将就死。公触目怜之，谓夫人曰，尔值生辰，彼居死地，理宜放生，以祈福寿。夫人曰，若遵教，禁男女而戒杀生。则数十年后，人类灭绝，天下皆禽兽矣。汝勿作此老头巾语，我不受人欺也。公知不可劝戒，叹息而出。夫人其夜熟寐，不觉身入厨下。见庖人磨刀霍霍，众婢仆环立而视。忽魂与猪，合为一体，庖人直前絷其四足，提置大木凳，扼其首，持利刃刺入喉际，痛彻肺腑。又投入百沸汤，挦毛刮身，痛遍皮肤。既又自颈剖至腹下，痛极难忍，魂逐肝肠，一时并裂，觉飘泊无依。久之又与羊合，惧极狂号。而婢仆辈嗤嗤憨笑，若无所见闻者。其屠戮之惨，又倍于猪。已而割鸡宰鸭，无不以身受之。屠戮已遍，惊魂稍安。老仆携一金色鲤来，魂又附之。闻一婢喜呼曰，夫人酷嗜此，正在熟睡，速交厨中剁作鱼圆，以备早馔。有人遂除鳞剔胆，断头去尾。其除鳞则如碎剐，其剔胆则如破腹。及置砧上，铮铮细剁，此时一刀一痛，几若化百千万亿身受寸磔矣。极力狂呼始醒，小婢进曰，鱼圆已备，夫人可早膳矣。遂立命却去。回思怖境，汗如雨下，因嘱罢宴。公细诘之，具述如梦。公笑曰，汝素不信佛，若非受诸苦恼，安能放下屠刀也。夫人但摇首不语，自此断荤茹素，同守杀生之戒云。此嘉庆中年事。夫人物之形体，由罪福而致异。既幸而人矣，固当悯彼物类，同此血肉之躯，同此灵知之性。设法救护，俾彼免离杀戮。则其人自可生生为人。倘再能信愿念佛，求生西方，则仗此慈心不杀之力，当必长揖娑婆，速出轮回之苦。高登安养，永享真常之乐。倘视诸物为食料，而任意残杀。则一气不来，其神识堕彼类中，则虽悔无益矣。且此夫人其残忍悍恶之性，殆不可以情理喻。而以一夕之梦，遂断荤茹素，戒杀放生。以知人之与物，本无二致。生之与梦，事理相同。倘不顿改先心，难免受此后报。一生异类之中，将生生世世常受杀戮。欲复人身，了无有日矣。是故一梦之后，随即觉悟。以其苦惨酷，惟恐后世复受也。然此夫人宿世，固有大善根，故得配一慈善之夫。以迷之深故，虽经数十年之熏陶，尚不能化。倘不做此梦，则将来之苦，殆不堪言矣。奉劝世人，各作此想。则视一切肉，直同己肉。纵威逼刑制，有不敢食者。况无驱使者乎。会稽道尹黄公涵之，赋性仁慈，长斋奉佛，以近世天灾人祸，相继而作，其原多由杀生食肉而起。因作普劝戒杀放生白话文，铸板流传，以期阅者同发忠恕恻隐之心。固已无义不显，无疑不释矣。又得观宗寺谛闲法师约同体缘生之义，及梵网楞严楞伽等经之旨，以为之序。光乃约情理及近世事实以相辅弼。庶知自爱者，咸皆爱物矣。(民十三年春)


丹阳金台寺募结同生西方万人缘序

丹阳金台寺募结同生西方万人缘序
    大觉世尊，愍诸众生迷背自心，轮回六道。久经长劫，无救无归。受诸苦荼，莫之能出。由是兴无缘慈，运同体悲。示生世间，成等正觉。说法四十九年，谈经三百余会。其间教随机异，法以缘殊。大小偏圆权实顿渐，各就机缘令得利益。于中求其三根普被，利钝全收。下手易而成功高，用力少而得效速。不断惑业，得预海会。即此一生，定出轮回者。无如信愿念佛，求生西方之殊胜超绝也。以故华严法华等诸大乘经。文殊普贤等诸大菩萨。马鸣龙树等诸大祖师。悉皆极力赞叹，普劝修持。迨至大教东流，远公大师隐居庐山，创开莲社，宏通此法。最初结社之时，高僧巨儒之预会者，凡百二十三人。若终公之世，三十余年之内，其入莲社而念佛名，蒙接引而得往生者，则多难胜数也。自兹厥后，代有高人，宏扬莲宗，导利含识。至宋太真二宗之世，省常法师住持浙之西湖昭庆寺，慕庐山之遗风，结净行之莲社。而王文正公旦，首先皈依，为之倡导。凡宰辅伯牧，学士大夫，称弟子而入社者，亦百二十余人。其沙门则有数千，而士庶则难计焉。后有潞公文彦博者，历仕仁英神哲四朝，出入将相五十余年，官至太师，封潞国公。平生笃信佛法，晚年向道益力。专心念佛，未尝少懈。与净严法师于京师结十万人求生净土会，一时士大夫多从其化。寿至九十二，念佛而逝。有颂之者曰，知君胆气大如天，愿结西方十万缘，不为自身求活计，大家齐上渡头船。金台寺者，丹阳之胜地，净土之道场也。初为道观，乃晋谌母修炼飞升之地。宋改仙台观，自宋至清，兴替不一。至咸丰间，一经兵燹，悉成焦土。逮同治中，宝林大师与同志四人云游至此，遂结茅以居。渐建莲社，接待往来。至光绪二十三年起建大殿。由是殿堂寮舍，稍稍完备，堪以安众行道矣。其宗旨系专修净业，冀登上品，故以金台为寺名焉。民国五年特立规约，永作十方常住。令法徒慧门，心安，学栽，培根等，相继住持。其徒普道，于出家后，遍谒名山，远至印度。凡释迦显著圣迹，皆往巡礼。所见高人甚多。归时请来玉佛一尊，如来真身舍利数粒。可谓慕道重法，不惮艰辛者。现住持培根，欲起念佛堂数楹，以为长年精进净业之所。又虑寺无恒产，后难永继。兼欲普令有缘，同沾法利。愧无庐山昭庆之道，兼乏潞公严师之力。因斟酌其间，立一万人缘会。凡预会者，人各出洋一元，以此万人功德，尽数买田。以岁所收租，供念佛诸师衣单食用之费。庶得修持有资，行道无阻。毕生归命，尽报投诚。其出娑婆而生极乐，超凡流而入圣会者，皆由万人之所成就也。出资之人，制一莲榜，书名其上，挂于念佛堂之两壁。俾得永蒙佛光，常闻佛号。由佛力法力，众僧修持恳祷之力，现时则灾障潜消，诸缘顺适，膺箕畴之五福，备华封之三多。临终则蒙佛接引，往生西方，谢人间之八苦，离天上之五衰。从兹常侍弥陀，恒参海众。闻圆音而顿明自性，睹妙境而彻证唯心。其为乐也，莫能喻焉。其成就人者，旋自食其成就之报。尽未来际，了无已时。其有欲超荐先亡及自求往生者，请各书芳名，同登莲榜。


佛教净业社流通部序

佛教净业社流通部序
    佛法者，无明长夜之灯烛，生死苦海之舟航。持身涉世，希圣希贤。穷理尽性，了生脱死。莫不资之以成始成终。良以如来说法，随众生机。机浅者，示之以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。渐入渐深，必可至于三业清净，一心圆明之地位。机深者，虽即与彼说心性妙理，令其直下悟入。而其修持工夫，仍不离敦伦尽分等事。所谓法无浅深，浅深在人。圆人受法，无法不圆。彼惟以谈玄说妙为事，而藐视因果事相，及与念佛法门者。盖由未详如来彻证心性，成菩提道，皆从历劫遍修众善，积功累德之所致也。欲证心性而成觉道，若不从敦伦尽分，闲邪存诚，诸恶莫作，众善奉行下手。何异鸟无冀而欲飞，木无根而欲茂乎哉。光滥厕僧伦，已五十年，于世出世俱无所益。每念世道人心，愈趋愈下。拟流通善书，及浅近佛书，以期挽回。民国七年遂有安士全书之刻。以此书即世间因果，显儒释真理。智者观之，直登觉岸。愚夫观之，亦出迷途。至十年友人劝缩小排印，遍布全国。但以人微德薄，只募印五六万部。自后陆续印者，亦达五六万部。印光文钞，亦印数万。此外单本者，有十余种，随缘印施。黄涵之弥陀白话注，已印数万。心经及朝暮功课白话注，当更为学佛者所乐观。许止净观音本迹颂，已印八万。历史感应统纪，已印六万。此书后来，当有数十百万印行之事，实为挽回世道人心之一大根据。此各种书，均留纸板，或二三四付不等，以期后来续印耳。光老矣，欲灭踪长隐，以待临终。而王一亭，施省之，聂云台，沈惺叔，关絅之，黄涵之等，与明道师商定，在净业社内，设立流通部，安一二真心实行，自利利人之士，以料理印施等事。则源源相续，流通无已。除此板外，若有合机益世之书，亦当排印流通。但不得滥收邪正参杂等书，以致坏乱佛法，疑误众生。庶可现在未来一切同伦，同开正见，同沐佛恩。从兹知因果而慎罪福，息竞争而崇礼让。移风易俗，何难世追唐虞，物阜民康，自可同享太平矣。


无锡佛教净业社第二期年刊序

无锡佛教净业社第二期年刊序
    世出世间一切法，均不出因果之外。有不信者，谓为渺茫无稽。则成捨善因善果，取恶因恶果矣。以信因果，则战兢惕厉，戒慎乎其所不睹，恐惧乎其所不闻，而聿修厥德。不信因果，则放僻邪侈，天命绝无畏惧，圣言敢于轻侮，而肆无忌惮。故书曰，作善降之百祥，作不善降之百殃。易曰，积善之家，必有余庆。积不善之家，必有余殃。家之兴衰，国之治乱，莫不因此而致。故孔子欲人明明德，而以格物为本。物者何，即自心不合理之私欲也。格者何，如勇夫与贼战，必期私欲相率远遁也。自心之私欲既去，则本具之正知自显。是是非非，悉皆明了。意诚心正而身修矣。然则格物一事，乃明明德之根本。既能格私欲之物，断无不合理之邪知谬见。由是而进修不已，欲不到圣贤地位，不可得也。惜世多不察，率以推极吾之知识，穷尽天下事物之理，为致知格物。是以枝末为根本，以根本为枝末，其失大矣。唯圣罔念作狂，唯狂克念作圣。最初一步，只在能格物与否耳。能格物则高登圣贤之域。不格物则或入禽兽之伦。学佛之人，修戒定慧，断贪瞋痴，亦致知格物之意。必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，以笃修世善。又以阿弥陀佛万德洪名，日常称念。久而久之，与佛气分相合。自可生为圣贤之俦，没入如来封疆矣。无锡袁丽庭，从前是一狂徒，由闻佛法，知因果报应，皆由自心之所感召。欲捨恶果，力修善因。幸己已知，愍他未悟。遂纠集同志，立一净业社。凡入社者，随己资格，敦行世善，以期不负为人之道。戒杀护生，吃素念佛，以期同生极乐之邦。今已三年多矣。以最近二年，社中所提倡之要义，社众所修持之行迹，及所得之利益，并所作之事业，所用之经费，一一备载，以为启建以来第二期之年刊。将欲排印，索序于余，因略叙因果格致之大意以示之。至于修持净业之所以，自有净土经论著述在，此不暇及。


宏化日记序

宏化日记序
    天下事，最初皆由一二人为之发起。卒至一唱百和，草偃风行。况如来大法，乃众生即心本具之道。但以迷而未悟，各自背驰。一旦有先觉者告之，如临宝镜，亲见自己本来面目，方知从前皆不自识之人。由是悲喜交集，情不自已。以己所知，普告同人。普愿同证本具之佛性，以出幻妄之轮回。庶不负作与天地为三之人，具与如来平等无二之心矣。自大法东来，历代圣君贤相，多皆护持流通。间有一二暴虐之君，偏执之士。或妄行毁灭，或妄为辟驳。如仰面唾天，举手遮日，初无损于天日。徒使无知之人效之造业。有智之士深生怜悯耳。后世儒者，未读佛经，每蹈袭韩欧程朱之说，群相辟驳。不知韩欧绝不知佛，妄以不与世合之迹而辟之。程朱乃门庭见重，阴奉阳违。欲天下后世谓己为亲得圣人心法，故每作掩耳盗铃之说。以关闭后学，令其莫入佛法。若碌碌庸人，则毕生不能沐佛法泽，识自本心。若特达之士，始或惑于其说，终必信奉佛教。如近世张季直，沙健安等，皆能详阅佛经，深明其理。证之以经，印之以心。故不被彼特设之关所阻，而直趋乎如来是法平等，无有高下之菩提大道也。安徽婺源江易园居士，品学兼优，志行高尚。久膺教职，悉心讲授。以过劳故，民国十年遂成笃疾。上海诸医，皆莫能治。其于佛法，概无信向。一友悯其病苦，劝其吃素念佛，并念金刚经。略述念佛念经利益。易园信受奉行，则不药而愈。感激之极，息心研究。方知佛为大圣人，其教有不可思议之事。从兹方知儒教圣人之心法，多被先儒门庭知见之文字所埋没。遂取下手易而成功高之净土法门，极力提倡于其乡。以此法普被三根，令一切人各敦伦常，各尽己分，诸恶莫作，众善奉行，故为一切人所信向。三四年来，生信念佛者甚众。有瞽目重明者，有笃疾即愈者。有预知时至，念佛坐脱者。前年婺源亢旱，祈祷无灵。率众念佛，甘霖即降。因兹起佛光社，喧传远近。邑人程筱鹏者，明敏笃实之士也。身膺教职，景仰易园之学行。颇疑其近所修持，不知其为堕入迷信耶，为真见至道耶。因造其门，以决所疑。蒙易园近取诸身，远取诸物。证之以经，印之以心。不遗余力，委曲训诲。彼遂如沐时雨，如坐春风。随即悉心研究，极力劝化。由婺源而休宁，而歙县黟县，而祁门，遍访各处高明特达信望所归之士，令其展转化导。阅时大半年，共介绍四百余人入社。凡所过之地，所遇之人，所经历兵戈有无之境，所发起真信修持之事。并彼此之问答，主宾之倡和，择其要者，约略记之。名曰，宏化日记。此不过随地随缘，录其见闻宣说信向之事，以期报告于易园。以示其心悦诚服，力宏此道。及人同此心，心同此理。一经提倡，悉生正信而修持之一番情景而已。初非有意传布，以期遐迩咸知也。易园见之，喜其初闻佛法，即具此热心毅力。而安徽各地，风气未开，筱鹏半年倡导，便能令多数人生正信心，修持净业。若非各具佛性，宿受佛恩，其能如是也耶。因为作序，令付手民，刊布四方。冀于世道人心，作一挽救之据。不慧与易园素称莫逆，兼且厕名佛光社中，亦勉作一序，以摅我愚诚。冀见闻者同生正信，同修净业，同生净土，同成佛道云尔。


家庭宝鉴序

家庭宝鉴序
    旷观古今，若家若国，其兴衰治乱，未有不以当权个人之身，以为之本者。故曰，天下之本在国，国之本在家，家之本在身。然欲家国崛兴，又须知立身之本。所谓立身之本者，即闲邪存诚，克己复礼，敦笃伦常，深信因果，战兢惕厉，唯恐陨越。能如是，庶可以明其明德，而止于至善之域矣。此理此事，凡有知识者，皆能行之。初非有奇特奥妙，欲求而不得者。以尧舜之道，孝弟而已。唯圣罔念作狂，唯狂克念作圣。匹夫匹妇，果能实行，则近而儿女以及兄弟姊妹妯娌，悉皆相观而善。久之则风于一乡一邑矣。故诗赞文王，谓刑于寡妻，至于兄弟，以御于家邦者，即此义也。而天下不治，匹夫有责。以家庭者，天下贤才所从出之地。父母者，天下贤才所禀法之人。家庭之教育严正，则儿女之有天姿者，便可以明明德，止至善。穷则独善其身，亦可以仪型乡邑。达则兼善天下，立大功，建大业，恩周寰宇，泽被无疆矣。女子则相夫教子，以镇坤维。作闺阃之母仪，为女流之师范。如是则丽泽互益，懿德愈彰。能不俗美风淳，天下太平乎哉。如上所说，且就上等天姿者论。即中下天姿，亦复尊礼奉法，守分安命，决不至流为顽鄙梗道之类。世之欲家国崛兴者，固宜专注意于家庭教育一道也。一友具忧世之心，痛念天灾人祸，常常降作。人民困苦，莫可控告。乃取石君成金传家宝之敦伦十篇，并朱君凤鸣之朱子家训解，合而编之，名之曰家庭宝鉴，拟为排印广传。俾世之欲兴家国者，咸有所取资焉。谋既成，乃令光述其大致，遂援笔而序之。语虽不甚贴合，意实的确无妄。愿世之爱国爱民爱儿女者，咸皆各手一编，以为化导。其成绩，当有出乎希望之外者。譬如因渴得甘露，不但止渴，且能顿蠲热恼，身心清凉。此书文虽浅俗，实为希圣希贤之门。待其既入，则直登阃奥，谁其拒之乎。舜乃大圣人，尚复好察迩言。况此贴切身心，精深纯粹之至言乎。愿各宝而存之，以鉴前途。则家庭幸甚，天下幸甚。


大乘百法明门论讲义题辞并序

大乘百法明门论讲义题辞并序
    世出世间法，唯是一心作。心生则法生，心灭则法灭。欲得灭心法，须知法根源。法根源既得，法灭心亦泯。五蕴既空寂，一真亦不立。圆满菩提道，度一切苦厄。
    大乘百法明门论者，天亲菩萨欲令世人咸知心之本体不生不灭，常住不变，故造此论，以明世出世间所有诸法，举其大数，厥目有百。此百法中，唯有真如一法，为其主体。其余诸法，皆依此立。若能了知一切诸法，本自不生。则一切诸法，皆是真如。则法法圆通，头头是道。寂照双融，左右逢源。若随机以利生，则万德圆彰。若冥心以契理，则一法不立。观世音菩萨以深般若照见五蕴皆空，五蕴即百法之略称耳。既见其空，则五蕴悉成深般若矣。如佛光一照，群暗皆消，更无少暗之或留者。学道之士，识此关要，则性相显密，悉是一如。否则随语生执，了无指归。入海算沙，徒劳辛苦。季圣一居士宿根深厚，刻志勤学。久亲观宗谛公，得其台宗心要。又复博览性相各经论，圆会真俗各谛理。前注心经，今注此论。俾性相二宗，如融水乳。单复修持，各随所好。措辞显而易知，阐理深而可解。盖欲阅者同开真正知见。同悟唯心法门。同于百法中证本具真如。同于五蕴中见诸法空相。学者果能于博中得约，众中识主。则不但诸法不可得，即真如空相亦不可得。方可庆快平生，无所事事。其或根机陋劣，不克臻此。固当生信发愿，念佛名号，求生西方。永明所谓若得见弥陀，何愁不开悟者，此也。光思归未得，每念羁旅之人，故为此说。且勿以节外生枝见责，则幸甚幸甚。(民国二十二年癸酉腊八日)


佛说四十二章经新疏序

佛说四十二章经新疏序
    真如佛性，生佛了无二致。逆顺修持，圣凡天渊悬殊。盖众生虽具性德，绝无修德。纵有修为，皆与性德相悖，故谓之为逆修。以故性德莫由显现而得受用。佛则本性德之理体，起修德之事功。三惑由兹净尽，二严由兹圆满。修德功极，性德全彰。常住寂光，享受法乐。但以悲心无尽，又复示生世间，示成正觉。随顺机宜，说种种法。俾彼各各识取衣珠，就路还家。又以末法众生，障深慧浅。若仗自力，断难即生了脱生死。于是特开一信愿念佛，求生西方法门。令博地凡夫，与信解修证之诸菩萨，同仗弥陀弘誓愿力，往生西方。以期彻证性德，了无遗憾。此如来出世度生之一大轨范也。然佛于周昭王二十六年示生印度。历一千年至汉明帝永平十年，方请梵僧迦叶摩腾，竺法兰二尊者，赍佛经像至洛阳。二尊者以华人初闻佛法，若即以圆顿深经见示，则机教不契，难以得益。四十二章经文义明显，人易领会，故先译之。而佛智圆妙，即浅即深。圆顿教理，仍复具足。见仁见智，是在当人之智识耳。此经注解，唯蕅益大师为得其宗。其它亦各利一时之机。季圣一居士宿具慧根，皈依台宗知识谛闲法师。亲承讲演，颇有心得。由是随缘讲说，而必以导归极乐为事。此系依华严末后结顶之一著，与天台大师之十疑论而为提倡。以净土法门，为一切诸法之归宿处。华严尚且如是，后学敢不依承。近有请讲此经者，顺时之宜，特制新疏。其立法颇易引新学之士，由兹入胜。以此辈人能生信心，则展转劝化必广。故词不厌详，必期于义无所隐而已。一日以其稿见示，又祈作序。光以生甫六月即病目，凡六阅月，未一开目，故目力远不及人。今已七十有五，而目力益衰，不能详视意义，姑举大致以塞其责。所愿阅此经此疏者，务须识心达本，解无为法。及远离财色，坚勇修持。庶可亲证无念无作，非修非证之无上觉道耳。


净土生无生论讲义发刊序

净土生无生论讲义发刊序
    净土法门，其大无外。一切法门，无不从此法界流。一切行门，无不还归此法界。实诸佛圆满菩提成始成终之道。亦众生仗佛慈力即生了脱之法。其理甚深，其事甚易。故致人多未能识其底蕴。或求人天福报，不敢直下承当。或捨信愿求生，专看念佛是谁。遂将如来普为一切上圣下凡特立仗佛慈力即生高预莲池海会之法，仍成自力。以既无信愿，纵令亲见是谁，亦只是大彻大悟而已。倘烦惑未尽，则依旧轮回，浊恶境缘，迷失者多。欲了生死，当在驴年。可不哀哉。幽溪大师乘愿示生。教开圆解，宗悟自心。笃修净业，普利人天。愍世之昧者，不知西方极乐世界，原是唯心净土。导师阿弥陀佛，原是自性弥陀。遂捨实事执空理，令人念自性弥陀，生唯心净土。竟将如来普利圣凡之道，认作表法寓言。只期一悟，余皆不计。致高明者反不如愚夫愚妇颛蒙念佛者，为能潜通佛智，暗合道妙，感应道交，蒙佛接引，即得往生也。其病由于好高务胜，实未深明高胜之所以然。竟致弄巧成拙，求升反坠，甚可悲伤。大师悲愍不已，特著生无生论。直显心佛众生，三无差别之心性。此之心性，具无量德。不变随缘，随缘不变。在凡不减，在圣不增。由迷悟之不同，致十界之差别。即此十界，一一无非心具心造，心作心是。求生西方，即真无生。以生乎心具心造心作心是之西方，非彼执理废事空有其名，实无其境之西方也。乃决定生而无有生相。决定无生而无有无生之相之生无生也。以信愿念佛，求生于自己心具心造心作心是之西方。故虽生而无有生相，虽无生而不住无生之相。此生无生论之大旨也。了此，则谁肯背性而作三途六道之因果。即出世三乘之因果，亦复不以为极则，而直趣无上菩提之因果也。论凡十章，一一皆以心具心造，心作心是，三谛三观之旨而为发挥。俾循乞穷子，亲见衣里之明珠。旅泊孤客，还归本有之家乡。上契佛心，下契时机。故得论成讲演，天乐盈空，以为明证也。自明至今三百余年，流通传布，代有其人。近来世道人心，愈趋愈下。有心人思欲挽回，知非佛所说之三世因果，六道轮回之事理，不能改变人心。非信愿念佛，求生西方之法门，不能即了生死。故皆研究佛学，而复独致力于净土法门也。海门季新益居士，宿有慧根，笃信佛乘。曾于谛公会下亲承讲授。于天台三谛三观之旨，谛了无余。因苏垣诸居士之请，为之讲解此论。以其所讲，录之成书，颜曰讲义，命光作序。因阅其文，可谓显理深符实相。语妙比于天华。愿我读者同秉心具心造心作心是之义，以真信切愿，至诚念佛，求生西方。方不负幽溪造论，季君讲义之一番苦心也。


李凤岐先生夫妇寿序

李凤岐先生夫妇寿序
    人生世间，寿夭穷通，皆有一定，皆无一定。其一定者，儒者谓之命，谓之天所赋者。夫天，乃大公无私，何以所赋者高下悬殊，万有不齐乎。岂天亦有厚薄轻重之偏私乎。儒家不言三世，故以前因为天所命。而不知所谓天命者，即佛所谓果报也。佛以此身为报身。报前生所作善恶之因，故感今生所得寿夭穷通之果也。此其有定者。其不定者，或励志修持，积德累功，希圣希贤。与任意放纵，荡检踰闲，自暴自弃者。乃由今生所作善恶力强，转前生之业报，或增胜与增劣耳。即所谓天定者胜人，而人定亦能胜天也。诗曰，永言配命，自求多福。书曰，作善降之百祥，作不善降之百殃。易曰，积善之家，必有余庆，积不善之家，必有余殃。礼曰，故大德必得其禄，必得其位，必得其名，必得其寿，皆约现生修持所感而言也。以是知命自我主，福自我求。寿富康宁之权，操之在我。天不过因我之修持，而鉴临嘉许之，初非有厚薄轻重于其间也。凤岐先生有志于此，故以笃志为学之时，以家道贫寒，人丁繁盛，恐高堂或有忧思，乃业商于申，冀遂养志之念。岂知司理失人，未三年折阅过半。乃奋志时敏，专司其事。甫及一年，即获厚利。由是商业发达，日见兴盛。乃得以奉父母，睦兄弟，济贫困，开学校。大立承先启后之本，宏摅民胞物与之怀。而其德配黄夫人，赋性贤淑，温恭庄慎。故得翁姑妯娌侧庶等之欢心。家庭雍睦，人无间言。至于抚育儿女，则严慈并用，宽猛相济。虽非己出，有踰亲生。其懿德洵足为闺阃母仪，女流师范。故感令嗣咸有树立。辽祥则诚信无伪，丕承商业。荣祥则安居乐道，宏扬佛法。孙男女辈，悉皆性质淳厚。将来之成德达才，固可预知。凡此皆由先生与夫人厚德深仁之所培植而得来者。噫，洪范五福，无一不备。当此古稀双寿，若不进而祝之，则自屈屈人矣。乌乎可。光佛弟子也。佛以欲令一切众生，皆得成佛为心。以一切众生皆有佛性，皆堪作佛故也。佛寿无量，等彼十虚。众生既具佛性，则其寿何以各异。但以众生迷而未悟，背觉合尘，情生智隔，想变体殊。致有三界六道，种种苦乐现象。而人间寿命，高者不过百年。纵非非想天，寿八万四千大劫，及至于尽，仍复下堕。究与蜉蝣朝生暮死者，有何可异。而阿弥陀佛普度众生，但具信愿，持佛名号。决定临终蒙佛接引，往生西方。既往生已，则超凡入圣，了生脱死。亲炙弥陀，参随海众。忍证无生，位登不退。即此一生，圆成佛道。其为利益，穷劫难宣。较彼自命通家，买椟还珠，弃金担麻之拘墟汉，岂不天渊悬殊乎哉。此为佛法中最易修持，最易成就之法。其利益又超出一切诸法之上。以其以果地觉，为因地心，故得因该果海，果彻因源也。先生夫人果能不以人而废言，则西方七宝池中，立见又生两朵紫金莲花矣。愿深思之，愿深思之。


文钞摘要序

文钞摘要序
    药无贵贱，愈病者良。法无精粗，合机则妙。修持法门，无量无边。末世钝根，实难遍通。况非证入，莫能获益乎。光宿业深重，现行微弱。滥厕僧伦，已五十年。一句佛号，尚未持到心佛相应，遑论其他各种法门。十数年来，每有误听人言，谓为知识，遂至信札往来，以求开示。然光固恪守本分，即以己之所知所修者奉告。若其识见高明，智慧广大，即令转求高人，决不敢以己之卑劣囿人。以致不能进于高明之域，而屈其天姿才德也。有谓光禁锢人读诵研究大乘经论者，不知凡来光处求教者，或身羁俗网，或年时已过。对此事务繁冗，来日无多之人。倘泛泛然令其遍读研究，而不先将净土法门之所以，令其彻底明了。其于种善根，明教理，则或有之。于即生了生脱死，或恐无有希望。以注重于读诵研究，以期开悟而自证。不复以信愿念佛，求生西方为事也。不知凡夫具足惑业，欲仗自力，于现生中了生脱死，其难甚于登天。以故光不避讥诮，而摅诚以告耳。有不嫌芜秽者，为之流布，名曰印光法师文钞。又有採取意致，分类编辑为嘉言录者。泰县李慧实居士，又欲摘其有合初机，及引曾读儒书，未明儒释同而不同，不同而同之所以者学佛，共若干篇。拟排印而广布之，祈予作序。予谓既有嘉言录，何必又印摘要。彼以上所说意固请，遂为叙其大致云。


般若融心论重刻序

般若融心论重刻序
    金刚经者，乃佛令发菩提心，行菩萨道者，圆离凡情圣见，以行六度万行之轨范也。故曰，我应灭度一切众生，灭度一切众生已，实无众生得灭度者。良由内不见能度之我相，外不见所度之人及众生相，中不见所得无余涅槃之寿者相。四相圆离，六尘不著，故得称性遍修六度万行，以上求佛道，下化众生也。正所谓无所住而生心，生心而无所住。若有所住，则所生之心，便堕于凡情圣见之中。便与三轮体空，一道清净之义相戾。是故应无所住而生其心一句，实为此经纲要。亦为一切行菩萨道者之指南。幽溪大师融心论，约四教以释之，而会归于圆教。俾修持者得究竟实益，实为深契佛心，有益法道。惜未流通，颇为遗憾。善法大师得一钞本，王谋凤居士见之，愿为刻板，令光校正其钞写之误。因略取金刚经之要义，以弁诸首。庶可作阅此论者之前导云。(民国十六年丁卯季秋)


普劝学佛谭序

普劝学佛谭序
    佛法大无不包，细无不举。凡欲学者，当事实行。否则如读药方而不服药，欲求病愈，何可得乎。是故念佛之人，必须要敦笃伦常，尽己职分，闲邪存诚，克己复礼，知因识果，希圣希贤，诸恶莫作，众善奉行。又须真为生死，发菩提心，以深信愿，持佛名号，决定求生极乐世界。以此自行，复以化他。俾内而家庭，外而世人，同沾佛化，同生净土。庶可不辜佛化，不负己灵。若其泛泛悠悠，研究种种法门，亦复依之修持。则其作大通家，并来生得人天福报，当可有分。而欲了生脱死，超凡入圣，恐难梦著。何以故，以一切法门，均须断惑证真，方可了生脱死。非如净土法门，仗佛慈力，可以带业往生也。佛力自力，奚啻天渊悬殊。了此则不敢仗自力以弃佛力，以延了生死之期于未来若干数劫也。刘达玄居士，以大劫弥漫，太平无期，遂息心研究佛典。方知佛法为一切诸法之本。果能依佛所说而行，上之则断惑证真，以复本性。下之则改恶迁善，而为贤人。贤人以身率物，则内而家庭，外而世人，均可相观而善。其移风易俗，固在于不知不觉中。孟子谓穷则独善其身，若能如上所说，虽穷亦何难兼善其乡邑乎哉。于是用通俗文，作普劝学佛谭数十篇。以期智愚共晓，人各修持。则天下太平，人民安乐，庶几可以亲见矣。范古农居士已发其蕴。不慧但将学佛之实行，及了生死之捷径言之。使人人同于此生了生脱死。较比仗自力修其余一切法，其难易不亦日劫相倍乎。(民国庚午孟秋)


因果实证序

因果实证序
    因果者，世出世间圣人，平治天下，度脱众生之大权也。孔子之赞周易也。最初即曰，积善之家，必有余庆。积不善之家，必有余殃。此语依表面看，是说庆殃及于子孙。依实际论，其庆殃之归于本人者，当更大于子孙者多多也。箕子之陈洪范也，末后方曰向用五福，威用六极。用，以也。极，穷困苦荼也。五福六极，实示前生之善恶因，及现生之善恶果也。儒经说前因现果，现因后果。孔子箕子此二语，最为明显。佛经说三世因果，最为详悉。撮要说之，则曰欲知前世因，今生受者是。欲知来世果，今生作者是。人每谓现生所享受苦乐吉凶者为命，谓天所命令，不知乃自己前生所作善恶之果报耳。天岂有厚于彼，而薄于此之命令乎。故感应篇云，祸福无门，唯人自召。善恶之报，如影随形。果知此理，则上不怨天，下不尤人。兢兢业业，恐惧修省。格除自心私欲之物，则自心本具之正知发现。由兹罔念作狂者，咸得克念作圣矣。此就儒教所说因果，尚有如此之大利益。况佛教人修戒定慧，断贪瞋痴，诸恶莫作，众善奉行。初则断尽世间烦惑，了生脱死，超凡入圣。次则渐渐进修，以至真穷惑尽，慧满福圆。彻证自心，成菩提道。咸皆不出因果之外。故曰，因果者，世出世间圣人，平治天下，度脱众生之大权也。宋儒谓佛说三世因果，六道轮回，乃为骗愚夫愚妇奉彼教之根据，实无其事。且人死形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。又神已散矣，令谁受生。破斥因果，令人无所畏惧，无所希求。则善无以劝，恶无以惩。以善恶均无因果，尧桀同归于尽。无远大志向者，谁肯孳孳为善，兢兢戒恶，以求身后之虚名乎。破斥因果轮回，误认格物致知。徒以诚意正心，尽谊尽分，为觉世牖民，明道致治之法。而不知以格自心私欲之物，致自心本具正知，示前生现世，现生后世，因果报应为敦督。何异决堤而冀水不横流，废食而冀民不饿死，何可得乎。幸人各具可以为尧舜可以作佛之心。不幸而教之不得其法。则不免为乡人为众生，莫能返本还原也。永嘉周群铮自幼至弱冠后，不知因果，已成罔念作狂之势。自民国初从乡先哲及善知识闻佛法，知因果，冀为克念作圣之徒。不禁自愍愍他，自伤伤他，以见闻确切之因果事迹，录成一帙，名曰因果实证。将欲排印，以期人各知因识果，超凡入圣，祈为序引。遂书此以明其大致云。(民国二十八年己卯孟夏)


朝暮课诵白话解释序

朝暮课诵白话解释序
    大教东传，垂二千年。若缁若素，各随性之所近而为修持。虽修持法门，种种不一。而诵经，持咒，礼拜，忏悔，超荐孤魂，求生净土，实为大宗。以故古德于诸经咒，诸法门中，择其要者，订为朝暮二时功课。俾诸行人依之修持。以之消除业障，增长福慧。报答四恩，超度孤魂。以广佛慈，以尽己诚。其道固彻上彻下。其益亦冥阳靡遗。以故天下若宗，若教，若律，若净之道场，无不奉为定章。清初有著日课便蒙者，但略释字句而已。近有兴慈法师著有二课合解，颇为详明。但以文言稍深，不利初机。黄涵之居士，数年前曾著初机净业指南，及弥陀经白话解释，印达数十万。外埠提倡佛学者，相继购请。涵之固知白话不如文言之蕴藉庄重，以其能令学问浅者，由兹得入，遂将朝暮课诵，通用白话解之。诚恐己见或有不到，一一均祈其友顾显微居士为之修正。又以其中所说名相义致，或不悉知。因先述佛法大意一册。心经白话解释，与弥陀经白话解释，篇幅颇多，均提出别行。二时课诵，得此解释。初机之人，当相继而得其种种不思议之利益矣。虽然，持诵经咒，贵在至诚。纵绝不知义，若能竭诚尽敬，虔恳受持。久而久之，自然业消智朗，障尽心明。尚能直达佛意，何况文字训诂与其意致。否则纵能了知，由不至诚，只成凡夫情见，卜度思量而已。经之真利益，真感应，皆无由得。以完全是识心分别计度，何能潜通佛智，暗合道妙。一超直入，顿获胜益也。每有愚夫愚妇颛蒙修持，所得利益，较聪明人为多者。一则以竭诚尽敬，专心一志。一则以悠忽疏散，虚妄计度之所致也。愿阅者咸知此意，则既已了知经义，于持诵时，仍复不生分别。如对圣容，亲聆圆音，了无一念之可得。则其利益，殆非笔舌所能形容，此持诵之秘诀也。普愿同人，勿忽此语，则幸甚幸甚。(民国十九年庚午仲春)


巢县鱼山圆觉禅院传戒序

巢县鱼山圆觉禅院传戒序
    如来以三事故，令正法久住于世，众生悉蒙度脱。三事者何，曰戒定慧。以众生一向背觉合尘，轮回六道。今欲令其背尘合觉，趣证涅槃。非戒，则无所束缚，必至随逐尘境，起惑造业。非定，则识波奔涌，何能心无所住。非慧，则本具之真心，何由彻证。幻起之妄惑，何由顿灭。故楞严经云，摄心为戒，因戒生定，因定发慧，是则名为三无漏学。须知此三，全三即一，全一即三。切勿谓戒，但为定慧之初基而已。夫律仪戒，执身不作，可云初基。而定共戒，执心不起。道共戒，业尽情空，真穷智朗。岂非定慧之全体大用，何得唯以初基视之。然定共道共，仍以律仪而为本体。但以持戒功用浅深，而立此二名。初非另有所说之戒本也。世人每以律仪为论，致不知如来制戒大意者，或藐视之。而真戒真定真慧，无从闻熏而冀及，为可叹也。然如来法道，弘范十界。虽宏法大士，各皆三学圆明。而门庭建立，不能不各有专主。或专主于止作持犯，则为律。或专主于修观讲演，则为教。或专主参究本来，以期彻悟，则为宗。宗名教外别传。律教乃教内真传。言别传者，欲人于言外见本体也。非谓宗，迥出于教理之外也。试观世尊拈华，迦叶微笑。本地风光，彻底显露。了此则尽世间所有形形色色，无非世尊所拈之华。无不令人彻见自己父母未生前本来面目。况如来金口所说之无上妙法。便非此华，便不能令人亲见本来面目耶。而人天百万，纵见世尊拈华，悉皆罔措。亦如骑牛觅牛，了不可得。若知直下便是，则多少现成，多少省力。由其迷不知返，如演若之头，无端狂走，衣里之珠，枉受贫穷，为可哀也。须知律也，教也，宗也，此三者全，方可以续佛慧命，传佛法道。若或有缺，则便不足以上证阿耨菩提，下度一切含识矣。卢舍那佛，以戒为体。以恶无不尽名净，善无不圆名满。断恶修善，乃止作二持也。是律为佛身，教为佛语，宗为佛心。心语身三，决难分裂，决难互缺。否则只翼难飞，单轮莫运。欲自利利他，便难如愿矣。鱼山圆觉庵者，创自有明，延及当代。或仆或起，兴废不一。迨民国八年，住持境公和尚，发四弘誓，募化修葺。至十五年殿宇房廊，焕然一新。然而殿宇既成，乃欲传戒，以建丛林当务。于是千里走函，索序于予，以发挥其义。予因其宏传戒法，为法门之正典，遂不获辞。惟光于宗于律于教，皆无心得，何能不负所嘱。但以平日闻于佛祖古德，而鄙见所领会者，撮略言之，以塞其责。遗教经云，汝等比丘，于我灭后，当尊重珍敬波罗提木叉。如暗遇明，贫人得宝。当知此则是汝等大师。若我住世，无异此也。梵网经云，我是已成佛，汝是未成佛，若能如是信，戒品已具足。又云，众生受佛戒，即入诸佛位，位同大觉已，真是诸佛子。愿受戒诸佛子，各各自知自己本来是佛。以迷背故，反承此佛性功德力，轮回六道，受诸极苦。如转轮圣王梦作蚁子，寻膻阶下，自顾藐小。而床上王体，依旧不失。及至于醒，方知幻作蚁形，了无实体。一切众生，亦复如是。佛本是而未成，业原无而妄造。高推圣境，甘处凡愚。独让释迦世尊，为一雄猛丈夫。岂不大可哀哉。倘受戒诸佛子，各各勉旃。则不但不负境公传戒一番婆心。亦可慰如来出世制戒一番圣意也已。


苏州弘化社第六届出纳报告清册弁言

苏州弘化社第六届出纳报告清册弁言
    因果报应者，世出世间圣人，平治天下度脱众生之大权也。净土法门者，一切六道三乘，了生脱死圆证菩提之达道也。宋儒辟因果以后，治国治家治身治心之法，徒存枝叶，了无根本。以驯至于狂流莫挽，无可救药。学佛不修净土，纵能彻悟自心，深入经藏。若未到业尽情空地位，依旧仍在六道轮回之中。生死海深，菩提路远。欲仗自力了生脱死，则难如登天矣。不慧业重福轻，障深慧浅。虽有救国救民，自利利他之心，而无弘法济众，己立立人之道。只可量己之力，稍为刊布宣说因果净土切要契机之经书。以期见者闻者，同生正信，同修净业，同皆敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，以聊尽我心而已。民十九年庚午春，明道师拟立弘化社，流通前数年所排印各经书于上海净业社。蒙诸大居士佽助，得以开办。不慧于夏初掩关苏州报国寺，概不过问。次年弘化社移至报国寺，颇形发达。至今年十月彼去世，弘化社事，无人可托，只可自任。然以七十六岁粥饭庸僧，又复拙于应酬。倘诸大居士以为法为人之菩提心，仍旧维持。则弘化经书，固可遍布遐迩，不至以不慧接办而废弛也。书此祈诸大居士慧鉴。(民国二十五年丙子仲春)


杭州云居山常寂光兰若七七念佛缘起

杭州云居山常寂光兰若七七念佛缘起
    念佛一法，乃如来普度众生之特别法门。三根普被，利钝全收。上之等觉菩萨，不能出于其外。下之逆恶罪人，亦可入于其中。不断惑业，得预海会。一得往生，定证菩提。而况末世众生，根机陋劣。不依此法，其何能淑。微军老和尚有鉴于此，爰于杭垣云居山立一兰若，名之为常寂光。意以自他同念佛名，同生佛国。渐次进修，同得圆满佛果耳。自微公逝世，其徒悉恪遵师命，永守成规。今妙灯大师以念佛一法，普摄定散。然必须专精用功，以期一心。庶可直登上品，速证寂光。拟于每年冬季，克期专念七七日。冀心佛相契，以证是心作佛，是心是佛之义。感应道交，不负如母忆子如子忆母之诚。然法会既开，唯期普利。凡在家善士，欲随喜修持者，皆所应许。唯闺阁英贤，固宜安住家中，一心念佛，不必入会。以期亲得实益，而无诸讥嫌。生人景仰，而永息疑谤。各随自分，勉力修持，实为要务。普愿见闻，同生信心，同修净业。庶可同生净土，同证菩提。尽未来际，受诸法乐也。(民国十三年甲子仲夏)


福州海门莲社缘起

福州海门莲社缘起
    真如性海，寂照圆融。无能无所，不迁不变。尚无涅槃之名，何有生死之事。但以众生迷昧，全体埋没。不了自心，妄逐幻境。由是于逆顺等境，起贪瞋痴，造杀盗淫。从劫至劫，轮回六道，了无出期。反承此寂照圆融，真如佛性之力，以作起惑造业，轮回生死之本。岂不大可哀哉。大觉世尊愍之，随机示导，说种种法。俾彼各得就路还家，亲见佛性。无奈众生根器不一，即生了脱，实难多得。因兹特开一信愿念佛，求生净土一门。冀彼若圣若凡，同于现生悉得解脱也。良以是心作佛，是心是佛，初非于心外别有所得也。以佛力不可思议，法力不可思议，众生心力亦不可思议。生佛互摄，感应道交，故得易于成办耳。海门罗禹曾居士，宿植德本，赋性慈祥。提倡净土，不遗余力。殆欲一切同伦，同证本具佛性，以故临终得遂所愿。其子铿端，彦俊，勉承父志，家中设有佛经流通处。欲令附近净侣，随时念佛，故于流通处中，立一莲社，颜其额曰海门。以诸佛法海，唯念佛最易得入。真如性海，唯念佛最易亲证。以此念佛法门，乃为入诸佛法海，证真如性海之门，故名海门。此约理而论。若约事说，则由其父海门居士提倡念佛。一切大众，方知世有至极广大，至极圆顿，至极深妙，至极简便之净土法门。凡来此念佛者，必须各各敦笃伦常，恪尽己分，闲邪存诚，克己复礼，诸恶莫作，众善奉行，戒杀护生，救济急难。以此自行，复以此化他。能如是者，则心与佛合，心与道合。现生即入圣贤之域，临终直登极乐之邦。庶可满海门居士提倡之本愿。而处处各建莲社，一一仿效海门。将见佛法兴隆，灾障消灭。雨顺风调，群登大同之世。民康物阜，共乐熙皞之天矣。


乐清佛教净业社缘起

乐清佛教净业社缘起
    大觉世尊，愍诸众生，迷本妙心，轮回生死。示生世间，成等正觉。随众生机，说种种法。虽大小权实不同，偏圆顿渐各异。要皆为令众生开示悟入佛之知见，究竟成佛而已。然众生根有大小，迷有浅深，不能直下畅佛本怀。又为末世众生业障深厚，智慧浅薄，寿命短促，知识稀少，匪仗佛力，决难了脱。于是特开一总摄初中后法，普被上中下根之净土法门。俾彼已证法身者，速成佛道。未断烦惑者，亦出轮回。其为利益，超出一代时教之上。以一则专仗自力。一则兼仗佛力。譬如跛夫，尽日只行数里，若乘转轮圣王轮宝，一日即可遍达四洲。故得九界同归，十方共赞。千经俱阐，万论均宣。以其为十方三世一切诸佛上成佛道，下化众生，成始成终之总持法门故也。溯自大教东来，远公首开莲社。当时高僧巨儒之预会者，凡百二十三人。自兹厥后，代有高人，续焰传灯，遍布中外。如来大法，有律教宗密净五种。唯净土一法，最易修持，最易成就。为律教宗密之归宿。故古今律教宗密之知识，皆务密修，尤多极力显化者。此法真俗圆融，机理双契。不但为学道者，立出轮回之法。实为治国者，坐致太平之基。故往圣前贤，通人智士，咸皆修持。若群星之拱北，众水之朝东焉。迩来人心不古，弃本逐末。欧风东渐，竞尚唯新。废经废伦，废孝免耻，以驯致于大加提倡杀父杀母矣。有心世道人心者，见此现象，恐人道或几乎息，群起而设法挽救之。于是各处咸立净业社，居士林，提倡佛学。明三世之因果，示六道之轮回。令一切人守孝弟忠信礼义廉耻之八德，行格致诚正修齐治平之八事。则必能惩忿窒欲，闲邪存诚，诸恶莫作，众善奉行，而为世间贤人善人。发菩提心，自行化他，信愿念佛，求生西方，迨至临终，蒙佛接引，往生西方，而为出世间上善人。此各处立净业社之大意也。温州古为佛教兴盛之地。前者吴璧华极力提倡，故乐清虹桥，已有居士林之建立。今吴智馨，林智明，集合各信士，于县城中立一净业社，以期改转人心，辅翼国政。深恐未谙佛理者，莫明其益之广大深远，特祈作记，以发挥其义致。庶即心本具之妙道，人人皆可亲得而实证矣。至于其所建立与所修持，另有记者，此不备书。(民国二十二年癸酉孟秋)


南通佛教居士林唐闸分林缘起

南通佛教居士林唐闸分林缘起
    大觉世尊，(至)此各处立净业社之大意也。 (全同乐清佛教净业社缘起) 江苏为南方佛法肇启之地。南通密迩苏州，昔年固家家观世音，处处弥陀佛矣。清季国运日衰，法运随之而衰，以致经声佛号，几成绝响。近来世乱已极，民不聊生，有心者咸皆提倡佛学。居士林净业社等，各处林立。陈慧恭居士纠集同志数十人，立一唐闸居士林。每月星期日，凡入会之林友，及随喜之善信，同来念佛一次。暇则随便演说净土法门之修持方法，与其利益，及三世因果，六道轮回，三纲五常，十善八德。俾一切人咸知拨乱为治之道，超凡入圣之法。庶不至徒具可以作佛之佛性，永劫长沦于三途六道之中，而不得受用也。诸林友祈示纲要，因略陈法门之大致，并立林之缘起。愿见闻者悉注意焉。则可不虚此生，不虚此遇，追踪往圣，了无遗憾矣。(甲戌孟夏)


南京佛教净业社缘起

南京佛教净业社缘起
    大觉世尊，(至)此各处立净业社之大意也。（全同乐清佛教净业社缘起）南京为古来佛教盛兴之地。今又立为首都。凡伟人杰士，学博智深者，皆萃于此。不有净社，则不易修实行而证净果。又五方同处，龙蛇混杂。不有净社，则何由出幽谷而登乔木。于是杨先芬，魏仰山等诸居士，于公余之暇，率诸同志，修持净业。以闻风随喜者多，暂租妙峰庵以为社址。又恐见闻及入社之人，不知法门利益，祈光作缘起以发明之。则即心本具之道，即俗修真之法，即念佛以护国，即潜修而辅世之益，皆可备知矣。(民国二十四年乙亥季夏)


沪西念佛社缘起

沪西念佛社缘起
    大觉世尊，调御众生，随机说法。虽大小偏圆不同，权实顿渐各异。要皆为令众生亲证即心本具之真如佛性而已。然此佛性，即心本具。非从外来，不自他得。如取家宝，受用现成。故其证也，乃极易事。无奈众生久居生死，迷惑甚深。喻如宝镜历劫蒙尘，欲令即复本体，彻现照天照地之光明，固非一日二日揩磨之功所能得也。如来悲心真切，知众生自力亲证之难。纵有修持，以烦惑未断，再一受生，不免复迷。从兹堕落者多，超升者少。于是特开信愿念佛法门。俾彼已证法身者，速成佛道。未断烦惑者，亦出轮回。较彼唯仗自力修戒定慧，以迄了生脱死超凡入圣者，其难易盖天渊悬殊也。以一则专仗自力。一则兼仗佛力。譬如跛夫尽日只行数里。若乘转轮圣王轮宝，一日即可遍达四洲。故得九界咸归，十方共赞，千经俱阐，万论均宣。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。溯自大教东来，远公首创莲社，当时高僧巨儒之与会者，凡百二十三人。自兹厥后，所有律教禅密，莫不以求生净土为返本还元之末后一著。以故莲风扇于中外，法利遍及古今。迩来人心不古，弃本逐末。欧风东渐，竞尚维新。废经废伦，废孝免耻，以驯致于提倡杀父杀母等恶行矣。有心世道人心者，见此现象，恐人道或几乎息，群起而设法挽救之。于是各处立净业社，居士林，念佛社，提倡佛法。明三世之因果，示六道之轮回。表佛性之真常，赞净土之超胜。令一切人守孝弟忠信礼义廉耻之八德，行格致诚正修齐治平之八事。则必能惩忿窒欲，闲邪存诚，诸恶莫作，众善奉行，而为世间贤人善人。发菩提心，自行化他，信愿念佛，求生西方，迨至临终，佛及圣众亲垂接引，令其往生，而为出世间上善人。此各处立社建林之大意也。沪渎为古来佛教盛兴之地。今又为通商巨埠。于民国十年间，已由王一亭等诸居士，创立佛教净业社，佛教居士林，订立规章，克实修持。而沪西一隅，尚付缺如，爰由乔恂如，金善生等诸居士，在曹行镇殿子庙，创立念佛社。每月朔日，率诸同志，虔持圣号，回向西方。兼为演说修持利益。恐见闻及入社之人不知所以，乃祈光作缘起，因为述其大意。须知以上所行，乃即念佛而护国，即潜修而辅世。彼拘墟者，由无智眼，遂谓佛教灭伦理，无益人国。是何异生盲承天日覆照之恩，得以为人，以不见故，谓之为无。岂不大可哀哉。(民国廿五年丙子孟冬)


淮安观音庵普济莲社缘起

淮安观音庵普济莲社缘起
    大觉世尊，(至)此各处立净业社之大意也 。(全同乐清佛教净业社缘起) 淮安在昔，亦为佛法盛兴之地。后遂寂然无闻。近来世风日下，有心人群起而挽救之。于是于城中观音庵，立一普济莲社。以期人各敦行伦常正理，修持净土法门。住持无为，亦具普济深心。缁素一心，同宏佛化。有杨佩文者，平生业儒，不知佛为何如人。因其孙未周岁而殇，颇痛惜。某居士劝令入社念佛。并令阅净土典章，彼遂精进常念。未三月，佛前灯华，结一莲华。中有舍利，大如粟米，色如翡翠。此殆彼之精诚所感，致佛为现此瑞，以坚诸人之信心。愿观此文者，同生正信，同务真修。则现在消除业障，增长福慧，优入圣贤之域。临终蒙佛慈悲，亲垂接引，高登极乐之邦。唯愿同人，咸各勉旃。(民国廿二年癸酉冬至日)


靖江佛教居士林缘起

靖江佛教居士林缘起
    如来圣教，法门无量。随依一法，以大菩提心修之，皆可以了生死，成佛道。然于修而未证之前，不无难易疾迟之别。求其至圆至顿，最简最易，契理契机，即修即性，三根普被，利钝全收，为律教禅密诸宗之归宿，作人天凡圣证真之捷径者。无如信愿念佛，求生西方一法也。良以一切法门，皆仗自力。念佛法门，兼仗佛力。仗自力非烦惑断尽，不能超出三界。仗佛力若信愿真切，即可高登九莲。当今之人，欲于现生了生死大事者，捨此一法，则绝无希望矣。须知净土法门，法法圆通。如皓月丽天，川川俱现。水银堕地，颗颗皆圆。不独于格物致知，穷理尽性，觉世牖民，治国安邦者，有大裨益。即士农工商，欲发展其事业。老幼男女，欲消灭其疾苦者。无不随感而应，遂心满愿。今则人心陷溺，世乱已极。废经废伦，废孝免耻，实行兽化。种种邪说暴行，极力提倡。若不挽救，则人道或几乎熄。于是各处有心之士，群起而提倡佛法。明三世之因果，显六道之轮回。示娑婆之浊恶，表极乐之严净。以期斯世之人，克己复礼，生入圣贤之域。了生脱死，没归极乐之邦。靖江殷德增，朱慧超，黄慧真等诸居士，暨邑中士绅，于县城立一佛教居士林。每月朔望，及佛菩萨诞期，集众念佛。午后念佛毕，请通文理缁素，演说居尘学道，在野护国，敦伦尽分，闲邪存诚之道。真为生死，发菩提心，信愿念佛，求生西方，普令同伦超出苦海之法。俾一切人，知人皆可以为尧舜，人皆可以作佛之所以然。实行孝弟忠信礼义廉耻之八德，力究格致诚正修齐治平之八事。则于一切时，一切处，皆为希圣学佛之事。此实不居位而护国救民，不现形而移风易俗之大方便法门。林友咸以林既成立，当以大义普示来哲。庶若见若闻，咸发信心，共弘斯道。自可天下太平，人民安乐矣。函祈不慧作序，乃书此以塞其责云。(民国二十八年己卯季秋)


皋东佛学莲社缘起

皋东佛学莲社缘起
    净土法门，其大无外。为佛法之归宿，亦世法之源本。约俗谛论，举凡孝悌忠信礼义廉耻之八德，格致诚正修齐治平之八事，离此则不能究竟圆满。约真谛论，举凡断惑证真，超凡入圣之妙道，一尘不立万德圆具之真心，离此则不能直下亲得。况乎时值末法，人根陋劣。世道沦溺，大破纲纪。废经废伦，将成禽兽之区域。杀父杀母，共逞枭獍之行为。若不以三世因果，六道轮回之事理。与信愿念佛，求生西方之法门，为之挽救。则人道几乎息矣。于是有心世道者，群起而维持之。如皋东双墩诸善士，立一佛学莲社，于已废之火星殿。提倡敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之世间法，以深立希圣希贤之基址。及真为生死，发菩提心，信愿念佛，求生西方之出世间法，以冀获了生死之实证。使世人同知本具佛性，同敦罔念作狂。共喻出苦要道，共思克念作圣。孝弟之道，修于家庭。念佛之道，盈于道路。士农工商，均不废其本业，而人心渐变作佛心。老幼男女，亦各尽其天职，而乱世何难成治世。根本培植既深，枝末畅茂自著。君子务本，本立而道生。欲家声丕振，子孙贤善，国运昌隆，人材蔚起者，宜于此各尽其心焉。其研究修持各方法，自有古今著述在。此特表其所以然之大略而已。


南通余东袁家庙佛教净业社缘起

南通余东袁家庙佛教净业社缘起
    佛法者，长夜之慧日，饥世之稻粮，险道之导师，苦海之慈航。近世人心陷溺，竞兴异计。凡古圣人所立纲常伦理，各欲推翻，竟成一无法无天之世道。大张旗帜，实行兽化。以其邪说灌输于无知无识者之耳，肆意妄为，无所拘忌。而不知其自绝于人类，以永劫常堕恶道也。人情如此，若不设法挽救，则此后之现象，何可设想。故有智之士，群起而提倡佛学。以期人人知三世因果，六道轮回之事理。而勉力为善，不敢作恶，生为圣贤之徒。又令修信愿念佛，求生西方法门。则仗佛慈力，出此浊恶，得预莲池海会。故余东盛忠甫，江景春等诸善士，与本庙住持慈辉大师，组织余东净业社，以为提倡。俾一切人咸知佛法，不徒阐明惟心自性之妙理，因果轮回之深义。即纲常伦理，较儒教尚为亲切。故遇父言慈，遇子言孝，兄友弟恭，夫和妇顺，主仁仆忠，各各令其尽自己之天职。又辅之以因果报应，生死轮回之说。则纵极顽劣，亦当稍戢狂心，遵行正道。以冀不招恶果，得受善报。况其断惑证真之法乎。须知佛法法门无量，修之及极，皆可以了生脱死。而于现生决定可以了生死者，唯有净土一门。其余则多生多劫，尚未可决定即了也。良以一切法门，皆仗自力。念佛法门，全仗佛力。亦兼自力。由仗佛力故，易于仗自力者奚啻百千恒河沙倍也。又须知念佛法门，实为十方三世一切诸佛上成佛道，下化众生，成始成终之总持法门。以故九界众生离此法，上不能圆成佛道。十方诸佛捨此法，下不能普度群生。若非宿种善根，何能得闻此法。闻而不修，与修而不力，则可痛惜哉。既修持矣，又当力敦伦常，恪尽己分。诸恶莫作，众善奉行。戒杀护生，恤贫济困。躬行实践，以身率物。存好心，说好话，行好事。则生有令名，没登佛国。渐次进修，以至成佛。方可不负自己即心本具之佛性，如来说法度生之婆心。果能人人如是，则何有尔诈我虞，相争相戕恶风。行看礼让兴行，干戈寝息。人祸既无，天眷常临。则世返唐虞，人乐太平矣。纵世人不能尽如是行，而一人行之，其即可亲得其益。而由一传百，至千至万，至无量无边，亦唯在人之提倡劝励之勤怠何如耳。世道坏时，由一二人而发起，以至坏得不可救药。今欲令好，岂可不知此意，而推置度外乎。故曰因地而倒，因地而起。离地求起，决无是理。愿入会诸人，与见闻者，同知此义，则何幸如之。至于净土法门之修持法则，自有净宗各经论著述在。此中固莫由详说，特为标其纲要而已。


宜兴佛教净业社缘起

宜兴佛教净业社缘起
    佛法者，心法也。此之心法，人人本具，个个不无。而为世出世间一切诸法之本。唯我释迦世尊彻悟彻证。深愍众生迷昧，以故随众生机，为说即心自性，及五戒十善，六度万行，并三世因果，六道轮回，与信愿念佛，横超三界等法。自东汉传入中国二千年来，历代王臣伟人智士，多皆崇奉修持，广为流通。试阅群籍，于历代所建塔寺一事，可以想见昔年佛法之盛矣。自清季来，国运日衰，兵戈迭兴。哲人云亡，庸流日多。所有僧众，大多数皆不自振拔，自暴自弃，以致佛法一败涂地。僧众既少倡导，儒者绝未一阅佛经，一觐高僧。徒守昌黎曲说，以佛为异端，害世害道。以致社会庸人，同声附和。遂成驱僧夺产，毁佛灭法之恶现象。而道德沦丧，并佚出儒教范围诸动作，遂甚嚣于尘上矣。使一切人，各各遵守五戒十善，及悉知三世因果，六道轮回之理事。何得有此禽兽不如之现象。推究祸根，不得不归罪于昌黎之曲说也。又有愚夫愚妇，虽有好善之心，不得真实佛法，每每以炼丹运气，当做佛法。虽有好心，或稍培世福，或趋入魔道，深为慨叹。由有此各因缘，致从前大兴佛法之地，或竟无声迹，或稍存形相。致大多数人，如处长夜，不见天日。岂佛法之不幸哉，乃吾人之大不幸也。须知佛法，是力敦伦常之法。是阴翼郅治之法。是智信，非迷信。是积极，非消极。是救世，非厌世。是兼善，非独善。是合人生，非背人生。由世人不知佛法真相，致于此大有益于国家社会，并各人之身心性命者，加以各种讥斥之恶名，以自误误人。可不哀哉。同人等知见甚浅，初未研究，亦抱如上各种谬见。稍一研究，方知历代王臣伟人智士之奉行修持广为流通者，以其能穷究宇宙真理。能解决人生因由。能改革社会习尚。能巩固国家基础。能促进世界文明。能普了诸法原委故也。呜呼，今日之世界，非一大恐怖之世界乎。今日之中国，非一地狱式之中国乎。今日之人心，非一魔术式之人心乎。吾人处此险恶环境中，若不以佛所说之五戒十善，敦伦尽分，三世因果，六道轮回之理事，极力提倡。则人将与禽兽无异矣。用是集诸同志，随分随力，为之提倡修持。然佛法法门无量，唯笃修世善，信愿念佛，求生西方一法。为最切要，最普通，最易下手，最易成就之法。良以若不敦伦尽分，尚为世间罪人，何能上希佛佑。若不念佛求生西方，谁能现生断尽烦惑，了生脱死。是以我佛愍念不能顿断烦惑之人，特说此仗慈力即了生死之法。俾一切若凡若圣，同于现生悉得成办也。而晋之远公大师，遂力宏此法。由晋至今，千五百余年之缁素高人，继续宏扬。以致今日我等，同得闻熏修持，幸何如之。


慧济居阅经室缘起

慧济居阅经室缘起
    佛法者，乃十法界一切四圣六凡公共之法也。无一人不当学，亦无一人不能学。以佛法，即心法。人谁无心，又复人谁识心。世固不乏聪明博达之士，以其专主向外驰求，不知返观内照。虽终日用心，终日说心，毕竟不知心为何物。何也，以其只有办事物之知识，绝无穷心性之智慧故也。今天下之乱，已至极底，废经废伦，废孝免耻。直欲举世之人，与诸禽兽，了无所异而后已。噫，可慨夫。详观古今治乱之由，莫不皆以家庭而为根据。使斯民通皆敦行孝友，恪尽己分。知因识果，改过迁善。如是则世未有不治，家未有不兴，人才未有不蔚起，天下未有不太平者。今之天灾人祸，相继而作者。皆因理学家破斥因果报应，生死轮回。俾上焉者无所勉，而懈于为善。下焉者无所畏，而敢于作恶。相沿已久，殆将决裂。及欧风一吹，则人道将几乎息矣。究其本源，乃理学家空谈理性，废弃因果之所致也。学说之贻误，有如此者，可不畏哉。今欲挽回世道人心，俾天下太平，人民安乐。捨如来即俗修真，明因识果之道，其何能淑。良以如来遇父言慈，遇子言孝，兄友弟恭，夫和妇顺，主仁仆忠，一一各令尽自己之职分。则家敦和睦，人习礼让矣。再进而修净土法门，则即世间法，修出世法。不离伦常日用，直入如来法海。纵令根机陋劣，亦可仗佛慈力，得于现生了生脱死，超凡入圣也。吴慧济居士得闻佛法之后，深悲一切同人，未沐佛化。于是特请浅近各佛书，以送初机，期其由浅而入深，下学而上达。又拟于自己家中，另筑一室，额之曰慧济居。聚各种正知见之善书，及契理契机之佛书。冀同族同村之人，同得瞻览，同敦孝友，同修净业。以期生入圣贤之域，没归极乐之邦。其用心可谓恳切周挚矣。所愿来此阅经诸善士，各各生恭敬心，生难遭想。所宜取法者，必使措之躬行。所宜切戒者，必须断除净尽。由是而希圣希贤，了生脱死。现身永膺多福，后裔长发其祥。皆可毕得矣。良由以正智慧，修行世间伦常大道，及出世间最为圆顿，最为简便之净土妙法。则于身，于家，于众人，于生死，均有所济也。慧济居之义，盖如是耳。非彼妄以己之法名为名，而欲人纪念不忘也。爰为发其隐义，以告来哲。（民国十八年己巳夏六月）


阿弥陀佛百颂小序

阿弥陀佛百颂小序
    昔彻悟禅师以教义宗乘，作念佛伽陀各百首。词理圆妙，豁人心目。余友逸人和尚，辑古今净土各法语，为西方公据。又按弥陀因地果位各要义，以阿弥陀佛为首句，共成百颂，冀益初机。其颂以弥陀因地，弃国出家，发四十八愿， (其各愿之下二句均依隋慧远法师无量寿经义疏之各愿科名，为一愿之主语。) 具修六度万行。以至圆满三觉，而证十三种名号。后复略颂国土庄严，佛慈普被，法门利益。虽词理远逊彻公，而愿名佛号，有利初机之记忆焉。今以百颂印书皮里，将题及小序，印于书面，以期阅者知所以云。


彻悟禅师念佛伽陀教义百偈小序

彻悟禅师念佛伽陀教义百偈小序
    彻悟禅师深通教义，彻悟宗乘。晚年归心净土，自行化他。一以信愿念佛，求生西方为主。其所发挥，实为近代所罕见。今录其教义百偈，以为修净业者作一善导。


画佛两利小引

画佛两利小引
    观经云，是心作佛，是心是佛。凡忆佛，念佛，观佛，礼佛，画佛，皆名作佛。由其心念于佛，心中便现佛之相好庄严，功德威神。故曰，是心是佛。为佛弟子者，可不致力于此乎。就中惟画佛，更加亲切。以不用全副精神，不能得其相好庄严，慈悲态度也。吾徒李仲和，向喜作画，稍有可观。近以皈依三宝，欲专画佛，以利自他。又以家贫不能随意作诸功德，因发心画佛，定价出请。得此笔资，除给纸笔颜料香烛外，尽数作供养三宝及公益之用，决不自己私用。若用当获盗三宝物，与欺佛欺人之罪。如此实行以期自他同种善根，同消恶业。现生则福增慧朗，报终则直往西方，为弥陀之弟子，作海会之良朋。爰为题之曰，画佛两利，并略叙其大意云。


如皋募建荐孤弭灾佛七道场小引

如皋募建荐孤弭灾佛七道场小引
    三界无安，犹如火宅。众苦充满，甚可怖畏。如来于法华会上，早言之矣。近世刀兵之惨，振古未闻。杀人之法，无奇不有。致令国运危岌，民不聊生。究其源由，总因众生在迷，不了我空。故于违顺等境，起贪瞋痴，造杀盗淫之所致也。然淫盗二事，贤者以礼自防，愚者为法所制，尚不至甚。唯杀生食肉一事，世俗习为固然，恬不介意。以致彼此生生世世，互相报复，酿成如此极惨之劫。可不哀哉。同人等救世有心，弭劫无力。窃以兵灾所伤，一切孤魂，抱恨九泉，久必成厉。是以大兵之后，必有疫疠及凶年。若不依佛法超荐，不但死者魂识无归，亦使生者心神痛怛。或致疫疠凶年。则如水益深，如火益热矣。然佛法法门广大，无量无边。唯念佛法门，最为第一。以弥陀因中，发大誓愿。若有信愿念佛者，必定垂慈接引，令其往生西方也。今订于某月某日，于某处，起建七日念佛道场。凡属善信，各宜发菩提心，来会念佛。以期孤魂各得超升，灾障悉皆消灭。如不便来，亦须在家虔念。但以七日之中，所有供佛之香烛果食，供众之茶饭点心，供孤之香烛箔锭，所费甚巨。恳祈一切善信，各随心力而为赞助。俾来会念佛者，于七日中咸得仗众人之财力，伸竭诚之供养，免来去奔驰之劳，得一心不乱之念。俾所荐之孤魂，仗佛力以直往西方。如邑阖境，消灾障而长获吉庆。当地各姓祖祢，悉托质于莲池。法界所有众生，尽栖神于安养。世界将见佛天云护，福祉骈臻，时和年丰，民康物阜，唐虞大同之象，或可见于今日。唯祈各各不惜心力忆念，不惜财力资助。则其利益，莫能名焉。


如皋佛学会小引

如皋佛学会小引
    世出世间事，若具热心毅力，决无不成。邓子璞君，前为募建金陵法云寺大殿，立四十八愿捐册，手题其额曰，有愿必成。且为标其大意。未久而其愿果满。苏州陆西林，年逾八旬，家不甚丰，慨任一愿，随即交清。洵足为成就善举者之模范。今阅如皋马塘佛学会章程，并闻承办之朱季等居士，悉皆认真净修，而且力求撙节。当年经费仅需五百元。现虽入会者只数十人，但能广引会员，则人捐二元，自可无虞。况尚听人纳八元六元四元乎。彼法云殿二千元一愿，尚得即满。况此区区数元，兼有征信清册，年终报告。谁不乐于入会，以期亲沐佛化。现生为清净三业之善人，临终作高登九品之圣众。有愿必成，敢为创办与修持者保任焉。


宁波宝庆寺念佛堂置田碑记（代益舟师作）

宁波宝庆寺念佛堂置田碑记（代益舟师作）
    窃闻如来说法，众生得度，难易迟速，大有差殊。是以圆音顿演，机熟者即证菩提。一雨普润，根小者但长分寸。由是顿渐偏圆，广设逗机之教。律教禅密，大开利物之门。求其是心作佛，是心是佛。即念念佛，即念成佛。汇三乘五性同归净域，导上圣下凡共证真常。不断惑业，得预补处。即此一生，直登妙觉者，无如净土法门之殊胜超绝也。诚可谓佛教之宏纲，出尘之捷径。所以往圣前贤，人人趋向。千经万论，处处指归。在昔正像，代有高人。续焰传灯，腾辉竺震。末世劣机，欲了生死，捨此法门，其何能淑。舟初预僧伦，即闻斯道。欲结庐山之社，用追云坞之风。昔以布金无地，多年徒存此心。今则助道有人，一朝方满所愿。兹有大护法某某，宿根深厚，笃信佛乘。欲转秽土成净土，爰捨世财作法财。遂捐金钱若干元，用置稻田若干亩。所收租课，充念佛费。延请七位师僧，执持六字佛号。毕生皈命，尽报投诚。自兹厥后，永守不替。用报国恩，并酬檀施。所愿现在未来同行外护，及见闻随喜善信人等，佛念一举，凡情顿断。福山耸而业海干枯。罪雾消而慧日昭彰。知佛所知，即持名而深达实相。住佛所住，生同居而直契寂光。又愿竖穷三际，横遍十方，一切有情，同染此香。以此功德，恭祝国基巩固，佛日增辉。八荒戴有道之长，四海乐无为之化。


济南净居寺恭请大藏功德碑记（代作）

济南净居寺恭请大藏功德碑记（代作）
    如来大法，利益宏深。阴冀郅治，显淑民情。使民日迁善，不知所以为之者，非止唯令人断惑证真，以自了出世而已。良由真如佛性，生佛体同。人皆可以为尧舜，人皆可以作佛。但以迷而未悟，故于六尘境缘，妄生染著。起贪瞋痴，造杀盗淫。致令长劫轮转，永无出期。如来愍之，为彼说心具佛性之理，三世因果之事。令修五戒十善，四谛十二因缘，六度万行，与即心即佛，及是心作佛，是心是佛之道。俾上根一超直入如来地。中根渐次修习证菩提。下根洗心涤虑为贤善。芸芸众生，无一不被其泽。又以末世众生，上根绝少。于是特开净土法门，冀若圣若凡，同于现生成办道业。其法门之简便易修，与利益之殊胜超绝。一代时教，悉无有二。故虽愚夫愚妇，若能依教修持，亦得现生超凡入圣，了生脱死。因兹古今有心世道人心之伟人，莫不提倡修习，护持流通焉。对凫居士宿受佛嘱，乘愿再来。愍济南之道场湮没，不辞劳瘁，特兴净居。所有因缘，具载前碑。（见增广文钞）又念寺虽成立，安众行道，若无藏经，则何以备知如来立法之至意，与自行化他之所宜。妙莲识等摸象，才堪驱乌。前委监理院务，已属人不称职。今又令充住持，能不即见陨越。然既莫能辞，只可勉力维持。遂同凫老入都请经。虽蒙政府俞允，而纸料工资，皆须自备。非三千圆，不克竣事。幸蒙新河县长潘君华斋，发菩提心，如数捐输。其为功德，何能名焉。奉经回寺，并诸建设，皆由善信出资赞助。又凫老先募寺中养赡基金万三千圆。近来诸凡扩张，殊觉歉绌。因又募七千圆，以为辅助。多年经营，今得圆满。凫老与诸檀信之功德，自有佛天鉴临，令其消灾增福。生登仁寿之域，没入极乐之邦。所愿住此寺者，放下身心，专修净业。暇则息心研究大藏经典，庶教理明而修持得宗。自行著而化他有据。能如是则邪见不信之辈，悉当深生正信，相率修习护持，以期永久流通焉。法无兴衰，兴衰在人。唯愿现未大众，各各勉旃。以此功德，恭祝国基巩固，治道遐昌。佛日增辉，法轮常转。俗美风淳，礼让兴而干戈永息。民康物阜，人心转而天眷常临矣。


新昌石城寺重建智者大师衣钵塔记

新昌石城寺重建智者大师衣钵塔记
    智者大师，久证法身。十地等妙，均莫能测。乘宿愿力，示生斯世。降灵之夕，神光烛天。眉分八采，目耀重瞳。由蕴非常之德，故现非常之相。是为梁武帝大同四年戊午岁也。甫离襁褓，卧必合掌，坐必向西。遇像必礼，逢僧必敬。盖欲为世模范，必谨之于其初也。弱冠出家，遍研经论。越三年，是为陈文帝天嘉元年庚辰，闻慧思大师在光州大苏山，特往礼谒。思师一见即叹曰，昔日灵山，同听法华，宿缘所追，今复来矣。即授以普贤道场，令修法华三昧。诵法华经，至药王菩萨本事品，是真精进，是名真法供养如来，豁然大悟，寂然入定。亲见灵山一会，俨然未散，获旋陀罗尼。自是以后，照了法华，如杲日之临万象。达诸法相，似清风之游太虚。遂以五时八教，判释如来一代所说。俾阅经者知其指归，不致望洋兴叹，莫识津梁。以三止三观，传佛心印。俾修行者，亲见自己常住不变寂灭真心。其所修虽与禅宗小异，其所证实与禅宗大同。以故禅宗传灯各书，均列智者于应化圣贤科中。如上教行二事，包括佛法净尽。然皆属自力进修之道，上根利智，亦可即生了办。若根器稍劣，又不知经若干生，若干劫，方能了生脱死也。于是随顺佛慈，宏扬净土。疏十六观，决十种疑。以六即之义释佛，令一切行人，知自己一念心性，与佛无二。而佛则修德功极，性德圆彰。己则惟具性德，毫无修德。性体不二，故六而常即。事修各别，故即而常六。知六而常即，故不生退屈，上慕诸圣。知即而常六，故不生上慢，下重己灵。末世众生，定慧力弱，不仗佛力，其何能淑。又得如此妙释，谁肯弃本具之衣珠，往贫里以循乞乎哉。由是宗风丕振，举国钦崇。上自帝后宰辅，下及净信士女，靡不闻风依止，草偃风行。自法流震旦，德业之盛，无有出其右者。至年三十八，始入天台山。是为陈宣帝大建七年乙未岁也。至则见其山境，与其僧定光。乃十七岁礼佛发愿时，神游之境，与所遇之人也。固知宿与此山有大因缘。自兹以后，或在山宏法，或随机应缘，二十余年大宏法化。具如本传，此不繁述。隋文帝开皇十七年丁巳，扬州总管晋王杨广，遣使迎师至扬州。师与使偕行，至新昌石城寺，知住世缘尽，遂略举法要以示大众。言讫，唱三宝名，如入三昧。是为十一月二十四日未时也。世寿六十，僧夏四十。遗命灵龛归于佛陇。诸弟子以师入灭于此，故为建一衣钵塔，以作纪念。令后世四众见者闻者，同种善根。自昔至今，千四百年，地随时变，颇不适宜。寺僧汝愚，与诸缁素议，迁于大佛岩之北。实为来龙之总脉，众山之关键。地势高而瞩望远，庶可发起见闻者之善心。乃为叙述其大略云。


闽侯罗梓生居士生西记

闽侯罗梓生居士生西记
    世出世间，以诚为本。诚之所至，金石为开。况同赋此心之同人，与了无有心，以众生之心为心之佛菩萨乎。世未有诚不至而人兴观感，佛垂加被者。亦未有诚至而人无观感，佛无加被者。故希圣希贤，学佛学祖者，唯当致其诚而已。吾于罗梓生居士生西事，得一证据焉。居士名禹曾，字梓生，福建闽侯人。昆弟三人，伊居其次。少业儒，壮入军籍。八岁丧父。事节母，待兄弟，以孝友闻。赋性真实忠厚，俭朴廉洁。内不欺己，外不欺人。以故军官信任，令管军需。十余年除薪水外，绝不染指。而且笃信佛法，颇厌尘境。中年丧偶，其念已同槁木寒灰。民国壬戌丁母忧，遂屏绝荤腥，专修净业。其子铿端与彦俊，偕诸同志，组织福州佛化社。居士鼓舞赞襄，提倡尤力。甲子夏社迁西湖开化寺，人地均称适宜。但以寺建已久，栋宇参差，佛像剥落。居士欲令来念佛者观感兴起，遂独任修葺而庄严之。工甫半而谢世。时在丙寅六月初九，寿六十岁。铿端能继父志，俾得圆功。可谓善于事亲矣。初居士将终前十余日，忽疽生于项，殆属宿业。内溃，寒热间作。居士欲借此苦，速获往生，令眷属就室念佛，以助正念。亦有友人来助念者，每至数十。预嘱眷属，临终不得先行洗濯换衣哭泣等。丧中无论祭神待客，俱不得用荤酒。殓服唯素布，不得用绸帛。子媳咸遵。雪峰达本方丈，特来开示。故十余日中，虽有痛苦，心常镇定，了无异念。至临终时，正念分明，安详而逝。眷属等各节哀念佛五句钟，方为洗濯换衣哭泣等，可谓知法。及至入殓，顶门犹温，四肢柔软，可为生西之证。尤异者，子媳皆发愿终身长斋念佛。佛化社社友，为其念佛念往生咒者，凡三十余家。所念佛号，有一千五百余万。往生咒，有十一万九千余遍。俱以此祈莲品转高，无生速证。非平生至诚感人，何能如此。噫，若居士者，可谓一乡之善士，如来之真子矣。或疑居士敦笃伦常，力修众善，而且多年念佛，何以临终尚生恶疽。不知吾人从无始来，所结怨业，莫能悉数。若不念佛，将长劫报复，无有了期。居士殆由念佛之力，转后报重报为现报轻报，以解脱生死诸苦，直往西方。高预海会，亲炙弥陀，与诸上善人同会一处也。昔戒贤法师尚婴笃疾。玄奘法师临终亦有痛苦。各蒙菩萨指示安慰，谓是宿世恼害众生之报。况博地凡夫乎。故为略书所以。赞曰，
    卓哉居士，足称哲人。虽居尘世，不染世尘。
    禀性孝友，勤俭仁恕。家庭之乐，融融泄泄。
    律身严谨，接物和易。翘心净土，冀证真谛。
    既启佛化，又新佛宇。金碧庄严，用表感慕。
    年登耳顺，即示西归。眷友助念，功德巍巍。
    故致临终，一心忆念。随佛往生，顶暖可验。
    其子与媳，悉发诚愿。素食念佛，毕生不变。
    以此功德，冀增莲品。速证无生，回度堪忍。
    社友祈予，记载其事。欲令见闻，同沾法利。
    爰取行略，发其隐义。用满如来，度生宏誓。


江母汪太夫人往生记

江母汪太夫人往生记
    净土法门，利益宏深。自大法东流，以博地凡夫信愿念佛，求生西方。因兹出五浊而登九品者，何可胜数。以佛力法力众生心力，三皆不可思议。故得此奇特殊胜之果。实为一代时教之所无，而惟净土法门为然也。此之法门，唯重实行。以感佛故，得仗佛慈力，带业往生。较彼专仗自力断惑证真，以超凡入圣，了生脱死者。其难易，不可同年而语也。婺源江易园居士，初膺教职，每为学生讲说，必以笃行孝友，恪尽己分为事。至为讲说义理，必期发挥尽致，了无余蕴而后已。因兹过为劳瘁，遂成痼疾，群医诊视，均不见效。后有友人劝以息心念佛，遂得痊愈。由是屡亲知识，专研净宗。始知此法，实为十方三世一切诸佛上成佛道，下化众生，成始成终之殊胜法门。于是由亲及疏，悉皆以此奉劝。其母汪太夫人，赋性贤淑，一闻其说，即发心持斋念佛。日必课佛万余声。兼持观音普门品，普贤行愿品，往生，大悲等咒，以为助行。今春因匪避地，值狭路，遇牛行挤轿。轿夫与轿，跌仆田中。轿已破裂，而江母竟不惊不怖，了无损伤。以在轿中，默持普门品故。是知江母之功夫绵密，故得此感应也。年七十有八，耳聪目明，绝无老状。至五月末，示微疾，三十日闻其孙有朋，与人讲四十八愿，犹令侍者谛听。因问明日是初一乎。盖预计归期也。至夜半睡醒，觉痰闭而欬吐无力。于是全家念佛，以祈速得往生。易园又复示以佛愿弘深，当深归向。若能通身放下，一心念佛。必定感应道交，蒙佛接引，往生西方。历一时许，至辰刻，安然坐逝。逝时犹见颔动。盖心中默念，但无声可闻耳。自辰及申，历五时之久，念佛不辍。申后方为洗浴著衣哭泣等。以人之将终，身力不支。若预为洗浴换衣及哭泣等，必致破坏正念，不克往生。今既不移动，又不哭泣，大家同声念佛。使彼心中惟有佛念，了无余念。故得正念昭彰，随佛往生，诚可为法。愿孝子慈孙，咸皆依此。其为孝慈也，大矣。且江母预先嘱其子媳，令终后首不戴佛，口不含钱，不著华冠绣服，衣惟布制，项挂念珠而已。所有纸衣冥器，均不宜用。丧祭概用蔬素，不得效世俗用荤祭神等。噫，江母之言之行，皆足以为末世法。母仪闺阃，师范女流。其人虽逝，其德常存。愿世之闺阁英贤，闻风兴起。以江母之言行，是则是效。则相夫教子，以成贤善。俾二妃三太之懿行，又复见于今日。兼以深明即心本具之佛性，笃修即俗修真之净业。庶几人敦礼让，世复唐虞。本此了无形迹致治之道，以作挽回世道人心之法。愿各勉旃，则幸甚幸甚。


善女人何王氏圣缘生西记

善女人何王氏圣缘生西记
    佛言一切众生，皆有佛性，皆堪作佛。然佛性是同，而众生心相，万有不齐。或有信受，或有背驰者，何也。须知众生虽皆在迷，由宿因现缘不同，以致发生逆顺二种现相耳。佛性如种子，宿因如播种，现缘如时雨。种子既播于地，一经时雨，能不发生乎。而一切众生，谁无佛性，长劫轮回，决不能了无宿因。所最关要者，在善知识开导，及自己发决裂心耳。故法华经云，善知识者，是大因缘。所以化导令得见佛。楞严经云，若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。如染香人，身有香气，此则名为香光庄严。若上海何王氏者，本一无知无识之妇女耳。自二十九岁，得闻净土法门，遂皈依三宝，吃素念佛。深厌娑婆浊恶，决志求生西方。三十年来精进不懈，于今民国十七年年五十九岁，至六月十九日，预知时至，嘱咐家眷。吾于今夜十二句钟归西，汝等至时，当同声念佛相助。切不可悲哀哭泣，以致坏我正念。因自行沐浴，著所制寿衣。先念大悲咒若干遍，次即专念阿弥陀佛圣号。至十一句钟，阖家大小同声助念南无阿弥陀佛。至十二句钟，遂端坐念佛而逝。夫如此作略，虽古今学问功业盖世者，亦不多见。况其下焉者乎。而何王氏以一无知无识之妇女，乃能于三十年精进修持，致临终现如是相。足见一切众生皆有佛性，皆堪作佛。及净土法门，实为转凡成圣之第一法门。愿见闻者，同事修持。庶可不辜佛化，不负己灵也已。


乐慧静优婆夷生西记

乐慧静优婆夷生西记
    自大法东来，庐山结社。一切善知识，多皆主张净土法门。以其仗佛慈力，较彼专仗自力者，其难易奚啻天渊悬殊也。而一切四众，由念佛而亲证三昧，断惑证真，直登上品者，亦不乏人。其他以真信切愿，持佛名号，感佛接引而往生者，则非算数譬喻之所能知也。定海乐斌章，虽作商业，然颇信佛。今春来沪，适光寓太平寺，遂与其妻同来，求受三皈五戒。斌章法名慧斌，其妻法名慧静。因与文钞嘉言录等书，令其依之修持。慧静从此专意念佛。至五月半间得病，以迄七月初，犹能勉强支持，礼拜念佛。此后则卧床不起，然心中常自默念佛号。至八月初七夜，咳嗽一小时，遂睡著。梦见许多僧人，及诸童子，与幢幡等。及醒病苦全愈。至初九夜，又梦见观世音菩萨，与众僧及诸童子。初十夜，侍病者及诸眷属，见彼口念佛号，手作拜势者十余次，遂睡去。醒云，佛已来过，吾将往生。问何时去，则云不知。次日令将所有衣服首饰，均变卖作善举。劝家人为善修德，明因知果。至午，眼忽发光。其光似黄非黄，似红非红。即云佛来也。面作笑容。其身先日已浴过。又令女佣再为洗脚。自己洗面。眼光即发。谓慧斌曰，佛与大势至菩萨，及诸童子，接我到西方去。慧斌欲再问，云莫搅乱我。但随助念者，默持佛号，不数分钟，即逝。夫慧静以一弱女子，闻净土法门未及一年，便能临终有此瑞相。足见众生皆具佛性，佛愿不虚。永明所谓万修万人去者，为的确可据也。慧斌持状来。又以遗资助印历史感应统纪。因节录其事，并示法门大意，而为之记。(十八年己巳季秋)


杨佩文居士得舍利记

杨佩文居士得舍利记
    杨佩文，江苏淮安县城人，年四十四岁。向读书训蒙，近亦辍馆。今夏六月下旬，以孙未周岁而殇，颇痛惜。一居士劝其入普济莲社念佛，并令阅文钞嘉言录等，顿生信心，念心颇纯切。至九月下旬晚课时，见佛前油灯，结一莲花。花心有一黑珠，后花落而珠流于案。大如粟米，色如翡翠。颇以为异，而不知其为何物。遂持至莲社，亦无识者。十月中旬，以书并此舍利寄光，求证明。光即以小磁盒盛之，令护关师及三四俗弟子看。时其质，大于初开封时有二三倍。亦不甚介意，即供于佛前。次晨早课毕视之，已无有矣。遂即报书彼莲社，谓此系精诚所感之舍利。昨看毕供佛前，今晨视之无矣。或复归原所，祈为详察。后得彼书云，莲社家中，俱无所有。而佩文愈生正信，知佛法不可思议，求皈依。因为取名慧潜。盖取颛蒙念佛，即可潜通佛智，暗合道妙之意。外道谓精气神炼之久久，则成舍利。宋人刻龙舒净土文板，及绣经，于刀下针下得舍利。及此灯花之舍利，是谁之精气神所炼者。应以舍利身得度者，即现舍利而为说法。(民国廿二年冬至日)


阿育王佛舍利塔纪实

阿育王佛舍利塔纪实
    浙江宁波鄞县东乡四十里鄮山，有广利寺。原名阿育王寺，故人仍称之。昔佛灭后，中天竺国阿育王，统王阎浮，威德广大。所有鬼神，悉皆臣属。意欲普利世人，启其祖阿阇世王所藏之八万四千佛舍利。役使鬼神，碎七宝众香为泥。一夜造成八万四千宝塔，散布南赡部洲。耶舍利尊者，伸手放八万四千道光。一鬼捧一塔，顺光而趋，至光尽处，则安置地中。东震旦国，有十九处。大教东来，次第出现。如五台育王等是也。育王之塔，晋武帝太康三年，有僧慧达，乃利宾菩萨示迹。礼拜请求，从地涌出。遂建阿育王寺，供于殿内石塔中。塔门常锁，有欲睹舍利者，先通知塔主。殿中礼佛，礼毕，跪于殿外阶缘。每有人跪，凡欲睹者，均随之而跪。塔主请塔出，先令居中跪者睹。次则遍令随跪者睹。虽一日随睹数次，亦不以为烦。其塔高一尺四寸，周围亦只尺余。塔之中级内空，中悬一实心钟，钟底正中，有一针，舍利附于针端。四面有窗，华格栏遮，手不能入。即于华格孔中睹之。其舍利之形色大小多少定动，均无一定。平常人睹，多见是一粒，亦有见二三四粒者。有见舍利靠于钟底不动者。有见一针下垂至寸许者。有见忽降忽升，忽小忽大者。有见青者黄者赤者白者。及一色之浓淡不同，并二色相兼之各种异色者。有见色气黯然者。有见色气明朗者。不独人各异见，即一人亦多转变不一。又有见莲华及佛菩萨像者。亦有业力深重，完全了无所见者。见其小时，每如小绿豆大。亦有见如黄豆大枣大者。明万历间，吏部尚书陆光祖，笃信佛法，极力护持。与亲友数人来睹，初看如小豆大。次如黄豆大。次如枣大。次如瓜大。次如车轮大。光明朗耀，心目清凉。时舍利塔坏，塔供库房，陆遂发心重修塔殿。彼亲友所见亦甚好，但无陆之奇特神妙耳。须知如来大慈，留此法身真体。俾后世众生，种出世根。以由睹此神异，自可生正信心。从兹改恶修善，闲邪存诚，以期断惑证真，了生脱死。直至复己本具佛性，圆满无上菩提。此如来示现不思议相，曲垂接引之本心也。愿见闻者，同深感念，则幸甚。光于光绪二十一年幸得虔礼数旬，兼阅育王山志，故知其详。


南通金沙区佛教居士林成立宣言

南通金沙区佛教居士林成立宣言
    因果者，世出世间圣人，平治天下，度脱众生之大权也。儒教圣人注重因果，见于经传者，多难胜数。孔子之赞周易也，最初即曰，积善之家，必有余庆，积不善之家，必有余殃。须知既有余庆余殃以及子孙，则本人之庆殃为更大矣。然本人庆殃，固不专在现生论，必并来生后世而论，方得圆满周到。即此语以察圣人之心，其三世因果，六道轮回之事理，已彰明显著于言外矣。箕子之陈洪范也，末后则曰，向用五福，威用六极。此五福六极之说，深含三世因果之义。乃圣王教民希向五福，畏惧六极，修德立命，趋吉避凶之德政。世儒不察，归之王政之赏罚。不但深诬王政，亦且事理矛盾。宋儒窃取佛经之奥义，以发挥儒教。恐人各学佛，以致儒门冷落，遂以如来所说治己治人治国治天下，普令众生超凡入圣了生脱死之根本法，一刀砍断。令一切人无希向畏惧。谓因果报应，乃佛设此以骗愚夫愚妇，奉彼教耳，实无其事。人死之后，形既朽灭，神亦飘散。纵有剉烧舂磨，将何所施。神已散矣，令谁托生。由此之故，儒者于因果轮回，皆不敢出诸口。徒赖正心诚意，以维持世道人心。既无因果轮回，一死即了。则正心诚意有何益。不正心诚意有何损。从兹善无以劝，恶无以惩。以驯至于提倡贪欲，奖励恶行，不以为耻，反以为荣者。皆以破斥因果轮回之语以酿成之。而人道将几乎熄矣。于是有心世道之人，群起而挽救之。居士林，净业社等，各处建立。提倡因果轮回，与超出因果轮回之净土法门，必使因地而倒，仍复因地而起。金沙居士林，已经成立，当于居士之名实事业，一肩担荷。则世返唐虞，人希圣贤，当不久可亲见矣。所言居士之名者，居家修道之士也。实者即敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，修行世善，以立其基。真为生死，发菩提心，信愿念佛，求生西方，普愿自他，同了生死。能如是者，方可不负居士之名。事业者，即以身率物，宏扬佛化，唯以自利利他，己立立人为志事。于虚名浮利，略不萦心。于伦理清规，决不违犯。俾凡见者闻者，悉生景仰之心。所谓以言教者讼，以身教者从。世出世间，无一事不以身为本者。本若不立，纵有作为，悉是场面上事。既非真修，必招外侮。反令邪见人据此以谤佛法。自他二利既失，生死大事何了。若是入林林友，各发金刚坚固之心，誓行自他兼利之事。尽伦学儒，尽性学佛。追踪过去先觉，不肯稍涉退屈。是名真佛弟子，是名真大丈夫。则居士之名实事业，可以光辉即世，垂裕后昆矣。(甲戌孟冬)


题吴江费陂龙灵岩藏经图偈

题吴江费陂龙灵岩藏经图偈
    高高山顶上，建巍巍宝塔，塔中贮佛像，及与诸经卷。佛经在塔中，常放大悲光，
    凡夫虽不见，亦冥受其益。譬如阳春到，万卉咸发生，由此胜因缘，种成佛善根。
    迨至机缘熟，精进修净行，复本有佛性，直成菩提道。古人建此塔，深欲继佛志，
    塔久遂倾毁，佛经乃出现。居士费陂龙，收得若干卷，装璜送灵岩，及与诸亲友。
    爰绘灵山图，作后世纪念，缅惟佛慈悲，令诸含识见。其事实难思，或闻不信受，
    始以风俗事，反显其胜利。世有极毒蛇，及与极疯狗，或啮人衣服，其人即便死。
    又有啮人影，或目视其人，其人亦即死，以毒业重故。此众生恶业，势力尚如此，
    何况佛慈悲，逾天地父母。一得蒙见闻，即获难思益，若深思此义，当痛哭不息。
    普愿一切人，感佛大慈悲，当如救头然，念佛求摄受。凡见佛化事，及与诸众生，
    一一作佛想，不敢生轻忽。以此胜功德，回向生西方，决可临终时，蒙佛亲接引。
    以此荐父母，是名真实孝，以故梵网经，令孝顺父母。尽法界圣凡，皆悉令成佛，
    庶可为尽伦，不愧为佛子。费子欲荐亲，祈书所绘图，因推原其意，书此以勖勉。(庚辰秋季)


普为施资流通历史感应统纪及展转传布看读诸善信回向偈

普为施资流通历史感应统纪及展转传布看读诸善信回向偈
    三界一切法，唯是一心作。顺道则善吉，逆理则凶恶。懿哉古大人，存心同天地。
    用己才智力，参赞其化育。事事欲普利，天下及后世。博爱而济众，了无居德意。
    功高名誉隆，德大吉庆莅。生备享五福，余庆覃后裔。此风若兴行，世界自安治。
    人各怀礼让，咸思尽己谊。哀哉诸小人，唯知有自己。存心与作事，绝不循天理。
    陷人以自安，损人以自益。唯务得现利，不知折宿福。及至结果时，苦报无穷极。
    徒为人所怜，罪业莫由息。上启于唐虞，下迄于明代。善恶各事迹，诸史悉备载。
    今世道陷溺，有识咸忧惧。吾友聂云台，设法为救济。特请许止净，辑感应统纪。
    排印广流通，法戒冀自取。幸得诸善士，出资逾万元。敬印二万部，用普结善缘。
    所余之净资，另排报纸本。字小而价廉，慰青年学悃。报纸印四万，流布于遐迩。
    举凡见闻者，无不生欢喜。两种出版后，止净重校阅。稍有所增修，比初逾亲切。
    李耆卿居士，愿任剞劂资。写刻请高手，必期永传持。余亦令重排，书报二种本。
    加以增修字，以期垂久远。因果之理事，既以大明显。有心世道人，得有所舒展。
    普愿见闻者，设法广流通。庶几息竞争，直臻于大同。愿彼发起人，及与编辑者。
    助印诸善士，看读取法者。现在及未来，一切诸善人。同消诸恶业，同长胜善根。
    生则获五福，没则登九品。先亡生净土，后裔为世准。风雨常顺适，物阜而民康。
    俾彼四夷人，咸来观国光。(民国十九年庚午闰六月吉日)


敬为施资流通观世音菩萨本迹感应颂及展转传布看读诸善信回向偈

敬为施资流通观世音菩萨本迹感应颂及展转传布看读诸善信回向偈
    猗欤观世音，誓愿难思议。久成等正觉，复现菩萨身。随类而逐形，寻声以救苦。
    可惜世间人，多多皆不知。故特著此书，冀得广流布。幸蒙诸善信，任印已数万。
    从此屡续知，屡续相任印。能至数十万，庶慰菩萨心。又复遍翻刻，中外广传播。
    俾知观世音，实一切依怙。譬如大火炬，普照于昏衢。亦如巨铁轮，普渡诸沉溺。
    盲人之导师，病夫之医药。寇贼时城郭，饥馑时稻粮。须知菩萨恩，逾天地覆载。
    纵尽劫宣扬，亦止示少分。愿诸任印者，业障悉消除。福慧咸增长，诸凡皆如意。
    生则获五福，没则登九品。过去诸祖宗，资之生净土。现在各椿萱，咸皆获寿康。
    所有子与孙，悉能振家声。年岁常丰登，盗贼悉革心。家家崇慈善，处处行仁义。
    俾此浇薄俗，转作淳朴风。法界诸有情，同得圆种智。(民国十五年丙寅春)


普为助印及读诵受持展转流通各佛经者回向偈

普为助印及读诵受持展转流通各佛经者回向偈
    愿以此功德 消除宿现业 增长诸福慧 圆成胜善根
    所有刀兵劫 及与饥馑等 悉皆尽灭除 人各习礼让
    一切助印者 展转流通者 现眷咸安乐 先亡获超升
    风雨常调顺 人民悉康宁 法界诸含识 同证无上道


普为施资流通及见闻受持展转传布(学佛人可否吃肉的研究)诸善信回向偈

普为施资流通及见闻受持展转传布(学佛人可否吃肉的研究)诸善信回向偈
    近世之杀劫 振古所未有 推究其根源 实由于馋口
    特流布此书 欲藉以挽救 普愿见闻者 戒肉咸茹素
    茹素甚卫生 且不伤物命 庶我仁慈心 上继乎往圣
    杀业既不结 世道自太平 只此救物法 永利于群萌
    回诸君功德 往生佛净土 见佛证无生 作六道恃怙


苏州报国寺关房题壁偈(民廿四年)

苏州报国寺关房题壁偈(民廿四年)
    虚度七十， 来日无几。 如囚赴市， 步步近死。
    谢绝一切， 专修净土。 倘鉴愚诚， 是真莲友。


礼念观音菩萨回向偈

礼念观音菩萨回向偈
    稽首观世音，慈悲大导师。久证无上道，安住常寂光。为怜众生苦，复现十界身。
    应何身得度，即为现何身。近令生善道，远令证菩提。菩萨慈悲力，诸佛莫能说。
    我弟子某某，从无始至今。由恶业力故，轮回六道中。经历尘刹劫，莫由得出离。
    幸承宿善根，得闻菩萨名。欲仗大悲力，现生生净土。长时称圣号，兼礼拜供养。
    忏悔诸恶业，增长诸善根。唯愿垂慈悯，消我诸罪障。放光照我身，舒手摩我头。
    甘露灌我顶，湔涤我心垢。令我身与心，悉皆获清净。我愿尽此身，及未来际劫。
    普与诸众生，说菩萨恩德。令彼咸归依，悉发菩提心。愿垂慈悯故，证明而摄受。


题玉嵀大师心迹颂

题玉嵀大师心迹颂
    玉嵀大师，乃光五十年前之同学。其性情质直而谦和，其修持切实而诚恪。不为住持，不收徒众，与光相埒。注重持律与念佛，故晚年多刻律宗之著作。盖欲坚其基址，冀来哲同生极乐。幸师已归安养，愧光犹在此世受惊噩。愿师祈佛垂接引，庶可同随如来学。


华严经感应颂

华严经感应颂
    华严一经，诸经中王。末后归宗，导往西方。
    无机不被，无法不摄。纵欲赞扬，穷劫莫竭。
    若无宿根，名亦难闻。何况书写，受持精勤。
    是经义理，不可思议。果报功德，亦复如是。
    纸格印妥，回禄已临。越例夜送，人出店焚。
    写毕装好，忽逢大劫。全家远逃，物悉被窃。
    唯独此经，了无伤损。归来一见，不胜欣幸。
    劫属共业，诚系别业。由诚感故，应亦特别。
    经之大义，予序已明。今作此颂，用表诚灵。
    愿见闻者，各事修持。以期寿尽，会预莲池。
      印老法师为崧乔居士再撰写经灵感颂，回函并嘱须将经过数险得保无恙之事实，略释几句于颂后，俾阅者同生信心云云。按居士写经至付文新印肆所印，初印千页，某日下午七时印竣，肆例逾六时货不外运。此次忽破例送居士家，甫及门，则文新已被走电焚烧。殆别有驱使之者。否则何以外送，而有如是之巧耶。
      甲戌三月十三黄昏时，居士公馆比邻失慎。仅隔一垣，势将殃及。居士写经，神不外驰，竟充耳无闻。迨家人惊促迁避，所写尚有两行未完。以自写经以来，每一纸从未中辍，不愿轻破此例，仍然安坐续写。及写毕，则火势已衰，竟庆无恙。又若隐有神护者。
      丙子春写经圆满，付汤家巷积古斋衬裱，刚裱完送回，次日对门高万丰纸店即失火。既免殃及，又未点水溅污经页。有如兵戎交加，俗谓子弹中人，确有眼睛者。设非神灵呵护，奚能如是。
      丁丑秋吴门失陷，骤遭大劫。居士全家远避，所有物件，被窃一空。唯经独存，毫无损坏。尚有宅将被毁之事实发现，得以幸免，亦赖是经。佛法不可思议，竟有如是之明征。世人仍多不信，反生毁谤，实是如来称为可怜愍者。故老人云，愿见闻者，各事修持，以期寿尽，同预莲池。实剖心沥血之恳切语，统祈世人共勉之。 戊寅秋日奉印老法师命德森代述


焦山吉堂上人往生颂

焦山吉堂上人往生颂
    大哉净土门，为诸法归宿。普投一切机，无一不得入。上则摄等觉，下不遗恶逆。
    万流咸赴海，由佛大愿力。伟哉吉堂师，慧根自宿植。幼即竖标格，入法超尘俗。
    从兹律教宗，三各得其旨。欲得现身了，遂专修净土。特发三种心，冀登上品莲。
    寿甫五十四，净业已告圆。预知往生时，命众念佛送。师犹朗念佛，忽尔入寂定。
    徒辈欲传扬，祈余述大致。愿诸见闻者，各各悉注意。


赠佛光社诸善人颂

赠佛光社诸善人颂
    三皈五戒六斋日，此是初机入道门。若愿花开亲见佛，专修净行种深根。


赠佛光社社友大会颂词

赠佛光社社友大会颂词
    我佛拈花，迦叶微笑。道本在心，无他奥妙。
    人同此心，心同此理。道心惟微，虽微实一。
    人生有欲，欲生于境。前境若无，念亦不起。
    众欲纷乘，道心乃蔽。蔽之谓迷，觉则不迷。
    迷曰无明，无明曰痴。贪心瞋心，俱生于是。
    因惑造业，是谓恶因。既种恶因，苦果随之。
    佛悯众生，发无缘慈。说戒定慧，治贪瞋痴。
    因戒生定，因定发慧。慧为般若，照破无明。
    如斩妖剑，如暗室灯。由苦出乐，由凡入圣。
    莫不由此，同登大乘。惟依般若，乃波罗蜜。
    心经金刚，皆明此义。心经深行，在观自在。
    明心见性，五蕴何在。此乃理修，功在于解。
    金刚一经，说空四相。真理既显，四相皆妄。
    书写读诵，为人解说。经中赞叹，福德无量。
    此何以故，自觉觉他。展转饶益，无有限量。
    此乃事修，功在于行。心佛众生，三无差别。
    道同心同，是故无别。禹稷颜子，易地皆然。
    道同心同，所以皆然。若无众生，佛法不立。
    若不利人，何能自利。颜子三月不违仁，禹稷本此救饥溺。众生个个有佛性，十恶十念生净土。大千世界同一心，是心成佛心作根。无量光兮无量寿，灵山至今未散会。


法语别录

法语别录
    净土法门，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之圆顿法门。以故等觉菩萨，已邻佛地，尚以十大愿王，回向往生。逆恶罪人，将堕阿鼻，若能称念洪名，即预末品。法门之妙，无以复加。世每以愚夫愚妇，悉能修持，谓为浅近。致令如来究竟度生之心，郁而未畅。众生现生出苦之道，塞而罔通。真歇了禅师云，念佛法门，径路修行，正按大藏，接上上根器，傍引中下之机。又云，乃佛乃祖，在教在禅，皆修净业，同归一源，入得此门，无量法门悉皆能入。伏愿一切见闻，同随华藏海会之班，一致进行，回向往生也已。


法语别录

法语别录
    净土法门，乃如来一代时教中之特别法门。三根普被，利钝全收。等觉菩萨，不能超出其外。逆恶罪人，亦可预入其中。不断惑业，得出轮回，即此一生，定登佛国。末世众生，根机陋劣，捨此法门，其何能淑。凡修净业者，第一必须严持净戒，第二必须发菩提心，第三必须具真信愿。戒为诸法之基址，菩提心为修道之主帅，信愿为往生之前导。净土法门，以信愿行三法为宗。非信何由发愿，非愿何由起行，非持名妙行，何由证所信而满所愿。得生与否，全由信愿之有无。品位高下，全由持名之深浅。信愿行如鼎三足，缺一则蹶。若不注重信愿，唯期持至一心，纵令深得一心，亦难了生脱死。何以故，以烦惑未尽，不能仗自力了生死，信愿既无，不能仗佛力了生死。世有好高务胜者，每每侈谈自力，藐视佛力，不知从生至死，无一事不仗人力，而不以为耻，何独于了生死一大事，并佛力亦不愿受。丧心病狂，一至于此。净宗行者，所当切戒。至于修持法则，常当如子忆母，行住坐卧，语默周旋，一句佛号，绵绵密密，任何事缘，不令间断，都摄六根，净念相继。能如是者，决定往生。又须心念仁恕，气象浑穆，忍人所不能忍，行人所不能行，代人之劳，成人之美，常思己过，莫论人非。


宝山居士林开幕颂

宝山居士林开幕颂
    如来大法，为诸法源。一尘不立，万德俱圆。举凡世间，及出世间。
    因果事理，无不包含。敦伦尽分，希圣希贤。必使心地，衾影无惭。
    修戒定慧，断贪瞋痴。自利利他，同证菩提。譬如筑室，先治地基。
    地基坚固，无往不宜。是以学佛，先须敦伦。伦常无亏，方合道真。
    末世众生，业障重深。唯仗自力，难免沉沦。如来悲悯，开净土门。
    以真信愿，持佛洪名。生以诚感，佛以悲应。感应道交，如相现镜。
    都摄六根，净念相继。果能如是，万修万去。又须始终，尽敬竭诚。
    诸恶莫作，众善奉行。言教者讼，身教者从。相观而化，其益甚隆。
    宝山创建，居士法林。特书大义，发起信心。念佛一法，普摄诸法。
    空含万象，豁彻畅达。愿见闻者，同皆兴起。庶几劫运，从兹消弭。
    人心既转，天眷自临。时和年丰，永享太平。


王母程太夫人懿德颂

王母程太夫人懿德颂
    缅维王母，宿根甚深。幼娴母训，孝养双亲。长归王门，克谐以孝。
    相夫持家，恪尽妇道。王公逝世，抚育儿曹。严慈并用，法巽双昭。
    子既成立，命出求学。以身许国，期追先觉。柏龄近年，深入佛法。
    劝母一心，修持净业。及至临终，念佛而逝。未见瑞相，龄颇忧虑。
    特加精进，观佛及母。得见母面，与佛相似。母子在生，相依为命。
    没后勖子，复垂顾映。懿哉王母，闺阃英贤。爰书大略，永用流传。


先德比丘尼像赞

先德比丘尼像赞
    自入空门，唯佛是念。二六时中，不令间断。念之既久，心与佛合。
    预知时至，届期坐脱。欲利坤伦，特为颂赞。愿彼后代，永守懿范。


高鹤年居士像赞

高鹤年居士像赞
人言居士性甚偏，我谓所偏即是圆。由偏故不理家计。由偏故深通教禅。由偏故云游全国诸名胜。由偏故遍参宗教诸高贤。由偏故专修净土特别法。由偏故普令同仁结净缘。由偏故不立嗣续，捨家为庵，安住贞节，俾全其天。今已将离此五浊恶世，直登西方极乐世界之九品宝莲。因王一亭老友所写之真，特表其偏之所以然。(民国二十五年丙子季春)


饬终津梁提要

饬终津梁提要
临命终时，四大分张，众苦毕集。若非三昧久证，诚恐不易得力。况眷属不谙利害，往往以世情而破坏彼之正念。此饬终社之所由结集也。饬终云者，即助生之谓也。盖以行人当此时节，得人开导而辅助之。则欣厌心生，贪爱情息。耳闻佛名，心缘佛境。自可与佛感应道交，蒙佛接引往生西方。譬如怯弱之人，欲登高山。前有牵者，后有推者，左右有扶掖将护者，自不至半途而废耳。即使平素不闻佛法之人，临终蒙善知识开导，令生信心。又为助念佛号。令彼随大众音声，或出声念，或心中默念。果能如法助念，无一切破坏正念等事，亦可往生。以佛力不可思议，法力不可思议，众生心力不可思议，故得此殊胜利益也。愿为人子孙与诸眷属及父母等，同知此义，同依此行。方可名为真慈孝亲爱也已。


灵岩山寺念诵仪规题辞

灵岩山寺念诵仪规题辞
一切佛经，及阐扬佛法诸书，无不令人趋吉避凶，改过迁善。明三世之因果，识本具之佛性。出生死之苦海，生极乐之莲邦。读者必须生感恩心，作难遭想。净手洁案，主敬存诚。如面佛天，如临师保。则无边利益，自可亲得。若肆无忌惮，任意亵渎。及固执管见，妄生毁谤。则罪过弥天，苦报无尽。奉劝世人，当远罪求益，离苦得乐也。


阿弥陀经白话解释题辞

阿弥陀经白话解释题辞
阿弥陀经，乃一切圣凡同修之道。亦决于现生了脱之法。文虽显略，义极宏深。古德欲人皆修习，以故列为日课。每有普通善信，文理不深，纵看古德著述，依旧莫知其义。黄涵之居士欲一切人同沐佛恩，俱获实益。以白话体而为解释。俾稍识文字者，悉可了然。初次印千部，未久函索罄尽。乃作广布计，稍缩其式。同志任及二万，以期修持净业之初机学人，同得受持。所愿得是解者，恭敬修习，展转流通。普令同人皆得受持。以此功德，资益净业。则尽此报身，直登九品。见佛闻法，证无生忍。其为乐也，莫能喻也。
诸大乘经，皆以实相为体。所说谛理，了无轩轾。若论机宜，则于无轩轾中，大有轩轾。以一切诸经所说法门，皆须自力修习。以至断惑证真，方有了生死分。净土三经所说，则博地凡夫，以深信愿，持佛名号，求生西方。兼以诸恶莫作，众善奉行。虽具惑业，亦可仗佛慈力，带业往生。此则一切诸经之所未有，乃如来普令一切若圣若凡，同于现生，得出六道轮回之大法门也。而阿弥陀经，文略义丰，普透群机。其为利益，穷劫难宣。以故自佛说此法门以来，往圣前贤，人人趣向。千经万论，处处指归。有缘遇者，祈勿错过，则幸甚。


观世音菩萨本迹感应颂题辞

观世音菩萨本迹感应颂题辞
观世音菩萨，誓愿弘深，慈悲广大。随类现身，寻声救苦。世人凡遇疾病患难，若能以改过迁善恭敬至诚之心，常念菩萨名号。莫不随彼诚之大小，而垂加被。小之则逢凶化吉，遇难成祥。大之则业消智朗，障尽福崇。以迄超凡入圣，了生脱死也。可惜世多不知，故特遍阅藏典，及诸载籍。撰为颂文，详加注释。俾举世咸知菩萨实为痼疾之医药，凶岁之稻粮，险道之导师，迷津之宝筏。伏愿见闻此书者，同皆各随己力，展转劝导，印施流通。俾一切同伦，悉沐慈恩，共沾法化。庶可慰菩萨度生之悲心，满当人感圣之素志也已。
佛法广大如法界，究竟若虚空。语其浅近，凡夫皆可与知与能。语其深远，圣人有所不知不能。世间聪明人若有涵养阅历，便可入道。否则必以小慧自负，遂致妄以己见，毁谤佛法。以故世智辩聪，佛列于八难之中。其所警诫者，深且切矣。其病由于以凡夫知见，测度佛菩萨之境界。使知佛菩萨之境界，决非凡夫所能测度。则可废然止矣。勿道佛菩萨境界，非彼所能测度。即彼从生至死，起心动念之主人翁，彼又何尝稍能知见。若能亲知亲见自己之主人翁，便可渐知佛菩萨之境界矣。彼小慧自负者，譬如盲人不见天日，遂谓为无。群盲听之，赞为识见高超，的确无谬。而不知其为自误误人之邪说。岂不大可哀哉。是故古今凡出格大通家，莫不以佛法为淑世善民，穷理尽性之本。其建大功，立大业，发挥圣贤不传之妙者，皆由学佛得力而来。以聪明自负者，何足知此。病夫知医，浪子怜客，不禁感慨悲歌，陈此忠告。倘能嘉纳，则幸甚幸甚。
一切佛经，及阐扬佛法诸书，悉皆令人敦伦尽分，改过迁善。明三世之因果，识本具之佛性。出生死之苦海，生极乐之净邦。故当格外恭敬，不可亵渎。此书具明观音往劫本迹，此方感应。卷一半卷，多属经文。卷四一卷，完全是经。余虽出自群籍，既明观音拔苦与乐之事，即与经同。以恩从圣施，故言由圣尊也。读者必须生感恩心，作难遭想。净手洁案，主敬存诚。如面佛天，如临师保。则无边利益，自可亲得。倘肆无忌惮，任意亵渎，及固执管见，妄生毁谤。则罪过弥天，苦报无尽矣。譬如盲人触宝山，反更受其损伤。可不哀哉。


敬告向未研究佛学诸君看读方法

    敬告向未研究佛学诸君看读方法
此书颂文三卷，分二大段。从卷一第一页起，至第二十五页六行止，皆颂经中菩萨往劫本迹之事。此下皆颂此方菩萨随机应感之事。若向未研究佛学诸君，看时宜先从卷一第二十五页第七行看。及至三卷看完，再看卷四经证。经证看完，再从卷一第一页看。庶无或难领会，不欲卒读之想。决定踊跃欢喜，大生感激之心。凡前人所幸免者，己亦欲免。凡前人所幸得者，己亦欲得。捨凡夫之执心，顺菩萨之宏愿。自悯悯他，自伤伤他。从兹常念菩萨圣号，亦复普劝一切同人。当必消除无始恶业，增长最胜善根。近得诸缘顺适，无往不吉之因。远获超凡入圣，了生脱死之果矣。


敬告阅者务须至诚恭敬自得实益

    敬告阅者务须至诚恭敬自得实益
世出世法，以诚为本。诚则能感圣应。不诚则无感，圣无有应。譬如月丽中天，影现万川。水若昏浊鼓荡，月影便难显现。由水所致，非月之咎。故曰，欲得佛法实益，须向恭敬中求。有一分恭敬，即消一分罪业，增一分福慧。有十分恭敬，即消十分罪业，增十分福慧。若无恭敬，则但结远缘，难得实益。倘更亵渎，则获罪无量矣。又卷三第十六七八三页，牖慧之颂与注，内多有禅机。此等语句，唯实有所悟者，方知意旨。不可以文义卜度推求。纵令智同生知，亦是愈推愈远。禅家语句，悉皆如是。倘能主敬存诚，执持菩萨圣号。一旦业消智朗，则所有禅机语句，一一了然。如开门见山，拨云见月矣。


安士全书题辞

安士全书题辞
    读书须知
此书凡孔孟薪传，佛祖道脉，格致诚正，了生脱死，与凡日用云为，居心动念，一一发明，堪为规范。诚可谓借世间之因果，示作圣之玄猷。实如来随机利生之妙道，众生离苦得乐之真诠。读者当与佛经一律看。宜存敬畏，切勿亵渎。则福无不臻，灾无不消矣。敬呈读法十条，祈鉴愚诚。
(一)将开卷诵读时，应先发恭敬心。如见大宾，如对先哲。庶在在悟入作者之深心处。
(二)将开卷诵读时，当先发至诚心，出恳切言。赞叹周公安士以救世宏心，成救世杰作。并欣己之有缘得读。
(三)将开卷诵读时，先洗手漱口，就净室洁案，而后展诵。
(四)将开卷诵读时，当先正襟端坐片时，忏悔一切嫉妒轻慢骄狂等恶念恶语恶行。
(五)诵读时，于一字一句悟入处，当起大欢喜。并随时记录其心得，勿任忘失。
(六)诵读时，当广思其义。始以书摄心。继以心转业。终以进而不已之心，广行劝导。转五浊恶世界，而为极乐世界。
(七)心起妄念时，则恭敬安置，而暂止读。
(八)读后欢喜依法奉行，当常起羡慕周公宏法之心，悉力仿效之。
(九)全书读毕，当广思随现在社会趋向，以宏摄化，而善为流布之。
(十)全书读毕，得可以迎机宣说之处，广为不识字人，方便宣说，作大饶益。


题后

    题后
此书措词阐意，精详曲尽。其于格致诚正修齐治平，穷理尽性，经世出世，悉皆有大裨益。允为挽回世道人心之第一奇书。读者务必恭敬虔洁，息心体究。则无边利益，自可亲得。若或亵渎，获罪不浅。如不欲看，祈转施人，慎勿置之高阁。又祈种种设法展转流传。俾现在未来，一切同胞，共出迷途，咸登觉岸云耳。


学佛人可否吃肉的研究题辞

学佛人可否吃肉的研究题辞
    震大法雷　　演大法义　　破执救劫　　利益无既


印光法师嘉言录题辞一

印光法师嘉言录题辞一
    因果报应者，儒释圣人平治天下，度脱众生之大权也。家庭教育者，匹夫匹妇敦本尽分，培植贤才之天职也。信愿念佛者，具缚凡夫了生脱死，超凡入圣之妙法也。此书文虽拙朴，义甚切要。似特为修净土者说，实寓提倡因果报应，家庭教育之道。祈得是书者，常与父母兄弟妻子乡党亲戚朋友，讲说而开导之。俾彼诸人同皆敦伦尽分，克己复礼，诸恶莫作，众善奉行，信愿念佛，求生西方。必至生入圣贤之域，没归极乐之邦，何幸如之。愿读诵者恭敬信受，勿致亵渎。展转流通，毋或弃置。将见贤才蔚起，劫运顿消。天下太平，人民安乐矣。此不慧所馨香祷祝者。


印光法师嘉言录题辞二

印光法师嘉言录题辞二
    净土法门，谛理甚深。唯佛与佛，乃能究尽。由其大小不二，权实一如。以故上自等觉菩萨，下至逆恶凡夫，皆须修持，皆得成办也。末世众生，善根浅薄，匪仗佛力，将何所恃。倘能仰信佛言，生信发愿，持佛名号，求生西方。加以诸恶莫作，众善奉行，敦伦尽分，闲邪存诚。果能如是，万无有一不往生者。净土经论，文义显明。净土修持，随机自立。既无幽深莫测之闷，亦无艰难困苦之烦。且又不费钱财气力，不碍职业营生。若能随分随力，常时忆念。则神凝意净，业消智朗。自然身心安乐，诸缘顺适。其为乐也，何能名焉。愿见闻者悉皆修持。各怀自利利他之心，共发己立立人之愿。恭敬受持，随缘倡导。展转流通，令遍国界。俾一切同伦，同沐佛恩，同生净土，实为大幸。


感应篇直讲题辞

感应篇直讲题辞
    因果者，世出世间圣人，平治天下，度脱众生之大权也。书曰，惠迪吉，从逆凶，唯影响。又曰，作善降之百祥，作不善降之百殃。易曰，积善之家，必有余庆，积不善之家，必有余殃。皆因果之说也。至于佛法，则更为彰著。前究过去，后明未来。欲知前世因，今生受者是。欲知后世果，今生作者是。了此，则善恶报应，不爽毫厘。吉凶祸福，皆由感召。人虽至愚，决不至幸灾乐祸，避吉趋凶。惜无殷鉴，每致所作反乎所求。此忧世君子，汲汲然流通感应篇直讲为急务也。


阴骘文图证题辞

阴骘文图证题辞
    世乱已极，人咸望治。不得致治之道，徒望究有何益。是宜提倡家庭教育，及因果报应也。家庭教育，须从儿女幼时起。俾彼详知慈孝友恭，和顺仁忠，为父子兄弟夫妇主仆之天职。从兹各各恪尽己分，以期无忝所生，而为贤善。又为宣说因果报应，庶有法制心，不至越理犯分。则自私自利之恶念自消，为人为物之善心自生。如是则相争相戕之事灭，而天下太平，人民安乐矣。以故与诸同志流通此书。冀诸阅者受持依行，展转传布，则幸甚。


江慎修先生放生杀生现报录莲池大师戒杀放生文合编题辞

江慎修先生放生杀生现报录莲池大师戒杀放生文合编题辞
    黄山谷云，我肉众生肉，名殊体不殊。原同一种性，只是别形躯。苦恼从他受，肥甘为我需。莫教阎老断，自揣应何如。愿云禅师偈云，千百年来碗里羹，怨深如海恨难平。欲知世上刀兵劫，但听屠门夜半声。慈受禅师云，饮食于人日月长，精粗随分塞饥仓。下喉三寸成何物，不用将心细较量。世间养人之物，不胜其多。如法烹调，味都甘美。何得为我口腹，杀彼生命。致令生生世世，互相杀戮，了无已时。可不哀哉。故流布此书，冀挽杀劫。愿见闻者，咸皆信受。幸甚。


寿康宝鉴题辞一

寿康宝鉴题辞一
    人未有不愿自己及与子孙悉皆长寿安乐者。若于色欲不知戒慎，则适得其反，诚可痛伤。故孔子曰，少之时血气未定，戒之在色。孟子曰，养心者莫善于寡欲。其为人也寡欲，虽有不存焉者寡矣。其为人也多欲，虽有存焉者寡矣。由是言之，人之死生存亡，系于色欲之能寡与否，居其多半。不慧绝无救世之力，愿存寿世之心，爰增辑刊布此书。以期自爱而并爱其子若孙者，得是编而详阅之。则利害之关，明若观火。内而戒勖子孙，外而戒勖同伦。又祈展转流通，俾遍寰宇。庶一切同人，咸获寿康。是所馨香而祷祝者。


寿康宝鉴题辞二

寿康宝鉴题辞二
    人从色欲而生，故其习偏浓。一不戒慎，多致由色欲而死。古圣王以爱民之故，即夫妇房事，不惜令遒人以木铎巡于道路。冀免误送性命之虞。其慈爱为何如也。及至后世，不但国家政令不复提及。即父母与儿女亦不提及。以致大多数少年，误送性命，可哀孰甚。不慧阅世数旬，见闻颇多，不禁悲伤。因募印此书，冀诸同伦，咸获寿康。所愿得此书者，各各详阅，展转流通。勿令徒费心思钱财，而毫无实益，则幸甚幸甚。


罗两峰居士正信录题辞

罗两峰居士正信录题辞
    堪叹世间人，多以己为智。自己真面目，尚不知名字。何况过现未，前生后生事。
    儒教古圣人，注重在经世。此种深道理，略示其大致。儒者不深究，遂谓无此义。
    佛既广发挥，如长夜灯炬。凡有宿根人，悉皆同归趣。致彼理学家，欲阻其进辔。
    特极力辟驳，以期咸关闭。不知大根人，决不受彼制。堪嗟庸碌者，便隳其正志。
    从兹破因果，及轮回理事。谓人一死后，永灭无神智。由是作恶者，大得其覆庇。
    以致至今日，乱极无法治。幸有大心人，种种诸行诣。罗君为录辑，以贡现未世。
    故特为排印，以期广流布。愿诸见闻者，知儒释正意。展转为流通，使遍现未世。
    庶几儒道明，佛道亦无替。人民得安乐，守道而居易。生为圣贤徒，没登极乐地。
    转此浇薄俗，同敦仁恕谊。如此区区心，智者谅不弃。


阳复斋诗偈续集题辞

阳复斋诗偈续集题辞
    易园居士十余年来，专修净业，为一乡之善导。凡遇境逢缘，随机酬答，每为诗歌。颇能豁人心目，感发信心。去年曾为料理排印。今又有续集一本，又欲付排。寄光令阅，不禁欢喜感叹之至。惜光之精神目力不给，不能代为校对，不无遗恨。爰作俚语，以示我心。
    易园之诗直是话，妇孺闻之咸惊讶。佛意祖意悉融摄，最要尤在生净界。
    易园之诗直是画，心境性地彰纤芥。度厄普令五蕴空，归命愿王劝礼拜。
    易园之诗直是卦，祸福吉凶呈法戒。又令圆超祸福关，净念相继求西迈。
    若人常读易园诗，身口意直无瑕疵。现生优入圣贤域，临终定赴七宝池。
    我本寻常粥饭僧，除却念佛百不能。普愿法界诸贤哲，咸与海会结良朋。


甘肃定西县郭公子固暨德配冯孺人事略题辞

甘肃定西县郭公子固暨德配冯孺人事略题辞
为人子者，当以超凡入圣，了生脱死之道劝亲。令亲于此生中，即得高预莲池海会，亲炙弥陀世尊。使与弥陀世尊，同其寿量光明。其为孝也，方为真孝。至于传布亲之行实，虽为孝行之一，曷若自行化他，普令见闻同修净业，同生净土，同证无生，以至同成觉道之为愈乎。然郭公夫妇竭力养葬，虽为世俗之孝，似亦大不易也。今为藉转人心，特书二十八字如左。
    一乡之懿范，两间之完人。普令见闻者，咸济乎真淳。郭公夫妇，懿德堪钦。


尘空法师创办莲社纪念题词

尘空法师创办莲社纪念题词
    老实念佛。
    尘空法师由苏至黔，创办莲社纪念，以勖莲宗同志数语。
    悲世众生，根钝业重，唯念佛定可克期生死。当观如囚赴市，步步近死。凡我念佛同志，必须念念屏息诸缘。决要真信切愿，当修念佛正行。以信愿为先导，念佛为正行。信愿行三，乃念佛法门宗要。以四字洪名不离念，念佛声不断，佛心自然相契，三昧自成矣。(元月廿二日)


莫王智睿女居士哀挽录题辞

莫王智睿女居士哀挽录题辞
智睿居士能一见文钞，即生信心，持斋念佛。为期未久，即能预知时至，念佛而逝。可谓女中丈夫，不愧智睿之名。愿世之须眉丈夫，闺阁淑媛，无让彼独得解脱也。则幸甚。(民十八　己巳二月十七日)


题高杭生居士所藏无量寿佛扇面

题高杭生居士所藏无量寿佛扇面
    外息诸缘 内心无喘 心如墙壁 可以入道


念佛随笔

念佛随笔
法华经藏，深固幽远，无人能到。吾人有志趣入，且请志诚恳切，专持阿弥陀佛圣号。若能都摄六根，净念相继，自可潜通佛智，暗合道妙。现生即可顿出五浊，高登九品，以至证无生忍，成菩提道。此语虽极平常，实为诸佛秘要。若是通家视之，必定为之一笑。(此文灵岩寺留有真迹，但无题目，此题由涛僭题。慧容识)


净土法门说要 （王求是 龚云伯）记

净土法门说要 （王求是 龚云伯）记
    原夫众生与佛，本性原无二无别。只以众生不守自性，为尘劳所污，习染所蔽，致迷悟攸殊，生佛迥别。惟众生迷有浅深，根有大小。如来乃随机设教，对病发药。为实施权，开权显实。于一乘法，作种种说。善根成熟者，令其直登觉岸。恶业深厚者，令其渐出尘劳。是以四十九年中，大小渐顿半满之教，随其种性，施以教化。
宗教法门，多仗自力。纵令宿根深厚，彻悟自心。倘见思二惑稍有未尽，则生死轮回依然莫出。况既受胎阴，触境生迷。由觉至觉者少，从迷入迷者多。上根犹然如是，中下又何待言。生死了脱，是诚不易。惟念佛求生净土法门，专仗弥陀愿力。无论善根之熟否，恶业之轻重，乃至五逆十恶，但得生信发愿，持佛名号，临命终时，定蒙弥陀接引，往生净土。善根成熟者，固顿圆佛果，即恶业深重者，亦得幸预圣流。较之仗自力者，其中难易得失，不待烦言而解。故此净土法门，乃三世诸佛度生之要道，上圣下凡共修之妙法。诸大乘经，咸启斯要。历代祖师，莫不遵行。
    顾或以净土法门至简至易，虽愚夫愚妇亦能为之，遂藐视净土。不知净土一门，三根普被，十界齐收。华严入法界品，善财童子于证齐诸佛之后，普贤菩萨乃以十大愿王劝进善财，及与华藏海众，令其往生西方极乐世界，以期圆满佛果。夫善财位登等觉，华藏海众无一凡夫二乘，乃四十一位法身大士，破无明证三德之人，尚尔回心念佛，愿生西方。又华藏海中，净土无量，而必回向西方。可知往生极乐，乃出苦之妙门，成佛之捷径也。
又永明禅师，为修行人确示要道，开出四料简。(一)有禅有净土，犹如戴角虎。现世为人师，来生作佛祖。(二)无禅有净土，万修万人去。若得见弥陀，何愁不开悟。(三)有禅无净土，十人九蹉路。阴境若现前，瞥尔随他去。(四)无禅无净土，铁床并铜柱。万劫与千生，没个人依怙。此永明四料简，乃大藏之纲宗，修持之龟鉴。先须认准如何是禅，如何是净，如何是有，如何是无，然后逐文分剖，则知字字的当，无一字能移易。禅者，即吾人本具之真如佛性，即父母未生前本来面目，即无能无所即寂即照之离念灵知，所谓纯真心体也。净土者，即信愿持名，求生西方。(非偏指唯心净土，自性弥陀。)有禅者，即参究力极，念寂情亡，彻见本来面目，明心见性。有净土者，即真实发心，生信发愿，持佛名号，求生西方。禅与净土，是约教约理。有禅有净土，是约机约修。一理一事。理虽如是，须如理起行，行极证理。务使实有诸己也。倘参禅未悟，或悟而未彻，皆不得名为有禅。倘念佛而无信愿，或有信愿而不真切，悠悠忽忽，敷衍故事，或行虽精进，而因地不真，心恋尘境，乃至求来生富贵，生天求乐，皆不得名为有净土。
（一)有禅有净土，犹如戴角虎，现世为人师，来生作佛祖者。其人彻悟禅宗，明心见性，又复深入经藏，备知如来权实法门。而于诸法之中，惟以信愿念佛一法，自利利他。其人有大智慧，有大辩才，邪魔外道，闻而丧胆，如虎之戴角。有来学者，随机说法。应以禅净双修接者，即以禅净双修接之。应以专修净土接者，即以专修净土接之。无论上中下根，无一不被其泽。岂非人天导师欤。至临命终时，蒙佛接引，往生上品。一弹指顷，花开见佛，证无生忍。即最下证圆初住，能现身百界作佛，故曰，来生作佛祖。
    （二）无禅有净土，万修万人去，若得见弥陀，何愁不开悟者。其人虽未明心见性，却是决志净土，求生西方，志诚念佛，感应道交，定蒙摄受。力修者，固得往生。即五逆十恶，临终十念，亦皆蒙佛化身前来接引。非万修万人去乎。既生西方，见佛闻法，虽有迟速，然已高预圣流，竟不退转，渐证圣果。则其开悟，可不待言。故谓若得见弥陀，何愁不开悟。
    （三）有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去者。其人虽略识心性，而见思未尽。直须磨厉净尽，至于无余，则生死方可出离。若一毫未断，六道轮回，依然难逃。生死海深，菩提路远，即便命终，归途莫测。十人之中，九人如是。故曰，十人九蹉路。蹉者，蹉跎，即俗所谓耽搁也。阴境者，中阴身境，即临命终时，现生及历劫善恶业力所现之境。眨眼之间，随其业力，便尔受生，一毫不能自作主宰。如人负债，强者先牵，心绪多端，重处偏坠。故曰，阴境若现前，瞥尔随他去。
    （四）无禅无净土，铁床并铜柱，万劫与千生，没个人依怙者。其人既未彻悟，又不求生净土，悠悠泛泛，修诸法门。（非指埋头造恶不修行者。）既不能定慧均等，断惑证真。又不能仗佛慈力，带业往生。以毕生修持功德，感来生人天福报。现生既无正智，来生即随福转。享福愈大，恶业愈多。既造恶业，难逃果报。一息不来，即堕地狱，偿其夙债。所谓铁床并铜柱是也。如是造业之人，譬如慧日，盲者不见。虽有诸佛菩萨垂以慈悲，以彼恶业障故，不能获益，永劫受苦。故曰，没个人依怙。
    夫一切法门，专仗自力。净土法门，专仗佛力。一切法门，惑业净尽，方可了生死。净土法门，带业往生，即预圣流。又佛在世时，众生色心业胜，依仗自力，或可证道。今当末世，根劣障重，知识稀少，若捨净土，无由解脱。永明禅师恐世不知，故特举料简以示来兹。诚迷津之宝筏，昏衢之明灯也。
    修持净土念佛法门，当以信愿行为宗。信者，当笃信佛力。弥陀如来在因地中，发四十八愿，愿愿度生，中有念我名号，不生我国，誓不成佛。今者因圆果满，故我今念佛，必得往生。次信佛力慈悲，摄受众生，如母忆子。子若忆母，如母忆时，定蒙接引。次信净土法门，如永明禅师四料简所言。较诸余法，其间大小难易得失，迥然不同。虽有余师称赞余法，不为所动。乃至诸佛现前劝慰，令修余法，亦不退转，此乃真所谓信也。愿者，愿以此生誓往西方。不取多生修习，于秽土中头出头没，从迷入迷。复愿既生西方，回至娑婆，度脱一切众生。行者，真实依教起行。大势至念佛圆通章云，都摄六根，净念相继，得三摩地，斯为第一。则知念佛之法，当都摄六根。都摄六根之前，尤当先摄二三根。二三根者，何也。即耳口心是也。将南无阿弥陀佛六字，一句一句，一字一字，口中念得明明白白。心中念得明明白白。耳里听得明明白白。稍有不分明处，即是不真切而有妄想。（只念不听，易生妄想。）念佛固要字句分明，不加思索。其他看经亦然。切莫一路看一边分别，则获益少而情想多。昔有写经者至诚写经，专心一意，只管写经，别无情见，迨天已黑，仍抄写不辍。忽有人告以天黑，何能写经。尔时写经之人，情念一动，遂不能写。夫明暗之分，众生之妄见也，众生之凡情也。故当专心一意，妄尽情空之际，只知写经，不知天之既黑，亦不知天黑则无光，而不能写经。迨至为人提破，无明动而情想分。妄念一动，光明黑暗，顿时判别，遂致不能写经。故知用功之道，端在专摄，不事情想。若无思想，那有邪见。邪见既无，即是正智。
    又修净土者，当提倡因果。在上智之人，固本乎伦常，了知其所当为，与其所不当为者。对中下之人，若不将因果之说，详细剖明，报应事迹，昭然揭示，何以警其操行，而束其身心。故因果为入道之初门。且笃信因果，亦自不易。小乘初果，大乘初地，乃真能笃信因果者。初地以降，初果以还，一遇违缘，杀盗淫妄，且不可保，起惑造业随之。而聪明之士，犹或小视因果，以为此不过为中下人告。不知粗知其意，不足称为信也。知而不能躬行实践，亦不足称为信也。惟初果初地预流圣人，乃能不受后有。不受后有，不入色声香味触法之人，乃能称为笃信。故梦东云，善谈心性者，必不弃离于因果，而深信因果者，终必大明乎心性。顾何以世间念佛人多，真能了生死者少。只以念佛之人，无深信切愿，但求福报，希图来世富贵。不知希图来世富贵，譬如仰天射箭，力尽则还，非但无益，且有损也。即如今世念佛，感人天福报，有福报而无正智。以有福报故，则有势位富贵。以无正智故，则愚痴而不信因果。夫以不信因果之人，处势位富贵之地，如虎附翼，益增其恶。故福报愈大，造孽愈多。既造恶业，应受恶报。此所谓三世怨也。故念佛者，断不可存福报之心，当以猛利直前，往生西方，为了脱生死之妙法。故彻悟禅师云，真为生死，发菩提心，以深信愿，持佛名号十六字，为念佛法门一大纲宗。又云，一句弥陀，我佛心要，竖彻五时，横赅八教。甚哉，一句弥陀，微妙难思，惟佛与佛，知其究竟。等觉以还，尚有未尽，所谓菩萨少分知。若我辈凡夫，尤当信而行之。


江浙战后开示法语

江浙战后开示法语
    现今江浙战事已息，而人民一时难以复原。伤哉，人民罹此鞠凶，总因宿世恶业，感此极苦恶报。固当以三世因果与一切有缘者说，勿令再造此种业报之因，则将来自可不受此种恶报之果矣。此种恶因，多半因杀生食肉而起。凡一切人皆当令其戒杀护生，吃素念佛。则为从根本上解决之无上妙法也。惜乎，人只知有己，不知有人。尚论推及一切物类乎。及至恶报临头，则人之受刑杀，比畜之受刑杀，又何各别乎哉。经云，菩萨畏因，众生畏果。畏因则可不受果。畏果则毫无所益。倘移畏果之心以畏因，则世界自可清宁矣。


开示五则 　　　　　　　　　　 陈景藩笔记

开示五则 　　　　　　　　　　 陈景藩笔记
    示修行方法（一）　凡修持宜专不宜杂。念佛一法，超过一切。或荐亡，或祈亲寿，并一切所求，皆可如愿。但以求生西方为主。万不可求来生福报。若求来生，便无往生之利益矣。宜熟阅文钞，其所以然之事理自知。至于今人之病，及对症之药，文钞中亦俱说之。总以提倡因果报应，为挽回世道人心之据。
    示修行方法（二）　修行用功，固宜专精。然凡夫妄想纷飞，若不加经咒之助，或致悠忽懈怠。倘能如丧考妣，如救头然之痛切。则于一行三昧，实为最善。若以悠忽当之，久或懈惰放废，固不如兼持经咒为有把握。汝祈我决，我与汝说其所以，汝可自决。总之生死心切，诚敬肫挚，则专兼均可。否则专落悠忽，兼落纷繁。良以根本不真切，故致一切皆难得利益矣。
    示法海梯航不契机 著书立言，大非细事。祈且一心念佛。待其业消智朗后，欲使初机得益，再为属笔，庶少机教不合之弊。汝之此书，究于现在人之病根，及其治法，未曾指明。虽泛示佛理，亦能令人生信。而初机之人，于此各别名词，多不明瞭。必致互相征诘，无事生事。而于念佛一事，反为不关紧要。此光之不赞成汝书之本意也。既不赞成，又何得略改而略批。以期汝知其所以，不致犹梦梦不已也。
    示不必注意诗文 汝法海梯航不次第，诗文亦不真次第，但审慎读有益身心之书，及认真念佛，不必注意于诗文。若于书得其所以，于念佛得其利益。自然诗文超格。否则亦只强配硬排，究于心法，有何关涉。
    示办同善会　凡作公益事，不得沾染分毫。否则不但欺人，且成欺心欺佛。改恶迁善，须从起心动念处论。何况公然实行其欺人之事乎。今之瞎捣乱者，皆不知因果，不知罪福报应之极愚痴人也。使彼有真心智慧，即以杀身之威胁之，令其如此而行，亦必不为也。望注意是幸。


净业社开示法语　　 　　　　　　　　　　　　　　寄尘记

净业社开示法语　　 　　　　　　　　　　　　　　寄尘记
    今天，是念佛七的第一日。我把佛七的来历，说与诸位听。现在打念佛七的地方很多，其所修方法及开示的言辞，大致亦复相同。我今先将此次念佛七的因缘说说。再将念佛的大纲说说。如此可以明白念佛宗旨之所在。否则根本未知，立不定脚跟。或随经教知识语言所转，以致捨此而修余法门也。念佛一法，如阿伽陀药。梵语阿伽陀，华言普生，亦云总治。以普生总治一切病故。念佛一法，能除八万四千烦恼，亦复如是。所以念佛法门，包罗万象。一切诸法，无不从此法界流。一切诸法，无不还归此法界。以其为诸法总持，故得无法不备，无机不收也。佛唯欲众生超凡入圣，了生脱死。然众生根机不一，心愿各别。或有众生求福求寿求财求子等，只要心诚求之，有求必应。此虽是世间法，然接引下根，渐种善根，故亦满愿。若论佛之本意，唯欲众生一心念佛，求生西方，仗佛慈力，临终接引往生西方。一得往生，便出三界轮回之苦。从兹渐进，以致成佛。方为念佛究竟实义。
    第一因缘　若论来因，此话很长。曾记民国十一年，光至申，住太平寺。江易园居士因大陆轮船失火，欲作佛事。光劝他念佛七日。又令彼公司主事者，陪念到底。以念佛利益，比他种佛事功德殊胜。欲令烧死溺死之人，得真实利益，故令专一念佛也。前年江君夫人死，欲作佛事，寄洋一百元，祈光为作佛事。于是在普陀法雨寺打一佛七。圆满之夜，颇有灵感。然江君本来对于念佛心甚切。其全家被他感化，念佛亦甚切实。因于丧事中全家念佛。不特此也，江君于家乡颇著名望，其对乡人也平时皆劝其念佛。一方之人，皆受其感化。凡乡间送奠仪者，悉皆却之。告人言，凡来吊丧者，念佛一枝香，胜于送奠仪多多矣。自是乡人分作数班，一日来一班念佛。念至数日方了。由有此种原因，江君的儿子，名叫有朋，于法雨佛七圆满之夕，梦见来许多信。就中取一封上楼上佛堂看之。佛堂之灯，明逾电光。打开信封，系一图画，即极乐世界之境象也。法雨打佛七，共有十六僧人。于先一日，光对众僧说，你们念佛，要老实恳切，自他俱得其益。因此僧人各各认真。此亦灵感之一因也。此事略状，已登居士林林刊。欲知其要，可检阅之。去年江易园居士父亲死，彼亦寄洋，祈光为打佛七。今年其友吴长荣之母死，亦寄洋祈打佛七。彼信寄普陀，光于本月初三来沪，初四到南京，初七回沪，始知其事。商之太平寺真达和尚，但太平寺已应赵竹君家佛七，不能并行。复转商于关别樵居士，就佛教净业社为道场。关居士面允，所以今日就此处为佛七道场。江易园居士平生最欢喜念佛。对于念佛法门，提倡不遗余力，颇著灵感。去年婺源地方亢旱，易园劝大家一心念佛，不几日即下大雨。因此立一佛光莲社。入社念佛者甚多。亦拉光为名誉会长。其念佛灵感，种种不一。如祷雨祈晴及愈病等事，皆颇彰著。可知念佛利益最大。此为第一种因缘。又去年李云书居士，因其弟妇病重，来太平寺欲作佛事。我劝他打念佛七。其弟妇之病，经许多医生医不好，末后一医生悯其受苦难堪，令吃快活药以速死。云书因为设法求佛加被，故此来与光商。光令打念佛七。不久光回山，亦不知得何利益。至今年四月初七，光往居士林看谛闲法师。李云书亦来，言去年当打佛七第一天，他的弟妇得了一梦。梦见在三圣堂同僧众在一处念佛，工夫甚久，且甚清爽，病遂渐轻。云书对彼说，我在太平寺为你念佛，不是三圣堂。彼弟妇言，不是太平寺，是三圣堂。后来打听方知太平寺是普陀三圣堂下院。可见有病之人，若能念佛，必蒙佛力加被，令病痊愈。此其明证者一也。今年七月间，李云书自己有病，当病重时，请数居士念佛，后以昏迷不懂人事乃止。继思去年弟妇打佛七事，著人至太平寺访我，及真达和尚。因我二人同在普陀，遂寄信祈来沪打佛七。以七月间普陀香市已过，时正清闲，遂在普陀三圣堂打佛七，择于七月十四日开坛，二十日圆满。光十三日即与云书信，十七日彼回信，云已好了八九了。现在李云书病体全好，只是体气尚未复原。李云书如此重病，藉佛七加被，得以痊愈。灵验如此，此其明证者二也。
    第二纲领　现在的人，多多好奇，好铺排张罗。如护国仁王法会，金光明法会，持楞严咒法会，大云轮法会等。此种法会，功德利益，不可思议。但以今人财力单薄色力单薄。虽云举行，难获胜益。以非人人能行之事故也。若念佛念观世音菩萨，则无有一人不能行者。故其利益，非一切法会所能比也。以念佛法门，三根普被，最为逗机。虽孩提之童，亦能为之。若念经只可少数人，不能人人皆念。四五年前，四川一通告寄来，言川中战事不息，欲祈消灭，令一切人念楞严咒。要知楞严咒能讽诵者，千人之中，难得其一。且刊印许多令人佩带，及贴于门首等。事颇烦琐，所费又多。何如念佛，或念大悲咒，或念观世音菩萨，较为直捷了当。故我见彼诵楞严咒的倡议，甚为好笑。以其徒事铺张，无补实事故也。既然如此，则远不及念佛利益。以一句阿弥陀佛，即佛所证之无上菩提觉道。吾人若能以此名号自熏。久而久之，即能与佛气分相同。况此一句，无一人不能念。即或懒惰懈怠不肯念，闻大家念佛音声，亦有利益。两两比较，故胜于念经多多矣。以念佛最极简便。即不念佛者，闻佛音声，一历耳根，即种善根。由此一句佛号，灌入八识田中，将来遇缘即发。设使怨鬼恶病逼迫，念佛便能却之。所以凡具信心念佛的人，应当以此普劝修持。不独家人父子，应当劝导。即一切有缘之人，亦当如是劝导也。问，念佛一法，何以见得三根普被。答，五逆十恶极重罪人，临命终时，地狱相现，闻善知识教以念佛，或念十声，或念数声，即可蒙佛接引，往生西方。以其苦逼，发恳切心，故得成办。不得以泛泛悠悠念者为比而生疑也。此为下根。若论上根，以初发心住，乃至十住十行十回向十地等觉四十一位法身大士，皆须念佛回向往生，以圆满佛果。由此言之，一切法门，皆以念佛为其归宿。若唯务高深，谈玄说妙，则如数他人宝，自无半钱分，毕竟自己受用不著。以业尽情空，方了生死。但能谈说，有何利益。须知见思二惑，即是生死根本。不到业尽情空地位，何由得了生死。念佛则仗佛慈力，利益宏深。故清凉国师说，愚夫愚妇，颛蒙念佛，即能潜通佛智，暗合道妙。念佛法门，最合末法时机。善导和尚说，若论学解，一切法门，都应当学。若论修持，须择契理契机者，方有实益。念佛一法，因该果海，果彻因源。最为契理契机。今人俱宜修持。然念佛法门，亦有多途。求其妥当，惟有持名。即如观像观想，亦有流弊。以心地不明，观法不知，或起魔事。若观实相，则谁能彻契。是故念佛之人，不可务为高远，当事实行也。缅甸一后生，念佛甚切，颇现净妙境界，自以为得。光令但期一心，勿希境界。否则难免著魔。今年四月间来信，所有境界，极其险恶。光与彼书，当摄心静念。所有境界，皆作幻化。好勿欢喜，恶勿怖畏，自可消灭。须知千江有水千江月，万里无云万里天。若到心佛相应之时，有境界无境界皆可。未到心佛相应之时，妄欲即见胜妙境界，即是招魔之根。古人云，余门学道，如蚁子上于高山。念佛往生，似风帆扬于顺水。华严一经，圆该诸法。究其归宿，乃在回向往生西方。诸大乘经，无不赞扬净土。四经专明其致。西天，则文殊，普贤，马鸣，龙树等菩萨，自行化他，悉皆指归净土。东土，自远公庐山结社以来，昙鸾，道绰，天台，善导等，代有闻人。良以佛悬知后世众生，根器薄弱，特开念佛法门。故诸菩萨祖师极力提倡，以期一切众生，同于现生了脱生死。语云，少实胜多虚，大巧不如拙。念佛法门，须以实行做去。故莲池大师临终嘱大众曰，愿大家老实念佛。诸位果能老实念佛，则不负如来说此特别法门之大慈悲心矣。


南京素食同缘社开示法语　 　　　　　（黄忏华　龚慧云）谨记

南京素食同缘社开示法语　 　　　　　（黄忏华　龚慧云）谨记
    印光无知无识，少参少学。今承诸大居士之招，实深惭愧。窃维佛法有五乘。（一）人天乘。人乘持五戒，得生人道。天乘行十善，得生欲界天。加四禅四定，则生色无色界天。（二）声闻乘。修四谛，得四沙门果。（三）缘觉乘。观十二因缘，得辟支佛果。（四）菩萨乘。修六度万行，证菩萨果。（五）佛乘。行大慈大悲，成正等觉。人天乘，而兼菩萨乘佛乘者，其唯净土法门乎。盖人天乘，只修五戒十善，俱是有漏功德。惟此净土法门，乃能出三界，了生死。修净土者，必须敦笃伦常，恪尽己分，父慈子孝，兄友弟恭，夫和妇顺。加以四弘誓愿，广大其心，自行化他。普令内而父母妻子，外而邻里乡党，皆修五戒十善，并修净土法门。以深信愿，念佛求生西方。是人虽系凡夫，实即菩萨。何以故，以心广大故。昔有一沙弥随一尊者行路，沙弥忽发自利利他上求菩提，下化众生之愿，尊者即令其前行。沙弥后忽转念众生若是之多，如何度脱得尽，不如自利为得，时尊者即令其随后。沙弥忽又转念，仍当度脱众生，尊者复令其前行。沙弥异而问之，尊者曰，尔初发大菩提心，即是菩萨，我虽罗汉，乃系小乘，故请尔前行。继尔退菩提心，则我乃圣人，尔乃凡夫，理应在后。后尔又发菩提心，故仍请尔前行。由此观之，发菩提心，功德无量无边。我等欲增长善根，非发菩提心不可。现当末劫，礼教云亡，欲挽回世道人心，必先提倡因果报应，生死轮回。世间圣人所说因果，如积善之家，必有余庆，作善降之百祥等语，辞简义赅，后人每习焉不察。出世间圣人所说因果，至为详尽。上智得以了生脱死，超凡入圣。中下之资，鉴于行恶而得恶果，行善而得善报，亦可勉于为善。虽穷凶极恶之人，亦有惮而不敢为。故因果报应，实彻上彻下之一法。或以因果报应之说，系属小乘。不知六度万行，亦是因果。如来成正等觉，乃至凡夫堕阿鼻地狱，亦无非因果也。故佛教倡明因果，其有利于人者，深矣。昔文王发政施仁，泽及枯骨，然不及二三百年，而杀人殉葬之风，遍于天下。而且以多为荣，天子诸侯大夫士，皆随力而为之，竟有至数百上千者。以秦穆公之贤，尚杀百七十余人以殉葬。子车氏三子，乃国之良臣，皆杀以殉葬。况其余者乎。其原皆由于不知三世因果之故耳。自佛法入中国以后，史册上未闻有殉葬之举。此亦未始非如来三世因果之说有以致之也。当今之世，杀劫方盛，尤当提倡戒杀吃素。杀劫者，杀业所成。杀业最大者，曰食肉。因食肉之故，感得一切天灾人祸，旱干水涝，淫雨瘟蝗。食肉之害甚多，说不能尽。姑举一喻以明之。昔列国时，鲁有二勇士，各处一地，一日相逢，沽酒共饮。一曰，无肉不能成欢，当买肉。一曰，尔我皆肉也，何更求肉乎。乃互相割食，兼复割以互奉，以致于死。此事在吾人视之，以为大愚。不知食肉之人，不悉因果报应。他日人死为畜，畜死为人，其互相啖食，何异于是。不过隔世同时之别耳。且尤有甚者，二勇士互食而死，其因果报应，一时俱了。而食肉之人，因果且纠缠不已，报应亦无有已时。楞严经云，以人食羊，羊死为人，人死为羊。如是乃至十生之类，死死生生，互来相啖。经有明文，至可悚惧。兹又略述数义，以明不宜食肉之理。（一）由不忍之心，一切含灵，皆是同体。由仁民而爱物，太和元气，布满人间。则知杀戮生灵，了无义理。一切众生，悉皆贪生怕死，我何忍残生害命，以充口腹。（二）因果报应。一切生灵，皆由往昔不知因果，堕落畜类。今我杀食其肉，他年彼之恶报既尽，我之杀业方成，则我亦将为彼俎上肉矣。是故戒杀吃素，非特为生灵计，亦为自身计也。明翰林刘玉绶，船泊苏州，梦一伟丈夫求救，自称宋偏将军曹翰。因屠江州，世世作猪。此对门屠者，顷所宰第一猪，即我也。祈为救援。醒而果见屠将杀猪，遂买而放之阊门一寺中。凡呼曹翰者，其猪皆回首望之。是可为人变畜生，畜生变人之证。载籍上活阎王活小鬼之事甚多。此皆天地鬼神，透露一点因果报应生死轮回之消息，以警戒世人也。（三）一切众生，皆我过去父母眷属。吾人既明因果轮回，则一生有一生之父母眷属。历劫多生，有历劫多生之父母眷属。如是历劫多生之父母眷属，轮回六道。其间若有造恶者，难免不投入三途。故吾人对六道众生，应作父母妻子想。岂有孝子贤孙，而食其亲者乎。岂有慈父慈母，而食其子女者乎。此际一思量，不忍食亦不敢食矣。即祭祖先，亦不应用肉，以名为敬之，实则害之也。至于以肉食奉父母，皆令父母折福获殃。父母有福德善根者，损其福德善根。无福德善根者，增其受杀恶业。昔佛在世时，一寡妇为夫周年，购肉以祭。途遇如来，如来谓之曰，此肉汝夫之所转变者也，何能以彼之肉，祭彼之灵乎。即推而敬天地，祀鬼神，亦不应用肉。天地鬼神，岂有不深明因果，贪此秽浊腥臊之肉，而来格来享乎。是则用血食以奉祀者，欲求福而反更得祸也。（四）一切众生，皆是未来诸佛。以一切众生，皆具佛性，皆当作佛，故是未来诸佛。且畜类中，时有佛菩萨化现于其中，方便度生。如清凉志中载薄荷事。一僧在五台，遇一异僧，出一函，嘱交薄荷，未言地址。一日过卫辉，见一群小儿呼薄荷。僧问薄荷何在。小儿指墙下所卧之猪曰，这不是。僧取书呼薄荷掷之，其猪人立，以两蹄接而置口中，便立化。方知此猪，乃菩萨所现。其屠所杀甚多，若其猪至薄荷前，则便任其宰杀，了不逃走叫呼，故其屠爱惜薄荷。凡欲杀猪，牵薄荷至其猪边围绕之，则直同杀死者一般。以故多年养而不杀。以其猪清洁，爱食薄荷，故以为名。初其僧受异僧之函而去，于途中思之，此函将投何所，乃私拆其封。大意谓，度众生若得度脱，即当速返，免致久则迷失。僧异之，复为封讫。至是，方知薄荷乃大菩萨也。绕猪一匝，而群猪即证无生法忍。其威德神力，岂可思议乎哉。又唐文宗喜食蛤，一日有一蛤坚合不开。帝亲开之，中有肉身观音大士像，庄严异常。由此观之，肉尚可食乎。倘误食佛菩萨所化之身，其罪过可胜言哉。吾人若知此理，自不敢食肉，亦不忍食肉矣。吾人当真为生死发菩提心，以深信愿，持佛名号，求生西方。不须别修他法。若仗自力修禅定，欲了生死，甚难甚难。以其须至业尽情空，见思惑尽，方出生死。佛在世时，见思惑业断尽无余者，固不乏其人。末法时代，根性陋劣，断惑证真者，诚不易得。惟有净土一门，能于临命终时，仗佛慈力，往生西方极乐世界。即已了生脱死，超凡入圣矣。又净土法门，不可看得太轻。以法身大士，如观音，势至，文殊，普贤等，皆不能出此法门之外。亦不可看得太难。以凡有心者，皆堪作佛。但持阿弥陀佛万德洪名，则往生一事，如操左券。修净土者，当孝养父母，奉事师长，慈心不杀，修十善业。身三，口四，意三，皆归于善，是为三世诸佛净业正因。次则受持三皈，具足五戒，不犯威仪。次则深信因果，发菩提心，读诵大乘，劝进行者。但皆以孝养父母等世善为根本。若依余法门，皆仗自力。如渡海然，有翼者固能飞渡。能浮者，已不足恃，况不能浮者乎。仗佛力，则如乘轮渡海，须臾即达彼岸。又如平民致身贵显，殊非易事，而王子甫诞，即为储君。此其间自力他力，难易得失，不可同时而语也。顾号为通宗通教之人，往往不信净土法门，且目为愚夫愚妇之所为。曷不观夫大智律师，五祖戒草堂青之已事乎。大智律师，初颇藐视净土，后读续高僧传，见慧布法师云，方土虽净，非吾所愿，假使十二大劫在莲华中，受诸快乐，何如我在五浊恶世教化众生乎，遂生诽谤。后因大病，始知毫无把握，遂发愿尽此报身，弘扬净土。二十余年，手不释卷，以净土为依皈。五祖戒禅师，草堂青禅师，其功行之高，迥出恒流。徒以见思惑未能净尽，又复轮转人间。故知了生脱死，入圣超凡，捨净土别无长策。念佛一门，须信愿行具足。信之既深，则发愿必切。发愿既切，则行持必力。但念弥陀，莫加他法。当以真信切愿，执持名号。都摄六根，净念相继。心念耳听，字字句句，念得分明，听得分明，便是往生正因。既以此法自行，必须又以此法化他，则化功归己，实为往生最胜资粮。惟当先劝自家父母兄弟妻子，以身为本，由亲而疏。又念佛功德，不但能往生西方，并能消除奇灾横祸。凡怨业病，医不能治者，若至诚念佛，久之皆得痊愈。以医者只能医病，不能医业。惟念佛则身病心病，无有不治也。伏愿诸居士都要发菩提心，提倡因果报应，生死轮回，戒杀护生，吃素念佛。所谓以果地觉，为因地心。故得因该果海，果彻因源。诚所谓甚难希有之法也。（丙寅七月）


世界佛教居士林开示法语　 　　　　　　　　显荫笔记

世界佛教居士林开示法语　 　　　　　　　　显荫笔记
    佛法的最要问题，就是了生死。若论了生死这桩大事，很难很难。我们凡夫，根机劣，知识浅。而且五浊恶世，邪师外道甚多。要了脱生死，究竟如何了脱呢。惟有念佛法门，真信切愿，精进念佛，求生净土。佛法之中，方便多门，参宗学教，都可以了脱生死，何必一定要念佛呢。因为参宗研教，都要务到极处，如实修证，才有希望。这是全仗自力，谈何容易。念佛是攸赖佛的愿力加被。是兼仗佛力，自然确有把握了。譬如渡海，仗自力如飞渡。仗佛力如驾慈航。飞渡难免堕落之虞。驾慈航决定有到彼岸的日子。其中难易安危，想大家都能辨别底了。总而言之，仗自力参禅悟道，了生死，未证到家，总是不易了。念佛求生净土，只要信愿真切，行持坚固，就有了脱的功能。若论自力他力，禅净难易，讲得最清楚最明白，莫如永明延寿大师的四料简。照四料简说来，不通宗教的人，固然要念佛。就是通宗通教的，更要念。虽通没有证，总要念佛了脱生死，才是道理。永明大师，是阿弥陀佛化身。大慈大悲，开化众生。其四料简，是有禅有净土，犹如戴角虎，现世为人师，来生作佛祖。无禅有净土，万修万人去，但得见弥陀，何愁不开悟。有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去。无禅无净土，铁床并铜柱，万劫与千生，没个人依怙。以上十六句四料简偈，真是慈航，望大家注意些呢。要明白这四料简的意思，先要明白怎么叫做禅。怎么叫做净。怎么叫做有。怎么叫做无。拿这禅净有无四个字看清楚，就明白四料简之意思。所以将禅净有无，略为抉择一下。所谓禅者，直指人心，见性成佛。如教中明大开圆解，彻证一念灵知本觉理体也。所以要亲见本来面目，方能算有禅。否则不能算有。所谓净者，是净土三经，深信切愿，求生净土的法门。自心净，则国土净。自力感，则佛力应。第一要信得真，愿得切，行得精进勇猛。所以须有决定不疑的信心，至诚恳切的发愿，且有一定不移的行持，才算有净土。否则不能算有。世人每以为枯坐，看看死话头，就算有禅。悠悠扬扬的念几句佛，就算有净。乃是大错而特错了。总而言之，有禅，乃是有明心见性的功夫。有净土，乃是有念佛往生的把握。这是最要紧的道理。然而明心见性，但是开悟，还没有证，总不能了生死。悟得就无生死，非门内语。当知悟是开眼，悟后才有真修实证的径路。不悟者未免盲修瞎练，堕坑落坎。因是之故，先须开悟，这是初步功夫。若论要证到家，正须火上添油，加功进步呢。四料简中第一句，有禅有净土者，谓既有大彻大悟明心见性的功夫。更能真信发愿求生西方。大彻大悟，猛虎相如，且有念佛了生死的把握，岂非如虎生角么。故曰犹如戴角虎。以自己所悟的，自己所行的，拿出来教化众生。应以禅机得度者，便为说禅。应以净宗得度者，便为说净。应以禅净双修得度者，便以禅净法门而化度之。如是言不虚发，机无不摄。开众生眼目，做人天师范。故曰现世为人师。以明心见性人，念佛求生。彻见自性弥陀，克证唯心净土。临命终时，上品上生。一弹指顷，花开见佛。便证圆教初住位。百佛世界，分身作佛。随类应现，化度众生。夫是之谓真精进。夫是之谓大丈夫。将来作佛祖，真语实语。伏望大众谛信。第二偈料简者，谓未曾大彻大悟。仗自己的力量，难望了生死。所以发愿求佛接引，修行净土法门。故曰无禅有净土。只要能深信，只要能发愿，只要能念佛。无论何人，都可以往生去的。故曰万修万人去。若有不懂道理的人，念佛只想求富贵，求生天，此等之人，不能算有净土。其不得生西方，只怪自己不发愿，不能怪弥陀慈父不来接引。若能发愿求生，总是能去的。既得往生，亲见弥陀，听受妙法，即时开悟。一生便证阿鞞跋致，不退转位。故曰但得见弥陀，何愁不开悟。从此看起来，净土法门，真是再好没有的了。第三偈料简。谓虽能大彻大悟，若不发愿求生净土，因未证到家，不得安身立命的受用。故云有禅无净土，十人九蹉路也。夫所谓十人九蹉路者，谓虽能开悟，而未能一定证到家，故云蹉路。或云十人九错路者，错路二字误也。岂有大彻大悟之禅家，而错路者乎。大彻大悟的人，未有安身立命的真地位。恐怕生死关头，未必确能作主。临命终时，循业流转，随多生之善恶业阴而受生去，可惧可畏。诚不如求佛接引，为最稳当，最靠得住也。故曰阴境若现前，瞥尔随他去也。此阴境，指无始以来之善恶业境，非指五阴魔境。盖大彻大悟之禅家，岂五阴魔而不知者，有是理乎。第四偈无禅无净土者，谓一般不知道修心的人，既无明心见性的功夫，又无发愿念佛的行持，乃是真正可危。就是修心未得开悟，总是盲修瞎练，不得解脱。虽然修得福报，无非生死业因。福报大，造业更深。福尽祸来，罪报难逃。地狱之苦，岂能幸免。生死轮回，谁为依靠。所以读了第四偈料简，尤为触目惊心。望大家知生死苦，发菩提心。无净土者，速速发愿修行，变成有净土。有净土者，还须精进勇猛，以决定生西为期望，要紧要紧。大家要晓得仗自力修持，自有何种力，但是无始以来的业力。所以万劫千生，难得解脱。仗阿弥陀佛的弘誓大愿力，自然一生成办。人身难得，佛法难闻，既到宝山，切莫空手而回也。又复当知念佛法门，不是专被下根。是三根普被的。无论利根钝根，上智下愚，直至等觉菩萨，都是向这个法门，然后能成佛。所以华严经善财童子遍参诸大善知识，证入法界海会诸陀罗尼门。最后普贤菩萨，以十大愿王导归极乐。从此看起来，净土法门，真是最高尚，最圆满的法门。若诬为愚夫愚妇之行者，直是谤佛谤法，地狱种子。不信净土者，其愚狂堕落，是至可怜愍者也。所以净土法门，有如是之高上者，因为普通教理修心，全仗自力。惟有净土，是兼仗佛力。是特别的教理，非是普通的教理。以普通的眼光，来观特别的教理，自然不得其当矣。普通教理，仗自力，如同功名上进，逐步高升。净土仗佛力的特别教理，譬如生在王家，出胎便为国储。其难易曲直，不待智者而知之矣。净土，道虽高贵，法无奇特。只要切心求佛，自蒙加被。当知佛的护念众生，过于父母爱子，所以有感必应的。而且我们本具的天真佛性，照天照地，亘古亘今。虽十恶五逆，他的本具灵光，不减一丝毫。但如明镜蒙尘，愚者以为没有光明。却不知拭去尘垢，其光明还现现成成。所以念阿弥陀佛，就是佛念遣妄念。乃是去尘垢的最好方法。念来念去，无非显自心本具的阿弥陀佛。自他相应，感应道交，往生妙义，可胜言哉。念佛的人，只要至诚恳切。心佛之心，行佛之行。有一分恭敬，得一分利益。具一分虔诚，得一分受用。望大家努力。现在世道日衰，人心日坏，欲根本补救，则须注意家庭教育。治国平天下，自齐家始。所以治国平天下的权力，妇女操一大半。妇女注重母教，教子循规蹈矩。童而习焉，长而行焉。良好的人格，便肇源于孩提之时。所以妇人之相夫教子，职任重大。一般女居士，须知妇人之得称太太者，以周朝开国之初，太姜，太妊，太姒，皆极贤德，母仪天下。所以称妇人曰太太。诸女居士当知太太之可尊可贵，各尽相夫教子之职分，为治国治天下的基本，庶几名副其实。修心者讲到极处，还在诸恶莫作，众善奉行二语。此二语三岁孩童说得，八十老翁行不得。究竟能做到这两句，便是诸佛地步。所以望一般修心的善男信女，大家注意注意。千言万语，总是要修心了生死。若论修心了生死的最要关头，就是诸恶莫作，众善奉行，发愿念佛。望大家将这几种意思，牢牢谨记。自然生死可了，佛道可证。勉之勉之。


世界佛教居士林释尊成道纪念日开示法语　　　　　　　　　　　古农速记

世界佛教居士林释尊成道纪念日开示法语　　　　　　　　　　　古农速记
    今日是释迦佛成道之日，亦是我等成道之日。何以故，释迦佛今日成道后，即为众生说种种成佛之法。我等但能依法修因，即可成就佛果，与我释迦佛无异。梵网经中，佛已与我等授记云，我是已成佛，汝是当成佛。大众能知自己是当成之佛。即能奋勉，不复暴弃，扫除一切业障，积集一切功德，当来成道，今已决定。故曰亦是我等成道也。法华经云，如来为大事因缘故，出现于世。欲令众生开佛知见，示佛知见，悟佛知见，入佛知见。所谓佛说法门，其旨趣无非欲令众生成佛。但以众生根器不一，根器大者，修习大法，现生成佛。根器小者，不能修大，更设方便，教令渐修。现生能了生死者，虽有其人，甚少甚少。佛以大慈大悲，在一切仗自力法门之外，设一仗佛力法门，即是令念佛往生净土法门。于是根器无论大小，皆得仗佛力以了生脱死。而我佛大事因缘，亦于是得以圆满矣。现在我等寿命又短，智慧又少，皆应依念佛法门修持，往生西方。切不可自大，以为西方何足生，轻视念佛法门。须知念佛，则汝心是佛。若不念佛，则汝心不是佛。观经云，是心作佛，是心是佛。人即不念佛，不能无念。既不能无念，则若不念佛，必念六凡。妄想颠倒，皆成生死根株，所以应当念佛。行住坐卧，不离此念。念来念去，念到生死根断。西方去时，便是上品上生也。教下诸宗，性相教理，精深浩博，研究非易。即能研究，亦只是语言文字上道理，非是心性上道理。要究彻心性上道理，甚少甚少。此是仗自力的法门。宗下或密宗，理多是妙。非根基浅薄者，所能领悟。宗下用功，要大彻大悟，明心见性，见佛成佛。但亦尚是宗门初步。既悟之后，再须修道，广行六度。于一切境上，断除烦恼习气。教下用功，先要大开圆解，与宗门彻悟是同。既开悟后，亦再须广行方便，断除习气，甚难甚难。念佛法门，是带业往生。往生之后，即不退转。寿命无量，一生成办。彼修禅宗已经彻悟者，念佛往生，固是上品上生。证菩萨地位，便能化身他方，普作佛事。若不念佛往生，未断烦恼习气，仍不能了生脱死。非若念佛法门，无论悟与不悟，烦恼习气，纵尚未断。但得往生，便是了生脱死，超凡入圣也。修密宗者，三密相应，即身成佛。但不善用心，即易著魔。即善用心，修此法门，便与其他法门相隔。非若修净土法门，与其他法门多无妨碍。故修密宗者，若能得益，固然是好。若一著魔，便成废物。我佛法门无量，总要量自己身分，择法而修，莫使求益反损也。净土法门，是十方诸佛下化众生，诸大菩萨上求佛道，所常用之法门也。根无大小，皆可修持，有大便宜，快修快修。不要听人说何法，便修何法。今日张三，明日李四。口头上说得天花乱堕，心地上丝毫也用不著。所以古来大法师，大宗师，对此净土法门，莫不提倡。有不提倡者，不知此法门之广大故也。今试言之，惟此法门，未成佛前，仗以自修。已成佛后，赖以度世。三根普被，凡圣兼资。上至等觉菩萨，下至阿鼻种子。高之不能超此外，卑之亦能预其中。广大圆满，无以复加矣。证诸华严经，善财菩萨经历百城，遍参知识，其第五十三次至普贤菩萨所，其时善财已证等觉之位，与诸佛齐等。而普贤为之赞叹如来胜功德后。对彼善财及华严会上四十一位法身大士，教以广发十大愿王。以此功德，回向往生极乐世界。良以圆满佛果，捨此末由也。其闻此法者，最下亦是初发心菩萨。修此十大愿王功德，皆须回向西方，方能胜进。再证诸十六观经，下品下生，是五逆劣根。临命终时，地狱相现。遇善知识，教以念佛。仗佛愿力，灭罪往生。即得了生脱死，超凡入圣。净土法门，神妙难思。苟于此信得极者，修此法门，万牛莫挽矣。然修此念佛法门欲生西方，须于身口意三业之间，修善断恶。方可与佛合德，命终自然感佛来迎，故曰净业。业净则心净，心净则感通自易。十六观经，以孝养父母，奉事师长，慈心不杀，修十善业等，为净业正因。何以故，乃造屋固基之法也。基若不固，屋虽造高，不免倾颓。欲生西方，须做好人。诸恶莫作，众善奉行，此二句，在字面上看来，固若容易。然究其实际，蘧伯玉行年五十，方知四十九年之非，曰夫子欲寡其过而未能也。孔子读易，韦编三绝，曰假我数年，卒以学易，可以无大过矣。若贤若圣，皆不能承当此二句者。昔白居易为杭州太守，谒鸟窠禅师。问曰，如何是佛法大意。答曰，诸恶莫作，众善奉行。此恶字，通身口意。无明四十一品，等觉大士，尚有一分无明未破，三德未圆，即是其恶。又九法界皆为恶。佛法界为善。所以此两句，便是佛法大意。白居易曰，此二句三岁小儿亦能道。师答曰，八十老翁行不得。此是总戒律，能修到，则一切戒律，皆修到矣。如此等人，再来念佛，未有不生西方者。
    今日诸位啜腊八粥，是何等因缘。须知即是庆祝佛成道的意思。但是应该昨天啜。何以故，因佛成道以前，啜乳麋故。原夫释迦佛未成道前，为悉达太子，十九岁出家，五年修习世间禅，知非究竟。乃入雪山，思惟佛道。六年苦行，日食一麻一麦。以致形容枯槁，消瘦不堪。出山以来，浴于尼连禅河，攀树而起，身力不支。时诸天人，知悉达太子将往菩提道场成道，佛须相好庄严。乃化作牧牛女，献佛九转乳麋。何谓九转乳麋，盖先从千牛榖乳，以饮五百牛。次榖五百牛乳，以饮二百五十牛。次榖二百五十牛乳。以饮一百二十牛。次榖一百二十牛乳，以饮六十牛。次榖六十牛乳，以饮三十牛。次榖三十牛乳，以饮十五牛。次榖十五牛乳，以饮八牛。最后乃以八牛乳，和以香稻煮成粥麋。太子啜此乳麋，形体复原，相好圆满。乃赴菩提树下，端坐思惟，断尽烦恼。于十二月八日明星出时，佛睹明星，豁然大悟。心镜开朗，得正等觉。即今日佛成道之事也。腊八粥，即仿乳麋。佛啜乳麋，而后成道。我等即以啜腊八粥，为庆佛之成道，其因缘如此。故西域以乳麋为上供。佛在世，多以乳供佛者。及佛灭后，有一居士以纯乳煮粥，供养一大德。大德啜之而叹。居士问故，答曰，居士之粥，虽为美味。然不如佛世饮水。以我福薄，众生报劣，是以叹耳。佛福德厚，水胜乳味。众生福薄，乳不及水。末世众生福更薄，切勿作越分想。念佛法门，大家要修持。要父慈子孝，兄友弟恭，夫敬妇从。在世为贤人，出世为佛弟子。以此教人，尤须以身作则，方可令人生信。所谓以言教者讼，以身教者从也。无论在家出家，皆应如是。切不要谈玄说妙。即能谈说，亦须脚踏实地。但能谈说，不能受用，如画饼不可充饥。修佛法如食，要他不饥才好。明楚石禅师净土诗有云，西方有路少人登，一句弥陀最上乘。把手牵他行不得，但当自肯乃相应。


世界佛教居士林释尊圣诞日开示法语　　　　　　　　　　希觉速记

世界佛教居士林释尊圣诞日开示法语　　　　　　　　　　希觉速记
    诸位，今日释迦佛诞，佛为何降生人间，无非为末世众生作标榜。法华云，佛为一大事因缘，出现于世。大事者，即开示悟入佛之知见。众生本有佛性，业已迷失，应以戒定慧修持，反其本有。但众生根机不一。了生脱死，超凡入圣之法门，修持不易，众生未易担荷。所以又特开一净土法门。净土法门，至简至易，三根普被，利钝全收。盖念佛一法，亦可了生脱死，超凡入圣。须知净土法门，其大无外，为一切法门之归宿。行者切莫以为已经彻悟。倘不依此法门修，恐未易言了脱超入也。
念佛人要生信发愿，持佛名号，愿生西方。离信愿行三者，则无有是处。只要深信切愿，不必一心不乱。都可仗佛威力接引，往生西方。倘使大彻悟人，再加以念佛，必能蒙佛接引，品位加高。参禅只管叫人参，重在开悟。然开悟后，能将烦恼断尽，固好。否则恐未易言了脱超入也。又有持咒者，云现身成佛。夫现身成佛，不过只能见自性佛，并非证佛果位。持咒人不明教理，不重戒行，只想得神通。由此心勇猛故，必将累劫多生冤业现前，容易著魔。倘以此心为消除罪障，助长修持，仍须念佛，或有好境。
    又修行人不可未得为得，未证为证。此乃犯大妄语戒，最最不可。昔有某居士，云已得阿罗汉果。有人谓既已得果，可以现点神变。然彼卒不能。而烦恼卒不能除。岂有罗汉而不断烦恼者乎。诸位切莫小看念佛法门。
    观音势至，都是古佛示现。文殊普贤大菩萨，尚求往生。吾等凡夫，安能轻视。念佛法门，为一切法门之大海。非其他法门，如小小沟渠可比。
诸位须真为生死，发菩提心。世人学佛，往往不真。浏览经典，研求义学，不过图为大通家耳。大通家于断惑一层，恐不易易。现谛闲法师在觉园净业社讲彻悟禅师语录，诸位可常常往听。印光对于密宗持咒之法，窃以借此可以消除罪业。切不可妄求神通。务望大家留意，採纳鄙言，发心念佛。古人所谓把手牵他行不得。靠人相牵，殊无是理。望诸位各本自有佛心，老实念佛。


上海法藏寺念佛开示　　　　　　　　　　　　　　　　　马契西记

上海法藏寺念佛开示　　　　　　　　　　　　　　　　　马契西记
念佛法门，其大无外。至圆至顿，至简至易。但须明白其所以然。苟明其理，生信发愿，无不得益。否则随别种境界所转，不生真信切愿。虽有念佛工夫，亦不能得佛之利益。佛说法门，均须仗自力往生，必须业尽情空。非然者，恐戛戛乎难矣。果能业尽情空，再加以念佛工夫，必可以上品上生。便能与观音大士，同一力量。应以何身得度者，即现何身而为说法矣。如做不到业尽情空地界，不如老实念佛。不存轻慢之心，不以意识卜度。临命终时，尚有感应之望。盖念佛法门，全仗佛力。不比余门，均系自力。自力与佛力相较，何啻霄壤之隔。所以从古愚夫愚妇，老实念佛，多有往生。而通宗通教者，或多失之交臂。诚可惜也。修行人须知娑婆苦，极乐乐。要愿离娑婆苦，愿得极乐乐。不可求人天福报，譬如处牢狱之求归家乡。然娑婆世界，乃一大牢狱也。极乐世界，方是好家乡。古人诗云，自是不归归便得，故乡风月有谁争。诸君果能一心念佛，求生西方，西方有谁争哉。要归家乡，不可犹豫，谓再过几年，则不能与佛相应。至诚恳到真信切愿即是西方种子。盖净土一门，以信愿行三法为宗。如鼎三足，缺一不可。或专崇行持，而不尚信愿，则执事废理，仍属自力法门。与专以自性唯心，而不仗佛力之执理废事，同一过失。所以蕅益大师云，得生与否，全由信愿之有无。品位高下，全由持名之深浅。笃哉斯论，不可不知。古人说法，穷无涯际。唯永明四料简所说，诚为末世众生指归家乡之一条大路也。请言其略。
有禅有净土，犹如戴角虎，现世为人师，来生作佛祖。此禅净二字，必须分别明白。尤须知何谓有禅，何谓有净。世之人于看话头，参念佛的是谁，便谓有禅，执持名号，便谓有净，非也。禅者，即吾人本具之真如佛性。随缘不变，不变随缘。即寂而照，无能无所，纯真心体。是宗门所谓父母未生以前本来面目也。净者，信愿持名，求生西方。非偏指唯心净土，自性弥陀也。有禅者，须参究功深力极，山穷水尽，念极情亡。一旦彻见父母未生前本来面目。置之死地而后生，可以称之。有净者，须真为生死，发菩提心。上宏下化，自利利他，乃无愧色。其人苟彻悟禅宗，明心见性，备知如来权实法门，唯以信愿念佛，为通途正行。邪道敛迹，魔外丧胆。如虎生角，威猛莫敌。上中下根，利泽均沾。岂非人天导师乎。当来上品上生，证圆教，跻等觉。岂非来生作佛祖乎。
无禅有净土，万修万人去，若得见弥陀，何愁不开悟者。其人虽未明心见性，然而决志求生西方故，勇猛精进。亦得蒙佛接引，证诸果位。果位中人，莫不大彻大悟。所谓若得见弥陀，何愁不开悟也。阿弥陀佛，大慈大悲，有四十八愿，愿愿度生。不但上善称名，可以向往。即五逆十恶，苟能起大惭愧，发露忏悔，无论一念十念，佛亦必摄受之。时雨润物，万物无不沾益。大海纳川，百川悉足汇归。万修万去，的实非谬。
有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去者。此指参禅而不念佛者说。禅者，虽已明心见性，若见思烦恼，少有未除，六道轮回，依旧莫出。生死海深，菩提路远。踯躅中途，蹉跎濡滞。故曰十人九蹉路也。蹉者，蹉跎，谚释耽搁也。阴境，乃中阴身境，临命终时，方始发现。各随其善恶业力，以支配于善恶道中。五祖戒，草堂青，真如喆，是前车之辙也。夫以三公之悟，与见地高超如此，尚不免昏迷。遑论吾侪博地凡夫矣。瞥尔，谓一眨眼，喻其速也。阴境，有指五阴魔境。蹉路，有解错路者，均非。安有彻悟禅宗，深明教理，而不明五阴境界，而走错路途乎。所关甚大，不可不知。
无禅无净土，铁床并铜柱，万劫与千生，没个人依怙者。世之人悠悠泛泛，不真参力究，不真信切愿，或复兼修余门，皆可谓无禅无净。虽感得来生福报，而因福造业，因业堕狱。铁床铜柱无人依靠。虽有佛力，亦莫奈何。截流大师说，修行人不了生死，为第三世怨，可惧也已。
永明禅师，乃阿弥陀佛化身。所有提倡念佛偈句，通皆机理双契。此四料简，尤为参禅修净之无上警策。虽局于偈语，然言略意周。更无一字可以增损其间。学者宜细细研之。净土，乃特别法门。其余，乃通途法门。离则两益。合则两害。若夫修持法则，宜善言善行。诸恶莫作，众善奉行。父慈子孝，兄友弟恭，夫唱妇随。各敦伦常，不背世法。始可谓真佛弟子。否则，乃名教所不容，如来之罪人。念佛贵乎摄心，大势至云都摄六根，净念相继，入三摩地，斯为第一。可知念佛时，宜万缘放下，都摄六根。绵绵密密，蓦直念去。自有得三摩之时。三摩，此翻正修正见，或译正定。华严经普贤行愿品，普贤以十大愿王，劝导华藏海众，以归极乐。华藏海众，乃大菩萨地位，尚须向往。可知如天普盖，似地均擎。大地山河，宇宙万有，其能出天地之外者乎。净土法门，普摄余门，无以异也。世移运衰，末法人根浅劣，欲求豁破无明，断惑证真，甚难甚难。自未能度，而欲度他，何异溺海渡人。奉劝诸贤，不可我慢高大。还是真信切愿，仗慈力念佛求生西方好。


赎迁西湖放生鱼募缘疏

赎迁西湖放生鱼募缘疏
    凡在生死轮回之中，悉皆随业受生。忽焉为人，忽焉为物。当其为人时，则以强陵弱，以众暴寡，不知栽培来福，任意造诸恶业。及其宿福已尽，杀业已深，难免堕于异类。口不能言，心无智谋，身无技勇，只好任人割烹咀嚼。然推究其心，其贪生畏死之情，临危望救之念，惨凄何可名状。所以古之贤哲，多皆爱惜物命，不忍伤害。如子产蓄鱼，襄子放鸠，随侯济蛇，杨宝救雀，此皆本其不忍之心，以行救济之事。尚未知一切众生，皆有佛性，皆于未来，当得成佛。及从无量劫来，互为父母兄弟妻子眷属等义。迨至佛教东来，此义大明于世。是以仁人君子，为报恩故，为免劫故，倍复注意于戒杀放生，持斋茹素也。然有大多数未闻佛法者，习以为常，任意行杀，以期悦口。由是之故，酿成兵劫。试思兵劫之中，人被杀戮，与彼物类受宰割以充口腹者，相去几何。倘作此想，则杀彼身以悦我口之念，能不消灭乎。又我既贪生，彼岂爱死。我若一芒刺指，即难忍受。彼则脔割其身，心岂能甘。虽力不能敌，无可如何，其怨恨之心，固结莫解，生生世世，必为报复。是以贤哲之士，欲令世人同息杀业，冀合乾父坤母，民胞物与之道，种种设法，买而放之，令尽天年。须知此举，重在救人，非单为救物也。以其冀人因见买放，不忍特杀。既不忍杀，则怨对不结，而未来之杀劫可消，后世之福寿自永。此放生之究竟宗旨，真实利益也。不知者，每谓虚费钱财，了无所益。试设身处地，为当愿人放我，为当愿人杀而食我耶。杭州西湖，自宋真宗时，即为放生池。自后纵有废弛，不久即复。今政府以为湖鱼过多，致湖水昏浊，有碍卫生，拟标卖之，令彼渔人，一网打尽，以益民生。杭州上海各慈善大居士，不忍以历来放生之鱼，悉令复作食料。特派孙厚在居士来杭，恳求政府买而迁之他处。则于卫生放生，两俱适宜。政府准以八千圆承买，作三期交，即日交三千圆，明年阳历二月二十九，与四月十日，各交二千五百圆。迁移完竣，以六月三十日为限。承买正价八千，而数十顷湖，欲令迁尽，殊非易易。须雇许多渔船，日事打捞。又须人力挑运，而其经理监督者，每船当须几位。彼船资挑资，及日间食用所费，亦须数千。恳祈十方善信，随力随心，各出净资。俾彼待烹之辈，复得其所。诸大居士所愿圆成。其有宿具善根之人，见此义举，当悉爱惜物命，不忍杀伤。由此因缘，庶可消灭杀机，增长仁风。其为功德，何能名焉。将填沟壑老僧释印光，谨为无数量过去父母未来诸佛，至诚恳祷请命。若蒙慧察，则不异身受其救济也。谨疏。


赣州寿量寺重兴缘起疏

赣州寿量寺重兴缘起疏
    实际理地，历尘劫而不变不迁。佛事门中，随因缘而有兴有败。虽否极泰来，属于天运。而革故鼎新，实赖人为。昔世尊将入涅槃，以法道付嘱国王大臣，令其护持流通。盖预鉴后世法弱魔强，若非仗有权力之伟人，保绥御侮。则人天眼目，如来慧命，或几乎息矣。寿量寺者，赣州千五百年之古道场也。当萧梁时，防御使卢光裯为僧道诚所建。初名卢兴延寿，寻改圣寿。至宋祥符间，真宗特勅赐今名。元明清来，代有兴复。至清光绪间，忽罹回禄。民国四年，又遭洪水。致庄严佛刹，竟成丘墟。唯丈六之铁观音像，巍然无恙。地方正绅，请光孝寺大春和尚兼任住持。遂与住僧德森大师，竭力经营，建观音殿。后大春去世，德森离赣，继住僧无状。致市政公署视为废地，拟改菜市场，开马路。当地缁素通知德森，因函恳各界伟人，请求保护。中国佛教会，亦一再函电，请其维持。并一面遴选妥人，前往筹划兴复。遂令取消前议，且力任护持，令速恢复。而当地士绅刘君汲甫等，斡旋赞助，并愿为后盾，图复刹竿。盖法道之兴，各有因缘。不因经此风潮，则此寺殆将湮没矣。惟现今时值末法，人根陋劣，匪仗弥陀大誓愿力，往生西方。孰能现生断尽烦惑，了脱生死。是故此次恢复，专修净土法门。并附设居士林，流通处，俾当地人士，咸知出五浊登九品之要道，与敦伦常，尽己分，知因果，慎修持之良规。如是则莲社启而宗风丕振，礼教兴而国运昌明。庶可副古人建刹命名之意。亦可慰诸君子一番维护之热心也。但以寺无恒产，僧无积储。祈不慧代为疏引，用恳诸大护法，及各善信，发菩提心，行方便事。输金输粟，转劝转募。俾含空宝殿，指日成功。满月金容，经劫常住。净宗兴行，人知出苦之道。因果彰显，群趋希圣之途。将见佛天云护，吉庆骈臻。家门清泰，人眷平安。富寿康宁，现身获箕畴之五福。兰桂芬芳，后裔纳伊训之百祥。唯冀同登随喜，共登芳衔。（民国癸酉孟冬）


绍兴偏门外娄江村兴教禅寺（即小云栖）募修大殿疏（代源湛师作）

绍兴偏门外娄江村兴教禅寺（即小云栖）募修大殿疏（代源湛师作）
    如来调御众生，随机说法。由众生根机不一，故所说法门无量。求其汇归统一，唯律教禅净四法。律者佛身，教者佛语，禅者佛心，净者佛境。律教禅净，行人归宿之所。亦究竟圆成佛道，普度一切凡圣之法也。四法并非各别。必须法法圆通，法法俱备，方可以上续佛慧，下化众生。不过约其注重者论，遂立律教禅净四宗之名而已。兴教禅寺，创建于晋，则为律为教。至唐鸟窠禅师重兴，则为禅。明末莲池大师徒孙内恒铨公复兴，则为净。善知识观机逗教，因时制宜。但取益物，不执陈迹。故令一切众生，咸沾法益也。由明以来二百余年，其间住持法道之高人，亦复不少。清末以来，法道式微，殿堂寮舍，悉形颓败。而大殿为安住如来法身之所，亦属四众祈福之场。栋梁腐败，椽梠差脱。若不设法修葺，必至直下倾覆。湛住持其中，心常惊惧。以故特述愚诚，遍募护法檀信，恳祈各捨净资，成就善举。俾含空宝殿，指日成工。满月金容，经劫常住。将见佛天云护，吉庆骈臻。富寿康宁，现身获箕畴之五福。高爵尊徽，后裔纳伊训之百祥矣。惟冀不吝，共登芳衔。（民国十五年丙寅）


湖州道场山万寿寺募化长年斋米疏（代作）

湖州道场山万寿寺募化长年斋米疏（代作）
    食轮转在法轮先，无粮难修深妙禅。若肯布施助道业，定感福寿广增延。
    道场山万寿寺者，五代高僧伏虎志逢禅师所建之大道场也。禅师于峰顶结庵行道，一夕宴坐，毫光烛天。四方人士，谓遭回禄。次晨往观，见师深入三昧，知为放大慈光。由是善信感化，各输净资，营建寺宇，成大丛林。咸谓师为地藏菩萨化身，故又称其山为小九华焉。自后代有高人，住持其中。及至清初，宏觉禅师曾主此山。德为世祖所钦，因赐寺额为万寿焉。盖以万国咸宁，同登寿域，一人有庆，共享太平是祝也。从此道风丕振，云水咸归，虽诸方大刹，无能过焉。至咸同间，一遭兵燹，遂赋式微。幸仗前人惨淡经营，得免泯灭。衲以菲材，滥膺住持，虽欲广安大众，专修净业。日常朝暮课诵，三时念佛。每至腊月，打一佛七。以此功德，用祝国运昌隆，人民安乐。转竞争为仁让，变浇俗为淳风。但以寺无恒产，道粮莫出。以故谨遵佛制，入里托钵。恳祈诸大檀越，各供长年斋米。俾所住清众，安心办道，十方云水，得所栖迟。将见佛天云护，吉祥骈臻。福寿康宁，现身获箕畴之五福。簪缨爵位，后裔纳伊训之百祥矣。唯冀不吝，共结胜缘。


杭州南天竺演福寺募修大殿并各堂寮疏

杭州南天竺演福寺募修大殿并各堂寮疏
    观世音菩萨（至）重兴净土横超道场。（以上已见文钞续编）今夏蒙就近诸居士，开通左右来路。并建立山门，修葺茅蓬。佛学会诸居士，亦允赞助建大殿事。因祈光作疏，遍募檀信。俾千余年菩萨道场，又复重兴。庶普被三根之道，即生了脱之法，得以广布矣。恳祈十方贵官巨绅，富商大贾，一切善信，悉皆发菩提心，行方便事。打开宝藏，培植福田。输金输粟，转劝转募。俾含空宝殿，指日成功。满月金容，经劫常住。莲社开而宗风丕振。佛法兴而天下太平。将见佛天云护，吉庆骈臻。富寿康宁，现身获箕畴之五福。簪缨爵位，后裔纳伊训之百祥矣。唯冀不吝，共登芳衔。


普陀山息来禅院募修大殿疏（代作）

普陀山息来禅院募修大殿疏（代作）
    普陀名山，乃大士示迹之胜地。息来禅院，实檀信植福之精蓝。溯自吾祖潮音禅师，彻悟自心，深通经教。住持普济，十有余年。布大士之慈云，阐祖师之心印。故致道传四海，德感九重。屡蒙赐帑赐紫，重新圆通道场。益加为法为人，期培将来法种。但以历年既久，劳不自胜。特筑息来，以备退隐。由其宰官景仰，士庶钦崇。所以规模制度，颇为宏敞。自昔迄今，年越二百。所有殿宇，悉将倾颓。衲忝为其后，勉力修葺。群房略已复新，大殿尚未施工。若不彻底掀翻，必至直下倾覆。拟欲幻出楼阁，当须众力支撑。因兹疏述愚诚，遍募十方檀那。恳祈发菩提心，行方便事。打开宝藏，培植福田。俾大雄宝殿，指日成功。满月金容，经劫常住。将见佛天云护，吉庆骈臻。现身获箕畴之五福，后裔纳伊训之百祥矣。情如不吝，共登芳名。


香光庄严匾额跋语

香光庄严匾额跋语
    如来福慧功德之香，慈悲摄受之光。竖穷三际，横遍十方，普皆熏照。具缚凡夫，绝不闻见，如瞽齆者当午过旃檀林，了不知有檀香日光也。倘生正信心，常念佛号。以如来万德洪名，冥熏加被。则业消智朗，障尽福崇。自可随己分量，或得三昧而稍闻见。或证无生而大闻见。迄至以佛庄严而为庄严矣。监院妙真大师，冀莅此者同染佛香。同蒙佛光。祈题此四字，并以跋告来哲。（民廿八年己卯秋）


净土五经跋

净土五经跋
    戒定慧三学，为学佛及修净业者之根本。而戒尤为要。故观无量寿佛经，开示净业三福，一则孝养父母，奉事师长，慈心不杀，修十善业。二则受持三归，具足众戒，不犯威仪。三则发菩提心，深信因果，读诵大乘，劝进行者。初二，多属戒学。三则三学圆具。具此三福，则净业大成，往生上品。故于净土五经后，附华严经净行品，及楞严经四种清净明诲，以期净业行者，于律仪戒之执身不作。进而得定共戒之制心不起。及道共戒之超情离念，断惑证真。然纵得定共道共二种实益，犹当兢兢业业，执持律仪戒，以为自利利他，维持法道之轨范。则空解脱人，无由以大乘藉口，而因之以坏乱佛法，疑误众生也。（民国二十五年岁次丙子仲春）


摩利攴天陀罗尼跋

摩利攴天陀罗尼跋
    摩利攴天，虽现天身，实是菩萨。以其度生心切，救苦情殷，故说此咒，以作救度之本。若人每日虔诵此咒，愈多愈好。纵遇水火刀兵等灾，亦能逢凶化吉。今岁长沙之变，罹祸最惨。聂云台在上海率其各房全家同持此咒。而长沙聂氏各房屋宇，竟无伤毁。是知此咒有大神力，可为恃怙。所望同人，同发改过迁善之心。同行敦伦尽分利人利物之事。以为感格菩萨垂佑之本。则其蒙佑，当更殊胜矣。如不识字无记性者，但志诚念南无摩利攴天菩萨。或念南无观世音菩萨。其利益亦与诵咒相同。得此咒者，必须安置净处，不可亵渎。否则其罪非小。（民国十九年庚午孟秋）


净土法会课仪跋

净土法会课仪跋
    如来一代所说一切法门，皆须断尽烦惑，方可了生脱死。惟念佛一法，若具真信切愿，即可仗佛慈力，往生西方。念佛法门，以信愿行三法为宗。信愿为前导，念佛为正修。有以专求一心，不讲信愿。及注重开悟，不求往生者。皆不知念佛之宗旨者。弃佛力以仗自力，忽佛智而矜己智。其自误误人也，大矣。念佛之心，必须恳切至诚，如子忆母。纵有他境当前，终不能令此忆母之心，或有忘失。当念佛时，或声或默，均须摄耳谛听。不令一字一句，滑口念过。大势至菩萨所谓都摄六根，净念相继者，即此随念随听之一法也。果依此说，决定往生。若或讨巧，定成大拙。自误误人，害岂有极。


饬终津梁跋

饬终津梁跋
    古人云，死生亦大矣，可不悲哉。窃谓徒悲，究有何益。须知生死大事也。信愿念佛大法也。既知死之可悲，当于未死之前，修此大法。则死不但无可悲，且大可幸也。何以故，以净业成熟，仗佛慈力，直下往生西方极乐世界。得以超凡入圣，了生脱死。永离众苦，但受诸乐。渐次修习，直至成佛而后已也。然欲得此大幸，必须敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。以培其基。加以真为生死，发菩提心。以深信愿，持佛名号。便可决定即得矣。至于临命终时，无论久修始修，皆须眷属及与净友为其助念。庶可正念昭彰，感应道交，蒙佛接引，往生西方矣。即平素不念佛人，临终请善友开导助念，亦可往生。是知助念一事，最为紧要。修净业人，当于平时与家属说其利害。俾彼了然无疑，决不至临时，以世俗情见，破坏正念。而于存者亡者，均有实益。念佛饬终津梁，及饬终须知，用意措词，悉皆周挚。实为保护成就行人一大事因缘。若肯展转流通，俾一切同人咸知其益。其为功德，唯佛能知。愿世之为人子孙，及为人父母兄弟朋友者，各皆依行。以期亡人神超净域，业谢尘劳。莲开九品之华，佛授一生之记。实为大幸。（民国十九年季春）


三余德堂名说跋

三余德堂名说跋
    堂名大义，已为宣示。然欲利人，先须克己。倘言行或有不符，则尚难化及妻子，况乡邻乎。果能真诚无伪，虽异类尚能感格。况于同类之人乎。故一切法，皆以身为根本。故曰，身不行道，不行于妻子。使人不以道，不能行于妻子。欲为天地行化育，欲为祖宗著潜德，欲为子孙立懿范，若不以躬行实践为事，则如贫无立锥者，妄欲富贵盖世，只成痴心妄想，了无实事可得。戒之戒之。
堂名三字四字，各有取义，固非一定，不可更变。南方一逸老，修庭堂，上梁时，飞来十八个白鹤，遂名其堂曰十八鹤来。意其有十八翰林之征也。


一切念佛人往生及不往生之证据

一切念佛人往生及不往生之证据
    如来一代时教所说一切法门，皆令众生修戒定慧，断贪瞋痴。了幻妄之生死，证真常之心性者。然众生根有利钝，惑有厚薄。根利惑薄者，或可即生了生死，或二三四五生了生死。根钝惑厚者，十百千万生，或十百千万劫，犹不能了。此系依通途教理修持而论。乃仗自己修戒定慧力，断尽贪瞋痴烦惑者，其难也难如登天。任汝见地高，功夫深，功德大，智慧大。若三界内见思惑未尽，决不能出三界外以了生死。唯念佛法门，全仗阿弥陀佛大慈悲愿力，若具真信切愿，至诚恳切，念佛名号，求生西方者，无论根之利钝，惑之厚薄，皆可于现生临命终时，蒙佛慈力亲垂接引，往生西方。既往生已，见思烦恼，不断而断。以西方极乐世界境缘殊胜，一一皆能增长人之功德智慧，绝无令人起贪瞋痴者。此如来一代时教中之特别法门，不得以通途教理而论。世有深通宗教，不信净土法门者，盖以通途教理，论特别法门也。使彼知是特别法门，则自行化他，莫敢或违矣。张福泉婶母刘氏，生性淳笃，是其宿根。及病而信福泉宗净等所说而念佛。又加家人助念，故得吉祥而逝，面色转胜于前。逾十四时，通身冷透，顶犹温暖，肢体柔软，蝇不至室等瑞相。按大集经说临终征验偈云，顶圣眼天生，人心饿鬼腹，畜生膝盖离，地狱脚板出。以人将死时，热气从下至上者，超生。从上至下者，堕落。若通身冰冷，唯顶上热者，必生西方入圣道。眼及额颅热者，生天道。心热者，生人道。腹热者，生饿鬼道。膝盖热者，生畜生道。脚板热者，生地狱道。念佛之人，若是一心念佛，不念世间家业儿女，决定可以蒙佛慈力，接引往生。无论修持久近，乃至临终始得善友开示，一心念佛，或止念上十声即命终，亦得往生。以阿弥陀佛四十八愿中，第十八愿云，若有众生，闻我名号，志心信乐，求生我国，乃至十念，若不生者，不取正觉。由此因缘，平素不念佛人，临终善友开示，大家助念，亦可往生。常念佛人，临终若被无知眷属，预为揩身换衣，及问诸事与哭泣等。由此因缘，破坏正念，遂难往生。以故念佛之人，必须令家中眷属平时皆念。则自己临终，彼等均能助念。又因常说临终助念之利益，及瞎张罗哭泣之祸害。便不至以孝心而致亲仍受生死之大苦。乃得即生西方之大益也。


张慧炳往生西方决疑论

张慧炳往生西方决疑论
    一切众生，皆有佛性，皆当作佛。但以从未悟故，迷而不知，起贪瞋痴，造杀盗淫。沉沦于生死苦海之中，从劫至劫，莫之能出，大可怜悯。张慧炳宿世固有善根。惜其生于无佛法之区域，及其读书之后，渐染于程朱韩欧之学说。（程朱辟佛之力，比韩欧为巨。）则于即心自性之理，更加锢蔽，无由发明矣。所幸者，阅世既久，常罹祸乱，不免常存厌心。恰遇常慧扬以念佛求生西方相劝。则如久旱之苗，忽逢甘霖，即得勃然发生，势不可遏。虽于佛法未能大明，而于程朱韩欧之心曲，固已灼知深见，反由此更加信心。自闻净土法门以来，刻论时日，不满二年，遂得正念往生，亦可谓勇猛丈夫矣。至于临终中风失语，乃宿世恶业。当在死后来生受者，以现生修持功德，转后报重报作现报轻报而了之也。死后面色光泽，尸体柔软，面带笑容，顶热炙手。此种景相，均为往生之瑞相。然面色光泽，尸体柔软，面带笑容，生天者亦可有之。唯顶热一事，生天者所无。经中说死后生各道之证据，有偈云，顶圣眼生天，人心饿鬼腹，畜生膝盖离，地狱脚板出。以人死热气由下而上者，为超升。由上而下者，为堕落。若通身都冷，顶上犹热者，则超凡入圣。生西方，为超凡入圣之最胜者，故曰顶圣。若热在额颅及眼者，则生天。热在心者，则仍生人道。热在肚腹者，生饿鬼道。热在膝盖者，生畜生道。热在脚板者，生地狱道。以通身全冷，唯此处独热为准。然念佛之人，平素若有真信切愿，临终又蒙善眷助念，不为恶劣眷属预为揩身换衣哭泣问事瞎安慰等所破坏，定规可以往生。慧炳临终失语，或有因此怀疑者。顶热一事，可以为证。况又有面色光泽等事乎。前年云南保山县郑慧洪死，其母爱子心切，服毒端坐，念佛而逝，绝无苦痛之相。其地向来不知佛法。其父名伯纯，乃一宿儒，不乐仕进，初研易经数年，继研丹经，后参禅宗。慧洪商于昭通，寄信求皈依，专修净业。屡劝其父修净业，请许多净土经书祈看。伯纯由是生信，自行化他，作念佛恳词，恳人念佛。民廿二年慧洪罢商回家，次年春死，无甚祥瑞。而其母服毒往生，较平常善终者，无所欠憾。由是一方之人，为之感动。以伯纯乃文行兼优之士，为之提倡，又得其子其夫人之奇异，虽固执邪见绝无信向者，亦不得不为感动也。宋儒读佛经，得其妙义以自雄，反从而辟佛者，恐后人识彼之妙义所从来，故昧心为之。以致后儒皆不敢讲因果轮回，以故善无以劝，恶无以惩。近幸修净业者多，犹可以稍挽狂澜。否则人道或几乎息。今由慧炳，令一方知往生西方之相。当有相继而往生者，愈久愈多也。因书此以明其实义。凡见闻者，各宜自勉。


谢绝函件启事

谢绝函件启事
    印光庸僧也，无所知识。十余年来，多有谬认为善知识。乘邮政之便，函件纷投。光不自量，来即答复。去冬夜校书于电灯下，目大受伤。以后凡来信，皆戒之后勿再来，而又失效。至今来函件者，较前仍未减。因不得已，故今登新申两报，并佛学半月刊，以期周知。倘此后再有来信，决不开封，亦不答复。如属有关系挂号信，原函退回。平信则付字篓。以图静心养目，而可保守见天日之光也。若仍谬以光为知识者，祈直接向上海佛学书局，或苏州报国寺弘化社，请阅印光文钞，印光嘉言录。其所获利益，较信实多百倍。再进而阅净土五经，及古德净土著述。则定可以因地心，契果地觉矣。（民廿四年二月一日）


普劝全球同胞同念观音圣号启事

普劝全球同胞同念观音圣号启事
    观世音菩萨，于无量劫前，久已成佛，号正法明。但以悲心无尽，慈誓莫穷。故复于十方世界，现菩萨及人天凡圣等身，以施无畏，而垂济度。普门品所谓应以何身得度者，即现何身而为说法。不但现有情身，即山河，船筏，桥梁，道路，药草，树木，楼台，殿阁，亦随机现。总以离苦得乐，转危为安为事。凡遇刀兵，水火，恶病，恶兽，怨家对头，恶鬼，毒蛇，种种危险者。果能至诚称念南无观世音菩萨，即可蒙菩萨加被，转危为安。现在杀劫弥漫，全球皆无安乐之处，亦无安乐之人。愿中外同胞，同念观音圣号，同以观音救苦救难之心为心，同以观音利人利物之事为事。则人我念空，斗争事息。自可同享太平，共乐天常。纵令定业难转，丧身失命，亦可仗菩萨力，往生西方。则是因宿业而殒身命，蒙佛力而出苦海也。凡我中外同胞，祈共鉴此愚诚。（民廿六年）


答善熏师问（问词略）

答善熏师问（问词略）
（一）外道守秘密，恐人知其法，故不许人出声念佛。佛法中，无秘密之说。念佛随各人气力大小，而为大声小声。然出声念久伤气，故又须静坐默念。无论大声小声默念，总要自己听自己之佛声。默念中亦仍有声，故亦须听。能常听，心自归一。此念佛最妙之法也。
（二）除佛法外，所有各门，皆是邪教。何但清净门乎。各邪教，皆以炼丹运气为正道。以念经念佛劝善，为引人入此教之根据。
（三）同善社，亦是外道。此云莫学斋公，盖指学外道之人说耳。不可一概包括。
（四）扶乩，也非正法。多是灵鬼假冒。至于吃酒吃肉之僧尼，乃自救不了之地狱种子。何可藉口彼等之行为，而指责佛教乎。
（五）五荤，我国只有四，即葱韭薤蒜。薤，即小蒜。西域有兴渠，吾国无此一种。有以芫荽为五荤之一者，乃外道所立耳。
（六）三厌者，谓天厌，地厌，水厌。天厌，即雁。雁有夫妇之谊，故不可食，此道家所说。佛法中，一切肉，皆不得食，何止此三种乎。彼谓老人为白厌，何以死人请僧做系念乎。胡说巴道，何可依从。
（七）念佛记数，是防懈惰。如无懈惰之心，不记亦可。记数也可不用掐珠子。最初当用珠子念一点钟。以后快慢，照此一样，念一刻，半点，一点，均可知其佛数。又文钞中记数念佛之法，最能摄心。阅之自知。
（八）有佛像，当向佛拜。无佛像，或心中默拜，或向西拜。有香烛固好，无亦无碍。随各人力量而行，岂崖板法乎。
（九）金刚经，说心地法门。故云，凡所有相，皆是虚妄。汝不知看经上文说的话。独以此两句，疑念佛求生西方。不知有有相三昧，有无相三昧。凡般若部中许多经，并禅宗所说，皆是依无相三昧发挥者。凡诸大乘经，备明修因证果，并开示念佛求生西方者，皆是依有相三昧而发挥者。汝完全不知世间道理，况出世间道理。而复自作聪明，妄论佛法。欲不招恶报，其可得乎。汝既有净土十要，（此甚深）嘉言录，（此最宜详阅）何不过细看。而一味将外道无知无识之话为是。


答慕西和尚问

答慕西和尚问
      问，千佛衣，是否绣佛像于祖衣上。龙华衣，是否绣龙绣华。请垂示。
    答，千佛衣，即贤劫千佛所制之衣。即吾人所搭之五衣七衣祖衣。无知之人绣佛像于衣上，则罪该万死矣。愚人不知罪过，反以为荣。又复绣龙绣花，以堂堂比丘，而学女人派调。其人之资格，已半文不值。莲池大师正讹集第一条，已说之。
      问，养发，养爪，戴银，铜圈，为头陀相耶。
    答，头陀，是行苦行之名。头陀行，有十二种。今人不能行，而妄以魔王外道相充之，可叹孰甚。
      问，闭关人，为人念经念佛，是否邪命。
    答，闭关要有正念，真实念经念佛。若专为施主念，不知自己本所修行之事。虽曰邪命，亦非不可。若只以闭关骗人供养，则成大邪命矣。
      问，有人以此关房，为某施主所供养，乃念经酬他，法宝是否可当送礼品。又僧人为人看经，计卷论值，而写一诵经票与之，此等僧人，有何等罪，在俗人有何福。
    答，人以财施，我以法施，亦非不可。若不知佛法，专门为人念经。与为人锄地挣工钱相同，已经下作。倘再不看，只写一经票为凭。比打劫稍体面点，实则同一拐骗耳。念不念不定，恭敬不恭敬亦不定，何能定他的罪。在家人有正信心，出钱请念。即僧人不念，只用一纸骗去，亦不能谓绝无功德。以后不得再来信，我无此闲功夫，论此闲事。


答念佛居士问（即周孟由）

答念佛居士问（即周孟由）
      彻悟大师复香严居士书，直须深信谛了，心外无佛，佛外无心，全心即佛，全佛即心，一念现前，即一念相应，念念现前，即念念相应，但使此念常现在前，便是真实效验，离此念外，别求效验，便是间断，便不亲切，便入歧途矣。经云，是心作佛，是心是佛，正此之谓也。一大段，虽信为修净之肯綮，而反复玩索，其理莫易贯通，今谨胪列疑难，仰乞详赐剖释，藉兹增植净因，诚为大幸。
      （一）心外无佛，佛外无心，全心即佛，全佛即心，如何谓之心，如何谓之佛，向只依稀解说，以现前起念为心，不识当否。
    答，现前念佛之心，即是心。现前所念之佛，即是自心所作之佛。故曰，是心作佛，是心是佛。
      （二）此四句，与心经色不异空，空不异色，色即是空，空即是色，意义相似否。
    答，心经之色空，比观经之作是较阔大。观经作是，比心经之不异即是，更亲切。
      （三）既云心外无佛，佛外无心，复云全心即佛，全佛即心，是何旨趣。
    答，下二句，重释上二句之义。
      （四）一念现前，及念念现前之念字，与心佛之心字，意义相同否
  答，心与念，只是一个。不过约常存者，名之为心。约现起者，名之为念耳。
      （五）心外无佛，佛外无心四句，是否指性德。一念现前，一念相应四句，是否指修德。
    答，二俱是修德。以心外无佛，佛外无心，是功夫所致故也。
      （六）一念现前，即一念相应四句，初机即能是，久修即能是。
  答，初机有初机之相应。久修有久修之相应。何可死执。
      （七）深信谛了，以圆融说，未到谛了，不名深信，若称深信，便具谛了，以次第说，深信易而谛了难，未谛了，不妨深信。此书所谓深信谛了，是圆融说，或次第说。
  答，此不须如此分别。以不知彼是何根机故。
      （八）上云直须深信谛了，下云但使此念常现在前，便是真实效验，似谓深信谛了后，始有真实效验。
  答，此是信与悟。
      （九）于是但使此念常现在前。
  答，此是实行。
      （十）然未具深信，或未得谛了，即使此念常现在前，自不有真实之效验乎。如此，则深信谛了者，不多见，而真实效验者，亦不多见矣。
  答，未能信了，得常如此现前者，亦不多。然老实头念到极处，亦可到此地步。
      （十一）弟子夫妇恶习深重，悛改不易，因此所生诸子，荒怠乖张，殊无立达希望，拟于此时预将彼等作当来堕落想，放开怀抱，自适其适。果真临了堕落离散之日，以观想既熟，自不致大受恼恨，如此想念，可否行持。
  答，可行持。
      （十二）昔曾文正常谓凡人最忌逆臆日后之屯蹇，而读书人此病尤甚，皆是薄福之征，此语是否的确。
    答，是的确。
      （十三）又陆放翁家训有云，居乡，以困畏不若人为哲，如何解说，并求指示。
    答，既知困知畏，知不若人，何敢与人相讼。讼者皆无此三心耳。
      （十四）弟子每梦念佛飞升，常为一室顶铺玻璃所遮障，身体上腾，室与玻璃顶盖，随之上腾，欲冲出玻璃，凌虚翱翔，辄不如意，未识是何业障。
    答，此梦亦不易得。若能冲出，则更好矣。然只宜一心念佛，不可专想做此梦。免得因益反损。
      （十五）有以劝人念佛求生为主，自修为助。有以自修为主，劝人为助，并出至诚，功德孰胜。
    答，后者胜于前者。
      （十六）一僧讲因果，营寺宇，为利四众之修净，而人我名利之念颇重。一僧严戒行，专念佛，为诸众生作往生之回向，且人我名利之念殊微。其优降如何。
    答，后者胜。
      （十七）行者临终生西，乘莲华台，或坐，或跪，或立。
    答，坐。
      （十八）有时欲行一事，自觉居心亦似慈悯心，亦似瞋妒心，或慕势贪利心，不行恐损慈悯，行则恐堕情见，当前不能自知念头善恶之轻重，又不能权量事缘利害之缓急，又无善知识之咨决，然则如何处置是妙。
  答，临事当以义为准。否则便成无主宰之人矣。
      （十九）窃见有僧，未营寺宇，意为若得完成一寺自利利他，乃可专心念佛，一意生西，迨因缘凑合，寺宇既成，渐又依恋寺宇，谋充产业，展转攀缘，蹉误往生，此举一例耳。他如欲通教理，成著作，及俗人求家道宽裕，子孙显达等，皆是弟子自量身分，惧蹈覆辙，愿随缘念佛，不图造作，虽未能逮，诚欲勉之，可乎。
    答，可。
      （二十）昔在上海三女夭亡，痛惜不解，因为略作功德，嗣承赐示慰谕，谓仗三宝力，汝女当生净土，弟子即决定相信不疑，为黄叶止啼，哀情顿息。又楼阁咒经云，写此咒语著尸身，亡者即得生净土。常将咒纸，印送亲友附殓，亦作决定信，谓此人必生净土，不起疑念，心甚欢慰。其有未信者，愿以修持功德种种方便，令生坚固信仰，同沾法益。如此操心，当亦自度度他，真实受用之一种方法乎。未悉有何偏误否。
    答，咒力不可思议。心力不可思议。若付于泛泛悠悠之人，当亦轻减其益矣。
      （二十一）弟子日课佛号二点钟，观音一点钟，忙则观音停念。心境清净日，念佛最相应。（应字弟子向读去声，杭刻华严经读平声，未知孰是。）
    答，平声作心佛相应义。去声作感应道交义。二音均可读。
      （二十二）至遇忧怖贪瞋炽盛之日，拟将二点钟佛号，统易念观音，俟忧怖等消释日，仍念佛号，可否。
    答，可。
      （二十三）昔承慈示阅经之法，谓须端身正坐，如对圣容，亲聆圆音，不敢萌一念懈怠，起一念分别，从首至尾，一直阅去，无论若文若义，一概不加理会。如是阅经，利根之人，便能悟二空理证实相法，即根器钝劣，亦可消除业障，增长福慧。若一路分别此一句是甚么义，此一段是甚么义，全属凡情妄想，卜度思量，岂能冥符佛意，圆悟经旨，因兹业障消灭，福慧增长乎。弟子似觉此段训示，为阅经无上妙法。但所谓不起分别，若文若义，一概不加理会，是否但以竭诚尽敬，将文字认得明白，音读念得圆熟，如老太婆念经之模样乎。以前弟子颇虑，照不分别不加理会文义阅法，或至难能心得，不生法喜。故每读阿弥陀经，普贤行愿品，即口诵心维极乐庄严，普贤慈悲萦回胸臆，法喜盎然。继思如此读法，未免落于凡情妄想，卜度思量窠臼，纵使微有所得，譬如四大海水，澎湃汪洋，以手掬之，反只涓滴。正如师训所谓岂能冥符佛意，圆悟经旨乎。
    答，文义明显者，何妨了了。但不特生心动念理会耳。非并读而了了亦不可也。
      （二十四）又见一僧，识字不解意，乃持诵法华，而欢喜之情，溢于眉宇，可知能生法喜，与不生法喜，非专关于文义之洞解与否。果能以恭敬心，慈悲心，不起分别心，不理会文义心，蓦直读去，自然获受实益，增长法喜。意拟今后照此读法，回向菩提，未知于师训原旨，有无违异否。
    答，世间聪明人，多是心常理会。于义理则可得。于法喜则难得也。
      （二十五）又读与诵，功德孰大。
    答，孔子读易，韦编三绝，读益为大。否则孔子何得如此劳劳翻阅也。韦编三绝者，木板或竹简之皮绳，已断过三次。其翻阅之数，则不胜其多也。
      （二十六）普贤行愿长行，常随佛学愿文内，（如今世尊毗卢遮那，如是尽法界虚空界）云云，其点句，应在遮那下，或在如是下。
    答，上八字举例，如是二字，承上起下。
      （二十七）又谛老行愿品辑要疏，谓偈颂，愿我临欲命终时，愿我二字，改是人则弥显矣，窃意若如是改，似与上我今回向诸善根，为得普贤殊胜行二句，及本节我时于胜莲华生，现前授我菩提记，两我字，皆不贯串，且长行临终，因诵经力，承愿王引导往生极乐，即见弥陀，偈颂面见弥陀，乃生极乐，似示此推彼挽，（推字勉强形容耳）互为表里之意，并令行者，以希望弥陀之接引为究竟，故说愿我二字，想仍原字较妥，鄙见如此，未悉当否。
    答，此意虽出清凉，于经文不符。乃旁意非正意。若作正意，则与经相违矣。不可从，从则有过。
      （二十八）弟子近日常依净行品发愿，但逢境触事，即默念当愿众生如何云云，只须念一遍，或可随意随力，连续不拘遍数念，又愿文意义不甚了解者，亦可照念否。
    答，修持之法，了无一定。专念佛人，则何能因机因境而念。此愿文各随所好。不可执此斥彼，执彼斥此为得耳。
      （二十九）前年蒙慈示，谓弟子年近半百，不可研经，只可死心念佛，以祈往生，以后即不作研究工夫。惟近披览大智度论，紫柏集，颇得开拓眼界，警策身心之助。然于礼诵正课外，可否乘暇取此类论著，稍加阅览，抑一概停阅为妙乎。
    答，修持非钉桩摇橹之行，须活泼泼地。虽死心念佛，稍带翻阅经论，亦非不可。但以主行，作稍带，则成无所依倚之修持矣。紫柏集，虽警策，乃注重于参究。何不于净土十要中用心乎。将谓十要，不如紫柏集之益人深乎。


答卓智立居士问

答卓智立居士问
      问，净土法门，既能三根普被，利钝全收，我佛当日，何以不专谈净土，俾万法归一，一路同归，竟尔兼谈各宗，反启后人多歧之惑，且失净土之实益乎。（师于问辞中何以不专谈净土句旁，批云胡说巴道。）
答，养人不止一谷，治病不止一药。由有各法门，方显此法门之妙。若止净土一法，何以能引彼一切机宜，同入佛法乎。
  问，世俗专认念佛为送死，念观音为保生，以故修净土未精者，及年未老者，临终多因恋世，念观音。助念者，往往徇其意，或从其家属之意，因亦助念观音，不念佛。果病愈，固无憾，否则既碍灵感之名称，又误生西之机缘。未知若遇此根性，如何办法，始圆通。是否先念观音以保生，及其既死，转念佛号以送死乎。或始终专念观音，亦可令彼寿未尽即愈，寿已尽即生西乎。
    答，人有大病，即当作往生想，一心念佛。若寿未尽，由念佛故，即可速愈。（阿弥陀，即无量寿，即是消灾延寿。）至于为人助念，何可为念观音，又为祈寿乎。念佛，寿未尽亦能延生。念观音，则无求往生之心念。若寿已尽，则误事。非念佛定死，念观音定不能往生。然痴人以无求往生之心念之，故亦只成误事之一种业感也。无量光，即消灾。无量寿，即延寿。念阿弥陀佛，极功尚能成佛，岂不能延寿而令速死乎。（师于答辞中，痴人二字旁，抹三笔以警，后死者，切勿自误也。）
      问，近有劝戒杀者，因杀难戒，遂教以麻醉杀，冀免物类惨痛死，如求减斩罪为绞罪，是法亦可谓方便法否。
答，但能减苦，也好。
      问，太乙神针，针后须饮酒，持酒戒者，自宜勿用。但可以教人用酒否，并可用酒制药否。
答，此亦非崖板法。有病，念佛念观音，也会好。况不用酒，就定规不好乎。
  问，糜谷为酒，变救饥之食品，为奢侈之饮料，实属暴殄天物之甚者。世界果能全戒酒，不知又多多少救饥粮，则饮酒不止乱性已也。果能全家全戒酒时，家藏之酒器，是否悉毁之。
答，此亦不可死执。举世无用，则可。有用，则不妨与人。
      问，长素者，戒及酒与五辛，其宗旨不止戒杀一端也。未稔长素者，可代买五辛及酒与糟否，并可食酒制糟制之素药，及酒糟所烹调之素食品否。
答，代买亦宜戒。酒制药，不乱性无碍，素食酒气太胜，则不宜食。轻则无碍，以不能醉乱故。
      问，用活物以作药，为其念佛以度脱，此举似有流弊，以彼等若杀及胎生卵生之动物为药品，亦以念佛解冤为口实，颇觉难解说。立愿凡遇此等方，置之度外，不必流传，未知可否。（师于可字旁加一圈，示许可。）
答，然亦不能死执。吾人只守己之诚而已。
  问，医者如遇恶人，以及屠子渔翁猎人等抱病求诊治，教其改恶戒杀，彼不从，病愈仍作孽，是否任之，勿与医。
答，此亦无理之谈。如汝所说，则于物有损之物，皆当勿救为是。医者果以诚感，彼或能改业。佛尚令屠人受别种戒，可知佛之随机化导之法。
  问，家藏外道书，或邪正混乱书，以及耶教书，三官经，灶君经，血盆经，并教人特杀之医书等，是否悉焚之。又朱注四书，有谤佛处，是否必须涂抹，或标改之，韩欧辟佛文，是否随所见扯出悉焚之。（师于灶君血盆二经，加旁抹。）
答，朱注之讹，宜批之顶格。凡世间书，多有此种毛病。若大醇小疵，则于顶格批之。大疵讹说者，则不可存留。
  问，有字有佛像之衣服等，可作殓具否，（师旁批云不可。）经典可焚化以送亡人否。（师旁批云不可妄焚。）
答，如焚当另备化器。不可以经灰归锡箔灰卖。宜另包，用净布作袋，内加净沙，有人过海，投之深处。否则勿焚。不加沙，恐不沉，仍漂岸边。
  问，神能诛恶于既然之后，何不诛之于未然之前。如白起坑降卒许多万之后，始受诛于冥府，何不于其将坑未坑时即诛之，俾其不得坑人乎。或是该降卒夙欠命债，固当坑，坑后旧怨甫平，新怨又结，始得冥诛以泄怨乎。或是作恶如服毒，必待既服入腹，始得中毒以自毙乎。
答，未行事而即诛，乃千百万中之一耳。已行其事而方诛，乃天理人情常法耳。
  问，谓神能护法，则何至被某帝灭却许多寺乎，谓神不护法，则时有显应降魔之事迹。岂护与不护，悉由众生同分业力之浅深而行止乎。
答，此事不可死执。盖法运通塞，亦如寒暑之互相资成其岁序耳。
  问，历代祖师，如莲宗诸祖等，身后须经何人评定，始得举世崇奉以为祖。
答，有大德，人自肯尊。岂崖板要人评定乎。
  问，地理学说甚繁，精通此术靡易，地理不精，择地犹之未择，精择其地，而不精择其心，终至变吉为凶，虽得仍同未得，所谓若无心田，亦无福地也。世俗但讲地理，不讲天理，只虑风水有伤，不虑报应不爽，事有拂意，便咎地理之不精，虑彼碍此，无事生事，往往酿成恶剧，忘本逐末，比比皆是，较之不讲天理，并不讲地理者，为弊更甚。奉佛之人，为防微杜渐，力矫俗弊计，如遇造坟建屋，是否随缘相宜位置。但依佛理，存天理，不依俗理讲地理。
答，虽不力讲，亦不宜完全不令地师一看。所谓先尽人事也。若长年养瞎眼之地师，皆是不依天理，不明地理之狂妄人。


答崔树萍居士问

答崔树萍居士问
      问，地藏王菩萨，为奉行佛法之人，在阴曹职司幽冥教主，系入六道度众生者。然常人每误为神祇，或灵鬼者，诸如此类，不一而足，然则奉行佛法的菩萨，与天仙鬼神，将何由判别耶。
答，神祇乃业报所感，可云职司。地藏菩萨，以弘誓大愿，在幽冥度脱众生，何可云职司乎。世人不识凡圣，一概视作神鬼，亦无怪其然。譬如小儿，只识其家之人，余一切人，彼皆完全不知，当谓一切人，皆不如彼父母之尊贵矣。既知断惑证真，了生脱死者，方为小乘圣人。破无明，证法性者，方可谓之大乘菩萨。而未断烦恼，仗宿福力，得为神祇，尚与天人地位相去悬远。况已证法身之大菩萨乎。不知佛法，纵判也不能了知。已知佛法，用不著判。
  问，感应篇，谁人著作。对于他教典籍，以何法辨别之。
答，感应篇通行本，有太上二字，谓为老子所作。亦有谓本抱朴子而广之。然不必究其为何人所作，只取其书所说之益。所谓不以人废言也。圣人立法，固不必定取圣人所说为法，只取其益世道人心为事。虫文鸟书，大开文字之端，敢以虫鸟不足重，而不用其文字乎。举此一事，可以息彼妄论是非者之无益繁词。此种繁词，尚不如春禽昼啼，秋虫夜鸣之有天然风味也。
  问，何谓五部六册。
答，此外道妄著之书，分五部类，而有六册。故名五部六册。此种书，何须问之。问此，如不以五经四书为是，而欲研究里巷赤子所唱俚曲。枉费心神，了无所益。
  问，萍任律师处文牍，职司撰稿。固随时注意，免种恶因，然为人申抑白冤，每遇有犯罪证据充分，委提刑诉时，虽出诸委托者之意旨，然因我作稿而坐罪，于心究有未安。而今之操律务者，就沪上言，已八百余人，少存良心者，固不乏人，然多有不仅无此不安之心，甚至卑鄙不堪，直接间接蒙其祸害者，不胜屈指。敢乞开示，斯亦挽救人心之一端耳。
答，此种事，要常常存天地鬼神佛菩萨悉知悉见吾人之心，自可不造恶业。否则本为排难解纷立此法，实为敲诈良善，奖励奸宄之据，可畏之至。倘有别种生计，固当脱离此范围，为最上一著也。


答幻修学人问

答幻修学人问
  问，专修持名，愿得念佛三昧，期生净土，云何用功。
答，以深信愿念佛。念佛三昧，亦不易得。然须常发此心。所谓取法乎上，仅得其中耳。
  问，有云出声念追顶持，有云金刚持，有云默持，有云记数，有云随息等。欲得一心不乱，可是专持一法否。
答，追顶易受病。大声，小声，金刚，默念，随自己精神调停而用。何可死执一法，以致受病乎。随息不如静听。以随得不好，也会受病。静听，不会受病。
  问，时而金刚，时而默持，时而记数，时而随息等，不知于一心有碍否。
答，一心在念，不在念的声音。何可云碍。记数，亦只可动时记。静坐时，只可默念。不可掐珠。掐珠必受伤。
  问，学人现在于静坐时，出声持四字洪名，摄心切念，以心口分明，清楚执持，用耳谛听之法，稍觉轻安，欲修一心不乱，专行此法，可能达到否。
答，此法甚好。静坐宜默持。出声亦可。一心不乱，在心专注与恳切耳。
  问，随息一法，尊钞颇极提倡，但未说明如何念法。宝王论云，此法大有恃怙，亦只云称佛名号，随之于息，仍未详如何念法。惟饬终津梁云，随息念佛，用呼不用吸，一呼，或一句，或二字均可。学人疑吸息不念，岂非间断，每每试练一呼一句，颇觉吃力，且念得不甚清楚。惟有随吸时，念阿弥，随呼时，念陀佛，既不间断，且能清楚，又不吃力，不知如此念法，可否。抑或吸时，不能用否。
答，吸息不念，此中何可云间断。一呼念一句，吸则不念。呼吸俱念，必伤气。若只念二字，则一呼一吸念佛一句，则无碍。
  问，都摄六根，净念相继，云何行持。
答，念佛的宗旨，是生真信，（即信）发切愿，（即愿）专持佛号。（即行）信愿行三，为念佛宗旨。念佛用功最妙的方法，是都摄六根，净念相继。都摄六根者，即是念佛之心，专注于佛名号，即摄意根。口须念得清清楚楚，即摄舌根。耳须听得清清楚楚，即摄耳根。此三根摄于佛号，则眼决不会乱视。念佛时眼宜垂帘，即放下眼皮，不可睁大。眼既摄矣，则鼻也不会乱嗅，则鼻亦摄矣。身须恭敬，则身亦摄矣。六根既摄而不散，则心无妄念，唯佛是念，方为净念。六根不摄，虽则念佛，心中仍然妄想纷飞，难得实益。若能都摄六根而念，是名净念相继。能常常净念相继，则一心不乱，与念佛三昧，均可渐得矣。祈注意。但祈都摄六根，净念相继，则业消智朗，心地开通。何愁不解经义乎哉。祈勉力。


答周文珊居士问

答周文珊居士问
      兹有所询各节列左，敬求示答，功德无量。
      （一）老法师念佛，是发何大志愿。
    答，愿生西方，见佛闻法，证无生忍。回入娑婆，普度众生。
      （二）人身求了脱到何处去。
    答，到极乐世界去。
      （三）佛云众生皆有如来智慧，是包括信愿行在内否。
    答，如来智慧，无法不包。在众生分上，只是理性而已。切勿错认。
      （四）娑婆众生妄想，是我见乎，非我见乎。
    答，妄想包括一切凡情。我见乃其最甚者。


答俞大锡居士问

答俞大锡居士问
      谨将平时疑义，开列十四条于左，伏乞诲正。
      （一）修行人止恶行善，是分内事，允当加勉。惟功课及二六时中，过现未三心憧憧往来，总不能除。心业未净，于往生有无妨碍。
    答，功课宜专不宜繁。专易摄心。繁难归一。往生在信愿真切。倘无真信切愿，纵心能清净，亦难往生。不可不知。
      （二）古德云，爱不重不生娑婆，爱之宜除，固是理所必然。乃儿孙之间，利害之际，总不能漠然忘情，将何道以御之。
    答，爱儿孙，要爱之以道。令彼诸恶莫作，众善奉行，戒杀护生，信愿念佛。则爱便为净业助行矣。此又御害获利之大根据。
      （三）紫柏老人云，梦中作得主，则临终作得主，是梦境甚关紧要。乃上床欲睡，亦曾默念，至梦时，仍是纷乱与念佛无关，甚且有吃荤之时，或即觉，或不即觉，诚为可恨可愧。将何法以挽回之。
    答，欲梦境相应，当于日间力求相应。若醒时常相应，梦中自可相应矣。
      （四）修行有得好境界者，或梦到西方，或面见弥陀，或闻异香，或见莲花。湘省王季果居士常有见到。乃念佛十年，并无瑞相发现，设临终亦如此，岂非难到极乐。究竟可否听其自然，不生希望。
    答，但求心与佛合。不须致力于见境界。心与佛相应，有真信愿，决定往生。心若希求境界，或未相应，有境界现，或致著魔。
  （五）年龄衰老，不能夜分即起，可否尽一日之长，尽心竭力以用功。至须诚敬之处，心不可见，多拜以表之，十大愿王礼敬为第一，其利益何如。
    答，年老体健，多拜固好。否则但一切时一切处，常存敬畏。亦即意业礼敬。
      （六）念佛时跏趺对像坐，口念耳听，手数珠，心想无量光佛，以冀三密相应，乃昏散仍不能免。将从容以待其纯熟，抑有何法以资都摄。
    答，跏趺坐念，不宜掐珠。掐珠则心难静息，或致受病。宜按钟计数，一刻钟念若干佛，即与掐珠同。都摄六根，净念相继，乃最妙之制心法。
      （七）好善似出性成。只以力不从心，不能财施，亦无可法施，惟遇人劝导念佛吃素，兼前五年上午功课，下午出门，拾遗弃字纸。近来精力较弱，功课亦增，不及专诚出外去拾，惟于行路时注意检取，究于念佛有无妨碍。
答，念佛人宜修一切善行，然须分出主伴正助。倘主伴倒置，则其利甚少。若能令伴助主，如一人垂拱，百辟布政，何妨碍之可云。
      （八）观经三福三心，素所谨守，惟稍纵即逝，未免有不实践处，每自怨自艾，所以常念忏悔文，究竟其罪愆可否消除。
答，罪愆消除，不可笼统说。若罪愆净尽，非圆成佛道不可。吾人之消除多少，惟其诚之浅深上见之。
      （九）年老人即健亦不足恃，身后办法，宜先预备，拟不开吊，殓时完全用布，只穿海青一件，其五衣卧具，安在旁边，按佛制此不随殓，今皆随殓，可不拘，戴僧帽，穿僧鞋，一切均用素，做七请僧念经。
答，当将光文钞临终种种诫饬，预与儿孙谈说，必须照此而行。庶不致儿孙破坏正念。
      （十）念佛自知不得力，欲加课非但无力，且无时间，如长此以往，恐生西少把握，而此志又决计欲生，究用何法，能万分可靠。
答，得生与否，全由信愿之有无。何得妄说闲谈，不以古人所说者为指南。
      （十一）此间龙华先天两教盛行，劝阻之则牢不可破，说此教亦可生西，究竟可作助因否，如果可行，将从而学之，以为又径之径。
答，汝归依佛法，修持净业，尚听外道魔话，而欲学之。何不知好歹，一至于此。
      （十二）念佛时心多散乱，或说是年龄关系，如年老心散，不能收束，则老年人决不能往生矣，究竟是否由于年龄，抑功夫未到家之故。
答，汝之不一心，由于心无正见。无正见，故无真信切愿。有真信切愿，未能一心，亦可往生。无真信切愿，纵能一心，亦难往生。以往生由仗佛力故也。
      （十三）此间道友中，有一人甚肯用功，受戒长斋，惟家为巨富，于功德事不肯捨财，于念佛生西，有无窒碍。
答，此种看财虏，其心地污浊卑鄙，尚欲令子孙长富贵。恐贪财之心，转而得饿鬼之报。而念佛之善根，乃在未来劫中，方可受用耳。
  （十四）一人终日念佛，与公同半日念佛，利益孰优。（此地佛会，至礼拜三，集众念佛半日。）
答，公同念佛，是提倡边事。随分随力修持，固不关与众及独行。然欲真修，宜少张罗，庶有实益。
      以上十四条，多是大锡切己弊病，故不惮冒昧，远道请示，切求分条指导，即于原纸加批，不啻烹炼之炉韛矣。弟子俞大锡再叩。
    祈熟阅文钞，群疑自释。沪地人事繁，故不详书。


答王颂平居士问（问词略）

答王颂平居士问（问词略）
    （一）净土既是唯心所造，当云唯心，不当又言净土，又言所造。既是唯心所造之净土，何得只是唯心，别无净土之外境乎。唯心净土者，以清净心，念佛求生净土。及至临终，由己之净心，感佛接引往生西方。如此方是唯心净土。若无净土则止可言唯心。何得无中生有，添一净土，又添一所造乎。本无有净土，造个什么。邪见人阻人修持，自唱高调。不知自己所说之话，完全相反。欲破人修持，实为自破，而自陈其邪知谬见也。
    （二）毒恶与慈善不相敌。人若心无毒恶，蛇虎亦可为伴。即未到此地位，若常念佛念经之善人，决不被此等所害。以心存慈善，可以化彼毒恶。况修行之人，常有善神卫护。
    （三）未到真穷惑尽之地，自然身心世界是实有的。既到真穷惑尽之地，则在彼分上都无。在未得此道之人分上是有。不可混凡圣理事而含糊妄说。众生心之本体，即是真如实相。奈以从未悟故，虽终日承此真如之力，而永劫不知真如所在。其言无明本无根绪，但以众生未悟，又欲示知非本自有。故曰真如不守自性，而起无明。实则非初无而后有也。作此说者，欲人易识本体耳。譬如矿与金混，非初系纯金，后始生矿。须知金在矿中，金仍非矿。炼矿出金，矿不杂金。吾人当于破无明处著力。不当于世界有无，真如无明之生灭名词上，妄生议论。观自在菩萨行深般若波罗蜜多，故能照见五蕴皆空。身心世界，即五蕴耳。吾人未到得深般若之地位，宜其是实有的。世界虚幻，凡夫颇疑为妄。若凡情净尽，则山河大地，均不相碍。故古德云，若能直下亡情，山壁由之直度。


答缘净居士问

答缘净居士问
      问，念佛行人，首宜以严持五戒为急务，庶念佛易得心净，临终亦稳往生。但在家二众，处于佛法颓衰之地，难得高僧为之如法受戒。幸梵网经曾开异方便，许以在佛像前，至诚忏悔七日，如见好相，即可自誓受戒。而地持经亦如此说，且无见好相明文，比梵网更为便易。尔时弟子疑之，不知究遵何经为是，后阅灵峰宗论，内曾阐明梵网为未发心，地持为已发心而设之理。今弟子等信愿念佛，求生净土，可算已发心得依地持受戒否。即我师文钞上教某女士自誓受戒，亦无见好相明文，亦是因其已发心得依地持，不必拘见好相否。但某女士贞操冰洁，弟子等业深障重，可否参照而行，又是一疑义，故不揣冒昧，再为普通在家念佛行人请求判示，以便遵行。
答，佛法广大犹如大海，随人根性而为受持。若欲受戒，有可受处，固宜以师僧受。若无其人，则向佛忏悔自誓受。所云见好相，谈何容易。恐今人无此善根，或因不明心地，以躁妄心求，则著魔者多，得益者少矣。今之稍有行持者，动言见种种境界。此境界，皆是妄心所感。若是圣境界现，虽他人不得而知，而其人当必大有心行转变之征。若仍然照旧，则非圣境，乃魔境也。不可不知。凡一切人，皆当诸恶莫作，众善奉行。此乃三世诸佛之略戒经，人人皆宜持，人人不可犯。持则有功德，犯则有罪过。持之及极，便可了生脱死，超凡入圣，乃至成佛。彼发心受戒，无师可授。当志诚恳切佛前忏悔一七日，于佛前自誓受戒即已。固无须云好相。亦无须云已发心未发心。今之时机，非佛世之时机。然为往生西方受戒，当须真实受持。若徒求其名，则成戏弄，罪过实非浅鲜。
      问，行人若不受戒，则永弃佛海，失大利益。如发心不真，颟顸受戒，犯之又一重戒罪，是受之恐致违犯，不受又失大益，似乎进退两难。弟子对此，颇有愚见，以为如果发心真实，自必惧罪情深，必少违犯，不妨立即受戒。否则习气太重，或因一时心感，贪一戒名，昧然受之，将来必易触犯，反不如依律秉持二三年后，果无违犯，再行受戒未晚，斯则既得戒益又不致徒增戒罪，似乎有益无害。此法弟子曾试之，劝人吃素，颇有效验。因近数年几遇发心修行，即劝其先持六斋，及戒杀，减少肉食，兼作众生一体血肉不净等观，不数年间，因之而吃长素者，不下十余人，今对于戒法，未知可否照此办理。又有一辈行人，颇明罪福因缘，虽未受戒，而能照律秉持，孳孳念佛，求生净土，若后往生，与已受戒念佛往生者，品位有无高下。若有，则与六祖心地无非自性戒，本来无一物，何处著尘埃之义，似乎相违。如无，而律又言如法受戒者，方发戒体，且得天神拥护，又显与未受戒者，大有区别。弟子未明斯义，故特录求指示。况前拟先秉持，而后受戒，如果不同，设此学戒期内有命终者，岂不失大利益，是此一疑义，尤不得不早求解决也。
    答，既欲受戒，固宜真实。既不真实，又何须受。利益由真实持戒得。非有受戒之名，便得利益也。汝之疑，可谓无谓之极。凡修行在心地上论，不在形迹上论。未受戒而持戒，是为真实修行人。岂真实人，行真实行，反庸劣乎。然佛菩萨极力劝人受戒，谓受之必持。非为今之挂名受戒者发也。挂名受戒，以受戒人毁佛禁戒，罪加一等。汝之所问，皆是死执迹相，妄兴议论。如此所说，皆名戏论。受戒发戒体，乃宿根深厚之人，非今之悠悠挂号者事。不受戒而能持戒，乃少数人，非多数人，故不得用此以难彼。此系特别性质，彼乃通途教道，何得崖板相比。直是本无一事，妄起风波，可叹孰甚。利益在迹相上论，不究心地实情，则举世之人，皆好假冒修道之人矣。
      问，小女现年廿二岁，矢志不嫁，吃素念佛，业已数年。今春其母亡过，伊哀思笃切，数日不进饮食。后经弟子嘱其为母念佛，以期莲品转高，伊自后对灵念佛，寒暑无间。惟其念佛至纯一时，往往见十方光明，内现佛像。曾记今夏文佛诞期，伊闭坐佛堂念佛，一日，亲觉神游净土，脚踏地软如毡，天花时坠，见佛及二大士掠虚而过，观音菩萨并对之微笑，以手执柳枝洒甘露水于其额，并见无数或坐或立修行之士，相均美好有光，后因送饭伊吃，此境即失。弟子思伊所见，虽多与经论相合，然伊前曾依同善社法静坐二年，（现对同善社坐法业已停止数年）当时亦见有光明境界。今此念佛所见不知是否净土境相，抑仍系前之坐功幻影，故特求我师判示。又此女对佛及观音诞期，及祖母父母与己生辰，多持一日夜不食清斋，弟子因阅诸经论，并无赞叹不食之文，即所立八关斋法，亦只制过午不食，弟子因此令其改持八关斋，不知持日，定要依法在佛像前受过否。又弟子阅经不多，不知竟日夜不食，与过午不食，有优劣否。再家慈长斋念佛，亦已数年，静中亦往往见有光明形像，如果不著此，亦得为善境界否。尚乞我师统一判示。
答，令爱宿根颇深。立此志愿，实堪钦敬。所言境界，或是圣境，然不可以此为是。但取一心，勿慕见境。果到一心，境不见亦无碍。未到一心，或所见不真，或见之生欢喜，皆足误事。近人多一用功便有境界，此实多半是魔境。即令是圣境，若心地不明，理路不清，一生取著，便致误事。不可不知。所言清斋，经中未说，梁傅大士（弥勒示现居士身）每行之，亦非不可行。若勉强硬饿，则固不必行。若安然无损，自在如法，亦非不可。又今人只可按常行道修。不可特立异相。以杜好名显异惑众等弊。
  问，弟子研究佛学，自阅楞严圆觉起信等诸大乘经论后，颇知天地万物，及一切净秽刹土，皆依一真幻现，对于心净感净土，心浊感浊土等义，颇能谛信确切。故虽阅宗乘语录，不但于净土不至生疑，且适足以坚其信愿，此后似不至为禅净性相遮扬之语所惑。惟对于经论所说，佛界不增不减，众生界亦不增不减之语，时起疑情。盖就性体而论，诸佛众生，体本相即，诚无差别增减可言。至发为众生界，虽属纭纭众多，然就幻形而观，似不无数可言，既有数量，则诸佛应世，均度若干众生成佛。佛性譬海水，众生譬波泡，泡破归海，言水无增减则可，而此泡相显有数量，又何说无增减。或谓无增减者，为因一泡已平，一泡又起故尔。如此则诸佛发愿度生，似为徒劳，且于众生成佛不至再迷之理，亦为有违。若谓泡破不复起，而此性海众生，泡虽多，则一佛已度无量数，况后复有多佛应世，则所有众生，不但日见减少，且终有度尽之一日，果尔又不第与经论无增减之言相违，而于众生界最初究从何起之旨，（经云无明无始，若众生界有终，则无明即有始矣。）亦透不过去。此又圆觉金刚藏菩萨曾有请问，佛答对佛界则引矿已成金，不重为矿为喻，以明佛不再迷之理。至对众生本起无明，则云以轮回心生轮回见，意谓非亲证圆觉，不能测度，此事并可如是分别，非为正问，而起信义记亦引鸟飞虚空之喻，以显众生无量，故不可说有增减，究亦难使人决然无疑。（众生显有头数，何云无量。如真无量，除非一众生能化多众生，果此亦可免佛界不再起众生界之疑。然一众生一灵识，此理又说不过去矣。）然此义深远，佛尚因众生迷故，难以畅说，即说而众生不知如故。弟子何人，何敢以凡夫知见，测度此事。惟敝处学佛士绅，以弟子学佛比伊辈颇早，意谓能解此理，多有质问者，弟子当虽援引经论以答，伊辈总不满意，且疑佛学说理，亦有不圆而堕信心者，故特录此一段，思求我师指示此理，可否另用譬喻，略为阐明。一免弟子再起此惑，二令有以酬答彼等质问也，则幸甚。
答，佛界众生界，两俱不增不减，此是据理而论。汝何得据幻迹而论。不观金刚经度尽一切众生，不见一众生得灭度者。若以迹论，佛语便成矛盾。若知直显理体，则如示醉人迷人，谓屋转方移者，谓屋本不转，方本不移也。又何得以醉人之屋转，迷人之方移为是。而以不醉不迷者所言为非乎。如汝所说，俱属戏论。彼醉人迷人未悟之先，断不能死心信其不转不移，以亲见故。及至一悟，方知是妄非真。汝将以彼为准乎，抑以此为准乎。了此则何须辨论。汝作海波泡说，皆在迹上执著。以佛欲人知自己全体是佛，由迷而有众生之相。即此众生之相，全体属妄。屋转方移，汝执著于转移。可谓捨本逐末，将见常转常移而不息矣。佛为出矿之金，众生佛性，为在矿之金。在矿之金，绝未成金。不过明人知其有金，而始加烹炼令出，以得受用耳。佛恐众生不肯承当，故注重于发明本体。以既知本体，断不肯自轻而不修耳。若知从体上论，则无须疑。若捨体言迹，且请阁下另求大通家为之论判。光之庸僧，无此智慧辩才也。


批念佛居士书（顶格写者，均系印公批答之语。其低一格写者，则为永嘉念佛居士之原书）

批念佛居士书

批念佛居士书（顶格写者，均系印公批答之语。其低一格写者，则为永嘉念佛居士之原书）
      奉读慈谕，极谆切，极方便，数载泣歧，一朝知正。今后当一心念佛，普为众生回向净土。其余期图，若俗若真，皆已放下，唯此一著，确可安身立命，自利利他，上慰悲愿，而报鸿恩。乞赐加被，常行精进。兹拟来月或八月再事禁语，默持观音圣号，日期长短，随力随缘。所有关中礼念仪式，及诸疑问，谨陈于后，即请诲迪，只遵为感。
    心常存于修持，关与不关，皆无甚紧要。然须圆通，不可死执，或致心有不安，反为无益。观音慈悲广大，决定有感即应。但不可过于急躁求应。譬如种谷，今日下种，今日即望收谷，便成痴人。而菩萨固有一举念，即蒙加被者。但不可作此种崖板观念期望，则有大益矣。
      入关第一天
      早起念十气佛，盥漱毕，礼十方常住三宝，各一拜，本师释迦牟尼佛三拜，西方教主四十八拜，净土经论三拜，观音三十二拜，势至海众各三拜，地藏莲宗诸祖（现在师僧）各一拜，念供养咒廿一遍，念莲大师西方愿文一遍，念观音赞一遍，继续专念圣号，于其中间，除眠食外，兼于近午过午，近晚正晚，礼观音三十二拜。
    仪节以简为妙。
      以后各天
      早起念十气佛，盥漱毕，礼观音三十二拜，继续专念圣号，于其中间，除眠食外，兼于近午过午，近晚正晚，礼观音三十二拜，如第一天。
      完满一天
      早起及近晚各仪如前，正晚圣号念毕，念西方愿文一遍，礼西方教主四十八拜，观音三十二拜，势至海众各三拜。
又莲大师愿文中，专念阿弥陀佛万德洪名句，自应改为专念观世音菩萨万德洪名，余句尚须改易否。
    宜酌量。
      愿文中首段，今于佛前翘勤五体，念至此句时，只须一礼便起，或须伏至以下某句才起。
    久伏或致伤气。不可不知。
      通行观音赞云，观音大士，悉号圆通，十二大愿誓弘深，十二大愿四字，恐系误引药师如来因缘，应改何语。
    十二大愿无出处。改为慈悲誓愿最弘深。亦可。
      临卧如不成寐，只管忆念圣号，以治之，抑须暂停圣号，静心以治之。
    静心念圣号。
      欲念起时，须作已死想，抑作将死想，关中尚有应须注意之事，统祈指示。
    事岂能尽指出，唯志诚恭敬，不急躁求灵应。但取心与圣号相应。不求感通，自获感通。否则或至著魔。
      平日屡梦，在屋内飞行念佛，惟被椽瓦盖住，不能冲升，又一日在某寺见一帧水墨画观音像，身眼巨大，至今尚觉怖畏，以上二缘，未知是何罪障。
    此梦系好境界。但尚未至业力大消，故仍有碍。见像怖畏，亦无碍。然不得常存念在心。
      又恩师尝谓行人所见之境，有一分不可说一分一，亦不可说九厘九，过说亦罪过，少说亦不可。又谓此种境界，向知识说，为证明邪正是非，则无过，若不为证明，唯欲自炫亦有过。若向一切人说，则有过，除求知识证明外，俱说不得云云。然则行人见有境界，或因心想不周，或因文字疏拙，以致少说多说，亦有妨碍否。弟子曾蒙恩师三次示梦，当向某友等宣说，虽非欲自炫，亦非为证明，实为令其启信，不知仍属有过否。
    梦境尚无大关系。禅定中之境，切须慎重。修行人每每犯未得为得之病。
      居家处世，见人有不如法，既无威德，足资制服，又不善劝谕，使令感悟，只好忍耐随任，忆念观音，以祈慈佑得乎，并恳开示幸甚。
    诚之所至，金石为开。即彼不得益，自己却得大益。

修持偈
    敦伦尽分　闲邪存诚　诸恶莫作　众善奉行　戒杀护生　吃素念佛　回向往生
    极乐世界　以此自行　复以化他　是名佛子　所应行者　若能如是　功德无量


复蔡吉堂居士书

复蔡吉堂居士书
    光四月二十六日，由扬州回申，见所寄桂圆及香，谢谢。观音大士颂稿，虽寄来，尚须详校，方可付排。恐今年不能出书。慈幼院随缘以办，能多亦好，少亦无碍。即不能助，空册寄回，亦无所碍。光于一切事皆任缘，断不以多少有无，起分别计度心也。真达师令附笔问好。尤惜阴居士，尚未动身，不久当南去。所住地址尚未定，待彼为光开出时，当为寄来。当此天灾人祸，相继降作，宜发诚心念佛，以祈覆庇，庶不负此好时光。否则如入大海，既无导师，又无指南。欲不沉溺，何可得乎。


致心净和尚书

致心净和尚书
    今日有从如皋来，代崔宗净之信，所说之钟，大小适宜与否。如其适宜当向党部买。尚有钟架，若非朽腐，亦当同买，以免另做。亦可即击，以察音声。大鼓若有人发心即已，否则令彼募造。然须合中，不宜太大。当示其尺寸大略，以便彼定做。钟鼓之费，均须彼自己出钱。不须法云寺补助。当以此话说在前，庶不至或有难以应付之虞。


复葛启文居士书

复葛启文居士书
大家宿业，感此恶果。汝在护国寺能诵经礼忏，实为大幸。此时除念佛念观世音求加被外，别无良法。且莫妄想得好事，果能志诚恳切诵经礼忏，自己也得莫大利益。若只图了事，则欲佛菩萨加被，便难如登天矣。除志诚念佛念观音，及志诚恳切诵经礼忏外，别无第二方法。祈慧察。


复李觐丹居士书

复李觐丹居士书
    接手书，知阁下卫道之心，极其真切。而彼欲为千古第一高人之地狱种子，极可怜悯也。起信论之伪，非倡于梁任公。乃任公承欧阳竟无之魔说，而据为定论，以显己之博学，而能甄别真伪也。欧阳竟无乃大我慢魔种。借弘法之名，以求名求利。其以楞严起信为伪造者，乃欲迷无知无识之士大夫，以冀奉己为大法王也。其人借通相宗以傲慢古今。凡台贤诸古德所说，与彼魔见不合，则斥云放屁。而一般聪明人，以彼通相宗，群奉之以为善知识。相宗以二无我为主。彼唯怀一我见，绝无相宗无我气分。而魔媚之人，尚各相信，可哀也。未受戒，不应著坏色五条之缦衣。此衣五条，不分块。（五衣，五条，每条一长一短。）亦非海青，海青即大袖之袍子也。今日法门无人，任意妄为。故凡受五戒者，皆著五衣，乃违佛制。而僧俗悉各相安，亦可慨也。


复康寄遥居士书一

复康寄遥居士书一
    念佛会章程，甚好。但青年妇女，令彼安住家中念佛，勿来预会。以现在人情过坏，兼有兵士。恐或途中有不如法，则彼人及念佛会皆无光彩。此为避嫌远祸之要义。杨叔吉已于前月十三下山。现今天下纷乱，陕地更甚。何可无事，萌游行之心。岂非居安觅危乎。千万不可出外。即欲大家游观胜境，须太平无兵灾时方可耳。在家虽繁，不致别有他虑。当此乱时，身纵出外不逢殃祸，一日之中，心仍计虑家眷，岂能清净无事干心乎。希真之死，已属天罚。彼得一进步之信，便欲尽杀一切政界中人。所以未至京即病，至京便死。使此人不死，必致大乱。老天有眼，令彼先死。则不致凭空扰乱也。熊大冥得一极有善根之子。（未半岁，即知拉彼婆及父母令拜佛，若依之拜，则便欢喜。）以预北战，及胡憨之战，其子遂死。彼竟同狂痴，来信告苦。光乃直指天罚。若不改行，其罚尚不止此。汝等既信奉佛法，当以佛心为心，则有益。若大冥希真，所谓枉为佛弟子矣。光目不佳，非常发疾。


复康寄遥居士书二

复康寄遥居士书二
    前寄本校所出书，即欲复说我意。以事须深思遂已。继而思之，游艺之说，不可如是办。且小儿知识甫开，即导之以作戏。恐不在行孝行弟上用心思，而向扮妆生旦净丑上做工夫，则成捨本逐末，弄巧成拙矣。光幼时闻老人云，吾乡三四十年前，各处皆调杂戏。（即平民子弟，及工农等人，于闲时唱者。）但不唱武戏，余与唱戏全同。有请唱者，须自具一切箱妆器具，但去空人。又须具全帖磕头奉请，以不受钱，当上客待。迎来送去，大家以此为乐。后以每调杂戏，必遭旱灾，从此遂止。可见游艺之说，不可即以作戏实之。夫凡夫之情，随物所移。土木形骸，妆饰美妙，即生贪染之心。况幼年子弟，妆作女身。虽云高抬教化，实有诲子弟入轻佻之咎。况欲其妆扮逼真，不下一番心思，岂能令人悦目。光本僧人，何问人教育之事。但以尔我有缘，不得不为尽一番计虑。行孝行弟之道，只可为彼讲说。若令彼做出，则勿道弊端。其旷误工夫，何可胜计。士子专习举业，尚不能变化气质。以好顽之机，令其扮戏，遂欲变化气质，恐变坏者多，而变好者少也。勿借圣人游艺之语，为子弟开一轻佻之端。数年前有游学生数十住法雨寺，夜亦做戏。教员一边坐视，彼便妆和尚，接香客，实侮僧。光闻之，不胜痛惜。堂堂学校，令生徒作此无益之事。不意汝皈依佛法，发心培植人材，亦极赞此事。光固不怕人谓固执不通，实为不取而特言之。至于学生著作，虽不妨浅近。而屁打马鸡等说，究何所益。徒令明眼人痛心耳。纵纸不用钱，亦不宜印此种废话。然此光之知见，是则依之。否则亦作屁话置之。汝自行汝之教育规章，光岂能必使汝勿行乎。文钞熊大冥有一千元，当作二千部，闻已寄九百于陕汴两处，祈打听大冥回秦否。彼若回秦，余千部当寄彼，令其分送秦地信心人。祈即示回音，以便令上海书馆寄也。现今时局，尚恐大变。当令家眷及一切有缘者，戒杀护生，吃素念佛及念观世音。庶可逢凶化吉，遇难成祥。否则刀兵一至，其惨殆有不忍言者。


复康寄遥居士书三

复康寄遥居士书三
    六月之书，已收到。以行踪不定，故不复。兹接手书而已，余皆未到。现今兵衅大作，民不聊生。当此时际，固宜一心念佛，以求出离。并以劝有缘。


复康寄遥居士书四

复康寄遥居士书四
    接手书，知汝与秦中人皆在做梦。秦地民不聊生，而欲开道场，宏法化，请谛闲法师，彼岂肯受此艰难乎。何云不得不恳请，用此曲折作么。某某师（其人断断请不得）会说大话，毫无真行持。请此种法师去宏法，欲人皆学空套子大话乎。抑欲真修实践乎。光前已与汝说过，将谓我屈抑贤哲乎。至于令光示人，光常处海上，绝无一人与光往来。知谁是发菩提心，欲普利一切之人乎。此事实为难中之难。若求吃饭穿衣僧，则诚有之。彼尚不愿到北方苦寒地方穿衣吃饭去，况曰宏法利生乎哉。秦中之僧，亦如秦中之儒。将何整理而使其一一皆依儒释圣人之道而行也。可胜浩叹乎哉。捐册公函，已于昨日寄回矣。


复刘观善居士书一

复刘观善居士书一
    接手书，知居士道念精纯，身安心泰，慰甚。江苏改庙宇事，光早与魏梅荪王幼农二公通函，祈其转旋。魏君将光书持之见韩省长，蒋教育长。蒋君幸是佛教中人，韩君允许撤消。蒋君与幼农商，此系翻案，非各丛林联名具呈不可。幼农遂拉出羊皮巷观音庵妙莲和尚，（此人颇有老成气概）令其联络。妙莲往各处通说，各处皆退缩不敢出头。后与毗卢寺和尚说，毗卢和尚力赞其事。妙莲往芜湖收租，经毗卢和尚，又复联络。遂订于二十四日同到金陵呈禀。其文系妙莲托友人作，经梅老改过。又令蒋君阅过。幼农以日期尚早，因寄光看。想此事已经撤消矣。幼农（在十五前接到）谓此事定可解决。但教育会人势力颇大，潜滋暗长，或可为虞。当联络谛公道公二法师，具函内务部，或可永免后患。光得书即与谛公书，过四五日方报云，有病不能握管。光已先与庄思缄居士书，祈其至南京斡旋，向内务部疏通。想不至以光人微而不理也。（罗鬯生居士来山，言思缄往杭将回京，与彼同行，南京尚须住一日，以故光即与庄书，罗十九下山，大约二十四日，思缄可到南京矣。）


复刘观善居士书二

复刘观善居士书二
    接手书，知贵恙已愈，慰甚。江苏一事，全在梅荪竹庄幼农三人之力。而庄思缄居士又适逢其会。光致书祈其见省长为之疏通，故得全潮悉落。若谓光之功，乃不过致书诸君，祈其斡旋而已，何足挂齿。若以此为功，则是冒他人之功，以为己功也。令戚丧子折孙，约人情亦不能不感恸。至于悲悼若狂则是知有子孙，而不知有身，何迷执一至于此。试思子孙受祖父之恩，则碎骨碎身亦不能报。子孙有丧祖父而悲痛若狂者乎。若是知伦理之子孙，则亦稍具哀忱，略陈仪礼，尚可慰悦祖父之灵。若是从小骄惯放僻奢侈之子孙，则日夕愿祖父之速死，以期得随意嫖赌逍遥，无人管束耳。果得祖父真死，则心中欢喜有不能以言语形容者。从兹将祖父力持之家业，悉用于造地狱极重恶业之事上。而培德修福之事，则一文钱直等割己身上之肉，宁死亦不肯出。以此丧祖父之家声，贻祖父之羞辱于百千世者多多也。此种子孙，在乃祖乃父固犹作掌珠看也。推其故，总由己心太重，不知宽大深远之理所致也。可不哀哉。昔范文正公视人犹己。视疏若亲。视天下为一家。视中国若一人。故能自宋初至清末，足一千年，子孙科甲不绝。长洲彭氏力行善事，于清初以来，科甲冠于天下。其家状元有四五人。而同胞兄弟有三鼎甲者。以世世奉佛，奉阴骘文，感应篇。其志固长欲利人，而天固长施厚报也。令戚果是通人，当自惭薄德，故得此报。从此努力积德，以期天哀愍我。则当桂子兰孙，相继而生也。现今世道人心，沉溺至极。天灾人祸，亦频数之极。或流布有益世道人心之善书，以期同登觉岸。或拯济遭水遭风之穷民，以期死中得生。与其留资财以供子孙吃喝嫖赌，令人唾骂。何如自己做济人济世之事，为自己培来生福，为子孙作百千世之受用为得也。今夏风灾最惨，会稽道所辖二十县，有十八县报灾。八月初十间，台州又发大水。有处民屋中，水深数尺，河地俱水，船行桥上，其惨状可想而知。道尹黄涵之，名庆澜，笃信佛法，长斋念佛。前年台州灾，大为捐赈。今年灾更甚。以捐款维艰，灾民可愍，拟欲燃指筹赈，或可感发人心。救得一人，功尚无量，况多人乎。令光代为劝募。光自愧薄德，言谁肯听。因令戚之忧思，动光心之恻隐。倘彼怜悯儿孙中年夭折，为彼行赈济事，以荐其灵魂。为己培福德，缘以邀夫兰桂。或荐父母宗亲。或祈家门清泰。但令出自诚心，断无不得福报者。现今之人，多多借公济私，以故人难取信。若论黄涵之之为人，可谓官长中无二无三者。彼在宁波，每年施药，当过二万元。况其施送善书，及种种善举乎。彼之为官，乃以家资贴用者。非朘民误国以肥家者比也。张瑞曾与彼为施送善书之友。瑞曾于扬州立一借钱利平民之局，（不要利，只交本）函祈涵之于宁波开办，涵之即开办。凡做小生意无本钱者，皆可无所忧虑矣。即此一事，可知其概。阁下亲知中富家甚多。若张黄等彼固生于富贵，不知贫穷之苦。倘肯发悉为天地之子女之心，以行救济。则固无家门不幸，丧子折孙，及子孙败坏家声，令祖父含恨九泉之事矣。倘肯发心，当直交宁波道署道尹黄涵之收，光固绝不干涉也。光贫无卓锥，前年两次拨刻文钞洋五百元赈饥。去年几处亦用百元。今夏以友人施文钞洋百元，拨送黄道尹赈灾。用别人之财，聊尽我之心而已。


复刘观善居士书三

复刘观善居士书三
    节届中秋，天高气爽。想居士心月孤圆，亦如天上之月，光明皎洁，无境不照。欣慰欣慰。江苏谋庙一事，已经撤销。此事魏梅荪斡旋之力居多。而王幼农亦复颇费心力。其妙处尚在蒋竹庄教。


法幢和尚传略

法幢和尚传略
    师讳行帜，号法幢，别号二雪。家章安，姓林氏，原名增志，字可任。其先出宋进士正仲公，十五传以文学赠东阁大学士得昭公，即师考。未脱襁褓，昭公见背。师孝友天植，性嗜学，十六游庠，二十三乙卯举于乡。读书兴善寺，契禅衲，信出世法。二十七，母旌表节孝，赠夫人，江氏殁，师哀毁不欲生。思借佛法以报劬劳，因请诸法宝诵之，如宿习。自此所行，皆放生掩骼诸善事。三十三迁馆头陀山密印寺，即唐一宿觉道场也。日与受业师僧摩马聘君往来讲习，益知有向上事。僧摩曾见博山无异禅师，寺古殿将倾，适龙过山砦，草木尽拔，荡然如新筑，师于时即有改造之意。三十五戊辰成进士，高等擢某经第一，初筮楚蒲圻令。御史黄宗昌见僧摩刻有宗门三关语，因问师，儒亦有三关乎。师曰有。问初关，师曰不知为不知，是知也。二关，师曰吾有知乎哉，无知也。三关，师曰吾无行而不与二三子者，是丘也。黄公豁然，结契甚厚。师尝于官驿触溺器有省，偈曰，奇哉藤溺器，通身黑漆漆，陡然勘破时，雪消地上湿。凡为政以德教为先，至诚格天，感甘露屡降，巡按宋贤异之。为贺相公逢圣李大宰长庚同章进御。随传旨科道不必尽由考选，馆员必须先历推知，时议佥云他日膺盛典者，必林蒲圻也。于是有楚蒲记瑞之刻。蒲民建甘露生祠，两分楚闱。建中隐园于署，朔望讲学，邻邑生徒来听如市。时有讲学法羽之刻，任满擢翰林编修。会东宫出阁选讲读，师与焉。进易师卦讲章，惓切上爻，管六曹章奏，召对记注诰敕撰文纂修会典六子格言，晋经筵讲官，转詹事府右春坊右中允兼侍读学士，复晋少詹事分校，癸未会闱，甲申李贼犯阙，师蒙国难，酷刑几毙，抗节不屈，贼败乃间关南旋。时明藩隆武起闽，坚以内阁大学士起师。既而隆武迁粤，师知天意有归，遂就吕峰过遵耆宿剃染。时丙戌冬月师五十四岁也。大清一统，征用天下遗老，师独不奉檄。有司迫就道，师欲自杀。遵曰，子读书不达其道，夫当国破时，清师仗义入关，一战灭贼，为烈皇报仇，诚有德于大明者也。子如不事二姓之主，往请巢由之志，未必不许也。师即以僧服赴，果遂所愿。自是切磋厉行，究心生死大事。一夜闻钟声，碍膺顿释。有偈曰，此夜钟声恰异常，一椎打破臭皮囊，百单八下如雷吼，情与无情何处藏。遂旋密印以了夙愿，改创祖庭，事多玄感，具载重兴碑记中。师向留意宗乘，每得悟处，略不自肯，至是切慕遍参。偶昆阳余孔谦参雪窦云和尚归，述窦语曰，法幢禅者，若要参方，还是我费兄当，师闻之曰，真善知识语，吾有以见雪窦矣。遂之四明上雪窦，礼拜次，窦曰，只如老僧不在，礼拜是，不礼拜是，师欲进语，窦震威一喝，师不觉汗下，顿见雪窦用处。至晚窦蓦筑一拳曰，作么生，师曰，合取两片皮。窦又筑一拳，师曰，再犯不容。窦复掌师曰，不受和尚谩。次日窦举香严，我有一机偈征师，师曰，此处不消疑得，窦曰，毕竟作么，师出礼三拜而退，即呈偈曰，瞬目当机换话头，何如只用老拳酬，祖禅会得休轻信，一叶初飞遍界秋。一日茶次，语及当事，赠真觉再来额，窦曰，上座还承当得么，师曰，承当不是好手，窦曰，古人遂知是般事，便休唤甚么作是，师曰，尽力道不出，窦休出。师之武林，窦送以偈曰，乳峰刚两月，独步去钱塘，一句超方外，全机绝覆藏，临济正法眼，灭却瞎驴旁，只这破沙盆，待将为举扬。至圣果山，扫马居士墓，盖师不忘所自，遍谒诸方，还雪窦受具，典藏钥，一日窦落堂，忽打师一棒曰，道道，师曰，剜肉作疮，窦曰，却只道得一半，师曰，连这一半也不消得，自后箭锋相柱，脱落无余，中书君莫能殚述。癸巳春辞还东瓯，窦大书卷首曰，亲吃老拳，嘱以偈曰，别我春风里，临行一句亲，杖头宣大意，足底播芳尘，往复乃无事，纵横已绝伦，到家严面目，所以接嘉宾。窦之于师，犹应庵华之于密庵杰焉，甲午窦应密印之请，晋师西堂，解制后窦还乳峰，师复上省觐，适四明绅衿请住鄞之大梅保福寺，师以汉尉旧隐，且慕常禅师高风，遂欣然赴之。窦题其顶相，有青出于蓝谁似你，大梅峰顶看风雷之句。八百余年荒庭，师不惮与诸禅衲披霜立雪，本分提持，近远趋跄，渐成丛席。是以费隐容和尚有法门领袖荷人望，八万松杉记笑颜。牧云门和尚有峨峨太白祖灯传，众角虽多一麟足等赠。到天童，木陈忞和尚请师升座，见其提倡，大击节称叹，为序大梅录，举风穴慈明祖孙东山照觉父子相证，以为直令千秋振响，三尊宿又不啻妙喜之极口应庵矣。师住梅凡六年，以院事付日休寤首座，遂赴东瓯请，庚子冬开炉密印，较梅尤盛。丙午应括苍净觉请，复以密印付多子无西堂。丁未夏季示微疾，舟还陀峰，八月十五日对众说偈曰，七十五年闲打哄，总无奇特出常伦，而今撒手悬崖去，一任诸方说幻真。寂然而逝。师生于万历二十一年癸巳，没于康熙六年丁未，世寿七十五，僧腊二十三。


复方家范居士书

复方家范居士书
    欲生净土，须先认清宗旨。普通修持，无不以开悟为希冀。而开悟一事，亦非易易。若知净土宗旨，决不预期开悟。若不注重信愿，开悟亦难了脱。若能一心念佛，不悟亦可往生。汝信中谓纵具厌秽之情，未识自性奚若，是志在开悟也。开悟而有信愿，是为禅净双修，最为高上。然世绝少真开悟者。何谓真开悟，即所谓明心见性。乃于自心中彻底明了，非只会说而已。会说不名开悟，且勿误会。真到明心见性地位，尚须信愿念佛，求生西方。世人凡求开悟者，皆不注重于信愿求生。而欲以此依稀仿佛之悟了生死，则是自误误人。固不如老实念佛者为稳当也。光老矣，不能为汝详说。今且为汝寄书二包，汝息心读之，当可备知净土宗旨。若或不能于此各书生信，又去求明心见性，求现身成佛，光也不怪汝。但恐尘沙劫又尘沙劫，仍在轮回六道中。然欲了生死，必须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，以为世间贤人善人。若伦常有亏，三业多愆，欲于临终蒙佛接引，以与佛气分相反，何有无感之应。凡遇有缘，皆当以此告之。今为寄净土五经，净土十要，净土圣贤录，了凡四训，印光文钞，嘉言录，历史感应统纪，观音颂，饬终津梁，念佛恳辞，初机先导合编各一部。至于受戒，当依文钞与徐福贤书，在佛前自誓以受。今为汝取法名为慧范。谓以佛智慧所说之净土法门，自行化他，以为世范。祈顾名思义而实行之，则幸甚幸甚。（七月十六）
      以后不许再来信。亦不许介绍人皈依。即向弘化社请经书，亦不许顺便与光书。以无力应酬故也。


复圆拙大师书

复圆拙大师书
    接手书，不胜嗟叹。世人只知效迹，不究其是非利害。往往作福之事，反造大业。俗人且勿论，即僧人亦多如是。世所流通之西方公据，前刻法会图，后刻弥陀经，往生咒，后刻九品莲台，各坐一佛。傍刻○，令人点。点完之后，将此经烧之。友人欲重订而广印。光谓点完必烧，经佛亦随之而烧。以点得乌黎巴皂，亦不好受持。因商其办法，不刻经像，但列九品莲台，并○以备记数。其订正排印，皆光经理。何得云有大报恩塔之事乎。因往库房求其附本，果有其事，而其页数至二十而止。此塔之页数，乃另起一二。足知以后欲契合俗情，乃后所增，足见俗情之难转也。王大有所售之印度香，其盒四面共五十余尊佛。光不许人买此香，并与彼店经理说其利害。双挂号寄，祈其必复，然竟不复。吾人无权，将奈彼何。血盆经，寿生经，乃劣僧伪造以求利。令不知佛法之人，谓佛经都是劣僧伪造。无知之善信，非破血湖，还寿生不可。即为全国最有名之丛林，亦无一刹不许作此佛事者。以此是利源，而不计及为灭佛法之祸本也。现在书不能寄，一友以与李慧澄论焚经事，钞附信中。李据别人说有功德。开首即以有功德起，而说其罪过。切勿误会，谓光直许其有功德也。法门垂晚，讹谬太多。若常与人诤论，或致群起而攻之。则反致无益于人，有害于法与己也。即此几事，可以备知。光老矣，目力精神均不给，祈勿再来信，来决不复。祈慧察是幸。（十月初二）


与陈燮和居士书

与陈燮和居士书
    闻士牧将往云南，以老父已八十有二，不能常侍膝下，陪以念佛为歉。光决于九月灭踪，尔我有师弟之谊，不能不再与汝一番叙述也。人生七十古来已稀，况八十二乎。若其已得不生不灭之证，则固不必用光一番络索。若其未得，固当如丧考妣，如救头然，以生真信，发切愿，持阿弥陀佛万德洪名，以求生西方也。现今世乱已极，为有天地已来之破天荒大乱。况当此衰年，朝不保夕，岂可如少年无知，因循过日，以致虚生浪死。虽遇佛法，仍莫由得其巨益乎。幸智育净英等，尚能认真念佛。当于此时立一规约，若至临终，切不可预为著衣洗浴，（详看嘉言录临终所示，此不备书。）及与哭泣。以致搅乱其清澄之心，令失正念。而与佛不相契合，莫由蒙佛接引，依旧轮回此三途六道之中。则所谓落井下石之孝，其为害也，莫能名焉。当看嘉言录示生死事大数章，自可悉知。倘于此时不努力，唯图逸适。则千生万劫，了无出苦之日矣。如其心力衰弱，当令子媳孙女等，轮班助念。此一事有多种利益。一则辅助己之正念。二则曲为彼等种最胜善根。三则开通风气，以期大家效法。四则若至临终，自不致张罗忙乱，破坏正念。临终一关，要紧之极。即平时功夫得力，若遇不知法门之子孙破坏。则便留住此世界，不得往生矣。若知此义，子孙能助念佛号，成就正念，虽平素功夫不甚恰当，亦能往生。是以光于老人，特为致意。切勿谓迂腐，则幸甚幸甚。


复智牧居士书

复智牧居士书
接手书，不胜欣慰。一切众生，皆有佛性。若无人提倡，则善根无由发现。如种子在地，不有时雨，则莫由发生滋长。汝父固宿有善根者，故一拨便转。从前之谬执，随之消灭。将来之往生，必可希冀。今为取法名为德和。以燮者，和也。若不知自心固有之明德，则不能上和诸佛之宏誓大愿，而决志忆念，以至心佛相应，如水乳和。亦不能下发起一切同人深信切愿，而一心执持弥陀万德洪名，以期现生出此娑婆，登彼莲邦，如母子和，永无背戾也。倘能悉心详看文钞，再看净土三经，普贤行愿品，净土十要，净土圣贤录等。则其自利利人之道，即可知其纲要。再加以恳切至诚，谆谆然与家属乡党亲戚朋友说之，则其益大矣。以此功德，回向往生，则必高登上品。汝父多生之善根，由兹得其实益。汝之事亲之道，已得其大者。尚祈多方劝喻，令其信心增长，则其利溥矣。祈为洞察是幸。侄妇心芝，具有善根，一闻即信。且欲皈依。今为取法名心馥。以本有之真心，极其清净，亦极其香馥。由种种妄念，相续而起。则便成污秽景象，失其香洁之本体矣。彼既发心修持，又当以此心香，熏其丈夫与其儿女。俾彼各各去其污秽之心念，复其本体之香洁。而女人家第一功德，在孝翁姑，相夫教子。既为佛弟子，而不知孝亲相夫教子。则于自己本分之责任未尽，人或由此指斥其非，便不能令人相观而善也。若能笃尽己分，再加修持净业。远近见闻，皆生景慕。所谓以言教者讼，以身教者从。匹夫匹妇若善，亦可移风易俗。若不善亦可移风易俗。今之学界不知此义，动以男子之职业，令女人习学。而不知以相夫教子为训。是学为乱，非学为治也。吾常曰，教子为治国平天下之根本。而教女尤为切要。盖以人之少时，日在母侧。受贤母之熏陶，未有不成贤人者。故于此覼缕言之，宜令亲友女人悉知之，则幸甚。


与罗铿端陈士牧二居士书

与罗铿端陈士牧二居士书
    日前接手书，知贵地佛法，将有复兴之象。所作缘起，不能令人感佛恩德。光另作一篇，文颇繁琐，用否任汝，光不强人。若用当做一木榜。请善书者，用恭楷书于八尺双宣纸上。或贴或刻于木榜上，则可久存。或作四块六块，（并文忠公发隐，或作八块。）以备时局不好，收而藏之。林文忠公行舆日课发隐，关系甚大，亦宜如此办法。此文将从前古大人之隐，通为发表，非止文忠公一人也。公乃闽人，有此一文，拘墟之士，便不敢妄加诽谤。所说林阳寺，照灵岩章程，万做不到。勿道别人来做不到，即令灵岩当家妙真师来，也做不到。汝等少阅历，故不知其难。光以五十余年之阅历，故为汝等直言之。念佛堂对联，明莲池大师之联好极，绝未见人用过。光屡为人抄令挂之，由大师之德，感人必深。令光写字，乃不知光一向不写大字。近来目力衰极，非手眼二镜并用，不能看字写字。本欲早为寄信，以纸昨日方来，今仍寄回。以后无要事，切勿来信，以无目力精神答复也。弘化社，前之三人，皆由时局大变，亦变得很合时宜，均已去了，光不过问。德森师住上海太平寺候校，大约今年恐不能了。他回来时，随他料理。所要之书，当可寄到。现在只照本一法，半赠全赠皆没有。此次仍作送，以后均以照本办。今寄童蒙须知，观音慈林集二本，以毒乳杀儿之广告，欲汝等为一切人说也。祈慧察是幸。（八月十二）
主极乐六八大愿之慈尊，绝限量寿命光明，不离当处。
过娑婆万兆佛邦之净土，妙庄严楼台池沼，原是吾乡。（明莲池大师撰）


复丁福保居士书一

复丁福保居士书一
接手书，并大词典样，不胜欣慰。阁下此书一出，令彼研究佛学者易于入门，直同指迷途者令得正路，其功德何可称量。但须过细考察，祈勿以讹传讹。一切经下所叙古昔及外国光皆不知。但其叙事，多有错谬。如明成祖作世祖，成祖永乐十八年刻大藏经，历廿一年，至正统五年方圆工，此明北藏也。南藏乃太祖时刻，但以未有题跋，不可考其年月。决非成祖时刻也。成祖虽有两京各刻并刻石之语，实止刻一北藏板耳。何以知之，以南藏规矩，函卷皆不次第，岂一人刻经，南藏另立一规矩乎。又北藏续者，南或未有，南藏续者，北或未有，可知是太祖洪武时刻无疑也。其石刻，并未施行。法珍尼刻藏事，人属元朝，藏属梵本。前藏藏下明，康熙二十三年，雍正六年，而我国清藏于雍正十三年开工，乾隆三年圆工，何全不提起。又京西石经山，晋琬公法师刻石经，贮封石洞，虑末法经灭净尽，企有大士乘愿开洞，印经以遍流布。自晋至明末，尚有人刻而贮之。外用铁条封其洞口，但能在外看，不能入其中。其石板皆实堆满洞，有好多洞。紫柏憨山文集，皆载其事。又词典二字，通而言之，一大藏教，皆可名为词典。局而论之，唯专发明名相等书，可以当之。如教乘法数，大明三藏法数之类。若宗门语录，乃以机锋转语，专阐向上一著之法，尚不可以名之为教，何可以名为词典。自马祖后诸大禅师，皆有语录，云门稍后，何在前者不名词典，而独以云门为词典。又云门说法如云雨，绝不喜人记录，故香林远，双泉宽，各以纸为衣，偷而录之，即今所传者是也。阁下叙之不甚清白，不知者，或当做云门自己私记，则成自禁而行之矣。祖庭事苑，乃载宗家言行之书，如林间录，宗门武库之类，亦不合名为二次改良之词典。以此二书，系记宗家直指人心之言句及事实耳。此第二篇序，似宜将宗改作教。叙如来说经，诸祖传宏，遍传中外，其中名相法数非读破全藏不易了知。因兹有著教乘法数，大明三藏法数者，乃此书之本源也。光目力甚衰，加以精神不给。初始至山，以舟中受风，十余日，颇不安适。自后虽好，日间或复书，或校书，略无少暇。六祖坛经，只看王柳刘三碑，余皆未看。阁下志期利人，以一书为诸经之总注，当多须三二年之考察研究力，俾阅者决了无疑，则其功德大矣。倘唯欲速以出书，断难无讹。通家则无所碍，初机便致不知所以。光宿业深重，不能为阁下稍效微力。但一念愚诚，唯恐举世之人，或有不蒙其益者，故为琐屑言之也。


复丁福保居士书二

复丁福保居士书二
    昨接佛学之基础，并手书，不胜欣忭。知阁下唯企人各各皆修万丈高楼而速即成功，永无倾覆也。生脏者，食未化之部位。熟脏者，食已化之部位。故子在母腹，居于生脏之下，熟脏之上。阁下深通医道，剖腹图等悉曾熟悉，其部位自当知之，光但知其名义而已。佛学基础，排得颇的确。但光之芜语，列于琼林，气类不伦，不胜感愧。禅和尚序甚好，足可发人信仰，何须光之芜评也。


复丁福保居士书三

复丁福保居士书三
    昨接所惠佛学小词典一部，阅之不胜感激。（不过翻翻而已，一排亦未卒业。）孙继之居士发此大心，导利初机，功德无量。但其字过小，看久则必致坏目。此书久研佛学者，看不看皆无不可。窃恐素有信心，未曾入门，一见此书，便倚之为重城为泰山，势非目不受伤，不肯稍置。阁下与孙君，同以利人之心，由兹而坏人之目，虽结法缘，恐亦贻来生目婴痼疾之祸。印光生即病目，今则惜人之目，甚于己目。每见聪敏少年，多皆近视，问之，则曰看小书所致。窃谓书肆书贾，唯以稀奇炫异为求巨利，不问与人有利有害，瞒心昧理，力求获利之道，此种人何堪与语，只好任他去了。阁下孙君发大菩提心，亦效彼等之式，殊为光所不取。又以心交有旧，故不得不陈其愚诚。以期于一切同伦，肉眼法眼，同皆明朗。则阁下与孙君，当获五眼圆明之报，永绝目昏之忧矣。此书再版，当宜改式。大词典一部，万勿用此坏目字法，则印光受赐多矣。拣魔辨异录式，与南京扬州大小同。但内有双行，老人看之便觉吃力，印光通改作单行，企其得益而不受损也。春间所惠佛学指南，叱令酌订，光勉承雅命，擅自久许未及详阅。因蔚如居士有友人于日本藏中抄出十一面神咒经疏，以传之既久，颇有错讹。因去岁彼依日藏所刻随自意三昧寄光，光详阅之，心不自安，遂妄行修治，随即寄去。彼深加赞许，拟即重刻，又令作序详陈所以。其序，阅下当于时事新报已垂青盼矣。因是之故，又令修十一面疏，其字甚小，光但看十余纸尚未动笔，而目大受伤，廿余日中不敢稍用。至今佛学指南及十一面疏概未寓目。恐阁下待久，或致责让，故述其由。近来人事应酬外，尚有七百余页书未校，故不能速副雅怀。扬州刻工，托拉延缓。本期四月，即去料理，今拟七月初去，早则无益。


复丁福保居士书四

复丁福保居士书四
    顷接来书，知阁下既已博学，而又不耻下问。光实无知无识，不妨以己之所知者贡之。按大明重刻方册大藏缘起，第一篇陆光祖序云，昔有女子崔法珍，断臂募刻藏经，三十年始就绪，当时檀越有破产鬻儿应之者。圣朝道化宏广，越前朝远甚，岂无胜心豪杰乎。不能倡而成之，而诿以为难，是丈夫之志，不如一女子也。第二篇冯梦祯序云，宋元间，除京板外，如平江之碛砂，吴兴之某寺，越之某寺等，俱有藏板，不啻七八副，法道之盛，此其一端。迨国朝仅有两京之板。又云，因记碛砂藏板缘起，弘道尼断臂募化，弘道化后，其徒复断臂继之，更三世其愿始满。吾侪丈夫，不能深心荷担大法，镂板流通，反一女子之不若，即生清世佛乘，空手入宝山，岂不愧死。陆云，女子崔法珍者，即冯所谓碛砂寺之弘道尼也。其法珍弘道二名，或一举字，一举号，并非二人。言女子者，优下文丈夫之志不如一女子之势耳。言崔法珍者，古者度牒书名，皆冠以俗姓，故或有并俗姓称之。如马大师，王老师，沈莲池之类，非谓此系在家女人，非尼僧也。下云圣朝道化宏广，越前朝远甚。又按冯序，知人非明朝。何以知其非宋而是元耶。以刻板一法，始于五代冯道九经板，刻数十年始成。至宋虽愈刻愈精愈快，照以龙舒净土文之百余页书，于南宋之世，尚刻数月之久。以女子之倡首，三十年完全大藏，当在元朝无疑也。何以知其经属梵本，其第五密藏大师序云，太祖既刻全藏于金陵，太宗复镂善梓于北平，盖圣人弘法之愿，唯期于普，故大藏行世之刻，不厌于再也。后浙之武林，仰承德意更造方册，历岁既久，其刻遂湮，此佛经方册之权舆也。古者凡属佛书，皆用梵本。光在京曾见楞严会解，华严疏钞流通本，皆梵册。不但此也，即沈士荣所著之广原教论，亦是梵本。可知古时佛典，概用梵册也。自方册流行以后，人皆图便，遂无论经律论著述，皆用方册，此刻藏缘起，阁下不知有否。今秋已令缮写刻板，明春当可出书，出则当以数册贡之阁下及一二知友，以结法缘，光所知止此，故即以所知贡之。其余事迹，则不得而知也。
      刻藏缘起共十八篇，各人各规矩，故有实写者，有空一格者，空二格者，以让抬头。十八篇外，有刻藏校对等规约共八十余页。光照现刻经款十行二十字，实写共成五十页。文系原文，法按现法，故省三十余页纸，庶易于流通耳。佛学大词典，为入佛法之初门，只可迟出三二年，不可欲速而有讹谬。虽阁下慧光普照，如日出遍照寰区，然在浅见寡闻者分上，不妨以浅见寡闻之见识贡之，以将其至诚向慕之愚忱而已。又法珍弘道，决非二人，若是二人，陆何以只说法珍，冯何以只说弘道，此种出格事，何可遗而不举，况欲借此以发起丈夫之殊胜荷法心乎。


复丁福保居士书五

复丁福保居士书五
    昨接手书，及佛教宗派注，不胜欣慰。光近来事务纷集，无暇详看，只看其总序而已，余皆随便一阅，廿六页第四行小字天册之册，讹作丹。武氏之武，讹作慈。此系排字者之疏略所致。万君久亲函丈，且受其指示，当不至有所剌谬也。安士书承阁下认收书资，并及流通，光当代为国民日向三宝前礼谢矣。安士先生，最初立法，亦未尽善。以训文与彼自立之征事论心等俱顶格，为主宾不分。阁下命改二号字实为至理名言。但恐行法难调，或不如法。光拟除载事迹之文外，余皆令其低一格，庶无相混。于公四句，去岁滇督发心刻板，光已将帝君及四句事迹录出寄去。唐君虽退，书当刻成，但未寄来，当另钞一分，附于卷首目次之后，并作一小序，以明所以。庶不动原文，而令若文若义皆无所欠，不知阁下以为何如。安士书乃挽回世道人心之要书，虽曰拟印万部，然多多益善，何可自画。又令人出钱有似割人之肉，即现已得六千有奇，纵绝无一人再肯出资，亦差可告慰诸位之婆心耳。万事随缘，不必执定，方为安乐法也。吴艺瑛女士所书之楞严，其夫为之流通。庄闲女士所书之法华，（即庄思之妹）其夫陆稼轩，亦欲与之流通。祈鹤年居士，以其经持来，令光鉴订，并求题跋。因略阅之，见其字迹猷劲清秀，始终一律，但以字体多有文人习气，或用俗，破，帖，变等体，或反以时行正体为非，而改用古体。光以随俗违时，不足为法，作书斥之。令其重写，兼须字迹稍大，庶受持者应赴者皆乐购请。其人见光书颇佩服，次日随其夫来拜见，光命如进士对策书之，则功德大矣。闻其人颇守女训，凡一切游戏场概不一去，而为盛杏荪夫人之所钦敬者。庄吴之书，不知为姊妹行耶，姑侄行耶。孰为姊姑，孰为妹侄也。倘若二次再书成，光不能不为一题，又恐仍烦阁下为之流通也。近来佛学风气大开，闺阁英贤，亦多奋起，亦聊以解忧国忧民者之焦思耳。


复丁福保居士书六

复丁福保居士书六
    前惠佛学起信编，其因果报应，足可震聋发瞆。因随便与一二友人言之，彼亦欣欣欲观，但以无便人去申为欠。光因拟随顺彼意，祈见字即寄佛学起信编一包来，其包止按邮局分两为准，不论本数多少。开一价单，一本请资几何，待光六月底至申，当即如数缴还，必不致误。


复丁福保居士书七

复丁福保居士书七
    前奉一函，谅已接到。昨日包玉堂君见访，持阁下手书并佛学撮要一包。此书由浅而深，因果事迹，轮回报应，以及往生西方，了生脱死，直是于暗室中与人一灯，俾身前身后之修因结果，皆可预决，以故为信心人所共好乐而不惜金资以流通也。伍君语删之亦好。凡欲断疑启信，不可用半信半不信，及发挥义理不依实理之语。以此等语，亦能启人信心，亦能开人疑窦故也。第八章，似宜加于其后，则于体裁亦合宜，亦可令人知有此等书可请而阅也。其该删该添者，祈君自裁之。光近来事务多端，日不暇给，祈垂原谅。包君来时，光已劝其在家即俗修真，无须出家。恐出家之后，日与懒惰懈怠僧同处，久而久之，但成一赖佛投生汉矣，未知彼肯依从否。


复丁福保居士书八

复丁福保居士书八
    兹接手书，并佛学起信编十八本，六道轮回录尚未来。每次寄书及信，常常作两次来。六道录光亦不能多看，所看皆无大谬。但此种书，当以发明因果报应为主。若末后所译外国灵学志等亦可证明，外国近亦信有鬼神。既有鬼神，则前生后世，当即不无，而了生脱死，尤为急务。但阅者推不及此，便觉浮泛不亲切矣。以后凡录古事，今事，皆以因果报应，彰灼著明，能令人若闻若见，无不毛骨悚然，生警惧心为主。至于泛论有鬼之语，当让小说家为之缀辑流布也。有谓阁下谋利之说，亦非无因。阁下以宏法利生为己任，不当效书肆，出一新书，便以新书订价，不论纸张工本。阁下所刊诸书，当于工本外微加少分赢余，庶大法流通，而亦不赔本，倘过于工本数倍，则人将功反议为过矣。（如佛学小词典，其价过为定多。）以叨认同志，故敢直言，祈垂原谅。


复丁福保居士书九

复丁福保居士书九
    光素无学问，兼盲于目，故于古今名人著述，皆未寓目。摩诘之碑未见其文，其上下文意语脉，皆不得而知。若不奉答，恐阁下致怪，今且按我盲人本分作摸象之说，以塞其责，是则未必全是，非亦未必全非，祈明眼者裁度而去取之，则幸甚。鼓枻海师者，殆指经中每言人入海採宝之谓。不知菩提之行者，殆指禅宗，即众生烦惑示诸佛智体之谓也。意谓入海採宝者，不识本有家珍，至尊至贵，而能出生无量众宝，向外驰求，何异怀宝迷邦，骑牛觅牛。须知贪瞋痴之实性，即是佛性。若能彻悟此之佛性，则觅贪瞋痴了不可得，当体即是真戒真定真慧。亦无真戒真定真慧之相可得。六祖所说大意如是。以此二句，为反显胜妙之文，此光之拍盲瞎摸也，不知阁下以为何如。又禅宗贵在参，不贵在讲。坛经虽有义路，若不开宗眼，不是挽宗作教，即是以迷为悟。故裴公美云，得其旨则疾成佛道，失其旨则速入泥犁。光教亦不通，何况乎宗。但二宗门庭，颇知入路。惜无足，又兼无目，故不能一涉藩篱耳。此经亦能利人，亦能误人。若能于法法头头，揭示直指人心见性成佛之旨。又复不背教义，即谓六祖出世，亦非过誉。否则既不能令人见性，又或致因宗背教，则宗教两益皆失，应公美次句之义，固不如还他本来面目为嘉耳。阁下利人之心甚切，光防误人之心亦甚切，故不得不预白，而以尽知己之区区愚忱而已。
      禅宗语句，须另具只眼，若不善会其意，未免依文解义作三世佛怨。若或违背教义，只成离经一字，即同魔说。易则易如反掌，难则难如登天。非宗教具通，双眼圆明之人，固不宜轻易从事注解此经也。


复丁福保居士书十

复丁福保居士书十
    光赋性愚戆，无所知识。兼以不解世故，不能曲顺人情，以故发愿毕生做一长挂搭僧。幸居士不以无状见弃，凡有所说，纵属狂悖，亦蒙奖誉，感愧无极。语云，苍蝇附骥尾而致千里，光之愚诚，由阁下之力，直令一切信心人，同生敬畏经像之心，庶几灭我罪愆，增彼福慧，推其本源，皆阁下乐道人之善心所成就也，感谢感谢。贵门人万居士，问宝华三昧传，法雨无有其书。贵局既无，则他处亦难搜求，宜问于宝华，则必得之。此人殆菩萨示现非常人也，系慧云馨公之徒，见月体公之师。见月于崇祯十年，在其座下受戒后，即嗣其位，至顺治十年，已在华山作住持，尚不知入院已几年矣。以此可知其为明末人。灵隐晦公所说，即此人也。
    颟顸佛性，笼统真如，乃斥见道不真者之常谈，何必问其出处。纵指出出处，亦未必即是最初之言，故不如不标出处为得也。　菩提达摩传衣钵于中国，凡五代。至六祖唯传法印，衣钵不传，当查六祖坛经，自知其因缘。吾人本有心源，皆被情识遮蔽，不能显现。若能返照回光，直下看此幻妄情识，从何而起。则内不由心，外不由境，两头坐断，中亦不立，所谓情识，化为乌有。情识之障蔽既除，则心源彻底显露矣。此即宗门大彻大悟之景象也。 剿，灭也。从刀不从力，从力则非其义。后后逊于前前，亦教家常谈，不能指其最初之语，何人所说，不若不标。大凡一切事，前人创而后人继。虽在后之后，愈精愈妙，其功仍不能逾于在前之前，以前人系创立故。况佛法中著述前人之创者，多属法身大士，乘愿再来。后人继者，纵其法之精严胜于前人，而其入理深谈大纲要旨，何一非前人已发明者。即未发明，亦由前人语脉中推出。以故后后胜于前前，实逊于前前也。 光影门头，即指见道不真之象。盖以天月人形譬道，彼只见月光与人影，便以为得，其可乎哉。又即以天月譬道，以月光月影譬道之流露处亦可。月光月影乃月之流露处，但当由光影而仰视天月，不当即天月之光，及水中之月影，便为真月也。惠果事，宋僧传未载。自宋传后，无辑僧传者。明高僧传二本，只就己所知者录其一二，不足以名为接宋僧传之书。今北京道阶法师请人广为搜辑，拟续宋僧传之后以至于今，则其部帙当不下百十卷矣。 密宗以三密加持，能令凡夫现生证圣，其功德力用，不可以心思，不可以言议，故云不思议力用。虽然，此就密宗之本旨说，然须是其人方可。其人谓谁，如金刚智，善无畏等，苟非其人，道不虚行。今之学密宗者，皆得其皮毛。全无金刚戒力，菩提道心。不去持咒以断惑证真，多效现字现象，以问吉凶祸福，前因后果，则与灵鬼作用相同。是之谓败坏密宗，吾恐避罪不暇，说甚即凡成圣也。吾人但以净土法门为一座大须弥山，全身靠倒，庶几不被一切知识所夺，而现生可以了脱矣。否则随风倒浪，了无已时。哀哉。 大藏秘要，未见其书，想是东人所传。夺人境等四句，乃临济四料简语。夺即泯寂迹象之谓。不夺，即显示理体之谓。人境，即人法境智之谓。生则决定生，去则实不去，为夺境不夺人者，显能生之人，泯所生之境故。去则决定去，生则实不生，为夺人不夺境者，显所生之境，泯能生之人故。去则实不去，生亦实不生，为人境俱夺者，人境两寂故。去则决定去，生亦决定生，为人境俱不夺者，以人境双显故。虽有四句，只是事实有生，理实无生耳。亦是彰照泯寂，彰寂泯照，寂照双泯，寂照双彰之妙旨耳。生必有其人，故谓为人，去必有其境，故谓为境。此理甚深，宜认真念佛庶可亲得。否则便成口头禅，妄谈般若矣。


复丁福保居士书十一

复丁福保居士书十一
    昨接手书，并观世音经，大著词典，不胜感激，谢谢。但以字迹过小，不能详阅，只略阅其序与凡例数条而已。如河伯望洋，不胜浩叹。自惭孤陋寡闻，空在佛门，了无所益，感愧无极。兹有恳者，奉化孙玉仙居士，近于佛学颇生信向。以弥勒菩萨示迹奉化，更切志流通其事迹，企启一切人信心。前年刻出锡六环一书，乃其先祖所著。去春来山送光一部，光阅之，其中所说，皆以凡夫知见所测度者，绝不知佛法之所以然，及弥勒之所以然。而且措意措词，直同里俗，谬妄亵渎，动人痛悼。光详陈其弊，谓此书流通，于尊先祖，于佛法，于众生，皆无益而有损，祈勿流通。彼一经光说，遂即劈板，后遂刻弥勒传。此书甚好，彼于春初即寄与光，谓于傅大士道场，得其语录，亦欲刻板。光曾见兴慈法师，令彼皈依弟子所刻之本，其错讹不胜其多，恐是此板，因问是否，彼即将其书寄来，系石印者，比兴法师所刻，错讹更多，因令缓刻。光前年劝兴慈师另刻，彼亦应许，彼若刻，则不刻亦可，刻则照彼此次刻本，庶少错讹。玉仙又谓傅大士碑记，系陈朝徐陵所作，文深义奥，阅者多不解了，令光恳求阁下为详注，则一切阅者，更能发菩提心，庶可现生往生西方，将来预龙华会。光谓注时，必须详看语录，庶知因由及与事迹并其提倡大略。现在所刻，错讹甚多，若不详察，难免或一致误。待兴慈师二次刻出然后再注，一省心力，二无讹谬，庶可引证的确，开人正眼，彼心甚殷，至昨又致书，意欲即成此举，以期与傅大士语录，并弥勒传共行。令光致书阁下，祈其为众生故，发菩提心，俾弥勒道奥，人所共知，不胜恳祷，光因将光所酌订之傅大士集，挂号寄来，并将玉仙之书，一并封于信函。谅必满玉仙与光之微愿，而以大笔为弥勒点出光明，令其照天照地于尽未来际也。
      傅大士道场，僻居山陬，近来绝少高人莅止。故其语录，频经抄写刻板，每次必增其错讹，或有赘疣，或有脱落。光见之，不胜痛惜。乃以下劣知见，为之配订。兴慈师重刻，当依此本。然世无善本，光无正知，未必一一皆能如法，其所改正者，当居多半，纵有改讹者，亦只居其少半耳。以世无善本，不能不为酌订。则死守慎重，不敢更换一字之例，则大士一片婆心，将封于错讹脱赘之闲文字中，而无由彰显矣。（此光自不量力行酌订之苦衷也。）按佛祖统纪卷七三纸后幅，天台六祖法华尊者，即徐陵后身。智者当陈朝，弘法京师，徐陵皈依座下，发愿来生弘法故也。傅大士语录，一书之中，有三四名。书签封面，皆作集，卷一二作传录，卷三作诗偈，卷四竟无正名。碑文则云附录碑文，余则只有附录二字。光酌立一名，通名傅大士集。初二卷旁书传录，三卷诗偈，四卷于碑文则标附碑文，各传则云附某某传。兴慈法师本，已与彼写样子，此系光所存本，故未标示耳。


复丁福保居士书十二

复丁福保居士书十二
    数日前，孟由之弟群铮，拟欲施送阁下所著诸因果书，及龙舒文，并光文钞。但以现世之读书人，绝不以恭敬圣贤经书为事，恐受者仍以读儒书之态度读之，则罪过无量。因致书于光，令作一劝告文，拟刊板印于皮面，庶有知者，不至仍以惯习为事也。光即作一篇寄去，但以学识短浅，殊难令人警省，然必有因此少改故习者。又念书已订好，加印实难，稍不留心，便可涂污。因思阁下若肯于所著诸经书之皮面，皆印此语，固于阅者大有利益，亦以法化人之一端也。今将其文另附呈。然此不过大致而已，倘阁下肯运大手笔，另作悚目惊心之文，则更为美善，固不必定用光文。但期人知敬畏，则人各得益矣。欲得佛法实益，须向恭敬中求，此十方三世不易之常法也。惜今人多于此忽略，因兹只有虚研究之名，而不得亲断证之实也。


复丁福保居士书十三

复丁福保居士书十三
    光无知无识，迫不得已，效攒叶聚草之法以塞其责，蔚如谬为流通，亦不过暂时而已，久必湮没。蒙阁下录于大著各书中，决可遍及天下后世，真所谓苍蝇附骥尾而致千里，感愧无似。慧命经，前次尊札文略，光未得其意。今接手书，知阁下欲遍拔邪见之根，标其名而引光语破斥之，可谓深慈大悲，至极无加矣，谢谢。光芜钞由阁下过为赞扬，当流通遐方，于初机学佛者，大有裨益。待其已得门径，不妨以为刍狗，即仍为圭臬，亦无不可，以法无优劣，取益在人故也。


复丁福保居士书十四

复丁福保居士书十四
    接手书，谆谆以遍阅大词典为嘱，足征阁下虚怀无我，犹如大海，普纳众流，了无足之日。光目力类盲，愧不能一效寻行数墨之劳，愧何如之。廿三日，方接到黄君所注之大士碑。窃思此碑文字典故，极难详悉，以故孙玉仙属意于阁下，拟为注出，以发起一切阅者之善根，俾现生得入净土，将来辅助龙华，其利益实非浅。今见黄君之注，凡人所不易知之典，悉一一指出，不但光与玉仙欣慰不已，即弥勒菩萨在常寂光及兜率天，亦当开颜而谓其能畅己出世本怀矣。此文一刻，必遍界流布，永永无已。光以无知，更欲助其流通，因将其中有彼此传写之讹处，及注中发挥不甚显畅处，用号码法标之，另书于纸，以期再为正订。古人著书，不嫌三四易稿，知黄君与阁下心交，断不以光之琐屑见怪，而乐于更订，以期于龙华会上，蒙弥勒世尊推为多闻智慧第一也。所惜者，山川遥阻，不能面晤于著时以尽朋友切磋琢磨之谊。其所标者，未必尽是，但以光之愚见，只如此耳。譬如野人献芹，童子奉沙，尽其自分，岂必欲人之见用哉。缅维阁下无我，黄君亦当无我，唯欲成就自他善根，当不以光为多事也。若黄君肯另修，则何幸如之，如其不肯，祈即将原稿寄回，即令玉仙刻之可也。 大词典七本，一○二九中层，印坏文成，下注谓熔蜡作印，置之泥土上，不的确。此殆指金泥，乃以蜡印印于熔化之金泥上。以金泥未冷，故软而能受印，以虽能受蜡印之印而成文，而其热力，随即化其蜡印，虽则化其蜡印，而印文一一显现，如是则印坏文成，同在一时。若作印于泥土，何能即令印坏。此虽不关紧要，聊表光之愚诚而已。


复丁福保居士书十五

复丁福保居士书十五
    适接手函，不胜惭惶。印光何人，敢当此誉。阁下欲初机易于入道，曲垂方便，光实钦仰不已。至于惠施大衍法财，极为感佩，但印光身不余钱，近以刻板刷印等亦不妨为阁下作功德。今日接蔚如函云，印光文钞，又于商务印书馆重排印。此款必须带来，待排妥，即用此款请光芜钞结缘。又祈邮至普陀数十部，以广阁下法施。又祈阁下交代商务书馆留板，省得二次有要者又复重排。又祈交代，勿用有光纸。仍照蔚如所印纸印。蔚如于廿四日已进京去，祈阁下费心交代。又观音灵感录，第五章第二十二页前幅，梁恭辰一段，观音告梵王咒心十种相貌名义，第一大慈悲心是，乃至第十无上菩提心是。前年佛学指南中作如此句法。以是字置于每句之上。光已详告，今又作如此句法，知阁下事多，绝未一一检点故也。此虽小故，然令通家见之，则见诮。不通家见之，则相效。光固直心直口，常欲以他山之砺石，为荆璧作资成之益也，故又白云。又十二行阿伽罗，罗字，系陀字之讹，乃阿伽陀也。友人以天台山万年寺图见赠，今转赠，以作心游之资耳。


复丁福保居士书十六

复丁福保居士书十六
    适接手书，知阁下志期利人，而又慎重其事。恐或有不当，则于法道有碍，可谓真心护法，真心益物。又以光贫于财，特寄邮票十双，谢谢。末世少真知识，每有无知俗僧，教人念佛，谓念佛一声，阴间即有一钱。而愚人见小，谓日念数万佛，即有数万钱，世间生意，辛苦艰难，绝无如此大得利事，遂发心念佛，作积钱计，并不知念佛之所以然。由其心心念念，以至诚心作积钱计，故随心随业现而为钱。张斌之事，的确不是妄造，所可惜者，未遇明眼知识，示其念佛所以耳。倘知其所以，以此恳切之心，发自利利人之愿，则斌将高登九品，果证无生矣，尚何积几仓金钱，以待至冥用哉。至冥君谓凡八斋戒至心念佛一声，亦注一银钱，足见世之以念佛作积钱用者多多矣。不知念佛功德，唯期死有钱用，如以如意宝珠，博贸一衣一食，岂不可惜。虽然，以尚书而因恳求织蒲鞋者，遂得还阳赎罪，其发大菩提心念者，其功德则非世间凡夫知见所能测度。故省庵云，暂持圣号，胜于布施百年，一发大心，超过修行历劫，二语皆依经论所说而明，并非杜撰。凡录此等事实，当于其后，原其佛法正理。并阐明凡夫见小，只知念佛积钱，遂随心所感，随业所现，实有金钱几仓，贮于冥间耳。凡念佛者，当发普度众生之大菩提心，则现生诸缘顺适，临终正念往生，从兹出凡夫流，预圣贤会，承佛慈力，及己愿轮，回入娑婆，普现色身，度脱众生，岂区区一尚书而蒙恩灭罪哉。如此则令阅者断除下劣知见，开发真实信心。若止录本文，绝不评论，愚人谓念佛乃积冥钱之一法，从兹一唱百和，只期做鬼有钱，便失生西公据。智者见之，谓集录之人，绝无正眼。评其所以，则两得，否则两失。世间载籍，皆有与佛法互发明处，由其人未开正眼，故每致乖戾。如纪文达，袁子才，极欲令人深信因果，而自心未明，故每每自语相违。或错认消息，以魔境为佛境，况其他哉。


复丁福保居士书十七

复丁福保居士书十七
    适接手书，并大士集，不胜欣忭。大士碑文，经黄君注出，则大士恩泽，遍沾群萌矣。随即与玉仙书，说其所以，并将阁下之信，一并寄去。注成刊板，固不必说，不刊，则彼何汲汲然欲祈阁下注也。但注成之后，当将原稿由光处转寄，待彼阅过，则刊木板，或排铅板，方可定夺矣。其万君所问，当书之于后。　大著大词典，字过小，光目力不能看，偶见一二则，似有可商酌处，亦书之于后。蒙佛接引一段下，所说不错。天亲论，即无量寿经论，亦名往生论。大藏目录，名为无量寿经优波提舍。优波提舍，即论之梵语耳。隔阴之迷，阴谓色身，即五阴也。由此菩萨，未断三界内之见思惑尽。一经受生，犹有所迷，故云隔阴之迷。许多大根器人，最初亦与凡夫同一迷悖。或遇逢缘，或一闻开示，立地便悟，直同两世人一样。皆因宿世深植善根，未断烦惑。一经转世，便成迷悖矣。以未死为现阴，死而未受生为中阴，受生则为后阴。此后阴且约未死前说，若约受生后说，又名为现阴矣。隔阴之说，指此。拨置西方弥陀，以为心外取法，此参禅不得意人之通病。唯执有心不知有净土，与净土之教主也。意谓一切唯心，弥陀既在西方，即是心外取法。不知一切唯心，娑婆乃唯心之秽所感，极乐乃唯心之净所感。西方之阿弥陀佛，即吾人自性天真之佛，吾人自性天真之佛，即西方极乐世界之阿弥陀佛。不达唯心，妄生取捨，其过可胜道哉。心外无境，境外无心。以心净则佛土净，心秽则佛土秽，境之善恶，由心之善恶所感。断无有善心净心而感恶境秽境，恶心秽心而感善境净境者。以是之故，故曰心外无境，境外无心也。


复丁福保居士书十八

复丁福保居士书十八
    接手书，知佛学撮要重修排印，广结法缘，不胜欣忭。所寄二十本，未曾接到。初恐包裹另行，或有迟一二日者，故拟书到方奉复耳。至今尚未到，恐邮局失落。然此善书，但有人看，即为得所，亦不必以光未见为憾。然邮局所寄物多，倘皆如此，不几误人大事乎。当与邮局说明，庶或留心耳。廿二史感应录刻本，阁下已有六七种，其诸史之奇闻异事，当无遗漏。阁下又肯并而排之，流通宇内，俾偏执断见，及唯信史鉴，不信余书所说因果报应者，皆得利益，是为不思议功德。不但于佛法有益，实为修齐治平之大法猷也。愿成书后，特赐一部，以舒愚怀。亦当不辞烦剧，遍向众有缘前宣说也。


复丁福保居士书十九

复丁福保居士书十九
    适接所寄观音灵感录，佛学初阶，不胜感佩。光于戊午年，即受陈锡周纂修山志之请。光拟将大藏观音灵感事迹，一一搜集于志中，以作发明山主本迹实义。奈目昏如故，无由措手。今见阁下所集，不禁为娑婆无怙众生，得蒙依怙之庆。当藏之经厨。倘万一得遂，目力重明，重新修志之愿，当採用之，以答大士之鸿恩，以慰阁下之苦心，而令严令慈之莲品，当得转陟上上矣。佛学初阶，当相其有信心者送之，以广阁下法施。前所寄八大人觉经，当已收到。其所饬作初阶题词，文词鄙俚，不能发挥，所以不过塞责了事而已。


复丁福保居士书二十

复丁福保居士书二十
光本是毁谤佛法之地狱种子，幸承宿善，中道觉悟出家，修持净业，以期脱此苦恼耳。岂料契西，必欲令我入阿鼻地狱，将我之地狱种子，竟然做成了一个活菩萨。美则美矣，但是阎罗大王，决不许以凡滥圣。必要请我这个假菩萨，到那镬汤炉炭剑树刀山等处显显神通，恐怕就将这付头面送掉了。不但西方不能生，恐怕在阿鼻地狱里常住不出了。你若怜悯我，快将此传焚毁净尽，令彼再不要做这号空套子事，则万幸万幸。


复丁福保居士书廿一

复丁福保居士书廿一
    接手书，及三藏法数，不胜欣慰。然光一向要书根印字，以后印书，通须书根印字，以便检查，而防遗失，此法乃保存书之良法也。高僧传尚待三年方刻板，五年始出书，其中错讹甚多，以喻昧庵身有职业，代为纂辑，写排之际，皆未详校。彼再三祈光校，而光直日不暇给。今日来信，言期缓三年，则不足忧。然其所阅书，多属各省府县志及所列种书固不甚多，其中遗佚当不在少。汝于群籍，颇称博览，凡有出格古德传中无者，当为抄出，按订年时，以备刻时随科前后附入。又此集无论。光欲请许止净居士作论。俾与前三集体裁一同。又梁唐宋三集，皆有遗佚，如于古书中见有出格高僧传中无者，亦抄出，附一补遗一编于后。许止净笔高万英，文雄一代。现为光作观音感应颂。正文已成，光令加注，明年三月当可告圆，则大士恩泽，普被寰宇矣。


复周群铮居士书

复周群铮居士书
    了清和尚，以手书见示，深感居士为法真心，爱我至意，而不知其为爱之之道，故不得不略陈梗概，以去疑情。佛门汇载，乃欲以振兴法道，开导愚迷，非理致渊深，笔墨超妙如海阔天空，金声玉振，令人一见即能猛省，如暮夜闻钟，顿醒幻梦者，何堪凑入。印光一介庸僧，百无一能，兼以久婴目疾，不能遍阅经论，又以素无闻性，彻过彻忘，方寸之中，了无所有，何能预此嘉会乎哉。数十年来，无事不亲翰墨，蔚如搜其芜稿，为之刻板，已属过分，况今又作以贻时事新报馆乎。语云，无米不能炊饭，光非不要体面，但以无米之故，不能以土石糠［禾＋会］假充佳肴，以贻人诮让。至于俗家族第，出家年岁，及所住之处，所作之事，乃大通家有功法道，后人录之以作标榜，发人景仰企慕之心，不得不尔。若光之庸劣，食息之外，了无所知，了无所能，何堪用此一套。用此一套，乃成刻人粪为旃檀，美则美矣，只是臭而不香。亦如以土木作金碧，华则华矣，但唯色而无光。光未出家，即以虚张声势为愧，况今欲从诸上善人，优游于安养世界，岂肯无而为有，以欺世自欺乎哉。　一句南无阿弥陀佛，只要念得熟，成佛尚有余裕，不学密法，又有何憾。一日念佛三十万，则是意根舌根俱利。然不可徒羡其所念多，当致力于都摄六根，净念相继而已。又今之泛泛然修行者，多多皆是不修实行，止图虚名。光曾见许多日课十万弥陀者，皆属虚张声势，以自诳诳人耳。此种习气，染之则徒劳无功，小则无而为有，大则以凡滥圣，非徒无功，其罪有不可尽言者。　现今僧人虽多，能弘法者甚少，由请法师不易，故致如是。然听经如为修持净业，发明自力他力之所以然，则其利大矣。若止求通达教义，不以净土为事，则断惑证真，恐无此力，带业往生，又以不生信愿，虽有佛力，莫由依仗，则成有因无果之业识茫茫人耳。须知一代所说，皆属自力法门，乃通途教理。净土乃特别法门，全仗佛力。若能现生断惑证真，不仗佛力，亦不为过。不能现在断惑证真，而又不仗佛力，则非愚即狂也。今之大通家，类皆如是，哀哉。　学道人事事从实，信札后何得空用百拜字，将以此虚套子为恭敬乎。以后不宜如此，但云顶礼而已。　林心莲信，问及李卓吾，此人盖亦似是而非者。观其出家而不受戒，便自说法，及地方人谓为狂悖邪说，则又加冠为儒。以卓吾之学识，何不能推陈儒释心法，而便率尔还俗，则其行为，无有定章，任己意见而为，尚得谓之为明理尽性之君子乎。居士传特为立专传，实为过举。恐林尚不以光言为是，故补书于汝书中。　汝久欲出家，不知若何恳切。今见汝在太平寺，盖亦悠悠泛泛之伦。其欲出家，乃图清闲自在耳。若果欲修持，断不至如此宽泛。　楞严有何不可研究，但须以净土为主，则一切经皆发明净土利益经也。楞严开首征心如是难，则知末世众生，犹欲以研究了事者，其为自误误人大矣。而况二十五圆通，列势至于观音之前，其主持净土也大矣。至于发明五阴魔境处，破色受二阴之人，尚有著魔之事，足见自力了生死之难，佛力了生死之易，能如是研究，则其利大矣。凡研究时，必须息心静虑，凝神详阅，则如入大宝洲，必有所得。倘如赶路之只图快，恨不得一下看完，则不但经义莫得，久之或反受病，以致伤气吐血等也。善得益者，无往而非益，甘受损者，无往而非损。楞严一经，实为弘净土之妙经。然未知净土法门者，每每因楞严而反藐视净土法门。所谓仁者见仁，智者见智，由己未具正眼，故以己意会经意之所致也。楞严贯摄颇明了，然释文最易明了者莫如指掌。但指掌大关节，多有与文句不合处，是在各人之善会耳。初须将净宗研究到无动惑处，方可泛阅各经论。倘净宗未能了明，一经泛阅经论，难免随经教知识语言转，反将净土置之度外。今人稍于经教有得，即注重于研究。稍于宗意有所发明，便注重于参究。其源总因不知自己是业力凡夫，不能自证解脱耳。极深妙者，即极平常者。譬如一句佛号，本极平常。念至及极，则百千法门，无量妙义，均可悉得。又如树木，本极平常。而生根出芽，成干成枝，出叶开华结果，实有不可思议之妙。故知看做平常者，方能实有诸己也。若唯知其深妙，则多分难以措之躬行，只成深妙之说语矣。　令友患病，只宜劝其回家将养，万万不可令来普陀。以彼系大派头，食用须精，屋宇须华，供役须伶俐。一不如意，便生烦恼，法雨一件亦不能合彼之意。况彼自大自高，绝无信心。虽汝兄开名代祈归依，光至上海绝未一次礼拜过。（光非责彼不敬，由是知彼自大，兼乏信心耳。）何得令至山养病。若不将此种种说明，彼或受汝兄弟二人劝，冒然不思自己是甚么身分性情，法雨是甚么区处，或可即来，便成障碍，仍然不久即去，反成无益有损矣。千万不令来山，以致彼此不安。　弘一师只好作自了汉，万不能任事。以心行细微，任事必受伤，受伤则中辍耳，若自己用功，则自适其适矣。　买物放生，若依究竟自愍愍他而论，固当埋之不可仍倒于水中，以死物浮水，究非善策。若谓已死，与家人食，并施与贫人，亦无不可。当令食者多多为彼念佛，以此是放生物，否则食之有罪过。若能为彼念佛，则彼此各有利益。以此相劝，亦能诱彼食者少种善根。即非放生物，本属自己办来食料，为其念佛，亦于彼此各有利益。汝崖板如此，谓已说归依念佛者，便吃不得，则是令食肉者概勿念佛也。彼等吃肉之人，只知肉为美味，不知后来自己也做了美味教人杀的吃时心里难受。他既是这样不洞事，任他后来教人杀的吃便了，何必要费尽心思劝他，他要讨到教人吃，你教他不要讨此苦头，他心里反不安乐。尽他去，让他替人做菜吃，到了那个时候，心肝疼烂也无益。那时他自晓得今日之错，及我与汝之话，不是弄耸他，已迟了也。　药是治病之物，有业则药便不奈何。况要死，药岂能回生乎。即无业能志心念佛，病自不生。有病，药亦可用。若专靠药，则富贵人医生家，便皆无病长寿矣。　彼食肉者，贪心所使，欲令勿食，当从因果报应及被杀之生苦痛怨结上说，则易于动人。若但辨明是净非净，乃其末事。而且彼既要吃，那论涉及非净之事。前有一大居士，弘法数十年，尚日日食肉，（此人之名，光不说，汝可想而知之。）况泛泛然者乎。汝若真欲利人，宜流通古人极惨凄之成训。若汝所作之一人放生，十家获益，及此非三净说，乃讲家支离琐碎之义。有信心者，尚生善心。无信心者，或更诽谤。十种利益收到，送尽。详细思之，颇有令门外汉起异议处，祈送完勿再印为是。不谓汝所说不是，只为未能得其要领。要领何在，在于结怨联仇，生生世世互相杀戮。汝但至心念佛，为彼屠者及所屠之物作超脱计，则有大利益。若区区然以一文登于各佛报，究有几多人看。汝妻与妹定要用肉待客，此二人一死，定规要变猪羊鸡鸭鱼虾。若不变此种被人杀而食之东西，则天地亦当易位，日月亦当东行。何以故。以如是因感如是果故。祈以光此语令彼看，或尚有可救。否则当常常作人待客之最好食料，不知他心满意足，或痛苦望救而万无可救之机缘耳。世之素食者多强健，肉食者多疾病。以肉食浊恶，易生欲心。素食清净，欲心轻微。愚人不明理，以肉食养人，系欲自他来生后世皆变畜生耳。可不哀哉。　汝今之欲求即生西方，此念头也好，然亦只任己之因缘。若特起一种之决烈心，必期于即去，则便成著魔之根，后来之祸，何堪设想。中庸云，君子素其位而行，素患难行乎患难。此行乎患难，汝今当仿而行之，为素疾病烦恼而行乎疾病烦恼。视己为常病之人，则无躁急求愈之心，而一心念佛，方能速愈。见所瞋所爱之眷属，即作此人乃我做工夫之试金石，偏要宜生瞋者不生瞋，宜生爱者不生爱，即所谓转烦恼为菩提，转病苦为安乐也。一心念佛，求速往生，如其一时不能即生，切勿起一念躁急之心，则病苦自能消灭，眷属自能调善，愿深思之。　病未大还原，断断不可近女色。　现在除提倡因果报应及家庭教育，不可挽救。家庭教育，尤须注重因果报应。刘池诸君，可谓知病知药。然未提及家庭教育，尚未能圆满具足，祈与诸君详言之。　如来说法，悉顺人情，不强人以所难。如受优婆塞戒者，或一，或二，或三，或四，或具受之，悉随人意。即如淫戒，出家则须全断，在家则唯制邪淫。以男女居室，大伦所关，故不为制。然既受佛戒，必须节欲。若不为宗祀，唯图快乐，虽不犯戒，亦有大过，不过比邪淫为轻减耳。菩萨处俗既有妻室，虽无欲念，亦当俯顺人情，时行夫妇之事。以凡夫不能无情，若欲绝不与相亲，则或出怨恨，致起毁谤佛法之衅。不但不能增长善根，或致造谤业，堕落恶道。以故先以欲钩牵，后令入佛智，乃曲顺人情，巧设方便之大慈悲也。但当节欲，不必绝欲，一季一亲，庶不致妻有怨望之苦，于汝修持亦无碍，且可以诱令修持净业。当云，若不修行净业，即永与绝交，彼自会勉而行之。至于生子与否，固不须论。以汝兄弟子甚多，岂必自己有子，方为不绝先祖之嗣哉。良以夫妇相处，殆有夙缘。不能使其种善根，忍令致彼堕恶道乎。诗云，妻子好合，如鼓琴瑟。兄弟既翕，和乐且湛。宜尔室家，乐尔妻孥。孔子曰，父母其顺矣乎。汝一意修行，断绝欲事，彼或长时怨望，或致抑郁而死。汝果上品上生，固无大碍。否则于亲有拂意之咎，于妻成怨对之人，亦属大累。较稍开欲事之累，深之多多矣。光为僧人，断不劝人造业。人既以身从汝，当尽夫妇之道。此实修行要义，伦常至情。祈发菩提之心，摄彼不知欲为苦本者，同生无欲之极乐世界，庶可不负夙生有缘，今为夫妇矣。　又妻若生子，则为大累，无子则安乐之极。而侄子一群，何一非子。刻实而论，汝之福，较汝兄汝弟为殊胜多矣。但世人多看不到此，遂毕生为儿女作奴仆。试一思之，实为大幸。此语虽违情，实至理至情。　令友七祖兄弟，乃一父所生。五祖儿孙，皆一曾祖遗胤。二间边屋之交涉三百余元之出纳，便欲经官理论，当必花钱。而诤讼一事，唯逞口辩，彼无理更欲反为有理。使彼起恶心，发恶言，俾旁人世人，谓彼家祖德已衰，故此等子孙同室操戈，阋墙见咏，其辱及先祖罪孰甚焉。家庭之间，屑小事体，当上顾祖恩，破格从宽，不得如同世人一样论。即属世人，尚有举行义务，唯欲人各得所，虽千金不顾惜者，况同一曾祖遗胤乎。且七房各有产业，其家中用度，固不靠此以为过活，何得彼此效尤，各不相下。为争此数十元之故，经官理讼，未必七房一元不花。纵一元不花，无如祖德已丧，其辱甚于破家败产。彼一房自己，尚自给足。以祖业公产，欲为独得，致六房群起不平之心，已是弃祖先于度外，唯欲为子孙谋富耳。夫背祖德，犯众恶，莫道三百余元，即三百万元，亦非子孙之福，乃为子孙招祸以企灭者也。读书明理，何暗昧如此。试观古今凡属济人利物，尊祖敦族者，其子孙莫不居高位，享厚福，世德相承，绵绵不绝。其唯知利己，不顾祖宗国民者，莫不三世而灭绝相续也。何以故。其根本心地已坏，如以毒水灌溉花木稻菽，不唯无益，而又害之。彼既如是，其他六房，何可效尤。而必欲所行相埒，绝不肯高占地步，而决定要同彼同厕足于卑污浊秽之中乎。当思先祖若不留此屋，将不复为人乎。又先祖幸有厚遗，若一贫如洗，其将共谁争乎。以此思之，让彼堂兄弟数十元，有何不可。范文正义田为周族人，况同堂乎。范氏从宋初至清末，科甲不绝。乃由文正公厚德，及子孙能世守以修祖德之所致也。令友同房兄弟等，皆是书香子弟。纵佛法甚深道理未闻，此等事想亦曾闻。何不见贤思齐，以培祖德为事乎。祈将光此书遍示令友各房，或可各念祖德，归于旧章。否则劝令友将己之资，为公用之，以期息事。渠无子女，亦当作为子女用之，则有光祖德，有光法道矣。过此以往，非光所知也。


复李觐丹居士书一

复李觐丹居士书一
    接手书，不胜感愧。光粥饭僧耳，除著衣吃饭外，别无所能。幸尚肯学愚夫愚妇之派，不致徒叹奈何而已。阁下欲受皈戒，何不择道德学问高超者，而择一粥饭僧。然则阁下亦将欲逐愚夫愚妇之队，而不愿附于高超奇特之班耶。虽然，当兹时世，尚是愚夫愚妇之所行为有实际。倘高超奇特者，肯将高超奇特放下，其结局必有大高超奇特者在。若不肯放下，则其结局，亦只得高超奇特之虚名，决无高超奇特之实际可得也。念佛一法，理极高深，事甚平常。欲求心佛相应，第一是志诚恳切，第二是听，反闻念佛声，诚听兼到，昏散自除。


复李觐丹居士书二

复李觐丹居士书二
    接手书，知居士自任，及募任大士颂以二千部为准，不胜欣慰。居士慨人心之不古，善书之散出者绝少效力。然吾国之人近五万万。安士全书，光先刻付木板，次令中华排印，募止四万。中华带印与另印共一万二千部。若论效力，亦有一二。特人未详察，多不知耳。关絅之之相信佛法，乃因安士全书木刻本起。志圆为之讲说，从之生正信心。使沪无絅之，沪地之景象，恐远不及此。吾人但发一与人为善之心，其人之能奉行与否则任之。印光之于净土法门生信，由于龙舒净土文下卷，足知书之益人也，深且远矣。观世音为法界众生恃怙，倘人各知之，由冀消灾免祸，以迄了生脱死者，当大有其人。惜世之未有搜辑，致不习学佛法者，皆不得知。此光之所以请许止净居士之著此（大士颂）书也。


复李觐丹居士书三

复李觐丹居士书三
    日前明道师来，言汝之宋藏，送于显宁，功德无量。彼自不量力，杭州破寺接到四座，皆由沪上各居士佽助及彼师维持。后山上三圣堂被回禄，烧其一半，其师无力兼顾。现欠工匠及各货账三千多元，无法可设。光处之余资，多归灵岩寿量两寺，亦不能为彼设法。彼惟求前已出过功德者，各借三百元，然恐未能一一全付。居士若肯救彼燃眉之急，则明年尚可进行。否则便成半途而废，岂非功败于垂成乎。


复李觐丹居士书四

复李觐丹居士书四
    宗门中语，只好置之不论。若欲知其所以然之意，必须要有点悟处。否则纵看其书，亦如与外国人说话，完全莫名其妙。况年已及耆，而时世如此，何可以最可宝贵之时光，究此无头脑语句。每有在宗门数十年，犹不知其话为何意。纵用意猜度，也是在梦中说梦。祈取消此念，一心念佛，念到心佛两忘时，一见此语，不禁好笑。即不能如是，但得往生，尚可亲证其理，况解其语乎。若不以光言为是，终日看宗门语录，则宗亦未能通，净也不注重，生死到来，便只好随业受生去。


复李觐丹居士书五

复李觐丹居士书五
    昨接手书，知圣定已生西方。临终正念，殁后顶暖，面色愈好，酷暑不臭。即此数端，决可定其往生。至于生品，总在中品。以中品皆戒善世善所生，亦不必要好听，定其上生。即下品下生，业已超过三界诸天之上，况中品之下生乎。四十九日佛声不断，不但于亡人有益，于现在眷属大有利益。灵岩例不念经，拜忏，放焰口，做系念，做水陆，传法，收徒，讲经，传戒，做会。日常功课，与普通打七同，唯有信心，不务繁华者，求打佛七则允许。若广招亲友，及少年女眷，七先即来，七后方去者，亦不允许。十七年张鸣岐（系皈依者）打七七未去一人，十八年亦（系皈依者）打二十一七，亦未去一人。十九年有二十多七，不过五六家去人，然亦只住一二天二三天耳。二十年以人多屋小，大起修造，其七更多。今将碑记寄汝一张，阅之即知。汝若欲利济圣定，在生常素，丧期想不至于用荤酒。至于葬及后来之祭祀，当戒令郎勿效俗例。光于朝暮课诵回向时，称彼法名，回向三七，以尽师生之谊。


复李觐丹居士书六

复李觐丹居士书六
    所言作事亦不忘念佛，此系念心纯熟之相。何可名昏沉，归于无记。然亦非无念而念，但系无念而念之气分。若即认此为无念而念，则有类于钻木见烟，而谓得火，即便息钻，火便无由可得矣。汝之功夫颇好。到此境界，亦不容易。然须专精用功，且莫学今之好高务胜，见异思迁者。则将来之益，自可有不思议处。然此是行门中事，信愿门中，尤宜致力，庶可决定深得念佛之实益。若效他宗，专以工夫为事，弃信愿而不讲，则便成仗自力之法门，其失大矣。　三轮体空，即不居其功，不以为德之意。如汝所说，便成混然无知，何名体空。所言体空者，了了分明，以分别其当施不当施。但不自以为有功德于人，亦不以为人受我恩惠而已。金刚经所谓不著色声香味触法而行布施者，此之谓也。若好人坏人不分别，尽量施于坏人，令彼得之造业，则成罪过，不名功德矣。


复李觐丹居士书七

复李觐丹居士书七
    佛法广大，无量无边。吾人以博地凡夫之资，欲于现生了百千万劫难了之事，当筹度己力之大小以修。且莫妄充通家，此法尚未真得，又去钻研他宗。致于此最易得益之事，反弁髦视之。以致仍旧百千万劫不能了耳。佛法犹如太虚，了无东西南北四维上下。所言东西南北四维上下者，约自己所立之地位言也。既自己不能与太虚相契相合，须必按自己所立之地位以论。不妨于无东西南北四维上下中约自己而定以东西南北四维上下。而禅宗，相宗，密宗，无一宗不好。然以年已半百之人，得仗佛力，能以具缚凡夫即了生死之法，而复致力于其仗自力之法门，虽能助净业而圆通见解，诚恐心力不及，则以彼为正，以此为稍带，必至难以得力。光并非拒人研究他宗，有不谅者，加以严厉之讥，谓禁拒人研究他宗。则光于冥冥中得福，而大众以光为佛怨矣，祈自裁度而定之。　又南京慈幼院成立后，汝出三百元，其年尚未开办，次年开办，故未再收。闻前年仍出三百元，去年去信云系特别捐，故今年亦不敢去信。前余峙莲说及，拟求汝任一长年捐。或数十元，或一百元，随意。法云寺自去年以来，学生蒸蒸日上。有王建屏者，一商人耳，家道不过三几万金。而闻法云之慈幼院，特往瞻察喜极。为各学生，缝衣，缝被。所有程度可以出而谋生者，彼包荐出于各行店。彼之门生，开行店者有二三十人，兼及朋友，故彼膺此重任。从去年至今夏，已为荐出四十八人，尚有要者。以程度太浅，不肯令去。故学生加额至一百六十名，所有旧屋不敷用，又修十余间作工场。而王建屏又令彼店中作纽扣师来院教之，不要学俸。学生学好即按货开工钱。此一宗，不须本钱，颇为有益。又法云寺所作器物，人皆争买，以坚实得受用故。近几年来，虽有加入任捐者。而先所任捐之人，或有移之远方者，或有去世者。而院中经费，比前较大，颇觉吃力。


复李觐丹居士书八

复李觐丹居士书八
    法门秋晚，讹谬甚多。但能生正信心，持诸净戒，则根本已得。其余枝末，悉皆从宽。若一味依古，则今人既不深悉佛制，今时所行，一一皆不可依，便成拒人入佛法之言论矣。　若一一皆依佛制，今之僧人，皆属白衣道人，未必皆能合法合律，况在家二众乎。又佛制亦有随方俗所立之例，即如今日之僧衣，亦非佛国僧衣之制。然行之既久，固当为法。又佛制僧皆露顶，跣足。露顶夏则悉依，冬则能依者，便无有几。跣足，则更难见其人矣。是以不宜固执枝末以论，当从本源而修，则有利益。若一一要悉准佛昔日原制。则今日之经，皆不应受持。必取贝叶梵文者以受持，则方为不背佛法矣。


复李觐丹居士书九

复李觐丹居士书九
    宋藏，灵岩系光为请。佛日系天津一弟子为灵岩请，已有，故归于佛日。福建一弟子，托光为其乡一寺请一藏。及请后，已交款，（预约先交清）彼查一友已为请之。故光为请之一藏，归于龙居。（在佛日之前）光已自出资请两部，法云寺李耆卿请。安徽江湾佛光社亦有人为请。汝之经，若肯送之远方，当待月余，光为打听一二处。若有，则不送，无则送之。昨灵岩当家师说，现住五十多人。念佛之人有四十位，余各有职业。（事务）佛七或请四十人，或只请三十四人均可。　又明道师又接一显宁寺，风景甚好。（去佛日七八里）真达和尚，拟在此养老，或可送经于此，则省事。若送此，候明道师回，令将已来之经请太平寺去。以后再出版，令印经会将汝之经，送太平寺。佛日龙居二处之经均送太平寺。龙居乃古道场，住僧不堪，将卖与学堂。地方有二三信士不忍，强江西一僧接之。彼于佛法，未甚明白，因请前在报国寺住之了然师同住，以故光以为闽师所请之经送之。了然师先注重于禅，近十年来，专以净土为提倡。


复李宗本居士书

复李宗本居士书
    汝学佛法，何得学世间商人夸张虚浮。汝云寄一盒糕即已，何得说得如此好听，如此贵重，又令光写信再要再寄，汝直以光作小孩子看，汝太不知世务了。以后切戒此种虚浮夸张之劣习，念佛当可得实益。否则纵有修持，皆被虚浮夸张丧尽。到头不济事，尚不知自取之祸，反谓佛不慈悲，佛法不灵。而不知是自己自炫之所招感也，哀哉。光老矣，目力不给，拒绝一切信札。今见汝信，不禁心痛。汝见我信，能改前非，则后来定可往生。否则一派虚假，何能得其实益，依否由汝，且尽我心而已。 　所言猫瘟，不知为何病，亦不知何药可治。当令其家至诚念南无观世音菩萨，戒杀吃素，当可获效。此后不许再来信，亦不许介绍人皈依。若来信决定不复，以目力精神均不给故也。一函遍复中所说，无论何等人均宜依之而行，并传子子孙孙。若能依行，家道自可兴盛，子孙自可贤善。若以为老僧迂腐之谈，则其家声欲振者，如敲冰而取火，决无可得之希望矣。


与妙真和尚书

与妙真和尚书
    昨下午王幼农居士来言，前日往李柏农家，言灵岩将欲建念佛堂。柏农云，正值岁煞，不宜建造。光因时局之故，言法云大殿，幸未动工，且待时局平靖。幼农言，灵岩不宜建。即宜建，如此时局，亦宜从缓。今木料已来，宜堆于念佛堂后之屋基上下。须用石垫二尺高，庶不至潮湿霉烂。须二面太阳都晒得到，木头面上，不可盖草，盖草则永遮日光，买几领大草芦席盖之。柏农与涤民所说，虽各有理。但以时局关系，故宜仍依幼农之言。待来年秋后动工，较为妥善，祈慧察是幸。


复崔益荣居士书一

复崔益荣居士书一
    接手书，知汝慕道之心，颇为真切，意欲皈依。然光乃粥饭庸僧，实不足为人作师。但能专志修持，依光所说而行，固无有不满汝所愿者。譬如无足之人，坐于三叉路口。有归家者问之，则直示其所行之路。断不可以彼不能行，而不依其说以自误归途也。今为汝取法名曰宗净。宗者，主也。净则现所修之净土法门，将来往生之极乐净土也。净土法门，为佛法中至极简便至极深远广大之法。若依余法修持，谁能现生即了生死超凡入圣。若依净土法门，但具真信切愿，无一不往生者，此固宜专主于净土法门之大义也。又凡欲学佛，须令心地清净。凡一切不善心皆为垢染，必须打扫干净。凡一切善心，必须扩充推广。所谓诸恶莫作，众善奉行，戒杀护生，吃素念佛。自行如是，化他亦然。世人尚宜普化，况父母妻子等，岂可令彼不沾佛恩，仍旧轮回，以失为子为父为夫之道乎哉。今之世道，乱已至极。其源皆由儿女小时，未受父母因果报应，及利人即是利己，害人即是害己之善教。当与令妻详说利害，令儿女必须认真教训，勿任性惯，令其习以成性，致为家国天下之害也。


复崔益荣居士书二

复崔益荣居士书二
    前接汝募铸钟之信，以冗忙不能即复。旋致书梅荪，彼极赞成。又以铸之铜钟之量，去信相商。以妙莲往赤山，迟二十余日。梅荪来书言，初以妙师未在，今令商酌妥贴。所用之铜，并钟之量，方可致书，祈师作疏。昨接汝书，知汝于此事尚未了然。必须说其若干斤，并用甚么铜。该铜每斤需若干钱，方可令人取信。凡铸钟宜用响铜，则音声自好。响铜甚贵，如不全用，也须用一半，大约连工带料每斤总在一元以上。汝若以为难，即便取消。如纵二三千元亦须要铸，则待南京信来便可作疏寄汝矣。　汝侄之不知努力做人，乃从小失教所致。小时失教，大了便难成器。汝际遇如是，但当仰念汝父母，汝兄之故，勿生烦恼，认真念佛，求佛加被于彼，俾开知识，自可做好人矣。若自己生烦恼，则于彼无益，于汝之身，并教养侄之德，皆有损矣。汝果志诚念佛兼念观音，一心恳求加被于彼，诚之所至，金石为开，彼当渐渐转变为好人，不至长作浪子及废人耳。宜勿分别，作己子不才想，但求佛菩萨怜悯加被，此是唯一不二之转变妙法。　沙居士所作之二篇文，当寄之上海净业社，登月刊中。光之劝戒杀吃素文，所该者广。聂云台曾照样排单张送人，光令附于龙舒净土文后。龙舒文彼印三千留板。但此次甚贵，合三角多一部，以后印时当省一半。观音颂有七万多部，文钞亦另排。此文，文虽不好，颇将一切不宜杀生之理由说明矣。　拜经愈疾，乃业消灾灭之祥。申江之行，以时局不靖，拟待九十月或来年耳。大士颂尚未付排，欲往申江，正为此事。倘时局有变，则恐有误，故不敢付排，即付排，至少亦须上十月方可出书。若出，自当寄汝及沙，范李诸君，不须再说。　关帝皈依智者大师，（在隋文帝时）开玉泉山，此事出佛祖统纪。佛教以关帝为护伽蓝神，亦本此。待有暇，当为文以表彰之。　吃素不难，难于不肯捨贪口腹之心。若不贪口腹，有何吃素之不便乎。虽吃华素，不吃素日，亦须少吃。以一切物类，皆是贪生怕死，皆知疼痛苦楚。但以口不能言，故为人作食料。倘其能言，其临杀之悲哀怨恨，尚忍闻之乎。思及此，则肉自不便下咽矣。　拜经念佛，当以恭敬至诚为本。恭敬大，则功德利益大。恭敬小，则功德利益小。若不恭敬，但做道场，则是自欺。欲欺人尚不能，况欺佛菩萨乎。祈真实恭敬行去，其利益莫大焉。


复崔益荣居士书三

复崔益荣居士书三
    铸钟事，已与梅荪言。令酌其大小量度，未见来书。昨到佛顶山钟楼，见其钟亦不甚大，言有四千多斤，然则法云之钟，亦当须三千斤，况响铜每斤约一元多。汝发心募，亦不一定。多也好，少也好。多则用铸磬，报钟，火板。少则南京地方再为凑集，固不必执定完全不多不少也。彼既不来信，当大约说三千斤。待后铸再定准斤两，序当为作之。　光于八月初一下山往申，住陈家浜太平寺，大约须二三十日方可回，设法印大士颂。中华工人罢工，若不设法，不知延于何时。　放猪事，前得梅荪书，已知。当寄于净业社载之月刊，俾大家同生兢惕。　李仲和既欲皈依，不妨为彼取一法名。彼名寿平，夫真实之寿，唯是自性。此性非智莫显，有此智则知一切众生，一念心性，与三世诸佛，六道众生，悉皆平等。此平等之智，实为最上最妙。今为彼取名智上，以此最上之智，自行化他，修持净业，俾一切众生，同生西方，同证此平等无二之本寿，是为最要之事。能如是，则不愧为如来弟子矣。祈为彼言之。


复崔益荣居士书四

复崔益荣居士书四
    接手书，知全家念佛，不胜欣慰。念佛时突起妄想，但不随彼妄念转，久之自可不起矣。　不妄语，亦须渐渐练习，久之自无。　所言照片，光一向不喜照相，以徒耗资财，了无所益。若必欲要者，当到上海照以寄来。此间香会过，无照相者。　今寄文钞一包，祈送李勉与其子，但肯依之而修，自可超凡入圣，了生脱死。若以文字观，则殊堪刺目，不得实益矣。


复崔益荣居士书五

复崔益荣居士书五
    佛七小引，此刻无暇，待六月迟早当寄来。其期宜于冬初，以此时收获已毕，人各闲适，则念佛者多。然但以念佛为事，不得张罗铺排，及糊纸扎等。　至于来山进香，且宜作罢。以汝家不甚丰，且膺人家职务，往返旬余，用洋数十元，尚不能随意作功德，令凡所交涉者，皆生欢喜。观世音菩萨无处不在，岂必唯在普陀乎。未曾去过，则一瞻道场。去过而家寒，事多，则不必也。　汝子与汝，殆有宿缘，宜善教之。切勿任性骄惯，致成败类。世之不肖子弟，皆其父兄不善教养之所致也。


复崔益荣居士书六

复崔益荣居士书六
    接手书，知健庵居士归西，不禁为居士幸为如皋人叹也。（已失向导）观其平生信心，临终正念，虽未闻见佛，而能随家人默念，亦可往生。以佛昔有誓，若有众生，至心信乐，欲生我国，乃至十念，若不生者，不取正觉。又十方众生，发菩提心，修诸功德，至心发愿，欲生我国，临命终时，假令不与大众围绕，现其人前者，不取正觉。健庵居士平素修持，临终正念，足可往生，况又有异香顶温之证乎。此系仗佛力往生，往生即了生脱死矣，则可决定，断其了无含糊。若修余法门，勿道如此景象，不能了生脱死，即有大智慧，有大神通，要去就去，要来就来者，不能了生死者，尚有一半多，是以必须要专志修持净土法门也。所寄事实拟另述一篇，附于新排文钞之后。当与其子说，宜及早将讣启寄来。有可采者，略为采之。又彼以未见光为憾，今则将其事迹附文钞中，亦可释此遗憾。又光于朝暮课诵回向时，称彼名为之回向三七，以尽法门神交之谊。新排文钞，三四月即可出书，令其子任印若干部，以施送于有信心通文理者。一可释其父之遗憾，二可以传其父之事迹。较彼特印单张送人，看过则置之者超胜万倍也。若肯发心，速为通知，以便书名于后。此次比前多一百三十页，共四百三十页，以现候寿康宝鉴排完，（即同付印）便止不附，故尚不能定准页数。此次当印一万部，以后则令书局自印而自卖耳。若向书局请，比此则贵，大约一部须八角上下。观音颂二百十页，尚须三角四分，此系前年八月所定之价。近来战事，纸贵许多矣。　又健庵居士，深通儒礼，前年陈正有，寄来所作论丧中饮酒食肉之弊甚痛快，知居士素以儒道自任。况近又深信佛法，专志修持，其子当仰承其父之志与道，概不徇俗以用酒肉，满其父之志愿。若徇俗而行，不但与佛法不相应，且与其父相违抗。祈与其子说，否则或恐被无知者摇惑，则反为不美也。


复崔益荣居士书七

复崔益荣居士书七
    所祈作之文，已作好，名普劝戒杀吃素挽回劫运说。备说祭天地，孔子，关帝，祖宗，养父母，会客，自奉等，俱不宜杀生食肉。带说娶妻，生子，祝寿，亦不宜杀生食肉。正文二千六百多字，附于观音颂卷一之末，（以此卷有大士示现于物类之关系。）恰有三页，已寄中华书局令排，排好即出样张，当寄来与汝一看。观音颂印二万部，每页三十元，此钱不须汝贴。汝愿印五十部，系十七元，（每部三角四分，以加十余页，加一分尚欠，且加一分耳。）汝欲贴印此之印费者，当任印观音颂二百或三百部即已。　此文欲广布，单印也无益，宜附于大士颂后。若大士颂印十万，此文亦有十万。汝若肯出钱，若一页两万部，三十元，二页则六十元。汝若无力，亦不要汝出钱，我自会开消。又附于文钞中，则文钞印多少，此文有多少。当于正月初作，勿念。


复崔益荣居士书八

复崔益荣居士书八
    本月初三，接李仲和及汝之书，以冗忙无暇，故未复。昨始将沙居士往生记作好，今寄一分，祈持与沙君毅，并项子清看。汝及仲和子清并其子之讣文哀启皆不书名，而且绝不提及生平事迹。今依项君及汝与仲和所说推情度理，略表衷曲。虽汝等未说，光绝未与居士一会，而心之意见，有可知者。所叙之事理，绝非凭空虚构者。若有错谬，祈速示知，以便改正。否则即以此排印于文钞中，以祈广布懿范。令后之拘墟者，因之捨谬知见而得正知见，赵尊仁亦为一记。璞君欲作传则可，欲修塔则不可。在家居士只宜作墓，况当此人多妄为，不守本分之时，若为倡之，是破坏法门仪范，祈与璞君说之。　文钞近以战事，毛太纸上海买不到，毛边纸前中华书局估一价须一元多。（须权作四百页算，须九角多，大约排完，总在四百二十多页，是以要一元出头耳。）尚是印五千部价，若少则更贵矣。以彼须必将排板，纸板，铅板，各工价算之于中。近闻北兵退，若不打仗，毛太纸当可续来。有毛太则定用毛太，则当少些。沙君毅欲任百部。且汇一百元于上海静安寺路中华书局总厂，交俞仲还先生收，彼收到即寄一收据，待书印出，按钱寄书，若毛太可包三部，毛边只能包二部。书局寄（每包一角五分，挂号五分，则成两角。书局寄定规挂号者，以防送书者偷卖之弊耳。挂号有号票，无从作弊。以故书局无论大小件通皆挂号。）定规挂号，百部即五十包，邮费则须十元。若上海有可托之人令带，则省钱多矣。倘迟点毛太纸来，则书价邮费二皆省钱矣。　项君欲皈依，何不择道德高超者以为师，而欲以光之粥饭庸僧为师，其主见已错。然恐不允，或谓光为不近人情，今且将错就错，为彼取一法名为智源。彼名本源，今名智源，须知智源即是自己真如佛性，一切福德智慧，皆由此源流出。世人迷背本性，以故真智不能显现。所有知见，皆属妄想计度。若能真知此源，念念返照，自能闲邪存诚，克己复礼，诸恶莫作，众善奉行。再加以信愿念佛，求生西方。则现生便可优入圣贤之域，临终决定往生极乐之邦。如是则可谓大丈夫真佛子矣。余详文钞，此不具书。祈持此与彼阅之，即不以为然，亦无关要紧。


复卓智立居士书一

复卓智立居士书一
    光陕西郃阳县人，汝看文钞，岂未见蔚如（名文霨）之跋乎。诗，在洽之阳，即指此也。以县在洽水之南，故名洽阳。水于汉即干，故去水加邑，作郃阳耳。在洽之阳之洽字，音合，不可念作狭音，余皆读狭音，不可读合音。郃阳乃伊尹躬耕之地，故亦名古莘。幼从家兄读书，初则值乱，耽搁两年。次则多病，学无所成。初生半岁，即病目，六个月未曾开眼。除食息外，镇日夜哭，不歇气。后好，尚能见天。十余岁时，见韩欧辟佛之文，颇喜，兼欲学理学，故于时文，俱不愿为。家兄以其长有病也，任之。二十一出家。（光绪七年）其修净业，由弥陀经，净土发愿文，并龙舒净土文起，绝无一知识开示者。以先师及所交游者，皆禅家宗旨，光绝不受教导，以自量无此智识，故不敢耳。二十六（十二年）离陕西，至北京红螺山。光绪十九年，由北京至法雨寺，至今已三十一年矣。在法雨作闲废人，（因法雨住持请藏经，为其查考，彼遂令同来。以知光不愿任事，故令闲住。以后各住持悉依旧例，故得如此之久耳。）凡常住事务，概不预闻。初则凡山上有笔墨因缘，多令光作，光则用彼口气。如不便用彼口气，则用一别名。二十余年，印光二字，未曾一露于外，故无一过访与通信者。自民国元年，高鹤年居士绐（音台，上声，欺也）其稿去登佛学丛报，彼以光不欲令人知，因用一常惭之名，此非是名。而徐蔚如，周孟由见之，甚喜其与己之知见合。遍问诸人，皆不知。至四年，蔚如问于谛闲法师，谛师以光告。常惭，谛师亦不知。以鹤年持其稿，令谛闲法师看过故也。从此，蔚如搜罗排印。（在北京）至七年，持初编文钞来山求皈依，光向不收皈依，令彼皈依谛闲法师。八年，又排初编，次编。九年，又令上海商务印书馆排印留板。从此以后，日见扰攘。欲求一日之闲，不可得也。自此以后，不能不用印光之名。故凡有求题跋者，皆书常惭愧僧释印光耳。生性刚直，故绝不萌住持道场，剃度徒众之念。近有拌命欲求光出家者，光则拌命辞。皈依初则拒之，今则只好任之矣。平生不好华饰，虽名人之字画，亦所不须。照相曾有三几次，有逼到令照者，除彼自取，光绝不要。即送来，亦随便送人，概不留之。汝能依我所说，即我契友，何须要我之丑相。念佛人当专精拜佛，拜一粥饭庸僧，有何利益。今年六十有三岁，陕西乡人，及督军屡催回乡。光初以庸辞，及势不能辞，则以现事经手，不能远行告。明年普陀志成，文钞排印好，当回陕一次，尚恐复来。以梵天法云因缘，须待其大成，方可不去关顾。然人命无常，或即陨灭，固不能随己预定也。六年，陈锡周祈光修普陀山志。光欲将大士感应本迹各事理，搜辑大备，用颂体颂之，仍于每句注其事。但目力不给，尚须忏悔，求大士加被，再行遍阅大藏之大士因缘。岂知从此以后，信札人事，日见增益，了无闲暇。前三年，知事欲修，光以此意止之。去年之知事，极力护持普陀，亦急欲修。光初犹以此意告后，彼尚不肯息心，遂令彼托人修。光则无暇料理，无由满我所愿。岂知大士感应，来一江西居士，系前清翰林，笔墨超妙。见光，光问其吃素否，彼云吃华素，（研究佛学已八九年，一心念佛，但未吃长素。）光大声喝斥之，彼极佩服。因令彼为之，彼极愿意。山志请一文学家修，大士一门，许居士修，成则合之。又排印别行以广布，令天下人沐大士恩德。此事今年可成，明迟早可出书。此志乃天下名山志书之冠也，幸何如之。汝所疑所悟者，另纸书之。


复卓智立居士书二

复卓智立居士书二
    接手书，知能反躬自勘，颇为欣慰。但其问词，多有固执偏见，不达经常达变之道。若一一俱释，则非十余纸不能尽了。今只与汝说其概，则自能体会，以光近来，直是日不暇给。因目力不给，二十年来，夜不用目。以夜若用目，次日便不能用矣。于十月半，以信札校对者，鉴订者，索题跋者，堆积累累，仅于夜间了之。幸三宝加被，日间仍能照常，此盖出乎意料之外。自兹夜了二三点钟事，然后做功课。睡三点多钟，仍起做功课，尚不至目觉吃力，而复不能悉了。十月十一月，来信有百数十封。只此一事，已不暇了，况校对等乎。汝闲无所事，想出种种当理不当理之问。虽是好学，亦显不知深思。何以故。世间饮食衣服，人资之以活命者。若不知按己所宜，则饮食衣服，皆能杀人。及其已死，则得令世间人，尽弃饮食衣服乎。将令人酌量其宜，而为服食乎。佛法大无不包，细无不举，何得执一而论。汝所问者，似乎有理。实则皆属不善用心。汝若信得及，请认真行持。待业消智朗时，不禁自笑其愚执而惭愧不已耳。若不见信，即不复以佛为师。仍旧入彼外道，亦只可任汝而已。回也，闻一以知十。赐也，闻一以知二。知二者，因此而达彼也。非崖板止二，而不至于三也。闻一知十，则闻其始而知其终也。举一隅不以三隅反，圣则弃之。汝必欲一一执崖而详问之，光以衰老多事，能与汝作纸墨之闲谈乎。至于外道谤佛之语，何可据以为是。（汝若见过释迦应化事迹，便知其概。即未见过，何得闻谤即便怀疑乎。）不见盗跖之骂尧不仁，舜不孝，禹淫佚，汤武放弑，孔子盗道乎。汝又所问者多不当理，已概示之，不欲详释。继思汝正信未固，正智未开。或经呵斥，便怀怨望，而生退悔。以故不得不略为点示，以尽我老婆诱子归家之心耳。


复卓智立居士书三

复卓智立居士书三
    接手书，知又殇一子，深为痛息。虽然，明理之人，决不以己之境遇，谓天道无知，佛法不灵。吾人从无量劫来，所造之种种恶业，何能了结。昔日之果已熟，今日之因未熟，岂可以因儿屡殇，便谓无有因果。且汝欲以博地凡夫，现生即得了生脱死。若无苦境逼迫，则颇难成就真实欣净厌秽之心。生，老，病，死，爱别离，怨憎会，求不得，五阴炽盛，八苦交煎。有血性者，决不于此世界生系恋心。然既在世间做人，亦决不可放弃自己所应行事，而一味作厌世观也。不于此处进德修业，反生怨望，则其心尚有自矜之念，即此足见器小量狭，未可以担荷世间圣贤素位而行之道，况欲普度一切众生，同生西方，了生脱死之无上大道乎。以此见识，完全是未闻世出世间大道之见识故也。准儿死相，似有宿根。汝宜以此，深明因果之决不虚弃。使汝不知念佛，贤准何能得此善相。又乌知非以此痛砭汝夫妇爱恋儿女之心，以期其成就厌离娑婆之心，而得决定往生之大利益耶。


复卓智立居士书四

复卓智立居士书四
    昨接来书，不胜叹息。汝十数年来，完全不在自己心地上用功，但于表面上强支持。人生世间，各有职分。汝上有父母，中有弟，彼等既不能依汝，只可任之。自己但为父母弟等，与所杀之生，念佛超度。为父母弟等，解怨释结，何可生此极大之瞋恨心乎。（孝弟之心安在）此心，即是堕恶道毒虫之最猛利心。若是由此命终，汝不生毒蛇猛兽中，将何所生。学佛要解脱烦恼，（尽己心，不计人之依否。）汝反增长烦恼，试思汝若不闻佛法，还能与世异趣乎。（恐汝好杀好吃之心，更盛于彼等。）祈从此只究自心，不计他非。俗知见人，能劝化则善巧劝化，不能则一心念佛。只生怜悯彼等若杀生者若所杀之生之心。又须生欣幸心，我若不闻佛法，现在同彼杀食生类。将来堕于生类，为他所杀。生此二心，极力念佛，则瞋恨不生，善缘增长，前途必有大相应境，不至终日以佛法结恶缘。华严行愿全经云，（四十卷行愿品中）牛饮水成乳，蛇饮水成毒。智学了生死，愚学入泥犁。吾言止此。


复卓智立居士书五

复卓智立居士书五
    人生世间，宜尽所当尽之义务。如汝所说，为云游集哀挽录，尚要求光鉴定作序，你直把我当做奴隶。此种骄奢，虚浮之恶习，吾人虽不能挽此颓风，何可附和而效法之。俾一切虚张声势无聊之恶后生，群以此为沽名钓誉之最上一著，可不哀哉。汝切勿为此，即定欲为之，切勿与我寄来，令我烧。你就自在当处烧之，免得彼此烦神。你学佛学到这样知见，不学佛又当如何。彼妻子之孤苦无依，尚欲开此奢风，则是雪上加冰，于亡于存，均皆有损无益。光数十年来，为先父，先母，先师，先兄，（即读书之师。）了无一字之记述，以不愿附此虚张声势之恶派，兼不愿人谓此恐是粉饰之语，未必为真实事迹也。我岂肯为皈依者，提倡此事。试问彼不过供职无忝而已，究于国家人民，有何功德，可令人歌颂也。此风一张，一班下劣不堪者，通皆效之，作俑之人，谓无罪咎，可乎。即其弟欲为，亦当劝止，况汝欲劝其弟乎。汝能担任此费用，尚不可。况汝绝无此财力，而劝彼弟乎。居士住寺庙，不过看庙之一道人而已。汝谓为住持法道，则其僭也大矣。世俗以住庙僧为住持，为当家，彼亦如是称，乃随俗便，固无甚背戾。汝谓住持法道，则完全以凡滥圣之谬说。彼以何德住持法道乎，看庙而已。


复卓智立居士书六

复卓智立居士书六
    前智声智牧有信来，祈鉴订所作之图书馆缘起。光绝未将佛利生济世之恩德表出，因另作一篇。以字数太多，恐难适用。又将林文忠公行舆日课发隐抄去。借文忠公之德望，以折伏拘墟者偏执邪见，亦是利人之一大榜样也。莲宗祖师向未见赞，董君之赞甚好，光亦作一赞。虽不及董君之好，然亦可以承用。净土一宗，肇自普贤。震旦远公续法源，中外广流传。遍令圣凡，现在证涅槃。华严经末后，普贤菩萨以十大愿王导归西方，此释迦佛法中最初首倡也。（小乘见思惑尽便了生死，证真谛涅槃，故以了生死为证涅槃。大乘成佛，方为究竟涅槃。不可谓此涅槃，为佛之究竟涅槃也。）


复卓智立居士书七

复卓智立居士书七
    光一向不喜照相。良以照相一事，皆为耗费信施。以有用之钱财，作此无益虚华之事，岂行道人之所宜者乎。汝详审吾言，深体吾心，虽未见面，当为见心，何欠憾乎。否则纵与佛同居一室，心不依从。如调达，善星，尚须生身陷入阿鼻地狱，况今之泛泛悠悠者乎。祈以躬行实践率彼生徒，及诸乡里，则是余之所望也。朝暮礼佛即已，何得于礼佛后，随即礼光，礼光竟有何益。若必曰念指示恩，于朔望朝暮行之，平日固不必也。汝但能依光所说，即为佛之真子。光与汝同于此生，即生净土，为莲邦挚友，则幸甚矣。大殿之对，当以佛之道为文。彼与汝之文，乃闲文。今另拟一联。愿重悲深，举三根而普度。真穷惑尽，超十地以独尊。三根，遍指六道三乘也。真穷者，所证之理，已证到极处也。惑尽者，所断之惑，已断得净尽也。十地，即十地菩萨，将近成佛之人。唯，独也。用独尊，觉明了点。唯尊，或有文字浅者，不大明白，以独字平仄略不如法，祈斟酌用。然此种对联，非试帖诗，亦无关紧要。林鸿猷，二三年来夫妇各有巨疾，其殆宿业所招，固宜认真忏悔。又当省其所作，或有不法，极力忏除，改往修来。庶可即蒙慈佑也。祈将光意与彼说之。
    凡属外道，皆系偷窃佛经，祖语，改头换面，以为己之经书。夫吾国自佛法东传，唯初二三四五六祖，举世皆称为祖。六祖之法孙，名道一，俗姓马。因西天廿七祖有马驹踏杀天下之谶，当时皆称马大师。殁后悉称马祖。此外无一直称祖者。即初二三四五六祖，亦殁后人尊称之，非当时即称为祖也。　天地间人数甚繁，宿根各异。虽受佛化，由彼之种性不善，故发为邪见。如天地以阴阳二气，化生万物。阴阳之气是一，而其所生则万有不齐。甘者毒者，各随种类。彼以同有念佛之语，遂谓为同。何异谓同受阴阳之气，即谓为同乎。汝乡无通佛法人，宜此等邪说大兴。汝既无正智慧眼，只宜尔为尔，我为我，各守各法，各行各道。亦不附入彼党，亦不攻讦其非。则虽与其同居，亦无相染及相忌等。和光而不同其尘，是为守己之道。言和光者，非随彼修持，但不攻讦，亦不赞叹之谓。若随彼转，则便成同尘矣。同尘，则便成佛法之罪人矣。　凡夫修行，当发利人利物之大菩提心。其利人利物之事，则力能为者，勉而为之。不能为者，必令此心常存。则固与大乘之愿心，不相背也。　汝结瘤病，不用蛛丝，只念观音，也会好。以汝究欠正信，故心心奔驰于医药中。彼世间出格伟人，每以小病由医致命。彼之致力于医，医亦未必误，特宿业使然。凡极难医之病，均以念观音为治。果虔诚，必有奇效，汝何以瞋恨心如此之盛。可知宿世定是大有权势之人，致其习气，已成为性。今当学谦抑，总知己不是，不见人不是。久而久之，涵养成性，习气消灭矣。　谈命，宜以袁了凡立命篇为本。则无论何人，均可获益。于此留心，其益大矣。而改过，积善，谦德，三篇之意，均可相机为说。较之良医活人，功德更大。　汝果能秉正本清源之心，以行培植人材之事。即是不据位而行政，不升座而说法矣，何乐如之。至于念佛，岂便有碍。朝暮随力称念。若于此外，则不用心思时，随便念念。但具真信切愿，自可往生。若必曰躬耕而易念佛，不知躬耕之时，以辛苦故，决不能念也。汝作此想者，皆不反躬自省。这山看见那山高之情见。非深体自心，彻了世故之智识也。汝但以诸恶莫作，众善奉行，深信因果，力敦伦常。兼以信愿持名，求生西方。以此自行，亦以此化他。纵不能大有作为，亦可以不愧为人，不愧为师，而顶天立地也已。　汝是凡夫，不是圣人，睡何能免，食何能止。但不贪睡，不贪食，取其养息充饥即已。若如汝所说，仗神咒止睡，果真持咒有大灵感，或可不睡。汝初持之夜便不睡，乃是心切之极，已稍伤神，故不睡。若伤神久，则睡便不醒矣。初心人，每每以一时精进过度，后便退惰。　裤腿敞开，此南方之习惯。若北方上等人，亦无此派，况学佛之居士乎。故居士亦应将裤腿扎起来方好。僧之真修者，睡亦不放开，况白日乎。　知有所不能，而竭力勉其所能，则为菩萨大慈大悲心行。知有所不能而概不戒，则成地狱种子矣。邪见人每以有所不能者阻人。谓人之一吸，即有无数细虫，入其腹中，皆为杀生，皆为食肉，汝何能不杀不食。此正如通身埋没于圊厕，亦欲拉人入中。人不肯依，乃曰，汝以我为臭，汝身上常有蝇子，蚊子，蚤子，屙屎，屙尿，还不是在圊厕中，还说我臭乎。此种知见，皆属邪见，皆生于聪明人，可畏哉。　佛法以利人为重，利人之道，当自亲始。倘不于父母兄弟妻子前，以此道相劝，而劝他人，是为捨本逐末，须二者齐施并行方可。　以文字劝人，是极好事。然也须有体格。若汝最初所写之字，直是讲究人上帐也不肯用。近虽不用从前之派，然乱说乱写，直同疯癫。若遇高明，便看汝不起。　且依凡夫章程修持，勿想出人头地，则有实益。否则后来必有大发癫狂之一日在。由是反令无知之人，退其信心。祈详阅文钞及古德净土著述，庶可去此习气，不至著魔。否则难保不魔。掩耳持咒，何若息妄持咒。掩耳，亦是魔派。　业通三世，凡夫则避之而不敢当其锋，圣人示生世间，则任业，如还债然。彼已超然于生死之外，不妨与世人示宿业今受，以息后世人之杀心。汝如此会，真所谓以凡夫心，妄测圣人，罪过无量。其僧之所证，虽不可知，然不可死执决无业报。以致世人不生警惧，而力持圣号焉。　由其现恶人而遭苦，则令其止恶。或由遭恶报而生善念也，则令其自新。为畜生为饿鬼之事迹甚多，现面然饿鬼，大开济度之门。今之蒙山，焰口，水陆，皆由此始。现畜生至末后显本，则令现时后世，由兹生信念佛，断恶修善者，不计其数。汝绝未寓目，而曰奚益，可不哀哉。　佛虽慈悲广大，而欲度众生，须有折摄。若慢佛，毁佛，佛实不生憎爱。然不行折伏，则无以为劝。以故护法神，必令其遭祸，以儆其效此作恶者，其慈悲为何如也。汝之所说，不洞事务之混账话也。一切唯心，实为至论。然亦不得不明折伏之意，而专说唯心也。　西方胜境，昭示目前。要其人心心念念，与佛相应方可。否则一见此境，反致发生魔事。喻如病体未愈，不敢受清凉之乐。莲池之愿，在念佛一心上，固为正理。汝之说，在不念即见上，则为胡说巴道。生盲不见杲日，鸱枭昼不见泰山，讵杲日，泰山，不出，不在乎。以彼自业所障，故不见耳。　背觉合尘，指本体言，非指事修言。未修之本体，如未出矿之金。恐人不识是佛性，故名为觉。修而显发本体，则如出矿之金。则是由修显性，因始觉而合本觉矣。如是，则如既成精金，不复为矿矣。汝只晓得乱说道理，绝不肯深思其义，劳我枉费多少笔墨，与汝作引儿戏弄之行为，何若已之。　如来从右胁而生，其母七日即逝世，生忉利天。后佛成佛，升忉利天，为母说法。在天安居一夏，优填王思念如来，因始造像。读文钞，何以不知。至于临终佛以大慈，示同世人吉祥而卧。欲警诫众生，亦如病人身体不舒坦，谓曰，我今背痛。而后，恐诸凡夫，视为实然。复涌身虚空，现数十种神变。及其入灭，已入金棺，佛母自天而下，佛又从棺坐起，安慰其母。毕后，仍卧棺中。迨迦叶从耆阇崛山来，佛于棺中，露出双足，迦叶奉足抚摩。详见大涅槃经（此四十卷）后（此二卷）分。外道毁谤，作如此说。彼等犹如狗子，只晓得屎香，反骂嘉肴为臭。若是狗子，则固信不疑。若非狗子，则污耳污口，岂以此挂口齿也。外道谤法之语，多分如是。唯明理者，自不受惑。　汝真不通世务之人。孔子恶其因俑而致杀人殉葬，故曰，其无后乎。汝以木鱼例之。此等说话，真成儿戏。举世之人，皆以鱼为肴膳，岂未作木鱼之前，世人从未一食于鱼之事乎。此种话，本不应答，以其戏也。若不答，汝将谓我有口辩，能令无知无识之盲师结舌。　行道比丘，不拜帝释，汝何得除去比丘二字。以比丘是佛弟子，拜则不宜。非在家学佛，通不许拜。在家人虽通佛法，若世间正神，暂一设拜，亦非不可。若以日夕常同佛一样拜，则亦非宜，是即所谓敬而远之也。至于多生之父母说，亦属强说。多生之父母，遍于六道，汝何不遍拜马牛羊鸡犬豕乎。是以佛令人戒杀放生，以其历劫互生故。令其发慈悲心，以行救援也。　汝专会执邪见以为正法。彼岸实应自登，若不念佛，至心净佛土净，能自登乎。汝闻理性，便欲废事修。甘露灌顶，唯致诚至极，心佛相应者方能，何得名为外铄。以一刻工夫，令尽法界众生皆悟，乃外铄也。以自己未到心佛相契之时，何能蒙佛加被也。　前后阴则有，有而无用。佛三十二相中，孔门相具，即是后阴。马阴藏相，即是前阴。马阴藏者，谓如马之阴，藏而不现于外耳。西方人生者，各有三十二相。以佛相推之则有。然西方无有女人。思食得食，所食者乃化食，食之亦无渣滓，故前后阴，皆不过示同世人而已。汝问化生之时，了与不了。可知汝看净土书及文钞，皆是囫囵吞枣，并不理会是甚么滋味。念佛人临终预知时至，不了了而能然乎。即不能告诉别人，既蒙佛慈接引，岂有糊里糊涂，如梦之不知是梦，亦不知何以而觉乎。汝真会说无道理话。　怒于生徒，何用发火不能自遏。不过略现严厉之相，俾其畏惮即已。若再过厉，亦不过如是畏惮，尚能有加乎。设教之策，宜严气正性。一言一动，毫无苟且轻佻，则生徒自如临师保。倘平素了无沉重气象，又复与彼喜喜哈哈，如此纵怒至气死，于彼何益。汝作此问，知汝及汝师，皆不善为表率，否则决不至如此之怒。何况于说容其自改，及姑息养奸乎。一幼僧佻僻非常，一切人皆莫如之何，其师因浼光教训。（其师与光系至交）光说其所以，以人当时面无血色，已惧之不已。后送来，光与彼和气详说，令勿违我命，违则决不轻恕。彼心虽畏惧，究未亲试，不二日即犯规矩。光将打，与彼说其规矩不许动，不许哭。未打先避，光曰，此第一次，不加罚。再避，则定罚，遂打。如植木然。从此半年，未须一高声说，况用如此不可遏之怒乎。此光绪十二年（在春天）事（至八月十五，光下山上北京红螺山，从此未返长安，已卅八年矣。）　汝何专门用这种死执著，说论佛法乎。谁教你执中无权。执中无权，尚不可，汝先便在执一上著手，何曾有一点中之气象乎。汝以六祖守网放生，为破盗与妄戒，是孟子所说，不揣其本而齐其末者之见识也。汝真可谓是一腐儒，亦何不知轻重之若是也。须知佛教以慈悲为本，通人以达权为要。如汝所说，其父攘羊，而子证之，乃为正道。坐视其嫂之溺，而不肯用手援，乃为正道。既不能按此道行，必须致逾东家墙而搂其处子矣。何以故，以不亲近非礼，此亦非礼，何必择哉。如此说理，名矫乱说，佛不许答。因持杀戒，遂致不行罚，不治病，不吃饭。汝真是死执著人，食古不化。如此，何能自利利人。况曰猫捕鼠，蛇吞蛙，救此必杀彼。若依汝说，则戒杀必先杀杀生之物。然人于一世，杀生而食者，不知其几何数。固当尽人而悉杀之，方为不作杀生之果耳。可怜可怜，具此聪明，如此不通道理也。　持戒之人，逢人逢神，皆以轮回生死为谕。纵用素祭素饭，神人将从而怨之乎。况我持佛戒，彼邪鬼神，敢怨而加之以祸乎。若果怨之，是神尚得为正神，人尚得为正人乎。果自己所行真实，人与神当相感而化，何怨之有。若自己偷著吃，于敬神待客，则示以持戒。如此，则神必怒而人必怨以其伪也。伪君子，则如娼妓之逢人夸贞洁也，人谁信之。　汝真不洞世务之人。佛经义意无穷，虽不明白，如一极香之物，置之身中，其身自香。汝拟一切书亦如是观，则如以臭物置之身中，其身会香乎。金刚经云，是经义不可思议，果报亦不可思议，他书不论好歹，有此义否。凡看世间书，心即散而不净。凡看佛经，心即凝净。此其义，可见佛为大圣人，其言为转凡成圣之法言。故楞严经云，若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。如染香人，身有香气，此则名曰香光庄严。汝欲以一切书，与佛经同，则成不知香臭之人矣，哀哉。　灾患之来，亦属宿因。然能皈命佛菩萨，自可转移。汝初以诚心，许愿淡食，固是一番为众之诚心。及至苦境已过，心力稍疲，则便形困难。行道之人，固宜适中。显异惑众，佛所深诫。当以蔬食为是，不必又复续行废菜佐食之事也。但能悯彼无知，常相劝导，俾种善根斯可矣。　高王经，念之颇有利益，然此经实非佛说。真信佛人，固当依普门品所说，令人念观世音名号，以祈加被为事也。　地藏经所说服水方法，非泛泛悠悠者所能得效。固当以志诚念佛，为消除业障，增长福慧之道。　大悲咒，摩摩下之所加，不必用，用则反成隔碍。古德持诵通不加，虽经中有之，非属咒文，固无不可不用之典。啰多读作拉音。　念佛兼忆两菩萨名号，久则或致伤心力。念佛心忆佛像及二菩萨像，比忆名号尚省心力。凡学佛人，当依佛言教，何得自立章程。　牛乳取之于牛，虽不伤生害命，然亦有损于牛，固宜不食。食亦不涉犯戒之咎。　芥辣椒姜，是辛非荤。何得云，俱各辛臭，有似葱韭乎。岂非无事生事，乱说道理乎。芥辣椒姜，是辛非荤，椒，姜，芥，素食人均宜服。辣椒固宜少食，以食多则于人无益故也。　心能造业，心能转业。须心极诚恳，方有实效。为人子者，曲从世礼，为亲所制，不得不行，持酒荐腥，亦无不可。但须心中常为亲忏悔宿业，冀其回心。有机可乘，婉言劝谕，是为真孝。若只知从世礼，不发度亲之心。则是见亲落井，随之下石，以期立即殒命也。是故亲无信心，当曲从以行世礼。亲有信心，宜依法以益慧命。相宜而行，庶两各有益也。　味精说明，有不如法。彼有地址，汝当去函详说。而转令我说，汝将谓我终日无一事乎。我有许多事皆不暇顾，那有工夫论此种。汝谓人微言轻，彼固为求名，兼求利益。岂汝之正言，不肯依从乎。又须知彼印此仿单，不知印几多万。若改亦须将此用完，下次用改者。汝若见仿单未改，便谓彼不见听，则为不知事务矣。汝真算有心，我便不暇及。至谓由一语之不妥，便为抱薪救火，助桀为虐，何其不恕之甚也。然则废弃此事，任人纯食肉味，则火当煞势，桀当仁厚乎。佛为不能持净素者，尚开三净，及六斋日，十斋日，汝便一个字都不许言及。汝能令一切人皆不沾肉味也否。至光用一最痛心之事，令人阅之，中心忐忑不安，势必少吃以至于断。汝谓启杀机而令削之，是汝之戒，严于佛多多矣，况光乎哉。汝何不量轻重之若是也。　汝与宏大善书局书，不知宏大之所以。使知，当不费此事。然其意甚有利益，此书当留之以令印善书者看，然亦不可死板。若将凡占物命之药通去之，则外科便难措手矣。吾人存心利物，且莫作此种推义至尽言论，则人当依从。否则人反以推义至尽者责汝矣。　人生世间，祸福相为倚伏。椒山死于权奸之手，故得名宣宇宙。设无此祸，一经得志，决定灭佛。则于国于己，皆有大不利在。何以知之，彼在狄道作典史，为民兴利除弊，数百年之弊，皆为革除。其年谱云，（作典史之年。）其地喜拜佛烧香，虽士夫有所不免，因严禁之。初以为不便，未几则皆知崇正而恶僧矣。狄道典史，不足一年尚如此，使为宰相，能不行灭佛之大事乎。灭佛之事成，于社稷也有大关系，不但身死堕阿鼻地狱而已也。嘉靖向好道而恶佛，若大用椒山，的确能为国为民，兴利除弊。而由饱服程朱之毒，必以灭佛为第一大功德而奋志行之也。椒山完全未看过佛经，而年谱中叙受打刑时，了不知痛。其妾某氏为念观音。意为观音加被所致，故极刑不痛。此亦良心发现。其妻亦不知佛，上疏代死，己与二子，均无一言念佛者。人之将死，其言也善。若依椒山心行，宜深恶其妾之愚迷，方合彼心。彼既感妾之念观音，何得严禁人民烧香拜佛乎。可知彼虽不信佛，及大难临头，良心上亦或吐出相信话耳。甚矣，学说之误人也。以椒山之天姿，若再研穷佛法，则其于国，于民，于身，岂止如此而已乎。　汝既作诗作偈劝人，而不用正韵，用本闽韵，又不许改，寄我何为。又汝将印光二字拈以作对，不厌其多，将欲何为。以此寄我，为表汝诚乎，为作儿戏乎。拈名作对，及作偈，乃近世俗派。汝当做正经事做，岂非无事找事做，光岂悦汝如此之恭维乎。汝之利人利物之心，实为难得，而不知事务。恐不为说破，后来益发执著，必至做人不来。以故光悯汝之诚之执，说此一番络索。若谓不然，则光秦人也，汝闽人也。地相去数千，人未曾一面。汝行汝志，以后不须再来信，免得与汝相冲突。　汝如此问，我如此答。若有几人，如汝之人，我将累死。汝文钞有，净土书有，不在此中取法，向我口头笔下取。我若能普现色身固无碍。否则汝未得益，我先劳死。后若再有此等络索，即不回复。


复蔡契诚居士书一

复蔡契诚居士书一
    鬻香一事，最易培福，亦最易造业。制造不精洁，装璜竞新异，以佛菩萨像印作仿单，及印于香盒之上，又以佛菩萨像摄于香珠眼中，无知之人，竞为购取，亵渎之罪，何可名言。仿单香盒，随便丢弃。如此求利，吾恐不但子孙灭绝，恐其人一气不来，永堕阿鼻地狱。以自彼发起亵渎佛菩萨像，令敬佛者亦获大罪，况了无信心者乎。上海某香店，一小盒四面有五十几尊佛，光去年见之，致书于老板，未得复。春间厦门某香店，托一居士，祈为题字。以目力精神不给，只题四字。言有香付邮寄来，信去后数日香始来。其香有数种，皆不可闻。盖只求其香，不计其物质之洁秽也。印度香不可烧，乃以麝添入香。不但香得令人头昏，且恐花果孕妇，由此而致落花堕胎之祸。此种鬻香者，罪业之大，莫可言状，彼尚以为得意。前厦门某店，光已略说其弊，不知肯依与否。汝虽欲做此生意，恐完全不知其弊，纵令得利，其如得罪何。


复蔡契诚居士书二

复蔡契诚居士书二
    果必有因，切勿怨天尤人。君子素其位而行，素富贵，行乎富贵。富贵之人，有财力势力当以己之财力势力，利人利物。素贫贱，行乎贫贱，昔本富贵，今已贫贱，则勤俭节用，若向来就是贫贱之人。素夷狄，行乎夷狄。若遭世乱，捨家避难，于偏僻陋处，亦若就是陋处之人。素患难，行乎患难。既有忧患灾难，则亦无所怨尤，若应该受此忧患灾难一样。是以君子无往而不乐天知命，中心坦然也。汝已贫矣，还想摆先前的架子，则忧劳不堪。恐由此或成废疾，或致殒命，是嫌宿业所感之苦小，而自己不肯忘情于先前之景况，徒受忧劳，令其加大，不唯无益，反受大损。试思天下之人，比我苦者，不知有几千倍。我幸半生尚好，今虽不好，较比生而不好多矣。世间男女，为人作仆使者多矣。事事亲为，乃人生之本分。即为人作仆使，只要我不存坏心，不做坏事，亦很有面子。若自己用人，就觉得荣耀，若为人用，就觉得羞辱，此世间贱丈夫之心相。若大君子，富贵不能淫，贫贱不能移，随遇而安。虽富贵，而守贫贱之本分。即贫贱，亦觉得无所欠憾。汝学佛之人，幸有钱，就妄欲发大财。效做印度香，此香罪过，光绝不烧。此即是汝不善处富之现相。今竟贫矣，又复不做一事，妄想从前之富境，此亦是汝不善处贫之现相。汝能忘情于先富后贫之境，光许汝决定可以念佛往生西方，否则难免来生比今生还苦矣。


复康寄遥居士书

复康寄遥居士书
    某君之来秦，关系甚大。使彼冰清玉洁，循规蹈矩，则秦中人之善根，当断大半。幸而贪瞋痴全体发现，被秦人藐视，则彼之所说，无人肯信从矣。汝所问书，非彼所知，均不能回书。幸汝一问，否则彼必谓秦无人焉。知之非艰，行之维艰。彼素信光者，以一函之误，则成反对。可见其人，非真信心。忍辱未生而瞋恨滋炽，可不哀哉。光之为人，无可不可。来者不拒，去者不追。来去任伊，于我无预。今年事务繁重，无暇回秦。以若回秦，则大士颂，普陀山志，悉无人校对料理矣。况尚有南京法云寺，增设慈幼院之事。彼冯梦老，王一亭等，悉拉光于中以助闹热。然光之所幸，在无贪心。使稍有贪名之心，则法云寺开山第一代，岂肯让人。而光视此名位，直同牢狱囚犯，唯恐或被拘絷也。　汝于相宗，颇有入处。然借此以折伏狂徒，使回向净土，则可。若专一用心于此，将信愿念佛置之脑后，则恐娑婆世界常为主人矣。以娑婆为己有，亦很大名目。但被娑婆拘絷不得自在，则有不如无之为愈也。　某法师学问颇高，但其性情好高务胜，不能俯循初机。则其利益，便以不能领会而小矣。　文钞已出书，闻熊大冥之九百部书已寄去，（系河南友人五百，陕西四百。）不知已收到否。彼有二千部书，光拟稍平靖，当尽彼之书寄于陕西。一以普大冥之法施，一以伸印光之乡情。若欲看者，宜向大冥处讨之，恐一时难以寄来耳。　终南规约，光不能干预。以今人无论何事，皆只空空一张规约。若能依得一半，已是万幸。光固知其弊窦不易革除，以故绝不干预耳。　中华新报，既欲兼登佛学。则凡导淫导诈之小说，理宜不登。庶于国民，方有实益。如其只图下流社会之投机，则多一分报，固不如少一分报之为愈也。　秦民待赈孔殷，数十万了不沾其实惠。纵大家少攒凑若干，岂能保其一出于为公之心，而不涉弊窦乎。则是秦民之定业所使也，可不哀哉。光亦秦民，闻此惨状，能不痛伤。今将流通文钞洋拨一百元，以作赈灾之费。祈持字往本埠陈家浜太平寺，向真达大和尚处领之。　中华新报序，当于三月初旬寄去。现校文钞，了无有暇。文钞寄来廿余日矣，以香期人事甚繁，故迟至今耳。　令慈之纪念册题词，已有诸名人之作。光另行一路，语似浮泛，意颇切实，不知可用否。如不欲用，亦无所碍。光以今人事亲行己，皆作一场套子话说说，便算数了。求其勉力修持，实难其人。汝昔所为，大有过愆，今当极力实修以补之。若徒以虚华语言取悦人目，人必反斥其昔过而罪责之。纵人可瞒，自心其可瞒乎。自心不可瞒，故天地鬼神，悉不可瞒，况佛菩萨乎。以自心与佛，菩萨，天地，鬼神，相融摄故。以后事事求实，心心省己。当可与直心为道之如来合。自可感应道交，生蒙加被，殁蒙接引也。


复刘观善居士书一

复刘观善居士书一
    接手书，不胜感愧。光之所说，大似跛夫行路。若行者不以不能行见弃，则不妨归家安坐，由一步莫行者而得之。令慈宿世于净土有大因缘，当常以净土不思议之事理相谕。则以慈善讽经功德，悉作往生资粮。决定俯谢凡流，高预圣会。世之尊亲孝亲，孰有过于此者。成就一人往生，即成就一凡夫作佛。可于生我者，不竭力劝谕，以期其必果所愿乎。　徐友天性纯挚，惜理路不明。以凡夫知见，妄测佛智。彼谓得丹获神通，于人天中见母，方肯与母同生西方。此刻若以独生，于心有不慊然者。其意虽甚善，其事与从井救人，相去不远。一则少看净土经论，一则未与净土知识往还，故有此不通之愚见。夫古今缁素名人，以诵经念佛济孤者何可胜数。徐君未必不闻其事。乐邦文类第四本，五十八九页，临终请僧念佛二次，即获往生。由此令宗门大老，发心念佛。可知佛慈广大，有愿必从。固不计久修暂修，等垂摄受也。观经下品下生，乃五逆十恶圆具之人。临终地狱已现，而遇善知识教念佛名。彼念或十声，或数声，即便命终，尚得往生。今以纯孝慕亲之心，若能发弘誓愿，称念佛名，（四弘誓愿，必须普为法界众生，以不发此心，乃凡夫情见，不易感通。）以此功德，为亲消除罪业，增长福慧，求佛慈悲，接引往生。而心与道合，心与佛合。何待彼与母同生，当必母先往生，彼后往生耳。　须知净土法门利益，唯佛与佛乃能究尽。徐君何人，宜其不知，生此种不情之愚见，岂不大可哀哉。当令彼看乐邦文类此段，又当令看净土圣贤录等书。则盲猜瞎断之臆见，便可消灭净尽矣。　念佛时，毫无感应。系不知佛力，心不恳切。不知佛力，由未深研净土经论故也。念观世音自能恳切者，以习闻菩萨寻声救苦故也。阁下谓彼宿生有业，此语亦颇的确。彼于净土法门无宿业障，当闻斯行之。何待人劝之再三，尚以此为皮毛，而以丹为主体乎哉。然业由心造，业随心转。大丈夫生于世间，岂可任业牵缚，而一一听命于彼乎。徐君若是个汉子，一闻此言，当如见母堕于水火，急求有大势力之阿弥陀佛救援。岂肯且缓缓炼丹待成，神通具足时，方求弥陀接引乎哉。　念佛一法，彻上彻下，非此法唯被下根也。下根于他法不能修者，于此法固无一不能修之，此所以为如来最大慈悲普度之法门也。摄心念佛，为决定不易之道。而摄心之法，唯反闻最为第一。阁下天姿聪敏，不以禅教自高，专心念佛，足见宿生于此法门有大因缘。不但阁下现生当获实益，且令令慈，并与阖家眷属，悉于现生了生脱死。可谓劫外优昙，火中莲花，不胜钦佩。所云习气尚强，光不知阁下所指。饮食男女，人之大欲存焉。阁下已长斋断荤，断不至有饮食之习气。至于女色，亦不至有非理之涉。若其欲心不能即伏者，但常观不净，则欲心自息矣。不净观名相甚多，一一详观，乃专作此观工夫者之事。吾人不专作此工夫，则笼统观之固为省力。譬如见美色时，因爱生欲。其对色生爱者，不过一薄皮之光华所惑耳。试揭去此光华之薄皮，则爱心虽至浓，亦当转而为怕惧厌恶。从前爱心，了无丝毫可得矣。再进而观其血肉屎尿等，则死尸圊厕了无有异。虽具足庄严，直下见其底里。能作此观，则不见光华之薄皮，只见内外三十六物种种不净。古谓观空既久，不见全人。光谓能作此观，则不见人，但见此种种不净耳。若瞋习强，当常存悯念一切之心。凡有不如意处，悉当原谅他人之情，深培自己之慈。则怨尤不起，仁爱常存，而瞋习便化为乌有矣。此世人习气之大者，大者既伏，小者自无从生矣。一心念佛，则天清地宁，了无尘氛可得矣。　佳作声韵铿锵，惜以凡滥圣，致不贴题。光四十年来断绝此事，（以杜心中常时推敲之弊耳。）故不能和。


复刘观善居士书二

复刘观善居士书二
    昨接手书，并令慈传心汇录，阅之不禁慨叹不置。光常谓之丧乱，由于家庭失教所致。教子固要紧，而教女更甚。以女若得其善教，则成就四德，相夫教子。俾有天资者，成就圣贤学问品格。即无天资者，亦必为一循分良民。女若失教，不但不能相夫教子，于义于道，且将诱子为非，教其作恶。凡古今之大奸大恶，皆非贤母所生。欲家之兴，国之治，当从教养子女起，此根本解决之道也。春间见阁下出身富贵，少年老成。虽居沪上，志慕真修。意其家庭教育，当必有出于寻常富贵家之上者。今见令慈之纯孝苦节，岂但阁下亲炙休光为之转变，即千百年后，见闻其懿德淑范，亦当为之转变。惜世之讲求治安者，弃圣道而崇夷法。不知其本何齐其末，以致愈欲治而愈乱，虽圣贤出世，亦末如之何矣。尚祈阁下与侪辈常言之，亦未始非敦本重伦，齐家治国之一助也，令慈坤德克全，所歉者，未闻净土法门而已。祈阁下于朝暮回向时，代为回向往生，则可谓大孝尊亲也已。法华经注，流通有数种。其大义当以法华会义为首，其消文则法华指掌最详。会义，科注，入疏，三种皆宗文句。而蕅益大师发挥，远胜余师。然欲得其实益，尚须依光前次所说为主。　令慈已往，难已劝进净业，只可代为回向。令本生慈，既有信心，可不日为讲论，以期其高登莲品乎哉。人子报亲，度生，皆以此为第一。祈勉之，则幸甚。


复汝愚和尚书

复汝愚和尚书
    数日前接手书，知改建智者大师塔，令光作记。光文字拙朴，凑起八百六十余字，实则录诸记载，非我所作，故名为述。高僧传，释氏稽古略，均讹作寿六十七。故将生，及出家，入天台，以及圆寂之皇帝年号，年月岁次。一一俱录，以为决疑之据。大师弘法数十年，何能备述，故略叙判教传心，及弘扬净土之各要义而已。当请善书者用楷体书之，不宜用俗体，破体，帖体等字，以昭郑重。须先算定字数，写一样子。每面多少行，每行多少字，照样子写，自不至多写或少写。写好，过细校对数次，再贴石以刻。若偶写错，或多或少，亦不须另写，但剜补所错，余均不动。此系上石，非屏对等，剜补恐不好看。写样写碑，通写一行即校一行，庶不至大有错也。光老矣，精神不给，以后切勿又令支差。续宗派三十二字，约净土法门说，虽无大发明，然亦可用以取名，不必定以恭词深义为事也。


复李济华居士书

复李济华居士书
    今为取法名为智脱。谓以智慧脱离烦恼，修持净业。迨至报尽，直登莲邦。如囚出狱，归本家乡也。汝娣张氏法名智熏。谓以佛功德香，用以自熏，复以熏人。俾彼一切，内而眷属，外而亲朋，并见闻者，同受其熏。熏之久久，则浊恶凡夫，皆具如来戒定慧功德香气矣。　黄本严，法名宗敬。严者严肃，即敬之存于心而表于外者。今又表之以敬，则于一切处，不致或有放僻邪侈之心。以此心念佛，则易得与佛相应，而必可往生，如其所羡矣。


复项子清居士书

复项子清居士书
    令妹预修净业，临终又得其夫，与子，与娣，为之助念，故得有顶暖之瑞相。可谓宿有善根，现获助缘，何幸如之。而又感其夫其娣，皆欲皈依佛法。所谓人以类聚，物以群分也。


复德元居士书

复德元居士书
    昨接德森法师信，知德贞已于十二日去世。此日佛事不多，故助念者多，亦无碍。若佛事多，助念者多，则无地多容，此亦德贞善根使然。虽无瑞相，亦无苦相，承大家念佛之力，当可往生。人命无常，汝于五十六岁时，颇尪羸，今已十余年，比昔尚健。德宏，德贞，均去，约世间法论，汝之命甚苦。约修净土法论，一心念佛，求生西方，有大助力。切勿学愚人妄生怨尤，则于宏贞无益，于汝有大损矣。凡此苦相，皆为成就汝现生了生脱死超凡入圣之道。以眷属虽好，若非真实修行者，则障道事多，助道事少。以故诸佛以八苦为师，而得成无上道。祈勿生悲感，随遇而安。光先为彼回向祈病愈，昨已回向往生矣。


致卓宏荣居士书

致卓宏荣居士书
    近接令郎智立书，言阁下两次拾得观音大士像。一次赎将熔之大士铜像，及梦骑古式武装人。与梦食僧糍，及闻快快投诚修正果，脱离苦海见世尊。以此数事，知阁下宿世固有善根。惜此生不遇善知识，为之启发，故至今犹泛泛悠悠，若有若无，仍与从前无甚各异，亦大可慨叹也。盖由贵地士大夫，通法者少，无相观而发起之益。然福州近来念佛者，亦颇不少。由罗铿端介绍，函祈皈依三四次，当有五六十人，况又有皈依别高僧者。现今各处，均为之发起念佛社，居士林。只无锡一县，念佛莲社有一百多处。有知识者，均知各各投诚修正果，以期脱离苦海见世尊耳。然此诸人，亦未闻见，或者不能发起阁下之信心。今请一位阁下最佩服者，来为阁下说法，阁下断不能不生景仰而效法也。此人乃阁下之老乡，即林文忠公则徐也。此老之学问智识，志节忠义，即在当时，在后世，非丧心病狂之人，无有不景仰向慕。彼当政务繁亟之时，犹然不废修持。特亲笔恭楷写弥陀金刚心经三经，大悲往生二咒，作小梵册，以备来往轿中持诵。可知如此大人物，政务丛繁，于来往行舆中，犹诵经咒，以修持净业。吾人比彼，万不及一，何可于此一事，不加致意乎哉。此事为举世所不知者，今由其曾孙翔，字璧予，大任之弟，将其经本持来拟印，祈光作序而知。恐阁下犹未直下生信，今将其序之草稿寄来，祈先阅之。待其经印出，璧予当送数十本于光，再为阁下寄数本。此序不须抄录，寄璧予（其人在南京考试院铨叙部）之序，犹有略更改者。待经来，则文忠公学佛，古之大孝，大忠，建大功，立大业，道济当时，德被后世之学佛，均可悉知其大略矣。故其序名为发隐。非徒发林文忠公之隐，盖遍发古大人之隐，亦冀发阁下之隐也。


复白慧导女士书

复白慧导女士书
    广西乃佛法不流通之地，汝以女身，能自得师，修持净业，实为难得。光于七月十七下山，十九至上海，二十八至杭州，八月三十复回上海。信札差事堆积，日不暇给，兼以人事冗繁。汝之信，由山转来，亦不暇复。十月初六回到山，抽要复之。今为汝由邮局寄观音本迹颂一包，文钞一包，寿康宝鉴一包，祈息心详看。则佛法之大义，为人之宏规。现生了生死之法门，匹夫援天下之道理，皆可悉知矣。今为汝取法名为慧导，谓以智慧自导，并导其父母，翁姑，丈夫，及与兄弟，姊妹，妯娌，亲戚，儿女等。俾同沐佛化，同念佛号。现生作一真实善人，临终直往珍池受生。古人尝曰，天下不治，匹夫有责。匹夫匹妇，何能令天下治平乎。须知天下之本在家，家之本在身。家庭有善教，则所生儿女皆贤善。家有贤子，则国有贤才。穷则自淑，化及乡邑。达则兼善，普益斯民。如是之益，出于家教。家教之中，母教最要，此所以世人称女人为太太者，以其能相夫教子，以正乎内。故其效，必致丈夫成德业，儿女悉贤善。如周之太姜，太任，太姒也。汝果能按文钞所说，自利利人，俾贵地同沐佛化。以此功德，回向往生，则当直登上品宝莲矣。所言匹夫匹妇，援天下之道，且勿误会。即尽己之分，敦笃伦常。父慈，子孝，不负天职。又复提倡因果报应，及家庭教育。而家庭教育，尤须注重因果报应。能如是，则一切人，自可期其诸恶莫作，众善奉行。又复修持净业，普利含识。其为援也，如是而已。彼今人动云男女平权，欲令女人做男人事。不知相夫教子处发挥，可悲孰甚。明年尚有印光法师嘉言录，弥陀经白话注印出，亦当寄若干包来。文钞，观音颂，寿康宝鉴，若有信受者，亦当于明春再寄若干，以祈普利贵地之人。念佛之念，不可加口。念字从心，加口则成呻吟之词，非忆念之义矣。汝之诗颇好，然不宜常作。以常作则心中常事推敲，念佛成皮毛，作诗成骨髓，何能得念佛之真实利益。凡一切文人欲得实益，皆须如此。况汝是女人，何得以诗名乎。凡诸经书，说佛法者，皆须恭敬，不可亵渎。欲送人者，先以此诫之，庶不致误得罪报。


复慧衷居士书

复慧衷居士书
    大危险中，一声佛号，即无危险。可知从前儒者谤佛之自误误人，其罪深且大也。既一念即蒙加被，则临终之往生，亦可无疑，而固当极力提倡也。信纸印红字，只可略有微微之色，何得直印深红色。即所附字之色，已过红了。况诸恶莫作八字，直成扰乱。老目昏花，均不知为何文。汝作此印，可知不谅人情处多多也。汝自己能看见，有看不清者，或致误事。何可以我之信，令阅者费心力目力，究于自己有何利益，此种俗派，万不可用，用则折福，且招人嫌怪。


致杨慧通居士书

致杨慧通居士书
    古人云，盖棺方成定论。以具缚凡夫，随业缘转。未到启手启足之时，常须战战兢兢，如临深渊，如履薄冰，恐陷恐坠。到启手足之时，方可曰，吾知免夫。前朝有某大员，学问，功业，品行，为世所钦。六十以后，遂放恣无度，某名誉一落万丈，诚可惜可怜也。学佛之人，古今亦有。初则知见甚高，极力自利利他。后则知见僻谬，且引一班人学己邪知谬见，为可悲可痛。究其受病之源，皆因好戴高帽子。致无知识之人，各以高帽子为彼戴。戴之已久，正知正见已失，完全成邪知邪见。纵欲救援，反成按剑，只好任他去。凡好心学佛者，皆当令其立志自省，庶不至成此结果也。　前者寄对纸十分，为汝写六付。一释迦，二弥陀，三地藏，四三圣通用。以精神不给，此付下联亦照上联写，祈裁开调作一合。此很好改，故不另写。五，六，乃学佛人客厅，寮房，俱好用。为别人写三付，共九付。有二只各掉了一个字，不能用，作废，故只写了九付，六付挂号寄来，祈查收。光老矣，精神目力均不给，以后再有求汝转祈写者，祈婉辞之，勿答应。在商务印书馆闻费范九前以千手眼观音，并阎立本所画之观音，又以弘一之对，及光之对，同售一元。妙真师以像与对各异，祈光作二付。千手眼联云，大士现千手眼，遍携普照。众生当一心念，皈命投诚。阎画观音云，妙相庄严，遍摄庶类。悲心恻怛，普度群萌。记不甚清，意固不悖，范九印一万分，任人请，只一元。欲求光写字，当令请此二像，使得两付对联。表而供之，令见闻者生正信心。


复王守善居士书

复王守善居士书
    汝发心守墓，以期令慈未往生则得往生，已往生即高增莲品，当念佛号。每日分二时，看净土五经。金刚经功德虽大，于净土法门，未能发明。不如看净土五经，于亡于存，均有实益也。念大悲咒亦分一时，此外则专一念佛。念时，字字句句，必须听得明明了了。即心中默念，也要听得明了。


复兆镛居士书

复兆镛居士书
    阅汝书，可谓苦上加苦。须生感激心，切不可谓修持无功，而生退惰，及怨天尤（怨也）人之心。当知汝之宿业应受大苦。由修持故，改重为轻。从今以后，事事利人，心心省己。则后来境遇，当可转好矣。须知吾人宿世，业深沧海，罪高须弥。虽境不好，尚不至甚。回想几多大富大贵者，家败人亡。况我宿生无福，今尚不至冻馁。较彼苦相，尚胜万倍。以劝人念佛求生西方，为自利利他之法。心果真诚，则业消福增，日渐康泰矣。


百丈清规序辨讹

百丈清规序辨讹
    按百丈禅师，生于唐玄宗九年，寿九十五岁，至宪宗元和九年正月归寂。所著清规，首章即祝厘，次章即报恩，又次章即报本，此种极严重之佛事，若无佛殿，向何处举行乎。自百丈寂后，历二百余年，至宋真宗景德元年，杨亿为清规作序。有不立佛殿，唯树法堂者，表佛祖亲嘱受，当代为尊也。窃疑乃前立佛殿，后树法堂，正合佛祖亲嘱受之意，而近千年来，无人改正。今弘储禅师，亦据此为论断，不禁痛心疾首。禅寺无佛殿，将绝无佛耶，抑傍边小屋供佛耶，奉旨祝厘于偏傍小屋，不唯轻佛，其轻君也大矣。以此一事，知此不字，唯字，乃前字，后字之讹。扬州所刻清规证义，已令改正。今避难寓灵岩，见所录储公所作宝王殿记，深恐以讹传讹，将人天师表之百丈，竟以魔外之行为诬之。因略为辩论，以期后之来哲，各各尊佛尊祖，以维持法道于无既也。知我罪我，所不计焉。


印光法师文钞续编发刊序

印光法师文钞续编发刊序
    净土法门，其大无外，如天普盖，似地均擎。无一法不从此法建立，无一人不受此法钧陶。以如来一代所说，一切大小乘法，皆随众生根性而说。或契理而不能遍契群机，或契机而不能彻契至理。因兹如来出世度生之本怀，郁而不畅。众生即生了脱之大法，卷而未舒。华严虽已导归西方，而人天权乘未闻。诸经亦多略示端倪，而法门纲要未著。由是如来兴无缘慈，运同体悲，特于方等会上，说弥陀净土三经。普被三根，全收九界，阐如来成始成终之妙道，示众生心作心是之洪猷。机理双契，凡圣齐资。如阿伽陀药，万病总治。如十方虚空，万象总含。普令圣凡，现生成办道业。大畅如来，出世度生本怀。倘如来不说此法，则末世众生，无一能于现生了生死者。光宿业深重，受生佛法断灭之乡。出世半年，又遭六月闭目之痛。入塾读书，屡受盗匪兵戈之扰。稍开知识，复中程朱辟佛之毒。所幸学识全无，不能造生陷阿鼻之业。设或才智等伊，必至作十虚莫容之愆。由此意恶，长婴病苦。数年直同废人，一旦始知错误。于是出家为僧，冀灭罪咎。宗教理深，无力研究。净土道大，决志遵行。拟作粥饭自了僧，不做弘法利生梦。三十三岁至普陀法雨寺，住持化闻和尚，知光只会吃饭，别无所能。遂令常作食客，不委一毫事务。二十余年，颇得安乐。经年无一人来访，无一函见投。宣统三年，上海佛学丛报，高鹤年屡为邮寄。见所载文字，多合公道。间有涉政治而稍侧重者，窃恐人以此讥诮佛法，因用云水僧常惭之名，寄书祈其秉公立论，勿令美玉生瑕，编辑者并未寓目。后鹤年来山，为说所以。伊绐去数稿登报，署常惭名，绝无知者。民国六年，徐蔚如得与其友三信，印五千本，名印光法师信稿，送人。七年，搜罗二十余篇，排于北京，名印光法师文钞，持其书来普陀求皈依，光令皈依谛公。八年，又印续编。秋，其母殁于申寓，丧事毕，令商务印书馆，合初续为一部，作一册。十二年，光令商务馆另排增订本，作四册，留板，初次印二万部。十四年，又令中华书局排增广本，仍作四册。此后无论何种文字，概不留稿。一免旷用施主钱财，一免徒刺明人慧眼。十九年，掩关苏报国寺，当家明道师，令人偷钞。二十四年，彼去世，遂止。二十六年，避难灵岩山，钞者以其稿交当家妙真师，妙师又令于半月刊等报钞录。光知之，势不能已，只好详校令排，满彼之愿。光幼失学问，长无所知，文极拙朴，不堪寓目。然其所说，皆取佛经祖语之意，而随机简略说之，不敢妄生异见以误人。又加五十余年之阅历，若肯略其文而取其义，不妨作一直指西归之目标。宜致力于西归，勇往直前，勿以木标恶劣并西归之路程亦不愿视，则竖标归西，两无所憾矣。又初编虽印上十万部，大通家以专说信愿念佛，因果报应，敦伦尽分，家庭教育，直是劝世白话文，绝无拨云见月，开门见山，豁人心目，畅佛本怀之语句，故若将浼焉。亦有与光同一根性者，视作妙宝，由兹返迷归悟，返邪归正，生敦伦常，殁生极乐者，大有其人焉。续编于初编所说外，益产妇念观音，毒乳杀儿女，此皆古今高僧医人，所未说者，光则屡屡说之。古人不为良相，必为良医，以期济世活人。光以无知无识粥饭僧，由徐蔚如一人传虚，竟致承虚接响之万人传实，以为善知识。彼既以讹传讹，光不妨将错就错，教人生有恃怙，死有归宿，产无厄难，子不横死，以尽我心。虽有刺于明人慧眼，但以有益于人，无害于世，因随顺明道妙真二师之意，而令其流通，并略叙其缘起。知我罪我，所不计也。


示灵岩打七规矩（为在家弟子说）

示灵岩打七规矩（为在家弟子说）
    灵岩规矩，系光所立，与天下丛林不同。（唯杭州弥陀寺仿佛，彼亦光立，后稍带点应酬派，也放焰口。）常年功课，与打七同。有请打七者，不过多加三次回向而已。无论请多请少，全堂通通照常念。所有［贝＋亲＋见］资，全堂并外寮均分。无偏无党，不以开多开少起争执。一律同念，［贝＋亲＋见］一律均分。但施主，请多人彼只得多人之功德，以故无一人不念。若照别处，则打七者打七，不打者便闲住。于功课有间断，于僧众有开否。此法实为办道应酬佛七之第一法，为从来所未有，故人多乐于灵岩打七也。


题佛舍利偈

题佛舍利偈
    如来无生灭，众生有罪福。福感佛出世，罪感佛入灭。佛虽示入灭，仍不捨众生。
    故留诸舍利，作得度因缘。当知此舍利，即是佛生身。亦即佛法身，宜瞻礼供养。
    恪遵如来教，专修净土法。速出五浊界，期畅佛本怀。


灵岩新建弥勒殿奠基祝愿赞

灵岩新建弥勒殿奠基祝愿赞
    缅维地神，护法功深。弥勒楼阁重建新，愿输保护心。俾此法门，万古无灾屯。


张母王太夫人西归颂

张母王太夫人西归颂
    懿哉张母，宿有慧根。赋性贤善，慈和如春。
    厚德载福，周济饥贫。子孙咸堪，咏吁嗟麟。


敬恕堂匾跋

敬恕堂匾跋
    陶遗居士，相识有年。见其谦抑敬谨，知其所禀者远。兹令为书堂名，言先父惕甫公，修堂三楹，名敬恕。盖欲后世子孙，永作规绳。意欲请有德者书之，不幸而居其间九日即逝。遗与仲兄，谨承先志。四十年来，额尚未书。祈光为书，不计工拙。光愧无德，又不善书。为塞责计，聊允其请。


相医要义

相医要义
    有心无相，相随心生。有相无心，相逐心灭。以此四句，对一切人说。令有好相者力勉，无好相者力修。必期于好者永保其好，不好者即变为好。相士常能以此告人，即居廛为政，以相化民，其为功德，最为殊胜。以此回向西方，定可满其所愿。其力勉力修之道，无越敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，信愿念佛，求生西方。以此自行，复以化他。尚可超凡入圣，况世间数十年富贵福泽乎哉。医士医病，亦宜注意于此。能如此者，是名真医，是为大医王之真弟子也。


免难轶闻

免难轶闻
    此女人，命不该死，故坐于汽车之外。及车堕下河正下时，扬于其岸，故衣绝未湿。盖佛天鬼神，于坐车时，已为救之之法于前矣。想必如是。　又民十几年，潘对凫重修济南净居寺。开光唱戏，来客甚多。一人领一小孩，在井边看。小孩堕下井，立使人下井捞，水面无一物。用竿子遍井底搅，亦无一物。其人回家，则小孩在家里睡。如痴如呆，衣服尽湿。问何以到家，云不知。因刻一碑，盖一亭，名其井为圣井，拓之寄光。光送真师，真师裱而挂于太平寺大殿下客厅。此致梦庵，猜猜此梦。
      民廿七年，避地瓯江度岁。腊底有青田至金华公路汽车一辆。晚开出，隔丽水数十里之荒野江边。司机不慎，车堕江中。乘客四十余人，均遭灭顶。翌日黎明，前往营救时，有一妇人，年约三十左右，坐江岸道旁，如痴如醉，询以何来，答言，昨暮乘车至此，问以全车遇险，尔何无恙，对曰不知。质以当时情况，亦不了了。连日两处新闻披露，莫不咄咄叹奇。还山后，曾以此一段新闻，备告师尊，当时亦只互相惊异。予归寮舍，后师饬侍役持此字条见示。看后挟书中，亦未重视也。公今往生矣，用特检出，以待装池。残零只字，片羽吉光。曾忆某记载有保存王右军沽酒数斤之字条者，异常珍贵。则吾师此纸之价值，不待他年评定也。庚辰除夕前二日敬识。辛巳花朝后数日，书于灵岩山寺之养心室中。甲午十月廿二日，奉妙真上人示，敬谨录书。弟子慧健时年七十有七（慧健为梦庵法名）。


名贤题咏册小引(代灵岩常住作)

名贤题咏册小引(代灵岩常住作)
    贵客莅止，为古刹光。特备粗册，祈题鸿章。用镇三门，结莲社香。
    百年寿终，同往西方。


诗人张永夫后身

诗人张永夫后身
    张永夫，善诗性介，死而友盛青嵝，葬于灵岩山麓。越十八年，青嵝诞期，一少年翰林来贺，即永夫后身也。


答丁福保居士代友人问一则

答丁福保居士代友人问一则
    令友所问，以果地觉，为因地心者。以阿弥陀佛所证之菩提觉道，即阿弥陀佛一句万德洪名，包摄净尽。念佛众生，果能恳到执持忆念。则以弥陀果德，熏染自己业识妄心。熏之久久，业尽情空。心与佛合，心与道合。全众生心，成如来藏。因该果海，果彻因源。以果地觉，为因地心，如是如是。


植福祈嗣佛七文疏

植福祈嗣佛七文疏
    伏以佛光普照，如秋月以当空。法化流行，若时雨之润物。所求皆遂，无愿不从。仰叩洪慈，俯垂洞鉴。爰有一四天下，南赡部洲，囗囗省，囗囗县，囗囗名山，囗囗寺。秉释迦如来遗教奉行，主修法事功德，沙门囗囗。今据囗囗省，囗囗县，囗囗乡，囗囗界下居住，奉佛修斋，植福延龄祈生令嗣信（男女）囗囗一心上叩娑婆教主释迦文佛，极乐世界阿弥陀佛，消灾延寿药师如来，现坐道场观音大士，十方三世无尽三宝，各宝金莲座下。愿舒莲目，俯鉴葵忱。切念弟子，叨生盛世，忝预人伦。光阴已过四十，子息尚无一个。总因宿业深厚，现善微弱。致令子嗣缺乏，不能慰承先启后之心。福慧浅薄，无由行爱物仁民之事。由是特发诚心，恭就囗囗寺，启建佛七一堂。于囗囗月囗囗日开坛，恭请囗囗戒德师僧，逐日称念无量寿如来洪名圣号，至囗囗日圆满。又于囗囗日，设放普济孤魂焰口一堂。于囗囗日，设如意大斋一堂。又以囗囗元，助修天王宝殿。以此功德，专祈佛慈加被，法润深滋。罪雾消而寿山耸峙，石麟降而干蛊联芳。又祈祖祢同生莲邦，现生眷属悉增福寿。又祈雨顺风调，民康物阜。干戈永息，中外协和。四恩总报，三有齐资。法界众生，同圆种智。恭干三宝垂慈，证明摄受。谨疏。时维天运囗囗年囗囗月囗囗日具呈


荐亡生西佛七文疏

荐亡生西佛七文疏
    伏以佛光普照，如杲日以丽天。法化流行，若甘露之润物。有求皆应，无愿不从。仰叩洪慈，俯垂洞鉴。爰有一四天下，南赡部洲，囗囗省，囗囗县，囗囗寺。秉释迦如来遗教奉行，主修法事功德，沙门囗囗。今据囗囗省，囗囗县，囗囗乡，囗囗界下居住，奉佛修因，启建荐亡生西佛七道场，囗囗暨领阖家善眷人等，是日沐手焚香，一心归命娑婆教主释迦文佛，极乐教主阿弥陀佛，十方三世无尽三宝，各宝金莲座下。愿舒莲目，俯鉴葵忱。切念囗囗，生于囗囗年囗囗月囗囗日囗囗时，殁于囗囗年囗囗月囗囗日囗囗时。痛念渺尔去世，永背音容。未修念佛三昧，难免随业升沉。三途固属苦荼，人天亦非安乐。若不往生西方，决难身心自在。由是恭就囗囗寺，启建荐亡生西念佛道场七永日，仗凭戒德师僧，称扬弥陀圣号。献六味之香斋，供常住之三宝。六时忆念，七日精修。所集功德，专祈□□神超净域，业谢尘劳。莲开九品之华，佛授一生之记。又祈历代祖宗，咸归极乐。现在眷属，均获吉祥。四生九有，同归净土法门。八难三途，共入弥陀愿海。恭干三宝慈悲，证明摄受。谨疏。囗囗年囗囗月囗囗日具呈


植福延龄佛七文疏

植福延龄佛七文疏
    伏以佛天普覆，但有感而皆通。法海无边，唯竭诚者得益。仰叩洪慈，俯垂洞鉴。爰有一四天下，南赡部洲，囗囗省，囗囗县，囗囗寺。秉释迦如来遗教奉行，主修法事功德，沙门囗囗。今据囗囗省，囗囗县，囗囗乡，囗囗界下居住，奉佛修因，启建植福延龄佛七道场，信（男女）囗囗本命囗囗月囗囗日囗囗时建生，现年囗囗岁，暨领阖家善眷人等。是日沐手焚香，一心归命，娑婆教主释迦文佛，极乐教主无量寿佛，十方三世无尽三宝，各宝金莲座下。愿舒莲目，俯鉴葵忱。切念弟子叨生盛世，忝预人伦。善根微弱，未知出世之方。过咎滋多，久昧修因之路。又以天覆地载，师教亲生。受恩则大越虚空，报德则少逾涓滴。若非投诚三宝，曷由普报四恩。由是谨于即日，恭就囗囗寺，启建植福延龄念佛道场七永日。仗凭戒德师僧，称扬无量寿佛圣号。献六味之香斋，供常住之三宝。六时忆念，七日精修。所集功德，专祈罪山崩倒，业海干枯。寿随日增，福自天锡。现前眷属，膺五福而培胜因。过去宗亲，仗佛慈而生净土。四恩总报，三有齐资。法界有情，同圆种智。（下略）


忏悔发愿佛七文疏

忏悔发愿佛七文疏
    （上略）切念弟子囗囗宿业深重，现过殷繁。虽则专志净业，未得心佛相应。多年疾病缠绵，现今更加沉重。由是特祈囗囗寺，启建念佛求生西方道场一七。恳祈弥陀慈父及诸圣众，特垂慈悲，速来接我，令我正念分明，随佛往生，不离当念，即生西方。见佛闻法，悟无生忍，承佛慈力，及己愿轮，回入娑婆，度脱众生。若其世寿未尽，愿祈速愈。当尽此报身，弘扬净土，广度众生，以报佛恩。又愿先父，先姑，承此功德，神超净域，业谢尘劳，莲开上品之华，佛授一生之记。家母囗氏，深信佛法，专修净业。临终正念昭彰，蒙佛接归极乐。先室囗氏，于此佛七坛中，蒙佛慈悲加被，不离当念，便预莲池。又愿历代祖宗，累劫怨亲。同登净土玄门，共入弥陀愿海。又愿家门清吉，人眷平安，兵劫早息，中外协和。恭干三宝慈悲，证明摄受。谨疏。


植福延龄普佛文疏

植福延龄普佛文疏
    伏以大觉世尊，实众生之恃怙。药师妙典，洵苦海之舟航。有求皆应，无感不通。仰叩洪慈，俯垂洞鉴。爰有一四天下，南赡部洲，囗囗国囗囗省囗囗县囗囗山囗囗寺，秉释迦如来遗教奉行，主修法事功德，沙门囗囗。今据囗囗省囗囗县囗囗乡囗囗界下居住，奉佛修因，启建植福延龄普佛道场。信（男女）囗囗暨领阖家善眷人等，是日沐手焚香，一心归命娑婆教主释迦文佛，消灾延寿药师如来，十方三世无尽三宝，各宝莲座下。愿舒绀目，俯鉴丹忱。窃念弟子虽生末法，幸处中华。蒙佛圣之庇庥，赖父母之抚育。不唯受恩而冀报，兼欲忏罪而自新。由是谨于即日，恭就囗囗寺，启建植福延龄普佛道场一堂。仗凭戒德师僧，称扬药师圣号，虔礼药师海会佛及圣众。以此功德，专祈弟子囗囗业障消除，善根增长。寿与日而俱永，德随时以益新。并愿历劫怨亲，等蒙解脱。现在眷属，各获安康。四恩总报，三有齐资。法界有情，同圆种智，恭干三宝慈悲，证明摄受。谨疏。
    囗囗国囗囗年囗囗月囗囗日 具呈


植福延龄佛七文疏

植福延龄佛七文疏
    伏以佛光普照，如秋月以当空。法化流行，若时雨之润物。所求皆应，无愿不从。仰叩洪慈，俯垂洞鉴。爰有一四天下南赡部洲，囗囗国囗囗省囗囗县囗囗名山囗囗寺，秉释迦如来遗教奉行，主修法事功德，沙门囗囗。今据囗囗市囗囗路囗囗界下居住，奉佛修斋，植福延龄信（男女）囗囗，暨阖家善眷，一心上叩娑婆教主释迦文佛，消灾延寿药师如来，极乐世界阿弥陀佛，现坐道场观音大士，十方三世无尽三宝，各宝莲座下。愿舒莲目，俯鉴葵忱。窃念弟子叨生盛世，幸预人伦。赖祖先之德泽，致衣食尚无乏。每欲报德植福，修持净业。无奈根机浅薄，罪障宏深。悠悠虚度，未得实益。现被二竖所困，愈惊三界无安。由是特发诚心，恭就囗囗寺，启建专持阿弥陀佛万德圣号佛七一堂。择于本月囗囗日开坛，恭请囗囗位戒德师僧，逐日一心称念佛号，至囗囗日圆满。是晚设放普济孤魂焰口一堂，以此功德，专祈佛慈加被，法利润滋。罪雾消而身心安乐，慧月朗而谛理洞明。现在道业增进，优入圣贤之域。临终形神俱妙，高登极乐之邦。又祈过去祖祢，同生西方。现在眷属，悉增福寿。又祈雨顺风调，民康物阜，干戈息而中外协和，礼让兴而风俗淳善。四恩总报，三有齐资。法界众生，同圆种智。恭干三宝垂慈，证明摄受。谨疏。时维
    公元囗囗年囗囗夏历囗囗月囗囗日具呈


普利水陆请牒文疏

普利水陆请牒文疏
    伏以大觉世尊，实众生之恃怙。妙法灵文，乃苦海之舟航。仰叩洪慈，俯垂洞鉴。爰有一四天下南赡部洲，囗囗国囗囗省囗囗县囗囗山囗囗寺，秉释迦如来遗教奉行，主修法事功德，沙门囗囗。今据囗囗省囗囗县囗囗乡囗囗界下居住，奉佛修斋，荐先延生，信（男女）囗囗行年囗囗岁，本命囗囗宫，囗囗月囗囗日囗囗时建生。维日一心归命娑婆教主释迦世尊，十方三世无尽三宝。愿展慈光，俯鉴葵悃。窃念弟子与诸众生，自无始来，轮回六道，迷心取境，背觉合尘。于真常中妄见无常，于极乐中翻受极苦。不遇良缘，则何由灭罪而增福。不修胜法，则无从荐亲而解冤。逢囗囗寺纠集众善，启建万年普利水陆，亦随一分，以冀备膺福祥，均资恩有。每年于囗囗月囗囗日开坛，至囗囗日圆满。于中一心奉请，十方法界四圣六凡，万德万灵，光降法筵，以申供养。伏凭清众讽诵囗囗如上合集功德。仰冀三尊允鉴，万圣垂光。宏开拔苦之门，大启与乐之道。四恩三有，法界有情，悉皆顿出苦轮，即生乐国。预会弟子，生崇福寿，没归莲邦。本坛依科修奉外，各给牒文一道，俾本人随身佩执。俟百年报满，仗此牒文，即生净土。为此具牒，须至牒者。给付预修培因信（男女）囗囗随身收执。时维
    公元囗囗年囗囗月囗囗日主修法事功德沙门囗囗给


礼拜大方广佛华严经文疏

礼拜大方广佛华严经文疏
    伏以大觉世尊，实众生之恃怙。华严妙典，乃苦海之舟航。有求皆应，无感不通。仰叩洪慈，俯垂洞鉴。爰有一四天下，南赡部洲，囗囗国囗囗省囗囗县囗囗山囗囗寺，秉释迦如来遗教奉行，主修法事功德，沙门囗囗。今据囗囗省囗囗县囗囗界下居住，奉佛修因，植福延龄信（男女）囗囗，行年囗囗岁，本命囗囗宫，囗囗月囗囗日囗囗时建生。是日熏沐焚香，一心归命娑婆教主释迦文佛，极乐导师阿弥陀佛，消灾延寿药师如来，大方广佛华严尊经，现坐道场观音大士，十方三世无尽三宝，各宝金莲座下。愿舒绀目之慈光，俯鉴愚诚之葵悃。窃念弟子自无始来，轮回六道。迷心取境，背觉合尘。纵身口意，造杀盗淫。与诸众生互相残害。于真常中，妄见生灭。于极乐中，翻受苦毒。不遇良缘，则何由灭罪而增福。不修胜法，则无从报恩而解怨。由是特发诚心，虔请囗囗寺戒德僧囗囗大师，一字一拜，志诚顶礼大方广佛华严经一部，八十一卷。兹值功德圆满，佛事周隆。仰企三尊加被，万圣垂光。俾弟子本身及阖家眷属，悉皆灾障冰消，吉祥云集。福泽深于东海，寿量高于南山。历代先亡，蒙法利而同生极乐。绵延后裔，沐佛恩而均享安康。四恩总报，三有齐资。法界有情，同圆种智。仰干三宝慈悲，证明摄受。本坛因即给牒一道，俾彼随身佩执。俟百年报满，仗此功德，往生净土。须至牒者。右牒给付修因企果植福延龄信（男女）囗囗收执。时维
    公元囗囗年岁次囗囗囗囗月囗囗日　　主修沙门囗囗谨具
                                      拜经比丘囗囗恭签


三门

三门
    净土法门普摄群机实如来成始成终之道
    弥陀恩德遍沾含识示众生心作心是之方


弥勒阁

弥勒阁
    弥勒为当来世尊远本莲经不宣实则久成无上道
    楼阁乃法界全藏妙谛华严略显观兹可晓住斯人

    宝阁覆十虚直同万象空含圆彰法界修因事
    分身遍尘刹宛若千江月印预摄龙华授记人


大雄宝殿

大雄宝殿
    愿重悲深举三根而普度
    真穷惑尽超十地以独尊


地藏殿

地藏殿
    众生度尽方证菩提悲心无既
    地狱已空始示成佛慈誓莫穷


观音（二首）

观音（二首）
      妙相庄严普摄庶类
      悲心恻怛广度群萌

      大士现千手眼遍提普照
      众生当一心志归命投诚


念佛堂（二首）

念佛堂（二首）
    都摄六根净念相继
    专注一境毕命为期

    莫讶一称超十地
    须知六字括三乘


赠法空大师

赠法空大师
    修行以对治烦恼习气为本
    省己以不肯放纵自欺为功


赠郭介梅居士

赠郭介梅居士
    杯量容三千世界
    渡生尽十二含灵


赠戴涤尘居士（二首）

赠戴涤尘居士（二首）
    劝亲修净尽儒道
    祈众往生畅佛怀

    五蕴皆空一法不立
    诸恶莫作众善奉行


上海护国息灾法会法语（自序见文钞续编） 邓慧载记录

上海护国息灾法会法语

上海护国息灾法会法语（自序见文钞续编） 　　　　　　邓慧载记录
    第一日说吃素念佛为护国息灾根本
    印光本一无知无识之粥饭僧，只会念几句佛。虽虚度光阴七十余年，而于佛法，绝无彻底之研究。此次既以护国息灾法会诸君之邀请参加，情不可却，且事关国家福利，亦属应尽之责。遂不辞简陋，来预此会。但今天所讲者，并无高深之理论，只述护国息灾之根本方法。至于此次法会之要义，待明日再讲。
    此次法会之目的，为护国息灾，但何以方能达此种目的。余以为根本方法，在于念佛。盖杀劫，及一切灾难，皆为众生恶业所感。人人念佛，则此业可转。如只有少数人念佛，亦可减轻。念佛法门，虽为求生净土，了脱生死而设，然其消除业障之力，实亦极其巨大也。而真正念佛之人，必先要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。尤须明白因果，自行化他。今日之非圣非孝，蔑道废伦，杀父公妻等等邪说，皆是宋儒破斥因果轮回，以致生此恶果。如人人能明白因果道理，则断无人敢倡此谬说也。世间一成不变之好人少，一成不变之坏人亦少，大多皆是可上可下，可好可坏，所以教化最为紧要。孔子曰，惟上智，与下愚不移。只要加以教化，无不可以使之改恶归善，放下屠刀，立地成佛，惟在人之信念而力行耳。今日中国社会之所以如是紊乱者，皆无教化之故也。但教化须在幼小时起，所谓教妇初来，教儿婴孩。若小时不教，大则难以为力矣。何则，习性已成，无法使之改易也。故念佛之人，须注意教育其子女，使为好人，存好心，说好话，做好事。果能人人如是，则灾难自消，而国亦常蒙拥护矣。
    念佛法门，根本妙谛，在净土三经。而华严经中普贤行愿品所示，尤为根本不可缺乏之行愿。盖善财以十信满心，参德云比丘，即教以念佛法门，得入初住，分证法身。从此历参五十余员知识，随闻随证，自二住以至十地，历四十位，最后于普贤菩萨处，蒙其开示加被威神之力，所证与普贤等，与诸佛等，即是等觉菩萨。然后普贤菩萨，以十大愿王，导归极乐，劝进善财，及华藏海众，一致进行，求生西方极乐世界，以期圆满佛果。故知念佛法门，始自凡夫，亦可得入，终至等觉，亦不能超出其外。实为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。故得九界同归，十方共赞，千经俱阐，万论均宣也。
    凡学佛之人，更有应注意之事，即切戒食荤，因食荤能增杀机。人与一切动物，生于天地之间，心性原是相等，但以恶业因缘，致形体大相殊异耳。若今世汝吃他，来世他吃汝，怨怨相报，则世世杀机无已时矣。若能人人茹素，则可培养其慈悲心，而免杀机。否则纵能念佛，而尚图口腹之乐，大食荤腥，亦未能得学佛之真利益也。
    再者，今人好言禅净双修，究则所谓双修者，乃看念佛的是谁。此仍重在参究，与净土宗生信发愿求往生，迥然两事。又禅宗所谓明心见性，见性成佛，系指亲见当人即心本具之佛性而言。密宗所谓即身成佛，盖以即身了生死为成佛。若遽认以为成万德具足，福慧圆满之佛，则大错大错。盖禅家之见性成佛，乃是大彻大悟地位，若能断尽三界内之见思二惑，方可了生脱死。密宗之即身成佛，不过初到了生死地位。此在小乘，则阿罗汉亦了生死。而圆教初信断见惑，七信断思惑，即已了生死。七信与阿罗汉，了生死虽同，其神通道力，则大相悬殊。八九十信，破尘沙惑，至十信后心，破一品无明，证一品三德秘藏，而入初住，是为法身大士。历十住，十行，十回向，十地，等觉，四十一位，方入佛位。其历程尚有如此之远，非一蹙即可骤至也。修净土者，即生西方，即了生死，亦是即身成佛，但净宗不作此僭分说耳。而与禅宗之纯仗自力，较其难易，实为天壤之别。尚望预会诸君，三复斯旨。

    第二日说因果报应及家庭教育
    昨日讲净土法门，今天讲护国息灾法会之意义。所谓护国息灾云者，是国如何护，灾如何息。因是欲达此项目的，有二种办法，一者临时，二者平时。如能平时茹素念佛，以求护国息灾，固有无限之功德。即临时虔敬而求护息，亦有相当之效力，不过仍以平素大家护息为好。盖平素大家茹素念佛，愿力相接，则邪气消而正气长，人人存好心，说好话，做好事，国家得护而灾殃自消矣。古书有云，圣人不治已病治未病，不治已乱治未乱。盖已乱之治易晓，未乱之治难明。夫治国亦如治病，有治标者，有治本者。治病者是已乱之治，若求其速效，所谓头痛医头，腿痛医腿，治其标也。其标既愈，然后再治其本，俾气血周流，营卫舒畅。本既痊愈，则精神振起，方能奋发有为。现者国家危难，已至千钧一发之际，余以为今日治国，须标本兼治。兼治之法，最莫善于念佛吃素，戒杀放生，而深明乎三世因果之理。现在世界之劫运，吾人所受种种灾难，皆是过去恶业所招，以致感受现在苦果。故知此恶业者，即过去恶因之所造成也。欲免苦果，须去苦因。过去已种之苦因，念佛忏悔，乃能消去。现在如不再种苦因，将来即能免受苦果。何谓苦因，贪瞋痴三毒是也。何谓善因，济物利人是也。若人人明达因果之理，则诸恶莫作，众善奉行，灾害自无从起矣。唯今人不明因果之理，私欲填胸，无恶不作，只知自己，不知有人。讵知利人即是利己，害人甚于害己。故余平素常言，因果者，圣人治天下，如来度众生之大本也。捨因果而谈治国平天下，何异缘木而求鱼，吾未见其能有得也。佛言，欲知前世因，今生受者是，欲知来世果，今生作者是。如今生所作所为皆是恶事，来世定得恶果。如今生所作所为皆是善事，来世定得善果。易曰，积善之家，必有余庆，积不善之家，必有余殃。书曰，作善，降之百祥，作不善，降之百殃。其理与吾佛所讲因果正同。所谓余者，乃正报之余，非正报也。本人来生后世所享受者，乃所谓本庆本殃也。余报乃在其子孙，余庆余殃，皆其祖父所积而成者也。
    世人不知因果，常谓人死后，则告了脱，无善恶果报，此为最误天下后世之邪见。须知人死之后，神识不灭。如人人能知神识不灭，则乐于为善。若不知神识不灭，则任意纵欲，杀父杀母，种种罪恶，由此而生。此种极恶逆之作为，皆断灭邪见所致之结果。人人能诸恶莫作，众善奉行，则天下太平，人民安乐。然此尚非究竟法。何为究竟法，是在念佛求生西方，了生脱死。并须敦伦尽分，闲邪存诚，则国运可转，灾难可消。盖今日之灾难，皆大家共业所招。如人人念佛行善，则共业可转，而劫运可消。如一二八沪战时，念佛之人家，得灵感者甚多。彼自己单修，尚得如此灵感，况人人共修者乎。故知国难亦可由众人虔恳念佛挽回也。又如观世音菩萨，以三十二应身，入诸国土，寻声救苦。如至诚诵观音圣号，自能得感应。古今得灵感而见诸载记者甚伙，诸君可自翻阅之。除普门品中所述外，凡应以何身得度者，即现何身而救度之。应以山河大地桥梁道路身得度者，即现山河大地桥梁道路身而救度之。现在之人，发信心者太少，不发信心者太多。若人人发信心，则何灾不可消哉。且人之信心，须在幼小时培养。凡为父母者，在其子女幼小时，即当教以因果报应之理，敦伦尽分之道。若待其长大，则习性已成，无能为力矣。尤重者必在于胎教，孕妇能茹素念佛，行善去恶，目不视恶色，耳不听恶声，身不行恶事，口不出恶言。使儿在胎中禀受正气，则天性精纯，生后再加以教化，则无不可成为善人者。昔周太姜，太任，太姒，相夫教子之淑德懿行，故能成周朝八百年之王业。印光常谓治国平天下之权，女人家操得一大半。良以家庭之中，主持家政者，多为女人，男人多持外务。其母若贤，子女在家中，耳濡目染，皆受其母之教导，影响所及，其益非鲜。若幼时任性娇惯，俾其自由，绝不以孝弟忠信因果报应是训，长大则便能为杀父杀母之魔王眷属矣。是故子女幼小时，切须养其善心，严加约束。要知今日杀人放火，无恶不作之辈，皆从彼父母娇生惯养而来。以孟子之贤，尚须其母三迁，严加管束而成，况平庸者乎。现在大家提倡男女平权，谓为抬高女人的人格。不知男女之身体既不同，而责任亦各异。圣人所谓男正位乎外，女正位乎内。正位乎内者，即实行烹饪纺织，相夫教子之事也。今令女人任男人之事，则女人正位之事荒废矣。名虽为抬高女人的人格，实则为推倒女人的人格。愿女界英贤，各各认清自己的人格所在，则家庭子女，皆成贤善，天下岂有不太平之理乎。以治国平天下之要道，在于家庭教育。而家庭教育，母任多半。以在胎禀其气，生后视其仪，受其教，故成贤善，此不现形迹而致太平之要务，惜各界伟人，多未见及。愿女界英贤，于此语各注意焉。世俗皆称妇人曰太太，须知太太二字之意义甚尊大。查太太二字之渊源，远起周代，以太姜，太任，太姒，皆是女中圣人，皆能相夫教子。太姜生泰伯，仲雍，季历，三圣人。太任生文王。太姒生武王，周公。此祖孙三代女圣人，生祖孙三代数圣人，为千古最盛之治。后世称女人为太太者，盖以其人比三太焉。由此观之，太太为至尊无上之称呼。女子须有三太之德，方不负此尊称。甚愿现在女英贤，实行相夫教子之事，俾所生子女，皆成贤善，庶不负此优美之称号焉。
    其次须认真茹素，人与动物，原是同等，何忍杀其性命，以充自己口腹。己身微受刀伤，即感痛苦。言念及此，心胆惨裂，何忍杀生而食。况杀生食肉之人，易起杀机。今世之刀兵灾劫，皆由此而来。古语云，欲知世上刀兵劫，但听屠门夜半声。世有许多人，虽明佛法道理，而视戒杀茹素为难行。民国十年，余往南京访一友，其人请魏梅荪见余，以信佛念佛，而不能吃素。告余令其熟读文钞中，南浔极乐寺修放生池疏数十遍，即能吃素矣。以其文先说生佛心性不二，次说历劫互为父母兄弟妻子眷属，互生。互为怨家对头，互杀。次引梵网，楞严，楞伽经文为证。熟读深思，不徒不忍食，且不敢食矣。魏居士未过二月，即绝不食肉矣。又上海黄涵之居士之母，不能食素，且不信食素为学佛要事。黄涵之函询其法，余令其于佛前朝夕代母忏悔业障，以母子天性相关，果能志诚，必有感应。涵之依之而行，月余，其母便吃长素矣。时年八十一，日课佛号二万声，至九十三岁去世。余望一切大众，从今日起，注意戒杀茹素。并劝自己之父母子女，及亲友，共同茹素。要知此亦护国息灾之根本方法也。今日余所讲者，为护国息灾之意义，而实行方法，乃在念佛茹素。诸君幸勿以为浅近而不介意也。

    第三日申述因果原理并以事实证明
    前昨两日，余曾将因果道理，及护国息灾的方法，略略叙述，今日本可不必再谈因果。但有不得不申述者，拟进一步，将因果之原理，与事实，互证说明，俾大众知所儆惕。现在世人不晓因果之原理，以为妄谈邪说。处处讨便宜，不肯吃亏。殊不知便宜即是吃亏，吃亏即是便宜。如今之为父母者，多溺爱其子女，不严加约束，致养成其好钱财，好贪便宜，以为可以保守家产，不致损失。岂知适得其反，遗患终身。间接则与国家社会，亦有无限之影响。兹举一事为例。隋代州赵良相，家资巨万，有二子，长曰孟，次曰盈，盈强孟弱。其父将终，分家资为二，孟得其上。及良相死，盈尽霸取其兄之产。止与孟园屋一区，孟佣力自活。无何，赵盈死，生孟家为儿，名环。后孟亦死，生盈家，与盈之子为儿，名先。洎长，而孟家益贫，盈家益富，赵环即与赵先作仆使为活。谚云，天道弗平，盈者益盈。环一日闻其寡母曰，赵盈霸汝家产，致汝世贫，今至为其奴，可不耻乎。环因怀恨，欲杀赵先。开皇初，环从先朝五台，入峨谷东数十里，深旷无人。环拔刀谓先曰，汝祖，我父，弟兄也，汝祖霸我产业，致我世贫。今为汝仆，汝其忍乎，吾今杀汝也。先即疾走，环逐之入林，见草庵，遂入。有老衲曰，子将何为。环曰，吾逐怨也。老衲大笑曰，子且勿为，令汝自识之。各以药物授之，充茶汤，食已，如梦初醒，忽忆往事，感愧自伤。老衲曰，盈乃环之前身，霸他之业，是自弃其业也。先乃孟之再来，受其先产，父命犹在耳。二人弃家从释修道，后终于弥陀庵。见清凉山志。因果报应，彰明显著，如响应声，如影随形，丝毫不爽也。又如现在流传五台山人皮鼓一事，亦是因果最显明可畏者，为言其详。唐北台后黑山寺僧法爱，充监寺二十年，以招提僧物，广置南原之田，遗厥徒明诲。爱死，即生其家为牛，力能独耕，仅三十年。牛老且病，庄头欲以牛从他易油。是夕，明诲梦亡师泣曰，我用僧物，为汝置田，今为牛，既老且羸，愿剥我皮作鼓，书我名字于鼓上，凡礼诵当击之，我苦庶有脱日矣。不然，南原之阜，变为沧瀛，未应脱免耳。言讫，举身自扑。诲觉，方夜半，鸣钟集众，具宣其事。明日，庄头报老牛触树死。诲依其言，剥皮作鼓，书名于上。即卖南原之田，得价若干，五台饭僧。诲复尽倾衣钵，为亡师礼忏。后送其鼓于五台山文殊殿，年久鼓坏，寺主以他鼓易之，讹传以为人皮鼓耳。见清凉山志。盖因果昭彰，无能或逃。然赵氏二子，夙世种有善根，能邂逅高僧，居然成道。若一般凡庸，焉可自蒙，而且拨无因果，自误误人，自害害人。今人皆唯看目前，不顾后世，好占便宜，不愿吃亏。其子女耳濡目染，相习成风。而社会风俗，亦因之险恶。争夺以起，大乱以兴，杀人盈城盈野，而目不为瞬，心不为颤，无非职是故也。且杀人者，残忍恶毒，不以为可悲可惧，反自矜其功，而他亦交相赞叹。甚有杀父母，杀兄长者，反自命为大义灭亲。噫，祸变至此，天理绝，人道灭。不仅道德丧亡，抑将浩劫相续。故现在欲救护国家，应从根本做起。根本为何，即确信因果是。如洞明因果之理，而又笃信实行，则世道人心，自可挽回。余以为世界之宗教哲学，皆无佛教精奥而易行。今人之不信因果，大多受宗儒之影响。宋代理学，如程明道，伊川，朱晦庵等，由看佛大乘经，略领会全事即理之意致。及亲近宗门知识，又会得法法头头，不出一心之旨。实未备阅诸经论，及遍参各宗知识。遂窃取佛经之义以自雄，用以发挥儒教之奥。又恐后人看佛经，知彼之所得处，遂昧心辟佛。精妙处不好辟，即在事实上辟。谓佛所说之三世因果，六道轮回之事理，皆是骗愚夫愚妇奉彼教耳，实无其事。谓人死之后，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施。又神已散矣，令谁受生。由此之故，大开肆无忌惮之端，善无以劝，恶无以惩。谓天即理也，岂真有冕旒而王者哉。谓鬼神为二气之良能。谓打雷为阴阳之气击搏而成声。将实理实事，认作空谈。专以正心诚意，为治国治民之本。不知正心诚意，必由致知格物而来。彼以致知，为推极吾之知识，以格物，为穷尽天下事物之理。而不知物，乃心中私欲，由有私欲，障蔽自心，则本具真知，莫由显现。由格除私欲，则其本具之真知自显，真知显，而意诚心正矣。正心诚意，愚夫愚妇一字不识者，亦做得到。若如彼说，推极吾之知识，穷尽天下事物之理，虽圣人亦做不到。故知此处一错，治世之根本已失。又以无因果轮回，令人正心诚意，以无有因果，一死永灭，善恶同归于尽，谁复顾此空名，而正心诚意乎。又理学家谓有所为而为善即是恶，此语直是破坏世间善法。何以故，蘧伯玉行年二十，而知十九年之非，行年五十，而知四十九年之非，欲寡其过而未能，是有所为耶，无所为耶。孔子以德不修，学不讲，闻义不能徙，不善不能改，为忧。年已七十，尚欲天假数年，以期学易而免大过，是有所为耶，无所为耶。然自程朱以后，儒者皆不敢说因果。以说则受人攻击，谓非纯儒，谓悖先贤。故凡识见卑劣者，随声倡和以辟佛。识见高明者，无不偷看佛经以期自雄，无不痛辟佛法，以为后来入乡贤祠，入文庙之根据耳。在程朱当日之心，只欲儒教兴隆，不顾佛教存灭。驯至于今，由彼破因果轮回之余毒，至今爆发，废经废伦，废孝免耻，以成杀父杀母之恶剧，可不哀哉。
    现在绥远战事甚急，灾祸极惨，我忠勇之战士，及亲爱之同胞，或血肉横飞，丧身殒命。或屋毁家破，流离失所。无食无衣，饥寒交迫，言念及此，心胆俱碎。今晨圆瑛法师，向余说此事，令劝大家发心救济。集腋成裘，原不在多寡，有衣助衣，有钱助钱，功德无量，定得善果。要知助人即助己，救人即救己，因果昭彰，丝毫不爽。若己有灾难，无人为助，能称念圣号，佛菩萨于冥冥中，亦必加以佑护焉。余乃一贫僧，绝无积蓄，有在家弟子布施者，皆作印刷经书用。今挪出一千圆，以为援绥倡。能赈人灾，方能息己灾。现在一般士女，务尚奢华，一瓶香水之值，有三四十圆，至二三百圆者。何如将此靡费之资，移作助绥之用。又有一般人，多好敛财，生前既不愿用，死后仍期带于地下，欲其子女以厚葬之，或留为子女用。殊不知现世有掘墓之危险，留之反受其害。如现在陕西有掘墓团之组织，专门做此工作。为人子者，既孝其父母，何忍因孝而使其枯骨暴露于地，莫如将此巨款以救济他人之为善也。又有贫苦之人，虽有志于此，而力未逮。余以为可以念佛为助，既可息人之灾，又可息己之灾，果何乐而不为乎。当沪战时，苏州曹沧洲居士之孙，奉父命由沪赴苏，迎其三叔祖，及叔父等往沪，彼叔祖叔父通不愿去。其人以其妻之珠宝等，缠之于腰，坐小火轮往沪。忽强盗来，欲跳上岸，适堕水中，所带金珠，可值二三万，均送与为己换衣之一人，而自称贫士，为教蒙学之教师。倘大强盗知，则又不知要几多万令赎，岂非钱财之祸人耶。今人只贪目前便宜，不能看破，为钱财而吃亏，其例甚多，不胜枚举。昔有某居士，问余以挽回劫运之方。余曰，此易易事，在明因果之理，而笃行之耳。能发信心，必有善果。且作伪之心自消，心中坦荡荡，任何灾难，皆冰雪消融矣。洪杨之役，江西木商袁恭宏，被匪所获，缚于客厅柱上，门上加锁，俟时而杀之。渠自意必死，乃默念观音圣号。良久入睡，醒而身在野地，仰首见星辰，遂得逃脱。以是，甚望大家大发信心，秉乾为大父，坤为大母之德，存民吾同胞，物吾同与之仁，凡在天地间者皆爱怜之，护育之，更能以因果报应，念佛求生西方之道劝化之。倘人各实行，则国不期护而自护，灾不期息而自息矣。

    第四日说成佛大因果并略释四料简要义
    前两天余曾将因果谈过，今天仍谈因果。须知前两天所谈者为小因小果，今天所谈者为大因大果。
    佛之所以成佛，常享真常法乐，众生之所以堕地狱，永受轮回剧苦者，皆不出因果之外。凡人欲治身心，总不能外于因果。现在人徒好大言，不求实际，辄谓因果为小乘法，实为大谬。讵知大乘小乘，总不外因果二字。小乘是小因果，大乘是大因果。小因，是依生灭四谛，知苦断集，慕灭修道。小果，是证阿罗汉果。大因，是修六度万行。大果，是证究竟佛果。种瓜得瓜，种豆得豆，有其因必有其果，未之或爽也。所以不独世间人皆在因果之中，即菩萨佛，亦不出因果之外。若谓因果为小乘，则菩萨佛，亦是小乘矣。其言之狂悖可知矣。
    本会是护国息灾法会，余以为但息刀兵水火之灾，尚非究竟，须并息生死烦恼之灾，乃为彻底办法。吾人昧己法身，断佛慧命，可悲可痛，较之色身被祸，何止重百千万倍。故必能护持法身慧命，断生死烦恼，方算尽息灾之能事。
    佛教大纲，不外五宗。五宗者，即律，教，禅，密，净也。律为佛法根本，严持净戒，以期三业清净，一性圆明，五蕴皆空，诸苦皆度耳。教乃依教修观，离指见月，彻悟当人本具佛性，见性成佛耳。然此但指其见自性天真之佛为成佛，非即成证菩提道之佛也。密以三密加持，转识成智，名为即身成佛。此亦但取即身了生死为成佛，非成福慧圆满之佛也。此三宗，均可摄之于禅，以其气分相同也。以故佛法修持之要，不过禅净二门。禅则专仗自力，非宿根成熟者，不能得其实益。净则兼仗佛力，凡具真信愿行者，皆可带业往生。其间难易，相去天渊。故宋初永明寿禅师，以古佛身，示生世间，彻悟一心，圆修万行，日行一百八件佛事，夜往别峰，行道念佛。深恐后世学者，不明宗要，特作一四料简偈，俾知所趣。其偈曰，有禅有净土，犹如戴角虎，现世为人师，来生作佛祖。无禅有净土，万修万人去，若得见弥陀，何愁不开悟。有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去。无禅无净土，铁床并铜柱，万劫与千生，没个人依怙。此八十字，乃如来一代时教之纲要，学者即生了脱之玄谟。阅者先须详知何者为禅，何者为净土，何者为有禅，何者为有净土。禅与净土，乃约理约教而言，有禅有净土，乃约机约修而论。理教则二法了无异致，机修则二法大相悬殊。语虽相似，意大不同。极须著眼，方不负永明之婆心矣。何谓禅，即吾人本具之真如佛性，宗门所谓父母未生前本来面目。宗门语不说破，令人参而自得，故其言如此。实即无能无所，即寂即照之离念灵知，纯真心体也。（离念灵知者，了无念虑，而洞悉前境也。）净土者，即信愿持名，求生西方，非偏指唯心净土，自性弥陀也。有禅者，即参究力极，念寂情亡，彻见父母未生前本来面目，明心见性也。有净土者，即实行发菩提心，生信发愿，持佛名号，求生西方之事也。倘参禅未悟，或悟而未彻，皆不得名为有禅。倘念佛偏执唯心而无信愿，或有信愿而不亲切，皆不得名为有净土矣。至于虽修净土，心念尘劳，或求人天福报，或求来生出家为僧，一闻千悟，得大总持，宏扬佛法，教化众生者，皆不得名为修净土人。以其不肯依佛净土经教，妄以普通教义为准，则来生能不迷而了脱者，万无一二。被福所迷，从迷入迷者，实繁有徒矣。果能深悉此义，方是修净土人。眼中无珠者，每谓参禅便为有禅，念佛便为有净土，自误误人，害岂有极。此已说明禅净有无，今再将偈语，逐段剖晰，方知此八十字，犹如天造地设，无一字不恰当，无一字能更移。
    其第一偈云，有禅有净土，犹如戴角虎，现世为人师，来生作佛祖者。盖以其人既彻悟禅宗，明心见性，又复深入经藏，备知如来权实法门，而于诸法之中，又复唯以信愿念佛一法，以为自利利他通途正行。观经上品上生，读诵大乘，解第一义，即此是也。犹如戴角虎者，以其人禅净双修，有大智慧，有大禅定，有大辩才。邪魔外道，闻名丧胆，如虎之戴角，威猛无俦。有来学者，随机说法，应以禅净双修接者，则以禅净双修接之。应以专修净土接者，则以专修净土接之。无论上中下根，无一不被其泽，岂非人天导师乎。至临命终时，蒙佛接引往生上品，一弹指顷，华开见佛，证无生忍，最下即证圆教初住，亦有顿超诸位，至等觉者。圆教初住，即能现身百界作佛，何况此后位位倍胜，直至四十一等觉位乎。故曰，来生作佛祖也。
    其第二偈云，无禅有净土，万修万人去，若得见弥陀，何愁不开悟者。以其人虽未明心见性，然却决志求生西方。佛于往劫，发大誓愿，摄受众生，如母忆子，众生果能如子忆母，志诚念佛，则感应道交，即蒙摄受。力修定慧者，固得往生。即五逆十恶，临终苦逼，发大惭愧，称念佛名，或至十声，或止一声，直下命终，亦皆蒙佛化身，接引往生，非万修万人去乎。然此虽念佛无几，以极其猛烈，故能获此巨益，不得以泛泛悠悠者较量其多少也。既生西方，见佛闻法，虽有迟速不同。然已高预圣流，永不退转，随其根性浅深，或渐或顿，证诸果位。既得证果，则开悟不待言矣。所谓，若得见弥陀，何愁不开悟也。
    其第三偈云，有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去者。以其人虽彻悟禅宗，明心见性，而见思烦恼，不易断除。直须历缘锻炼，令其净尽无余，则分段生死，方可出离。一毫未断者勿论，即断至一毫未能净尽，六道轮回，依旧难逃。生死海深，菩提路远，尚未归家，即便命终，大悟之人，十人之中，九人如是，故曰，十人九蹉路。蹉者，蹉跎，即俗所谓耽搁也。阴境者，中阴身境，即临命终时，现生，及历劫善恶业力所现之境。此境一现，眨眼之间，随其最猛烈之善恶业力，便去受生于善恶道中，一毫不能自作主宰。如人负债，强者先牵，心绪多端，重处偏坠。五祖戒再为东坡，草堂青复作鲁公，此犹其上焉者。故曰，阴境若现前，瞥尔随他去也。阴，音义与荫同，盖覆也。谓由此业力，盖覆真性，不能显现也。瞥，音撇，眨眼也。有以蹉为错，以阴境为五阴魔境者，总因不识禅，及有字，故致有此谬误也。岂有大彻大悟者，十有九人，错走路头，即随五阴魔境而去，著魔发狂耶。夫著魔发狂，乃不知教理，不明自心，盲修瞎炼之增上慢种耳。何不识好歹，以加于大彻大悟之人乎。所关甚大，不可不辨。
    其第四偈云，无禅无净土，铁床并铜柱，万劫与千生，没个人依怙者。有谓无禅无净，即埋头造业，不修善法者，大错大错。夫法门无量，唯禅与净，最为当机。其人既未彻悟，又不求生，悠悠泛泛，修余法门。既不能定慧均等，断惑证真，又无从仗佛慈力，带业往生。以毕生修持功德，感来生人天福报。现生既无正智，来生必随福转，耽著五欲，广造恶业。既造恶业，难逃恶报。一气不来，即堕地狱，以洞然之铁床铜柱，久经长劫，寝卧抱持，以偿彼贪声色杀生命等种种恶业。诸佛菩萨，虽垂慈愍，恶业障故，不能得益。清截流禅师谓，修行之人，若无正信求生西方，泛修诸善，名为第三世怨者，此之谓也。盖以今生修行，来生享福，倚福作恶，即获堕落，乐暂得于来生，苦永贻于长劫。纵令地狱业消，又复转生鬼畜，欲复人身，难之难矣。所以佛以手拈土，问阿难曰，我手土多，大地土多。阿难对佛，大地土多。佛言，得人身者，如手中土，失人身者，如大地土。万劫与千生，没个人依怙，犹局于偈语，而浅近言之也。永明禅师，恐世人未能将禅净之真义，观察清晰，故作此偈以明之，可谓迷津之宝筏，险道之导师，厥功伟矣。良以一切法门，专仗自力，净土法门，兼仗佛力。一切法门，惑业净尽，方了生死。净土法门，带业往生，即预圣流。世人不察，视为弁髦，良堪浩叹。今人每以话头看得恰当，临终去得好，便为了脱，不知此语，乃未开正眼之梦话也。兹引数事为例。如清乾嘉间，有三禅僧，为同参，死后，一生江苏，为彭文章，一生云南，为何桂清，一生陕西，为张费，三人，唯彭记得前生事。后入京会试，俱见二人，遂说前生为僧事。二人虽不记得，一见如同故人，成莫逆交。殿试，彭中状元，何榜眼，张传胪。彭也放过主考学台，然颇贪色，后终于家。何作南京制台，洪杨反，失南京，被皇上问罪死。张尚教过咸丰皇帝书，回回要反，骗去杀之。此三人，也不是平常僧，可惜不知求生西方，虽得点洪福，二人不得善终，彭竟贪著女色，下生后世，恐更不如此生矣。又苏州吴引之先生，清朝探花，学问道德相貌俱好。民十年，朝普陀会余，自言伊前生是云南和尚。以烧香过客，不能多叙，亦未详问其由。十一年，余往扬州刻书，至苏州一弟子家，遂访之，意谓夙因未昧。及见而谈之，则完全忘失了，从此永无来往。迨十九年，余闭关报国寺，至十一月，彼与李印泉，李协和二先生来。余问，汝何以知前生是云南僧。伊云，我二十六岁做一梦，至一寺，知为云南某县某寺，所见的殿堂房舍，树木形状，皆若常见，亦以己为僧。醒而记得清楚，一一条录。后一友往彼作官，（张仲仁先生，尚知此人姓名。）持去一对，丝毫不错。余曰，先生已八十岁，来日无多，当恢复前生和尚的事业，一心念佛，求生西方，庶可不负前生修持之苦功矣。伊云，念佛怎么希奇。余曰，念佛虽不希奇，世间无几多人念。顶不希奇的事，就是吃饭，全世界莫一个人不吃饭，此种最不希奇的事，汝为什么还要做。伊不能答，然亦不肯念。伊问二位李先生，君等念否。答曰，念。伊仍无下语。至十二月三十夜，将点灯时去世，恰满八十岁。此君前生也很有修持，故今生感得大功名，大寿命。今生只尽伦常，佛法也不相信了，岂不大可哀哉。然此四人，均尚未有所证，即已有所证，未能断尽烦惑，也难出离生死。如唐朝圆泽禅师，晓得过去未来，尚不能了，况只去得好，就会了乎。唐李源之父，守东都，安禄山反，杀之，李源遂不愿做官，以自己洛阳住宅，改做慧林寺，请圆泽做和尚，伊亦在寺修行。过几年，李源要朝峨眉，邀圆泽同去。圆泽要走陕西，李源不愿到京，定规要由荆州水道去。圆泽已知自己不能来矣，遂将后事一一开明，夹于经中，尚不发露，遂随李源乘船去。至荆州上游，将进峡，其地水险，未暮即住。忽一妇，著锦裆，在江边打水，圆泽一见，双目落泪。李源问故。圆泽曰，我不肯由此道去者，就是怕见此女人。此女人怀孕已三年，候吾为子，不见则可躲脱，今既见之，非为彼做儿子不可。汝宜念咒，助我速生，至第三日，当来我家看我，我见汝一笑为信。过十二年，八月十五夜，至杭州天竺葛洪井畔来会我。说毕，圆泽坐脱，妇即生子。三日，李源去看，一见，其儿即笑。后李源回慧林，见经中预道后事之字，益信其为非平常人。至十二年，李源预到杭州，至八月十五夜，往所约处候之。忽隔河一放牛孩子，骑牛背，以鞭打牛角唱曰，三生石上旧精魂，赏月吟风不要论，惭愧情人远相访，此身虽易性常存。李源闻之，遂相问讯，谈叙。叙毕，又唱曰，身前身后事茫茫，欲话因缘恐断肠，吴越江山游已遍，却回烟棹上瞿塘。遂乘牛而去。此种身分，尚了不了，况只话头看得恰当，去得好，就会了乎。仗自力了生死，有如此之难，仗佛力了生死，有如彼之易，而世人每每捨佛力而仗自力，亦莫明其妙。今二语为之说破，只是要显自己是上等人，不肯做平常不希奇的事之知见所误也。愿一切人，详思此五人之往事，如丧考妣，如救头然，自利利他，以修净业，方可不虚此生此遇矣。

    第五日略释天台六即义兼说吃素放生
    净土法门，三根普被，利钝全收，契理契机，至顿至圆，洵为利生唯一无上法门。唯现在之人，或者自高自大，谓既云众生即佛，则我即是佛，何必再念佛乎。或者以我既为苦恼凡夫，何能了生脱死，唯求来生不失人身耳。此两种人，皆不明因果所致，故今日仍讲因果。须知众生即佛者，以其具有佛性之真因也，设不修念佛妙行，佛性无由显现，何能得了生死成佛道之实果乎。譬如宝镜蒙尘，光明不现，实未失之也。若肯用力揩磨，自可照天照地矣。若言我是苦恼凡夫，不能生西方了生脱死，以至成佛者，乃业深障重，自甘堕落也。且今世之人，有下棋噪麻雀而累死者，不知有多少。若能以此劳苦，修行念佛，何愁不往生西方，上证佛果乎。盖佛本是众生修持得证佛果之人耳。隋天台智者大师，著观无量寿佛经疏，立六即佛义，以对治自甘堕落，及妄自尊大之病。六即佛者，一理即佛，二名字即佛，三观行即佛，四相似即佛，五分证即佛，六究竟即佛也。六明阶级浅深，即明当体就是。譬如初生孩子，与其父母形体无异，而力用则大相悬殊。不得谓初生孩子非人，亦不得以成人之事令孩子担当也。若能知六而常即，则不生退屈。知即而常六，则不生上慢。从兹努力修持，则由凡夫而圆证佛果，由理即佛而成究竟即佛矣。
    理即佛者，一切众生，皆有佛性，虽背觉合尘，轮回三途六道，而佛性功德，仍自具足，故名理即佛，以心之理体就是佛也。无机子颂曰，动静理全是，行藏事尽非，冥冥随物去，杳杳不知归。以一切众生，未闻佛法，不知修持，而一念心体，完全同佛，故曰，动静理全是。由其迷背自心，作诸事业，故曰，行藏事尽非，事完全不与佛性相应也。终日终年，昏昏冥冥，随烦恼妄想之物欲而行，从生至死，不知返照回光，故曰，冥冥随物去，杳杳不知归也。
    名字即佛者，或从善知识，或从经典，闻即心本具寂照圆融不生不灭之佛性，于名字中，通达了解，知一切法皆为佛法，一切众生皆可成佛，所谓闻佛性名字，即得了解佛法者是也。颂曰，方听无生曲，始闻不死歌，今知当体是，翻恨自蹉跎。以从前只知生死轮回，无有了期，今知佛性真常，不生不灭。既知当体就是成佛真因，则汲汲修持，反恨从前虚度光阴，以致未能实证也。
    观行即佛者，依教修观，即圆教五品外凡位。五品者，一随喜品，闻实相之法，而信解随喜者。二读诵品，读诵法华，及诸大乘经典，而助观解者。三讲说品，自说内解，而导利他人者。四兼行六度品，兼修六度，而助观心者。五正行六度品，正行六度，而自行化他，事理具足，观行转胜者。颂曰，念念照常理，心心息幻尘，遍观诸法性，无假亦无真。既圆悟佛性，依教修观，对治烦恼习气，故曰，念念照常理，心心息幻尘。了知一色一香，无非中道，一切诸法，无非佛法，一切众生，皆当作佛，故曰，遍观诸法性，无假亦无真。
    相似即佛者，谓相似解发，即圆教十信内凡位也。初信断见惑，七信断思惑，八九十信断尘沙惑。颂曰，四住虽先脱，六尘未尽空，眼中犹有翳，空里见华红。四住者，一见一切住地，乃三界之见惑也。二欲爱住地，乃欲界之思惑也。三色爱住地，乃色界之思惑也。四有爱住地，乃无色界之思惑也。初信断见，七信断思，故曰，四住虽先脱。然由色声香味触法之习气未尽，故曰，六尘未尽空，此但指七信位说。八九十信，尘沙惑破，习气全空矣。习气者，正惑之余气耳。如盛肉之盘，虽经洗净，犹有腥气。贮酒之瓶，虽经荡过，犹有酒气。眼中犹有翳，空里见华红者，以无明未破，不能见真空法界之本体也。
    分证即佛者，于十信后心，破一分无明，证一分三德，即入初住，而证法身，是为法身大士。从初住至等觉，共四十一位，各各破一分无明，证一分三德，故名分证即佛也。以无明分四十二品，初住破一分，以至十住则破十分，历十行，十回向，十地，以至等觉，则破四十一分矣。初住，即能于无佛世界，现身作佛，又复随类现身，度脱众生，其神通道力，不可思议。何况位位倍胜，以至四十一位之等觉菩萨乎。颂曰，豁尔心开悟，湛然一切通，穷源犹未尽，常见月朦胧。豁尔心开悟，湛然一切通者，颂其分破分证之景象也。穷源犹未尽，常见月朦胧者，颂其犹有无明云，未能彻见性天真月之光辉也。
    究竟即佛者，从等觉，再破一分无明，则真穷惑尽，福慧圆满，彻证即心本具之真如佛性，入妙觉位，成无上菩提道矣。颂曰，从来真是妄，今日妄皆真，但复本时性，更无一法新。从来真是妄者，未悟以前，只此皆空之五蕴，而妄生执著，色法心法，互相形立，则苦厄随生。既悟之后，亦只此五蕴，而全体是一个真如，了无色心五蕴之相可得。故曰，从来真是妄，今日妄皆真也。然此所证之真，并非新得，不过复其本具之真如佛性而已。故曰，但复本时性，更无一法新也。又众生在迷，见佛菩萨，及一切众生，皆是众生，故毁谤佛法，杀害众生，不知罪过，反以为乐。佛既彻悟心佛众生三无差别之心，见一切众生，完全是佛，故于怨于亲，皆为说法，令得度脱。纵令极其恶逆不信之人，亦无一念弃捨之心，以见彼是未成之佛故也。
    今晨黄涵之对余曰，圆瑛法师言，道场将近圆满，于圆满日，举行放生，于十六日，说三归五戒，祈为大众宣说放生受归戒之大意，俾大家同发利人利物之心，故不得不为宣说也。本法会原为护国息灾，若推究灾之来因，多由杀生而起。欲止杀业，须从戒杀吃素护惜物命，及买放物命而起。大家各须发心，护惜物命。欲知世上刀兵劫，但听屠门半夜声，此语当奉为箴铭，力加警惕。盖放生之意义，即是使大家发心护生，自己放生，当然不再杀生，即己不放生，看到他人放生，抑又何忍杀生。如人人能护惜生物，不加残害，则杀劫可消，而国运可转矣。但世人，尚有一面出资放生，一面仍照常杀生吃肉，如此，虽有放生之小功德，何能敌杀生之大罪过乎。现本会定于圆满日举行放生，愿诸位发心捐助，自利利物，功德不可思议。至于此次皈依弟子之供养，决定完全作为赈灾之用，印光绝不取用分文。盖余一孤僧，既无庙宇，又无徒弟，除衣食外，留钱何用。一旦命终，用火烧后，骨烬投入大海，不须造塔，及作任何纪念也。且此皈依之事，最初余本不应允，卒以圆瑛法师，及屈文六居士之敦劝，以为诸人求法心殷，为满彼等之愿，情不可却，故乃允许。余素轻视金钱，不似他人每名弟子须出香敬若干，始准皈依，余则即无钱亦可皈依，祈要其能有虔心修持耳。盖勿以皈依一事，如做买卖，须出价若干，方能购货几许看，则方是真实皈依佛法之信徒，方可得了生脱死，超凡入圣之大利益矣。

    第六日以真俗二谛破诸执见及说近时灵感
    世人执空执有，妄生己见，故迷而不觉。世尊设教，即欲令众生破此二见，特设一念佛法门，俾其从有而至空，得空而不废有，则空有二法，互相资助，得益甚大。况仗弥陀愿力，故其力用，超过一切法门，而为一切法门之所归宿也。世有一种下劣知见人，教以念佛求生西方，则曰，我等业力凡夫，何敢望生西方，但求不失人身即足矣。此种知见，由不知众生心性，与诸佛之心性，一如无二。但以诸佛修德至极，性德圆彰，众生唯具性德，绝无修德，纵有所修，多属悖性而修，反增迷悖耳。又有一种狂妄知见人，教以念佛，则曰，我就是佛，何须念佛。汝等不知自己是佛，不妨常念，我既自知是佛，何得头上安头。此种知见，由于只知即心本具佛性之佛，不知断尽烦惑，圆满福慧之佛。此种人若知性修理事，不可偏执，力修净行，则远胜生下劣知见者。否则自误误人，永堕阿鼻地狱，了无出期矣。故执空执有之谬知，下劣狂妄之谬见，唯念佛最为易治。以是心作佛，是心是佛，若不作佛，则不是佛矣。此二句经文，为破下劣狂妄二见之无上妙法也。克论佛法大义，不出真俗二谛。真谛一法不立，即圣智所见之实体也。俗谛万行圆彰，即法门所修之行相也。（俗，即建设之义，不可作世俗，俗鄙讲。）
    学佛之人，必须真俗圆融，一道齐行。以其一法不立，始能修万行圆彰之道。万行圆彰，始能显一法不立之体。今为易解，特说一喻。真如法性之本体，如大圆宝镜，空空洞洞，了无一物。而胡人来则胡人现，汉人来则汉人现，胡汉俱来则俱现。正当空空洞洞，了无一物时，不妨胡来胡现，汉来汉现。正当胡来胡现，汉来汉现时，仍然空空洞洞，了无一物。禅宗多主真谛，即在万行圆彰处，指其一法不立。净宗多主俗谛，即在一法不立处，指其万行圆彰。明理智士，自无偏执。否则宁可著有，不可著空。以著有，虽不能圆悟佛性，尚有修持之功。著空，则拨无因果，成断灭见，坏乱佛法，疑误众生，其祸之大，不可言宣。吾人念佛，当从有念而起，念至念寂情亡时，则既无能念之我，亦无所念之佛，而复字字句句，历历分明，不错不乱，即所谓念而无念，无念而念也。念而无念，无念而念者，正念佛时，了无起心念佛之情念。虽无起心念佛之情念，而复历历明明，相续而念。然此工夫，非初心所能即得。若未到无念而念之工夫，即不以有念为事，则如毁屋求空。此空非是安身立命之所。古之禅德，多有礼拜持诵，不惜身命，如救头然者。故永明寿禅师，日课一百零八种佛事，夜往别峰，行道念佛。况后世学者，不重事修，而欲成办道业乎。以大悟一法不立之理体，力行万行圆修之事功，方是空有圆融之中道。空解脱人，以一法不修为不立，诸佛称为可怜悯者。莲池大师云，著事而念能相续，不虚入品之功。执理而心实未通，难免落空之祸。以事有挟理之功，理无独立之能，故也。吾人学佛，必须即事而成理，即理而成事。理事圆融，空有不二，始可圆成三昧，了脱生死。若自谓我即是佛，执理废事，差之远矣。当用力修持，一心念佛，从事而显理，显理而仍注重于事，方得实益。如等觉菩萨，尚以十大愿王，回向往生西方极乐世界，以期圆满佛果。今以凡夫而不自量，视念佛为小乘，不足修持，则将来定入阿鼻地狱矣。又念佛人，要各尽己分，不违世间伦理，所谓敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。若不孝父母，不教子女，乃佛法中之罪人，如此而求得佛感应加被，断无是理。故学佛者，必须父慈子孝，兄友弟恭，己立立人，自利利他。各尽己分，以身率物。广修六度万行，以为同仁轨范。须知孝弟忠信，礼义廉耻，亦在六度万行之中。世之不信佛者，如戴著色眼镜，以观察事物，红绿彩色，由镜而异，不得事物之本色。故大学有格物致知之说，良有以也。我等学人，切勿妄执己见，如妄执己见，坐井观天，一俟阎罗索命，方悟前非，亦悔之晚矣。斯世浇漓，社会紊乱，天灾人祸，叠环相生。欲谋挽救，须人人敦伦尽分，孝亲慈幼，爱人若己，大公无私方可。以人心和平，世界自安，国难自息矣。现在最大之祸患，在于人存私心，私心之极，则亲子可杀其父母。世人多羡唐虞之治，熙熙皞皞，天下太平。而叹今之世风颓丧，人心浇漓。然一究其何以至此，则公与私耳。公极，则世界大同，私极，则子杀其父母。若彼此破除私见，无相残害，则唐虞三代之世，又何难复见于今日哉。昔普陀一老僧行路，适腿碰其凳，遂将凳踢倒，连踢几脚。此种知见，皆因任己我慢，绝不返省之所致也。此见大发，则必至杀父杀母，尚不以为耻，反以为功矣。现在杀机更盛，杀人之工具亦益见巧妙，大劫当前，谁能逃得，唯有大众虔诚念佛，哀冀佛力之加被。沪战时，闸北房舍，多成灰烬，独余皈依弟子夏馨培之寓所，未曾波及。盖当战事剧烈时，彼全家同念观世音圣号。且最奇异者，战事起后第七日，渠一家人，始由十九路军救出。及战停归家，室中诸物，一无所失。非菩萨之佑护，何能如是。渠供职新闻报馆已数十年，夫妻均茹素念佛甚虔。是知观音菩萨，大慈大悲，遇有灾难，一称圣号，定蒙救护也。或曰，世人千万，灾难频生，观音菩萨仅是一人，何能一时各随其人而救护之耶。即能救护，亦不胜其劳矣。殊不知并非观音处处去救，乃众生心中之观音救之耳。观音本无心，以众生之心为心，故能应以何身得度者，即现何身而为说法。如皓月当空，所有水中皆现月影，千江有水千江月，此月为多为一耶。不可言一，万水之月各现矣。不可言多，虚空之月常一也。诸佛菩萨之救度有情，亦复如是。其不得感应者，唯以众生之不虔诚，非菩萨之不救护也。如一池污浊之水，欲月现其中，岂可得乎。明乎此，我等大众念佛，犹有不正心诚意，虔恳而为之者，吾不信也。山西闻喜县，一弟子叶滋初，骑骡行于大岭间，一边高峰，一边深涧，雪冻成冰，骡滑而跄，遂跌下涧，半崖有一株大树，恰落到树之中间，得以无虞，否则粉身碎骨矣。此树何由而有，乃观音所示现也。又民十七年，宁波蔡仁初，于沪开五金玻璃店，人极淳厚，与聂云台善。云台令常念观音，意防绑票，仁初信之。一日，将出，自己汽车在门外，绑匪以手枪赶开车者去，匪坐其上。仁初一出即上车，随即开去，方知被绑，乃默念观音，冀车坏得免。已而轮胎爆裂，车行蠕蠕。再前行，油缸炸破，车遭火焚。匪下车恨甚，向之开三枪，而蔡以三跳免，遂乘人力车归。其年六月，与其夫人，同至普陀皈依。又张少濂，为某洋行经理，素不信佛。一日，坐汽车行于冷静处，二匪以小六门赶开车者去。张云，君上车坐，令彼开往何处即已。二匪人各持手枪向张。张默念观音，行至闹热处，适有二人打架，巡捕吹啸，二匪跳下车逃去。盖以念观音之故，致匪误会为捉己故也。其舅周渭石，先皈依，一日请余至其家，少濂亦皈依。又镇海李觐丹之子，为洋行买办。得吐血病二年，有时吐，即不吐时，痰中亦当带血。一日，为匪绑去，觐丹畏惧异常，全家念观音求救，复请法藏寺僧助念。后匪索银五十万圆，李家只允五万，匪魁谓非五十万不可。然每说五十万时，头即作痛，竟以五万圆赎回。且自匪绑去，不但不吐血，连吐痰也不带血了。二年多之痼疾，由被绑而全愈矣。以上所述感应事迹，宜深信之。
    现在学佛人颇多，然能深知佛法者甚少，外道之语，人多信之。江浙俗传，谓念佛之人，血房不可入，以产妇血腥一冲，以前所念之功德，都消灭矣，故视作畏途。虽亲女亲媳，皆不敢近，犹有预先避居别处，过月余方敢回家者。此风遍行甚广，亦可怪也。不知此乃外道邪说，蛊惑人心，何可妄信。民十二年，袁海观之次媳，年已五十多岁，颇有学问，有二子，二女。其长媳将生子，一居士谓曰，汝媳生子，汝家中一个月内供不得佛，也念不得佛。彼闻而疑之，适余至沪，彼问此事。余曰，瞎造谣言，归告汝媳，令念观音，临产仍须出声念，汝与照应人，各大声念，定规不会难产，及无苦痛血崩等事，产后亦无种种危险。彼闻之甚喜，不几日而孙生，其孩身甚大，湖南人，生子必称，有九斤半。且系初胎，了无苦痛，可知观音大慈悲力，不可思议。平常念佛菩萨，凡睡卧，或洗脚，洗浴时，均须默念。唯临产不可默念，以临产用力，默念必受气病，此极宜注意。须知佛力不可思议，法力不可思议，众生心力不可思议，唯在人之能虔诚与否耳。明高僧寿昌慧经禅师，生时颇难，其祖立于产室外，为念金刚经，以期易生。开口念出金刚二字，即生，其祖乃取名为慧经。长而皈依，及出家，皆不另取名，其人为万历间出格高僧。由是观之，可知佛法之有益于世间也大矣。念观音于生产有如是利益，岂可为邪说所惑，而不信奉耶。
    世人食肉，已成习惯，当知无论何肉，均有毒，由于杀时，恨心怨气所致。虽不至即时丧命，然积之已久，则必发而为疮为病。年轻女人，若生大气后，喂孩子乳，其子必死，以因生气而乳成毒汁也。人以生气，尚非要命之痛，尚且如此。况猪羊鸡鸭鱼虾要命之痛，其肉何能无毒乎。余十余年前，见一书云，一西洋女人，气性甚大，生气后喂其子乳，其子遂死，不知何故。后又生一子，复以生气后喂乳而死，因将乳令医验之，则有毒，方知二子皆乳药死。近有一老太婆皈依，余令吃素，以肉皆有毒，并引生气西妇药死二子为证。彼云，伊两个孩子，也是这样死的，以其夫横蛮，一不顺意，即行痛打，孩子看见则哭，便为喂乳，遂死，亦不知是乳药死的。其媳亦因喂乳死一子。可知世间被毒乳药死的孩子，不知有多少。因西妇为发起，至此老太婆，方为大明其故。凡喂孩子之女人，切勿生气，倘或生大气，当日切不可即喂孩子。须待次日心平气和，了无怨恨时，乃无碍矣。若当日即喂，或致即死，纵不即死，或迟迟死。是知牛羊等至杀时，虽不能言，其怨毒结于身肉者，亦非浅鲜。自爱者固宜永戒，以免现生后世种种灾祸也。此事知者甚少，故表而出之，幸大家留意焉。由此证之，须知人当怒时，不独其乳有毒，即眼泪口水亦有毒。若流于小儿眼中身上，亦为害不浅。一医生来皈依，余问医书中有此说否，彼云不知。世间不在情理之事颇多，不可因非科学而鄙视之。如治疟疾方，用二寸宽一条白纸，写乌梅（两个）红枣（两个）胡豆（按病人岁数多少，写多少颗。如十岁，写十颗。二十岁，写二十颗）折而叠之，于未发一点钟前，男左女右，绑于臂膊上，即不发矣。百发百中，即二三年不愈者，亦可即愈。非符非咒非药，而能愈痼疾，岂可以常理推之乎。世间事体，均难思议，如眼见耳闻，乃极平常事，人人知之。若问眼何以能见，耳何以能闻，则知者绝少矣。佛法有不可思议而可思议者，有可思议而不可思议者。神而明之，存乎其人，岂可以常情测度乎。

    第七日论大妄语罪及佛大孝与致知格物老实念佛等
    法会今日圆满，七日之期，瞬息过去。但是法会虽圆满，而护国息灾，当尽此一报身而为之，非人人吃素念佛，往生西方，不能谓为究竟之圆满也。
    现世学佛之人，多有自谓我已开悟，我是菩萨，我已得神通，以致贻误多人。一旦阎老索命，临命终时，那时求生不得，痛苦而死，定堕阿鼻地狱。此种好高务胜，自欺欺人之恶派，切勿染著。有则改之，无则加勉，戒之戒之。
    杀盗淫等，固为重罪，然人皆知其所行不善，不至人各效法，其罪尚轻。若不自量，犯大妄语，未得谓得，未证谓证，引诸无知之辈，各相效尤，坏乱佛法，疑误众生，其罪之重，莫可形容。修行之人，必须韬光隐德，发露罪愆。倘虚张声势，做假场面，纵有修行，亦被此虚伪心丧失矣。故佛特以妄语为各戒之根本戒者，以防护其虚伪之心，庶可真修实证也。修行之人，不可向一切人，夸自己工夫。如因自己不甚明了，求善知识开示印证，据实直陈，不可自矜而过说，亦不可自谦而少说，按己本分而说，方是真佛弟子，方可日见进益矣。
    六祖大师云，佛法在世间，不离世间觉，离世觅菩提，恰如求兔角。是知世间一切事事物物，均为佛法。吾人举心动念，都要了了明明，不要为妄念所迷。即如世间极恶最坏之人，以及孩提之童，如有言其不善者，则怒，言其善者，则喜。其怒不善而喜善者，岂非其本觉之真心发现乎。所可惜者，不知自返而扩充之，仍复日为不善，致成好名而恶实，入于小人之域矣。使其自返曰，我既喜善，当力行善事，力戒恶事，近之则希贤希圣，远之则了生脱死，成佛觉道矣。其所重在自觉，觉则不肯随迷情去，卒至于永觉不迷。若不自觉，则日欲人称善，日力行诸恶，岂不大可哀哉。即自喜人称己为善之念，足证众生皆有佛性。而顺性逆性之行为，一在自勉自弃，一在善恶知识之开导引诱也。现世之灾难频生，由于人多不务实际，徒事虚名，好名而恶实，违背自己本心之所致也。若能回光返照，发挥原有佛性，不自欺欺人，明礼义，知廉耻，则根本既立，无悖理乱德之行，灾患自息矣。
    学佛之人，最要各尽其分，能各尽其分，即是有廉有耻。如父慈子孝，兄爱弟敬，皆当努力行之。大学所谓，大学之道，在明明德。上明字，即是克己省察之修德。下明德二字，即是自心本具之性德。欲明自心本具之明德，非从克己省察修持不可。进之，始可言在亲民，在止于至善。此之亲民，即是各尽其分之意。止于至善，即是居心行事，自行化他，悉皆顺乎天理人情，不偏不倚之中道。能如是，为圣为贤，可得而致矣。且佛法之教人，在于对治人之烦恼习气，故有戒定慧三学，以为根本。盖以戒束身，则悖德悖理之事不敢为，无益有损之语不敢说。因戒生定，而心中纷纷扰扰之杂念渐息，糊糊涂涂之作为自止。因定发慧，则正智开发，烦惑消灭，进行世出世间诸善法，无一不合乎中道矣。戒定慧三，皆是修德。由正智亲见之心体，乃明德也。此之明德，在中庸则名诚。诚，指淳真无妄，明德，指离念灵知，诚与明德，皆属性德。由有克己省察修持之修德，性德方彰，故须注重上一明字，则明德方能彻见而永明矣。佛法世间法，本来不是两样。或有以佛辞亲割爱，谓为不孝者，此局于现世，不知过去未来之浅见也。佛之孝亲，通乎三世。故梵网经云，若佛子，以慈心故，行放生业。一切男子是我父，一切女人是我母，我生生无不从之受生。故六道众生，皆是我父母，而杀而食者，即杀我父母。佛之于一切众生愍念而度脱之，其为孝也，不亦广且远哉。且世间之孝，亲在则服劳奉养，亲没则只于生没之辰，设食祭奠，以尽人子之心。设或父母罪大，堕于异类，谁能知所杀而食之生物中，决非曾为我之父母乎。昧三世无尽之理，而以数十年之孝责人，其所知见之浅小，为可怜也。故佛教人戒杀放生，吃素念佛者，其慈悲救济也大矣。或又谓，猪羊鱼虾之类，乃天生以资养人者，食又何罪。此以身未历其境而妄说，若亲历其境，则望救之不暇，何容置辩。劝戒类编载，福建浦城令赵某，长斋奉佛。其夫人绝无信心，诞辰之先，买许多生物，将欲杀而宴宾。赵曰，汝欲祝寿，令彼等死，可乎。夫人曰，汝之话皆无用，若依佛法，男女不同宿，不杀生命，再过几十年，满世间通是畜生了。赵亦无法可劝。至夜，夫人梦往厨房，见杀猪，则自己变成猪，杀死还晓得痛，拔毛开肚，抽肠割肺，痛不可忍。后杀鸡鸭等，皆见自己成所杀之物。痛极而醒，心跳肉颤，从此发心放所买之生，而吃长素矣。此人宿世有大善根，故感佛慈加被，令亲受其苦，以止恶业。否则生生世世供人宰食矣。世之杀生食肉者，能设身处地而作己想，则不难立地回头矣。
    又有一类人说，我之食牛羊鸡鸭等肉，为欲度脱彼等耳。此说不但显教无之，即密教亦无之。若果有济颠之神通，未为不可。不然，邪说误人，自取罪过，极无廉无耻之辈，乃敢作是说耳。学佛者，须明白自己之身分力量，不可妄自夸大，至嘱至嘱。梁时，蜀青城山，有僧名道香，具大神力，秘而不露。该山年有例会，届时众皆大吃大喝，杀生无算，道香屡劝不听。是年，乃于山门掘一大坑，谓众曰，汝等既得饱食，幸分我一杯羹，何如。众应之，于是亦大醉饱，令人扶至坑前大吐。所食之飞者飞去，走者走去，鱼虾水族，吐满一坑。众大惊畏服，遂永戒杀。道香旋因闻志公之语，当即化去。（有蜀人，在京谒志公。志公问，何处人。曰，四川。志公曰，四川香贵贱。曰，很贱。志公曰，已为人贱，何不去之。其人回至青城山，对香述志公语。香闻此语，即便化去。）须知世之安分守己者，一旦显示神通，当即去世示寂，以免又增烦恼耳。否则须如济公之疯颠无状，令人疑信不决，方可。
    学佛者，务要去人我之见，须己立立人，自利利他，然后方可言入道。即如大学曰，古之欲明明德于天下者，先治其国。欲治其国者，先齐其家。欲齐其家者，先修其身。欲修其身者，先正其心。欲正其心者，先诚其意。欲诚其意者，先致其知。致知在格物。此所谓物，即是与天理人情不合之私欲。既有私欲，则知见偏邪，不得其正矣。如爱妻爱子者，其妻子再坏，彼不见其坏，以溺爱之私欲，锢蔽本具之良知，以成偏邪不正之恶知。若将溺爱之念，格除净尽，则妻与子之是是非非，直下彻见矣。是知格物一事，所宜痛讲，切不可以穷尽天下事物之理为格物。格除自心私欲之物，乃是明明德之根本。穷尽天下事物之理，乃末之又末之事。以末之又末之事为本，宜乎天下之乱无可救药也。佛法之去贪瞋痴，即是格物。修戒定慧，即是致知。贪瞋痴之物，蕴之于心，亦若戴著色眼镜，以视诸物，皆不能见其本色耳。物之祸害，可不畏哉。
    念佛之人，勿自仗聪明智慧，须抛之于东洋大海外。不然，恐为所误，自贻伊戚，盖以其知见多而不一也。反不如一般愚夫愚妇之念佛，正心诚意，而受益甚众。故念佛一法，最好学愚夫愚妇，老实行持为要。俗言，聪明反被聪明误，可不惧乎。如云南保山县，皈依弟子郑伯纯之妻，长斋念佛多年。其长子慧洪，上前年死，其母以爱子故服毒，了无苦相，端坐念佛而逝。且死后面色光润，惊动一方。伯纯以老儒提倡，而信者甚少。由其妻子之死，而信者十居八九矣。端坐念佛而逝，虽无病而死，也甚难得。况服毒而死，能现此相，若非得三昧，毒不能毒，能有此现相乎。
    宋杨杰，字次公，号无为子，参天衣怀禅师大悟。后丁母忧，阅大藏，深知净土法门之殊胜，而自力行化他焉。临终说偈曰，生亦无可恋，死亦无可捨，太虚空中，之乎者也，将错就错，西方极乐。杨公大悟后，归心净土，极力提倡。至其临终，谓生死于真性中，犹如空华，以未证真性，不得不以求生西方为事也。将错就错者，若彻证真性，则用不著求生西方，求生仍是一错。未证而必须要求生西方，故曰将错就错，西方极乐。莲池大师往生集，于杨公传后，赞曰，吾愿天下聪明才士，咸就此一错也。此可谓真大聪明，不被聪明所误者。若宋之苏东坡，虽为五祖戒禅师后身，常携阿弥陀佛像一轴以自随，曰，此吾生西方之公据也。及其临终，径山惟琳长老，劝以勿忘西方。坡曰，西方即不无。但此处著不得力耳。门人钱世雄曰，此先生平生践履，固宜著力。坡曰，著力即差，语绝而逝。此即以聪明自误之铁证，望诸位各注意焉。
    净土法门，契理契机，用力少而成功易，如风帆扬于顺水，以仗佛力故也。其他各宗，用力多而成功难，如蚁子上于高山，全凭自力故也。等觉菩萨，欲圆满佛果，尚须求生西方。何况我等凡夫，业根深重，不致力于此，是捨易而求难，惑之甚矣。且今世杀人之具，日新月异，若飞机大炮，毒气死光等，山河不能阻，坚物不克御，我等血肉之躯，何能当此。而人生朝露，无常一到，万事皆休。是以欲求离苦得乐者，当及时努力念佛，求佛加被，临终往生。一登彼土，永不退转，华开见佛，得证无生，方不辜负得闻此法而信受也。唯愿大众精进行持，是所至祷。

    第八日法会既圆为说三皈五戒十善及做人念佛各要义
    今日为汝等皈依之日，汝等既已皈依，当明皈依之道理，兹为汝等述之。
    汝等为何而皈依，余想总不外欲求生西方，了脱生死而已。如何方能达到此等地步，即须皈依三宝，所谓皈依佛，皈依法，皈依僧也。能皈依三宝，如实修持，才得了脱生死，往生西方。且所谓三宝，有自性，住持二种。佛者觉悟义。自性佛者，乃即心本具离念灵知之真如佛性也。法者规范义。自性法者，乃即心本具道德仁义之懿范也。僧者清净义。自性僧者，乃即心本具清净无染之净行也。住持三宝者，释迦佛在世，则为佛宝。佛灭度后，所有范金合土，木雕彩画之佛像，皆为佛宝。佛所说离欲清净诸法，以及黄卷赤轴诸经典，皆为法宝。出家染衣，修清净行者，皆为僧宝。皈者，皈投，如水皈海，如民皈王。依者，依托，如子依母，如渡依舟，人在生死大海，若不皈依自性三宝，与住持三宝，则便无法可出。若肯发志诚心，归依三宝，则便出生死苦海，了生脱死矣。如人失足，堕于大海，狂涛汹涌，有灭顶忧，当此千钧一发，生死存亡之际，忽有船来，即便趋赴，是归投义。由知自性三宝，则克己省察，战兢惕厉，再求住持三宝，及十方三世一切三宝，则可消除恶业，增长善根，即生成办道业，永脱生死轮回矣。如遇救登船，安坐到岸，曩时凶险已过，现在得庆更生。无限利益，由此而得，是依托义。世事纷庞，烦恼苦痛，处此生死大海，当以三宝为船，众生得所归依，鼓棹扬帆，不懈不退，自可登于彼岸。既皈依佛，当以佛为师，始自今日，直至命终，虔诚敬礼，一息无容或懈，再不得皈依天魔外道，邪鬼邪神。既皈依法，当以法为师，自今至终，不得皈依外道典籍。既皈依僧，当以僧为师，自今至终，不得皈依外道徒众。若已皈依三宝，仍信仰外道，尊奉邪魔鬼神，虽日日念佛修持，亦难得真实利益。以邪正不分，决无了生死之希望，其各凛诸。（皈归二字通）
    三皈之义既明，再述五戒之义。所谓五戒者，一不杀生，二不偷盗，三不邪淫，四不妄语，五不饮酒也。不杀生者，好生恶死，物我同然，我既爱生，物岂愿死，言念及此，何忍杀生。一切众生，原是同等，轮回六道，随善恶业，形体以变，升降超沉，了无底止。我与彼等，于多劫中，互为父母，互为子女，如是思之，何敢杀生。一切众生，皆具佛性，直下与三世诸佛，无二无别，于未来世，皆可成佛。但以宿世恶业之力，障蔽妙明佛性，不能显现，沦于异类，当具怜悯心，慈悲心，以拯救之，何忍宰割其体，以饱己腹。我辈今生既得为人，乃前生之善果，宜保此善果，使之发扬光大，继续永久，当戒杀生。如其广造杀业，必堕恶道，酬偿宿债，展转互杀，此仆彼起，无有穷期。欲求生西方而免轮回之苦者，又何敢造杀业乎。故须首重戒杀。
    不偷盗者，即是见得思义，不与不取也。此事凡知廉耻者，皆能不犯。然人非圣贤，孰能无过，盖私欲若起，则易为物迁。若大利现前，能避之若蛇蝎，狂奔急走者，不数数觏也。且所谓盗，并非专指盗人财物而言。即居心行事，有类于盗者，亦名为盗。如以公济私，损人利己，以势取财，用计谋物，忌人富贵，愿人贫贱，皆是。又如阳取为善之名，若遇诸善事，心不认真，事多敷衍。如设义学，不择严师，误人子弟。施医药，不辨真假，误人性命。凡见急难，漠不速救，缓慢浮游，或致误事。但取敷衍塞责，不顾他人利害，如是之类，皆名为盗。心存盗心，事作盗事，社会因之紊乱，天下亦不太平矣。故须并重戒盗。
    不邪淫者，阴阳相感，万物以生，男女居室，人之大伦，生男育女，教养成人，上关风化，下关宗祧，故所不制。若非己配，苟合交通，是为邪淫。此乃逆乎天理，乱乎人伦，生为衣冠禽兽，死堕三途恶道，千万亿劫，不能出离。然人从淫欲而生，故淫心最难制伏。如来令贪欲重者，作不净观，观之久久，则见色生厌矣。又若将所见一切女人，作母女姊妹想，生孝顺心，恭敬心，则淫欲恶念，无由而生矣。此乃断除生死轮回之根本，超凡入圣之阶基，宜常儆惕。至如夫妇相交，原非所禁，然须相敬如宾，为承宗祀，极当撙节，不可徒贪快乐，致丧身命。虽是己偶，贪乐亦犯，不过其罪较轻耳。故须并重戒淫。
    不妄语者，言而有信，不虚妄发也。若见言不见，不见言见，以虚为实，以有为无，凡是心口不相应，欲欺哄于人者，皆是。又自未断惑，谓为断惑，自未得道，谓为得道，是为大妄语，此罪极重。以其坏乱佛法，疑误众生，定堕阿鼻地狱，永无出期。故须并重戒妄语。
    以上四事，名为性戒，以体性当戒故。不论出家在家，受戒与否，犯者皆有罪过。未受戒，按事论罪。已受戒者，于按事论罪外，又加一重犯戒之罪。故此杀生，偷盗，邪淫，大妄语，四种，一切人皆不可犯，犯皆有罪。已受戒者犯之，则两重罪。
    不饮酒者，酒能迷乱人心，坏智慧种，饮之令人颠倒昏狂，妄作无耻之事，凡修行者，绝不许饮。要知一切妄念邪行，皆由饮酒发生。故须并重戒酒。此是遮戒，唯受戒者，得犯戒罪，未受戒者，饮之无罪。然以不饮为是，以其能生种种罪之根本也。
    至于十善，亦当遵守。十善者，不杀生，不偷盗，不邪淫，是为身三业。不妄言，不绮语，不两舌，不恶口，是为口四业。不悭贪，不瞋恚，不邪见，是为意三业。若持而不犯，则为十善。若犯而不持，则为十恶。十恶分上中下，感地狱，饿鬼，畜生，三恶道身。十善分上中下，感天，人，阿修罗，三善道身。善因感善果，恶因感恶果，决定无疑，莫之或爽。此十善，总该一切善法，若能遵行，无恶不断，无善不修。汝辈既皈依受戒，全须遵守。又须一心念佛，求生西方，不可疏忽。若不介意，及至临终，方感为紧要，而业风所飘，不得自主，悔无及矣。
    学佛之人，于三皈，五戒，十善诸义，既已明瞭，当竭力敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。尤当注意者，任作何事，须凭天理良心。如作医生，有良心者，救人危急，当可大积阴功。无良心者，可使人轻病转重，从中渔利，良心丧尽，定得恶果。清苏州孝廉曹锦涛，精于岐黄，任何险症，无不著手回春。一日，欲出门，忽有一贫妇跪门外，泣求为其姑医病。谓家道贫寒，难请他医，闻公慈悲为怀，定可枉驾为治，曹公遂为往治。曹公归后，贫妇之姑枕下，白银五两，不知去向，想为曹公偷去。妇登门询之，曹公即如数与之。贫妇归，其姑已将银取出，妇大惭愧，复将银送还谢罪。问，公何以自诬盗银。曹公曰，我欲汝姑病速好耳，我若不认，汝姑必定著急加病，或致难好。故只期汝姑病好，不怕人说我盗银也。其居心之忠厚，可谓至极无加矣。所以公生三子，长为御医，寿八十余，家致大富。次为翰林，官至藩台。三亦翰林，博通经史，专志著述。孙曾林立，多有达者。彼唯利是图之医，纵不灭门绝户，则已微之微矣。易曰，积善之家，必有余庆，积不善之家，必有余殃。所谓余庆余殃，乃报在子孙者。本庆本殃，乃报在本身者。余庆余殃，人可见之。本庆本殃，乃己于现生，及来生后世所享受者，世人不能见之，天地鬼神佛菩萨，固一一洞知洞见也。须知本庆本殃，较之余庆余殃，大百千万倍。故望世人，努力修持，以期获庆而除殃也。曹公甘受盗名，救人性命，而善报在于子孙。若自己更能替子孙念佛，求三宝加被，令子孙亦各吃素念佛，善报当在西方矣。汝辈既已皈依，当虔受三皈，为翻邪归正之本。谨持五戒，为断恶修善之源。奉行十善，为清净身口意三业之根。从兹诸恶莫作，众善奉行。三业既净，然后可以遵修道品，了生脱死，得预极乐嘉会。善恶因果，如影随形，莫之或爽。实行其事，实得其益。若沽名钓誉，好作狂言，自欺欺人，自谓已得佛道，是大妄语，应受恶报。修行人，须心地光明，三业清净，功德无量。观经云，孝养父母，奉事师长，慈心不杀，修十善业，是为三世诸佛净业正因。放下屠刀，立地成佛，有为者亦若是，愿各勉旃。


由上海回至灵岩开示法语（民国二十五年十月十七晚说）

由上海回至灵岩开示法语（民国二十五年十月十七晚说）
    灵岩，乃天造地设之圣道场地，吴王夫差不德，不依乃祖太王，泰伯，仲雍，正心诚意，勤政爱民之道，唯以淫乐是务，遂于此筑馆娃之宫，其获罪于天地祖宗也大矣。宫成数年，国亡身死，可不哀哉。至晋，司空陆玩，筑室其上，后闻佛法，遂捨宅为寺，此灵岩最初开山之缘起也。至梁，而宝志公祈武帝又为重兴。智积菩萨，屡以现身画像，显示道妙，引导迷俗。至唐，宰相陆象先（苏州人）之弟，病于京师，国医无效。一僧求见云能治，令取净水一盏，向之念咒几句，含水噀之，立即全愈。谢以诸物皆不受，曰，我名智积，汝后回苏，当往灵岩山会我。后其人至山问之，无有名智积者，心甚惆怅。遍观各殿堂，见壁间画像，乃为己治病之僧也，因特建智积殿，而寺复中兴。自晋至唐，所有住持，皆不可考。至宋，而凡为此山住持者，皆宗门出格大老，灵岩道场，遂为江苏之冠，以地灵故人杰，以人杰故地灵也。明末清初，又复大兴，圣祖高宗两朝，数次南巡，皆驻跸山上行宫。洪杨之乱，焚毁殆尽。后念诚大师，住塔洞中，适彭宫保玉麟公游山相见，因为查出田地六百多亩，盖十余间殿堂房舍。至宣统三年，住持道明，系军人出家，性粗暴。因失衣打来人过甚，山下人起哄，道明逃走，寺中什物均被搬空，成一无人之寺，此即灵岩道场复兴之机。否则，纵能恪守清规，亦决不能成此全国仅有之净业道场。祸福互相倚伏，唯在人之善用心与否耳。嗣由木渎绅士严良灿公，命宝藏僧明煦，请其师真达和尚接管。真师派人往接，并命明煦暂为料理，意欲有合宜人，当作十方专修净土道场。民十五年，戒尘法师来，遂交彼住持。住僧以二十人为额，除租金数百圆外，不足，则真师津贴。不募缘，不做会，不传法，不收徒，不讲经，不传戒，不应酬经忏。专一念佛，每日与普通打七功课同。住持无论台贤济洞均可，只论次数，不论代数。但取戒行精严，教理明白，深信净土者即可。若其他皆优，而不专注净土者，则决不可请。自后住人日多，房屋不足，于二十一年，首先建念佛堂，四五年来，相继建筑。今大雄殿已落成，只欠天王殿未建，然亦不关要紧。光于十九年二月来此，四月即入关，已六年多矣。以老而无能，拟老死关中。因佛教会诸公之请，祈于护国息灾会中，每日说一次开示，发挥三世因果，六道轮回之理，提倡信愿念佛，即生了脱之法，以挽救世道人心。固辞不获，遂于本月初六日出关往沪，以尽我护国之义务。十五日圆满，十六日为说三归五戒。今晨由沪径来此间，而苏垣季圣一等诸居士皆先来。至山，见其殿宇巍峨，僧众清穆，不禁欢喜之至。兹由监院妙真大师，请来堂中，为诸位演说净土法要。若但说法要，不叙来历，及现在各因缘，则住者来者，均莫知其所以然，或致于此道场与他道场一目视之。在大通家则无所不可，在愚钝如光，又欲即生出此三界，登彼九莲者，则莫知趣向，故先为叙述缘起焉。（此段记者未录，乃老人补记，故全用文言。）
    我们所修持的这个净土法门，是最殊胜超绝的，大家不要轻视了。为什么呢，因为佛所说的种种法门，无非是观机而说，好比对症下药一般。如果自己的根机，和这个法门不相应，修起来，是很难得益的。一切法门，皆仗自力修戒定慧，断贪瞋痴，必须惑业净尽，方能了生脱死。或者烦恼尚有一毫未断尽的，生死还是不能免，况全未断者乎。这是要用自己的力量去干到彻底才可。
    唯有念佛一法，是如来普应群机而说的，亦是阿弥陀佛的大悲愿力所成就的。无论上中下根，皆可修学。即烦恼惑业完全丝毫未断的凡夫，只要具足真信切愿实行念佛求生西方，亦可蒙佛接引，带业往生。一得往生，生死就可了脱了，所以说是最超胜的。
    佛在世的时候，十个人修行，就有九个可以成道。因为那时的人，天性淳厚，根机是很猛利的。到了后来，众生的业障逐渐增加，根机也就渐渐的陋劣下来，再要和从前一样，是不可得了。然在晋唐时候，还有这种仗自力可以了脱生死的人，但已是逐渐减少，越后越少的。到了现在，已没有这样的人了。如此看来，就晓得仗自己的力量去断烦恼了生死，是一件很难的事情。此时如仍不自量力，要说大话，轻视这个念佛横超法门，而去别修其他法门，那恐怕要了生死，就比登天还要更难了。
    我并非说其他的法门不好，实在是因为法门有契理不契机的，有契机不契理的。唯有这个念佛法门，三根普被，利钝全收，理机双契，不可思议。尤其是在末法世中，更为适合众生的根性。所以大集经云，末法亿亿人修行，罕一得道，唯依念佛，得度生死。
    为什么念佛求生西方，叫做横超法门。古人有个譬喻，拿来解释，就把我们具足惑业的凡夫，比做一条虫，生在一根竹里最下的一节，这根竹子，就比做三界。这个虫子要想出来，只有两个法子，一个是竖出的，一个是横超的。竖出的，是自下至上，一节一节的次第咬破，等到最上的一节咬破了，才能够出来。这是比修别的法门，定要断尽见思烦恼，才能出三界的。见惑有八十八使，思惑有八十一品，这许多的品数，就比做一根竹子的节数。那虫向上直钻出来，就叫做竖出。例如一个断见惑的初果圣人，要经过七生天上，七生人间的长久时劫修习，才能证阿罗汉，了生死。二果，亦要一生天上，一反人间，才能证四果。三果，欲界思惑已尽，还要在五不还天，渐次修习，才能断尽思惑证四果。这才算是出三界的无学圣人。如果是钝根的三果，还要生到四空天，从空无边处天，以至非非想处天，才能证四果。这竖出的法子，是如此艰难久远的。横超的，就是这条虫子，不向上面一节一节咬，只向旁边横咬一孔，便能出来。这样的法子，比那竖出的，是省事得多了。念佛的人，亦复如是。虽没把见思烦恼断除，但能具足信愿行的净土三资粮，临终就能感动阿弥陀佛来接引他生到极乐世界去。到了这个清净国土，见思烦恼，不断而自断了。何以故，以净土境胜缘强，无令人生烦恼的境缘故。如此便得三不退，一直到破尘沙无明，成就无上菩提，何等直捷简易的事。所以古人说，余门学道，如蚁子上于高山。念佛往生，似风帆扬于顺水。今且拿一段故事来证明这个竖出艰难的道理，大家且静听听。
    唐朝代宗大历间，有个隐士，叫做李源，捨宅为慧林寺，请圆泽禅师为住持。后李源想要去四川朝峨眉山，因约圆泽同去。圆泽欲由长安经斜谷，陆道去，李源要自荆州入峡，由水道去。两人意见不同，各有所以。李源不知圆泽之事，圆泽了知李源之心，恐到长安，人或疑伊想做官，便由荆州去。一天乘船到了南浦地方，因滩河危险，天未暮即停舟。那时有一妇人，身穿锦背心，负罂而汲。圆泽一见了他，便俛首两眼流泪。李源问道，自荆州以上，像这样的妇人，不知有多少，为什么生此悲感。圆泽道，我不欲从此路来者，就是怕逢此妇人，因为他怀孕三年，还未分娩，就是候我来投胎。现在见了，已是无法可避了。请君少住几日，助我速生，及葬吾山谷。三天之后，请来看我，我就对君一笑，以为凭信。十二年后，中秋月夜，到杭州天竺寺外会我。说完了，就更衣沐浴，坐脱去了。李源后悔无及，只得把圆泽葬了。三天之后，就到那家去看，果然妇生男孩。因把详情告诉他，并要求和小孩见面，果然一笑为信。李源因兹无意往川，便回洛京。及回到慧林寺，才晓得圆泽在未行之先，已经把后事都嘱付好了，因此越晓得他不是平常人。过了十二年，李源就如约去杭州，到中秋月夜，就在天竺寺外等候。果然月光之下，忽闻葛洪井畔，有牧童骑牛唱道。三生石上旧精魂，赏月吟风不要论，惭愧情人远相访，此身虽易性常存。李源就晓得是圆泽的后身，就上前问道，泽公健否。牧童答曰，李公真信士也。便略叙数语。又唱道，身前身后事茫茫，欲话因缘恐断肠。吴越江山游已遍，却回烟棹上瞿塘。遂乘牛而去。如是看来，能晓得过去未来，和有坐脱立亡本领的圆泽，还不能了脱生死，逃避胞胎。何况我们具缚凡夫，一点本事也没有，如果不念佛求生西方，要想了生死，是做梦亦做不到的。
    有人说，禅宗明心见性，见性成佛的道理，不是很好吗。殊不知见性成佛，是见到自性天真的佛，叫做成佛，并非是成福慧圆满的究竟佛。为什么呢，因为宗门下的人，工夫用到开悟的时候，就知道他自己的真性，原来是和佛一样，所以叫做见性成佛。但他的粗细烦恼，丝毫尚未断，不过能常自觉照，伏住烦恼，举动就和圣人相近。假使是失了觉照的工夫，伏不住烦恼，那造起业来，比他人更要厉害。因为他的烦恼里头，有开悟的力量夹杂著，就变做狂慧，所以造业的能力，也异常的猖獗。这样不但没有成佛的希望，而且还要堕落三恶道。所以已经开悟的人，更要加工进修，时时觉照。等到见思烦恼断尽了，方是了生死的时候，并非一悟便了。类如前朝的五祖戒，和草堂青禅师，因为悟后未证，仍不免轮回之苦。覆辙昭然，是不可不知的。若说真成佛，更加差得很远了。
    福慧圆满的究竟佛，是怎样成呢。据台宗来说，一个断尽见思惑的圆教七信菩萨，修到十信的时候，才把尘沙破尽。再经过十住，十行，十回向，十地，等觉的四十一个位次，每破一品无明，就升进了一个位次，得一分三德秘藏。这样次第，到了最后的等觉地位，才把四十一品无明断尽。再断一品无明，再进一位，才能成就福慧圆满的究竟佛。像这样子，的确不是轻易的事情。大家晓得这个道理，就不会误解了。
    又有人说，我们各人的自性，本来是一尘不染，清净湛然，就是净土。自性本来不生不灭，亘古亘今，不迁不变，就是无量寿。自性本来具有大智慧光明，照天照地，就是无量光。如果离了这个本有的自性，另外要有个净土可生，阿弥陀佛可见，那就是头上安头，无有是处。并且认为这样，就是禅净双修的道理，亦是错的。因为这样的话，完全是偏于禅宗，对净宗是完全不适用的。何以见得，因为禅宗是不教人生信发愿，也不教人念佛，只教人参究话头，求明心见性。就说是离了自性，没有净土可生，弥陀可见。话虽不错，但终是偏于理性的见解，不能和事相融通，亦就和事理无碍的净宗隔别，所以说不是禅净双修。修净土人，专以信愿行三法为宗，大家要明白的。
    还有密宗即身成佛的话，纵然听起来，是如此动人，但是事实上，并没有如此快便。即身成佛的意义，是说密宗工夫，修到成功的时候，现身就可成道。然而这样成道，不过是了生死而已，勉强说做成佛，或亦可以。如果是真的当做成了五住究尽，二死永亡的佛，那就大错特错了。譬如一个小孩子，剃下头发，人人就叫他名和尚。或是受了三坛大戒的比丘，亦叫他为和尚。或是在丛林里头做方丈的，亦是叫做和尚。但如上的和尚，勉强亦可说得。如果是当做真的和尚，亦是不对的。就事实来讲，是要有道德学问，能够有使人生长法身慧命的力量，才算是名符其实的和尚。
    要知道我们这个世界，在释迦牟尼佛的佛法当中，只有释迦牟尼佛一人是即身成佛。再要到了弥勒佛下生的时候，才可算又是一尊即身成佛的佛。在这个释迦灭后，弥勒未来的中间，要再觅个即身成佛的，无论如何，亦是不可得的。即使释尊重来应世，亦无示现即身成佛的道理。
    在前清康熙乾隆年间，西藏的活佛到临终的时候，能晓得死后要去那家投胎，叫弟子们到时去接他。且在出胎时候，亦能说他是某某地方的活佛。然而虽有这样本事，也还不是即身成佛。何以知道呢，因为如果真是即身成佛的，自然就能像释迦佛那样的，能说各种方言，一音说法，亦能令一切众生皆能会得。何以西藏的活佛，中国的语言，他就不懂呢。如此一件小事，就可证明他不是即身成佛了。何况后来的活佛，死时亦无遗言，生时亦无表示，都是由人安排，拈阄而定的，那更是不必说了。
    又修密宗的工夫，要成功，也是很不容易。如专求神通速效，不善用心，且还有遭遇魔事的危险，还不如念佛的来得稳当。民国十七年，上海有一皈依弟子，请我到他家吃斋，便说他有个亲眷，是学佛多年的女居士，学问亦很好，已有五十多岁了，可否叫他来谈谈。我说可以的，于是就叫他来。等到见面的时候，我就对他说，年纪大了，赶快要念佛求生西方。他答道，我不求生西方，我要生娑婆世界。我便回答他道，汝的志向太下劣了。他又云，我要即身成佛。我又回答他道，汝的志向太高尚了。何以那个清净世界，不肯往生，偏要生在此浊恶的世界。要知道，即身成佛的道理是有的，可是现在没有这样的人，亦非汝我可以做得到的事。像这样不明道理的女居士，竟毫不自量的口出大言，实在是自误误人的。
    还有两个要求生华藏世界的人，有一天，那个害了毛病，这个就去看他。后来因见他病势不对，就赶紧的叫他念南无大方广佛华严经，华严海会佛菩萨，大家亦在旁边助他念。过了一刻，就问他看见什么境界没有。他答道，没有。这样的问过两三次，都说没有。到了最后一次，他就说道娘来了。唉呀，这个问他的，才晓得他们如此靠不住了。因为在他的心里，以为念这样的佛号，和这样的希求，应当要看见华藏世界才对，为什么反见娘来的阴间境界呢。自此以后，他才回头来修净土法门了。要晓得华藏世界，是要分破无明的法身大士，才能见得生得的。其余就是断尽尘沙的菩萨，亦没有分的，何况是具缚凡夫呢。就是华严会上，已证等觉的善财童子，普贤菩萨，还教他和华藏海众，以十大愿王，回向极乐，以期圆满佛果。可知净土法门，是无机不收的。所以我常说，九界众生，捨念佛法门，上无以圆成佛道，十方诸佛，捨念佛法门，下无以普度群萌，就是这个缘故。譬如天下的人，个个都要吃饭，亦个个都要念佛的。
    奉劝诸位，不要不自量力，打出格的妄想。总要老老实实的念佛求生西方，才不辜负如来说这个上成佛道，下化众生，成始成终的总持法门，及不枉费十方聚会，在此灵岩清净道场的殊胜因缘。望大家珍重。


德育启蒙

德育启蒙

孝亲
    身体发肤，受之父母，父母与我，实为一体。
    我爱自身，应孝父母，能不辱身，便是荣亲。

友爱
    兄弟姊妹，手足骨肉，痛痒相关，休戚与共。
    兄爱弟敬，和和睦睦，相推相爱，家庭之福。

敬师
    师严道尊，人伦表率，道德学问，是效是则。
    养我蒙正，教我嘉谟，不敬其师，何能受益。

择友
    近朱者赤，近墨者黑，朋友相处，有损有益。
    益者近之，损者远之，劝善规过，端赖乎兹。

布衣
    衣取遮体，兼以御寒，大布之衣，惜福养廉。
    莫羡绸缎，锦绣华美，折了福寿，自暴自弃。

蔬食
蔬食卫生，肉食伤生，杀时恨心，其毒非轻。
    勿贪吃肉，吃了须还，还的时候，真个可怜。

惜字
字为至宝，远胜金珠，人由字智，否则愚痴。
    世若无字，一事莫成，人与禽兽，所异唯名。

惜谷
田中五谷，以养人民，爱惜五谷，即是善心。
    修善者存，不善者亡，惜谷获福，殄谷遭殃。

惜阴
七十古稀，弹指即过，过则已无，何敢懈惰。
    努力勤学，立德立业，自利利他，为世作则。

仗义
一举一动，唯义是取，义之所在，无往不利。
    小人见利，即忘其义，虽得小利，究竟吃亏。

清廉
人生福泽，前世所修，非义而取，是食毒物。
    清而不污，廉而不贪，世所崇敬，荣无加焉。

知耻
耻之一字，其利无穷，有与圣近，无与兽同。
    惭耻之服，无得暂卸，我佛训诲，庄严第一。

尽忠
一秉真诚，不被妄侵，事亲接物，了无二心。
    只期尽分，不计人知，如是之人，堪为世仪。

守信
守信之人，言不妄发，说到做到，不矜不伐。
    无信之人，事事皆假，人所厌弃，不如牛马。

仁慈
仁爱慈悲，心之生机，此心愈真，福泽愈深。
    若无此心，势必残刻，纵有宿福，折尽受厄。

不杀生
凡属动物，皆有知觉，贪生怕死，唯命是惜。
    若戏顽杀，及杀而食，现生后世，决定报复。

不偷窃
凡有主物，不可偷取，偷小丧品，偷大招祸。
    偷人之物，折己之福，欲得便宜，反吃大亏。

不邪淫
淫欲为害，伤身丧志，虽属夫妻，亦当节制。
    若是邪淫，更非所宜，古今志士，无一犯之。

不说谎
言为行表，是本心术，心既不真，行何能正。
    望尔后生，切勿妄语，口是心非，终无结局。

不吸烟
烟俱勿吸，以伤卫生，口气常臭，熏天熏人。
    鸦片香烟，其毒极烈，花钱买害，痴人可怜。

不饮酒
酒是狂药，饮必乱性，醉则反常，越礼犯分。
    最好勿吃，免致大喝，聪明智慧，常保清白。

不赌博
赌钱博奕，丧志失时，专心于此，正事弃遗。
    有限光阴，送之儿嬉，破家荡产，罪无了期。

不奢侈
奢侈夸富，买祸买贱，君子下看，盗贼来劫。
    布衣蔬食，圣贤仪式，现生后世，人各取则。

不傲慢
傲慢轻人，实自呈短，明人知伊，学养俱罕。
    纵到圣位，犹不轻人，绝无凡圣，念存于心。

不嫉妒
人有才德，我当赞叹，彼于社会，必有贡献。
    若生嫉妒，是谓愚痴，业报夺汝，宿世慧思。

不偏见
人有小智，未闻大道，每执己见，以为最妙。
    坐井观天，所见者小，若登高山，前见自了。

不迁怒
有富贵人，气量或小，每因拂意，忿怒牢骚。
    迁怒无益，自他烦恼，海涵宽恕，是无价宝。

不耻问
    能问不能，多问于寡，冀人从己，故先自下。
    若是无知，尤当问人，博学审问，造诣方真。


跋一

跋一
    印光大师文钞正续两编，先后刊印不下百十万部，流布国内外。民国二十九（一九四○年）印公生西后，诸山尊宿，海内知识，纷以大师文钞正续编未收之遗稿，录寄上海弘化社印光大师永久纪念会。后经罗鸿涛居士发心编辑印光大师外集，曾四次在弘化月刊发表征求遗著启事，经七年搜集，终于一九五○年印公生西十周年，即农历十一月初四日结集成册，请慧容法师楷书抄写，并承妙真和尚，德森老法师，窦存我居士审阅校勘。于一九五八春重新装订成十六册，又目录一册共十七册。因缘不凑，未能付梓，遂将此稿移交苏州灵岩山寺，由妙真和尚保存，珍藏于经楼。十年浩劫，灵岩山寺频遭破坏。一九八○年元旦灵岩修复，明学于藏经楼清刻龙藏柜内发现此稿，完整无恙。劫后幸存，弥足珍贵，生大欢喜心，深感印公于常寂光中慈光加被所致。明学于一九八四年十二月诣福建莆田广化寺谒见圆拙老法师，谈及此事拟付梓流通。即蒙圆老慈悲赞同，一九八九年间，圆老偕持德法师来灵岩山寺，将原稿赍回广化，著手付梓，并由圆老及数位热心居士等负责校对，得以圆满夙愿，嘉惠四众，灵岩山寺为纪念印光大师生西五十周年，曾重印增广，续编文钞，今又新印此编，时节因缘，甚为希有，不胜赞喜，谨为之记。
                              灵岩山寺明学谨识（一九九○年十月一日）


跋二

跋二
    灵岩印光大师为近代法门泰斗。力倡净土，匡扶正法，天下景从，厥功甚伟。所著文钞正续编，早已风行海内外。李圆净居士辑其嘉言录，李净通居士复编菁华录，亦均流布甚广，四众几人手一册，前后发行无虑百十万部，古今罕觏漪欤盛哉。大师迁化后，罗鸿涛居士又广搜遗稿辑为文钞第三编。未及问世，罗亦西归，存稿二三十年，多历沧桑，终获完璧。今灵岩广化共谋付梓。大师辞世垂五十年，此编得付剞劂，足征遗泽入人之深，久而不替与佛法之不可思议也，是辑所收，以书信独多。师住世时，远近问法络绎不绝，一函遍复发出后，咨叩仍多，大师慈悲，有问必答，且复详审。虽届暮年，一笔不苟，精力充沛，迥异常流，堪与永明寿禅师日课百八事前后媲美，凡此皆大人先生作略，非凡夫所可蠡测。呜呼，大师往矣，无可复询，今获读诵殊胜因缘。幸懔难闻难遇，弥加珍惜，唯诚唯笃，身体力行，方不负耆哲婆心而获真实受用也。赞喜之余，谨赘数语以殿其后。
              一九九○年庚午初夏弟子贡南杨智坚顶礼敬跋于福州之杜园


跋三

跋三
    夫断惑证真，了生脱死，岂易言哉。无信阐提，固无论矣。即令归依佛教，学佛数十年，亦往往不得其门而入。门尚未得，安望其能断惑证真，了生脱死耶。此所以学佛者多，而成就者少也。余于五十余年前，即得读印光法师文钞。初尚未识其妙，其后反复读诵，始略窥门径。今已日薄桑榆，死期将至，重读遗编，恍然大悟。深知末世凡夫，真欲断惑证真，了生脱死者，非遵循印公遗教不可也。入佛之门，其在是矣。请略言之。
    一者，入道之初，发足伊始，必须遵循印公遗教，致力于克己复礼，闲邪存诚之功。克者，胜也。己者，私欲也。六尘之境，五欲之乐，凡心之所好，情之所慕，粗则声色货利，细则学问知见。乃至进退毁誉，盛衰得失，死生祸福，足以动吾心者，皆为私欲。必战而胜之，不令纤毫，滞于胸中。然后心地空明，皎若琉璃，脱洒自在，无所障碍。必至此地，学佛方有入手处。复者，还也。礼者，理也。战胜己私，而后始得还归于真如之理也。一切凡夫，蔽于己私，而违逆于真如之理也，久矣。今日发心学佛，固当以此为始也。闲者，防闲也。邪者，非理之思也。凡淫声美色，荡心佚志。狂情戾气，悖理违真。游辞浮文，废时愒日。异端曲说，背经侮圣。如是之类，皆名非理。当防闲之，不令入于吾心。即是防非止恶之意也。存者，持而不失也。诚者，真实之心也。即起信论所说直心正念真如是也。斯乃自利利他二行之本也。近世号称知识者，往往好钻研名相，驰骤空有，涉猎三藏，挥斥五宗，却不知克己复礼，闲邪存诚为何事。于是心口相违，表里不一。甚则闲居为不善，无所不至。身犹在世，心已先亡。及乎临终捨报之时，怕怖慞惶，不知所措。反咎修行无益，佛法匪灵。岂不谬哉。
    二者，必须遵循印公遗教，深信因果感应，事相不虚。夫全事即理，全理成事。全事即理，故因果感应之事，全即真如实相之理。全理成事，故真如实相之理，全成因果感应之事。且事有挟理之功，理无独立之能。执事昧理，不虚往生之益。执理废事，必堕空亡之祸。是故，学佛之人，必于因果感应之事相，笃信而无疑也。凡吾之所作，身口意三业，皆因也。吾之所受，依正二报，皆果也。因之与果，如镜之现像，如影之随形，无无因之果，亦无无果之因。又吾之所为，皆感也。诸佛菩萨，乃至天地鬼神，现身设化，福善祸淫，皆应也。感如磁铁，应如桴鼓。有感必应，应必由感。祸福无门，唯人自召。升沉殊途，皆由业作。是故，古之贤圣，无不战兢于起心动念之时，惕厉于应事接物之间。造次颠沛，不敢怠荒。印公大师常教人读感应篇汇编，阴骘文广义诸书，极有深意。惜乎。今之学佛者，多不识此义，更无论乎服膺。乃有盛倡无神，妄说真空，拨无因果，全废行持。食肉杀生，不碍菩提之路。淫坊酒肆，皆是寂灭之场。听其言也，高在九天之上。察其所行，则卑于九地之下。正信学人，不应为此类邪说所惑也。
    三者，必须遵循印公遗教，欣净厌秽，持佛名号，仗他佛力，求生西方。一切众生，本具真如之性，是为正因。遇诸佛菩萨，善知识等，以之为缘。因缘具足，则能厌生死苦，欣求涅槃，发心修行。必须先有欣厌之心，方可入佛。若无此心，即是一阐提，当堕蔑戾车，不足与言佛法也。已具欣厌，当识入道之门。归元无二，方便多门。凡夫入道，宗说殊途。而龙树菩萨判一代时教为二种道。一者，难行道。二者，易行道。言难行道者，谓在五浊之世，于无佛时，求阿毗跋致为难。譬如陆路，步行则苦，故曰难行道。言易行道者，谓以信佛因缘，愿生净土，起心立德，修诸行业，佛愿力故，即便往生。以佛力住持，即入大乘正定之聚。正定聚者，即是阿毗跋致不退位也。譬如水路，乘船则乐，故名易行道也。难行道者，谓仗自力。易行道者，仗他力也。何谓自力。譬如有人，怖畏生死，发心出家，修定发通，游四天下，名为自力。此则谈何容易。若仗自力，吾辈下劣凡夫，万劫千生，脱苦无望。何者他力，如有劣夫，以己身力，掷驴不上，若从轮王，即便乘空，游四天下。即轮王威力，故名他力。是知吾辈凡夫，欲出苦轮，惟有仰仗弥陀法王之力，起心立行，求生净土。临命终时，即见弥陀如来光台迎接，遂得往生。高登九品，长谢百忧，见佛闻法，证无生忍。然后乘大愿轮，行普贤行，现身尘刹，广利众生。普贤行愿品偈云，彼佛众会咸清净，我时于胜莲华生，亲睹如来无量光，现前授我菩提记。蒙彼如来授记已，化身无数百俱胝，智力广大遍十方，普利一切众生界。此皆仰仗他佛慈力之所致也。又，净土之行，念佛为宗。念佛法门，亦复多途，唯有持名一法，下手易而成功高，用力少而得效速，为最适宜于末世行人之所修。自善导和尚，著观经疏，特重持名，至印公大师。净宗诸祖，莫不皆然。莲池大师临终教人，老实念佛，莫捏怪。言老实念佛者，即老实持名也。小本所说，一日至七日，一心不乱，谓持名也。纵令散心，亦得离苦，况获事理一心者乎。是知真欲断惑证真，了生脱死者，当此末法，必修净土持名念佛法门而后可也。不堕邪网，不被魔罥，不惑异说，不迷歧途，遵大王路，入华屋门，后之学者，当知所务矣。乃复有人，于此殊胜法门，不愿修学。而欲长住娑婆，徒受痛烧，万劫千生，无有依怙。纵令极其愚昧，亦不应不识是非，若是之甚也。印光法师文钞正续两编，久已出版流通，风行遐迩。四十余年前，上海罗鸿涛居士，复广抄录正续两编未收之遗文数百篇，题曰印光法师文钞三编。其手抄本，藏于苏州灵岩山寺，以因缘未凑，莫能出版。一九八四年十二月，明学和尚诣福建莆田广化寺谒见圆拙老法师，谈及此事，拟付梓流通，圆公早年住灵岩念佛堂，亲聆印公开示，于印公遗教，崇敬之至，一向受持奉行，并以此教人，普应群机。闻知是事，欢喜赞同，遂请回广化校对排版付印。今三编即将出版，令余作序。余以下劣凡愚，岂敢以鄙文陋词，冠于祖师法教之前。然亦不敢违逆圆公之命，遂作此文，略陈所见，附于卷末。仍乞正其谬妄，匡其不逮，则不胜感祷之至也。
                  公元一九八九年十二月私淑弟子王永元顶礼谨跋


中兴净宗印光大师行业记

中兴净宗印光大师行业记
    师讳圣量，字印光，别号常惭愧僧，陕西郃阳赵氏子。幼随兄读儒书，颇以圣学自任，和韩欧辟佛之议。后病困数载，始悟前非，顿革先心。出世缘熟，年二十一，即投终南山南五台莲华洞寺出家，礼道纯和尚剃染，时清光绪七年辛巳岁也。明年，于陕西兴安县双溪寺，印海定律师座下受具。师生六月即病目，几丧明，后虽愈，而目力已损，稍发红，即不能视物。受具时，以师善书，凡戒期中所有写法事宜，悉令代作。写字过多，目发红如血灌。幸师先于湖北莲华寺充照客时，于晒经次，得读残本龙舒净土文，而知念佛往生净土法门，乃即生了生脱死之要道。因此目病，乃悟身为苦本，即于闲时，专念佛号，夜众睡后，复起坐念佛，即写字时，亦心不离佛。故虽力疾书写，仍能勉强支持，及写事竟，而目亦全愈。由是深解念佛功德不可思议，而自行化他，一以净土为归，即造端于斯也。
    师修净土，久而弥笃，闻红螺山资福寺，为专修净土道场，遂于二十六岁（光绪十二年丙戌）辞师前往。是年十月入堂念佛，沐彻祖之遗泽，而净业大进。翌年正月，告暂假朝五台，毕，仍回资福。历任上客堂香灯寮元等职。三载之中，念佛正行而外，研读大乘经典，由是深入经藏，妙契佛心，径路修行，理事无碍矣。年三十（十六年庚寅）至北京龙泉寺为行堂。三十一（十七年辛卯）住圆广寺。越二年（十九年癸巳）普陀山法雨寺化闻和尚，入都请藏，检阅料理，相助乏人。众以师作事精慎，进之。化老见师道行超卓，及南归，即请伴行，安单寺之藏经楼。寺众见师励志精修，咸深钦佩，而师欿然不自足也。二十三年丁酉夏，寺众一再坚请讲经，辞不获已，乃为讲弥陀便蒙钞一座。毕，即于珠宝殿侧闭关，两期六载，而学行倍进。出关后，由了余和尚与真达等，特创为莲篷供养，与谛闲法师，先后居之。未几，仍迎归法雨。年四十四（三十年甲辰）因谛老为温州头陀寺请藏，又请入都，助理一切。事毕南旋，仍住法雨经楼。师出家三十余年，终清之世，始终韬晦，不喜与人往来，亦不愿人知其名字，以期昼夜弥陀，早证念佛三昧。
    然鼓钟于宫，声闻于外，德厚流光，终不可掩。民国纪元，师年五十有二，高鹤年居士，乃取师文数篇，刊入上海佛学丛报，署名常惭。人虽不知为谁，而文字般若，已足引发读者善根。逮民六年（五十七岁）徐蔚如居士，得与其友三书，印行，题曰印光法师信稿。七年（五十八岁）搜得师文二十余篇，印于北京，题曰印光法师文钞。八年（五十九岁）复搜得师文，再印续编，继合初续为一。九十两年，复有增益，乃先后铅铸于商务印书馆，木刻于扬州藏经院。十一至十五年间，迭次增广，复于中华书局印行，题曰增广印光法师文钞。夫文以载道，师之文钞流通，而师之道化遂滂浃于海内。如净土决疑论，宗教不宜混滥论，及与大兴善寺体安和尚书等，皆言言见谛，字字归宗，上符佛旨，下契生心，发挥禅净奥妙，抉择其间难易，实有发前人未发处。徐氏跋云，大法陵夷，于今为极，不图当世尚有具正知正见如师者，续佛慧命，于是乎在。又云，师之文，盖无一语无来历，深入显出，妙契时机，诚末法中应病良药。可谓善识法要，竭忱倾仰者矣。故当初徐居士特持书奉母，躬诣普陀，竭诚礼觐，恳求摄受，皈依座下。师犹坚持不许，指徐母子往宁波观宗寺皈依谛公。民八年，周孟由兄弟，奉庶祖母登山，再四恳求，必请收为弟子。师观察时机，理难再却，故为各赐法名。此为师许人皈依之始，而文钞亦实为之缘起也。师之为文，不独佛理精邃，即格致诚正，修齐治平，五伦八德等，儒门经世之道，不背于净业三福者，亦必发挥尽致，文义典雅，所以纸贵洛阳，人争请读。由是而慕师道德，渴望列于门墙之善男信女，日益众多。或航海梯山，而请求摄受。或鸿来雁往，而乞赐法名。此二十余年来，皈依师座之人，实不可以数计。即依教奉行，吃素念佛，精修净业，得遂生西之士女，亦难枚举。然则师之以文字摄化众生，利益世间，有不可思议者矣。
    师之耳提面命，开导学人，本诸经论，流自肺腑。不离因果，不涉虚文。应折伏者，禅宿儒魁，或遭呵斥，即达官显宦，绝无假借。应摄受者，后生末学，未尝拒却，纵农夫仆妇，亦与优容。一种平怀，三根普利，情无适莫，唯理是依。但念时当叔季，世风日下，非提倡因果报应，不足以挽颓风而正人心。人根陋劣，非实行信愿念佛，决不能了生死而出轮回。故不拘贵贱贤愚，男女老幼，凡有请益，必以诸恶莫作，众善奉行，因果报应，生死轮回之实事实理，谆谆启迪，令人深生憬悟，以立为人处世之根基。进以真为生死，发菩提心，信愿念佛，求生西方之坦途要道，教人切实奉行，以作超凡入圣之捷径。虽深通宗教，从不谈玄说妙。必使人人皆知而能行，闻者悉皆当下受益。此即莲池大师，论辩融老人之言曰，此老可敬处，正在此耳。因师平实无奇，言行合一，所以真修实践之士，咸乐亲近。致使叩关问道者，亦多难胜数。且师以法为重，以道为尊，名闻利养，不介于怀。民十一年（六十二岁）定海县陶在东知事，会稽道黄涵之道尹，汇师道行，呈请大总统徐，题赐悟彻圆明匾额一方。赍送普陀，香花供养，极盛一时。缁素欣羡，师则若罔闻知。有叩之者，答以虚空楼阁，自无实德，惭愧不已，荣从何来等语。当今竞尚浮夸之秋，而澹泊如师，实足挽既倒之狂澜，作中流之砥柱，若道若俗，获益良多。
    师俭以自奉，厚以待人。凡善信男女，供养香敬，悉皆代人广种福田，用于流通经籍，与救济饥贫。但权衡轻重，先其所急，而为措施。如民十五年（六十六岁）长安被困，解围后，即以印文钞之款，急拨三千圆，托人速汇赈济。凡闻何方被灾告急，必尽力提倡捐助，以期救援。二十四年（七十五岁）陕省大旱，得王幼农居士函告，即取存折，令人速汇一千圆助急赈。汇后，令德森查帐，折中所存，仅百余圆。而报国寺一切需用，全赖维持，亦不介意。二十五年（七十六岁）应上海护国息灾法会说法时，闻绥远灾情严重，即对众发表，以当时一千余人皈依求戒等香敬，计洋二千九百余圆，尽数捐去，再自拨原存印书之款一千圆为倡。及回苏，众在车站迎接，请师上灵岩一观近年景象。犹急往报国，取折饬汇讫，而后伴众登山。师之导众救灾，己饥己溺之深心，类皆如是。魏梅荪，王幼农等居士，在南京三汊河，发起创办法云寺放生念佛道场，请师参加，并订定寺规。继由任心白居士，商请上海冯梦华，王一亭，姚文敷，关絅之，黄涵之等诸大居士，开办佛教慈幼院于其间，一一皆仗师之德望，启人信仰，而得成就。且对慈幼院之教养赤贫子弟，师益极力助成。其中经费，由师劝募，及自捐者，为数颇巨。即上海市佛教会所办慈幼院，师亦力为赞勷。至其法施，则自印送安士全书以来，及创办弘化社，二十余年，所印各书，不下四五百万部，佛像亦在百万余帧，法化之弘，亦复滂溥中外。综观师之一言一行，无非代佛宣化，以期挽救世道人心，俾贤才辈出，福国利民。而其自奉，食唯充饥，不求适口。衣取御寒，厌弃美丽。有供养珍美衣食，非却而不受，即转锡他人。若普通物品，辄令持交库房，俾大众共享，决不自用。此虽细行，亦足为末世佛子，矜式者也。
    师之维护法门，功难思议。其最重要者，若前次欧战时，政府有移德侨驻普陀之议。师恐有碍大众清修，特函嘱陈锡周居士，转托要人疏通，其事遂寝。民十一年（六十二岁）江苏义务教育期成会会长等，呈准省府借寺庙作校舍。定海知事陶在东，函师挽救。师即函请王幼农，魏梅荪二居士设法，并令妙莲和尚奔走，遂蒙当局明令保护。十六年（六十七岁）政局初更，寺产毫无保障，几伏灭教之祸，而普陀首当其冲。由师捨命力争，始得苟延残喘。及某君长内政，数提庙产兴学之议，竟致举国缁素，惊惶无措。幸师与谛老在申，得集热心护法诸居士计议，先疏通某君，次派代表请愿，而议未实行。逮某君将退，又颁驱僧夺产条例，期次第剥夺，以达灭教目的。幸条例公布，某即交卸，得赵次陇部长接篆，师特函呈设法，遂无形取消。继嘱焦易堂居士等鼎力斡旋，始将条例修正，僧侣得以苟安。二十二三年（七十三四岁）安徽阜阳古刹资福寺，唐尉迟敬德造供三佛存焉，全寺为学校占据。山西五台碧山寺广济茅篷，横遭厄运。两皆涉讼官厅，当道偏听一面之辞，二寺几将废灭。各得师一函，忽转视听。广济因此立定真正十方，永远安心办道之基础。资福亦从兹保全，渐次中兴。二十四年（七十五岁）全国教育会议，某教厅长，提议全国寺产作教育基金，全国寺庙改为学校。议决，呈请内政部，大学院备案。报端揭载，群为震惊。时由佛教会理事长圆瑛法师，及常务理事大悲明道诸师，关黄屈等诸居士，同至报国叩关请示。师以卫教相勉，及示办法。返沪开会，公举代表，入都请愿。仗师光照，教难解除。江西庙产，自二十二至二十五（七十六岁）四年之内，发生三次大风波，几有灭尽无遗之势。虽由德森历年呼吁，力竭声嘶。中国佛教会，亦多次设法。终得师之慈光加被，感动诸大护法，群起营救，一一达到美满结果，仍保安全。此其荦荦大者。其他小节，于一函或数言之下，消除劫难，解释祸胎，则随时随处，所在有之，不胜枚举。非师之道德，足以上感龙天，下孚群情，乌能至此。
    师之无缘慈悲，化及囹圄，及与异类。民十一二年，应定海县陶知事请，物色讲师，至监狱宣讲，乃推智德法师应聘。师令宣讲安士全书等，关于因果报应，净土法门各要旨，狱囚亦多受感化。及沪上王一亭，沈惺叔等居士，发起江苏监狱感化会，聘师为名誉会长。讲师邓朴君，戚则周，（即明道师在俗姓名）乔恂如等居士，皆师之皈依弟子。由师示以心佛众生，三无差别，及注重因果，提倡净土，为讲演之要目。而狱官监犯，因之改过迁善，归心大法，吃素念佛者，亦大有其人。其于异类也，十九年（七十岁）二月，师由申太平，赴苏报国，铺盖衣箱，附来臭虫极多。孳生之蕃，致关房会客窗口与外之几上，夏秋之间，均常见臭虫往来。有弟子念师年老，不堪其扰，屡请入内代为收拾，师皆峻拒不许。且云，此只怪自己无道德。古高僧，不耐臭虫之扰，乃告之曰，畜生，你来打差，当迁你单。虫即相率而去。吾今修持不力，无此感应，夫复何言。泰然处之，终不介意。至二十二年（七十三岁）臭虫忽然绝迹，师亦不对人言。时近端午，德森念及问师，答云，没有了。森以为师年老眼花，故一再坚请入内检查，确已净尽，了无踪迹，殆亦为师迁单去矣。师在关净课外，常持大悲咒加持水米，以赐诸医束手之危病者，辄见奇效。一日报国藏经楼，发现无数白蚁，师在山闻之，赐大悲水令洒之，白蚁亦从此绝迹，此为二十七年夏事也。师之法力神应，类多如此。
    师固不喜眷属，故无出家剃徒。然渴仰亲近，迭承训诲，深沾法益，在家二众，不可胜数。其出家缁侣，除与谛老法师为最相契之莲友外，而久承摄受，饱餐法乳，仍承以莲友相待者，过去则有了余和尚，现在尚有了清和尚及真达二人。确居学人之列者，已故则有圆光，康泽，慧近，明道诸师。现在尚有妙莲，心净二和尚，及莲因，明西二师，与妙真，了然，德森等，暨现在灵岩报国二寺诸师。此乃专指常久亲近，屡蒙教导提携，沐恩戴德，有逾剃度恩师者。若随缘请益，通函问道，及读师之文钞，与流通各书，而沐法泽者，盖亦不可胜举。然则师虽不收徒弟，而中外真正佛子，实多数赖以为师。师又宿誓不作寺庙主，自客居法雨，二十余年，晦迹精修，绝少他往。自民国七年，印安士全书以来，迭因事至沪，苦乏安居之所。真达于民十一年，翻造太平寺时，为师特辟净室一间，从此来沪，卓锡太平。而力护法门诸君子，如南京魏梅荪，西安王幼农，维扬王慧常，江西许止净，嘉兴范古农，沪上冯梦华，施省之，王一亭，闻兰亭，朱子桥，屈文六，黄涵之，关絅之等诸居士，或因私人问道，或因社会慈善，有所咨询，亦时莅太平，向师请益。至各方投函者，更仆难胜数。则太平兰若，名传遐迩，亦自师显。至民十七年（六十八岁）师因厌交通太便，信札太多，人事太繁，急欲觅地归隐。真达乃与关絅之，沈惺叔，赵云韶诸大居士商。三居士，遂将苏州报国寺，举以供养。即由弘伞，明道二人，前往接管，真达以数千圆修葺。故十八年，师离山在沪，校印各书，急欲结束归隐，时有广东弟子黄筱伟居士等数人，建筑精舍，决欲迎师赴香港，师已允往。真达乃以江浙佛地，信众尤多，一再坚留。终以法缘所在，遂于十九年（七十岁）二月往苏，即就报国掩关。先是木渎灵岩，真达请示于师，立为十方专修净业道场，一切规约章程，悉秉师志而定。三四年来，以旧堂狭隘，不能容众，正在设法改建堂寮，从事刷新。适师至苏，与灵岩咫尺，内外施设，请益多缘，而仰承指导，日就振兴。灵岩迄今，推为我国净土宗第二道场者，岂偶然哉。师在关中，佛课余暇，圆成普陀，清凉，峨眉，九华，各志之修辑，及函复弟子学人问法。今四山志，已早出版流通，函答诸文亦已有文钞续编印行，多为师至苏以后之所赐者，可谓恒顺众生，无有疲厌者矣。逮二十六年（七十七岁）冬，为时局所迫，苏垣势不可不住，不得已，顺妙真等请，移锡灵岩。安居才满三载，孰料智积菩萨显圣之刹，竟为我师示寂归真之地耶。
    师之示寂也，预知时至。二十九年春，复章缘净居士书，有云，今已八十，朝不保夕。又云，光将死之人，岂可留此规矩。逮冬十月二十七日，略示微疾。至二十八日午后一时，即命召集在山全体职事，及居士等，至关房会谈。告众曰，灵岩住持，未可久悬，即命妙真任之。众表赞同，乃詹十一月初九日为升座之期，师云，太迟。改选初四，亦云，迟了。后择初一，即点首曰，可矣。旋对众开示本寺沿革，达两小时余。后虽精神渐弱，仍与真达等，时商各事，恬适如常，无诸病态。初三晚，仍进稀粥碗许。食毕，语真达等云，净土法门，别无奇特，但要恳切至诚，无不蒙佛接引，带业往生。此后精神逐渐疲惫，体温降低。初四早一时半，由床上起坐云，念佛见佛，决定生西。言讫，即大声念佛。二时十五分，索水洗手毕，起立云，蒙阿弥陀佛接引，我要去了。大家要念佛，要发愿，要生西方。说竟，即移坐椅上，面西端身正坐。三时许妙真至，承嘱咐云，汝要维持道场，弘扬净土，不要学大派头。后不复语，只唇动念佛。延近五时，在大众念佛声中，安详西逝。按数日之间，一切安排，如急促妙真实任住持等，虽不明言所以，确是预知时至之作略。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明。捨报安详，如入禅定。观师之一生自行化他，及临终瑞相，往生莲品，当然不在中下。师生于清咸丰十一年辛酉，十二月十二日辰时。寂于民国二十九年庚辰，十一月初四日卯时。世寿八十，僧腊六十。灵岩赖师以中兴，而得师示现生西模范，时节因缘，有不可得而思议者矣。兹谨卜明年辛巳，二月十五日佛涅槃日，适师西逝百日之期，举火荼毗，奉灵骨塔于本山石鼓之东南。
    师之叶落归根，悟证如何，吾人博地凡夫，皆无他心道眼，不敢妄评。唯读师迭次出版之文钞，与本年新印之续编，及凡经手流通各书。其提倡念佛，发挥道妙，自行化他，笃切修持之实行，有功净土，足征为乘愿再来之人无疑也。凡信愿念佛，洞明净宗确旨之士，当不致有何拟议。达等随侍最久，知之颇详，爰将师之一行业，略述梗概，而为之记。
    中华民国二十九年岁次庚辰腊月初八日　　真达妙真了然德森等顶礼敬述


弘一法师复王心湛居士书（一九二三年二月温州）

弘一法师复王心湛居士书（一九二三年二月温州）
    心湛居士道席，损书，承悉一一。小印仓卒镌就，附邮奉慧览。刻具久已抛弃，假铁锥为之。石质柔脆，若佩带者，宜以棉围衬，否则印文不久即磨灭矣。朽人于当代善知识中，最服膺者惟光法师。前年尝致书陈情，愿厕弟子之列，法师未许，去岁阿弥陀佛诞，于佛前燃臂香，乞三宝慈力加被，复上书陈请，师又逊谢。逮及岁晚，乃再竭诚哀恳，方承慈悲摄受，欢喜庆幸，得未曾有矣。法师之本，吾人宁可测度，且约迹论，永嘉周孟由尝云，法雨老人，禀善导专修之旨，阐永明料简之微。中正似莲池，善巧如云谷，宪章灵峰，（明蕅益大师）步武资福，（清彻悟禅师）宏扬净土，密护诸宗。明昌佛法，潜挽世风，折摄皆具慈悲，语默无非教化，三百年来一人而已，诚不刊之定论也。孟由又属朽人当来探询法师生平事迹，撰述传文，以示后世，亦已承诺。他年参礼普陀时，必期成就此愿也。率以裁复，未能悉宣。
                    二月四日 　昙昉疏答　 录自弘一法师


简体字横排版本跋

简体字横排版本跋
    印光大师集立德立功立言三不朽于一身。在见浊波涌的时代，力挽狂澜，传承儒佛圣学于来哲；以正法眼，弘扬净宗念佛法门，为火宅国人，直指离苦得乐之大道。其德业文字，并将与法界同在。
    印祖一生的教化有两大纲宗：一者深信因果（即敦伦尽份，闲邪存诚，诸恶莫作，众善奉行）。二者求生净土（即真为生死，发菩提心，以深信愿，持佛名号）。此二大纲宗上契三世诸佛之教理，下应末法众生之根机。对于现代净宗行人，亦具深切的指导价值。兹分述如下：
    一、深信因果。
    三世因果律乃放之四海而皆准的法则。自古以来，经由儒佛圣贤世代的教化，善恶因果的理念深植于国人的内心，支撑着传统道德的大厦，成为升华生命求道证真的基石。然而随着时代更迭，人心浇漓，圣教渐衰。继由宋明理学对因果的破斥，二十世纪初欧风美雨的东渐，以及科技与物质高消费的浪潮，遂使现代人日益功利与“现实”，三世因果之理或被时人遗忘漠视，或被人斥之以迷信而遭攻讦。致令善无以劝，恶无以惩，道德风气每况愈下。不信因果法则的个体，势必胡作非为，杀盗淫妄；由这些个体所构成的邦国，或几近一弱肉强食的动物园。天灾人祸亦接踵而至。呜呼，欲挽狂澜于既倒，醒良知于浊世，舍三世因果律而莫由。另就净宗启信来说，吾人深信三世因果，便会自觉地持戒以制伏妄心，修善以培植福德。福德积集一定程度，便能开显智慧，有智慧便能生起厌离娑婆欣求极乐之信愿。是故三世因果六道轮回之理是引发善业契入净宗难信之法的前提。释尊殷勤开示的净业三福，实乃末法众生理应力行之要目。证知印祖力弘因果，对于淑世牖民、导信净土悉具深意。吾辈净业学人宜仰体祖师之心，用作自行化他之行持。
    二、求生净土
    净宗念佛法门似浅而深，似近而远。至简易而至圆顿。释尊以无尽大悲，无问自说，大畅诸佛度生之本怀，乃一代时教归根结顶之大法。印祖悲智深鉴末法下劣凡夫，欲以自力通途法门了生脱死，万难万难。唯依信愿持名之特别法门，仰凭阿弥陀佛大悲愿力，往生净土，横超三界，万修万人去。这是印祖从长期潜修念佛法门，博通三藏过程中所升华出的理念。据载：一法华参拜印祖，相谈良久，将辞去。印祖携手嘱曰：从来禅教诸祖尝曰：“天台教观一宗，如或无人传之说之，则为佛法趋灭之时。”今则不然矣。此法师殷勤问故，印祖喟然曰：“今日圣教愈趋愈下，人根浅薄，于止观一法，得出生死者，万无一二。唯净土可依怙耳。设今净土一宗，无人传之说之行之者，则佛法真畏将灭尽矣。吾人为佛弟子，尤宜勉焉。”（参见《印光大师全集》第七册）肺腑诚言，老婆心切；木铎之音，惊天揭地。一部《文钞》，横说竖说，千说万说，总冀吾人信解此见，信愿持名，离苦得乐。
    一老法师开示：“三藏十二部可以不读，印光法师文钞不可不读。”亦是慧眼独具，悲心切语。有幸捧读印祖文钞，实属宿世善根福德所致。进而依教奉行者，尤为人中芬陀利华。全身靠倒六字洪名，万牛莫挽求生安养，庶可亲炙阿弥陀佛，与印光大师把手同行。
    《文钞》横排简体字版本的印行，由净宗典籍校对小组诸莲友倡导并校对十余遍。发心纯正，校对严谨，发菩提心，饶益众生，可钦可佩。（不慧）随喜襄赞。有鉴于事业繁忙的现代人或无暇通读《文钞》，遂拣选文钞精华书信八十余篇，勒名《印光法师文钞简编》，与《文钞》六册并成一套。行将印梓，文印居士驰书索请跋文，因略缀数语，用作随喜功德云耳。

                        二○○二年十月吉日，释大安和南谨识。


法语别录

法语别录
    若论念佛法门，唯以信愿行三法为其宗要。三法具足，决定往生。若无真信切愿，纵有真行，亦不能生。况悠悠泛泛者哉。蕅益所谓，得生与否，全由信愿之有无。品位高下，全由持名之深浅。乃三世不易之常谈，三根普被之妙道也。宜通身靠倒，庶亲证实益耳。


附记

  附记
      此次印行印光法师文钞三编，乃苏州灵岩山仅存之孤本，
  系罗鸿涛居士编辑遗稿，慧容法师缮写本，增加上海护国息灾
  法会法语和德育启蒙两编，因早有别行本，为罗稿所未收入。
  排版规格一依初续编文钞为准。校对同仁限于水平，错脱在所
  难免。仰冀十方缁素教友，不吝赐教，以供再版时改正，不胜
  恳祷之至。
                      福建莆田广化寺启　一九九○年仲冬


跋

    印光大师集立德立功立言三不朽于一身。在见浊波涌的时代，力挽狂澜，传承儒佛圣学于来哲；以正法眼，弘扬净宗念佛法门，为火宅国人，直指离苦得乐之大道。其德业文字，并将与法界同在。

    印祖一生的教化有两大纲宗：一者深信因果（即敦伦尽份，闲邪存诚，诸恶莫作，众善奉行）。二者求生净土（即真为生死，发菩提心，以深信愿，持佛名号）。此二大纲宗上契三世诸佛之教理，下应末法众生之根机。对于现代净宗行人，亦具深切的指导价值。兹分述如下：

    一、深信因果。

    三世因果律乃放之四海而皆准的法则。自古以来，经由儒佛圣贤世代的教化，善恶因果的理念深植于国人的内心，支撑着传统道德的大厦，成为升华生命求道证真的基石。然而随着时代更迭，人心浇漓，圣教渐衰。继由宋明理学对因果的破斥，二十世纪初欧风美雨的东渐，以及科技与物质高消费的浪潮，遂使现代人日益功利与“现实”，三世因果之理或被时人遗忘漠视，或被人斥之以迷信而遭攻讦。致令善无以劝，恶无以惩，道德风气每况愈下。不信因果法则的个体，势必胡作非为，杀盗淫妄；由这些个体所构成的邦国，或几近一弱肉强食的动物园。天灾人祸亦接踵而至。呜呼，欲挽狂澜于既倒，醒良知于浊世，舍三世因果律而莫由。另就净宗启信来说，吾人深信三世因果，便会自觉地持戒以制伏妄心，修善以培植福德。福德积集一定程度，便能开显智慧，有智慧便能生起厌离娑婆欣求极乐之信愿。是故三世因果六道轮回之理是引发善业契入净宗难信之法的前提。释尊殷勤开示的净业三福，实乃末法众生理应力行之要目。证知印祖力弘因果，对于淑世牖民、导信净土悉具深意。吾辈净业学人宜仰体祖师之心，用作自行化他之行持。

    二、求生净土

    净宗念佛法门似浅而深，似近而远。至简易而至圆顿。释尊以无尽大悲，无问自说，大畅诸佛度生之本怀，乃一大时教归根结顶之大法。印祖悲智深鉴末法下劣凡夫，欲以自力通途法门了生脱死，万难万难。唯依信愿持名之特别法门，仰凭阿弥陀佛大悲愿力，往生净土，横超三界，万修万人去。这是印祖从长期潜修念佛法门，博通三藏过程中所升华出的理念。据载：一法华参拜印祖，相谈良久，将辞去。印祖携手嘱曰：从来禅教诸祖尝曰：“天台教观一宗，如或无人传之说之，则为佛法趋灭之时。今则不然矣。”此法师殷勤问故，印祖喟然曰：“今日圣教愈趋愈下，人根浅薄，于止观一法，得出生死者，万无一二。唯净土可依怙耳。设今净土一宗，无人传之说之行之者，则佛法真畏将灭尽矣。吾人为佛弟子，尤宜勉焉。”（参见《印光大师全集》第七册）肺腑诚言，老婆心切；木铎之音，惊天揭地。一部《文钞》，横说竖说，千说万说，总冀吾人信解此见，信愿持名，离苦得乐。

    一老法师开示：“三藏十二部可以不读，印光法师文钞不可不读。”亦是慧眼独具，悲心切语。有幸捧读印祖文钞，实属宿世善根福德所致。进而依教奉行者，尤为人中芬陀利华。全身靠倒六字洪名，万牛莫挽求生安养，庶可亲炙阿弥陀佛，与印光大师把手同行。

    《文钞》横排简体字版本的印行，由净宗典籍校对小组诸莲友倡导并校对十余遍。发心纯正，校对严谨，发菩提心，饶益众生，可钦可佩。（不慧）随喜襄赞。有鉴于事业繁忙的现代人或无暇通读《文钞》，遂拣选文钞精华书信八十余篇，勒名《印光法师文钞简编》，与《文钞》六册并成一套。行将印梓，文印居士驰书索请跋文，因略缀数语，用作随喜功德云耳。

     二○○二年十月吉日，释大安和南谨识。


文钞校印说明

                     文钞校印说明

1、本校本的蓝本为苏州灵岩山寺一九九七年出版的文钞纸书（准印证第六十四号）。

2、校对后的本子共七册（和蓝本相对应的仍为增广、续编、三编三大部份，每部份两册，共六册；大安法师从蓝本中选出的《文钞简编》，单独一册）。

3、增广、续编、三编三大部份的内容排序与原文完全相同。

4、文中采用句、逗两种标点符号。实心圆代表逗号。空心圆代表句号。

5、在页眉处标明卷次、类别、书信名称。

6、印梓时如果置祖师德像，请放封面后第一页。切忌放封面。

7、电子文本中不论标题或正文中，所有括号内字均用比正文小一号字。排版时一定要参照原纸书。

8、文中所有“附来书”，左右均缩进一格排版。

9、增广卷二“竭诚方获实益论”后的“注文”左右往里缩一格。

10、建议印梓时用四号字甚至是小三号字、三号字。以方便老人及一切人阅读。字里行间尽量疏松些。

11、层次不同的标题，以字体的粗细大小加以区别，予人以醒目豁心之感。

12、凡文中自谦自称名处，均用比正文小一号字。如：启超、闲、弟、不慧、印光、光、衲、森，等。

13、原文中有些电脑中没有的字，尽力造出补上。

14、大安法师在鉴校时发现原本纸书有二处文稿重复。（一）三编上册“复理听涛居士书”一、二两篇，与续编上卷“复海门理听涛书七”中的五、六两篇重复。

（二）三编上册“复周智茂居士书”八通中的二、三、四、六与增广文钞卷一“复周智茂居士书”重复。大安法师的处理意见是：将三编重复的几篇删去，目次也作相应的调整。本校本已处理妥。

15、本校本由净土典籍校对小组全体同仁校对，大安法师鉴校。如发现有错漏的地方及有更完善的建议，敬请及时与我们联系，以求做得更如法。

联系方式：0517-6883206
联系人：文印居士 jhhcp@pub.hy.jsinfo.net 。